_Lingobit_ArtCAM Pro Referencia Súgó

Következő téma

ArtCAM Pro Referencia Súgó

ArtCAM Pro Logo

Által Delcam plc

Probléma: 067 Megjelenés: 2007/05/09


_Lingobit_Lemondás

Előző téma

Lemondás

Delcam plc nem ellenőrzi, hogyan használta fel a szoftver ebben az útmutatóban leírt és nem vállal felelősséget minden olyan kárért, akárhogyan is történt eredményeként a szoftver segítségével. A felhasználók figyelmét, hogy az összes eredménye a szoftver ellenőrizni kell az illetékes személy, és jó minőség-ellenőrzési eljárások.

Itt található információk a kézikönyv alá értesítés nélkül változhatnak, és nem jelent kötelezettséget a Delcam plc. A szoftver ebben az útmutatóban leírt berendezett licenc megállapodás alapján, és lehet használni, vagy másolni a feltételeivel összhangban az ilyen engedély. Nem része e kézikönyvnek nem sokszorosítható vagy továbbítható semmilyen formában és semmilyen módon, elektronikus vagy mechanikus, beleértve a fénymásolást és a rögzítést, bármilyen célra kifejezett engedélye nélkül az Delcam plc.

Copyright © 1996-2007 Delcam plc. Minden jog fenntartva.

Köszönetnyilvánítás

Ez a dokumentáció referenciák több bejegyzett védjegyek, és ezek a megfelelő tulajdonos tulajdona. Például a Microsoft és a Windows védjegye vagy bejegyzett védjegyei a Microsoft Corporation az Egyesült Államokban és / vagy más országokban.

Szabadalmak

A funkcionalitása készít 3D-s mentességet az oldalnézeti egy emberi arc közvetlenül egy fényképet ArtCAM Pro kötött szabadalom.

Szabadalom: GB 2 403 883 "Photo 3D"

A funkció a 3D-s rétegek tervezésénél alkalmazott és a gép egy cikket ArtCAM Pro alá esnek szabadalmi bejelentést.

Szabadalmi bejelentés: GB 0.600.873,4 "3D-s rétegek"


_Lingobit_Megértése ArtCAM Pro

Megértése ArtCAM Pro

Ez a rész részletesen, ahol elérheti információkat ArtCAM Pro és elmagyarázza, hogyan kell megkülönböztetni bitképeket, vektorok és domborművek.

Ebben a fejezetben

ArtCAM Pro áttekintése

Információ ArtCAM Pro

Összehasonlítva bitképek, Vektorok és kedvezményeinek


_Lingobit_ArtCAM Pro áttekintése

ArtCAM Pro áttekintése

ArtCAM Pro egy egyedülálló szoftver, amely lehetővé teszi a felhasználók számára, hogy könnyen teremt lenyűgöző, kiváló minőségű 3D-s termékeket kezdve 2D bitkép vagy vektoros grafikát. ArtCAM Pro át elképzeléseit késztermékek sokkal gyorsabban lehet a hagyományos módszerekkel. Még azokban az esetekben, amikor a kéz-kész megjelenés kívánatos, ArtCAM Pro gyorsítja termelés. Használata ArtCAM Pro és a szerszámgép vagy útválasztó a gép a legtöbb munkahely, elhagyja a kézműves több időt, hogy összpontosítsanak az eredeti design és a finom részletek, amelyek együttesen segítenek, hogy különbséget termékeket a mai piaci verseny.

Lásd még

Megértése ArtCAM Pro

Információ ArtCAM Pro

Összehasonlítva bitképek, Vektorok és kedvezményeinek


_Lingobit_Információ ArtCAM Pro

Információ ArtCAM Pro

Ön megtudhatók funkcióinak ArtCAM Pro az alábbi forrásokból:

  1. A ArtCAM Pro asszisztens (In-Line Help).
    • Kattints a [image] a minden oldal tetején megjelenik a helyettes ablakai a hozzá tartozó In-Line súgó.
  2. A ArtCAM Pro Reference súgó rendszer.
    • A főmenüben, kattintson a Súgó gt;Index opciót.
  3. Az asszisztens 's Első lépések oldalon.
    • Kattints a [image] ikonra Egyéb szolgáltatások területén részleteinek megjelenítéséhez a legújabb funkciókat az ArtCAM Pro.
  4. A nyomtatott ArtCAM Pro felhasználói útmutató.
  5. A ArtCAM Pro honlapja.
    • A főmenüben, kattintson a Súgó gt;ArtCAM Pro a weben gt; ArtCAM Pro Kezdőlap opciót.
  6. A ArtCAM felhasználói fórum.
    • A főmenüben, kattintson a Súgó gt;ArtCAM Pro a weben gt; ArtCAM Pro Fórum opciót. Elérheti a fórumon http://forum.artcam.com .
    • Ha még nem regisztrált fórum tag, kattints a Konferencia opciót a fórum kezdőlapján erre. Regisztrált felhasználók tudnak letölteni képeket, például ArtCAM modellek és megkönnyebbülés clipart csatolt fájlokat hozzászólás.
  7. Iratkozzon fel az ArtCAM Pro Hírlevél.
    • A főmenüben, kattintson a Súgó gt;Iratkozzon fel az ArtCAM Pro Hírlevél lehetőség, hogy küldjön egy e-mailt kérő előfizetés a negyedéves hírlevelet.

Lásd még

Megértése ArtCAM Pro

ArtCAM Pro áttekintése

Összehasonlítva bitképek, Vektorok és kedvezményeinek


_Lingobit_Használata ArtCAM Pro Segítség

Használata ArtCAM Pro Segítség

A ArtCAM Pro Reference súgó rendszer biztosítja az Ön számára utasításokat, hogyan lehet létrehozni és fejleszteni a különböző aspektusait egy ArtCAM modell, és azután a gép tartalmát.

A referencia súgórendszer oszlik a következő részekből áll:

  • ArtCAM Pro áttekintése . Ez a rész áttekintést nyújt a különböző felhasználási ArtCAM Pro.
  • ArtCAM Pro felület . Ez a rész az elrendezés a ArtCAM Pro, hogyan kell használni a design ablakok és kezeli a beállításokat.
  • Munka a modellek . Ez a rész bemutatja, hogyan hozhat létre és kezelhet egy ArtCAM modellt, valamint létrehozni és szerkeszteni a saját betűtípusokat belüli használatra ArtCAM Pro.
  • Munka a bitképek . Ez a rész elmagyarázza, hogyan lehet létrehozni és manipulálni képek bittérképes rétegeket egy modell. Ezeket aztán alkalmazásával két dimenziós grafika a vektoros rétegek vagy három-dimenziós alakzatok mentességről szóló rétegek.
  • Munka Vektorok . Ez a rész elmagyarázza, hogyan lehet létrehozni és manipulálni vektoros grafika egy modell. Ez alkalmas lehet arra, hogy egy három dimenziós alakja megkönnyebbülés réteg, illetve a gép egy két dimenziós darab.
  • Munka Domborművek . Ez a rész bemutatja, hogyan hozzon létre különböző alakzatok megkönnyebbülés rétegek és összekapcsolják őket, hogy létrehozzák a kompozit megkönnyebbülés. A kompozit mentesség tudja használni a gép három dimenziós darab.
  • Megmunkálás modellek . Ez a rész elmagyarázza, hogyan gép egy modell segítségével a vektoros grafika, vagy összetett megkönnyebbülés, hogy már létre.

Lásd még

Információ ArtCAM Pro


_Lingobit_Összehasonlítva bitképek, Vektorok és kedvezményeinek

Összehasonlítva bitképek, Vektorok és kedvezményeinek

Vektorok és bitképek két különböző módszer a lejátszó bizonyos típusú képeket. ArtCAM Pro használja mind bittérképes képek és vektorok háromdimenziós alakzatok. A ArtCAM Pro, egy vektor hozható létre egy bitmap képet, és fordítva. További részletekért lásd a Munka bitképek és Munka vektorok .

Vector adatok

Bitmap adatok

A három-dimenziós alakzatok létre a bitmap képek és vektorok ArtCAM Pro teszik ki a megkönnyebbülés réteget. Ezek a mentesség rétegek alkotják az összetett mentesség képviselő a darab kívánt gépet.

Lásd még

Megértése ArtCAM Pro

ArtCAM Pro áttekintése

Információ ArtCAM Pro


_Lingobit_Mi az a Vektor?

Mi az a Vektor?

Vector adatok meghatározása matematikailag. Az objektumok geometriai álló, a több ponton kapcsolódik a vonalakkal vagy görbék. Vektorok rendkívül rugalmas és lehet manipulálni egyaránt könnyedén és pontosság.

Az adatok mennyisége megjelenítéséhez szükséges összes attribútuma vektor nagyon kicsi, így a grafikák alkotják vektorok is rendkívül kis fájlméretek. Mivel a tárgyak bonyolultabbá vált, a méret növelése.

Vector adatok ideális símább funkciókat. A vektor nem csak nagyobb meghatározása, mint a bitmap, a geometria a vektor is fel lehet használni a meghajtót egy hozzárendelt megmunkálási eszközt közvetlenül, ami viszont képes jobb kidolgozású legyen.

Vektor grafika készült a vektor réteg ArtCAM Pro és lehet használni, hogy három-dimenziós alakzatok mentességről szóló rétegek vagy pályákhoz a gép egy két dimenziós darab.

ArtCAM Pro tudja olvasni fájlokat tartalmazó vektor mentett adatokat a következő formátumban:

  • Adobe Illustrator kép (*.ai)
  • Beágyazott PostScript (*.eps)
  • Rajz Interchange Format, beleértve a PowerSHAPE és az AutoCAD (*.dxf)
  • AutoCAD 2D rajz (*.dwg)
  • Lotus, PC Paint vagy DUCT képet (*.kép)
  • Delcam DGK (*.dGK)
  • Windows Metafile (*.wmf)

További információkért lásd importálása Vektor Grafika és betöltése réteg .

Lásd még

Összehasonlítva bitképek, Vektorok és kedvezményeinek

Mi az a Bitmap?

Mi az a Relief?


_Lingobit_Mi az a Bitmap?

Mi az a Bitmap?

Bitmap adatok tevődik össze egy értékrend meghatározza a színét egyes pixelek (képelemek) teszik fel egy képet. Bitmap adatok jellemzik az állásfoglalást és a bit mélység.

Felbontás kapcsolódik a kép részletgazdagsága és fejezzük pont / hüvelyk (.dpi) vagy képpont per hüvelyk (.ppi). Minél nagyobb a felbontás (vagyis a további pontok leírására használt a kép), a részletesebb lehetséges.

Bitmélység köze van a színek számát a kép megjelenítéséhez. Bit építőkövei a bináris adatokat. Egy fekete-fehér kép 1 bites, ami azt jelenti, lehet ki-vagy bekapcsolása, fekete vagy fehér. Mivel bitmélység növekszik, több színben áll rendelkezésre.

Ellentétben a vektoros adatok, bitmap adatok nagy. Például, egy egyszerű tárgy,mint a betű látható Mi az a Vector? a 32838 bájt a vektoros adatok ArtCAM Pro. Amikor a raszteres (változott a bitmap), a fájl mérete változik 40.078 byte ArtCAM Pro. A kis kompozíció növekedése fájl mérete nem számít jelentősen,de a nagyobb kompozíciók a különbség a fájlméret jelentős hatással megmunkálási idő.

ArtCAM Pro lehetővé teszi a térbeli alakzatokat lehet létrehozni bitmap színek bitmap rétegek. Azt is olvasni képfájlokat, amit más rajz és kiadványszerkesztő csomag vagy e beolvasott papír alapú grafikát mentett a következő formátumokat:

  • ArtCAM Model (*.art)
  • ArtCAM Relief (*.rlf)
  • Windows vagy OS / 2 bitkép (*.bmp)
  • Windows vagy OS / 2 DIB (*.dib)
  • A Windows vagy a CompuServe RLE (*.rLE)
  • JPEG kép - JFIF megfelelő (*.jpg, *.jpeg, *.jpe és *.jfif)
  • CompuServe Graphics Interchange (*.gif)
  • Windows Meta File Enhanced (*.emf)
  • Windows Meta File (*.wmf)
  • Tagged Image File Format (*.tif és *.tiff)
  • Portable Network Graphics (*.png)
  • Windows Ikon (*.ico)

Lásd még

Összehasonlítva bitképek, Vektorok és kedvezményeinek

Mi az a Vektor?

Mi az a Relief?


_Lingobit_Mi az a Relief?

Mi az a Relief?

A megkönnyebbülés lényegében egy vagy több térbeli alakzatok létre ArtCAM Pro, bár két különböző fogalom, hogy fontolja meg, amikor dolgozik dombormű: a "megkönnyebbülés réteg" és a "kompozit mentesség".

A tartalom a megkönnyebbülés réteg egy vagy több olyan térbeli alakzatok. Minden alak kezdődik egy sor attribútumok alkalmazott vagy egy darab kétdimenziós vektoros grafika, vagy egy bitmap színes készült a modell. Az így kapott alakzat keletkezik a kiválasztott megkönnyebbülés réteg segítségével többféle számítási módszerek. A fenti módszerek mindegyike kontroll megjelenése a forma vonatkozásában a kiválasztott réteg megkönnyebbülés. További információkért lásd kiszámítása Relief .

A dombormű rétegek, amelyek a különböző alakzatok jönnek létre, hogy ki a kompozit megkönnyebbülés. Pontosan, hogy minden a mentesség rétegek együttesen alkotják a kompozit mentesség attól függ, hogy a kombájn kijelölt módot mindegyik, és függetlenül attól, hogy látható. További információ hozzárendelése össze mód egy Relief Layer és megtekintése réteg .

A kompozit megkönnyebbülés lehet építeni egy két réteg stack a modell az egyik képviselő elülső felülete a design, a többi képviselő vissza. Bár lehet hozzárendelése megkönnyebbülés réteg egy réteg verem a másik bármikor, nem tudja megtekinteni az összetett eredő mentességet mindkét réteg stack egyidejűleg.

Amikor egy új modellt hoz létre a ArtCAM Pro, akkor van szükség, hogy válasszon a dolgozó angolszász vagy metrikus egységek. Azt is meg kell határozni a felbontás a modell. A pontok számát a modell meghatározza az állásfoglalás minden tartalom létrehozott vagy bitkép vagy a segélyszervezetek rétegek. További információkért lásd létrehozása modell .

Minden mentesség réteg a modell alkotja a grid pont hasonló módon egy kép egy bitmap réteg. Azonban ahelyett, színes, minden pont egy megadott magasságot.

Kompromisszumot kell tenni a minőségi modell, beleértve a kapcsolódó mentességet rétegeket, és a sebesség a processzor a számítógépben. A legtöbb munkahelyet, a modell 1.000.000 pont egy ésszerű értéket. Mivel a tartalom a megkönnyebbülés réteg alkotja számos ponton,még a minősége,és sima, a háromdimenziós alakzatok létre a mű készült az egész vektoros rétegek függ a felbontás a modell, bár ez kisebb mértékben, mint az említett formák létrehozott színek bitmap rétegek.

Vagy az összetett domborzati, vagy egy kiválasztott réteg megkönnyebbülés menthető a következő formátumokban:

  • ArtCAM Relief (*.rlf)
  • ArtCAM 9 Relief (*.rlf)
  • Windows vagy OS / 2 bitkép (*.bmp)
  • 16-bites szürkeskála Tagged Image File Format (*.tif és *.tiff)

További információ mentése réteg , és mentése kompozit Relief .

Részben vagy egészben a megkönnyebbülés réteg hozható létre, illetve fejlesztenek egy fájlt a következő formátumban:

  • ArtCAM Model (*.art)
  • ArtCAM Relief (*.rlf)
  • Picza fájl (*.pix)
  • Windows vagy OS / 2 bitkép (*.bmp)
  • Windows vagy OS / 2 DIB (*.dib)
  • A Windows vagy a CompuServe RLE (*.rLE)
  • JPEG kép - JFIF megfelelő (*.jpg, *.jpeg, *.jpe és *.jfif)
  • CompuServe Graphics Interchange (*.gif)
  • Windows Metafile (*.wmf)
  • A továbbfejlesztett Windows Metafile (*.emf)
  • Tagged Image File Format (*.tif és *.tiff)
  • Portable Network Graphics (*.png)
  • Windows Ikon (*.ico)

További információ betöltése réteg , és beillesztése a Relief egy fájl .

Lásd még

Összehasonlítva bitképek, Vektorok és kedvezményeinek

Mi az a Vektor?

Mi az a Bitmap?


_Lingobit_ArtCAM Pro Interface

ArtCAM Pro Interface

Ez a szakasz ismerteti a munkahelyi környezet ArtCAM Pro és hogyan vezérelheti a teljes elrendezését és megjelenését.

Ebben a fejezetben

ArtCAM Pro elrendezés

Megértése Projekt Tab

Megértése a helyettes Tab

Megértése a Rétegek lap

Megértése pályákhoz Tab

2D nézet manipuláció

2D nézet beállításai

3D-s nézet manipuláció

3D-s nézet beállításai

Használata a Top eszköztár

Frissítése ArtCAM Pro

A telepítése ArtCAM engedély

Használata ArtCAM Advantage honlapja

Irányító ArtCAM Pro beállítások

Használata Design Windows


_Lingobit_ArtCAM Pro elrendezés

ArtCAM Pro elrendezés

Amikor dolgozik ArtCAM Pro, a képernyő elrendezés van osztva nyolc régió:

  1. Főmenü bár - Kattintson a menüpontra, hogy megjelenik egy legördülő menü, amely számos al-menük és parancsok kapcsolatos funkciók ArtCAM Pro.
    • Ha egy elemet a menü szürkítve, akkor nem használható az összefüggésben a jelenleg aktív 2D nézet ablak.
  2. Top Eszköztár - Ez az eszköztár gombokat tartalmaz, amelyek lehetővé teszik, hogy kezelje a ArtCAM modell fájlokban, ellenőrzési beállításait, és megjeleníti a referencia Súgó ArtCAM Pro.
    • A Top eszköztár rejtőzik ArtCAM Pro alapértelmezés szerint. Szinte minden eszközt az ebben eszköztár is megtalálható a Fájl területén asszisztens 's kezdőlapra.
  3. Assistant - Ezen a fülön a helyettes. Az asszisztens 's Címoldal gombokat tartalmaz a leggyakrabban használt funkciókat ArtCAM Pro, valamint egy összefoglaló a jelenlegi modell, és a méretei a kompozit megkönnyebbülés. Mert szinte minden gombra kattintva, a megfelelő interaktív oldalt a beállítások és a kapcsolódó in-line segítség jelenik meg a helyén. A részleteket lásd megértése Assistant lap.
  4. Projekt - Ez a lap jelenik meg a Project oldalt. A Project Tree ezen az oldalon térképek szerkezete mind a ArtCAM projektek és modellek. Használhatja a Project Tree a modelleket létrehozni, szerelvények, replika hálószem 2D nézet design ablakok, valamint kiszámítja domborművek. Azt is számítani, szerkeszteni, törölni és szimulálják pályákhoz, vagy hozzon létre egy sablont őket. A részleteket lásd megértése Projekt Tab.
  5. Pályákhoz - Ezen a fülön a pályákhoz kezdőlapra. Használhatja ezt az oldalt készítő pályákhoz, furatok, add áthidaló és az ólom mozog, kezeli a megmunkálás érdekében, készítsen összefoglaló szerszámpálya és kezelni az eszközt adatbázisban. Mert szinte minden gombra kattintva, a megfelelő interaktív oldalt a beállítások és a kapcsolódó in-line segítség jelenik meg a helyén. A részleteket lásd megértése pályákhoz Tab.
  6. Design Windows - Ez a központi terület munkaterület. ArtCAM Pro él a kétféle nézet ezen a területen. A 2D-s nézet ablakban a réteg vektoros grafika és a bitmap képeket a modell, valamint a nézetben esetén számított pályákhoz. A 3D-s nézet ablakban jeleníti meg az összes látható réteg megkönnyebbülés és a számított és szimulált pályákhoz. Azt is válthat a jelenlegi bitmap réteg, és ha dolgozik a projektben, a gyökér összeszerelés. A részleteket lásd megértése Design Windows.
  7. Rétegek - Ezen a fülön a Rétegek Manager. Használhatja ezt az oldalt szervezi és irányítja a réteg vektoros grafika, bitmap képek és domborművek teszik fel a modellt. A részleteket lásd a Rétegek lap ismertetése.
  8. Toolbox - Ezen a fülön a ArtCAM Toolbox oldalt. Ez lehetővé teszi, hogy a Face Wizard és egyéb "plug-in" eszközökkel kompatibilis ArtCAM Pro. A részleteket lásd megértése az Add-In Tab.


_Lingobit_Megértése Projekt Tab

Megértése Projekt Tab

A projekt lapon az első három fül található, a panel bal oldalán a ArtCAM Pro felületet.

  • Ön tudja rejteni a testület, amely ad otthont a projekt, asszisztens és pályákhoz lapon kattintson a Váltás bal oldali panel gomb ToggleAssistantButton-ON A 2D-s nézet eszköztáron.

    Ha azt szeretnénk, hogy vissza a panelt, kattintson, és tartsuk lenyomva a bal egérgombot, a térség jobb pályákhoz lapon, húzza a panel a kívánt pozícióba, majd engedje fel az egérgombot, hogy dock a panel a kiválasztott pozícióban.

A projekt lapon házigazdák egy fa, ami leképezi a szerkezetét mind a ArtCAM projektek és modellek. Az általános elrendezés a projekt lap attól függ, hogy dolgozik egy ArtCAM projekt vagy ArtCAM modell önállóan.

Ha dolgozik egy ArtCAM projekt:

  • A Projekt Icon - Project Tree ikon jelöli a gyökere a Project Tree. Ha az aktuális projekt lett mentve, a neve, hogy a projekt mellett feltüntetett ezt az ikont.
    • Kattints a [image] ikon mellett minden olyan tételt, a Project Tree, hogy bemutassa az elemeket Ehhez a szempontból a ArtCAM projekt. Kattints a [image] ikont, hogy elrejtse őket újra.

Ha dolgozik egy ArtCAM modell önállóan:

  • A Nyílt Model Icon - Project Tree ikon jelöli a gyökere a Project Tree. Az elnevezés a ArtCAM modell mellett feltüntetett ezt az ikont.

Nem lehet több más a Project Tree, attól függően, hogy mit dolgozik. Vannak akár öt fajta termék kapcsolatos nyitott projektet a Project Tree:

  • A Modellek Mappa Icon - Project Tree ikon képviseli a modellek mappa, amely alapértelmezés szerint tételt minden projekthez.
    • Kattintson a jobb gombbal a mappára modellek Modellek Mappa Icon - Project Tree hogy megjelenítse a context-menü. Ön is használja ezt, hogy hozzon létre egy új modellt vagy importálni egy már meglévő modellt:

      Modellek Context Menu - Project Tree

  • A Root Közgyűlés Icon - Project Tree ikon jelöli a root Közgyűlés, amely egy alapértelmezett elem belül minden projekthez.
    • Kattintson a jobb gombbal a root Közgyűlés Root Közgyűlés Icon - Project Tree hogy megjelenítse a context-menü. Használhatja ezt a váltás: az átláthatóságot, hozzon létre egy másik, behozatal, kivitel, másolás, beillesztés, vagy hozzon létre egy megkönnyebbülés:

      Root Közgyűlés Context Menu - Project Tree

  • A Zárt Model Icon - Project Tree ikon képviseli az egyes ArtCAM modellek, amelyek a projekt keretében. Nem lehet több ilyen elem a Project Tree.
    • A Zárt Model Icon - Project Tree ikon változik Nyílt Model Icon - Project Tree ha a modell nyitva ArtCAM Pro.
    • Kattintson a jobb gombbal a zárt modell Zárt Model Icon - Project Tree hogy megjelenítse a context-menü. Használhatja ezt a szerkesztheti, két példányban, az export, törlése és átnevezése a modell:

      Zárt Model Context Menu - Project Tree

    • Kattintson a jobb gombbal a nyitott modell Nyílt Model Icon - Project Tree hogy megjelenítse a context-menü. Használhatja ezt a szoros, két példányban, export, átnevezés, átméretezés, helyezze át, tükör, és forgassa el a modellt, állítsa állásfoglalására, fények és anyagok beállításokat, és válthat a hozzá társított megjegyzések:

      Nyílt Model Context Menu - Project Tree

  • A Közgyűlés Icon - Project Tree ikon képviseli az egyes összeállítások, amelyek a projekt keretében. Nem lehet több ilyen elem a Project Tree.
    • Kattintson a jobb gombbal egy szerelvény Közgyűlés Icon - Project Tree hogy megjelenítse a context-menü. Használhatja ezt a váltás: az átláthatóságot, hozzon létre egy másik, behozatal, kivitel, kivágás, másolás, beillesztés, sima, törlése, átnevezése és hozzon létre egy megkönnyebbülés a gyülekezési:

      Közgyűlés Context Menu - Project Tree

  • A Replica Mesh Icon - Project Tree ikon képviseli minden egyes replika hálószemek, amelyek a projekt keretében. Nem lehet több ilyen elem a Project Tree.
    • Kattintson a jobb gombbal a replika háló Replica Mesh Icon - Project Tree hogy megjelenítse a context-menü. Használhatja ezt a váltás: az átláthatóságot, szerkesztéséhez kapcsolódó modell, az export, kivágás, másolás, sima, törlése, átnevezése és hozzon létre egy megkönnyebbülés a replika háló:

      Replica Mesh Context Menu - Project Tree

Vannak akár öt fajta termék kapcsolatos nyitott modell a Project Tree:

  • A Megtekintések Icon - Project Tree ikon képviseli a Views tétel, amely egy alapértelmezett elemet belül minden nyitott modellje.
    • Kattintson a jobb gombbal a Nézetek elem Megtekintések Icon - Project Tree hogy megjelenítse a context-menü. Ön is használja ezt, hogy hozzon létre egy új 2D-s nézet ablak a munkaterület terület, megjeleníti a beépülő modul rács minden 2D-s nézet ablakot, és ellenőrizze a harapós viselkedés minden 2D-s nézet ablak:

      Megtekintések Context Menu - Project Tree

  • A 2D nézet Icon - Project Tree ikon képviseli az egyéni 2D nézet ablak. Van egy alapértelmezett 2D-s nézet sorai között minden modell.
    • Kattintson duplán a 2D nézet Icon - Project Tree ikon kapcsolatos bármilyen 2D nézet, hogy ez az aktív nézet ablak a munkaterület területen.
    • Kattintson a jobb egérgombbal bármelyik 2D nézet ablak 2D nézet Icon - Project Tree A Project Tree megjelenítéséhez a context-menü. Használhatja ezt, hogy ellenőrizzék a megjelenése uralkodók és iránymutatások a nézet, kiszámítja a megkönnyebbülés segítségével az alakzatot attribútumokat alkalmazott a bitmap grafika látható a nézetet, és törölje vagy nevezze meg:

      Nézd meg Context Menu - Project Tree

  • A [image] ikon képviseli a pályákhoz tétel, amely egy alapértelmezett elemet belül minden nyitott modellje.
    • Kattintson a jobb gombbal a pályákhoz elem [image] hogy megjelenítse a context-menü. Használhatja ezt a kiszámításához, szerkesztése, törlése, mentése vagy szimulálnak egy szerszámpálya vagy ki kell számítania a tétel a pályákhoz egyszerre:

      Pályákhoz Context Menu - Project Tree

  • A ToolpathIconBlue ikon képviseli az egyes pályákhoz részeként létrehozott modell.
    • Kattintson duplán bármelyik szerszámpálya ToolpathIconBlue megjelenítéséhez szerszámpálya beállításokat az Assistant ablak. Ezután szerkesztheti, illetve kiszámítja a szerszámpálya.
    • Kattintson a jobb gombbal bármely szerszámpálya ToolpathIconBlue hogy megjelenítse a context-menü. Használhatja ezt a szerkesztheti, számítani, szimulálják, átalakítását, törölje vagy nevezze át a szerszámpálya:

      Szerszámpálya Context Menu - Project Tree

  • A [image] ikon képviseli az egyes felhasznált eszközök egy számított szerszámpálya és a hozzá kapcsolódó stratégia.
    • Kattintson a jobb gombbal bármely eszköz tétel [image] hogy megjelenítse a context-menü. Használhatja ezt szimulálni, átalakítani, elmenthetjük vagy törölhetjük a szerszám halad:

      Tool Context Menu - Project Tree

    • Példák, ahol eszköz tétel tükrözi a stratégiát is [image] A spirál-és [image] A szolgáltatás megmunkálás.

Ha dolgozik projektek is van olyan eszközök jelennek alatt Project Tree:

Ezek a gombok lehetővé teszik, hogy meglökés, skála, tükör, és állítsuk be az anyag beállításokat.

Ha vagy a gyökér Közgyűlés Root Közgyűlés Icon - Project Tree vagy egy szerelvény Közgyűlés Icon - Project Tree van kiválasztva, mind a négy gomb látható.

Ha egy replika háló Replica Mesh Icon - Project Tree van kiválasztva, csak a Elmozdítás Elmozdítás Button és skálázhatóság Scale Button gombok jelennek meg.

Ha bármely más elem van kijelölve a Project Tree, az összes gomb rejtve.

Lásd még

ArtCAM Pro Interface

ArtCAM Pro elrendezés

Megértése a helyettes Tab

Megértése a Rétegek lap

Megértése pályákhoz Tab

2D nézet manipuláció

2D nézet beállításai

3D-s nézet manipuláció

3D-s nézet beállításai

Használata a Top eszköztár

Frissítése ArtCAM Pro

A telepítése ArtCAM engedély

Használata ArtCAM Advantage honlapja

Irányító ArtCAM Pro beállítások

Használata Design Windows


_Lingobit_Megértése a helyettes Tab

Megértése a helyettes Tab

Indításáról ArtCAM Pro, az asszisztens "s Első lépések oldal jelenik meg a panel bal oldalán a ArtCAM Pro felületet. Ez az oldal három területen: ArtCAM projektek, Modell és egyéb szolgáltatások.

A ArtCAM projektek területen lehetővé teszi, hogy:

  • Hozzon létre egy új ArtCAM projekt vagy
  • Nyisson meg egy létező ArtCAM projekt, felsorolva az elmúlt négy projekt fájlokat (*.3DP), amelyeken dolgozik.

A modellek terület lehetővé teszi, hogy:

  • Hozzon létre egy új ArtCAM modell egy adott méretű, vagy
  • Nyisson meg egy kompatibilis fájlt egy ArtCAM modell, felsorolva az elmúlt négy modell fájlokban (*.art), amelyeken dolgozik.

Az egyéb jellemzők területen lehetővé teszi, hogy:

  • Hozzon létre új vagy módosíthatja a meglévő betűtípus ArtCAM Pro
  • Hozzon létre egy segítséget jelent alakú arca közvetlenül a fotográfiai kép, vagy
  • Ismerje meg a legújabb funkciók állnak rendelkezésre ArtCAM Pro.

Ha egy projekt létrehozott vagy megnyitott ArtCAM Pro, csak a projekt fül jelenik meg a panel a bal oldalon. A helyettes és a pályákhoz lapok nem jelenik meg, amíg a modell a Project Tree nyitva van.

Ha egy modell jön létre, vagy nyílt ArtCAM Pro, az asszisztens 's Címoldal jelenik meg a panel bal oldalán alapértelmezés szerint. Az asszisztens lap közepén a három fül ad otthont ezen a panelen.

  • Ön tudja rejteni a testület, amely ad otthont a projekt, asszisztens és pályákhoz lapon kattintson a Váltás bal oldali panel gomb ToggleAssistantButton-ON A 2D-s nézet eszköztáron.

    Ha azt szeretnénk, hogy vissza a panelt, kattintson, és tartsuk lenyomva a bal egérgombot, a térség jobb pályákhoz lapon, húzza a panel a kívánt pozícióba, majd engedje fel az egérgombot, hogy dock a panel a kiválasztott pozícióban.

Az asszisztens 's Főoldal oszlik hét különálló területeket, amelyek mindegyike látható alapértelmezés szerint. Ezek a területek a következők:

  • Modell információ - Ez a terület mutatja a méretei a jelenlegi ArtCAM modell képviseli a fehér terület látható a 2D-s nézet ablakot, és a méretei az összetett megkönnyebbülés, amint az a 3D-s nézet ablakban.
    • A megadott méretek függnek, amelyek a mentesség rétegek kedvezményeinek területén a Rétegek Manager látható, valamint az, amire a mentességet oldala van kiválasztva. A részleteket lásd a Rétegek lap ismertetése.
  • File - Ez a terület gyűjteményét tartalmazza a gombok, amelyek kezelésére használható, a modell fájlokban, és szerkeszteni a tartalmat a vektor, bitmap és megkönnyebbülés rétegek bennük. Azt is állítsa sok az alapértelmezett beállításokat használt ArtCAM Pro innen.

    Hide File AreaNew ModelOpen FileSaveOptionsUndoRedoCutCopyPaste

  • Modell - Ez a terület gyűjteményét tartalmazza a gombok, amelyek kezelésére használható, az elrendezés a modell-i állásfoglalására és annak megjelenése a 3D nézet ablak.

    Hide Model AreaModel Editing ToolsetGreyscale From Composite ReliefLights and MaterialArtRead - Import Digitised Data

  • Bitmap Eszközök - Ez a terület gyűjteményét tartalmazza a gombok, amelyek felhasználhatók a rajzolni, festeni, illusztrációit bitmap rétegek, valamint a tartalmi a színpaletta, és a mérete és alakja egy ecset. Azt is konvertálni bitmap grafikát a vektoros grafika.

    Hide Bitmap Tools AreaBrush Diameter SliderToggle Brush ShapeDrawing ToolsetFlood Fill ToolsetPick ColourColour ToolsetBitmap To VectorMagic Wand

  • Vector Eszközök - Ez a terület gyűjteményét tartalmazza a gombok, hogy lehet használni, hogy a grafikát vektoros rétegek formájában alakzatok, vagy szöveg, valamint az intézkedés és manipulálják őket. Azt is import vektor clipart, és megtérít vektoros grafika a bitmap grafika.

    Hide Vector Tools AreaVector Editing Mode ToolsetTransform Vector(s)Vector Shapes ToolsetCreate Vector TextVector Bitmap ToolsetMeasure ToolVector DoctorCreate Multiple Plates From File Data...Envelope DistortionBlock Copy/RotatePaste Along CurveSpline VectorsArc Fit VectorsFillet Vector With An ArcTrim Vector To IntersectionsWrap VectorsOffset Vector(s)Mirror VectorsImport Vectors From A Vector Library

  • Pozíció, kombinálása, Trim Vektorok - Ez a terület gyűjteményét tartalmazza gombok lehet használni, hogy összehangolják és központ vektoros grafika, valamint a vektorok köré csavarja görbe vagy fészket azok egy meghatározott területén belül. Is csoportosíthatók, összeolvad, csatlakozzon, berendezés, klip és szeletelje fel a vektoros grafika készült a modell.

    Hide Position, Combine, Trim Vectors AreaPosition/Size/Align Vector ToolsetWrap Text Round A CurveNestingVector Grouping ToolsetCombine Vectors ToolsetClose/Join Vectors ToolsetVector ClippingSlice Selected Vectors

  • Relief Eszközök - Ez a terület gyűjteményét tartalmazza gombok használható méretű, sima, fordítsa meg, ofszet, farag, reset, vagy adjunk textúrát tartalmának megkönnyebbülés réteg. Úgy is létrehozhat egy szögletes sík, vagy egy kevert forma, torzítják, másolás és beillesztés az összes vagy a kijelölt területet egy megkönnyebbülés réteg. Ezen kívül, meg tudja tölteni, menteni és ki kell számítani alakzatok, vagy szöveg, hozzon létre egy háromszög mesh vagy keresztmetszet és import megkönnyebbülés clipart.

    Hide Relief Tools AreaRelief Management ToolsetRelief Calculation ToolsetSmooth ReliefTexture ReliefScale Relief HeightISO-FORM LettersWeave WizardInverting Relief ToolsetRelief Colour ToolsetRelief Mirror MergeCreate 3D BlendCreate Cross-SectionRelief Shapes ToolsetSculptingCreate Angled PlaneOffset ReliefRelief Envelope DistortionFade ReliefCut Visible Relief Into SlicesCreate Vector Boundary From ReliefCreate Triangle MeshImport Reliefs From A Relief Clipart Library

  • Bár az asszisztens 's Home Page ad helyet a túlnyomó többsége a rendelkezésre álló eszközöket ArtCAM Pro, van néhány további rendelkezésre álló eszközök kizárólag a főmenüben található.

Beállítható, amely a hét területen a segéd s Főoldal jelennek adott időpontban:

  • Kattints a [image] ikon a körzeti irányító bár rejteni a sor gomb jelenleg az alábbiak szerint:

  • Kattints a [image] ikon a körzeti irányító sávot, hogy megjelenjen a sor gomb közvetlenül alatta:

Hat olyan terület, a helyettes 's Főoldal tartalmaz a gyűjtemény gomb, amelyek mindegyike vagy megjelenítése egy oldalon a beállítások az asszisztens ablakban vagy teljes közvetlen cselekvés. Több gombok gyakran kombinálják össze eszközkészletek.

Eszközkészletek is összeomlott alapértelmezésben megőrzésére, mekkora hely az asszisztens 's Főoldal által elfoglalt gombok. Több, a gombok a különböző területeken az asszisztensi Címoldal nem használják, és ezért jobb, ha rejtve tartani őket. Persze, talán jobb, ha működik az összes gomb jelenik meg egyszerre.

Beállítható, hogy milyen mértékben a gombok tartozó egy adott területen a segéd s Főoldal látható vagy rejtett:

  1. Kattintson a nyílra csatolt jobb szélén egy gomb hogy bővítse a kapcsolódó eszközkészlet. Például, kattintson az egyetlen látható nyíllal a modell területén az asszisztens 's Honlap:

  2. Ha azt szeretnénk, hogy egy meghatározott eszköz az eszköztár csak:
    • Kattintson a kívánt gombot. A mi példánkban, ha szükséges, módosíthatja a felbontást a modell lenne, kattintson a Modell beállítása gombra állásfoglalás az alábbiak szerint:

      Az eszközkészlet összeomlik, és a kiválasztott gomb helyettesíti azt, ami korábban jelenik meg. A példában az Adjust modell állásfoglalás gomb most megjelenik, az alábbiak szerint:

      Ugyanez a gomb jelenik meg addig, amíg egy másik gombot az azonos eszközkészletet használják.

      Ha azt szeretnénk, hogy tüske az eszköztár, hogy a gyűjtemény a gombok is látható marad:

    • Kattintson az ikonra mentén sokkal jobb szélén a kibővített eszközkészlettel, az alábbiak szerint:

      A mi példánkban, az eszköztár megjelenik a modell területén az asszisztens 's Címoldal az alábbiak szerint:

    • Tudod összeomlása minden rögzített eszköztár, kattintson a pin ikonra mentén sokkal jobb szélén az utolsó gomb a bővített eszközkészletet.

Lásd még

ArtCAM Pro Interface

ArtCAM Pro elrendezés

Megértése Projekt Tab

Megértése a Rétegek lap

Megértése pályákhoz Tab

2D nézet manipuláció

2D nézet beállításai

3D-s nézet manipuláció

3D-s nézet beállításai

Használata a Top eszköztár

Frissítése ArtCAM Pro

A telepítése ArtCAM engedély

Használata ArtCAM Advantage honlapja

Irányító ArtCAM Pro beállítások

Használata Design Windows


_Lingobit_Megértése a Rétegek lap

Megértése a Rétegek lap

Ha egy modell jön létre, vagy nyílt ArtCAM Pro akár önállóan, akár a projekt egy részének, a Rétegek lapon, közkeletű nevén a Rétegek Manager, megjelenik a jobb oldalon az alapértelmezett. A Rétegek lapon az első két lap ad otthont ezen a panelen.

  • Ön tudja rejteni a testület, amely ad otthont a Rétegek hozzáadása és a lapok, kattintson a Váltás a jobb panel gomb ToggleLayersPageButton-ON A 2D-s nézet eszköztáron.

    Ha azt szeretnénk, hogy vissza a panelt, kattintson, és tartsuk lenyomva a bal egérgombot a terület jobb oldalán az Add A lapon húzza a panelt a kívánt pozícióba, majd engedje fel az egérgombot, hogy dock a panel a kiválasztott pozícióban.

A Rétegek Manager három különálló terület, amelyek mindegyike látható alapértelmezés szerint. Ezek a területek a következők:

  • Vektorok - Ez a terület irányítására használható a vektor réteg egy modellt. Ha egy modell jön létre, az alapértelmezett neve Default vektor réteg réteg látható a réteg verem. A grafika rajzolt vektoros rétegek megjelenik a 2D-s nézet ablak.

    Van egy lista, amely lehetővé teszi, hogy ellenőrizze az aktív lapot a vektoros grafika. Mindegyik új modell rendelkezik egy alapértelmezett lapot, és ez ki van jelölve a listában. Pótlapokat akkor keletkeznek, ha fészkelő vektoros grafikát vagy hoz létre, lemezek. Van is egy eszköztár, amely lehetővé teszi, hogy kezelje a verem a vektoros rétegek:

  • Bitképek - Ez a terület irányítására használható bitmap rétegek egy modellt. Ha egy modell jön létre, az alapértelmezett bitmap fóliára Bitmap 1. réteg látható a réteg verem. A grafika rajzolt bitmap réteg jelenik meg a 2D-s nézet ablak.

    Van egy eszköztár, amely lehetővé teszi, hogy kezelje a verem bitmap rétegek:

  • Domborművek - Ez a terület irányítására használható a mentesség rétegek egy modellt. Ha egy modell jön létre, az alapértelmezett bitmap fóliára Relief 1. réteg látható a réteg verem. Az alakzatok mentességről szóló rétegek jelennek meg a 3D nézet ablak.

    Van egy lista, amely lehetővé teszi, hogy ellenőrizze, amely az összetett mentesség hozunk létre. Ha egy modell jön létre, a Front Relief az alapértelmezett beállítás.

    • Az alapértelmezett stack réteg látható a kedvezményeinek területen, ha a modell jön létre növelésére használják fel az összetett mentesség képviselő elülső felülete a modell. Létezik egy másik réteg verem társított ezen a területen, amely növelésére használják fel az összetett mentesség képviselő hátsó felszínén a modell. Melyik a két réteg stack jelenik ellenőrzi a listában is a mentességek területén.

      Van is egy eszköztár, amely lehetővé teszi, hogy kezelje a verem megkönnyebbülés rétegek:

Beállítható, hogy a három terület a Layers fülön jelennek adott időpontban:

  • Kattints a HideArrow-rétegek ikon a körzeti irányító bár rejteni a sor gomb és a réteg verem jelenleg az alábbiak szerint:

  • Kattints a ShowArrow-rétegek ikon a körzeti irányító sávot, hogy megjelenjen a sor gomb és a réteg közvetlenül alatta verem:

Lásd még

ArtCAM Pro Interface

ArtCAM Pro elrendezés

Megértése Projekt Tab

Megértése a helyettes Tab

Megértése pályákhoz Tab

2D nézet manipuláció

2D nézet beállításai

3D-s nézet manipuláció

3D-s nézet beállításai

Használata a Top eszköztár

Frissítése ArtCAM Pro

A telepítése ArtCAM engedély

Használata ArtCAM Advantage honlapja

Irányító ArtCAM Pro beállítások

Használata Design Windows


_Lingobit_Megértése pályákhoz Tab

Megértése pályákhoz Tab

A pályákhoz lap utolsó három fül található, a panel bal oldalán a ArtCAM Pro felületet.

  • Ön tudja rejteni a testület, amely ad otthont a projekt, asszisztens és pályákhoz lapon kattintson a Váltás bal oldali panel gomb ToggleAssistantButton-ON A 2D-s nézet eszköztáron.

    Ha azt szeretnénk, hogy vissza a panelt, kattintson, és tartsuk lenyomva a bal egérgombot, a térség jobb pályákhoz lapon, húzza a panel a kívánt pozícióba, majd engedje fel az egérgombot, hogy dock a panel a kiválasztott pozícióban.

A pályákhoz Főoldal oszlik négy különböző területein, amelyek mindegyike látható alapértelmezés szerint. Ezek a területek a következők:

  • Szerszámpálya műveletek - Ez a terület gyűjteményét tartalmazza a gombok, amelyek kezelésére használható, a pályákhoz Ön által létrehozott, a blokk vagy lapból a kívánt gépet a vektoros grafika vagy kompozit megkönnyebbülés, kezeli az Ön Tool adatbázis, hozzon létre szerszámpálya sablonok, összeolvad külön pályákhoz, másolni vagy át őket.

  • 2D pályákhoz - Ez a terület gyűjteményét tartalmazza a gombok, hogy lehet használni, hogy a pályákhoz szükséges gép a kétdimenziós vektoros grafika készült a vektoros rétegek egy ArtCAM modell.

  • 3D pályákhoz - Ez a terület gyűjteményét tartalmazza a gombok, hogy lehet használni, hogy a pályákhoz szükséges gép a háromdimenziós alakzatok létre a mentesség rétegeket alkotó összetett mentesség egy ArtCAM modell.

  • Szerszámpálya Szimuláció - Ez a terület gyűjteményét tartalmazza a gombok, amelyek lehetővé teszik, hogy szimulálja a kiszámított pályákhoz, hogy magunk hoztunk létre. Azt is ellenőrzik a módot, ahogyan a szimulációs látható.

Beállítható, hogy a négy terület az asszisztens 's Főoldal jelennek adott időpontban:

  • Kattints a [image] ikon a körzeti irányító bár rejteni a sor gomb jelenleg az alábbiak szerint:

  • Kattints a [image] ikon a körzeti irányító sávot, hogy megjelenjen a sor gomb közvetlenül alatta:

Minden pályákhoz, hogy hozzon létre a listán legfelül a pályákhoz Főoldal; közvetlenül fölött Szerszámpálya Műveleti területen. Minden egyes szerszámpálya jön létre, a neve a szerszámpálya szerepel, és a kísérő adatait az összes felhasznált eszközök részeként a szerszámpálya látható közvetlenül alatta.

Ha a szám a pályákhoz a listában nem fér el a tér felett közvetlenül a pályákhoz műveleti terület, a görgetősáv jelenik meg a jobb megjelenítése 3D-ben opciót kapcsolódó egyes pályákhoz:

  • Kattintson és húzza a görgetősávot lapozhat a lista pályákhoz:

    • Ha rákattint a Fel gombot a görgetősáv, akkor is fokozatosan lapozzunk felfelé az a lista elejére. Ha rákattint, és tartsa lenyomva a bal egérgombot, a Fel gombbal lapozzunk egyenesen a lista elejére:

    • Ha rákattint a Le gombot a görgetősáv, akkor is fokozatosan lapozzunk lefelé a lista végére. Ha rákattint, és tartsa lenyomva a bal egérgombot, a Le gombbal lapozzunk egyenesen az aljára, a lista:

    • Azt is ellenőrzik a sorrendben, ahogy a pályákhoz vannak felsorolva a pályákhoz Honlap használatával ToolpathOrderButton-Up és ToolpathOrderButton-Down gombok fölött Szerszámpálya Műveleti területen.

A jobb oldalon az egyes szerszámpálya szerepel a pályákhoz Kezdőlap lehetőségről van szó, hogy ellenőrizzék e vagy sem az előnézeti társított szerszámpálya a lista jelenik meg a 2D-s nézet és / vagy a 3D-s nézet ablakok és a szín, amelyben megjelenik.

  • Kattintson a színes pont ikon a bal oldalon megjelenítése 2D-ben lehetőség összefüggő egyes pályákhoz változtatni a színét a szerszámpálya előnézet:

    Csak akkor változtatni a színét kapcsolódó szerszámpálya előnézete megjelenik a 2D-s nézet ablak. Csak két-dimenziós pályákhoz is megjelenik a 2D-s nézet ablakot, ha már nem számított.

Amikor a nevét eszköz kapcsolódik egy meghatározott szerszámpálya van kiválasztva a listából, melynek paraméterei jelennek meg közvetlenül alatt Szerszámpálya Szimulációs területen. Tudod szerkeszteni a szerszámpálya paraméterek megjelenik az oldalon.

Lásd még

ArtCAM Pro Interface

ArtCAM Pro elrendezés

Megértése Projekt Tab

Megértése a helyettes Tab

Megértése a Rétegek lap

2D nézet manipuláció

2D nézet beállításai

3D-s nézet manipuláció

3D-s nézet beállításai

Használata a Top eszköztár

Frissítése ArtCAM Pro

A telepítése ArtCAM engedély

Használata ArtCAM Advantage honlapja

Irányító ArtCAM Pro beállítások

Használata Design Windows


_Lingobit_2D nézet manipuláció

2D nézet manipuláció

Meg lehet változtatni a nézetet a két-dimenziós bitkép és / vagy vektoros grafika a modell eszközeivel feletti 2D nézet ablak:

3D ViewZoom In ToolZoom Out ToolZoom PreviousZoom 1:1Window FitZoom Object(s)Toggle AssistantToggle Layers ManagerGreyscale View2D Bitmap Contrast

Lásd még

ArtCAM Pro Interface

ArtCAM Pro elrendezés

Megértése Projekt Tab

Megértése a helyettes Tab

Megértése a Rétegek lap

Megértése pályákhoz Tab

2D nézet beállításai

3D-s nézet manipuláció

3D-s nézet beállításai

Használata a Top eszköztár

Frissítése ArtCAM Pro

A telepítése ArtCAM engedély

Használata ArtCAM Advantage honlapja

Irányító ArtCAM Pro beállítások

Használata Design Windows


_Lingobit_3D-s nézet

3D-s nézet

Kattintson a 3D-s nézet gomb [image] megjeleníteni a 3D nézet ablak.

  • Azt is megjelenítheti a 3D nézet ablakban nyomja meg az F3 gombot a billentyűzeten.

Lásd még

2D nézet manipuláció

Nagyítás eszköz

Kicsinyítés eszköz

Zoom Előző

Ablak Fit

Zoom objektum (ok)

Zoom 01:01

Előnézet Relief réteg

Toggle bal oldali panel

Váltás a jobb panel

2D Bitmap Kontraszt eszköz

Használata gördítősáv


_Lingobit_Nagyítás eszköz

Nagyítás eszköz

Használhatja a Nagyítás gombot eszköz [image] két módon. Tudod:

  • Bővíteni a területet Ez közvetlenül a [image] kurzor 50%-kal.
  • Nagyítás egy meghatározott területen a modell.

A nagyításhoz olyan területen, közvetlenül alatt [image] kurzor 50%-kal:

  1. Kattintson a Nagyítás gombot eszköz [image] Vigye a kurzort nagyító [image] a terület fölött a modell kívánt nagyítani, majd kattintson.
  • Azt is nagyítani a területen, közvetlenül a kurzor alatt 50%-kal, ha lenyomva a Ctrl gombot a billentyűzeten, és a jobb gombbal.

A nagyítás egy meghatározott területen a modell:

  1. Kattintson a Nagyítás gombot eszköz [image], Majd vigye a kurzort nagyító [image] a terület fölött a modell kívánt nagyítani.
  2. Kattintson és húzással hozzon létre egy határolókeret körül a modell Önt érdeklő
  3. Engedje fel az egér bal gombot a meghatározott területen a fogókat van levonni.

Lásd még

2D nézet manipuláció

3D-s nézet

Kicsinyítés eszköz

Zoom Előző

Ablak Fit

Zoom objektum (ok)

Zoom 01:01

Előnézet Relief réteg

Toggle bal oldali panel

Váltás a jobb panel

2D Bitmap Kontraszt eszköz

Használata gördítősáv


_Lingobit_Kicsinyítés eszköz

Kicsinyítés eszköz

Minden kattintson a Kicsinyítés eszköz gomb [image] csökkenti a kép méretének 50%-kal.

  • Azt is csökkentheti a területen, közvetlenül alatta a kurzort 50%-kal, ha lenyomva a Shift billentyűt a billentyűzeten, majd kattintson a jobb gombbal.

Lásd még

2D nézet manipuláció

3D-s nézet

Nagyítás eszköz

Zoom Előző

Ablak Fit

Zoom objektum (ok)

Zoom 01:01

Előnézet Relief réteg

Toggle bal oldali panel

Váltás a jobb panel

2D Bitmap Kontraszt eszköz

Használata gördítősáv


_Lingobit_Zoom Előző

Zoom Előző

Kattintson a Zoom Előző gomb [image] visszaállítani az előző nagyítási beállítást.

Lásd még

2D nézet manipuláció

3D-s nézet

Nagyítás eszköz

Kicsinyítés eszköz

Ablak Fit

Zoom objektum (ok)

Zoom 01:01

Előnézet Relief réteg

Toggle bal oldali panel

Váltás a jobb panel

2D Bitmap Kontraszt eszköz

Használata gördítősáv


_Lingobit_Ablak Fit

Ablak Fit

Kattintson az Ablak Fit gombot [image] állítsa be a nagyítás, hogy a teljes minta terület.

Lásd még

2D nézet manipuláció

3D-s nézet

Nagyítás eszköz

Kicsinyítés eszköz

Zoom Előző

Zoom objektum (ok)

Zoom 01:01

Előnézet Relief réteg

Toggle bal oldali panel

Váltás a jobb panel

2D Bitmap Kontraszt eszköz

Használata gördítősáv


_Lingobit_Zoom objektum (ok)

Zoom objektum (ok)

Kattintson a Zoom objektum (ok) gomb [image] A hangsúly a kiválasztott vektor (ok) a mintaterületen. A részleteket lásd kiválasztása Vektorok .

Lásd még

2D nézet manipuláció

3D-s nézet

Nagyítás eszköz

Kicsinyítés eszköz

Zoom Előző

Ablak Fit

Zoom 01:01

Előnézet Relief réteg

Toggle bal oldali panel

Váltás a jobb panel

2D Bitmap Kontraszt eszköz

Használata gördítősáv


_Lingobit_Zoom 01:01

Zoom 01:01

Kattintson a Zoom gomb 01:01 [image] vissza a nagyítás képarány 1:1.

Lásd még

2D nézet manipuláció

3D-s nézet

Nagyítás eszköz

Kicsinyítés eszköz

Zoom Előző

Ablak Fit

Zoom objektum (ok)

Előnézet Relief réteg

Toggle bal oldali panel

Váltás a jobb panel

2D Bitmap Kontraszt eszköz

Használata gördítősáv


_Lingobit_Előnézet Relief réteg

Előnézet Relief réteg

Lehet váltani a kijelző egy szürkeárnyalatos előnézet a kiválasztott megkönnyebbülés réteget a 2D-s nézet ablak.

  • Kattintson a Preview gombra Relief réteg [image] megjelenítéséhez szürkeárnyalatos véve a kiválasztott réteg megkönnyebbülés.
    • Másik lehetőségként kattintson a Szürkeárnyalatos a kompozit Relief gomb [image] A modellek területén Assistant's Home oldalt, hogy a szürkeárnyalatos kilátással a kompozit megkönnyebbülés. A kompozit mentességet épül a jelenlegi verem megkönnyebbülés rétegeket a Rétegek Manager és megjelenik a 3D-s nézet ablakban.
    • Beállíthatjuk az alapértelmezett színeket használt a segélyezési rétegben előnézet segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .
  • Kattintson a Preview gombra Relief réteg [image] elrejteni a szürkeárnyalatos Tekintettel a kiválasztott réteg megkönnyebbülés.

Lásd még

2D nézet manipuláció

3D-s nézet

Nagyítás eszköz

Kicsinyítés eszköz

Zoom Előző

Ablak Fit

Zoom objektum (ok)

Zoom 01:01

Toggle bal oldali panel

Váltás a jobb panel

2D Bitmap Kontraszt eszköz

Használata gördítősáv


_Lingobit_Toggle bal oldali panel

Toggle bal oldali panel

Lehet váltani a kijelző a bal oldali panelen, amely otthont a projekt, asszisztens és pályákhoz lapok.

  • Kattintson a Váltás bal oldali panel gomb ToggleAssistantButton-ON hogy a bőrt a bal oldali panelen, amely otthont a projekt, asszisztens és pályákhoz fül elõl. Ez növeli a méretét a munkaterület terület közepén jelenjen meg a képernyőn.
    • Azt is nyomja az F6 gombot a billentyûzeten a kijelzőn a testület, hogy ad otthont a projekt, asszisztens és pályákhoz lapok.
    • Ha vissza a testület, hogy ad otthont a projekt, asszisztens és pályákhoz lapok máshol, majd elrejti azt a nézetet, ArtCAM Pro utolsó helyét a segéd vissza, ha a következő jelenik meg.
  • Kattintson a Váltás bal oldali panel gomb ToggleAssistantButton-OFF megjelenik a bal oldali panelen, hogy ad otthont a projekt, asszisztens és pályákhoz lapok a korábbi álláspontját. Ez csökkenti a teljes méretét a munkaterület terület közepén jelenjen meg a képernyőn.

Lásd még

2D nézet manipuláció

3D-s nézet

Nagyítás eszköz

Kicsinyítés eszköz

Zoom Előző

Ablak Fit

Zoom objektum (ok)

Zoom 01:01

Előnézet Relief réteg

Váltás a jobb panel

2D Bitmap Kontraszt eszköz

Használata gördítősáv


_Lingobit_Váltás a jobb panel

Váltás a jobb panel

Lehet váltani a kijelző a jobb oldali panelen, amely otthont a Rétegek Manager és a Firefox A lapok.

  • Kattintson a Váltás a jobb panel gomb ToggleLayersPageButton-ON elrejteni a jobb oldali panelen, amely otthont a Rétegek Manager és a Firefox A fülek elől. Ez növeli a méretét a munkaterület terület közepén jelenjen meg a képernyőn.
    • Azt is nyomja meg az F7 gombot a billentyûzeten a kijelzőn a testület, hogy ad otthont a Rétegek Manager és a Firefox A lapok.
    • Ha vissza a panelt, hogy ad otthont a Rétegek Manager és a Hozzáadás lapok máshol, majd elrejti azt a nézetet, ArtCAM Pro visszaállítja az utolsó helyre a panel, ha a következő jelenik meg.
  • Kattintson a Váltás a jobb panel gomb ToggleLayersPageButton-OFF megjelenítéséhez a jobb oldali panelen, amely otthont a Rétegek Manager és a Firefox A lapok a korábbi álláspontját. Ez csökkenti a teljes méretét a munkaterület terület közepén jelenjen meg a képernyőn.

Lásd még

2D nézet manipuláció

3D-s nézet

Nagyítás eszköz

Kicsinyítés eszköz

Zoom Előző

Ablak Fit

Zoom objektum (ok)

Zoom 01:01

Előnézet Relief réteg

Toggle bal oldali panel

2D Bitmap Kontraszt eszköz

Használata gördítősáv


_Lingobit_2D Bitmap Kontraszt eszköz

2D Bitmap Kontraszt eszköz

Beállíthatja a kontrasztot a kép a bitmap réteg látható a 2D-s nézet ablakot, így sokkal könnyebb felhívni a vektor vázolja képviselő egyedi területeket a képet.

A kontraszt a parancs összegét árnyékoló alkalmazott egy képet a bitmap réteg látható a 2D-s nézet ablak. Használhatja elhomályosítja a képet, hogy a színek tűnnek telített.

2D Bitmap Kontraszt Csúszik meghatározott 100%-os ...

2D Bitmap Kontraszt csúszkát meghatározott 50%...

Az a képesség, hogy állítsa be a kontrasztot a kép belül ArtCAM Pro jelentősen csökkenti annak szükségességét, hogy szerkeszteni a képet, mielőtt máshol is importálják. Ez különösen hasznos eszköz, mikor beolvasott vagy faxon adatokat.

A 2D Bitmap Kontraszt csúszkát található a szélsőjobboldali oldalán a 2D-s nézet eszköztáron.

Megadhatjuk, hogy a kontrasztot alkalmazott a képet egy bitmap réteget, kattintson, és húzza a 2D-s Bitmap Kontraszt csúszkát. Kattintson és húzza a csúszkát jobbra, hogy visszaállítsa a képet az eredeti éles, vagy kattintson és húzza a csúszkát balra, hogy elhomályosítja a képet.

Lásd még

2D nézet manipuláció

3D-s nézet

Nagyítás eszköz

Kicsinyítés eszköz

Zoom Előző

Ablak Fit

Zoom objektum (ok)

Zoom 01:01

Előnézet Relief réteg

Toggle bal oldali panel

Váltás a jobb panel

Használata gördítősáv


_Lingobit_Használata gördítősáv

Használata gördítősáv

Ha nem látja az egészet egy nyitott modell a 2D-s nézet ablakot, és ennek hátterében sokszor a nagyítás, görgetősáv jelenik meg mentén a függőleges és vízszintes tengely:

  • Ön is megtalálhatja gördítősáv mellett a jobb oldalon és / vagy alján oldalak kapcsolódó egyes lapok ArtCAM Pro, mint a segéd-és Rétegek Manager lapok, valamint a színpaletta jelenik alatt a tervezés ablakokat.

Beállíthatja a céllal nyitott modell segítségével a görgetősáv az a következő módon:

  • Kattintson a nyíllal két végén a görgetősáv.
  • Húzza a csúszkát hüvelykujját a görgetősáv a megfelelő helyzetbe.
  • Kattintson közvetlenül a görgetősáv mindkét oldalán a csúszka hüvelykujj az oldalra és hátra.

Lásd még

2D nézet manipuláció

3D-s nézet

Nagyítás eszköz

Kicsinyítés eszköz

Zoom Előző

Ablak Fit

Zoom objektum (ok)

Zoom 01:01

Előnézet Relief réteg

Toggle bal oldali panel

Váltás a jobb panel

2D Bitmap Kontraszt eszköz


_Lingobit_2D nézet beállításai

2D nézet beállításai

Amikor a rajz vektorok ArtCAM Pro, három felbecsülhetetlen rendelkezésre álló szolgáltatások, hogy segítsen létrehozni vektoros grafika alapján pontos mérési sorozat. Ezek a következők:

  • Uralkodók. A részleteket lásd használata Vonalzók .
  • A Snap Grid. A részleteket lásd használata Snap Grid .
  • Horizontális és vertikális irányelveket. A részleteket lásd használata iránymutatásokat .

Ezek a funkciók segítenek, hogy következetesen összehangolni és méret vektorok. Beállítható a használni ezeket a szolgáltatásokat a fő menüsor segítségével a bitképek gt; Megtekintés menüpontot:

Create New LayerLoad Layer...Save Layer...ClearColourViewsNew ViewDelete ViewEdit View Name...Show RulersShow GuidelinesSnap To GuidelinesSnap To ObjectsDelete All GuidelinesSnap Grid Settings...

Lásd még

ArtCAM Pro Interface

ArtCAM Pro elrendezés

Megértése Projekt Tab

Megértése a helyettes Tab

Megértése a Rétegek lap

Megértése pályákhoz Tab

2D nézet manipuláció

3D-s nézet manipuláció

3D-s nézet beállításai

Használata a Top eszköztár

Frissítése ArtCAM Pro

A telepítése ArtCAM engedély

Használata ArtCAM Advantage honlapja

Irányító ArtCAM Pro beállítások

Használata Design Windows


_Lingobit_Vonalzók használata

Vonalzók használata

Használhatja az uralkodók mellett az X és Y tengely a 2D-s nézet ablak a méréseket.

Az uralkodó mentén az X-tengely is megjeleníti a mértékegységben (mm vagy inch) választottak be a modellt, amely megjelenik a 2D-s nézet ablak. A részleteket lásd létrehozása modell .

Kapcsolja ki a vonalzók ki:

  1. A Main menüben, kattintson a bitképek gt; Megtekintések gt;Vonalzók megjelenítése menüpontot a kijelölés megszüntetéséhez. Az uralkodók mellett az X és Y tengely a 2D-s nézet ablak rejtve maradnak.

Kapcsolja be a vonalzókat:

  1. A Main menüben, kattintson a bitképek gt; Megtekintések gt;Vonalzók megjelenítése menüpontot válasszuk ki. Uralkodók úgy tűnik mellett az X és Y tengely a 2D-s nézet ablak.

Lásd még

2D nézet beállításai

Használata Snap Grid

Használata iránymutatások

Definiálása iránymutatás álláspontja

Harapós az objektumok


_Lingobit_Használata Snap Grid

Használata Snap Grid

A beépülő modul rács hálózata fix pont, amely ellenőrzi az elhelyezése vektorok, így könnyebben következetesen mérete és hozzák.

Használhatja a Snap Rács beállításai párbeszédpanelen állítsa be a távolságot a rácsvonalak, be-vagy kikapcsolása a rács, vagy erő vektorokat automatikusan igazodjanak a snap rács.

Lásd még

2D nézet beállításai

Vonalzók használata

Használata iránymutatások

Definiálása iránymutatás álláspontja

Harapós az objektumok


_Lingobit_Megjelenítése Snap Grid

Megjelenítése Snap Grid

Hogy megjelenjen a beépülő hálózat aktív 2D nézet ablak

  1. A Main menüben, kattintson a bitképek gt; Megtekintések gt; Snap Rács beállításai opciót. A Snap Rács beállításai párbeszédpanel jelenik meg:

  2. Jelölje be a Draw Snap Grid lehetőség [image].
  3. Kattintson az OK gombra, hogy bezárja a Snap Rács beállítások párbeszédpanelt, és felhívni a snap rács.

Ha el szeretné rejteni a snap hálózat aktív 2D nézet ablak, ismételje meg az előző lépéseket, kattintson a Draw Snap Grid opciót, hogy törölje [image].

Lásd még

Használata Snap Grid

Beállítása rasztertávolság

Harapós, hogy a Grid


_Lingobit_Beállítása rasztertávolság

Beállítása rasztertávolság

Beállíthatjuk, hogy a közötti távolság rácspontok segítségével a modell mértékegységek kiválasztott beállítás Job Méretek párbeszédablak. A részleteket lásd létrehozása modell .

Megadhatjuk, hogy a raszter:

  1. A Main menüben, kattintson a bitképek gt; Megtekintések gt; Snap Rács beállításai lehetőséget, hogy megjelenjen a Snap Rács beállításai párbeszédpanel:

  2. Adjuk meg a távolságot az egyes hálózati pont a Grid Térköz mezőben.
  3. Kattintson az OK gombra, hogy bezárja a Snap Rács beállítások párbeszédpanelt, és állítsa be a rasztertávolság.

Lásd még

Használata Snap Grid

Megjelenítése Snap Grid

Harapós, hogy a Grid


_Lingobit_Harapós, hogy a Grid

Harapós, hogy a Grid

Ahhoz, hogy a kurzor pillanatok alatt a legközelebbi pontja a hálózat létrehozásakor vagy szerkesztésekor vektor:

  1. A Main menüben, kattintson a bitképek gt; Megtekintések gt; Snap Rács beállításai lehetőséget, hogy megjelenjen a Snap Rács beállításai párbeszédpanel:

  2. Kattintson a Snap A Grid opciót válasszuk ki [image].
  3. Kattintson az OK gombra, hogy bezárja a Snap Rács beállítások párbeszédpanelt, és aktiválja rács harapós.
  • Átmenetileg kikapcsolja a harapós viselkedését, nyomjuk meg és tartsuk lenyomva a Shift gombot a billentyűzeten.

Lásd még

Használata Snap Grid

Megjelenítése Snap Grid

Beállítása rasztertávolság


_Lingobit_Használata iránymutatások

Használata iránymutatások

Bár a Snap Grid épül fel a hálózat fix pontok, melyek iránymutatásul szolgálnak a folytonos vonal párhuzamos sem a vízszintes (X) vagy függőleges (Y) tengely, hogy lehet mozgatni, hogy bármilyen helyzetben a 2D-s nézet ablak.

Létrehozásához iránymutatások, az uralkodók kell ellenőrizni. A részleteket lásd használata Vonalzók .

Hogy hozzon létre egy vízszintes iránymutatás:

  • Kattintson és tartsa lenyomva a bal egérgombot a Create gombra horizontális iránymutatás CreateHorizontalGuidelineButton a felső vonalzó megjelenítéséhez iránymutatást a 2D-s nézet ablakot, majd húzza a helyére.

Hogy hozzon létre egy függőleges iránymutatás:

  • Kattintson és tartsa lenyomva a bal egérgombot a Create gombra Függőleges iránymutatás CreateVerticalGuidelineButton a bal oldali vonalzó megjelenítéséhez iránymutatást a 2D-s nézet ablakot, majd húzza a helyére.

Áthelyezéséhez a iránymutatás:

  • Vigye a kurzort az iránymutatás az áthelyezni kívánt. Amikor a kurzor egy dupla nyíllá [image] Kattintson és húzza az iránymutatás be az új helyzetbe.
  • Meg kell adnunk a mind a Vonalzók megjelenítése és a Show iránymutatás kiválasztott opciók a bitképek gt; Nézetek menü látni iránymutatásokat a 2D-s nézet ablak.
  • Lehet váltani az összes iránymutatást ki és kattintson a Váltás iránymutatás gomb ShowGuidelinesButton-ON ahol a felső és bal oldali vonalzók találkoznak a 2D-s nézet ablak. További információkért lásd használata Vonalzók .

Lásd még

2D nézet beállításai

Vonalzók használata

Használata Snap Grid

Definiálása iránymutatás álláspontja

Harapós az objektumok


_Lingobit_Definiálása iránymutatás álláspontja

Definiálása iránymutatás álláspontja

Megadhatjuk a helyzetét egy útmutatót használó álláspont Guide párbeszédpanel. Ez egy pontosabb módszer, mint kattintva, és húzza egy iránymutatás a helyére.

Jelenítse meg a pozíció Guide párbeszédpanelen, mozgatni a kurzort egy iránymutatást, és kattintsunk az egér jobb gombjával:

A kiválasztott Útmutató területe álláspont útmutató párbeszédpanel lehetővé teszi, hogy:

  • Áthelyezheti egy iránymutatás.
  • Törlése iránymutatás.
  • Zár egy iránymutatás a helyére.

Áthelyezéséhez a iránymutatás:

  • Adjuk meg az új helyzetben az iránymutatás az Új pozíció mezőbe, majd kattintson az Alkalmaz gombra.

Ha törölni szeretne egy iránymutatást:

  • Kattintson a Törlés gombra.
    • Törölheti az összes iránymutatások segítségével a bitképek gt; Megtekintések gt; Delete All iránymutatások lehetőséget a Main menüben.

Letiltani egy iránymutatást a jelenlegi helyzetben:

  • Jelölje be a Zárolt opció [image].

A Beszúrás Párhuzamos Guide (ok) területén álláspont útmutató párbeszédpanel lehetővé teszi, hogy:

  • Hozzon létre egy iránymutatás egy abszolút pozíció.
  • Tetszőleges számú iránymutatás olyan helyzetbe képest a kijelölt iránymutatás.

Beszúrni egy párhuzamos útmutató egy abszolút pozíció:

  1. Jelölje be az abszolút pozíció lehetőség [image].
  2. Határozza meg a helyzetét a párhuzamos iránymutatást a Pozíció mezőbe.
  3. Kattintson az Add New Guide (ok) gombot, hogy dolgozzon az iránymutatás.
  4. Kattintson az OK gombra, hogy bezárja az álláspontra Guide párbeszédpanel.

Beszúrni tetszőleges számú párhuzamos iránymutatások a relatív pozíciója:

  1. Jelölje be a Relatív irányítani lehetőség [image].
  2. Adjuk meg a számát iránymutatások kívánt felhívni használja az alábbi módszerek valamelyikét:
    • Írja be a számot az iránymutatások a gróf mezőben.
    • Használja a [image] és [image] gombokkal a gróf doboz számának meghatározására vonatkozó iránymutatásokat.
  3. Adjuk meg a távolságot mindegyik párhuzamos iránymutatásokat a Pozíció mezőbe. Beállíthatjuk, hogy a relatív helyzetét az új iránymutatások egy pozitív vagy negatív értéket.

    Például, ha azt akarjuk, hogy hozzon létre egy új iránymutatás a jobb egy meglévő vertikális iránymutatás, vagy meghaladja a már meglévő horizontális iránymutatás, meg kell adnia egy pozitív értéket a Pozíció mezőbe pl.10.

    Ha szeretne létrehozni egy új irányvonalat balra egy meglévő vertikális iránymutatás, vagy az alatt van egy már meglévő horizontális iránymutatás, meg kell adnia egy negatív értéket a Pozíció mezőbe pl -10.

  4. Kattintson az Add New Guide (ok) gombot, hogy dolgozzon az iránymutatások.
  • Ha azt szeretné, hogy többet, mint egy cselekvési álláspontban Guide párbeszédpanelen, ahelyett, kattintson az OK gombra, kattintson az Alkalmaz gombra. Ez a változás, és tartja a párbeszédpanel nyitva.

Lásd még

2D nézet beállításai

Vonalzók használata

Használata Snap Grid

Használata iránymutatások

Harapós az objektumok


_Lingobit_Harapós az objektumok

Harapós az objektumok

Használata harapós, akkor csatlakoznak a vektor képest egy másik vektor minden réteg látható vagy iránymutatás látható a 2D-s nézet ablak. További információért iránymutatásokról szóló, lásd használata iránymutatásokat . További részletek a rétegek, lásd bepattanó a Vector réteg .

Harapós alapértelmezés szerint engedélyezve van. Tudod engedélyezni és letiltani harapós alábbiak szerint:

  1. A Main menüben, kattintson a bitképek gt; Megtekintések gt; igazítás objektumok lehetőség. Ha be van kapcsolva, a Snap, hogy objektumok opció be van jelölve, és fordítva.
  • Győződjön meg arról, hogy a Toggle Igazítás gombra a vektor réteg is engedélyezve [image]. A részleteket lásd bepattanó a Vector réteg .
  • Átmenetileg kikapcsolja harapós, nyomjuk meg és tartsuk lenyomva a Shift gombot a billentyűzeten.

A Snap a objektumok opció engedélyezve van, az egér kurzor jelenik meg a 2D-s nézet megváltozik, ha nem pattan, hogy az alábbi helyeken:

  • Egy pont (node) egy másik vektor. Ezt mutatja a kurzor változó egy [image].
  • Közepéig lineáris vagy körív span belül egy másik vektor. Ezt mutatja a kurzor változó egy [image].
  • A központ egy másik vektor által meghatározott befoglaló téglalap. Ezt mutatja a kurzor változó egy [image].
  • Ha lenyomva tartja az X gombot a billentyűzeten, a kurzor is változik [image] ha két vektor metszi egymást.
  • A pont, ahol két iránymutatást metszik egymást. Ezt mutatja a kurzor változó egy [image].
  • A horizontális iránymutatás. Ezt mutatja a kurzor változó egy [image].
  • A vertikális iránymutatás. Ezt mutatja a kurzor változó egy [image].
  • Közvetlenül alatt vagy felett az X koordináta a vonallánc a Start-fokig (node). Ezt mutatja a [image] kurzor változó egy [image].
  • Közvetlenül alatt vagy felett az Y koordináta a vonallánc a Start-fokig (node). Ezt mutatja a [image] kurzor változó egy [image].
  • A [image] és [image] kurzorok csak akkor jelennek meg, ha a létrehozott vonalláncok. A részleteket lásd létrehozása Sokszögvonal .

Lásd még

2D nézet beállításai

Vonalzók használata

Használata Snap Grid

Használata iránymutatások

Definiálása iránymutatás álláspontja


_Lingobit_3D-s nézet manipuláció

3D-s nézet manipuláció

Meg lehet változtatni a nézetet az összetett mentesség eszközeivel felett 3D nézet ablak:

2D ViewTwiddle ToolPan ViewZoomZoom OutPrevious ViewScale To FitIsometric ViewView Along XView Along YView Down ZSelect Relief DetailDraw Zero PlaneDraw X YOriginObjects To DrawColour Shade

Az ebben a szakaszban

2D nézet

Babrál eszköz

Pan megtekintése

Zoom

Kicsinyítés

Előző megtekintése

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along X

Nézd meg Along Y

Nézd meg Le Z

Válassza ki a Relief részletei

Döntetlen Zero Plane

Döntetlen XY

Származási

Objektumok rajzolása

Toggle Közgyűlés láthatóság

Színes árnyék


_Lingobit_2D nézet

2D nézet

Kattintson a 2D-s nézet gomb [image] jelenítse meg a 2D-s nézet ablak.

  • Ön is mozgathatja a 3D-s nézet, hogy a 2D-s nézet ablakban nyomja meg az F2 gombot a billentyűzeten.

Lásd még

3D-s nézet manipuláció

Babrál eszköz

Pan megtekintése

Zoom

Kicsinyítés

Előző megtekintése

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along X

Nézd meg Along Y

Nézd meg Le Z

Válassza ki a Relief részletei

Döntetlen Zero Plane

Döntetlen XY

Származási

Objektumok rajzolása

Toggle Közgyűlés láthatóság

Színes árnyék


_Lingobit_Babrál eszköz

Babrál eszköz

A babrál eszköz gomb [image] lehetővé teszi, hogy forgatni az összetett mentesség körül egy központi pont, állítsa be a szempontból (pan) és a nagyítás, vagy ki a jelenlegi szempontból.

Forgatni az összetett mentességet:

  1. Kattintson a babrál Tool gomb [image].
  2. Mozgassa a [image] kurzort a kompozit megkönnyebbülés, kattintson rá és tartsa lenyomva a bal egérgombot LeftClickMouse, Majd húzza a modell a kívánt látószöget.

Tud mozogni a kompozit mentességet:

  1. Kattintson a babrál Tool gomb [image].
  2. Mozgassa a [image] kurzort a kompozit megkönnyebbülés, kattintson rá és tartsa lenyomva az egér gombok LeftRightClickMouse, Majd húzza a modell a kívánt nézési szöget.

A nagyítás a kompozit mentességet:

  1. Kattintson a babrál Tool gomb [image].
  2. Mozgassa a [image] kurzort a kompozit megkönnyebbülés, kattintson rá és tartsa lenyomva a jobb egérgombot RightClickMouse, Majd húzza felfelé.
  3. Engedje fel az egérgombot, hogy állítsa be a szempontból.

Kicsinyíthetjük a képet az összetett mentességet:

  1. Kattintson a babrál Tool gomb [image].
  2. Mozgassa a [image] kurzort a kompozit megkönnyebbülés, kattintson rá és tartsa lenyomva a jobb egérgombot RightClickMouse, Majd húzza lefelé.
  3. Engedje fel az egérgombot, hogy állítsa be a szempontból.

Lásd még

3D-s nézet manipuláció

2D nézet

Pan megtekintése

Zoom

Kicsinyítés

Előző megtekintése

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along X

Nézd meg Along Y

Nézd meg Le Z

Válassza ki a Relief részletei

Döntetlen Zero Plane

Döntetlen XY

Származási

Objektumok rajzolása

Toggle Közgyűlés láthatóság

Színes árnyék


_Lingobit_Pan megtekintése

Pan megtekintése

A Pan nézet gomb [image] lehetővé teszi, hogy beállítsa a nézési szöget az összetett mentesség:

  1. Kattintson a Pan View gombra [image].
  2. Mozgassa a [image] kurzort a kompozit megkönnyebbülés, majd kattintson rá és húzza az összetett mentesség az előírt nézési szöget.
  • Ön is használja a babrál eszköz beállítása szempontjából összetett megkönnyebbülés. A részleteket lásd babrál Tool .

Lásd még

3D-s nézet manipuláció

2D nézet

Babrál eszköz

Zoom

Kicsinyítés

Előző megtekintése

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along X

Nézd meg Along Y

Nézd meg Le Z

Válassza ki a Relief részletei

Döntetlen Zero Plane

Döntetlen XY

Származási

Objektumok rajzolása

Toggle Közgyűlés láthatóság

Színes árnyék


Zoom

Használhatja a Zoom gomb [image] A nagyítás egy meghatározott területen az összetett mentesség:

  1. Kattintson a Zoom gomb [image], Majd mozgassa a kurzort nagyító [image] a terület fölött az összetett megkönnyebbülés, hogy szeretne nagyítani.
  2. Kattintson és húzza az egeret hogy hozzon létre egy határolókeret körül az összetett megkönnyebbülés, hogy Önt érdeklő
  3. Engedje fel a bal egérgombot megtekintéséhez által határolt területre a befoglaló négyzetet.
  • Ön is használja a babrál eszköz nagyítani a kompozit megkönnyebbülés látható a 3D-s nézet ablakban. A részleteket lásd babrál Tool .
  • Lehet felnagyítani a nézetet az összetett mentesség 50%-kal, ha lenyomva a Ctrl gombot a billentyűzeten, majd kattintsunk jobb gombbal az egér.

  • Alternatívaként, ha az egeret a kerék roll elõre nagyítani a kompozit megkönnyebbülés.

Lásd még

3D-s nézet manipuláció

2D nézet

Babrál eszköz

Pan megtekintése

Kicsinyítés

Előző megtekintése

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along X

Nézd meg Along Y

Nézd meg Le Z

Válassza ki a Relief részletei

Döntetlen Zero Plane

Döntetlen XY

Származási

Objektumok rajzolása

Toggle Közgyűlés láthatóság

Színes árnyék


_Lingobit_Kicsinyítés

Kicsinyítés

Kattintson a Kicsinyítés gombot [image] csökkentése érdekében az összetett mentesség 50%-kal.

  • Azt is csökkentheti a kilátás az összetett mentesség 50%-kal, ha lenyomva a Shift billentyűt a billentyűzeten, majd kattintson a jobb gombbal az egér.

  • Alternatívaként, ha az egeret a kerék roll visszafelé kicsinyíthetjük a képet az összetett mentességet.

Lásd még

3D-s nézet manipuláció

2D nézet

Babrál eszköz

Pan megtekintése

Zoom

Előző megtekintése

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along X

Nézd meg Along Y

Nézd meg Le Z

Válassza ki a Relief részletei

Döntetlen Zero Plane

Döntetlen XY

Származási

Objektumok rajzolása

Toggle Közgyűlés láthatóság

Színes árnyék


_Lingobit_Előző megtekintése

Előző megtekintése

Kattintson az Előző nézet gomb [image] visszaállítani az előző nagyítási beállítást.

Lásd még

3D-s nézet manipuláció

2D nézet

Babrál eszköz

Pan megtekintése

Zoom

Kicsinyítés

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along X

Nézd meg Along Y

Nézd meg Le Z

Válassza ki a Relief részletei

Döntetlen Zero Plane

Döntetlen XY

Származási

Objektumok rajzolása

Toggle Közgyűlés láthatóság

Színes árnyék


_Lingobit_Méretéhez igazítás

Méretéhez igazítás

A méretéhez igazítás gomb [image] állítja be a nézetet, hogy az egész az összetett mentesség látható a 3D nézet ablak.

Lásd még

3D-s nézet manipuláció

2D nézet

Babrál eszköz

Pan megtekintése

Zoom

Kicsinyítés

Előző megtekintése

Izometrikus nézet

Nézd meg Along X

Nézd meg Along Y

Nézd meg Le Z

Válassza ki a Relief részletei

Döntetlen Zero Plane

Döntetlen XY

Származási

Objektumok rajzolása

Toggle Közgyűlés láthatóság

Színes árnyék


_Lingobit_Izometrikus nézet

Izometrikus nézet

A Izometrikus nézet gomb [image] megjeleníti az összetett segítséget jelent a hagyományos izometrikus nézet (XYZ).

Lásd még

3D-s nézet manipuláció

2D nézet

Babrál eszköz

Pan megtekintése

Zoom

Kicsinyítés

Előző megtekintése

Méretéhez igazítás

Nézd meg Along X

Nézd meg Along Y

Nézd meg Le Z

Válassza ki a Relief részletei

Döntetlen Zero Plane

Döntetlen XY

Származási

Objektumok rajzolása

Toggle Közgyűlés láthatóság

Színes árnyék


_Lingobit_Nézd meg Along X

Nézd meg Along X

A nézet mellett X gomb [image] megjeleníti az összetett mentesség az X-tengelyen.

Lásd még

3D-s nézet manipuláció

2D nézet

Babrál eszköz

Pan megtekintése

Zoom

Kicsinyítés

Előző megtekintése

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along Y

Nézd meg Le Z

Válassza ki a Relief részletei

Döntetlen Zero Plane

Döntetlen XY

Származási

Objektumok rajzolása

Toggle Közgyűlés láthatóság

Színes árnyék


_Lingobit_Nézd meg Along Y

Nézd meg Along Y

A nézet mellett Y gomb [image] megjeleníti az összetett mentesség az Y-tengely.

Lásd még

3D-s nézet manipuláció

2D nézet

Babrál eszköz

Pan megtekintése

Zoom

Kicsinyítés

Előző megtekintése

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along X

Nézd meg Le Z

Válassza ki a Relief részletei

Döntetlen Zero Plane

Döntetlen XY

Származási

Objektumok rajzolása

Toggle Közgyűlés láthatóság

Színes árnyék


_Lingobit_Nézd meg Le Z

Nézd meg Le Z

A View Down Z gomb [image] megjeleníti az összetett mentesség a Z-tengely.

Lásd még

3D-s nézet manipuláció

2D nézet

Babrál eszköz

Pan megtekintése

Zoom

Kicsinyítés

Előző megtekintése

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along X

Nézd meg Along Y

Válassza ki a Relief részletei

Döntetlen Zero Plane

Döntetlen XY

Származási

Objektumok rajzolása

Toggle Közgyűlés láthatóság

Színes árnyék


_Lingobit_Válassza ki a Relief részletei

Válassza ki a Relief részletei

Kattintson a Select Relief Részlet lista megjelenítéséhez az opciók listáját is használni, amikor színárnyékolt a kompozit megkönnyebbülés, majd kattintson a kívánt beállítást használni:

  • Alacsony Részlet - Válassza ezt az opciót, színárnyalat az összetett mentességre egynegyedét a modell pixel felbontású.
  • Médium részlete - Válassza ezt az opciót, színárnyalat az összetett mentességet felénél a modell pixel felbontású.
  • Nagy Részlet - Válassza ezt az opciót, színárnyalat az összetett mentesség egyenlő a modell pixel felbontású. Ez az opció gyárt kiváló vizuális tisztaságért, de jelenti azt, hogy az összetett mentesség hosszabb időt vesz igénybe tétele.

Lásd még

3D-s nézet manipuláció

2D nézet

Babrál eszköz

Pan megtekintése

Zoom

Kicsinyítés

Előző megtekintése

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along X

Nézd meg Along Y

Nézd meg Le Z

Döntetlen Zero Plane

Döntetlen XY

Származási

Objektumok rajzolása

Toggle Közgyűlés láthatóság

Színes árnyék


_Lingobit_Döntetlen Zero Plane

Döntetlen Zero Plane

Kattints a Draw Zero Plane gomb [image] elrejteni a nulla szinten az összetett mentesség érdekében.

  • Ha szeretné megjeleníteni a nulla szintet az összetett megkönnyebbülés, kattintson a Rajzolás Zero Plane gomb [image] újra.

Lásd még

3D-s nézet manipuláció

2D nézet

Babrál eszköz

Pan megtekintése

Zoom

Kicsinyítés

Előző megtekintése

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along X

Nézd meg Along Y

Nézd meg Le Z

Válassza ki a Relief részletei

Döntetlen XY

Származási

Objektumok rajzolása

Toggle Közgyűlés láthatóság

Színes árnyék


_Lingobit_Döntetlen XY

Döntetlen XY

Kattints a Draw XY gomb [image] felhívni a függőleges vonalak az összetett megkönnyebbülés. Vízszintes vonalat kell húzni az egész összetett mentesség alapból.

Döntetlen XY ki ...

Döntetlen XY-án ...

  • Ha el szeretné rejteni a függőleges húzódó vonalon az összetett megkönnyebbülés, kattintson a Rajz gombra XY [image] újra.

Lásd még

3D-s nézet manipuláció

2D nézet

Babrál eszköz

Pan megtekintése

Zoom

Kicsinyítés

Előző megtekintése

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along X

Nézd meg Along Y

Nézd meg Le Z

Válassza ki a Relief részletei

Döntetlen Zero Plane

Származási

Objektumok rajzolása

Toggle Közgyűlés láthatóság

Színes árnyék


_Lingobit_Származási

Származási

Kattintson az Eredet gombra [image] váltás a kijelzőn a származási gnomen a 3D nézet ablak. Az X-tengely piros, az Y-tengely zöld és a Z-tengely kék.

Lásd még

3D-s nézet manipuláció

2D nézet

Babrál eszköz

Pan megtekintése

Zoom

Kicsinyítés

Előző megtekintése

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along X

Nézd meg Along Y

Nézd meg Le Z

Válassza ki a Relief részletei

Döntetlen Zero Plane

Döntetlen XY

Objektumok rajzolása

Toggle Közgyűlés láthatóság

Színes árnyék


_Lingobit_Objektumok rajzolása

Objektumok rajzolása

Kattintson az Objektumok rajzolása gombot [image] megjelenítéséhez objektumok rajzolása listából. Az objektumok rajzolása listában felsorolja a blokk anyaga, a kompozit mentesség, az összes számított pályákhoz és az összes szerszámpálya szimulációk:

Minden elem megjelenik a 3D nézet ablak kék színnel van kiemelve az objektumok rajzolása listából. Ha egy elemet nem kiemelve, hogy nem jelenik meg a 3D nézet ablak.

Tudod elrejteni a tárgyak jelennek meg a 3D nézet:

  1. Jelölje be az objektumot a lista, hogy az elrejteni kívánt. A kiválasztott objektum már nem kékkel kiemelve.
  2. Kattintson az Alkalmaz gombot, hogy az objektumot a 3D nézet ablak.
  3. Kattints a [image] ikon a jobb felső sarokban a objektumok rajzolása lista hogy becsukja.

Ahhoz, hogy bármelyiket mutatják a rejtett tárgyak a 3D nézet:

  1. Jelölje be az objektumot a lista kívánt mutatni. A kiválasztott objektum már kékkel kiemelve.
  2. Kattintson az Alkalmaz gombot, hogy az objektumot a 3D nézet ablak.
  3. Kattints a [image] A jobb felső sarokban a objektumok rajzolása lista hogy becsukja.

Lásd még

3D-s nézet manipuláció

2D nézet

Babrál eszköz

Pan megtekintése

Zoom

Kicsinyítés

Előző megtekintése

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along X

Nézd meg Along Y

Nézd meg Le Z

Válassza ki a Relief részletei

Döntetlen Zero Plane

Döntetlen XY

Származási

Toggle Közgyűlés láthatóság

Színes árnyék


_Lingobit_Toggle Közgyűlés láthatóság

Toggle Közgyűlés láthatóság

Kattintson a Váltás Közgyűlés láthatóság gomb Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith] váltás a kijelzőn a gyökér Gyülekezés Root Közgyűlés Icon - Project Tree , Valamint az összes hozzá kapcsolódó látható elem a 3D-s nézet ablak.

  • A Toggle Közgyűlés láthatóság gomb Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith] nem tartalmazza a 3D Nézet eszköztár, ha nem működik a modell részeként a projekt.

Lásd még

3D-s nézet manipuláció

2D nézet

Babrál eszköz

Pan megtekintése

Zoom

Kicsinyítés

Előző megtekintése

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along X

Nézd meg Along Y

Nézd meg Le Z

Válassza ki a Relief részletei

Döntetlen Zero Plane

Döntetlen XY

Származási

Objektumok rajzolása

Színes árnyék


_Lingobit_Színes árnyék

Színes árnyék

Kattintson a Szín Shade gombra [image] váltás a kijelzőn a kép otthont a kijelölt bitkép réteg a 3D nézet ablak.

  • Győződjön meg arról, hogy a kiválasztott bitkép réteg látható. Ha nem látja a képeket csoportosítottuk a kiválasztott réteg bitmap, kattintson a Váltás Minden láthatóság gomb Váltás Minden láthatóság Button - Off A bitképek területén a Rétegek Manager.
  • Ha a színek használata 2D nézet opció ki van választva a szobrászat interaktív oldal, a szín árnyalata gomb szürkítve.
  • Ha a 2D-s nézet opció ki van választva az anyag területén a fények és anyagi oldal, a szín árnyalata gomb szürkítve.

Lásd még

3D-s nézet manipuláció

2D nézet

Babrál eszköz

Pan megtekintése

Zoom

Kicsinyítés

Előző megtekintése

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along X

Nézd meg Along Y

Nézd meg Le Z

Válassza ki a Relief részletei

Döntetlen Zero Plane

Döntetlen XY

Származási

Objektumok rajzolása

Toggle Közgyűlés láthatóság


_Lingobit_3D-s nézet beállításai

3D-s nézet beállításai

Megadhatja, hogy ArtCAM Pro maga, vagy a grafikus gyorsító kártya segítségével egy sor teljesen Open GL kompatibilis illesztőprogramok, használt árnyékolási a 3D nézet ablak.

Állítsa be a 3D-s nézet lehetőségek ArtCAM Pro:

  1. Start ArtCAM Pro. A Szoftver Árnyékolástechnika üzenetablak jelenik meg:

    Szoftver Árnyékolás párbeszédpanel

    • Ha nem akarjuk, hogy ez üzenet doboz jelenik meg a következő indításakor ArtCAM Pro, jelölje be a Ne jelenjen meg többé ez az üzenet lehetőséget.

      Kattintson az OK gombra, hogy bezárja az üzenet mezőben.

  2. Kattintson a Konfigurálás 3D-s nézet ikonra [image] alján az asszisztens "s Első lépések oldalt, hogy a 3D-s nézet beállításai oldalon.
  3. Kattintson valamelyik Open GL Rajz mód rádiógombok [image] válassza ki a módszert az árnyékoló kívánt ArtCAM Pro használni, amikor teszi az összetett domborzati, vagy a root közgyűlés:
    • Szoftver Árnyékolástechnika - Válassza ezt az opciót [image] ha azt szeretné, ArtCAM Pro árnyékot az összetett mentesség segítségével saját algoritmusok, független a grafikus kártya van telepítve.

      Ha van egy gyors processzorral felszerelt mellett egy viszonylag gyenge grafikus kártya (közös a high-end notebook-ok), akkor ezt a beállítást.

      Ha ezt az opciót választja, ArtCAM Pro újra teszi az összetett mentesség minden szempontból úgy kell beállítani, és ha a tartalom a mentesség réteg, vagy a hozzá tartozó össze mód megváltozott. A részleteket lásd hozzárendelése össze mód a Relief Layer .

    • Teljes Open GL támogatás - Válassza ezt az opciót [image] ha azt szeretné, ArtCAM Pro árnyékot az összetett mentesség segítségével a kis háromszöget.

      Ez az opció csak akkor választható, ha van egy gyors processzor, a grafikus gyorsító kártya és egy sor teljesen kompatibilis Open GL illesztőprogramok telepítése. Például, az NVIDIA GeForce2 Ultra, GeForce 3 grafikus feldolgozó egység (GPU), vagy magasabb.

      Ha ezt az opciót választja, a kompozit mentesség mindig árnyékos. Azt is gyárt, nagyon gyors renderelés idő és kiváló vizuális tisztaságért.

    • Sok grafikus gyorsító kártya korlátozott részhalmaza Open GL, csak hogy megfeleljen a rendszerkövetelményeknek a kiválasztott játék. Kérjük, ellenőrizze a gyártó a grafikus gyorsító kártya annak igazolására, hogy teljes mértékben kompatibilis az Open GL, mielőtt ezt a lehetőséget választja.

      A méret a háromszögek, hogy ArtCAM Pro használ, hogy elvegye a kompozit kedvezmény vagy a gyökér közgyűlés megjelenik a 3D nézet ablak ellenőrzi a listában a 3D-s nézet eszköztáron. Minél magasabb a részlet, annál kisebb a háromszög használt. A részleteket lásd a 3D-s nézet manipuláció .

  4. Kattintson az Alkalmaz gombot a 3D-s nézet beállításait.
  5. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens "s Első lépések oldalon.

Ha a munka a modell, akár önállóan, akár projekt egy részének, akkor is megjelenítheti a 3D nézet beállítások lapon az alábbiak szerint:

  1. Kattintson az Ablak gt;3D nézet beállítások opciót a főmenüben található.

    Ha megpróbál változtatni az Open GL Rajz mód, míg a modell nyitva ArtCAM Pro, a következő üzenet jelenik meg:

    Kattintson az OK gombra, hogy bezárja az üzenet mezőbe, majd állítsa le és indítsa újra ArtCAM Pro az új Open GL rajz Mode lépnek érvénybe. A további részleteket lásd a számítógép kikapcsolásakor ArtCAM Pro .

Lásd még

ArtCAM Pro Interface

ArtCAM Pro elrendezés

Megértése Projekt Tab

Megértése a helyettes Tab

Megértése a Rétegek lap

Megértése pályákhoz Tab

2D nézet manipuláció

2D nézet beállításai

3D-s nézet manipuláció

Használata a Top eszköztár

Frissítése ArtCAM Pro

A telepítése ArtCAM engedély

Használata ArtCAM Advantage honlapja

Irányító ArtCAM Pro beállítások

Használata Design Windows


_Lingobit_Használata a Top eszköztár

Használata a Top eszköztár

A Top eszköztár egy részét tartalmazza a leggyakrabban használt eszközöket ArtCAM Pro:

New ModelOpen FileSaveCutCopyPasteUndoRedoDisplay/Hide NotesHelp IndexOptions

Beállítható-e vagy sem a Top Toolbar jelenik meg. Rejtsd el a Top Toolbar növeli a méretét a munkaterület központi területet a képernyőn, ami lehetővé teszi, hogy növeli a méretét, a tervezés ablakokat.

  • Ha növelni szeretné a méret a design ablakok még tovább használhatja az F6 gombot a billentyûzeten a kijelzőn a bal oldali panelen , és az F7 gombbal válthat a kijelző a jobb oldali panelen .

A Top eszköztár alapértelmezés szerint rejtett. Ha a Top Toolbar rejtett, akkor a hozzáférés szinte valamennyi gomb a Fájl-és modell-területeken az asszisztensi kezdőlapra.

Ha meg szeretné tekinteni a Top Toolbar:

  • A főmenüben, kattintson az Ablak gt; Show Top Toolbar lehetőséget.

Ha el szeretné rejteni a Top Toolbar:

  • A főmenüben, kattintson az Ablak gt; Show Top Toolbar lehetőséget.

Lásd még

ArtCAM Pro Interface

ArtCAM Pro elrendezés

Megértése Projekt Tab

Megértése a helyettes Tab

Megértése a Rétegek lap

Megértése pályákhoz Tab

2D nézet manipuláció

2D nézet beállításai

3D-s nézet manipuláció

3D-s nézet beállításai

Frissítése ArtCAM Pro

A telepítése ArtCAM engedély

Használata ArtCAM Advantage honlapja

Irányító ArtCAM Pro beállítások

Használata Design Windows


_Lingobit_Frissítése ArtCAM Pro

Frissítése ArtCAM Pro

Hogy ellenőrizze a szoftverek frissítések és javítások belül ArtCAM Pro:

  1. Győződjön meg róla, hogy csatlakozik az internethez.
  2. A főmenüben, kattintson a Súgó gt; Ellenőrizze a ArtCAM Pro frissítések gt; Software Updates opciót.

    Ha vannak elérhető frissítések, ArtCAM Pro jeleníti meg a Frissítés oldalt az Assistant ablak és a szoftver-frissítések és javítások oldalát ArtCAM Advantage honlapján egy új böngésző ablakban:

    Minden rendelkezésre álló szoftverfrissítéseket és a frissítéseket is szerepel ezen az oldalon. Kattintson a megfelelő kapcsolatot a szoftver-frissítések és javítások letöltéséhez a kiválasztott frissítést vagy javítást a számítógépre.

    Ha nincsenek szoftverfrissítések vagy-javítások jelenleg rendelkezésre álló, a következő üzenet megjelenésekor:

    Ha szeretné megjeleníteni a szoftver-frissítések és javítások területén ArtCAM Advantage honlapján egyébként, kattintson az Igen gombra. Ha nem, kattintson a Nem gombra, hogy bezárja az üzenet mezőben.

    • ArtCAM Advantage ügyfelek is böngészhet a ArtCAM Advantage honlapján linkek segítségével látható a bal oldalon a böngészőablak. További információkért lásd használata ArtCAM Advantage honlapja .
  3. Kattintson a Bezárás gombra az Update oldalon, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

ArtCAM Pro Interface

ArtCAM Pro elrendezés

Megértése Projekt Tab

Megértése a helyettes Tab

Megértése a Rétegek lap

Megértése pályákhoz Tab

2D nézet manipuláció

2D nézet beállításai

3D-s nézet manipuláció

3D-s nézet beállításai

Használata a Top eszköztár

A telepítése ArtCAM engedély

Használata ArtCAM Advantage honlapja

Irányító ArtCAM Pro beállítások

Használata Design Windows


_Lingobit_A telepítése ArtCAM engedély

A telepítése ArtCAM engedély

Ahhoz, hogy használni ArtCAM Pro, akkor gondoskodnia kell arról, hogy telepítve van egy érvényes licenccel rendelkezik. Ez az engedély is telepíthető, mint egy két különböző fájltípusok: a PAF fájl (dcam.paf ), vagy egy Delcam engedéllyel fájl (dcam.dcamlic).

Telepítéséhez ArtCAM licenc:

  1. A főmenüben, kattintson a Súgó gt; telepítése Licence (PAF) Fájl menü megjelenítéséhez a Select Licenc-fájl telepítése ... párbeszédablak:

    Válassza ki engedély-fájl telepítése ... Párbeszédpanel

  2. Kattintson a Hely listában, és válassza ki a mappát vagy könyvtárat a számítógépen, amelyre az engedélyt fájlt tárolják. Az alapértelmezett hely a C: \ Program Files \ Common Files \ Delcam.
  3. Miután megtalálta a licenc fájlt, kattints a fájl nevét. Ez megjelenik a Fájlnév területén.
  4. Kattintson a Megnyitás gombra, hogy bezárja a párbeszédpanelt, és telepíti a licenc fájlt.

Lásd még

ArtCAM Pro Interface

ArtCAM Pro elrendezés

Megértése Projekt Tab

Megértése a helyettes Tab

Megértése a Rétegek lap

Megértése pályákhoz Tab

2D nézet manipuláció

2D nézet beállításai

3D-s nézet manipuláció

3D-s nézet beállításai

Használata a Top eszköztár

Frissítése ArtCAM Pro

Használata ArtCAM Advantage honlapja

Irányító ArtCAM Pro beállítások

Használata Design Windows


_Lingobit_Használata ArtCAM Advantage honlapja

Használata ArtCAM Advantage honlapja

ArtCAM Pro vevők lehetőségük van arra, hogy megvásárolja a ArtCAM Advantage csomag mellett a szoftver. A ArtCAM Advantage csomag közötti szerződés akkor az ügyfél, Delcam plc és az Ön viszonteladója. Beszerzési a ArtCAM Advantage csomag biztosítja, hogy mindig hozzáférhető lesz a leginkább up-to-date változatát ArtCAM Pro, a legmodernebb funkciókkal segít versenyképesek maradjanak, és a legtöbbet a szoftver beruházás.

  • Delcam plc elkötelezett kiadó egy új főverziója ArtCAM Pro tartalmazó új szolgáltatások és funkciók, legalább évente egyszer. Beszerzési a ArtCAM Advantage csomag biztosítja, hogy automatikusan megkapják az új verziók mellett a hozzájuk kapcsolódó dokumentációt. Akkor is fel kell hatalmazni, hogy letöltse a hasznos "plug-in" eszközök a ArtCAM Advantage honlapján.

Lépjen kapcsolatba a helyi szoftver szállító további információt a ArtCAM Advantage csomagot.

Elérni az új ArtCAM Advantage honlapja:

  1. Győződjön meg róla, hogy csatlakozik az internethez.
  2. Kattintson a Súgó gt; ArtCAM Advantage menüpontot a főmenüben található.

    Ha már megvásárolta a ArtCAM Advantage csomagot, a Üdvözöljük a ArtCAM Advantage Weboldal oldal jelenik meg egy új böngésző ablakban:

    El tudja érni a következő letöltés kattintva a megfelelő linkeket feltüntetett ArtCAM Advantage honlap Honlap:

    • Oktatóprogramok és oktatási anyagok (alap-és haladó).
    • Relief Clipart fájlok (frissítve havonta).
    • Tippek és trükkök (frissítve havonta).
    • User Group oktatóanyagok és dokumentáció (videó és írásban).
    • Plug-inek használható együtt ArtCAM Pro Toolbox fülre.
    • ArtCAM Pro frissítések és javítások.

      Ha már megvásárolta a ArtCAM Advantage csomagot, de ArtCAM Pro nem tudja érvényesíteni Ön, mint felhasználó, a Te egy ArtCAM Advantage tag? Oldal jelenik meg a böngészőben, hanem:

      ArtCAM Előny honlapja - hitelesítés Hiba oldal

      Kattints a linkre az első bekezdésben az Ön az ArtCAM Advantage tag? Oldalt, hogy a karbantartás letöltése bejelentkezési oldala a böngészőben:

      Karbantartás Letöltés Bejelentkező oldal

      Végre kell hajtania a szükséges információt az oldalon, majd kattintson a Belépés gombot, hogy Ön a ArtCAM Advantage csomagot. Ha a következő lépések még mindig nem tud belépni a ArtCAM Advantage honlapon, kérjük, keresse fel értékesítőjét.

Lásd még

ArtCAM Pro Interface

ArtCAM Pro elrendezés

Megértése Projekt Tab

Megértése a helyettes Tab

Megértése a Rétegek lap

Megértése pályákhoz Tab

2D nézet manipuláció

2D nézet beállításai

3D-s nézet manipuláció

3D-s nézet beállításai

Használata a Top eszköztár

Frissítése ArtCAM Pro

A telepítése ArtCAM engedély

Irányító ArtCAM Pro beállítások

Használata Design Windows


Managing ArtCAM Pro's Preferences

Irányító ArtCAM Pro beállítások

Sok az alapértelmezett beállításokat ArtCAM Pro vezérelhető egy központi helyről. Használata ArtCAM beállításai oldalon:

  • Válassza ki a színeket kapcsolódó vektorok és pályákhoz megjelölésére használt jelenlegi állapotát.
  • Adjuk meg a sebesség, amellyel az összetett kedvezmény vagy egy háromszöget háló forog a 3D nézet ablak, amikor megpördült.
  • Adjuk meg az alapértelmezett beállításokat használt megmunkálási stratégiák 2D és 3D pályákhoz.
  • Kérje meg ArtCAM Pro, hogy ellenőrizze, vagy figyelmen kívül önálló csomópontok az importált vektoros grafika.
  • Irányítsd a felbontás, amely a bitmap réteg vagy ArtCAM modell mentett egy képfájlt.
  • Irányítsd a lépésekben használt ArtCAM Pro.
  • Irányítsd a méret a design ablakok, amikor ArtCAM Pro kezdődött.
  • Állítsa be a szöveg méretének megjelenő információk a 2D-s nézet ablak.
  • Válassza ki függetlenül attól, hogy minden fájlt mentett ArtCAM Pro azonos mappát vagy könyvtárat a számítógépen, mint a ArtCAM modell fájlokban.
  • Határozza meg a felbontás a mentesség a ArtCAM modell eredő valamely rendszernek vagy replika háló a Project Tree.
  • Válassza ki a színeket a szürkeárnyalatos ízelítőt a kiválasztott megkönnyebbülés réteg és hogyan keverik.
  • Irányítsd a méret a "semmiből" fájlt kapcsolódó Visszavonás és Újra gombok.

Állítsa be a fent említett megjelenítési beállításokat ArtCAM Pro:

  1. Kattintson a Beállítások gombra [image] a File területén asszisztens's Home oldalt, hogy a ArtCAM beállításai oldalon. Az alapértelmezett színek és beállítások jelenleg alkalmazott ArtCAM Pro jelennek meg az oldalon.
    • Akkor is megjelenik az ArtCAM beállításai oldalon segítségével a Beállítások gombra [image] A Top eszköztár vagy a Szerkesztés gt; Beállítások oldal ... opciót a főmenüben található.
  2. A rajz színek területen kattintson a [image] nyíl megjelenítéséhez a beállításokat:
    • Változtatni a színét társított kiválasztott csoportosított vektor, kattintson a kiválasztott színt megjeleníteni a Szín párbeszédpanelen:

      A részletekért, hogyan válassza ki a színt, lásd hozzárendelése a színes a Vector Layer .

    • Változtatni a színét kapcsolódó két vagy több kijelölt csoportosított vektorok, kattintson a jelenlegi több Kiválasztott színmintát jelenítse meg a szín párbeszédpanelen. A részletekért, hogyan válassza ki a színt, lásd hozzárendelése a színes a Vector Layer .
    • Változtatni a színét kapcsolódó két vagy több egymást átfedő vektorok, kattintson a jelenlegi átfedő színmintát jelenítse meg a szín párbeszédpanelen. A részletekért, hogyan válassza ki a színt, lásd hozzárendelése a színes a Vector Layer .
    • Színének megváltoztatásához kapcsolódó válogatott 2D szerszámpálya előzetesek, kattintson a kiválasztott Szerszámpálya előnézeti színmintát jelenítse meg a szín párbeszédpanelen. A részletekért, hogyan válassza ki a színt, lásd hozzárendelése a színes a Vector Layer .
    • Változtatni a színét társított szerszámpálya szimulációs látható a 2D-s nézet ablakot, mint egy szilárd, kattintson a jelenlegi Szerszámpálya Szimulációs színtárra a 2D-s rajz színek területen megjelenik a Szín párbeszédpanelen. A részletekért, hogyan válassza ki a színt, lásd hozzárendelése a színes a Vector Layer .
    • Változtatni a színét társított kiválasztott csoportosított vektor, kattintson a kiválasztott színminta a csoportosított területen jelenítse meg a szín párbeszédpanelen. A részletekért, hogyan válassza ki a színt, lásd hozzárendelése a színes a Vector Layer .
    • Változtatni a színét kapcsolódó zárolt vektorok, amikor a kiválasztott, kattintson a kiválasztott színminta a lezárt területen jelenítse meg a szín párbeszédpanelen. A részletekért, hogyan válassza ki a színt, lásd hozzárendelése a színes a Vector Layer .
    • Változtatni a színét kapcsolódó zárolt vektorok, ha nincs bejelölve, kattintson a jelenlegi nem választott színminta a lezárt területen jelenítse meg a szín párbeszédpanelen. A részletekért, hogyan válassza ki a színt, lásd hozzárendelése a színes a Vector Layer .
    • Változtatni a színét járó szimulált pályákhoz a 3D nézet ablakban kattintson a jelenlegi Szerszámpálya Szimulációs színtárra a 3D-s rajz színek területen megjelenik a Szín párbeszédpanelen. A részletekért, hogyan válassza ki a színt, lásd hozzárendelése a színes a Vector Layer .
  3. A 3D-s nézet területen kattintson a [image] nyíl megjelenítéséhez a beállításokat:
    • Megváltoztatni a frame rate, amelyen az összetett mentesség vagy háromszög háló látható a 3D nézet ablak elfordul, amikor megpördült, meg az új sebesség a Spin Update Rate mezőben. A részletekért, hogyan kell forgatni az összetett mentesség vagy háromszög háló, lásd elforgatása Relief vagy háromszög Mesh .
  4. A megmunkálás területén, kattintson a [image] nyíl megjelenítéséhez a beállításokat:
    • Mássz Marás forgatja a toolbit ugyanabba az irányba, mint az előtolást. Beállítani mászni maró, mint az alapértelmezett vágási irány használt pályákhoz, jelölje be a Use emelkedés marás által Alapértelmezett beállítás [image].
    • A raster machining strategy machines in passes back and forth along a specified angle. To set the default angle for toolpaths that use a raster machining strategy, type the angle in the Default Raster Angle box.
    • When using an offset machining strategy in a toolpath, machining inwards from the outside edge of the block of material by default, click to select the Start Offset Machining at Edge option [image].
    • If you are machining small areas of material with very fine detail, click to select the Use Engraving Engine for Area Clear option [image]. Other than using the Engraving engine for Area Clearance toolpaths, this option adds tails to remove up-stands when the stepover is greater than the tool radius. This option is deselected by default.
    • To use bridges with a triangular cross-section and without any associated retract or plunge moves by default, click to select the Use 3D Bridges by default option [image].
    • To show the cutting direction in all 2D toolpath previews shown in the 2D View window, click to select the Cutting Direction option [image].
    • ArtCAM Pro shows rapid and plunge moves in all simulated toolpaths by default. To hide all rapid and plunge moves, click to deselect the Rapid & Plunge Moves option [image].
  5. In the File Import area, click on the [image] arrow to display its settings:
    • ArtCAM Pro identifies all self-intersections within imported vector artwork by default. To ignore any self-intersections, click to deselect the Check for Crossings option [image].
  • You can use the Vector Doctor tool Vector Doctor Button to check for self-intersections in vector artwork. For details, see Using the Vector Doctor.
  1. In the Image Export Resolution area, click on the [image] arrow to display its settings. These settings allow you to control the resolution at which a bitmap layer or an ArtCAM model is saved as an image file:
    • If you want to save a bitmap layer or ArtCAM model as an image file using the resolution calculated by ArtCAM Pro , select the Use dpi from Image option by clicking on its radio button.
    • If you want to save a bitmap layer or ArtCAM model as an image with a specific resolution, select the dpi option by clicking on its radio button and then define the resolution in the box.
  2. In the Text Defaults area, click on the [image] arrow to display its settings. These settings allow you to control the default increments used in the Size and Transform areas of the Text Tool page and the Text Position area of the Text on a Curve page in ArtCAM Pro:
    • In the Point size increment box, define the incremental value used between each click on either the [image] or [image] arrow whenever the points option is selected. This option is set to 3 points by default.
    • In the MM size increment box, define the incremental value used between each click on either the [image] or [image] arrow whenever the mm option is selected. This option is set to 1 mm by default.
    • In the Inches Size increment box, define the incremental value used between each click on either the [image] or [image] arrow whenever the inches option is selected. This option is set to 0.05 inches by default.
  3. In the 2D Drawing Options area, click on the [image] arrow to display its settings:
    • ArtCAM Pro replaces a selection of points (nodes) with a single vertical or horizontal linear span by default. To align a selection of points (nodes) with either the X or Y axis whilst preserving the points, click to deselect the Align Nodes - replace with a single line option [image].
    • To set the size of the text information shown in the 2D View window, such as the numbers and letters displayed when creating a two-rail swept shape, type the point size of the font in the pt: 2D view Font Size box. A default size of 15 points is used.
  4. In the Miscellaneous area, click on the [image] arrow to display its settings:
    • To maximize both of the design windows when ArtCAM Pro is started, click to select the Maximize Views on Startup option [image].
    • To save all files from ArtCAM Pro to the same folder or directory on your computer in which the ArtCAM model file (*.art) is saved, click to select the Save all files in Art File Directory option [image].
    • To set the resolution of the relief in the ArtCAM model resulting from an assembly or replica mesh, define the resolution in the Pixel resolution of model from mesh box. The specified number of pixels is used in X or Y; depending on which is largest dimension in the assembly or replica mesh. The default resolution is 2000 pixels.
  5. In the Preview Relief Layer area, click on the [image] arrow to display its settings:
    • To change the colour representing the zero plane in the selected relief layer, click on the current Base Colour to display the Color dialog box. For details on how to select a colour, see Assigning a Colour to a Vector Layer.
    • To change the colour representing the lowest points in the selected relief layer, click on the current Lowest Colour to display the Color dialog box. For details on how to select a colour, see Assigning a Colour to a Vector Layer. ArtCAM Pro blends from this colour to the colour selected for its highest points.
    • To change the colour representing the highest points in the selected relief layer, click on the current Highest Colour to display the Color dialog box. For details on how to select a colour, see Assigning a Colour to a Vector Layer.
    • If you do not want ArtCAM Pro to use a linear blend for the colours representing the lowest and highest points in the selected relief layer, click to deselect the Linear colour blend option [image]. When deselected, this option produces a more detailed view of the higher points in the selected relief layer.
  6. In the Scratch File Settings area, define the amount of space that you want to allocate on your computer to the temporary scratch file. The default size is 100mb.

    The scratch file is stored in the Temp directory associated with the User currently logged-in to Windows. For example, C:\Documents and Settings\<user>\Local Settings\Temp if you are using Windows XP or C:\Users\<user>\Local Settings\Temp if you are using Windows Vista.

  7. Click on the Apply button to confirm your settings. If you want to restore the default settings at any time, click on the Reset button.
  8. Click on the [image] icon to return to the Assistant's Home page.
  • You can also click on the XClosePage icon at the top of the page to return to the Assistant's Home page.

See Also

ArtCAM Pro's Interface

ArtCAM Pro Layout

Understanding the Project Tab

Understanding the Assistant Tab

Understanding the Layers Tab

Understanding the Toolpaths Tab

2D View Manipulation

2D View Options

3D View Manipulation

3D View Options

Using the Top Toolbar

Updating ArtCAM Pro

Installing Your ArtCAM Licence

Using the ArtCAM Advantage Website

Using the Design Windows


_Lingobit_Használata Design Windows

Használata Design Windows

Amikor létrehoz vagy megnyit egy modell ArtCAM Pro, egy 2D-s nézet és a 3D-s nézet tervező ablakban jelennek meg. Használja a 2D-s nézet ablakot, hogy megteremtse a vektor és bitmap grafika, hogy meg kell előállítani egy háromdimenziós alakzatot a megkönnyebbülés réteget ArtCAM Pro. A tartalom létre szerte megkönnyebbülés rétegek mi teszi ki az összetett megkönnyebbülés látható a 3D-s nézet ablakban.

Azt is ellenőrzik a elrendezését és megjelenését a design ablakok a főmenüben bár a Windows menü:

CascadeTile VerticallyTile Horizontally2D view3D View3D View OptionsSave 3D View Image...Show Top ToolbarList Of Views

Ön is kezelheti a 2D-s nézet ablak a fő menüsor segítségével a bitképek gt; Megtekintés menüpontot:

Create New LayerLoad Layer...Save Layer...ClearColourViewsNew ViewDelete ViewEdit View Name...Show RulersShow GuidelinesSnap To GuidelinesSnap To ObjectsDelete All GuidelinesSnap Grid Settings...

Lásd még

ArtCAM Pro Interface

ArtCAM Pro elrendezés

Megértése Projekt Tab

Megértése a helyettes Tab

Megértése a Rétegek lap

Megértése pályákhoz Tab

2D nézet manipuláció

2D nézet beállításai

3D-s nézet manipuláció

3D-s nézet beállításai

Használata a Top eszköztár

Frissítése ArtCAM Pro

A telepítése ArtCAM engedély

Használata ArtCAM Advantage honlapja

Irányító ArtCAM Pro beállítások


_Lingobit_Beállítása Ablak nézet

Beállítása Ablak nézet

Beállíthatja a megjelenését a 2D-s nézet és 3D nézet ablak a munkaterület területén ArtCAM Pro:

  1. A főmenüben, kattintson az Ablak menü, majd a lehetőséget, hogyan kívánja a design ablakok megjelenítését:
    • Cascade - Kattintson erre az opcióra, hogy megjelenjen a 2D-s nézet és 3D-s nézet ablakok átfedésben egymással.
    • Függőleges mozaikszerű - Kattintson erre az opcióra, hogy megjelenjen a 2D-s nézet és 3D-s nézet ablakok egymás mellett.
    • Cserép Vízszintes - Kattintson erre az opcióra, hogy megjelenjen a 2D-s nézet és 3D-s nézet ablakok egymás tetejére.
    • 2D nézet - Kattintson erre az opcióra, hogy megjelenjen a 2D-s nézet ablak csak.
    • Azt is megjelenítheti a 2D-s nézet ablakban nyomja meg az F2 gombot a billentyűzeten, ha a 3D nézet ablak jelenik meg.
    • 3D-s nézet - Kattintson erre az opcióra, hogy megjelenjen a 3D-s nézet ablak csak.
    • Azt is megjelenítheti a 3D nézet ablakban nyomja meg az F3 gombot a billentyűzeten, amikor a 2D-s nézet ablak jelenik meg.

Azt is kiválaszthatja, hogy mely 2D nézet ablak jelenik meg a Project Tree a Project lapon:

  1. Kattintson a Project lapon Projekt Tab jelenítse meg a Project oldalt.
  2. Győződjön meg arról, hogy a 2D-s nézet ablak 2D nézet Icon - Project Tree kapcsolódó elem Megtekintés Megtekintések Icon - Project Tree A Project Tree látható.
    • Kattints a [image] ikon mellett megtekint elem Megtekintések Icon - Project Tree A Project Tree mutatni a kapcsolódó 2D nézet ablak 2D nézet Icon - Project Tree. Kattints a [image] ikont, hogy elrejtse őket újra.
  3. Kattints az adott 2D nézet ablakban 2D nézet Icon - Project Tree , hogy a megtekinteni kívánt.

Lásd még

Használata Design Windows

Megnyitása új 2D-s nézet ablak

Címkézés a 2D-s nézet ablak

Törlése egy 2D-s nézet ablak


_Lingobit_Megnyitása új 2D-s nézet ablak

Megnyitása új 2D-s nézet ablak

Ahhoz, hogy nyisson meg egy új 2D-s nézet ablak:

  • A főmenüben, kattintson a bitképek gt; Megtekintve gt; Új nézet menüpontot.

A 2D-s nézet ablak jelenik meg. Az első új ablakban megnyitott nevű 2D View: 1. alapból. Ezt követően minden új ablak van címkézve "2D nézet:" és a sorszámokat. Például, 2D-s nézet: 2, 2D megtekintése: 3 és így tovább. Meg lehet változtatni a nevét, olyan 2D-s nézet ablak.a részleteket lásd a címkézés a 2D-s nézet ablak .

A tartalom az új 2D-s nézet ablak megegyezik az előző ablakra. A színpaletta alatt az új 2D-s nézet ablak is ugyanaz, mint amelyet az alábbiakban látható az előző ablakot, de bármilyen színben linkeket, vagy forma attribútumai alkalmazott egyedi színek eltávolítják.

Ön is nyit egy új 2D-s nézet ablakban a Project Tree a Project lapon:

  1. Kattintson a Project lapon Projekt Tab jelenítse meg a Project oldalt.
  2. Kattintson a jobb gombbal a Nézetek elem Megtekintések Icon - Project Tree hogy megjelenítse a context-menü, majd kattintson az Új nézet menüpontot:

    Megtekintések Context-menüben - Project Tree

Lásd még

Használata Design Windows

Beállítása Ablak nézet

Címkézés a 2D-s nézet ablak

Törlése egy 2D-s nézet ablak


_Lingobit_Címkézés a 2D-s nézet ablak

Címkézés a 2D-s nézet ablak

A 2D-s nézet ablak jelenik meg, ha létrehoz egy új modell ArtCAM Pro nevű 2D nézet: 0 alapértelmezés szerint. Tudod szerkeszteni a neve bármilyen 2D nézet ablak nyílt ArtCAM modellt.

A név egy 2D-s nézet ablak:

  1. Győződjön meg arról, hogy a 2D-s nézet ablakot az átnevezni kívánt aktív kattintva bárhol a mintaterület (a fehér része).
  2. A főmenüben, kattintson a bitképek gt; Megtekintések gt;Szerkesztés Nézet neve ... lehetőséget, hogy megjelenjen a Szerkesztés Nézet neve párbeszédpanelen:

    Szerkesztés Nézet neve párbeszédpanel

  3. Kattintson bárhova a Nézet neve mezőbe, majd írja be a kívánt nevet adni, hogy a 2D-s nézet ablak.
  4. Kattintson az OK gombra, hogy bezárja a párbeszédpanelt, és állítsa be a nevét a 2D-s nézet ablak.

Ön is szerkesztheti a neve bármilyen 2D nézet ablak a Project Tree a Project lapon:

  1. Kattintson a Project lapon Projekt Tab jelenítse meg a Project oldalt.
  2. Győződjön meg arról, hogy a 2D-s nézet ablak 2D nézet Icon - Project Tree kapcsolódó elem Megtekintés Megtekintések Icon - Project Tree A Project Tree látható.
    • Kattints a [image] ikon mellett megtekint elem Megtekintések Icon - Project Tree A Project Tree mutatni a kapcsolódó 2D nézet ablak 2D nézet Icon - Project Tree. Kattints a [image] ikont, hogy elrejtse őket újra.
  3. Kattintson a jobb gombbal a 2D-s nézet elemet 2D nézet Icon - Project Tree A Project Tree, hogy az átnevezni kívánt megjeleníteni a context-menü, majd kattintson az Átnevezés menüpontot:

  4. Írja be az új nevet szeretnénk adni, hogy a 2D-s nézet ablakot, majd a bal gombbal megerősíteni a név.

Lásd még

Használata Design Windows

Beállítása Ablak nézet

Megnyitása új 2D-s nézet ablak

Törlése egy 2D-s nézet ablak


_Lingobit_Törlése egy 2D-s nézet ablak

Törlése egy 2D-s nézet ablak

Törölheti bármelyik 2D nézet ablakot nyitott ArtCAM modell:

  1. Győződjön meg arról, hogy a 2D-s nézet ablakot törölni kívánt aktív kattintva bárhol a mintaterület (a fehér része).
  2. A főmenüben, kattintson a bitképek gt; Megtekintések gt; Töröl opciót.

    A 2D-s nézet ablak el kell hagyni. Ez már nem látható a munkaterületen területen vagy jegyzett alatt a Views elem Megtekintések Icon - Project Tree A Project Tree.

    Ha törli a csak 2D-nézet ablak a modell, és még nem tett semmilyen változás, mivel a modell sem létrehozott vagy megnyitott, a modell bezárul, és az első lépések oldalon megjelenik az asszisztens ablakban.

    Ha törli a csak 2D-nézet ablak a modell, és korábban nem mentett módosítást, amit tettek, mivel a modell sem létrehozott vagy mentett utolsó, a következő üzenet jelenik meg:

    Ha meg szeretné menteni a változásokat a modell előtt van zárva:

    • Kattintson az Igen gombra a Modell mentése másként ... párbeszédablakban. A részleteket a Mentés másként ... Modell párbeszédpanelen, lásd mentése modell .

      Ha nem akarjuk menteni a modellben dolgozik:

    • Kattintson a Nem gombra, hogy bezárja az üzenetet, doboz és a 2D-s nézet ablak. Az Első lépések oldal jelenik meg az Assistant ablak. A részleteket lásd Az első lépések .

      Ha úgy döntöttek, hogy nem akarja törölni a 2D-s nézet ablak:

    • Kattintson a Mégse gombra, hogy bezárja az üzenet mezőben.

      Ha dolgozik, amely modell projekt egy részének, amelyek elhagyásával csak a 2D-s nézet ablak a modell, és korábban nem mentett módosítást, amit tettek, mivel a modell sem létrehozott vagy mentett legutóbbi, egy üzenet doboz jelenik meg kérdezi Ha szeretné frissíteni a projekt a módosításokat:

      Ha meg szeretné menteni a változásokat a modell előtt van zárva:

    • Kattintson az Igen gombra. Az üzenet doboz bezárul, és a modell ikon a Project Tree változások Zárt Model Icon - Project Tree; Jelzi, hogy lezárult.

      Ha be kívánja zárni a modell a változások mentése nélkül, mivel azt sem létrehozott vagy mentett korábban:

    • Kattintson a Nem gombra. Az üzenet doboz bezárul, és a modell ikon a Project Tree változások Zárt Model Icon - Project Tree; Jelzi, hogy lezárult.

      Ha úgy döntöttek, hogy nem akarja törölni a 2D-s nézet ablak:

    • Kattintson a Mégse gombra, hogy bezárja az üzenet mezőben.

Azt is törli a 2D-s nézet ablak a Project Tree a Project lapon:

  1. Kattintson a Project lapon Projekt Tab jelenítse meg a Project oldalt.
  2. Győződjön meg arról, hogy a 2D-s nézet ablak 2D nézet Icon - Project Tree kapcsolódó elem Megtekintés Megtekintések Icon - Project Tree A Project Tree látható.
    • Kattints a [image] ikon mellett megtekint elem Megtekintések Icon - Project Tree A Project Tree mutatni a kapcsolódó 2D nézet ablak 2D nézet Icon - Project Tree. Kattints a [image] ikont, hogy elrejtse őket újra.
  3. Kattintson a jobb gombbal a 2D-s nézet elemet 2D nézet Icon - Project Tree A Project Tree, hogy törölni szeretné megjeleníteni a context-menü, majd kattintson a Törlés menüpontot:

Lásd még

Használata Design Windows

Beállítása Ablak nézet

Megnyitása új 2D-s nézet ablak

Címkézés a 2D-s nézet ablak


_Lingobit_Munka projektek

Munka projektek

Ez a rész leírja, hogyan lehet létrehozni, szerkeszteni és kezelni a tartalmat társított ArtCAM projekt.

Ebben a fejezetben

Projekt létrehozása

Létrehozása Projekt fájlból

Megnyitása Projekt

Projekt mentése

Záró Projekt


_Lingobit_Projekt létrehozása

Projekt létrehozása

Hozzon létre egy új ArtCAM Projekt:

  1. Kattintson a Create New Project ikon Új projekt létrehozása Icon A projektek területén az asszisztens "s Első lépések oldalon.
    • Másik lehetőségként kattintson a Fájl gt; új gt; Projekt menüpontot a főmenüben található.

      ArtCAM Pro nyílik csak a projekt lapján látható a bal oldali panelen. Ez a lap tartalmazza a projekt fa, amely három alapértelmezett elemek:

    • A projekt elem

      Ezt képviseli a Projekt Icon - Project Tree ikon és a gyökere a Project Tree. Nevét (Névtelen) alapértelmezés szerint.

    • Tudsz adni a projekt nevét, ha azt korábban mentettük az első alkalommal. A részleteket lásd a Projekt mentése .
    • A modellek mappa elem

      Ezt képviseli a Modellek Mappa Icon - Project Tree ikon és a házigazdák tetszőleges számú ArtCAM modellek. A további részleteket lásd a modell létrehozása .

    • A gyökér elem Közgyűlés

      Ezt képviseli a Root Közgyűlés Icon - Project Tree ikon és a házigazdák tetszőleges számú közgyűlések és a hozzájuk kapcsolódó szurkolói szemek.

      Nem törölheti a felsoroltak közül bármelyik a Project Tree, vagy átnevezni őket.

Lásd még

Munka projektek

Létrehozása Projekt fájlból

Megnyitása Projekt

Projekt mentése

Záró Projekt


Creating a Project from a File

Létrehozása Projekt fájlból

Hozhatunk létre egy projekt segítségével a ArtCAM Pro Megnyitás párbeszédpanelen, amely szabványos Windows funkciók.

Hozhat létre egy új projektet megnyitásával egy ArtCAM Közgyűlés (*.3da) fájlt.

Hozzon létre egy új projektet egy ArtCAM közgyűlés (*.3da) fájl:

  1. Kattintson a Projekt megnyitása ikonra Open Project Icon A projektek területén az asszisztens "s Első lépések oldalt, hogy a Megnyitás párbeszédpanelen:

    • Alternatively, you can click on the File > Open... menu option from the Main Menu bar or press the Ctrl + O keys on your keyboard to display the Open dialog box.
  2. Make sure that ArtCAM File (*.art; *.3dp; *.3da; *.rlf) option is selected in the Files of Type list box.
  3. Click on the Look in list box and select the folder or directory on your computer in which the file that you want to open is stored.
  4. Once you have found the file, click on its file name. Its name appears in the File name box.
  5. Click on the Open button to open the file and display the Project page.

    The Project page contains the Project Tree and a selection of tools that can be used to manipulate the default items in the Project Tree, and the items that you subsequently create or import.

See Also

Working with Projects

Creating a Project

Opening an Existing Project

Saving a Project

Closing a Project


_Lingobit_Megnyitása Projekt

Megnyitása Projekt

Megnyitni egy létező ArtCAM projekt:

  1. Kattintson a Projekt megnyitása ikonra Open Project Icon A projektek területén az asszisztens "s Első lépések oldalt, hogy a Megnyitás párbeszédpanelen:

    • Másik lehetőségként kattintson a Fájl gt; megnyitása ... menüpontot a főmenüben bárban, vagy nyomjuk meg a Ctrl + O gombok a billentyűzeten megjelenik a Megnyitás párbeszédpanelen.
    • Ha van Ring projektek a ArtCAM JewelSmith 6-os verzióját, vagy korábbi, akkor is nyitott 3D Közgyűlés fájlok (*.3da) társult az eredeti projekt. Tisztában kell lennie azzal, hogy a korábbi projektek esetleg nem tartalmaz minden, a szükséges adatok Bizonyos eszközöket. Szintén a modell nem lesz társítva replika hálószemek örökölt projektekben. A Szerkesztés menü opciót modell nem fog működni. A részleteket lásd szerkesztése társult modell.
  2. Győződjön meg arról, hogy ArtCAM fájl (*.art, *.3DP, *.3da, *.rlf) lehetőség van kiválasztva a Fájltípus listában.
    • Csak ArtCAM Projekt fájlok (*.3DP) és ArtCAM Közgyűlés fájlok (*.3da)nem eredményezheti a projektet megnyitotta a Project lapon.
  3. Kattintson a Hely listában, és válassza ki a mappát vagy könyvtárat a számítógépen, amelyen a fájlt, hogy a megnyitni kívánt tárolják.
  4. Ha megtalálta a fájlt, kattints a fájl nevét. Neve szerepel a Fájlnév mezőben.
  5. Kattintson a Megnyitás gombra a fájl megnyitásához, és megjeleníti a projekt oldalán.

    A projekt az oldal tartalmazza a Project Tree és a szerszámokat fel lehet használni, hogy manipulálják a közgyűlések és a replika hálószemek a jelenlegi projektet.

    • A nevet kapja a projekt jobbra látható a kontroll ikonra a fő címsorban:

      A neve a 3D-s nézet csak bekerüljön a fő címsorban alapértelmezés szerint, ha a Maximális Views indításkor opció ki van választva a Vegyes területén ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások.

Lásd még

Munka projektek

Projekt létrehozása

Létrehozása Projekt fájlból

Projekt mentése

Záró Projekt


_Lingobit_Megnyitása Legutóbbi projektek

Megnyitása Legutóbbi projektek

Gyorsan nyissuk meg a legutóbbi négy projekt, amit már évek óta dolgozik a ArtCAM Pro.

Megnyitásához újabb projekt:

  1. Alatt a Projekt megnyitása ikonra Open Project Icon A projektek területén az asszisztens "s Első lépések oldalt, kattintson a nevére a projekt, hogy a megnyitni kívánt.
    • Azt is nyitott a közelmúltban mentett projektek kattintva a Fájl opciót a főmenüben bárban, majd a neve a szükséges projekt fent a Kilépés opciót. Kombinációja akár négy ArtCAM projektek és modellek szerepelnek egyszerre.
    • Ha az egér kurzort a Legutóbbi megnyitása Projekt Icon ikonja mellett bármely négy modell felsorolt projektek területén az asszisztens "s Első lépések oldalt, annak helyét a számítógépen jelenik meg.

Lásd még

Megnyitása Projekt


_Lingobit_Projekt mentése

Projekt mentése

Ön tudja menteni a projektet, mint egy ArtCAM projekt fájl (*.3DP) csak.

Menteni a projektet éppen dolgozik:

  1. Kattintson a Fájl gt; Mentés opciót a főmenüben található.
    • El is mentheti a projektet, ha megnyomja a Ctrl + S gombokat a billentyűzeten.

      Ha menti a projektet az első alkalommal, a projekt mentése párbeszédpanel jelenik meg:

      A projekt mentése párbeszédpanel

    • Azt is megjelenítheti a projekt mentése párbeszédpanelt, kattintson a Fájl gt; Mentés másként ... lehetőséget a fő menüsor.
    • Először kattintson a Mentés listában, majd a könyvtár vagy mappa a számítógépen, amelyben menteni szeretné a projektet.
    • Most írja be a kívánt nevet adni a projekt fájlt a Fájlnév mezőben.
    • Ezután kattintson a Mentés gombra a projektet, és zárja be a projekt mentése párbeszédpanel.
    • A nevet kapja a projekt jobbra látható a kontroll ikonra a fő címsorban:

      További információ megértése Design Windows.

      Ezt követően a változtatások a projekt menti azonnal felülírja a korábbi projekt fájl (*.3DP).

Ha meg szeretné menteni a korábban elmentett projekt más néven:

  1. Kattintson a Fájl gt; Mentés másként ... lehetőséget a fő menüsor megjelenítéséhez a projekt mentése párbeszédpanel.
  2. Kattintson a Mentés listában, majd a könyvtár vagy mappa a számítógépen, amelyben menteni szeretné a projektet.
  3. Írja be az új nevet szeretnénk adni, hogy a projekt fájlt a Fájlnév mezőben.
  4. Kattintson a Mentés gombra a projektet, és zárja be a projekt mentése párbeszédpanel.

    Az új nevet kapja az elmentett projekt helyettesíti azt, ami eredetileg volt, jobbra látható a kontroll ikonra a fő címsorában.

Lásd még

Munka projektek

Projekt létrehozása

Létrehozása Projekt fájlból

Megnyitása Projekt

Záró Projekt


_Lingobit_Záró Projekt

Záró Projekt

Ahhoz, hogy zárja be a projektet, hogy Ön dolgozik:

  1. Kattintson a Fájl gt; bezárása Projekt menüpontot a főmenüben található.

    Ha rákattint a Fájl gt; bezárása Project menüpont mentés előtt egy új projektet, illetve minden olyan módosítást, akkor lehet, hogy egy létező projekt, egy üzenet jelenik meg kérdezi, ha szeretné menteni a projektet, vagy sem.

    A projekt mentése Message Box

    Ha meg szeretné menteni a projektet:

    • Kattintson az Igen gombot a projektet, és visszatér a helyettes "s Első lépések oldalon.

      A neve az elmentett projekt szerepel alatt Projekt megnyitása ikonra Open Project Icon A projektek területén az asszisztens "s Első lépések oldalt, és az is szerepel a Fájl menüben a főmenüben található.

    • Ha bezár egy projekt modell még mindig nyitott, a modell zárt egyszerre.

      Ha nem akarjuk menteni a projektet:

    • Kattintson a Nem gombra, hogy bezárja az üzenet mezőbe, és visszatér a helyettes "s Első lépések oldalon.

      Ha egy korábban elmentett projektet nem hajtanak végre semmilyen változtatást a megnyitása óta, a projekt bezárul, és ArtCAM Pro visszatér az asszisztens "s Első lépések oldalon.

Lásd még

Munka projektek

Projekt létrehozása

Létrehozása Projekt fájlból

Megnyitása Projekt

Projekt mentése


_Lingobit_Munka modellek

Munka modellek

Ez a rész leírja, hogyan lehet létrehozni, szerkeszteni és kezelni a tartalmat társított ArtCAM modell.

Ebben a fejezetben

Az első lépések

Kezelése a modell

A Betűtípus szerkesztő

Használata a Face Wizard


_Lingobit_Az első lépések

Az első lépések

Amikor elkezdi ArtCAM Pro, az asszisztens 's kezdő oldal jelenik meg. Ez az oldal három területen:

  • Projektek - Ez lehetővé teszi, hogy hozzon létre egy új ArtCAM projekt vagy nyisson meg egy létező projektet. A részleteket lásd létrehozása Projekt és megnyitása Projekt .
  • Modellek - Ez lehetővé teszi, hogy megadjuk a méreteit blokk anyag, vagy megnyit egy meglévő képfájlt, ahonnan szeretnénk, hogy készítsen ArtCAM modellt. A részleteket lásd létrehozása modell és modell létrehozása egy kép .
  • Egyéb jellemzők - Ez lehetővé teszi, hogy saját vagy meglévők módosításához fontok használható ArtCAM Pro Szöveg eszköz, hozzon létre egy megkönnyebbülés réteget, a fotográfiai kép tartalmazó oldalsó profilját az ember feje és nyaka, és a kijelző adatait a legfrissebb rendelkezésre álló szolgáltatások A Pro ArtCAM. A részleteket lásd A Betűtípus szerkesztő , és használata a Face Wizard .

Lásd még

Munka modellek

Kezelése a modell

A Betűtípus szerkesztő

Használata a Face Wizard


_Lingobit_Létrehozása modell

Létrehozása modell

Ahhoz, hogy hozzon létre egy modellt:

  1. Kattintson a Create New Model ikon [image] A helyettes 's Getting Started oldalt, hogy a méret a New Model párbeszédpanel:

    • Azt is megjelenítheti a mérete a New Model párbeszédpanelen nyomja meg a Ctrl + N gombokat a billentyűzeten.
  2. Adjuk meg a magasság (Y) és a szélesség (X) szerint a fizikai mérete a modell szeretne létrehozni.
  3. Kattintson a közepén vagy a négy sarkából a doboz meg az X-tengelyen a nulla és Y-tengely nulla eredetű.

    A Job eredete ikon [image] jelenik meg abban a helyzetben van kattintott.

  4. Kattintson és húzza a csúszkát a határozat az a modell.

    Húzza a csúszkát jobbra, hogy növelje az állásfoglalást a modell. Húzza a csúszkát balra a csökkentéséhez.

    • Általában a felbontás körülbelül 1.000.000 pont ésszerű az Ön munkáját.
  5. Győződjön meg arról, hogy az egység opció alapján meghatározott azon területén, ahol Ön dolgozik, vagy milliméterben vagy hüvelykben.
  6. Kattintson az OK gombot, hogy megjelenjen egy 2D megtekintése és a 3D-s nézet ablakot.

    A 2D-s nézet ablak a területen, ahol a döntetlen, vagy importálja a bitmap képek és vektoros grafika létrehozásához használt a háromdimenziós alakzatok teszik fel a modellt. A 3D nézet ablakban az a terület, ahol megtekintheti a háromdimenziós benyomást a teljes modell, a továbbiakban az összetett megkönnyebbülés.

    A modell egy alapértelmezett vektor, bitmap és megkönnyebbülés réteg. A részleteket lásd létrehozása Új réteg .

  • Tudod teremt egy új modell bármikor kattintson a New Model gombra [image] a File területén asszisztens 's kezdőlapra.

Lásd még

Az első lépések

Modell létrehozása egy kép

Megnyitása meglévő modell

Profil Modell információ

Bezárása modell

Kikapcsolás ArtCAM Pro


_Lingobit_Modell létrehozása egy kép

Modell létrehozása egy kép

Tudod teremt egy modell importáló képet mentett a következő fájl formátumban ArtCAM Pro:

  • ArtCAM Model (*.art)
  • ArtCAM Relief (*.rlf)
  • AutoCAD 2D rajz (*.dwg)
  • JPEG képet (*.jpg vagy *.jpeg)
  • CompuServe kép (*.gif)
  • Windows Bitmap (*.bmp)
  • DUCT kép (*.kép)
  • PC-Ecset (*.pCX)
  • Tagged Image File (*.tif vagy *.tiff)
  • TrueVision Targa (*.tga)
  • Portable Document Format (*.pdf)
  • Delcam DGK (*.dGK)
  • Rajz Interchange File (*.dxf)

ArtCAM Pro kiszámítja a mentességet réteget az importált képet.

Ahhoz, hogy hozzon létre egy modellt egy mentett képfájlt:

  1. Kattintson a Megnyitás meglévő modell ikon [image] A helyettes 's Getting Started oldalt, hogy a Megnyitás párbeszédpanelen:

  2. Kattintson a Fájltípus listában, és válassza ki a formátumot a típusú képfájlt kívánt létrehozni egy modell.
  3. Kattintson a Hely listában, és válassza ki a könyvtárat, ahová a képfájl, ahonnan szeretnénk létrehozni a modellt tárolják.
  4. Jelölje be a képfájlt, ahonnan szeretnénk létrehozni egy modell. A fájl neve megjelenik a Fájlnév mezőben.
  5. Határozza meg a maximális mélysége a megkönnyebbülés réteg engedélyezni kívánt ArtCAM Pro kiszámításához a kép a Max Z láda a Modell információ területén.
    • Ha egy modellt a nagy képet Z magasságot, a részleteket az eredményül kapott mentesség réteg valószínűleg rossz. Ön csak képeket használ alacsony Z magasságot, mint a textúrák.
    • Az alapértelmezett érték a Min Z doboz 0,000 mm, és az alapértelmezett érték a Max Z doboz 1.000 mm.Ellenőrizze, hogy a Z magasságot helyes.
    • Ha ön használ egy rajz Interchange File (*.dxf), Delcam DGK (*.dGK) vagy Portable Document File (*.pdf), ArtCAM Pro nem tud létrehozni egy megkönnyebbülés a mű a fájlon belül.
  6. Kattintson a Megnyitás gombot a Set modell méret párbeszédpanelt:

    • Ha nyitunk egy ArtCAM Relief fájl (*.rlf), a Set modell mérete párbeszédpanel nem jelenik meg. Egy ArtCAM modell jön létre, melyeket a mentességet fájl azonnal.
  7. Győződjön meg arról, hogy az egység opció alapján meghatározott azon területén, ahol Ön dolgozik, vagy milliméterben vagy hüvelykben.
  8. Ha ismeri a felbontás (dpi), ahol a kép eredetileg beolvasott, írja ezt az értéket a mezőbe dpi. Ha nem, menjen egyenesen a következő lépés.
  9. Most már készen áll, hogy a méretet a kép. A módszer területen jelölje be a Kép mérete választógombra [image].
  10. Adjuk meg a magasság (Y) a modell a Magasság mezőbe.
  11. Adjuk meg a szélességét (X) a modell a Szélesség mezőbe.
  12. Adjuk meg az X-tengelyen a nulla és Y-tengely nulla származású modell. További részletekért lásd a modell szerkesztése Méretek .
  13. Kattintson az OK gombra, hogy bezárja a Set modell mérete párbeszédpanelen, és hozzon létre a modell.
    • Minden réteg információkhoz DXF (*.dxf) vagy Delcam DGK (*.dGK) kép őrzi ArtCAM Pro. Külön vektor réteg jön létre, minden egyes réteg az eredeti fájlt.

      ArtCAM Pro jelenleg nem támogatja a rétegek (vagy "választható tartalom csoportok") belül Portable Document Format fájlok (*.pdf). ArtCAM Pro létrehoz egy külön vektor és bitmap réteg minden egyes oldalon belül egy eredeti PDF-dokumentumot, és nevét az egyes rétegek segítségével filename_page száma egyezmény. Például, a réteg kapcsolatos első oldalán a dokumentum lehet címkézni Brochure_ (1).

      További információkért lásd létrehozása Új réteg .

    • Ha van egy importált ArtCAM megkönnyebbülés fájlt, egy szürkeárnyalatos kép az összetett dombormű látható a 2D-s nézet ablak.

Lásd még

Az első lépések

Létrehozása modell

Megnyitása meglévő modell

Profil Modell információ

Bezárása modell

Kikapcsolás ArtCAM Pro


_Lingobit_Megnyitása meglévő modell

Megnyitása meglévő modell

Megnyitni egy modell segítségével egy előzőleg mentett fájl:

  1. Kattintson a Megnyitás meglévő modell ikon [image] A helyettes 's Getting Started oldalt, hogy a Megnyitás párbeszédpanelen:

    • Azt is megjelenítheti a Megnyitás párbeszédpanelen nyomja meg a Ctrl + O gombokat a billentyűzeten.
  2. Kattintson a Fájltípus listában, majd a kívánt fájlt megnyitni a ArtCAM Pro.
    • Meg lehet nyitni egy *.művészet, *.bmp, *.tif, *.pCX, *.gif, *.jpg, *.rlf, *.dxf , *.kép, *.dwg és *.pdf fájlt modellhez.
  3. Kattintson a Hely listában, és válassza ki a mappát vagy könyvtárat a számítógépen, ahol a kívánt fájlt megnyitni tárolják.
  4. Ha megtalálta a fájlt, kattintson a nevére. Neve megjelenik a Fájlnév mezőben.
  5. Kattintson a Megnyitás gombra a fájl megnyitásához a ArtCAM Pro.
    • Ön is, kattintson a Fájl megnyitása gombra [image] a File területén asszisztensi Főoldal megnyitni a fájlt ArtCAM Pro, amikor már dolgoznak a másik modell.

Lásd még

Az első lépések

Létrehozása modell

Modell létrehozása egy kép

Profil Modell információ

Bezárása modell

Kikapcsolás ArtCAM Pro


_Lingobit_Nyitva Friss modellek

Nyitva Friss modellek

Ha meg szeretné nyitni a modellt, hogy dolgoznak a közelmúltban:

  1. Az asszisztens "s Első lépések oldalon kattintson a [image] ikon mellett a megfelelő fájl nevét.
    • Azt is nyitott korábban elmentett modelleket kattintva a Fájl menüben a Main menüben, majd a megfelelő fájlnevet a fent felsorolt a Kilépés opciót. Legfeljebb öt modell szerepel.

Lásd még

Megnyitása meglévő modell


_Lingobit_Profil Modell információ

Profil Modell információ

A projekt lapon egy fa, amely tükrözi a szerkezete a ArtCAM modell fájlt. Ez a fa értékes információkat nyújt a különböző aspektusait a ArtCAM modell fájlt.

A [image] ikon jelöli a gyökér a fa. Ha a jelenlegi ArtCAM modell lett mentve, a neve a modell fájl mellett feltüntetett ezt az ikont.

Van négy elem a fa jelenik meg a Project lapon:

  • Artwork - Ez az elem által képviselt a [image] ikonra. A méretei a mintaterületen (a fehér terület) a 2D-s nézet ablak jelenik meg itt pixel.

    A szélessége (X) és a magasság (Y) a modell terület mellett feltüntetett [image] ikonra.

    • Kattints a [image] ikon mellett minden eleme a projekt fa megjelenítéséhez a részletek Ehhez a szempontból a ArtCAM modellt. Kattints a [image] ikont, hogy elrejtse őket újra.
  • Megtekintések - Ez az elem által képviselt a Megtekintések Icon - Project Tree ikonra. Részletek az egyes nyitott design ablakok a ArtCAM modell látható itt.

    A 2D-s nézet ablak által képviselt 2D nézet Icon - Project Tree ikonra. Nem lehet ezek közül több a projekt fa.

    • Kattintson a jobb egérgombbal bármelyik 2D nézet design ablakok szerepel, hogy megjelenik egy helyi menü. Használhatja ezt a helyi menüt hozhat létre vagy törölhet egy 2D-s nézet ablak, szerkeszteni a nevét vagy ki kell számítania a megkönnyebbülés segítségével az alakzatot attribútumokat alkalmazott a bitmap grafika látható az ablakban:

      A 3D nézet ablak által képviselt 3D-s nézet Icon - Project Tree [ArtCAM Pro 9.0] ikonra. Van ezek közül csak egy a Project fa.

  • Relief - Ez az elem által képviselt a [image] ikonra. A méretek az összetett mentesség, az eredmény az összes intézkedés réteg látható a 3D-s nézet ablakban.

    A szélessége (X) és a magasság (Y) a kompozit dombormű mellett feltüntetett ReliefDimensionsIcon ikonra.

    A legmagasabb pont (Z) az összetett dombormű mellett feltüntetett MaxZHeightIcon ikonra.

    A legalacsonyabb pontja az összetett intézkedés (Z) mellett feltüntetett MinZHeightIcon ikonra.

    Koordinátáit az eredet az összetett dombormű mellett feltüntetett ReliefOriginIcon ikonra.

  • Megmunkálás - Ez az elem által képviselt a [image] ikonra.
    • Kattintson duplán a MaterialBlockIcon ikon megjelenik a Material beállítások párbeszédpanel. Használhatja ezt a párbeszédpanelt, hogy meghatározza a vastagsága a lényeges és a helyzet az Ön modell képest az anyag.
    • Kattintson duplán bármelyik ToolpathIconBlue vagy [image] jelzésére szerszámpálya beállításokat az Assistant ablak. Ezután szerkesztheti, illetve kiszámítja a szerszámpálya.
    • Kattintson a jobb egérgombbal bármelyik a ToolpathIconBlue vagy [image] jelzésére egy helyi menü. Használhatja ezt a helyi menüt kiszámításához, szerkesztése, törlése, mentése vagy szimulálnak egy szerszámpálya vagy ki kell számítania a tétel a pályákhoz egyszerre:

Lásd még

Az első lépések

Létrehozása modell

Modell létrehozása egy kép

Megnyitása meglévő modell

Bezárása modell

Kikapcsolás ArtCAM Pro


_Lingobit_Bezárása modell

Bezárása modell

Ahhoz, hogy zárja be a modellt, hogy Ön jelenleg dolgozik, akkor sem:

  • Kattints a [image] ikon a jobb felső sarokban minden nyitott 2D nézet ablakot, vagy
  • A Main menüben, kattintson a Fájl gt;bezárása menüpontot.

Ha bezár egy új modell előtt van mentve, vagy közel egy korábban elmentett modellt mentés előtt minden Ön által készített módosításokat, a következő üzenet jelenik meg:

Ha meg szeretné menteni a modell:

  1. Kattintson az Igen gombra a Mentés másként ... párbeszédablakban. A további részleteket lásd mentése modell .

Ha nem akarjuk menteni a modellben dolgozik:

  1. Kattintson a Nem gombra, hogy bezárja az üzenet mezőbe, és visszatér az Első lépések oldalon.

Lásd még

Az első lépések

Létrehozása modell

Modell létrehozása egy kép

Megnyitása meglévő modell

Profil Modell információ

Kikapcsolás ArtCAM Pro


_Lingobit_Kikapcsolás ArtCAM Pro

Kikapcsolás ArtCAM Pro

Leállítását ArtCAM Pro:

  1. A Main menüben, kattintson a Fájl gt; Kilépés lehetőséget.

Ha rákattint a Kilépés opciót mentés előtt megváltozott modell, a következő üzenet jelenik meg:

Ha meg szeretné menteni a modell:

  1. Kattintson az Igen gombra a Mentés másként ... párbeszédablakban. A további részleteket lásd mentése modell .

Ha nem akarjuk menteni a modellben dolgozik:

  1. Kattintson a Nem gombra, hogy bezárja az üzenet mezőbe, és visszatér a helyettes "s Első lépések oldalon.

Lásd még

Az első lépések

Létrehozása modell

Modell létrehozása egy kép

Megnyitása meglévő modell

Profil Modell információ

Bezárása modell


_Lingobit_Kezelése a modell

Kezelése a modell

Ha létre vagy nyitott modell ArtCAM Pro, a helyettes's Home oldal jelenik meg.

Használhatja a gombokat a File területén asszisztens 's Főoldal kezelheti a modell:

Hide File AreaNew ModelOpen FileSaveOptionsUndoRedoCutCopyPaste

Az összes gomb található a Fájl területen is megtalálható a Top eszköztár:

New ModelOpen FileSaveCutCopyPasteUndoRedoDisplay/Hide NotesHelp IndexOptions

  • A Top eszköztár alapértelmezés szerint rejtett. Tudja megjeleníteni a Top eszköztár a Main Menu bar, kattintson a Windows gt; Show Top Toolbar lehetőséget.

Ön is használja a gombokat a modell területén az asszisztens "s Főoldal kezelheti a modell:

Az eszközkészlet összeomlott ....

Hide Model AreaModel Editing ToolsetGreyscale From Composite ReliefLights and MaterialArtRead - Import Digitised Data

Az eszköztár bővült, és beszorult ....

Hide Model AreaSet Model SizeSet Model PositionAdjust Model ResolutionAdd BorderMirror Model HorizontallyMirror Model VerticallyRotate Model ClockwiseRotate Model Counter-ClockwisePin/Unpin Model Editing ToolsetGreyscale From Composite ReliefLights and MaterialArtRead - Import Digitised Data

További információért arról, hogyan bővítsék és összeomlás eszközkészlet, lásd ArtCAM Pro elrendezés.

Ön is használja a modell menü a főmenüben sáv:

Shape Editor...Set Size...Set Size Asymmetric...Set Position...Adjust Resolution...MirrorRotate 90 DegreesDeskew Layer...Greyscale From ReliefsAdd BorderSpot FilterLights and Material SetupDisplay/Hide Notes

A modell szerkesztése eszköztár:

Set Model SizeSet Model PositionAdjust Model ResolutionAdd BorderMirror Model HorizontallyMirror Model VerticallyRotate Model ClockwiseRotate Model Counter-ClockwisePin/Unpin Model Editing Toolset

Gombokkal a File területén asszisztensi Honlap és a Top eszköztár segítségével:

  • Hozzon létre egy új modell. Lásd létrehozása New Model .
  • Nyisson meg egy mentett modellt. Lásd megnyitása modell .
  • Mentse nyitott modell. Lásd mentése modell .
  • Vágás, másolás és beillesztés bitmap vagy vektoros grafika egy modell. Lásd másolása és beillesztése Bitmap területek és másolása és beillesztése vektorok .
  • Kijavítani a hibát, amit tettek. Lásd Javító cselekvési .
  • Megjelenítése vagy elrejtése egy jegyzet fájlban kapcsolódó modell. Lásd használata ArtCAM Pro Jegyzettömb .
  • Nyissa meg a Súgó ArtCAM Pro. Lásd ArtCAM Pro elrendezés.
    • Kattintson a Súgó gombra Index [image] A Top Eszköztár megjelenítése ArtCAM Pro online súgó. A részletekért, hogyan jelenjen meg a Top Toolbar, lásd használata a Top eszköztár .
  • Kezelni a beállításait az ArtCAM Pro. A részleteket lásd kezelése ArtCAM Pro beállítások .

Gombokkal a modell területén az asszisztens's Home oldalon:

  • Edit a méretei a modell. A részleteket lásd szerkesztése modell Méretek .
  • Állítsa be a pozícióját egy modell. A részleteket lásd beállítása álláspontja a modell .
  • Állítsa be a felbontást a modell. A részleteket lásd szerkesztése az állásfoglalás egy modell .
  • Hozzon létre egy szürkeárnyalatos kép az összetett mentességet. A részleteket lásd létrehozása szürkeárnyalatos kép, a Composite Relief .
  • Add hozzá a határon, hogy egy modell. A részleteket lásd hozzáadása határőrizeti a modell .
  • Mirror a modell. A részleteket lásd a tükrözés a modell .
  • Forgatás modell. A részleteket lásd a Forgó modell .
  • Állítsa be a fények és anyagi beállításokat alkalmazni a 3D-s nézet ablakban. A részleteket lásd beállítása Fény és anyag beállítások .

Lásd még

Munka modellek

Az első lépések

A Betűtípus szerkesztő

Használata a Face Wizard


Creating a New Model

Létrehozása új modell

Hozzon létre egy új modellt:

  1. Kattintson a New Model gombra [image] a File területén asszisztens's Home oldalt, hogy a méret a New Model párbeszédpanelen. A további részleteket lásd a modell létrehozása .
    • Úgy is létrehozhat egy új modell nyomja meg a Ctrl + N billentyűk a billentyűzeten, vagy kattintson a Fájl gt;Új ... opciót a Main menüben.

Ha rákattint a New Model gombra [image] while working on an unsaved model, and then the OK button in the Size For New Model dialog box, the following message box appears:

If you want to save the model:

  1. Click on the Yes button to open the Save As… dialog box. For further details, see Saving a Model.

If you do not want to save the model you are working on:

  1. Click on the No button to close the message box and return to the Getting Started page.

See Also

Managing a Model

Creating a New Model Using Pixels

Opening a Model

Saving a Model

Saving the 3D View as an Image

Printing a Model

Editing the Model Dimensions

Editing Asymmetrical Dimensions in a Model

Setting the Position of a Model

Editing the Resolution of a Model

Creating a Greyscale Image from the Composite Relief

Adding a Border to a Model

Using a Spot Filter on a Bitmap Image

Adjusting Light and Material Settings

Using Selected Vector Artwork

Cropping a Model

Using the ArtCAM Pro Notepad

Importing Vector Artwork

Exporting Vector Artwork

Importing a 3D Model File

Importing a 3D Model File for Unwrapping

Importing CopyCAD Relief Data

Multiplate Engraving Tool

Correcting an Action

Working with Layers

Working with Sheets

Mirroring a Model

Rotating a Model

Printing a Model


_Lingobit_Létrehozása új modell használata képpontok

Létrehozása új modell használata képpontok

Hozzon létre egy új modell segítségével pontos pixelek száma:

  1. Ha létrehoz egy független modell:
    • Kattintson a Fájl gt; új gt; Model (Adja Pixel Size)... menüpontot a főmenüben található.
  2. Ha létrehoz egy modell projekt egy részének:
    • Kattintson a jobb gombbal a mappára modellek Modellek Mappa Icon - Project Tree A Project Tree megjelenítéséhez a context-menü, majd kattintson az Új gt; Model (Adja Pixel Size)... menüpontot.

      A méret a New Model képpontban párbeszédpanel jelenik meg:

      Méret A New Model képpontban párbeszédpanel

      Ha ön használ a méret a New Model képpontban párbeszédablakban először, a megjelenített érték mind a Szélesség és a Magasság mezőbe pedig 500 alapból. Ezt követően, ArtCAM Pro emlékeztet az utolsó pixel értékeket már használt.

      Ha van egy kompatibilis kép a Windows vágólapra, az Open vágólap opció aktív. Ha nincs, a beállítás szürkén jelenik meg.

    • Tudod teremt egy modell bármilyen Windows vagy OS / 2 bitkép (*.bmp), Windows vagy OS / 2 DIB (*.dib), a Windows vagy a CompuServe RLE (*.rLE), JPEG kép - JFIF megfelelő (*.jpg , *.jpeg, *.jpe és *.jfif), CompuServe Graphics Interchange (*.gif), a Windows Meta File Enhanced (*.eMF), a Windows Meta File (*.wmf), Tagged Image File Format (*.tif és *.tiff), Portable Network Graphics (*.png) vagy Windows ikon (*.ico) fájlt jelenleg a Windows vágólapra.
  3. Ha azt szeretnénk, hogy a méretet a modell szerint a pontos pixelek száma a kép a Windows vágólap:
    • Jelölje be a Megnyitás Vágólap lehetőséget. A képpontok számát a vágólapon kép látható a Szélesség és a Magasság mezőbe.
    • Ha szeretne egy nagyobb vagy kisebb modellt eredményezhet, mint amely a pixelek található a kép a Windows vágólap, írja be az új pixelek száma a Szélesség és a Magasság mezőbe.

      Ha nem akarjuk használni a képet a Windows vágólap, hogy a méretet a modell:

    • Először győződjön meg arról, hogy a nyílt vágólap a beállítás nincs bejelölve.
    • Ha nincs kompatibilis kép a Windows vágólap kezdeni, az Open vágólap lehetőség már szürkítve.
    • Most határozzuk meg a szélességét (X) A modell (pixel) a Szélesség mezőbe
    • Következő határozza meg a magasságot (Y) A modell (pixel) a Magasság mezőbe.
  4. Kattintson az OK gombra, hogy a modell szerint meghatározott pixelek számát.

    Ha létrehoz egy modell projekt egy részének, egy nyitott modell Nyílt Model Icon - Project Tree jelenik alatt modellek mappában Modellek Mappa Icon - Project Tree A Project Tree. Minden új modell neve (Névtelen) alapértelmezés szerint.

    Ha létrehoz egy modell önállóan, a nyitott modell Nyílt Model Icon - Project Tree a gyökere a Project Tree. A modell neve (Névtelen) alapértelmezés szerint.

Lásd még

Kezelése a modell

Létrehozása új modell

Megnyitása modell

Mentése modell

Mentése a 3D-s nézet, mint egy kép

Nyomtatása modell

Szerkesztése modell Méretek

Szerkesztése Aszimmetrikus méretek a modell

Beállítása álláspontja a modell

Szerkesztése az állásfoglalás a modell

Létrehozása szürkeárnyalatos kép, a Composite Relief

Hozzáadása határ a modell

Segítségével Spot Szűrjük bitmap kép

Beállítása könnyű és anyagi beállítások

A kiválasztott Vector Grafika

Körülvágása modell

Használata ArtCAM Pro Jegyzettömb

Importálása Vector Grafika

Exportálása Vector Grafika

Importálása a 3D-s modell File

Importálása egy 3D-s modell File for Kicsomagolás

Importálása CopyCAD domborzati

Többtárcsás Gravírozás eszköz

Javító cselekvési

Munka a rétegek

Munka Lapok

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Megnyitása modell

Megnyitása modell

Megnyitásához modell, amely már korábban elmentett:

  1. Kattintson a Fájl megnyitása gombra [image] a File területén asszisztens's Home oldalt, hogy a Megnyitás párbeszédpanelen:

    • Azt is megjelenítheti a Megnyitás párbeszédpanelen nyomja meg a Ctrl + O gombokat a billentyűzeten.

      A további részleteket lásd megnyitása Meglévő modell .

Lásd még

Kezelése a modell

Létrehozása új modell

Létrehozása új modell használata képpontok

Mentése modell

Mentése a 3D-s nézet, mint egy kép

Nyomtatása modell

Szerkesztése modell Méretek

Szerkesztése Aszimmetrikus méretek a modell

Beállítása álláspontja a modell

Szerkesztése az állásfoglalás a modell

Létrehozása szürkeárnyalatos kép, a Composite Relief

Hozzáadása határ a modell

Segítségével Spot Szűrjük bitmap kép

Beállítása könnyű és anyagi beállítások

A kiválasztott Vector Grafika

Körülvágása modell

Használata ArtCAM Pro Jegyzettömb

Importálása Vector Grafika

Exportálása Vector Grafika

Importálása a 3D-s modell File

Importálása egy 3D-s modell File for Kicsomagolás

Importálása CopyCAD domborzati

Többtárcsás Gravírozás eszköz

Javító cselekvési

Munka a rétegek

Munka Lapok

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Mentése modell

Mentése modell

Ön tudja menteni a modellt, mint egy ArtCAM modell fájl (*.art) csak. Ez egy ArtCAM Pro védett fájlt tároló nem csak a vektor, bitmap és megkönnyebbülés rétegek és az azokhoz kapcsolódó tartalom, hanem minden pályákhoz hoztak létre, mint a modell részét képező.

Menteni a modell éppen dolgozik, részeként a jelenlegi projekt:

  • Kattintson a jobb gombbal a nyitott modell Nyílt Model Icon - Project Tree A Project Tree megjelenítéséhez a context-menü, majd kattintson az Update Project menüpontot.
  • Ha dolgozik egy projekten belül, minden olyan változást, amit tenni, hogy a modell lehet menteni segítségével Update projekt lehetőséget a context-menü jelenik meg a jobb egérgombbal egy nyitott modell a Project Tree. Ugyanakkor, a frissített modell nem menti a projekt részét, amíg a projekt maga menti újra. A részleteket lásd a Projekt mentése .

Használhatja a következő módszerek menteni a modell, ha kívül dolgozik egy projekt:

  • Kattintson a Mentés gombra [image] a File területén asszisztens's Home oldalon, illetve a Top Toolbar.
    • A Top eszköztár alapértelmezés szerint rejtett. Kattintson az Ablak gt; Megjelenít eszköztár menüpontot a főmenüben sáv váltás a kijelzőn a Top Toolbar.
  • Kattintson a Fájl gt; Mentés ... menüpontot a főmenüben található.Vagy
  • Nyomjuk meg a Ctrl + S gombokat a billentyűzeten.

    Ha menti a modell az első alkalommal, a Modell mentése másként ... párbeszédablak jelenik meg:

    Modell mentése másként ... Párbeszédpanel

    • A ArtCAM Model (*.art) opció látható a Fájltípus listában az egyetlen fájlformátum, amelynek segítségével menteni a modellt.
    • Kattintson a Mentés listában vagy használja az Egy szinttel feljebb gomb UpOneLevelButton hogy keresse meg a mappát vagy könyvtárat a számítógépen, amelyben menteni szeretné a modell.
    • Írja be a fájl nevét kívánt adni, hogy a modell a Fájlnév mezőben.
    • Kattintson a Mentés gombra a modell és a párbeszédablak bezárásához.
    • Ha Ön dolgozik egy modell önállóan, az adott név a modell látható a jobb oldalon a kontroll ikonra a fő címsorban:

      2D-s nézet cím Bár - Maximális

      Ha dolgozik egy modell projekt egy részének, a nevét adni a modell látható a jobb oldalon a projekt neve a fő címsorban:

      Ezt követően a változtatások a modell menti azonnal felülírja a korábbi modell fájl (*.art).

Lásd még

Kezelése a modell

Létrehozása új modell

Létrehozása új modell használata képpontok

Megnyitása modell

Mentése a 3D-s nézet, mint egy kép

Nyomtatása modell

Szerkesztése modell Méretek

Szerkesztése Aszimmetrikus méretek a modell

Beállítása álláspontja a modell

Szerkesztése az állásfoglalás a modell

Létrehozása szürkeárnyalatos kép, a Composite Relief

Hozzáadása határ a modell

Segítségével Spot Szűrjük bitmap kép

Beállítása könnyű és anyagi beállítások

A kiválasztott Vector Grafika

Körülvágása modell

Használata ArtCAM Pro Jegyzettömb

Importálása Vector Grafika

Exportálása Vector Grafika

Importálása a 3D-s modell File

Importálása egy 3D-s modell File for Kicsomagolás

Importálása CopyCAD domborzati

Többtárcsás Gravírozás eszköz

Javító cselekvési

Munka a rétegek

Munka Lapok

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Mentése a 3D-s nézet, mint egy kép

Mentése a 3D-s nézet, mint egy kép

Menthetjük a tartalmát a 3D nézet ablak a Windows vagy OS / 2 bitkép (*.bmp), Tagged Image File Format (*.tif) vagy JPEG kép (*.jpg) fájlt.

Menteni az összetett mentesség jelenik meg a 3D nézet ablak egy képfájlt:

  1. Nyomja meg az F3 gombot a billentyűzeten, hogy megjelenik a 3D-s nézet ablakban.
  2. Győződjön meg arról, hogy az összetett megkönnyebbülés, hogy meg akarja menteni, mint a kép megjelenítése a 3D-s nézet ablak. A részleteket lásd megtekintése réteg , és hozzárendelése a Kombinálja mód a Relief Layer .
  3. A főmenüben, kattintson az Ablak gt; mentése 3D View Image ... opciót. A Mentés másként párbeszédpanel jelenik meg:
    • Ha Ön dolgozik egy 2D-s nézet ablak, az ablak gt; mentése 3D View Image ... lehetőség szürkítve.

      Mentés másként párbeszédpanel

  4. Kattintson a Mentés listában vagy használja az Egy szinttel feljebb gomb UpOneLevelButton hogy keresse meg a könyvtár vagy mappa a számítógépen, amelyben menteni szeretné a képfájlt.
  5. Írja be a kívánt nevet adni a kép fájlt a fájl neve mezőbe.
  6. Kattintson a Fájltípus listában, majd a formátumot, amelyben menteni szeretné a képet (*.bmp, *.tif vagy *.jpg).
  7. Kattintson a Save gombra, hogy bezárja a párbeszédpanelt, és mentse a képet.

Lásd még

Kezelése a modell

Létrehozása új modell

Létrehozása új modell használata képpontok

Megnyitása modell

Mentése modell

Nyomtatása modell

Szerkesztése modell Méretek

Szerkesztése Aszimmetrikus méretek a modell

Beállítása álláspontja a modell

Szerkesztése az állásfoglalás a modell

Létrehozása szürkeárnyalatos kép, a Composite Relief

Hozzáadása határ a modell

Segítségével Spot Szűrjük bitmap kép

Beállítása könnyű és anyagi beállítások

A kiválasztott Vector Grafika

Körülvágása modell

Használata ArtCAM Pro Jegyzettömb

Importálása Vector Grafika

Exportálása Vector Grafika

Importálása a 3D-s modell File

Importálása egy 3D-s modell File for Kicsomagolás

Importálása CopyCAD domborzati

Többtárcsás Gravírozás eszköz

Javító cselekvési

Munka a rétegek

Munka Lapok

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Nyomtatása modell

Nyomtatása modell

Kinyomtathatja a tartalmat az aktív ablak design egy nyitott modell.

Hogy kiírja a tartalmát, az aktív ablak tervezés:

  1. Jelölje be a tervezési ablakban a nyomtatni kívánt.
  2. A főmenüben, kattintson a Fájl gt; Nyomtatás ... lehetőséget, hogy megjelenítse a nyomtatási beállítás párbeszédpanel:

    Nyomtatás beállítása párbeszédpanel

    • Ha kinyomtatja a 3D nézet ablakban a Nyomtatás párbeszédpanel jelenik meg helyette:

      Kattintson az OK gombra a párbeszédpanel bezárásához és a nyomtatási, hogy illeszkedjen a 3D nézet ablak a jelenlegi orientáció.

  3. Győződjön meg arról, hogy a nyomtató beállításait. A részleteket lásd a Nyomtatás beállítása .
  4. A Beállítások területen kattintson a nyomtatási beállítást használni kívánt:
    • Nyomtatás modell skála - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a tartalmat az aktív 2D nézet ablak szerint a fizikai méreteit a modell.
    • Nyomtatás előtt, győződjön meg arról, hogy a papír, amelyre a nyomtatás egyenlő vagy nagyobb, mint a modell méretei. A részleteket lásd a Nyomtatás beállítása .
    • Stretch illeszkedő oldalra - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a tartalmat az aktív 2D nézet ablak szerint a mérete a papír, amelyre nyomtat.
    • Nyomtatása képernyős nézet - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a tartalmat az aktív 2D-s nézet ablakot, mivel úgy tűnik a képernyőn.
  5. Kattintson az OK gombra, hogy bezárja a párbeszédpanelt, és nyomtassa ki a tervezési aktív ablak.

Lásd még

Kezelése a modell

Létrehozása új modell

Létrehozása új modell használata képpontok

Megnyitása modell

Mentése modell

Mentése a 3D-s nézet, mint egy kép

Szerkesztése modell Méretek

Szerkesztése Aszimmetrikus méretek a modell

Beállítása álláspontja a modell

Szerkesztése az állásfoglalás a modell

Létrehozása szürkeárnyalatos kép, a Composite Relief

Hozzáadása határ a modell

Segítségével Spot Szűrjük bitmap kép

Beállítása könnyű és anyagi beállítások

A kiválasztott Vector Grafika

Körülvágása modell

Használata ArtCAM Pro Jegyzettömb

Importálása Vector Grafika

Exportálása Vector Grafika

Importálása a 3D-s modell File

Importálása egy 3D-s modell File for Kicsomagolás

Importálása CopyCAD domborzati

Többtárcsás Gravírozás eszköz

Javító cselekvési

Munka a rétegek

Munka Lapok

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Nyomtatási kép

Nyomtatási kép

Megtekinthetjük a tartalom, az aktív tervező ablak úgy tűnik, nyomtatásban. Ezt nevezik a nyomtatási előnézet.

Hogy hozzon létre egy nyomtatási kép:

  1. Jelölje be a tervezési ablakban a nyomtatni kívánt.
  2. A főmenüben, kattintson a Fájl gt; Nyomtatási kép ... lehetőség, hogy megjelenjen a előnézeti kép belül az aktív ablak design.
    • Ha egy 2D-s nézet ablak aktív, az előnézeti kép átmenetileg helyettesíti a bitmap és / vagy a vektoros grafika. Ha a 3D-s nézet ablak aktív, az előnézeti kép átmenetileg helyettesíti a kilátás az összetett megkönnyebbülés.
  3. Használhatja a gombok a tetején található a tervezési ablak megtekintéséhez előnézeti kép részletesebben:
    • Hogy megmutassam a következő oldalon az előnézeti képet, kattintson a Tovább gombra oldal.
    • Ha a következő oldal gomb szürke, nincsenek további oldalakon az előnézeti képen.
    • Hogy megmutassam az előző oldalra az előnézeti képet, kattintson a Előző oldal gombot.
    • Ha az Előző oldal gomb szürke, nincsenek előzetes oldalt az előnézeti képen.
    • Megmutatni két oldalt az előnézeti képen egyszerre, kattintson a két oldal gombot.
    • Ha a két oldal gomb szürkén jelenik meg, hogy csak egy oldalt az előnézeti képen.
    • Ahhoz, hogy kép mérete az előnézeti képet, kattintson a Nagyítás gombra.
    • Méretének csökkentésére az előnézeti képet, kattintson a Kicsinyítés gombot.
  4. Most már készen áll a nyomtatásra az előnézeti képen:
    • Ha szeretné kinyomtatni az előnézeti képet, kattintson a Nyomtatás gombra. A részleteket lásd nyomtatása modell .
    • Ha nem szeretné kinyomtatni az előnézeti képet, kattintson a Bezárás gombra.

Lásd még

Nyomtatása modell

Nyomtatás beállítása


_Lingobit_Nyomtatás beállítása

Nyomtatás beállítása

Beállítható a beállításokat a nyomtató, amely a tartalom, az aktív ablak tervezés által küldött ArtCAM Pro.

Állítsa be a nyomtató beállításait:

  1. Jelölje be a tervezési ablakban a nyomtatni kívánt.
  2. A főmenüben, kattintson a Fájl gt;Nyomtatóbeállítás ... lehetőséget, hogy megjelenítse a nyomtatási beállítás párbeszédpanel:

    Nyomtatás beállítása párbeszédpanel

    • Ha a 3D-s nézet ablak aktív, a nyomtatási lehetőség szürkítve. ArtCAM Pro kiírja, hogy illeszkedjen a 3D nézet ablak a jelenlegi orientáció.
  3. Kattintson a Név listában, majd a kívánt nyomtatót használni.
  4. A könyvben területen kattintson a Méret listában, majd a papír méretét, amire nyomtatni.
  5. A könyvben területen kattintson a Forrás listában, majd a tálca vagy a papíradagolás kívánt beállítást használni, ha a nyomtatást.
  6. Válassza ki a tájolást, hogy a használni kívánt nyomtatás közben:
    • Portré - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a tervezési ablakot függőlegesen. Jellemzően, álló helyzetben is használható, ha a tartalmát design ablak magasabb, mint a szélessége.
    • Tájkép - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a tervezési ablak vízszintesen. Jellemzően, fekvő tájolás is használható, ha a tartalma a tervezési ablak szélesebb, mint ez magas.
  7. A Beállítások területen kattintson a nyomtatási beállítást használni kívánt:
    • Nyomtatás modell skála - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a tervezési ablak szerint a fizikai méretek.

      Nyomtatás előtt, győződjön meg arról, hogy a tartalom a tervezési ablak elfér a papíron, amelyre nyomtat.

    • Stretch illeszkedő oldalra - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a tartalma a tervezési ablak szerint a mérete a papír, amelyre nyomtat.
    • Nyomtatása képernyős nézet - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a tartalom, az ablak tervezés, mivel úgy tűnik a képernyőn.
    • Ha a 3D-s nézet ablak aktív, a nyomtatási lehetőség szürkítve. ArtCAM Pro kiírja, hogy illeszkedjen a 3D nézet ablak a jelenlegi orientáció.
  8. Kattintson az OK gombot a nyomtatóban aktív tervező ablakot, és zárja be a Print Setup párbeszédpanelen.

Lásd még

Nyomtatása modell

Nyomtatási kép


_Lingobit_Szerkesztése modell Méretek

Szerkesztése modell Méretek

Ha módosítani szeretnénk a méretek eredetileg meghatározott egy modell, amikor jött létre:

  1. Kattintson a Set modell mérete gomb [image] A modell szerkesztése eszköztár jelenik meg a modell területén az asszisztens's Home oldalt, hogy a Set modell méret párbeszédpanelt:
    • Ha nem látod ezt a gombot, kattintson az ikonra mentén jobb szélén amelyik gomb jelenleg látható a modell területén az asszisztens's Home oldalt, hogy a modell szerkesztése eszköztár:

      Set Model SizeSet Model PositionAdjust Model ResolutionAdd BorderMirror Model HorizontallyMirror Model VerticallyRotate Model ClockwiseRotate Model Counter-ClockwisePin/Unpin Model Editing Toolset

      Ön is, kattintson a Pin Toolset ikon a jobb-vége az eszköztár a pin összes gomb alkotó eszköztár a modell területén az asszisztens 's kezdőlapra.

    • Azt is megjelenítheti a készlet Modell méret párbeszédpanelt, kattintson a Modell gt; Teljes méret ... menüpontot a főmenüben található.
  2. A módszer területén, kattintson a megfelelő választógombra [image] szerint hogyan kívánja beállítani az új méret a modell.
    • Ha még nem választott ki vektoros grafika, a Kiválasztott Vector (ek) beállítás szürkén jelenik meg. A részleteket lásd A kiválasztott Vector Grafika .

      Ha kiválasztotta a Képméret módszer:

    • Adjuk meg az új magasság (Y) és szélességét (X) a modell a Magasság és a Szélesség mezőben.

      Ha úgy döntött, a kiválasztott vektorok módszere:

    • Válassza ki a vektor (ok) képviselő az új méretet a modell. A méretei fogókat, ami körülveszi a kiválasztott vektor (ok) jelennek meg a Magasság és a Szélesség mezőben.

      Ha kiválasztotta a beolvasott dpi mód:

    • Adjuk meg a kívánt felbontásra használni a modell dpi mezőben.
    • Csökkentése pont / hüvelyk növeli a méretét a modell.
  3. Az Origin területen, kattintson a középső vagy a négy sarokban rádiógombok [image] meghatározása az X-tengelyen a nulla és Y-tengely nulla eredetű.
  4. Győződjön meg arról, hogy az egység opció értéke a azokat is, amelyben dolgozik (milliméterben vagy hüvelykben).
  5. Kattintson az OK gombra, hogy a méretet a modell szerint a meghatározott méretű.

Lásd még

Kezelése a modell

Létrehozása új modell

Létrehozása új modell használata képpontok

Megnyitása modell

Mentése modell

Mentése a 3D-s nézet, mint egy kép

Nyomtatása modell

Szerkesztése Aszimmetrikus méretek a modell

Beállítása álláspontja a modell

Szerkesztése az állásfoglalás a modell

Létrehozása szürkeárnyalatos kép, a Composite Relief

Hozzáadása határ a modell

Segítségével Spot Szűrjük bitmap kép

Beállítása könnyű és anyagi beállítások

A kiválasztott Vector Grafika

Körülvágása modell

Használata ArtCAM Pro Jegyzettömb

Importálása Vector Grafika

Exportálása Vector Grafika

Importálása a 3D-s modell File

Importálása egy 3D-s modell File for Kicsomagolás

Importálása CopyCAD domborzati

Többtárcsás Gravírozás eszköz

Javító cselekvési

Munka a rétegek

Munka Lapok

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Szerkesztése Aszimmetrikus méretek a modell

Szerkesztése Aszimmetrikus méretek a modell

  • Szerkesztése az aszimmetrikus méretei modell csak azokra a mérete a megkönnyebbülés rétegek.

Tudod szerkeszteni aszimmetrikus dimenziók, hogy találsz egy modell.

Szerkesztése modell aszimmetrikus méretei:

  1. A főmenüben, kattintson a Modell gt;Teljes méret Aszimmetrikus ... lehetőséget, hogy megjelenjen a Adja meg a típust méret párbeszédpanelt:

    Adja meg a típust Méret párbeszédpanel

  2. Kattintson a méretezés módszer választógombra [image] hogy a használni kívánt:
    • Kép méretei - Ez az opció lehetővé teszi, hogy akkora, mint egy modell segítségével speciális mérések.
    • Kiválasztott Vektorok - Ez az opció lehetővé teszi, hogy akkora, mint egy modell egy meghatározott területen a fogókat, ami körülveszi az összes kiválasztott vektorok. A részleteket lásd A kiválasztott Vector Grafika .
    • Ha még nem választott ki vektoros grafika, a kiválasztott vektorok beállítás szürkén jelenik meg.
    • Szkennelt felbontás - Ez az opció lehetővé teszi, hogy akkora, mint egy modell meghatározó mérete egy pixel belül.
  3. Ha kiválasztotta a kép mérete, vagy a téglalap méretei lehetőség:
    • Meghatározhatja, hogy milyen Szélesség (X) és a magasság (Y), mint egy sajátos, győződjön meg arról, hogy mind a két opció van kiválasztva [image] A méretek területen, majd írja be a mérési az egyes rovatok.
    • Megőrzése közötti arány Szélesség (X) és a magasság (Y) a modell, győződjön meg arról, hogy ezek közül csak egy opció van kiválasztva [image] A méretek területen, majd írja be a mérés a szomszédos mezőben.

      Az összes többi doboz a méretek terén automatikusan szürke ki, ha csak az egyik rendelkezésre álló opciók kiválasztása [image].

    • Ha szeretnénk megadni a távolságot a származás és a jobb felső sarokban a modell, hogy csak a Diagonal opciót választja [image] A méretek területen, majd adja meg a mérés a szomszédos mezőben.

      Ha kiválasztotta a beolvasott felbontás opció:

    • Kattintson a rádiógombok [image] A beolvasott felbontás dpi-ben a területen, hogy meghatározza a mérete egy pixel a modellben.
    • Csökkentése pont / hüvelyk növeli a méretét a modell.
  4. Győződjön meg arról, hogy az egység opció beállítása szerint azok, amelyben dolgozik (milliméterben vagy hüvelykben).
  5. Kattintson az Alkalmaz gombra előnézet az új modell méretét.

    A Real Magasság és Szélesség értékek a Real, az Image / modell mérete területen frissülnek az Ön új dimenziókat.

  6. Kattintson az OK gombra, hogy bezárja a párbeszédpanelt, és a méretet a modell.

Lásd még

Kezelése a modell

Létrehozása új modell

Létrehozása új modell használata képpontok

Megnyitása modell

Mentése modell

Mentése a 3D-s nézet, mint egy kép

Nyomtatása modell

Szerkesztése modell Méretek

Beállítása álláspontja a modell

Szerkesztése az állásfoglalás a modell

Létrehozása szürkeárnyalatos kép, a Composite Relief

Hozzáadása határ a modell

Segítségével Spot Szűrjük bitmap kép

Beállítása könnyű és anyagi beállítások

A kiválasztott Vector Grafika

Körülvágása modell

Használata ArtCAM Pro Jegyzettömb

Importálása Vector Grafika

Exportálása Vector Grafika

Importálása a 3D-s modell File

Importálása egy 3D-s modell File for Kicsomagolás

Importálása CopyCAD domborzati

Többtárcsás Gravírozás eszköz

Javító cselekvési

Munka a rétegek

Munka Lapok

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Beállítása álláspontja a modell

Beállítása álláspontja a modell

Megadhatjuk a helyzetét az X-tengelyen a nulla és Y-tengely nulla eredetű egyike annak az öt előre meghatározott helyeken a set Modell méret párbeszédpanelt. A részleteket lásd szerkesztése modell Méretek .

Ha szeretnénk megadni a helyzetét az X-tengelyen a nulla és Y-tengely nulla eredetű valahol más, mint az öt rendelkezésre álló helyeket a Set modell mérete párbeszédpanelen, akkor a Set álláspont párbeszédpanel. Megadhatjuk a Z-tengely nulla felhasználásával a kibocsátó a Set álláspont párbeszédpanel.

Helyzetének beállításához a modell Származási hely:

  1. Kattintson a Set Model pozíció gomb [image] A modell szerkesztése eszköztár jelenik meg a modell területén az asszisztens's Home oldalt, hogy a Set pozíció párbeszédpanel:
    • Ha nem látod ezt a gombot, kattintson az ikonra mentén jobb szélén amelyik gomb jelenleg látható a modell területén az asszisztens's Home oldalt, hogy a modell szerkesztése eszköztár:

      Set Model SizeSet Model PositionAdjust Model ResolutionAdd BorderMirror Model HorizontallyMirror Model VerticallyRotate Model ClockwiseRotate Model Counter-ClockwisePin/Unpin Model Editing Toolset

      Ön is, kattintson a Pin Toolset ikon a jobb-vége az eszköztár a pin összes gomb alkotó eszköztár a modell területén az asszisztens 's kezdőlapra.

    • Azt is megjelenítheti a Set álláspont párbeszédablakot a modell gt; Set Pozíció ... menüpontot a főmenüben található.
  2. A Pixel helyzetbe területen kattintson az egyik rádiógombok [image] ki, hogy melyik pixel a modellt szeretnénk használni, mint a származás:
    • Válassza ki a kurzor - Ha ezt az opciót választja, mozgassa a [image] kurzort a pixel a modell, amely a használni kívánt, majd kattintson.

      Koordinátáit a pixel megjelenik a Pixel területen.

    • Központ pixel - Válassza ezt az opciót, hogy meghatározza a származási központja a modell.
    • A bal felső pixel - Válassza ezt az opciót, hogy meghatározza a származás, mint a bal felső sarokban a modell.
    • Jobb felső pixel - Válassza ezt az opciót, hogy meghatározza a származás, mint a jobb felső sarokban a modell.
    • Bal alsó pixel - Válassza ezt az opciót, hogy meghatározza a származás, mint a bal alsó sarokban a modell.
    • Jobb alsó pixel - Válassza ezt az opciót, hogy meghatározza a származás, mint a jobb alsó sarokban a modell.

      Ha szeretné meghatározni a pontos helyét a származási, meghatározzák a megfelelő X, Y és Z értékeket a dobozokat a Real területen.

  3. Kattintson az OK gombra a párbeszédpanel bezárásához és meg kell határozni az új származási a modellben.

Lásd még

Kezelése a modell

Létrehozása új modell

Létrehozása új modell használata képpontok

Megnyitása modell

Mentése modell

Mentése a 3D-s nézet, mint egy kép

Nyomtatása modell

Szerkesztése modell Méretek

Szerkesztése Aszimmetrikus méretek a modell

Szerkesztése az állásfoglalás a modell

Létrehozása szürkeárnyalatos kép, a Composite Relief

Hozzáadása határ a modell

Segítségével Spot Szűrjük bitmap kép

Beállítása könnyű és anyagi beállítások

A kiválasztott Vector Grafika

Körülvágása modell

Használata ArtCAM Pro Jegyzettömb

Importálása Vector Grafika

Exportálása Vector Grafika

Importálása a 3D-s modell File

Importálása egy 3D-s modell File for Kicsomagolás

Importálása CopyCAD domborzati

Többtárcsás Gravírozás eszköz

Javító cselekvési

Munka a rétegek

Munka Lapok

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Szerkesztése az állásfoglalás a modell

Szerkesztése az állásfoglalás a modell

Beállíthatja a felbontást a modell. Ez lehetővé teszi, hogy kettéválasztja a bitmap állásfoglalást a modell felbontását.

A képek, a méret a pixel felbontás határozza meg a kép. A felbontás a képpontok számát / hüvelyk (ppi) vagy centiméter. A kép jön létre egy meghatározott felbontásban. Kiválasztod a felbontást alapul, hogyan fogja használni a képet a modell. Úgy vélik, hogy túl alacsony felbontású okoz pixilation, vagy nagy pixelek okozó durva megkönnyebbülés, míg a túl magas felbontású hozzá kép memóriaigény anélkül jelentősen nőtt a teljes befejezéshez.

A felbontás a modell:

  1. Kattintson a beállítása Model felbontás gomb AdjustModelResolutionButton A modell szerkesztése eszköztár jelenik meg a modellek területén Assistant's Home oldalt, hogy a modell beállítása állásfoglalás oldalon. Az állásfoglalás a modell megjelenik a jelenlegi állásfoglalás területén az oldalt.
    • Ha nem látod ezt a gombot, kattintson az ikonra mentén jobb szélén amelyik gomb jelenleg látható a modell területén az asszisztens's Home oldalt, hogy a modell szerkesztése eszköztár:

      Set Model SizeSet Model PositionAdjust Model ResolutionAdd BorderMirror Model HorizontallyMirror Model VerticallyRotate Model ClockwiseRotate Model Counter-ClockwisePin/Unpin Model Editing Toolset

      Ön is, kattintson a Pin Toolset ikon a jobb-vége az eszköztár a pin összes gomb alkotó eszköztár a modell területén az asszisztens 's kezdőlapra.

    • Akkor is megjelenik az Adjust Model állásfoglalás oldalra, kattintson a modell gt;Állítsa állásfoglalás ... opciót a főmenüben található.

      Shape Editor...Set Size...Set Size Asymmetric...Set Position...Adjust Resolution...MirrorRotate 90 DegreesDeskew Layer...Greyscale From ReliefsAdd BorderSpot FilterLights and Material SetupDisplay/Hide Notes

  2. Kattintson és húzza a csúszkát a felbontása a modell követelményeinek megfelelően a munkád.

    Húzza a csúszkát jobbra, hogy növelje az állásfoglalást a modell. Húzza a csúszkát balra, hogy csökkentse a felbontást. Az új határozat a modell jelenik meg az Új állásfoglalás területén az oldalt.

  3. Kattintson az Alkalmaz gombot, hogy beállítsa az állásfoglalást a modell.
    • Nem tudja használni a Visszavonás gombot, hogy visszaállítsa a korábbi állásfoglalására a modell. Meg kell lennie abban, hogy a módosítani kívánt az állásfoglalást, hogy megjelenik az új állásfoglalás területén a lap, mielőtt kattintva az Alkalmaz gombra.

      Kattintson a Mégse gombra, hogy visszatérjen a helyettes's Home oldalra, és megtartani a jelenlegi minta állásfoglalást.

Lásd még

Kezelése a modell

Létrehozása új modell

Létrehozása új modell használata képpontok

Megnyitása modell

Mentése modell

Mentése a 3D-s nézet, mint egy kép

Nyomtatása modell

Szerkesztése modell Méretek

Szerkesztése Aszimmetrikus méretek a modell

Beállítása álláspontja a modell

Létrehozása szürkeárnyalatos kép, a Composite Relief

Hozzáadása határ a modell

Segítségével Spot Szűrjük bitmap kép

Beállítása könnyű és anyagi beállítások

A kiválasztott Vector Grafika

Körülvágása modell

Használata ArtCAM Pro Jegyzettömb

Importálása Vector Grafika

Exportálása Vector Grafika

Importálása a 3D-s modell File

Importálása egy 3D-s modell File for Kicsomagolás

Importálása CopyCAD domborzati

Többtárcsás Gravírozás eszköz

Javító cselekvési

Munka a rétegek

Munka Lapok

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Létrehozása szürkeárnyalatos kép, a Composite Relief

Létrehozása szürkeárnyalatos kép, a Composite Relief

A szürkeárnyalatos egy kép, amely az egyetlen színek szürke árnyalat. Hozhat létre egy szürkeárnyalatos kép egy kiválasztott réteg mentesség vagy az összetett megkönnyebbülés.

  • Javasoljuk, hogy használja a szürkeárnyalatos kép megtekintéséhez söpört profil alakja tisztábban, különösen, ha szeretné helyvektora szöveget, vagy 3D-s clipart képest is. A részleteket lásd létrehozása Érzelmek profil Shape .

A szürkeárnyalatos kép különösen hasznos területek azonosítása olyan modell, amely a felvenni kívánt textúra, hiszen a teljes mentességet is festett egy-egy szín alapból. A részleteket lásd hozzáadása textúra egy Relief .

Hogy hozzon létre egy szürkeárnyalatos kép az összetett mentesség:

  • Kattintson a Szürkeárnyalatos a kompozit Relief gomb [image] A modell területén asszisztens 's kezdőlapra.

    A szürkeárnyalatos kép jön létre egy új réteget bitmap tetején a réteg verem a bitképek területén a Rétegek Manager. A bitkép réteg neve Szürkeárnyalatos alapértelmezés szerint.

    • Ön is létrehozhat szürkeárnyalatos kép az összetett mentességet kattintva a modell gt; Szürkeárnyalatos A kedvezményeinek az opció a főmenüben található.

Megjelenítéséhez szürkeárnyalatos előnézet a kiválasztott mentesség réteg:

  • Kattintson a Preview gombra Relief réteg [image] A 2D-s nézet eszköztáron.
    • Ön is létrehozhat szürkeárnyalatos kép a kiválasztott mentesség réteget megnyomásával az F10 billentyűt a billentyűzeten.
    • Beállíthatjuk az alapértelmezett színeket használt a Preview Relief Layer nézet segítségével az ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .
    • Használata a Preview Relief Layer opció nem hoz létre egy új réteget bitmap.

      Ha szeretne létrehozni egy szürkeárnyalatos kép a kiválasztott mentesség réteg egy új réteget bitmap, használja a Create gombra Szürkeárnyalatos Bitmap CreateGreyscaleBitmapButton A Domborművek területén a Rétegek Manager. A részleteket lásd létrehozása Bitmap Layer egy Relief réteg .

Lásd még

Kezelése a modell

Létrehozása új modell

Létrehozása új modell használata képpontok

Megnyitása modell

Mentése modell

Mentése a 3D-s nézet, mint egy kép

Nyomtatása modell

Szerkesztése modell Méretek

Szerkesztése Aszimmetrikus méretek a modell

Beállítása álláspontja a modell

Szerkesztése az állásfoglalás a modell

Hozzáadása határ a modell

Segítségével Spot Szűrjük bitmap kép

Beállítása könnyű és anyagi beállítások

A kiválasztott Vector Grafika

Körülvágása modell

Használata ArtCAM Pro Jegyzettömb

Importálása Vector Grafika

Exportálása Vector Grafika

Importálása a 3D-s modell File

Importálása egy 3D-s modell File for Kicsomagolás

Importálása CopyCAD domborzati

Többtárcsás Gravírozás eszköz

Javító cselekvési

Munka a rétegek

Munka Lapok

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Hozzáadása határ a modell

Hozzáadása határ a modell

Hozhat létre a határ közelében nyitott modell a jelenlegi Primer színszűrő. Minden létező megkönnyebbülés rétegek a modell meghosszabbította a szélessége a határ lehet megadni.

Ahhoz, hogy egy határ körül a mintaterületen:

  1. Make sure that the colour in which you want to create the border is selected as the Primary Colour. For details, see Selecting the Primary and Secondary Colours.
  2. Click on the Add Border button Add Border Button A modell szerkesztése eszköztár jelenik meg a modell területén az asszisztens's Home oldalt, hogy a Border hozzáadása párbeszédpanelen:
    • Ha nem látod ezt a gombot, kattintson az ikonra mentén jobb szélén amelyik gomb jelenleg látható a modell területén az asszisztens's Home oldalt, hogy a modell szerkesztése eszköztár:

      Set Model SizeSet Model PositionAdjust Model ResolutionAdd BorderMirror Model HorizontallyMirror Model VerticallyRotate Model ClockwiseRotate Model Counter-ClockwisePin/Unpin Model Editing Toolset

      Ön is, kattintson a Pin Toolset ikon a jobb-vége az eszköztár a pin összes gomb alkotó eszköztár a modell területén az asszisztens 's kezdőlapra.

      Add Border párbeszédpanel

    • Akkor is megjelenik az Add Border párbeszédablakot a modell gt;hozzáadása határ ... opciót a főmenüben található.

      A jelenlegi Elsődleges szín jelenik meg, mint a szélessége és magassága a modell. A Szimmetrikus határ opciót választja [image] alapértelmezés szerint.

  3. Ha szeretne létrehozni egy szimmetrikus határt, győződjön meg arról, hogy a szimmetrikus határ opciót választja [image] majd meg a szélességét mind a négy oldalát a szomszédos mezőben.

    Ha szeretné meghatározni a szélességét a határ mind a négy oldala egymástól függetlenül:

    • Először kattintson a törölje a Szimmetrikus lehetőség [image].
    • Következő, jelölje [image] A lehetőség minden egyes oldalon (fent, lent, balra, jobbra), amelyhez hozzá szeretné adni a határon, majd meghatározzák az szélességét a szomszédos dobozok.

      Ha olyan mellékhatás beállítás nincs kiválasztva [image], Ez szürke.

  4. Kattintson az OK gombra, hogy bezárja a párbeszédpanelt, és hozza létre a határ közelében a modell területén.

Lásd még

Kezelése a modell

Létrehozása új modell

Létrehozása új modell használata képpontok

Megnyitása modell

Mentése modell

Mentése a 3D-s nézet, mint egy kép

Nyomtatása modell

Szerkesztése modell Méretek

Szerkesztése Aszimmetrikus méretek a modell

Beállítása álláspontja a modell

Szerkesztése az állásfoglalás a modell

Létrehozása szürkeárnyalatos kép, a Composite Relief

Segítségével Spot Szűrjük bitmap kép

Beállítása könnyű és anyagi beállítások

A kiválasztott Vector Grafika

Körülvágása modell

Használata ArtCAM Pro Jegyzettömb

Importálása Vector Grafika

Exportálása Vector Grafika

Importálása a 3D-s modell File

Importálása egy 3D-s modell File for Kicsomagolás

Importálása CopyCAD domborzati

Többtárcsás Gravírozás eszköz

Javító cselekvési

Munka a rétegek

Munka Lapok

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Segítségével Spot Szűrjük bitmap kép

Segítségével Spot Szűrjük bitmap kép

Akkor távolítsa el izolált pixeleket egy beszkennelt bittérképes kép segítségével a helyszínen szűrő. A kiválasztott helyszínen szűrőt kell alkalmazni az összes bitmap réteg modell.

A spot filter jobban teljesít a fekete-fehér vagy szürkeárnyalatos képeket. Szükséges lehet alkalmazni a helyszínen szűrőt többször ugyanazt a képet, hogy távolítsa el az összes kívánt képpont (foltok) a képeket az egész bitmap rétegek.

Ahhoz, hogy használni spot filter:

  1. A főmenüben, kattintson a modell gt; Spot szűrő lehetőséget, hogy megjelenítse a rendelkezésre álló szűrők:

    Shape Editor...Set Size...Set Size Asymmetric...Set Position...Adjust Resolution...MirrorRotate 90 DegreesDeskew Layer...Greyscale From ReliefsAdd BorderSpot FilterSpot Filter > Photo ImageSpot Filter > GeneralSpot Filter > Line DrawingLights and Material SetupDisplay/Hide Notes

  2. Kattintson a helyszínen szűrő kívánt beállítást kell alkalmazni a bitkép rétegek:
    • Photo Image - Ez az opció a maximális szűrő, ami a legvalószínűbb, hogy távolítsa el a nem kívánt foltok a képen.
    • A Photo Image szűrő is távolítsa el területeket a képek között a bitmap rétegek kívánt tartani.
    • Általános - Ez az opció a közép-szűrő.
    • Vonalas rajz - Ez az opció a minimális szűrő, mely kiszűri a csak néhány folt a képen. Lehet, hogy ezt a szűrőt néhányszor, mielőtt kivenné a nemkívánatos foltok.

Lásd még

Kezelése a modell

Létrehozása új modell

Létrehozása új modell használata képpontok

Megnyitása modell

Mentése modell

Mentése a 3D-s nézet, mint egy kép

Nyomtatása modell

Szerkesztése modell Méretek

Szerkesztése Aszimmetrikus méretek a modell

Beállítása álláspontja a modell

Szerkesztése az állásfoglalás a modell

Létrehozása szürkeárnyalatos kép, a Composite Relief

Hozzáadása határ a modell

Beállítása könnyű és anyagi beállítások

A kiválasztott Vector Grafika

Körülvágása modell

Használata ArtCAM Pro Jegyzettömb

Importálása Vector Grafika

Exportálása Vector Grafika

Importálása a 3D-s modell File

Importálása egy 3D-s modell File for Kicsomagolás

Importálása CopyCAD domborzati

Többtárcsás Gravírozás eszköz

Javító cselekvési

Munka a rétegek

Munka Lapok

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Beállítása könnyű és anyagi beállítások

Beállítása könnyű és anyagi beállítások

Ön megváltoztathatja a megjelenését az összetett megkönnyebbülés látható a 3D nézet ablak:

  • Használata akár négy különböző fények egyszerre világítja meg a kiválasztott terület az összetett megkönnyebbülés.
  • Megváltoztatja a színét az összetett mentesség hogy megegyezzen a tényleges blokk használt anyag a gyártási folyamat.
  • Megváltoztatja a háttér színét, vagy kitöltésekor a tartalom a kiválasztott réteg bitmap.
  • Vetülete a tartalom egy kiválasztott réteg bitmap vagy gondolkodási térképet rá a kompozit megkönnyebbülés.

Ez lehetővé teszi, hogy hiteles benyomást a megmunkált darab.

Lásd még

Kezelése a modell

Létrehozása új modell

Létrehozása új modell használata képpontok

Megnyitása modell

Mentése modell

Mentése a 3D-s nézet, mint egy kép

Nyomtatása modell

Szerkesztése modell Méretek

Szerkesztése Aszimmetrikus méretek a modell

Beállítása álláspontja a modell

Szerkesztése az állásfoglalás a modell

Létrehozása szürkeárnyalatos kép, a Composite Relief

Hozzáadása határ a modell

Segítségével Spot Szűrjük bitmap kép

A kiválasztott Vector Grafika

Körülvágása modell

Használata ArtCAM Pro Jegyzettömb

Importálása Vector Grafika

Exportálása Vector Grafika

Importálása a 3D-s modell File

Importálása egy 3D-s modell File for Kicsomagolás

Importálása CopyCAD domborzati

Többtárcsás Gravírozás eszköz

Javító cselekvési

Munka a rétegek

Munka Lapok

Tükrözés a modell

Forgó a modell

Nyomtatása modell


Light and Shading Settings

Fény és mintázat beállítások

Akkor világít kiválasztott területeken az összetett megkönnyebbülés látható a 3D nézet ablak segítségével akár négy fajta fényt a kombinációk száma.

Megváltoztatni a fény és árnyékolás-beállítások:

  1. Kattintson a Fények és anyagi gomb [image] A modell területén Assistant's Home oldalt, hogy a világítás és anyagi oldal.
    • Azt is megjelenítheti a Fények és anyagi oldalra, kattintson a modell gt;Fények és anyagi Setup opciót a főmenüben található.
  2. Ha be kíván tölteni egy árnyékoló (*.sHD) beállítás fájl már korábban elmentett, kattintson a Load ... gombot a Load Fények és anyagi beállításai párbeszédpanelen:

    Töltsön Fények és anyagi beállítások párbeszédpanel

    • Először is, kattintson a Hely listában, és válassza ki a mappát vagy könyvtárat a számítógépen, ahol a kívánt fájlt betölteni tárolják, majd válassza ki a beállítást kívánt fájlt betölteni. A fájl neve megjelenik a Fájlnév mezőbe
    • Ezután kattintson a Megnyitás gombra betölteni a beállításokat a Fények és anyagi oldalt.
  3. Ha azt szeretnénk, hogy használja az előre megadott beállításokat árnyékoló ArtCAM Pro, kattintson a listában a mintázat Beállítás területén, majd az árnyékoló beállítást, hogy a használni kívánt.
  4. Ahhoz, hogy beállítsa a háttér világítás, kattintson, és húzza a csúszkát Ambient.
  5. A világítás terén, van négy lehetőség, hogy segítségével ki fényt, hogy az összetett megkönnyebbülés. Kitenni fény az összetett megkönnyebbülés, kattintson az Engedélyezett opció mellett a fény kívánt beállításokat kiválasztani [image].
  6. Beállításainak szerkesztéséhez minden a fény van engedélyezve, kattintson a [image] nyílra megjelenítéshez.

    Ha meg szeretné változtatni a fény típusa, kattintson a Típus listából, majd a fény kívánt beállítást használni:

    • Távoli fény - Ez az opció lehetővé teszi hozzá a hatását a fény a távolból az összetett mentességet. A [image] ikon jelenik meg, ha az ilyen típusú fény kiválasztva.
    • Point Light - Ez az opció lehetővé teszi hozzá a hatását egy villanykörte halasszák az összetett megkönnyebbülés. A [image] ikon jelenik meg, ha az ilyen típusú fény kiválasztva.
    • Spot Light - Ez az opció lehetővé teszi hozzá a hatását a helyszínen fény halasszák az összetett megkönnyebbülés. A [image] ikon jelenik meg, ha az ilyen típusú fény kiválasztva.

      Majd állítsuk be a fény színe:

    • Először is, kattintson a színpaletta gomb Színpaletta gomb vagy a színminta mutatja mellette megjelenik a Szín párbeszédpanelen:

    • Ezután válassza ki a kívánt színt használni a fény. A részletekért, hogyan válassza ki alap-és egyedi színekben, lásd hozzárendelése a színes a Vector Layer .
    • Végül kattintson az OK gombra, hogy bezárja a Szín párbeszédpanelen.

      Most beállíthatja a kontrasztot a fény kattintással és húzással az Intensity csúszkával.

      Ha kiválasztott egy szpot fény, akkor állítsuk be a fókuszt kattintással és húzással az Edge csúszka. Ön is beállíthatja hatálya beírja az értéket a Szélesség mezőbe.

      Ha kiválasztott egy pontot Light vagy szpot fény, akkor módosíthatja álláspontját képest az összetett mentességet:

    • Kattintson az izzó ikonra [image] A fények és anyagi oldalon, és húzza be gyakorolt összetett segítséget jelent a 3D-s nézet ablakban.

      Az érték megjelenik az első ablak jelenik meg, mint egy százalékában a szélessége (X) a modell.

      Az érték megjelenik a második mezőben jelenik meg, mint egy százalékában a magasság (Y) a modell.

    • The value displayed in the third box is shown as a percentage of half the height of the longest side in the model. This value is then used for the Z height of the light.

      If you have selected a Distant Light or a Spot Light, you can set the direction of the light:

    • To align the direction of the light to one of seventeen points on the sphere, click on the Use Snap points on sphere option to select it [image].

      Click and drag on the sphere and release the mouse button when the [image] cursor has snapped to the point that you want to use as the light direction.

    • If you want to align the direction of the light with your field of vision when focused directly at your computer monitor, click on the Fix light along viewing direction option to select it [image].
    • This option is only available if you have enabled a Distant Light.

      To hide the settings for a light you have enabled, click on the [image] arrow.

  7. Click on the Apply button to apply the changes you have made to the light and/or shading settings.
  8. You can now save or reset your light and shading settings:
    • If you want to save these light and shading settings, click on the Save button to display the Save Lights and Material Settings dialog box:

      Save Lights and Material Settings Dialog Box

    • Click on the Save in list box and select the folder or directory on your computer in which you want to save the file. Type a name for the file in the File Name box, and then click on the Save button.
    • If you are not happy with these light and shading settings, you can either continue to adjust them or click on the Reset button to restore the default settings.
  9. If you want to use your light and shading settings as default, click on the Set As Default button.
  10. Click on the Done button to return to the Assistant's Home page.

See Also

Adjusting Light and Material Settings

Material and Background Settings


_Lingobit_Anyag és háttér beállítások

Anyag és háttér beállítások

Meg lehet változtatni a színt használt árnyalatot az összetett segítséget jelent a 3D nézet ablakban, a fényerő a megvilágított területeken felületén, és a fényvisszaverő felületének. Ön is válasszon ki egy háttérszínt, vagy képet a 3D-s nézet ablakot, és a projekt tükrözi térképet rá a felületre.

Használhatja a gömb az Anyag területen az oldal megtekintéséhez a hatásokat, amelyeket a beállítások létrehozására van a kompozit megkönnyebbülés látható a 3D nézet ablak:

Változtatni az anyag beállításokat:

  1. Kattintson a Fények és anyagi gomb [image] A modell területén Assistant's Home oldalt, hogy a Fények és anyagi oldalt.
  2. Ha be kíván tölteni egy anyag árnyékoló (*.mTL) beállítás fájl már korábban elmentett, kattintson a Load gombot, hogy megnyissa a Load Fények és anyagi Beállítások párbeszédpanel:

    Töltsön Fények és anyagi beállítások párbeszédpanel

    Kattintson a Hely listában és válassza ki a könyvtárat, ahol a kívánt fájlt betölteni tárolják, majd kattintson a beállítás kívánt fájl betölteni válasszuk ki. A fájl neve megjelenik a Fájlnév mezőbe

    Kattintson a Megnyitás gombra, hogy töltse be a beállításokat a Fények és anyagi oldalt.

  3. Változtatni a színét a bemutatott anyagot a 3D nézet ablakban, kattintson a listában a szín területen, majd a kívánt beállítást használni:
    • Kiválasztott Színes - Ez az opció lehetővé teszi, hogy válassza ki a színt az adókedvezmény segítségével a Szín párbeszédpanelen. További információ hozzárendelése a színes a Vector Layer .

      Ezután szerkesztheti a kiválasztott színt a csúszkák a Szín területen.

    • 2D nézet - Ez az opció lehetővé teszi a projekt tartalmát a kijelölt bitkép réteget, amint az a 2D-s nézet ablakot, rá a kompozit megkönnyebbülés.

      Ha szeretnéd használni a ArtCAM Pro előre beállított anyagokat, kattintson a listában a szín területen, majd az anyagot, hogy a használni kívánt. Ha bármely ilyen előre megadott beállításokat:

    • Ha azt szeretnénk, hogy az anyag cserép egész összetett megkönnyebbülés, jelölje be a Mozaik opciót, majd határozza meg méret a Méret az X és Y méret dobozok.
    • Ha le szeretné cserélni területek az összetett mentesség a jelenlegi Primer színszűrő a kiválasztott anyagot, jelölje be a Csak a kép megjelenítése A Primer színszűrő lehetőség.
    • Ha azt szeretnénk, hogy használja a saját anyagot, akkor másolja a TIF képfájlt (*.tif) képviselő az anyagot a ArtCAM Pro 10,0 \ Rendering \ anyagok mappát, és indítsa újra ArtCAM Pro.A képet ezután szerepel a Szín listában, ha a Fények és anyagi oldal mellett jelenik meg.
  4. Ahhoz, hogy beállítsa a fényvisszaverő anyag felületét, kattintson, és húzza a csúszkát a fényesség.
  5. Állíthatja be a fényerőt a megvilágított területeken a modellben, kattintson, és húzza a Kiemelés Intensity csúszkával.
  6. Ha azt szeretnénk, a projekt tükrözi térképen a felületre az összetett megkönnyebbülés, kattintson a listában a Reflection Map területen, majd a mérlegelés térképen, hogy a használni kívánt.
  7. Most töltse ki a háttérben a 3D nézet ablakban egy kép vagy egy színt. Ahhoz, hogy töltse ki a háttérben egy színt:
    • A Háttér területen, kattintson a listából, majd a kiválasztott szín opciót. Ez az alapértelmezett beállítás, amikor a fények és anyagi oldal jelenik meg.
    • Ezután kattintson a színpaletta gomb Színpaletta gomb jelenítse meg a szín párbeszédpanelen.
    • Válassza ki a kívánt színt használni, mint a háttér. A részletekért, hogyan válassza ki alap-és egyedi színekben, lásd hozzárendelése a színes a Vector Layer .
    • Végül kattintson az OK gombra, hogy bezárja a Szín párbeszédpanelen.

      Ahhoz, hogy töltse ki a háttérben egy bitmap kép:

    • A Háttér területen, kattintson a listából, majd a kívánt képet használni.
    • Ha azt szeretnénk, hogy használja a saját bittérképes képet a háttérben a 3D nézet ablakban, akkor másolja a bitmap fájl (*.bmp) a ArtCAM Pro 10,0 \ Hátterek mappát, és indítsa újra ArtCAM Pro.A képet úgy lesz feltüntetve, a Background listában, ha a Fények és anyagi oldal mellett jelenik meg.
  8. Kattintson az Alkalmaz gombra, hogy alkalmazzák az anyagot beállításokat választott.
  9. Most már elmenthetjük vagy törölhetjük a beállításokat anyaga:
    • Ha meg szeretné menteni e lényeges beállításokat, kattintson a Mentés gombot a Mentés Fények és anyagi beállításai párbeszédpanelen:

      Mentés Fények és anyagi beállítások párbeszédpanel

    • Kattintson a Mentés a listában, és válassza ki a könyvtárat, ahová menteni szeretné a fájlt. Írja be a fájl nevét a Fájlnév mezőbe, majd kattintson a Mentés gombra.
    • Ha nem elégedett ezekkel a fény és árnyékolás beállításokat, vagy továbbra is módosíthatja őket, vagy kattintson a Reset gomb hogy visszaállítsa az alapértelmezett beállításokat.
  10. Ha azt szeretnénk, hogy úgy állítsa be lényeges beállításokat alapértelmezettként, kattintson a Beállítás alapértelmezett gombra.
  11. Kattintson a Kész gombra, hogy bezárja a Fények és anyagi oldalt, és visszatérhet a helyettes's Home oldalon.

Lásd még

Beállítása könnyű és anyagi beállítások

Fény és mintázat beállítások


_Lingobit_A kiválasztott Vector Grafika

A kiválasztott Vector Grafika

Használhatja vektoros grafika határozza meg egy adott területen belül a meglévő modell alkalmas lehet arra, hogy módosítsa a modell méretei, manipulálják bitmap képeket, és hozzon létre kupola alakzatok a kiválasztott réteg megkönnyebbülés.

Ahhoz, hogy használni vektor szerkeszteni a modellt vagy annak tartalmát:

  1. Válassza ki a vektor (ok) hogy a területet jelöli, a modell, amit használni kíván.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

    • Használhatja bármilyen alakban vagy több vektorok, mivel ez a fogókat, ami körülveszi a kiválasztott vektor (ek), amely meghatározza a terület.
  2. Most már használhatja a kijelölt vektor (ok) ban a következő módon:
    • Állítsa be a méretei a modell. A részleteket lásd szerkesztése modell Méretek .
    • Állítsa be az aszimmetrikus méretei a modell. A részleteket lásd szerkesztése Aszimmetrikus méretek egy modell .
    • Crop a modell. A részleteket lásd körülvágása modell .
    • Másolás és beillesztés területen a bitmap kép. A részleteket lásd másolása és beillesztése Bitmap területek .
    • Hozzon létre egy kupola alakú. A részleteket lásd létrehozása Dome .

Lásd még

Kezelése a modell

Létrehozása új modell

Létrehozása új modell használata képpontok

Megnyitása modell

Mentése modell

Mentése a 3D-s nézet, mint egy kép

Nyomtatása modell

Szerkesztése modell Méretek

Szerkesztése Aszimmetrikus méretek a modell

Beállítása álláspontja a modell

Szerkesztése az állásfoglalás a modell

Létrehozása szürkeárnyalatos kép, a Composite Relief

Hozzáadása határ a modell

Segítségével Spot Szűrjük bitmap kép

Beállítása könnyű és anyagi beállítások

Körülvágása modell

Használata ArtCAM Pro Jegyzettömb

Importálása Vector Grafika

Exportálása Vector Grafika

Importálása a 3D-s modell File

Importálása egy 3D-s modell File for Kicsomagolás

Importálása CopyCAD domborzati

Többtárcsás Gravírozás eszköz

Javító cselekvési

Munka a rétegek

Munka Lapok

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Körülvágása modell

Körülvágása modell

Levághatja a modell segítségével, egy vagy több vektor rajzolt vektoros rétegek.

  1. Kattintson a Select gomb Vektorok [image] A Vector szerkesztési mód eszköztár jelenik meg a Vector eszközök területén az asszisztens 's Főoldal, majd a vektor, hogy a területet jelöli, a modell, hogy a megtartani kívánt.
    • Ha nem látod ezt a gombot, kattintson az ikonra mentén jobb szélén amelyik gomb jelenleg látható a Vector eszközök területén az asszisztens's Home oldalt, hogy a Vector szerkesztési mód eszközkészlet:

      Select VectorsNode EditingPin/Unpin Vector Editing Mode Toolset

      Ön is, kattintson a Pin Toolset ikon a jobb-vége az eszköztár a pin összes gomb alkotó eszköztár a Vector eszközök területén az asszisztens 's kezdőlapra.

      Ha ki akar választani több mint egy vektor, tartsuk lenyomva a Shift billentyűt lefelé a billentyűzeten, majd kattintson az egyes vektorok kijelölni kívánt viszont. A területet a fogókat, ami körülveszi az összes kijelölt vektor (ok) on a modell területet, amit szeretnénk tartani.

    • Akkor is, kattintson és húzza körül tetszőleges számú vektorok válassza ki őket. A határoló doboz körülveszi az összes kiválasztott vektorok.
    • Ahhoz, hogy szüntesse meg a vektor kiválasztott véletlenül, tartsuk lenyomva a Shift billentyűt lefelé a billentyűzeten, majd kattintson.
    • Ha azt szeretnénk, hogy állítsa be a kiválasztott vektor (ok), mozgassa az egérmutatót a szélét, a fogókat, amely körülveszi a kiválasztott vektor (ok), majd kattintson és húzza a vektor (ok) a pozícióba. A további részleteket lásd a Mozgó Vektorok .
  2. A főmenüben, kattintson a Szerkesztés gt;Crop opciót. Egy üzenet ablak jelenik meg és kéri, hogy erősítse meg, hogy le szeretné vágni a modellt a régió által meghatározott fogókat, ami körülveszi a kiválasztott vektor (ok). Ez azért van, mert ha egyszer már vágott a modell, akkor nem térhet vissza a korábbi méretei:

    Kattintson az Igen gombra, hogy bezárja az üzenet mezőben és a növényi minta. A modell kívüli területről a kiválasztott vektor (ek) el kell hagyni. Az X és Y mérete a mintaterületen már megegyezik a fogókat, ami körülveszi a kiválasztott vektor (ok).

    A Z méretei modell szinte bizonyosan hátrányosan befolyásolja a növénytermesztés a modell, melynek eredménye megjelenik a Modell információ területén asszisztens 's kezdőlapra.

    Kattintson a Nem gombra, hogy bezárja az üzenet mezőben.

    • Javasoljuk, hogy ellenőrizze, hogy minden pályákhoz megelőzően hoztak létre, növénytermesztés most alkalmas megmunkálási a modell. Ideális esetben, pályákhoz kell létrehozni, miután döntött a végleges méretét a modell.

Lásd még

Kezelése a modell

Létrehozása új modell

Létrehozása új modell használata képpontok

Megnyitása modell

Mentése modell

Mentése a 3D-s nézet, mint egy kép

Nyomtatása modell

Szerkesztése modell Méretek

Szerkesztése Aszimmetrikus méretek a modell

Beállítása álláspontja a modell

Szerkesztése az állásfoglalás a modell

Létrehozása szürkeárnyalatos kép, a Composite Relief

Hozzáadása határ a modell

Segítségével Spot Szűrjük bitmap kép

Beállítása könnyű és anyagi beállítások

A kiválasztott Vector Grafika

Használata ArtCAM Pro Jegyzettömb

Importálása Vector Grafika

Exportálása Vector Grafika

Importálása a 3D-s modell File

Importálása egy 3D-s modell File for Kicsomagolás

Importálása CopyCAD domborzati

Többtárcsás Gravírozás eszköz

Javító cselekvési

Munka a rétegek

Munka Lapok

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Használata ArtCAM Pro Jegyzettömb

Használata ArtCAM Pro Jegyzettömb

Felveheti hasznos megjegyzéseket a modell segítségével ArtCAM Pro jegyzettömb.

Ahhoz, hogy a ArtCAM Pro jegyzettömb:

  1. Kattintson a Display / elrejtése Notes gombot [image] Az oldal tetejére Eszköztár megjelenítéséhez ArtCAM Notes ablak:
    • A Top eszköztár rejtőzik ArtCAM Pro alapértelmezés szerint. További információkért lásd használata a Top eszköztár .

      ArtCAM megjegyzések párbeszédpanel

    • Akkor is megjelenik az ArtCAM Notes párbeszédpanelen kattintson a Szerkesztés gt; megjelenítése / elrejtése Notes menüpontot a főmenüben bárban, vagy nyomja meg az Alt + N gombokat a billentyűzeten.
    • Akkor is megjelenik az ArtCAM Notes párbeszédpanelen a Project Tree. Kattintson a jobb gombbal a nyitott modell Nyílt Model Icon - Project Tree A Project Tree megjelenítéséhez a context-menü, majd kattintson a Megjelenítés / elrejtés Megjegyzések menüpontot:

  2. Kattintson a ArtCAM Notes ablakot, majd írja be a megjegyzéseket, hogy a felvenni kívánt a modellt a billentyűzet használatával.
    • Ha a típus .. majd nyomja meg az Enter gombot a billentyűzeten beírása előtt meg észrevételeit, a ArtCAM Notes ablak jelenik meg, amikor megnyitja az elmentett modellt újra.
  3. Kattintson az ikonra, hogy lezárja a ArtCAM Notes ablak.
    • Ha a modell mentette, észrevételek, amelyeket hozzá a ArtCAM Notes ablak menti magával. Ha nem menti a modell, Észrevételek, hogy van hozzá törölték a ArtCAM Notes ablak.

Lásd még

Kezelése a modell

Létrehozása új modell

Létrehozása új modell használata képpontok

Megnyitása modell

Mentése modell

Mentése a 3D-s nézet, mint egy kép

Nyomtatása modell

Szerkesztése modell Méretek

Szerkesztése Aszimmetrikus méretek a modell

Beállítása álláspontja a modell

Szerkesztése az állásfoglalás a modell

Létrehozása szürkeárnyalatos kép, a Composite Relief

Hozzáadása határ a modell

Segítségével Spot Szűrjük bitmap kép

Beállítása könnyű és anyagi beállítások

A kiválasztott Vector Grafika

Körülvágása modell

Importálása Vector Grafika

Exportálása Vector Grafika

Importálása a 3D-s modell File

Importálása egy 3D-s modell File for Kicsomagolás

Importálása CopyCAD domborzati

Többtárcsás Gravírozás eszköz

Javító cselekvési

Munka a rétegek

Munka Lapok

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Importálása Vector Grafika

Importálása Vector Grafika

Akkor a behozatali vektoros grafika mentett a következő formátumokat rá egy meglévő vektor réteg a modell:

  • Adobe Illustrator kép (*.ai)
  • Beágyazott PostScript (*.eps)
  • Rajz Interchange Format, beleértve a PowerSHAPE és az AutoCAD (*.dxf)
  • AutoCAD 2D rajz (*.dwg)
  • Lotus, PC Paint vagy DUCT képet (*.kép)
  • Delcam DGK (*.dGK)
  • Windows Metafile (*.wmf)

Ha az importáló Rajz Interchange (*.dxf ) vagy AutoCAD rajz (*.dwg) fájlokat, akkor álláspontja a vektoros grafika közepén a ArtCAM modell határozza meg a használt mértékegységeket, utasítsa ArtCAM Pro azonosítani hurkok belüli tolerancia és csatlakozzon Minden mennie pont (csomópont) belüli tolerancia. ArtCAM Pro is szól minden réteg információkat mentett belül ezeket a fájlokat. További információkért lásd dolgozó rétegek .

Ha az importáló beágyazott PostScript (*.eps, *.ai) fájlokat egy külső eredetű az ArtCAM modell, akkor helyzete a vektoros grafika közepén a ArtCAM modell vagy eredete szerint mentette a fájlt.

Windows metafájlok (*.wmf), Enhanced Metafile (*.eMF) és a Lotus, PC Paint vagy DUCT kép fájlok (*.kép) behozatal ArtCAM Pro közvetlenül.

A behozatali vektoros grafika:

  1. Győződjön meg arról, hogy a vektor réteg, amely az importálni kívánt a vektor grafika kiválasztva. A részleteket lásd kiválasztása réteg .
  2. Kattintson a Vektorok gt; importálása ... lehetőséget a fő menüsor megjelenítéséhez a Vector Importálás párbeszédpanelen:

    Vector importálása párbeszédpanel

  3. Kattintson a Fájltípus listában, majd a típusú vektoros grafika fájlt importálni kívánt.
  4. Használja az alábbi módszerek, hogy megtalálja a vektoros grafika fájlt importálni kívánt, mint egy új vektor réteg:
    • Alapértelmezés szerint ArtCAM Pro tartalmazza az összes kompatibilis vektor fájlok (*.ai, *.eps, *.dxf, *.dwg, *.kép, *.dGK és *.wmf). A határ a fájlokat egy speciális formátumban, kattintson a Fájltípus listában, majd a fájltípust. Például, Delcam fájlok (*.kép, *.dGK).
    • Használhatja a Hely listában és az Egy szinttel feljebb gomb UpOneLevelButton hogy keresse meg a könyvtárban, vagy mappát, ahová a fájlt tartalmazó vektoros grafika, hogy az importálni kívánt a kijelölt vektor réteg tárolja.
  5. Miután megtalálta a vektoros grafika fájlt, jelölje ki a fájlt felsorolt fő ablakban a Vector importálása párbeszédpanelen. Neve megjelenik a Fájlnév mezőben.
  6. Kattintson az OK gombra a behozatali a vektoros grafika a kiválasztott vektor réteget.

    Ha Ön importáló vektoros grafika mentett Rajz Interchange Format (*.dxf), az importált fájl párbeszédpanel jelenik meg:

    Importált fájl párbeszédpanel

    Győződjön meg arról, hogy a beállítások az importált vektoros grafika helyesek:

    • Ha szeretné helyezni az importált vektoros adatok közepén a vektor réteget, jelölje be a központ oldalon lehetőség.
    • Győződjön meg arról, hogy a mértékegység (mm vagy inch) az importált vektoros adatok megegyeznek a használt a ArtCAM modell kattintson a megfelelő választógombra a Fájl Egységek területen.
    • Ha azt szeretnénk, hogy nevezze meg a önmetsző ível át a vektoros adatok belüli tolerancia, győződjön meg arról, hogy a Check a kereszteződések és a saját kereszteződéseket opció be van jelölve, és hogy a megfelelő tolerancia határozza meg a kereszteződés Tolerancia mezőbe.
    • Önmetsző ível piros színűek, ha a kiválasztott fehér kör alakú jelölést a pozíciókat, ahol az átfedés ível.
    • Ha azt szeretnénk, hogy csatlakozzon bármelyik ível át a vektoros adatok, amelyeket a "robbant" belül a tolerancia, győződjön meg arról, hogy az automatikus újra beszálljon vektorok opció be van jelölve, és hogy a megfelelő tolerancia határozza meg a rejoining Tolerancia mezőbe.

      Kattintson az OK gombra, hogy bezárja a párbeszédpanelt, és importálja a vektoros grafika.

      Ha Ön importáló vektoros grafika mentett egy beágyazott PostScript (*.ePS) vagy az Adobe Illustrator (*.ai) fájlt eredetéről kívül a ArtCAM modell kiválasztása helyét adatok párbeszédpanel jelenik meg:

      Válassza ki a helye adatai párbeszédpanel

      Kattintson valamelyik rádió gombokkal válasszuk ki, hová szeretné helyezni a vektoros grafika a vektor réteg:

    • Ha azt szeretnénk, hogy álláspontját a vektoros grafika alapján az X és Y koordinátáit tárolják a fájl maga, válasszuk ki a pozíció az adatokat a helyre, az EPS-fájl opcióként kattintva a választógombot.
    • Ha azt szeretnénk, hogy álláspontját a vektoros grafika közepén a vektor réteg, válasszuk ki a pozíció adatokat közepén a ArtCAM kép opciót kattintva a választógombot.

      Kattintson az OK gombra, hogy bezárja a párbeszédpanelt, és importálja a vektoros grafika.

      Az új vektor réteg jön létre közvetlenül a fölött a réteg éppen kiválasztott verem feltüntetett Vektorok területén a Rétegek Manager. A vektoros réteg elfogadja a nevét az importált vektoros grafika fájlt. A műalkotás az új vektor réteg az alapértelmezett beállítás. További információkért lásd kiválasztása Vektorok .

    • Ha Ön importáló vektoros adatállomány tartalmazó rétegeket is, minden a grafika a fájl konszolidált egyetlen új vektor réteg a ArtCAM modell. Ha meg szeretné őrizni a réteg információkhoz az importált fájl, válasszuk a Fájl gt; importálása ... gt; Vektoradatok ... menüpontot a főmenüben sáv helyett.
    • Ha Ön importáló vektoros adatállomány, amely már tartalmaz rétegeket, a réteg információkat a fájl is megmarad. Ha az adott név egy réteget az importált fájl osztozik egy meglévő vektoros réteg a verem, a mű a réteg a fájlt át a réteg az azonos nevű verem. Ha nincs réteget a verem, hogy osztja a neve, egy réteg az importált fájl, egy új vektor réteg jön létre, amely elfogadja a neve eredetileg adott a réteg a fájlban.

      Minden új vektor réteg létre az importált fájl is rendelt egy vörös színű alapértelmezés szerint DXFLayerDefaultColour.

Lásd még

Kezelése a modell

Létrehozása új modell

Létrehozása új modell használata képpontok

Megnyitása modell

Mentése modell

Mentése a 3D-s nézet, mint egy kép

Nyomtatása modell

Szerkesztése modell Méretek

Szerkesztése Aszimmetrikus méretek a modell

Beállítása álláspontja a modell

Szerkesztése az állásfoglalás a modell

Létrehozása szürkeárnyalatos kép, a Composite Relief

Hozzáadása határ a modell

Segítségével Spot Szűrjük bitmap kép

Beállítása könnyű és anyagi beállítások

A kiválasztott Vector Grafika

Körülvágása modell

Használata ArtCAM Pro Jegyzettömb

Exportálása Vector Grafika

Importálása a 3D-s modell File

Importálása egy 3D-s modell File for Kicsomagolás

Importálása CopyCAD domborzati

Többtárcsás Gravírozás eszköz

Javító cselekvési

Munka a rétegek

Munka Lapok

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Használata Vector Könyvtár

Használata Vector Könyvtár

Használhatja a Vector Könyvtár kezelésének eszköze vektoros adatokat mentett *.eps,*.dxf,*.dwg,*.ai,*.wmf és *.kép kívánt fájlokat importálni egy ArtCAM modellt. ArtCAM Pro emlékeztet a helyzetet, amelyben a vektor megmenekült.

A vektor könyvtár épül fel, legalább egy mappát, amely egy vagy több *.eps, *.dxf, *.dwg, *.ai, *.wmf és *.kép fájlokat.

ArtCAM Pro teremt területet a Vector Könyvtár oldalán az egyes mappák egy könyvtárat tartalmazó *.eps, *.dxf, *.dwg, *.ai, *.wmf és *.kép fájlokat. Ha egy *.eps, *.dxf, *.dwg, *.ai, *.wmf vagy *.kép fájl egy könyvtár ugyanazokkal a név, mint a *.jpg vagy *.gif fájlt is ugyanabban a könyvtárban, ArtCAM Pro egy ikon mellett a fájlnév. Ha nincsenek *.eps, *.dxf, *.dwg, *.ai, *.wmf vagy *.kép fájlokat a kiválasztott könyvtárba, egy üzenet jelenik meg az oldalon közli, hogy nem könyvtár találtak.

Ha rákattint a [image] nyíl az oldalon, hogy elrejtse a fájlok listája egy könyvtár mappát, és a [image] nyilat, hogy felfedje a listán.

Válasszon ki egy mappát, mint egy vektor könyvtár:

  1. Kattintson a Importálás Vektor Könyvtár gomb Import Vektorok From A Vector Könyvtár Button A Vector eszközök területén az asszisztens's Home oldalt, hogy a Vector Könyvtár oldalt.
  2. Ha nem látod a vektor könyvtár beállításokat, kattintson a [image] nyíl kiválasztása Könyvtár területet jeleníti meg őket. Minden létező vektor könyvtárak vannak felsorolva a könyvtárak listában.
  3. Kattintson az Új gombra, hogy megjelenjen a Tallózás a mappák között párbeszédpanelen.
  4. Jelölje be a könyvtárat, ahol tárolni szeretné a vektoros grafika fájlokat, vagy amelyben azok már tartanak. Ez a kékkel.
  5. Kattintson az OK gombra válassza ki a könyvtárat, majd zárja be a Tallózás a mappák között párbeszédpanelen. A könyvtár ma már meghatározni, mint ArtCAM vektor könyvtár.
  6. Kattints a [image] ikont, hogy visszatérjen a segéd s kezdőlapra.
  • Azt is nyomjuk meg az Esc billentyűt a billentyűzeten, vagy a [image] ikont az oldal tetején, hogy visszatérjen az asszisztens 's kezdőlapra.

Ha importálni egy fájlt egy vektor könyvtár:

  1. Kattintson a Importálás Vektor Könyvtár gomb Import Vektorok From A Vector Könyvtár Button A Vector Eszközök terület megjelenítéséhez a Vector Könyvtár oldalt.
  2. Ha nem látod a vektor könyvtár beállításokat, kattintson a [image] nyíl kiválasztása Könyvtár területet jeleníti meg őket. Minden meglévő vektoros könyvtárak vannak felsorolva a könyvtárak listában.
  3. Vigye a kurzort a nevét a listán, amely a vektoros grafika, hogy az importálni kívánt, majd kattintson. A vektoros grafika jelenik meg a 2D-s nézet ablak.
  4. Kattints a [image] ikont, hogy visszatérjen a segéd s kezdőlapra.
  • Azt is nyomjuk meg az Esc billentyűt a billentyűzeten, vagy a [image] ikont az oldal tetején, hogy visszatérjen az asszisztens 's kezdőlapra.

Frissíteni a fájlok listája belül azonosított a könyvtár:

  1. Kattintson a Importálás Vektor Könyvtár gomb Import Vektorok From A Vector Könyvtár Button A Vector Eszközök terület megjelenítéséhez a Vector Könyvtár oldalt.
  2. Ha nem látod a vektor könyvtár beállításokat, kattintson a [image] nyíl kiválasztása Könyvtár területet jeleníti meg őket. Minden meglévő vektoros könyvtárak listája a Könyvtári mezőben.
  3. Kattintson a könyvtárak listából, majd a könyvtár, amely szeretné frissíteni a fájl listához.
  4. A Beállítások területen kattintson a Rescan gombra listájának frissítéséhez mappák és fájlok a jelenlegi könyvtár
  5. Kattints a [image] ikont, hogy visszatérjen a segéd s kezdőlapra.
  • Azt is nyomjuk meg az Esc billentyűt a billentyűzeten, vagy a [image] ikont az oldal tetején, hogy visszatérjen az asszisztens 's kezdőlapra.

Eltávolítani egy könyvtárat:

  1. Kattintson a Importálás Vektor Könyvtár gomb Import Vektorok From A Vector Könyvtár Button A Vector Eszközök terület megjelenítéséhez a Vector Könyvtár oldalt.
  2. Ha nem látod a vektor könyvtár beállításokat, kattintson a [image] nyíl kiválasztása Könyvtár területet jeleníti meg őket. Minden meglévő vektoros könyvtárak listája a Könyvtári mezőben.
  3. Kattintson a könyvtárak listából, majd a könyvtár az eltávolítani kívánt.
  4. A Beállítások területen kattintson az Eltávolítás gombra, hogy távolítsa el a kiválasztott könyvtárat.
  5. Kattints a [image] ikont, hogy visszatérjen a segéd s kezdőlapra.
  • Azt is nyomjuk meg az Esc billentyűt a billentyűzeten, vagy a [image] ikont az oldal tetején, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Importálása Vector Grafika


_Lingobit_Exportálása Vector Grafika

Exportálása Vector Grafika

A ArtCAM Pro, akkor a kiviteli vektoros grafika, mint az adatok. Ezek az adatok aztán felhasználhatók az egyéb rajzoló csomag, és a következő fájlformátumokat támogatja:

  • Beágyazott PostScript (*.eps)
  • Rajz Interchange Format, beleértve a PowerSHAPE és az AutoCAD (*.dxf)
  • Lotus, PC Paint vagy DUCT képet (*.kép)
  • Delcam DGK (*.dGK)

Az export vektoros grafika, mint az adatok:

  1. Válassza ki a vektor (ok), hogy az exportálni kívánt. A részleteket lásd kiválasztása Vektorok .
  2. A főmenüben, kattintson a Vektorok gt;Exportálás ... lehetőséget, hogy megjelenítse a Vector Exportálás párbeszédpanelen:

    Vector exportálása párbeszédpanel

  3. Kattintson a Mentés a listában, és válassza ki a mappát vagy könyvtárat a számítógépen, amelyben menteni szeretné a vektoros grafika.
  4. Írja be a kívánt nevet adni, hogy a vektoros grafika a Fájlnév mezőben.
  5. Kattintson a Fájltípus listában, majd kattintson a fájltípust, amelyben menteni szeretné a vektoros grafika.
  6. Kattintson a Save gombra, hogy bezárja a párbeszédpanelt, és mentse a vektoros grafika.

Lásd még

Kezelése a modell

Létrehozása új modell

Létrehozása új modell használata képpontok

Megnyitása modell

Mentése modell

Mentése a 3D-s nézet, mint egy kép

Nyomtatása modell

Szerkesztése modell Méretek

Szerkesztése Aszimmetrikus méretek a modell

Beállítása álláspontja a modell

Szerkesztése az állásfoglalás a modell

Létrehozása szürkeárnyalatos kép, a Composite Relief

Hozzáadása határ a modell

Segítségével Spot Szűrjük bitmap kép

Beállítása könnyű és anyagi beállítások

A kiválasztott Vector Grafika

Körülvágása modell

Használata ArtCAM Pro Jegyzettömb

Importálása Vector Grafika

Importálása a 3D-s modell File

Importálása egy 3D-s modell File for Kicsomagolás

Importálása CopyCAD domborzati

Többtárcsás Gravírozás eszköz

Javító cselekvési

Munka a rétegek

Munka Lapok

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Importálása a 3D-s modell File

Importálása a 3D-s modell File

Akkor a behozatali háromszög modell menti 3D közgyűlés (*.3da), 3D Studio (*.3ds), Rajz Interchange Format (*.dxf), STL (*.stl) fájlokat egy ArtCAM modell:

  1. Győződjön meg arról, hogy a segélyezési réteget, amelyre szeretné importálni a háromszög modell kiválasztva. A részleteket lásd kiválasztása réteg .
  2. A főmenüben, kattintson a kedvezményeinek gt; Import 3D modell ... lehetőséget, hogy megjelenítse az Import 3D-s modell párbeszédpanelen:

    Import 3D modell párbeszédpanel

  3. Kattintson a Hely listában és keresse meg a kívánt fájlt importálni.
  4. Ha megtalálta a fájlt, jelölje ki a fájlt felsorolt fő ablakban a Import 3D modell párbeszédpanelen. Neve szerepel a fájl neve mezőbe.
  5. Kattintson a Megnyitás gombra, hogy importálni a fájlt, a modell, és megjelenik a 3D modell Beillesztés párbeszédpanel:

    A jelenlegi méretét a modell jelenik meg, és az eredeti koordináta rendszer használatos, ha a háromszög modell épült őrzik.

  6. Most már használhatja a Beillesztés 3D modell párbeszédpanelen állítsa be a helyzetét, méretét és eredetét a háromszög modell, mielőtt azt illeszti rá a kiválasztott mentesség réteg a ArtCAM modellt.

Lásd még

Kezelése a modell

Létrehozása új modell

Létrehozása új modell használata képpontok

Megnyitása modell

Mentése modell

Mentése a 3D-s nézet, mint egy kép

Nyomtatása modell

Szerkesztése modell Méretek

Szerkesztése Aszimmetrikus méretek a modell

Beállítása álláspontja a modell

Szerkesztése az állásfoglalás a modell

Létrehozása szürkeárnyalatos kép, a Composite Relief

Hozzáadása határ a modell

Segítségével Spot Szűrjük bitmap kép

Beállítása könnyű és anyagi beállítások

A kiválasztott Vector Grafika

Körülvágása modell

Használata ArtCAM Pro Jegyzettömb

Importálása Vector Grafika

Exportálása Vector Grafika

Importálása egy 3D-s modell File for Kicsomagolás

Importálása CopyCAD domborzati

Többtárcsás Gravírozás eszköz

Javító cselekvési

Munka a rétegek

Munka Lapok

Tükrözés a modell

Forgó a modell

Nyomtatása modell


Using the Paste 3D Model Dialog Box

A Beillesztés párbeszédpanel 3D modell

A Beillesztés 3D modell párbeszédpanel segítségével beállíthatja, hogy a helyzetét, méretét és eredetét importált háromdimenziós modellt, mielőtt azt illeszti rá egy kiválasztott réteg megkönnyebbülés belül ArtCAM modellt.

Ahhoz, hogy meghatározzák, hogy a háromszög modell illeszti rá a kiválasztott mentesség réteg:

  1. Állítsa be a pozícióját a háromszög modell a ArtCAM modell:
    • Állásba a háromszög modell központjában a ArtCAM modell, kattintson a központ gombra.
    • Állásba a háromszög modell a központban, vagy a négy sarokban a ArtCAM modell, kattintson a megfelelő pontot a bázis adja meg álláspontja választógombra [image] A modell rajz.
    • Állásba a háromszög modell egy adott helyen a ArtCAM modell határozza meg a koordinátákat az X, Y és Z dobozok.
  2. Forgatni a háromszög modell minden a három tengely:
    • In the Rotate model about an axis area, define the angle of rotation in the X, Y and/or Z box.
    • To mirror the model in any of the three axes, make sure that the Mirror option below the X, Y and/or Z box is selected [image].
  3. If you are working in inches, the Model was in inches option is selected [image] by default. If the triangle model appears too large, either click to deselect the option and scale the 3D model between inches and mm, or proceed to the next step to resize or scale the triangle model.

    If you are working in millimetres, the Model was in mm option is selected [image] by default. If the triangle model appears too small, either click to deselect the option and scale the triangle model between mm and inches, or proceed to the next step to resize or scale the triangle model.

  4. Set the size of the triangle model:
    • To resize or scale the triangle model in a specific axis, click to deselect the Link options for the axes that you do not want to adjust [image]. For example, if you only want to resize the model in the X-axis, click to deselect the Link Y and Link Z options.
    • In the Size box, define the new size for the axis that you want to adjust.
    • In the Scale box, define the new scale for the axis that you want to adjust.
  5. Click on the Apply button.
    • Click on the Apply button whenever you type a new value in the Paste 3D Model dialog box so you can see how your model is changing.
  6. Click on the Paste button to paste the triangle model onto the selected relief layer within the ArtCAM model using the Merge Highest option. For details, see Merging with the Relief.
  7. Click on the Close button to close the Paste 3D Model dialog box and paste the triangle model onto the selected relief layer within the ArtCAM model.

See Also

Importing a 3D Model File

Example


_Lingobit_Példa

Példa

A következő példában láthatjuk, hogy a 3D modell beillesztése párbeszédablakban lehet beállítani a méretét és helyzetét importált háromszög modellt, majd illessze rá egy kiválasztott réteg megkönnyebbülés belül ArtCAM modellt.

  1. Kattintson a Create New Model ikon [image] a Getting Started oldalt, hogy a méret a New Model párbeszédpanel:

  2. Kattintson a mm-es rádió gomb [image] Az Egységek területen állítsa be a mértékegységek, mint milliméter.
  3. Type 100 a magasság (Y) és a szélesség (X) doboz.
  4. Kattintson és húzza a csúszkát állásfoglalás és állítsa be 1004004 pont.
  5. Kattintson az OK gombra, hogy bezárja a méret a New Model párbeszédpanelen, és hozzon létre a ArtCAM modellt.
  6. A főmenüben, kattintson a kedvezményeinek gt; Import 3D modell ... lehetőséget, hogy megjelenítse az Import 3D-s modell párbeszédpanelen:

    Import 3D modell párbeszédpanel

  7. Jelölje be a fájlt a cow.dxf ArtCAM Pro 9.0 \ Példák \ 3d modellek könyvtárba, majd kattintsunk a Megnyitás gombra importálja a háromszög modell be ArtCAM modellt.

    A tehén háromszög modell jelenik meg a származási ArtCAM modell a 3D-s nézet ablak. A Beillesztés 3D modell párbeszédablak is megjelenik:

  8. Most már készen áll meg a helyzetét a tehén háromszög modell a ArtCAM modellt. A Pozíció területe a párbeszédpanel:
    • Először is, írja az 50 az X mezőbe.
    • Ezt követően írja be a 50 Y mezőbe.
    • Végül, írja -14,499 a Z mezőben.
  9. Most már készen áll, hogy lakik a tehén háromszög modell. A Set modell mérete területen, írja az X 89,999 Méret mezőben.
  10. Kattintson az Alkalmaz gombra átméretezése és elhelyezése a tehén háromszög modell.
  11. Kattintson a Beillesztés gombra, hogy összekapcsolják a tehenet háromszög modell a kiválasztott mentesség réteget a ArtCAM modell. A dombormű réteg jelenik meg a 3D nézet ablakban valami hasonló a kép az alábbiak szerint:

Lásd még

Importálása a 3D-s modell File

A Beillesztés párbeszédpanel 3D modell


_Lingobit_Importálása egy 3D-s modell File for Kicsomagolás

Importálása egy 3D-s modell File for Kicsomagolás

Akkor a behozatali burkolt háromszög modell menti 3D közgyűlés (*.3da), 3D Studio (*.3ds), Rajz Interchange Format (*.dxf), STL (*.stl) fájlokat egy ArtCAM modellt.

Az importált modell aztán kibontotta mentén hengeres tengelyt egy lapos megkönnyebbülés réteg belül ArtCAM modellt. Ez a parancs kizárólag kicsomagolási gyűrű kialakításukat más CAD rendszereket lakás mentességet rétegek megmunkálási belül ArtCAM Pro.

Importálni háromszög modell kívánt ellátva:

  1. A főmenüben, kattintson a kedvezményeinek gt; Import 3D modell a Kicsomagolás ... lehetőséget, hogy megjelenítse az Import 3D-s modell párbeszédpanelen.
  2. Kattintson a Hely listában, és keresse meg a kívánt fájlt importálni.
  3. Ha megtalálta a fájlt, jelölje ki a fájlt felsorolt fő ablakban a Import 3D modell párbeszédpanelen.
  4. Kattintson a Megnyitás gombra, hogy importálni a fájlt, a nyitott ArtCAM modell.

    Ha kiválasztunk egy fájlt, amely nem tartalmaz normál, a következő üzenet jelenik meg:

    Kattintson az OK gombra, hogy bezárja az üzenet mezőben.

    Ha a fájl tartalmaz normál, a 3D-s modell Kicsomagolás oldalon megjelenik az asszisztens ablakot, és a Beillesztés 3D modell párbeszédablak jelenik meg:

    • Normals mutatják az irányt, ahonnan a pontokat a 3D-s modellt vették, és merőlegesen a modell felületén.

      A jelenlegi méretét a modell jelenik meg, és az eredeti koordináta rendszer használatos, ha a háromszög modell épült őrzik.

  5. Most már használhatja a Beillesztés párbeszédpanel 3D modell és / vagy a 3D-s modell Kicsomagolás oldalon adhatjuk meg az helyzetét, méretét és eredetét a kicsomagolt modell, és pontosan hogyan lesz kibontotta:
    • A részleteket a Beillesztés 3D modell párbeszédpanelen, lásd használata a Beillesztés párbeszédpanel 3D modell .
    • A részleteket a 3D modell Kicsomagolás oldalon, lásd: A 3D modell Kicsomagolás oldal .

Lásd még

Kezelése a modell

Létrehozása új modell

Létrehozása új modell használata képpontok

Megnyitása modell

Mentése modell

Mentése a 3D-s nézet, mint egy kép

Nyomtatása modell

Szerkesztése modell Méretek

Szerkesztése Aszimmetrikus méretek a modell

Beállítása álláspontja a modell

Szerkesztése az állásfoglalás a modell

Létrehozása szürkeárnyalatos kép, a Composite Relief

Hozzáadása határ a modell

Segítségével Spot Szűrjük bitmap kép

Beállítása könnyű és anyagi beállítások

A kiválasztott Vector Grafika

Körülvágása modell

Használata ArtCAM Pro Jegyzettömb

Importálása Vector Grafika

Exportálása Vector Grafika

Importálása a 3D-s modell File

Importálása CopyCAD domborzati

Többtárcsás Gravírozás eszköz

Javító cselekvési

Munka a rétegek

Munka Lapok

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_A 3D-modell Kicsomagolás oldal

A 3D-modell Kicsomagolás oldal

A 3D-s modell Kicsomagolás oldal lehetővé teszi, hogy kicsomagolni egy importált háromszög modell mentén hengeres tengelyt egy lapos megkönnyebbülés réteg belül ArtCAM modellt.

Hogy kibontjuk háromszög modell mentén hengeres tengely:

  1. A 3D-s modell eredete területen, határozza meg a helyzetét a háromszög modell belüli származási ArtCAM modell segítségével az X, Y és Z dobozok.
  2. A Forgatás Model terület, használja a [image] és [image] gombok forgatni a háromszög modell mentén a három tengely a ArtCAM modell 90 °-os lépésekben.
  3. A Kicsomagolás Henger terület:
    • A Átmérő mezőben adjuk meg a átmérője a hengeres tengely mentén, amely a háromszög modell kibontotta.
    • Kattintson az egyik sarkköve rádiógombok [image] válassza ki a tengelyt, ami mentén a középvonal a háromszög modell igazodik.
    • A Szegélyvastagság mezőben adjuk meg a szélességét a határ, amihez alatt és felett a háromszög modell.

      Ha hozzá szeretne adni egy újabb határt, vagy egy másik módszer, lásd hozzáadása határőrizeti a modell a részletekért.

  4. Ha nem akarod ArtCAM Pro feldolgozni a nagy háromszög található sík szakaszok belül JewelCAD háromszögben modellek, győződjön meg arról, hogy a Csomagolja JewelCAD háromszögelés ki van választva.
  5. Kattintson a Create New Model gombra.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Importálása egy 3D-s modell File for Kicsomagolás


_Lingobit_Importálása CopyCAD domborzati

Importálása CopyCAD domborzati

Akkor importálni becsomagolt domborzati térkép a normálissal mentett American Standard Code információs Interchange (*.asc) vagy CopyCAD bináris (*.vv) formátumú fájlokat egy modell. Az importált domborzati csatolták a bázis egy kiválasztott réteg megkönnyebbülés a ArtCAM modellt.

  • Normals mutatják az irányt, ahonnan a pontokat a 3D-s modellt vették, és merőlegesen a modell felületén. A méret a becsomagolt domborzati térkép a normálissal meg kell egyeznie, hogy a kiválasztott mentesség réteg a ArtCAM modellt.

A behozatali mentesség adatok:

  1. A Main menüben, kattintson a Fájl gt; Import gt; betöltése CopyCAD Fóliázás adatok lehetőség, hogy megjelenjen a Load CopyCAD burkolózva domborzati térkép párbeszédpanelt:

  2. Kattintson a Hely listában, és keresse meg a kívánt fájlt importálni.

    Ha megtalálta a fájlt, kattints a fájl neve szerepel a fő ablakban a Load CopyCAD burkolózva domborzati térkép párbeszédpanelen.

  3. Kattintson a Megnyitás gombra importálja a fájlt a ArtCAM modellt.

    Ha kiválasztunk egy fájlt, amely nem tartalmaz normál, egy üzenet doboz jelenik meg figyelmeztetés, hogy a csomagolás adatait nem lehetett importálni, valószínűleg azért, mert nem tartalmaz normálok:

    Kattintson az OK gombra, hogy bezárja az üzenet mezőben.

    Ha a méret a behozott csomagolt domborzati térkép a normálissal nem egyezik, hogy a kiválasztott mentesség réteg a ArtCAM modellt, egy üzenet doboz jelenik meg figyelmeztetés, hogy ez nem felel meg, és megerősíti a pixel mérete a becsomagolt domborzati térkép:

    Kattintson az OK gombra, hogy bezárja az üzenet mezőben.

Lásd még

Kezelése a modell

Létrehozása új modell

Létrehozása új modell használata képpontok

Megnyitása modell

Mentése modell

Mentése a 3D-s nézet, mint egy kép

Nyomtatása modell

Szerkesztése modell Méretek

Szerkesztése Aszimmetrikus méretek a modell

Beállítása álláspontja a modell

Szerkesztése az állásfoglalás a modell

Létrehozása szürkeárnyalatos kép, a Composite Relief

Hozzáadása határ a modell

Segítségével Spot Szűrjük bitmap kép

Beállítása könnyű és anyagi beállítások

A kiválasztott Vector Grafika

Körülvágása modell

Használata ArtCAM Pro Jegyzettömb

Importálása Vector Grafika

Exportálása Vector Grafika

Importálása a 3D-s modell File

Importálása egy 3D-s modell File for Kicsomagolás

Többtárcsás Gravírozás eszköz

Javító cselekvési

Munka a rétegek

Munka Lapok

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Többtárcsás Gravírozás eszköz

Többtárcsás Gravírozás eszköz

ArtCAM Pro lehetővé teszi, hogy a lapok jelvényt vagy névtáblák, mindegyik saját egyedi részletek, amelyek csak vektoros grafika meghatározása a forma és az elrendezés, egy szöveges fájlt (*.txt vagy *.csv), amely a kívánt adatokat jellemző a lemezeken, és a vektoros szöveget meghatározzák, hogyan és hol ez az adat használják.

A többtárcsás épül fel egy vagy több lap a vektoros grafika képviselő külön lemezekre. Az összes lap száma attól függ, hogy az összes lemez létre. Az összes lemezek száma fér rá a lap méretétől függ a vektoros grafika használt lemez elrendezését, a meghatározott közötti szakadék minden tányér mentén az X és az Y-tengely, és a meghatározott határ mentén az X és az Y-tengely .

Minden lemez épül fel a változók. A blokk vektoros szöveget kapcsos zárójelek határozza meg az egyes változók egy tányérra. Létrehozása során a többtárcsás, ArtCAM Pro helyettesíti a vektoros szöveget kettős kapcsos zárójelek között az adatok egy importált szöveges fájl. Az adatok azt feltételezi, ugyanabban a stílusban a font, és a formázás, az eredeti blokk vektor szöveget. Milyen az adatok az importált szöveges fájlt hoz létre a vektoros szöveget attól függ, hogy milyen területen tételeiben a szöveges fájl rendelt változók.

Létrehozásához többtárcsás:

  1. Hozd létre a vektoros grafika képviselő az általános formája a lemez, amelyhez hozzá szeretné adni az adatokat.

    Például egy téglalap filézett sarkokban lehet használni:

  2. Használja a Szöveg eszköz segítségével adja meg a nevét, a változók a használni kívánt, az egyes lemezek vektor szövegben. Ezeket kell bezárni a kettős kapcsos zárójelek között. A további részleteket lásd létrehozása Vector szöveg .

    A mi példánkban, a sablon vektoros grafika a lemez elrendezését a következőképpen jelenik meg:

  3. Hozza létre a szerszámpálya, hogy a használni kívánt a gép a lemezeket, hogy hozunk létre.
  4. A 2D-s nézet ablakban válassza ki az összes vektoros grafika képviselő a sablon a lemez elrendezését, valamint az előnézet a szerszámpálya van számítva. A részleteket lásd kiválasztása Vektorok és kiválasztása pályákhoz .
  5. Kattintson a Create gombra Több lemezek ... A Vector eszközök területén az asszisztens 's Főoldal oldalt, hogy a Multi-Tool lemez oldal.

    Ha rákattint a gombra anélkül, hogy először kiválasztja a vektoros grafika képviselő a sablon a lemez elrendezését, a következő üzenet jelenik meg:

    Kattintson az OK gombra, hogy bezárja az üzenet mezőbe, majd válasszuk ki a vektoros grafika.

  6. Kattintson a Set Sablon gombot a kiválasztott vektoros grafika, mint a sablon a lemez elrendezését.
  7. A Szöveges fájl importálása Adatok területen, kattintson a Load Data gombot a terhelés adatai párbeszédpanel:

    • Meg tudja nyitni adatokat mentett egy *.txt vagy *.csv fájl csak.
  8. Kattintson a Hely listában és válassza ki a könyvtárat, amelyben a szöveges fájl, amely a megnyitni kívánt tárolják.
  9. Miután megtalálta a szöveges fájl, kattintsunk a fájl neve. Neve szerepel a Fájlnév területén.
  10. Kattintson a Megnyitás gombot a szöveg a Fájl importálása párbeszédpanelen.

    A példában az adatait.txt fájl jelenik meg a szöveg Fájl menü Importálás párbeszédpanelen az alábbiak szerint:

  11. Láthatjuk egy előnézet az adatok az importált szöveges fájlt a fő ablakban a párbeszédpanel. Beállítható a megjelenését az adatokat, és mi lesz használni a többtárcsás eszköz:
    • A Határoló területen jelölje be az opciót az elválasztó, hogy a már használt osztani az adatokat az importált szöveges fájl.
    • Minden határolók szereplő idézőjelek "",figyelmen kívül hagyja.

      Ha egy elválasztó használtak más, mint bármelyik felsorolt, be kell gépelni az elválasztó a mezőbe, majd jelölje be a Más lehetőséget [image].

    • Ha szeretné beállítani az első sor a szöveg oszlopfejlécek, jelölje be az első sor oszlopfejléceket lehetőség [image].
    • Adjuk meg a sort, ahonnan importálni kívánt adatokat a többtárcsás eszközt. Akkor vagy írja be a számot a mezőbe, vagy használja a [image] és [image] nyilak meg a sor számát.

      A mi példánkban, az adatok a szöveg Fájl menü Importálás párbeszédpanel most úgy tűnik, az alábbiak szerint:

  12. Kattintson az OK gombra betölteni az adatokat a többtárcsás eszközt.
  13. A lap Elrendezés területen beállításait használja, hogy meghatározza az anyag mérete és a lemezek száma szeretne létrehozni:
    • Határozza meg a szélessége az anyag a teljes szélessége mezőbe.
    • Határozza meg a magasságát az anyag teljes magassága mezőbe.
    • Adjuk meg a lemezek száma szeretne létrehozni a lemezek száma mezőben.

      Az összes lap száma jelenik meg az oldalon. A lap száma létrehozott méretétől függ az anyag és a lemezek számát.

  14. A lemez Elrendezés területen beállításait használja, hogy meghatározza az általános megjelenését, a lemezek létrehozott egy lapon:
    • Adjuk meg a számát az első lemez a lemez az első lemez pozíció mezőben.
    • Határozza meg a távolság az x-tengely között minden tányér, a Gap Plate-ben X-box.
    • Határozza meg a mentén az y tengely egymástól lemezt a lemez Gap az Y mezőbe.
    • Határozza meg a szélessége a határ mentén, a bal és jobb széle minden lapon az X Boundary mezőben.
    • Define the width of the boundary along the top and bottom edges of each sheet in the Y Boundary box.
  15. Click on the Next icon [image] to display more settings.
    • You can also use the Close icon [image] to return to the Assistant's Home page.
  16. Click on the Preview For Sheet list box, and then on the sheet that you want to preview. In our example, a total of 91 plates are created across two sheets. The first sheet of fifty plates appears as shown below:

    The number marked by a red square [image] indicates the currently selected plate. Click to select the plate for which you want to set its variables.

  17. In the Variables Section area, you can see a list box for each of the variables that you have created as vector text enclosed in curly braces, as part of the template vector artwork.

    In our example, list boxes labelled as name and title are created. These labels match the vector text enclosed in curly braces drawn in our model.

    Each of these list boxes contains options for the data found in the field headings of the imported text file. Click on each of the list boxes, and select an option to define the properties of each variable. Each list box also has two default options. These are as follows:

    • None - Click on this option if you want to define your own data.
    • Number - Click on this option if you want to set the variable as a numeric value. If you use this option, set the number from which you want to begin counting in the Start Value box, and the difference that you want to set between each consecutive number in the Increment box. You can use both whole and decimal numbers. You can also define the number of zeroes preceding the start value and following any value after a decimal point in the Format boxes.

      In our example, we click to select the ContactName option from the name list box and the ContactTitle option from the title list box.

      When you create the sheet of plates, the field headings from the imported text file assigned to the variables defined in the template vector artwork are created as vector text in the same position as these variables.

      The data beneath the field headings from the text file that are assigned to each variable will be created as vector text throughout the sheet of plates. The vector text is created in the same style and position as the variables that you created as vector text enclosed in curly braces.

  18. A lemez Értékek területet, akkor lehet szerkeszteni a változókat, hogy létrejön a vektoros szöveget minden egyes lemez a lapon. Válassza ki a lemezt, amely a szerkeszteni kívánt a változók. Tudod egyik:
    • Adjuk meg a rendszámot a Plate számú doboz.
    • Jelölje be a lemezt a mátrix előnézet. A szám megjelenik a lemez számú doboz.

      Táblával jelölve, akkor most írja be minden egyes doboz jelenik meg minden egyes változót kapcsolódó lemez. Például a nevét, korát és címét. Kattintson a Frissítés gombra a változások megerősítését, hogy már történt a változók.

  19. Kattintson a Create gombra lemezeket, hogy megteremtse a lapot a lemezek. A felhasznált adatokat a kiválasztott változók jelenik meg vektoros szöveget minden tányér, ugyanabban a helyzetben.

    A mi példánkban, a két, egyenként a lemezek és az alapértelmezett lapot tartalmazó mi eredeti vektoros grafika és szerszámpálya előnézet jelenik meg az alábbiak szerint:

    A vektor keletkezett szöveget korlátozza alapértelmezés szerint annak biztosítására, hogy a szöveg elfér a vektor képviselő a lemezt. A további részleteket lásd formázása Vector szöveg . Minden leírás lemez jön létre egy külön a modell. Minden egyes e lapok neve PlateSheet alapértelmezés szerint, folyamatos sorszámozással, és a célhoz kötött a fekete szín. Minden leírás lemez szerepel a Rétegek oldalon. Az utolsó lap alapértelmezettként. További információkért lásd dolgozó rétegek .

    Beállíthatod, hogy milyen lap, lemez megjelenik a 2D-s nézet ablakban válassza ki a nevét az adott PlateSheet megtekinteni kívánt az Active Sheet listából. Egyszerre csak egy lapot a kilátás lemez egy időben. Csak akkor szerkeszthetünk a vektoros grafika az aktív lapon.

    A rendezés a sorok és oszlopok a lap jelenik meg a 2D-s nézet ablak függően fog változni a leggazdaságosabb felhasználását a rendelkezésre álló hely.

    A példánkban, két, egyenként jönnek létre az összesen.

    Miután a vektoros grafika a lemezeket hoztak létre, a Create gombra pályákhoz jelenik meg az oldal alján.

  20. Győződjön meg róla, hogy minden a vektoros grafika és a szerszámpálya előnézet (k) során a 2D-s nézet ablak van kiválasztva.
  21. Kattintson a Create gombra pályákhoz kiszámításához a pályákhoz szükséges gép a lemezeket.

    Külön szerszámpálya kiszámítani az egyes lapok a modellben. Ez lehetõvé teszi, hogy minden a pályákhoz kapcsolódó egyes lapot külön fájlba szerszámpálya.

  • Használhatja a korábbi ikon [image] vissza az előző oldalra a beállításokat.

  • Ön is használja a Bezárás ikonra [image] vissza a helyettes's Home oldalon.

Lásd még

Kezelése a modell

Létrehozása új modell

Létrehozása új modell használata képpontok

Megnyitása modell

Mentése modell

Mentése a 3D-s nézet, mint egy kép

Nyomtatása modell

Szerkesztése modell Méretek

Szerkesztése Aszimmetrikus méretek a modell

Beállítása álláspontja a modell

Szerkesztése az állásfoglalás a modell

Létrehozása szürkeárnyalatos kép, a Composite Relief

Hozzáadása határ a modell

Segítségével Spot Szűrjük bitmap kép

Beállítása könnyű és anyagi beállítások

A kiválasztott Vector Grafika

Körülvágása modell

Használata ArtCAM Pro Jegyzettömb

Importálása Vector Grafika

Exportálása Vector Grafika

Importálása a 3D-s modell File

Importálása egy 3D-s modell File for Kicsomagolás

Importálása CopyCAD domborzati

Javító cselekvési

Munka a rétegek

Munka Lapok

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Javító cselekvési

Javító cselekvési

El tud végezni sorozata mentesség vagy bitmap szerkesztési technikákat annak érdekében, hogy javítsa ki a hibákat, anélkül, hogy alkalmazzák minden a változtatások viszont.

Ha meg akarjuk szakítani az Ön egyes egymást követő szerkesztési műveletek, munka hátra:

  • Kattintson a Visszavonás gomb [image] a File területén asszisztens 's Home Page.
  • Azt is művelet végrehajtása nyomja meg a Ctrl + Z gombokat a billentyűzeten.

Megismételni az egyes szerkesztési műveletek előzőleg törölt egymás, munka előre:

  • Kattintson az Újra gombra [image] a File területén asszisztens 's Home Page.
  • Azt is újra egy törölt cselekvési nyomja meg a Ctrl + Y gombokat a billentyűzeten.
  • Vagy kattintson a Szerkesztés menü a fő menüsor, majd a relatív opció szerepel. Például, Undo Draw Ellipszis.

Az, hogy hányszor lehet visszavonni, vagy újra a fellépések méretétől függ a "semmiből" fájlt kapcsolódó ArtCAM Pro, valamint a nagysága a szerkesztő. Például, egy sorozat kis változások, hogy egy kiválasztott réteg mentesség vagy bitmap réteg tárolja több visszavonása tevékenységek, mint a nagyobb módosításokat.

Annak beállításához, hogy a méret a "semmiből" fájlt kapcsolódó Undo és Redo gombok, lásd kezelése ArtCAM Pro beállítások .

Lásd még

Kezelése a modell

Létrehozása új modell

Létrehozása új modell használata képpontok

Megnyitása modell

Mentése modell

Mentése a 3D-s nézet, mint egy kép

Nyomtatása modell

Szerkesztése modell Méretek

Szerkesztése Aszimmetrikus méretek a modell

Beállítása álláspontja a modell

Szerkesztése az állásfoglalás a modell

Létrehozása szürkeárnyalatos kép, a Composite Relief

Hozzáadása határ a modell

Segítségével Spot Szűrjük bitmap kép

Beállítása könnyű és anyagi beállítások

A kiválasztott Vector Grafika

Körülvágása modell

Használata ArtCAM Pro Jegyzettömb

Importálása Vector Grafika

Exportálása Vector Grafika

Importálása a 3D-s modell File

Importálása egy 3D-s modell File for Kicsomagolás

Importálása CopyCAD domborzati

Többtárcsás Gravírozás eszköz

Munka a rétegek

Munka Lapok

Tükrözés a modell

Forgó a modell

Nyomtatása modell


Working with Layers

Munka a rétegek

Rétegek hasznosak, mert segítségével hozzá alkatrészeket a modell és a munka őket egy olyan időpontban, anélkül, hogy állandóan változik az összetett megkönnyebbülés. Minden egyes réteget, akkor beállítja a színt és a fényerőt, különleges hatásokat alkalmazhat, áthelyezheti tartalmat adja homály és hitelezési értékeket, és így tovább. Azt is beállíthatja a takarási sorrendjét rétegek.

Három különböző rétegek használt ArtCAM Pro: vektor, bitmap és megkönnyebbülés. Minden új modell ArtCAM van egy alapértelmezett vektor, bitmap és megkönnyebbülés réteg, bár lehet létrehozni, mint sok ilyen réteg, ahogy tetszik.

Rétegek használata lehetővé teszi, hogy csak a vektor-és / vagy bitmap grafikát, hogy érdekli az adott időpontban, az elszámolási a 2D-s nézet ablak minden felesleges részlet. Vektor és bitmap rétegek láthatók a 2D-s nézet ablakot, míg a megkönnyebbülés rétegek láthatók a 3D nézet ablak.

Mind a három különböző típusú rétegek csoportosítása különböző területeken a rétegek Manager. A rétegek szereplő e három területen vannak halmozva egymás fölött. Mind a három terület saját eszköztár, és ez közvetlenül felett réteg verem:

Vektorok ...

New LayerOpen LayerSave LayerDuplicate LayerMerge Visible LayersDelete Selected LayerToggle Visibility

Bitképek ...

New LayerOpen LayerSave LayerDuplicate LayerClear LayerCreate Relief From ImageDelete LayerToggle Visibility

Domborművek ...

New LayerOpen LayerSave LayerDuplicate LayerTransfer Opposite SideMerge Visible LayersCreate Greyscale BitmapDelete Selected LayerToggle Visibility

Használata a Rétegek Manager segítségével:

  • Hozzon létre egy külön réteget képviselnek minden aspektusát a teljes modell hozunk létre. A részleteket lásd létrehozása Új réteg .
  • Név egy réteget, így könnyen megtalálhatja a célját kapcsolatos általános rendszerét a modell. A részleteket lásd elnevezése egy réteg .
  • Válassza ki a rétegek. A részleteket lásd kiválasztása réteg .
  • Hide rétegek, amely lehetővé teszi, hogy elválasszuk a sajátos eleme a modell, amelyben dolgozik. A részleteket lásd megtekintése réteg .
  • Duplicate rétegek. A részleteket lásd Sokszorosítógép egy réteg .
  • Egyesítése válogatott vektor vagy a segélyszervezetek réteg egyetlen rétegben. A részleteket lásd egyesítése rétegek .
  • Töltsön egy réteg. A részleteket lásd betöltése réteg .
  • Mentés egy réteg. A részleteket lásd mentése réteg .
  • Törlése réteg. A részleteket lásd törlése réteg .
  • Clear egy bitmap réteget. A részleteket lásd törlése a Bitmap réteg .
  • Zárja le a grafikát egy vektor réteg a helyére, vagy oldhatja fel. A részleteket lásd lezárása Vektor réteg .
  • Igazítása grafikát a vektor réteget iránymutatás, vagy bármilyen más alkotás készült, a látható vektor réteg segítségével harapós. A részleteket lásd bepattanó a Vector réteg .
  • Szín hozzárendelése egy vektor réteg, amely aztán alkalmazni minden grafikát rajzolni a rétegen. A részleteket lásd hozzárendelése a színes a Vector Layer .
  • Transzfer mű között vektoros rétegek. A részleteket lásd átadása vektor rétegek között .
  • Transzfer megkönnyebbülés rétegek között elöl és hátul a modell. A részleteket lásd átadása Relief rétegek között Stacks .
  • Illessze be az adott területen egy megkönnyebbülés réteg egy másik. A részleteket lásd beillesztése egy Relief terület egy Relief Layer .
  • Hozzon létre egy megkönnyebbülés réteget egy bitmap réteg. A részleteket lásd létrehozása Relief Layer egy Bitmap réteg .
  • Hozzon létre egy bitmap réteg egy réteg megkönnyebbülés. A részleteket lásd létrehozása Bitmap Layer egy Relief réteg .

Lásd még

Kezelése a modell

Létrehozása új modell

Creating a New Model Using Pixels

Opening a Model

Saving a Model

Saving the 3D View as an Image

Printing a Model

Editing the Model Dimensions

Editing Asymmetrical Dimensions in a Model

Setting the Position of a Model

Editing the Resolution of a Model

Creating a Greyscale Image from the Composite Relief

Adding a Border to a Model

Using a Spot Filter on a Bitmap Image

Adjusting Light and Material Settings

Using Selected Vector Artwork

Cropping a Model

Using the ArtCAM Pro Notepad

Importing Vector Artwork

Exporting Vector Artwork

Importing a 3D Model File

Importing a 3D Model File for Unwrapping

Importing CopyCAD Relief Data

Multiplate Engraving Tool

Correcting an Action

Working with Sheets

Mirroring a Model

Rotating a Model

Printing a Model


_Lingobit_Létrehozása Új réteg

Létrehozása Új réteg

Hozhat létre egy új vektor, bitmap és / vagy a segélyszervezetek réteg részeként a modell. Minden ArtCAM modell tartalmaz egy alapértelmezett vektor, bitmap és megkönnyebbülés réteget, és ezek mindegyikét tartalmazza külön területeken a rétegek Manager.

Minden egyes új réteg jön létre közvetlenül a fölött a réteg, amely jelenleg kiválasztott réteg stack-et. Egy új réteg mindig ki van jelölve után hoztak létre.

Relief rétegek kapnak alapértelmezett Relief egyesítése mód. A Relief össze mód szabja meg az egyes rétegek mentességet a verem hatnak egymásra, hogy létrehozzák a kompozit megkönnyebbülés. Ön lehet váltani Relief össze mód társított megkönnyebbülés réteg. A részleteket lásd hozzárendelése össze mód a Relief Layer .

Vektoros rétegek kapnak alapértelmezett színe fekete. Meg tudod változtatni ezt a színt bármikor. A részleteket lásd hozzárendelése a színes a Vector Layer . Nem tudod megváltoztatni a nevét, az alapértelmezett vektor réteget a modellben. Hozható létre és 990 vektoros rétegeket egy ArtCAM modellt.

Hozzon létre egy új réteget:

  1. Kattintson a Rétegek lapon [image] jelenítse meg a Rétegek Manager.
  2. Kattintson az Új gombra réteg NewLayerButton a területen, amely szerint ilyen réteg is, hogy a létrehozni kívánt: Vector, Bitmap vagy kártérítés.

Ha létrehozott egy új vektor réteg, a neve vektor réteg alapértelmezés szerint. Ha létrehozott egy bitkép réteg, a neve Bitmap Layer alapértelmezés szerint. Ha létrehozott egy megkönnyebbülés réteg, a neve Relief Layer alapértelmezés szerint. Minden réteg sorszámokat alapértelmezés szerint.

Minden új vektor réteg, amit létre:

  • A Toggle láthatóság a beállítás alapértelmezés szerint [image];
  • A Toggle Igazítás opció alapértelmezés szerint [image];
  • A Toggle zárolása beállítás nincs bejelölve alapértelmezés szerint [image], És
  • A fekete szín van hozzárendelve alapértelmezett [image].

A további részleteket lásd a megtekintése réteg , Igazítás a Vector Layer , zárolása Vektor réteg , és hozzárendelése a szín a Vector Layer .

Minden új megkönnyebbülés réteget hoz létre:

  • A Toggle láthatóság a beállítás alapértelmezés szerint [image], És
  • A Hozzáadás Relief össze mód az alapértelmezett beállítás AddCombineMode.

További információkért lásd megtekintése réteg , és hozzárendelése a Kombinálja mód a Relief Layer .

Lásd még

Munka a rétegek

Elnevezése egy réteg

Manipulálni Rétegek


_Lingobit_Elnevezése egy réteg

Elnevezése egy réteg

Az alapértelmezett nevet kapja minden réteg jelzi a sorrendben, ahogyan jött létre csak. Azt ajánljuk, hogy meg kell nevezniük egy réteget úgy, hogy információt ad arra vonatkozóan, hogy tartalma vagy annak átfogó célja a rendszer a modell.

Meg lehet változtatni a nevét, olyan vektor, bitmap vagy segélyszervezetek réteg, más, mint az alapértelmezett vektor réteget.

Megváltoztatni a nevét egy réteg:

  1. Kattintson a Rétegek lapon [image] jelenítse meg a Rétegek Manager.
  2. Kattintson duplán a rétegen, hogy az átnevezni kívánt megjeleníteni a mezőben és a kapcsolódó gombok.

    Mielőtt ...

    Után ...

    • Nem lehet átnevezni az alapértelmezett réteget a Vektorok területén a Rétegek Manager. Ha duplán kattint az alapértelmezett réteget a verem, egy üzenet jelenik meg figyelmeztet, hogy a réteg nem nevezhető át:

      Kattintson az OK gombra, hogy bezárja az üzenet mezőben.

  3. Írja be az új nevet a réteg a neve mezőbe.
  4. Kattints a [image] gombot, hogy alkalmazza a nevét a réteg. A név mezőbe, és a hozzá kapcsolódó gombok nem jelennek meg.

    Mielőtt ...

    Után ...

    • Ha már nem akar változtatni a nevét, a kiválasztott réteg, kattintson a [image] gombot.

Lásd még

Munka a rétegek

Létrehozása Új réteg

Manipulálni Rétegek


_Lingobit_Manipulálni Rétegek

Manipulálni Rétegek

Meg lehet változtatni a beállításait egy réteg gombokkal társul hozzá.

  • Elrejteni egy réteget kilátás. A részleteket lásd megtekintése réteg .
  • Lock vektorok egy réteg helyére. A részleteket lásd lezárása Vektorok egy réteg .
  • Snap egy vektor egy réteg kapcsolatban egy másik. A részleteket lásd bepattanó a Vector réteg .
  • Mozgás vektorok egyik réteget a másik. A részleteket lásd átadása vektor rétegek között .
  • Egyesítése látható réteg egy egyrétegű. A részleteket lásd egyesítése rétegek .
  • Irányítsd a mentességet össze mód egy réteg. A részleteket lásd hozzárendelése össze mód a Relief Layer .
  • Transzfer rétegek között, az elöl és hátul megkönnyebbülés. A részleteket lásd átadása Relief rétegek között Stacks .

Lásd még

Munka a rétegek

Létrehozása Új réteg

Elnevezése egy réteg


_Lingobit_Profil Layer

Profil Layer

Lehet váltani a láthatóság érdekében a rétegeket egy modell.

  • Vektor és bitmap rétegek láthatók a 2D-s nézet ablak. Relief rétegek láthatók a 3D nézet ablak.

Beállítható a láthatóságát rétegek a következő módon:

  • Kattintson a Váltás láthatóság gomb [image] elrejteni a tartalmát egy réteg.
  • Kattintson a Váltás láthatóság gomb [image] tartalmának megjelenítéséhez egy réteg.
  • Kattintson a Váltás Minden láthatóság gomb [image] egyidejű tartalom elrejtéséhez minden réteg a modellben.
  • Kattintson a Váltás Minden láthatóság gomb [image] egyszerre mutatja a tartalom minden rétegében a modellben.

Ha egy vektor réteg látható, a grafika készült az adott réteg látható a 2D-s nézet ablakot az adott színt rendelt a réteg. A részleteket lásd hozzárendelése a színes a Vector Layer .

  • Csak akkor elrejtheti a grafikát egy vektor réteg látható a 2D-s nézet ablak. Ha el szeretné rejteni a szerszámpálya előnézeti társított vektor, lásd elrejtése a Szerszámpálya .
  • Ha megpróbál létrehozni egy vektor egy kiválasztott vektor réteg, ha el van rejtve [image], Az átláthatóságot, automatikusan toggled a [image].
  • Nem lehet egyesíteni a vektor réteg egy másik, amikor el van rejtve [image]. A részleteket lásd egyesítése rétegek .

Csak a bitkép réteg, amely a kiválasztott látható a 2D-s nézet ablak egy időben. A részleteket lásd kiválasztása réteg .

Amikor egy megkönnyebbülés réteg látható, ez megjelenik részeként az összetett megkönnyebbülés látható a 3D-s nézet ablakban.

  • Nem lehet egyesíteni a megkönnyebbülés réteg egy másik, amikor el van rejtve [image]. A részleteket lásd egyesítése rétegek .

Lásd még

Manipulálni Rétegek

Betöltése réteg

Réteg kiválasztása

Hozzárendelése össze mód a Relief Layer

Megkettőzése egy réteg

Rétegek egyesítése

Mentése réteg

Törlése réteg

Zár Vektor réteg

Harapós a Vector Layer

Szín hozzárendelése a Vector Layer

Átvitele Vektorok rétegek között

Elszámolás a Bitmap réteg

Beállítása réteg Stacking Rend

Deskewing egy Bitmap réteg

Létrehozása Bitmap réteg egy réteg Relief

Létrehozása Relief Layer egy Bitmap réteg

Átvitele Relief rétegek között Stacks

Beillesztése a Relief terület egy Relief Layer


Loading a Layer

Betöltése réteg

Ön tudja tölteni három rétegű egy ArtCAM modell: vektor, bitmap vagy segélyszervezetek réteget.

Betöltése Vector réteg

Meg tudja tölteni a vektoros grafika mentett fájl a következő formátumokat, mint egy új vektor réteg:

  • Adobe Illustrator kép (*.ai)
  • Beágyazott PostScript (*.eps)
  • Rajz Interchange Format, beleértve a PowerSHAPE és az AutoCAD (*.dxf)
  • AutoCAD 2D rajz (*.dwg)
  • Lotus, PC Paint vagy DUCT képet (*.kép)
  • Delcam DGK (*.dGK)
  • Windows Metafile (*.wmf)
  • Windows Enhanced Metafile (*.emf)

Az új vektor réteg jön létre közvetlenül felette az aktuálisan kiválasztott vektor réteg a verem feltüntetett Vektorok területén a Rétegek Manager.

  • Ha szeretné importálni a tartalmát egy vektoros grafika fájlt egy meglévő vektoros réteg, győződjön meg arról, hogy az érintett vektor réteg van kijelölve, majd kattintson a Fájl gt; importálása ...gt; Vektoradatok ... opciót a Fő menüsor. A részleteket lásd importálása Vector Grafika .

A behozatali a tartalmát egy vektoros grafika fájlt egy új vektor réteg:

  1. Kattintson a Megnyitás gombra OpenNewLayerButton A Vektorok területén a Rétegek Manager megjelenítéséhez betöltése Vector réteg párbeszédpanelen:

    • Akkor is megjelenik az betöltése Vector réteg párbeszédpanelen kattintson az Vektorok gt; betöltése Layer ... lehetőséget a Main menüben.
  2. Kattintson a Fájltípus listában, majd a típusú vektoros grafika fájlt szeretne importálni, mint egy új vektor réteg.
  3. Használja az alábbi módszerek, hogy megtalálja a vektoros grafika fájlt importálni kívánt, mint egy új vektor réteg:
    • Alapértelmezés szerint ArtCAM Pro felsorolja a fájlokat a ArtCAM modell formátum (*.art) csak. Tudod megjeleníti az összes kompatibilis fájlok kattintson a Fájltípus listában, majd a Minden fájl (*.*) lehetőséget, vagy korlátozza a fájlok más formában kattintva válassza ki a fájltípust a Fájltípus lista .
    • Használhatja a Hely listában és az Egy szinttel feljebb gomb UpOneLevelButton hogy keresse meg a könyvtárat vagy fájlt tartalmazó mappát, ahonnan szeretnénk, hogy hozzon létre egy új vektor réteg.
  4. Miután megtalálta a vektoros grafika fájlt, jelölje ki a fájlt felsorolt fő ablakban a Load Vector réteg párbeszédpanelen. Neve szerepel a Fájlnév mezőben.
  5. Kattintson a Megnyitás gombra a behozatali a vektoros grafika fájlt egy új vektor réteg.

    Ha Ön importáló vektoros grafika mentett egy *.dxf fájlt, az importált fájl párbeszédpanel jelenik meg:

    Győződjön meg arról, hogy a beállítások az importált vektoros grafika helyes:

    • Ha szeretné helyezni az importált vektoros adatok közepén a vektor réteget, jelölje be a központ Page opciót.
    • Győződjön meg arról, hogy a mértékegység (mm vagy inch) az importált vektoros adatok megegyeznek a használt a ArtCAM modell kattintson a megfelelő választógombra a Fájl Egységek területen.
    • Ha azt szeretnénk, hogy nevezze meg a önmetsző ível át a vektoros adatok belüli tolerancia, győződjön meg arról, hogy a Check a kereszteződések és a saját kereszteződéseket opció be van jelölve, és hogy a megfelelő tolerancia határozza meg a kereszteződés Tolerancia mezőbe.
    • Önmetsző ível piros színűek, ha a kiválasztott fehér kör alakú jelölést a pozíciókat, ahol az átfedés ível.
    • Ha azt szeretnénk, hogy csatlakozzon bármelyik ível át a vektoros adatok, amelyeket a "robbant" belül a tolerancia, győződjön meg arról, hogy az automatikus újra beszálljon vektorok opció be van jelölve, és hogy a megfelelő tolerancia határozza meg a rejoining Tolerancia mezőbe.

      Kattintson az OK gombra, hogy bezárja a párbeszédpanelt, és importálja a vektoros grafika.

      Ha Ön importáló vektoros grafika mentett egy beágyazott PostScript (*.ePS ) vagy az Adobe Illustrator (*.ai) fájlt eredetéről kívül a ArtCAM modell kiválasztása helyét adatok párbeszédpanel jelenik meg:

      Kattintson valamelyik rádió gombokkal válasszuk ki, hová szeretné helyezni a vektoros grafika a vektor réteg:

    • Ha azt szeretnénk, hogy álláspontját a vektoros grafika alapján az X és Y koordinátáit tárolják a fájl maga, válasszuk ki a pozíció az adatokat a helyre, az EPS-fájl opcióként kattintva a választógombot.
    • Ha azt szeretnénk, hogy álláspontját a vektoros grafika közepén a vektor réteg, válasszuk ki a pozíció adatokat közepén a ArtCAM kép opciót kattintva a választógombot.

      Kattintson az OK gombra, hogy bezárja a párbeszédpanelt, és importálja a vektoros grafika.

      Az új vektor réteg jön létre közvetlenül a fölött a réteg éppen kiválasztott verem feltüntetett Vektorok területén a Rétegek Manager. A vektoros réteg elfogadja a nevét az importált vektoros grafika fájlt. A műalkotás az új vektor réteg az alapértelmezett beállítás.

    • Ha Ön importáló vektoros adatállomány tartalmazó rétegeket is, minden a grafika a fájl konszolidált egyetlen új vektor réteg a ArtCAM modell. Ha meg szeretné őrizni a réteg információkhoz az importált fájl, válasszuk a Fájl gt; importálása ... gt; Vektoradatok ... menüpontot a főmenüben sáv helyett.
    • Ha Ön importáló vektoros adatállomány, amely már tartalmaz rétegeket, a réteg információkat a fájl is megmarad. Ha az adott név egy réteget az importált fájl osztozik egy meglévő vektoros réteg a verem, a mű a réteg a fájlt át a réteg az azonos nevű verem. Ha nincs réteget a verem, hogy osztja a neve, egy réteg az importált fájl, egy új vektor réteg jön létre, amely elfogadja a neve eredetileg adott a réteg a fájlban.

      Minden új vektor réteg létre az importált fájl is rendelt egy vörös színű alapértelmezés szerint DXFLayerDefaultColour.

Betöltése Bitmap réteg

Meg tudja tölteni a képfájlt mentett a következő formátumokat, mint egy új réteget bitkép:

  • ArtCAM Model (*.art)
  • ArtCAM Relief (*.rlf)
  • JPEG képet (*.jpg vagy *.jpeg)
  • CompuServe kép (*.gif)
  • Windows Bitmap (*.bmp)
  • PC-Ecset (*.pCX)
  • Tagged Image File (*.tif vagy *.tiff)
  • TrueVision Targa (*.tga)
  • Windows Metafile (*.wmf)
  • Windows Enhanced Metafile (*.emf)

Az új bitkép réteg jön létre közvetlenül a fölött a kijelölt bitkép réteget a verem látható a bitképek területén a Rétegek Manager.

Betöltéséhez egy képfájlt, mint egy új réteget bitkép:

  1. Kattintson a Megnyitás gombra OpenNewLayerButton A bitképek területén a Rétegek Manager megjelenítéséhez a Load Bitmap réteg párbeszédpanelen:

    • Azt is megjelenítheti a Load Bitmap réteg párbeszédpanelen kattintson a bitképek gt; betöltése Layer ... lehetőséget a Main menüben.
  2. Kattintson a Fájltípus listában, majd a kép fájltípust importálni kívánt egy új réteget bitmap.
  3. Használja az alábbi módszerek találni a képfájl, hogy az importálni kívánt egy új réteget bitkép:
    • By default, ArtCAM Pro lists files in the ArtCAM model format (*.art) only. You can display all compatible files by clicking on the Files of Type list box followed by the All Files (*.*) option, or limit the files to an alternative format by clicking to select the specific file type in the Files of Type list box.
    • You can use the Look in list box and the Up One Level button UpOneLevelButton to navigate to the directory or folder containing the file from which you want to create a model.
  4. Once you have found the image file, click to select the file listed in the main window of the Load Bitmap Layer dialog box. Its name appears in the File name box.

    In the Model Preview area you can see a preview of the selected image file. A greyscale representation of the selected image file is displayed in the Relief Information area along with its dimensions in pixels.

    • When choosing an image, the greyscale representation shown in the Relief Information area provides an indication of the form that a resulting relief layer will take. Consider that the brightest areas of the greyscale image reflect the highest areas in the resulting relief layer, while the darkest areas reflect the lowest.
  5. If you want to scale the selected image file, click on the Scaling list box followed by the appropriate scaling option:
    • None - Click on this option if you do not want to scale the selected image.
    • Fit - Click on this option if you want to maintain the aspect ratio of the selected image. If the selected image is equal to or larger than the model area (the white area) in the 2D View window, the selected image fills this without being cropped. If the selected image is smaller than the model area, ArtCAM Pro adds borders around the image to compensate. The border adopts the colour found in the top-left pixel in the selected image.
    • Fill - Click on this option if you want to crop areas of the selected image outside of the model area (the white area) in the 2D View window. The selected image fills the model area and its original aspect ratio is maintained.
    • Stretch - Click on this option if you want to distort the image, so that it fills the model area (the white area) in the 2D View window. Although the selected image is resized to fill the model area, its original aspect ratio is not maintained.
  6. Click on the Open button to import the image into the ArtCAM model as a new bitmap layer. The new bitmap layer appears directly above the currently selected layer in the stack in the Bitmaps area of the Layers Manager. The bitmap layer adopts the name of the image file from which it is created.
Loading a Relief Layer

You can load a relief file saved in any of the following formats as a new relief layer.

  • ArtCAM Model (*.art)
  • ArtCAM Relief (*.rlf)
  • JPEG Image (*.jpg and *.jpeg)
  • CompuServe Image (*.gif)
  • Windows Bitmap (*.bmp)
  • PC Paintbrush (*.pcx)
  • Tagged Image File (*.tif and *.tiff)
  • TrueVision Targa (*.tga)
  • Windows Metafile (*.wmf)
  • Enhanced Windows Metafile (*.emf)

The new relief layer is created directly above the currently selected relief layer in the stack shown in the Reliefs area of the Layers Manager.

To load a relief file as a new relief layer:

  1. Click on the Open button OpenNewLayerButton in the Reliefs area of the Layers Manager to display the Load Relief Layer dialog box:

    • You can also display the Load Relief Layer dialog box by clicking on the Reliefs > Load Layer... option from the Main menu bar.
  2. Use either of the following methods to find the relief file that you want to import as a new relief layer:
    • By default, ArtCAM Pro lists files in the ArtCAM model format (*.art) only. You can display all compatible files by clicking on the Files of Type list box followed by the All Files (*.*) option, or limit the files to an alternative format by clicking to select the specific file type in the Files of Type list box.
    • You can use the Look in list box and the Up One Level button UpOneLevelButton to navigate to the directory or folder containing the file from which you want to create a new relief layer.
  3. Once you have found the relief file, click to select the file listed in the main window of the Load Relief Layer dialog box. Its name appears in the File name box.

    In the Model Preview area you can see a preview of the selected relief file. A greyscale representation of the selected relief file is displayed in the Relief Information area along with its dimensions in pixels.

    • When choosing a relief, the greyscale representation shown in the Relief Information area provides an indication of the form that a resulting relief layer will take. Consider that the brightest areas of the greyscale image reflect the highest areas in the resulting relief layer, while the darkest areas reflect the lowest.
  4. Click on the Mode list box and then on the Relief Combine Mode that you want to assign to the new relief layer. For an explanation of each of the Relief Combine Modes, see Assigning a Combine Mode to a Relief Layer.
  5. Click on the Open button to create the new relief layer. The new relief layer appears directly above the currently selected layer in the stack in the Reliefs area of the Layers Manager. The relief layer adopts the name of the relief file from which it is created.
  6. Click on the Open button to create the new relief layer.

See Also

Manipulating Layers

Viewing a Layer

Selecting a Layer

Assigning a Combine Mode to a Relief Layer

Duplicating a Layer

Merging Layers

Saving a Layer

Deleting a Layer

Locking a Vector Layer

Snapping on a Vector Layer

Assigning a Colour to a Vector Layer

Transferring Vectors Between Layers

Clearing a Bitmap Layer

Adjusting the Layer Stacking Order

Deskewing a Bitmap Layer

Creating a Bitmap Layer from a Relief Layer

Creating a Relief Layer from a Bitmap Layer

Transferring Relief Layers Between Stacks

Pasting a Relief Area to a Relief Layer


_Lingobit_Réteg kiválasztása

Réteg kiválasztása

Válasszon ki egy réteget:

  1. Kattintson a Rétegek lapon [image] jelenítse meg a Rétegek Manager.
    • Ha nem látod a Rétegek Manager, nyomja meg az F7 gombot a billentyûzeten a kijelzőn.
  2. Kattintson a nevére a réteg a verem, amit akar választani. A neve is kihangsúlyozza sötét-szürke.

    Például, ha kiválaszt az alapértelmezett réteget a Vektorok területén a lap, úgy tűnik, az alábbiak szerint:

    Mielőtt ...

    Után ...

Lásd még

Manipulálni Rétegek

Profil Layer

Betöltése réteg

Hozzárendelése össze mód a Relief Layer

Megkettőzése egy réteg

Rétegek egyesítése

Mentése réteg

Törlése réteg

Zár Vektor réteg

Harapós a Vector Layer

Szín hozzárendelése a Vector Layer

Átvitele Vektorok rétegek között

Elszámolás a Bitmap réteg

Beállítása réteg Stacking Rend

Deskewing egy Bitmap réteg

Létrehozása Bitmap réteg egy réteg Relief

Létrehozása Relief Layer egy Bitmap réteg

Átvitele Relief rétegek között Stacks

Beillesztése a Relief terület egy Relief Layer


_Lingobit_Hozzárendelése össze mód a Relief Layer

Hozzárendelése össze mód a Relief Layer

Beállítható, milyen módon mentesség rétegek együttesen alkotják a kompozit megkönnyebbülés. A Relief össze mód, mellyel az egyes mentességet réteg közvetlenül érinti a módszert, amellyel az összetett mentesség kialakul.

  1. Kattintson a Rétegek lapon [image] jelenítse meg a Rétegek Manager.
  2. Jelölje ki a réteget a kéményből a kedvezményeinek területet, amelyre szeretne rendelni az új segélyezési egyesítése mód. A részleteket lásd kiválasztása réteg .
  3. Győződjön meg arról, hogy a 3D-s nézet ablak jelenik meg, így láthatja, hogyan változik az összetett mentesség következtében megváltoztassák az Relief össze mód kapcsolódó kijelölt réteg. A részleteket lásd a 3D-s nézet .
  4. Kattints a FlyoutToolbarArrow-rétegek ikon mentén jobb szélén a Relief Combine aktuálisan kiválasztott üzemmódot, hogy megjelenjen a Relief Combine mód eszközkészlet:

    AddSubtractMerge HighMerge LowMultiply

  5. Kattints a gombra, a Relief össze Mode módszert szeretne rendelni a kiválasztott réteg.
    • Kattintson a Hozzáadás ReliefLayerCombineMethodIcon-hozzáadása össze mód, ha szeretné hozzáadni a tartalmat a látható réteg mentesség a következő réteg látható a fenti, verem.
    • Kattintson a Kivonás ReliefLayerCombineMethodIcon-Kivonás egyesíteni mód van kiválasztva, ha szeretné vonni a tartalmát látható megkönnyebbülés réteget a következő réteg látható a fenti, verem.
    • Kattintson a nagy egyesítés ReliefLayerCombineMethodIcon-hozzáadása össze mód ha szeretné egyesíteni a tartalmát látható megkönnyebbülés réteget a következő réteg látható a fenti a verem, úgy, hogy csak a legmagasabb pontszámot is.
    • Kattintson a Merge Low ReliefLayerCombineMethodIcon-MergeLow össze mód ha szeretné egyesíteni a tartalmát látható megkönnyebbülés réteget a következő réteg látható a fenti a verem, úgy, hogy csak a legalacsonyabb pontja is.
    • Kattintson a Multiply ReliefLayerCombineMethodIcon-Reset össze mód, ha azt szeretné, hogy szaporodnak a magassága a pontokat, a látható réteg mentesség az egyidejű (megfelelő) pontja a következő réteg látható a fenti, verem.
    • Azt is válthat át a különböző segélyezési módok kombinálása által gombra kattintva is.

    • Ellentétben a eszközkészletek található a helyettes's Home oldalon nem csap a Relief össze mód eszköztár a Layers Manager.
    • Ha létrehoz egy új réteget megkönnyebbülés, a Hozzáadás AddCombineMode Relief össze mód az alapértelmezett beállítás. A részleteket lásd létrehozása Új réteg .
    • Ha betölt egy megkönnyebbülés réteget a verem, akkor beállíthatja a Relief össze mód társított réteg ugyanabban az időben. A részleteket lásd betöltése réteg .
    • Annak érdekében, hogy megvalósítható összetett megkönnyebbülés, a megkönnyebbülés réteg, amely a Multiply MultiplyCombineMode Relief össze mód alkalmazása kell egy Max Z magassága 0 és 1 között.

Lásd még

Manipulálni Rétegek

Profil Layer

Betöltése réteg

Réteg kiválasztása

Megkettőzése egy réteg

Rétegek egyesítése

Mentése réteg

Törlése réteg

Zár Vektor réteg

Harapós a Vector Layer

Szín hozzárendelése a Vector Layer

Átvitele Vektorok rétegek között

Elszámolás a Bitmap réteg

Beállítása réteg Stacking Rend

Deskewing egy Bitmap réteg

Létrehozása Bitmap réteg egy réteg Relief

Létrehozása Relief Layer egy Bitmap réteg

Átvitele Relief rétegek között Stacks

Beillesztése a Relief terület egy Relief Layer


_Lingobit_Megkettőzése egy réteg

Megkettőzése egy réteg

Akkor két példányban a kiválasztott vektor, bitmap vagy segélyszervezetek réteget. Ennek során, a tartalom az eredeti réteg és a hozzá tartozó beállításokat reprodukálni egy új rétegre.

  1. Jelölje ki a réteget, hogy a másolni kívánt. A neve is kihangsúlyozza sötét-szürke. A részleteket lásd kiválasztása réteg .
  2. Kattintson a Duplicate Layer gomb DuplicateLayerButton kapcsolódó típusú réteget, amit most megkettőzése.

    Például, ha egy kétszeres vektor réteg, kattintson a DuplicateLayerButton gombot, megjelenik a Vektorok területen.

    Az új kettős réteg jön létre közvetlenül felette az eredeti réteg a verem, ahonnan jött létre.

    • Miután megkettőzése megkönnyebbülés réteget, akkor lehet beállítani a teljes pozícióját a keletkező réteg a verem segítségével ReliefLayerUpButton és ReliefLayerDownButton gombok található, a jobb alsó a verem. A részleteket lásd beállítása Layer Stacking Rend .

      Az alapértelmezett neve az új kettős réteg fogadja el a nevét az eredeti réteg, ahonnan jött létre együtt egy másolata előtag. Például, egy példányban Relief Layer 1 nevű másolása segély 1. réteg.

      Amikor létrehoz egy példányban vektor réteg, a kettős réteg vállal minden a tulajdonságait az eredeti réteget. Ez magában foglalja a jelenlegi színét, függetlenül attól, hogy le van zárva, az átláthatóságot, és függetlenül attól, hogy harapós aktív.

      Amikor létrehoz egy példányban megkönnyebbülés réteget, a kettős réteg vállal minden a tulajdonságait az eredeti réteget. Ez magában foglalja a jelenlegi mentesség kombinációs módszerrel és a láthatóságot.

Lásd még

Manipulálni Rétegek

Profil Layer

Betöltése réteg

Réteg kiválasztása

Hozzárendelése össze mód a Relief Layer

Rétegek egyesítése

Mentése réteg

Törlése réteg

Zár Vektor réteg

Harapós a Vector Layer

Szín hozzárendelése a Vector Layer

Átvitele Vektorok rétegek között

Elszámolás a Bitmap réteg

Beállítása réteg Stacking Rend

Deskewing egy Bitmap réteg

Létrehozása Bitmap réteg egy réteg Relief

Létrehozása Relief Layer egy Bitmap réteg

Átvitele Relief rétegek között Stacks

Beillesztése a Relief terület egy Relief Layer


_Lingobit_Rétegek egyesítése

Rétegek egyesítése

Amikor dolgozik a vektoros rétegek vagy a segélyszervezetek, akkor egyesítsen látható réteg egyetlen új réteget. Ez csökkenti a memória a ArtCAM modell. Mivel azonban ezek a rétegek összevonásával egyetlen rétegben, hogy már nem lehet szerkeszteni külön-külön.

Egyesíteni a tartalmát az összes látható réteg egyetlen új réteget:

  1. Kattintson a Rétegek lapon [image] jelenítse meg a Rétegek Manager.
  2. Ha egyesülnek, vektoros rétegek:
    • Győződjön meg róla, hogy minden a rétegeket egyesíteni kívánt látható. A részleteket lásd megtekintése réteg .
    • Jelölje be a réteg a köteget, amely felett szeretnénk létrehozni az új réteg, amely minden más látható réteg konszolidált. A neve is kihangsúlyozza sötét-szürke.

      Például, ha kiválaszt az alapértelmezett réteget a Vektorok területen az oldal úgy tűnik, az alábbiak szerint:

      Ha egyesülő megkönnyebbülés rétegek:

    • Győződjön meg róla, hogy minden a rétegeket egyesíteni kívánt látható. A részleteket lásd megtekintése réteg .
    • Győződjön meg arról, hogy a megfelelő oldalon a modell kiválasztása a listában a kedvezményeinek területén az oldalt. A részleteket lásd átadása Relief rétegek között Stacks .
    • Győződjön meg arról, hogy a helyes Relief össze mód van kiválasztva minden a látható rétegeket egyesíteni kívánt. A részleteket lásd hozzárendelése össze mód a Relief Layer .
    • Kattints a FlyoutToolbarArrow-rétegek ikon a bal oldalon a réteg nevére, hogy megjelenítse a Relief össze mód eszközkészlet kapcsolódó domborművel réteg:

      AddSubtractMerge HighMerge LowMultiply

      Kattintson a Hozzáadás ReliefLayerCombineMethodIcon-hozzáadása össze mód, ha szeretné hozzáadni a tartalmat a látható réteg mentesség a következő réteg látható a fenti, verem.

      Kattintson a Kivonás ReliefLayerCombineMethodIcon-Kivonás üzemmódot, ha össze szeretné vonni a tartalmát látható megkönnyebbülés réteget a következő réteg látható a fenti, verem.

      Kattintson a nagy egyesítés ReliefLayerCombineMethodIcon-hozzáadása össze mód ha szeretné egyesíteni a tartalmát látható megkönnyebbülés réteget a következő réteg látható a fenti a verem, úgy, hogy csak a legmagasabb pontszámot is.

      Kattintson a Merge Low ReliefLayerCombineMethodIcon-MergeLow össze mód ha szeretné egyesíteni a tartalmát látható megkönnyebbülés réteget a következő réteg látható a fenti a verem, úgy, hogy csak a legalacsonyabb pontja is.

      Kattintson a Multiply ReliefLayerCombineMethodIcon-Reset össze mód, ha azt szeretné, hogy szaporodnak a magassága a pontokat, a látható réteg mentesség az egyidejű (megfelelő) pontja a következő réteg látható a fenti, verem.

  3. Győződjön meg arról, hogy a látótávolság bejelölve [image] az összes réteg a verem, hogy nem akarja egyesíteni. A részleteket lásd megtekintése réteg .
  4. Kattintson a Láthatók egyesítése gomb MergeVisibleButton egyesíteni az összes látható réteg a verem.

    Ha egyesülnek, vektoros rétegek, az eredeti vektoros grafika átszívott a korábban látható réteg megszilárdul egy új vektor réteg nevű Egyesített réteg alapértelmezés szerint. Az egyesült réteg jön létre, közvetlenül a fölött a kiválasztott vektor réteg a verem. A fekete szín van rendelve, hogy az egyesített réteget, és az is látható, alapértelmezésben. A látható rétegek adott otthont a vektoros grafika előtti egyesítése marad a verem, bár most rejtett és üres.

    Minden alkalommal, amikor egyesíteni válogatott látható vektoros rétegek, egy új egyesített réteg jön létre a verem. Ezek számozással.

    Ha egyesülő megkönnyebbülés rétegek, a formák létre szerte a látható rétegek konszolidált egy új réteget megkönnyebbülés. Ez az új intézkedés réteg jön létre a tetején a verem, és neve Egyesített Layer alapértelmezés szerint.

    Pontosan hogyan egyes különálló mentesség rétegek konszolidált alkotnak az új réteget attól függ, hogy milyen kombinációt módszer rendelt mindegyikük előtt összevonása.

    Minden alkalommal, amikor egyesíteni válogatott látható megkönnyebbülés réteg, egy új egyesített réteg jön létre a verem. Ezek számozással.

    Nyomja meg az F3 gombot a billentyűzeten, hogy megjelenik a 3D-s nézet ablakban. Láthatjuk, hogy az összetett mentesség változások minden egyes alkalommal a kombájn üzemmódban ezzel kapcsolatos, a látható megkönnyebbülés rétegek változik, vagy a sorrendben, amelyben azok egymásra kell beállítani.

Lásd még

Manipulálni Rétegek

Profil Layer

Betöltése réteg

Réteg kiválasztása

Hozzárendelése össze mód a Relief Layer

Megkettőzése egy réteg

Mentése réteg

Törlése réteg

Zár Vektor réteg

Harapós a Vector Layer

Szín hozzárendelése a Vector Layer

Átvitele Vektorok rétegek között

Elszámolás a Bitmap réteg

Beállítása réteg Stacking Rend

Deskewing egy Bitmap réteg

Létrehozása Bitmap réteg egy réteg Relief

Létrehozása Relief Layer egy Bitmap réteg

Átvitele Relief rétegek között Stacks

Beillesztése a Relief terület egy Relief Layer


_Lingobit_Mentése réteg

Mentése réteg

Ön tudja menteni a kiválasztott vektor, bitkép vagy mentességet réteg a különféle fájltípusokat.

  1. Kattintson a Rétegek lapon [image] jelenítse meg a Rétegek oldalt.
  2. Jelölje ki a réteget, hogy a menteni kívánt. A neve is kihangsúlyozza sötét-szürke. A részleteket lásd kiválasztása réteg .
  3. Kattintson a Mentés gombra SaveLayerButton A társított, eszköztáron a típusú réteget kívánt menteni. A Mentés másként párbeszédpanel.

    Például, ha a mentés egy megkönnyebbülés réteg a Mentés másként párbeszédpanel az alábbiak szerint:

    Mentse Relief réteg párbeszédpanel

    • Is mentheti a vektor réteget a Main menüben kattintson a Vektorok gt;mentése Layer ... lehetőséget.
    • Azt is menteni a bitmap réteget a Main menüben kattintson a bitképek gt; mentése Layer ... lehetőséget.
    • Is mentheti a mentességet réteget a Main menüben kattintson a kedvezményeinek gt; mentése Layer ... lehetőséget.
  4. Ha azt szeretnénk, hogy meghatározza azt a helyet, ahol a réteg menti, kattintson a Mentés helye listában, majd válassza ki a megfelelő könyvtárat a számítógépen.
    • Ha a megtakarítás a vektor réteg az első alkalommal, a C: \ Documents and Settings \ All Users \ Dokumentumok \ ArtCAM Files \ Vector könyvtárak könyvtár az alapértelmezett beállítás. Ellenkező esetben, ArtCAM Pro emlékszik az utolsó hely, ahol mentette a fájlt.
    • Ha a megtakarítás egy bitmap réteg első alkalommal, a C: \ Documents and Settings \ All Users \ Documents \ My Pictures könyvtárban az alapértelmezett beállítás. Ellenkező esetben, ArtCAM Pro emlékszik az utolsó hely, ahol mentette a fájlt.
    • Ha a megtakarítás megkönnyebbülést réteg első alkalommal, a C: \ Documents and Settings \ All Users \ Dokumentumok \ ArtCAM Files \ kedvezményeinek könyvtár az alapértelmezett beállítás. Ellenkező esetben, ArtCAM Pro emlékszik az utolsó hely, ahol mentette a fájlt.
  5. A név a réteg van a megtakarítás megjelenik a Fájlnév területén alapértelmezés szerint. Ha meg szeretné változtatni a fájl neve, típusa az új nevét.
  6. Kattintson a Fájltípus listában, és válassza ki a formátumot, amelyben menteni szeretné a réteget.

    Ha a megtakarítás egy vektor réteget, akkor mentse el az alábbi formátumok:

    • Beágyazott PostScript (*.eps)
    • Rajz Interchange (*.dxf)
    • Lotus, PC Paint vagy DUCT kép (*.csatorna)

      Ha a megtakarítás egy bitmap réteget, akkor mentse el az alábbi formátumok:

    • Windows Bitmap (*.bmp)
    • TIFF kép (*.tif)
    • PCX kép (*.pCX)
    • CompuServe kép (*.gif)
    • JPEG kép (*.jpg vagy *.jpeg)

      Ha a megtakarítás megkönnyebbülés réteget, akkor mentse el az alábbi formátumok:

    • ArtCAM Relief (*.rlf)
    • Windows Bitmap (*.bmp)
    • 16-bites TIFF Szürkeárnyalatos kép (*.tif)
    • Mentése megkönnyebbülés réteget, mint egy 16-bites szürkeskála TIFF kép lehetővé teszi, hogy módosítsuk a kép bármely neves grafikus szerkesztő csomag, mint például az Adobe Photoshop, veszteség nélkül állásfoglalás.
  7. Kattintson a Mentés gombra a réteg, és zárja be a Mentés másként párbeszédpanel.
    • Ha azt szeretnénk, hogy bezárja a Mentés másként párbeszédpanel mentése nélkül a kiválasztott réteg, kattintson a Mégse gombra.

Lásd még

Manipulálni Rétegek

Profil Layer

Betöltése réteg

Réteg kiválasztása

Hozzárendelése össze mód a Relief Layer

Megkettőzése egy réteg

Rétegek egyesítése

Törlése réteg

Zár Vektor réteg

Harapós a Vector Layer

Szín hozzárendelése a Vector Layer

Átvitele Vektorok rétegek között

Elszámolás a Bitmap réteg

Beállítása réteg Stacking Rend

Deskewing egy Bitmap réteg

Létrehozása Bitmap réteg egy réteg Relief

Létrehozása Relief Layer egy Bitmap réteg

Átvitele Relief rétegek között Stacks

Beillesztése a Relief terület egy Relief Layer


_Lingobit_Törlése réteg

Törlése réteg

Törölheti bármelyik réteg a modellt. Ha töröl egy vektor réteget, akkor választhat, hogy vagy nem ruházza át a vektoros grafika házigazdája a réteg az alapértelmezett réteget, vagy törölni a grafika mellett a réteg is.

Törölni egy réteg:

  1. Kattintson a Rétegek lapon [image] jelenítse meg a Rétegek oldalt.
  2. Jelölje be a réteg a verem, hogy a törölni kívánt. A neve is kihangsúlyozza sötét-szürke. A részleteket lásd kiválasztása réteg .
  3. Kattintson a Törlés gombra DeleteLayersButton törölheti a kijelölt réteg.
    • Ha véletlenül töröl egy réteget, akkor a Ctrl+ Z billentyűk a billentyűzeten, hogy állítsa vissza a réteg, hogy a kémény, amelyből törölték. A réteg is feltételezi az eredeti helyére a verem.
    • Törlése megkönnyebbülés réteg jelentősen befolyásolja a megjelenését az összetett megkönnyebbülés látható a 3D-s nézet ablakban. Lehet, hogy módosítani kell a kombájn üzemmódban jár a mentesség a többi rétegek a verem utána. A részleteket lásd hozzárendelése össze mód a Relief Layer .

      Ha törlünk egy vektor réteg, a következő üzenet jelenik meg:

    • Ha azt szeretnénk, hogy utalja át a grafikát a kiválasztott vektor réteg az alapértelmezett réteget előtt el kell hagyni, kattintson az Igen gombra.
    • Ha a Ctrl+ Z gombokat a billentyűzeten visszaállítani a törölt vektor réteg, hogy a kémény, minden mű át az alapértelmezett réteget abban az időben, hogy törölte az költözött vissza a vektor réteg, amelyen eredetileg készült.
    • Ha törölni kívánja a kijelölt vektor réteg együtt mű készült a réteg , kattintson a Nem gombra.
    • Ha a továbbiakban nem kívánja törölni a kiválasztott vektor réteg, kattintson a Mégse gombra.

Lásd még

Manipulálni Rétegek

Profil Layer

Betöltése réteg

Réteg kiválasztása

Hozzárendelése össze mód a Relief Layer

Megkettőzése egy réteg

Rétegek egyesítése

Mentése réteg

Zár Vektor réteg

Harapós a Vector Layer

Szín hozzárendelése a Vector Layer

Átvitele Vektorok rétegek között

Elszámolás a Bitmap réteg

Beállítása réteg Stacking Rend

Deskewing egy Bitmap réteg

Létrehozása Bitmap réteg egy réteg Relief

Létrehozása Relief Layer egy Bitmap réteg

Átvitele Relief rétegek között Stacks

Beillesztése a Relief terület egy Relief Layer


_Lingobit_Zár Vektor réteg

Zár Vektor réteg

Zárolhatja vagy feloldani kijelölt grafika készült a vektor réteg, úgy, hogy nem lehet véletlenül hurcolnak. Zár, azonban nem akadályozza meg át a művet az egyik vektor réteg a másikra.

  • Kattintson a Váltás Rögzítõgomb [image] zárni a kiválasztott grafika egy vektor réteg.
  • Kattintson a Váltás Rögzítõgomb [image] kinyit az összes zárolt grafikát egy vektor réteg.

Lásd még

Manipulálni Rétegek

Profil Layer

Betöltése réteg

Réteg kiválasztása

Hozzárendelése össze mód a Relief Layer

Megkettőzése egy réteg

Rétegek egyesítése

Mentése réteg

Törlése réteg

Harapós a Vector Layer

Szín hozzárendelése a Vector Layer

Átvitele Vektorok rétegek között

Elszámolás a Bitmap réteg

Beállítása réteg Stacking Rend

Deskewing egy Bitmap réteg

Létrehozása Bitmap réteg egy réteg Relief

Létrehozása Relief Layer egy Bitmap réteg

Átvitele Relief rétegek között Stacks

Beillesztése a Relief terület egy Relief Layer


_Lingobit_Harapós a Vector Layer

Harapós a Vector Layer

Harapós lehetővé teszi, hogy összehangolják a vektor egy kiválasztott vektor réteg egy másik vektor minden más látható vektor réteg, vagy egy iránymutatás. További információért iránymutatásokról szóló, lásd használata iránymutatásokat .

  • A Snap Az objektumok lehetőség a bitképek gt; Nézetek menü úgy kell megválasztani, hogy használja a Toggle Igazítás gombra [image] A Vektorok területén a Rétegek Manager. A részleteket lásd bepattanó tárgyak .

Be tudja kapcsolni a harapós egy réteg be-és kikapcsolása.

  • Kattintson a Váltás Igazítás gombra [image] tiltani harapós a vektor réteg.
  • Kattintson a Váltás Igazítás gombra [image] hogy harapós a vektor réteg.
    • Átmenetileg kikapcsolja harapós, tartsa lenyomva a Shift gombot a billentyűzeten.

      A részleteket arról, hogyan egér kurzor megváltozik, ha nem pattan, lásd bepattanó az objektumok .

Lásd még

Manipulálni Rétegek

Profil Layer

Betöltése réteg

Réteg kiválasztása

Hozzárendelése össze mód a Relief Layer

Megkettőzése egy réteg

Rétegek egyesítése

Mentése réteg

Törlése réteg

Zár Vektor réteg

Szín hozzárendelése a Vector Layer

Átvitele Vektorok rétegek között

Elszámolás a Bitmap réteg

Beállítása réteg Stacking Rend

Deskewing egy Bitmap réteg

Létrehozása Bitmap réteg egy réteg Relief

Létrehozása Relief Layer egy Bitmap réteg

Átvitele Relief rétegek között Stacks

Beillesztése a Relief terület egy Relief Layer


_Lingobit_Szín hozzárendelése a Vector Layer

Szín hozzárendelése a Vector Layer

Hozzá lehet rendelni egy színt a vektor réteget. Miután ezt megtette, minden a grafika rajzolt, hogy a réteg látható a kiválasztott színben. Ez lehetővé teszi, hogy ismerje a vektor réteg, amely a vektoros grafika látható a 2D-s nézet ablak tartozik.

  • Kerülje a kék, bíbor vagy vörös, ha hozzárendeljük egy szín a vektor réteget. Ez azért van, mert ezek a színek használják ArtCAM Pro, ha megnyomjuk a vektorok vagy nézetet szerszámpálya előnézetét. A részleteket lásd kiválasztása Vektorok és kiválasztása pályákhoz .
  1. Kattintson a Rétegek lapon [image] jelenítse meg a Rétegek Manager. A vektoros grafika készült egy új vektor réteg fekete színű alapból.
  2. Kattints a [image] gomb a réteg, amelynek színét meg kívánja változtatni. A szín párbeszédpanel jelenik meg:

  3. Válassza ki a kívánt színt használni a réteg.

    Válasszon ki egy Alapszín:

    • Kattintson egy színre a Basic Színek paletta.

      Kiválasztásához Egyéni szín:

    • Kattintson egy közelítő színek a színmátrix, majd kattintson és húzza a csúszkát jobbra a párbeszédpanel, hogy állítsa be a szín tulajdonságait.
    • Írja be az értékeket a Hue, Sat (Saturation) és Lum (fényerő), vagy a vörös, zöld és kék dobozok meg a színt.
    • Kattintson a Hozzáadás a Custom Colors gombra a szín a Custom Colors palettán.
  4. Kattintson az OK gombra, hogy bezárja a Szín párbeszédpanelt, és állítsa be a színt a mű készült a réteg.

Lásd még

Manipulálni Rétegek

Profil Layer

Betöltése réteg

Réteg kiválasztása

Hozzárendelése össze mód a Relief Layer

Megkettőzése egy réteg

Rétegek egyesítése

Mentése réteg

Törlése réteg

Zár Vektor réteg

Harapós a Vector Layer

Átvitele Vektorok rétegek között

Elszámolás a Bitmap réteg

Beállítása réteg Stacking Rend

Deskewing egy Bitmap réteg

Létrehozása Bitmap réteg egy réteg Relief

Létrehozása Relief Layer egy Bitmap réteg

Átvitele Relief rétegek között Stacks

Beillesztése a Relief terület egy Relief Layer


_Lingobit_Átvitele Vektorok rétegek között

Átvitele Vektorok rétegek között

Vihetünk át kijelölt grafika az egyik vektor réteg a másikra, vagy egy teljesen új vektor réteg.

  1. Kattintson a Rétegek lapon [image] jelenítse meg a Rétegek Manager.
  2. Válassza ki a vektorokA 2D-s nézet ablak kívánt átadni egy másik vektor réteg.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

  3. Kattintson a jobb gombbal az egér a kiválasztott vektorok megjelenítéséhez a helyi menüben, majd kattintson az Áthelyezés Layer lehetőséget, hogy megjelenik egy almenü lista legfeljebb 20 a vektoros rétegek a modellben:

    • Ha az Add A lapon jelenleg látható, akkor az Áthelyezés Layer gt; Layer Manager ... opciót a menüből, hogy megjelenjen a Rétegek Manager.
  4. Ha azt szeretnénk, hogy utalja át a kiválasztott vektorok egy meglévő réteg:
    • Kattintson a nevére a réteg, amelyhez hozzá akarjuk átadni a kiválasztott vektorok. A kiválasztott vektorok át a réteget, és megjelennek a színes rendelt a réteg.
    • Ha át a kiválasztott vektorok egy réteg, amely rejtve, a réteg láthatóvá válik [image].

      Ha azt szeretnénk, hogy utalja át a kiválasztott vektorok egy új réteget:

    • Kattintson a New Layer ... lehetőséget. Az új vektor réteg jön létre közvetlenül a fölött a kiválasztott réteg a verem és a kiválasztott vektor (ek) át ezt a réteget. Az új réteg az alapértelmezett beállítás.

Lásd még

Manipulálni Rétegek

Profil Layer

Betöltése réteg

Réteg kiválasztása

Hozzárendelése össze mód a Relief Layer

Megkettőzése egy réteg

Rétegek egyesítése

Mentése réteg

Törlése réteg

Zár Vektor réteg

Harapós a Vector Layer

Szín hozzárendelése a Vector Layer

Elszámolás a Bitmap réteg

Beállítása réteg Stacking Rend

Deskewing egy Bitmap réteg

Létrehozása Bitmap réteg egy réteg Relief

Létrehozása Relief Layer egy Bitmap réteg

Átvitele Relief rétegek között Stacks

Beillesztése a Relief terület egy Relief Layer


_Lingobit_Elszámolás a Bitmap réteg

Elszámolás a Bitmap réteg

Törölheti a tartalmat egy kiválasztott réteg bitmap és helyreállítani a háttérben a fehér, vagy ha a fehér nem a színpaletta, a jelenlegi Primer színszűrő.

Ha törölni a kiválasztott réteg bitkép:

  1. Győződjön meg arról, hogy a bitmap réteget kívánt világos van kiválasztva. A részleteket, kiválasztása réteg .
  2. Győződjön meg arról, hogy a kívánt színt használni a háttérben a modell kiválasztott elsődleges szín. A részleteket lásd kiválasztása az elsődleges és másodlagos színek .
  3. Kattintson a Törlés gombra [image] visszaállítani a háttérben, hogy fehér vagy a jelenlegi Primer színszűrő attól függően, mely beszerezhető a színpaletta.

Azt is világosan kijelölt bitkép réteg a következő módon:

  1. A Main menüben, kattintson a bitképek gt;törlése menüpontot.

Lásd még

Manipulálni Rétegek

Profil Layer

Betöltése réteg

Réteg kiválasztása

Hozzárendelése össze mód a Relief Layer

Megkettőzése egy réteg

Rétegek egyesítése

Mentése réteg

Törlése réteg

Zár Vektor réteg

Harapós a Vector Layer

Szín hozzárendelése a Vector Layer

Átvitele Vektorok rétegek között

Beállítása réteg Stacking Rend

Deskewing egy Bitmap réteg

Létrehozása Bitmap réteg egy réteg Relief

Létrehozása Relief Layer egy Bitmap réteg

Átvitele Relief rétegek között Stacks

Beillesztése a Relief terület egy Relief Layer


_Lingobit_Beállítása réteg Stacking Rend

Beállítása réteg Stacking Rend

Beállíthatjuk, hogy milyen sorrendben akár vektoros vagy segélyszervezetek rétegek egymásra. Nem állítható a takarási sorrendjét bitmap rétegek. Tudod mozgatni egy réteget függőlegesen fel és le.

  • Beállítása a takarási sorrendjét megkönnyebbülés rétegek jelentősen befolyásolja a megjelenését az összetett megkönnyebbülés látható a 3D-s nézet ablakban. Lehet, hogy módosítani kell a kombájn üzemmódban jár a mentesség a többi rétegek a verem utána. A részleteket lásd hozzárendelése össze mód a Relief réteg.

Hogy támogassák a kijelölt réteg a verem:

  1. Jelölje ki a réteget a verem, amit szeretnék mozdítani. A részleteket lásd kiválasztása réteg .
  2. Kattints a MoveLayerUpButton gombot, hogy támogassák a kiválasztott réteg felett közvetlenül a következő réteg a verem.

Lefokozni a kijelölt réteg a verem:

  1. Jelölje ki a réteget a verem kívánt lefokozni. A részleteket lásd kiválasztása réteg .
  2. Kattints a MoveLayerDownButton gombot lefokozni a kiválasztott réteg közvetlenül alatta a következő réteg a verem.

Lásd még

Manipulálni Rétegek

Profil Layer

Betöltése réteg

Réteg kiválasztása

Hozzárendelése össze mód a Relief Layer

Megkettőzése egy réteg

Rétegek egyesítése

Mentése réteg

Törlése réteg

Zár Vektor réteg

Harapós a Vector Layer

Szín hozzárendelése a Vector Layer

Átvitele Vektorok rétegek között

Elszámolás a Bitmap réteg

Deskewing egy Bitmap réteg

Létrehozása Bitmap réteg egy réteg Relief

Létrehozása Relief Layer egy Bitmap réteg

Átvitele Relief rétegek között Stacks

Beillesztése a Relief terület egy Relief Layer


_Lingobit_Deskewing egy Bitmap réteg

Deskewing egy Bitmap réteg

Be lehet állítani a kiválasztott réteg bitmap kompenzálni indoklás hibáiért történt, amikor szkennelés az eredeti bitmap kép látható, hogy a réteg. Ez a művelet a deskewing.

Ahhoz, hogy kiegyenesítés a bitkép réteg:

  1. Győződjön meg arról, hogy a bitmap réteget tartalmazó képet indoklás hiba van kiválasztva. A részleteket, kiválasztása réteg .
  2. A Main menüben, kattintson a modell gt; kiegyenesítés Layer ... lehetőséget, hogy megjelenítse a kiegyenesítés Kép párbeszédablak:

  3. Adjuk meg a deskewing szög a szög a kiegyenesítés kép doboz.
  4. Kattintson az OK gombra kiegyenesítés a bitmap réteg és zárja be a kiegyenesítés Kép párbeszédpanel.

    Kattintson a Mégse gombra, hogy bezárja a párbeszédpanelt módosítása nélkül a bitmap réteget.

Lásd még

Manipulálni Rétegek

Profil Layer

Betöltése réteg

Réteg kiválasztása

Hozzárendelése össze mód a Relief Layer

Megkettőzése egy réteg

Rétegek egyesítése

Mentése réteg

Törlése réteg

Zár Vektor réteg

Harapós a Vector Layer

Szín hozzárendelése a Vector Layer

Átvitele Vektorok rétegek között

Elszámolás a Bitmap réteg

Beállítása réteg Stacking Rend

Létrehozása Bitmap réteg egy réteg Relief

Létrehozása Relief Layer egy Bitmap réteg

Átvitele Relief rétegek között Stacks

Beillesztése a Relief terület egy Relief Layer


_Lingobit_Létrehozása Bitmap réteg egy réteg Relief

Létrehozása Bitmap réteg egy réteg Relief

Hozhat létre egy új réteget tartalmazó bitmap szürkeárnyalatos kép tartalmának egy kiválasztott réteg megkönnyebbülés.

  1. Válassza ki a mentesség réteg, amely szeretne létrehozni egy szürkeárnyalatos kép. A neve is kihangsúlyozza sötét-szürke. A részleteket lásd kiválasztása réteg .
  2. Kattintson a Create gombra Szürkeárnyalatos Bitmap CreateGreyscaleBitmapButton A Domborművek területén a Rétegek Manager hogy hozzon létre egy szürkeárnyalatos kép a kiválasztott mentesség réteg egy új réteg bitmap közvetlenül felette amelyik bitkép réteg van kijelölve a verem látható a bitképek területén a Rétegek Manager. Az új bitkép réteg vállalja a nevét, a segélyezési réteg, ahonnan jött létre, és az alapértelmezett beállítás.

Lásd még

Manipulálni Rétegek

Profil Layer

Betöltése réteg

Réteg kiválasztása

Hozzárendelése össze mód a Relief Layer

Megkettőzése egy réteg

Rétegek egyesítése

Mentése réteg

Törlése réteg

Zár Vektor réteg

Harapós a Vector Layer

Szín hozzárendelése a Vector Layer

Átvitele Vektorok rétegek között

Elszámolás a Bitmap réteg

Beállítása réteg Stacking Rend

Deskewing egy Bitmap réteg

Létrehozása Relief Layer egy Bitmap réteg

Átvitele Relief rétegek között Stacks

Beillesztése a Relief terület egy Relief Layer


_Lingobit_Létrehozása Relief Layer egy Bitmap réteg

Létrehozása Relief Layer egy Bitmap réteg

Hozhat létre egy új réteget mentességet egy kiválasztott réteg bitmap.

  1. Válassza ki a bitmap réteg, amely szeretne létrehozni megkönnyebbülés réteget. A neve is kihangsúlyozza sötét-szürke. A részleteket lásd kiválasztása réteg .
  2. Kattintson a Create gombra alóli kép CreateReliefFromImageButton A bitképek területén a Rétegek Manager megjelenítéséhez a Skála Relief Magasság párbeszédpanel:

    • Az érték megjelenik az aktuális Magasság mező nem a tényleges Z magassága az összetett mentesség a modell. Ez egy önkényes számított érték 1 / 4 vagy a modell magasságát (Y), vagy szélességét (X), amelyik a legkisebb idején megteremti a mentesség réteget a bitmap réteg.
  3. Adjuk meg a Z magassága a mentesség réteget hozunk létre a kiválasztott réteg bitmap az Új Magasság mezőbe.
  4. Kattintson az OK gombra, hogy bezárja a párbeszédpanelt, és hozzon létre egy új réteget mentességet a kiválasztott réteg felett közvetlenül bitmap amelyik mentességet réteg van kijelölve a verem látható dombormű területén a Rétegek Manager. Az új intézkedés réteg vállalja a nevét, a bitmap réteg, ahonnan jött létre, és az alapértelmezett beállítás.

Lásd még

Manipulálni Rétegek

Profil Layer

Betöltése réteg

Réteg kiválasztása

Hozzárendelése össze mód a Relief Layer

Megkettőzése egy réteg

Rétegek egyesítése

Mentése réteg

Törlése réteg

Zár Vektor réteg

Harapós a Vector Layer

Szín hozzárendelése a Vector Layer

Átvitele Vektorok rétegek között

Elszámolás a Bitmap réteg

Beállítása réteg Stacking Rend

Deskewing egy Bitmap réteg

Létrehozása Bitmap réteg egy réteg Relief

Átvitele Relief rétegek között Stacks

Beillesztése a Relief terület egy Relief Layer


_Lingobit_Átvitele Relief rétegek között Stacks

Átvitele Relief rétegek között Stacks

A kompozit megkönnyebbülés lehet építeni egy két réteg stack a modell az egyik képviselő elülső felülete a design, a többi képviselő vissza. Bár lehet hozzárendelése megkönnyebbülés réteg egy réteg verem a másik bármikor, nem tudja megtekinteni az összetett eredő mentességet mindkét réteg stack egyidejűleg.

Amikor át a megkönnyebbülés réteget egy halom a másik, az összetett eredő vámmentességet mindkét réteg stack érinti. Meg kell fontolni, hogy ellenőrizze a megjelenése a kompozit mentesség minden egyes alkalommal, amikor át a mentességet réteg egy réteg verem a másik.

Van egy alapértelmezett megkönnyebbülés réteg kapcsolódó mindkét réteg stack, bár ez a réteg üres, amikor a modell első teremtett. Amikor át a megkönnyebbülés réteget egy halom a másik, az összetett eredő vámmentességet mindkét réteg stack érinti. Mindig kell lennie legalább egy réteg mentesség jár mindkét réteg stack.

A leggyakoribb felhasználása át megkönnyebbülés réteg között stack a következő:

  • Először egyesíti a látható rétegek mentességet a réteg verem társított kompozit megkönnyebbülés látható a 3D-s nézet ablakban. Egy új intézkedés réteg jön létre, és a tartalom ezen fedvény megegyezik a kompozit megkönnyebbülés. A részleteket lásd egyesítése rétegek .
  • Ezt követően transzfer az egyesült mentesség réteg a másik réteg verem. A kompozit eredő mentességet mindkét réteg stack most megegyezik, bár még néhány mentességet réteg jár egy réteg verem, mint a másik.
  • Most válasszuk ki az ellenkező réteget verem, hogy az ebből eredő összetett intézkedés jelenik meg a 3D-s nézet ablak.
  • Végül, fordítsa meg az egyesült mentesség réteget a réteg verem, hogy az összetett intézkedés jelenik meg a 3D nézet ablakban képviseli jelenleg a hátsó felszínén a design. A részleteket lásd a megfordítása a Relief .

    A kompozit eredő mentességet mindkét réteg stack már fel lehet használni, hogy hozzon létre egy háromszög hálót a teljes design. A részleteket lásd létrehozása háromszög háló .

Átvinni egy megkönnyebbülés réteget a másik réteg verem:

  1. Kattintson a Rétegek lapon [image] jelenítse meg a Rétegek Manager.
  2. Kattintson a listában a kedvezményeinek területen, majd a lehetőséget a réteg verem, ahonnan szeretnénk átvinni egy kiválasztott réteg megkönnyebbülés.
  3. Válassza ki a domborzat réteget kívánt átadni az ellenkező réteg verem. A neve is kihangsúlyozza sötét-szürke. A részleteket lásd kiválasztása réteg .
    • Ahelyett, hogy egyszerűen át megkönnyebbülést réteg a másik réteg stack-et, akkor inkább készíthetek az eredeti megkönnyebbülés réteget, majd öntsük ezt a másik réteg verem helyett. Ennek során, van egy azonos mentességet réteg mindkét réteg stack. További információ másolása egy réteg .
    • Ha csak egy megkönnyebbülés réteg a rétegben verem, akkor nem ruházhatja át ezt a másik verem. Ha megpróbálja átvinni az egyetlen intézkedés réteg mindkét réteg stack-et a többi, a következő üzenet jelenik meg:

      Kattintson az OK gombra, hogy bezárja az üzenet mezőben.

  4. Kattintson a Transfer szemközti gomb SwitchSidesButton át a kiválasztott mentesség réteg a másik réteg verem. A domborzat réteg nem jelenik meg többé az a réteg stack látható az oldalon.
  5. Annak igazolására, hogy a segélyezési réteget már át a másik réteg stack-et, kattintson a listában a kedvezményeinek területen, majd a lehetőséget a másik réteg verem.

    Az ellenkező réteg verem látható a Rétegek Manager, és láthatjuk a megkönnyebbülés réteget, hogy már át. A kompozit eredő mentességet ez a réteg stack jelenik meg a 3D-s nézet ablak.

Lásd még

Manipulálni Rétegek

Profil Layer

Betöltése réteg

Réteg kiválasztása

Hozzárendelése össze mód a Relief Layer

Megkettőzése egy réteg

Rétegek egyesítése

Mentése réteg

Törlése réteg

Zár Vektor réteg

Harapós a Vector Layer

Szín hozzárendelése a Vector Layer

Átvitele Vektorok rétegek között

Elszámolás a Bitmap réteg

Beállítása réteg Stacking Rend

Deskewing egy Bitmap réteg

Létrehozása Bitmap réteg egy réteg Relief

Létrehozása Relief Layer egy Bitmap réteg

Beillesztése a Relief terület egy Relief Layer


_Lingobit_Beillesztése a Relief terület egy Relief Layer

Beillesztése a Relief terület egy Relief Layer

Átmásolhatja egy adott területen a kiválasztott megkönnyebbülés réteget, majd illessze be valahol ugyanaz a réteg, vagy más intézkedés réteg teljesen.

  1. Válassza ki a mentesség réteg, amely szeretne másolni egy adott területen. A részleteket lásd kiválasztása réteg .
    • Jelenítheti meg szürkeárnyalatos kép a kiválasztott mentesség réteg a 2D-s nézet ablak segítségével előnézeti Relief Layer gombra [image] A 2D-s nézet eszköztáron. Ez lehetővé teszi, hogy könnyen azonosítani a területet a kiválasztott megkönnyebbülés réteget másolni kívánt.
  2. Rajzolj egy vektor a mintaterület (a fehér része) a 2D-s nézet ablakot, hogy kényelmesen körülveszi a területet a kiválasztott megkönnyebbülés réteget másolni kívánt. A részleteket lásd Rajzolás Vonalláncok és létrehozása egyszerű alakzatok .
  3. Válassza ki a vektor amely azonosítja a területet a kiválasztott megkönnyebbülés réteget másolni kívánt.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

  4. Nyomjuk meg a Ctrl + Műszak + C billentyűk a billentyűzeten, hogy másolja a terület a kiválasztott mentesség réteg határán belül a kijelölt vektor a ArtCAM vágólapra.
    • Azt is másolni a területet a kiválasztott mentesség réteget a Main menüben. Kattintson a Szerkesztés gt;másolása Relief menüpontot.
  5. Győződjön meg arról, hogy a Rétegek Manager látható, kattintson a Rétegek lapon [image].
    • Ha nem látod a Rétegek Manager, győződjön meg arról, hogy a ki-be Jobb Panel gomb ToggleLayersPageButton-OFF nincs bejelölve a 2D-s nézet eszköztáron.
  6. Válassza ki a domborzat réteg, amely be szeretné illeszteni a terület a mentesség réteg már másolása a vágólapra ArtCAM.
    • Lehet, hozz létre egy új réteget teljesen megkönnyebbülés, majd válassza ezt utána. A részleteket lásd létrehozása Új réteg .
    • Győződjön meg arról, hogy a kiválasztott mentességet réteg látható, másképp nem tudja megtekinteni a terület a mentesség réteg jelenleg a ArtCAM vágólapra, amikor azt tészta. A részleteket lásd megtekintése réteg .
  7. Nyomjuk meg a Ctrl + V billentyűk a billentyűzeten, hogy megjelenítse a Relief boríték torzítás oldalt az Assistant ablakban.
  8. Győződjön meg arról, hogy az Eredeti marad mentesség (Copy) opció van kiválasztva, kattintson a rádió gombra, különben a terület a mentesség réteg a ArtCAM vágólap el kell hagyni az eredeti mentességet réteget, amely alapján másolja át tészta.
  9. Ha azt szeretnénk, hogy torzítja a terület a mentesség réteg a ArtCAM vágólapon előtt beillesztése, lásd másolása és beillesztése egy Relief .
  10. Győződjön meg arról, hogy a megfelelő jogorvoslatot össze módot választja a területen össze a lap, különösen akkor, ha már van tartalom a réteg, amelyhez a beillesztés a megkönnyebbülés területén a ArtCAM vágólapra. További információkért lásd kiszámítása Relief .
  11. Kattintson a Beillesztés gombra, hogy illessze be a területre a mentesség a vágólapra rá a kijelölt réteg.
  12. Kattintson a Befejezés gombra, hogy bezárja a Relief boríték torzítás oldalt, és visszatérhet a helyettes's Home oldalon.

Lásd még

Manipulálni Rétegek

Profil Layer

Betöltése réteg

Réteg kiválasztása

Hozzárendelése össze mód a Relief Layer

Megkettőzése egy réteg

Rétegek egyesítése

Mentése réteg

Törlése réteg

Zár Vektor réteg

Harapós a Vector Layer

Szín hozzárendelése a Vector Layer

Átvitele Vektorok rétegek között

Elszámolás a Bitmap réteg

Beállítása réteg Stacking Rend

Deskewing egy Bitmap réteg

Létrehozása Bitmap réteg egy réteg Relief

Létrehozása Relief Layer egy Bitmap réteg

Átvitele Relief rétegek között Stacks


_Lingobit_Munka Lapok

Munka Lapok

Használata lap egy rendkívül hatékony koncepció érintkező alkatrészek. A lap jellemzően a lapból, hogy már elérhető egy adott munkát. Minden ArtCAM modell egy alapértelmezett lap, bár hozhat létre, mint sok papír, amit szeret. Lapok nevű lap, számozással és független vektor rétegek.

Minden új lap jelenik meg a 2D-s nézet ablakot, és kiválasztott a listában feltüntetett Vektorok területén a Rétegek Manager. Egyszerre csak egy lapot lehet aktív egy időben. Jelenít meg csak egy lap egy időben, a cél mindkét lap nyilvánvaló, és nem tudja, hogy véletlen változások a többi lap. A modell területe (fehér terület) látható a 2D-s nézet ablak mindig jár együtt az aktív lapot. Minden lap címkével egyértelműen a 2D-s nézet ablak.

Ha a lap nem aktív, bár szürkítve látható az összes vektoros grafika kapcsolódó adatlapot a 2D-s nézet ablak, függetlenül attól, hogy a vektoros rétegek láthatók. A részleteket lásd megtekintése réteg .

Bár ArtCAM Pro generál lap vektorok használata esetén a Fészekrakó és többtárcsás eszközök, ArtCAM Pro ad teljes ellenőrzése alatt a lapok számát egy modellt. Tudod:

  • Létre további íveket, és amikor szükség van rájuk. A részleteket lásd a lap létrehozása .
  • Törlés lapokat, amikor már nincs szükség, választás-e vagy sem, hogy tartsa a vektoros grafika velük kapcsolatban. A részleteket lásd törlése lap .
  • Korlátozza a lapok számát jön létre, amikor fészkel. A részleteket lásd Fészekrakó Vektorok .
  • Miután megadtuk a maximális számát ívben, bármilyen vektoros grafika, hogy nem lehet beágyazott a rendelkezésre álló lapok marad kapcsolódó alapértelmezett Sheet, és megjelenik az eredeti helyére a 2D-s nézet ablak.

További információkért lásd Fészekrakó Vektorok és többtárcsás Gravírozás Tool .

Lásd még

Kezelése a modell

Létrehozása új modell

Létrehozása új modell használata képpontok

Megnyitása modell

Mentése modell

Mentése a 3D-s nézet, mint egy kép

Nyomtatása modell

Szerkesztése modell Méretek

Szerkesztése Aszimmetrikus méretek a modell

Beállítása álláspontja a modell

Szerkesztése az állásfoglalás a modell

Létrehozása szürkeárnyalatos kép, a Composite Relief

Hozzáadása határ a modell

Segítségével Spot Szűrjük bitmap kép

Beállítása könnyű és anyagi beállítások

A kiválasztott Vector Grafika

Körülvágása modell

Használata ArtCAM Pro Jegyzettömb

Importálása Vector Grafika

Exportálása Vector Grafika

Importálása a 3D-s modell File

Importálása egy 3D-s modell File for Kicsomagolás

Importálása CopyCAD domborzati

Többtárcsás Gravírozás eszköz

Javító cselekvési

Munka a rétegek

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Létrehozása lap

Létrehozása lap

Hozhat létre, mint sok papír részeként ArtCAM modell, amit akar. Mind a lapok, hogy hozzon létre vannak felsorolva a listában feltüntetett Vektorok területén a Rétegek Manager. Egy-egy lemez, hogy hozzon létre nevű lap és a sorszámokat. Minden új lemez, hogy hozzon létre az alapértelmezett beállítás.

  • Nem lehet átnevezni egy lapon.

Hogy hozzon létre egy lapot:

  1. Kattintson a Vektorok gt; lapok gt; létrehozása Sheet menüpontot a Main menüben:

    Create New LayerLoad Layer...Save Layer...Fit Vectors To Colour BoundariesSpline Vectors...Close VectorJoin VectorsAlign VectorsMerge VectorsCreate FeatureGroup Vector(s)Ungroup Vector(s)Ungroup AllFlood Fill VectorsCopy Vectors Into BitmapTransform...Mirror...Offset...Fillet...Trim...Wrap...Fit Arcs To Vector(s)...Paste Vectors On Curve...Nest VectorsConvert To...Create Border...Vector Library...Vector Doctor...Clip Vectors To BoundariesProperties...SheetsSheets > Create SheetSheets > Delete Active SheetSheets > Sheet Report

Lásd még

Munka Lapok

Kiválasztása lap

Törlése lap

Létrehozása lap jelentése


_Lingobit_Kiválasztása lap

Kiválasztása lap

Egyszerre csak egy lapot válasszon egy időben. Ez közkeletű nevén az aktív lapot. A kiválasztott lemez megjelenik a 2D-s nézet ablakot, és hozhat létre vektoros grafika

Válasszon ki egy lapot:

  1. Kattintson a listában feltüntetett Vektorok területén a Rétegek Manager megjeleníti a listát az összes vektor lapokat a ArtCAM modell. A név az aktív lap hangsúlyozta kék:

  2. Nevére kattintva a vektor lemez, amelyen dolgozni szeretne. A lista az összes rendelkezésre álló lap rejtett, és csak a neve a kiválasztott lapon látható a listában.

Lásd még

Munka Lapok

Létrehozása lap

Törlése lap

Létrehozása lap jelentése


_Lingobit_Törlése lap

Törlése lap

Törölheti bármelyik lap részeként létrehozott egy ArtCAM modell, de akkor csak törölni egy lapot, ha be van kapcsolva.

  • Nem lehet törölni az alapértelmezett lap.

Törölni egy lapon:

  1. Kattintson a listában feltüntetett Vektorok területén a Rétegek Manager megjeleníti a listát az összes lapokat a ArtCAM modell. A név az aktív lap hangsúlyozta kék.
  2. Nevére kattintva a lap, hogy a törölni kívánt. A lista az összes rendelkezésre álló lap rejtett, és csak a neve a kiválasztott vektor lapon látható a listában.
  3. Kattintson a Vektorok gt; lapok gt; Törlés aktív lapot menüpontot a főmenüben sáv törlése a lemez:

    Create New LayerLoad Layer...Save Layer...Fit Vectors To Colour BoundariesSpline Vectors...Close VectorJoin VectorsAlign VectorsMerge VectorsCreate FeatureGroup Vector(s)Ungroup Vector(s)Ungroup AllFlood Fill VectorsCopy Vectors Into BitmapTransform...Mirror...Offset...Fillet...Trim...Wrap...Fit Arcs To Vector(s)...Paste Vectors On Curve...Nest VectorsConvert To...Create Border...Vector Library...Vector Doctor...Clip Vectors To BoundariesProperties...SheetsSheets > Create SheetSheets > Delete Active SheetSheets > Sheet Report

    Ha van olyan vektoros grafika készült a választott vektor lapot, egy üzenet jelenik meg megkérdezi, szeretné átadni a vektoros grafika, hogy az alapértelmezett lap:

    Ha azt szeretnénk, hogy utalja át a vektoros grafika az alapértelmezett lap, kattintson az Igen gombra. Ha törölni kívánja a lap és a hozzá tartozó vektoros grafika, kattintson a Nem gombra. Ha a továbbiakban nem kívánja törölni az aktív lapot, kattintson a Mégse gombra.

Lásd még

Munka Lapok

Létrehozása lap

Kiválasztása lap

Létrehozása lap jelentése


_Lingobit_Létrehozása lap jelentése

Létrehozása lap jelentése

Hozhatunk létre egy jelentést az aktív lapot egy ArtCAM modell. A jelentés megjelenik egy új böngésző ablakot, és tartalmazza a következő adatokat:

  • neve ArtCAM modell
  • neve, az aktív lap
  • előnézeti kép a vektoros grafika kapcsolódó aktív lapot, és a kiválasztott réteg bitmap, ha látható
  • méretei az aktív lap (szélesség és magasság)
  • anyag Z alapállást, és
  • számított pályákhoz kapcsolódó aktív lapot.

A jelentés mentett vagy elküldött minden nyomtató telepítve a számítógépre.

Hogy hozzon létre egy lapot jelentést egy bizonyos lapot:

  1. Kattintson a listában feltüntetett Vektorok területén a Rétegek Manager megjeleníti a listát az összes lapokat a ArtCAM modell. A név az aktív lap hangsúlyozta kék.
  2. Nevére kattintva a lap, amelyre szeretne létrehozni egy jelentést. A lista az összes rendelkezésre álló lap rejtett, és csak a neve a kiválasztott vektor lapon látható a listában.
  3. Kattintson a Vektorok gt; lapok gt; lap jelentése menüpontot a főmenüben sávot, hogy megjelenjen a lap jelentése egy új böngésző ablakban:

    Create New LayerLoad Layer...Save Layer...Fit Vectors To Colour BoundariesSpline Vectors...Close VectorJoin VectorsAlign VectorsMerge VectorsCreate FeatureGroup Vector(s)Ungroup Vector(s)Ungroup AllFlood Fill VectorsCopy Vectors Into BitmapTransform...Mirror...Offset...Fillet...Trim...Wrap...Fit Arcs To Vector(s)...Paste Vectors On Curve...Nest VectorsConvert To...Create Border...Vector Library...Vector Doctor...Clip Vectors To BoundariesProperties...SheetsSheets > Create SheetSheets > Delete Active SheetSheets > Sheet Report

Lásd még

Munka Lapok

Létrehozása lap

Kiválasztása lap

Törlése lap


_Lingobit_Tükrözés a modell

Tükrözés a modell

A tükör a modell mind függőlegesen, mind vízszintesen. Ez tükrözi a tartalmat az összes réteget a modellben.

Shape Editor...Set Size...Set Size Asymmetric...Set Position...Adjust Resolution...MirrorMirror > HorizontalMirror > VerticalRotate 90 DegreesDeskew Layer...Greyscale From ReliefsAdd BorderSpot FilterLights and Material SetupDisplay/Hide Notes

A tükör a modell vízszintesen:

  1. A Main menüben, kattintson a modell gt; Mirror gt; Vízszintes opciót.

A tükör egy modell függőlegesen:

  1. A Main menüben, kattintson a modell gt; Mirror gt; Függőleges lehetőség.

Lásd még

Kezelése a modell

Létrehozása új modell

Létrehozása új modell használata képpontok

Megnyitása modell

Mentése modell

Mentése a 3D-s nézet, mint egy kép

Nyomtatása modell

Szerkesztése modell Méretek

Szerkesztése Aszimmetrikus méretek a modell

Beállítása álláspontja a modell

Szerkesztése az állásfoglalás a modell

Létrehozása szürkeárnyalatos kép, a Composite Relief

Hozzáadása határ a modell

Segítségével Spot Szűrjük bitmap kép

Beállítása könnyű és anyagi beállítások

A kiválasztott Vector Grafika

Körülvágása modell

Használata ArtCAM Pro Jegyzettömb

Importálása Vector Grafika

Exportálása Vector Grafika

Importálása a 3D-s modell File

Importálása egy 3D-s modell File for Kicsomagolás

Importálása CopyCAD domborzati

Többtárcsás Gravírozás eszköz

Javító cselekvési

Munka a rétegek

Munka Lapok

Forgó a modell

Nyomtatása modell


_Lingobit_Forgó a modell

Forgó a modell

Tudod forgatni a modell mind óramutató járásával megegyező irányban óramutató járásával ellentétes irányba. Ez forgatja a tartalom minden rétegében a modellben.

Shape Editor...Set Size...Set Size Asymmetric...Set Position...Adjust Resolution...MirrorRotate 90 DegreesRotate 90 Degrees > ClockwiseRotate 90 Degrees > AntiClockwiseDeskew Layer...Greyscale From ReliefsAdd BorderSpot FilterLights and Material SetupDisplay/Hide Notes

Forgatni a modell óramutató járásával megegyező irányba:

  1. A Main menüben, kattintson a modell gt; Forgatás 90 fokkal gt; jobbra lehet kapcsolni a modellt 90 fokkal az óramutató járásával megegyező irányban.

Forgatni modell óramutató járásával ellentétes irányba:

  1. A Main menüben, kattintson a modell gt; Forgatás 90 fokkal gt; óramutató járásával ellentétes irányba lehetőség Kapcsolja be a modellt 90 fokkal az óramutató járásával ellentétes irányban.

Lásd még

Kezelése a modell

Létrehozása új modell

Létrehozása új modell használata képpontok

Megnyitása modell

Mentése modell

Mentése a 3D-s nézet, mint egy kép

Nyomtatása modell

Szerkesztése modell Méretek

Szerkesztése Aszimmetrikus méretek a modell

Beállítása álláspontja a modell

Szerkesztése az állásfoglalás a modell

Létrehozása szürkeárnyalatos kép, a Composite Relief

Hozzáadása határ a modell

Segítségével Spot Szűrjük bitmap kép

Beállítása könnyű és anyagi beállítások

A kiválasztott Vector Grafika

Körülvágása modell

Használata ArtCAM Pro Jegyzettömb

Importálása Vector Grafika

Exportálása Vector Grafika

Importálása a 3D-s modell File

Importálása egy 3D-s modell File for Kicsomagolás

Importálása CopyCAD domborzati

Többtárcsás Gravírozás eszköz

Javító cselekvési

Munka a rétegek

Munka Lapok

Tükrözés a modell

Nyomtatása modell


_Lingobit_Nyomtatása modell

Nyomtatása modell

Kinyomtathatja a modellt, mert mutatja az aktív ablak design.

A nyomtatáshoz a modell:

  1. Jelölje be a tervezési ablakban a nyomtatni kívánt. A részleteket lásd a 2D-s nézet és a 3D-s nézet
  2. A Main menüben, kattintson a Fájl gt;Print Setup menüpont megjelenik a nyomtatási beállítás párbeszédpanel:

    Nyomtatás beállítása párbeszédpanel

  3. Győződjön meg arról, hogy a nyomtató beállításait. A részleteket lásd a Nyomtatás beállítása .
  4. A Beállítások területen kattintson a nyomtatási beállítást használni kívánt:
    • Nyomtatás modell skála - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a modell szerint a fizikai méretek.

      Nyomtatás előtt ellenőrizze, hogy a modell nem fér rá a papírra, amelyre jelenleg nyomtatják. A részleteket lásd a Nyomtatás beállítása .

    • Stretch illeszkedő oldalra - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a modell szerint a méretei a papírt amire azt ki kell nyomtatni.
    • Nyomtatása képernyős nézet - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a modellt, mert jelenleg szerepel a 2D-s nézet ablak.
    • Ha kinyomtatja a 3D nézet ablakban, nyomtatási opciók automatikusan szürkítve. Ebben az esetben, ArtCAM Pro kiírja, hogy illeszkedjen a 3D nézet ablak a jelenlegi orientáció.
  5. Kattintson az OK gombra, zárja be a Print Setup párbeszédpanelen és nyomtassa ki az aktív ablak design.

Lásd még

Kezelése a modell

Létrehozása új modell

Létrehozása új modell használata képpontok

Megnyitása modell

Mentése modell

Mentése a 3D-s nézet, mint egy kép

Nyomtatása modell

Szerkesztése modell Méretek

Szerkesztése Aszimmetrikus méretek a modell

Beállítása álláspontja a modell

Szerkesztése az állásfoglalás a modell

Létrehozása szürkeárnyalatos kép, a Composite Relief

Hozzáadása határ a modell

Segítségével Spot Szűrjük bitmap kép

Beállítása könnyű és anyagi beállítások

A kiválasztott Vector Grafika

Körülvágása modell

Használata ArtCAM Pro Jegyzettömb

Importálása Vector Grafika

Exportálása Vector Grafika

Importálása a 3D-s modell File

Importálása egy 3D-s modell File for Kicsomagolás

Importálása CopyCAD domborzati

Többtárcsás Gravírozás eszköz

Javító cselekvési

Munka a rétegek

Munka Lapok

Tükrözés a modell

Forgó a modell


_Lingobit_Nyomtatási kép

Nyomtatási kép

Megtekinthetjük a tartalom, az aktív tervező ablak úgy tűnik, nyomtatásban.

Hogy hozzon létre egy nyomtatási kép:

  1. Jelölje be a tervezési ablakban a nyomtatni kívánt.
  2. A Main menüben, kattintson a Fájl gt; Nyomtatási kép lehetőséget, hogy megjelenjen a nézeti képe az aktív ablak design.
  3. Használhatja a gombok a tetején található a ArtCAM Pro ablak megtekintéséhez az előnézeti képen részletesebben:
    • Hogy megmutassam a következő oldalon az előnézeti képet, kattintson a Tovább gombra oldal. Ha ez szürke, nincsenek további oldalak.
    • Hogy megmutassam az előző oldalra az előnézeti képet, kattintson a Előző oldal gombot. Ha ez szürke, nincsenek további oldalak.
    • Megmutatni két oldalt az előnézeti kép ugyanabban az időben, kattintson a két oldal gombot. Ha ez szürke, csak egy oldalt az előnézeti képen.
    • Ahhoz, hogy kép mérete az előnézeti képet, kattintson a Nagyítás gombra.

      Azt is mozgathatja a [image] kurzort a kívánt területre a nagyításhoz, majd kattintson.

    • Méretének csökkentésére az előnézeti képet, kattintson a Kicsinyítés gombot.
  4. Most már készen áll a nyomtatásra az előnézeti képen:
    • Ha szeretné kinyomtatni az előnézeti képet, kattintson a Nyomtatás gombra. További információkért lásd nyomtatása modell .
    • Ha nem szeretné kinyomtatni az előnézeti képet, kattintson a Bezárás gombra.

Lásd még

Nyomtatása modell

Nyomtatás beállítása


_Lingobit_Nyomtatás beállítása

Nyomtatás beállítása

Beállítható a beállításokat a nyomtató, amely a tartalom, az aktív ablak tervezés nyomtatják ArtCAM Pro.

Állítsa be a nyomtató beállításait:

  1. Jelölje be a tervezési ablakban a nyomtatni kívánt.
  2. A Main menüben, kattintson a Fájl gt; Nyomtatóbeállítás lehetőséget, hogy megjelenítse a nyomtatási beállítás párbeszédpanel:

    Nyomtatás beállítása párbeszédpanel

  3. Kattintson a Név listában, majd a kívánt nyomtatót használni.

    Ha akarja változtatni az alapértelmezett beállításokat a nyomtató, mint például a papír méretét és tájolását, kattintson a Tulajdonságok gombra.

  4. A könyvben területen kattintson a Méret listában, és válassza ki a papír méretét, hogy szeretne nyomtatni.
  5. A könyvben területen kattintson a Forrás listából, majd a tálca vagy a papíradagolás kívánt beállítást használni, ha a nyomtatást.
  6. Válassza ki a tájolást, hogy a használni kívánt nyomtatás közben:
    • Portré - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a modell függőleges. Jellemzően, álló helyzetben is használható modellek, amelyek magasabbak, mint azok széles.
    • Tájkép - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a modell vízszintesen. Jellemzően, fekvő tájolás esetén alkalmazható modellek, amelyek szélesebb körű, mint azok magas.
  7. A Beállítások területen kattintson a nyomtatási beállítást használni kívánt:
    • Nyomtatás modell skála - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a modell szerint a fizikai méretek.

Nyomtatás előtt ellenőrizze, hogy a modell nem fér rá a papírra, amelyre jelenleg nyomtatják.

  • Stretch illeszkedő oldalra - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a modell szerint a méretei a papírt amire azt ki kell nyomtatni.
  • Nyomtatása képernyős nézet - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a modellt, mert jelenleg szerepel a 2D-s nézet ablak.

Ha kinyomtatja a 3D nézet ablakban, a nyomtatási beállításokat automatikusan szürkítve. Ebben az esetben, ArtCAM Pro kiírja, hogy illeszkedjen a 3D nézet ablak a jelenlegi orientáció.

  • Kattintson az OK gombot a nyomtatóban aktív tervező ablakot, és zárja be a Print Setup párbeszédpanelen.

Lásd még

Nyomtatása modell

Nyomtatási kép


_Lingobit_A Betűtípus szerkesztő

A Betűtípus szerkesztő

ArtCAM Pro lehetővé teszi, hogy a saját betűtípusok szerkesztésével karakterek belül a telepített betűtípusok, majd mentés. Használata ArtCAM Pro Font Editor eszköz segítségével:

  • Állítsa be a kontúr a karakterek egy font.
  • Hozzon létre egy teljesen új betűtípust használó ArtCAM Pro vektoros eszközök létrehozása.
  • Állítsa be az eltolás távolságát és a feljutás alkalmazni minden karakter egy font.
  • Állítsa be a sorrendet, amelyben a vektorok, amelyek egy karakter lesz megmunkálni.
  • Állítsa be a alávágás (white space) közötti pár karakter egy font.
  • Mentsd el a testreszabott font, majd írja be, hogy segítségével ArtCAM Pro Szöveg eszköz. A további részleteket lásd a Munka Vector szöveg .
  • Minden egyéni betűtípusok vannak felsorolva egy "(AFN)" előtag a Betűtípus listában a Text Tool oldalt.

Ahhoz, hogy létrehozunk egy egyedi font:

  1. Kattintson a Betűtípus szerkesztő ikon [image] A helyettes 's Getting Started oldalt, hogy a Font Editor oldalon.
    • Akkor kattintson a Vissza ikonra [image] vissza a helyettes "s Első lépések oldalon.
  2. Válassza ki a kívánt betűtípust a szerkeszteni. Erre utal az, mint az alap betűtípus.
    • Ha azt szeretnénk, hogy félkövér formázást az összes karakter a választott betűtípus, kattintson a Félkövér gombra [image].
    • Ha szeretné alkalmazni dőlt formázás az összes karakter a választott betűtípus, kattintson a Kiemelés gomb [image].

      Ha szerkeszteni szeretné a TrueType betűtípus:

    • Először is, kattintson a Base Font listában, majd a kívánt betűtípust a szerkeszteni.
    • Ezután kattintson a Script lista az alábbi, majd a szkript kívánt beállítást használni a font.
    • Végül kattintson a Create gombra.

      Ha módosítani szeretné egy AutoCAD shape fájlt (*.shp):

    • Először is, győződjön meg arról, hogy a nyílt szerkesztésre opciót választja [image].
    • Most, kattintson az Importálás gombot a importálása párbeszédpanelen:

    • Ezután kattintson a Fájltípus listában, majd a fájl típusát az AutoCAD alakú megnyitni kívánt.
    • Ezután kattintson a Hely listában, és válassza ki a könyvtárat, ahová az AutoCAD alakja fájlt megnyitni kívánt tárolják. Ha megtalálta a fájlt, kattintson a nevére.
    • Végül kattintson a Megnyitás gombra.

      Egy új modell ArtCAM jön létre, és a Font Creator oldalon megjelenik az asszisztens ablakban. Minden karakter a választott betűtípus jelenik meg, mint a 2D-s vektorok nézet ablak.

      Például a karaktereket alkotó Arial betűtípus Nyugat jelennek meg az alábbiak szerint:

    • Lehet váltani a rács iránymutatások ki-és kattintson a ShowGuidelinesButton-ON gombra, ahol a vízszintes és függőleges vonalzók találkozásánál. További információkért lásd használata iránymutatásokat .
  3. Ha nem látod a karaktert, hogy a szerkeszteni kívánt, kattintson a Nézet Unicode oldal listából, majd a következő oldalon számát. Ismételje ezt a lépést, amíg meg nem találja a karaktert. A Unicode betűtípusok, minden oldal tartalmazza a 256 karaktert.
  4. Válassza ki a kívánt karaktert szerkeszteni. Tudod egyik:
    • Írja be a karaktert vagy annak kódszámmal kiválasztása Karakter mezőbe, majd kattintson a Szerkesztés gombra karakter.
    • Kattintson a karakter maga a 2D-s nézet ablak.

      Csak a kijelölt karaktert már látható a modell területen (a fehér része) a 2D-s nézet ablak. A vektorok, hogy alkotó karakter most csoportosított. Piros, lila és zöld irányelvek jelennek meg alapból.

      A példában az kisbetı "p" van kiválasztva, amint azt az alábbiak szerint:

  5. Kattintson a helyettes lapon [image] és használja a rendelkezésre álló vektoros eszközök segítségével szerkesztheti a kiválasztott karakter. A karakter lehet szerkeszteni ugyanúgy, mint bármely más vektor ArtCAM Pro. További információkért lásd szerkesztése Vektorok .
  6. Kattintson a Betűtípus fülre Creator [image] visszatér a beállításokat. Most már állítsuk az eltolás és a feljutás a betűtípus alkalmazásával az aktuális karakterkészlet:
    • Ahhoz, hogy beállítsa az eltolás távolságát az aktuális karakter és a következő a betűtípus, kattintson rá és húzza a piros iránymutatás a helyére.
    • Ahhoz, hogy beállítsa a feljutás a betűtípust, amely az aktuális karakter tartozik, kattintson rá és húzza a lila iránymutatás a tetején, és a zöld iránymutatás alján a betűtípus helyére.
    • Az alapértelmezett helyzete minden iránymutatást, kattintson a Reset gomb útmutatók.
    • Győződjön meg arról, hogy a lila iránymutatás összhangban van a felső széle a főváros "H" vagy "M" karakter a betűtípus. A zöld iránymutatásokat összhangba kell hozni a bal és az alsó széle a tőke jellegű.
  7. Ha be szeretné állítani a sorrendet, amely a karakter vektor kell munkálni, kattintson a Set Vector Order gombot, hogy a beállításokat a Assistant ablak. Minden karakter vektor számozott a 2D-s nézet ablak, amely bemutatja az összes száma, vektorok és az aktuális sorrendben fognak munkálni. Tudod egyik:
    • Mozgassa a [image] kurzort a vektor, és kattintson az egyes vektorok alkotják a karakter viszont.
    • Kattintson a Csere Megrendelés gombra. Mozgassa a [image] egérmutatót a vektor, amelynek helyzetét a módosítani kívánt, majd kattintson. A jelenlegi helyzetben a megmunkálási sorrendben jelenik meg az egér kurzor helyett a bal kérdőjel. Kattintson a vektor, amelynek helyzetét szeretné cserélni, ami már ki van választva. A kiválasztott vektorok számozása szerint az új pozíció a teljes megmunkálási sorrendben.
  8. Ha azt szeretnénk, hogy beállítsa a alávágás között a kiválasztott karakter és egy másik a font:
    • A karakterek felsorolása, amelyeket kerned alapértelmezés mellett a kiválasztott karakter látható a Jelenleg Kerned karakter területén a lap. Ha rákattint bármelyik felsorolt karakterek megjelenítéséhez magukkal a kiválasztott karaktert a 2D-s nézet ablak.
    • Először is, írja be az új karakter vagy a kódszám az Edit Alávágás a Karakter mezőbe, majd kattintson a Szerkesztés gombra Alávágás. Az új karakter jelenik mellett a korábban kiválasztott karaktert a 2D-s nézet ablak.

      A példában a nagybetűs karakter "A" és "W" jelennek meg az alábbiak szerint, ha a kiválasztott:

    • Ezután kattintson és húzza a kék iránymutatás állítsa be a távolságot a két karakter. Húzza balra mozog a karakter közelebb egymáshoz, és a mozgáshoz való jogot őket távolabb.

      Ez a művelet csak beállítja a alávágás az aktuálisan kiválasztott pár karakter a betűtípus.

    • Azt is megteheti, kattintson a jobb gombbal az iránymutatás megjelenítéséhez álláspont Guide párbeszédpanelt, és meghatározni az új helyzetben az iránymutatás az Új pozíció mezőbe. További információkért lásd definiálása iránymutatás álláspontja .
    • Végül, kattintson a Kész gombra, hogy visszatérjen az Edit Karakter beállításokat.
  9. Kattintson a Kész gombra. A Válassza ki a Karakter beállítások jelennek meg az oldalon, és az összes karakter a választott betűtípus jelennek meg újra a 2D-s nézet ablak.
  10. Ismételje meg ezeket a lépéseket addig, amíg elkészült a szerkesztéssel a karaktereket a betűtípus.
  11. Írja be a nevét a betűtípust a Betűtípus neve mezőbe.
  12. Győződjön meg arról, hogy a formázás használt szerkesztése közben a betűtípus azonosítják:
    • Ha korábban már módosította a betűtípus a itallic formázás alkalmazott, győződjön meg arról, hogy a betűtípus dőlt ki van választva.
    • Ha korábban már módosította a betűtípus félkövér formázást alkalmazni, győződjön meg arról, hogy a font BOLD ki van választva.
  13. Kattintson a Mentés Font gombra a betűtípus a ArtCAM Pro 10,0 \ Fonts mappában.
    • Ha a megtakarítás egy font egy új nevet, egy üzenet jelenik meg megerősíti, hogy a font lett mentve:

      Kattintson az OK gombra, hogy bezárja az üzenet mezőben.

    • Ha a megtakarítás egy font a neve megegyezik a betűtípus már a ArtCAM Fonts mappát, egy üzenet jelenik meg kérdezi, ha szeretné felülírni a meglévő font:

      Ha szeretné felülírni a meglévő betűtípus, kattintson az Igen gombra. A második üzenet megjelenik megerősíti, hogy a font lett mentve.

      Ha nem akarja felülírni a meglévő betűtípus, kattintson a Nem gombra. A második üzenet megjelenik megerősíti, hogy a font nem lett mentve:

      Kattintson az OK gombra, hogy bezárja az üzenet mezőben. Most hogy a betűtípus egy új nevet, és ismételje meg ezt a lépést.

  14. Kattints a Quit gombra, hogy visszatérjen a helyettes "s Első lépések oldalon.
    • Ha rákattint a Kilép gomb mentés előtt a betűtípus, egy üzenet jelenik meg figyelmeztetés, hogy a font módosításra került. Ha meg szeretné menteni a betűtípust, kattintson az Igen gombra. Ha nem, kattintson a Nem gombra.

Lásd még

Munka modellek

Az első lépések

Kezelése a modell

Használata a Face Wizard


_Lingobit_Használata a Face Wizard

Használata a Face Wizard

ArtCAM Pro lehetővé teszi, hogy egy arc alakú domborművet réteget, a fotográfiai kép tartalmazó oldalsó profilját az ember feje és nyaka mentett a következő fájlformátumokat támogatja:

  • Windows Bitmap (*.bmp)
  • Tagged Image File (*.tif)
  • CompuServe kép (*.gif)
  • JPEG képet (*.jpg vagy *.jpeg)

Ez a folyamat szinte teljesen automatizált. Ahhoz, hogy készítsen részletes arc alakja megkönnyebbülés réteget, a kép ideális esetben ragadja meg a digitális forrásokból segítségével felbontása legalább 1024 x 768 pixel. Színes fényképek lehet behozni, de megjelenik a fekete és fehér ArtCAM Pro.

  • Nem tudja használni a Face Wizard részeként egy már létező modell. A Face Wizard megköveteli, hogy az új modell jön létre, minden egyes alkalommal, amikor használni. Ha megnyit egy kép segítségével a Face Wizard egy meglévő modell, egy üzenet doboz jelenik meg kérdezi, ha szeretné menteni a modell előtt ArtCAM Pro bezárja a modell.

Ahhoz, hogy egy három-dimenziós arc alakja a megkönnyebbülés réteg segítségével a Face Wizard eszköz:

  1. Kattintson a Face varázsló ikon [image] A helyettes 's Getting Started oldalt, hogy az első oldalon a Face Wizard a jobb oldali panelen.
    • Ha nem látod a jobb oldali panelen, nyomja meg az F7 gombot a billentyûzeten a kijelzőn a panel.
  2. Kattintson a Megnyitás ikonra Fotó ... jelenítse meg a Kép kiválasztása Fájl párbeszédpanel:

    Válassza ki a képfájl párbeszédpanel.

  3. Kattintson a Hely listában és válassza ki a könyvtárat, ahol a képfájl, ahonnan szeretnénk létrehozni egy arcot forma tárolják.
  4. Miután megtalálta a képfájlt kívánt létrehozni egy háromdimenziós arc formáját, kattintson a fájl nevét. Neve szerepel a Fájlnév területén.
  5. Kattintson az OK gombra a behozatali a képet ArtCAM Pro.

    Egy ArtCAM modell alapján létrehozott méretek a választott kép fájl és a Rétegek lapon látható a bal oldalon az Add A lapon. A második oldalon a Face Wizard is megjelenik.

    Az importált kép jelenik meg a 2D-s nézet ablak. Ez tartalmazza a bitmap fóliára Bitmap 1. réteg alapértelmezés szerint a bitképek területén a Rétegek Manager.

    • Meg lehet változtatni a nevét, az alapértelmezett bitmap réteget. A részleteket lásd elnevezése egy réteg .

      A vektoros réteg neve Default réteg jön létre, amely a piros szín FaceWizardVectorLayerColour hozzá van rendelve. Ez az a réteg, amelyet meg kell felhívni a vektoros grafika által megkövetelt Face varázsló.

    • Meg lehet változtatni a nevet és a színt kapcsolódó alapértelmezett vektor réteg. A részleteket lásd elnevezése a réteg , és hozzárendelése a szín a Vector Layer .

      A megkönnyebbülés fóliára Relief 1. réteg is keletkezik, és ez a mentesség réteg, amelyen a három dimenziós arc forma létre a kép és a hozzá kapcsolódó vektoros grafika.

      Például, mi lesz a következő TIFF képet:

      Most már készen áll, hogy hozzon létre egy vektor jelölje ki a vázlatot a fej és a nyak látható az importált képet.

  6. Kattintson a Create gombra Sokszögvonal eszköz [image] A Face varázsló oldalra való belépéshez polyvonal létrehozási mód. További információkért lásd létrehozása Sokszögvonal .

    Ha azt szeretnénk, ArtCAM Pro csatlakozni minden pont egy Bezier span, jelölje be a Draw sima Sokszögvonal lehetőség [image] létrehozása előtt a vonallánc.

  7. A 2D-s nézet ablakban kattintson, és húzza az egeret létrehozni egy szabadkézi vonallánc körül a fej és a nyak személy látható az importált képet.
    • Használhatja a Toggle Minden láthatóság gomb [image] A bitképek területén a Rétegek Manager válthat a az importált képet. Ez lehetővé teszi, hogy megtekinthesse a vonallánc pontosabban. A részleteket lásd megtekintése réteg .
  8. Használja a gombokat Csatlakozz vektor, hogy lezárja a vonallánc szükség:
    • Kattintson a Bezárás Vector egy vonallal gomb [image] hogy lezárja a vonallánc egy lineáris span
    • Kattintson a Bezárás Vector With A Curve gomb [image] hogy lezárja a vonallánc egy Bezier görbe.
    • Kattintson a Bezárás Vector - Mozgás végpontok gomb [image] zárja be a vonallánc csatlakozva a kezdő és végpontja.

      A vonallánc látható magenta és körülvett befoglaló téglalap, jelezve, hogy zárva van és a kiválasztott.

      A mi példánkban, a vonallánc készül a következő:

      Vonallánc, megjelenített kép ...

      Vonallánc, kép rejtett ...

  9. Kattintson a helyettes lapon [image] jelenítse meg a segéd s kezdőlapra.
  10. Kattintson a Szerkesztés gombra Node [image] A Vector Eszközök területet be Csomópont szerkesztése módban. Láthatjuk pontok (csomópontok), ellenőrzési pontok és ível teszik ki a vonallánc van levonni.
  11. Kattintsunk az Add A lapon [image] vissza a második oldalra a Face Wizard eszköze.
  12. Edit alakja vonallánc úgy, hogy követi a körvonalait az arc tökéletesen, vagy akár egy pixel távolság belül az arc területén. További információkért lásd szerkesztése Vector ível és szerkesztése Vector csomópontok .
  13. Kattintson a Next gombot a harmadik oldalán a beállításokat. Most már készen áll, hogy meghatározza pontot lehet azonosítani a speciális arcvonások a képen.
    • Ha rákattint a Tovább gombra létrehozása előtt vektor vázlatát a fej és a nyak, egy üzenet doboz jelenik meg figyelmeztet, hogy szükség van egy zárt vektor:

  14. Jelölje be az álláspontját a kívánt képet, hogy meghatározza, mint a közép-előtt a személy szemöldökét. Ez kell, vagy belülről a vonallánc, hogy már készül. A kiválasztott pont a piros négyzet.
  15. Jelölje be az álláspontját a kívánt képet, hogy meghatározza a tarkón és a nyakon. Ez kell, vagy belülről a vonallánc, hogy már készül. A kiválasztott pont a piros négyzet.
    • Használhatja a Toggle Minden láthatóság gomb [image] A bitképek területén a Rétegek Manager válthat a az importált képet. Ez lehetővé teszi, hogy megtekintsük a kijelölt pontok világosabb. A részleteket lásd megtekintése réteg .

      Ha meg szeretné változtatni a helyzetét sem a kijelölt pontokat, kattintson az Eltávolítás gombra, és ismételje meg pont az előző két lépést.

      A mi példánkban, a következő pontok kerülnek meghatározásra:

      Pont, megjelenített kép ...

      Pont, kép rejtett ...

  16. Kattintson a Next gombot a negyedik oldalán a beállításokat.
  17. A Head Méretek terület határozza meg a magasságát és szélességét az arc formáját szeretné létrehozni a kiválasztott réteg megkönnyebbülés.
  18. A modell méretei terület határozza meg a magasságát és szélességét a ArtCAM modell, amelyben létre kívánja hozni az arc formáját. Ez szabályozza a méretei a mentesség réteg.
  19. Kattintson a Tovább gombra kiszámításához az arc alakja a kiválasztott réteg megkönnyebbülés.
    • Ha rákattint a Tovább gombra anélkül, hogy meghatározta a közép-előtt a személy szemöldök és a tarkó, a nyak, egy üzenet doboz jelenik meg figyelmeztet, hogy meg kell adni ezeket a pontokat:

      Során a domborzat számítási folyamat, a folyamatjelző és a leállítás gomb alatt jelenik meg a tervezési terület ablak:

      Ha szeretné megállítani ezt a folyamatot, kattintson a Mégse gombra [image].

      A számított arc formája létre az alapértelmezett mentesség réteg jelenik meg a 3D-s nézet ablakot, és az interaktív szobrászat oldalon megjelenik az asszisztens ablakban.

      A mi példánkban, az arc formáját létre az alapértelmezett mentesség réteg látható a 3D-s nézet ablakot az alábbiak szerint:

      A területet az importált kép látható a 2D-s nézet ablaka a vektor vázlatot már készül az előrejelzések a felületre a mentesség réteg.

  20. Használja az interaktív szobrászat eszközök segítségével szerkesztheti az alakja az arc az alapértelmezett mentesség réteg látható a 3D nézet ablak. További információkért lásd a szobrászat Relief .
  21. Kattintson a Befejezés gombra, hogy visszatérjen a helyettes's Home oldalon.

    A mi példánkban, a faragott arc formája az alapértelmezett mentesség réteg jelenik meg az alábbiak szerint:

Lásd még

Munka modellek

Az első lépések

Kezelése a modell

A Betűtípus szerkesztő


_Lingobit_Munka a bitképek

Munka a bitképek

Ez a rész leírja, hogyan képek hozhatók létre és használhatók a ArtCAM Pro.

Ebben a fejezetben

Rajz segítségével bitképek

Létrehozása modell egy Bitmap

Importálása Bitmap egy modell

Beállítása Bitmap a mérete és eredete

Munka Színek

Szerkesztése Bitmap kép

Átalakítása Bitmap a vektorok

Létrehozása Shape egy Bitmap


_Lingobit_Rajz segítségével bitképek

Rajz segítségével bitképek

Ha létrehozott vagy megnyitott egy ArtCAM modellt, akkor a rajz és festő eszközének segítségével a Bitmap eszközök területén az asszisztens "s Főoldal hogy saját bittérképes képek.

A bitmap képek létrehozására lehet használni, hogy három-dimenziós alakzatok a megkönnyebbülés rétegen belül ArtCAM modell, szerkeszteni a tartalmát megkönnyebbülés réteg különböző módon, és végül gép összetett megkönnyebbülés.

Lásd még

Munka a bitképek

Létrehozása modell egy Bitmap

Importálása Bitmap egy modell

Beállítása Bitmap a mérete és eredete

Munka Színek

Szerkesztése Bitmap kép

Átalakítása Bitmap a vektorok

Létrehozása Shape egy Bitmap


_Lingobit_Bitmap Rajzeszközök

Bitmap Rajzeszközök

A bitkép vagy raszteres grafikai, áll a pixelek rács. Pixelek képelemek, apró pontok az egyes színek teszik ki a képet, hogy látod a képernyőn. Bitmap képek felbontás függő. A felbontás a képpontok számát a képeken, és általában azt a dpi (pont / hüvelyk).mivel a bitmap kép felbontás függ, nehéz skála őket, hogy egy nagyobb méretű feláldozása nélkül fokú minőség.

A ArtCAM Pro, lehet szerkeszteni importált bittérképes képek vagy létrehozhat saját. A csoport a bitkép eszközök megtalálható a Bitmap eszközök területén asszisztens 's Honlap:

Használhatja a gombokat a Bitmap eszközök területén az asszisztens "s Főoldal segít létrehozni és szerkeszteni bitmap grafikát a modell. A megjelenése a terület bármely adott időpontban határozza meg, amely eszközkészletek jelenleg rögzített vagy sem, és amely pont jelenleg kiválasztott minden egyes ilyen eszközkészletek.

Minden eszközkészletek összeomlott ....

Hide Bitmap Tools AreaBrush Diameter SliderToggle Brush ShapeDrawing ToolsetFlood Fill ToolsetPick ColourColour ToolsetBitmap To VectorMagic Wand

Minden eszközkészletek bővíteni és beszorult ....

Hide Bitmap Tools AreaBrush Diameter SliderToggle Brush ShapeDrawPaintPaint SelectiveDraw Bitmap LineErasePin/Unpin Drawing ToolsetFlood FillFlood Fill SelectivePin/Unpin Flood Fill ToolsetPick ColourAdd ColourReduce ColoursPin/Unpin Colour ToolsetBitmap To VectorMagic Wand

Három különböző eszközkészletek található Bitmap eszközök területén, és ezek alábbiakban meghatározott:

Rajz eszköztár:

DrawPaintPaint SelectiveDraw Bitmap LineErasePin/Unpin Drawing Toolset

Kitöltés eszköztár:

Flood FillFlood Fill SelectivePin/Unpin Flood Filling Toolset

Szín eszköztár:

Add ColourReduce ColoursPin/Unpin Colour Toolset

A gomb csatolt szélsőbaloldali minden eszközkészletet mindig az, ami jelenleg kiválasztott eszközkészlet. További információért arról, hogyan bővítsék és összeomlás eszközkészlet, lásd ArtCAM Pro elrendezés.

Ön is használja a menü bitképek a fő menüsor:

Create New LayerLoad Layer...Save Layer...ClearColourViews

Lásd még

Rajz segítségével bitképek


_Lingobit_Létrehozása modell egy Bitmap

Létrehozása modell egy Bitmap

Tudod teremt egy ArtCAM modell importáló kép mentése minden a következő fájlformátumokat támogatja:

  • ArtCAM Model (*.art)
  • ArtCAM Relief (*.rlf)
  • AutoCAD 2D rajz (*.dwg)
  • JPEG képet (*.jpg vagy *.jpeg)
  • CompuServe kép (*.gif)
  • Windows Bitmap (*.bmp)
  • DUCT kép (*.kép)
  • PC-Ecset (*.pCX)
  • Tagged Image File (*.tif vagy *.tiff)
  • TrueVision Targa (*.tga)
  • Portable Document Format (*.pdf)
  • Delcam DGK (*.dGK)
  • Rajz Interchange File (*.dxf)

ArtCAM Pro kiszámítja a mentességet réteget az importált képet. A részleteket lásd létrehozása modell egy kép .

Lásd még

Munka a bitképek

Rajz segítségével bitképek

Importálása Bitmap egy modell

Beállítása Bitmap a mérete és eredete

Munka Színek

Szerkesztése Bitmap kép

Átalakítása Bitmap a vektorok

Létrehozása Shape egy Bitmap


Importing a Bitmap into a Model

Importálása Bitmap egy modell

A ArtCAM Pro, akkor tetszés a következő típusú fájlokat egy új bitmap réteg ArtCAM modell:

  • ArtCAM Model (*.art)
  • ArtCAM Relief (*.rlf)
  • JPEG képet (*.jpg vagy *.jpeg)
  • CompuServe kép (*.gif)
  • Windows Bitmap (*.bmp)
  • PC Paintbrush (*.pcx)
  • Tagged Image File (*.tif or *.tiff)
  • TrueVision Targa (*.tga)
  • Windows MetaFile (*.wmf)
  • Windows Enhanced MetaFile (*.emf)

For further details, see Loading a Layer.

See Also

Working with Bitmaps

Drawing using Bitmaps

Creating a Model from a Bitmap

Setting a Bitmap's Size and Origin

Working with Colours

Editing a Bitmap Image

Converting a Bitmap into Vectors

Creating a Shape from a Bitmap


_Lingobit_Beállítása Bitmap a mérete és eredete

Beállítása Bitmap a mérete és eredete

Meg lehet változtatni a méretét egy bitmap kép behozott ArtCAM Pro. A átméretezni a bitkép, akkor is meg a méret a vektorok hogy létre lehet hozni belőle.

Három módja van, hogy a méretet egy bitmap kép behozott ArtCAM Pro, amelyek mindegyike keresztül történik a beállítása modell méret párbeszédpanelt.

  • Nagyságának változása a kép nem változtatja meg a felbontás az eredeti bittérkép akkor behozott ArtCAM Pro. A kép megtartja ugyanazt a pixelek száma, mint az eredeti.

Azt is beállíthatja az eredete az importált bitmap képet valamelyik öt előre beállított pozíciók ArtCAM Pro. Minden ilyen pozíciókat határozza meg, ahol a vektorok hozunk létre a bitkép helyezkednek el a modellben. A részletekért, hogyan használhatja a modell mérete párbeszédpanelen, lásd szerkesztése modell Méretek .

Lásd még

Munka a bitképek

Rajz segítségével bitképek

Létrehozása modell egy Bitmap

Importálása Bitmap egy modell

Munka Színek

Szerkesztése Bitmap kép

Átalakítása Bitmap a vektorok

Létrehozása Shape egy Bitmap


_Lingobit_Munka Színek

Munka Színek

Ha létrehozol vagy megnyit egy létező ArtCAM modellt, egy alapértelmezett színpaletta jelenik alatt a 2D-s nézet ablak:

Ha az importált bittérképes képet, az összes szín a képen belül megjelennek a színpaletta alatti 2D nézet ablak.

Használhatja a bitképek gt; Szín menüben a Main menüben kell kezelni a színeket, hogy döntsd el bitmap képeket, és hogy befolyásolják, hogyan használják őket a modellben:

Create New LayerLoad Layer...Save Layer...ClearColourViewsAdd Colour(s)...Link/UnlinkLink All ColoursReset All LinksMergeReduce Number...Thin...Thicken...Mark EdgeSave Palette...Load Palette...

Ön is használja az eszközt a Bitmap eszközök területén az asszisztens's Home oldalon lehet a színek számát a bitmap kép:

Add ColourReduce ColoursPin/Unpin Colour Toolset

Használhatja bittérképes színeket az alábbi módokon:

  • Válasszuk ki az elsődleges és másodlagos színek, a színpaletta. A részleteket lásd kiválasztása az elsődleges és másodlagos színek .
  • Csökkentse a színek számát a bitmap kép. A részleteket lásd csökkentése színek .
  • Link színek egy bitkép. A részleteket lásd szín összekapcsolása .
  • Egyesítése színek egy bitkép. A részleteket lásd szín egyesítése .
  • Mark szélén egy bitmap kép. A részleteket lásd Edge jelölés .
  • Vastagszik színek egy bitkép. A részleteket lásd színes megvastagodása .
  • Vékony színek egy bitkép. A részleteket lásd Szín Hígítás .
  • Színeket a színpaletta. A részleteket lásd hozzáadása színek .
  • Mentés egyéni színpaletta. A részleteket lásd mentése Egyéni színpaletta .
  • Töltsön egy egyéni színpaletta. A részleteket lásd betöltése Egyéni színpaletta .

Lásd még

Munka a bitképek

Rajz segítségével bitképek

Létrehozása modell egy Bitmap

Importálása Bitmap egy modell

Beállítása Bitmap a mérete és eredete

Szerkesztése Bitmap kép

Átalakítása Bitmap a vektorok

Létrehozása Shape egy Bitmap


_Lingobit_Kiválasztása az elsődleges és másodlagos színek

Kiválasztása az elsődleges és másodlagos színek

A Primer színszűrő határozza meg az alakját a vektorok, illetve a három-dimenziós alakzatokat lehet létrehozni egy bitkép. ArtCAM Pro hozhat létre vektorok köré a vázlatot minden területen a Primer színszűrő, valamint ezek a színek, amelyhez kapcsolódik.

A Primer színszűrő ellenőrzi a színe a Paint és a Draw eszközöket. Használhatja a másodlagos szín csak akkor, ha festmény, rajz vagy szerkesztésekor bitkép.

Az elsődleges és másodlagos színek is használják, hogy meghatározzák azokat a területeket, a megkönnyebbülés, hogy te vagy nem akar szerkeszteni.

Beállíthatjuk az elsődleges és másodlagos színek, a színpaletta alatti 2D nézet ablak:

(1). Elsődleges színek

(2). Másodlagos színek

(3). Rendelkezésre álló színek

Azt is kiválaszthatja az elsődleges és másodlagos színek a bitmap kép segítségével maga a Pick színes eszköz.

Válassza ki a Primer színszűrő, akkor sem:

  • Kattintson a színre a színpaletta használni kívánt.
  • Kattintson a Pick színes gomb [image] A Bitmap eszköztárban mozgassuk a cseppentővel [image] át a színt a bitmap kép kijelölni kívánt, majd kattintson.

Válassza ki a másodlagos szín, akkor sem:

  • Kattintson a jobb gombbal a színre a színpaletta használni kívánt.
  • Kattintson a Pick színes gomb [image] A Bitmap eszköztárban mozgassuk a cseppentővel [image] át a színt a bitmap kép kijelölni kívánt, tartsuk lenyomva a Shift billentyűt lefelé a billentyűzeten, majd kattintson.

Lásd még

Munka Színek

Színek csökkentése

Színes összekapcsolása

Színes egyesítése

Edge jelölése

Szín Hígítás

Színes megvastagodása

Színek hozzáadása

Mentése Egyéni színpaletta

Betöltése Egyéni színpaletta


_Lingobit_Színek csökkentése

Színek csökkentése

Akkor csökkentheti a színek számát a bitmap kép. ArtCAM Pro veszi színe hasonló árnyalatú, és a belőlük termel egy átlagos színű. Ez átlagosan szín jelenik meg a színpaletta helyett az eredeti színeket.

  • Színes csökkentést kell végrehajtani, mint egy ismétlődő folyamat, hogy a színek számát minimálisra csökkenthető, miközben megőrzi a részleteket az eredeti bitmap kép.

Hogy csökkentse a színek számát a bitmap kép:

  1. Kattintson a Kicsinyítés gombot Színek [image] A modell területén Assistant's Home oldalt, hogy a csökkentése Színek száma A Kép párbeszédablak:

    • Akkor is megjelenik az Színek száma A Kép párbeszédablak segítségével a bitképek gt; szín gt; csökkentése száma ... menüpontot a Main menüben.
  2. Adjuk meg az új színek számát a New maximális száma Színek A képe rovatban.

    Az alapértelmezett szám mindig eggyel kevesebb, mint amit a szürkítve Aktuális Színek száma A Kép mezőben.

  3. Kattintson az OK gombra, hogy bezárja a csökkentése Színek száma A Kép párbeszédpanelen, és csökkenti a színek számát a bitmap kép a meghatározottól.
  • Számának csökkentése, a színek a bitmap kép visszaállítja az összes színes kapcsolatok és attribútumok. Ha meg szeretné tartani az új vagy ahhoz kapcsolódó színek, amelyeket létrehoztunk, ne kattintson az OK gombra.

Lásd még

Munka Színek

Kiválasztása az elsődleges és másodlagos színek

Színes összekapcsolása

Színes egyesítése

Edge jelölése

Szín Hígítás

Színes megvastagodása

Színek hozzáadása

Mentése Egyéni színpaletta

Betöltése Egyéni színpaletta


_Lingobit_Színes összekapcsolása

Színes összekapcsolása

Akkor mind a színek és szüntetheti meg a színpaletta alatti a 2D-s nézet ablak. Ha egy színt a színpaletta kapcsolódik a Primer színszűrő, úgy kell tekinteni, mint a Primer színszűrő, ameddig azt kapcsolódnak.

Jelenleg négy módon lehet linket egy színt a színpaletta a jelenlegi Elsődleges szín:

  • A Main menüben, kattintson a bitképek gt; szín gt;Link / leválasztása opciót linket a másodlagos szín a Primer színszűrő.
  • Nyomjuk meg a Ctrl + L gombokat a billentyűzeten, hogy összekapcsolják a másodlagos szín a Primer színszűrő.
  • Kattintson a Link / leválasztása ikonra [image] A színpaletta kapcsolni a másodlagos szín a Primer színszűrő.
  • Dupla kattintson a jobb gombbal a színre a színpaletta kívánt linket a Primer színszűrő.

Láthatjuk, hogy a színek kapcsolódnak a Primer színszűrő, amikor megjelenik a színpaletta az alábbiak szerint:

Ha a színek kapcsolódnak a Primer színszűrő, azok megjelennek a képen belül a Primer színszűrő.

Lásd még

Munka Színek

Kiválasztása az elsődleges és másodlagos színek

Színek csökkentése

Színes egyesítése

Edge jelölése

Szín Hígítás

Színes megvastagodása

Színek hozzáadása

Mentése Egyéni színpaletta

Betöltése Egyéni színpaletta


_Lingobit_Összekapcsolása Minden szín

Összekapcsolása Minden szín

Ha rákattint a bitképek gt; szín gt; Link Minden szín opciót a Main menüben egyszerre linket minden színt a jelenleg a színpaletta, kivéve a másodlagos szín, a Primer színszűrő.

  • Azt is nyomjuk meg a Ctrl + K gombokat a billentyűzeten, hogy egyszerre linket minden színt a jelenleg a színpaletta, kivéve a másodlagos szín, a Primer színszűrő.
  • Attól függően, hogy hány szín van csatolni kívánt, lehet, hogy gyorsabban használja a Link Minden szín mód, amely összekapcsolja majd a bitképek gt; szín gt;Link / leválasztása opció megszünteti az egyes színek, hogy nem akarja.

Lásd még

Színes összekapcsolása

Összekapcsolásának megszüntetése Minden szín


_Lingobit_Összekapcsolásának megszüntetése Minden szín

Összekapcsolásának megszüntetése Minden szín

Ha rákattint a bitképek gt; szín gt;leválasztása Minden szín opciót a Main menüben kell leválasztani minden színt a jelenleg kapcsolódik a színpaletta.

  • Azt is nyomjuk meg a Ctrl + R gombok a billentyűzeten, hogy megszünteti az összes szín jelenleg kapcsolódik a színpaletta.

Lásd még

Színes összekapcsolása

Összekapcsolása Minden szín


_Lingobit_Színes egyesítése

Színes egyesítése

Tudod egyesíti az összes pixel egy bitmap réteget a másodlagos szín a Primer színszűrő. A másodlagos szín, majd eltávolítják a színpaletta alatti a 2D-s nézet ablak.

Ehhez:

  1. Kattintson a színt a színpaletta kívánt választ ki a Primer színszűrő.
  2. Kattintson a jobb egérgombbal a szín a színpaletta kiválasztani kívánt a másodlagos szín.
  3. A Main menüben, kattintson a bitképek gt; szín gt;Egyesítés lehetőséget, hogy összevonja a jelenlegi másodlagos szín a jelenlegi a Primer színszűrő. A másodlagos szín kiveszik a színpaletta összesen.

Lásd még

Munka Színek

Kiválasztása az elsődleges és másodlagos színek

Színek csökkentése

Színes összekapcsolása

Edge jelölése

Szín Hígítás

Színes megvastagodása

Színek hozzáadása

Mentése Egyéni színpaletta

Betöltése Egyéni színpaletta


_Lingobit_Edge jelölése

Edge jelölése

Lehet festeni egy vonal szélén egy szín egy bitmap réteg. Jelölés a vázlatát egy szín egy bitmap réteg ilyen módon azt jelenti, hogy a forma egyértelműen meghatározni, amikor ez átszámítva vektorok vagy térbeli alakzat.

Jelöljük ki a kívánt élek:

  1. Válassza ki a bitmap réteg, amely meg akar jelölni élek. A részleteket lásd kiválasztása réteg .
  2. Kattintson a színre a színpaletta, amely körül szeretne festeni egy sort. Ez a szín már foglalt, mint a Primer színszűrő.
  3. Kattintson a jobb gombbal a színre a színpaletta, hogy a használni kívánt festés a vázlatot. Ez a szín már foglalt, mint a másodlagos szín.
  4. Kattintson a bitképek gt; szín gt; Mark Edge opciót a Main menüben. A vonal van festve a másodlagos szín körül minden régió a bitmap réteg alkotja a Primer színszűrő.

Lásd még

Munka Színek

Kiválasztása az elsődleges és másodlagos színek

Színek csökkentése

Színes összekapcsolása

Színes egyesítése

Szín Hígítás

Színes megvastagodása

Színek hozzáadása

Mentése Egyéni színpaletta

Betöltése Egyéni színpaletta


_Lingobit_Szín Hígítás

Szín Hígítás

Elvékonyodása csökkenti a szélessége egy színes terület helyett élek a másodlagos szín. Ha bejelöli a teljes folyamat ritkuló, ez csökkenti a területet, hogy egy pixel csontváz. Ahelyett, hogy manuálisan módosítja egy színes terület a pixel pixel, akkor automatikusan vékony területek Primer színszűrő.

A vékony területek Elsődleges szín:

  1. Válassza ki a bitmap réteg, amely szeretne vékony területek színe. A részleteket lásd kiválasztása réteg .
  2. Kattintson a színt a színpaletta kiválasztani kívánt, mint a Primer színszűrő.
  3. Kattintson a jobb egérgombbal a szín a színpaletta kiválasztani kívánt, mint a Primer színszűrő.
  4. Kattintson a bitképek gt; szín gt; vékony ... menüpontot a Főmenü sávot, hogy megjelenjen a vékony Elsődleges szín párbeszédpanelen:

  5. Jelölje be a ritkuló módszert használni kívánt:
    • Tartsa feldolgozása, amíg kész - Ez a lehetőség továbbra is vékony minden régió a bitkép réteg a Primer színszűrő, amíg csökken a szélessége egy pixel.
    • Limit száma átmegy - Ez az opció határt szab a száma ritkuló halad megfelelően az érték, írja a mezőbe. Minden lépésben alakítja át az egyik szélét pixel a Primer színszűrő a másodlagos szín.
  6. Kattintson az OK gombra, hogy bezárja a vékony Elsődleges szín párbeszédpanelen, és a vékony minden régió a Primer színszűrő.

    A régió az eltávolított pixel a bitkép réteg van jelölve az aktuális Másodlagos szín. Ha nem kell jelölni ebben a régióban, hogy a másodlagos szín ugyanaz, mint a háttér színét a bitmap réteg előtt színes elvékonyodását.

Lásd még

Munka Színek

Kiválasztása az elsődleges és másodlagos színek

Színek csökkentése

Színes összekapcsolása

Színes egyesítése

Edge jelölése

Színes megvastagodása

Színek hozzáadása

Mentése Egyéni színpaletta

Betöltése Egyéni színpaletta


_Lingobit_Színes megvastagodása

Színes megvastagodása

Megvastagodása növeli a szélessége egy színes terület, ami bővíti a határokat a másodlagos szín. Ahelyett, hogy manuálisan módosítja egy színes terület a pixel pixel, akkor automatikusan sűrűsödik területeken a bitmap réteget a Primer színszűrő.

Hogy besűrűsödjön területek Elsődleges szín:

  1. Válassza ki a bitmap réteg, amely szeretné, hogy besűrűsödjön területek színe. A részleteket lásd kiválasztása réteg .
  2. Kattintson a színt a színpaletta kiválasztani kívánt, mint a Primer színszűrő.
  3. Kattintson a jobb egérgombbal a szín a színpaletta kiválasztani kívánt a másodlagos szín.
  4. Kattintson a bitképek gt; szín gt; Tálaláskor ... menüpontot a Főmenü sávot, hogy megjelenjen a Tálaláskor Szín párbeszédpanelen:

  5. Adjuk meg a kefe átmérője a képpontok száma mezőben.
    • A kefe átmérője kell páratlan. Még számok automatikusan fel kell kerekíteni páratlan.
  6. Kattintson az OK gombra, hogy bezárja a Tálaláskor szín párbeszédpanelen, és alkalmazni egy kerek kefe átmérőjének már meg a jelenlegi másodlagos szín minden egyes pixel a bitmap réteg a jelenlegi Primer színszűrő.

    Ha meg akarja szakítani a színes megvastagodott folyamat bármikor, kattintson a Mégse gombra.

    Az eredeti pixel a bitmap réteg marad a Primer színszűrő, míg a megvastagodott régióiban a bitkép réteg jelenik meg a másodlagos szín. Ha nem kell, hanem az, hogy mind az elsődleges és másodlagos színek azonosak a bitmap réteg előtt színes sűrítés.

Lásd még

Munka Színek

Kiválasztása az elsődleges és másodlagos színek

Színek csökkentése

Színes összekapcsolása

Színes egyesítése

Edge jelölése

Szín Hígítás

Színek hozzáadása

Mentése Egyéni színpaletta

Betöltése Egyéni színpaletta


_Lingobit_Színek hozzáadása

Színek hozzáadása

Növelheti a színskálát a színpaletta alatti a 2D-s nézet ablak. Felveheti Basic Színek és / vagy létrehozhat saját egyéni színek az Ön számára festeni be

Hozzáadni a színpaletta:

  1. Kattintson a Hozzáadás gombot, színes [image] A Bitmap eszközök területén az asszisztens's Home oldalt, a Szín párbeszédpanelen:

  2. Válassza ki a kívánt színt hozzáadni a színes paletta. Válasszon ki egy Alapszín:
    • Kattintson egy színre a Alapszínek diagram.

      Kiválasztásához Egyéni szín:

    • Kattintson egy közelítő színt a Szín Mátrix, majd kattintson és húzza a csúszkát [image] a jobb oldali a párbeszédpanel, hogy állítsa be a szín tulajdonságait.
    • Írja be az új értékeket a Hue, Sat (Saturation) és Lum (fényerő), vagy a vörös, zöld és kék dobozok meg a színt. A szín jelenik meg a Szín |Szilárd területén a Szín párbeszédpanelen.
  3. Kattintson a Hozzáadás a Custom Colors gombra a színt is meg az Egyéni színek palettáját. A kiválasztott szín megjelenik a Saját színek területén a Szín párbeszédpanelen.
  4. Kattintson az OK gombra, hogy bezárja a Szín párbeszédpanelen.

    Ha megpróbálja felvenni a szín már a színpaletta, a következő üzenet jelenik meg:

    Ha igen, kattintson az OK gombra, hogy bezárja az üzenet mezőbe, és adjunk hozzá egy másik színt.

    Az alap-és / vagy egyedi színek, hogy a kiválasztott jelennek meg a színpaletta alatti a 2D-s nézet ablak.

Lásd még

Munka Színek

Kiválasztása az elsődleges és másodlagos színek

Színek csökkentése

Színes összekapcsolása

Színes egyesítése

Edge jelölése

Szín Hígítás

Színes megvastagodása

Mentése Egyéni színpaletta

Betöltése Egyéni színpaletta


_Lingobit_Mentése Egyéni színpaletta

Mentése Egyéni színpaletta

Ön tudja menteni bármelyik egyéni elrendezése színek tettek a színpaletta alatti 2D-s nézet ablakot, mint egy ArtCAM paletta fájl (*.pal).

Akkor a jelenlegi színpaletta jelenik alatt a 2D-s nézet ablak egy másik egyéni színpaletta betöltésével egy korábban elmentett ArtCAM paletta fájlt.

Menteni a színpaletta, amit jelenleg használ:

  1. Kattintson a bitképek gt; szín gt;mentése Paletta ... opciót a fő menüsor megjelenítéséhez a Mentés másként párbeszédpanel:

  2. Kattintson a Save A listából, majd a könyvtár, amelyben menteni szeretné a színpaletta.
  3. Írja be a fájl nevét, hogy a használni kívánt a színpaletta a Fájlnév mezőben.
  4. Kattintson a Mentés gombra a színpaletta.

Lásd még

Munka Színek

Kiválasztása az elsődleges és másodlagos színek

Színek csökkentése

Színes összekapcsolása

Színes egyesítése

Edge jelölése

Szín Hígítás

Színes megvastagodása

Színek hozzáadása

Betöltése Egyéni színpaletta


_Lingobit_Betöltése Egyéni színpaletta

Betöltése Egyéni színpaletta

Akkor cserélje ki a színes paletta jelenleg látható alatt a 2D-s nézet ablak egy másik egyéni színpaletta betöltésével egy korábban elmentett ArtCAM paletta fájl (*.pal).

Betöltéséhez az ArtCAM paletta fájlt:

  1. Kattintson a bitképek gt; szín gt;betöltése Paletta ... opciót a fő menüsor megjelenítéséhez a Megnyitás párbeszédpanelen:

  2. Kattintson a Hely listában a Megnyitás párbeszédpanelen, és megtalálja a ArtCAM paletta kívánt fájlt betölteni.
  3. Ha megtalálta a fájlt, kattints a fájl neve szerepel a fő ablakban a Megnyitás párbeszédpanelen. Neve szerepel a Fájlnév mezőben.
  4. Kattintson a Megnyitás gombot az egyéni színpaletta alatt a 2D-s nézet ablak.

Lásd még

Munka Színek

Kiválasztása az elsődleges és másodlagos színek

Színek csökkentése

Színes összekapcsolása

Színes egyesítése

Edge jelölése

Szín Hígítás

Színes megvastagodása

Színek hozzáadása

Mentése Egyéni színpaletta


_Lingobit_Szerkesztése Bitmap kép

Szerkesztése Bitmap kép

Meg lehet változtatni egy kép bitkép réteget rakott a bitképek területén a Rétegek Manager segítségével a festmény és rajz eszközei, valamint a színpaletta. A festmény eszközök ArtCAM Pro egy ecsetet, és az árvíz-kitöltés eszköz. A rajzeszközök egy ceruza és egy bitmap-line eszköz.

Lásd még

Munka a bitképek

Rajz segítségével bitképek

Létrehozása modell egy Bitmap

Importálása Bitmap egy modell

Beállítása Bitmap a mérete és eredete

Munka Színek

Átalakítása Bitmap a vektorok

Létrehozása Shape egy Bitmap


_Lingobit_A Paint Brush

A Paint Brush

Az ecset segítségével festeni az elsődleges és másodlagos színek, mint ahogyan azt a bal oldali a színpaletta alatti 2D nézet ablak:

(1). Elsődleges színek

(2). Másodlagos színek

(3). Rendelkezésre álló színek

Használhatja a ecsettel módosítani minden kép egy bitmap réteget, hogy már létrehozott vagy importált ArtCAM Pro:

  1. Válassza ki a bitmap réteget tartalmazó képet, hogy a módosítani kívánt. A részleteket lásd kiválasztása réteg .
  2. Kattintson a Paint gombra [image] A Bitmap eszközök területén az asszisztens "s Főoldal be Paint módba.
  3. Állítsa be az ecset méretét és alakját, amint azt a beállítása a Brush méretét és alakját .
  4. Mozgassa a [image] kurzort a terület a bitmap réteg a szerkeszteni kívánt, majd kattintson és húzza festeni a Primer színszűrő.
  5. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens "s Főoldal való kilépéshez Paint módban.

Lásd még

Szerkesztése Bitmap kép

Használata a Draw Tool

Használata Bitmap Line Tool

Használata a Erase Tool

Árvíz kitöltése

Másolása és beillesztése Bitmap területek


_Lingobit_Beállítása az ecset méretét és alakját

Beállítása az ecset méretét és alakját

Meg lehet változtatni a méretét és alakját az ecset eszközt használva az Ecset Átmérő csúszkát és a kampós kefe alakú ikon jelenik meg a Bitmap eszközök területén az asszisztens 's kezdőlapra.

Változtatni az alakját a kefe:

  • Kattintson a kefe alakú ikon segítségével válthat közöttük egy kört BrushCircle és egy négyzet alakú BrushSquare kefe tip.

Méretének megváltoztatásához az ecset:

  • Kattintson a kefe Átmérő csúszkát, és húzzuk az egeret jobbra, hogy növelje a képpontok számát, hogy töltsük fel az ecset méretét. A képpontok számát, hogy töltsük fel az ecset méretét a fent látható a csúszka.
  • Kattintson a kefe Átmérő csúszkát, és húzzuk az egeret balra, hogy csökkentse a képpontok számát, hogy töltsük fel az ecset méretét. A képpontok számát, hogy töltsük fel az ecset méretét a fent látható a csúszka.

Lásd még

A Paint Brush

Szelektív Festés


_Lingobit_Szelektív Festés

Szelektív Festés

Használhatja a Paint szelektív eszköz festéket a kefével a jelenlegi Primer színszűrő minden területén egy bitmap réteg alkotja a jelenlegi másodlagos szín.

Ehhez:

  1. Válassza ki a bitmap réteget tartalmazó képet, hogy a módosítani kívánt. A részleteket lásd kiválasztása réteg .
  2. Kattintson a Paint Szelektív gomb [image] A Bitmap eszközök területén az asszisztens 's kezdőlapra.
  3. Kattintson a színt a színpaletta kiválasztani kívánt, mint a Primer színszűrő.
  4. Kattintson a jobb egérgombbal a szín a színpaletta kiválasztani kívánt a másodlagos szín.
  5. Mozgassa a [image] kurzort a terület a bitmap réteget kívánt fesse át, majd kattintson rá és húzza.

Minden területén a kép a bitmap réteg, amely a másodlagos szín cseréli a Primer színszűrő. Minden más szín a kép a bitmap réteg változatlan marad.

Lásd még

A Paint Brush

Beállítása az ecset méretét és alakját


_Lingobit_Használata a Draw Tool

Használata a Draw Tool

A Draw eszköz lehetővé teszi, hogy rajzoljon egy vonalat egy pixel széles az elsődleges és másodlagos színek, mint ahogyan azt a bal oldali a színpaletta jelenik meg alatta a 2D-s nézet ablak.

Használhatja a sorsolás eszköz módosítja a kép egy meglévő bitmap réteg, vagy hozzanak létre egy képet egy új rétegre bitkép:

  1. Válassza ki a bitmap réteg, amely szeretné felhívni. A részleteket lásd kiválasztása réteg .
  2. Kattints a Draw gombot [image] A Bitmap eszközök területén az asszisztens "s Főoldal be a rajz módot.
  3. Mozgassa a [image] kurzort a terület a bitmap réteg, amely szeretné felhívni, majd kattintson és húzza felhívni a Primer színszűrő.
    • Ha szeretné felhívni a másodlagos szín, tartsa lenyomva a Shift billentyűt a billentyűzeten, majd kattintson rá és húzza az egeret.
  4. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens "s Főoldal való kilépéshez Draw módban.

Lásd még

Szerkesztése Bitmap kép

A Paint Brush

Használata Bitmap Line Tool

Használata a Erase Tool

Árvíz kitöltése

Másolása és beillesztése Bitmap területek


_Lingobit_Használata Bitmap Line Tool

Használata Bitmap Line Tool

A bitmap line eszköz lehetővé teszi, hogy rajzoljon egy vonalat egy bitmap réteget a jelenlegi Primer színszűrő.

Rajzolásához bitkép sor:

  1. Válassza ki a bitmap réteg, amely szeretné felhívni. A részleteket lásd kiválasztása réteg .
  2. Kattints a Draw Bitmap Vonal gombot [image] A Bitmap eszközök területén az asszisztens "s Főoldal be Bitmap Line módban.
  3. Ha meg szeretné változtatni a méretét és alakját a bitmap line eszköz, megteheti leírt beállítása a Brush méretét és alakját .
  4. Mozgassa a [image] kurzort a terület a bitmap réteg, amely szeretné felhívni a bitmap vonalat, majd kattintson és húzza a megfelelő irányba. Az előnézeti vonal jelenik meg a 2D-s nézet ablak.
  5. Engedje fel az egérgombot, hogy felhívja a bitmap vonalat a bitmap réteg.
  6. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens "s Főoldal való kilépéshez Bitmap Line módban.

Lásd még

Szerkesztése Bitmap kép

A Paint Brush

Használata a Draw Tool

Használata a Erase Tool

Árvíz kitöltése

Másolása és beillesztése Bitmap területek


_Lingobit_Használata a Erase Tool

Használata a Erase Tool

A törlés eszköz lehetővé teszi, hogy távolítsa el részben vagy egészben a legutóbbi festés vagy rajz fellépés a bitmap réteg.

Törléséhez egészének vagy egy részének a legutóbbi festés vagy rajz intézkedés:

  1. Kattintson a Törlés gombra [image] A Bitmap eszközök területén az asszisztens "s Főoldal be törlése módba.
  2. Ha meg szeretné változtatni a méretét és alakját a törlés eszköz megteheti leírt beállítása a Brush méretét és alakját .
  3. Mozgassa a [image] kurzort a terület a bitmap réteg húzott, festett utolsó, majd kattintson és húzza a kitörölni.
  4. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens "s Főoldal való kilépéshez törlése módban.

Lásd még

Szerkesztése Bitmap kép

A Paint Brush

Használata a Draw Tool

Használata Bitmap Line Tool

Árvíz kitöltése

Másolása és beillesztése Bitmap területek


_Lingobit_Árvíz kitöltése

Árvíz kitöltése

Akkor cserélje területén minden kiválasztott színt egy bitmap réteg a jelenlegi Primer színszűrő használatával a Kitöltés eszközt.

Ehhez:

  1. Válassza ki a bitmap réteget tartalmazó képet, hogy a módosítani kívánt. A részleteket lásd kiválasztása réteg .
  2. Kattintson a Pick színes gomb [image] A Bitmap eszközök területén az asszisztens 's kezdőlapra.
  3. Mozgassa a cseppentő [image] át a kívánt színt kiválasztani, mint a Primer színszűrő, és kattintson.
  4. Kattintson a Kitöltés gomb [image] A Bitmap eszközök területén az asszisztens 's kezdőlapra.
  5. Mozgassa a görgőt [image] mint a szín a bitmap réteget szeretne árvíz kitölteni a Primer színszűrő, és kattintson. A blokk színes kattintva helyébe a Primer színszűrő.

Lásd még

Szerkesztése Bitmap kép

A Paint Brush

Használata a Draw Tool

Használata Bitmap Line Tool

Használata a Erase Tool

Másolása és beillesztése Bitmap területek


_Lingobit_Szelektív Flood kitöltése

Szelektív Flood kitöltése

Tudod Kitöltés területen bármilyen színű bitkép réteg a jelenlegi Primer színszűrő, amíg nem találkozik pixel a jelenlegi másodlagos szín felhasználásával Kitöltés Szelektív eszköz.

Ehhez:

  1. Válassza ki a bitmap réteget tartalmazó képet, hogy a módosítani kívánt. A részleteket lásd kiválasztása réteg .
  2. Kattintson a Kitöltés gomb Szelektív [image] A Bitmap eszközök területén az asszisztens 's kezdőlapra.
  3. Kattintson a színt a színpaletta kiválasztani kívánt, mint a Primer színszűrő.
  4. Kattintson a jobb egérgombbal a szín a színpaletta kiválasztani kívánt a másodlagos szín.
  5. Mozgassa a görgőt [image] mint a bitmap réteget, majd kattintson a Kitöltés területeken az Elsődleges szín. A Primer színszűrő továbbra áradás egy területet a bitmap-nek, amig az megfelel pixel a másodlagos szín.
  • Ha a színek veszik körül a másodlagos szín nincsenek kitöltve a Primer színszűrő. Meg kell kitölteni árvíz e területek külön-külön.

Lásd még

Árvíz kitöltése


Copying and Pasting Bitmap Areas

Másolása és beillesztése Bitmap területek

Átmásolhatja egy régióját a bitmap réteg látható a 2D-s nézet ablak segítségével a kiválasztott vektorok, majd másolja a régió vagy ugyanaz vagy egy másik bitmap réteget a modellben.

Ehhez:

  1. Válassza ki a bitmap réteget tartalmazó képet, hogy a másolni kívánt. A részleteket lásd kiválasztása réteg .
  2. Válassza ki a vektor (ok) hogy a használni kívánt meghatározni a régiót a bitmap réteget szeretne másolni. A befoglaló téglalapot, ami körülveszi a kiválasztott vektor (ok) képviseli a régiót a bitmap réteg a másolni kívánt.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

    • Győződjön meg arról, hogy a vektor réteget tartalmazó mű, hogy a használni kívánt másolni egy területet a bitmap réteg látható. A részleteket lásd megtekintése réteg .
  3. Kattintson a Szerkesztés gt; másolása Bitmap opciót a Main menüben kell másolni a régióban a bitmap réteg a fogókat, ami körülveszi a kiválasztott vektor (ok) a ArtCAM vágólapra.
  4. Győződjön meg arról, hogy a bitmap réteget, amelyre be szeretné illeszteni a másolt régióban a bitmap réteg van kiválasztva. A részleteket lásd kiválasztása réteg .
  5. Kattintson a Beillesztés gomb [image] a File területén asszisztensi Főoldal csatolja a másolt régióban a bitmap réteg a kiválasztási téglalapot hoz létre a bal felső sarokban a modell területen.
    • Azt is csatolja a másolt régiót a bitmap réteg a kiválasztási téglalap nyomja meg a Ctrl + V billentyűk a billentyűzeten, vagy kattintson a Szerkesztés gt; Beillesztés opciót a főmenüben található.

      A kijelölési négyszög pontosan akkora, mint a befoglaló doboz, ami körülveszi a kiválasztott vektor (ok) meghatározására használt terület a bitmap réteg másolása a vágólapra ArtCAM.

  6. Vigye az egérmutatót belül a kiválasztási téglalap, majd kattintson és húzza a kijelölési négyszög a helyzet a bitmap rétegben, amely be szeretné illeszteni a másolt régióban.
    • Nem lehet látni a terület a bitmap réteg csatolt a kiválasztási téglalapot.
  7. Ha a kiválasztási téglalap a megfelelő helyzetben, kattintson a másolt bitmap régióban rá a kiválasztott réteg bitmap.

Lásd még

Szerkesztése Bitmap kép

A Paint Brush

Használata a Draw Tool

Használata Bitmap Line Tool

Using the Erase Tool

Flood Filling


_Lingobit_Átalakítása Bitmap a vektorok

Átalakítása Bitmap a vektorok

Ön tudja konvertálni bármilyen bitmap réteget a vektorok. ArtCAM Pro teremt vektorok köré a vázlatot minden területen a bitmap réteg a Primer színszűrő együtt ezek a színek, amelyek kapcsolódnak a Primer színszűrő. További részleteket szín összekapcsolása, lásd színes csatolása .

Ha átalakítása bitmap fázist vektorok, az ebből eredő vektorok követik ütődött vázlatot a bitmap. Akkor sima körvonalait ezen vektorok helyett azok lineáris ível a Bezier-görbék. A részleteket lásd simítás pontok .

Váltani egy bitkép réteget a vektorok:

  1. Válassza ki a bitmap tartalmazó réteget kívánt képet konvertálni vektorok. A részleteket lásd kiválasztása réteg .
  2. Kattintson a színt a színpaletta kívánt választ ki a Primer színszűrő.
  3. Kattintson a Bitmap A Vector gomb [image] A Bitmap eszközök területén az asszisztens's Home oldalt, hogy a vektorokat Bitmap párbeszédablakban:

  4. Kattintson a módszer választógombra [image] szeretnénk használni:
    • Spline minden ponton - Ez az opció illik Bezier görbe ível között pont (csomópont) a vektorokat.
    • Tartsa hosszabb sorok [image] pixel - Ez az opció illik Bezier görbe ível között pont (csomópont), kivéve, ha az egymást követő pixelek határozná meg a dobozban formájában egy egyenes vonal.
  5. A tolerancia területén, meghatározza a tolerancia a képpontok mezőben. Ez határozza meg, hogy szorosan a Bezier görbe ível kövesse pontok (csomópontok) a vektorokat.
  6. Győződjön meg arról, hogy a vektor réteget, amelyen létre kívánja hozni a vektorok a bitmap réteg van kiválasztva. A részleteket lásd kiválasztása réteg .
  7. Kattintson az OK gombra, hogy bezárja a párbeszédpanelt, és hozza létre a vektorok a kiválasztott vektor réteget.
    • Használhatja a 2D Bitmap Kontraszt eszköz halványulni a képet a bitmap réteg és tekintse meg a vektoros grafika létre egyértelműen. A részleteket lásd a 2D Bitmap Kontraszt Tool . A másik lehetőség, hogy váltson a láthatóság érdekében a bitkép réteget úgy, hogy a kép el van rejtve teljesen. A részleteket lásd megtekintése réteg .

Lásd még

Munka a bitképek

Rajz segítségével bitképek

Létrehozása modell egy Bitmap

Importálása Bitmap egy modell

Beállítása Bitmap a mérete és eredete

Munka Színek

Szerkesztése Bitmap kép

Létrehozása Shape egy Bitmap


_Lingobit_Létrehozása Shape egy Bitmap

Létrehozása Shape egy Bitmap

Ön tud generálni térbeli alakzatokat minden szín egy bitmap kép segítségével a Shape Editor eszköze. További részletekért lásd létrehozása Shape egy Bitmap .

Lásd még

Munka a bitképek

Rajz segítségével bitképek

Létrehozása modell egy Bitmap

Importálása Bitmap egy modell

Beállítása Bitmap a mérete és eredete

Munka Színek

Szerkesztése Bitmap kép

Átalakítása Bitmap a vektorok


_Lingobit_Munka a vektorok

Munka a vektorok

Ez a rész leírja, hogyan vektoros grafika hozható létre, importált, szerkesztett és használt ArtCAM Pro.

Ebben a fejezetben

Áttekintés

Rajzolás Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztése Vektorok

Munka Vector Text

Mérési Vektorok

Átalakítása Vektorok

Manipulálni Vektorok

Csoportosítása Vektorok

Profil tulajdonságainak Vektor

Megfordult a Vector irány

Létrehozása bitképeket Vektorok

Importálása Vector Grafika

Exportálása Vector Grafika

Létrehozása Shape egy Vector

Létrehozása funkció egy Vector


_Lingobit_Áttekintés

Áttekintés

A vektor, vagy objektum-orientált grafikus, alkotja a parancsokat vagy matematikai állítások, hogy a hely vonalak és formák egy adott kétdimenziós vagy háromdimenziós térben. Vektorok teljes mértékben skálázható veszteség nélkül állásfoglalás, és a fájlok mérete független a felbontás.

A ArtCAM Pro, akkor mind a behozatali vektoros grafika, más alkalmazások és átalakítani a bitmap réteget a vektorok. A részleteket lásd importálása Vektor Grafika és Bitmap konvertálása a vektor .

Miután létrehozott vagy megnyitott modell fájlt, akkor a vektor létrehozása eszköztár a Vector eszközök területén az asszisztens "s Főoldal felhívni a saját vektoros grafika, amely alkalmas lehet arra, hogy:

  • A gép egy 2D-s modellt. A részleteket lásd a 2D pályákhoz .
  • Hozzon létre egy alakzatot, hogy lehet használni a gép egy 3D-s modellt. A részleteket lásd létrehozása Shape egy zárt Vector és létrehozása a Shape vektorok , majd a 3D-s pályákhoz .

A fő gyűjteménye vektor eszközök található a Vector eszközök területén az asszisztens 's kezdőlapra. A megjelenése a terület bármely adott időpontban határozza meg, amely eszközkészletek jelenleg rögzített vagy sem, és amely pont jelenleg kiválasztott minden egyes ilyen eszközkészletek:

Minden eszközkészletek összeomlott ....

Hide Vector Tools AreaVector Editing Mode ToolsetTransform Vector(s)Vector Shapes ToolsetCreate Vector TextVector Bitmap ToolsetMeasure ToolVector DoctorCreate Multiple Plates From File Data...Envelope DistortionBlock Copy/RotatePaste Along CurveSpline VectorsArc Fit VectorsFillet Vector With An ArcTrim Vector To IntersectionsWrap VectorsOffset Vector(s)Mirror VectorsImport Vectors From A Vector Library

Minden eszközkészletek bővíteni és beszorult ....

Hide Vector Tools AreaSelect VectorsNode EditingPin/Unpin Vector Editing Mode ToolsetTransform Vector(s)Create RectangleCreate CirclesCreate PolylineCreate EllipseCreate PolygonsCreate StarsCreate ArcsPin/Unpin Vector Shapes ToolsetCreate Vector TextFlood Fill VectorsVector To BitmapPin/Unpin Vector Bitmap ToolsetMeasure ToolVector DoctorPin/Unpin Colour ToolsetCreate Multiple Plates From File Data...Envelope DistortionBlock Copy/RotatePaste Along CurveSpline VectorsArc Fit VectorsFillet Vector With An ArcTrim Vector To IntersectionsWrap VectorsOffset Vector(s)Mirror VectorsImport Vectors From A Vector Library

Vector szerkesztési mód eszköztár:

Select VectorsNode EditingPin/Unpin Vector Editing Mode Toolset

Vektor létrehozása eszköztár:

Create RectangleCreate CirclesCreate PolylineCreate EllipseCreate PolygonsCreate StarsCreate ArcsPin/Unpin Vector Creation Toolset

Vektor Bitmap eszköztár:

Flood Fill VectorsVector To BitmapPin/Unpin Vector Bitmap Toolset

Ön is megtalálhatja eszközöket az álláspont, Combine, Trim Vektorok területe asszisztens 's Címoldal, hogy segítsek a szerkesztés és manipulálni a vektorok hozunk létre:

Minden eszközkészletek összeomlott ....

Hide Position, Combine, Trim Vectors AreaPosition/Size/Align Vector ToolsetWrap Text Round A CurveNestingVector Grouping ToolsetCombine Vectors ToolsetClose/Join Vectors ToolsetVector ClippingSlice Selected Vectors

Minden eszközkészletek bővíteni és beszorult ....

Hide Position, Combine, Trim Vectors AreaAlign LeftAlign RightAlign TopAlign BottomCentre HorizontallyCentre VerticallyCentre VectorCentre In PagePin/Unpin Position Vector ToolsetWrap Text Round A CurveNest Selected VectorsGroupUngroupPin/Unpin Vector Grouping ToolsetWeld VectorsInstersect VectorsSubtract VectorsTrim VectorsPin/Unpin Combine Vectors ToolsetJoin Vectors With A LineJoin Vectors With A CurveJoin Vectors By Moving EndsClose Vector With A LineClose Vector With A CurveClose Vector - Move End PointsJoin Vectors With Coincident Start Or End PointsPin/Unpin Close/Join Vectors ToolsetVector ClippingSlice Selected Vectors

Pozíció / méret / Igazítás Vector Toolset ...

Align LeftAlign RightAlign TopAlign BottomCentre HorizontallyCentre VerticallyCentre VectorCentre In PagePin/Unpin Position Vector Toolset

Vector csoportosítása Toolset ...

GroupUngroupPin/Unpin Vector Grouping Toolset

Kombinálja Vektorok Toolset ...

Weld VectorsIntersect VectorsSubtract VectorsTrim VectorsPin/Unpin Combine Vectors Toolset

Zárja / Csatlakozz Vektorok Toolset ...

Join Vectors With A LineJoin Vectors With A CurveJoin Vectors By Moving EndsClose Vector With A LineClose Vector With A CurveClose Vector Move End PointsJoin Vectors With Coincident Start Or End PointsPin/Unpin Close/Join Vectors Toolset

Vannak további vektoros eszközöket a Vektorok menüben található a Fő menüsor:

Create New LayerLoad Layer...Save Layer...Fit Vectors To Colour BoundariesSpline Vectors...Close VectorJoin VectorsAlign VectorsMerge VectorsCreate FeatureGroup Vector(s)Ungroup Vector(s)Ungroup AllFlood Fill VectorsCopy Vectors Into BitmapTransform...Mirror...Offset...Fillet...Trim...Wrap...Fit Arcs To Vector(s)...Paste Vectors On Curve...Nest VectorsConvert To...Create Border...Vector Library...Vector Doctor...Clip Vectors To BoundariesProperties...Sheets

Lásd még

Munka a vektorok

Rajzolás Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztése Vektorok

Munka Vector Text

Mérési Vektorok

Átalakítása Vektorok

Manipulálni Vektorok

Csoportosítása Vektorok

Profil tulajdonságainak Vektor

Megfordult a Vector irány

Létrehozása bitképeket Vektorok

Importálása Vector Grafika

Exportálása Vector Grafika

Létrehozása Shape egy Vector

Létrehozása funkció egy Vector


_Lingobit_Rajzolás Vonalláncok

Rajzolás Vonalláncok

Tudod teremt szabadkézi vektorai vonalláncok, amelyek egy vagy több lineáris vagy Bezier görbe ível összekapcsolt pontok (csomópontok).

Lásd még

Munka a vektorok

Áttekintés

Egyszerű alakzatok létrehozása

Szerkesztése Vektorok

Munka Vector Text

Mérési Vektorok

Átalakítása Vektorok

Manipulálni Vektorok

Csoportosítása Vektorok

Profil tulajdonságainak Vektor

Megfordult a Vector irány

Létrehozása bitképeket Vektorok

Importálása Vector Grafika

Exportálása Vector Grafika

Létrehozása Shape egy Vector

Létrehozása funkció egy Vector


_Lingobit_Létrehozása Sokszögvonal

Létrehozása Sokszögvonal

Amikor létrehoz egy vonallánc, ArtCAM Pro jeleníti meg a koordinátáit a kurzor pozícióját, a szög és hossza span hozunk létre, a koordináták az utolsó pont, és a módosítás a helyére az utolsó pontot, mind a X és Y irányban a vonallánc létrehozása oldalon.

Hogy hozzon létre egy vonallánc:

  1. Győződjön meg arról, hogy a vektor réteg, amely szeretne létrehozni egy vonallánc kiválasztott. A részleteket lásd kiválasztása réteg .
  2. Kattintson a Create gombra Sokszögvonal [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a Polyline létrehozása oldalon.
  3. Kattintson egyszer a 2D-s nézet ablakot, hogy megteremtse a kiinduló pontot (node) a vonallánc.
  4. Húzza az egeret. Egy pontozott vonal jelenik meg jelezve, ahol a vonallánc kell levonni.
    • Kattintson és tartsa lenyomva a bal gombot, mielőtt az egérrel, hogy hozzon létre egy Bezier görbe span. Engedje fel az egérgombot, hogy megteremtse a pont (csomópont) a vonallánc.
  5. Kattintson a helyre, ahol létre kívánja hozni egy másik pontja (node) a vonallánc.
    • Nyomjuk meg és tartsuk lenyomva a Ctrl billentyűt a billentyűzeten során minden egyes kattintás az egérrel, hogy korlátozzák a szög a lineáris span húzott pontok között (csomópontok) és 15 °-os lépésekben.

      A lineáris span készült összekötő a két pont (csomópont).

      Ismételjük meg ezt és az előző lépést, ha a létrehozni kívánt további pontokat (csomópont) a vonallánc kapcsolódó lineáris ível át.

  6. Kattintson a jobb gombbal, hogy vessen véget a vonallánc, és visszatér az asszisztens 's kezdőlapra.
    • Azt is vége a vonallánc, ha megnyomjuk az Esc billentyűt a billentyűzeten, vagy kattintson a Bezárás gombra a Polyline létrehozása oldalon.

Például, ha rákattint a jobb a 2D-s nézet ablakban, húzza lefelé és a bal, majd jobb gombbal, akkor létrehozhat egy vonallánc, hogy valahogy így néz ki:

Ön is létrehozhat vonallánc segítségével koordinálja venni a 2D-s nézet ablak:

  1. Győződjön meg arról, hogy a vektor réteg, amely szeretne létrehozni egy vonallánc kiválasztott. A részleteket lásd kiválasztása réteg .
  2. Kattintson a Create gombra Sokszögvonal [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a Polyline létrehozása oldalon.
  3. Kattintson a pozícióját a 2D-s nézet ablakot, ahol létre kívánja hozni a vonallánc a Kiindulási pont.
  4. Határozza meg a helyzetét a következő pont, használja a következő módszerek:
    • Vigye a kurzort arra a helyre, ahol létre kívánja hozni a pont a vonallánc. Az X és Y koordinátáit a helyzetben jelennek meg a Kurzorpozíció területe a lap.
    • Adjuk meg az X és Y koordinátáit a következő pont az X és Y dobozok.
    • Adjuk meg a szög a következő span a vonallánc-ben a ° rovat, majd a hossza az L mezőben.
    • Határozza meg a távolság az előző pontban az X és Y tengely a dx és dy dobozok.
  5. Ha szeretné, hogy a vonallánc kell elkészíteni a Bezier görbe ível át, csatlakoztak a simított pontok helyett lineáris ível csatlakozott pontot, jelölje be a Draw sima Vonalláncok lehetőség [image]. További információkért lásd szerkesztése Vector ível és szerkesztése Vector csomópontok .
  6. Kattintson a Hozzáadás gombra.
  7. Ismételje meg ezeket a lépéseket, amíg elkészültek a vonallánc, majd kattintson a Bezárás gombra, hogy visszatérjen a helyettes's Home oldalon.

Lásd még

Rajzolás Vonalláncok

Befejezése Sokszögvonal létrehozása

Bezárása Polyline létrehozása Sokszög

Módosításáról a Sokszögvonal


_Lingobit_Befejezése Sokszögvonal létrehozása

Befejezése Sokszögvonal létrehozása

Hogy teljes legyen a vonallánc van rajz, de továbbra is a vonallánc-létrehozási mód:

  • Nyomja meg a Szóköz billentyűt.

A létrehozás befejezéséhez Vonallánc és visszatér a helyettes 's Főoldal bízva, mint egy nyitott vektor, akkor használja a következő módszerek:

  • Kattintson a jobb gombbal az egér.
  • Nyomja meg az Esc gombot a billentyűzeten.
  • Nyomja meg a Return gombot a billentyűzeten.
  • Kattintson a Bezárás gombra a Polyline létrehozása oldalon.

Alapértelmezés szerint a vonallánc fekete, jelezve, hogy a csoportosított, nyílt vektor hoztak létre. Ha azonban létrehoz egy vonallánc egy vektor réteg, amely egy adott szín kijelölése megtörtént, a vonallánc elfogadja a vektor réteg színét. További információkért lásd kiválasztása Vektorok és hozzárendelése a szín a Vector Layer .

Lásd még

Rajzolás Vonalláncok

Létrehozása Sokszögvonal

Bezárása Polyline létrehozása Sokszög

Módosításáról a Sokszögvonal


_Lingobit_Bezárása Polyline létrehozása Sokszög

Bezárása Polyline létrehozása Sokszög

Ha Ön Polyline Creation módban létrehozásának befejezéséhez vonalláncok és automatikusan csatlakozzon a Start-fokig annak utolsó pontot képez sokszög, ha:

  • Nyomja meg a Tab gombot a billentyűzeten.

Ha már létrehozott egy vonallánc, akkor csatlakozzon a Start-fokig annak utolsó pontot (node) alkotnak egy sokszög, ha:

  1. Jelölje be a vonallánc, hogy magunk hoztunk létre. A vonallánc a bíbor és veszi körül befoglaló téglalap. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Szerkesztés gombra Node [image] A Vector eszközök területén az asszisztens "s Főoldal be Csomópont szerkesztése módban. A vonallánc fekete lesz, és láthatjuk az átfogja és pontok (csomópontok) teszik fel a vonallánc.
  3. Kattintson és húzza a kiindulási pont (zöld), hogy megfeleljen az utolsó pont a vonallánc.

Lásd még

Rajzolás Vonalláncok

Létrehozása Sokszögvonal

Befejezése Sokszögvonal létrehozása

Módosításáról a Sokszögvonal


_Lingobit_Módosításáról a Sokszögvonal

Módosításáról a Sokszögvonal

A vonallánc alkotják ível, és rámutat (csomópontok). Ível át lehet vonalak, ívek és Bezier görbék. Meg lehet változtatni a pontok helyzete és a természet a ível után a vonallánc jön létre. Például, egy lineáris span ki lehet cserélni egy ív vagy egy Bezier görbe span.

Megváltoztatja a vonallánc azon űrlapot mind a Csomópont szerkesztése és Vector szerkesztése menüpont. Ezek a menük jelennek meg, amikor dolgozik Csomópont szerkesztése módban és a jobb egérgombbal kattintva vagy egy span, vagy egy pontot. A részleteket lásd szerkesztése Vector ível és szerkesztése Vector csomópontok .

Lásd még

Rajzolás Vonalláncok

Létrehozása Sokszögvonal

Befejezése Sokszögvonal létrehozása

Bezárása Polyline létrehozása Sokszög


_Lingobit_Egyszerű alakzatok létrehozása

Egyszerű alakzatok létrehozása

Amellett, hogy a Create gombra Sokszögvonal [image], Ennek részletei létrehozása Polyline , van egy további hat gomb a Vector eszközök területén az asszisztens "s Főoldal amelyek lehetővé teszik, hogy hozzanak létre egyedi vektoros formában.

Create RectangleCreate CirclesCreate PolylineCreate EllipseCreate PolygonsCreate StarsCreate ArcsPin/Unpin Vector Creation Toolset

Lehet létrehozni:

  • Téglalap vagy négyzet alakúra. Lásd létrehozása téglalap .
  • Körökben. Lásd létrehozása Kör .
  • Ellipszis alakú. Lásd létrehozása Ellipszis .
  • Sokszög. Lásd létrehozása sokszög .
  • Csillagok. Lásd létrehozása Star .
  • Íveket. Lásd létrehozása Arc .

Lásd még

Munka a vektorok

Áttekintés

Rajzolás Vonalláncok

Szerkesztése Vektorok

Munka Vector Text

Mérési Vektorok

Átalakítása Vektorok

Manipulálni Vektorok

Csoportosítása Vektorok

Profil tulajdonságainak Vektor

Megfordult a Vector irány

Létrehozása bitképeket Vektorok

Importálása Vector Grafika

Exportálása Vector Grafika

Létrehozása Shape egy Vector

Létrehozása funkció egy Vector


_Lingobit_Létrehozása Téglalap

Létrehozása Téglalap

Hozhatunk létre vagy pontos, vagy megközelítőleg négyzet vagy téglalap alakú vektor.

Hogy hozzanak létre egy pontos négyzet vagy téglalap:

  1. Győződjön meg arról, hogy a vektor réteg, amely szeretne létrehozni egy téglalap van jelölve. A részleteket lásd kiválasztása réteg .
  2. Kattintson a Create gombra téglalap [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a téglalap létrehozása oldalon.
  3. Kattintson a térre vagy téglalap választógombra [image] kiválasztásához alkalmazott formája a létrehozni kívánt.
  4. Határozza meg a magassága a forma a Magasság mezőbe.
  5. Határozza meg a szélességét a forma a Szélesség mezőbe.
  6. Ha azt szeretné, filézett (kerekítve) sarkok, meghatározza a sugár alkalmazni kívánt mind a négy sarokban a lekerekítés sugara mezőben. Ellenkező esetben hagyja meg az alapértelmezett 0 értéket a lekerekítés sugara mezőben.
  7. Határozza meg a középpontja a forma. Ehhez, akkor sem:
    • Adjuk meg az X és Y koordinátáit a középpont a Centre Point 's X és Y dobozok.
    • Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, és kattintson az álláspontot, hogy szeretne beállítani, mint a középpont. Az X és Y koordinátáit a pont jelenik meg a Centre Point 's X és Y dobozok.
  8. Ha azt szeretné, alakzatot kell készíteni egy bizonyos szögben a modell blokk, meg a szög a Szög mezőbe:
    • Írjon be egy pozitív szögben forgatni az alakzatot jobbra.
    • Írjon be egy negatív szögben forgatni az alakzatot óramutató járásával ellentétes irányba.
  9. Kattintson a Preview gombot, hogy az alakzat van arról, hogy hozzon létre a 2D-s nézet ablak.
  10. Ha azt szeretnénk felhívni a formáját, és továbbra is a téglalap létrehozása módban kattintson a Create gombra. Ha azt szeretnénk felhívni a formáját, és visszatér a helyettes 's kezdőlapján kattintson a jobb gombbal.

Hogy hozzanak létre egy közelítő méretű négyzet vagy téglalap:

  1. Győződjön meg arról, hogy a vektor réteg, amely szeretne létrehozni egy téglalap van jelölve. A részleteket lásd kiválasztása réteg .
  2. Kattintson a Create gombra téglalap [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a téglalap létrehozása oldalon.
  3. Kattintson a térre vagy téglalap választógombra [image] kiválasztásához alkalmazott formája a létrehozni kívánt.
  4. Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, majd kattintson és húzza, hogy megteremtse a méretét alakzat kívánt.
  5. Engedje fel az egérgombot, hogy dolgozzon egy előnézeti kép az alakzat hozunk létre a 2D-s nézet ablak.
  6. Ha azt szeretnénk felhívni a formáját, és továbbra is a téglalap létrehozása módban kattintson a Create gombra. Ha azt szeretnénk felhívni a formáját, és visszatér a helyettes 's kezdőlapján kattintson a jobb gombbal.

Lásd még

Egyszerű alakzatok létrehozása

Létrehozása Kör

Létrehozása Ellipszis

Létrehozása Sokszög

Létrehozása Star

Létrehozása Arc


_Lingobit_Szerkesztése térre, vagy téglalap

Szerkesztése térre, vagy téglalap

Bármikor módosíthatja a méretét, elhelyezkedését, sarkok és / vagy szög a négyzet vagy téglalap alakú vektor.

Kezdetnek szerkesztése négyzet vagy téglalap:

  1. Válassza ki a négyzet vagy téglalap módosítani kívánt. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a jobb gombbal a kijelölt alakzat megjelenik a Vector szerkesztése menüben.
  3. Kattintson a Szerkesztés Téglalap lehetőséget, hogy megjelenítse a Téglalap szerkesztése oldalon az Assistant ablak.

    A kijelölt alakzat megjelenik a átméretezés kezeli a hozzá csatolt, és a forgatás kezelni csatolt a középpontja:

  • Tudja megjeleníteni a Téglalap szerkesztése oldalon kiválasztja a négyzet vagy téglalap, majd nyomja meg az E gombot a billentyűzeten.

Most megváltoztathatja a méretét, elhelyezkedését, sarkok és / vagy szög a kiválasztott négyzet vagy téglalap segítségével a Téglalap szerkesztése oldalra, vagy manipulálásával kezeli az alakja is.

A kiválasztott négyzet vagy téglalap segítségével a Téglalap szerkesztése oldalon:

  • Meg egy új értéket a megfelelő rovatba az egyes tulajdonsága a forma, hogy a módosítani kívánt.

    Például, írja egy új értéket a Magasság mezőbe azonnal növeli vagy csökkenti a magasságát a kiválasztott négyzet vagy téglalap.

Bármikor módosíthatja a kiválasztott négyzet vagy téglalap alakú segítségével is:

  • Kattintson és húzza bármely átméretezés kezeli méretének beállításához az alakzat. Az új magassága és szélessége látható a Magasság és Szélesség rovatainak Téglalap szerkesztése oldalon.
  • Kattintson és húzza valamelyik sarokban fogantyúk hozzá filézés, hogy mind a négy sarkából a forma. Az új sugara filézett sarkok megjelenik a lekerekítés sugara mezőben a téglalap szerkesztése oldalon.
  • Kattintson és húzza a fogantyút rotációs hogy beállítsa a szög az alakzat. Az új szög látható a Szög mezőben a Téglalap szerkesztése oldalon.
  • Mozgassa a [image] kurzort a középpont az alakzat. Ha nem változik a [image] kurzor, kattintson rá és húzza mozgatni az egész alakja. Az új központ pont jelenik meg a Centre Point 's X és Y mezők a téglalap szerkesztése oldalon.
  • Létrehozásához pontos tér, tartsuk lenyomva a Shift billentyűt lefelé a billentyűzeten, majd húzza az átméretezését kezeli a téglalap a kívánt méretre.

Ahhoz, hogy erősítse meg az új alakzat látható a 2D-s nézet ablakot, és visszatér a helyettes 's kezdőlapján kattintson a jobb gombbal.

Lásd még

Létrehozása Téglalap


_Lingobit_Létrehozása Kör

Létrehozása Kör

Tudod teremt egy kör alakú vektor.

Hogy hozzon létre egy kört a megadott méretben:

  1. Győződjön meg arról, hogy a vektor réteg, amely szeretne létrehozni egy kör van kijelölve. A részleteket lásd kiválasztása réteg .
  2. Kattintson a Create gombra Körök [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a Kör létrehozása oldalon.
  3. Határozza meg a középpontját a kör. Ehhez, akkor sem:
    • Adjuk meg az X és Y koordinátáit a középpont a kör Központ X és Y dobozok.
    • Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, és kattintson a kívánt helyzetbe beállítani, mint a középpont. Az X és Y koordinátáit a pont mutatja a Kör Központ X és Y dobozok.
  4. A Circle Size területet, meghatározza a méret a kör. Tudod:
    • Jelölje be a Sugár választógombra [image], Majd határozza meg a kör sugara az alábbi mezőbe, vagy
    • Jelölje be a Átmérő választógombra [image], Majd határozza meg a kör átmérője az alábbi mezőbe.
  5. Ha szeretné, hogy a kört kell elkészíteni négy ív ível át, a korábbi négy helyett Bezier görbe ível, jelölje be a Create a Arcs lehetőséggel [image]. További információkért lásd szerkesztése Vector ível és szerkesztése Vector csomópontok .
  6. Kattintson a Preview gombra, hogy dolgozzon egy előnézeti képet a kör hozunk létre a 2D-s nézet ablak.
  7. Ha szeretné felhívni a kört, és továbbra is körbe-létrehozási mód, kattintson a Create gombra. Ha azt szeretnénk felhívni a kört, és visszatér a helyettes 's kezdőlapján kattintson a jobb gombbal.

Hogy hozzanak létre egy közelítő méretű kör:

  1. Győződjön meg arról, hogy a vektor réteg, amely szeretne létrehozni egy kör van kijelölve. A részleteket lásd kiválasztása réteg .
  2. Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, majd kattintson és húzza, hogy megteremtse a kör méretét akarsz.
  3. Engedje fel az egérgombot, hogy dolgozzon egy előnézeti képet a kör hozunk létre a 2D-s nézet ablak.
  4. Ha azt szeretnénk felhívni a kört, és továbbra is a Kör létrehozása módban kattintson a Create gombra. Ha azt szeretnénk felhívni a kört, és visszatér a helyettes 's kezdőlapján kattintson a jobb gombbal.

Lásd még

Egyszerű alakzatok létrehozása

Létrehozása Téglalap

Létrehozása Ellipszis

Létrehozása Sokszög

Létrehozása Star

Létrehozása Arc


_Lingobit_Szerkesztése Kör

Szerkesztése Kör

Bármikor módosíthatja a sugár és helyzetét a kör alakú vektor.

Ha szerkeszteni egy kört:

  1. Válassza ki a kört a szerkeszteni kívánt. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a jobb gombbal a kört, hogy megjelenítse a Vector szerkesztése menüben.
  3. Kattintson a Szerkesztés Circle lehetőséget, hogy megjelenítse a Kör szerkesztése oldalon az Assistant ablak.

    A kiválasztott kör most úgy tűnik, mint egy előnézeti kép átméretezés a fogantyú:

    Most változtatni a méretét és helyzetét a kijelölt kör segítségével Circle szerkesztése oldalra, vagy manipulálni átméretezését fogantyú és a középpont a forma is.

  • Tudja megjeleníteni a Kör szerkesztése oldalon válassza ki a kört, majd nyomja meg az E gombot a billentyűzeten.

A kiválasztott kör segítségével Kör szerkesztése oldalon:

  • Meg egy új értéket a megfelelő doboz sem az alakzat attribútumokat módosítani kívánt.

    Például, írja egy új értéket a Sugár mezőben azonnal növeli vagy csökkenti a méretét a kiválasztott kör.

Ön módosíthatja a kijelölt kör segítségével a forma is:

  • Kattintson és húzza a fogantyút átméretezés, hogy beállítsa a sugara. Az új sugara látszik a Sugár mezőben a Kör szerkesztése oldalon.
  • Mozgassa a [image] kurzort a középpont a kör. Ha nem változik a [image] kurzor, kattintson rá és húzza mozgatni a kör. Az új központ pont látható a Centre Point 's X és Y dobozok az oldalon.

Ahhoz, hogy erősítse meg az új kör látható a 2D-s nézet ablakot, és visszatér a helyettes 's kezdőlapján kattintson a jobb gombbal.

Lásd még

Létrehozása Kör


_Lingobit_Létrehozása Ellipszis

Létrehozása Ellipszis

Tudod teremt egy elliptikus alakú vektor.

Hogy hozzanak létre egy ellipszist a megadott méret:

  1. Győződjön meg arról, hogy a vektor réteg, amely szeretne létrehozni egy ellipszis kiválasztva. A részleteket lásd kiválasztása réteg .
  2. Kattintson a Create gombra ellipszis [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a Ellipszis létrehozása oldalon.
  3. Határozza meg a középpontját a ellipszis. Ehhez, akkor sem:
    • Adjuk meg az X és Y koordinátáit a középpont a Start Point 's X és Y dobozok.
    • Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, majd kattintson a ponton. Az X és Y koordinátáit a pont mutatja a Start Point 's X és Y dobozok.
  4. Határozza meg a magasságát az ellipszis a Ellipszis Magasság mezőbe.
  5. Határozza meg a szélessége az ellipszis az ellipszis szélessége mezőbe.
  6. Ha azt szeretné, alakzatot kell készíteni egy bizonyos szögben a modell blokk, meg a szög a Szög mezőben.
  7. Kattintson a Preview gombot, hogy az ellipszis van arról, hogy hozzon létre a 2D-s nézet ablak.
  8. Ha azt szeretnénk felhívni a ellipszis és marad Ellipse Creation módban kattintson a Create gombra. Ha azt szeretnénk felhívni a ellipszis és visszatér a helyettes 's kezdőlapján kattintson a jobb gombbal.

Hogy hozzanak létre egy közelítő méretű ellipszis:

  1. Győződjön meg arról, hogy a vektor réteg, amely szeretne létrehozni egy ellipszis kiválasztva. A részleteket lásd kiválasztása réteg .
  2. Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, majd kattintson és húzza, hogy megteremtse a méretét ellipszis akarsz.
  3. Engedje fel az egérgombot, hogy dolgozzon egy előnézeti kép az ellipszis hozunk létre a 2D-s nézet ablak.
  4. Ha azt szeretnénk felhívni a ellipszis és marad Ellipse Creation módban kattintson a Create gombra. Ha azt szeretnénk felhívni a ellipszis és visszatér a helyettes 's kezdőlapján kattintson a jobb gombbal.

Lásd még

Egyszerű alakzatok létrehozása

Létrehozása Téglalap

Létrehozása Kör

Létrehozása Sokszög

Létrehozása Star

Létrehozása Arc


_Lingobit_Szerkesztése Ellipszis

Szerkesztése Ellipszis

Bármikor módosíthatja a méretét, elhelyezkedését és / vagy szögét elliptikus alakú vektor.

Ha szerkeszteni egy ellipszis:

  1. Válassza ki a ellipszis a szerkeszteni kívánt. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a jobb gombbal a kiválasztott ellipszis, hogy megjelenjen a Vector szerkesztése menüben.
  3. Kattintson a Szerkesztés Ellipse lehetőséget, hogy megjelenítse az ellipszis szerkesztése oldalon az Assistant ablak.

    A kiválasztott ellipszis most úgy tűnik, mint egy előnézeti kép átméretezés kezeli a hozzá csatolt, és a forgatás fogantyú a saját középpontja:

    • Tudja megjeleníteni az ellipszis szerkesztése oldalon kiválaszt egy ellipszis, majd nyomja meg az E gombot a billentyűzeten.

Most megváltoztathatja a méretét, elhelyezkedését és / vagy szög a kiválasztott ellipszis segítségével az Ellipszis szerkesztése oldalra, vagy manipulálásával kezeli az ellipszis is.

A kiválasztott ellipszis segítségével ellipszis szerkesztése oldalon:

  • Írjon be egy új értéket a megfelelő rovatba az egyes attribútumok az ellipszis, hogy a módosítani kívánt.

    Például, írja egy új értéket a Magasság mezőbe azonnal növeli vagy csökkenti a magasságát az ellipszis.

Bármikor módosíthatja a kiválasztott ellipszis segítségével az alakzat is:

  • Kattintson és húzza bármely átméretezés kezeli méretének beállításához az ellipszis. Az új magassága és szélessége látható a Magasság és Szélesség rovatainak Ellipszis szerkesztése oldalon.
  • Kattintson és húzza a fogantyút rotációs hogy beállítsa a szög az ellipszis. Az új szög látható a Szög mezőben az Ellipszis szerkesztése oldalon.
  • Mozgassa a [image] egérmutatót a középpontja az ellipszis. Ha nem változik a [image] kurzor, kattintson rá és húzza mozgatni az egész ellipszis. Az új központ pont jelenik meg a Start Point 's X és Y mezők az ellipszis szerkesztése oldalon.

Ahhoz, hogy erősítse meg az új ellipszis látható a 2D-s nézet ablakot, és visszatér a helyettes's Home oldalon vagy:

  • Kattintson az Alkalmaz gombra, majd a Bezárás gombra a Ellipszis szerkesztése oldalon.
  • Kattintson a jobb egérgombbal.

Lásd még

Létrehozása Ellipszis


_Lingobit_Létrehozása Sokszög

Létrehozása Sokszög

Hozhatunk létre, így rendkívül sokféle sokszög alakú vektorok.

Létrehozásához pontos polygon:

  1. Győződjön meg arról, hogy a vektor réteg, amely szeretne létrehozni egy sokszög kiválasztva. A részleteket lásd kiválasztása réteg .
  2. Kattintson a Create gombra sokszögek [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a Sokszög létrehozása oldalon.
  3. Adjuk meg a sokszög által több oldalról a Beállítások "szám A Sides doboz.
    • A sokszög kell legalább három oldala van. Gépelés 3 A Beállítások "száma Sides doboz termel egy háromszög.
  4. Ha azt szeretné, sokszög kell készíteni egy bizonyos szögben a modell blokk, meg a szög a Beállítások "Szög mezőbe:
    • Írja be a pozitív szög a Szög mezőben forog az óramutató járásával megegyező irányban poligon.
    • Írjon be egy negatív szöget a Szög mezőben forog a poligon óramutató járásával ellentétes irányba.
  5. Határozza meg a középpontját a sokszög. Ehhez, akkor sem:
    • Adjuk meg az X és Y koordinátáit a középpont a Polygon Központ X és Y dobozok.
    • Mozgassa a [image] kurzort a pont a modell érdekli majd. Az X és Y koordinátáit a pont kattintva megjelennek a Polygon Központ X és Y dobozok.
  6. Adjuk meg a poligon sugara a geometria s Sugár mezőben.
  7. Kattintson a Preview gombot, hogy a poligon van a létrehozandó a 2D-s nézet ablak.
  8. Ha azt szeretnénk felhívni a sokszöget, és továbbra is a Polygon Creation módban kattintson a Create gombra. Ha azt szeretnénk felhívni a sokszög, és visszatér az asszisztens 's kezdőlapján kattintson a jobb gombbal.

Hogy hozzanak létre egy közelítő méretű sokszög:

  1. Győződjön meg arról, hogy a vektor réteg, amely szeretne létrehozni egy sokszög kiválasztva. A részleteket lásd kiválasztása réteg .
  2. Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, majd kattintson és húzza, hogy megteremtse a méretét sokszög akarsz.
  3. Engedje fel az egérgombot, hogy dolgozzon egy előnézeti képet a sokszög hozunk létre a 2D-s nézet ablak.
  4. Ha azt szeretnénk felhívni a sokszöget, és továbbra is a Polygon Creation módban kattintson a Create gombra. Ha azt szeretnénk felhívni a sokszög, és visszatér az asszisztens 's kezdőlapján kattintson a jobb gombbal.

Lásd még

Egyszerű alakzatok létrehozása

Létrehozása Téglalap

Létrehozása Kör

Létrehozása Ellipszis

Létrehozása Star

Létrehozása Arc


_Lingobit_Szerkesztése Sokszög

Szerkesztése Sokszög

Bármikor módosíthatja a méretét, elhelyezkedését, oldalán és / vagy szögét a sokszög alakú vektor.

Ha szerkeszteni egy sokszög:

  1. Válassza ki a sokszöget szerkeszteni kívánt. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a jobb gombbal a poligon, hogy megjelenítse a Vektor szerkesztése menüben.
  3. Kattintson a Szerkesztés Polygon lehetőség, hogy megjelenjen a Polygon szerkesztése oldalon az Assistant ablak.

    A sokszög most úgy tűnik, mint egy előnézeti kép átméretezés fogantyúval és rotációs fogantyú:

Most megváltoztathatja a méretét, elhelyezkedését, oldalán és / vagy a szög a kiválasztott sokszög segítségével a Polygon szerkesztése oldalra, vagy manipulálni a fogantyúk a poligon is.

A kiválasztott poligon segítségével a Polygon szerkesztése oldalon:

  • Írjon be egy új értéket a megfelelő rovatba az egyes tulajdonsága a sokszög módosítani kívánt.

Például, írja egy új értéket a szám A Sides box azonnal növeli vagy csökkenti az oldalak számát a kiválasztott sokszög.

Ön módosíthatja a kijelölt poligon segítségével az alakzat is:

  • Kattintson és húzza bármely átméretezés kezeli méretének beállításához a poligon. Az új méret jelenik meg a geometria s Sugár mezőben a Polygon szerkesztése oldalon.
  • Kattintson és húzza a fogantyút rotációs hogy beállítsa a szög a poligon. Az új szög látható a Szög mezőben a Téglalap szerkesztése oldalon.
  • Mozgassa a [image] kurzort középpontját a sokszög. Ha nem változik a [image] kurzor, kattintson rá és húzza mozgatni az egész sokszöget. Az új központ pont megjelenik a Polygon Központ X és Y mezők a Polygon szerkesztése oldalon.

Ahhoz, hogy erősítse meg az új poligon megjelenik a 2D-s nézet ablakot, és visszatér a helyettes's Home oldalon vagy:

  • Kattintson az Alkalmaz gombra, majd a Bezárás gombra a Polygon szerkesztése oldalon.
  • Kattintson a jobb egérgombbal.

Lásd még

Létrehozása Sokszög


_Lingobit_Létrehozása Star

Létrehozása Star

Tudod teremt egy csillag alakú vektor.

Létrehozásához pontos csillag:

  1. Győződjön meg arról, hogy a vektor réteg, amely szeretne létrehozni egy csillag van jelölve. A részleteket lásd kiválasztása réteg .
  2. Kattintson a Create gombra Stars [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a Star létrehozása oldalon.
  3. Adjuk meg a sokszög által több oldalról a Beállítások "szám A pontok doboz.
  4. Ha szeretné, hogy csillag lehessen levonni egy bizonyos szögben a modell blokk, meg a szög a Beállítások "Szög mezőbe:
    • Írja be a pozitív szög a Szög mezőben forog a csillag óramutató járásával megegyező irányban.
    • Írjon be egy negatív szöget a Szög mezőben forog a csillag óramutató járásával ellentétes irányba.
  5. Határozza meg a középpontját a csillag. Ehhez, akkor sem:
    • Adjuk meg az X és Y koordinátáit a középpont a Star Központ X és Y dobozok.
    • Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, és kattintson a kívánt helyzetbe beállítani, mint a középpont. Az X és Y koordinátáit a pont mutatja a Star Központ X és Y dobozok.
  6. A Geometria s sugara első pontok rovat, meg a sugara a sokszög, amely alapján a külső pontok (csomópontok) a csillag hazugság.
  7. A Geometria s sugara második pont mezőben adjuk meg a sugara a sokszög, amely alapján a belső pontok (csomópontok) a csillag hazugság.
  8. Kattintson a Preview gombot, hogy az ellipszis van arról, hogy hozzon létre a 2D-s nézet ablak.
  9. Ha azt szeretnénk felhívni a csillag, és továbbra is a Star Creation módban kattintson a Create gombra. Ha azt szeretnénk felhívni a csillag, és visszatér az asszisztens 's kezdőlapján kattintson a jobb gombbal.

Hogy hozzanak létre egy közelítő méretű csillag:

  1. Győződjön meg arról, hogy a vektor réteg, amely szeretne létrehozni egy csillag van jelölve. A részleteket lásd kiválasztása réteg .
  2. Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, majd kattintson és húzza, hogy megteremtse a méretét sokszög szeretne, amelyre a külső pontok a csillag hazugság.
  3. Kattintson és húzással hozzon létre a mérete sokszög szeretne, amely alapján a belső pontokat a csillag hazugság.
  4. Engedje fel az egérgombot, hogy dolgozzon egy előnézeti képet a csillag hozunk létre a 2D-s nézet ablak.
  5. Ha azt szeretnénk felhívni a csillag, és továbbra is a Star Creation módban kattintson a Create gombra. Ha azt szeretnénk felhívni a sokszög, és visszatér az asszisztens 's kezdőlapján kattintson a jobb gombbal.

Lásd még

Egyszerű alakzatok létrehozása

Létrehozása Téglalap

Létrehozása Kör

Létrehozása Ellipszis

Létrehozása Sokszög

Létrehozása Arc


_Lingobit_Szerkesztése Star

Szerkesztése Star

Bármikor módosíthatja a méretét, elhelyezkedését, oldalán és / vagy szög egy csillag alakú vektor.

Szerkesztése csillag:

  1. Válassza ki a csillag, amit szerkeszteni kíván. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a jobb gombbal a csillag, hogy megjelenítse a Vector szerkesztése menü
  3. Kattintson a Szerkesztés Star lehetőséget, hogy megjelenítse a Star szerkesztése oldalon az Assistant ablak.
    • Tudja megjeleníteni a Star szerkesztése oldalon az Assistant ablakban nyomja meg a E gombot a billentyűzeten.

      A csillag most úgy tűnik, mint egy előnézeti kép átméretezés kezeli a hozzá csatolt, és a forgatás fogantyú a saját középpontja:

Most megváltoztathatja a méretét, elhelyezkedését, oldalán és / vagy a szög a kiválasztott csillag használatával Star szerkesztése oldalra, vagy manipulálni a fogantyúk a csillag is.

A kiválasztott csillag használatával Star szerkesztése oldalon:

  • Írjon be egy új értéket a megfelelő rovatba az egyes attribútumok a csillag, amit szeretne beállítani.

    Például, írja egy új értéket a szám A Sides box azonnal növeli vagy csökkenti az oldalak számát a kiválasztott csillag.

Bármikor módosíthatja a kiválasztott csillag segítségével a forma is:

  • Kattintson és húzza bármely belső vagy külső átméretezés kezeli, hogy állítsuk be a méretét és alakját a csillag. Az új méret jelenik meg a geometria s sugara az első pontok és / vagy sugár a második pontok dobozok a Star szerkesztése oldalon.
  • Kattintson és húzza a fogantyút rotációs hogy beállítsa a szög a csillag. Az új szög látható a Szög mezőben a Téglalap szerkesztése oldalon.
  • Mozgassa a [image] kurzort a középpont a csillag. Ha nem változik a [image] kurzorral, majd kattintson rá és húzza mozgatni az egész csillagot. Az új központ pont jelenik meg a Star Központ X és Y mezők a Star szerkesztése oldalon.

Ahhoz, hogy erősítse meg az új csillag látható a 2D-s nézet ablakot, és visszatér a helyettes's Home oldalon vagy:

  • Kattintson az Alkalmaz gombra, majd a Bezárás gombra a Star szerkesztése oldalon.
  • Kattintson a jobb egérgombbal.

Lásd még

Létrehozása Star


_Lingobit_Létrehozása Arc

Létrehozása Arc

Tudod teremt egy ív alakú vektor.

Létrehozásához ív:

  1. Győződjön meg arról, hogy a vektor réteg, amely szeretne létrehozni egy ív kiválasztva. A részleteket lásd kiválasztása réteg .
  2. Kattintson a Create gombra Arcs [image] A Vector szerkesztése területe Assistant's Home oldalt, hogy az Arc létrehozása oldalon.
  3. Kattintson valamelyik Arc típusú rádiógombok [image] válassza ki a típusát ív szeretne létrehozni:
    • Központ - Start - Vége - A végigsöpör ív által létrehozott meghatározása egy középpont, a Start-fokig, majd egy végpont.
    • Start - Vége - pont Arc - Az felszerelt ív által létrehozott határozza meg a kiindulási pont, az érkezési pontot, majd a középső pontot.
    • Start - Vége - Sugár - A végigsöpör ív által létrehozott határozza meg a kiindulási pont, a végén pontot, majd a sugarat.
  4. Ha kiválasztotta a központ - Start - Vége lehetőség:
    • Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, és kattintson az álláspontot, hogy szeretne beállítani, mint az ív középpontja. Az X és Y koordinátáit a pont látható a Centre Point területe a lap.
    • Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, majd kattintson az álláspontot, hogy szeretne beállítani, mint az ív kezdő pontja. Az X és Y koordinátáit a pont megjelenik a Start-fokig területe a lap.
    • Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, és kattintson az álláspontot, hogy szeretne beállítani, mint az ív végpontja. Az X és Y koordinátáit a pont mutatja a végpont területe a lap.

      Ha kiválasztotta a Start - Vége - pont Arc lehetőség:

    • Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, majd kattintson az álláspontot, hogy szeretne beállítani, mint az ív kezdő pontja. Az X és Y koordinátáit a pont megjelenik a Start-fokig területe a lap.
    • Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, és kattintson az álláspontot, hogy szeretne beállítani, mint az ív végpontja. Az X és Y koordinátáit a pont mutatja a végpont területe a lap.
    • Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, és kattintson az álláspontot, hogy szeretne beállítani, mint az ív közepén ponttal. Az X és Y koordinátáit a pont látható a Centre Point területe a lap.

      Ha kiválasztotta a Start - Vége - Sugár lehetőség:

    • Adjuk meg az irányt a ív. Ha szeretné felhívni az ív az óramutató járásával megegyező irányban a Start-fokig, győződjön meg arról, hogy az óramutató járásával opciót választja [image].
    • Határozza meg a sugara az ív a Sugár mezőben.
    • Mozgassa a [image] kurzort a modell területen, és kattintson az álláspontját, hogy szeretné beállítani az ívek Kiindulási pont. Az X és Y koordinátáit a pont megjelenik a Start-fokig területe a lap.
    • Mozgassa a [image] kurzort a modell területen, és kattintson az álláspontot, hogy szeretne beállítani, mint az ív végpontja. Az X és Y koordinátáit a pont megjelenik a végpont területe a lap.
  5. Ahelyett, kattintson az egér helyzetének beállításához egyes pontjait az ív, akkor is meg a pontos koordinátákat. Milyen pontokat megadhatjuk az ív attól függ, milyen típusú ív akkor tulajdonképpen létre:
    • Ha meg szeretné változtatni a helyzetét a középpont, határozza meg a koordinátáit az új helyzetben az X és Y doboz szerkesztése Centre Point területen.
    • Ha meg szeretné változtatni a helyzetét a kiindulási pont, meg a koordinátáit az új helyzetben az X és Y doboz szerkesztése Kiindulási pont a területen.
    • Ha meg szeretné változtatni a pozícióját a végpont, határozza meg a koordinátáit az új helyzetben az X és Y doboz szerkesztése End Point területen.
    • Ha meg szeretné változtatni a sugara, az ív határozza meg az új sugara a Sugár mezőben.
  6. Kattintson a Preview gombot, hogy az ív van arról, hogy hozzon létre a 2D-s nézet ablak.
  7. Ha azt szeretnénk felhívni a ív és marad Arc Creation módban kattintson a Create gombra. Ha azt szeretnénk felhívni a ív és visszatér a helyettes 's kezdőlapján kattintson a jobb gombbal az egér.

Lásd még

Egyszerű alakzatok létrehozása

Létrehozása Téglalap

Létrehozása Kör

Létrehozása Ellipszis

Létrehozása Sokszög

Létrehozása Star


_Lingobit_Szerkesztése Vektorok

Szerkesztése Vektorok

Tudod szerkeszteni a szabványos formájú vektor rajzolt vektor réteg azonos módon: négyzet, téglalap, kör, ellipszis, sokszög és csillag.

Szerkesztéséhez bármelyik szabványos formák, válasszuk a vektor, akkor vagy:

  • Nyomja meg az E gombot a billentyűzeten.
  • Kattintson a jobb gombbal jelenítse meg a Vector szerkesztése menüre, majd kattintsunk a Szerkesztés opciót a kiválasztott vektor pl Edit Ellipszis.

ArtCAM Pro megjeleníti a szerkesztése oldalon a kiválasztott vektor helyettes pl.ellipszis szerkesztése. Ezután képes megváltoztatni a tulajdonságait a kijelölt alakzat vektor módosításával a megfelelő értékeket. Például, a magassága egy téglalapot.

Nem lehet szerkeszteni a következő vektorok segítségével szerkesztése oldalt a helyettes, jóllehet továbbra is lehet szerkeszteni:

  • Létrehozta a Polyline készítő eszköz. A részleteket lásd létrehozása Sokszögvonal .
  • Készített az Arc-készítő eszköz. A részleteket lásd létrehozása Arc .
  • Készítette az egyik gomb a Vector eszközök területén az asszisztens "oldala, és ami még mozgott, illetve szerkesztett egy pontot (node), illetve span. A részleteket lásd szerkesztése Vektorok .
  • Importált közvetlenül ArtCAM Pro. A részleteket lásd importálása Vector Grafika .
  • Létrehozott egy bitmap réteg segítségével a Bitmap A Vector eszköz. A részleteket lásd konvertálása Bitmap a vektor .

Lásd még

Munka a vektorok

Áttekintés

Rajzolás Vonalláncok

Egyszerű alakzatok létrehozása

Munka Vector Text

Mérési Vektorok

Átalakítása Vektorok

Manipulálni Vektorok

Csoportosítása Vektorok

Profil tulajdonságainak Vektor

Megfordult a Vector irány

Létrehozása bitképeket Vektorok

Importálása Vector Grafika

Exportálása Vector Grafika

Létrehozása Shape egy Vector

Létrehozása funkció egy Vector


_Lingobit_Kiválasztása Vektorok

Kiválasztása Vektorok

Beállíthatjuk vektorai bármely látható vektoros rétegeket egy modell. További információkért lásd megtekintése réteg .

Kiválasztásához egy vektor egy réteg:

  1. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's Főoldal, majd a vektor, amit akar választani.
    • Ha a Select gomb Vektorok jelenik meg a [image] A Vector Eszközök területet, akkor már Válassza vektor módban.
    • Azt is nyomjuk meg az Esc gombot kiválasztása Vektorok módot.
    • Ön is használja az N gombot a billentyűzeten közötti váltáshoz kiválasztása Vektorok és Node szerkesztése módban. Például, nyomja meg a N gombot egyszer, ha a csomópont szerkesztő módban viszi át Válassza Vektorok módot.

Kiválasztásához több mint egy vektor minden látható réteg:

  1. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's Főoldal, majd a vektor, amit akar választani.
  2. Lenyomva a Shift billentyűt lefelé a billentyűzeten, majd kattintson az egyes vektorok kijelölni kívánt.
    • Akkor is, kattintson és húzza körül tetszőleges számú vektorok válassza ki őket. A határolókeret körülveszi az összes kiválasztott vektorok.
    • Ahhoz, hogy szüntesse meg a vektor kiválasztott véletlenül, tartsuk lenyomva a Shift billentyűt lefelé a billentyűzeten, majd kattintson.

Vektorok nem mindig jelenik meg a színt rendelt a vektor réteg általuk ki:

  • Beállíthatjuk az alapértelmezett színe kiválasztott vektorok segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .
  • Alapértelmezés szerint egy vagy több csoportosított vektor bíbor, ha a kiválasztott. Ha nincs bejelölve, akkor megjelennek a színes rendelt a réteg, amelyen azokat készült.

    Meg tudod változtatni az alapértelmezett jelzésére szolgáló szín egy-és több csoportosított vektorok, amikor kiválasztani a ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .

  • Alapértelmezés szerint minden csoportosítva zárt vektor lila amikor a kiválasztott, kivéve, ha önmetsző. Akkor jelennek meg, vörös, a [image] ikon jelölés helyzetét az összes csomópont. Ha nincs bejelölve, az összes csoportos lezárt vektorok jelennek meg a színes rendelt a réteg, amelyen állítják, kivéve, ha ismét önmetsző. Aztán piros színűek.

    Meg tudod változtatni az alapértelmezett jelzésére szolgáló szín csoportosítva vektorok, amikor kiválasztani a ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .

  • Alapértelmezés szerint minden zárva vektor szürke, ha a kiválasztott. Ha nincs bejelölve ez zöld, függetlenül a színt rendelt a réteg, amelyből vették.

    Meg tudod változtatni az alapértelmezett színek jelzésére használt zárt vektorok, amikor a kiválasztott, és kiválasztva segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .

  • A csoportosított nyitott vektor kéken bejelölve, függetlenül a szín rendelt a réteg, amelyből vették.
  • Ha rákattint, és húzza körülbelül egy vektor jelölje ki, és azt egy vagy több példányban borítása, a vektor pirosra vált.

    Meg tudod változtatni az alapértelmezett jelzésére szolgáló szín borítása vektorok segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .

Lásd még

Szerkesztése Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vektorok törlése

Másolása és beillesztése vektorok

Beszámítás Vektorok

Splining Vektorok

Filézés Vektorok

Vágás Vektorok

Fóliázás vektorok egy Relief

Lezárása és feloldása vektorok

Felszerelése Arcs a vektorok

Fészekrakó Vektorok

Torzító Vektorok

Beillesztése Vektorok kanyarban

Konvertálása Vektorok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Mozgó vektorok

Mozgó vektorok

Tudod mozgatni részének vagy egészének bármely kiválasztott vektor egy másik területe a vektor réteg modell, vagy egy másik vektor réteg teljesen. A további részleteket lásd átadása vektor rétegek között .

  • Nem lehet áthelyezni a vektort, ha le van zárva. A részleteket lásd lezárása és feloldása vektorok és lezárása vektorok egy réteg .

Áthelyezése egy vektor másik álláspont a jelenlegi vektor réteg:

  1. Válassza ki a vektor kívánt mozogni. A részleteket lásd kiválasztása Vektorok .
  2. Vigye a kurzort a befoglaló négyzetet. Ennek hatására a kurzor a [image] hogy [image].
  3. Kattintson és húzza a vektor be az új helyre, majd engedje fel az egérgombot.

Át vektoros grafika egyik vektor réteg a másikra:

  1. Válassza ki a vektoros grafika kívánt átadni egy másik vektor réteg. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a jobb gombbal a kiválasztott vektoros grafika megjelenítéséhez a Vector szerkesztése menüben, majd kattintson a Mozgatás Layer lehetőséget, hogy megjelenítse a rétegek listája a modellben.
  3. Kattintson a nevét a vektor réteg, amelyhez hozzá akarjuk átvinni a kiválasztott vektoros grafika. A kiválasztott vektoros grafika át a vektoros réteg, és látható a szín rendelt a réteg. A részleteket lásd hozzárendelése a színes a Vector Layer .
    • Győződjön meg arról, hogy a vektor réteg, amely áthelyezi a kiválasztott vektoros grafika visible.For részletek megtekintése réteg .

Lásd még

Szerkesztése Vektorok

Kiválasztása Vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vektorok törlése

Másolása és beillesztése vektorok

Beszámítás Vektorok

Splining Vektorok

Filézés Vektorok

Vágás Vektorok

Fóliázás vektorok egy Relief

Lezárása és feloldása vektorok

Felszerelése Arcs a vektorok

Fészekrakó Vektorok

Torzító Vektorok

Beillesztése Vektorok kanyarban

Konvertálása Vektorok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Szerkesztése Vector ível

Szerkesztése Vector ível

Ível egy vektor lehet lineáris, ív vagy egy Bezier görbe. Meg lehet változtatni a típusát span segítségével a Vector szerkesztése lehetőséget, megjelenik, ha jobb egérgombbal a kiválasztott vektor.

A Vector Szerkesztési beállítások segítségével:

  • Átalakítása span egy sort. A részleteket lásd konvertálása Span a vonal .
  • Átalakítása span egy Bezier görbe. A részleteket lásd konvertálása Span a Bezier-görbe .
  • Átalakítása span egy ív. A részleteket lásd konvertálása Span egy Arc .
  • Tegyen be egy pontot (node) egy span. A részleteket lásd behelyezése pontot .
  • Vegye ki a span. A részleteket lásd eltávolítása Span .

Lásd még

Szerkesztése Vektorok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector csomópontok

Vektorok törlése

Másolása és beillesztése vektorok

Beszámítás Vektorok

Splining Vektorok

Filézés Vektorok

Vágás Vektorok

Fóliázás vektorok egy Relief

Lezárása és feloldása vektorok

Felszerelése Arcs a vektorok

Fészekrakó Vektorok

Torzító Vektorok

Beillesztése Vektorok kanyarban

Konvertálása Vektorok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Konvertálása Span egy vonal

Konvertálása Span egy vonal

Konvertálása span egy sort lehetővé teszi, hogy megváltoztassa a megjelenését egy ív vagy egy Bezier görbe span belül vektor.

Váltani egy span a sort:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektor tartalmazó ív vagy Bezier görbe span. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Helyezze a kurzort az ív vagy Bezier görbe span. Amikor a kurzor a [image] hogy [image], Kattintson a jobb gombbal jelenítse meg a Vector szerkesztése menüben.
  4. Kattintson a Konvertálás span egy sor lehetőséget konvertálni a meglévő span egy lineáris span.
    • Mozgatja a kurzort az ív, vagy görbe span Bezier és nyomja meg az L gombot a billentyűzeten is átalakítja, hogy egy lineáris span.

      Például, ha volt átalakítani a Bezier görbe span egy lineáris span akkor láthatjuk, hogy a szomszédos ellenőrzési pontok eltávolítása után együtt olyan görbület, az alábbiak szerint:

      Mielőtt ...

      Után ...

Lásd még

Szerkesztése Vector ível

Konvertálása Span a Bezier-görbe

Konvertálása Span egy Arc

Behelyezése pont

Behelyezése Kezdőpont

Eltávolítása Span


_Lingobit_Konvertálása Span a Bezier-görbe

Konvertálása Span a Bezier-görbe

Konvertálása span egy Bezier görbe segítségével változtatja a megjelenését egy lineáris vagy egy ívet span belül vektor.

Konvertálása span egy Bezier görbe két helyen ellenőrzési pontok span, mindkettő lehet húzni, hogy hozzá, vagy csökkentse a görbületi belül.

Átalakítani egy arasz egy Bezier görbe:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektor tartalmazó ív vagy lineáris span. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Helyezze a kurzort az ívet, vagy lineáris span. Amikor a kurzor a [image] hogy [image], Kattintson a jobb gombbal jelenítse meg a Vector szerkesztése menüben.
  4. Kattintson a Konvertálás span Bezier lehetőség konvertálni a meglévő span egy Bezier görbe span.
    • Mozgatja a kurzort a lineáris vagy ív span és nyomja le a B gombot a billentyűzeten is átalakítja azt egy Bezier görbe.

      Például a span is valahogy így néz ki, hogy az alábbiak szerint:

      Bár ez a span nem úgy néz ki, mint egy görbe most, a két ellenőrző pont azt jelzi, hogy ez egy Bezier görbe span.

      A példánkban, áthúzza az ellenőrzési pontok az alábbiak szerint, a Bezier görbe span sima görbület keletkezik:

Lásd még

Szerkesztése Vector ível

Konvertálása Span egy vonal

Konvertálása Span egy Arc

Behelyezése pont

Behelyezése Kezdőpont

Eltávolítása Span


_Lingobit_Konvertálása Span egy Arc

Konvertálása Span egy Arc

Konvertálása span egy ív lehetővé teszi, hogy megváltoztassa a megjelenését egy lineáris vagy Bezier görbe span belül vektor.

Konvertálása span egy ív helyek egy ellenőrző pont a közepén a span. Ez lehet húzni a hozzáadni vagy csökkentsék a mértékét görbületi ív.

Átalakítani egy arasz a körív:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektor tartalmazó Bezier görbe vagy egyenes span. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Vigye az egérmutatót a Bezier görbe vagy egyenes span. Amikor a kurzor a [image] hogy [image], Kattintson a jobb gombbal jelenítse meg a Vector szerkesztése menüben.
  4. Kattintson a Konvertálás span, hogy arc paraméter konvertálni a meglévő span be egy ív span.
    • Mozgatja a kurzort a lineáris vagy Bezier görbe span, és nyomja meg az A gombot a billentyűzeten is átalakítja, hogy az ív.

      Például, ha te lennél átalakítani egy lineáris span egy ív span akkor láthatjuk, hogy egy ellenőrző pont most elhelyezni a közepén az ív. Akkor húzza az ellenőrző pont, hogy hozzon létre egy kanyarban, az alábbiak szerint:

      Mielőtt ...

      Után ...

Lásd még

Szerkesztése Vector ível

Konvertálása Span egy vonal

Konvertálása Span a Bezier-görbe

Behelyezése pont

Behelyezése Kezdőpont

Eltávolítása Span


_Lingobit_Behelyezése pont

Behelyezése pont

Szúrhatunk be egy pontot (node) a bármely áthidalási. Behelyezése egy pontot osztja a span két új átfogja az ugyanolyan típusú, mint az eredeti.

Beiktatásával a pontot, adjunk nagyobb rugalmasság alakja a vektor.

Beszúrni egy pont a span:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektor, amelybe be szeretné szúrni egy pontot. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Vigye az egérmutatót a span, amelybe be szeretné szúrni egy pontot. Amikor a kurzor a [image] hogy [image], Kattintson a jobb gombbal jelenítse meg a Vector szerkesztése menüben.
  4. Kattintson a Beszúrás pont lehetőséget, hogy készítsen egy új pont a span, elválasztó két különálló részre nyúlik.
    • Mozgatja a kurzort a span, és nyomja meg az I gombot a billentyűzeten is beszúr egy pontot bele.

      Például egy pont bekerültek a Bezier görbe span alábbi ábra szemlélteti. Láthatjuk, hogy ezzel létrehozott egy második Bezier görbe span két szomszédos ellenőrzési pontok:

      Mielőtt ...

      Után ...

    • Pontok hozzáadásával egy vektor lehet egy időigényes folyamat. Másik lehetőségként használja létrehozása Polyline eszköz létrehozására bonyolultabb alakzatokat a kezdetektől fogva. A létrehozása Polyline oldalon jelenik meg, melyek mindegyike megfelel mozgását, és kattintson az egér létrehoz egy új pontot, és csatlakozik, hogy az utolsó egy lineáris vagy Bezier görbe span. A részleteket lásd létrehozása Sokszögvonal .

Lásd még

Szerkesztése Vector ível

Konvertálása Span egy vonal

Konvertálása Span a Bezier-görbe

Konvertálása Span egy Arc

Behelyezése Kezdőpont

Eltávolítása Span


_Lingobit_Behelyezése Kezdőpont

Behelyezése Kezdőpont

A zöld pont jelenik meg egy kiválasztott vektor a Kiindulási pont.

A kiindulási pont egy vektor határozza meg az időpontot, amikor egy eszköz kerül a blokk anyag, ha a megmunkálás. További részletekért lásd módosítása Kiindulási pont .

Behelyezése Kiindulási pont osztja a span két új átfogja az ugyanolyan típusú, mint az eredeti. Azt is megteheti, meg egy meglévő pont (node) egy span a Kiindulási pont. A részleteket lásd módosítása Kiindulási pont .

  • Nyitott vektorok, a Start pontot kell mindkét végén.

Helyezze be a Start-fokig egy span:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektor, amelybe be szeretné szúrni a Kiindulási pont. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Vigye az egérmutatót a span, amelybe be szeretné szúrni a Kiindulási pont. Amikor a kurzor a [image] hogy [image], Kattintson a jobb gombbal jelenítse meg a Vector szerkesztése menüben.
  4. Kattintson a Beszúrás Kezdőpont lehetőség, hogy készítsen egy új Kiindulási pont a span és oszd két különálló részre nyúlik.
    • Mozgatja a kurzort a span, és nyomja a P gombot a billentyűzeten is beszúr egy Kiindulási pont bele.

Lásd még

Szerkesztése Vector ível

Konvertálása Span egy vonal

Konvertálása Span a Bezier-görbe

Konvertálása Span egy Arc

Behelyezése pont

Eltávolítása Span


_Lingobit_Eltávolítása Span

Eltávolítása Span

Eltávolíthatja lineáris, Bezier-görbe, vagy az ív span belül minden kijelölt vektor azonos módon.

Eltávolítani egy span:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektort, amely el kívánja távolítani a span. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Helyezze a kurzort a span. Amikor a kurzor a [image] hogy [image], Kattintson a jobb gombbal jelenítse meg a Vector szerkesztése menüben.
  4. Kattintson a Eltávolítás Span lehetőséget, hogy távolítsa el a kiválasztott span.
    • Mozgatja a kurzort a span, és nyomja meg az R gombot a billentyűzeten is eltávolítja.

      Például egy vektor két ível a következőképpen jelenik meg:

      A példánkban, ha a kurzor fölé Span 2, majd vegye ki a vektor, a fennmaradó span alábbiakban látható:

Lásd még

Szerkesztése Vector ível

Konvertálása Span egy vonal

Konvertálása Span a Bezier-görbe

Konvertálása Span egy Arc

Behelyezése pont

Behelyezése Kezdőpont


_Lingobit_Szerkesztése Vector csomópontok

Szerkesztése Vector csomópontok

Meg lehet változtatni a szerkezetét és megjelenését egy vektor segítségével Node Szerkesztési lehetőségek, amelyek a látható, amikor dolgozik Csomópont szerkesztése módban, és kattintsunk jobb gombbal bármely pontján (node) egy kiválasztott vektor.

Munkavállalás Csomópont szerkesztése mód lehetővé teszi, hogy:

  • Válassza ki a pontok (csomópontok) és ellenőrzési pontok. A részleteket lásd kiválasztása pontok és a Control Points .
  • Mozgás pont (csomópont) és ellenőrző pontok. A részleteket lásd Mozgó pontok .
  • Sima pont (csomópont). A részleteket lásd simítás pontok .
  • Törlés pontok (csomópontok). A részleteket lásd törlése pontok .
  • Változtatja meg álláspontját a kiindulási pont. A részleteket lásd módosítása Kiindulási pont .
  • Helyzetének megváltoztatásához pontok (csomópontok) és / vagy az ellenőrző pontokat. A részleteket lásd módosítása álláspontja pontok .
  • Igazítás pontot (node). A részleteket lásd igazítása pontok .

Szerkesztéséhez pont egy vektor, akkor együtt kell működnie Csomópont szerkesztése módban. Használja a következő módszerek lép Csomópont szerkesztése módja:

  • Ha a csomópont szerkesztése gomb jelenik meg [image] A Vector eszközök területén az asszisztens's Home oldalon már Node szerkesztése módban.
    • Kattintson a Szerkesztés gombra Node [image] A Vector eszközök területén az asszisztens 's kezdőlapra.
    • Nyomja meg az N gombot a billentyűzeten.
    • Tartsa a Ctrl billentyűt lefelé a billentyűzeten, majd egyszer.

A Node Szerkesztés gombra változik [image] ha dolgozik Csomópont szerkesztése módban.

  • Ha rákattint kívül a fogókat, ami körülveszi a kiválasztott vektor egyszer, ArtCAM Pro marad Csomópont szerkesztése módban. Ha rákattint többször, ArtCAM Pro visszatér kiválasztása Vektorok módot. A részleteket lásd kiválasztása Vektorok .

Lásd még

Szerkesztése Vektorok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Vektorok törlése

Másolása és beillesztése vektorok

Beszámítás Vektorok

Splining Vektorok

Filézés Vektorok

Vágás Vektorok

Fóliázás vektorok egy Relief

Lezárása és feloldása vektorok

Felszerelése Arcs a vektorok

Fészekrakó Vektorok

Torzító Vektorok

Beillesztése Vektorok kanyarban

Konvertálása Vektorok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Kiválasztása pontok és ellenőrző pontok

Kiválasztása pontok és ellenőrző pontok

Beállíthatjuk, egy vagy több pontot, és / vagy az ellenőrzési pontokat a kiválasztott vektor.

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektor tartalmazza a pontokat, és / vagy az ellenőrzési pontokat a módosítani kívánt. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Ha szeretne kiválasztani egy pontot (node), illetve ellenőrző ponton:
    • Vigye a kurzort a pont vagy az ellenőrző pont, amit ki akar választani. Amikor az [image] kurzor egy [image] , Jelölje meg. A kiválasztott pont vagy az ellenőrző pont pirosra vált.

Ha kiválasztunk egy pontot, amely szomszédos ellenőrzési pontokat, ezek mellett a kiválasztott pont maga. Mindent, ami vörösre.

Ha ki akar választani több pontot (node), illetve ellenőrző ponton, akkor használja a következő módszerek:

  • Kattintson és húzza a formában befoglaló téglalap körülöttük. A kiválasztott pontok és / vagy az ellenőrzési pontok pirosra.
  • Jelölje be egy pontot, vagy ellenőrző pont. Tartsa a Ctrl billentyűt lefelé a billentyűzeten, majd kattintson a további pontok és / vagy ellenőrzési pontokat válassza ki őket. A kiválasztott pontok és / vagy az ellenőrzési pontok pirosra.
  • Jelölje be egy pontot, vagy ellenőrző pont. Lenyomva a Shift billentyűt lefelé a billentyűzeten, majd válassza ki a második pont. ArtCAM Pro megtalálja a legrövidebb távolság e két pont között, majd kiválasztja az összes többi pont közöttük. A kiválasztott pontok és / vagy az ellenőrzési pontok pirosra.

Lásd még

Szerkesztése Vector csomópontok

Ha nem engedélyezi a pontok és ellenőrző pontok

Mozgó pont

Simítás pontok

Pontok törlése

Megváltoztatása a Start Point

Megváltoztatása álláspontja pontok

Pont igazítása


_Lingobit_Ha nem engedélyezi a pontok és ellenőrző pontok

Ha nem engedélyezi a pontok és ellenőrző pontok

Ha azt szeretnénk, hogy törölje egy pontot, vagy ellenőrző pont:

  • Vigye a kurzort a pont vagy az ellenőrző pontot kívánt törölje. Amikor az [image] kurzor egy [image], Tartsuk lenyomva a Shift billentyűt lefelé a billentyűzeten, majd kattintson a pont vagy ellenőrzési pontot a kijelölés megszüntetéséhez.

Lásd még

Szerkesztése Vector csomópontok

Kiválasztása pontok és ellenőrző pontok

Mozgó pont

Simítás pontok

Pontok törlése

Megváltoztatása a Start Point

Megváltoztatása álláspontja pontok

Pont igazítása


_Lingobit_Mozgó pont

Mozgó pont

Tudod mozgatni egy vagy több pontot, és / vagy az ellenőrzési pontok az új helyre.

Mozgatni a kiválasztott pontok (csomópontok) és / vagy ellenőrzési pontok:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektor tartalmazza a pontot az áthelyezni kívánt. A határoló doboz körülveszi a kiválasztott vektor, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Tartsa a Ctrl billentyűt lefelé a billentyűzeten, majd válassza ki a pontokat, és / vagy az ellenőrzési pontokat, amelyek az áthelyezni kívánt. A részleteket lásd kiválasztása pontok és a Control Points . A kiválasztott pontok és / vagy az ellenőrzési pontok pirosra.
  4. Most már a kijelölt pontok és / vagy az ellenőrzési pontokat használja az alábbi módszerek valamelyikét:
    • Mozgassa a [image] egérmutatót bármelyik kijelölt pont (ok), majd kattintson és húzza a pont bele az új helyzetbe.
    • Használja az négy nyíl billentyűk a billentyűzeten, hogy meglökés a kiválasztott pont (ok) be új pozícióba.

Lásd még

Szerkesztése Vector csomópontok

Kiválasztása pontok és ellenőrző pontok

Ha nem engedélyezi a pontok és ellenőrző pontok

Simítás pontok

Pontok törlése

Megváltoztatása a Start Point

Megváltoztatása álláspontja pontok

Pont igazítása


_Lingobit_Simítás pontok

Simítás pontok

Akkor sima bármely pontján (node) a vektor más, mint a kiindulási pont vagy az utolsó pont egy csoportosított, nyitott vektor. A részleteket lásd kiválasztása Vektorok .

A simítás, a kalibráló mindkét oldalán egy pont át egy Bezier görbe span. ArtCAM Pro találat ellenőrzési pontok mellett a pont, amely lehetővé teszi, hogy ellenőrizzék a fokú görbületi az egész vektor.

Sima egy ponton:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektor tartalmazza a pontot kívánt sima. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor. Minden unsmoothed nem szerepelnek a fekete.
  3. Vigye a kurzort a pontra, hogy szeretne sima. Amikor az [image] kurzor egy [image], Kattintson a jobb gombbal jelenítse meg a Vector szerkesztése menüben.
  4. Jelölje be a sima pont lehetőséget, hogy átalakítja a ível mindkét oldalán a pontra, hogy Bezier görbék. A lényeg kékre vált.
    • Mozgatja a kurzort a pontot, és nyomja meg az S gombot a billentyűzeten is kisimítja azt.

      Például a pont a közepén a vektor alábbi került simára:

      Ha áthelyezi az egyik ellenőrzési pontok mellett a simított pontot, a többi automatikusan mozog vele. Ez a párhuzamos mozgás megőrzi az érintési a két Bezier görbe ível át.

Zökkenőmentes csoport pontok:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektor tartalmazza a pontot kívánt sima. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Válassza ki a kívánt pontot a sima. A részleteket lásd kiválasztása pontok és a Control Points .
  4. Kattintson a jobb egérgombbal bármelyik kijelölt pontot, hogy megjelenjen a Node szerkesztése menüben.
  5. Kattintson a sima pontok lehetőséget kell átalakítani a ível mindkét oldalán a kiválasztott pont (ok) a Bezier-görbék.
    • Mozgatja a kurzort bármelyik kijelölt pontokat, és nyomja meg az S gombot a billentyűzeten is kisimítja azokat.

Távolítsa el a kiegyenlítő lehetőséget egy simított pontot:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektor tartalmazza a simított pontot, ahonnan el akarja távolítani a simítás. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Vigye a kurzort egy simított pontot (node). Amikor az [image] kurzor egy [image], Kattintson a jobb gombbal jelenítse meg a Node szerkesztése menüben. A sima pont ki van választva.
  4. Kattintson a sima pont lehetőséget, hogy törölje a jelet. A lényeg (node) feketévé válik.
    • Mozgatja a kurzort egy simított pontot, és nyomja meg az S gombot a billentyűzeten is eltávolítja a simítás.

      Bár a span mindkét oldalán a pont (csomópont) továbbra is a Bezier görbe span, jelük eltávolításával a sima pont beállítás hatására az ellenőrző pont mindkét oldalán a pont (node), hogy befolyásolja a szomszédos Bezier görbe span csak, nem az egész vektor.

      A példánkban, akkor láthatjuk, hogy a mozgó egy ellenőrző pont nem vonatkozik többé automatikusan mozdul a másik:

Lásd még

Szerkesztése Vector csomópontok

Kiválasztása pontok és ellenőrző pontok

Ha nem engedélyezi a pontok és ellenőrző pontok

Mozgó pont

Pontok törlése

Megváltoztatása a Start Point

Megváltoztatása álláspontja pontok

Pont igazítása


_Lingobit_Pontok törlése

Pontok törlése

Törölheti bármelyik pontok (csomópontok) egy vektor. Törlése egy pont nem változtatja meg a típusát span mindkét oldalán a lényeg, hanem, hogy nem csökkenti a képességét, hogy manipulálják az alakja az egész vektor.

Törölni egy ponton:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektor tartalmazza a pontot törölni kívánt. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Vigye a kurzort a pontra, hogy szeretne sima. Amikor az [image] kurzor egy [image] , Kattintson a jobb gombbal jelenítse meg a Vector szerkesztése menüben.
  4. Jelölje be a Törlés pontot lehetőséggel törölhetjük a pontot a vektor.
    • Törölheti is egy pontot azáltal, hogy a kurzort a pontot, majd nyomja meg a D gombot a billentyűzeten.

      A következő példában láthatjuk, hogy töröljék a középpont, a több ellenőrző pontot csökkent, és az alakja is jelentősen megváltozott:

      Mielőtt ...

      Után ...

Ha törölni szeretne egy csoport pontok:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektor tartalmazza a pontot törölni kívánt. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Válassza ki a pontokat, hogy a törölni kívánt. A részleteket lásd kiválasztása pontok és a Control Points .
  4. Kattintson a jobb egérgombbal bármelyik kijelölt pontot, hogy megjelenjen a Node szerkesztése menüben.
  5. Kattintson a Törlés opciót rámutat, hogy törli a kijelölt pontokat.
    • Is törölheti pontok mozgatásával a kurzort bármelyik kijelölt pontokat, majd nyomja meg a D gombot a billentyűzeten.

Lásd még

Szerkesztése Vector csomópontok

Kiválasztása pontok és ellenőrző pontok

Ha nem engedélyezi a pontok és ellenőrző pontok

Mozgó pont

Simítás pontok

Megváltoztatása a Start Point

Megváltoztatása álláspontja pontok

Pont igazítása


_Lingobit_Megváltoztatása a Start Point

Megváltoztatása a Start Point

A kiindulási pont egy vektor határozza meg az időpontot, amikor egy eszköz kerül a blokk anyag, ha a megmunkálás a modell.

Meg lehet változtatni a pozícióját a Start-fokig bármely vektor. A zöld pont egy kiválasztott vektor a Kiindulási pont.

Változtatja meg álláspontját a Start Point:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Válassza ki a vektor , amelyben meg szeretné változtatni a pozícióját a Start pontot. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

  3. Vigye a kurzort a pontra, hogy szeretne beállítani, mint a kiindulási pont. Amikor az [image] kurzor egy [image], Kattintson a jobb gombbal jelenítse meg a Node szerkesztése menüben.
  4. Kattintson a Start Point lehetőséget, hogy a kiválasztott pont a kezdőpont. A lényeg változik fekete zöld.
    • Azt is megváltoztathatja helyzetét a kiindulási pont azáltal, hogy a kurzort a pontot szeretne beállítani, mint az új Start Point, majd megnyomja a P gombot a billentyűzeten.

Használata szerszámpálya előnézet a 2D-s nézet ablakot, akkor is meg helyzetét a kiindulási pont minden szerszámpálya tartalmazó profilt át. További részletekért lásd megváltoztatása a Start álláspontja .

Lásd még

Szerkesztése Vector csomópontok

Kiválasztása pontok és ellenőrző pontok

Ha nem engedélyezi a pontok és ellenőrző pontok

Mozgó pont

Simítás pontok

Pontok törlése

Megváltoztatása álláspontja pontok

Pont igazítása


_Lingobit_Megváltoztatása álláspontja pontok

Megváltoztatása álláspontja pontok

Meg lehet változtatni a helyzetét bármely pontján (node), illetve ellenőrző ponton belül kijelölt vektor.

Megváltoztatni a pontos helyzetét egy pontot, vagy ellenőrző pont:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Válassza ki a vektor , amelyben meg szeretné változtatni a helyzetét egy pontot, vagy ellenőrző pont. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

  3. Vigye a kurzort a pontra, hogy szeretne áthelyezésére. Amikor az [image] kurzor egy [image], Kattintson a jobb gombbal jelenítse meg a Node szerkesztése menüben.
  4. Kattintson a Tulajdonságok parancsot, hogy megjelenjen a pont tulajdonságai párbeszédpanel:

    Adjuk meg az X és Y koordinátáit a pont új pozícióját az X és Y koordináta koordináta dobozok.

  5. Kattintson az OK gombra a párbeszédpanel bezárásához.

Megváltoztatni a hozzávetőleges helyzetét egy pontot, vagy ellenőrző pont:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Válassza ki a vektor , amelyben meg szeretné változtatni a helyzetét egy pontot, vagy ellenőrző pont. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

  3. Kattintson és húzza meg azt a pontot, vagy ellenőrző pont bele az új helyzetbe. Engedje fel az egérgombot, hogy meg álláspontját.

Lásd még

Szerkesztése Vector csomópontok

Kiválasztása pontok és ellenőrző pontok

Ha nem engedélyezi a pontok és ellenőrző pontok

Mozgó pont

Simítás pontok

Pontok törlése

Megváltoztatása a Start Point

Pont igazítása


_Lingobit_Pont igazítása

Pont igazítása

Tudod igazítani a kiválasztott pontok (csomópontok) és / vagy az ellenőrző pontokat egy kijelölt vektor akár a vízszintes (X) vagy függőleges (Y) tengely.

Összehangolni a kiválasztott pontok (csomópontok) és / vagy ellenőrzési pontok:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Válassza ki a vektor tartalmazó pontok igazítani kívánt. A határoló doboz körülveszi a kiválasztott vektor, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

  3. Lenyomva a Shift billentyűt lefelé a billentyűzeten, majd válassza ki a pontokat, és / vagy az ellenőrzési pontokat szeretnénk összhangba hozni az, hogy a kiválasztott utoljára. A részleteket lásd kiválasztása pontok és a Control Points . A kiválasztott pontok és / vagy az ellenőrzési pontok pirosra.
  4. Kattintson a jobb egérgombbal bármelyik kijelölt pontok és / vagy az ellenőrzési pontokat, hogy megjelenjen a Node szerkesztése menüben.
  5. Kattintson az Igazítás csomópontok lehetőséget, amelyet követően vagy az X vagy az Y opciót, attól függően, hogy a tengely, amely szeretné igazítani a pontokat, és / vagy az ellenőrző pontokon. Alapértelmezés szerint a pont a kiválasztott első összhangban van az a pont utoljára kiválasztott, és egy vízszintes (X) vagy függőleges (Y) lineáris span helyettesíti a közbenső pontok.
  • Ön is beállíthatja a kiválasztott pontok és / vagy az ellenőrző pontok mentén az X-tengely megnyomja az X gombot a billentyűzeten, és végig az Y-tengelyt nyomja meg a Y billentyűt a billentyűzeten.
  • Ha meg szeretné őrizni minden közbenső pontok (csomópontok), ha összehangolják azokat az X vagy Y tengely, kattintson a törölje a igazítása csomópontok - cserélje ki egy sorban lehetőség [image] A ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .

Lásd még

Szerkesztése Vector csomópontok

Kiválasztása pontok és ellenőrző pontok

Ha nem engedélyezi a pontok és ellenőrző pontok

Mozgó pont

Simítás pontok

Pontok törlése

Megváltoztatása a Start Point

Megváltoztatása álláspontja pontok


_Lingobit_Vektorok törlése

Vektorok törlése

Törölheti a kijelölt vektor vagy csoport a vektorok segítségével a következő módszerek:

  • Először is, tartsuk lenyomva a Shift billentyűt lefelé a billentyűzeten, majd válassza ki a vektor, hogy a törölni kívánt. Ezt követően kattintsunk jobb gombbal bármelyik kijelölt vektorok, hogy megjelenjen a Vector szerkesztése menüben, majd kattintson a Törlés opciót.
  • Válassza ki a vektorok, hogy a törölni kívánt, majd nyomja meg a Delete gombot a billentyűzeten. A részleteket lásd kiválasztása Vektorok .
  • Válassza ki a vektorok, hogy a törölni kívánt, majd nyomja meg a Ctrl + X gombokat a billentyűzeten. A részleteket lásd kiválasztása Vektorok .

Ha megpróbálja törölni minden zárva vektorok, a következő üzenet jelenik meg:

Kattintson az Igen gombra, hogy bezárja az üzenet mezőbe, és törölni a kiválasztott vektor (ok). További információkért lásd lezárása és feloldása vektorok és lezárása Vektor réteg .

Lásd még

Szerkesztése Vektorok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Másolása és beillesztése vektorok

Beszámítás Vektorok

Splining Vektorok

Filézés Vektorok

Vágás Vektorok

Fóliázás vektorok egy Relief

Lezárása és feloldása vektorok

Felszerelése Arcs a vektorok

Fészekrakó Vektorok

Torzító Vektorok

Beillesztése Vektorok kanyarban

Konvertálása Vektorok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Másolása és beillesztése vektorok

Másolása és beillesztése vektorok

Három gomb a Fájl területén asszisztens 's Címoldal, amelyek segítségével a másolás, beillesztés, és vágott vektorok egy modell.

A Block Copy / Elforgatás gomb [image] A Vector eszközök területén az asszisztens's Home oldalon is készíthet másolatokat egy vektor két szabályos minták:

  • Blokk másolatát. A részleteket lásd Block másolása .
  • Forgatás példányt. A részleteket lásd Forgatás másolása .

Ahhoz, hogy másolás, beillesztés vagy vágott egy vektor:

  1. Válassza ki a vektor kívánt másolás, beillesztés vagy kivágni.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

    • Ha rákattint, és húzza körül egy vektoros és egy vagy több példányban borítása, a kiválasztott vektor pirosra vált. Történő áthelyezéséhez borítása másolni, tartsa lenyomva a Ctrl billentyűt a billentyűzeten, majd kattintson és húzza a másolni az új helyzetbe.
  2. A Fájl területén asszisztens 's kezdőlapján kattintson a megfelelő gombot:
    • Kattintson a Kivágás gombra [image] távolítani a kijelölt vektor, és tegyük a vágólapra.
    • Kattintson a Másolás gombra [image] hogy hozzon létre egy másolatot a kijelölt vektor, és tegyük a vágólapra.
    • Kattintson a Beillesztés gomb [image] másolja a kijelölt vektor vissza a vágólapra az eredeti helyére.
    • Ha rákattint, és húzza körül vektor kívánt kiválasztani, és azt egy vagy több példányban borítása, a vektor pirosra vált.

      Áthelyezni egy beillesztett másolni, mozgatni a kurzort a kiválasztott vektor, amíg nem változik a [image], Majd kattintson és húzza a helyére.

    • Azt is a kivágás, másolás vagy beillesztés a kijelölt vektor, kattintson a Szerkesztés menü a fő menüsor, majd a megfelelő lehetőséget.

Lásd még

Szerkesztése Vektorok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vektorok törlése

Beszámítás Vektorok

Splining Vektorok

Filézés Vektorok

Vágás Vektorok

Fóliázás vektorok egy Relief

Lezárása és feloldása vektorok

Felszerelése Arcs a vektorok

Fészekrakó Vektorok

Torzító Vektorok

Beillesztése Vektorok kanyarban

Konvertálása Vektorok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Blokk másolása

Blokk másolása

Akkor képes több példányt kiválasztott vektor egy rács formátumban:

Hogy hozzon létre egy blokkot példányban a grid formátumban:

  1. Válassza ki a vektorkívánt másolás és beillesztés. A részleteket lásd kiválasztása Vektorok . Alapértelmezés szerint, úgy tűnik, mint bíbor, és körül egy befoglaló téglalapot.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

  2. Kattintson a blokk Copy / Elforgatás gomb [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a blokk és forgatás másolása oldal.
  3. Kattintson a blokk Másolás választógombra [image] jelenítse meg a beállításokat az oldalon.
  4. Válassza ki a módszert használni kívánt beállítani közötti távolság minden egyes példány a blokk:
    • A távolságok ellentételezi az opció lehetővé teszi, hogy a távolságot, amely az egyes példányokat egy vektor jön létre a bal alsó sarokban a korábbi példány a blokkban. A teljes távolság az egyes példányokat tekintve, hogy a magassága vagy szélessége a vektor és a rés. A távolságok ellentételezi választógombra [image] az alapértelmezett beállítás.

    • Kattintson a távolságok hiányosságok opció lehetővé teszi, hogy a távolságot és irányát, amikor az egyes példánya egy vektor jön létre, minden a négy szélén a korábbi példány a blokkban. A teljes távolság az egyes példányokat felel meg a meghatározott hiány. Kattintson a távolságok hiányosságok választógombra [image] megjelenítéséhez beállításait.

      Ha kiválasztotta a távolságok kompenzáció lehetőség:

    • Először is, meg a távolságot szeretne beállítani között az egyes példányokat mentén az X-tengely a X eltolás mezőben.
    • Ezután meg kell határozni a távolságot szeretne beállítani között az egyes példányokat mentén az Y-tengely az Y eltolás mezőben.

      Beállíthatjuk, hogy az eltolás távolságát az egyes példányokat egy pozitív vagy negatív értéket. Létrehozásához blokk másolatát a jobb és nagyobb a kiválasztott vektor, határozza meg a pozitív értékek az offset dobozok például 90.létrehozásához blokk másolatát a balra és lefelé a kiválasztott vektor, határozza meg a negatív értékek az offset dobozok pl -90.

    • Végül meg kell határozni az összes példányszámot beírja a sorok és oszlopok kívánt létrehozni a Sorok száma és Oszlopok száma mezőbe.

      Ha kiválasztotta a távolságok hiányosságok lehetőség:

    • Először is, meg a szélessége közötti szakadék minden további példányt a kijelölt vektor mentén az X-tengely a X Copy mezőben.
    • Ezután meg kell határozni a szélessége közötti szakadék minden további példányt a kijelölt vektor mentén az Y-tengely az Y másolása mezőbe.
    • Most, meg az összes példányszámot beírja a sorok és oszlopok kívánt létrehozni a Sorok száma és Oszlopok száma mezőbe.
    • Végül, az irányt, amelyben létre kívánja hozni a blokk Példányszám:

      A Másolás balról jobbra gomb [image] lehetővé teszi, hogy másolja a kijelölt vektor jobbra végig az X-tengelyen.

      A Másolás jobbról balra gomb [image] lehetővé teszi, hogy másolja a kijelölt vektor balra végig az X-tengelyen.

    • Önnek lehetősége van váltani a Másolás balról jobbra, majd a Másolás jobbról balra irányba való kattintással bármelyik gombra jelenleg látható.

      A Másolás Lentről felfelé gombot [image] lehetővé teszi, hogy másolja a kijelölt vektor felfelé mentén az Y-tengely.

      A Másolás, fentről lefelé [image] lehetővé teszi, hogy másolja a kijelölt vektor mentén lefelé az Y-tengely.

    • Önnek lehetősége van váltani a Másolás lentről felfelé, majd a Másolás fentről lefelé irányban való kattintással bármelyik gombra jelenleg látható.
  5. Kattintson az Alkalmaz gombra, hogy létrehozza az új blokk vektorok.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Másolása és beillesztése vektorok

Forgatás másolása


_Lingobit_Forgatás másolása

Forgatás másolása

Akkor képes több példányt kiválasztott vektor egy kör alakú minta határozza meg a rotációs központ:

Ahhoz, hogy készítsen másolatokat egy kör alakú minta:

  1. Válassza ki a vektor kívánt másolás és beillesztés. A részleteket lásd kiválasztása Vektorok . Alapértelmezés szerint, úgy tűnik, mint bíbor, és körül egy befoglaló téglalapot.
  2. Kattintson a blokk Copy / Elforgatás gomb [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a blokk és forgatás másolása oldal.
  3. Kattintson a Forgatás Másolás választógombra [image] jelenítse meg a beállításokat az oldalon.
  4. Adjuk meg a pont, amely körül szeretné forgatni a kijelölt vektor. Tudod egyik:
    • Adjuk meg az X és Y koordinátáit a származási forgás a forgatás Központ X és Y forgás Központ dobozok.
    • Jelölje be a Pick Központ az egér lehetőséggel [image]. Mozgassa a [image] kurzort a pont a modell (fehér terület), hogy a használni kívánt, mint a származási forgatás, majd válassza ki. A koordinátái megjelennek a forgatás Központ X és Y forgás Központ dobozok.
  5. Adjuk meg, hogy az egyes másolatok forog kattintva vagy a szög rádiógombok [image]:
    • Inkrementális - Forgatni minden további példányt a kijelölt vektor által meghatározott szög.
    • Összesen - Forgatni minden példányát a kijelölt vektor egyenletesen egy meghatározott szögben.
  6. Adjuk meg a forgatási szög a fokban mezőbe:
    • Írjon be egy pozitív értéket forgatni a vektor jobbra.
    • Írjon be egy negatív értéket forgatni a vektor óramutató járásával ellentétes irányba.
  7. Adjuk meg a másolatok számát szeretné létrehozni az objektumok száma mezőben.
  8. Kattintson az Alkalmaz gombra, hogy létrehozza az új kör alakú minta vektorok.
  9. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Másolása és beillesztése vektorok

Blokk másolása


_Lingobit_Beszámítás Vektorok

Beszámítás Vektorok

Hozhatunk létre az ofszet vektor minden a vektorok már kidolgozott a modell.

Hogy hozzon létre egy eltolás vektort egy vektor:

  1. Válassza ki a vektort, ahonnan szeretnénk létrehozni az ofszet vektor. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Ellentételezési Vector (ek) gomb [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a Vector Offset (k) oldalán.
    • Akkor is megjelenik az Offset Vector (k) oldalán a Fő menüsor kattintva a Vektorok menüt, majd az Offset ... opciót.
  3. Adjuk meg a távolságot a kiválasztott vektor és az eltolás vektor Ellentételezési távolság mezőbe.
  4. Jelölje be az egyik az Ellentételezési irány rádiógombok [image] beállítani a helyzetét ofszet vektor:
    • Válassza ki a kifelé / Jobb, ha azt szeretné az eltolás vektor kell készíteni kívül a kiválasztott vektor, ha zárva van, jobbra vagy a Start-fokig, lenézett a kiválasztott vektor, ha meg van nyitva.
    • Válassza Befelé / balra, ha azt akarjuk, hogy ellensúlyozza vektor kell készíteni a kiválasztott vektor, ha zárva van, vagy balra a Start-fokig, lenézett a kiválasztott vektor, ha meg van nyitva.
    • Válassza ki a Both Sides (Ridge), ha a két vektor ellensúlyozni kell készíteni. Egy belső és egy külső kiválasztott vektor, ha zárva van, vagy mindkét oldalán a Start-fokig, lenézett a kiválasztott vektor, ha meg van nyitva.
  5. Jelölje be az egyik az Ellentételezési Corners rádiógombok [image] beállítani az alak a sarokban az ofszet vektor:
    • Válassza ki a lekerekített lehetőséget, ha szeretné sarkai az eltolás vektor megjeleníteni sugarú ívek egyenlő az Ellentételezési távolság.
    • Válassza ki a lesarkított lehetőséget, ha szeretné sarkai az eltolás vektor megjeleníteni letörés.
    • Válassza ki a Sharp lehetőséget, ha szeretné sarkai az eltolás vektor megjeleníteni éles részei.

      Ha bejelöli a Sharp lehetőséget, meghatározza a legnagyobb eltolódást távolságot, mielőtt a letörés alkalmazzák egy éles sarok a max. Sharp Offset távolság mezőbe.

      Az érték, amit meg kell képviselnie százalékos Offset távolság. Például, ha az Offset A távolság 4 mm, és a max. Sharp Offset távolság van beállítva, hogy 50%-kal, a letörés alkalmaznak az eltolás sarkok, 6 mm-es (4 + 50%-a 4 = 6).

  6. Ha le szeretné cserélni az eredeti vektor az eltolás vektor, jelölje be a Delete eredeti vektorok lehetőség [image].
  7. Kattints a gombra Offset felhívni az eltolás vektor.

    A folyamatjelző jelenik alatt a 2D nézet ablak, míg ArtCAM Pro kiszámítja a pozícióját eltolás vektor (ok):

    Ha rákattint a Mégse gombra [image] hogy lemondja a szerszámpálya számítási folyamat bármikor.

  8. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Akkor is megjelenik az Offset Vector (k) oldalán az Assistant ablak, ha:

  1. Válassza ki a vektort, ahonnan szeretnénk létrehozni az ofszet vektor. A részleteket lásd kiválasztása Vektorok .
  2. A Main menüben, kattintson a Vektorok gt; Offset ... menü LEHETŐSÉG.

Lásd még

Szerkesztése Vektorok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vektorok törlése

Másolása és beillesztése vektorok

Splining Vektorok

Filézés Vektorok

Vágás Vektorok

Fóliázás vektorok egy Relief

Lezárása és feloldása vektorok

Felszerelése Arcs a vektorok

Fészekrakó Vektorok

Torzító Vektorok

Beillesztése Vektorok kanyarban

Konvertálása Vektorok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Splining Vektorok

Splining Vektorok

Szedheti a kiválasztott pontok (csomópontok) egy kiválasztott vektor és alakítják a szomszédos lineáris vagy ívben nyúlik egyetlen Bezier görbe span. Ezt a folyamatot nevezik "splining". A további információkat ível, lásd szerkesztése Vector ível át . A vektort kell csoportosított.

A következő példában láthatjuk vektoros grafika a cápa formájában készült fel teljesen a lineáris ível át. Ha a lineáris ível közötti válogatott négy ponttal (csomópontok) mentén a tetején a vektoros grafika nem bordás, láthatjuk az alakja változik jelentősen:

Mielőtt ...

Után ...

Ahhoz, hogy spline egy vektor, vagy kijelölt pontok (csomópontok) egy vektor:

  1. Győződjön meg róla, hogy a csomópont szerkesztő módban [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a csoportosított vektor kívánt spline. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Kattintson a Spline Vektorok gomb [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a sima Vektorok oldalt.
    • Azt is megjelenítheti a görbe vektor oldalt a Main menüben kattintson a Vektorok gt;Spline Vektorok ... opciót.
  4. Ha csak a spline speciális ível át a kiválasztott vektor, jelölje be a pontokat, és / vagy az ellenőrzési pontokat, amelyekre ezek az ölel csatolták. A kiválasztott pont pirosra vált. A részleteket lásd kiválasztása pontok és a Control Points .

    A Kiválasztott Vektorok Információs terület, ArtCAM Pro megjeleníti az összes ível, és rámutat (beleértve az ellenőrzési pontok) belül a kiválasztás, és a szám a lineáris, ív és a Bezier ível teszik fel a teljes.

    Ha csak szeretné átalakítani ível át, a Bezier ível át, amelyek egy meghatározott tolerancia, meg a legnagyobb távolság, amelyet a pont (csomópont) lehet a kiválasztott span a Tolerancia mezőbe.

  5. Ha szeretné, hogy az összes lineáris ível át a jelenlegi kiválasztási egyenlő vagy nagyobb, mint egy meghatározott hosszán, kattintson a megőrzése egyenes ível lehetőség [image] majd meg a hosszát a Keep hosszabb sorok mezőbe.

    Ellenkező esetben hagyja meg az alapértelmezett figyelmen kívül hagyása Egyenes ível lehetőség [image] Válasszon helyettesíteni az összes lineáris és ív ível az aktuális kijelölést Bezier görbe ível át.

  6. Kattintson a Spline gombra spline összes kiválasztott ível

    A lineáris és / vagy az arc ível csatlakozott a kiválasztott pontok alakulnak át Bezier ível át. ArtCAM Pro megjeleníti az új száma ível, és rámutat (beleértve az ellenőrzési pontok) belül a kiválasztás, és az új szám a lineáris, ív és a Bezier ível teszik fel a teljes.

  7. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Akkor is megjelenik az Spline vektor oldalt a következő módon:

  1. Győződjön meg róla, hogy a csomópont szerkesztő módban [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektor kívánt spline. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Válassza ki a pontok (csomópontok) és / vagy ellenőrzési pontok, amelyekre a ível a vektor kívánt spline csatolták. A részleteket lásd kiválasztása pontok és a Control Points .
    • Azt is megjelenítheti a görbe vektor oldalt a Main menüben kattintson a Vektorok gt; Spline Vektorok ... opciót.
  4. Kattintson a jobb egérgombbal bármelyik kijelölt pontot, hogy megjelenjen a Szerkesztés menü Node, majd kattintson a Spline Vektorok ... lehetőséget, hogy megjelenítse a Spline Vektorok oldalt.

    A Kiválasztott Vektorok Információs terület, ArtCAM Pro megjeleníti az összes ível, és rámutat (beleértve az ellenőrzési pontok) belül a kiválasztás, és a szám a lineáris, ív és a Bezier ível teszik fel a teljes.

  5. Ha csak szeretné átalakítani ível át, a Bezier ível át, amelyek egy meghatározott tolerancia, meg a legnagyobb távolság, amelyet a pont (csomópont) lehet a kiválasztott span a Tolerancia mezőbe.
  6. Ha szeretné, hogy az összes lineáris ível át a jelenlegi kiválasztási egyenlő vagy nagyobb, mint egy meghatározott hosszán, kattintson a megőrzése egyenes ível lehetőség [image] majd meg a hosszát a Keep hosszabb sorok mezőbe.

    Ellenkező esetben hagyja meg az alapértelmezett figyelmen kívül hagyása Egyenes ível lehetőség [image] Válasszon helyettesíteni az összes lineáris és ív ível az aktuális kijelölést Bezier görbe ível át.

  7. Kattintson a Spline gombra spline minden kijelölt ível át.

    A lineáris és / vagy az arc ível csatlakozott a kiválasztott pontok alakulnak át Bezier ível át. ArtCAM Pro megjeleníti az új száma ível, és rámutat (beleértve az ellenőrzési pontok) belül a kiválasztás, és az új szám a lineáris, ív és a Bezier ível teszik fel a teljes.

  8. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Akkor is megjelenik az Spline vektor oldalt a következő módon:

  1. Győződjön meg róla, hogy a csomópont szerkesztő módban [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektor kívánt spline. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Válassza ki a pontok (csomópontok) és / vagy ellenőrzési pontok, amelyekre a ível a vektor kívánt spline csatolták. A részleteket lásd kiválasztása pontok és a Control Points .
  4. Kattintson a jobb egérgombbal bármelyik kijelölt pontot, hogy megjelenjen a Szerkesztés menü Node, majd kattintson a Spline Vektorok ... lehetőséget, hogy megjelenítse a Spline Vektorok oldalt.

Lásd még

Szerkesztése Vektorok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vektorok törlése

Másolása és beillesztése vektorok

Beszámítás Vektorok

Filézés Vektorok

Vágás Vektorok

Fóliázás vektorok egy Relief

Lezárása és feloldása vektorok

Felszerelése Arcs a vektorok

Fészekrakó Vektorok

Torzító Vektorok

Beillesztése Vektorok kanyarban

Konvertálása Vektorok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Visszaállítása az eredeti formája Bordás Vector

Visszaállítása az eredeti formája Bordás Vector

A visszavonás az splining alkalmazott egy vektor, amely lehetővé teszi, hogy visszaállítsa az eredeti alakját, használja az alábbi módszerek valamelyikét:

  • A Main menüben, kattintson a Szerkesztés menü, majd a Visszavonás Spline Vektorok lehetőség.
  • Nyomjuk meg a Ctrl + Z gombokat a billentyűzeten.

Lásd még

Splining Vektorok


_Lingobit_Filézés Vektorok

Filézés Vektorok

A bélszínt egy ív, amely álló két pont (csomópont) és egy ellenőrző pontot. ArtCAM Pro lehetővé teszi, hogy meghatározza, majd módosítsa a sugara a filé ív, amit teremt.

Bezárhatja nyitott vektor egy szelet, vagy a csatlakozó két pontja a csomópont. Az utóbbi esetben, ArtCAM Pro kiterjeszti az ível csatlakozik a két pontot.

  • Nem minden nyitott vektor lehet zárni egy filét. Gyakorlati eredmények, a vektor legalább három pont (csomópont), és elegendő helyet, hogy illeszkedjen a filét ív.

Azt is átalakítani egy éles sarokban egy vektor egy filézett, vagy lekerekített, sarok.

Váltani egy éles sarokban egy filézett sarokba:

  1. Válassza ki a vektor, amelyben a beszúrni kívánt filézve sarkokat. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a filé vektor Az Arc gomb [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a filé Tool oldalt.
    • Akkor is megjelenik az filé Tool oldalon nyomja meg a C gombot a billentyűzeten, ha egy vektor kiválasztva.
  3. Jelölje be a Beszúrás filé választógombra [image].
  4. Határozza meg a sugara a filézett sarok beszúrni kívánt a filé Sugár mezőben.
  5. Vigye a kurzort a pont (csomópont) a kiválasztott vektor, majd beilleszteni a filét. A meglévő lényeg átalakítható két pontot és egy ellenőrző pontot.

    Mielőtt ...

    Után ...

  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Azt is átalakítani egy éles sarokban egy filézett sarokban, ha:

  1. Válassza ki a vektor, amelyben a beszúrni kívánt filézve sarkokat. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a filé vektor Az Arc gomb [image] A Vector Eszközök területen asszisztens's Home oldalt, hogy a filé Tool oldalt.
    • Akkor is megjelenik az filé eszköz oldalon a fő menüsor kattintva a Vektorok gt;filé ... opciót.
  3. Jelölje be a Beszúrás filé választógombra [image].
  4. Határozza meg a sugara a filézett sarok beszúrni kívánt a filé Sugár mezőben.
  5. Kattintson egy span mindkét oldalán egy pontot (node), vagy útkereszteződés a kiválasztott vektor. A [image] ikon jelenik meg a kiválasztott span.
  6. Kattintson a span ellentétes, hogy a már kiválasztott szúrni a filét. A meglévő pontot vagy kereszteződésekben átalakítható két pontot és egy ellenőrző pontot.

    Mielőtt ...

    Után ...

    • Ha a sugara a filé túl nagy, vagy a kiválasztott ível nem párhuzamos, egy figyelmeztető üzenet jelenik meg az oldalon a piros szöveget. Ez az üzenet eltűnik néhány másodpercen belül.
  7. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Bezárni egy nyitott vektor kiterjesztett ível át:

  1. Válassza ki a vektor, amelyben a beszúrni kívánt filézve sarkokat. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a filé vektor Az Arc gomb [image] A Vector Eszközök területen asszisztens's Home oldalt, hogy a filé Tool oldalt.
  3. Jelölje be a kiterjesztése / Trim Line kereszteződés választógombra [image].
  4. Jelölje be az első pontot (node) a csomópont a nyílt vektor. A [image] ikon jelenik meg a kiválasztott pont körül.
  5. Jelölje be a második pont a kereszteződésben. ArtCAM Pro csatlakozik a két pont, amely kiterjeszti a csatlakozó ível át, közben.

    Mielőtt ...

    Után ...

  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Bezárni egy nyitott vektor egy szelet:

  1. Válassza ki a vektor, hogy be akarja zárni a filét. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a filé vektor Az Arc gomb [image] A Vector Eszközök területen asszisztens's Home oldalt, hogy a filé Tool oldalt.
  3. Jelölje be a Beszúrás filé választógombra [image].
  4. Határozza meg a sugara a filé, amely be akarja zárni a vektor, a filé Sugár mezőben. A szélesebb a sugár, annál rövidebb a kiterjesztett ível.
  5. Jelölje be az első pont az elágazásnál a nyílt vektor. A [image] ikon jelenik meg a kiválasztott pont körül.
  6. Jelölje be a második pont a kereszteződésben. ArtCAM Pro csatlakozik a két pontot a bélszínt is, kiterjesztve a szomszédos ível át, közben.

    Mielőtt ...

    Után ...

  7. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Szerkesztése Vektorok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vektorok törlése

Másolása és beillesztése vektorok

Beszámítás Vektorok

Splining Vektorok

Vágás Vektorok

Fóliázás vektorok egy Relief

Lezárása és feloldása vektorok

Felszerelése Arcs a vektorok

Fészekrakó Vektorok

Torzító Vektorok

Beillesztése Vektorok kanyarban

Konvertálása Vektorok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Szerkesztése filé

Szerkesztése filé

Ön megváltoztathatja a sugara, egy szelet után hoztak létre:

  1. Válassza ki a vektort tartalmazó filét, hogy a szerkeszteni kívánt. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a filé vektor Az Arc gomb [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a filé Tool oldalt.
  3. Jelölje be a Beszúrás filé választógombra [image].
  4. Adjuk meg az új sugara a filé a filé Sugár mezőben.
  5. Kattints az ellenőrzési pont között a két pont a bélszínt, hogy változtassa meg sugara.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Filézés Vektorok


_Lingobit_Vágás Vektorok

Vágás Vektorok

Beállítható hogy pontosan melyik részét, tetszőleges számú egymást átfedő vektorok az eltávolítani kívánt.

A berendezés két vagy több egymást átfedő csoportosított vektorok:

  1. Győződjön meg róla, hogy a csomópont szerkesztő módban [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Válassza ki a vektorok kívánt berendezés. A vektorok pedig bíbor és a befoglaló doboz körülveszi őket.
  3. Kattintson a Trim vektor Metszéspontok gomb [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a Trim Tool oldalt.
    • Azt is megjelenítheti a Trim eszköz oldalon a fő menüsor kattintva a Vektorok gt;Trim ... opciót.
  4. Ha szeretne létrehozni egy másolatot az eredeti vektor van vágás, jelölje be az Eredeti marad lehetőség [image]. A másolat borítása az eredeti vektor.
  5. Mozgassa a [image] kurzort a span a terület, ahol a vektorok átfedés. Amikor a kurzor [image] Kattintással törölje a span.

    ArtCAM Pro létrehoz egy pontot (node), minden olyan helyről, ahol a vektor, hogy legelső metszi egymást átfedő vektor.

    A következő rendelkezésre álló metszéspont (node) a vágott vektor eredeti irányát geometria lesz annak kezdőpontját.

A berendezés két vagy több egymást átfedő csoportba vektorok:

  1. Győződjön meg róla, hogy a csomópont szerkesztő módban [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Válassza ki a csoportosított vektorok kívánt berendezés. A csoportosított vektorok pedig lila és a befoglaló doboz körülveszi őket.
  3. Kattintson a Trim vektor Metszéspontok gomb [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a Trim Tool oldalt.
  4. Kattintson a Kijelölés gombra Robbantás. ArtCAM Pro ungroups a vektorok, majd konvertálja a ível között minden két pont (csomópont) belül azokat az egyes vektorok.
  5. Mozgassa a [image] kurzort a span, hogy el akarja távolítani. Amikor a kurzor [image] Kattintással törölje a span.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Szerkesztése Vektorok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vektorok törlése

Másolása és beillesztése vektorok

Beszámítás Vektorok

Splining Vektorok

Filézés Vektorok

Fóliázás vektorok egy Relief

Lezárása és feloldása vektorok

Felszerelése Arcs a vektorok

Fészekrakó Vektorok

Torzító Vektorok

Beillesztése Vektorok kanyarban

Konvertálása Vektorok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Fóliázás vektorok egy Relief

Fóliázás vektorok egy Relief

Akkor csomagolja vektorok egész felületén megkönnyebbülés. Miután csomagolva, a kiválasztott vektor átalakította a 2D-s nézet ablak. Akkor lehet alkalmazni, háromdimenziós alakzatot, hogy a szerkezetátalakítás vektor, majd össze ezt a meglévő mentesség. Ez lehetővé teszi, hogy fenntartsák a felületének az eredeti vektor a megkönnyebbülés.

Hogy lezárja a vektor a mentességet:

  1. Válassza ki a kívánt vektor, hogy lezárja az egész mentesség felületen. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Wrap vektorok Relief gomb [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a Wrap vektorok Relief oldalon.
  3. A Wrap Mód területen jelölje be a fáslizó módszer, hogy a használni kívánt:
    • Radial - Ez az opció lehetővé teszi, hogy lezárja a clipart mentesség körül gömb alakú, ívelt körül az X és Y-tengely.
    • Hengeres Wrap X - Ez az opció lehetővé teszi, hogy lezárja a clipart mentesség körüli, hengeres alakú, amely hajlított körül az X-tengelyen.
    • Hengeres Wrap az Y - Ez az opció lehetővé teszi, hogy lezárja a clipart mentesség körüli, hengeres alakú, amely hajlított körül Y-tengely.
  4. A Wrap eredete területet, meghatározza a származás, amely körül a kiválasztott vektor lesznek csomagolva. Használhatja a következő módszerek:
    • A nagyításhoz kattintson a rádiógomb [image] A téglalap rajz. Az X és Y koordinátáit a kiválasztott származási jelenik meg az X és Y dobozok.
    • Írja be az X és Y koordinátáit a eredetű, az X és Y dobozok.
    • Kattintson a Egeres lehetőség [image], Majd a Start gombot. Vigye a kurzort a helyzet a 2D-s nézet ablakban használni kívánt, mint a származás, majd kattintson. Az X és Y koordinátáit a származási jelenik meg az X és Y dobozok.
  5. Ha szeretne egy példányt a kijelölt vektor eredeti formájában, győződjön meg arról, hogy az megőrzi az eredeti vektor opció be van jelölve a [image].
  6. Kattintson a Wrap gombra betakar a kiválasztott vektor egész mentesség felületen. ArtCAM Pro átalakítja a vektor, a 2D-s nézet ablak.

    Például, a vektor szöveg csomagolva a köré az X-tengely egy palack alakú megkönnyebbülés. ArtCAM Pro átalakítja a vektoros szöveget. A gép egy kezdő magassága 1 mm alkalmaznak a csomagolt szöveget, és hozzátette, hogy a mentesség. Felületének a vektor szöveg fenn, ellentétben, ha már előre jelzett, az alábbiak szerint:

    Vetített Vector szöveg ...

    Vetített Vector szöveg együtt Relief ...

    Vector szöveg burkolózva X ...

    Becsomagolt Vector szöveg együtt Relief ...

  7. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Szerkesztése Vektorok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vektorok törlése

Másolása és beillesztése vektorok

Beszámítás Vektorok

Splining Vektorok

Filézés Vektorok

Vágás Vektorok

Lezárása és feloldása vektorok

Felszerelése Arcs a vektorok

Fészekrakó Vektorok

Torzító Vektorok

Beillesztése Vektorok kanyarban

Konvertálása Vektorok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Lezárása és feloldása vektorok

Lezárása és feloldása vektorok

Megakadályozhatja, hogy a vektor attól, hogy áthelyezhető egy másik pozíciót a modell a zár is.

Letiltani egy vektor a jelenlegi helyzetben:

  1. Válassza ki a vektor, hogy a kívánt zárat a helyére. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a jobb gombbal jelenítse meg a Vector Szerkesztés menüt, majd válassza ki a Lock Vector (ek) opciót. A kiválasztott vektor zöldre vált. Ha nincs bejelölve úgy tűnik, mint szürke.

Ha át szeretné helyezni olyan vektor, amely korábban zárva a helyére:

  1. Válassza ki a lezárt vektor kívánt mozogni. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a jobb gombbal jelenítse meg a Vector Szerkesztés menüt, majd válassza a Feloldás Vector (ek) opciót.

Lásd még

Szerkesztése Vektorok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vektorok törlése

Másolása és beillesztése vektorok

Beszámítás Vektorok

Splining Vektorok

Filézés Vektorok

Vágás Vektorok

Fóliázás vektorok egy Relief

Felszerelése Arcs a vektorok

Fészekrakó Vektorok

Torzító Vektorok

Beillesztése Vektorok kanyarban

Konvertálása Vektorok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Felszerelése Arcs a vektorok

Felszerelése Arcs a vektorok

Automatikusan el tudja cserélni az összes kiválasztott vektorok Bezier görbe ível a sor ív ível át, miközben megőrzi eredeti alakját.

Ehhez:

  1. Válassza ki a vektort, amelynek Bezier görbéket szeretnénk konvertálni íveket. A részleteket lásd kiválasztása Vektorok .
  2. Kattints az Arc Fit Vektorok gomb [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a Fit Arcs A Vektorok oldalon.
    • Azt is megjelenítheti a Fit Arcs A vektor oldalt a Main menüben kattintson a Vektorok gt;Fit Arcs, hogy Vektorok ... opciót.

      Száma ível (lineáris, Bezier-görbe és íves) pontja és ellenőrző pontokat a vektor megjelenik a kiválasztott vektorok információs területen.

    • A pontok és ellenőrzési pontok a kiválasztott vektor csoportja alapján választhatja ki Vektorok Információs terület a lap.
  3. Adjuk meg, miként szorosan szeretné az ív ível, hogy kövesse az eredeti alakját a Bezier görbe ível a Tolerancia mezőbe.
  4. Kattintson a Fit Arcs gombra megtérít minden Bezier görbe ível át, hogy ív ível át. Az új span, pont és ellenőrzési pont adatai jelennek meg a kiválasztott vektorok információs területen.
    • Ha egy Bezier görbe span a kiválasztott vektor nincs görbülete, akkor automatikusan a lineáris span.
  5. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.
    • Ha egy Bezier görbe span a kiválasztott vektor nincs görbülete, akkor automatikusan a lineáris span.

Új pontok és ellenőrzési pontok jelennek meg a kiválasztott vektor. Ezeket fel lehet használni, hogy manipulálják az alak a vektor tovább. A részleteket lásd szerkesztése Vector ível és szerkesztése Vector csomópontok .

Lásd még

Szerkesztése Vektorok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vektorok törlése

Másolása és beillesztése vektorok

Beszámítás Vektorok

Splining Vektorok

Filézés Vektorok

Vágás Vektorok

Fóliázás vektorok egy Relief

Lezárása és feloldása vektorok

Fészekrakó Vektorok

Torzító Vektorok

Beillesztése Vektorok kanyarban

Konvertálása Vektorok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Fészekrakó Vektorok

Fészekrakó Vektorok

Ha van olyan terület az anyag, amely nem tartalmazhat a blokk a vektoros szöveget, mivel általában írásos, vagy egy csoportja a vektorok, akkor nem kell kezelni, mint hulladékot.

Ahelyett, hogy a teret, hogy illeszkedjen a vektoros szöveget vagy objektumok csoportja a hagyományos értelemben lehet manipulálni őket, hogy illeszkedjenek mi hely áll rendelkezésre.

Használata a Fészekben Kiválasztott Vektorok gomb [image] A Vector eszközök területén az asszisztens 's Főoldal, akkor lehet gazdaságos a lehető anyagod.

Ágyazhatja vektorok egy másik vektorral vagy a mintaterület (a fehér része). Ha fészkelő vektorok egy másik, létre kell hozni egy zárt vektor, amely képviseli az alakja anyag már elérhető, ahol a gép. Akkor használja az eszközt a Vector Eszközök terület határozza meg az alakját. Például, ha van egy furcsa alakú anyag áll rendelkezésre, amely szeretné fészket vektor szöveget, használja a Létrehozás Polyline eszközzel reprodukálni külsején. A részleteket lásd létrehozása Sokszögvonal .

Vegyük például a vektor szöveget fészkelő vektorok előtt és után is ágyazott a mintaterületen:

Mielőtt ...

Után ...

Fészek vektorok:

  1. Győződjön meg róla, hogy a vektorok kiválasztása módban [image]. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Fészek Kiválasztott Vektorok gomb [image] A Vector eszközök területén az asszisztens 's Főoldal oldalt, hogy a Fészekrakó oldalt.
    • Azt is megjelenítheti a Fészekrakó oldalt a menüsor, kattintson a Vektorok gt;Fészek Vektorok lehetőség.
  3. Ha a jelenlegi ArtCAM mintaterület (a fehér része) nem képviseli a darab anyag kívánt fészek tárgyak:
    • Először is, húz és válassza ki a vektor képviselő darab anyag már elérhető a gép
    • Következő, tartsa lenyomva a Shift billentyűt lefelé a billentyűzeten, és jelölje be az összes vektorok kívánt fészket a kiválasztott vektor.

      Alapértelmezés szerint a kiválasztott vektorok mindig ágyazva a vektor akkor válasszuk ki elõször a 2D-s nézet ablak.

      Ha a modell területen (a fehér része) látható a 2D-s nézet képviselője a pontos anyag mérete:

    • Jelölje be a Modell lap lehetőség [image].
    • Jelölje ki az összes vektorok kívánt fészket a modellen belül területen.

      A következő példában, a mintaterületen képviseli anyagi. Láthatjuk, hogy minden a vektorok szeretnénk fészket a modellen belül területen kiválasztva:

  4. Határozza meg, amelynek átmérője a szerszám, amit használ a gép a beágyazott vektorok az átmérő (D) mezőben.
  5. Határozza meg a összegének kiegészítő anyag, amely szeretné körül minden a beágyazott vektorok a Tool Clearance (C) mezőben.
  6. Ha azt szeretnénk, hogy a kiválasztott vektorok, hogy fordul a fészkelési folyamat, jelölje be a Megengedem a rész forgatás opció [image] majd meg a növekmény, amellyel szeretné ArtCAM Pro forgatni a vektorok a lépés szög (A) mezőbe.

    Például, ha a lépés Angle (A) meghatározása: 90 °, ArtCAM Pro megpróbálja fészket a vektorok, forgatható őket 0 °, 90 °, 180 ° és 270 ° sorrendben.

    Ez és a többi opció az oldalon nyújt ArtCAM Pro rugalmasságot felszerelése vektorok a rendelkezésre álló teret.

  7. Ha azt szeretnénk, hogy a kiválasztott vektorok, hogy ágyazott e vektorok a kijelölésen belül, amelyek a központi üreg, jelölje be a Megengedem a Parts részében lehetőség [image].

    A példában, a betű van ágyazva a központi üreg az O betű:

  8. Jelölje be az alábbi opciókat a Fészekben A lista:
    • Balra lent - A fészek a kiválasztott vektorok a bal alsó sarokban a modell területén.
    • Jobb alsó - A fészek a kiválasztott vektorok a jobb alsó sarokban a mintaterületen.
    • Bal felső - A fészek a kiválasztott vektorok a bal felső sarokban a modell területén.
    • Jobb felső - A fészek a kiválasztott vektorok a jobb felső sarokban a modell területén.
  9. Kattintson a Fészek Irány listából, majd a tengelyt, ami mentén szeretné fészket a kiválasztott vektorok. Az X-tengely az alapértelmezett beállítás.
  10. Adjuk meg, miként szorosan szeretné, hogy a vágószerszám fenntartani az alak a beágyazott vektorok a Curve Tolerancia mezőbe.
  11. Ha azt szeretnénk, hogy fészket egy blokk vektor szöveget vagy egy csoport a vektorok pontosan úgy jelenik meg a 2D-s nézet ablakban, jelölje be a Ne fészket belső vektorok (megőrzése csoport) opció [image].
  12. Ha szeretne létrehozni egy vektor forma a rendelkezésre álló anyag, amely után megmarad a kiválasztott vektorok már beágyazott, jelölje be a Create Maradék anyag Vector lehetőség [image].
  13. Ha azt szeretnénk, hogy fészket több példányban egyes kiválasztott vektorok, jelölje be a Fészekben Több példány lehetőség [image] majd meghatározzák a példányszámot kívánt létrehozni alábbi mezőbe.
  14. Ha azt szeretnénk, hogy korlátozzák a lapok számát a beágyazott vektorok szerint az anyag mennyisége, hogy már rendelkezésre áll, határozza meg a lap száma a maximális számú lap mezőbe.
    • Ha a szám a lemez, ArtCAM Pro nem fészkel az összes kiválasztott vektoros grafika. Ha ArtCAM Pro nem tud fészket az összes kiválasztott vektorok, egy üzenet doboz jelenik meg, mely részletesen, hogy hány a kiválasztott vektorok vannak, és nem beágyazott. Minden vektoros grafika, hogy nem beágyazott marad kapcsolódó alapértelmezett Sheet, és megjelenik az eredeti helyére.
  15. Ha azt szeretnénk, hogy csoportosítsa a vektor tartalmazza az egyes lapok, jelölje be a Csoport Beágyazott Vektorok lehetőség [image].
  16. Kattintson a Fészek gombra fészket a kiválasztott vektorok rá lapokat.

    A folyamatjelző alatt jelenik meg a 2D-s nézet ablakban jelzi az elért előrehaladást kiszámításakor a végleges álláspontját a beágyazott vektorok:

    A számítás idő függ a fészkelő lehetőség van kiválasztva: a kevesebb a lehetőség van kiválasztva, annál gyorsabb a fészkelő folyamatot. Ha rákattint a Mégse gombra [image] bármikor megállítani a folyamatot fészkelő.

    A rendezés a sorok és oszlopok a lap jelenik meg a 2D-s nézet ablak függően fog változni a leggazdaságosabb felhasználását a rendelkezésre álló munkaterületet.

    A példánkban már lehetővé tette részét elfordulását egy lépéssel szög 45 fok csak. Az alapértelmezett lap és a négy darab beágyazott vektorok vannak elrendezve az alábbiak szerint:

    Minden leírás beágyazott vektorok szerepel a listában feltüntetett Vektorok területén a Rétegek Manager. Beállíthatod, hogy milyen lapos a beágyazott vektorok aktív a 2D-s nézet ablakban válassza ki a nevét az adott lap a megtekinteni kívánt a listából. Egyszerre csak egy lapot lehet aktív adott időben, bár lehet, hogy megnézze azokat a tartalmát az összes lapot egyszerre. Csak akkor szerkeszthetünk a vektoros grafika az aktív lapon.

    A mi példánkban, a lapok szerepelnek az ábrán látható módon a Munka1 kiválasztva az aktív réteg:

    Minden azonos lap beágyazott vektor egyesít egyetlen lapra. Például, ha három darab beágyazott vektorok találták, hogy azonos során a fészkelési folyamat, mind nem lenne egyesít egyetlen lapot nevű lap 1 (3 példány).

    A gyártási folyamat során, akkor csak létrehozni a szükséges szerszámpálya (ek) használja ezt az egyetlen lapot, és gépet, háromszor a gép a kívánt darabszám.

  17. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Szerkesztése Vektorok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vektorok törlése

Másolása és beillesztése vektorok

Beszámítás Vektorok

Splining Vektorok

Filézés Vektorok

Vágás Vektorok

Fóliázás vektorok egy Relief

Lezárása és feloldása vektorok

Felszerelése Arcs a vektorok

Torzító Vektorok

Beillesztése Vektorok kanyarban

Konvertálása Vektorok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Torzító Vektorok

Torzító Vektorok

Ön torzíthatják alakja minden kijelölt vektor vagy vektor szöveget készített egy modellt. Amikor a dolgozó borítékban torzítás módban, ArtCAM Pro alakítja a négy oldalán a fogókat, amely körülveszi a kiválasztott vektor a Bezier ível át. Mozgó a csomópontok és ellenőrzési pontokat, amelyek alkotják a torzítást borítékot körül kijelölt vektor lehetővé teszi, hogy manipulálják az eredeti alakját. Ez viszont lehetővé teszi hozzá perspektívát a vektoros grafika. Azt is mozgatni, átméretezni, forgatni vagy zúzására a torzítás borítékot, amely lehetővé teszi, hogy a vektoros grafika átalakítására könnyen.

Torzítja az alakját egy vektoros vagy leírást:

  1. Válassza ki a vektor kívánt torzítja. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a boríték torzítás gomb [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a boríték torzítás oldalt. A négy oldalát a fogókat körülvevő kiválasztott vektor változás Bezier ível át. A rácsvonalak készült ezen belül ível jelzi, hogy most a borítékban torzítás módban.

    Például egy blokk vektor szöveg a következőképpen jelenik meg, miközben dolgozik borítékban torzítás üzemmód:

  3. A szerkesztési mód területen válassza ki a kívánt módot használni, hogy manipulálják a torzítás keret:
    • Kattintson a Szerkesztés gombra torzítás boríték csomópontok [image] ha azt szeretné, hogy beállítsa a formáját a torzítás borítékot. A részleteket lásd szerkesztése Vector ível és szerkesztése Vector csomópontok .
    • Kattintson a Transform boríték gomb [image] ha akarsz mozgatni, átméretezni, forgatni vagy zúzására a torzulás borítékot. A részleteket lásd átalakítása Vektorok .
  4. Ha szeretné használni egy vagy két ívelt vektor kiválasztani a 2D-s nézet ablakot, hogy ellenőrizzék a mérete és helyzete az új torzítás borítékot, amely felhasználható manipulálni másolatát torz vektor, jelölje be a Meglévő görbe (ek) lehetőség [image] megjelenítéséhez beállításait.

    Ha azt szeretnénk, hogy egyetlen hajlított vektor:

    • Először is, jelölje be a Wrap mentén egyetlen görbe választógombra [image]. Ez az opció az alapértelmezett. A Wrap között 2 görbe beállítás szürkítve.
    • Következő, jelölje be a hajlított vektor, hogy a használni kívánt a 2D-s nézet ablakot, majd kattintsunk a Select Curve ... gombra. A részleteket lásd kiválasztása Vektorok .

      Egy nyíl jelenik meg a kiválasztott vektor jelzi az irányt, amelyben a torz vektor illeszti mentén. A kiindulási pont jelenik meg zöld.

      Például, lehet, hogy használjon egy vonallánc valami ilyesmi azt az alábbi kép:

    • Végül kattintson a listából, majd a kívánt beállítást használni, hogy ellenőrizzék a helyzetét a verseny torzulásának boríték képest a kiválasztott vektor:

      Bal - Jelölje be ezt az opciót, ha szeretné helyezni a torzítás borítékot a bal oldalon a kiválasztott kórokozó-átvivő Start-fokig, lenézett a vektor.

      Jobb - Jelölje be ezt az opciót, ha szeretné helyezni a torzítás borítékban kell a jogot a kiválasztott kórokozó-átvivő Start-fokig, lenézett a vektor.

      Központos - Jelölje be ezt az opciót, ha szeretné helyezni a központ a torzítás keret mentén kijelölt vektor.

      Ha szeretnénk megadni a szélességet a torzítás boríték, jelölje meg a borítékot szélesség opció [image] majd meg, a szélessége a Szélesség mezőbe. A hossza mindig megegyezik, hogy a kiválasztott vektor.

      Ha szeretné használni a két ívelt vektor:

    • Először is, jelölje be a Wrap között 2 görbék választógombra [image]. A Wrap mentén egyetlen görbe beállítás szürkítve.
    • Következő, jelölje be a hajlított vektor látható a 2D-s nézet, hogy a használni kívánt, mint a felső szélén a torzítás borítékot, majd kattintson a Válasszon Top Curve ... gombra.

      Egy nyíl jelenik meg a kiválasztott vektor jelzi az irányt, amelyben a torz vektor kell elhelyezni mentén. A kiindulási pont jelenik meg zöld.

    • Végül, jelölje be a hajlított vektor látható a 2D-s nézet, hogy a használni kívánt, mint az alsó széle a torzítás borítékot, majd kattintson a Válasszon alsó görbe ... gombra.

      Egy nyíl jelenik meg a kiválasztott vektor jelzi az irányt, amelyben a torz vektor kell elhelyezni mentén. A kiindulási pont jelenik meg zöld.

  5. A Példányszám területen határozza meg a példányszámot a torz vektor kívánt létrehozni:
    • Ha azt szeretnénk, hogy nyúlik a torzított vektor hossza mentén a kijelölt vektor (ok), jelölje be az Egy - Stretch a Fit választógombra [image].
    • Ha azt szeretnénk, ArtCAM Pro számítani az optimális példányszámot a torz vektor, hogy meg kell teremteni mentén kijelölt vektor (ok), jelölje ki a sok - Best Fit választógombra [image].
    • Ha azt szeretnénk, hogy hozzon létre külön példányszámban a torz vektor mentén kijelölt vektor (ok), jelölje ki a sok - egyedi példányszám rádiógomb [image] majd meghatározzák a példányszámot a Példányszám mezőben.
  6. Kattintson az Alkalmaz gombra, hogy álláspontját a torzítás borítékot a kiválasztott íves vektor (ok). A torzítás borítékot szakaszokra oszlik, ahány példányban a torz vektor kívánt létrehozni.
  7. Kattintson a Beillesztés gombot a vektoros új formája.

    Ha nem szeretné illeszteni a torz vektor, kattintson a Mégse gombra.

    A mi példánkban, a blokk a vektor szöveg jelenik meg a következőképpen után manipulálni a torzítás keret:

  8. Kattintson a Befejezés gombra, hogy visszatérjen a helyettes's Home oldalon.

Lásd még

Szerkesztése Vektorok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vektorok törlése

Másolása és beillesztése vektorok

Beszámítás Vektorok

Splining Vektorok

Filézés Vektorok

Vágás Vektorok

Fóliázás vektorok egy Relief

Lezárása és feloldása vektorok

Felszerelése Arcs a vektorok

Fészekrakó Vektorok

Beillesztése Vektorok kanyarban

Konvertálása Vektorok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Szerkesztése torz Vektorok

Szerkesztése torz Vektorok

Tudod szerkeszteni a torzítás, amely megadta az egy vektoros vagy vektoros szöveget.

A folytatáshoz torzítása olyan vektor, amely torzítás beállítások már alkalmazták:

  1. Győződjön meg róla, hogy a vektorok kiválasztása módban [image]. A részleteket lásd kiválasztása Vektorok .
  2. Vigye a kurzort a torz vektor, majd az alábbi módszerek megjelenítéséhez a boríték torzítás oldalt az Assistant ablak:
    • Kattintson a jobb gombbal jelenítse meg a Vector szerkesztése menüben, majd kattintsunk a Szerkesztés boríték Torzítás beállítást.
    • Nyomja meg az E gombot a billentyűzeten.
  3. A szerkesztési mód területen válassza ki a kívánt módot használni, hogy manipulálják a torzítás keret:
    • Kattintson a Szerkesztés gombra torzítás boríték csomópontok [image] ha azt szeretné, hogy beállítsa a formáját a torzítás borítékot. A részleteket lásd szerkesztése Vector ível és szerkesztése Vector csomópontok .
    • Kattintson a Transform boríték gomb [image] ha akarsz mozgatni, átméretezni, forgatni vagy zúzására a torzulás borítékot. A részleteket lásd átalakítása Vektorok .
  4. Kattintson a Beillesztés gombot a vektoros új formája.
  5. Kattintson a Befejezés gombra, hogy visszatérjen a helyettes's Home oldalon.

Lásd még

Torzító Vektorok


_Lingobit_Beillesztése Vektorok kanyarban

Beillesztése Vektorok kanyarban

A kimásolt példányát egy kiválasztott vektor mentén egy íves vektor egy modellt.

Ehhez:

  1. Tartsd lenyomva a Shift billentyűt a billentyűzeten, majd kattintson a vektor, hogy a másolni kívánt, majd az ívelt vektor, hogy be kívánja illeszteni másolatok mellett. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Beillesztés kanyarban gomb [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a Beillesztés kanyarban oldalon.
    • Azt is megjelenítheti a Beillesztés kanyarban oldalt a Main menüben kattintson a Vektorok gt;Beillesztés Vector (ek) a görbe ... opciót.
  3. Válassza ki a beillesztés módszert akarod használni:
    • Kattintson a megadása száma választógombra [image], Majd meghatározzák a példányszámot szeretne létrehozni a példányszám jelölését.
    • Kattintson a távolság megadása választógombra [image], Majd állítsa be a távolságot egymás között, a másolatok közötti távolság Példányszám mezőben.
  4. Ha azt szeretnénk, hogy a távolság között a másolatok is, jelölje be a Térköz Make még lehetőség [image].
  5. Kattintson a Beillesztés gomb segítségével a másolatokat mentén kiválasztott ívelt vektor.

    Például, a következő képen látható öt példányt egy csillag alakú vektor beillesztett egyenletesen mentén hajlított vektor:

  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Szerkesztése Vektorok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vektorok törlése

Másolása és beillesztése vektorok

Beszámítás Vektorok

Splining Vektorok

Filézés Vektorok

Vágás Vektorok

Fóliázás vektorok egy Relief

Lezárása és feloldása vektorok

Felszerelése Arcs a vektorok

Fészekrakó Vektorok

Torzító Vektorok

Konvertálása Vektorok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Konvertálása Vektorok

Konvertálása Vektorok

Tudja konvertálni az összes vagy kiválasztott vektorok vagy körök vagy téglalap a meghatározott méretben.

Ha konvertáló csoportos kiválasztási vektorok, minden csoport alakul egy alakzatot. Ha átváltásához csoportosított választéka vektorok, minden egyes vektor át egyéni alakja.

Átalakítani a kiválasztott vektorok vagy körök vagy téglalap alakú:

  1. Válassza ki a vektorok kívánt konvertálni akár körök vagy téglalap alakú. A részleteket lásd kiválasztása Vektorok .
  2. A Main menüben, kattintson a Vektorok gt;Konvertálás ... lehetőséget, hogy megjelenítse a Konvertálás Alakzatok oldalon.
  3. Ha szeretné átalakítani a kiválasztott vektorok körök:
    • A Címzett Körök területen, választhat a rendelkezésre álló konverziós módszerek:

      Kattintson a Feladó Eredeti választógombra [image] ha szeretné átalakítani a kiválasztott vektorok körében az azonos méretű, mint az eredeti alakja, vagy

      Kattintson a megadása választógombra [image] ha szeretné átalakítani a kiválasztott vektorok köröket azonos átmérőjű, hogy amit meg az Átmérő mezőben.

    • Ezután kattintson a Címzett gombra Körök átalakítani a kiválasztott vektorok körökben.

      Ha szeretné átalakítani a kiválasztott vektorok téglalap:

    • Az A téglalapok területe, választhat a rendelkezésre álló konverziós módszerek:

      Kattintson a Feladó Eredeti választógombra [image] átalakítani a kiválasztott vektorok négyszög az azonos méretű, mint az eredeti alakja, vagy

      Kattintson a megadása választógombra [image] átalakítani a kiválasztott vektorok átalakítani a kiválasztott vektorok téglalapok méretekkel megegyező amit meg a Magasság és a Szélesség mezőben.

    • Ezután kattintson a Címzett gombra téglalapok átalakítani a kiválasztott vektorok téglalapok.
  4. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Szerkesztése Vektorok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vektorok törlése

Másolása és beillesztése vektorok

Beszámítás Vektorok

Splining Vektorok

Filézés Vektorok

Vágás Vektorok

Fóliázás vektorok egy Relief

Lezárása és feloldása vektorok

Felszerelése Arcs a vektorok

Fészekrakó Vektorok

Torzító Vektorok

Beillesztése Vektorok kanyarban

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Létrehozása Vector határőrizeti

Létrehozása Vector határőrizeti

Tudod teremt egy négyszögletes vektor határ körül válogatott vektorok. Megadhatjuk a szélessége a határ körül az X és Y tengely.

Tudod szerkeszteni a vektor határ, mint bármilyen más, négyzet vagy téglalap létrehozott Pro ArtCAM. A részleteket lásd szerkesztése négyzetet vagy téglalapot .

Hogy hozzon létre egy négyszögletes vektor határ körül válogatott vektorok:

  1. Győződjön meg róla, hogy a vektorok kiválasztása módban [image]. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban válassza ki a vektorok, amelyek körül szeretnénk létrehozni egy vektor határon.
  3. A Main menüben, kattintson a Vektorok gt;létrehozása határ ... lehetőséget, hogy megjelenítse a határ létrehozása oldalon.
  4. Határozza meg a szélességét a vektor határ a Gap Az X és Y Gap A dobozok.
  5. Kattintson a Create gombra határ, hogy megteremtse a vektor határon.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Szerkesztése Vektorok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vektorok törlése

Másolása és beillesztése vektorok

Beszámítás Vektorok

Splining Vektorok

Filézés Vektorok

Vágás Vektorok

Fóliázás vektorok egy Relief

Lezárása és feloldása vektorok

Felszerelése Arcs a vektorok

Fészekrakó Vektorok

Torzító Vektorok

Beillesztése Vektorok kanyarban

Konvertálása Vektorok

Használata Vector doktor


_Lingobit_Használata Vector doktor

Használata Vector doktor

A Vector Doctor eszköz lehetővé teszi, hogy közös problémáit vektoros grafika, gyakran hátrányos a megmunkálási folyamatot, majd kijavítani azokat. Tudod:

  • Azonosítani az összes mennie pont (csomópont) a vektorok, hogy alkotó a grafika, a megadott tolerancia, hogy azok is csatlakozott segítségével Csatlakozás vektorok mennie kezdő vagy záró pont eszközt. A részleteket lásd Azonosító egybeesnek pontok .
  • Azonosítani az összes hurkok önmetsző vektorok a mű kevesebb, mint egy meghatározott méretet, majd távolítsa el őket. A részleteket lásd a Loop érzékelő és eltávolító .

Lásd még

Szerkesztése Vektorok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vektorok törlése

Másolása és beillesztése vektorok

Beszámítás Vektorok

Splining Vektorok

Filézés Vektorok

Vágás Vektorok

Fóliázás vektorok egy Relief

Lezárása és feloldása vektorok

Felszerelése Arcs a vektorok

Fészekrakó Vektorok

Torzító Vektorok

Beillesztése Vektorok kanyarban

Konvertálása Vektorok

Létrehozása Vector határőrizeti


_Lingobit_Azonosító egybevágó pontok

Azonosító egybevágó pontok

Akkor utasíthatja ArtCAM Pro, hogy ellenőrizze az egyidejűleg kezdő vagy végpont (csomópont) a válogatott nyitott vektorok, amely egy meghatározott távolságra egymástól:

Azonosításához egyidejű pontjait a vektoros grafika:

  1. Győződjön meg róla, hogy a vektorok kiválasztása módban [image]. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson és húzza körül a vektoros grafika a 2D-s nézet ablakot, vagy egy területen belül is, válasszuk ki. Minden csoportosított vektorok a kijelölésen belül pedig lila, az összes csoportosított vektorok pedig bíbor.
  3. Kattintson a Vector doktor gomb Vector Doktor Button A Vector eszközök területén az asszisztens's Home oldalt, hogy a Vector doktor oldalt.
    • Azt is megjelenítheti a Vector doktor oldalt a Main menüben kattintson a Vektorok gt;Vector doktor ... opciót.
  4. A problémák azonosítása terén, győződjön meg arról, hogy az egyidejű pont be van jelölve [image].
  5. Ha csak ArtCAM Pro felismerni pontokat a kiválasztott vektor egy adott távolságra egymástól, mint mennie, meg a távolságot a Tolerancia mezőbe.
  6. Kattintson a azonosítása gombra. ArtCAM Pro jelek minden egybeesik pontot a kiválasztott vektor a [image] ikonra.
  7. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Használata Vector doktor

Loop érzékelő és eltávolító


_Lingobit_Loop érzékelő és eltávolító

Loop érzékelő és eltávolító

Looped önálló csomópontok belül található vektoros grafika szánt gravírozás gyakran okoznak problémát a gyártási folyamat során.

Akkor utasíthatja ArtCAM Pro azonosítani minden hurok egy kiválasztott vektorok kevesebb, mint egy meghatározott méretű, beszúr egy pontot (node) alján a hurok, ha a vektorok önmetszést, majd vágja el a hurok.

Például, a "g" karakter alábbi tartalmaz egy önmetsző vektor egy hurok. Láthatjuk a különbséget az alakját miután a hurok már eltávolították:

Looped Vektorok előtt ...

Looped Vektorok után ...

Hogy távolítsa el a hurok az önmetsző vektorok:

  1. Győződjön meg róla, hogy a vektorok kiválasztása módban [image]. A részleteket lásd kiválasztása Vektorok .
  2. Lenyomva a Shift billentyűt lefelé a billentyűzeten, majd válassza ki az összes önmetsző vektorok a vektoros grafika látható a 2D-s nézet ablak. Az önmetsző vektor piros színnel jelenik meg. A kiválasztott vektorok pedig lila.
  3. Kattintson a Vector doktor gomb Vector Doktor Button A Vector eszközök területén az asszisztens's Home oldalt, hogy a Vector doktor oldalt.
  4. A problémák azonosítása terén, győződjön meg arról, hogy a Vector Metszéspontok opciót választja [image].
  5. Kattintson a azonosítása gombra. ArtCAM Pro védjegyek valamennyi kereszteződéseket a kiválasztott vektor (ok) a [image] ikonra.
  6. Ha törölni szeretnénk az összes ilyen ikon a 2D-s nézet ablakban kattintson a Törlés gombra Markers.
  7. A Remove Vector Loops terület, megadhatjuk a méretet a hurkok kívánt ArtCAM Pro figyelmen kívül hagyni százalékában a teljes mérete a kiválasztott vektor az a vektor% megtartandó terület Loop mezőben.

    Például, ha a vektoros grafika tartalmaz egy 8-as szám, akkor valószínű, hogy lesz akar tartani mind az hurkok. Ha az eredeti vektor területe 100 mm ²-es, és tartalmaz egy hurok 1,5 mm ²-es, akkor az érték 1%-os azt jelentené, hogy a hurok lenne váltani egy független vektor.Ha az érték 2%-os, azonban azt jelentené, hogy a hurok lenne hagyni.

  8. Írja be a nevét a réteg, amelyre szeretnénk létrehozni a korrigált vektor (ok) a Layer Name mezőbe. Ha nem réteg határozza meg, ArtCAM Pro létrehozza a korrigált vektor (ek) az aktív réteg.
  9. Ha szeretne egy példányt a végtelenített, önmetsző vektor (ok), győződjön meg arról, hogy a Keep Originals opciót választja [image].
  10. Kattintson a Javítás gombra problémák eltüntetésére hurkok a kiválasztott vektor (ok).
  11. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.
  • Azt is nyomjuk meg a Ctrl + Alt + Műszak + R gombok a billentyűzeten, hogy távolítsa el az összes hurkok a kiválasztott vektor (ok).

Lásd még

Használata Vector doktor

Azonosító egybevágó pontok


_Lingobit_Munka Vector Text

Munka Vector Text

Lehet létrehozni és manipulálni vektoros szöveget, három eszközök ArtCAM Pro. Ezek a következők:

  • A Font Szerkesztő ikont [image] A helyettes 's Getting Started oldalon. A részleteket lásd A Betűtípus szerkesztő .
  • A Create Vector Text gomb [image] A Vector eszközök területén az asszisztens 's kezdőlapra. A részleteket lásd létrehozása Vector szöveg .
  • A Sortörés egy kanyarban gomb [image] A pozíció, Combine, Trim Vektorok területe asszisztens 's kezdőlapra. A részleteket lásd Csomagoló szöveg egy kanyarban .

Lásd még

Munka a vektorok

Áttekintés

Rajzolás Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztése Vektorok

Mérési Vektorok

Átalakítása Vektorok

Manipulálni Vektorok

Csoportosítása Vektorok

Profil tulajdonságainak Vektor

Megfordult a Vector irány

Létrehozása bitképeket Vektorok

Importálása Vector Grafika

Exportálása Vector Grafika

Létrehozása Shape egy Vector

Létrehozása funkció egy Vector


_Lingobit_Létrehozása Vector Text

Létrehozása Vector Text

Hozhat létre vektoros szöveget könnyedén. Létrehozása vektor szöveg ArtCAM Pro hasonló beírni a szöveget a legtöbb szövegszerkesztő csomag. Beírhatjuk írásjel (zárt vektor), illetve egyetlen stroke (nyílt vektor) betűtípusokat.

Létrehozásához vektor szöveget:

  1. Kattintson a Create gombra Vector Text [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a Szöveg eszköz oldalon.
  2. Válassza ki a formázás a szöveget a lehetőségeket a Szöveg eszköz oldalon. A részleteket a különböző lehetőségek állnak rendelkezésre, lásd formázása Vector szöveg .
  3. Mozgassa a [image] kurzort a 2D-s nézet ablakot, és kattintson oda, ahol a modell (a fehér része) szeretnénk létrehozni a vektoros szöveget. A szöveg jelenik meg a 2D-s nézet ablakot, és az egér kurzor [image].
  4. Írja be a vektoros szöveget szeretne létrehozni. Érdemes megjegyezni a következő billentyűkombinációk gépelés közben a vektoros szöveget:
    • Nyomja meg az Enter gombot a billentyűzeten, hogy kezdjünk egy új sort a vektoros szöveget.
    • Nyomja meg a Backspace gombot a billentyűzeten, hogy törölje az utoljára beírt karaktert.
  5. Kattintson a Kész gombra, vagy nyomjuk meg egyszerre a Ctrl + Adja kulcsok létrehozásához a vektoros szöveget, és visszatér az asszisztens 's kezdőlapra.

    Alapértelmezés szerint a blokk vektor szöveg lila, jelezve, hogy a vektorok, hogy alkotó a szöveg vannak csoportosítva. A befoglaló négyzetet is körülveszi a blokk:

  • Tudja mozgatni a blokk a vektoros szöveget, ha a kurzor rajta, majd kattintson és húzza át az új helyére.

Lásd még

Munka Vector Text

Kijelölése Vector Text

Szerkesztése Vector Text

Formázása Vector Text

Fóliázás szöveg egy kanyarban


_Lingobit_Kijelölése Vector Text

Kijelölése Vector Text

Beállíthatjuk, vektor szövegtervezetet, míg a Szöveg eszköz oldalon jelenik használja az alábbi módszerek valamelyikét:

  • Kattintson és húzza át a karakteres vagy blokkos a vektoros szöveget kijelölni kívánt, vagy
  • Lenyomva a Shift billentyűt lefelé a billentyűzeten, majd a nyíl gombokat a billentyűzeten, hogy ellenőrizzék a kiválasztást.

    A kiválasztott vektor szöveg fehér és fekete színnel van kiemelve:

  • Ha kiválasztott egy blokk vektor szöveg, amely több mint egy stílus font, script és / vagy méret, a relatív listákat a Stílus területen üres.

    Ha létrehozta a vektoros szöveget, akkor válasszuk ki a leírt módszer kiválasztása Vektorok .

Lásd még

Munka Vector Text

Létrehozása Vector Text

Szerkesztése Vector Text

Formázása Vector Text

Fóliázás szöveg egy kanyarban


_Lingobit_Szerkesztése Vector Text

Szerkesztése Vector Text

Szövegszerkesztés utal, amely változtatásokat a vektoros szöveget, például hozzáadását és törlését, vagy a másolás és beillesztés egyes karakterek vagy blokkok vektoros szöveget.

Használata a szerkesztési gombok a stílus területén, akkor a kivágás, másolás és beillesztés a kijelölt karakter vagy blokk vektoros szöveget, amikor a Szöveg eszköz oldalon:

  • Kattintson a Kivágás gombra [image] távolítani a kijelölt vektor szöveget, és tegyük a vágólapra.
  • Kattintson a Másolás gombra [image] hogy hozzon létre egy másolatot a kijelölt vektor szöveget, és tegyük a vágólapra.
  • Kattintson a Beillesztés gomb [image] helyezni egy példányt a vektoros szöveget, borítása minden kijelölt szöveget.
  • Ha másolatot készítünk egy blokkot vektor tartalmazó szöveg több betűtípust, ha használja a Beillesztés gomb [image] A vektor szöveg van írva a font jelenleg kiválasztott szöveg Tool oldalt.
  • A kijelölt blokk a vektoros szöveget már átalakult, például nyírt, jelenik meg az alapértelmezett blokk, míg a Szöveg eszköz oldalon jelenik meg.bezárása után az oldalt, a transzformáció helyreáll, és minden változás, amit tettek, hogy a szöveget alkalmazzák.

Használhatja az alábbi módszerek szerkeszteni a kiválasztott karakter vagy blokk vektor szöveg után hoztak létre:

  • Kattintson a jobb gombbal a blokk vektor megjelenítendő szöveg a szöveg szerkesztése menüben, majd kattintson a Szöveg szerkesztése Block lehetőség, hogy megjelenjen a Szöveg eszköz oldalon.
  • Nyomja meg az E gombot a billentyűzeten, hogy megjelenítse a Szöveg eszköz oldalon.

Azt is kivágás, másolás és / vagy illessze be a blokkot vektor szöveg után jött létre segítségével a szerkesztés gomb a Fájl területén asszisztens 's kezdőlapra. A részleteket lásd másolása és beillesztése vektorok .

Ön hozzáadhat vagy törölhet karaktereket a Szöveg eszköz oldalon megjelenik az Assistant ablak a billentyűzet használatával:

  • Használja a karakter gombok a billentyűzeten hozzá karakterek a blokk vektor szöveget.
  • Nyomja meg a Backspace gombot a billentyűzeten, hogy törli az utolsó begépelt karaktert.

Törölheti a kijelölt blokk vektor szöveget, amikor a Szöveg eszköz oldalon nem jelenik meg az Assistant ablak segítségével az alábbi módon:

  • Vigye a kurzort a blokk vektor szöveget, majd nyomja meg a Delete gombot a billentyűzeten.
  • Kattintson a jobb gombbal a kijelölt blokk vektor szöveg megjelenítéséhez a Vector szerkesztése menüben, majd kattintson a Törlés opciót.

Lásd még

Munka Vector Text

Létrehozása Vector Text

Kijelölése Vector Text

Formázása Vector Text

Fóliázás szöveg egy kanyarban


_Lingobit_Formázása Vector Text

Formázása Vector Text

Szövegformázás utal beállítást, ahogy vektoros szöveget úgy néz ki, a különböző betűtípusokat, félkövér vagy dőlt betűvel, behúzások és kitűzések.

Formázhatjuk a karakteres vagy blokkos vektor szöveg alatt és után egyaránt annak létrehozása a formázás gombok és a listákat a stílus terén a Text Tool oldalt.

Használhatja a formázási gombok a következők:

  • Kattintson a Váltás Függőleges szöveg Flow gombot [image] megjelenítéséhez vektor szöveget függőlegesen, hanem vízszintesen.

    Ha a Toggle Függőleges szöveg Flow gombot [image] van kiválasztva, a Alávágás lehetőségek eltávolítják a Szöveg eszköz oldalt, és az összehangolás gombok igazítani.

  • Kattintson a Bold gombra [image] hogy a vektoros szöveget félkövér, vagy távolítsa el a félkövér formázást.
  • Kattintson az itáliai gombra [image] hogy a vektoros szöveget dőlt, vagy távolítsa el a dőlt formázás.
  • Kattints a Balra igazítás gomb [image] összehangolni a kijelölt vektor szöveget balra a szöveg doboz egy rongyos jobb szélén. Ez a gomb a kiválasztott érinti vektor szövege több sorban.
    • Ha a Toggle Függőleges szöveg Flow gombot [image] van kiválasztva, a Felülre igazítás gomb [image] helyettesíti az Igazítás balra gomb [image], Amely lehetővé teszi, hogy hangolja össze a vektoros szöveget a tetején a szövegdoboz egy rongyos alsó szélét.
  • Kattintson a központos gombra [image] elhelyezni a kijelölt vektor szöveg közepén a szövegmezőbe. Ez a gomb érinti vektor szövege több sorban.
    • Ha a Toggle Függőleges szöveg Flow gombot [image] van kiválasztva, az ikon a középre gomb [image] elfordul [image].
  • Kattints a Jobbra igazítás gomb [image] összehangolni a kijelölt vektor szöveget jobbra a szöveg doboz egy rongyos bal szélén. Ez a gomb a kiválasztott érinti vektor szövege több sorban.
    • Ha a Toggle Függőleges szöveg Flow gombot [image] van kiválasztva, a Alulra igazítás gomb [image] helyettesíti a Jobbra igazítás gomb [image], Amely lehetővé teszi, hogy hangolja össze a vektoros szöveget az alján a szöveg doboz egy rongyos felső szélét.

A betűtípus használata:

  • Kattintson a Betűtípus listában, majd kattintson a betűtípus szükséges. A Betűtípus listában, akkor az előnézeti kép a betűstílus, mielőtt ez.

    • Beírhatjuk írásjel (zárt-vektor), vagy egy-ütemű (rézkarc) betűtípusok. Minden egy-csapásra fontok és betűtípusok használatával létrehozott Font Editor vannak felsorolva egy "(AFN)" előtag a Betűtípus listában. További információkért lásd A Betűtípus szerkesztő .

Szeretnénk változtatni a betűméret használata:

  • Adjuk meg a betűméretet a Méret mezőben. Azt is megváltoztathatja a mértékegységeket kattintva bármely három lehetőség közül a listában a jobb: pont, mm, vagy inch.

Ön is használja az a [image] vagy [image] nyilak mellett a Méret mezőben beállíthatjuk a betűméretet:

  • Ha pont van kiválasztva, minden kattintás a [image] nyíl növeli a betűméretet a 3 pont alapértelmezés szerint, míg minden egyes kattintson a [image] nyíl csökkenti a betűméretet a 3 pont.
  • Ha mm-es van jelölve, minden kattintás a [image] nyíl növeli a betűméretet az 1 mm-es alapból, miközben minden kattintson a [image] nyíl csökkenti a betűméretet 1 mm-rel.
  • Ha a hüvelyk van kiválasztva, minden kattintás a [image] nyíl növeli a betűméretet 0,04 hüvelyk alapértelmezés szerint, míg minden egyes kattintson a [image] nyíl csökkenti a betűméretet 0,04 hüvelyk.
  • Beállíthatjuk az alapértelmezett lépésekben használható a Szöveg eszköz és a szöveg a görbe oldalak segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .

Megváltoztatni a szkript használata:

  • Kattints a Script listából, majd a szükséges szkriptet.

Méretarányos karakter vagy blokk vektor szöveg:

  • Az Átméretezés területén, meghatározza a százalékos arány, amellyel szeretné bővíteni a szöveget gépelés közben, vagy alkalmazza a kijelölt szöveget vektor, valamint az X és Y tengely, amely a%(X)és%(Y) doboz.

    Ön is használja az a [image] vagy [image] nyilak mellett%(X)és%(Y) doboz megadhatjuk, hogy a százalékos arány, amellyel szeretné bővíteni a szöveget gépelés közben, vagy alkalmazza a kijelölt szöveget.

    Például, vektor szövege a 12 mm-ig skálázott 75%-ban mind az X-tengelyen pedig 75%-Y-tengely jelenik meg, valahogy így:

Ahhoz, hogy állítsa be a szöget egy karakter vagy blokk vektor szöveg:

  • Adjuk meg a szög, ahol szeretnénk beírni, vagy alkalmazza a kijelölt vektor szöveget, a Szög mezőben.
    • Ha gépelés dőlt, a vektor szöveg szöget zárjanak be, ha nem is érték, vagy a 0 van a Szög mezőben. Használhatja a negatív értékek a dőlésszög vektor szöveget az ellenkező irányba.

      Ön is használja az a [image] vagy [image] nyilak mellett a Szög mezőben állítsa be a szöget, amelynél be szeretné állítani a szöveget gépelés közben, vagy alkalmazza a kijelölt szöveget.

      Például, vektor szöveget egy 45 ° tűnik, valahogy így:

Forgatni egy karakter vagy blokk vektor szöveg:

  • Adjuk meg a szög, ahol szeretné forgatni a vektoros szöveget gépelés közben, vagy alkalmazza a kijelölt vektor szöveget, a forgatás mezőben. Minden karakter körül forgatják, a központ által határolt területre a szélessége, és mind a fel-és leszállása az aktuális betűtípus.

    Ön is használja az a [image] vagy [image] nyilak mellett a Szög mezőben állítsa be a szöget, amely szeretné forgatni a szöveget gépelés közben, vagy alkalmazza a kijelölt szöveget.

    Például, vektoros szöveget forgatni szögben 18 ° tűnik, valahogy így:

Használhatja a következő módszerek összegének módosítása a fehér terület két oldalán egy karaktert a blokk vektor szöveg:

  • Adjuk meg a távolságot szeretné között minden egyes karakter használatával a Karakter mezőben.
  • Kattintson és húzza a%-a tér csúszka segítségével állítsa az értéket a Karakter mezőben.

Kiigazítása mennyiségű fehér teret a sorok között egy blokk vektor szöveg:

  • Adjuk meg a távolságot szeretné között minden sor a dobozban.

Ön is használja az a [image] vagy [image] nyilak mellett Line box beállítása közötti távolság minden egyes sor egy blokk vektor szöveget.

Alávágás, mint a Térköz vonatkozik white space mindkét oldalán egy karakter egy blokkban a vektoros szöveget. Alávágás azonban úgy véli, a forma az előző karakter kapcsolatban a karakter éppen gépelt, és beállítja a köztük levő távolság, hogy azok illeszkednek jól néz ki.

Állítsa be a alávágás között az összes karakter a blokk vektor szöveg:

  1. A Alávágás területen, kattintson a mód listából, és válassza ki, hogyan kívánja alkalmazni alávágás a vektoros szöveget:
    • Ha azt szeretnénk, ArtCAM Pro automatikusan alkalmazni alávágás az újonnan létrehozott vagy szerkesztett szöveget, kattintson az Automatikus opciót.
    • Ha azt szeretnénk, hogy manuálisan alávágás a kiválasztott blokk vektor szöveget, kattintson a Kézi opciót.

      Határozza meg a összegének alávágás kívánt alkalmazni a kiválasztott blokk vektor szöveget. Ehhez, akkor sem:

    • Határozza meg a összegének alávágás a Alávágás mezőben.
    • Kattintson és húzza a%-a tér csúszka segítségével állítsa az értéket a Alávágás dobozban.
  2. Ha szeretné alkalmazni ArtCAM Pro alapértelmezett beállításokat alávágás a kiválasztott blokk vektor szöveget, kattintson az Alapértelmezett gombra Alávágás.

A megszorítások terület lehetővé teszi, hogy alkalmazza a befoglaló doboz blokk vektor szöveget. Bekerítésével vektor szöveget befoglaló doboz, tudod hangolja össze a karakterek különböző módon, és alkalmazhat kényszert a szöveget gépelés közben. Az összehangolás módszerek a következők:

  • Kattintson a Felülre igazítás gomb [image] igazítani a vektoros szöveget a tetején a fogókat.
  • Kattintson a középre gombra [image] állásba a vektoros szöveget közepén a fogókat.
  • Kattintson a Alulra igazítás gomb [image] igazítani a vektoros szöveget az alsó a fogókat.

Beállítható, hogy a befoglaló négyzetet használják, hogy korlátozzák a vektoros szöveget:

  1. Kattintson a módszer listából, majd válasszuk ki bármelyik korlátozó módszerek:
    • Ha létre vektoros szöveget egy kiválasztott vektor, a vektor fogják használni, hogy korlátozzák a vektoros szöveget módszer szerint választott a listából.
    • Nincs - Ez az opció lehetővé teszi, hogy típus szerint a méret a vektoros szöveget meghatározott Méret mezőben használata nélkül határolókeret.
    • Limit a Box - Ez az opció lehetővé teszi, hogy írja vektor szöveg méretét határozza meg a Méret mezőben, amíg el nem éri a széle a fogókat. Elérése után a széle, a vektor szöveg továbbra is csökkenti a méretét, ahogy írja, hogy minden karakter közé lehet a fogókat.
    • Méretezés Box - Ez az opció mérleg a vektoros szöveget gépelés közben, úgy, hogy kitölti annyi terület által meghatározott határolókeret lehetséges.
  2. Ha szeretné beállítani a méretei a fogókat:
    • Határozza meg a szélességét és magasságát a fogókat a Szélesség és a Magasság mezőbe.
    • Ha van alkalmazott kényszerítő beállítást egy vagy több karaktert a blokk vektor szöveg és a kényszerek beállítások nem jelennek meg az oldalon, ezek jelenik meg, ha a kurzor fölé, hogy a karakter.

Lásd még

Munka Vector Text

Létrehozása Vector Text

Kijelölése Vector Text

Szerkesztése Vector Text

Fóliázás szöveg egy kanyarban


_Lingobit_Fóliázás szöveg egy kanyarban

Fóliázás szöveg egy kanyarban

ArtCAM Pro lehetővé teszi, hogy helyet vektoros szöveget vagy annak környékén minden nyitott vagy zárt görbe vektor.

Mielőtt wrap blokk vektor szöveg körül egy kanyarban, meg kell felhívni mind az íves vektoros alakzatot, és néhány vektoros szöveget.

Hogy csavarja vektor szöveg körül egy görbe vektor:

  1. Válassza ki a hajlított vektort, amely körül szeretnénk wrap vektoros szöveget. A részleteket lásd kiválasztása Vektorok .
  2. Tartsd lenyomva a Shift billentyűt a billentyűzeten, majd válassza ki a blokk vektor kívánt szöveget betakar. A határoló doboz körülveszi a kiválasztott vektorok.
  3. Kattintson a szöveg tördelése egy kanyarban gomb [image] A pozíció, Combine, Trim Vektorok területe asszisztens 's kezdőlapra.

    Ha megpróbál, hogy lezárja az importált vektoros szöveget létrehozott egy másik csomagot, vagy vektoros szöveget csoportosított, a következő üzenet jelenik meg:

    Ha azt szeretnénk, ArtCAM Pro megkísérli, hogy lezárja a vektoros szöveget, kattintson az Igen gombra. Az üzenet doboz bezáródik.

    • Bár lehet betakar importált vektoros szöveget létrehozott egy másik csomag, vagy egy csoportosított blokk vektor szöveg létrehozott ArtCAM Pro körül egy görbe vektor, akkor nem lehet átállítani teljes szavak segítségével kattintson rá és húzza részletezett módszer ebben a szakaszban. Akkor húzza az egyes betűket a helyzetbe, és használja a Szöveg beállítások opciót a szöveg egy görbe oldalon, de az eredmények nem mindig pontosak, és nem kívánt másolatot a szöveg maradhatnak a vektoros grafika.

      Ha azt szeretnénk, hogy megszakítja a csomagolás a szöveg körül a görbe, kattintson a Nem gombra. Az üzenet doboz bezáródik.

      Ha a vektor szöveg jött létre ArtCAM Pro, most már betakar a vektor szöveg körül az ívelt vektor.

  4. Kattintson a Select gombot tekerje a vektoros szöveget körül kijelölt vektor. Akkor vissza a blokk vektor szövegének felhasználásával az alábbi módszerek valamelyikét:
    • Kattintson és húzza a vektoros szöveget mentén a görbe.
    • Használja a Szöveg beállítások a szöveg egy görbe oldalon. A részleteket lásd a Szöveg használata beállítások .

Lásd még

Munka Vector Text

Létrehozása Vector Text

Kijelölése Vector Text

Szerkesztése Vector Text

Formázása Vector Text


_Lingobit_A Szöveg beállítások

A Szöveg beállítások

Beállíthatjuk a szöveg helyzete, az összehangolás és távolság segítségével a lehetőségek a szöveg Settings területén a szöveg a görbe oldalon.

Szöveg álláspontja

Akkor helyezze a vektoros szöveget egy görbe több módon használja a szöveg álláspont lehetőségek a következők:

  • Kattints a fenti sor választógombra [image] állásba a vektoros szöveget fölött görbe:

  • Kattints az alapvonaltól választógombra [image] állásba az alapja a vektoros szöveget közvetlenül a görbe:

  • Kattintson a Központ Ascent választógombra [image] állásba a felszálló ág a karakterek a vektoros szöveget a görbe:

  • Kattintson a Központ Áthúzott választógombra [image] állásba a vektoros szöveget úgy, hogy a görbe használják áthúzott át a közepén, a vektor szöveg:

  • Kattintson a vonal alatt választógombra [image] állásba a vektor az alábbi szöveget a görbe:

  • Kattintson a megadása választógombra [image], Majd állítsa be a távolságot a vektor szöveget a görbét a szomszédos mezőben. Ha meg akarjuk tekinteni a vektoros szöveget a megadott távolság, kattintson a Frissítés gombra.

    Például, meghatározva a távolság a -10 mm termel a következő eredménnyel:

Irányának megfordításához az íves vektor, jelölje be a Szöveg a másik oldalon lehetőség [image].

Szöveg másik oldalán ki ...

Szöveg másik oldalán ...

Szöveg igazítása

Tudod igazítani vektoros szöveget egy görbe függőlegesen vagy merőlegesen. Amikor a szöveg igazítása merőleges kanyarban, véletlenszerű karakterek átfedésben egymással így rendkívül problematikus a gép őket. Tudod söpörni szöveg körül ívben elkerülni ezt a problémát teljesen. Azt is nyúlik vektor szöveg körül hossza egy görbe.

Amikor a szöveg a görbe eszközt, akkor az alábbi szöveg igazítása lehetőségek közül:

  • Függőleges - Kattintson erre a választógombra [image] igazítani a szöveget függőlegesen a görbe:

  • Igazítás görbe - Kattintson erre a választógombra [image] igazítani a szöveget merőleges a görbe:

  • Sweep mintegy görbe - Kattintson erre a választógombra [image] söpörni a szöveg körül a görbe. ArtCAM Pro torzítja az eredeti alakját karakterek berendezési ívek körülöttük, majd a beszámítás őket egymástól:

    Ha összehasonlítjuk a szót, amikor szöveget igazítani, és akkor, amikor végigsöpört ívben, láthatjuk, hogy az egymást átfedő "t" és "e" karaktert, hogy mi történik, ha összehangolják elkerülhető, ha a szöveg söpörte körül görbe:

Igazítás görbe ...

Sweep körül görbe ...

  • Ha azt szeretnénk, hogy nyúlik a karakterek a blokk vektor szöveg körül a hossza a görbe, jelölje be a Stretch A Curve lehetőség [image]:

Szöveg térköz

Beállíthatjuk, hogy a karakterek közötti távolság egy blokkot vektor szöveget a szöveg Térköz csúszkát.

Kattintson a csúszkát, és húzzuk meg, hogy a távolság. Húzza a jobb, ha növelni szeretné a távolság. Húzza balra mérséklésére.

Ha elégedett a távolság között a karakterek a blokk vektor szöveget, kattintson az OK gombra.

Kiválaszthatja, hogy melyik vektoros szöveget szerkeszteni kívánt használja a Szerkesztés Stílus beállítások:

  • Egész Mondat - Kattintson a rádió gombra [image] mozgatni az összes szöveget a helyére a görbén.
  • Egyágyas szavak - Kattintson a rádió gombra [image] áthelyezni egy adott szó helyére a görbén.
    • Azt is megteheti, tartsa lenyomva a Ctrl billentyűt a billentyűzeten, majd kattintson és húzza egy adott szót a helyére.
  • Egyágyas levelek - Kattintson a rádió gombra [image] mozgatni egy karakter helyére a görbén.
    • Azt is megteheti, tartsa lenyomva az Alt billentyűt a billentyűzeten, majd kattintson és húzza a különleges tulajdonság a helyére.

Lásd még

Fóliázás szöveg egy kanyarban


Measuring Vectors

Mérési Vektorok

Megtudhatja, hogy a mérete, helyzete és szöge minden vektor az alábbiak szerint:

  1. Kattints az intézkedés Tool gomb [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy az intézkedés oldalt.
    • Akkor is megjelenik az intézkedés oldalra, kattintson az M gombot a billentyűzeten.
  2. Kattintson a helyzetben a modellt, amely szeretné mérni. Ez az álláspont az úgynevezett Anchor Point.
  3. Húzza az egeret arra a helyre, ahova akarunk mérni, majd kattintson.

ArtCAM Pro kiszámítja a mérési adatok valós idejű és megjeleníti őket az intézkedés oldalt húzza a kurzort a helyére.

Alapértelmezés szerint a kurzor kattan bizonyos pozíciókat a vektorok vagy iránymutatást, amely dolgoztak. További információkért lásd bepattanó tárgyak .

  • Átmenetileg kikapcsolja harapós, tartsuk lenyomva a Shift billentyűt lefelé a billentyűzeten, miközben húzza a kurzort.

Lásd még

Munka a vektorok

Áttekintés

Rajzolás Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztése Vektorok

Munka Vector Text

Átalakítása Vektorok

Manipulálni Vektorok

Csoportosítása Vektorok

Profil tulajdonságainak Vektor

Megfordult a Vector irány

Létrehozása bitképeket Vektorok

Importálása Vector Grafika

Exportálása Vector Grafika

Létrehozása Shape egy Vector

Creating a Feature from a Vector


_Lingobit_Átalakítása Vektorok

Átalakítása Vektorok

Akkor átalakítja a vektor közvetlenül a 2D-s nézet ablakot, vagy ha a Transform Vector (ek) oldal jelenik meg az Assistant ablak.

Lásd még

Munka a vektorok

Áttekintés

Rajzolás Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztése Vektorok

Munka Vector Text

Mérési Vektorok

Manipulálni Vektorok

Csoportosítása Vektorok

Profil tulajdonságainak Vektor

Megfordult a Vector irány

Létrehozása bitképeket Vektorok

Importálása Vector Grafika

Exportálása Vector Grafika

Létrehozása Shape egy Vector

Létrehozása funkció egy Vector


_Lingobit_Használata Transform Vektorok mód

Használata Transform Vektorok mód

Átalakítani egy vektor közvetlenül a 2D nézet ablakban kell dolgozni Transform vektor módban.

Átalakítani egy vektor közvetlenül a 2D nézet ablak:

  1. Válassza ki a kívánt vektor átalakítani. A részleteket lásd kiválasztása Vektorok .
  2. Használja az alábbi módszerek lép Transform Vektorok módja:
    • Nyomja meg a T gombot a billentyűzeten.
    • Tartsa a Ctrl billentyűt lefelé a billentyűzeten, majd kattintson a kiválasztott vektor, amíg át fogantyúk jelennek meg a fogókat, ami körülveszi azt.

      A Transform Vector (ek) gomb felirata [image]. Átméretezése kezeli, rotációs fogantyú és nyíró ellenőrzési pontok jelennek meg a kijelölt vektor.

  • Ha rákattint kívül a fogókat, ami körülveszi a kiválasztott vektor egyszer, ArtCAM Pro marad Transform vektor módban. Ha rákattint többször, ArtCAM Pro visszatér kiválasztása Vektorok módot.

    Amikor a dolgozó Transform Vektorok módban, akkor átalakítja a kiválasztott vektor a következő módokon:

    • Mozgatni a vektor, vigye a kurzort a közepén, egyik ível át, vagy a befoglaló négyzetet, majd kattintson és húzza a helyére.
  • Tartsa lenyomva a Ctrl gombot a billentyűzeten egy példányt a kijelölt vektor az eredeti helyére, amikor mozgatja.
    • Állítsa be a méretét és alakját a vektor, mozgassa a kurzort bármely átméretezés kezeli, majd kattintson rá és húzza.
  • Tartsd lenyomva a Shift gombot a billentyűzeten, amikor méretezés megőrzése közötti arány a vektor szélességét és magasságát.
  • Tartsa lenyomva az Alt billentyűt a billentyűzeten, amikor méretezés skála a kiválasztott vektor a központja a befoglaló téglalapot.
    • Ahhoz, hogy beállítsa a szög a vektor, kattintson rá és húzza a fogantyút rotációs csatlakozott súlypontjának.
    • Ahhoz, hogy nyírás a vektor függőlegesen, vigye a kurzort az ellenőrző pont kívül alsó szélének a befoglaló négyzetet, majd kattintson rá és húzza.
    • Ahhoz, hogy nyírás a vektor vízszintes, vigye a kurzort az ellenőrző pont kívül a jobb oldalán, a befoglaló négyzetet, majd kattintson rá és húzza.
  • Ha azt szeretnénk, hogy átalakítsa a kiválasztott vektor körülbelül egy meghatározott származási és / vagy használatával különleges értékek, nyomja meg a T gombot a billentyűzeten ismét megjelenik a Transform Vector (k) oldalán az Assistant ablak. A részleteket lásd használata a Transform Vector (ek) oldal .

Lásd még

Átalakítása Vektorok

Használata a Transform Vector (ek) oldal


_Lingobit_Használata a Transform Vector (ek) oldal

Használata a Transform Vector (ek) oldal

Használhatja a Transform Vector (k) oldalán, hogy átalakítsa a kiválasztott vektor számos módon.

Jelenítse meg a Transform Vector (ek) oldalon:

  1. Válassza ki a kívánt vektor átalakítani. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Transform Vector (ek) gomb [image] A Vector eszközök területén az asszisztens 's kezdőlapra.
    • Alternatív megoldásként, nyomjuk meg a T gombot a billentyűzeten kétszer, hogy megjelenjen a Transform Vector (k) oldalán.
    • Azt is megjelenítheti a Transform Vector (k) oldalán a Fő menüsor kattintva a Vektorok gt;Transform ... opciót.
    • Azt is megjelenítheti a Transform Vector (ok) ha ezen az oldalon jobb gombbal a kiválasztott vektor megjelenítéséhez a Vector szerkesztése menüben, majd kattintson a Transform Vector (ek)... opciót

A Transform Vector (ek) oldal van felosztva a következő területeken:

  • Pozíció és eredete - Ez lehetővé teszi, hogy meghatározza a származási amiről a kiválasztott vektor átalakul. A részleteket lásd meghatározása a Transform eredete .
  • Méret - Ez lehetővé teszi, hogy változtassa meg a kiválasztott vektor. A részleteket lásd méretezés Vektorok .
  • Forgatás - Ez lehetővé teszi, hogy spin kiválasztott vektor körül a modell X és Y-tengely. A részleteket lásd forgó vektor .
  • Mozgás - Ez lehetővé teszi, hogy mozgatni a kijelölt vektor mentén az X és Y tengely. A részleteket lásd Mozgó Vektorok .
  • Shear - Ez lehetővé teszi, hogy a kiválasztott nyíró vektor. A részleteket lásd Shearing Vektorok .

Lásd még

Átalakítása Vektorok

Használata Transform Vektorok mód


_Lingobit_Meghatározása a Transform eredete

Meghatározása a Transform eredete

Akkor átalakítja a kiválasztott vektor viszonyítva egy meghatározott származási segítségével helyzete és eredete területe a Transform Vector (k) oldalán.

Ha szeretnénk megadni a származási kívánt áthelyezésére, átméretezés vagy forgatni egy kijelölt vektor:

  1. Válassza ki a kívánt vektor átalakítani. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Transform Vector (ek) gomb [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a Transform Vector (k) oldalán.
  3. Koordinátái az X és Y mezők mutatják a jelenlegi helyzetben a származási át. Adjuk meg az új származási amiről szeretné átalakítani a kiválasztott vektort az alábbi módon:
    • Kattintson bármelyik öt rádiógombok [image] A téglalap ábrán beállíthatjuk, hogy a származás az öt előre beállított pozíciók. Koordinátáit a kiválasztott helyen jelennek meg az X és Y dobozok.
    • Adjuk meg az X és Y koordinátáit a pozíció szeretne beállítani, mint a származás az X és Y dobozok.
    • Jelölje be a Transform a (x,y) opció [image]. Az alapértelmezett X és Y dobozokat szürkítve és az új X és Y mezők jelennek meg az oldalon. A [image] ikon jelenik meg a 2D-s nézet ablakot, a jelölést a jelenlegi helyzetben a származási át.

      Megadhatjuk, hogy a származási akkor sem határozza meg, hogy X és Y koordinátákat az X és Y dobozok és áthelyezése [image] kurzort a helyzet a 2D-s nézet ablakban használni kívánt, majd válassza ki. Az utóbbi esetben a koordináták a kiválasztott helyen jelennek meg az X és Y dobozok.

  4. Kattintson az Alkalmaz gombra, hogy meghatározza a származási át. Most már át a kiválasztott vektor erről eredetű.

Lásd még

Használata a Transform Vector (ek) oldal

Skálázás Vektorok

Forgó Vektorok

Mozgó vektorok

Nyírási vektorok


_Lingobit_Skálázás Vektorok

Skálázás Vektorok

Meg lehet változtatni a méretét egy vektor segítségével mérete területe a Transform Vector (k) oldalán az alábbi módokon:

  • Használata speciális mérések.
  • Használata a csúszkát.
  • Használata százalékában az eredeti méretére.

Méretének megváltoztatásához egy vektor segítségével konkrét mérések:

  1. Válassza ki a kívánt vektor átméretezni. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Transform Vector (ek) gomb [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a Transform Vector (k) oldalán.
  3. Győződjön meg arról, hogy a származási amelynek át szeretné méretezni a kiválasztott vektor helyes. A részleteket lásd meghatározása a Transform eredete .
  4. Ha meg szeretné őrizni közötti arány a szélességét és magasságát a kiválasztott vektor, győződjön meg arról, hogy a Link Szélesség és a Magasság beállítás be van jelölve [image]. Ez az opció az alapértelmezett.
  5. Határozza meg a szélességét a kiválasztott vektor az Új Szélesség mezőbe. Ha a Link Szélesség és a Magasság beállítás be van jelölve [image] A jelenlegi érték az Új Magasság mezőben kell beállítani. Ha a Link Szélesség és a Magasság beállítás nincs bejelölve [image], Meg kell adnunk a magassága az Új Magasság mezőbe.
    • Ha szeretne egy példányt a kijelölt vektor eredeti méretben, jelölje be a Másolás az Alkalmaz (Ctrl) opció [image] vagy tartsa nyomva a Ctrl billentyűt a billentyűzeten, amikor méretezés.
    • Tartsd lenyomva a Shift gombot a billentyűzeten, amikor méretezés megőrzése közötti arány a vektor szélességét és magasságát.
    • Tartsa lenyomva az Alt billentyűt a billentyűzeten, amikor méretezés skála a kiválasztott vektor a központja a befoglaló téglalapot.
  6. Kattintson az Alkalmaz gombra, hogy lakik a kiválasztott vektor. A feltüntetett értékek az Új Szélesség és Magasság új dobozok igazítani.
  7. Kattintson az OK gombra, hogy visszatérjen a helyettes's Home oldalon.

Méretének megváltoztatásához egy vektor segítségével a csúszka:

  1. Válassza ki a kívánt vektor átméretezni. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Transform Vector (ek) gomb [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a Transform Vector (k) oldalán.
  3. Győződjön meg arról, hogy a származási amelynek át szeretné méretezni a kiválasztott vektor helyes. A részleteket lásd meghatározása a Transform eredete .
  4. Ha meg szeretné őrizni közötti arány a szélességét és magasságát a kiválasztott vektor, győződjön meg arról, hogy a Link Szélesség és a Magasság beállítás be van jelölve [image]. Ez az opció az alapértelmezett.
    • Ha a Link Szélesség és a Magasság beállítás nincs bejelölve [image], Csak a szélessége a kiválasztott vektor állítható be a csúszkát.
    • Ha szeretne egy példányt a kijelölt vektor eredeti méretben, jelölje be a Másolás az Alkalmaz (Ctrl) opció [image] vagy tartsa nyomva a Ctrl billentyűt a billentyűzeten, amikor méretezés.
  5. Kattintson és húzza a csúszkát a megfelelő irányba:
    • Húzza a jobb, ha növelni szeretné a méret a kiválasztott vektor.
    • Húzza a bal oldalon, ha csökkenteni szeretnénk a méret a kiválasztott vektor.
    • Ha a csúszkát kijelölése nélkül a Link szélesség és magasság beállítás [image], Csak az értéket a Szélesség mezőbe Új változásokat.

      A előnézeti képe az új méretet a kiválasztott vektor megjelenik a 2D-s nézet ablak.

  6. Kattintson az Alkalmaz gombra, hogy lakik a kiválasztott vektor.
  7. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Használata a Transform Vector (ek) oldal

Meghatározása a Transform eredete

Forgó Vektorok

Mozgó vektorok

Nyírási vektorok


_Lingobit_Forgó Vektorok

Forgó Vektorok

Tudod forgatni a vektort kétféleképpen a Forgatás területe a Transform Vector (ek) oldalon:

  • Segítségével egy adott szögben.
  • Használata a csúszkát.

Forgatni a vektor egy bizonyos szögben:

  1. Válassza ki a vektor, hogy szeretné forgatni. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Transform Vector (ek) gomb [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a Transform Vector (k) oldalán.
  3. Győződjön meg arról, hogy a származás, amely szeretné forgatni a kijelölt vektor helyes. A részleteket lásd meghatározása a Transform eredete .
  4. Adjuk meg a szög, amellyel szeretné forgatni a kijelölt vektor az Elforgatás rovatban:
    • A pozitív érték forog a kiválasztott vektor óramutató járásával megegyező irányban.
    • A negatív érték forog a kiválasztott vektor óramutató járásával ellentétes irányba.
    • Ha szeretne egy példányt a kijelölt vektor az eredeti helyére, jelölje be a Másolás az Alkalmaz (Ctrl) opció [image] vagy tartsa nyomva a Ctrl billentyűt a billentyűzeten, ha forog.
  5. Kattintson az Alkalmaz gombra, hogy forgassa a kiválasztott vektor által meghatározott szög.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Forgatni a vektor körül az X és Y tengely segítségével a csúszkák:

  1. Válassza ki a vektor, hogy szeretné forgatni. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Transform Vector (ek) gomb [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a Transform Vector (k) oldalán.
  3. Győződjön meg arról, hogy a származás, amely szeretné forgatni a kijelölt vektor helyes. A részleteket lásd meghatározása a Transform eredete .
  4. Kattintson és húzza a csúszkát a megfelelő irányba:
    • Húzza a jobb, ha szeretné forgatni a kijelölt vektor óramutató járásával megegyező irányban.
    • Húzza a bal oldalon, ha szeretné forgatni a kijelölt vektor óramutató járásával ellentétes irányba.
    • Ha szeretne egy példányt a kijelölt vektor az eredeti helyére, jelölje be a Másolás az Alkalmaz (Ctrl) opció [image] vagy tartsa nyomva a Ctrl billentyűt a billentyűzeten, ha forog.
  5. Kattintson az Alkalmaz gombra, hogy forgassa a kiválasztott vektor a szög megjelenik a Forgatás mezőben.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Használata a Transform Vector (ek) oldal

Meghatározása a Transform eredete

Skálázás Vektorok

Mozgó vektorok

Nyírási vektorok


_Lingobit_Mozgó vektorok

Mozgó vektorok

Ön áthelyezheti a vektort kétféleképpen a Lépés területe a Transform Vector (ek) oldalon:

  • Segítségével egyedi koordinálja.
  • Használata a csúszkákat.

Áthelyezése egy vektor egy adott helyzetben:

  1. Válassza ki a vektor kívánt mozogni. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Transform Vector (ek) gomb [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a Transform Vector (k) oldalán.
  3. Győződjön meg arról, hogy a származási amelynek át szeretné helyezni a kiválasztott vektor helyes. A részleteket lásd meghatározása a Transform eredete .
  4. Adjuk meg a koordináta, amelyre át szeretné helyezni a kiválasztott vektor mentén az X-tengely a Move X-box.

    A pozitív érték mozgatja a kijelölt vektor jobbra, míg a negatív érték mozgatja meg a bal oldalon.

    • Ha szeretne egy példányt a kijelölt vektor az eredeti helyére, jelölje be a Másolás az Alkalmaz (Ctrl) opció [image] vagy tartsa nyomva a Ctrl billentyűt a billentyűzeten, ha mozog.
  5. Adjuk meg a koordináta, amelyre át szeretné helyezni a kiválasztott vektor mentén az Y-tengely az áthelyezési Y mezőbe.

    A pozitív érték mozgatja a kijelölt vektor felfelé, míg a negatív érték mozog lefelé.

  6. Kattintson az Alkalmaz gombra, hogy helyezze át a kiválasztott vektor.
  7. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Áthelyezni egy vektor mentén az X és Y tengely segítségével a csúszkák:

  1. Válassza ki a vektor kívánt mozogni. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Transform Vector (ek) gomb [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a Transform Vector (k) oldalán.
  3. Győződjön meg arról, hogy a származási amelynek át szeretné helyezni a kiválasztott vektor helyes. A részleteket lásd meghatározása a Transform eredete .
  4. Kattintson és húzza a csúszkát a megfelelő irányba:
    • Húzza a Move X csúszkát jobbra, ha azt szeretné, hogy a kijelölt vektor jobbra.
    • Húzza a Move Y csúszkát jobbra, ha szeretné helyezni a kiválasztott vektor felfelé.
    • Húzza a Move X csúszkát balra, ha azt szeretné, hogy a kijelölt vektor balra.
    • Húzza a Move Y csúszkát balra, ha szeretné helyezni a kiválasztott vektor lefelé.
  5. Kattintson az Alkalmaz gombra, hogy helyezze át a kiválasztott vektor.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Használata a Transform Vector (ek) oldal

Meghatározása a Transform eredete

Skálázás Vektorok

Forgó Vektorok

Nyírási vektorok


_Lingobit_Nyírási vektorok

Nyírási vektorok

Shearing megjeleníthetők a gondolkodás a kép előtérbe kerül a rugalmas gumilap. Ha Ön rendelkezik az oldalán a lapot, és helyezzük őket fel-le ellentétes irányban, a kép megy a térbeli stretching néven ismert nyíró:

Mielőtt Shearing ...

Miután Shearing az X-tengely ...

Tudod nyírást vektor kétféleképpen segítségével Shear területe a Transform Vector (ek) oldalon:

  • Használata meghatározott szögek.
  • Használata a csúszkákat.

Ahhoz, hogy nyírást vektor segítségével adott szögek:

  1. Válassza ki a vektor kívánt nyírás. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Transform Vector (ek) gomb [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a Transform Vector (k) oldalán.
  3. Adjuk meg a szög a kívánt nyírási a kiválasztott vektor függőlegesen a Shear X-box.
  4. Adjuk meg a szög a kívánt nyírási a kiválasztott vektor vízszintesen a Shear Y mezőbe.
  5. Kattintson az Alkalmaz gombra, hogy nyírás a kiválasztott vektor.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Ahhoz, hogy nyírást vektor mentén az X és Y tengely segítségével a csúszkák:

  1. Válassza ki a vektor kívánt nyírás. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Transform Vector (ek) gomb [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a Transform Vector (k) oldalán.
  3. Ahhoz, hogy nyírás a vektor függőlegesen, kattintson és húzza a csúszkát Nyírás X.
    • Ha szeretne egy példányt a kijelölt vektor eredeti alakját, jelölje be a Másolás az Alkalmaz (Ctrl) opció [image] vagy tartsa nyomva a Ctrl billentyűt a billentyűzeten, amikor nyíró.

      Ha azt szeretnénk, hogy nyírás a vektor vízszintes, kattintson és húzza a csúszkát Nyírás Y.

  4. Kattintson az Alkalmaz gombra, hogy nyírás a kiválasztott vektor.
  5. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Használata a Transform Vector (ek) oldal

Meghatározása a Transform eredete

Skálázás Vektorok

Forgó Vektorok

Mozgó vektorok


_Lingobit_Manipulálni Vektorok

Manipulálni Vektorok

Van egy számos eszközt mind a Vector Eszközök és pozíció, kombinálása, Trim Vektorok területei asszisztens 's Főoldal célja, hogy segítse Önt manipulálni vektorok:

Vektor eszközök területén az összes eszközkészletek bővíteni és beszorult ...

Hide Vector Tools AreaSelect VectorsNode EditingPin/Unpin Vector Editing Mode ToolsetTransform Vector(s)Create RectangleCreate CirclesCreate PolylineCreate EllipseCreate PolygonsCreate StarsCreate ArcsPin/Unpin Vector Shapes ToolsetCreate Vector TextFlood Fill VectorsVector To BitmapPin/Unpin Vector Bitmap ToolsetMeasure ToolVector DoctorPin/Unpin Colour ToolsetCreate Multiple Plates From File Data...Envelope DistortionBlock Copy/RotatePaste Along CurveSpline VectorsArc Fit VectorsFillet Vector With An ArcTrim Vector To IntersectionsWrap VectorsOffset Vector(s)Mirror VectorsImport Vectors From A Vector Library

Pozíció, kombinálása, Trim Vektorok terület minden eszközkészletek bővíteni és beszorult ...

Hide Position, Combine, Trim Vectors AreaAlign LeftAlign RightAlign TopAlign BottomCentre HorizontallyCentre VerticallyCentre VectorCentre In PagePin/Unpin Position Vector ToolsetWrap Text Round A CurveNest Selected VectorsGroupUngroupPin/Unpin Vector Grouping ToolsetWeld VectorsInstersect VectorsSubtract VectorsTrim VectorsPin/Unpin Combine Vectors ToolsetJoin Vectors With A LineJoin Vectors With A CurveJoin Vectors By Moving EndsClose Vector With A LineClose Vector With A CurveClose Vector - Move End PointsJoin Vectors With Coincident Start Or End PointsPin/Unpin Close/Join Vectors ToolsetVector ClippingSlice Selected Vectors

Lásd még

Munka a vektorok

Áttekintés

Rajzolás Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztése Vektorok

Munka Vector Text

Mérési Vektorok

Átalakítása Vektorok

Csoportosítása Vektorok

Profil tulajdonságainak Vektor

Megfordult a Vector irány

Létrehozása bitképeket Vektorok

Importálása Vector Grafika

Exportálása Vector Grafika

Létrehozása Shape egy Vector

Létrehozása funkció egy Vector


_Lingobit_Tükrözés Vektorok

Tükrözés Vektorok

Használata a Mirror Vektorok oldalon irányának megfordításához vektor az eredeti helyzetbe.

A tükör egy válogatást vektorok:

  1. Válassza ki a vektorok kívánt tükör. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Mirror Vektorok gomb [image] A Vector eszközök területén az asszisztens 's Főoldal oldalt, hogy a Mirror Vektorok oldalt.
  3. Ha azt szeretnénk, hogy készítsen tükrözött másolat és az eredetit megtartja pozícióját a kiválasztott vektorok, jelölje be a Másolás az eredeti vektorok (Ctrl) opció [image] vagy tartsa nyomva a Ctrl billentyűt a billentyűzeten, amikor tükrözés.
  4. Kattintson bármelyik felsorolt lehetőségek tükrében típusai terén az oldal tükör a kiválasztott vektor. A részleteket lásd használata tükrözés beállítások .
  5. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Manipulálni Vektorok

Kalibrálása Vektorok

Célző Vektorok

Egyesítése Vektorok

Csatlakozás Vektorok

Záró Vektorok

Vágás Vektorok

Szeletelése Vektorok


_Lingobit_Használata Tükrözés opciók

Használata Tükrözés opciók

A tükör a kiválasztott vektor vízszintesen, függőlegesen vagy közel egy sort.

Használhatja a lehetőségek a Mirror típusai területe a Mirror Vektorok oldal tükör vektor a vízszintes síkban a következő módokon:

  • Bal - Ez az opció tükrök a kiválasztott vektorok a vízszintes síkban körülbelül egy pontot a bal szélén a kiválasztott vektorok:

  • Központ - Ez az opció tükrök a kiválasztott vektorok a vízszintes síkban a pont a közepén a kiválasztott vektorok:

  • Jobb - Ez az opció tükrök összes kiválasztott vektorok a vízszintes síkban a pont a jobb szélén a kiválasztott vektorok:

  • Top - Ez az opció tükrök összes kiválasztott vektorok a vízszintes síkban a pont a felső szélén a kiválasztott vektorok:

  • Központ - Ez az opció tükrök a kiválasztott vektorok a függőleges síkban a pont a közepén a kiválasztott vektorok:

  • Alsó - Ez az opció tükrök a kiválasztott vektorok a vízszintes síkban a pont az alsó széle a kiválasztott vektorok:

Azt is tükör a kiválasztott vektor körülbelül egy nyílt vektor, például egy vonallánc segítségével Névjegy Line lehetőség az oldalon:

A tükör egy vektor a nyílt vektor:

Válassza ki a nyílt vektor, amelyről szeretne tükör vektor. A részleteket lásd kiválasztása Vektorok .

  1. Lenyomva a Shift billentyűt lefelé a billentyűzeten, majd válassza ki a vektor kívánt tükör.
  2. Kattintson a Mirror Vektorok gomb [image] A Vector eszközök területén az asszisztens 's Főoldal oldalt, hogy a Mirror Vektorok oldalt.
  3. Kattints a Névjegy Line lehetőség a Mirror Vektorok oldalt.
    • Ha azt szeretnénk, hogy tükröt a kiválasztott vektor a kiválasztott nyílt vektoros és egy példányát az eredeti helyére, jelölje be a Másolás az eredeti vektorok (Ctrl) opció [image] vagy tartsa nyomva a Ctrl billentyűt a billentyűzeten, amikor tükrözés.
  4. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Tükrözés Vektorok


_Lingobit_Kalibrálása Vektorok

Kalibrálása Vektorok

Tudod helyzetben két vagy több vektorok egymáshoz képest eltérő módon használja a gombok igazítsa az álláspont, Combine, Trim Vektorok területe asszisztens 's kezdőlapra.

Amikor kiválasztja a vektorok kívánt helyzetbe egymáshoz képest, fontos megjegyezni, hogy minden vektor, hogy válassza ki fogják igazítani a vektor utoljára kiválasztott. Ezt nevezik a bázis vektor.

Hogy hangolja össze két vagy több vektor:

  1. Válassza ki a vektorok kívánt helyzetbe egymáshoz képest. A határoló doboz körülveszi az összes kiválasztott vektorok.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

  2. Kattintson a megfelelő gombra igazítsa a álláspontban, Combine, Trim Vektorok területe asszisztens 's Főoldal összehangolni az összes kiválasztott vektorok a bázishoz képest vektor:
    • Kattints a Balra igazítás gomb [image] összehangolni a bal széléhez minden más kiválasztott vektorok a bal szélére a bázis vektor.
    • Ön is beállíthatja a bal szélén a többi kiválasztott vektorok a bal szélére a bázis vektor nyomja meg a Ctrl+ ç gombokat a billentyűzeten.
    • Kattints a Jobbra igazítás gomb [image] összehangolni a jobb széle minden más kiválasztott vektorok a jobb széle a bázis vektor.
    • Ön is beállíthatja a jobb széle a többi kiválasztott vektorok a jobb széle a bázis vektor nyomja meg a Ctrl+ è gombokat a billentyűzeten.
    • Kattintson a Felülre igazítás gomb [image] összehangolni a felső szélét minden más kiválasztott vektorok felső széle az alap vektor.
    • Ön is beállíthatja a felső széle az összes többi kijelölt vektorok felső szélén a bázis vektor nyomja meg a Ctrl+ é gombokat a billentyűzeten.
    • Kattintson a Alulra igazítás gomb [image] hogy összehangolják az alsó széle az összes többi kiválasztott vektorok az alsó széléig a bázis vektor.
    • Ön is beállíthatja az alsó széle az összes többi kiválasztott vektorok az alsó széléig a bázis vektor nyomja meg a Ctrl+ ê gombokat a billentyűzeten.
    • Ön is beállíthatja a kiválasztott vektorok a bázishoz képest vektor segítségével a Main menüben. Kattintson a Vektorok gt;igazítás Vektorok opciót, majd az illesztési beállítást szeretné használni: Bal, Jobb, Felső és Alsó.

Lásd még

Manipulálni Vektorok

Tükrözés Vektorok

Célző Vektorok

Egyesítése Vektorok

Csatlakozás Vektorok

Záró Vektorok

Vágás Vektorok

Szeletelése Vektorok


_Lingobit_Célző Vektorok

Célző Vektorok

Tudod központ egy vagy több hordozói belül egy másik különböző módon használja a központosító gombok az álláspont, Combine, Trim Vektorok területe asszisztens 's kezdőlapra.

Amikor kiválasztja a vektorok kívánt központja belsejében egy másik, fontos megjegyezni, hogy minden vektor kiválasztott lesz középre belül a vektor utoljára kiválasztott. Ezt nevezik a bázis vektor.

A központ egy vagy több hordozói belül egy másik:

  1. Válassza ki a két vagy több vektor kívánt helyzetbe egymáshoz képest.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

  2. Kattints bármelyik központosító gombok a álláspontban, Combine, Trim Vektorok területe asszisztens 's Főoldal középre az összes kiválasztott vektorok belül a bázis vektor:
    • Kattintson a Központ függőlegesen gomb [image] összehangolni a központ az összes többi kiválasztott vektorok a központ az X-tengely a bázis vektor.
    • Kattintson a Központ vízszintesen gomb [image] összehangolni a központ az összes többi kiválasztott vektorok a központ az Y-tengely az alap vektor.
    • Kattintson a Központ Vector gomb [image] összehangolni a központ az összes többi kiválasztott vektorok, hogy a központ az alap vektor.

      Még egy további központosító gombra álláspontban, Combine, Trim Vektorok területe asszisztens 's Főoldal, bár az nem, ellentétben a többi központosító gombok, befolyásolja az egyik vektor másikhoz képest:

    • Kattintson a központ oldal gomb [image] összehangolása a központ a kiválasztott vektorok, hogy a központ a modell terület (a fehér része).
    • Azt is központja az összes kiválasztott vektorok belül a bázis vektor segítségével a főmenü, kattintson az Vektorok gt;összehangolása Vektorok opciót, majd az összehangolás kívánt beállítást használni: Vízszintes Központ, függőleges Központ, központ vagy Az oldal Központ.
    • Ön is beállíthatja a központ a kiválasztott vektorok közepén a modell terület (a fehér része) megnyomásával az F9 gombot a billentyűzeten.

Lásd még

Manipulálni Vektorok

Tükrözés Vektorok

Kalibrálása Vektorok

Egyesítése Vektorok

Csatlakozás Vektorok

Záró Vektorok

Vágás Vektorok

Szeletelése Vektorok


_Lingobit_Egyesítése Vektorok

Egyesítése Vektorok

Tudod összefésülni két vagy több alakzat a vektorok annak érdekében, hogy hozzon létre egy új alakzatot vektor segítségével az egyesülő gombok az álláspont, Combine, Trim Vektorok területe asszisztens 's Honlapon. Az újonnan létrejött vektor készül a jelenleg aktív réteg.

  • Egyszerre csak összefésülni két vagy több vektor ha csoportosított és átfedésben. További információkért lásd csoportosított Vektorok .

Összefésülni két vagy több csoportosított vektorok:

  1. Válassza ki a vektorok kívánt egyesíteni.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

  2. Kattintson valamely egyesülő gombok az álláspont, Combine, Trim vektorok területet egyesíteni a kiválasztott vektorok:
    • Azt is egyesíti a kiválasztott vektorok segítségével a Main menüben. Kattintson a Vektorok gt;egyesítése Vektorok opciót, majd az egyesülő opció a használni kívánt: Hegesztés, Metszés, Kivonás vagy Trim.
    • Kattintson a Weld Vektorok gomb [image] hogy két vagy több vektor és hozzon létre egy új vektor, hogy a vázlatos őket, ha olvasztott össze:
    • A Weld Vektorok gomb [image] az egyetlen egyesülő gombot a álláspontban, Combine, Trim Vektorok területe asszisztens 's Főoldal amelyek segítségével egyesíteni több mint két egymást átfedő vektor.

Mielőtt ...

Után ...

  • Kattintson a metszés Vektorok gomb [image] hogy két vektor és hozzon létre egy új vektor, ami az alak a területen, ahol átfedés:

Mielőtt ...

Után ...

  • Kattintson a kivonandó vektor gomb [image] hogy készítsen egy vektor, ami az alak a terület fennmaradó, amikor a vektor utoljára kiválasztott kivonjuk azt, amit választott az első:

Mielőtt ...

Után ...

  • Kattintson a Trim Vektorok gomb [image] hogy összekapcsolják a két kiválasztott vektorok oly módon, hogy minden marad azok a területek, a vektorok, amelyek nem átfedő:

Mielőtt ...

Után ...

Lásd még

Manipulálni Vektorok

Tükrözés Vektorok

Kalibrálása Vektorok

Célző Vektorok

Csatlakozás Vektorok

Záró Vektorok

Vágás Vektorok

Szeletelése Vektorok


_Lingobit_Csatlakozás Vektorok

Csatlakozás Vektorok

Ön is csatlakozhat a két vagy több vektor létrehozni egy négy fajta új alakzatot csatlakozás gomb az álláspont, Combine, Trim Vektorok területe asszisztens 's Honlapon. Az újonnan csatlakozott vektor készül a jelenleg aktív réteg.

  • A vektorok nyitottnak kell lennie, és csoportosított. További információkért lásd kiválasztása Vektorok és csoportosított vektorok .

Összefogásának nyitott, csoportosított vektorok:

  1. Lenyomva a Shift billentyűt lefelé a billentyűzeten, majd kattintson a [image] válasszuk ki a vektorok kívánt csatlakozni együtt.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

  2. Kattintson bármelyik csatlakozás gomb az álláspont, Combine, Trim Vektorok területe asszisztens 's Címoldal, hogy csatlakozzon a kiválasztott vektorok:
    • Ön is csatlakozhat a kiválasztott vektorok segítségével a Main menüben. Kattintson a Vektorok gt; Csatlakozzon Vektorok opciót, majd a csatlakozás lehetőséget szeretnénk használni: egy sima görbe, egy sort, vigyük végpontok vagy egybeesnek pontot.
    • Kattintson a Csatlakozás vektorok A vonal gomb [image] összekapcsolni a legközelebbi pont a két vektor lineáris span:

      Mielőtt ...

      Után ...

    • Kattintson a Csatlakozás vektorok A Curve gomb [image] összekapcsolni a legközelebbi pont a két vektor egy Bezier görbe span:

      Mielőtt ...

      Után ...

    • Kattintson a Csatlakozás Vektorok mozgatásával Vége gombot [image] összekapcsolni a legközelebbi pont a két vektor mozgatásával számára minden végpont egy központi elhelyezkedés:

      Mielőtt ...

      Után ...

    • Kattintson a Csatlakozás vektorok egybeesik a Start vagy a Vége gombot pont Csatlakozzon vektorok egybevágó Pont Button jelenítse meg a Csatlakozás Több Vektorok oldalon. A részleteket lásd Csatlakozás vektorok egybeesnek pontok .

Lásd még

Manipulálni Vektorok

Tükrözés Vektorok

Kalibrálása Vektorok

Célző Vektorok

Egyesítése Vektorok

Záró Vektorok

Vágás Vektorok

Szeletelése Vektorok


_Lingobit_Összefogás a vektorok egybevágó pont

Összefogás a vektorok egybevágó pont

Hozhat létre szabadkézi vektoros formában csatlakozva együtt nyitott vektorok egyidejűleg kezdő vagy végpont (csomópont).

Például átfedő körökben robbant használata a Trim Tool volna szakaszok visszatért kiválasztásával Bezier ível az mennie elejére vagy végére pontot hozzon létre egy érdekes vektor:

Csatlakozott egybevágó vektorok ...

Összefogásának vektorok mennie kezdete és vége pontok:

  1. Lenyomva a Shift billentyűt lefelé a billentyűzeten, majd kattintson a [image] válasszuk ki a vektorok kívánt csatlakozni együtt. A vektorok pedig bíbor.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

    • A kiválasztott vektorok kell mennie kezdő vagy végpont.
  2. Kattintson a Csatlakozás vektorok egybeesik a Start vagy a Vége gombot pont Csatlakozzon vektorok egybevágó Pont Button A pozíció, Combine, Trim Vektorok területe asszisztens's Home oldalt, hogy a csatlakozzon több Vektorok oldalon.
  3. Ha csak ArtCAM Pro csatlakozni egybeesik pontot a kiválasztott vektorok egy adott távolságra egymástól, határozza meg a távolságot a Tolerancia mezőbe.
  4. Kiszámításához száma vektorok marad csatlakozás után a pontokat egybeesik a kiválasztott vektorok belül a tolerancia, kattintson a Calc Info gombra.
  5. Kattintson a Csatlakozás gombra, hogy csatlakozzon a pontokat egybeesik a kiválasztott vektorok belüli tolerancia.
    • Ön is csatlakozhat a pontokat egybeesik a kiválasztott vektorok belüli tolerancia megnyomásával a J billentyűt a billentyűzeten.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Csatlakozás Vektorok


_Lingobit_Záró Vektorok

Záró Vektorok

Bezárhatja nyílt vektor létrehozni egy három lezárt vektor segítségével a záró gombok az álláspont, Combine, Trim Vektorok területe asszisztens 's Honlapon.

  • A vektorok kell csoportosított. További információkért lásd kiválasztása Vektorok és csoportosított vektorok .

Bezárni egy nyitott vektor:

  1. Válassza ki a vektor , hogy be kívánja zárni. A kiválasztott vektor bíbor.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

  2. Kattints bármelyik záró gombok az álláspont, Combine, Trim Vektorok területe asszisztens 's Főoldal:
    • Be is zárhatjuk a kiválasztott vektorok segítségével a Main menüben. Kattintson a Vektorok gt;bezárása Vector opciót, majd a záró opció a használni kívánt: egy sima görbe, egy vonal, vagy áthelyezni végpontot.
    • Kattintson a Bezárás Vector egy vonallal gomb [image] , hogy csatlakozzon a kiindulási pont és végpont egy lineáris span, az alábbiak szerint:

      Mielőtt ...

      Után ...

    • Kattintson a Bezárás Vector With A Curve gomb [image] , hogy csatlakozzon a kiindulási pont és végpont egy Bezier görbe span, az alábbiak szerint:

      Mielőtt ...

      Után ...

    • Kattintson a Bezárás Vector - Mozgás végpontok gomb [image] hogy csatlakozzon a végpont a Start-fokig, az alábbiak szerint:

      Mielőtt ...

      Után ...

Lásd még

Manipulálni Vektorok

Tükrözés Vektorok

Kalibrálása Vektorok

Célző Vektorok

Egyesítése Vektorok

Csatlakozás Vektorok

Vágás Vektorok

Szeletelése Vektorok


_Lingobit_Vágás Vektorok

Vágás Vektorok

Minden vektorok, körül vagy metsző egy clipping régió lehet nyírni több módon. Használhatja a nyílt vagy zárt vektorok határozzák meg a vágási régióban.

Vághatja a kiválasztott vektorok:

  1. Válassza ki a vektor (ok) hogy a használni kívánt, mint a kivágás régióban.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

    • Ha azt szeretnénk, hogy több mint egy vektor, mint a kivágás régió, meg kell csoportja minden őket először. A részleteket lásd csoportosítása Vektorok .
  2. Lenyomva a Shift billentyűt lefelé a billentyűzeten, majd válassza ki a vektorok kívánt klip. Néhány vagy az összes ilyen vektorok belül kell lennie, vagy metsző a vágási régióban.

    A következő példában használjuk a cipő talp alakú vektor, mint a vágási területet és egy mintát a körök, mint a vektorok, hogy szeretnénk klip:

  3. Kattintson a Vector Sajtó gomb Vector Sajtó Button A pozíció, Combine, Trim Vektorok területe asszisztens's Home oldalt, hogy a Vector Sajtó oldalon.
    • Azt is megjelenítheti a Vector Sajtó oldalt a Main menüben kattintson a Vektorok gt;Clip vektorok határokat opciót.
  4. A Sajtó Irány területen jelölje be az opciót, milyen irányban szeretnénk klipet a kiválasztott vektorok:
    • Ha meg szeretné tartani a terület a vektorok a kivágás régióban, jelölje be a Belső választógombra [image].
    • Ha meg szeretné tartani a terület a vektorok kívül a vágási régió, jelölje be a külső választógombra [image].

      A mi példánkban, mi fogja a terület a körök a vágási régióban.

  5. Az egymást átfedő Vektorok területen jelölje be az opciót, hogyan kívánja ArtCAM Pro szerkeszteni vektorok, amelyek keresztezik a vágási határ:
    • Ha szeretne berendezés átfedéseket vektorok a vágási határ, jelölje be a Trim választógombra [image]. Ez az opció az alapértelmezett.
    • Ha törölni szeretnénk az összes vektor metsz a vágási határ, jelölje be a Törlés gombra rádió [image].
    • Ha meg szeretné tartani az összes vektor metsz a vágási határ, jelölje be a Keep választógombra [image].
  6. Kattintson a klip Vektorok gombot.

    A példánkban láthatjuk az eredményeit az egyes módszerek lecsípése körök átfedésben a vágási régió:

    Trim ...

    Törlés ...

    Tartsa ...

  7. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Manipulálni Vektorok

Tükrözés Vektorok

Kalibrálása Vektorok

Célző Vektorok

Egyesítése Vektorok

Csatlakozás Vektorok

Záró Vektorok

Szeletelése Vektorok


_Lingobit_Szeletelése Vektorok

Szeletelése Vektorok

Lehet osztani a kiválasztott vektorok segítségével vektor, mint egy vonallánc, egy képzeletbeli függőleges vonal határozza meg, mint egy Y koordináta, egy képzeletbeli vízszintes vonal határozza meg, mint egy X koordinálja, függőleges vagy vízszintes iránymutatás iránymutatás.

Például, láthatjuk, hogy a vektoros grafika design is vágott két használatával csak egy vonallánc:

Mielőtt ...

Után ...

Ahhoz, hogy szelet válogatott vektorok:

  1. Válassza ki a vektor (ok) kívánt szeletet.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

  2. Kattintson a Slice Kiválasztott Vektorok gomb [image] A pozíció, Combine, Trim Vektorok területe asszisztens's Home oldalt, hogy a Vector Slice oldalt.
  3. A zárás módszer területen válassza ki, hogyan kívánja elhagyni a kiválasztott vektorok után a szeletelés folyamatot:
    • Ha szeretné, hogy a kiválasztott vektorok lezárása után szeletelve, jelölje be a Bezárás gombra rádió [image].
    • Ha szeretné a kiválasztott vektorok nyitva után szeletelve, jelölje be a Leave Vektorok Open választógombra [image].
  4. A Szeletelés módszer területen válassza ki, hogyan kívánja szeletet a kiválasztott vektorok:
    • Ha szeretné használni az utolsó kiválasztott vektor szeletet a korábban kiválasztott vektorok, jelölje be a Use utoljára kiválasztott vektor választógombra [image].
    • Meg kell legalább két vektor kiválasztott előtt kiválasztja a vektor, hogy a használni kívánt a szeletelés. A részleteket lásd kiválasztása Vektorok .
    • Ha azt szeretnénk, hogy egy függőleges vonal a szelet a kiválasztott vektorok, jelölje be a Használjon függőleges vonal rádiógomb [image], Majd határozza meg a pozíció az Y-tengely mentén kívánt szeletet a vonal koordináta mezőbe.
    • Akkor is használhatja a függőleges iránymutatás a szelet a vektorok. Ha egy iránymutatás, a Y koordináta megjelenik a vonal koordináta mezőbe. A részleteket lásd használata iránymutatásokat .
    • Ha azt szeretnénk, hogy egy vízszintes vonal a szelet a kiválasztott vektorok, jelölje be a Használjon vízszintes vonal rádiógomb [image], Majd határozza meg a helyzetét az X-tengely mentén kívánt szeletet a vonal koordináta mezőbe.
    • Tudod is használ egy horizontális iránymutatás a szelet, a vektorok. Ha egy iránymutatás, az X koordináta megjelenik a vonal koordináta mezőbe. A részleteket lásd használata iránymutatásokat .
  5. Kattintson a Slice Vektorok gombot.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Manipulálni Vektorok

Tükrözés Vektorok

Kalibrálása Vektorok

Célző Vektorok

Egyesítése Vektorok

Csatlakozás Vektorok

Záró Vektorok

Vágás Vektorok


_Lingobit_Csoportosítása Vektorok

Csoportosítása Vektorok

Csoportosítása egyesíti az egyéni ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek egy vektor egyetlen egység.

A csoport egyéni vektort vagy kiválasztott őket. Ez a folyamat lehetővé teszi, hogy egyszerre gép vagy gravír egyes vektorok, hogy meghatározzák a csoport ugyanúgy. A részleteket lásd kiválasztása Vektorok .

Csoportosítása lehetővé teszi, hogy gép vagy bevés egy nyitott vektor mellett egyéni vagy csoportos zárt vektorok használata esetén egyes pályákhoz. Ezek a pályákhoz a Metszet és fúrás. A részleteket lásd használata pályákhoz .

A csoport nyitott vektor:

  1. Válassza ki a vektor kívánt csoporthoz. A kiválasztott vektor bíbor.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

  2. Kattintson a csoport gombot [image] A pozíció, Combine, Trim Vektorok területe asszisztens 's Honlapon. A vektor elvörösödött. Ha nincs bejelölve, a vektor kék, függetlenül a színt rendelt a réteg, amelyből vették.
    • Is csoportosíthatók a kiválasztott vektor (ok) nyomja meg a Ctrl + G gombokat a billentyűzeten, vagy a Main menüben kattintson a Vektorok gt;Group Vector (ek) opciót.

Ahhoz, hogy a csoport egy zárt vektor:

  1. Válassza ki a vektor kívánt csoporthoz.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

  2. Kattintson a csoport gombot [image] A pozíció, Combine, Trim Vektorok területe asszisztens 's Honlapon. A vektor elvörösödött.

    Ha a csoport egy zárt tartalmazó vektor önálló kereszteződések, ha nincs bejelölve, hogy vörös lesz a [image] ikon jelölés helyzetét az összes csomópont.

    Ha kiválasztunk egy kombinációját nyitott és zárt vektorok azzal a szándékkal, csoportosítja őket, mindet be bíbor. Ugyanakkor, ha azokat csoportosítani és bejelölve, a zárt vektorok jelennek meg a színes rendelt a réteg, amelyen készülnek, míg a nyílt vektorok kék színnel jelennek meg, függetlenül a szín rendelt a réteg, amelyen azokat készült.

    • Azt is jobb egérgombbal a kiválasztott vektor megjelenítéséhez a Vector szerkesztése menüben, majd kattintson a Csoport Vector (ek) opciót.

Azt is csoportbontást vektorok. Ahhoz, hogy csoportbontást minden vektor:

  1. Válassza ki a vektor kívánt csoportbontást.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

  2. Kattintson a Csoportbontás gombra [image] A pozíció, Combine, Trim Vektorok területe asszisztens 's Honlapon. A vektor kiválasztva. Ha a kiválasztott vektor nyitva van, a vektor színe kékre, függetlenül a színt rendelt a réteg, amelyből vették. Ha a kiválasztott vektor zárva van, úgy tűnik, a színes rendelt a réteg, amelyből vették.
    • Is csoportosíthatók a kiválasztott vektor (ok) nyomja meg a Ctrl + U billentyűk a billentyűzeten, vagy a Main menüben kattintson a Vektorok gt;Csoportbontás Vector (ek) opciót.
    • Azt is jobb egérgombbal a kiválasztott vektor megjelenítéséhez a Vector szerkesztése menüben, majd kattintson a felbontása Vector (ek) opciót.

Lásd még

Munka a vektorok

Áttekintés

Rajzolás Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztése Vektorok

Munka Vector Text

Mérési Vektorok

Átalakítása Vektorok

Manipulálni Vektorok

Profil tulajdonságainak Vektor

Megfordult a Vector irány

Létrehozása bitképeket Vektorok

Importálása Vector Grafika

Exportálása Vector Grafika

Létrehozása Shape egy Vector

Létrehozása funkció egy Vector


_Lingobit_Profil tulajdonságainak Vektor

Profil tulajdonságainak Vektor

Megtudhatja, hogy a pontok száma (node), lineáris, Bezier-görbe vagy ívet ölel bármely csoportosított vektor segítségével a Vector tulajdonságai párbeszédpanel.

Ha meg szeretné tekinteni az tulajdonságainak csoportosított vektor:

  1. Válasszon ki egy csoportosított vektor. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a jobb gombbal jelenítse meg a Vector Szerkesztés menü, majd kattintson a Tulajdonságok ... lehetőséget, hogy megjelenítse a Vector tulajdonságai párbeszédpanel.

    Az Általános lapon a Vector tulajdonságai párbeszédpanel alapértelmezés szerint:

    A száma kontúrok terület mutatja az összes csoportosított vektorok éppen kiválasztva.

    A csoportok száma a területen az összes csoportosított vektorok éppen kiválasztva.

  3. Kattintson a kijelölt objektumok lap megjelenítéséhez oldalra.

    A kiválasztott vektorok száma a területen az összes csoportosított vektorok éppen kiválasztva.

    A kiválasztott csoportok száma a területen az összes csoportosított vektorok éppen kiválasztva.

    Az összes pontok száma a terület mutatja, a pontok száma és az ellenőrzési pontok a kiválasztott vektor (ok). A pontok száma és az ellenőrzési pontok nem számítanak külön-külön. A részleteket lásd szerkesztése Vector csomópontok .

    Az átlagos pontok száma a területen az összpontszám osztva a száma vektorok éppen kiválasztva.

  4. Kattintson az OK gombra, hogy bezárja a Vector tulajdonságai párbeszédpanel.

Ha meg szeretné tekinteni az tulajdonságainak csoportosított vektor:

  1. Válasszon ki egy csoportosított vektor. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a jobb gombbal jelenítse meg a Vector szerkesztése menüben, majd kattintson a Tulajdonságok parancsot, hogy megjelenjen a Tulajdonságok párbeszédablak:

    Láthatjuk a kerületét és területét hossza a kiválasztott vektor a Shape Info területen. A kerület hossza megegyezik a teljes hossza ível át a kiválasztott vektor.

    Ha egy alakzat bízták a kiválasztott vektor, akkor is látni annak volumene és a maximum és / vagy a minimális magasságot.

  3. Kattintson az OK gombra, hogy bezárja a Tulajdonságok párbeszédablak.

Lásd még

Munka a vektorok

Áttekintés

Rajzolás Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztése Vektorok

Munka Vector Text

Mérési Vektorok

Átalakítása Vektorok

Manipulálni Vektorok

Csoportosítása Vektorok

Megfordult a Vector irány

Létrehozása bitképeket Vektorok

Importálása Vector Grafika

Exportálása Vector Grafika

Létrehozása Shape egy Vector

Létrehozása funkció egy Vector


_Lingobit_Megfordult a Vector irány

Megfordult a Vector irány

Tudod visszafordítsa a jelenlegi irányát bármely zárt vektor. Az irány egy vektor határozza meg a vágási irányt a szerszámpálya során a megmunkálási folyamat.

Lásd még

Munka a vektorok

Áttekintés

Rajzolás Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztése Vektorok

Munka Vector Text

Mérési Vektorok

Átalakítása Vektorok

Manipulálni Vektorok

Csoportosítása Vektorok

Profil tulajdonságainak Vektor

Létrehozása bitképeket Vektorok

Importálása Vector Grafika

Exportálása Vector Grafika

Létrehozása Shape egy Vector

Létrehozása funkció egy Vector


_Lingobit_Csoportosított Vektorok

Csoportosított Vektorok

Akkor fordított irányban egy csoportosított, zárt vektor, hogy magunk hoztunk létre.

Irányának megfordításához egy csoportosított, zárt vektor:

  1. Válasszon ki egy csoportosított, zárt vektor. A részleteket lásd kiválasztása Vektorok . A vektor bíbor.
  2. Kattintson a jobb gombbal jelenítse meg a Vector szerkesztése menüre, majd kattintson a bármelyik irányba változik a lehetőség:
    • Make Jobbra - Ha a kórokozó-átvivő irányba óramutató járásával megegyező irányban.
    • Make az óramutató járásával ellentétes - Ha a kórokozó-átvivő irányba óramutató járásával ellentétes irányba.

Lásd még

Megfordult a Vector irány

Csoportosított Vektorok


_Lingobit_Csoportosított Vektorok

Csoportosított Vektorok

Tudod irányának megfordításához csoportos, zárt vektor, hogy magunk hoztunk létre.

Irányának megfordításához a csoportos, zárt vektor:

  1. Válassza ki a csoportos, zárt vektor. A részleteket lásd kiválasztása Vektorok . A kiválasztott vektor lila.
  2. Kattintson a jobb gombbal jelenítse meg a Vector Szerkesztés menü, majd kattintson a Fordított Vector (ek) opciót.

Ön az irányt a csoportos, zárt vektor csoportbontása után rákattintunk a Reverse Vector (ek) opciót, majd átcsoportosítás újra. A részleteket lásd csoportosítása Vektorok .

Lásd még

Megfordult a Vector irány

Csoportosított Vektorok


_Lingobit_Létrehozása bitképeket Vektorok

Létrehozása bitképeket Vektorok

Hozhat létre egy bitmap kép bármely vektor. ArtCAM Pro teremt bittérképes képeket a jelenlegi Primer színszűrő körül vázlatát az összes kiválasztott vektorok. Az új bitkép egy pixel széles. A részleteket lásd kiválasztása az elsődleges és másodlagos színek .

Konvertálni egy vektoros egy bitmap kép:

  1. Kattintson a színre a színpaletta kívánt választ ki a Primer színszűrő.
  2. Válassza ki a bitmap réteget, amelyen létre kívánja hozni a bitmap kép a vektoros grafika. A részleteket lásd kiválasztása réteg .
  3. Válassza ki a vektorok, ahonnan szeretnénk létrehozni bitmap grafika. A részleteket lásd kiválasztása Vektorok .
  4. Kattintson a Vector A Bitmap gomb VectorToBitmapButton A Vector eszközök területén az asszisztens "s Főoldal létrehozni bitmap grafikák az alakja a kiválasztott vektorok.
  5. Kattintson a Váltás Minden láthatóság gomb [image] A Vektorok területén a Rétegek Manager válthat láthatóságát minden vektor réteg ki, hogy lehetővé teszi, hogy a bitmap grafika létre a kiválasztott vektorok egyértelműen. A részleteket lásd megtekintése réteg .

Lásd még

Munka a vektorok

Áttekintés

Rajzolás Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztése Vektorok

Munka Vector Text

Mérési Vektorok

Átalakítása Vektorok

Manipulálni Vektorok

Csoportosítása Vektorok

Profil tulajdonságainak Vektor

Megfordult a Vector irány

Importálása Vector Grafika

Exportálása Vector Grafika

Létrehozása Shape egy Vector

Létrehozása funkció egy Vector


_Lingobit_Árvíz kitöltése Vektorok

Árvíz kitöltése Vektorok

Tudod színes vonalán belül minden vektor a jelenlegi Primer színszűrő használatával a Kitöltés Vektorok eszköz. A részleteket lásd kiválasztása az elsődleges és másodlagos színek .

Az árvíz tölteni egy vektor:

  1. Kattintson a színre a színpaletta kívánt választ ki a Primer színszűrő.

    Ha azt szeretnénk, hogy válasszon egy színt egy bitmap képet, mint a Primer színszűrő:

    • Először is, kattintson a Pick színes gomb [image] A Bitmap eszközök területén az asszisztens 's kezdőlapra.
    • Mozgassa a cseppentő [image] át a kívánt színt használni, és kattintson.
  2. Válassza ki a bitmap réteget, amelyen létre kívánja hozni a bitmap kép a vektoros grafika. A részleteket lásd kiválasztása réteg .
  3. Válassza ki a vektor (ok) kívánt árvíz kitölteni. A részleteket lásd kiválasztása Vektorok .
  4. Kattintson a Kitöltés gomb Vektorok [image] A Bitmap eszközök területén az asszisztens's Home oldalon színes vonalán belül a kiválasztott vektorok.
  5. Kattintson a Váltás Minden láthatóság gomb [image] A Vektorok területén a Rétegek Manager válthat láthatóságát minden vektor réteg ki, hogy lehetővé teszi, hogy a bitmap grafika létre a kiválasztott vektorok egyértelműen. A részleteket lásd megtekintése réteg .

Lásd még

Létrehozása bitképeket Vektorok


_Lingobit_Importálása Vector Grafika

Importálása Vector Grafika

A ArtCAM Pro, akkor importálni vektoros grafika mentett a következő formátumokat rá egy meglévő vektor réteg a modell:

  • Adobe Illustrator kép (*.ai)
  • Beágyazott PostScript (*.eps)
  • Rajz Interchange Format, beleértve a PowerSHAPE és az AutoCAD (*.dxf)
  • AutoCAD 2D rajz (*.dwg)
  • Lotus, PC Paint vagy DUCT képet (*.kép)
  • Delcam DGK (*.dGK)
  • Windows Metafile (*.wmf)
  • Windows Enhanced Metafile (*.emf)

További részletekért lásd importálása Vector Grafika .

Lásd még

Munka a vektorok

Áttekintés

Rajzolás Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztése Vektorok

Munka Vector Text

Mérési Vektorok

Átalakítása Vektorok

Manipulálni Vektorok

Csoportosítása Vektorok

Profil tulajdonságainak Vektor

Megfordult a Vector irány

Létrehozása bitképeket Vektorok

Exportálása Vector Grafika

Létrehozása Shape egy Vector

Létrehozása funkció egy Vector


_Lingobit_Exportálása Vector Grafika

Exportálása Vector Grafika

A ArtCAM Pro, akkor a kiviteli vektoros grafika, mint az adatok. Ezek az adatok aztán felhasználhatók az egyéb rajzoló csomag, és a következő fájlformátumokat támogatja:

  • Beágyazott PostScript (*.eps)
  • Rajz Interchange Format, beleértve a PowerSHAPE és az AutoCAD (*.dxf)
  • Lotus, PC Paint vagy DUCT képet (*.kép)
  • Delcam DGK (*.dGK)

A részleteket lásd exportálása Vector Grafika .

Lásd még

Munka a vektorok

Áttekintés

Rajzolás Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztése Vektorok

Munka Vector Text

Mérési Vektorok

Átalakítása Vektorok

Manipulálni Vektorok

Csoportosítása Vektorok

Profil tulajdonságainak Vektor

Megfordult a Vector irány

Létrehozása bitképeket Vektorok

Importálása Vector Grafika

Létrehozása Shape egy Vector

Létrehozása funkció egy Vector


_Lingobit_Létrehozása Shape egy Vector

Létrehozása Shape egy Vector

Ön tud generálni térbeli alakzatokat vektorok segítségével a Shape Editor eszköze. Ön is létrehozhat összetett szabadkézi háromdimenziós alakzatok a vektor. További részletekért lásd létrehozása Shape egy zárt Vector és létrehozása a Shape vektorok .

Lásd még

Munka a vektorok

Áttekintés

Rajzolás Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztése Vektorok

Munka Vector Text

Mérési Vektorok

Átalakítása Vektorok

Manipulálni Vektorok

Csoportosítása Vektorok

Profil tulajdonságainak Vektor

Megfordult a Vector irány

Létrehozása bitképeket Vektorok

Importálása Vector Grafika

Exportálása Vector Grafika

Létrehozása funkció egy Vector


_Lingobit_Létrehozása funkció egy Vector

Létrehozása funkció egy Vector

Hozhat létre három különböző típusú szolgáltatásokat egy vektor:

  • A megemelt Feature
  • A süllyesztett jellemző, és
  • A középvonala gravírozott Feature

A mélység vagy magasság tulajdonítják, hogy a vektor, ahonnan a funkció jön létre. A funkció vagy hozzáadják vagy levonják a felületről a kiválasztott mentesség réteg a modell. A kontúr a meglévő mentesség réteg őrzi a funkciót, amellyel együtt.

A funkció segítségével megmunkálható jellemző megmunkálás szerszámpálya. További információ a pályákhoz, lásd áttekintés . A részleteket megteremtésére Feature Megmunkálás szerszámpálya, lásd jellemző megmunkálás .

Lásd még

Munka a vektorok

Áttekintés

Rajzolás Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztése Vektorok

Munka Vector Text

Mérési Vektorok

Átalakítása Vektorok

Manipulálni Vektorok

Csoportosítása Vektorok

Profil tulajdonságainak Vektor

Megfordult a Vector irány

Létrehozása bitképeket Vektorok

Importálása Vector Grafika

Exportálása Vector Grafika

Létrehozása Shape egy Vector


_Lingobit_Létrehozása Megemelt Feature

Létrehozása Megemelt Feature

Tudod teremt egy emelt (férfi) szolgáltatás egy kiválasztott vektor, általában vektoros szöveget, amit aztán gép a Feature megmunkáló eszköz. A részleteket lásd jellemző megmunkálás .

Használata Megemelt Feature oldalon:

  • Control-e olyan központi üreg a vektor eltávolítják vagy alatt nem jellemző megmunkálási folyamat.
  • Szabályozhatja, hogy mit él a vektor az eszköz megfelel, ha felvágja a blokk anyag.

Létrehozásához emelt funkció:

  1. Válassza ki a vektor ahonnan szeretnénk létrehozni egy emelt funkciót.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

  2. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  3. Kattintson a megemelt funkció gomb [image] A 3D-s pályákhoz területe a pályákhoz Home oldalt, hogy a létrehozása Raised Feature oldalon.
  4. Határozza meg a magassága a felvetett szolgáltatást szeretne létrehozni a funkció Magasság mezőbe.
  5. Ha szeretne hozzáadni vagy eltávolítani extra anyag körül kijelölt vektor, megadhatjuk az összeget a Szolgáltatás Támogatás mezőben.

    Az érték határozná meg beállítja a távolságot a határa a kiválasztott vektor és a Feature Tool, hogy válassza ki a Feature megmunkálás oldalt. Írjon be egy pozitív értéket hozzáadni anyagot vagy negatív érték, hogy távolítsa el azt.

  6. Ha a kiválasztott vektort tartalmaz egy központi üregbe, hogy el akarja távolítani a Feature Tool, hogy válassza ki a Feature megmunkálás lapon jelölje be a Tiszta Belső-szigetek lehetőség [image].

    Ha nem ezt a lehetőséget választja, a funkció Tool csak eltávolítani anyag belsejében egy központi üregben, mint amennyire a Feature támogatásáról és / vagy overcut távolság lehetővé.

    Ha ezt az opciót választja, minden jellemző támogatásáról már meghatározott és / vagy overcut távolság, amit meg a Feature Megmunkálás oldal figyelmen kívül hagyja a Feature Tool használt gépet a felvetett funkciót.

    A következő példában láthatjuk, hogy a Szolgáltatás Támogatás körül a központi üreg az 'O' betű figyelmen kívül hagyja a Tiszta Belső-szigetek opciót választja [image]:

    Világos belső szigetek Ki ...

    Világos belső szigetek On ...

  7. Kattintson valamelyik rádiógombok [image] beállíthatjuk, hogy a korlátozások megmunkálási a kiválasztott vektor:
    • Ha akarod hagyni juttatást a határvonalat a kiválasztott vektor, beleértve a központi üreg, hogy tartalmazhat, jelöljük be a folyamatos támogatás mintegy vektor lehetőség [image].
    • Ha szeretne gépet a határvonalat a kiválasztott vektor, válassza ki a külső vektor határozza megmunkálás határérték beállítás [image]. Ha a kiválasztott vektort tartalmaz egy központi üreg, az üreg nem távolítható el ezt a lehetőséget. A funkció Allowance doboz is szürkítve.
  8. Kattintson valamelyik rádiógombok [image] válassza ki, hogy a Feature Tool gép a kiválasztott vektor:
    • Vector a Top Edge - Ez az opció a kiválasztott helyeken jellemző eszköz a kapcsolatot a felső széle a kiválasztott vektor során a megmunkálási folyamat.

    • Vector alul Edge - Ez az opció a kiválasztott helyek funkció Tool érintkező alsó széle a kiválasztott vektor során a megmunkálási folyamat.

  9. Írjon be egy nevet a megemelt szolgáltatás a Név mezőbe.
  10. Kattintson a Create gombra.
  11. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Most már készen áll, hogy megteremtse a Feature Megmunkálás szerszámpálya, hogy a használt gép a felvetett funkció magunk hoztunk létre. A részleteket lásd jellemző megmunkálás .

Lásd még

Létrehozása funkció egy Vector

Létrehozása Süllyesztett Feature

Létrehozása középvonala gravírozott Feature

Visszatérve a jellemző, hogy a Vector


_Lingobit_Létrehozása Süllyesztett Feature

Létrehozása Süllyesztett Feature

Tudod teremt egy süllyesztett (nő) egy kiválasztott vektor, általában vektoros szöveget, amit aztán gép a Feature megmunkáló eszköz. A részleteket lásd jellemző megmunkálás .

Használata süllyesztett Feature oldalon:

  • Szabályozhatja, hogy mit él a vektor az eszköz megfelel, ha felvágja a blokk anyag.

Hogy hozzon létre egy süllyesztett funkció:

  1. Válassza ki a vektor ahonnan szeretnénk létrehozni egy süllyesztett funkciót.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

  2. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  3. Kattintson a süllyesztett funkció gomb [image] A 3D-s pályákhoz terület megjelenítéséhez létrehozása Raised Feature oldalon.
  4. Határozza meg a mélységét a süllyesztett szolgáltatást szeretne létrehozni a jellemző mélység mezőben.
  5. Kattintson valamelyik rádiógombok [image] válassza ki, hogy a Feature Tool kiválasztott a Feature megmunkáló gépek oldalon a kiválasztott vektor:
    • Vector a Top Edge - Ez az opció a kiválasztott helyeken jellemző eszköz a kapcsolatot a felső széle a kiválasztott vektor során a megmunkálási folyamat.

    • Vector alul Edge - Ez az opció a kiválasztott helyek funkció Tool érintkező alsó széle a kiválasztott vektor során a megmunkálási folyamat.

    • Írjon be egy nevet a süllyesztett jellemző a Név mezőbe.
  6. Kattintson a Create gombra.
  7. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Most már készen áll, hogy megteremtse a Feature Megmunkálás szerszámpálya, hogy használt gépet süllyesztett funkció magunk hoztunk létre. A részleteket lásd jellemző megmunkálás .

Lásd még

Létrehozása funkció egy Vector

Létrehozása Megemelt Feature

Létrehozása középvonala gravírozott Feature

Visszatérve a jellemző, hogy a Vector


_Lingobit_Létrehozása középvonala gravírozott Feature

Létrehozása középvonala gravírozott Feature

Tudod teremt egy középvonala vésett funkció egy kiválasztott vektor, általában vektoros szöveget, amit aztán gép a Feature megmunkáló eszköz. A részleteket lásd jellemző megmunkálás .

A határ a kiválasztott vektor képviseli középvonalától a vágószerszám. A vésett funkció nincs átmérőjű más, mint a hegye a vágószerszám.

Létrehozásához középvonala gravírozott funkció:

  1. Válassza ki a vektor ahonnan szeretnénk létrehozni egy középvonal vésett funkciót.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

  2. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  3. Kattintson a középvonala gravírozott funkció gomb [image] A 3D-s pályákhoz terület megjelenítéséhez létrehozása középvonala Feature oldalon.
  4. Határozza meg a mélysége középvonalának vésett szolgáltatást szeretne létrehozni a jellemző mélység mezőben.
  5. Írjon be egy nevet a középvonal vésett funkció a Név mezőbe.
  6. Kattintson a Create gombra.

Most már készen áll, hogy megteremtse a Feature Megmunkálás szerszámpálya, hogy a használt gép középvonalának vésett funkció magunk hoztunk létre. A részleteket lásd jellemző megmunkálás .

Lásd még

Létrehozása funkció egy Vector

Létrehozása Megemelt Feature

Létrehozása Süllyesztett Feature

Visszatérve a jellemző, hogy a Vector


_Lingobit_Visszatérve a jellemző, hogy a Vector

Visszatérve a jellemző, hogy a Vector

Akkor vissza emelt, süllyesztett vagy középvonala vésett funkció vektor, ahonnan jött létre.

Hogy visszatérjen egy emelt, süllyesztett vagy középvonala vésett funkció az eredeti vektor:

  1. Jelölje be a funkciót a 2D-s nézet ablakot, hogy vissza kíván térni a vektor. A határolókeret körül.
  2. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  3. Kattintson a Vissza funkcióval normálvektor gomb [image] A 3D-s pályákhoz területen.

A következő példában látható egy emelt jellemzője, hogy már visszatért egy vektor:

Mielőtt ...

Után ...

Figyeljük meg, hogy a pass a határvonalat az 'O' betű jelölést a Feature támogatásáról is eltávolították.

A visszatérés egy vektor jegyezni egy színváltozás. Ez most jelenik meg a szín rendelt a vektor réteg, amelyből vették. További információ hozzárendelése a színes a Vector Layer .

Lásd még

Létrehozása funkció egy Vector

Létrehozása Megemelt Feature

Létrehozása Süllyesztett Feature

Létrehozása középvonala gravírozott Feature


_Lingobit_Munka Domborművek

Munka Domborművek

Ez a rész leírja, hogyan térbeli alakzatok segítségével lehet létrehozni vektoros grafika és bitmap képek, importált, szerkesztett és használt ArtCAM Pro.

Ebben a fejezetben

Áttekintés

Használata a Forma-szerkesztő

Létrehozása Shape vektorok

Létrehozása Dome

Létrehozása funkció

Kiszámításakor a Relief

Átalakítása és manipulálása kedvezményeinek

Kezelése és szerkesztése kedvezményeinek


_Lingobit_Áttekintés

Áttekintés

A domborzat három dimenziós modell ArtCAM Pro. Amikor a térbeli alakzatok jönnek létre a megkönnyebbülés réteget használják a mentesség eszközök létrehozása, az egyes rétegek mentesség hatnak egymásra, és együttesen alkotják a kompozit megkönnyebbülés. További információkért lásd kiszámítása Relief .

A ArtCAM Pro, a megkönnyebbülés lehet importálni, vagy létre térbeli alakzatokat generált kétdimenziós grafika. Ez a két dimenziós alkotás lehet:

  • A meghatározott terület. A részleteket lásd létrehozása Dome .
  • Egy szín egy bitkép. A részleteket lásd létrehozása Shape egy Bitmap .
  • Zárt vektor. A részleteket lásd létrehozása Shape egy zárt Vector .
  • Kombinációja nyitott és zárt vektorok. A részleteket lásd létrehozása Shape vektorok .

Ha importálni megkönnyebbülés, lásd beillesztése a Relief egy fájl .

A mentesség létrehozása eszközök találhatók a Relief eszközök területén asszisztens 's kezdőlapra. A megjelenése a terület bármely adott időpontban határozza meg, amely eszközkészletek jelenleg rögzített vagy sem, és amely pont jelenleg kiválasztott minden egyes ilyen eszközkészletek:

Minden eszközkészletek összeomlott ....

Hide Relief Tools AreaRelief Management ToolsetRelief Calculation ToolsetSmooth ReliefTexture ReliefScale Relief HeightISO-FORM LettersWeave WizardInverting Relief ToolsetRelief Colour ToolsetRelief Mirror MergeCreate 3D BlendCreate Cross-SectionRelief Shapes ToolsetSculptingCreate Angled PlaneOffset ReliefRelief Envelope DistortionFade ReliefCut Visible Relief Into SlicesCreate Vector Boundary From ReliefCreate Triangle MeshImport Reliefs From A Relief Clipart Library

Minden eszközkészletek bővíteni és beszorult ....

Hide Relief Tools AreaPaste Relief From A FileSave ReliefPaste Relief Along VectorPin/Unpin Relief Management ToolsetReset ReliefAdd ReliefSubtract ReliefMerge HighMerge LowReplace ReliefPin/Unpin Relief Calculation ToolsetSmooth ReliefTexture ReliefScale Relief HeightISO-FORM LettersWeave WizardInvert Relief Z OnlyInvert Relief - Male/FemalePin/Unpin Relief Inverting ToolsetZero Relief Under ColourKeep Under ColourPin/Unpin Relief Colour ToolsetRelief Mirror MergeCreate 3D BlendCreate Cross-SectionExtrudeSpinTurnTwo Rail SweepPin/Unpin Swept Profiles ToolsetSculptingCreate Angled PlaneOffset ReliefRelief Envelope DistortionFade ReliefCut Visible Relief Into SlicesCreate Vector Boundary From ReliefCreate Triangle MeshImport Reliefs From A Relief Clipart Library

Relief Management Toolset ...

Paste Relief From A FileSave ReliefPaste Relief Along VectorPin/Unpin Relief Management Toolset

Relief számítása Toolset ...

Replace ReliefReset ReliefAdd ReliefSubtract ReliefMerge HighMerge LowPin/Unpin Relief Calculation Toolset

Relief megfordítása Toolset ...

Invert Relief Z OnlyInvert Relief - Male/FemalePin/Unpin Relief Inverting Toolset

Relief Szín Toolset ...

Zero Relief Under ColourKeep Under ColourPin/Unpin Relief Colour Toolset

Relief Alakzatok Toolset ...

ExtrudeSpinTurnTwo Rail SweepPin/Unpin Relief Shapes Toolset

Vannak további mentességet eszközöket a kedvezményeinek menüben található a Fő menüsor:

Create New LayerLoad Layer...Save Layer...Paste From File...ResetCalculateInvertScale...Smooth...Texture...MirrorOffset...Keep Under ColourCreate Dome...Volume...Surface Area under Colour...Display Calculation TimeSwept Profiles Wizard...ISO-FORM Letters...Weave Wizard...Two Rail SweepRemove Small Holes...Add Draft...Create Triangle MeshCreate Cross-Section...Create Angled Plane...Create Ring...Fade Relief...Relief Clipart Library...Save Composite...

Lásd még

Munka Domborművek

Használata a Forma-szerkesztő

Létrehozása Shape vektorok

Létrehozása Dome

Létrehozása funkció

Kiszámításakor a Relief

Átalakítása és manipulálása kedvezményeinek

Kezelése és szerkesztése kedvezményeinek


_Lingobit_Használata a Forma-szerkesztő

Használata a Forma-szerkesztő

Hozhatunk létre alakzatokat, akár egy színes a bitmap réteg, vagy egy zárt vektor egy vektor réteg segítségével a Shape szerkesztőt, és összekapcsolják őket a meglévő alakzatok megkönnyebbülés réteg.

Használata a Shape Editor eszköz segítségével:

  • Irányítsd a profilja az alakzatot.
  • Irányítsd a szög a forma.
  • Irányítsd a magassága az alakzatot.
  • Szabályozni, hogy milyen az alakja együtt minden létező alakzatok megkönnyebbülés réteg.

Lásd még

Munka Domborművek

Áttekintés

Létrehozása Shape vektorok

Létrehozása Dome

Létrehozása funkció

Kiszámításakor a Relief

Átalakítása és manipulálása kedvezményeinek

Kezelése és szerkesztése kedvezményeinek


_Lingobit_Létrehozása Shape egy Bitmap

Létrehozása Shape egy Bitmap

Tudod az egyszerű formák minden szín egy bitmap réteget, és összekapcsolják őket a már létező formák a megkönnyebbülés réteg segítségével a Shape Editor eszköze.

Hogy hozzon létre egy alakzatot a bitmap színe:

  1. Válassza ki a bitmap réteg, amely a létrehozni kívánt alakzat. A részleteket lásd kiválasztása réteg .
  2. Kattintson duplán a bitmap színt kívánt létrehozni alakja megjelenik a Shape Editor.
    • Duplán kattintva egy bitmap szín látható a 2D-s nézet ablakot, vagy vetítették a kompozit megkönnyebbülés látható a 3D-s nézet ablakban. A részleteket lásd a színárnyalat .
  3. A Shape szerkesztő párbeszédpanelen jelölje ki a profilt az alakzat kívánt létrehozni a kiválasztott szín:
    • Kattints a gombra forduló [image] hozzon létre egy kerek alakzatot a kiválasztott szín.
    • Kattintson a szög gomb [image] hozzon létre egy szögletes alakzatot a kiválasztott szín.
    • Kattintson a Plane gombra [image] hozzon létre egy lapos alakzatot a kiválasztott szín.
    • Vissza tudja állítani az alapértelmezett beállításokat a Shape szerkesztő párbeszédablakot a Reset gomb megnyomásával bármikor.
  4. Ha szeretne létrehozni egy kerek vagy szögletes alakú, meg kell adnunk egy szöget használja a következő módszerek:
    • Írjon be egy szöget a Szög mezőben. Írjon be egy pozitív értéket termelni egy domború alakú, és negatív értéket, hogy készítsen egy konkáv forma. Írja be a 0 értéket, hogy készítsen egy gépet.
    • Kattintson és húzza a csúszkát balra a Szög mezőben. Húzza a csúszkát felfelé, hogy növelje a szög a forma. Húzza a csúszkát lefelé a csökkentéséhez. A szög megjelenik a Szög mezőben.
    • Kattintson a felfelé vagy lefelé mutató nyíl a jobb oldalon a Szög mezőben. A szög megjelenik a Szög mezőben.

      Az alapértelmezett látószög egy kerek vagy szögletes alakú 45 °.

  5. Határozza meg a magasságot, ahol a forma indul a Z irányban a Start Magasság mezőbe. Ez létrehoz egy függőleges oldalfal alatt az alakzatot. Ha létrehoz egy lapos forma, ez az érték a magasság a gépet.
  6. Válassza ki a magasságot kívánt beállítást használni:

    Annak érdekében, hogy az alakzatot nő a magasság, hogy ez természetesen elérhető, kattintson a No Limit rádió gomb [image].

    Ha szeretné alkalmazni a szorzót, hogy a Z-tengely az alakzat, jelölje be a Méretezés beállítást [image], Majd meghatározni a szorzót a Scale mezőbe, vagy kattintson és húzza a csúszkát, hogy be van kapcsolva.

    • Annak érdekében, hogy az alakzatot, hogy nő egy adott magasságban, majd a fennsík, kattintson a korlát Magasság választógombra [image], Majd határozza meg a magasságot a Magasság mezőbe, hogy be van kapcsolva.

      Ha a természetes magassága alakját meghaladja a beírt értéket a Magasság mezőbe, lapos tetején jelenik meg az alakzat.

      Ha szeretné alkalmazni a szorzót, hogy az alakzatot annak Z-tengely, jelölje be a Méretezés beállítást [image], Majd meghatározni a szorzót a Méretezés vagy kattintson és húzza a csúszkát, hogy be van kapcsolva.

    • Annak érdekében, hogy az alakzatot, hogy nő egy adott magasságban alkalmazásával szorzót annak Z-tengely, kattintson a méretéhez Magasság választógombra [image], Majd határozza meg a magasságot a Magasság mezőbe, hogy be van kapcsolva. Ez az opció nem hoz létre lapos tetején az alakja.
    • Ha bejelöli a Plane lehetőséget, mind a magasság opciók szürkítve. Ha igen, menjen egyenesen a következő lépés.
  7. Kattintson az Alkalmaz gombra a beállítások alkalmazásához van arról, hogy a kiválasztott szín. Az alak, hogy úgy döntött, hogy hozzon létre jelenik meg a kiválasztott színt a színpaletta alatti 2D nézet ablak:

  8. Válassza ki a domborzat réteget, amelyen létre kívánja hozni a formáját. A részleteket lásd kiválasztása réteg .
  9. Válassza ki a mentesség össze mód, hogy a használni kívánt:
    • A kombájn üzemmódban van ellenőrzés, hogy a forma és az a kiválasztott réteg mentesség csak. Ez nem vonja ellenőrzés alá, hogy a forma és az a kompozit megkönnyebbülés. Hogy a forma kombinálható más mentesség rétegek alkotják a kompozit mentesség határozza meg a kombájn kijelölt módot a réteg is. A részleteket lásd hozzárendelése össze mód a Relief Layer .
    • Kattintson a Hozzáadás gombra a pontokat az alakja, hogy a kiválasztott réteg megkönnyebbülés. A további részleteket lásd Hozzátéve, hogy a Relief .
    • Kattintson a Vonjuk gombra kivonja a pontokat az alakzatot a kiválasztott réteg megkönnyebbülés. További részletekért lásd kivonva a Relief .
    • Kattintson a nulla gombot a minden területen a kiválasztott mentesség réteg a jelenlegi Primer színszűrő nullára.
    • Kattintson az Egyesítés gombra Magas egyesíteni az alakzatot a kiválasztott mentesség réteget, úgy, hogy csak a legmagasabb pontszámot show. További részletekért lásd összevonása a Relief .
    • Kattintson az Egyesítés gombra Alacsony egyesíteni az alakzatot a kiválasztott mentesség réteget, úgy, hogy csak a legalacsonyabb pontot mutat. További részletekért lásd összevonása a Relief .
    • Kattintson a Zero Rest gombot a minden területen a kiválasztott mentesség réteg eltérő a jelenlegi Primer színszűrő nullára.

      A folyamatjelző alatt jelenik meg a 2D-s nézet ablak.

      Akkor hagyja abba a megkönnyebbülés számítási folyamat bármikor, kattintson a [image] gombot.

  10. Kattintson a Bezárás gombra, hogy bezárja a Shape Editor.

Lásd még

Használata a Forma-szerkesztő

Létrehozása Shape egy zárt Vector


_Lingobit_Szerkesztése Shape tulajdonságok

Szerkesztése Shape tulajdonságok

Tudod szerkeszteni az alakzat attribútumok van alkalmazott színes a bitmap rétegben. A módosítás után az alakzat tulajdonságai ezután össze az új forma minden létező formában a kiválasztott réteg megkönnyebbülés. Fontos megjegyezni, hogy az új bejelentett forma a szín nem helyettesíti a részét a mentesség réteg jött létre egy alakzatot korábban az azonos színű. Az új forma csak kombinálható a már meglévő tartalmat megkönnyebbülés réteg.

Szerkesztéséhez az alakzat tulajdonságai:

  1. Kattintson duplán a színre a színpaletta, amelyhez módosítani szeretné az alakzatot attribútumokat.

    Láthatjuk profilja az alakzatot a kiválasztott színt a színpaletta:

    A Shape szerkesztő párbeszédpanel jelenik meg, amely a forma attribútumokat jelenleg alkalmazott a kiválasztott szín:

  2. Kövesse a megfelelő lépéseket létrehozása formája egy Bitmap . Módosításával az aktuális beállításokat a Shape Editor, meg tudod változtatni:
    • A profil az alakját.
    • A magassága az alakzatot.
    • A szög az alakzatot.
    • A rajt magassága az alakzatot.
    • A skála az alakzatot.
    • Hogy a forma kombinálható a meglévő tartalom a kiválasztott réteg megkönnyebbülés.

Lásd még

Létrehozása Shape egy Bitmap


_Lingobit_Létrehozása Shape egy zárt Vector

Létrehozása Shape egy zárt Vector

Tudod az egyszerű formák minden zárt vektor a vektor réteg, és összekapcsolják őket a már létező formák a kiválasztott megkönnyebbülés réteg segítségével a Shape Editor eszköze.

Hogy hozzon létre egy alakzatot zárt vektor:

  1. Válassza ki a vektor ahonnan szeretnénk létrehozni egy alakzatot.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

  2. Kattintson a jobb gombbal a kiválasztott vektor megjelenítéséhez a Vector szerkesztése menüben, majd kattintson az Alakzat Editor ... lehetőséget, hogy megjelenítse a Shape Editor:

    • Akkor is megjelenik az Alakzat szerkesztő párbeszédpanelen kattintson duplán a vektor, ahonnan szeretnénk létrehozni egy alakzatot. Ha ezt a módszert, vigyázzon, hogy ne mozgassa a vektor.
  3. A Shape szerkesztő párbeszédpanelen jelölje ki a profilt az alakzat kívánt létrehozni a kiválasztott vektor:
    • Kattints a gombra forduló [image] hozzon létre egy lekerekített a kiválasztott vektor.
    • Kattintson a szög gomb [image] hozzon létre egy szögletes alakzatot a kiválasztott vektor.
    • Kattintson a Plane gombra [image] hozzon létre egy lapos alakzatot a kiválasztott vektor.
    • Vissza tudja állítani az alapértelmezett beállításokat a Shape szerkesztő párbeszédablakot a Reset gomb megnyomásával bármikor.
  4. Ha szeretne létrehozni egy kerek vagy szögletes alakú, meg kell adnunk egy szög, hogy használják a következő módszerek:
    • Írjon be egy szöget a Szög mezőben. Írjon be egy pozitív értéket termelni egy domború alakú, és negatív értéket, hogy készítsen egy konkáv forma. Írja be a 0 értéket, hogy készítsen egy gépet.
    • Kattintson és húzza a csúszkát balra a Szög mezőben. Húzza a csúszkát felfelé, hogy növelje a szög a forma. Húzza a csúszkát lefelé a csökkentéséhez. A szög megjelenik a Szög mezőben.
    • Kattintson a felfelé vagy lefelé mutató nyíl a jobb oldalon a Szög mezőben. A szög megjelenik a Szög mezőben.

      Az alapértelmezett látószög egy kerek vagy szögletes alakú 45 °.

  5. Határozza meg a magasságot, ahol a forma indul a Z irányban a Start Magasság mezőbe. Ez létrehoz egy függőleges oldalfal alatt az alakzatot. Ha létrehoz egy lapos forma, ez az érték a magasság a gépet.
  6. Válassza ki a magasságot kívánt beállítást használni:
    • Annak érdekében, hogy az alakzatot nő a magasság, hogy ez természetesen elérhető, kattintson a No Limit rádió gomb [image].
    • Annak érdekében, hogy az alakzatot, hogy nő egy adott magasságban, majd a fennsík, kattintson a korlát Magasság választógombra [image], Majd határozza meg a magasságot a Magasság mezőbe, hogy be van kapcsolva.
    • Annak érdekében, hogy az alakzatot, hogy nő egy adott magasságban alkalmazásával szorzót annak Z-tengely, kattintson a méretéhez Magasság választógombra [image], Majd határozza meg a magasságot a Magasság mezőbe, hogy be van kapcsolva. Ez az opció nem hoz létre lapos tetején az alakja.
    • Annak érdekében, hogy az alakzatot, hogy nő egy meghatározott magasságban, kattintson a Constant Magasság (vektorok csak) választógombra [image], Majd határozza meg a magasságot a Magasság mezőbe, hogy be van kapcsolva. Ez olyan forma, ahol a szög vagy a görbületi változások fenntartása állandó magasságot, akkor is, ha a szélessége változik.
    • Ha kiválasztotta a Plane lehetőséget, mind a magasság opciók szürkítve. Ha igen, menjen egyenesen a következő lépés.
    • Kattintson az Alkalmaz gombra a beállítások alkalmazásához van arról, hogy a kiválasztott vektor.
  7. Válassza ki a domborzat réteget, amelyen létre kívánja hozni a formáját. A részleteket lásd kiválasztása réteg .
  8. Válassza ki a mentesség össze mód, hogy a használni kívánt:
    • A kombájn üzemmódban van ellenőrzés, hogy a forma és az a kiválasztott réteg mentesség csak. Ez nem vonja ellenőrzés alá, hogy a forma és az a kompozit megkönnyebbülés. Hogy a forma kombinálható más mentesség rétegek alkotják a kompozit mentesség határozza meg a kombájn kijelölt módot a réteg is. A részleteket lásd hozzárendelése össze mód a Relief Layer .
    • Kattintson a Hozzáadás gombra a pontokat az alakja, hogy a kiválasztott réteg megkönnyebbülés. A további részleteket lásd Hozzátéve, hogy a Relief .
    • Kattintson a Vonjuk gombra kivonja a pontokat az alakzatot a kiválasztott réteg mentességet. További részletekért lásd kivonva a Relief .
    • Kattintson a nulla gombot a terület a kiválasztott mentesség réteg a kiválasztott vektor nullára.
    • Kattintson az Egyesítés gombra Magas egyesíteni az alakzatot a kiválasztott mentesség réteget, úgy, hogy csak a legmagasabb pontszámot show. További részletekért lásd összevonása a Relief .
    • Kattintson az Egyesítés gombra Alacsony egyesíteni az alakzatot a kiválasztott mentesség réteget, úgy, hogy csak a legalacsonyabb pontot mutat. További részletekért lásd összevonása a Relief .
    • Kattintson a Zero Rest gombot a terület a kiválasztott mentesség rétege kívül a kiválasztott vektor nullára.

      A számítása Relief folyamatjelző alatt jelenik meg a 2D-s nézet ablak.

      Akkor hagyja abba a megkönnyebbülés számítási folyamat bármikor, kattintson a [image] gombot.

  9. Kattintson a Bezárás gombra, hogy bezárja a Shape Editor.

Lásd még

Használata a Forma-szerkesztő

Létrehozása Shape egy Bitmap


_Lingobit_Szerkesztése Shape tulajdonságok

Szerkesztése Shape tulajdonságok

Tudod szerkeszteni az alakzat attribútumok van alkalmazott vektor húzott a vektor réteg. A módosítás után az alakzat tulajdonságai ezután össze az új alakzat a meglévő formák a kiválasztott réteg megkönnyebbülés. Fontos megjegyezni, hogy az új bejelentett forma a vektor nem helyettesít része a kiválasztott mentesség réteg jött létre egy alakzatot korábban az azonos vektor. Az új forma csak kombinálható a már meglévő tartalmat a kiválasztott réteg megkönnyebbülés.

Szerkesztéséhez az alakzat tulajdonságai:

  1. Válassza ki a vektor amelyek a szerkeszteni kívánt alakját attribútumokat.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

  2. Kattintson a jobb gombbal a kiválasztott vektor megjelenítéséhez a Vector szerkesztése menüben, majd kattintson az Alakzat szerkesztő opció megjelenik a Shape Editor:

  3. Kövesse a megfelelő lépéseket létrehozása formája egy zárt Vector . Módosításával az aktuális beállításokat a Shape Editor, meg tudod változtatni:
    • A profil az alakját.
    • A magassága az alakzatot.
    • A szög az alakzatot.
    • A rajt magassága az alakzatot.
    • A skála az alakzatot.
    • Hogy a forma kombinálható a meglévő tartalom a kiválasztott réteg megkönnyebbülés.

Lásd még

Létrehozása Shape egy zárt Vector


_Lingobit_Létrehozása Shape vektorok

Létrehozása Shape vektorok

Hozhatunk létre szabadkézi alakzatok vektorok, és összekapcsolják őket a már létező tartalmat a kiválasztott réteg megkönnyebbülés.

A szabadkézi alakzatok hozhatók létre vektorok a következők:

  • Söpört profil. Hozhat létre három különböző típusú söpört profil alakja segítségével Érzelmek Profiles varázsló vagy az egyik a három gomb a Relief eszközök területén asszisztens 's kezdőlapra. Tudod Extrude, Spin be vagy a söpört profil. A részleteket lásd létrehozása Érzelmek profil Shape .
  • Két-Rail Sweep. Hozhatunk létre egy két vasúti söpört alakzatot a két vasúti Sweep gombot a Relief eszközök területén az asszisztens's Home oldalra, és legalább három vektorok. A részleteket lásd létrehozása két vasúti söpörni .
  • Szövik. Tudod teremt egy szövik alakzatot a Weave varázsló gombra a Relief eszközök területén az asszisztens's Home oldalra, és két vagy több vektor. A részleteket lásd létrehozása Pamut Shape .
  • ISO-Form levelek. Hozhat létre ISO-Form levelek az ISO-Form levele gombra a Relief eszközök területén az asszisztens's Home oldalra, és legalább egy vektor. A részleteket lásd létrehozása az ISO-körlevelek .

Lásd még

Munka Domborművek

Áttekintés

Használata a Forma-szerkesztő

Létrehozása Dome

Létrehozása funkció

Kiszámításakor a Relief

Átalakítása és manipulálása kedvezményeinek

Kezelése és szerkesztése kedvezményeinek


_Lingobit_Létrehozása Swept Profil Shape

Létrehozása Swept Profil Shape

A söpört profil forma segítségével lehet létrehozni vektorok és a Segélyezési Alakzatok eszköztár a Relief eszközök területén az asszisztens 's Honlap:

ExtrudeSpinTurnTwo Rail SweepPin/Unpin Relief Shapes Toolset

Tudod teremt egy söpört profil alakja három különböző módon:

  • Kilök. A részleteket lásd Extrudálás a Shape .
  • Spin. A részleteket lásd Spinning egy Shape .
  • Kapcsolja be. A részleteket lásd a Turning a Shape .

Lásd még

Létrehozása Shape vektorok

Létrehozása két vasúti Sweep

Létrehozása Weave Shape

Létrehozása ISO-körlevelek


_Lingobit_Extrudálással a Shape

Extrudálással a Shape

Tudod kilök alakzat segítségével akár négy vektorok. Az első vektor határozza meg a vonalat, amely mentén a forma extrudált. Ezt nevezik a meghajtó görbét. A második meghatározza a start keresztmetszetének alakja, míg a harmadik határozza meg a végső keresztmetszet. A vektor meghatározására használt végéig keresztmetszet lehet ugyanaz, mint a meghatározására használják a start keresztmetszet. Az opcionális negyedik vektor határozza meg a magasságát az alakzat a Z irányban.

A következő példában láthatjuk, hogyan alakzatokat lehet extrudált a vektorok alkotnak egy hárfa:

Mielőtt ...

Után ...

Kiszorít egy alak:

  1. Válassza ki a domborzat réteg, amely szeretné kiszorít az alakzatot. A részleteket lásd kiválasztása réteg .
  2. Kattintson a Kihúzás gombra [image] A Relief eszközök területén az asszisztens's Home oldalt, hogy a Kihúzás varázsló:

    • Azt is megjeleníteni a Kihúzás varázsló a Main menüben. Kattintson a kedvezményeinek gt;Érzelmek profilok varázsló ... lehetőséget, hogy megjelenjen a Swept profilok varázsló. Kattintson a Kihúzás választógombra [image], Majd a Tovább gombra, hogy megjelenjen a Kihúzás varázsló.
  3. Jelölje be a vektor, a 2D-s nézet ablakot, amelyek mentén szeretnénk, hogy a keresztmetszet is söpört. Ezt nevezik a meghajtó görbét. A részleteket lásd kiválasztása Vektorok .
  4. Kattintson a Select gombot. Nyilak mellett jelennek meg a kiválasztott vektor mutatják az irányt a meghajtó görbe, és melyik oldalon a keresztmetszet kell csatolni.

    Annak érdekében, hogy elkezdje készíteni keretében a hárfa a példánkban, a következő vonallánc van kiválasztva a meghajtó görbe:

  5. Ha meg szeretné változtatni a tulajdonságait a meghajtó görbe, kattintson a kívánt beállításokra használni:
    • Irányának megfordításához a meghajtó görbét, jelölje be a Fordított irányban görbe lehetőség [image]. A nyilak mentén kijelölt vektor változás irányát.
    • Megváltoztatásához oldalán a meghajtó görbe mentén, amely a keresztmetszet extrudált, jelölje be a Használjon másik oldalon lehetőség [image]. A nyilak mentén kijelölt vektor változás oldalán.
    • A Use másik oldalon lehetőség van szürkítve, ha a használata, mint a középvonala beállítással [image].
    • Ha szeretné használni a meghajtó görbét, mint a középvonal az extrudálás, jelölje be a használata, mint a középvonala lehetőség [image]. Nyilak mentén hajnalban a középvonala a kiválasztott vektor.
    • Ha azt szeretnénk, hogy készítsen egy meghajtó görbe éles sarkok, jelölje be a Create négyzet sarkai lehetőség [image].
  6. Kattintson a Tovább gombra. A meghajtó görbét pirosra vált.
    • Ha akarja változtatni a beállításokat, miután rákattintott a Tovább gombra, kattintson a Vissza gombra, hogy visszatérjen az előző oldalra a Kihúzás varázsló.
  7. Jelölje be a nyitott, vektor csoportosított a 2D-s nézet ablakban használni kívánt, mint a keresztmetszet elején az extrudált alakzat. Erre utal az, mint a kezdet profilt.
  8. Kattintson a Select gombot. A nyilak a Start profilját mutatja az aktuális Z-tengely irányában. Az oldalon a kezdő profilt, amelyen a nyilak vannak elhelyezve határozzák meg az oldalon, amelyen a forma extrudált.

    A mi példánkban, a következő vektor van kiválasztva, mint a kezdet profilt:

  9. Ha meg szeretné változtatni a tulajdonságait a start profil, kattintson a kívánt beállításokra használni:
    • Változtatja meg álláspontját a kiinduló pontot (node) a kiválasztott vektor, jelölje be az Áthelyezés kikötési pont a másik végén lehetőség [image]. A kiindulási pont (node) a zöld és határozza meg, amely a kezdeti szakasz profil csatolták a meghajtó görbét.
    • Megfordítja a kiválasztott vektor a Z-tengely irányú, jelölje be a Negatív görbe Z opció [image].
  10. Kattintson a Tovább gombra. A start profil kékre vált.
  11. Jelölje be a nyitott, vektor csoportosított a 2D-s nézet ablakban használni kívánt profilt, mint a végén a extrudált alakzat:
    • Ha szeretné használni ugyanazt a vektor, hogy lehetőséget választotta volna, mint a profil elején a extrudált alakzat, győződjön meg arról, hogy az End profil ugyanaz, mint a kezdet profil beállítás van kiválasztva [image], Majd menjen egyenesen a következő lépésre.

      A mi példánkban, a vektor használt végére profil ugyanaz, mint amit kiválasztott, mint a kezdet profilt.

    • A Select gomb és a végén profil beállítások szürkítve, ha a vége profil ugyanaz, mint a kezdet profil beállítás van kiválasztva [image].
    • Ha azt szeretnénk, hogy más vektor a modellben, győződjön meg arról, hogy az End profil ugyanaz, mint a kezdet profil beállítás nincs bejelölve [image], Kattintson a vektor, hogy a használni kívánt, majd kattintson a Válasszon gombra.

      Ha meg szeretné változtatni a tulajdonságait a végén üzemmódot, akkor válasszuk a kívánt beállításokat használni:

    • Változtatja meg álláspontját a kiinduló pontot (node) a kiválasztott vektor, jelölje be az Áthelyezés kikötési pont a másik végén lehetőség [image]. A kiindulási pont (node) a zöld és határozza meg, amely végén a végső profil csatolták a meghajtó görbét.
    • Megfordítja a kiválasztott vektor a Z-tengely irányú, jelölje be a Negatív görbe Z opció [image].
  12. Kattintson a Tovább gombra. A végén profilt kékre vált.
  13. Ahhoz, hogy egy kontúr és nagyságának a söpörte profilt a Z-tengely hossza mentén:
    • Először is, jelölje be a Use AZ modulációs vektor lehetőség [image].
    • Következő, jelölje be a vektor, hogy a használni kívánt, mint a z vektor moduláció.
    • Most kattintsunk a Select gombra.
    • Változtatja meg álláspontját a kiinduló pontot (node) a kiválasztott vektor, jelölje be az Áthelyezés kikötési pont a másik végén lehetőség [image]. A kiindulási pont (node) a zöld és határozza meg, melyik vége a súrolt profil csatolták a meghajtó görbét.
    • Megfordítja a kiválasztott vektor a Z-tengely irányú, jelölje be a Negatív görbe Z opció [image].

      Ha nem akarjuk, hogy a skála söpörte profilt a Z-tengely hossza mentén, egyenesen a következő lépés.

  14. Kattintson a Tovább gombra. A z moduláció vektor zöldre vált.
  15. Válassza ki a mentesség össze mód, hogy a használni kívánt:
    • A kombájn üzemmódban van vezérli az extrudált alakzat együtt a kiválasztott réteg mentesség csak. Nem szabályozzák, hogy az extrudált alakzat együtt az összetett megkönnyebbülés. Hogy az extrudált alakzat kombinálható más mentesség rétegek alkotják a kompozit mentesség határozza meg a kombájn kijelölt módot a réteg is. A részleteket lásd hozzárendelése össze mód a Relief Layer .
    • Kattintson a Hozzáadás választógombra [image] hozzá az extrudált alakzat a kiválasztott réteg megkönnyebbülés. A további részleteket lásd Hozzátéve, hogy a Relief .
    • Kattintson a Kivonás választógombra [image] kivonja a extrudált alakzatot a kiválasztott réteg mentességet. További részletekért lásd kivonva a Relief .
    • Kattintson a Merge Legmagasabb választógombra [image] egyesíteni az extrudált alakzat a kiválasztott mentesség réteget, úgy, hogy csak a legmagasabb pontszámot show. A részleteket lásd összevonása a Relief .
    • Kattintson a Merge legalacsonyabb választógombra [image] egyesíteni az extrudált alakzat a kiválasztott mentesség réteget, úgy, hogy csak a legalacsonyabb pontot mutat. A részleteket lásd összevonása a Relief .

      A példában a Hozzáadás opció is szerepel.

  16. Kattintson a Kihúzás gombra össze az extrudált alakzat a kiválasztott mentesség réteget.
  17. Ha azt szeretnénk, hogy megjelenjen a szürkeárnyalatos véve az extrudált alakzat a kiválasztott mentesség réteg a 2D-s nézet ablak:
    • Kattintson a Preview gombra Relief réteg [image] A 2D-s nézet eszköztáron. A részleteket lásd kép Relief réteg .

      Ha azt szeretnénk, hogy csak a kijelölt mentességet réteg, amely már létrehozta az extrudált alakzat:

    • Győződjön meg arról, hogy csak a kijelölt mentesség réteg látható. A részleteket lásd megtekintése réteg .
    • Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítéséhez a 3D nézet ablak.

      A mi példánkban a kiválasztott mentesség réteg jelenik meg a 3D nézet ablak a következő:

      A blokkok tetején és alján a hárfa keret példánkban jönnek létre alkalmazásával egy sík alakú kezdete magassága 3,5 mm (0,14 "), hogy a bitmap színjelölése alakját a blokkokat, majd használja a Csere gombra Relief [image] hozzá az alakzatokat, hogy a kiválasztott réteg megkönnyebbülés. További információ létrehozása Shape egy Bitmap és cseréje Relief .

  18. Kattintson a Bezárás gombra, hogy bezárja a Kihúzás varázsló.

Lásd még

Létrehozása Swept Profil Shape

Spinning a Shape

Fordult a Shape


Spinning a Shape

Tudod spin alakzat segítségével akár három vektor. Ezek közül az első határozza meg a start keresztmetszet és a második meghatározza a végső keresztmetszet alakja. A vektor meghatározására használt végéig keresztmetszet lehet ugyanaz, mint a meghatározására használják a start keresztmetszet. Az opcionális harmadik vektor határozza meg a magasságát az alakzat a Z irányban.

A következő példában láthatjuk, hogyan alakzat lehet sodort vektorok, valamint más intézkedés szerkesztési technikákat, hogy csoportot alkotnak a levelek:

Mielőtt ...

Után ...

Létrehozásához fonva alakja:

  1. Válassza ki a domborzat réteg, amely szeretné spin az alakzatot. A részleteket lásd kiválasztása réteg .
  2. Kattintson a Spin gombra [image] A Relief eszközök területén az asszisztens's Home oldalt, hogy a Spin varázsló:

    • Azt is megjelenítheti a Spin varázsló a Main menüben. Kattintson a kedvezményeinek gt;Érzelmek profilok varázsló ... lehetőséget, hogy megjelenjen a Swept profilok varázsló. Kattintson a Spin választógombra [image], Majd a Tovább gombra, hogy megjelenjen a Spin varázsló.
  3. Jelölje be a nyitott, vektor csoportosított a 2D-s nézet ablakban használni kívánt, mint a keresztmetszet elején a fonott alakú. Erre utal az, mint a kezdet profilt. A részleteket lásd kiválasztása Vektorok .
  4. Kattintson a Select gombot. Nyilak jelennek meg a kiválasztott vektor, hogy bemutassa az oldalra, amelyen a keresztmetszet kell csatolni.
  5. Ha meg szeretné változtatni a tulajdonságait a start profil, válassza ki a kívánt beállításokat használni:
    • Változtatja meg álláspontját a kiinduló pontot (node) a kiválasztott vektor, jelölje be az Áthelyezés kikötési pont a másik végén lehetőség [image]. A kiindulási pont (node) a zöld és meghatározza a pont, amely körül a start profil megpördült.
    • Megfordítja a kiválasztott vektor a Z-tengely irányú, jelölje be a Negatív görbe Z opció [image].
  6. Kattintson a Tovább gombra. A start profil kékre vált.

    Annak érdekében, hogy elkezdje készíteni a levél design a példánkban, a következő vonallánc van kiválasztva, mint a kezdet profilt:

    • Ha akarja változtatni a beállításokat, miután rákattintott a Tovább gombra, kattintson a Vissza gombra, hogy visszatérjen az előző oldalra a Spin varázsló.
  7. Jelölje be a nyílt vektor, hogy a használni kívánt, mint a keresztmetszet végén a fonott alakú. Ezt nevezik a végén profilt.
    • Ahhoz, hogy használni ugyanazt a vektor, hogy már használt, győződjön meg arról, hogy az End profil ugyanaz, mint a kezdet profil beállítás van kiválasztva [image], Majd menjen egyenesen a következő lépésre.

      A mi példánkban, a vektor használt végére profil ugyanaz, mint amit kiválasztott, mint a kezdet profilt.

    • A Select gomb és a végén profil beállítások szürkítve, ha a vége profil ugyanaz, mint a kezdet profil beállítás van kiválasztva [image].
    • Ahhoz, hogy használni egy másik vektor, győződjön meg arról, hogy az End profil ugyanaz, mint a kezdet profil beállítás nincs bejelölve [image], Jelölje be a vektor, hogy a használni kívánt, majd kattintson a Válasszon gombra.

      Ha meg szeretné változtatni a tulajdonságait a végén üzemmódot, akkor válasszuk a kívánt beállításokat használni:

    • Változtatja meg álláspontját a kiinduló pontot (node) a kiválasztott vektor, jelölje be az Áthelyezés kikötési pont a másik végén lehetőség [image]. A kiindulási pont (node) a zöld és meghatározza a pont, amely körül a vége profil megpördült.
    • Megfordítja a kiválasztott vektor a Z-tengely irányú, jelölje be a Negatív görbe Z opció [image].
  8. Kattintson a Tovább gombra. A végén profilt kékre vált.
  9. Most már készen áll, hogy meghatározza, hogy a profil söpört. Ha szeretné söpörni a profilt 360 °-ban, kezdve a 0 °, kattintson a Tovább gombra. Ha szeretné söpörni a profil egy bizonyos szögben:
    • Először kattintson a törölje a Sweep 360 fokban lehetőség [image].
    • Ezután meg kell határozni a kezdő szöget a Start Angle mezőben.
    • Most, kattintson a spin iránya választógombra [image] hogy a használni kívánt. Jelölje be jobbra, ha szeretné söpörni a profil az óramutató járásával megegyező irányban a kiindulási pont (csomópont). Jelölje be az óramutató járásával ellentétes, ha szeretné söpörni a profilt az óramutató járásával ellentétes irányban a kiindulási pont (csomópont).
    • Ezután meg kell határozni a célban szög a Befejezés Szög mezőben.
    • Végül kattintson a Tovább gombra.

      A mi példánkban, a profil végigsöpört 360 °.

  10. Ha azt szeretnénk, hogy a skála megpördült profilt a Z-tengely hossza mentén:
    • Először is, jelölje be a Use AZ modulációs vektor lehetőség [image].
    • Következő, jelölje be a vektor, hogy a használni kívánt, mint a z vektor moduláció.
    • Ezután kattintson a Select gombot.
    • Változtatja meg álláspontját a kiinduló pontot (node) a kiválasztott vektor, jelölje be az Áthelyezés kikötési pont a másik végén lehetőség [image]. A kiindulási pont (node) a zöld és meghatározza a pont, amely körül a vége profil megpördült.
    • Megfordítja a kiválasztott vektor a Z-tengely irányú, jelölje be a Negatív görbe Z opció [image].

      Ha nem akarjuk, hogy a skála megpördült profilt a Z-tengely hossza mentén, egyenesen a következő lépés.

      A mi példánkban, a következő vonallánc van kiválasztva a z vektor moduláció:

  11. Kattintson a Tovább gombra. A z moduláció vektor zöldre vált.
  12. Válassza ki a mentesség össze mód, hogy a használni kívánt:
    • A kombájn üzemmódban van ellenőrzés, hogy a fonva alakja és az a kiválasztott réteg mentesség csak. Ez nem vonja ellenőrzés alá, hogy a fonva alakja összekapcsolódik az összetett megkönnyebbülés. Hogy a fonva alakja kombinálható más mentesség rétegek alkotják a kompozit mentesség határozza meg a kombájn kijelölt módot a réteg is. A részleteket lásd hozzárendelése össze mód a Relief Layer .
    • Kattintson a Hozzáadás választógombra [image] hozzáadni a fonva alakja a kiválasztott réteg megkönnyebbülés. A további részleteket lásd Hozzátéve, hogy a Relief .
    • Kattintson a Kivonás választógombra [image] kivonja a fonva alakja a kiválasztott réteg mentességet. További részletekért lásd kivonva a Relief .
    • Kattintson a Merge Legmagasabb választógombra [image] egyesíteni a fonva alakja a kiválasztott mentesség réteget, úgy, hogy csak a legmagasabb pontszámot show. A részleteket lásd összevonása a Relief .
    • Kattintson a Merge legalacsonyabb választógombra [image] egyesíteni a fonva alakja a kiválasztott mentesség réteget, úgy, hogy csak a legalacsonyabb pontot mutat. A részleteket lásd összevonása a Relief .

      A példában a Hozzáadás opció is szerepel.

  13. Kattintson a Spin gombra össze a fonva alakja a kiválasztott mentesség réteget.
  14. Ha azt szeretnénk, hogy megjelenjen a szürkeárnyalatos véve a fonva alakja a kiválasztott mentesség réteg a 2D-s nézet ablak:
    • Kattintson a Preview gombra Relief réteg [image] A 2D-s nézet eszköztáron. A részleteket lásd kép Relief réteg .

      Ha azt szeretnénk, hogy csak a kijelölt mentességet réteg, amely már létrehozta a fonva alakja:

    • Győződjön meg arról, hogy csak a kijelölt mentesség réteg látható. A részleteket lásd megtekintése réteg .
    • Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítéséhez a 3D nézet ablak.

      A mi példánkban a kiválasztott mentesség réteg jelenik meg a 3D nézet ablak a következő:

      A hullám a fonva alakja révén elérni a "z" moduláció vektor.

      Az alak a levelek a kiválasztott mentesség réteg jön létre kiválasztásával zöld, mint a Primer színszűrő a 2D-s nézet ablakot, majd használja a Keep A színes lehetőség a kedvezményeinek menüben. A részleteket lásd kiválasztása az elsődleges és másodlagos színek és újraindítása a Relief magasság .

  15. Kattintson a Bezárás gombra, hogy bezárja a Spin varázsló.

Lásd még

Létrehozása Swept Profil Shape

Extrudálással a Shape

Fordult a Shape


_Lingobit_Fordult a Shape

Fordult a Shape

Be tudja kapcsolni egy alakzat egy vektor. Egy képzeletbeli vonal között a kiinduló pontot (node) és végpont (csomópont) a kiválasztott vektor működik tengely amiről úgy van, hogy megteremtse a keresztmetszet alakja.

A következő példában láthatjuk, hogyan alakzat lehet kapcsolni vektorok alkotnak vár tornyocska:

Mielőtt ...

Után ...

Létrehozásához fordult alakja:

  1. Válassza ki a domborzat réteg, amely szeretné kiszorít az alakzatot. A részleteket lásd kiválasztása réteg .
  2. Kattintson a Turn gombra [image] A Relief eszközök területén az asszisztens's Home oldalt, hogy a Turn varázsló:

    • Azt is megjeleníteni a Turn varázsló a Main menüben. Kattintson a kedvezményeinek gt; Érzelmek profilok varázsló ... lehetőséget, hogy megjelenjen a Swept profilok varázsló. Kattintson a Turn választógombra [image], Majd a Tovább gombra, hogy megjelenjen a Turn varázsló.
  3. Jelölje be a nyílt vektor, hogy a használni kívánt létrehozni a keresztmetszet alakja. Ezt nevezik a profilt. A részleteket lásd kiválasztása Vektorok .
  4. Kattintson a Select gombot. Nyilak jelennek meg a kiválasztott vektor, hogy bemutassa az oldalra, amelyen a keresztmetszet kell csatolni.

    Annak érdekében, hogy elkezdje készíteni kastély tornyokkal a példánkban, a következő vonallánc van kiválasztva, mint a kezdet profilt:

  5. A Z-ös szorzót mezőben adjuk meg a szorzót, hogy szeretné alkalmazni a start profilt a Z-tengely irányában. Az alapértelmezett 1-termel egy félkör alakú keresztmetszet.
  6. Kattintson a Tovább gombra. A start profil kékre vált.
    • Ha akarja változtatni a beállításokat, miután rákattintott a Tovább gombra, kattintson a Vissza gombra, hogy visszatérjen az előző oldalra a Turn varázsló.
  7. Válassza ki a mentesség össze mód, hogy a használni kívánt:
    • A kombájn üzemmódban van ellenőrzések hogyan lett forma együtt a kiválasztott réteg mentesség csak. Ez nem vonja ellenőrzés alá, hogy a lett alakzat együtt az összetett megkönnyebbülés. Hogyan fordult forma kombinálható más mentesség rétegek alkotják a kompozit mentesség határozza meg a kombájn kijelölt módot a réteg is. A részleteket lásd hozzárendelése össze mód a Relief Layer .
    • Kattintson a Hozzáadás választógombra [image] hozzáadni a fordult alakzatot a kiválasztott réteg megkönnyebbülés. A további részleteket lásd Hozzátéve, hogy a Relief .
    • Kattintson a Kivonás választógombra [image] kivonja a fordult alakzatot a kiválasztott réteg mentességet. További részletekért lásd kivonva a Relief .
    • Kattintson a Merge Legmagasabb választógombra [image] egyesíteni a forma fordult a kiválasztott mentesség réteget, úgy, hogy csak a legmagasabb pontszámot show. A részleteket lásd összevonása a Relief .
    • Kattintson a Merge legalacsonyabb választógombra [image] egyesíteni a forma fordult a kiválasztott mentesség réteget, úgy, hogy csak a legalacsonyabb pontot mutat. A részleteket lásd összevonása a Relief .

      A példában a Hozzáadás opció is szerepel.

  8. Kattintson a Turn gombra kombinálni fordult alakja a kiválasztott mentesség réteget.
  9. Ha azt szeretnénk, hogy megjelenjen a szürkeárnyalatos véve a forma fordult a kiválasztott mentesség réteg a 2D-s nézet ablak:
    • Kattintson a Preview gombra Relief réteg [image] A 2D-s nézet eszköztáron. A részleteket lásd kép Relief réteg .

      Ha azt szeretnénk, hogy csak a kijelölt mentességet réteg, amely már létrehozta a forma fordult:

    • Győződjön meg arról, hogy csak a kijelölt mentesség réteg látható. A részleteket lásd megtekintése réteg .
    • Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítéséhez a 3D nézet ablak.

      A mi példánkban a kiválasztott mentesség réteg jelenik meg a 3D nézet ablak a következő:

      A crenellations a kastély tornyokkal által létrehozott kiválasztásával fehér, mint a Primer színszűrő, és akkor használja a Zero Relief alatt színes gomb [image] A Relief eszközök területén az asszisztens 's kezdőlapra. A részleteket lásd kiválasztása az elsődleges és másodlagos színek és újraindítása a Relief magasság .

  10. Kattintson a Bezárás gombra, hogy bezárja a Turn varázsló.

Lásd még

Létrehozása Swept Profil Shape

Extrudálással a Shape

Spinning a Shape


_Lingobit_Létrehozása két vasúti Sweep

Létrehozása két vasúti Sweep

Hozhatunk létre egy két vasúti söpört forma segítségével több vektorok. Az első két vektor határozza meg a vonalakat, amelyek mentén a forma extrudált. A továbbiakban a meghajtó sínek. Használhatja tetszőleges számú vektor keresztmetszet az alakzatot. Mind a vektorok, hogy válassza ki a keresztmetszet lehet vonni egy adott helyzetben végig mind a meghajtó sín, a vektorok, amelyek mentén az söpört forma extrudált. Ön is használhat vektor meghatározására magassága a forma a Z irányban.

A következő példában láthatjuk, hogyan alakzat lehet söpört végig vektorok alkotnak egy hal:

Mielőtt ...

Után ...

Létrehozásához két vasúti söpört forma:

  1. Válassza ki a domborzat réteget, amelyen létre kívánja hozni a két vasúti söpört alakja. A részleteket, kiválasztása réteg .
  2. Kattintson a két vasúti Sweep gombot [image] A Relief eszközök területén az asszisztens's Home oldalt, hogy a két vasúti Sweep oldalon:

    • Azt is megjelenítheti a két vasúti Sweep oldalt a Main menüben. Kattintson a kedvezményeinek gt;két vasúti söprés ... menüpontot.
  3. Jelölje be az első vektor, amelyek mentén szeretnénk, hogy a keresztmetszet, hogy söpört, majd kattintson a Select gombot a Top Drive Vasúti a Select Control Vektorok területen. A kiválasztott vektor említett, mint az első hajtás vasút. A részleteket lásd kiválasztása Vektorok .

    A Status területen, az első vasúti meghajtó állapota változik Nincs kiválasztva érvényes. A piros betű is megjelenik mellettük az első meghajtó vasút a 2D-s nézet ablak.

  4. Jelölje be a második vektor, amelyek mentén szeretnénk, hogy a keresztmetszet, hogy söpört, majd kattintson a Select gombot a meghajtó Alsó Vasúti a Select Control Vektorok területen. A kiválasztott vektor nevezik a második meghajtó sín.

    A Status területen, a második vasúti meghajtó állapota változik Nincs kiválasztva érvényes. A piros B betű is megjelenik mellett a második vasúti meghajtó a 2D-s nézet ablak.

    Nyilak jelennek meg a két vektor kiválasztva a meghajtót sínek jelképezve annak irányát.

  5. Jelölje be a nyitott, csoportosított vektor, hogy a használni kívánt, mint a keresztmetszet a söpört alakzatra, majd kattintson az Add gombra Keresztmetszet a Status területen.

    A Status területen, Kereszt 1. szakasz most szerepel annak státuszát érvényes. Száma ível teszik ki a keresztmetszet is megjelennek. A piros 1 is megjelenik mellett keresztmetszet a 2D-s nézet ablak.

    Ha kiválasztottunk egy zárt vagy csoportosított vektor a keresztmetszet, a következő üzenet jelenik meg:

    Kattintson az OK gombra, hogy bezárja az üzenet mezőbe, majd ismételje meg ezt a lépést használ nyílt és csoportosított vektor.

    Ha azt szeretnénk, hogy több keresztmetszet a söpört alakja, tartsuk lenyomva a Shift billentyűt lefelé a billentyűzeten, jelölje be minden nyitott, csoportosított vektorok használni kívánt, majd kattintson a Hozzáadás Keresztmetszet gombra. A Keresztmetszet területén, az egyes kiválasztott keresztmetszetek a számozott iteratív és állapota jelenik érvényes. Minden kereszt-kikerüli a 2D-s nézet ablak is számozott iteratív piros.

    • Kiválasztásakor két vagy több keresztmetszete, minden kiválasztott nyílt vektorok használata ideális esetben tartalmazza az azonos számú ível át. Ez lehetővé teszi a zökkenőmentes átmenetet a forma egymástól keresztmetszet.

      A piros szám jelzi a helyzetét az egyes keresztmetszet mentén, az első meghajtó vasút a 2D-s nézet ablak. A helyzet minden keresztmetszet mentén, az első hajtás vasúti számozott iteratív.

      A kék szám jelzi a helyzetét minden keresztmetszet mentén, a második hajtás vasút a 2D-s nézet ablak. A helyzet minden keresztmetszetű végig a második hajtás vasúti számozott iteratív.

      Ha azt szeretnénk, hogy állítsuk be bármely keresztmetszetek mentén vagy a meghajtó sín, mindegyikük esetében:

    • Kattintson a Set gombot álláspontja [image].

      A Set gomb álláspont változik [image] és az álláspontot címke változásokat az 1. Rail.

    • Kattintson a helyzetben mentén az első meghajtó vasúti kívánt használni a keresztmetszet.

      Az 1. vasúti címke változik a 2. Rail.

    • Kattintson a pozíció a második meghajtón vasúti kívánt használni a keresztmetszet.

      A Set gomb álláspont változik [image] és a 2. Rail címke változik álláspont.

      Alapértelmezés szerint ArtCAM Pro létrehoz egy sima kevert forma egymástól keresztmetszete alkotják egyenlő számú ível át. Ha inkább lineáris kevert forma használni, kattintson a Smooth Blend gomb [image]. A lineáris Blend gomb [image] jelenik meg a helyén.

      Ha meg akarja szakítani a használatát bármely kiválasztott keresztmetszetek, kattintson a Törlés gombra [image] az egyes keresztmetszetek, hogy nem akarod használni.

      Ha minden a vektorok kiválasztott keresztmetszetek tartalmazzák az azonos számú ível, a Sweep között ível opció aktiválva van, és az alapértelmezett beállítás [image]. Ez arra utasítja ArtCAM Pro söpörni közötti megfelelő ível át.

      Ha nem akarja söpörni közötti megfelelő ível, kattintson a törölje a Sweep között ível át a lehetőség [image].

  6. Győződjön meg arról, hogy az irányt a két vektor, hogy már kiválasztott meghajtó sínek ugyanaz:
    • Ha szükség van, hogy fordított irányban az első hajtás vasúti, jelölje be az Első lehetőség [image] a másik irányban a Drive Rails terület.
    • Ha szükség van, hogy fordított irányban a második hajtás vasúti, jelölje be a második lehetőséget [image].
  7. Most már készen áll eldönteni, hogyan kívánja bővíteni a söpört alakja. Ha azt szeretnénk, hogy a skála két vasúti söpörte profilt a Z-tengely hossza mentén:
    • Jelölje be a nyílt vektor, hogy a használni kívánt, hogy ellenőrizzék a Z magassága söpört alakzatra, majd kattintsunk a Select gombot a Z ellenőrző Vector a Select Control Vektorok területen. A kiválasztott vektor nevezik a "z" modulációs görbe.

      A Status területen, a Z ellenőrző Vector állapotának változásait nem választott, hogy érvényes. Egy piros Z is megjelenik mellettük a "z" modulációs görbe a 2D-s nézet ablak.

    • Következő, jelölje be a Vector Controls Pontos magasság beállítás [image]. A Scale Magasság Szélesség és Scale végleges magassága lehetőség szürkítve.

      Ha nem akarjuk használni a vektor meghatározására magassága söpört alakú, akkor válasszon egy másik skálázás opció:

    • Méretezd a magassága a keresztmetszet mind a két meghajtó sín arányban a szélessége, győződjön meg arról, hogy a Skála Magasság Szélesség opciót választja [image].

      Ha azt szeretné, magassága a keresztmetszet mind a két meghajtó sín, hogy változatlan marad, kattintson a törölje a Scale Magasság Szélesség opció [image].

    • Keskeny szakaszok a söpört alakú alacsonynak tűnhet, míg a széles szakaszok jelennek meg nagy, amikor a Skála Magasság Szélesség opciót választja.
    • Ha szeretnénk megadni a végleges magasságát söpört forma előtt is együtt minden létező megkönnyebbülés, jelölje be a Méretezés végleges magasság beállítás [image], Majd határozza meg a magassága a forma a dobozba.
    • Ha kiválasztotta a Vector vezérlők pontos magasság beállítást, majd a Skála Magasság Szélesség és Scale végleges magassága lehetőség szürkítve.
  8. Ha hozzá szeretne adni a start magasság, a két vasúti söpört alakú, határozza meg a magasságot a Start Magasság mezőbe. Ez létrehoz egy alapot, amely együtt söpört forma után került kiszámításra. A start magasság nem szerepel a pikkelyes végleges magasságát söpört alakja.
  9. Az össze terület az oldal, válassza ki a mentesség össze mód, hogy a használni kívánt:
    • A kombájn üzemmódban van ellenőrzések hogyan söpört forma együtt a kiválasztott réteg mentesség csak. Ez nem vonja ellenőrzés alá söpört, hogy a forma és az a kompozit megkönnyebbülés. Hogyan söpört forma kombinálható más mentesség rétegek alkotják a kompozit mentesség határozza meg a kombájn kijelölt módot a réteg is. A részleteket lásd hozzárendelése össze mód a Relief Layer .
    • Kattintson a Hozzáadás választógombra [image] hozzáadni a söpört alakzatot a kiválasztott réteg megkönnyebbülés. A további részleteket lásd Hozzátéve, hogy a Relief .
    • Kattintson a Kivonás választógombra [image] kivonja a söpörte alakzatot a jelenlegi mentesség. További részletekért lásd kivonva a Relief .
    • Kattintson a legmagasabb választógombra [image] egyesíteni a söpörte alakzatot a kiválasztott mentesség réteget, úgy, hogy csak a legmagasabb pontszámot show. A részleteket lásd összevonása a Relief .
    • Kattintson a legalacsonyabb választógombra [image] egyesíteni a söpörte alakzatot a kiválasztott mentesség réteget, úgy, hogy csak a legalacsonyabb pontot mutat. A részleteket lásd összevonása a Relief .
  10. Kattintson a Calculate gombra, hogy összekapcsolják a söpörte alakzatot a kiválasztott mentesség réteget.

    A példában a Hozzáadás opció is szerepel.

  11. Ha azt szeretnénk, hogy megjelenjen a szürkeárnyalatos véve a súrolt alakzatot a kiválasztott mentesség réteg a 2D-s nézet ablak:
    • Kattintson a Preview gombra Relief réteg [image] A 2D-s nézet eszköztáron. A részleteket lásd kép Relief réteg .

      Ha azt szeretnénk, hogy csak a mentességet a kiválasztott mentesség réteget, ahol létrehozta a söpört forma:

    • Győződjön meg arról, hogy csak a kijelölt mentesség réteg látható. A részleteket lásd megtekintése réteg .
    • Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítéséhez a 3D nézet ablak.

      A mi példánkban a kiválasztott mentesség réteg jelenik meg a 3D nézet ablak a következő:

  12. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Létrehozása Shape vektorok

Létrehozása Swept Profil Shape

Létrehozása Weave Shape

Létrehozása ISO-körlevelek


_Lingobit_Létrehozása Weave Shape

Létrehozása Weave Shape

A szövik alakú tevődik össze az átfedő söpört profilokat. Tudod teremt egy szövik alakzatot legalább két vektor.

A vektorok választani, a meghajtó sínek átfedésben kell lennie magukat és jelentik a mintát a szövéssel alakzatot szeretne létrehozni. Az utolsó vektor kiválasztott határozza meg a keresztmetszetét a sző alakja. ArtCAM Pro automatikusan Kihúzás keresztmetszet mentén a meghajtóba sínek, méretezés magassága felfelé és lefelé minden útkereszteződés, hogy egy tökéletes összekapcsolódik, a túlzott és-hatás alatt szövik.

A következő példában láthatjuk, hogyan szövik forma jön létre extrudálással mentén egy vektor alakja egy kötésrajzot.

Mielőtt ...

Után ...

Létrehozásához szövés alakja:

  1. Lenyomva a Shift billentyűt lefelé a billentyűzeten, majd válassza ki a vektorok, amelyek mentén szeretnénk, hogy a keresztmetszet, hogy extrudált. A részleteket lásd kiválasztása Vektorok . Ezeket nevezik a meghajtó sínek.
  2. Lenyomva a Shift billentyűt lefelé, majd válassza ki a nyílt vektor, hogy a használni kívánt a keresztmetszet a szövéssel alakja.

    Annak érdekében, hogy elkezdje készíteni a szövése alakja a példánkban, a következő vektorok kiválasztása:

  3. Válassza ki a domborzat réteget, amelyen létre kívánja hozni a szövés alakja. A részleteket lásd kiválasztása réteg .
  4. Kattintson a Pamut varázsló gombra [image] A Relief eszközök területén az asszisztens's Home oldalt, hogy a Pamut varázsló:

    • Azt is megjelenítheti a Weave varázsló a Main menüben. Kattintson a kedvezményeinek gt; Weave varázsló ... opciót.

      Ha megpróbáljuk megnyitni a Weave varázsló kiválasztása előtt legalább két vektor, a következő hibaüzenet jelenik meg:

      Kattintson az OK gombra, hogy bezárja az üzenet mezőbe, győződjön meg arról, hogy a kiválasztott vektorok képviselő legalább egy meghajtót a vasúti és keresztmetszetét, majd ismételje meg ezt a lépést.

  5. Most beállíthatja a hossza a szakasz a meghajtó görbét alapjául szolgáló vagy átfedések az útkereszteződéseknél. Ezt nevezik a crossover.
    • Annak beállításához, a hossza a crossover többszöröse a keresztmetszet hossza, jelölje be a viszonyítva keresztmetszet lehetőség [image], Majd határozza meg a hossza a hossza crossover doboz.
    • Annak beállításához, a hossza a crossover abszolút távolság, győződjön meg arról, hogy az viszonyítva keresztmetszet a beállítás nincs bejelölve [image], Majd határozza meg a hossza a hossza crossover doboz.

      A példában az viszonyítva keresztmetszet opciót választja [image] és a hossza a crossover beállítása 4.

  6. Határozza meg a magassága a keresztmetszet, ha alapját a kereszteződést, amely a% mélysége aluljáró doboz.

    A példában a% mélysége aluljáró van állítva 40-re.

  7. Határozza meg a magassága a keresztmetszet, ahol az átfedésben a kereszteződést, amely a% magassága felüljáró doboz.

    A példában a% magasság felüljáró van beállítva, hogy 20.

  8. A sarok formája területe oldalon válasszuk ki a típusát sarok kívánt használni a keresztmetszet:
    • Ahhoz, hogy alkalmazni lekerekített, hogy a keresztmetszet, kattintson a forduló választógombra [image].
    • Alkalmazandó négyzetes sarkokat, hogy a keresztmetszet, kattintson a téren választógombra [image].

      A példánkban forduló sarkok kerülnek kiválasztásra

  9. Az össze terület az oldal, válassza ki a mentesség össze mód, hogy a használni kívánt:
    • A kombájn üzemmódban van ellenőrzés, hogy a szövés forma együtt a kiválasztott réteg mentesség csak. Ez nem vonja ellenőrzés alá, hogy a szövés forma együtt a kompozit megkönnyebbülés. Hogyan szövik forma kombinálható más mentesség rétegek alkotják a kompozit mentesség határozza meg a kombájn kijelölt módot a réteg is. A részleteket lásd hozzárendelése össze mód a Relief Layer .
    • Kattintson a Hozzáadás választógombra [image] hozzáadni a sző alakzatot a kiválasztott réteg megkönnyebbülés. A további részleteket lásd Hozzátéve, hogy a Relief .
    • Kattintson a Kivonás választógombra [image] kivonja a sző alakzatot a kiválasztott réteg mentességet. További részletekért lásd kivonva a Relief .
    • Kattintson a legmagasabb választógombra [image] egyesíteni a szövés alakzatot a kiválasztott mentesség réteget, úgy, hogy csak a legmagasabb pontszámot show. A részleteket lásd összevonása a Relief .
    • Kattintson a legalacsonyabb választógombra [image] egyesíteni a szövés alakzatot a kiválasztott mentesség réteget, úgy, hogy csak a legalacsonyabb pontot mutat. A részleteket lásd összevonása a Relief .

      A példában a Hozzáadás opció is szerepel.

  10. Kattintson az OK gombra, hogy bezárja a Weave varázsló, és összekapcsolják a szövés alakzatot a kiválasztott mentesség réteget.
  11. Ha azt szeretnénk, hogy megjelenjen a szürkeárnyalatos véve a szövése alakzatot a kiválasztott mentesség réteg a 2D-s nézet ablak:
    • Kattintson a Preview gombra Relief réteg [image] A 2D-s nézet eszköztáron. A részleteket lásd kép Relief réteg .

      Ha azt szeretnénk, hogy csak a kijelölt mentességet réteg, amely már létrehozta a sző alakja:

    • Győződjön meg arról, hogy csak a kijelölt mentesség réteg látható. A részleteket lásd megtekintése réteg .
    • Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítéséhez a 3D nézet ablak.

      A mi példánkban a kiválasztott mentesség réteg jelenik meg a 3D nézet ablak a következő:

Lásd még

Létrehozása Shape vektorok

Létrehozása Swept Profil Shape

Létrehozása két vasúti Sweep

Létrehozása ISO-körlevelek


_Lingobit_Létrehozása ISO-körlevelek

Létrehozása ISO-körlevelek

Hozhat létre ISO-FORM betűkkel, a formája állandó magasságú, a kiválasztott megkönnyebbülés réteg segítségével bármely zárt vektor. Azt is ellenőrzik, ha a felirat van vagy egy görbe vagy ferde arcát. Azt is ellenőrzik a sugara a sarkok a betűkkel.

Az ISO-Form levél lényegében véve két részből áll, egy alsó és egy magasság Top magasság. Az egykori leírja a függőleges magasságot (oldalfal) a bázis a levél, míg az utóbbi írja le a magasságot a ferde vagy íves keresztmetszetű hozzá kell adni a bázis befejezni a levelet.

Létrehozásához ISO-FORM betűkkel:

  1. Jelölje be a vektoros szöveget, amely a létrehozni kívánt ISO-FORM levelek. A részleteket lásd kiválasztása Vektorok és létrehozása Vector szöveg .
  2. Kattints az ISO-körlevelek gomb [image] A Relief eszközök területén az asszisztens's Home oldalt, hogy a magasság állandó párbeszédpanel:

    • Akkor is megjelenik az állandó Magasság párbeszédpanelt a Fő menüben. Kattintson a kedvezményeinek gt;ISO-FORM levelek ... menüpontot.
  3. Határozza meg a magassága a keresztmetszet az ISO-FORM levelek a Top Magasság mezőbe .
  4. Határozza meg a magasságát az alap az ISO-FORM betűk az alsó magassága mezőben.
  5. Kattintson valamelyik rádiógombok [image] válassza ki a típusát keresztmetszet kívánt létrehozni:
    • Kör keresztmetszetű - Ez az opció lehetővé teszi, hogy az ISO-FORM leveleket ívelt keresztmetszetű.
    • Szögletes keresztmetszetű - Ez az opció lehetővé teszi, hogy az ISO-FORM betűk ferde élű keresztmetszet.
  6. Határozza meg a sugara a sarkokat a saját ISO-FORM betűkkel a Corner Szög mezőben. Ez lehetővé teszi, hogy kúpos minden területén az állandó magas mentesség, amelyek egy kisebb sugarú, mint az, ami meghatározott Corner Szög mezőben.

    A következő példában láthatjuk a különbséggel, hogy meghatározó sarok sugara teszi a serifs ebben az ISO-FORM levél állandó magassága 6 mm, és szögletes keresztmetszetű.

    Sarok sugara a 0.0 ...

    Sarok sugara a 12,0 ...

  7. Válassza ki a domborzat réteget, amelyen létre kívánja hozni az ISO-FORM betűkkel. A részleteket lásd kiválasztása réteg .
  8. Az össze terület az oldal, válassza ki a mentesség össze mód, hogy a használni kívánt:
    • A kombájn üzemmódban van vezérli az ISO-FORM betűk és az a kiválasztott réteg mentesség csak. Ez nem vonja ellenőrzés alá, hogy az ISO-FORM betűk párosul az összetett megkönnyebbülés. Hogy az ISO-FORM betűk kombinálják más korrekciós rétegeket alkotnak az összetett mentesség határozza meg a kombájn kijelölt módot a réteg is. A részleteket lásd hozzárendelése össze mód a Relief Layer .
    • Kattintson a Hozzáadás választógombra [image] hozzáadni az ISO-FORM levelek a kiválasztott réteg megkönnyebbülés. A további részleteket lásd Hozzátéve, hogy a Relief .
    • Kattintson a Kivonás választógombra [image] kivonja az ISO-FORM levelek a kiválasztott réteg mentességet. További részletekért lásd kivonva a Relief .
    • Kattintson a legmagasabb választógombra [image] egyesíteni az ISO-FORM levelek a kiválasztott mentesség réteget, úgy, hogy csak a legmagasabb pontszámot show. A részleteket lásd összevonása a Relief .
    • Kattintson a legalacsonyabb választógombra [image] egyesíteni az ISO-FORM levelek a kiválasztott mentesség réteget, úgy, hogy csak a legalacsonyabb pontot mutat. A részleteket lásd összevonása a Relief .
  9. Kattintson az OK gombra, hogy összekapcsolják az ISO-FORM betűkkel a kiválasztott megkönnyebbülés réteget, és visszatér az asszisztens 's kezdőlapra.
  10. Ha azt szeretnénk, hogy megjelenjen a szürkeárnyalatos érdekében az ISO-FORM betűkkel a kiválasztott mentesség réteg a 2D-s nézet ablak:
    • Kattintson a Preview gombra Relief réteg [image] A 2D-s nézet eszköztáron. A részleteket lásd kép Relief réteg .

      Ha azt szeretnénk, hogy csak a kijelölt mentességet réteg, amely már létrehozta az ISO-FORM betűkkel:

    • Győződjön meg arról, hogy csak a kijelölt mentesség réteg látható. A részleteket lásd megtekintése réteg .
    • Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítéséhez a 3D nézet ablak.

Lásd még

Létrehozása Shape vektorok

Létrehozása Swept Profil Shape

Létrehozása két vasúti Sweep

Létrehozása Weave Shape


_Lingobit_Létrehozása Dome

Létrehozása Dome

Tudod teremt egy homorú vagy domború kupola alakú a kiválasztott réteg megkönnyebbülés.

Hogy hozzon létre egy kupola alakú:

  1. Válassza ki, vagy rajzoljon egy vektort, hogy képviseli a méretét és pozícióját a kupola kívánt létrehozni. A részleteket lásd kiválasztása Vektorok és létrehozása egyszerű alakzatok .
  2. Győződjön meg arról, hogy a segélyezési réteget, amelyen létre kívánja hozni a kupola kiválasztva. A részleteket lásd kiválasztása réteg .
  3. A Main menüben, kattintson a Relief gt; létrehozása Dome menüpontot, hogy megjelenjen a Create A Dome párbeszédpanel:

  4. A dóm méretei terület, kattintson bármelyik rádiógombok [image] meghatározni a méreteit a dóm:
    • Maximális kupola magassága - Ez az opció lehetővé teszi, hogy a kupola a legnagyobb magasság képest, amelynek átmérője a kupola látható a Dóm Átmérő területen. Az alak a kupola jelent teljes fél-gömb. Ha csökkenteni akarja a magassága a kupola, meg a legnagyobb magasság segítségével az Érték mezőben.
    • Sphere sugár - Ez az opció lehetővé teszi, hogy meghatározza a szférikus sugara a kupola, használja az Érték mezőbe.
  5. A típusa Dome terület, kattintson bármelyik rádiógombok [image] meghatározni a típusát kupola szeretne létrehozni:
    • Férfi - Ez az opció lehetővé teszi, hogy a konvex (emelt) kupola.
    • Női - Ez az opció lehetővé teszi, hogy egy homorú (süllyesztett) kupola.

      Férfi Dome ...

      Nő Dome ...

  6. Az össze ...-ig a területen, kattintson bármelyik rádiógombok [image] válassza ki, hogy a kupola és az a kiválasztott réteg mentesség:
    • Hozzáadása - Ez az opció lehetővé teszi hozzá a kupola alakzatot a kiválasztott réteg megkönnyebbülés. A további részleteket lásd Hozzátéve, hogy a Relief .
    • Egyesítése - Ez az opció lehetővé teszi, hogy egyesítse a kupola alakú kiválasztott mentesség réteget, úgy, hogy csak a legmagasabb pontszámot show. További részletekért lásd összevonása a Relief .
  7. Kattintson az OK gombra, hogy összekapcsolják a kupola minden létező segítséget jelent a modell, és zárja be a Create A Dóm párbeszédpanel.

Lásd még

Munka Domborművek

Áttekintés

Használata a Forma-szerkesztő

Létrehozása Shape vektorok

Létrehozása funkció

Kiszámításakor a Relief

Átalakítása és manipulálása kedvezményeinek

Kezelése és szerkesztése kedvezményeinek


_Lingobit_Létrehozása funkció

Létrehozása funkció

Hozhat létre három különböző típusú szolgáltatás egy kiválasztott réteg megkönnyebbülés segítségével készült alkotás egy vektor réteg, általában vektoros szöveget:

  • Megemelt jellemző. A részleteket lásd létrehozása Raised jellemző .
  • Süllyesztett jellemző. A részleteket lásd létrehozása Süllyesztett jellemző .
  • Középvonal gravírozott jellemző. A részleteket lásd létrehozása középvonala gravírozott jellemző .

A mélység vagy magasság tulajdonítják, hogy a vektor, ahonnan a funkció jön létre. A magasság hozzá, vagy a mélység levonják, a kiválasztott réteg megkönnyebbülés. Ez képezi az alak a vektor, általában vektoros szöveget, a felszínen a kiválasztott réteg megkönnyebbülés. A kontúr a meglévő alakzatok a kiválasztott mentesség réteg őrzi a funkciót, amellyel együtt.

A funkció segítségével megmunkálható jellemző megmunkálás szerszámpálya. További információ a pályákhoz, lásd használata pályákhoz . A részleteket megteremtésére Feature Megmunkálás szerszámpálya, lásd jellemző megmunkálás .

Lásd még

Munka Domborművek

Áttekintés

Használata a Forma-szerkesztő

Létrehozása Shape vektorok

Létrehozása Dome

Kiszámításakor a Relief

Átalakítása és manipulálása kedvezményeinek

Kezelése és szerkesztése kedvezményeinek


_Lingobit_Kiszámításakor a Relief

Kiszámításakor a Relief

Ön tudja számítani egy három dimenziós alakzatot a tulajdonságok már rendelt egy színt a bitmap réteg segítségével egy a négy különböző kombinált módszerek:

  • Csere - Tudod felváltja a meglévő tartalmat a kiválasztott megkönnyebbülés réteg egy új alakzatot. A részleteket lásd cseréje Relief .
  • Add - adhatunk alakzatot a kiválasztott réteg megkönnyebbülés. A további részleteket lásd Hozzátéve, hogy a Relief .
  • Kivonás - Tudod kivonni egy alakzatot a kiválasztott réteg mentességet. További részletekért lásd kivonva a Relief .
  • Merge - Tudod összeolvad egy alakzatot a kiválasztott mentesség réteget, úgy, hogy csak a legmagasabb vagy a legalacsonyabb pontja is. További részletekért lásd összevonása a Relief .

A forma jön létre az a megkönnyebbülés réteget kiválasztva a verem látható dombormű területén a Rétegek Manager. Ezek a megkönnyebbülés össze mód is kiválasztható a Main menüben, kattintson a kedvezményeinek gt;számítása lehetőség.

Lásd még

Munka Domborművek

Áttekintés

Használata a Forma-szerkesztő

Létrehozása Shape vektorok

Létrehozása Dome

Létrehozása funkció

Átalakítása és manipulálása kedvezményeinek

Kezelése és szerkesztése kedvezményeinek


_Lingobit_Cseréje Relief

Cseréje Relief

Akkor cserélje ki a meglévő tartalom a kiválasztott megkönnyebbülés réteg egy új alakzatot összesen.

Felváltani a meglévő tartalmat a kiválasztott megkönnyebbülés réteg egy új alakzatot:

  1. Válassza ki a bitmap réteget, amelyen létre kívánja hozni egy alakzatot bitmap színekkel. A részleteket lásd kiválasztása réteg .
  2. Döntetlen a bitmap grafikát, hogy képviseli a forma, amellyel szeretnénk létrehozni a kijelölt mentesség réteget. A részleteket lásd rajz segítségével bitképek .
  3. Alkalmazza az alakzatot attribútumokat a szín a bitmap réteg. A részleteket lásd létrehozása Shape egy Bitmap .
  4. Válassza ki a domborzat réteget, amelyen létre kívánja hozni a formáját. A részleteket lásd kiválasztása réteg .
    • Használhatja a Preview Relief Layer gombra [image] A 2D-s nézet eszköztár, hogy ellenőrizze a tartalmát a kijelölt megkönnyebbülés réteget. A részleteket lásd kép Relief réteg .
  5. Kattintson a Csere gombra Relief [image] A Relief eszközök területén az asszisztens "s Főoldal cserélni a meglévő tartalom a kiválasztott réteg mentesség az új forma.
    • Azt is felváltja a jelenlegi mentesség egy alakzatot a Main menüben kattintson a kedvezményeinek gt;Számítsuk gt; Csere menüpontot.

      A számítása Relief folyamatjelző alatt jelenik meg a 2D-s nézet ablak.

      Törölheti a megkönnyebbülés helyettesítési folyamatnak bármikor, kattintson a [image] gombot.

  6. Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítéséhez az összetett segítséget jelent a 3D-s nézet ablakban.

Azt is felváltja a meglévő tartalmat a kiválasztott megkönnyebbülés réteget alakja a Project oldalon:

  1. Kattintson a Project lapon Projekt Tab jelenítse meg a Project oldalt.
  2. Kattintson a jobb gombbal a 2D-s nézet kapcsolódó Nézetek eleme a Project Tree, hogy megjelenítse a helyi menüt. Kattintson a Calculate Relief gt;Csere lehetőség. A további részleteket lásd Profil Modell információ .

Lásd még

Kiszámításakor a Relief

Hozzátéve, hogy a Relief

Kivonják a Relief

Egyesítése a Relief


_Lingobit_Hozzátéve, hogy a Relief

Hozzátéve, hogy a Relief

Felvehet egy alakzatot a kiválasztott réteg megkönnyebbülés.

Ahhoz, hogy egy alakzat a kiválasztott réteg mentességet:

  1. Válassza ki a bitmap réteget, amelyen létre kívánja hozni egy alakzatot bitmap színekkel. A részleteket lásd kiválasztása réteg .
  2. Döntetlen a bitmap grafikát, amely képviseli az alakzat kívánt adni a meglévő mentesség. A részleteket lásd rajz segítségével bitképek .
  3. Alkalmazza az alakzatot attribútumokat a szín a bitmap réteg. A részleteket lásd létrehozása Shape egy Bitmap .
  4. Válassza ki a domborzat réteget, amelyen létre kívánja hozni a formáját. A részleteket lásd kiválasztása réteg .
    • Használhatja a Preview Relief Layer gombra [image] A 2D-s nézet eszköztár, hogy ellenőrizze a tartalmát a kijelölt megkönnyebbülés réteget. A részleteket lásd kép Relief réteg .
  5. Kattintson a Hozzáadás gombra Relief [image] A Relief eszközök területén az asszisztens "s Főoldal hozzá az alakzatot a kiválasztott réteg megkönnyebbülés.
    • Azt is hozzá egy alakzatot a kiválasztott mentesség réteg segítségével a Main menüben. Kattintson a Relief gt;Számítsuk gt; hozzáadása opciót.
    • A kombájn üzemmódban van vezérli az alakzat egészül ki a kiválasztott réteg mentesség csak. Ez nem vonja ellenőrzés alá, hogy a forma és az a kompozit megkönnyebbülés. Hogy a forma kombinálható más mentesség rétegek alkotják a kompozit mentesség határozza meg a kombájn kijelölt módot a réteg is. A részleteket lásd hozzárendelése össze mód a Relief Layer .
  6. Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítéséhez az összetett segítséget jelent a 3D-s nézet ablakban.

    A következő példában egy kék kört készül egy bitmap réteg segítségével a Paint eszköz:

    A kerek forma alkalmazása a használt szín a kör segítségével a Forma-szerkesztő, mint látod megnézzük azokat a színpaletta alatti 2D nézet ablak:

    A kör alakú egészül ki a kiválasztott réteg megkönnyebbülés és a következőképpen jelenik meg a 3D-s nézet ablak:

    A téglalap alakú vektort, akkor az árvíz töltött piros:

    A sík forma alkalmazása a használt szín a négyszög segítségével a Forma-szerkesztő, mint látod megnézzük azokat a színpaletta alatti 2D nézet ablak:

    A sík alakú bekerül a kerek már a kiválasztott mentesség réteget létrehozni a következő új alakzatot:

Azt is hozzá egy alakzatot a kiválasztott megkönnyebbülés réteget a Project oldalon:

  1. Kattintson a Project lapon Projekt Tab jelenítse meg a Project oldalt.
  2. Kattintson a jobb gombbal a 2D-s nézet kapcsolódó Nézetek eleme a Project Tree, hogy megjelenítse a helyi menüt. Kattintson a Calculate Relief gt;hozzáadása opciót. A további részleteket lásd Profil Modell információ .

Lásd még

Kiszámításakor a Relief

Cseréje Relief

Kivonják a Relief

Egyesítése a Relief


_Lingobit_Kivonják a Relief

Kivonják a Relief

Tudod kivonása egy alakzatot a kiválasztott mentességet réteget.

Kivonja egy alakzatot a kiválasztott réteg mentességet:

  1. Válassza ki a bitmap réteget, amelyen létre kívánja hozni egy alakzatot bitmap színekkel. A részleteket lásd kiválasztása réteg .
  2. Döntetlen a bitmap grafikát, amely képviseli a forma, hogy ki szeretné vonni a kiválasztott réteg mentességet. A részleteket lásd rajz segítségével bitképek .
  3. Alkalmazza az alakzatot attribútumokat a szín a bitmap réteg. A részleteket lásd létrehozása Shape egy Bitmap .
  4. Válassza ki a mentesség réteg, amely szeretné vonni az alakzatot. A részleteket lásd kiválasztása réteg .
    • Használhatja a Preview Relief Layer gombra [image] A 2D-s nézet eszköztár, hogy ellenőrizze a tartalmát a kijelölt megkönnyebbülés réteget. A részleteket lásd kép Relief réteg .
  5. Kattintson a Kivonás Relief gomb [image] A Relief eszközök területén az asszisztens "s Főoldal kivonja a alakzatot a kiválasztott réteg mentességet.
    • Azt is kivonni egy alakzatot a kiválasztott mentességet réteg segítségével a Main menüben. Kattintson a Relief gt;Számítsuk gt; Kivonás lehetőség.
    • A kombájn üzemmódban van vezérli a forma levonjuk a kiválasztott réteg mentességet csak. Ez nem vonja ellenőrzés alá, hogy a forma és az a kompozit megkönnyebbülés. Hogy a forma kombinálható más mentesség rétegek alkotják a kompozit mentesség határozza meg a kombájn kijelölt módot a réteg is. A részleteket lásd hozzárendelése össze mód a Relief Layer .
  6. Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítéséhez az összetett segítséget jelent a 3D-s nézet ablakban.

    A következő példában egy kék kört készül egy bitmap réteg segítségével a Paint eszköz:

    A lekerekített forma, akkor alkalmazzák a kör segítségével a Shape Editor, mint látod megnézzük azokat a színpaletta alatti 2D nézet ablak:

    A kerek a kiválasztott megkönnyebbülés layer a következőképpen jelenik meg a 3D nézet ablak:

    A téglalap alakú vektort, akkor az árvíz töltött piros:

    A sík alkalmazzák a négyszög segítségével a Shape Editor, mint látod megnézzük azokat a színpaletta alatti 2D nézet ablak:

    A sík alakú kivonjuk a kiválasztott mentességet réteget létrehozni a következő új alakzatot:

Azt is kivonni egy alakzatot a kiválasztott réteg mentességet a Project oldalon:

  1. Kattintson a Project lapon Projekt Tab jelenítse meg a Project oldalt.
  2. Kattintson a jobb gombbal a 2D-s nézet kapcsolódó Nézetek eleme a Project Tree, hogy megjelenítse a helyi menüt. Kattintson a Calculate Relief gt;Kivonás lehetőség. A további részleteket lásd Profil Modell információ .

Lásd még

Kiszámításakor a Relief

Cseréje Relief

Hozzátéve, hogy a Relief

Egyesítése a Relief


_Lingobit_Egyesítése a Relief

Egyesítése a Relief

Tudod összeolvad egy alak, a kiválasztott megkönnyebbülés réteget, úgy, hogy csak a legmagasabb pontszámot is. Azt is megteheti, összeolvad egy alak, a kiválasztott megkönnyebbülés réteget, úgy, hogy csak a legalacsonyabb pontja is.

Egyesíteni alakzatot egy kiválasztott réteg mentességet:

  1. Válassza ki a bitmap réteget, amelyen létre kívánja hozni egy alakzatot bitmap színekkel. A részleteket lásd kiválasztása réteg .
  2. Döntetlen a bitmap grafikát, amely képviseli az alakzat kívánt egyesíteni a kiválasztott mentesség réteget. A részleteket lásd rajz segítségével bitképek .
  3. Alkalmazza az alakzatot attribútumokat a szín a bitmap réteg. A részleteket lásd létrehozása Shape egy Bitmap .
  4. Válassza ki a mentesség réteg, amely egyesíteni kívánt az alakzatot. A részleteket lásd kiválasztása réteg .
    • Használhatja a Preview Relief Layer gombra [image] A 2D-s nézet eszköztár, hogy ellenőrizze a tartalmát a kijelölt megkönnyebbülés réteget. A részleteket lásd kép Relief réteg .
  5. Most összeolvad az alakzatot a kiválasztott mentesség réteg:
    • Kattintson a nagy egyesítés gombra [image] A Relief eszközök területén az asszisztens "s Főoldal egyesíteni az alakzatot a kiválasztott mentesség réteget , úgy, hogy csak a legmagasabb pontszámot show.
    • Kattintson a Merge gomb Alacsony [image] A Relief eszközök területén az asszisztens "s Főoldal egyesíteni az alakzatot a kiválasztott mentesség réteget, úgy, hogy csak a legalacsonyabb pontot mutat.
    • Azt is összeolvad egy alakzatot a kiválasztott mentesség réteg segítségével a Main menüben. Kattintson a kedvezményeinek gt; Számítsuk gt; Körlevél a legmagasabb vagy a legalacsonyabb egyesítése menüpont.
    • A kombájn üzemmódban van ellenőrzés, hogy a forma összeolvadt a kiválasztott réteg mentesség csak. Ez nem vonja ellenőrzés alá, hogy a forma és az a kompozit megkönnyebbülés. Hogy a forma kombinálható más mentesség rétegek alkotják a kompozit mentesség határozza meg a kombájn kijelölt módot a réteg is. A részleteket lásd hozzárendelése össze mód a Relief Layer .
  6. Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítéséhez az összetett segítséget jelent a 3D-s nézet ablakban.

    A következő példában egy kék kört készül egy bitmap réteg segítségével a Paint eszköz:

    A lekerekített forma, akkor alkalmazzák a kör segítségével a Shape Editor, mint látod megnézzük azokat a színpaletta alatti 2D nézet ablak:

    A kerek a kiválasztott megkönnyebbülés layer a következőképpen jelenik meg a 3D nézet ablak:

    A téglalap alakú vektort, akkor az árvíz töltött piros:

    A sík alkalmazzák a négyszög segítségével a Shape Editor, mint látod megnézzük azokat a színpaletta alatti 2D nézet ablak:

    A különböző elért eredmények a kiválasztott mentességet réteg használja a Körlevél Magas és alacsony Merge lehetőségeket az alábbi táblázat mutatja:

Egyesítése Nagy ...

Egyesítése Alacsony ...

Azt is összeolvad egy alakzatot a kiválasztott mentesség réteg a Project oldalon:

  1. Kattintson a Project lapon Projekt Tab jelenítse meg a Project oldalt.
  2. Kattintson a jobb gombbal a 2D-s nézet kapcsolódó Nézetek eleme a Project Tree, hogy megjelenítse a helyi menüt. Kattintson a Calculate Relief opciót, majd az Egyesítés Legmagasabb vagy egyesítése Legalacsonyabb lehetőséget. A további részleteket lásd Profil Modell információ .

Lásd még

Kiszámításakor a Relief

Cseréje Relief

Hozzátéve, hogy a Relief

Kivonják a Relief


_Lingobit_Átalakítása és manipulálása kedvezményeinek

Átalakítása és manipulálása kedvezményeinek

Használhatja a gombokat a Relief eszközök területén az asszisztens 's Főoldal, valamint a lehetőségek a kedvezményeinek menü A Fő menüsor, átalakítása és manipulálják a tartalom a különböző rétegeket megkönnyebbülés, hogy már létre.

Hide Relief Tools AreaPaste Relief From A FileSave ReliefPaste Relief Along VectorPin/Unpin Relief Management ToolsetReset ReliefAdd ReliefSubtract ReliefMerge HighMerge LowReplace ReliefPin/Unpin Relief Calculation ToolsetSmooth ReliefTexture ReliefScale Relief HeightISO-FORM LettersWeave WizardInvert Relief Z OnlyInvert Relief - Male/FemalePin/Unpin Relief Inverting ToolsetZero Relief Under ColourKeep Under ColourPin/Unpin Relief Colour ToolsetRelief Mirror MergeCreate 3D BlendCreate Cross-SectionExtrudeSpinTurnTwo Rail SweepPin/Unpin Swept Profiles ToolsetSculptingCreate Angled PlaneOffset ReliefRelief Envelope DistortionFade ReliefCut Visible Relief Into SlicesCreate Vector Boundary From ReliefCreate Triangle MeshImport Reliefs From A Relief Clipart Library

Ön tudja átalakítani és manipulálni a tartalom a kiválasztott megkönnyebbülés réteg a következő módon:

  • 3D-s clipart. A részleteket lásd A 3D Clipart .
  • Másolása és beillesztése a kártérítés. A részleteket lásd másolása és beillesztése egy Relief .
  • Beillesztése megkönnyebbülés mentén vektor. A részleteket lásd beillesztése egy Relief mentén Vector .
  • Megfordításával megkönnyebbülés. A részleteket lásd a megfordítása a Relief .
  • Simítás megkönnyebbülés. A részleteket lásd a simítás a Relief .
  • Méretezés a domborzat magasságának. A részleteket lásd a méretezés Relief magasság .
  • Méretezés hangerőt. A részleteket lásd a méretezés a kötet .
  • Tükrözés megkönnyebbülés. A részleteket lásd a tükrözés Relief .
  • Mirror összefonódó megkönnyebbülés. A részleteket lásd a Mirror egyesítése egy Relief .
  • Beszámítás megkönnyebbülés. A részleteket lásd Beszámítás egy Relief .
  • Alaphelyzetbe megkönnyebbülés. A részleteket lásd újraindítása a Relief .
  • Alaphelyzetbe a domborzat magasságának. A részleteket lásd újraindítása a Relief magasság .

Lásd még

Munka Domborművek

Áttekintés

Használata a Forma-szerkesztő

Létrehozása Shape vektorok

Létrehozása Dome

Létrehozása funkció

Kiszámításakor a Relief

Kezelése és szerkesztése kedvezményeinek


_Lingobit_3D-s Clipart

3D-s Clipart

Használhatja a 3D Clipart párbeszédpanel átméretezéséhez és átalakítani megkönnyebbülés clipart, és válassza ki a módját, hogy együtt egy kiválasztott réteg megkönnyebbülés.

  • Megtalálható számos mentesség clipart minta a Relief Clipart Library.

A 3D Clipart párbeszédpanel jelenik meg, ha használja a következő módszerek ArtCAM Pro:

  • Beillesztése megkönnyebbülés mentén vektor. A részleteket lásd beillesztése egy Relief mentén Vector .
  • Beillesztése megkönnyebbülés fájlból. A részleteket lásd beillesztése a Relief egy fájl .
  • Importálása megkönnyebbülés egy megkönnyebbülés clipart könyvtár. A részleteket lásd használata Relief Clipart Library .

A 3D Clipart párbeszédpanel az alábbiak szerint:

Nyolc lapok a 3D Clipart párbeszédpanel. Minden lapon megtalálható a lap a beállításokat, amelyek lehetővé teszik, hogy módosítsuk a domborzat clipart és ellenőrzése, hogy van ez párosul a kiválasztott mentesség réteget.

Lásd még

Átalakítása és manipulálása kedvezményeinek

Másolása és beillesztése egy Relief

Beillesztése a Relief mentén Vector

Megfordításával a Relief

Simítás a Relief

Méretezés a Relief magasság

Méretezés kötet

Tükrözés egy Relief

Mirror egyesítése egy Relief

Beszámítás egy Relief

Átírásától Relief

Helyreállít az Relief magasság


_Lingobit_Átméretezése a Relief Clipart

Átméretezése a Relief Clipart

Méretezni lehet a megkönnyebbülés clipart a Z irányban, és / vagy annak magasságát és szélességét.

Méretezni a mentesség clipart:

  1. Kattintson a Méret fület annak beállításait.
  2. Méretezni lehet a megkönnyebbülés clipart a Z irányban használják a következő módszerek:
    • Írja be az új Z magassága a Z Range mezőben.
    • Kattintson és húzza a Skála Z csúszkát. Kattintson és húzza felfelé, hogy növelje a magasság a megkönnyebbülés clipart a Z irányban. Kattintson és húzza lefelé, hogy csökkentsék a magasságot a mentesség clipart a Z irányban.
    • Jelölje be az Automatikus skála Z, amikor resize opció [image]. Ez az opció mérlegek a megkönnyebbülés clipart a Z irányban, ha a szélesség vagy magasság változik.
  3. Beállíthatjuk, hogy a szélesség és / vagy magassága a mentesség clipart:
    • Írja be az új magasság és / vagy szélességet a Szélesség és / vagy a Magasság mezőbe. Ha szeretné bővíteni az X és Y tengely differenciáltan, győződjön meg arról, hogy mind a szélesség és a magasság lehetőségek kiválasztása [image] Mielőtt írjon be egy értéket az egyes rovatok.
  4. Kattintson az Alkalmaz gombra, hogy beállítsa a mentesség clipart szerint a beállításokat.

Lásd még

3D-s Clipart

Ötvözi a Relief Clipart egy Relief Layer

Helymeghatározás a Relief Clipart

Forgatása Relief Clipart

Méretezés a Relief Clipart

Nyírási a Relief Clipart

Másolása Relief Clipart

Fóliázás A Relief Clipart

3D Clipart Példa


_Lingobit_Ötvözi a Relief Clipart egy Relief Layer

Ötvözi a Relief Clipart egy Relief Layer

Tudod össze a mentesség clipart egy kiválasztott megkönnyebbülés réteg egy négy módon: Összeadás, Kivonás, egyesítése Legmagasabb vagy egyesítése Legalacsonyabb. Azt is beállíthatja a helyzetet, amelyben a mentesség clipart párosul egy kiválasztott réteg megkönnyebbülés.

Ahhoz, hogy meghatározzák, hogy a mentesség clipart párosul a kiválasztott mentesség réteg:

  1. Kattintson a Mód fület annak beállításait.
  2. Kattintson a Beillesztés Mode választógombra [image] hogy a használni kívánt. A részleteket lásd kiszámítása Relief .
  3. Határozza meg a magasságot, ahol szeretné, hogy összekapcsolják a mentesség clipart a kiválasztott mentesség réteg a Start Magasság mezőbe.
  4. Kiszámításához a magasságot megadtuk a Z nulla pont a kiválasztott mentesség réteget, kattints a From Zero választógombra [image]. Kiszámításához a magasságot, hogy megadtuk a jelenlegi helyzetben a kiválasztott mentesség réteget, kattints az a jelenlegi választógombra [image].
  5. Beillesztéséhez vektor vázlatot az alakja a domborzat clipart a kiválasztott vektor réteget, jelölje be a Másolás opciót vázlat [image]. További információkért lásd kiválasztása réteg .
  6. Kattintson az Alkalmaz gombra, hogy beállítsa a mentesség clipart szerint a beállításokat.

Lásd még

3D-s Clipart

Átméretezése a Relief Clipart

Helymeghatározás a Relief Clipart

Forgatása Relief Clipart

Méretezés a Relief Clipart

Nyírási a Relief Clipart

Másolása Relief Clipart

Fóliázás A Relief Clipart

3D Clipart Példa


_Lingobit_Helymeghatározás a Relief Clipart

Helymeghatározás a Relief Clipart

Beállíthatjuk, hogy a helyzetét a domborzat clipart kapcsolatban a kiválasztott réteg megkönnyebbülés.

Áthelyezésére a megkönnyebbülés clipart:

  1. Kattintson az Áthelyezés fület annak beállításait.
  2. Mozgatni a clipart mentesség az Y tengely irányába, akkor sem:
    • Írjon be egy értéket a Move Y származási mezőben.
    • Kattintson és húzza a függőleges csúszkát.
  3. Mozgatni az importált mentesség az X tengely irányában, akkor sem:
    • Írjon be egy értéket a Move X származási mezőben.
    • Kattintson és húzza a vízszintes csúszka.
  4. Kattintson az Alkalmaz gombra, hogy beállítsa a mentesség clipart szerint a beállításokat.

Lásd még

3D-s Clipart

Átméretezése a Relief Clipart

Ötvözi a Relief Clipart egy Relief Layer

Forgatása Relief Clipart

Méretezés a Relief Clipart

Nyírási a Relief Clipart

Másolása Relief Clipart

Fóliázás A Relief Clipart

3D Clipart Példa


_Lingobit_Forgatása Relief Clipart

Forgatása Relief Clipart

Tudod forgatni és / vagy tükör a megkönnyebbülés clipart mentén az X vagy Y tengely körül központjában a mentesség clipart, vagy egy meghatározott helyzetben a kiválasztott réteg megkönnyebbülés.

Forgatni, és / vagy tükör a megkönnyebbülés clipart:

  1. Kattintson a Forgatás fület annak beállításait.
  2. Most már forgatni a mentesség clipart-ben a következő módokon:
    • Forgatni a mentesség clipart a közepén, meg a szög a Forgatás szöge mezőbe, vagy kattintson rá és húzza a csúszkát a szöget.
    • Forgatni a mentesség clipart körülbelül egy konkrét helyzetben a modellben, kattintson a Forgatás törölje a központban lehetőség [image], Majd meghatározni az új származási forgatás.

      Ha van bejelölve a forgatása a központ lehetőséget, megadhatjuk az eredetét elfordulását az alábbi módszerek valamelyikét:

    • Kattintson a Kurzor nyomógombbal, mozgassa a [image] kurzort az álláspontot, hogy a használni kívánt, majd kattintson.
    • Írja be az X és Y koordinátáit a pont az X és Y dobozok.
  3. Most tükör a megkönnyebbülés clipart mentén az X vagy Y tengely:
    • A tükör a domborzat clipart mentén az X-tengelyen, kattintson a Vízszintes gombra.
    • A tükör a domborzat clipart mentén az Y-tengely, kattintson a Függőleges gombra.
  4. Kattintson az Alkalmaz gombra, hogy beállítsa a mentesség clipart szerint a beállításokat.

Lásd még

3D-s Clipart

Átméretezése a Relief Clipart

Ötvözi a Relief Clipart egy Relief Layer

Helymeghatározás a Relief Clipart

Méretezés a Relief Clipart

Nyírási a Relief Clipart

Másolása Relief Clipart

Fóliázás A Relief Clipart

3D Clipart Példa


_Lingobit_Méretezés a Relief Clipart

Méretezés a Relief Clipart

Méretezni lehet a mentesség clipart egy százalékát az eredeti méretére.

Méretezd a mentesség clipart:

  1. Kattintson a Skála lapon tekintheti meg a beállítások.
  2. Méretezd a megkönnyebbülés clipart, akkor sem:
    • Írjon be egy százalékos a mentesség clipart jelenlegi mérete az Új skálán % mezőben.
    • Kattintson és húzza a csúszkát. Kattintson és húzza jobbra, hogy növelje a méret a mentesség clipart. Kattintson és húzza a bal oldalon, hogy csökkentsék azt.
  3. Kattintson az Alkalmaz gombra, hogy beállítsa a mentesség clipart szerint a beállításokat.
  • Ha a méretezés 1% vagy 200% nem termel elég nagy vagy kicsi ahhoz, eredmények, kattintson az Alkalmaz gombra. Ez a mérleg a domborzat clipart az új méret és visszaállítja az új skála %-100-ra. Most ismételje meg a méretezési eljárást, hogy tovább növelje vagy csökkentse annak méretét.

Lásd még

3D-s Clipart

Átméretezése a Relief Clipart

Ötvözi a Relief Clipart egy Relief Layer

Helymeghatározás a Relief Clipart

Forgatása Relief Clipart

Nyírási a Relief Clipart

Másolása Relief Clipart

Fóliázás A Relief Clipart

3D Clipart Példa


_Lingobit_Nyírási a Relief Clipart

Nyírási a Relief Clipart

Shearing megjeleníthetők a gondolkodás a kép előtérbe kerül a rugalmas gumilap. Ha Ön rendelkezik az oldalán a lapot, és helyezzük őket fel-le ellentétes irányban, a kép megy a térbeli nyúlik ismert nyíró. Tudod nyírás a megkönnyebbülés clipart függőlegesen és vízszintesen is.

Ahhoz, hogy nyírás a megkönnyebbülés clipart:

  1. Kattintson a Nyírás fület annak beállításait.
  2. Ahhoz, hogy nyírás a domborzat clipart vízszintesen, akkor sem:
    • Írjon be egy értéket a Shear az X tengelyen rovatban.
    • Kattintson és húzza a vízszintes csúszka.
  3. Ahhoz, hogy nyírás a domborzat clipart függőlegesen, akkor sem:
    • Írjon be egy értéket a Shear az Y tengelyen rovatban.
    • Kattintson és húzza a függőleges csúszkát.
  4. Kattintson az Alkalmaz gombra, hogy beállítsa a mentesség clipart szerint a beállításokat.

Lásd még

3D-s Clipart

Átméretezése a Relief Clipart

Ötvözi a Relief Clipart egy Relief Layer

Helymeghatározás a Relief Clipart

Forgatása Relief Clipart

Méretezés a Relief Clipart

Másolása Relief Clipart

Fóliázás A Relief Clipart

3D Clipart Példa


_Lingobit_Másolása Relief Clipart

Másolása Relief Clipart

Tudod, hogy egy másolatot a mentesség clipart, vagy több példány akár egy rács, vagy körkörös mintázatú.

Másolatot készíteni a mentesség clipart:

  1. Kattintson a Másolat lapon megjelenítéséhez a beállításokat.
  2. Ha szeretne létrehozni egy példányát a megkönnyebbülés clipart a kiválasztott mentesség réteg:
    • Válassza ki az egységes Másol opciót kattintva a választógombot. Ez az opció az alapértelmezett.

      Ha szeretne létrehozni több példányt a megkönnyebbülés clipart egy kör alakú minta a kiválasztott mentesség réteg:

    • Válassza a Másolás Forgatás opciót kattintva a választógombot.
    • Határozza meg a forgatás szögét az Elforgatás szöge mezőbe.
    • Beállíthatjuk, hogy a forgatás szögét egy pozitív vagy negatív értéket. Forgatni a domborzat clipart óramutató járásával megegyező irányba, írjon be egy pozitív értéket a mezőben például 90.forgatni a mentesség clipart óra járásával ellentétes irányban, írja be a negatív értéket a mezőbe pl -90.
    • Adjuk meg a pont, amely körül szeretnénk forgatni a mentesség clipart beírásával az X és Y koordinátáit a származási elforgatás az X és Y dobozok.
    • Másik lehetőségként kattintson a Kurzor gombot, mozgassa az [image] kurzort a helyzet a mintaterületen (a fehér része) látható a 2D-s nézet ablakban használni kívánt, mint a származási forgás, majd válassza ki azt. A koordinátákkal jelennek meg az X és Y dobozok.

      Ha szeretne létrehozni több példányt a megkönnyebbülés clipart egy rács minta a kiválasztott mentesség réteg:

    • Válassza a Másolás opciót Lineáris kattintva a választógombot.
    • Adjuk meg a távolságot szeretne beállítani között az egyes példányokat mentén az X-tengely a X eltolás mezőben.
    • Az értékek használata az X és Y eltolási meg a távolságot a bal alsó sarokban minden egyes példány a mentesség clipart.
    • Beállíthatjuk, hogy a távolság között akar az egyes példányokat egy pozitív vagy negatív értéket. Hogy hozzon létre egy blokkot példányban jobbra és felfelé megkönnyebbülés clipart, írja be a pozitív értékek az offset dobozok például 90.létrehozásához blokk másolatát a balra és lefelé a megkönnyebbülés clipart, írja negatív értékek az offset dobozok pl -90.
    • Határozza meg a távolságot, hogy szeretne beállítani között az egyes példányokat mentén az Y-tengely az Y eltolás mezőben.
    • Adjuk meg a másolatok számát, hogy a létrehozni kívánt beírja a sorok és oszlopok kívánt az oszlopok és sorok dobozok.
    • Ön is használja a [image] és [image] nyilakkal állítsa be a számát a sorok és oszlopok.
  3. Kattintson az Alkalmaz gombra, hogy másolja a mentesség clipart szerint a beállításokat.

Lásd még

3D-s Clipart

Átméretezése a Relief Clipart

Ötvözi a Relief Clipart egy Relief Layer

Helymeghatározás a Relief Clipart

Forgatása Relief Clipart

Méretezés a Relief Clipart

Nyírási a Relief Clipart

Fóliázás A Relief Clipart

3D Clipart Példa


_Lingobit_Fóliázás A Relief Clipart

Fóliázás A Relief Clipart

A mentesség clipart lehet vetíteni a felületre egy kiválasztott réteg megkönnyebbülés a négy standard mentesség össze mód közül: Összeadás, Kivonás, egyesítése legmagasabb és legalacsonyabb egyesítése. A részleteket lásd Ötvözi a Relief Clipart egy Relief réteg .

Ezzel a módszerrel ötvözi megkönnyebbülés clipart egy kiválasztott réteg megkönnyebbülés gyakran okoz torzulást a formáját a mentesség clipart.

Ön meg tudja őrizni eredeti alakját, ha beillesztése által védőcsomagolás körül egy vagy több tengely a modellben során a mentesség kombináció folyamatot.

A következő példában egy megkönnyebbülés clipart az alakja egy gyík beillesztett ra egy kupola alakú a kiválasztott megkönnyebbülés réteg jelenik meg:

Vetített ...

Wrapped Radiálisan ...

Láthatjuk, hogy a gyík alakú bekenik egész kupola kivetítve azt. Amikor a beillesztett sugárirányban, eredeti mérete és alakja megmarad.

Hogy lezárja a megkönnyebbülés clipart:

  1. Kattintson a Wrap fület a lehetőségeket.
  2. A Wrap Típus területen jelölje be a csomagoláson kívánt beállítást használni:
    • Projekt - Ez az opció lehetővé teszi, hogy illessze be a mentesség clipart a felületre a kiválasztott réteg megkönnyebbülés.
    • A Project módszer csomagolás megkönnyebbülés clipart-ra kiválasztott megkönnyebbülés réteg torzulást okoz, hogy az eredeti alakját.
    • Radial - Ez az opció lehetővé teszi, hogy lezárja a mentesség clipart körüli gömb alakú, amely hajlított mind az X és az Y-tengely.
    • Wrap X - Ez az opció lehetővé teszi, hogy lezárja a mentesség clipart körüli, hengeres alakú, amely hajlított körül az X-tengelyen.
    • Tekerjük a Y - Ez az opció lehetővé teszi, hogy lezárja a mentesség clipart körüli, hengeres alakú, amely hajlított körül Y-tengely.
  3. A Wrap eredete területet, meghatározza a származási, amely körül szeretnénk, hogy lezárja a mentesség clipart. Használhatja a következő módszerek:
    • Ha a projekt opció ki van választva a Wrap Típus területen, a Wrap Origin terület szürkítve.
    • A nagyításhoz kattintson a rádiógomb [image] A téglalap rajz. Az X és Y koordinátáit a kiválasztott származási jelenik meg az X és Y dobozok.
    • Írja be az X és Y koordinátáit a eredetű, az X és Y dobozok.
    • Kattintson a Egeres lehetőség [image], Majd a Start gombot. Vigye a kurzort a helyzet a 2D-s nézet ablakban használni kívánt, mint a származás, majd válassza ki. Az X és Y koordinátáit a származási jelenik meg az X és Y dobozok.
  4. Győződjön meg arról, hogy a segélyezési réteget, amelyre szeretné, hogy lezárja a mentesség clipart van kiválasztva. A részleteket lásd kiválasztása réteg .
  5. Kattintson az Alkalmaz gombra, hogy csomagolja a domborzat clipart körül kijelölt mentesség réteget. A vektor felvázolni a 2D-s nézet ablak képviselő a mentesség clipart korrigálni, hogy kompenzálja a torzítás.

A mi példánkban, a gyík mentesség clipart vektoros vázlata a következőképpen jelenik meg előtte és utána azt sugárirányban csomagolva:

Vetített ...

Sugárirányban burkolt ...

Lásd még

3D-s Clipart

Átméretezése a Relief Clipart

Ötvözi a Relief Clipart egy Relief Layer

Helymeghatározás a Relief Clipart

Forgatása Relief Clipart

Méretezés a Relief Clipart

Nyírási a Relief Clipart

Másolása Relief Clipart

3D Clipart Példa


_Lingobit_3D Clipart Példa

3D Clipart Példa

A következő példában láthatjuk, hogy a 3D-s Clipart párbeszédpanel használata átalakítani, átméretezése és elhelyezése egy darab megkönnyebbülés clipart, majd kombinálni a kiválasztott réteg megkönnyebbülés.

  1. Kattintson a Megnyitás meglévő modell ikon [image] A modell területén Assistant's Home oldalt, hogy a Megnyitás párbeszédpanelen:

  2. Kattintson a Fájltípus listában, majd a ArtCAM kedvezményeinek (*.rlf) opciót.
  3. Jelölje be a fájlt a Pend_frm.rlf ArtCAM Pro 10,0 \ Példák \ könyvtárban Áttekintés a számítógépen.
  4. Kattintson a Megnyitás gombra, hogy hozzon létre egy ArtCAM modellt a Pend_frm.rlf fájlt.

    A szürkeárnyalatos kép a medál alakú a mentesség fóliára Relief 1. réteg jelenik meg a 2D-s nézet ablak:

    Ez a szürkeárnyalatos kép a medál alakú szerepel a bitmap fóliára Bitmap 1.réteg.

  5. Kattintson a Beillesztés Relief Fájlból gomb [image] A Relief eszközök területén az asszisztens's Home oldalt, hogy a Megnyitás párbeszédpanelen:

  6. Jelölje be a fájlt a Lady.rlf ArtCAM Pro 10,0 \ Példák \ könyvtárban Áttekintés a számítógépen.
  7. Kattintson a Megnyitás gombot a 3D-s Clipart párbeszédpanel:

    A vektor vázlatot képviselő alakja a hölgy fejét megkönnyebbülés clipart megjelenik a 2D-s nézet ablak. A domborzat clipart sokkal nagyobb, mint a medál alakú a mentesség fóliára Relief Layer 1, és ezért meg kell átméretezni, hogy beleférjen a réteget.

  8. Most már készen áll a skála a hölgy fejét megkönnyebbülés clipart:
    • Kattintson a Skála lapon tekintheti meg a beállításokat, majd kattintson és húzza a csúszkát, hogy csökkentsék a méret a hölgy fejét megkönnyebbülés clipart, hogy elférjen benne a központja a szürkeárnyalatos kép a medál alakú.
    • Kattintson az Alkalmaz gombra.
  9. Most már készen áll, hogy álláspontját a hölgy fejét megkönnyebbülés clipart:
    • Kattintson az Áthelyezés fület a beállításait, majd kattintson és húzza a csúszkát a helyzetben a vektor belül központja a szürkeárnyalatos kép a medál alakú.
    • Kattintson az Alkalmaz gombra.

      A vektor vázlatot a hölgy fejét mentességet clipart most megjelenik valami, mint a kép az alábbiak szerint:

  10. Most már készen áll, hogy lakik a hölgy fejét megkönnyebbülés clipart:
    • Kattintson a Méret fület a beállításait, majd kattintson és húzza a Scale Z csúszka lefelé meg a maximális magasság a hölgy fejét megkönnyebbülés clipart körülbelül 0,500 mm.
    • Kattintson az Alkalmaz gombra.
  11. Kattintson a Mód fület a beállításokat, majd kattintson a Hozzáadás választógombra [image] válassza ki, hogy a hölgy fejét megkönnyebbülés clipart párosul a medál alakú a mentesség fóliára Relief 1. réteg.
  12. Kattintson a Beillesztés gombra, hogy illessze be a hölgy fejét megkönnyebbülés clipart-ra a mentesség fóliára Relief 1. réteg.
  13. Kattintson a Bezárás gombra, hogy bezárja a 3D Clipart párbeszédpanel.
  14. Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítéséhez a 3D nézet ablak. A mentesség fóliára Relief 1. réteg most megjelenik valami, mint a kép az alábbiak szerint:

Lásd még

3D-s Clipart

Átméretezése a Relief Clipart

Ötvözi a Relief Clipart egy Relief Layer

Helymeghatározás a Relief Clipart

Forgatása Relief Clipart

Méretezés a Relief Clipart

Nyírási a Relief Clipart

Másolása Relief Clipart

Fóliázás A Relief Clipart


_Lingobit_Másolása és beillesztése egy Relief

Másolása és beillesztése egy Relief

Átmásolhatja egy területen belül egy kiválasztott réteg mentesség által meghatározott vektor, majd illessze belül máshová egy kiválasztott megkönnyebbülés réteg segítségével a Relief boríték torzítás eszköz. További információkért lásd Relief boríték torzítás .

Beállíthatja alakját és helyzetét a másolt terület a mentesség réteg előtt beillesztés segítségével torzítás borítékot. Akkor a másolt terület a mentesség réteg minden kedvezmény réteg a modellen belül, valamint egy görbe vektor, vagy a két görbe vektor.

Például, láthatjuk, hogy a szőlő minta megkönnyebbülés réteg áttervezték, másolás és beillesztés különböző területeken:

Mielőtt ...

Után ...

Másolása és beillesztése területe megkönnyebbülés réteg:

  1. Győződjön meg arról, hogy a segélyezési réteg, amely a másolni kívánt terület kiválasztása. A részleteket lásd kiválasztása réteg .
  2. Győződjön meg arról, hogy a segélyezési réteg, amely be szeretné illeszteni a másolt terület a mentesség réteg van kiválasztva. A részleteket lásd kiválasztása réteg .
    • Kattintson a Preview gombra Relief réteg [image] megjelenítéséhez szürkeárnyalatos kép a kiválasztott mentesség réteg a 2D-s nézet ablak. Használhatja ezt a szürkeárnyalatos kép egyszerűen határozza meg a pontos területet a megkönnyebbülés réteg a másolni kívánt.
  3. Válassza ki a vektor hogy a jelek a terület a kiválasztott megkönnyebbülés réteget, hogy a másolni kívánt.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

    A következő példában fogja másolni a teljes mentesség réteget az alábbiak szerint:

  4. A Main menüben kattintsunk a Szerkesztés gt; másolása Relief lehetőséget, hogy másolja a terület a kiválasztott mentesség réteg a kiválasztott vektor a ArtCAM vágólapra.
  5. Győződjön meg arról, hogy a segélyezési réteget, amelyre be szeretné illeszteni a másolt terület a mentesség réteg a ArtCAM vágólapon van kiválasztva. A részleteket lásd kiválasztása réteg .
  6. A Main menüben kattintsunk a Szerkesztés gt; beillesztés lehetőséget, hogy hozzon létre egy sajtóbemutató a másolt terület a mentesség réteg a ArtCAM vágólapra a modell eredetét, zárt borítékban egy torzítás. A Relief boríték torzítás oldalon megjelenik az asszisztens ablakban.

    Az eredeti Relief területet, az Eredeti marad mentesség (Copy) rádió gomb az alapértelmezett beállítás [image] és a Csere eredeti intézkedés (Cut) rádió gomb szürkítve.

  7. Akkor használja az eszközt a szerkesztési mód terület szerkesztéséhez alakját vagy helyzetét a másolt terület a mentesség réteg a ArtCAM vágólapra, hozzon létre egy vektoros alakban külsején és jeleníti meg a szürkeárnyalatos. A részleteket lásd Relief boríték torzítás .

    Az alábbi képen látható autó formája a megkönnyebbülés réteg előtt és után azt torz:

    Másolt Relief ...

    Torz Relief ...

  8. Ha azt szeretnénk, hogy a másolt terület a mentesség réteg a ArtCAM vágólapra irányban egyetlen hajlított vektor:
    • Először is, jelölje be a Meglévő görbe (ek) lehetőséget, hogy megjelenítse a beállítások [image].
    • Következő, jelölje be a Wrap mentén egyetlen görbe választógombra [image]. A Wrap között 2 görbe beállítás szürkítve.
    • Ha szeretnénk megadni a szélességét a másolt terület a mentesség réteg a ArtCAM vágólapra, jelölje meg a borítékot szélesség opció [image] majd meg, a szélessége a Szélesség mezőbe.
    • Jelölje be a hajlított vektor mentén, amely be szeretné illeszteni a másolt terület a mentesség réteg a ArtCAM vágólapra, majd kattintson a Görbe kiválasztása gombra. A részleteket lásd kiválasztása Vektorok .

      A példánkban fogjuk használni egyetlen hajlított vektor az alábbiak szerint:

  9. Ha azt szeretnénk, hogy a másolt terület a mentesség réteg a ArtCAM vágólapra két ívelt vektor:
    • Jelölje be a Meglévő görbe (ek) lehetőséget, hogy megjelenítse a beállítások [image].
    • Győződjön meg arról, hogy a Wrap között 2 görbék rádiógomb van kiválasztva [image].
    • Jelölje be a hajlított vektor mentén, amely be szeretné illeszteni a másolt terület a mentesség réteg a ArtCAM vágólapra, majd kattintson a Válasszon Top Curve ... gombra. A részleteket lásd kiválasztása Vektorok .
    • Jelölje be a hajlított vektor mentén, amely be szeretné illeszteni a másolt terület a mentesség réteg a ArtCAM vágólapra, majd kattintson a Válasszon alsó görbe ... gombra. A részleteket lásd kiválasztása Vektorok .
  10. A Példányszám területen jelölje be a módszert, hogy a használni kívánt, amikor beillesztette a másolt terület a mentesség réteg a ArtCAM vágólapra:
    • Ha azt szeretnénk, hogy nyúlik a másolt terület a mentesség réteg a ArtCAM vágólapra menti a kiválasztott vektor (ok), jelölje be az Egy - Stretch a Fit választógombra [image].
    • Ha azt szeretnénk, ArtCAM Pro számítani az optimális példányszámot a terület a mentesség réteg a ArtCAM vágólapra, hogy meg kell teremteni mentén kijelölt vektor (ok), jelölje ki a sok - Best Fit választógombra [image].
    • Ha azt szeretnénk, hogy hozzon létre külön példányszámban a terület a mentesség réteg a ArtCAM vágólapra menti a kiválasztott vektor (ok), jelölje ki a sok - egyedi példányszám rádiógomb [image] majd meghatározzák a példányszámot a Példányszám mezőben.

      A mi példánkban, válasszuk ki az utolsó lehetőséget, és utasítsa ArtCAM Pro létre hat esetben a másolt terület a mentesség réteg a ArtCAM vágólapra menti a kiválasztott vektor.

  11. Kattintson a Beillesztés gombra, hogy a helyzetben a mentesség torzítás borítékot mentén kijelölt vektor (ok).
    • Ha az Előnézet gombra Relief réteg [image] van kiválasztva, egy szürkeárnyalatos kép a beillesztett mentesség terület látható a 2D-s nézet ablak. A részleteket lásd kép Relief réteg .
    • Ön lehet váltani előnézeti Relief réteg gombot [image] és kikapcsolása [image] segítségével a Preview Relief réteg 2D View opció az oldalon.

      A mi példánkban, a torzítás boríték jelenik meg az alábbiak szerint:

      Láthatjuk, hogy a torzítás borítékot hat szakasz, egy-egy példányát a terület a mentesség réteg a ArtCAM vágólapra, hogy szeretnénk beilleszteni mentén kijelölt vektor.

  12. A Combine területen jelölje be a mentesség össze mód, hogy a használni kívánt:
    • Hozzáadni a területén a domborzat réteg a ArtCAM vágólapra a kiválasztott mentesség réteget, kattintsunk a Hozzáadás lehetőséget. A további részleteket lásd Hozzátéve, hogy a Relief .
    • Kivonja a területet a mentesség réteg a ArtCAM vágólapra a kiválasztott mentességet réteget, kattintson a Kivonás opciót. További részletekért lásd kivonva a Relief .
    • Egyesíteni a területén a domborzat réteg a ArtCAM vágólapra a kiválasztott mentesség réteget úgy, hogy csak a legmagasabb pontot is, kattintson a Körlevél legmagasabb opciót. További részletekért lásd összevonása a Relief .
    • Egyesíteni a területén a domborzat réteg a ArtCAM vágólapra a kiválasztott mentesség réteget, úgy, hogy csak a legalacsonyabb pontja is, kattintson a Körlevél Legalacsonyabb lehetőséget. További részletekért lásd összevonása a Relief .

      A példánkban fogunk hozzá a terület a mentesség réteg a ArtCAM vágólapra a kiválasztott réteg megkönnyebbülés.

  13. Kattintson a Beillesztés gombra, hogy összekapcsolják a terület a mentesség réteg a ArtCAM vágólapra a kiválasztott mentesség réteget.

    A következő képen, akkor láthatja, hogy a terület a mentesség réteg a ArtCAM vágólapra beillesztett a kiválasztott megkönnyebbülés réteg látható módon a 3D nézet ablak:

    További példák a beillesztés példányban térség megkönnyebbülés réteg mentén ívelt vektor jelennek meg az alábbiak szerint:

    Vector Curves ...

    Beillesztett Relief ...

    Vector görbe ...

    Beillesztett Relief ...

    Vector görbe ...

    Beillesztett Relief ...

  14. Kattintson a Befejezés gombra, hogy visszatérjen a helyettes's Home oldalon.

Lásd még

Átalakítása és manipulálása kedvezményeinek

3D-s Clipart

Beillesztése a Relief mentén Vector

Megfordításával a Relief

Simítás a Relief

Méretezés a Relief magasság

Méretezés kötet

Tükrözés egy Relief

Mirror egyesítése egy Relief

Beszámítás egy Relief

Átírásától Relief

Helyreállít az Relief magasság


_Lingobit_Beillesztése a Relief mentén Vector

Beillesztése a Relief mentén Vector

Akkor a behozatali megkönnyebbülés clipart fájl ArtCAM Pro, szerkeszteni a megkönnyebbülés clipart majd illessze több példányban is a kiválasztott megkönnyebbülés réteg mentén kiválasztott ívelt vektor.

A tészta egy darab megkönnyebbülés clipart mentén hajlított vektor:

  1. Válassza ki a hajlított vektort, amely mentén be szeretné illeszteni az importált mentesség clipart fájlt. A részleteket lásd kiválasztása Vektorok .
  2. Győződjön meg arról, hogy a segélyezési réteg, amely be szeretné illeszteni az importált mentesség clipart fájl ki van jelölve. A részleteket lásd kiválasztása réteg .
  3. Kattintson a Beillesztés Relief mentén Vector gomb [image] A Relief eszközök területén az asszisztens's Home oldalt, hogy a Relief Beillesztés párbeszédpanel:

  4. Kattintson a Hely listában és válassza ki a könyvtárat, ahol a mentességet clipart fájl tárolja.
  5. Jelölje be egy kompatibilis megkönnyebbülés clipart fájl (*.rlf, *.művészeti vagy *.pixel), hogy az importálni kívánt.

    A fájl neve megjelenik a Fájlnév mezőbe, és a méretei a mentesség clipart jelennek meg a Relief információs területen.

  6. Kattintson a Megnyitás gombra a behozatali a kiválasztott mentesség clipart fájlt. A piros vektor vázlata a kiválasztott mentesség clipart fájl megjelenik a 2D-s nézet ablak. A Beillesztés kanyarban oldalon jelenik meg a Assistant ablak és a 3D-s Clipart párbeszédablak is megjelenik:

  7. Használhatja a 3D Clipart párbeszédpanelen szerkesztheti az importált mentesség clipart fájlt, és ellenőrizze a módját, hogy együtt a kiválasztott mentesség réteget. A részleteket lásd A 3D Clipart .
  8. Kattintson az Alkalmaz gombra a 3D-s Clipart párbeszédpanelen állítsa be a mentesség clipart fájlt szerint a beállításokat.
  9. Most már használhatja a beállítások terén a Paste kanyarban oldal méretének beállításához egymást követő példányt, hogy van-e beillesztve mentén kiválasztott vektor, és a távolságot közöttük:
    • Beállítani közötti távolság az egyes példányokat egy százalékos a mentesség clipart fájl szélessége, írjon be egy értéket a Térköz (S) mezőbe.
    • Hogy a méretet az első beillesztett példány százalékában a mentesség clipart fájl szélessége, írjon be egy értéket a Start méret (B) mezőben.
    • Hogy a méretet az utolsó beillesztett példány százalékában a mentesség clipart fájl szélessége, írjon be egy értéket a végleges méret (E) mezőben.
    • Ha beír egy értéket a Start méret (B) és a végleges méret (E) doboz, egymást követő példányt a mentesség clipart fájl illeszti mentén kijelölt vektor méretezett arányosan.
    • Ha szeretné, hogy a másolatok az importált mentesség clipart fájlt kell beilleszteni egyenletesen mentén kijelölt vektor (ok), győződjön meg arról, hogy a igazodnak pontosan be van jelölve [image].
  10. Kattintson a Beillesztés gombra a Beillesztés kanyarban oldalra illessze be az átvételi clipart fájl a kiválasztott mentesség réteg mentén kijelölt vektor.
    • Ne kattintson a Beillesztés gombra a 3D-s Clipart párbeszédpanelen, ha be szeretné illeszteni a mentesség clipart fájl mentén kijelölt vektor (ok).
    • Visszavonásához ez a fellépés, nyomjuk meg a Ctrl+Z gombokat a billentyűzeten.
  11. Ha nem akarjuk megváltoztatni a módot, ahogyan a másolatokat a mentesség clipart dokumentációból ragasztott mentén kijelölt vektor, kattintson a Bezárás gombra a 3D-s Clipart párbeszédpanel.
  12. Kattintson a Bezárás gombra a Beillesztés kanyarban oldalt, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Átalakítása és manipulálása kedvezményeinek

3D-s Clipart

Másolása és beillesztése egy Relief

Megfordításával a Relief

Simítás a Relief

Méretezés a Relief magasság

Méretezés kötet

Tükrözés egy Relief

Mirror egyesítése egy Relief

Beszámítás egy Relief

Átírásától Relief

Helyreállít az Relief magasság


_Lingobit_Megfordításával a Relief

Megfordításával a Relief

Akkor fordítsa a kiválasztott megkönnyebbülés réteg két módja van:

  • A Z-tengely csak nélkül tükrözés.
  • A Z-tengely, és a tükör balról jobbra.

Vagy, vagy ezek a lehetőségek lehetővé teszik, viszont egy konkáv alakzat egy konvex alakja, és fordítva.

Megfordítja a megkönnyebbülés réteget a Z tengelyen csak:

  1. Győződjön meg arról, hogy a segélyezési réteget kívánt invert van kiválasztva. A részleteket lásd kiválasztása réteg .
  2. Kattintson a megfordítása Relief Z Csak gomb [image] A Relief eszközök területén az asszisztens 's kezdőlapra. A kiválasztott mentesség réteg fordított a Z-tengelyen csak.
    • Azt is fordítsa a kiválasztott mentesség réteg a Z-tengely és a tükör balról jobbra a Fő menüben. Kattintson a kedvezményeinek gt;megfordítása gt; Z Csak opciót.
    • Győződjön meg arról, hogy az előnézeti Relief Layer gombra [image] van toggled, hogy mellette látható egy szürkeárnyalatos kép a fordított mentesség réteg a 2D-s nézet ablak. A részleteket lásd kép Relief réteg .

Megfordítja a megkönnyebbülés réteget a Z-tengely és a tükör balról jobbra:

  1. Győződjön meg arról, hogy a segélyezési réteget kívánt invert van kiválasztva. A részleteket lásd kiválasztása réteg .
  2. Kattintson a megfordítása Relief - Férfi / Nő gombot [image] A Relief eszközök területén az asszisztens 's kezdőlapra. A kiválasztott mentesség réteg fordított a Z-tengely, és az is tükröződik balról jobbra.
    • Azt is fordítsa a kiválasztott mentesség réteg a Z-tengely és a tükör balról jobbra a Fő menüben. Kattintson a kedvezményeinek gt;megfordítása gt; Férfi / Nő lehetőség.
    • Győződjön meg arról, hogy az előnézeti Relief Layer gombra [image] van toggled, hogy mellette látható egy szürkeárnyalatos kép a fordított mentesség réteg a 2D-s nézet ablak. A részleteket lásd kép Relief réteg .

      A fordított mentesség réteg tükröződik, hogy lehetővé teszi, hogy készítsen megfelelő alsó és felső felét megmunkálásához egy modell, vagy létrehozhat egy penészgomba egy férfi modell.

    • Minden vésett jellemzői a mentesség továbbra is réteg meghatározott. Ezek hozzáadják vagy levonják a mentességet réteg.

Lásd még

Átalakítása és manipulálása kedvezményeinek

3D-s Clipart

Másolása és beillesztése egy Relief

Beillesztése a Relief mentén Vector

Simítás a Relief

Méretezés a Relief magasság

Méretezés kötet

Tükrözés egy Relief

Mirror egyesítése egy Relief

Beszámítás egy Relief

Átírásától Relief

Helyreállít az Relief magasság


_Lingobit_Simítás a Relief

Simítás a Relief

Eltávolíthatja felületi egyenetlenségek, amelyek szerepelnek a megkönnyebbülés réteg. Tudod egyenletes az egész felületen, vagy egy adott területen a kiválasztott réteg megkönnyebbülés. Nem lehet zökkenőmentes az egész összetett megkönnyebbülés látható a 3D nézet ablak egyszerre.

A sima teljes felületét egy kiválasztott réteg mentességet:

  1. Győződjön meg arról, hogy a segélyezési réteget kívánt sima van kiválasztva. A részleteket lásd kiválasztása réteg .
  2. Kattintson a sima Relief gomb [image] A Relief eszközök területén az asszisztens's Home oldalt, hogy a sima Relief párbeszédpanel:

    • Azt is megjelenítheti a sima mentesség párbeszédpanelt a Fő menüben. Kattintson a kedvezményeinek gt;Sima ... opciót.
  3. Jelölje be az Egész réteg választógombra [image].
  4. Kattintson valamelyik nyilak [image] csatlakozott a simítás igazolványok doboz számának meghatározására vonatkozó kiegyenlítő halad, hogy készül a felület felett a kiválasztott réteg megkönnyebbülés.
    • Sokkal jobb, hogy növelje és alkalmazza a száma kiegyenlítő halad fokozatosan, eredmények ellenőrzése minden további simítás át a 3D-s nézet ablak.
  5. Kattintson az Alkalmaz gombra, hogy bezárja a sima Relief párbeszédpanelt, és sima a felülete a kiválasztott réteg megkönnyebbülés.

Sima egy adott területen a kiválasztott megkönnyebbülés réteg:

  1. Győződjön meg arról, hogy a segélyezési réteget kívánt sima van kiválasztva. A részleteket lásd kiválasztása réteg .
  2. Kattintson a sima Relief gomb [image] A Relief eszközök területén az asszisztens's Home oldalt, hogy a sima Relief párbeszédpanel.
  3. Használhatod a vektor és bitmap színe határozza meg a területet a kiválasztott megkönnyebbülés réteget kívánt sima. Ha azt szeretnénk, hogy egy vektor:
    • Jelölje be a vektor a 2D-s nézet ablakot, majd a kiválasztott Vector választógombra [image].

      Ha azt szeretnénk, hogy egy bitkép színe:

    • Válassza ki a bitmap réteget, amelyen a színes képviselő a terület a megkönnyebbülés réteget kívánt sima.
    • Válassza ki a Primer színszűrő a színpaletta alatti 2D nézet ablakot, majd kattintson a Kiválasztott színes választógombra [image].
  4. Kattintson valamelyik nyilak [image] szomszédos volt a simítás igazolványok doboz számának meghatározására vonatkozó kiegyenlítő halad át a területet a kiválasztott réteg megkönnyebbülés.
  5. Kattintson az Alkalmaz gombra, hogy bezárja a sima Relief párbeszédpanelt, és sima a terület a kiválasztott mentesség réteg által meghatározott vektor vagy Primer színszűrő aktuálisan kiválasztott.

Lásd még

Átalakítása és manipulálása kedvezményeinek

3D-s Clipart

Másolása és beillesztése egy Relief

Beillesztése a Relief mentén Vector

Megfordításával a Relief

Méretezés a Relief magasság

Méretezés kötet

Tükrözés egy Relief

Mirror egyesítése egy Relief

Beszámítás egy Relief

Átírásától Relief

Helyreállít az Relief magasság


_Lingobit_Méretezés a Relief magasság

Méretezés a Relief magasság

Méretezni lehet az egész felületet, vagy egy adott területen a megkönnyebbülés réteg.

Méretarányos magassága megkönnyebbülés réteg:

  1. Győződjön meg arról, hogy a segélyezési réteget kívánt skála kiválasztva. A részleteket lásd kiválasztása réteg .
  2. Kattintson a Skála Relief Magasság gomb Skála Relief Magasság Button A Relief eszközök területén az asszisztens's Home oldalt, hogy a Skála Relief Magasság párbeszédpanel:

    A jelenlegi magassága a kiválasztott mentesség réteg látható a jelenlegi magassága területén párbeszédpanel.

    • Azt is megjelenítheti a Skála Relief Magasság párbeszédpanelt a Fő menüsor kattintva a kedvezményeinek gt; Scale ... opciót.
    • Ha megpróbál skála egy megkönnyebbülés réteg, ahol a Z magassága nulla, a következő üzenet megjelenésekor:

      Kattintson az OK gombra, hogy bezárja az üzenet mezőben.

  3. Beállítani az új magasság a megkönnyebbülés kiválasztott réteg, akkor használja az alábbi módszerek egyikét:
    • Kattintson és húzza a csúszkát. Kattintson és húzza felfelé, hogy növelje a magasság a megkönnyebbülés kiválasztott réteg. Kattintson és húzza lefelé, hogy csökkentsék azt. Az új magasság jelenik meg az Új Magasság mezőbe.
    • Írja be az új magasság az Új Magasság mezőbe.
  4. Ha a megkönnyebbülés réteget, hogy Ön méretezést tartalmaz apró részleteket:
    • Először is, jelölje be a megőrzése részletekhez [image].
    • Ezután meg kell határozni a maximális mélysége a részleteket, hogy a megtartani kívánt a részletesen megőrzése mezőben.
    • Végül, meg az új magasság a részleteket az új Részlet Magasság mezőbe.

      ArtCAM Pro mérlegek a részletek függetlenül az adott magasságon az Új Magasság mezőbe, és visszaállítja azt a réteget megkönnyebbülés után a teljes méretezés befejeződött.

  5. Kattintson az OK gombra, hogy bezárja a Skála Relief Magasság párbeszédpanelt, és mértéke a magasság a megkönnyebbülés kiválasztott réteg.

Méretarányos egy adott területen a megkönnyebbülés réteg:

  1. Győződjön meg arról, hogy a segélyezési réteget kívánt skála kiválasztva. A részleteket lásd kiválasztása réteg .
  2. Kattintson a Skála Relief Magasság gomb Skála Relief Magasság Button A Relief eszközök területén az asszisztens's Home oldalt, hogy a Skála Relief Magasság párbeszédpanelen.
  3. Használhatod a vektor és bitmap színe határozza meg a területet a kiválasztott megkönnyebbülés réteget kívánt skála magasságban. Ha azt szeretnénk, hogy egy vektor:
    • Jelölje be a vektor a 2D-s nézet ablakot, majd a kiválasztott Vector választógombra [image]. A részleteket lásd kiválasztása Vektorok .

      Ha azt szeretnénk, hogy egy bitkép színe:

    • Válassza ki a Primer színszűrő a színpaletta alatti 2D nézet ablakot, majd kattintson a Kiválasztott színes választógombra [image]. A részleteket lásd kiválasztása az elsődleges és másodlagos színek .
    • Ha kiválasztunk egy vektor vagy bitkép színt, nem jelent egy területet a kiválasztott mentesség réteg mögöttes megkönnyebbülés, az Új Magasság mezőben a Scale Relief Magasság párbeszédpanel szürkítve. Ez azt jelzi, hogy nincs megkönnyebbülés, ahol a skála a magasságot.
  4. Ha a terület a megkönnyebbülés réteg, hogy Ön méretezés tartalmaz apró részleteket:
    • Először is, jelölje be a megőrzése részletekhez [image].
    • Ezután meg kell határozni a maximális mélysége a részleteket, hogy a megtartani kívánt a részletesen megőrzése mezőben.
    • Végül, meg az új magasság a részleteket az új Részlet Magasság mezőbe.

      ArtCAM Pro mérlegek a részletek függetlenül az adott magasságon az Új Magasság mezőbe, és visszaállítja azt a réteget kiválasztott megkönnyebbülés után a teljes méretezés befejeződött.

  5. Kattintson az OK gombra, hogy bezárja a Skála Relief Magasság párbeszédpanelt, és mértéke a magasság a megkönnyebbülés kiválasztott réteg.

Lásd még

Átalakítása és manipulálása kedvezményeinek

3D-s Clipart

Másolása és beillesztése egy Relief

Beillesztése a Relief mentén Vector

Megfordításával a Relief

Simítás a Relief

Méretezés kötet

Tükrözés egy Relief

Mirror egyesítése egy Relief

Beszámítás egy Relief

Átírásától Relief

Helyreállít az Relief magasság


_Lingobit_Méretezés kötet

Méretezés kötet

Méretezni lehet a modell pontos mennyiségét. Minden réteg a modellen belül léptékét egyszerre.

Méretarányos modell a pontos mennyiség:

  1. A Main menüben, kattintson a kedvezményeinek gt;kötet lehetőség, hogy megjelenjen a méretéhez kötet oldalt az Assistant ablak.

    A jelenlegi mérete a modell látható a modell mérete területen. Fénykorában a Z irányban látható a modell Z Magasság területen. A kötet jelenik meg a jelenlegi kötet terület szerint a mértékegységek használata.

  2. Kattintson a kötet Egységek listában, majd a mértékegységek, hogy a használni kívánt.

    Ha ön használ mm, akkor válassza ki az alábbi lehetőségek közül:

    • Cubic mm - Kattintson erre az opcióra, hogy meghatározza a térfogatot köbméterben milliméterben.
    • Cubic cm - Kattintson erre az opcióra, hogy meghatározza a kötetet köbcentiméter.

      Ha ön használ hüvelyk, akkor válassza ki az alábbi lehetőségek közül:

    • Köbhüvelyk - Kattintson erre az opcióra, hogy meghatározza a kötetet köbhüvelyk.
    • Köbláb - Kattintson erre az opcióra, hogy meghatározza a kötetet köbcentiméter.
  3. Adjuk meg az új kötet a modell az Enter Új kötet mezőbe.
  4. Ha azt szeretnénk bővíteni a modell a Z irányban csak jelölje be a skála Z Csak lehetőség [image].
  5. Kattintson az Alkalmaz gombra a skála a modell.
  6. Kattintson a Befejezés gombra, hogy visszatérjen a helyettes's Home oldalon.

Lásd még

Átalakítása és manipulálása kedvezményeinek

3D-s Clipart

Másolása és beillesztése egy Relief

Beillesztése a Relief mentén Vector

Megfordításával a Relief

Simítás a Relief

Méretezés a Relief magasság

Tükrözés egy Relief

Mirror egyesítése egy Relief

Beszámítás egy Relief

Átírásától Relief

Helyreállít az Relief magasság


_Lingobit_Tükrözés egy Relief

Tükrözés egy Relief

Akkor fordított irányban egy kiválasztott réteg mentességet az eredeti álláspontját mind vízszintesen, mind függőlegesen.

A tükör a kiválasztott mentességet réteg vízszintesen:

  1. Győződjön meg arról, hogy a segélyezési réteget kívánt tükör van kiválasztva. A részleteket lásd kiválasztása réteg .
  2. A Main menüben, kattintson a kedvezményeinek gt;Mirror gt; Mirror Vízszintes opciót.

A tükör a kiválasztott mentességet réteg függőlegesen:

  1. Győződjön meg arról, hogy a segélyezési réteget kívánt tükör van kiválasztva. A részleteket lásd kiválasztása réteg .
  2. A Main menüben, kattintson a kedvezményeinek gt;Mirror gt; Mirror Függőleges lehetőség.

Lásd még

Átalakítása és manipulálása kedvezményeinek

3D-s Clipart

Másolása és beillesztése egy Relief

Beillesztése a Relief mentén Vector

Megfordításával a Relief

Simítás a Relief

Méretezés a Relief magasság

Méretezés kötet

Mirror egyesítése egy Relief

Beszámítás egy Relief

Átírásától Relief

Helyreállít az Relief magasság


_Lingobit_Mirror egyesítése egy Relief

Mirror egyesítése egy Relief

Ön másolhatja és tükör másik felét a kiválasztott réteg megkönnyebbülés. Ez lehetővé teszi, hogy ismétlődő szimmetrikus minták nagyon gyorsan, és azt jelenti, hogy most már csak létre kell hozni egy alakzatot a részleges mentesség réteg érdekében kibocsátás teljes design.

Például létrehozhat egy teljes kötésrajzot segítségével részleges kötésrajzot elfoglaló csak egy negyed megkönnyebbülés réteg két lépésben történik:

(1). Eredeti Weave Relief ...

(2). Tükör Relief balról jobbra ...

(3). Tükör Relief fentről lefelé ...

Tükrözni a design egyik felében a kiválasztott megkönnyebbülés réteget át a másik felére:

  1. Győződjön meg arról, hogy a segélyezési réteget kívánt tükör van kiválasztva. A részleteket lásd kiválasztása réteg .
  2. Kattintson a Mirror egyesítése Relief gomb [image] A Relief eszközök területén az asszisztens 's Home Page, hogy megjelenjen a Mirror egyesítése Relief oldalon.
    • Azt is megjelenítheti a Mirror egyesítése mentesség oldalt a Main menüben kattintson a kedvezményeinek gt;Mirror gt; Mirror Egyesítés opciót.
  3. Kattintson a gombhoz kapcsolódik, hogyan kívánja tükrözni a tartalom a kiválasztott mentesség réteg:
    • Kattints a [image] gombot a tükör a bal oldalon a kiválasztott mentesség réteg a jobb.
    • Kattints a [image] gombot, a tükör a jobb oldalon a kiválasztott mentesség réteget a bal oldalon.
    • Kattints a [image] gombot, a tükör felső fele a kiválasztott mentesség réteg az alsó felére.
    • Kattints a [image] gombot, a tükör alsó fele a kiválasztott mentesség réteg a tetején.
  4. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Átalakítása és manipulálása kedvezményeinek

3D-s Clipart

Másolása és beillesztése egy Relief

Beillesztése a Relief mentén Vector

Megfordításával a Relief

Simítás a Relief

Méretezés a Relief magasság

Méretezés kötet

Tükrözés egy Relief

Beszámítás egy Relief

Átírásától Relief

Helyreállít az Relief magasság


_Lingobit_Beszámítás egy Relief

Beszámítás egy Relief

Tudod ellensúlyozni a kiválasztott mentességet réteget a jelenlegi helyzetben. Ez lehetővé teszi, hogy az összeadást vagy anyagot a felületről megkönnyebbülés rétegek egyaránt tartalmazó férfi és a női formák.

Ahhoz, hogy ellensúlyozza a kiválasztott megkönnyebbülés réteg:

  1. Győződjön meg arról, hogy a segélyezési réteget kívánt offset kiválasztva. A részleteket lásd kiválasztása réteg .
  2. Kattintson a Ellentételezési Relief gombot [image] A Relief eszközök területén az asszisztens's Home oldalt, hogy a Offset Relief párbeszédpanel:

    • Akkor is megjelenik az Ellentételezési mentesség párbeszédpanelt a Fő menüsor kattintva a kedvezményeinek gt;Offset ... opciót.
  3. Adjuk meg a távolságot szeretné ellensúlyozni a segélyezési réteget a jelenlegi helyzetben az Ellentételezési távolság mezőbe.
  4. Kattintson valamelyik rádiógombok [image] válassza ki a Offset irányba szeretnénk használni.
  5. Kattintson az OK gombra, hogy ellensúlyozzák a domborzat réteg és szorosan az Ellentételezési Relief párbeszédpanel.
  6. Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megtekinthetjük a mentesség réteget.

Lásd még

Átalakítása és manipulálása kedvezményeinek

3D-s Clipart

Másolása és beillesztése egy Relief

Beillesztése a Relief mentén Vector

Megfordításával a Relief

Simítás a Relief

Méretezés a Relief magasság

Méretezés kötet

Tükrözés egy Relief

Mirror egyesítése egy Relief

Átírásától Relief

Helyreállít az Relief magasság


Resetting a Relief

Átírásától Relief

Újraindíthatja a kiválasztott megkönnyebbülés réteget nullára, hatékonyan eltávolítja az összetett mentességet.

A visszaállításhoz kiválasztott megkönnyebbülés réteg nullára:

  1. Select the relief layer that you want to reset. For details, see Selecting a Layer.
  2. Click on the Reset Relief button [image] in the Relief Tools area of the Assistant's Home page.
    • You can also reset the selected relief layer from the Main menu bar. Click on the Reliefs > Reset menu option.

See Also

Transforming and Manipulating Reliefs

Using 3D Clipart

Copying and Pasting a Relief

Pasting a Relief along a Vector

Inverting a Relief

Smoothing a Relief

Scaling the Relief Height

Scaling to Volume

Mirroring a Relief

Mirror Merging a Relief

Offsetting a Relief

Resetting the Relief Height


_Lingobit_Helyreállít az Relief magasság

Helyreállít az Relief magasság

Újraindíthatja a magassága egy kiválasztott réteg mentesség a jelenlegi Primer színszűrő nulla, és fordítva.

Kell állítani a magasságát egy kiválasztott réteg megkönnyebbülés nullára minden területen a jelenlegi Elsődleges szín:

  1. Válassza ki a domborzat réteget, amelyen vissza szeretné állítani a magasságot. A részleteket lásd kiválasztása réteg .
  2. Válassza ki a Primer színszűrő a színpaletta alatti a 2D-s nézet ablak. A részleteket lásd kiválasztása az elsődleges és másodlagos színek . A Primer színszűrő képviseli a területeket a kijelölt réteget megkönnyebbülés, hogy vissza szeretné állítani nullára.
  3. Kattintson a Zero Relief alatt színes gomb [image] A Relief eszközök területén az asszisztens 's kezdőlapra.
    • Győződjön meg arról, hogy az előnézeti Relief Layer gombra [image] van toggled, hogy mellette látható egy szürkeárnyalatos kép a kiválasztott mentesség réteg a 2D-s nézet ablak. A részleteket lásd kép Relief réteg . Figyeljük meg, hogy minden területen a kiválasztott mentesség réteg a jelenlegi Primer színszűrő is nullázódik.

Kell állítani a magasságát egy kiválasztott réteg megkönnyebbülés nullára, kivéve azokon a területeken, amelyek a jelenlegi Elsődleges szín:

  1. Válassza ki a domborzat réteget, amelyen vissza szeretné állítani a magasságot. A részleteket lásd kiválasztása réteg .
  2. Válassza ki a Primer színszűrő a színpaletta alatti a 2D-s nézet ablak. A Primer színszűrő képviseli a területeket a kijelölt réteget megkönnyebbülés, hogy nem akarja, hogy nullára.
  3. Kattintson a Keep A Szín gomb [image] A Relief eszközök területén az asszisztens 's kezdőlapra.
    • Is állíthatja a magasságát a kiválasztott mentesség réteget nullára, kivéve azokon a területeken a jelenlegi Primer színszűrő, a Main menüben kattintson a kedvezményeinek gt;alatt tartja a szín opciót.
    • Győződjön meg arról, hogy az előnézeti Relief Layer gombra [image] van toggled, hogy mellette látható egy szürkeárnyalatos kép a kiválasztott mentesség réteg a 2D-s nézet ablak. A részleteket lásd kép Relief réteg . Figyeljük meg, hogy a kiválasztott mentességet réteget már nulláról, kivéve azokat a területeket alatt a jelenlegi Primer színszűrő.

Lásd még

Átalakítása és manipulálása kedvezményeinek

3D-s Clipart

Másolása és beillesztése egy Relief

Beillesztése a Relief mentén Vector

Megfordításával a Relief

Simítás a Relief

Méretezés a Relief magasság

Méretezés kötet

Tükrözés egy Relief

Mirror egyesítése egy Relief

Beszámítás egy Relief

Átírásától Relief


_Lingobit_Kezelése és szerkesztése kedvezményeinek

Kezelése és szerkesztése kedvezményeinek

Használhatja a gombokat a Relief eszközök területén az asszisztens 's Főoldal, valamint a kedvezményeinek menüpontok a fő menüsor, kezelni és szerkeszteni a tartalmat a különböző rétegek mentességet magunk hoztunk létre.

Hide Relief Tools AreaPaste Relief From A FileSave ReliefPaste Relief Along VectorPin/Unpin Relief Management ToolsetReset ReliefAdd ReliefSubtract ReliefMerge HighMerge LowReplace ReliefPin/Unpin Relief Calculation ToolsetSmooth ReliefTexture ReliefScale Relief HeightISO-FORM LettersWeave WizardInvert Relief Z OnlyInvert Relief - Male/FemalePin/Unpin Relief Inverting ToolsetZero Relief Under ColourKeep Under ColourPin/Unpin Relief Colour ToolsetRelief Mirror MergeCreate 3D BlendCreate Cross-SectionExtrudeSpinTurnTwo Rail SweepPin/Unpin Swept Profiles ToolsetSculptingCreate Angled PlaneOffset ReliefRelief Envelope DistortionFade ReliefCut Visible Relief Into SlicesCreate Vector Boundary From ReliefCreate Triangle MeshImport Reliefs From A Relief Clipart Library

Kezelheti és szerkesztheti a megkönnyebbülés réteg, vagy az összetett mentesség a következő módokon:

  • Mentése összetett megkönnyebbülés. A részleteket lásd mentése Composite Relief .
  • Beillesztése megkönnyebbülés fájlból. A részleteket lásd beillesztése a Relief egy fájl .
  • Importálása megkönnyebbülés egy megkönnyebbülés clipart könyvtár. A részleteket lásd használata Relief Clipart Library .
  • Kiszámításánál a felület. A részleteket lásd kiszámítása a felület .
  • Megjelenítése számítási időt. A részleteket lásd megjelenítése a számítási idő .
  • Hozzáadása tervezet szöget. A részleteket lásd hozzáadása tervezete szög .
  • Létrehozása háromszög háló. A részleteket lásd létrehozása háromszög háló .
  • Létrehozása keresztmetszet. A részleteket lásd létrehozása keresztmetszetét .
  • Létrehozása ferde síkban. A részleteket lásd létrehozása irányított sík .
  • Keverés 3D alakzatok. A részleteket lásd a Blending 3D alakzatok .
  • Relief boríték torzítás. A részleteket lásd Relief boríték torzítás .
  • Halványuló megkönnyebbülés. A részleteket lásd Halványuló megkönnyebbülés .
  • Létrehozása Ring. A részleteket lásd létrehozása Ring .
  • Hozzáadása textúra megkönnyebbülés. A részleteket lásd hozzáadása textúra egy Relief .
  • Szobrászat megkönnyebbülés. A részleteket lásd a szobrászat Relief .
  • Eltávolítása lyukak, melyeket a mentességet felületre. A részleteket lásd eltávolítása Lyukak a Relief Surface .
  • Létrehozása szürkeárnyalatos kép az összetett mentességet. A részleteket lásd létrehozása szürkeárnyalatos kép, a Composite Relief .
  • Forgó összetett kedvezmény vagy egy háromszög háló. A részleteket lásd elforgatása az összetett Relief, vagy egy háromszög háló .

Lásd még

Munka Domborművek

Áttekintés

Használata a Forma-szerkesztő

Létrehozása Shape vektorok

Létrehozása Dome

Létrehozása funkció

Kiszámításakor a Relief

Átalakítása és manipulálása kedvezményeinek


_Lingobit_Mentése kompozit Relief

Mentése kompozit Relief

Mentheti az összetett megkönnyebbülés mint ArtCAM megkönnyebbülés fájl (*.rlf), Windows Bitmap (*.bmp) vagy 16 bites TIFF Szürkeárnyalatos kép (*.tif).

  • A kompozit mentesség összege a látható megkönnyebbülés rétegek a modell látható a 3D nézet ablak.

Menteni az összetett mentességet:

  1. Kattintson a Save gombra összetett Relief [image] A Relief eszközök területén az asszisztens's Home oldalt, hogy a Mentés másként párbeszédpanel:

    Mentse Composite Relief párbeszédpanel

    • El is mentheti az összetett mentesség a főmenü, kattintson a kedvezményeinek gt; mentése Composite ... menüpontot.
  2. Kattintson a Mentés a listában, és válassza ki a könyvtárat, ahová menteni szeretné az összetett megkönnyebbülés.
  3. Írjon be egy nevet az összetett mentességet a Fájlnév mezőben.
  4. Kattintson a Fájltípus listában, majd a formátumot, amelyben menteni szeretné az összetett mentességet:
    • ArtCAM Relief (*.rlf)
    • Windows Bitmap (*.bmp)
    • 16-bites TIFF Szürkeárnyalatos kép (*.tif)
    • Mentése az összetett megkönnyebbülés, mint egy 16-bites szürkeskála TIFF képfájl megtartja a teljes Z állásfoglalást a modell. Ez azt jelenti, hogy lehet szerkeszteni a magassága a mentesség grafikus csomagok, beleértve az Adobe Photoshop veszteség nélkül állásfoglalás. A szerkesztett 16-bites szürkeskála TIFF képfájlok ezután importált vissza ArtCAM Pro. A részleteket lásd megnyitása Meglévő modell .
  5. Kattintson a Mentés gombra az összetett megkönnyebbülés.

Lásd még

Kezelése és szerkesztése kedvezményeinek

Beillesztése a Relief egy fájl

Használata Relief Clipart Könyvtár

Kiszámításakor a Surface Area

Megjelenítve a számítási időt

Hozzáadása tervezet szög

Létrehozása Háromszög Mesh

Létrehozása Keresztmetszet

Létrehozása irányított Plane

Keverési 3D alakzatok

Relief boríték torzítás

Fading a Relief

Létrehozása Ring

Textúra hozzáadása egy Relief

Szobrászat a Relief

Eltávolítása Lyukak a Relief Surface

Létrehozása szürkeárnyalatos kép egy Relief

Forgatásával Kompozit Relief, vagy egy háromszög Mesh


_Lingobit_Beillesztése a Relief egy fájl

Beillesztése a Relief egy fájl

Ön tudja tölteni egy elmentett megkönnyebbülés fájl (*.rlf, *.művészet, *.pixel), és kombinálni a kiválasztott réteg megkönnyebbülés.

Ahhoz, hogy importálni megkönnyebbülés fájlt, és össze annak tartalmát a kijelölt megkönnyebbülés réteg:

  1. Válassza ki a domborzat réteg, amely be szeretné illeszteni az importált megkönnyebbülés. A részleteket lásd kiválasztása réteg .
  2. Kattintson a Beillesztés Relief Fájlból gomb [image] A Relief eszközök területén az asszisztens's Home oldalt, hogy a Megnyitás párbeszédpanelen:

    • Azt is megjelenítheti a Megnyitás párbeszédpanelen a Main menüben kattintson a kedvezményeinek gt; Beillesztés fájlból ... menüpontot.
  3. Kattintson a Hely listában, és válassza ki a könyvtárat, ahol a domborzat fájlt be szeretné illeszteni a kiválasztott mentesség réteg tárolja.
  4. Jelölje be a domborzat fájlt, be szeretné illeszteni a kijelölt mentesség réteget.
  5. Kattintson a Megnyitás gombot a 3D-s Clipart párbeszédpanel:

    Használhatja a 3D Clipart párbeszédpanelen szerkesztheti az importált megkönnyebbülés előtt beillesztése, és ellenőrzés módját, hogy együtt a megkönnyebbülés a kiválasztott réteg megkönnyebbülés. A részletekért, hogyan kell használni a 3D-s Clipart párbeszédpanelen, lásd: A 3D Clipart .

    A előnézeti képe az importált mentességet is megjelenik a 2D-s nézet ablak eredetével a modell. A részletekért, hogyan kell használni a 3D-s Clipart párbeszédpanelen, lásd: A 3D Clipart .

    • Annak érdekében, hogy a Multiply lehetőség, hogy készítsen egy megvalósítható intézkedés akkor betölt egy dombormű, a Max Z magassága 0 és 1 között.

Lásd még

Kezelése és szerkesztése kedvezményeinek

Mentése kompozit Relief

Használata Relief Clipart Könyvtár

Kiszámításakor a Surface Area

Megjelenítve a számítási időt

Hozzáadása tervezet szög

Létrehozása Háromszög Mesh

Létrehozása Keresztmetszet

Létrehozása irányított Plane

Keverési 3D alakzatok

Relief boríték torzítás

Fading a Relief

Létrehozása Ring

Textúra hozzáadása egy Relief

Szobrászat a Relief

Eltávolítása Lyukak a Relief Surface

Létrehozása szürkeárnyalatos kép egy Relief

Forgatásával Kompozit Relief, vagy egy háromszög Mesh


_Lingobit_Használata Relief Clipart Könyvtár

Használata Relief Clipart Könyvtár

Használhatja a Relief Clipart Library kezelésének eszköze domborművek mentett *.rlf és *.művészet kívánt fájlokat importálni egy ArtCAM modellt. ArtCAM Pro emlékeztet a helyzetet, amelyben a mentesség megmenekült.

A megkönnyebbülés clipart könyvtár épül fel, legalább egy mappát, amely tartalmazza egy vagy több fájl.

ArtCAM Pro teremt területet a Relief Clipart Könyvtár oldalán az egyes mappák egy könyvtárat tartalmazó *.rlf és *.art kép. Ha a *.rlf vagy *.art fájl egy könyvtár ugyanazokkal a név, mint a *.jpg vagy *.gif fájlt is ugyanabban a könyvtárban, ArtCAM Pro egy ikon mellett a fájlnév. Ha nincsenek *.rlf vagy *.art kép egy kiválasztott könyvtárba, egy üzenet jelenik meg az oldalon közli, hogy nem könyvtár találtak.

Ha rákattint a [image] nyíl az oldalon, hogy elrejtse a fájlok listája egy könyvtár mappát, és a [image] nyilat, hogy felfedje a listán.

Válasszon ki egy mappát, mint a megkönnyebbülés clipart könyvtár:

  1. Kattintson az Importálás Egy Relief Könyvtár gomb [image] A Relief eszközök területén az asszisztens's Home oldalt, hogy a Relief Clipart Library oldalt.
  2. Ha nem látja a mentesség clipart könyvtár beállításokat, kattintson a [image] nyíl kiválasztása Könyvtár területet jeleníti meg őket. Minden létező megkönnyebbülés clipart könyvtárak vannak felsorolva a könyvtárak listában.
  3. Kattintson az Új gombra, hogy megjelenjen a Tallózás a mappák között párbeszédpanelen.
  4. Jelölje be a könyvtárat, ahol tárolni szeretné a megkönnyebbülés clipart kép, vagy amelyben azok már tartanak. Ez a kékkel.
  5. Kattintson az OK gombot a könyvtárba, majd zárja be a Tallózás a mappák között párbeszédpanelen. A könyvtár ma már meghatározni, mint ArtCAM megkönnyebbülés clipart könyvtár.
  6. Kattints a [image] ikont, hogy visszatérjen a segéd s kezdőlapra.
    • Azt is nyomjuk meg az Esc billentyűt a billentyűzeten, vagy a [image] ikont az oldal tetején, hogy visszatérjen az asszisztens 's kezdőlapra.

Ha importálni a fájlt megkönnyebbülés könyvtár:

  1. Kattintson az Importálás Egy Relief Könyvtár gomb [image] A Relief eszközök területén az asszisztens's Home oldalt, hogy a Relief Clipart Library oldalt.
  2. Ha nem látja a mentesség clipart könyvtár beállításokat, kattintson a [image] nyíl kiválasztása Könyvtár területet jeleníti meg őket. Minden meglévő mentesség clipart könyvtárak vannak felsorolva a könyvtárak listában.
  3. Mozgassa az egérmutatót a nevét a listán, amely a mentesség clipart, hogy az importálni kívánt, majd kattintson. A 3D Clipart párbeszédpanel jelenik meg.
  4. Ha át szeretné méretezni, vagy átalakítani a clipart megkönnyebbülés, lásd: A 3D Clipart a részletekért.
  5. Kattintson a Beillesztés gombra, hogy illessze be a megkönnyebbülés-ra a réteg éppen kiválasztott mentesség réteg stack-et.
  6. Kattintson a Bezárás gombra, hogy bezárja a 3D Clipart párbeszédpanel.
  7. Kattints a [image] ikont, hogy visszatérjen a segéd s kezdőlapra.
    • Azt is nyomjuk meg az Esc billentyűt a billentyűzeten, vagy a [image] ikont az oldal tetején, hogy visszatérjen az asszisztens 's kezdőlapra.

Frissíteni a fájlok listája belül azonosított a könyvtár:

  1. Kattintson az Importálás Egy Relief Könyvtár gomb [image] A Relief eszközök területén az asszisztens's Home oldalt, hogy a Relief Clipart Library oldalt.
  2. Ha nem látja a mentesség clipart könyvtár beállításokat, kattintson a [image] nyíl kiválasztása Könyvtár területet jeleníti meg őket. Minden meglévő mentesség clipart könyvtárak vannak felsorolva a könyvtárak listában.
  3. Kattintson a könyvtárak listából, majd a könyvtár, amely szeretné frissíteni a fájl listához.
  4. A Beállítások területen kattintson a Rescan gombra listájának frissítéséhez mappák és fájlok a jelenlegi könyvtár.
  5. Kattints a [image] ikont, hogy visszatérjen a segéd s kezdőlapra.
    • Azt is nyomjuk meg az Esc billentyűt a billentyűzeten, vagy a [image] ikont az oldal tetején, hogy visszatérjen az asszisztens 's kezdőlapra.

Eltávolítani egy könyvtárat:

  1. Kattintson az Importálás Egy Relief Könyvtár gomb [image] A Relief eszközök területén az asszisztens's Home oldalt, hogy a Relief Clipart Library oldalt.
  2. Ha nem látja a mentesség clipart könyvtár beállításokat, kattintson a [image] nyíl kiválasztása Könyvtár területet jeleníti meg őket. Minden meglévő mentesség clipart könyvtárak vannak felsorolva a könyvtárak listában.
  3. Kattintson a könyvtárak listából, majd a könyvtár, amely az eltávolítani kívánt.
  4. A Beállítások területen kattintson az Eltávolítás gombra, hogy távolítsa el a kiválasztott könyvtárat.
  5. Kattints a [image] ikont, hogy visszatérjen a segéd s kezdőlapra.
    • Azt is nyomjuk meg az Esc billentyűt a billentyűzeten, vagy a [image] ikont az oldal tetején, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Kezelése és szerkesztése kedvezményeinek

Mentése kompozit Relief

Beillesztése a Relief egy fájl

Kiszámításakor a Surface Area

Megjelenítve a számítási időt

Hozzáadása tervezet szög

Létrehozása Háromszög Mesh

Létrehozása Keresztmetszet

Létrehozása irányított Plane

Keverési 3D alakzatok

Relief boríték torzítás

Fading a Relief

Létrehozása Ring

Textúra hozzáadása egy Relief

Szobrászat a Relief

Eltávolítása Lyukak a Relief Surface

Létrehozása szürkeárnyalatos kép egy Relief

Forgatásával Kompozit Relief, vagy egy háromszög Mesh


_Lingobit_Kiszámításakor a Surface Area

Kiszámításakor a Surface Area

Akkor számítsuk ki a felület egy kiválasztott réteg mentesség, vagy egy adott területen a megkönnyebbülés réteg segítségével bitmap színekkel.

Kiszámításához felületét megkönnyebbülés réteg:

  1. Válassza ki a mentességet réteget, amelyhez szeretnénk számítani a felület. A részleteket lásd kiválasztása réteg .
  2. Győződjön meg arról, hogy a bitmap réteg, amelyen a színes a területet jelöli, a mentesség réteg, amelyhez szeretnénk számítani a felület látható a 2D-s nézet ablak. A részleteket lásd megtekintése réteg .
  3. Győződjön meg arról, hogy a Primer színszűrő a színpaletta alatti 2D nézet ablak a területet jelöli, a kiválasztott mentesség réteget is szeretné megtudni a felület. A részleteket lásd kiválasztása az elsődleges és másodlagos színek .
  4. A Main menüben, kattintson a kedvezményeinek gt;felületét színes lehetőség, hogy megjelenjen a Relief felülete párbeszédpanel:

    Felületének teljes mentesség réteget, és alatta a jelenlegi Elsődleges szín jelenik mm ² ² hüvelyk. A Primer színszűrő is megjelenik.

  5. Kattintson az OK gombra, hogy bezárja a Relief felület párbeszédablakban.

Lásd még

Kezelése és szerkesztése kedvezményeinek

Mentése kompozit Relief

Beillesztése a Relief egy fájl

Használata Relief Clipart Könyvtár

Megjelenítve a számítási időt

Hozzáadása tervezet szög

Létrehozása Háromszög Mesh

Létrehozása Keresztmetszet

Létrehozása irányított Plane

Keverési 3D alakzatok

Relief boríték torzítás

Fading a Relief

Létrehozása Ring

Textúra hozzáadása egy Relief

Szobrászat a Relief

Eltávolítása Lyukak a Relief Surface

Létrehozása szürkeárnyalatos kép egy Relief

Forgatásával Kompozit Relief, vagy egy háromszög Mesh


_Lingobit_Megjelenítve a számítási időt

Megjelenítve a számítási időt

Megjeleníthet meddig hozott létre egy alakzatot egy bitmap szín a mentesség kombináció gombokat a Relief eszközök területén asszisztens 's kezdőlapra. A részleteket lásd létrehozása Shape egy bitmap , és kiszámítása Relief .

Ha meg szeretné tekinteni információk a számítási folyamat után azonnal kiszámítására alakja:

  1. A Main menüben, kattintson a kedvezményeinek gt;Kijelző számítási idő beállítás.

    Amint egy alakzat jött létre egy megkönnyebbülés réteg, egy üzenet jelenik meg, amely bemutatja a kezdési idő / dátum, záró dátum / időpont és időtartamát a számítási folyamat:

    Kattintson az OK gombra a párbeszédpanel bezárásához.

    • Ha már nem szeretné megtekinteni a domborzat számítási időt, ismételje meg ezt a lépést, hogy törölje a kedvezményeinek gt; Display Time számítása opciót a Main menüben.

Lásd még

Kezelése és szerkesztése kedvezményeinek

Mentése kompozit Relief

Beillesztése a Relief egy fájl

Használata Relief Clipart Könyvtár

Kiszámításakor a Surface Area

Hozzáadása tervezet szög

Létrehozása Háromszög Mesh

Létrehozása Keresztmetszet

Létrehozása irányított Plane

Keverési 3D alakzatok

Relief boríték torzítás

Fading a Relief

Létrehozása Ring

Textúra hozzáadása egy Relief

Szobrászat a Relief

Eltávolítása Lyukak a Relief Surface

Létrehozása szürkeárnyalatos kép egy Relief

Forgatásával Kompozit Relief, vagy egy háromszög Mesh


_Lingobit_Hozzáadása tervezet szög

Hozzáadása tervezet szög

Akkor távolítsa el a függőleges vagy közel függőleges arcok látható dombormű réteg hozzáadásával állandó tervezetet szöget.

Ahhoz, hogy egy tervezetet szögben megkönnyebbülés réteg:

  1. Győződjön meg arról, hogy a mentesség réteg, amelyhez hozzá szeretné adni a tervezetet szög kiválasztva. A részleteket lásd kiválasztása réteg .
  2. A Main menüben, kattintson a kedvezményeinek gt;hozzáadása tervezete ... lehetőséget, hogy megjelenjen a Firefox-tervezet Szög oldalt az Assistant ablak.
  3. Határozza meg a tervezetet szöget szeretnénk hozzáadni, hogy a kiválasztott mentesség rétegnek az Enter-tervezet szög fokban mezőben.
  4. Kattintson az Alkalmaz gombra a tervezetet szög a kiválasztott réteg mentesség
  5. Kattintson a Befejezés gombra, hogy visszatérjen a helyettes's Home oldalon.

Lásd még

Kezelése és szerkesztése kedvezményeinek

Mentése kompozit Relief

Beillesztése a Relief egy fájl

Használata Relief Clipart Könyvtár

Kiszámításakor a Surface Area

Megjelenítve a számítási időt

Létrehozása Háromszög Mesh

Létrehozása Keresztmetszet

Létrehozása irányított Plane

Keverési 3D alakzatok

Relief boríték torzítás

Fading a Relief

Létrehozása Ring

Textúra hozzáadása egy Relief

Szobrászat a Relief

Eltávolítása Lyukak a Relief Surface

Létrehozása szürkeárnyalatos kép egy Relief

Forgatásával Kompozit Relief, vagy egy háromszög Mesh


_Lingobit_Létrehozása Háromszög Mesh

Létrehozása Háromszög Mesh

Hozhat létre egy háromszög modell a kompozit mentesség, vagy más néven a háromszög háló. Ez alkotja egy sor háromszög metszettel jelentő zárt térbeli forma. Három pont koordinálja és egy irányba le minden rétegére.

Hozzon létre egy háromszög háló az összetett mentességet:

  1. Kattintson a Create gombra háromszög Mesh [image] A Domborművek területén Assistant's Home oldalt, hogy a Mesh Teremtő oldalt.
  2. A háromszögelés Paraméterek területet, meghatározza a tolerancia használni kívánt, hogy ellenőrizzék a darab háromszöget, hogy keletkezik a Tolerancia mezőbe.
  3. Ha azt szeretnénk, hogy lezárja a háromszög beilleszkedni az összetett mentességet a Vissza Relief oldalán a modell, jelölje be a Use Vissza Relief opciót. További információ átvitele Relief rétegek között Stacks .

    Ha azt szeretnénk, hogy elhagyja a háromszög háló nyitott, győződjön meg arról, hogy a használat Vissza Relief a beállítás nincs bejelölve.

  4. Ha korlátozni szeretné a mérete a háromszögek használt a háló:
    • Jelölje be a Limit háromszög mérete lehetőséget, hogy megjelenítse a beállításokat az oldalon.
    • Kattints a háromszög hossza listában, majd a hossza a háromszög Max hossz, Max X hossz, max Y hossza.
    • Adjuk meg az a Tri oldalhosszúságú négyzetet.
    • lehetővé teszi, hogy tartani sima görbület, ha egy háromszög háló köré egy felületet.
  5. Kattintson a Create gombra, háromszögek, hogy megteremtse a háromszög háló. A kötet a háromszög háló és a darab háromszöget létrehozott jelennek meg az Eredmény területen.
  6. Ha szeretné kiszámítani a súlya kb a megkönnyebbülés után a gyártási folyamat, meghatározza a százalékos arányt a zsugorodás mezőbe, majd kattintson a Frissítés gombra.
  7. Kattintson a súly listában, majd a választási lehetőséget az anyag, hogy a használni kívánt előállításakor az a megkönnyebbülés.
  8. A háromszög Rajz területen válassza ki, hogyan szeretné megtekinteni a háromszög modell a 3D nézet ablakban, vagy árnyalt és drótváz.
  9. Most már készen áll, hogy mentse a háromszög modell. Kattintson a Mentés háromszögek gombot a Mentés háromszög Mesh párbeszédpanel:

    • Először is, kattintson a Mentés helye listában és válassza ki a könyvtárat, amelyben menteni szeretné a háromszög háló.
    • Ezután kattintson a Fájltípus listában, majd a letölteni kívánt menteni a háromszög háló, mint (*.stl, *.dMT vagy *.3da).
    • Végül, írja be a fájl nevét szeretné használni a háromszög modell a Fájlnév mezőbe, majd kattintson a Mentés gombra.
  10. Ha szeretné használni a háromszög háló egy alternatív Delcam Power Solution terméket , kattintson a Másolás a vágólapra gombra. Például, akkor másolja a háromszög háló, és illessze be az aktuális PowerSHAPE munkamenet.
  11. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Kezelése és szerkesztése kedvezményeinek

Mentése kompozit Relief

Beillesztése a Relief egy fájl

Használata Relief Clipart Könyvtár

Kiszámításakor a Surface Area

Megjelenítve a számítási időt

Hozzáadása tervezet szög

Létrehozása Keresztmetszet

Létrehozása irányított Plane

Keverési 3D alakzatok

Relief boríték torzítás

Fading a Relief

Létrehozása Ring

Textúra hozzáadása egy Relief

Szobrászat a Relief

Eltávolítása Lyukak a Relief Surface

Létrehozása szürkeárnyalatos kép egy Relief

Forgatásával Kompozit Relief, vagy egy háromszög Mesh


_Lingobit_Létrehozása Keresztmetszet

Létrehozása Keresztmetszet

Tudod teremt egy vektor képviselő keresztmetszetének megkönnyebbülés réteg segítségével csak az egér és a Create Relief keresztmetszet oldalon.

ArtCAM Pro kiszámítja a mérési adatok valós időben. Ez azt jelenti, hogy tekintettel a számított értékek a Relief keresztmetszet oldalt húzva a kurzort a helyére.

Létrehozásához keresztmetszettel:

  1. Válassza ki a mentesség réteg, amely szeretne létrehozni egy keresztmetszet. A részleteket lásd kiválasztása réteg .
  2. Győződjön meg arról, hogy a vektor réteg, amely szeretné felhívni a keresztmetszet létre a kiválasztott mentességet réteg van kiválasztva. A részleteket lásd kiválasztása réteg .
  3. Kattintson a Create gombra keresztmetszet [image] A Relief eszközök területén az asszisztens's Home oldalt, hogy a Create Relief keresztmetszet oldalon.
  4. Vigye a kurzort a mintaterület (a fehér része) látható a 2D-s nézet ablak, amelyben létre kívánja hozni a keresztmetszet, majd kattintson az álláspontot, hogy szeretné meghatározni, mint a kezdet.

    A koordinátái a keresztmetszet a kiinduló helyzetbe jelennek meg az Anchor pozíció "s X és Y területen.

    Alapértelmezés szerint a [image] kurzor snaps pont (csomópont) egy vektor. Ezt jelzi a kurzor változik a kurzor, amikor több mint pontok (csomópontok).

    • Ha ki szeretné kapcsolni harapós, tartsuk lenyomva a Shift billentyűt lefelé a billentyűzeten, miközben húzza a kurzor helyére.
  5. Húzza az egeret a helyzet a span kívánt meg, mint a végén a keresztmetszet, majd kattintson.

    A távolságot a kezdete és vége a keresztmetszete látható a távolság területen.

    A bezárt szög kezdete és vége helyzetét keresztmetszete látható a Szög területen.

    A távolságot a kezdete és vége a keresztmetszet mind az X és Y tengely mutatja az X és Y távolsága területen.

  6. Ha szeretné igazítani a keresztmetszet az X-tengelyen, jelölje be az Igazítás Keresztmetszet Vízszintesen lehetőség [image].
  7. Kattintson a Create gombra, hogy a keresztmetszet.
  8. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Kezelése és szerkesztése kedvezményeinek

Mentése kompozit Relief

Beillesztése a Relief egy fájl

Használata Relief Clipart Könyvtár

Kiszámításakor a Surface Area

Megjelenítve a számítási időt

Hozzáadása tervezet szög

Létrehozása Háromszög Mesh

Létrehozása irányított Plane

Keverési 3D alakzatok

Relief boríték torzítás

Fading a Relief

Létrehozása Ring

Textúra hozzáadása egy Relief

Szobrászat a Relief

Eltávolítása Lyukak a Relief Surface

Létrehozása szürkeárnyalatos kép egy Relief

Forgatásával Kompozit Relief, vagy egy háromszög Mesh


_Lingobit_Létrehozása irányított Plane

Létrehozása irányított Plane

Tudod teremt egy szögletes sík egy kiválasztott mentesség réteget, legfeljebb három meghatározott pontján a modellt.

Létrehozásához ferde sík:

  1. Válassza ki a domborzat réteg, amely szeretne létrehozni egy ferde síkban. A részleteket lásd kiválasztása réteg .
  2. Kattintson a Create gombra irányított Plane [image] A Relief eszközök területén az asszisztens's Home oldalt, hogy a létrehozása irányított Plane oldalon.
    • Azt is megjeleníteni létrehozása irányított Sík oldalt a Main menüben. Kattintson a kedvezményeinek gt; létrehozása irányított Sík ... opciót.
  3. Ha szeretne létrehozni egy ferde sík határain belül egy vektor, válassza ki a vektor. A részleteket lásd kiválasztása Vektorok . Ha nem választ ki egy vektor, az egymással szöget bezáró síkban jön létre az egész a kiválasztott réteg megkönnyebbülés.
  4. Ha szeretne létrehozni egy szögletes sík, három meghatározott pontja, jelölje be a Set Point Harmadik lehetőség [image]. A harmadik pont a sík terület jelenik meg az oldalon.

    Az előnye kiválasztása egy harmadik pontja az, hogy növeli a döntési és "roll" az oldalán, a ferde sík.

  5. Használhatja a kurzort, hogy meghatározza a pontokat a síkon:
    • Kattintson a Start gombra a kurzor használata kiválasztása pontok területre, mozgassa a [image] kurzort a kívánt helyzetbe a 2D-s nézet ablakot, és kattintson. A koordinátái e pont jelennek meg az X, Y és Z dobozok.

      Koordinátáit az e pontban piros színnel jelennek meg, ha rákattint a Start gombra, majd a változás, hogy fekete, ha rákattint a 2D-s nézet ablak.

      Alternatív megoldásként, írja be a koordinátáit a pont az X, Y és Z dobozok az első pont a sík felület.

  6. Ha határozta volna meg az első pontot használva a kurzort:
    • Vigye a kurzort a kívánt pozíciót a 2D-s nézet ablakot, majd meghatározni a második point.The koordináták e ponton jelennek meg az X, Y és Z dobozok.

      Koordinátáit az e pontban piros színnel jelennek meg, majd a változás, hogy fekete, ha rákattint a 2D-s nézet ablak.

      Ellenkező esetben írja be a koordinátáit a pont az X, Y és Z dobozok a második pont a sík felület.

  7. Ha volna meg az első és a második pontot, a kurzort:
    • Vigye a kurzort a kívánt pozíciót a 2D-s nézet ablakot, majd meghatározni a harmadik pont. A koordinátái e pont jelennek meg az X, Y és Z dobozok.

      Koordinátáit az e pontban piros színnel jelennek meg, majd a változás, hogy fekete, ha rákattint a 2D-s nézet ablak.

      Alternatív megoldásként, írja be a koordinátáit a pont az X, Y és Z dobozok a harmadik pont a sík felület.

  8. A Combine területen kattintson az egyik rádiógombok [image] válassza ki, hogy a ferde sík együtt a kiválasztott mentesség réteg:
    • A kombájn üzemmódban van ellenőrzés, hogy a ferde sík együtt a kiválasztott réteg mentesség csak. Ez nem vonja ellenőrzés alá, hogy a ferde sík együtt az összetett megkönnyebbülés. Hogy a ferde sík kombinálják más korrekciós rétegeket alkotnak az összetett mentesség határozza meg a kombájn kijelölt módot a réteg is. A részleteket lásd hozzárendelése össze mód a Relief Layer .
    • Hozzáadni a ferde sík a kiválasztott mentesség réteget, kattintsunk a Hozzáadás lehetőséget. A további részleteket lásd Hozzátéve, hogy a Relief .
    • Kivonja a ferde sík a kiválasztott mentességet réteget, kattintson a Kivonás opciót. További részletekért lásd kivonva a Relief .
    • Egyesíteni a ferde sík a kiválasztott mentesség réteget úgy, hogy csak a legmagasabb pontot is, kattintson a legmagasabb opciót. További részletekért lásd összevonása a Relief .
    • Egyesíteni a ferde sík a kiválasztott mentesség réteget,úgy, hogy csak a legalacsonyabb pontja is, kattintson a legalacsonyabb opciót. További részletekért lásd összevonása a Relief .
  9. Kattintson a Create gombra, hogy a ferde sík a kiválasztott réteg megkönnyebbülés.
  10. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Kezelése és szerkesztése kedvezményeinek

Mentése kompozit Relief

Beillesztése a Relief egy fájl

Használata Relief Clipart Könyvtár

Kiszámításakor a Surface Area

Megjelenítve a számítási időt

Hozzáadása tervezet szög

Létrehozása Háromszög Mesh

Létrehozása Keresztmetszet

Keverési 3D alakzatok

Relief boríték torzítás

Fading a Relief

Létrehozása Ring

Textúra hozzáadása egy Relief

Szobrászat a Relief

Eltávolítása Lyukak a Relief Surface

Létrehozása szürkeárnyalatos kép egy Relief

Forgatásával Kompozit Relief, vagy egy háromszög Mesh


_Lingobit_Keverési 3D alakzatok

Keverési 3D alakzatok

Hozhat létre háromdimenziós alakzatok úgynevezett "kevert" formák. A kevert forma egy térbeli forma hozható létre a kiválasztott megkönnyebbülés réteg segítségével a grafika a vektor réteg.

Hogy hozzon létre egy kevert forma:

  1. Válassza ki a domborzat réteget, amelyen létre kívánja hozni a kevert formát. A részleteket lásd kiválasztása réteg .
  2. Válassza ki a vektorhogy meghatározza a vázlatot a kevert forma. A részleteket lásd kiválasztása Vektorok .
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

  3. Kattintson a 3D-Blend gomb [image] A Relief eszközök területén az asszisztens's Home oldalt, hogy a 3D-Blend oldalon.
  4. A profil területen jelölje ki a profilt a kevert alakú kattintson a megfelelő választógombra [image]:
    • Lineáris - Ez az opció arra utasítja ArtCAM Pro létrehozni egy egyenes szélű alakja.
    • Konvex - Ez az opció arra utasítja ArtCAM Pro hozzon létre egy alakzatot görbék kifelé.
    • Konkáv - Ez az opció arra utasítja ArtCAM Pro hozzon létre egy alakzatot görbék befelé.
    • Sima - Ez az opció arra utasítja ArtCAM Pro hozzon létre egy alakzatot, lekerekített élekkel.
    • Kiválasztott Vector - Ez az opció lehetővé teszi, hogy a keresztmetszet, hogy meghatározza a profilja az alakzatot.

      Ha kiválasztjuk ezt az opciót, tartsuk lenyomva a Shift billentyűt lefelé a billentyűzeten, majd kattintson a nyílt vektor, hogy a használni kívánt, mint a keresztmetszet. Mind a kiválasztott vektorok pedig bíbor és veszi körül a befoglaló téglalapot.

  5. A Heights területén, meghatározza a magassága a blended forma:
    • Ha szeretnénk megadni a magasságát középpontjában a kevert forma, írja be az értéket a Raktér.
    • Ha szeretné beállítani a magasságot középpontjában a blended forma megegyezik a legmagasabb pont a kiválasztott mentesség réteget, jelölje be a From Relief lehetőség [image].
    • Ha szeretnénk megadni a magasságát szélén a kevert forma, írja be az értéket a Border mezőben.
    • Ha szeretné beállítani a magasságot szélén a kevert forma egyenlő a legalacsonyabb pontja a kiválasztott mentesség réteget, jelölje be a From Relief lehetőség [image].

      Például egy kevert alak, homorú profil, a központ magassága 15 mm, és a határ magassága 5 mm alább látható:

      Kiválasztott Vector ...

      Blended Shape ...

      Ebben a példában az alapértelmezett beállítás központ és aránya értéket használják. Ez azt jelenti, hogy a súlypont a poligon határozza meg a központ a kevert forma és a homorú profil kiterjeszti az egész, annak teljes felületén.

      Alternatív megoldásként, az azonos alakú kevert lehet előállítani a sokszög mentességet Z-magassága 15 mm. Ebben az esetben a központ magasság venni a megkönnyebbülés és a határ magassága határozza meg, mint 5 mm.

  6. A Blend-tól határ területen kattintson az egyik lehetőség, hogy meghatározza a központ a blended forma:
    • Közel a határ Vector - Ez az opció arra utasítja ArtCAM Pro használja a súlypont a vektor első választott, mivel a központ a kevert forma.

      A példánkban egy körnek a sokszög meghatározására használják a központ magassága a kevert forma:

      Kiválasztott vektorok ...

      Blended Shape ...

    • Válassza ki a Point kurzor - Ez az opció lehetővé teszi, hogy meghatározza a központ a kevert forma az alábbi módon:

      Kattintson a Start gombra, majd a középső pozícióban, a 2D-s nézet ablak. Az X és Y koordinátáit a központ jelenik meg az X és Y dobozok, vagy

      Írja be az X és Y koordinátáit a középső pozícióban, az X és Y dobozok.

    • Belső Vector Edge - Ez az opció arra utasítja ArtCAM Pro használni a vázlatát egy másik vektor készült az első, mivel a központ a kevert forma.

      Ha kiválasztjuk ezt az opciót, győződjön meg arról, hogy a második vektor helyén legyen az első. Lenyomva a Shift billentyűt lefelé, majd válassza ki a vektor. A két vektor pedig bíbor.

      Ha szeretne létrehozni egy síkbeli sapkát az alakja a második vektor, a magasság a központja a kevert alakú, győződjön meg arról, hogy a Kitöltés Központ opciót választja [image].

    • Ha kiválasztott egy-tól Relief lehetőséget, hogy meghatározzák a kevert alakzat közepén vagy határán magasság, ez a lehetőség szürkítve.

      A mi példánkban, a szélén a kör meghatározására használják a központ a kevert forma. Láthatjuk, hogyan kitöltésével központjában befolyásolja általános formája:

      Töltse Központ Opció KI ...

      Töltse Központ opció ON ...

  7. Ha azt szeretnénk, hogy ellenőrizzék a területet, amely felett a profilt kiterjed az egész felületén a kevert alakú, akkor ezekkel a módszerekkel:
    • A aránya mezőben adjuk meg a százalékos arányát a terület kívülről-él a kevert alakzat közepén, amelyeken keresztül ki szeretné terjeszteni a profilt.
    • Kattintson és húzza a csúszkát a területen kívülről-szélétől a központ a kevert forma, amelyeken keresztül ki szeretné terjeszteni a profilt.

      Bármilyen érték kevesebb, mint 100%-termel egy kevert alakú sík felső csúcsán a korábban meghatározott közepén.

      A példában, ha az arány igazítani 75%-a kevert forma most látható módon:

      Kiválasztott Vector ...

      Blended Shape ...

      Láthatjuk, hogy a homorú profilja nem terjed ki az egész felületén a kevert alakú, és a sokszög alakú sík sapka képződött közepén.

  8. A Combine területen válassza ki, hogyan kívánja egyesíteni a kevert formában a kiválasztott mentesség réteg:
    • Ha kiválasztott egy-tól Relief lehetőséget, hogy meghatározzák a kevert alakzat közepén vagy határán magasság, egyenesen a következő lépés.
    • A kombájn üzemmódban van ellenőrzés, hogy a kevert forma együtt a kiválasztott réteg mentesség csak. Ez nem vonja ellenőrzés alá, hogy a kevert forma együtt a kompozit megkönnyebbülés. Hogy a kevert forma kombinálható más mentesség rétegek alkotják a kompozit mentesség határozza meg a kombájn kijelölt módot a réteg is. A részleteket lásd hozzárendelése össze mód a Relief Layer .
    • Kattintson a Hozzáadás választógombra [image] hozzáadni a kevert alakzatot a kiválasztott réteg megkönnyebbülés. A további részleteket lásd Hozzátéve, hogy a Relief .
    • Kattintson a Kivonás választógombra [image] kivonja a kevert alakzatot a kiválasztott réteg mentességet. További részletekért lásd kivonva a Relief .
    • Kattintson a legmagasabb választógombra [image] egyesíteni a kevert formában a kiválasztott mentesség réteget, úgy, hogy csak a legmagasabb pontszámot is. További részletekért lásd összevonása a Relief .
    • Kattintson a legalacsonyabb választógombra [image] egyesíteni a kevert formában a kiválasztott mentesség réteget, úgy, hogy csak a legalacsonyabb pontja is. További részletekért lásd összevonása a Relief .
  9. Kattintson a Create gombra Blend létre a kevert alakzatot a kiválasztott réteg megkönnyebbülés.

    A folyamatjelző alatt jelenik meg a 2D-s nézet ablak előrehaladását mutatja ArtCAM Pro teszi kiszámításakor a kevert forma:

  10. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Kezelése és szerkesztése kedvezményeinek

Mentése kompozit Relief

Beillesztése a Relief egy fájl

Használata Relief Clipart Könyvtár

Kiszámításakor a Surface Area

Megjelenítve a számítási időt

Hozzáadása tervezet szög

Létrehozása Háromszög Mesh

Létrehozása Keresztmetszet

Létrehozása irányított Plane

Relief boríték torzítás

Fading a Relief

Létrehozása Ring

Textúra hozzáadása egy Relief

Szobrászat a Relief

Eltávolítása Lyukak a Relief Surface

Létrehozása szürkeárnyalatos kép egy Relief

Forgatásával Kompozit Relief, vagy egy háromszög Mesh


_Lingobit_Relief boríték torzítás

Relief boríték torzítás

Ön torzíthatják területe a kiválasztott megkönnyebbülés réteg határain belül egy kiválasztott vektor rajzolt vektoros réteg. Amikor dolgozik mentesség borítékban torzítás üzemmód, ArtCAM Pro alakítja a négy oldalán a fogókat, amely körülveszi a kiválasztott vektor a Bezier ível át. Mozgó a csomópontok és ellenőrzési pontokat, amelyek alkotják a torzítást borítékot körül kijelölt vektor lehetővé teszi, hogy manipulálják az eredeti alakját a terület a kiválasztott mentesség réteg, ami lehetővé teszi hozzá perspektíva. Azt is mozgatni, átméretezni, forgatni vagy zúzására a torzítás borítékot, amely lehetővé teszi, hogy a terület átalakítására a mentesség réteg könnyen.

Torzítja a terület egy kiválasztott réteg megkönnyebbülés határain belül egy kiválasztott vektor:

  1. Válassza ki a domborzat réteg, amely szeretne torzítja a tartalma. A részleteket lásd kiválasztása réteg .
  2. Válassza ki a vektort, amely meghatározza a terület a kiválasztott megkönnyebbülés réteget kívánt torzítja. A részleteket lásd kiválasztása Vektorok .

    A következő példában látható egy szürkeárnyalatos kép egy templom belül egy kiválasztott téglalap vektor:

  3. Kattintson a Relief boríték torzítás gomb [image] A Relief eszközök területén, hogy megjelenjen a Relief boríték torzítás oldalon. A négy oldalát a fogókat körülvevő kiválasztott vektor változás Bezier ível át. A rácsvonalak készült ezen belül ível jelzi, hogy most a megkönnyebbülés borítékban torzítás üzemmód.

    A torzítás keret lehetővé teszi, hogy manipulálják a terület a kiválasztott mentesség réteg határain belül a kiválasztott vektor.

    A példánkban, a torzítás borítékot immár magában foglalja a terület a kiválasztott mentesség réteg a kiválasztott téglalap vektor:

    Láthatjuk, hogy a templom tervezése a kiválasztott réteg mentesség jelenleg szerepel a 3D-s nézet ablakon, amikor láttam nézett le a Z-tengely:

  4. Az eredeti Relief területen válassza ki, hogyan kívánja használni a területet a kiválasztott megkönnyebbülés réteget, hogy úgy döntött, hogy torzítja:
    • Ha meg szeretné tartani a terület a megkönnyebbülés réteg, mivel úgy tűnik előtt torzítás, jelölje be a Keep eredeti intézkedés (Copy) opció.
    • Ha nem akarjuk megtartani a területet a megkönnyebbülés réteg, mivel úgy tűnik előtt torzítás, jelölje be a csere eredeti intézkedés (Cut) opciót.

      A mi példánkban, akkor cserélje ki a meghatározott területen a kiválasztott mentesség réteget a torz eredményeket.

  5. A szerkesztési mód területen válassza ki a kívánt módot használni, hogy manipulálják a torzítás keret:
    • Kattintson a Szerkesztés gombra torzítás boríték csomópontok [image] ha azt szeretné, hogy beállítsa a formáját a torzítás borítékot. A részleteket lásd szerkesztése Vector csomópontok .
    • Kattintson a Transform boríték gomb [image] ha akarsz mozgatni, átméretezni, forgatni vagy zúzására a torzulás borítékot. A részleteket lásd átalakítása Vektorok .
    • Ha nem szeretnénk létrehozni egy vektor vázlata a torz terület a megkönnyebbülés réteg, ha illeszti a kiválasztott mentesség réteget, kattintson törölje létrehozása vektor vázlatot lehetőség [image].
    • Ha azt szeretnénk, hogy megjelenjen a szürkeárnyalatos kép a kiválasztott mentesség réteg a 2D-s nézet, jelölje be a Display szürkeárnyalatos 2D-s nézet opciót [image].
    • Azt is kattintson az Előnézet gombra Relief réteg [image] A 2D-s nézet eszköztár váltás a kijelzőn a szürkeárnyalatos kép a kiválasztott réteg megkönnyebbülés. A részleteket lásd kép Relief réteg .

      A példánkban dolgozunk Edit torzítás Boríték csomópontjai hogy le lehessen átalakítani a széleit a torzítás borítékot lineáris ível, és húzza a pontokat, a jobb-felső és jobb alsó sarokban egymás iránt:

  6. Kattintson a Relief Z Magasság méretezés lista megjelenítéséhez a lehetőségek listájának segítségével szabályozhatja a Z magassága a terület a mentesség réteg a torzítás borítékon méretezett, majd jelölje be a kívánt beállítást használni:
    • Átlagos Scale - Ez az opció vonatkozik átfogó szorzót, hogy a terület a mentesség réteg a torzítás borítékot változása alapján az alakját.
    • Linear Scale - Ez az opció kiszámítja a Z magassága minden egyes pontját területén a domborzat réteg a torzítás borítékot alapján a helyi torzítás ezen a ponton. Például, ha a terület a mentesség réteg a torzítás borítékot nőtt egy bizonyos ponton, akkor a magassága ebben a kérdésben is növekedni fog.
    • Stretch amp; Squeeze - Ez az opció kiszámítja a Z magassága minden egyes pontját területén a domborzat réteg a torzítás borítékot alapján a helyi torzítás ezen a ponton. Például, ha a terület a mentesség réteg a torzítás borítékot csökkent (préselt), majd a Z magasságot kell emelni. Ha a terület a mentesség réteg a torzítás borítékot nőtt (kifeszített), akkor a Z magasságot csökkeni fog.
    • Tartsa Jelenlegi Z - Ez a beállítás megőrzi a fennálló Z magassága a terület a mentesség réteg a torzítás borítékot.

      Ha szeretne alkalmazni egy további tényező a területre a mentesség réteg a torzítás borítékot, meg a százalékos arány, amellyel szeretné bővíteni a Z magassága a szorzót mezőben.

  7. Ha szeretné használni egy vagy két ívelt vektor kiválasztani a 2D-s nézet ablakot, hogy ellenőrizzék a mérete és helyzete az új torzítás borítékot, amely felhasználható manipulálni másolatát a terület a mentesség réteg a meglévő torzulását borítékot, kattintson válassza ki a A meglévő görbe (ek) lehetőséget, hogy megjelenítse a beállítások.

    Ha azt szeretnénk, hogy egyetlen hajlított vektor:

    • Először is, jelölje be a Wrap mentén egyetlen görbe választógombra [image]. A Wrap között 2 görbe beállítás szürkítve.
    • Következő, jelölje be a hajlított vektor, hogy a használni kívánt a 2D-s nézet ablakot, majd kattintsunk a Select Curve ... gombra. A részleteket lásd kiválasztása Vektorok .

      Egy nyíl jelenik meg a kiválasztott vektor jelzi irányban, amely a térségben a mentesség réteg a torzulás boríték illeszti. A kiindulási pont jelenik meg zöld.

      Például, lehet, hogy használjon egy vonallánc valami ilyesmi az alábbiak szerint:

    • Végül kattintson a listából, majd a kívánt beállítást használni, hogy ellenőrizzék a helyzetét a verseny torzulásának boríték képest a kiválasztott vektor:

      Bal - Jelölje be ezt az opciót, ha szeretné helyezni a torzítás borítékot a bal oldalon a kiválasztott kórokozó-átvivő Start-fokig, lenézett a vektor.

      Jobb - Jelölje be ezt az opciót, ha szeretné helyezni a torzítás borítékban kell a jogot a kiválasztott kórokozó-átvivő Start-fokig, lenézett a vektor.

      Központos - Jelölje be ezt az opciót, ha szeretné helyezni a központ a torzítás keret mentén kijelölt vektor.

      Ha szeretnénk megadni a szélességet a torzítás boríték, jelölje meg a borítékot szélesség opció [image] majd meg, a szélessége a Szélesség mezőbe. A hossza mindig megegyezik, hogy a kiválasztott vektor.

      Ha szeretné használni a két ívelt vektor:

    • Először is, jelölje be a Wrap között 2 görbék választógombra [image]. A Wrap mentén egyetlen görbe beállítás szürkítve.
    • Következő, jelölje be a hajlított vektor látható a 2D-s nézet, hogy a használni kívánt, mint a felső szélén a torzítás borítékot, majd kattintson a Válasszon Top Curve ... gombra.

      Egy nyíl jelenik meg a kiválasztott vektor jelzi irányban, amely a térségben a mentesség réteg a torzulás borítékot kell elhelyezni. A kiindulási pont jelenik meg zöld.

    • Végül, jelölje be a hajlított vektor látható a 2D-s nézet, hogy a használni kívánt, mint az alsó széle a torzítás borítékot, majd kattintson a Válasszon alsó görbe ... gombra.

      Egy nyíl jelenik meg a kiválasztott vektor jelzi irányban, amely a térségben a mentesség réteg a torzulás borítékot kell elhelyezni. A kiindulási pont jelenik meg zöld.

  8. A Példányszám területen határozza meg a példányszámot a terület a megkönnyebbülés réteget kívánt létrehozni:
    • Ha azt szeretnénk, hogy nyúlik a terület a mentesség réteg a torzítás borítékot hossza mentén a kijelölt vektor (ok), jelölje be az Egy - Stretch a Fit választógombra [image].
    • Ha azt szeretnénk, ArtCAM Pro számítani az optimális példányszámot a terület a mentesség réteg a torzítás borítékot, hogy meg kell teremteni mentén kijelölt vektor (ok), jelölje ki a sok - Best Fit választógombra [image].
    • Ha azt szeretnénk, hogy hozzon létre külön példányszámban a terület a mentesség réteg a torzítás borítékot mentén kijelölt vektor (ok), jelölje ki a sok - egyedi példányszám rádiógomb [image] majd meghatározzák a példányszámot a Példányszám mezőben.
  9. Kattintson az Alkalmaz gombra, hogy az új helyzetben torzítás borítékot a kiválasztott íves vektor (ok). Az új torzítás borítékot szakaszokra oszlik, ahány példányban a terület a mentesség réteg az eredeti torzítás borítékot, hogy a létrehozni kívánt.
  10. Válassza ki a domborzat réteg, amely be szeretné illeszteni a mentesség az új torzítás borítékot. A részleteket lásd kiválasztása réteg .
  11. A Combine területen jelölje be a mentesség össze mód, hogy a használni kívánt:
    • A kombájn üzemmódban van ellenőrzés, hogy a terület a mentesség réteg a torzítás boríték együtt a kiválasztott réteg mentesség csak. Ez nem vonja ellenőrzés alá, hogy a terület a mentesség réteg a torzítás boríték együtt az összetett megkönnyebbülés. Hogy a terület a mentesség réteg a torzítás boríték kombinálható más mentesség rétegek alkotják a kompozit mentesség határozza meg a kombájn kijelölt módot a réteg is. A részleteket lásd hozzárendelése össze mód a Relief Layer .
    • Jelölje be a Hozzáadás lehetőséget, ha szeretné hozzáadni a torz területet a kiválasztott réteg megkönnyebbülés. A további részleteket lásd Hozzátéve, hogy a Relief
    • Jelölje be a Vonjuk le a beállítást, ha szeretné vonni a torzított területet a kiválasztott réteg mentességet. További részletekért lásd kivonva a Relief .
    • Jelölje be a legmagasabb lehetőséget, ha szeretné egyesíteni a torzított területet a kiválasztott mentesség réteget, úgy, hogy csak a legmagasabb pontszámot show. További részletekért lásd összevonása a Relief .
    • Jelölje be a legalacsonyabb lehetőséget, ha szeretné egyesíteni a torzított területet a kiválasztott mentesség réteget, úgy, hogy csak a legalacsonyabb pontot mutat. További részletekért lásd összevonása a Relief .

      A mi példánkban, akkor adjuk hozzá a torz terület ugyanaz a réteg.

  12. Kattintson a Beillesztés gombra, hogy összekapcsolják a torzított területet a kiválasztott mentesség réteget.

    Ha nem szeretné illeszteni a torz területen a kiválasztott mentesség réteget, kattintson a Mégse gombra.

    Az alábbi képen látható, hogyan terv most már hozzá a templom tervezése ha nézett le a Z-tengely:

  13. Kattintson a Befejezés gombra, hogy visszatérjen a helyettes's Home oldalon.

Lásd még

Kezelése és szerkesztése kedvezményeinek

Mentése kompozit Relief

Beillesztése a Relief egy fájl

Használata Relief Clipart Könyvtár

Kiszámításakor a Surface Area

Megjelenítve a számítási időt

Hozzáadása tervezet szög

Létrehozása Háromszög Mesh

Létrehozása Keresztmetszet

Létrehozása irányított Plane

Keverési 3D alakzatok

Fading a Relief

Létrehozása Ring

Textúra hozzáadása egy Relief

Szobrászat a Relief

Eltávolítása Lyukak a Relief Surface

Létrehozása szürkeárnyalatos kép egy Relief

Forgatásával Kompozit Relief, vagy egy háromszög Mesh


Fading a Relief

Tudod elhalványul és toll egészét vagy egy részét egy kiválasztott réteg megkönnyebbülés, ellenőrző erejét és irányát a fade hogy alkalmazzák.

Mielőtt ...

Után ...

Párosulva a boríték torzítás eszközt, a Fade Relief eszköz különösen hasznos a hozzá perspektívát a tervez. Azt is lehetővé teszi, hogy diplomás textúrák felületén alkalmazott a megkönnyebbülés réteg. Talán a legfontosabb, a képesség, hogy elhalványul a megkönnyebbülés réteget segíti afelé, hogy ha maradnak a korlátozások egy blokk anyag kombinálása esetén formák egyetlen megkönnyebbülés réteget.

Halványulni területe a kiválasztott megkönnyebbülés réteg:

  1. Válassza ki a domborzat réteg, amely szeretné halványulni a felszínre. A részleteket lásd kiválasztása réteg .
  2. Ha csak halványulni egy adott területen a kiválasztott megkönnyebbülés réteg, ügyeljen arra, hogy dolgozzon, és válassza ki a vektor, amely azonosítja a határa a fade. A részleteket lásd kiválasztása Vektorok . Ha nem, a fade érvényes lesz a teljes felületét a kiválasztott réteg megkönnyebbülés.
  3. Kattintson a Fade Relief gomb [image] A Relief eszközök területén az asszisztens 's Home Page megjelenítéséhez a Fade Relief oldalt.
  4. A Fade Erő területre, meg az erejét a fade hatás, amit szeretne alkalmazni a kijelölt mentesség réteg használja az alábbi módszerek valamelyikét:
    • Kattintson és húzza a csúszkát jobbra, hogy növelje az erejét a elhalványulnak, vagy kattintson és húzza a bal oldalon, hogy csökkentsék az erős elhalványul vagy lágyított.
    • Írja be a százalékos arányt a mezőbe.

      Használata ereje 100%-os elhalványul a kiválasztott mentesség réteget nullára, míg a 0%-os ereje nem fakulnak a mentesség réteg nélkül.

  5. Ha azt szeretnénk, hogy elhalványul a kiválasztott réteg mentesség az ellenkező irányba, jelölje be a Fordított opciót [image]. Ez a beállítás nincs bejelölve alapértelmezés szerint.
  6. A Fade Típus területen jelölje be a módszert használni kívánt, amikor gyengült a kiválasztott mentesség réteg:
    • Lineáris - ez lehetővé teszi, hogy egyenes szélű ferde alakú két meghatározott pontja. Az első pont azonosítja az eredeti magasságát a kiválasztott megkönnyebbülés réteg, míg a magassága a második pont attól függ, hogy a Fade Erő beállítást.

      Például, hogy egy sor hat téglalap alakú minden, magassága 25 mm. Ha létrehoz egy lineáris elhalványulnak vízszintesen felületén a kiválasztott mentesség réteg alkalmazásával ereje 50%-kal, az ebből eredő magasság az első pont 25 mm, míg a magasság, a második pont 12,5 mm.

      Mielőtt ...

      After Lineáris Fade ...

    • Radial - ez lehetővé teszi, hogy egy konvex vagy konkáv alakú, attól függően, hogy van-e kiválasztva a Reverse lehetőség, vagy sem, egy meghatározott középpontja.

      Ha ezt a módszert választja, akkor jelölje be a vektor látható a 2D-s nézet, hogy meghatározza a terület a kiválasztott mentesség réteget, ahol alkalmazni szeretné a elhalványul. A részleteket lásd kiválasztása Vektorok .

      Például alkalmazásával radiális elhalványulnak, amelynek alkoholtartalma 100%-os terület megkönnyebbülés réteget texturált felület egy kijelölt kör alakú vektor produkál a következő eredményeket:

      Szürkeárnyalatos terjedelmesített Relief Layer ...

      Kiválasztott Radial Vector ...

      Radial Fade ...

      Radiális Fade Fordított ...

    • Közötti határok - ezt lehetővé teszi, hogy a domború vagy homorú alak két zárt vektor, attól függően, hogy van-e kiválasztva a Reverse lehetőség, vagy sem.

      Ha ezt a módszert választja, akkor jelölje be a két vektor készült a 2D-s nézet, hogy meghatározza a terület a kiválasztott mentesség réteget, amelyek között alkalmazni szeretné a elhalványul.

      Például alkalmazásával elhalványulnak, amelynek alkoholtartalma 100%-os a mentesség réteget texturált felület között egy kiválasztott kör vektor és egy téglalap alakú vektor produkál a következő eredményeket:

      Szürkeárnyalatos terjedelmesített Relief Layer ...

      Kiválasztott Vector határok ...

      Fade között határai ...

      Fade között határok Fordított ...

  7. A Beállítások területen határozza meg a pont (ok) a mintaterületen (fehér terület) a 2D-s nézet ablakban használni kívánt, hogy ellenőrizzék a helyzetét és irányát a elhalványul.

    Használja a következő módszert létrehozásakor egy lineáris elhalványulnak:

    • Először kattintsunk a Start gombra.
    • Következő, vigye a kurzort a helyét a mintaterület (a fehér része), hogy szeretné meghatározni, mint a kiindulási pont, és kattintson. Koordinátáit a pont megjelenik a Áttûnés a területen.
    • Végül, vigye a kurzort a helyét a mintaterület (a fehér része), hogy szeretné meghatározni a végpont, majd kattintson. Koordinátáit a pont megjelenik a Fade to területen.

      Használja a következő módszert létrehozása során a radiális elhalványulnak:

    • Először kattintson a Select Központ gombra.
    • Következő, vigye a kurzort a helyét a mintaterület (a fehér terület) a 2D-s nézet ablak kívánt meg, mint a középpont, és kattintson. Általában, ez lesz benne a kiválasztott vektor meghatározására használt radiális elhalványul területen. Koordinátáit a pont megjelenik az X és Y területen.
  8. Kattintson a Create gombra halványulni a kiválasztott mentesség réteget beállítások szerint az oldalon.
  9. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Kezelése és szerkesztése kedvezményeinek

Mentése kompozit Relief

Beillesztése a Relief egy fájl

Használata Relief Clipart Könyvtár

Kiszámításakor a Surface Area

Megjelenítve a számítási időt

Hozzáadása tervezet szög

Létrehozása Háromszög Mesh

Létrehozása Keresztmetszet

Létrehozása irányított Plane

Keverési 3D alakzatok

Relief boríték torzítás

Létrehozása Ring

Textúra hozzáadása egy Relief

Szobrászat a Relief

Eltávolítása Lyukak a Relief Surface

Létrehozása szürkeárnyalatos kép egy Relief

Forgatásával Kompozit Relief, vagy egy háromszög Mesh


_Lingobit_Létrehozása Ring

Létrehozása Ring

Jelenítheti meg a kiválasztott réteg, mint megkönnyebbülés úgy tűnik, ha megmunkálni, mint a gyűrű egy forgó tengelyes CNC megmunkáló eszköz.

Hogy hozzon létre egy gyűrű:

  1. Válassza ki a mentesség réteg, amely szeretne létrehozni egy gyűrű. A részleteket lásd kiválasztása réteg .
  2. A Main menüben, kattintson a kedvezményeinek gt;létrehozása Ring lehetőséget, hogy megjelenítse a Ring létrehozása párbeszédpanel:

  3. Válassza ki a tengelye körül, amely szeretné, hogy lezárja a kiválasztott mentesség réteg:
    • Kattintson a Wrap X választógombra [image] Ha szeretné, hogy lezárja a kiválasztott mentesség réteg körül az X-tengelyen.
    • Kattintson a Wrap Y választógombra [image] Ha szeretné, hogy lezárja a kiválasztott mentesség réteg körül Y-tengely.
  4. Kattintson az OK gombra, hogy bezárja a Ring létrehozása párbeszédpanelen, és hozzon létre a gyűrű.

Lásd még

Kezelése és szerkesztése kedvezményeinek

Mentése kompozit Relief

Beillesztése a Relief egy fájl

Használata Relief Clipart Könyvtár

Kiszámításakor a Surface Area

Megjelenítve a számítási időt

Hozzáadása tervezet szög

Létrehozása Háromszög Mesh

Létrehozása Keresztmetszet

Létrehozása irányított Plane

Keverési 3D alakzatok

Relief boríték torzítás

Fading a Relief

Textúra hozzáadása egy Relief

Szobrászat a Relief

Eltávolítása Lyukak a Relief Surface

Létrehozása szürkeárnyalatos kép egy Relief

Forgatásával Kompozit Relief, vagy egy háromszög Mesh


_Lingobit_Textúra hozzáadása egy Relief

Textúra hozzáadása egy Relief

Akkor lehet alkalmazni, textúra egy kiválasztott megkönnyebbülés réteg két különböző módon:

  • Vigyen fel egy alapminta létrehozott Pro ArtCAM.
  • Használata importált fájlt.

Textúra lehetnek felületén alkalmazott a megkönnyebbülés réteg, azokra a területekre a mentesség réteg a jelenlegi Primer színszűrő, vagy meghatározott kiválasztott vektor.

Mindkét módszer alkalmazása textúra egy kiválasztott réteg megkönnyebbülés működik ugyanúgy. A minta kiválasztása, illetve a mentesség fájl importálásakor, a méret a minta határozza meg, akkor az ismétlés távolságot az X és Y együtt határozták meg a minta átfedés (O). Végül, a textúra a csempézett rá a kiválasztott mentesség réteget el sem hozzáadásával vagy kivonják a felületén.

Alkalmaz egy textúra megkönnyebbülés réteg:

  1. Válassza ki a mentesség réteget, amelyre alkalmazni szeretné a textúra. A részleteket lásd kiválasztása réteg .
  2. Ha csak szeretné alkalmazni a textúra egy adott területen a kiválasztott megkönnyebbülés réteg, ügyeljen arra, hogy dolgozzon, és válassza ki a vektorok, amelyek meghatározzák a terület a kiválasztott mentesség réteget, ahol alkalmazni szeretné a textúra. A részleteket lásd kiválasztása Vektorok . Ha nem, a textúra kell alkalmazni, hogy a teljes felületét a kiválasztott réteg megkönnyebbülés.
  3. Kattintson a Texture Relief gomb [image] A Relief eszközök területén az asszisztens's Home oldalt, hogy a textúra Relief párbeszédpanel:

    • Az elérhető beállítások a Texture Relief párbeszédpanelen határozza meg, amely a lehetőségek vannak jelölve.
  4. Határozza meg a területet a kiválasztott mentesség réteget, amelyre alkalmazni kívánja a textúra. Alapértelmezés szerint a teljes Layer opciót választja. Ez azt jelenti, hogy a textúra lefedi az egész felületet a kiválasztott réteg megkönnyebbülés.

    Azt is megteheti, vagy használja a vektor vagy bitkép szín határozza meg a terület (ek) a kiválasztott mentesség réteget, amelyre alkalmazni szeretné a textúra. Ha azt szeretnénk, hogy egy vektor:

    • Jelölje be a vektoros grafika látható a 2D-s nézet ablakot, hogy meghatározzák a terület a kiválasztott réteg, amely mentességet szeretne alkalmazni a textúra. A részleteket lásd kiválasztása Vektorok .
    • Válassza ki a Kiválasztott Vector lehetőséget kattintva a rádió gomb [image].

      Ha azt szeretnénk, hogy egy bitkép színe:

    • Győződjön meg arról, hogy a bitmap réteg, amelyen a szín határozza meg a területet a kiválasztott réteg, amely mentességet szeretne alkalmazni a textúra látható a 2D-s nézet ablak. A részleteket lásd megtekintése réteg .
    • Válassza ki a Primer színszűrő a színpaletta alatti 2D nézet ablakot, majd kattintson a Kiválasztott színes választógombra [image]. A részleteket lásd kiválasztása az elsődleges és másodlagos színek .
  5. Kattintson a megfelelő választógombra [image] válassza ki a textúra szeretné egyesíteni a kiválasztott megkönnyebbülés réteget, majd határozza meg annak méretét és a magasság.

    A méret a textúra határozza meg, hogyan alkalmazzák a kiválasztott réteg megkönnyebbülés. Ha a textúra jelenlegi méret nem egyezik, hogy a terület a kiválasztott mentesség réteget, amelyre alkalmazzák, akkor sem tömöríteni, vagy bővítse a textúra, így tökéletesen illeszkedik a terület fölött a kiválasztott mentesség réteg, vagy hogy ArtCAM Pro automatikusan cserép át a kiválasztott réteg megkönnyebbülés.

    • Ha kiválasztotta a Gömb lehetőség [image], Meg a mérete és magassága a mérete és a Z Magasság dobozok méretezése területén a párbeszédpanel.
    • Ha kiválasztotta az Ellipszis lehetőség [image], Meg annak méretét, szorzót és a magasság a méret, Vízszintes% és Z Magasság dobozok méretezése területén a párbeszédpanel.
    • Ha kiválasztotta a kúp lehetőség [image], Meg annak méretét, szorzót és a magasság a mérete, Tip sugár % és Z Magasság dobozok méretezése területén a párbeszédpanel.
    • Ha kiválasztotta a Piramis lehetőség [image], Meg annak méretét, szorzót és a magasság a mérete, csonkolására % és Z Magasság dobozok méretezése területén a párbeszédpanel.
    • Ha kiválasztotta a beállítást Pamut [image], Meg annak méretét, szorzót és a magasság a mérete, bár szélesség % és Z Magasság dobozok méretezése területén a párbeszédpanel.
    • Ha kiválasztotta a From Relief lehetőség [image], Kattintson a Fájl gombra, hogy megjelenjen a Relief Beillesztés párbeszédpanel:

      Kattintson a Hely listában, és válassza ki a könyvtárat, ahol a domborzat fájlt használni kívánt tárolják, majd kattintson a mentesség fájlt magát. Kattintson a Megnyitás gombra, hogy töltse be a kiválasztott fájlt megkönnyebbülés. A méretek a mentesség fájl megjelenik a méretezés és térköz területek a Texture Relief párbeszédpanel.

  6. A Térköz területén, meghatározza az ismétlés mentén az X-tengely az X%-box.
  7. Megadhatjuk az ismétlés mentén az Y-tengely az Y%-box.
  8. Adjuk meg az átfedés távolság az O%-box.
  9. Ha azt szeretnénk , hogy keverék a széleit a textúra a felületre a kiválasztott megkönnyebbülés réteget, jelölje be a Blend Edges lehetőség [image].
  10. Válassza ki, hogyan kívánja egyesíteni a textúra a kiválasztott mentesség réteg:
    • Hozzáadni a textúra a kiválasztott mentesség réteget, kattintsunk a Hozzáadás lehetőséget. A további részleteket lásd Hozzátéve, hogy a Relief .
    • Kivonja a textúra a kiválasztott mentességet réteget, kattintson a Kivonás opciót. További részletekért lásd kivonva a Relief .
  11. Kattintson a Bezárás gombra, hogy bezárja a textúra Relief párbeszédpanel.

Lásd még

Kezelése és szerkesztése kedvezményeinek

Mentése kompozit Relief

Beillesztése a Relief egy fájl

Használata Relief Clipart Könyvtár

Kiszámításakor a Surface Area

Megjelenítve a számítási időt

Hozzáadása tervezet szög

Létrehozása Háromszög Mesh

Létrehozása Keresztmetszet

Létrehozása irányított Plane

Keverési 3D alakzatok

Relief boríték torzítás

Fading a Relief

Létrehozása Ring

Szobrászat a Relief

Eltávolítása Lyukak a Relief Surface

Létrehozása szürkeárnyalatos kép egy Relief

Forgatásával Kompozit Relief, vagy egy háromszög Mesh


_Lingobit_Hozzáadása Textúra példa

Hozzáadása Textúra példa

A következő példában láthatjuk, hogy a textúra Relief párbeszédpanelen használható hozzá textúra egy kiválasztott réteg megkönnyebbülés.

  1. Kattintson a Megnyitás meglévő modell ikon [image] A modell területén Assistant's Home oldalt, hogy a Megnyitás párbeszédpanelen:

  2. Kattintson a Fájltípus listában, majd a ArtCAM kedvezményeinek (*.rlf) opciót.
  3. Jelölje be a fájlt a Fin_pend.rlf ArtCAM Pro 10,0 \ Példák \ könyvtárban Áttekintés a számítógépen.
  4. Jelölje be a fájlt a Fin_pend.rlf ArtCAM Pro 10,0 \ Példák \ könyvtárban Áttekintés a számítógépen.
  5. Kattintson a Megnyitás gombra, hogy hozzon létre egy ArtCAM modellt a Fin_pend.rlf fájlt.

    A szürkeárnyalatos kép a medál a mentesség fóliára Relief 1. réteg jelenik meg a 2D-s nézet ablak:

    Ez a szürkeárnyalatos kép készült a bitmap fóliára Bitmap 1. réteg a bitképek területén a Rétegek Manager.

  6. Kattints az Add gombra színes [image] A Bitmap eszközök területén az asszisztens's Home oldalt, hogy a Szín párbeszédpanelen:

  7. Kattintson a piros színt a Színek Basic területen jelölje ki azt a Primer színszűrő. A szín jelenik meg a színpaletta alatti a 2D-s nézet ablak.
  8. Kattintson az OK gombra, hogy bezárja a Szín párbeszédpanelen.
  9. Kattintson a Kitöltés gomb [image] A Bitmap eszközök területén az asszisztens 's kezdőlapra.
  10. Kattintson a környékén a hölgy fejét a 2D-s nézet ablak árvíz töltse ki a vörös. A szürkeárnyalatos kép a bitmap fóliára Bitmap 1. réteg most úgy tűnik, az alábbiak szerint:

  11. Kattintson a Texture Relief gomb [image] A Relief eszközök területén az asszisztens's Home oldalt, hogy a textúra Relief párbeszédpanel:

  12. Jelölje be a kiválasztott szín választógombra [image].
  13. Jelölje be a piramis választógombra [image].
  14. Írd 0,5 a Méret mezőben.
  15. Típus 50 %-a csonkolására mezőben.
  16. Írja be a 0,1 Z Magasság mezőbe.
  17. Kattintson a Hozzáadás gombra, hogy alkalmazza a textúra a terület a mentesség fóliára Relief 1. réteg, amely alatt a terület a bitmap fóliára Bitmap 1. réteg, amely az árvíz tele piros.
  18. Kattintson a Bezárás gombra, hogy bezárja a textúra Relief párbeszédpanel.
  19. Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítéséhez a 3D nézet ablak. A medál a mentesség fóliára Relief 1. réteg meg kell jelennie valami hasonló a kép az alábbiak szerint:

Lásd még

Textúra hozzáadása egy Relief


Sculpting a Relief

Szobrászat a Relief

Tudod szerkeszteni a tartalmat egy kijelölt megkönnyebbülés réteg segítségével a szobrászat rendelkezésre álló eszközöket ArtCAM Pro.

Farag tartalmának megkönnyebbülés réteg:

  1. Válassza ki a domborzat réteget kívánt farag. A részleteket lásd kiválasztása réteg .
  2. Kattintson a szobrászat gombra [image] A Relief eszközök területén az asszisztens's Home oldalt, hogy mind az interaktív szobrászat oldalt, és a kiválasztott megkönnyebbülés réteg a 3D nézet ablak.

    • Bár akkor is váltani láthatóságát a kiválasztott réteg ki mentesség [image] vagy válasszon másik megkönnyebbülés réteget a verem látható dombormű területén a Rétegek Manager, a megkönnyebbülés réteg kiválasztott idején az Interaktív szobrászat eszköz látható marad a 3D-s nézet ablakot, amíg az interaktív szobrászat oldal jelenik meg a asszisztens.
  3. A szobrászat Eszközök területen jelölje be, amely az öt eszközt szeretnénk használni:
    • Ha azt szeretné, hogy zavartalan területet a kiválasztott mentesség réteg keverésével egy területen a következő, kattintson a sima eszközt. Ezt az eszközt az alapértelmezett beállítás.
    • Azt is nyomja meg az 1 gombot a billentyűzeten, hogy jelölje ki a Smooth eszközt.
    • Ha azt szeretnénk, hogy húzza a területen a kiválasztott mentesség réteg vagy meghosszabbítja vagy csökkenti, kattints a Maszatolás eszközt.
    • Azt is nyomja meg a 2 gombot a billentyűzeten, hogy válassza ki a Maszatolás eszközt.
    • Ha hozzá szeretné adni az anyagot a kijelölt mentesség réteget, kattintson a Befizetés eszközt.
    • Azt is nyomja meg a 3 gombot a billentyűzeten, hogy jelölje ki a befizetési eszközt.
    • Ha el akarja távolítani az anyagnak a kiválasztott mentességet réteget, kattintson a eszköcsoport eszközt.
    • Azt is a 4-es gombot a billentyűzeten, hogy jelölje ki a eszköcsoport eszközt.
    • Ha el akarja távolítani a változásokat, amit tettek a kiválasztott réteg mentesség az aktuális munkamenet szobrászat, kattintson a Radír eszköz.
    • Azt is nyomja meg a 5 gombot a billentyűzeten, hogy válasszuk ki a Radír eszközt.
  4. Szeretnénk változtatni a képpontok számát alkotó szélessége eszközt, kattintson és húzza a csúszkát Átmérő.

    Az átmérője az eszköz mennyivel anyag rakódik le, vagy eltávolítják a területet a kiválasztott mentesség réteget érint a kiválasztott szobrászat eszközt.

    Kattintson és húzza a jogot, hogy szélességét az eszközt. Kattintson és húzza a bal oldalon, hogy csökkentsék a szélességét az eszközt. A kép bal oldalán a csúszka változik, ahogy mozog a csúszkát, hogy az tükrözze az átmérője a szerszám.

  5. Szeretnénk változtatni a magassága a betét vagy a mélység a kitárolási százalékában a szerszám szélesség, kattintson, és húzza az Erő csúszkával.

    Kattintson és húzza jobbra, hogy növelje a magasság a betét vagy mély eltávolítására. Kattintson és húzza a bal oldalon, hogy csökkentsék a magasságot a betét vagy mély eltávolítására. A kép bal oldalán a csúszka változik, ahogy mozog a csúszkát, hogy tükrözze a magassága a betét vagy a mélység a eltávolítása.

    • Ha az egérnek van egy kerék, akkor roll visszafelé, hogy csökkentse le az erejét, vagy előre, hogy növelje az erejét a kiválasztott eszközt.
  6. Változtatni az éles szerszám hegyét, kattintson, és húzza a csúszkát Simaság.
  7. Ha azt szeretnénk, hogy farag a kiválasztott mentesség réteget használ bitmap színes vetített felülete:
    • Győződjön meg arról, hogy a bitmap tartalmazó réteget színeket kívánt projekt a felületre a kiválasztott mentesség réteg van kiválasztva, és látható. A részleteket lásd kiválasztása Layer és megtekintése réteg .
    • Először is, jelölje be a Use színek 2D nézet opciót [image] A mintázat színes területen. A tartalom a bitkép réteg látható a 2D-s nézet ablak vetíti a kiválasztott mentesség réteg látható a 3D-s nézet ablakban.
    • Ön is szeretné kattintással törölje a színek használata 2D View opció [image] A mintázat színes területet, amikor szobrászat megkönnyebbülés réteg tartalmaz egy arc készült a Face Wizard eszköze. Ha a fotográfiai kép egy bitkép réteg vetíti a mentesség ideje alatt a szobrászat munkamenet, az eredmények gyakran csalóka. További részletekért lásd használata a Face Wizard .
    • Ezután kattintson és húzza a [image] ikon át a kívánt színt válassza ki. A szín jelenik meg a szín használata területén
    • Végül kattintson a megfelelő szín használata választógombra [image]:

      Figyelmen kívül hagyása - Kattintson erre az opcióra, ha nem akarod, hogy farag a terület a kiválasztott mentesség réteg alatt vagy annak közelében a kiválasztott színt.

      Sculpt only under colour - Click on this option if you only want to sculpt the area of the selected relief layer underneath the selected colour.

      Sculpt excluding colour - Click on this option if you only want to sculpt the area of the selected relief lace around the selected colour.

  8. If you have selected the Smooth or Smudge tool, click to select a combine mode [image] from the Relief Combine Mode or Combine Mode area to use when sculpting the selected relief layer:
    • To use the average smoothing result to raise and lower the region of the selected relief layer under the tool cursor [image], select the Normal option.
    • To raise the lowest points in the selected relief layer under the tool cursor [image] only, select the Raise Only option.
    • To lower the highest points in the selected relief layer under the tool cursor [image] only, select the Lower Only option.

      If you have selected the Deposit tool, click on the appropriate Relief Combine Mode radio button [image]:

    • To deposit material onto the area of the selected relief layer under the tool cursor [image], select the Add option.
    • To deposit a single layer of material onto the area of the selected relief layer under the tool cursor [image], regardless of how many times it passes over it, select the Merge option.

      If you have selected the Carve tool, click on the appropriate Relief Combine Mode radio button [image]:

    • To carve material out of the area of the selected relief layer under the tool cursor [image], select the Add option.
    • To carve a single layer of material out of the area of the selected relief layer under the tool cursor [image], irrespective of how many times it passes over it, select the Merge option.
  9. Click and drag the tool cursor [image] in the 3D View window to sculpt the selected relief layer according to the options you have selected on the Interactive Sculpting page.
  10. Click on the Apply button to confirm the changes that you have made to the selected relief layer.

    If you want to undo the changes that you have made and return the selected relief layer to its original state, or as it was when the Apply button was last clicked in this Interactive Sculpting session, click on the Revert button.

    If you do not want to keep any of the changes that you have made to the selected relief layer during this Interactive Sculpting session, click on the Cancel button.

  11. Click on the Finish button to close the Interactive Sculpting page and return to the Assistant's Home page.

See Also

Managing and Editing Reliefs

Saving a Composite Relief

Pasting a Relief from a File

Using a Relief Clipart Library

Calculating the Surface Area

Displaying the Calculation Time

Adding a Draft Angle

Creating a Triangle Mesh

Creating a Cross-Section

Creating an Angled Plane

Blending 3D Shapes

Relief Envelope Distortion

Fading a Relief

Creating a Ring

Adding Texture to a Relief

Removing Holes in the Relief Surface

Creating a Greyscale Image from a Relief

Rotating the Composite Relief or a Triangle Mesh


_Lingobit_Eltávolítása Lyukak a Relief Surface

Eltávolítása Lyukak a Relief Surface

Akkor távolítsa el a kis lyukak látható a felszínen egy kiválasztott réteg megkönnyebbülés.

Távolítsa el a kis lyukak a felszínen megkönnyebbülés réteg:

  1. Győződjön meg arról, hogy a segélyezési réteg, amely kis lyukat a felületén van kiválasztva. A részleteket lásd kiválasztása réteg .
  2. Győződjön meg arról, hogy csak a segélyezési réteget tartalmazó kis lyukak, hogy el akarja távolítani az egyetlen látható megkönnyebbülés réteget a verem látható dombormű területén a Rétegek Manager. A részleteket lásd megtekintése réteg .
  3. A Main menüben, kattintson a kedvezményeinek gt;száma kis lyukak lehetőséget.
  4. Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítéséhez a 3D nézet ablak.

    Ellenőrizze a felszínen a kiválasztott mentességet réteg alaposan bármilyen kis lyukak, amelyek még mindig jelen van, és ha szükséges, ismételje meg ezeket a lépéseket.

    • Lehet, hogy szeretné használni a nagyítási eszközöket a 3D nézet eszköztár, ha megnevezi a lyukak a felület a kiválasztott réteg megkönnyebbülés. A részleteket lásd a 3D-s nézet manipuláció .

Lásd még

Kezelése és szerkesztése kedvezményeinek

Mentése kompozit Relief

Beillesztése a Relief egy fájl

Használata Relief Clipart Könyvtár

Kiszámításakor a Surface Area

Megjelenítve a számítási időt

Hozzáadása tervezet szög

Létrehozása Háromszög Mesh

Létrehozása Keresztmetszet

Létrehozása irányított Plane

Keverési 3D alakzatok

Relief boríték torzítás

Fading a Relief

Létrehozása Ring

Textúra hozzáadása egy Relief

Szobrászat a Relief

Létrehozása szürkeárnyalatos kép egy Relief

Forgatásával Kompozit Relief, vagy egy háromszög Mesh


_Lingobit_Létrehozása szürkeárnyalatos kép egy Relief

Létrehozása szürkeárnyalatos kép egy Relief

A szürkeárnyalatos egy kép, amely az egyetlen színek szürke árnyalat. Hozhat létre egy szürkeárnyalatos képet a mentességet réteg, vagy az összetett mentességet. A részleteket lásd létrehozása szürkeárnyalatos kép, a Composite Relief és előnézeti Relief réteg .

Lásd még

Kezelése és szerkesztése kedvezményeinek

Mentése kompozit Relief

Beillesztése a Relief egy fájl

Használata Relief Clipart Könyvtár

Kiszámításakor a Surface Area

Megjelenítve a számítási időt

Hozzáadása tervezet szög

Létrehozása Háromszög Mesh

Létrehozása Keresztmetszet

Létrehozása irányított Plane

Keverési 3D alakzatok

Relief boríték torzítás

Fading a Relief

Létrehozása Ring

Textúra hozzáadása egy Relief

Szobrászat a Relief

Eltávolítása Lyukak a Relief Surface

Forgatásával Kompozit Relief, vagy egy háromszög Mesh


_Lingobit_Forgatásával Kompozit Relief, vagy egy háromszög Mesh

Forgatásával Kompozit Relief, vagy egy háromszög Mesh

Tudod forgatni az összetett mentesség vagy háromszög háló látható a 3D-s nézet ablakban. Ez lehetővé teszi, hogy javítsa a vizualizáció az összetett mentesség vagy háromszög háló, különösen, ha a gondolkodás térképét el nem vetíti a felületre. A részleteket lásd beállítása Fény és anyag beállítások .

Forgatni az összetett mentesség vagy háromszög háló:

  1. Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítéséhez a 3D nézet ablak.
  2. Tartsa a Ctrl billentyűt lefelé a billentyűzeten, mozgassa az [image] kurzort az összetett mentesség vagy háromszög háló, majd nyomja meg a egeret abba az irányba, ahol szeretnénk forgatni.

Megállítani a kompozit mentesség vagy háromszög háló feltöltődő, kattintson bárhová a 3D-s nézet ablakban.

Beállíthatja a sebesség, amellyel az összetett mentesség vagy háromszög háló forog segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .

Lásd még

Kezelése és szerkesztése kedvezményeinek

Mentése kompozit Relief

Beillesztése a Relief egy fájl

Használata Relief Clipart Könyvtár

Kiszámításakor a Surface Area

Megjelenítve a számítási időt

Hozzáadása tervezet szög

Létrehozása Háromszög Mesh

Létrehozása Keresztmetszet

Létrehozása irányított Plane

Keverési 3D alakzatok

Relief boríték torzítás

Fading a Relief

Létrehozása Ring

Textúra hozzáadása egy Relief

Szobrászat a Relief

Eltávolítása Lyukak a Relief Surface

Létrehozása szürkeárnyalatos kép egy Relief


_Lingobit_Megmunkálás modellek

Megmunkálás modellek

Ez a rész leírja, hogyan lehet létrehozni, szerkeszteni, és szimulálja a pályákhoz szükséges gép a kétdimenziós vektoros grafika vagy három-dimenziós kompozit mentességet a modell.

Ebben a fejezetben

Áttekintés

2D pályákhoz

3D pályákhoz

Kezelése és módosítása pályákhoz

Szimuláló pályákhoz


_Lingobit_Áttekintés

Áttekintés

  • Feltételezhető, hogy már tudja, hogyan kell működtetni a szerszámgépek, és hogy meg tudja kiválasztani a megfelelő eszközöket és a szükséges vágási feltételeket a munkáért, amit csinálsz. Ha nem biztos abban, semmilyen szempontból vezérelné a szerszámgépek, forduljon a személyzet valamely tagja vagy a szerszámgép szállítója.

Használja pályákhoz a gép mind a két-dimenziós és három-dimenziós modellek. 2D pályákhoz használják a gép egészét vagy egy részét egy modellt a vektorok magunk hoztunk létre. 3D pályákhoz használják a gép egészét vagy egy részét egy modellt a térbeli alakzatokat együttesen, hogy a mentesség.

ArtCAM Pro tartalmazó adatbázis széles választéka eszközök, amelyek segítségével létrehozása során a pályákhoz. Tudod szerkeszteni a megmunkálási paraméterek ezeket az eszközöket és új eszközöket az adatbázisba, ha szükséges.

Beállítható a vágott irányát az alkalmazott eszközök, a megmunkálási kiválasztásával akár hagyományos, vagy emelkedés marás szinte minden a szerszámpálya stratégiák elérhető ArtCAM Pro.

A hagyományos maró-, a fogak a szerszám megfelel a blokk anyag alján a vágás. A fogak a szerszám dia mentén, amíg a megfelelő nyomást épít fel áttörni az anyag felületét. Ez a csúszó fellépés, nyomás alatt, inkább lecsiszol szélén az eszköz, ami butító. Is, a vágási a tendencia, hogy szüntesse meg a blokk anyag, kellék és tábla álláspontjukat.

Mássz marás ...

Hagyományos marás ...

A Mássz Marás, a fogak a szerszám megfelel a blokk anyag a tetején a vágás, a legvastagabb része a chip. Ez biztosítja az azonnali megbízás a szerszám és a blokk, amely egy chip véges vastagsága elején a vágás. Emelkedési marás nem okoz csiszoló esemény hatására a hagyományos marás. Azt is lehetővé teszi a fokozatos megszüntetése az eszköz a blokkot, hogy laknak jelek nagyrészt megszűnt. Mássz Marás gyakran biztosít jobb kidolgozású, lehetővé teszi a nagyobb szerszám előtolás és meghosszabbítja az életét egy eszköz.

Azt is ellenőrzik, hogy az eszköz belép a blokk anyag hozzáadásával ramping mozog, más néven cikkcakkos merülő mozog, szinte az összes szerszámpálya stratégiák elérhető ArtCAM Pro.

Etetés a vágó az anyag felületén egyenes fejest indítványt teljes előtolást gyakran okoz elforduló körül a szerszámot a forgásirányt. Ez viszont, okoz alakváltozást. Ez az elhajlás okozza vésés, és következésképpen, szerszám kár. Hozzáadása ramping mozog, más néven cikkcakkos merülő mozog, lehetővé teszi a szerszám be a blokk anyag fokozatosan, biztosítva a minimális eszköz, kár és csökkentik az vésés.

ArtCAM Pro lehetővé teszi, hogy több szerszámpálya stratégiák mindegyike kapcsolatban egy kiválasztott területet a modell. Ez lehetővé teszi, hogy számos nagyoló átadja kell tenni, megszüntetve a felesleges anyagot előtt befejező áthalad.

Is kiszámítható a stratégiát szerszámpálya egyénileg vagy részeként a tétel. Kiszámításához szerszámpálya stratégiák egy batch segítségével automatikusan feldolgozni a gyűjtemény különböző pályákhoz egyszerre. Ez adja meg a szabad munkavállalás folyamatosan létrehozása során a modell, és kiszámítja a megfelelő pályákhoz munkaidőn kívül.

Tudod szimulálja a szerszámpálya után került kiszámításra. Ez lehetővé teszi, hogy megjelenítsék a felületi minőség és a megmunkálási halad, hogy használják a gép egészének vagy egy részének a modell.

Ön tudja menteni a szerszámpálya stratégia sablonként. Ez lehetővé teszi, hogy ugyanazokat szerszámpálya beállításokat különböző részeit modell anélkül, hogy hozzon létre egy szerszámpálya stratégiát újra és újra. A sablon lehet alkalmazni, hogy egy vektor, vagy megkönnyebbülést modell.

Annak érdekében, hogy a gép modellt, amelyeket létrehoztunk, akkor létre kell hoznia egy szerszámpálya fájlt a pályákhoz van számítva. A szerszámpálya fájl tartalmaz egy vagy több számítani pályákhoz. Minden szerszámpálya épül fel a parancsokat, amelyek jelzik, a CNC szerszámgép vagy lézeres gravírozás rendszer az elérési út is kell követni annak érdekében, hogy készítsen a modell.

Ön tudja menteni a szerszámpálya fájlformátumban felismeri a szerszámgép vagy gravírozással rendszer. Ez biztosítja, hogy a parancsokat a szerszámpálya fájl értelmezése pontosan a rendszer.

Ha a CNC gép egy eszköz, váltó, tudsz-csoport összes szerszámpálya stratégiák egy sor eszközt egyetlen gép-specifikus fájl.

Ha a CNC gép nem egy eszköz váltó, akkor létre kell külön szerszámpálya fájlok minden eszköz, amely a használni kívánt.

Lásd még

Megmunkálás modellek

2D pályákhoz

3D pályákhoz

Kezelése és módosítása pályákhoz

Szimuláló pályákhoz


_Lingobit_Használata pályákhoz

Használata pályákhoz

ArtCAM Pro számos szerszámpálya, amelyek segítségével a gép egészét vagy egy részét egy kétdimenziós vagy háromdimenziós modellje. Ezek használhatóak a pályákhoz Főoldal, ami akkor jelenik meg, kattintson a pályákhoz lapon [image].

A részleteket a 2D-s pályákhoz, hogy rendelkezésre állnak ArtCAM Pro, lásd a 2D pályákhoz .

A részleteket a 3D pályákhoz, hogy rendelkezésre állnak ArtCAM Pro, lásd 3D pályákhoz .

Akkor is talál gombok a pályákhoz Címoldal, hogy segítsek a kezelése, és módosítja a pályákhoz magunk hoztunk létre. A részleteket lásd a kezelése és módosítása pályákhoz .

Lásd még

Áttekintés


_Lingobit_2D pályákhoz

2D pályákhoz

ArtCAM Pro számos kétdimenziós pályákhoz, hogy tudod használni a gépet a modell segítségével a vektoros grafika magunk hoztunk létre. A gyűjtemény két dimenziós szerszámpálya eszközök található a 2D pályákhoz területe a pályákhoz Honlap:

Hide 2D Toolpaths Area2D ProfilingArea ClearanceV-Bit CarvingBevel CarvingEngravingDrillingMachine Along VectorInlayToolpath OrderingProfile Options

A pályákhoz lehet használni a következők:

  • 2D Profilírozó. Ez szerszámpálya lehetővé teszi, hogy a szerszámpálya belül vagy kívül a határ egy vektor. A részleteket lásd a 2D Profilírozó .
  • 2D terület Clearance. Ez szerszámpálya lehetővé teszi, hogy világos terület anyag belül vagy kívül a határ egy vektor. Használhatja a különböző eszközöket, ez a stratégia és ArtCAM Pro automatikusan kiszámítja, hogy milyen sorrendben kell azokat használni. A részleteket lásd a 2D Terület Végső .
  • V-Bit Carving. Ez szerszámpálya lehetővé teszi, hogy lemásolni egy kézzel faragott keresse meg a vektor vagy vektor kívánt szöveget a gép. A részleteket lásd az V.-Bit Carving .
    • Nem lehet géppel egy V-Bit Carving szerszámpálya nélkül 3-tengelyes gép. További információkért forduljon a személyzet valamely tagja vagy a szerszámgép szállítója.
  • Fazetta Carving. Ez szerszámpálya lehetővé teszi, hogy lemásolni egy metszett (szög-peremes) keresse meg a vektor vagy vektor kívánt szöveget a gép. A részleteket lásd Fazetta Carving .
    • Nem lehet géppel a Bevel Carving szerszámpálya nélkül 3-tengelyes gép. További információkért forduljon a személyzet valamely tagja vagy a szerszámgép szállítója.
  • Smart Gravírozás. Ez szerszámpálya lehetővé teszi, hogy bevés a határvonalat egy vektor vagy csoport vektoros szöveget. Használhatja a különböző eszközöket, ez a stratégia és ArtCAM Pro automatikusan kiszámítja, hogy milyen sorrendben kell azokat használni. A részleteket lásd Smart Gravírozás .
  • Lyukak fúrása. Ez szerszámpálya lehetővé teszi, hogy furatok vektorok. A részleteket lásd lyukat fúrni .
  • Gép Vektorok. Ez lehetővé teszi, hogy szerszámpálya gép mentén határán egy vektor közepén egy eszköz. A részleteket lásd Machine Vektorok .
  • Inlay megmunkálás. Ez szerszámpálya lehetővé teszi, hogy a kiválasztott megfelelő inlay (női) és betétek (férfi) egy vektor. A részleteket lásd Inlay varázsló .

Lásd még

Megmunkálás modellek

Áttekintés

3D pályákhoz

Kezelése és módosítása pályákhoz

Szimuláló pályákhoz


2D Profiling

A 2D Profiling gomb [image] A 2D pályákhoz területe a pályákhoz Kezdőlap lehetővé teszi, hogy a szerszámpálya hogy a gép belül vagy kívül a határ a kiválasztott vektor, viszonyítva a méretei a blokk anyag.

A Profiling szerszámpálya ideális kivágásához betűk és alakzatok egy blokk anyag.

Használata a Profiling oldalon:

  • Ellenőrzés, ahol a szerszám húsokat és visszahúzódik a blokk anyag hozzáadásával ólom és ólom ki mozog.
  • Szabályozni, hogy milyen a szerszám húsokat és visszahúzódik a blokk anyag hozzáadásával ramping mozog.
  • Irányítsd a vágás iránya az eszközt.
  • Ellenőrzési, hogy a vektor vágott vagy csattant ki a blokk anyag meghatározásával vastagsága az utolsó gép át és / vagy kiegészítésével áthidaló.

A profil vektor:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Válassza ki a vektor kívánt profilt.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

  3. Kattintson a 2D Profiling gomb [image] A 2D pályákhoz terület megjelenítéséhez a Profiling oldalt.
  4. A profil Side területen válassza ki, hogyan kívánja profilját a kiválasztott vektor:
    • Kattintson a Külső választógombra [image] megbízza az eszköz profilját kívül a kiválasztott vektor.
    • Kattintson a belső választógombra [image] megbízza az eszköz profilját belül a kiválasztott vektor.

      Profil Side - Külső ...

      Profil Side - Inside ...

  5. Adjuk meg a mélység (Z), ahol szeretnénk vágni a felszínre az anyag a Start mélység mezőbe.
  6. Adjuk meg a mélység (Z) és az alulról a vágás a Befejezés mélység mezőben.
  7. Ha szeretne hozzáadni vagy eltávolítani extra anyag körül a vektor, határozza meg a távolságot a határa a kiválasztott vektor és a profil eszköz a juttatás rovatban. Írjon be egy pozitív értéket hozzáadni anyagot vagy negatív érték, hogy távolítsa el azt.

  8. Adjuk meg, miként szorosan szeretné a vágó, hogy kövesse az alak a vektor a Tolerancia mezőbe.
  9. Ha szeretné beállítani a vastagsága a végső profil át, jelölje be a Final Pass Vastagság beállítás [image], Majd határozza meg vastagsága a szomszédos mezőben.

    Ha ez az opció be van jelölve, és nagyobb értéket 0-nál használnak, a szerszámpálya áll legalább két megmunkáló halad, az utolsó lépés eltávolítása a megadott vastagsága (Z). Ez a lehetőség gyakran elhagyni egy vékony "web" anyag a határvonalat a vektorok megmunkálandó, az utolsó lépés eltávolítása kevesebb anyagot, mint az előző halad. Ebben az esetben, akkor óvatosan pattintsa a forma a blokk anyag.

  10. Ha szeretne hozzáadni vagy eltávolítani extra anyag körül a vektor, jelölje be a Final Pass támogatásáról lehetőség [image], Majd meg a juttatás a szomszédos mezőben.

    Ha ez az opció van kiválasztva, a támogatás akkor meg nem marad a bármely köztes megmunkálás halad, Z, majd eltávolítják a végső lépés. Ez biztosítja, hogy nem lakik védjegyek során keletkezett közbenső halad továbbra is. Az utolsó lépés (a legalacsonyabb Z) gépek teljes arcát a profilozott él.

  11. Ha meg szeretné változtatni a magasságot, ahol a Profiling eszköz teszi a gyors között mozog szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z területen megjelenik a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
    • Ezután meg kell határozni a magasság a biztonságos Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meg az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezután kattintson a [image] nyíl a gép biztonságos Z területre, hogy elrejti a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
  12. Kattintson a Select gombra a Profiling Tool területe a lap, hogy megnyitja a Tool Database:

  13. Kattintson duplán a használni kívánt eszközt használni. ArtCAM Pro bezárja a Tool Database és megjeleníti a kiválasztott eszköz leírása a Profiling Tool területen.

    Ha szeretné módosítani a megmunkálási paraméterek a kiválasztott eszközt, kattintson a [image] nyíl a Profiling Tool területen. További információkért lásd beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya .

    Amikor befejezte, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paramétereket.

  14. A vágás iránya alapértelmezésben Climb Mill. Ha azt szeretnénk, hogy ez megváltozzon, kattintson a [image] nyíl a Vágás Irány területet, majd kattintson valamelyik Cut irány rádiógombok [image]:
    • Mászni Malom - Mássz Marás forog a vágó az azonos irányban előtolást.
    • Hagyományos - Hagyományos marás forog a vágó az ellenkező irányba, hogy az előtolást.

      További részletekért lásd áttekintés .

    • Beállíthatjuk az alapértelmezett vágási irányba ArtCAM Pro segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .
  15. Ha szeretnéd hozzáadni ólom-és ólom-ki megy a szerszámpálya, jelölje be a Hozzáadás Lead In / Out Moves lehetőség [image]. A vezető lépések beállítások jelennek meg:
    • Ha csak szeretné, hogy egy vezető-ban mozog, jelölje be a Ne Lead Out lehetőség [image].
    • Határozza meg a távolság a szerszámpálya kívánt az eszköz vágni, és visszahúzódik a vektor határán a távolság (D) mezőben.
    • Határozza meg a távolság a start / végpontja a profil pass kívánt az eszköz a gép fölött az Over Cut (O) mezőbe. Ez tovább segíti, hogy hozzon létre egy sima felület.
    • Válassza ki, hogyan kívánja az eszközt mozgatni a Hozzáadás Lead In / Out Moves rádiógombok [image]:

      Lineáris - Kattintson a lineáris beállítás [image] megbízza az eszközt vezet be, és ki a vektor határán egy lineáris mozgás:

    • Ha bejelöli a Linear lehetőséget, meg a szög a lineáris vezető mozog a szög és a szög Out dobozok.

      Amikor a szerkesztő vezető mozog a profillal társított át használt gép belsejében egy meghatározott területen, a távolság egy lineáris vezető áthelyezése vagy a sugarú körív lépés most úgy.

      Beállítása közben a helyzetét a lineáris vezető lépés, ArtCAM ellenőrzéseket annak biztosítására, hogy a távolság a vezető lépés marad határain belül a profil át. Ha a jelenlegi távolság a vezető lépés metszi a profilt át, a távolság lesz vágva úgy, hogy nem.

      Beállítása közben a helyzetét a körív vezető lépés, ArtCAM ellenőrzéseket annak biztosítására, hogy a sugár a vezető lépés marad határain belül a profil át. Ha a jelenlegi sugara a vezető lépés metszi a profilt át, a vezető lépés alakítja lineáris lépés helyett a távolság, hogy nem.

      Körív - Kattintson a körív lehetőség [image] megbízza az eszközt vezet be, és ki a vektor határán egy ív mozgás:

      Ha bejelöli a körív lehetőséggel, meghatározzák a sugara, az ív a sugár (R) mezőbe. A sugár kell lennie kisebb vagy egyenlő az érték a távolság (D) mezőben, ellenkező esetben a következő üzenet jelenik meg, amikor kiszámítja a szerszámpálya:

      Kattintson az OK gombra, hogy bezárja az üzenet mezőben.

    • Állítsa be az automatikus helymeghatározó az alábbiak szerint:

      Jelölje be az Automatikus opciót Helymeghatározás [image]. Ez a pozíció ólom-és ólom-out mozog az optimális pont a vektor, ami általában belül a leghosszabb lineáris span.

    • Az automatikus pozicionálás lehetőséget nem szabad választani, ha szeretné használni a Lock Start Pont lehetőség a szerszámpálya sorrend.

      Kattintson ide törölje az Automatikus pozicionálás lehetőséget [image]. Ez a pozíció ólom-és ólom-out mozog a kiindulási pont a vektor. Ha meg szeretné változtatni a helyzetét ólom-és ólom-out mozog, meg tudod változtatni a Kiindulási pont. A részleteket lásd módosítása Kiindulási pont .

  16. Ahhoz, hogy hozzá ramping költözik a szerszámpálya, jelölje be a Hozzáadás ramping Moves lehetőség [image]. A ramping mozog beállítások jelennek meg:

    Minden ramping lépés beállítások alapértelmezés szerint [image]. Ha nem akarjuk, hogy használja fel az ezeket a beállításokat, kattintson a törölje minden egyes ilyen nincs szükség [image]. A dobozok a bejelölve opciók szürkítve.

    Használhatja a ramping lépés beállításokat az alábbiak szerint:

    • Határozza meg a maximális szög a süllyedés minden zig zag és mozgása a szerszám a Max terepszög (A) mezőbe.
    • Határozza meg a maximális távolság, amit szeretnénk, hogy a vágószerszám a cikkcakk az egész anyag felületén a Max rámpa hossza (L) mezőbe.
    • Adjuk meg a minimális távolságot, hogy szeretné az eszköz zegzugos az egész anyag felületén a Min rámpa hossza (Lmin) mezőbe.
    • Ha szeretné beállítani a magasságot, ahol a ramping mozog kezdeni, jelölje be a lejtős Start Magasság (S) opció [image], Majd határozza meg a kezdetét magassága a doboz alatt. Ha nem határozza meg a lejtős Start Magasság (S) itt, a Safe Z szint az alapértelmezett.
  17. A szekvenálás területén, beállíthatja a sorrendet, amelyben egyes szegmenseinek szerszámpálya a megmunkált. Akkor sem teszi lehetővé ArtCAM Pro kiszámításához megmunkálás céljából, vagy használja a vonallánc húzott, hogy jelezze a megmunkálás érdekében.

    Ha szeretne ArtCAM Pro kiszámításához a sorrendet, amelyben egyes szegmenseinek szerszámpálya a megmunkált:

    • Először is, kattintson az Automatikus választógombra [image].
    • Ezután kattintson a listából, majd a kívánt beállítást használni a megmunkálási sorrend:

      Optimalizálás - Kattintson erre az opcióra, hogy utasítsa ArtCAM Pro, hogy megtalálják a leghatékonyabb megmunkálási érdekében.

      Használja szöveg Rend - Kattintson erre az opcióra, hogy utasítsa ArtCAM Pro gépet szerint a sorrendet, amely a kiválasztott vektor szöveg jött létre. A vágószerszám mozog az első sor szöveg balról jobbra, amíg megtalálja a kocsi vissza, ha továbbra is megmunkálási mentén a következő sorban jobbról balra. Ezt a folyamatot addig ismételjük, amíg az utolsó karakter az utolsó sor szöveg található.

      Balról jobbra - Kattintson erre az opcióra, hogy utasítsa ArtCAM Pro készüléket a bal a modell a jobb.

      Jobbról balra - Kattintson erre az opcióra, hogy utasítsa ArtCAM Pro gép jobb oldalán a modell a bal oldalon.

      Lentről felfelé - Kattintson erre az opcióra, hogy utasítsa ArtCAM Pro gép aljáról a modell a tetejéig.

      Fentről le - Kattintson erre az opcióra, hogy utasítsa ArtCAM Pro gép tetején a modell az aljára.

      Spirál Out - Kattintson erre az opcióra, hogy utasítsa ArtCAM Pro gép közepén a modell kifelé egy spirális mozgást. Ez különösen hasznos, ha a használt szorító, hogy biztosítsa az anyagi útválasztó.

      A spirál - Kattintson erre az opcióra, hogy utasítsa ArtCAM Pro gép külső szélétől a modell befelé egy spirális mozgást.

      Ha kézzel szeretné beállítani a sorrendet, amelyben egyes szegmenseinek szerszámpálya nem megmunkált:

    • Először is, kattintson a Kézi választógombra [image].
    • Következő, rajzoljon egy vonallánc a 2D-s nézet jelzi, hogy milyen sorrendben szeretné a szerszámpálya szegmenseket kell megmunkálni. A Start-fokig kell elhelyezni közel a szerszámpálya szegmens, ahonnan szeretnénk kezdeni megmunkálás. A részleteket lásd létrehozása Sokszögvonal .
    • Következő, jelölje be a vonallánc, hogy a használni kívánt, majd kattintson a Select Vector gombra. A No Vector kiválasztott üzenetet a piros szöveg módosítását Vector kiválasztott kék szöveg.

      Ha nem jelöl ki egy csoportosított vektor, a következő üzenet jelenik meg:

      Kattintson az OK gombra, hogy bezárja az üzenet mezőbe, majd ismételje meg ezt a lépést.

      Ha meg akarjuk változtatni a vonallánc kiválasztott, kattintson a Mégse gombra Selection, majd ismételje meg ezt a lépést.

    • Végezetül győződjön meg arról, hogy a vektor (ok) kívánt üzemmód van kiválasztva. A részleteket lásd kiválasztása Vektorok .

      Ha nem akarod ArtCAM Pro állítsuk be a Start-fokig egy szerszámpálya szegmens kiszámításánál a megmunkálás érdekében, győződjön meg arról, hogy a Lock Start Pont opciót választja [image]. Ha nem engedélyezi ezt az opciót megelőzi ArtCAM Pro megpróbálja minimalizálni a hosszú összekötő mozog a megmunkálási folyamat.

    • A Lock Start Pont opció nem választható ki, ha már kiválasztott az automatikus helymeghatározó lehetőség az ólom mozog. Használata a Lock Start Pont az opció törli az Automatikus pozicionálás lehetőséget.
  18. Az anyag a területen, kattintson a Setup gombot, hogy megjelenjen a Material beállítások párbeszédpanel.

    Győződjön meg arról, hogy a vastagsága a blokk, az anyag Z nulla pozíció és a modell a blokk helyességét, majd kattintson az OK gombra. Ha meg szeretné változtatni bármelyik beállítást, lásd beállítása anyag beállítása .

  19. Ha nem akarja nézni a szerszámpálya a 2D-s nézet ablakban kattintson a törölje létrehozása 2D előnézeti lehetőség [image].
  20. Írja be a nevét a szerszámpálya a Név mezőbe.
  21. Most már meg, ha ki szeretnénk számítani a szerszámpálya:

    Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

    A folyamatjelző jelenik alatt a 2D nézet ablak, míg ArtCAM Pro kiszámítja a szerszámpálya:

    Ha rákattint a Mégse gombra [image] hogy lemondja a szerszámpálya számítási folyamat bármikor.

    Egy sötét piros vonal a megmunkálási halad használt profil a kiválasztott vektor. Azt állítják belül vagy kívül határa szerint a profil oldalon, hogy lehetőséget választotta volna. A kör-jelölés a jelenlegi kiinduló pozíció készül a szerszámpálya előnézet. A részleteket lásd megváltoztatása a Start álláspontja .

    A szerszámpálya előnézet nem jelenik meg, ha a Create 2D Előnézet beállítás nincs bejelölve [image].

    Most már szimulálja a szerszámpálya. A részleteket lásd szimulációja pályákhoz .

    • Ha szeretné kiszámítani a szerszámpálya részeként egy tételt pályákhoz egy későbbi időpontban, kattintson a később gombra. A részleteket lásd kiszámítása egységes Szerszámpálya , és kiszámítása a Batch a pályákhoz .
  22. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Ha szeretne hozzáadni hidak vagy megváltoztatni a kezdő pozíciót sem a profil megy a Profil szerszámpálya, lásd szerkesztése profil Pass részletekért.

Ha szeretné beállítani a megmunkálási sorrendjét a profil megy a Profil szerszámpálya, lásd beállítása Megmunkálás Rend a részletekért.

Lásd még

2D pályákhoz

2D Terület Clearance

V-Bit Carving

Fazetta Carving

Smart Gravírozás

Gép Vektorok

Inlay varázsló

Drill lyukak


_Lingobit_2D Terület Clearance

2D Terület Clearance

A terület Clearance gomb [image] A 2D pályákhoz területe a pályákhoz Kezdőlap lehetővé teszi, hogy a szerszámpálya világos terület anyag alapján határa vektor kiválasztott.

A terület clearance szerszámpálya ideális elszámolás területén nemkívánatos anyag egy blokkban anyag.

Használata a 2D terület Clearance oldalon:

  • Válassza ki a több eszközt elvégzéséhez intelligens megmunkálási, ahol ArtCAM Pro automatikusan használja a legnagyobb eszköz először, majd a kisebb eszközök nagysága a gép a területeket, amelyeket nem lehetett elérni a korábbi eszközökkel.
  • Válasszon egy másik eszközt clearance stratégia az egyes eszközök a használni kívánt. Attól függően, hogy milyen stratégiát választja, akkor az ellenőrzés a szög, vagy hol és milyen irányban a szerszám darabok a blokk anyag.
  • Szabályozni, hogy milyen a szerszámok vágjuk, és visszahúzódik a blokk anyag hozzáadásával ramping mozog.

A terület egyértelmű vektor:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Válassza ki a vektorok hogy képviselje a kívánt területet egyértelmű.
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

  3. Kattintson a terület Clearance gomb [image] A 2D pályákhoz területe a pályákhoz Home oldalt, hogy a 2D-s területen Clearance oldalon.
  4. Adjuk meg a mélység (Z) a felületről az anyag, amelyen szeretné kezdeni törli a területet a Start mélység mezőbe.
  5. Adjuk meg a mélység (Z) az alján a kívánt területet egyértelmű a Befejezés mélység mezőben.
  6. Ha szeretne hozzáadni vagy eltávolítani extra anyag körül a vektor, határozza meg a távolságot a határa a kiválasztott vektor és a szerszám a juttatás rovatban. Írjon be egy pozitív értéket hozzáadni anyagot vagy negatív érték, hogy távolítsa el azt.
  7. Ha ön használ több mint egy eszköz, határozza meg a juttatás kell hagyni a nagyobb eszközök esetében a legkisebb eszköz gép, ha az elszámolási körül a kiválasztott vektorok a végső eszköz Allowance mezőben.
  8. Adjuk meg, miként szorosan szeretné, hogy a vágószerszám (ek), hogy kövesse az alakzat a vektor a Tolerancia mezőbe.
  9. Ha meg szeretné változtatni a magasságot, ahol a szerszám teszi a gyors között mozog szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z területen megjelenik a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
    • Ezután meg kell határozni a magasság a biztonságos Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszköz (ök):

    • Először is, meg az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezután kattintson a [image] nyíl a gép biztonságos Z területre, hogy elrejti a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
  10. Az eszközök listája területen kattintson a Hozzáadás gombot, hogy megnyissa a Tool Database:

  11. Kattintson duplán a használni kívánt eszközt használni. ArtCAM Pro bezárja a Tool Database és megjeleníti a kiválasztott eszköz leírása az Eszközök List ablakban.

    A szerszám megmunkálási paraméterek jelennek meg a lenti területen. Ha szeretné módosítani a megmunkálási paraméterek, lásd beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya .

    Amikor befejezte, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paramétereket.

  12. Ha azt szeretnénk, hogy több mint egy eszközt, kattintson a Hozzáadás gombot, és válasszon másik eszközt az eszköz adatbázis.
  13. Az eszközök listája ablak, kattintson a nevére eszköz, amely be szeretné állítani a végső stratégiát. Ki kell választania egy külön eszközt clearance stratégia az egyes eszközök listája.
  14. Válassza ki, hogyan kívánja az eszközt egyértelmű a területen a Tool Clearance stratégia rádiógombok [image]:
    • Raszter - Ez a stratégia gépek halad oda-vissza végig az X-tengely egy meghatározott szögben. Ha bejelöli ezt a stratégiát, meghatározza a szöget, amelyhez az eszköz mozgatni a Raster Szög mezőben.
    • Beállíthatjuk az alapértelmezett raszteres szög segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .
    • Offset - Ez a stratégia gépek ismételt halad, minden egyes alkalommal mozog befelé a kiválasztott szerszám Stepover értékét.
    • Láthatjuk a stepover értéke a kiválasztott eszköz, ha a megmunkálási paraméterek jelennek meg az Eszközök lista területen.

      Raszter Tool clearance 45 ° ...

      Offset Tool Clearance ...

      Ha megnyomjuk a ellentételezésről, kattintson az egyik Cut irány rádiógombok [image]:

      Mászni Mill - A Mássz Marás, a vágó forog az azonos irányban előtolást.

      Hagyományos - A Hagyományos marás, a vágó forog az ellenkező irányba, hogy az előtolást. További részletekért lásd áttekintés .

    • Beállíthatjuk az alapértelmezett vágási irányba ArtCAM Pro segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .

      Ezután kattintson bármelyik Start Point rádiógombok [image]:

      Kívül - Válassza ezt az opciót, ha azt szeretné az eszköz vágni az anyagot, a vektor határán, majd a gép befelé.

      Inside - Válassza ezt az opciót, ha azt szeretné az eszköz vágni az anyagot, a kórokozó-átvivő központ, majd a gép kifelé.

    • Beállíthatjuk az alapértelmezett offset kezdőpont segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .
  15. Ha szeretné, hogy a kiválasztott eszköz vágni egy másik mélységben, mint hogy megjelenik a Befejezés mélység mezőben jelölje be a Független Befejezés mélység lehetőség [image], Majd határozza meg a relatív mélysége (Z) az alján a kívánt területet egyértelmű a Befejezés Mélység alábbi mezőbe.
  16. Ha be van állítva egy eszköz clearance stratégiát az egyes eszközök az Eszközök listája terület, akkor választhat, hogy vagy nem csatolja ramping költözik a megmunkálási elhalad az általuk elvégzett:
    • Ahhoz, hogy hozzá ramping költözik a szerszámpálya, jelölje be a Hozzáadás ramping Moves lehetőség [image]. A ramping lépés beállítások jelennek meg.

      Minden ramping lépés beállítások alapértelmezés szerint [image]. Ha nem akarjuk, hogy használja fel az ezeket a beállításokat, kattintson a törölje minden egyes ilyen nincs szükség [image]. A dobozok a bejelölve opciók szürkítve.

    • Határozza meg a maximális szög a süllyedés minden zig zag és mozgása a szerszám a Max terepszög (A) mezőbe.
    • Határozza meg a maximális távolság, amit szeretnénk, hogy a vágószerszám a cikkcakk az egész anyag felületén a Max rámpa hossza (L) mezőbe.
    • Adjuk meg a minimális távolságot, hogy szeretné az eszköz zegzugos az egész anyag felületén a Min rámpa hossza (Lmin) mezőbe.
    • Ha szeretné beállítani a magasságot, ahol a ramping mozog kezdeni, jelölje be a lejtős Start Magasság (S) opció [image], Majd határozza meg a kezdetét magassága a doboz alatt. Ha nem határozza meg a lejtős Start Magasság (S) itt, a Safe Z szint az alapértelmezett.
  17. Az anyag a területen, kattintson a Beállítás gombot a Material beállítások párbeszédpanel.

    Győződjön meg arról, hogy a vastagsága a blokk, az anyag Z nulla pozíció és a modell a blokk helyességét, majd kattintson az OK gombra. Ha meg szeretné változtatni bármelyik beállítást, lásd beállítása anyag beállítása .

  18. Ha nem akarja nézni a szerszámpálya a 2D-s nézet ablakban kattintson a törölje létrehozása 2D előnézeti lehetőség [image].
    • Javasoljuk, hogy hozzon létre egy 2D-s preview. Tudod mindig láthatóvá tenni megtekintéséhez kattintson a 2D-s lehetőséget a Megjelenítés területen a pályákhoz kezdőlapra.
  19. Írja be a nevét a szerszámpálya a Név mezőbe.
  20. Most már meg, ha ki szeretnénk számítani a szerszámpálya:
    • Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

      A folyamatjelző jelenik alatt a 2D nézet ablak, míg ArtCAM Pro kiszámítja a szerszámpálya:

      Ha rákattint a Mégse gombra [image] hogy lemondja a szerszámpálya számítási folyamat bármikor.

      A megmunkálás halad használt A terület a kiválasztott vektor képviseli sorozata sötétvörös rajzolt belül vagy kívül határa.

      A szerszámpálya előnézet nem jelenik meg, ha a Create 2D Előnézet beállítás nincs bejelölve [image].

      Most már szimulálja a szerszámpálya. A részleteket lásd szimulációja pályákhoz .

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a később gombra. A részleteket lásd kiszámítása egységes Szerszámpálya , és kiszámítása a Batch a pályákhoz .
  21. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Lásd még

2D pályákhoz

2D Profiling

V-Bit Carving

Fazetta Carving

Smart Gravírozás

Gép Vektorok

Inlay varázsló

Drill lyukak


V-Bit Carving

  • Nem lehet géppel egy V-Bit Carving szerszámpálya nélkül 3-tengelyes gép. További információkért forduljon a személyzet valamely tagja vagy a szerszámgép szállítója.

A V-Bit Carving gomb [image] A 2D pályákhoz területe a pályákhoz Kezdőlap lehetővé teszi, hogy a szerszámpálya hogy leképez egy kézzel faragott keresni a vektorral vagy a szöveget, hogy kiválasztott.

A V-Bit Carving oldal lehetővé teszi, hogy ellenőrizzék a mélysége a középvonal vájt a blokk és az anyag milyen sorrendben szerszámpálya szegmensek megmunkált.

Ahhoz, hogy v-bit faragni vektorok vagy leírást:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Válassza ki a vektorral vagy a kívánt szöveget faragni. A részleteket lásd kiválasztása Vektorok .
  3. Kattintson a V-Bit Carving gomb [image] A 2D pályákhoz területe a pályákhoz Home oldalt, hogy a V-Bit Carving oldalon.
  4. Adjuk meg a mélység (Z) az anyag felületén, ahol szeretnénk kezdeni faragott a Start mélység mezőbe.
  5. Adjuk meg, miként szorosan szeretné, hogy a Carving eszköz (ök), hogy kövesse az alakzat a vektor a Tolerancia mezőbe.
  6. Ha meg szeretné változtatni a magasságot, ahol a Carving eszköz teszi a gyors között mozog szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z területen megjelenik a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
    • Ezután meg kell határozni a magasság a biztonságos Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meg az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezután kattintson a [image] nyíl a gép biztonságos Z területre, hogy elrejti a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
  7. A Carving Tool területen kattintson a Select gombot, hogy megnyissa a Tool Csoportok adatbázis:

  8. Kattintson duplán a V-Bit, kúpos vagy Ball Orr eszköz, amely a használni kívánt. ArtCAM Pro zárja a Tool Csoportok adatbázis és megjeleníti a kiválasztott eszköz leírása a Carving Tool területen.

    Ha szeretné módosítani a megmunkálási paramétereket, kattintson a [image] nyíl Carving Tool területen. A további részleteket lásd beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya .

    Amikor befejezte, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paramétereket.

  9. A szekvenálás területén, beállíthatja a sorrendet, amelyben egyes szegmenseinek szerszámpálya a megmunkált. Akkor sem teszi lehetővé ArtCAM Pro kiszámításához megmunkálás céljából, vagy használja a vonallánc húzott, hogy jelezze a megmunkálás érdekében.

    Ha szeretne ArtCAM Pro kiszámításához a sorrendet, amelyben egyes szegmenseinek szerszámpálya a megmunkált:

    • Először is, kattintson az Automatikus választógombra [image].
    • Ezután kattintson a listából, majd a kívánt beállítást használni a megmunkálási sorrend:

      Optimalizálás - Kattintson erre az opcióra, hogy utasítsa ArtCAM Pro, hogy megtalálják a leghatékonyabb megmunkálási érdekében.

      Használja szöveg Rend - Kattintson erre az opcióra, hogy utasítsa ArtCAM Pro gépet szerint a sorrendet, amely a kiválasztott vektor szöveg jött létre. A vágószerszám mozog az első sor szöveg balról jobbra, amíg megtalálja a kocsi vissza, ha továbbra is megmunkálási mentén a következő sorban jobbról balra. Ezt a folyamatot addig ismételjük, amíg az utolsó karakter az utolsó sor szöveg található.

      Balról jobbra - Kattintson erre az opcióra, hogy utasítsa ArtCAM Pro készüléket a bal a modell a jobb.

      Jobbról balra - Kattintson erre az opcióra, hogy utasítsa ArtCAM Pro gép jobb oldalán a modell a bal oldalon.

      Lentről felfelé - Kattintson erre az opcióra, hogy utasítsa ArtCAM Pro gép aljáról a modell a tetejéig.

      Fentről le - Kattintson erre az opcióra, hogy utasítsa ArtCAM Pro gép tetején a modell az aljára.

      Spirál Out - Kattintson erre az opcióra, hogy utasítsa ArtCAM Pro gép közepén a modell kifelé egy spirális mozgást. Ez különösen hasznos, ha a használt szorító, hogy biztosítsa az anyagi útválasztó.

      A spirál - Kattintson erre az opcióra, hogy utasítsa ArtCAM Pro gép külső szélétől a modell befelé egy spirális mozgást.

      Ha kézzel szeretné beállítani a sorrendet, amelyben egyes szegmenseinek szerszámpálya nem megmunkált:

    • Először is, kattintson a Kézi választógombra [image].
    • Következő, rajzoljon egy vonallánc a 2D-s nézet jelzi, hogy milyen sorrendben szeretné a szerszámpálya szegmenseket kell megmunkálni. A Start-fokig kell elhelyezni közel a szerszámpálya szegmens, ahonnan szeretnénk kezdeni megmunkálás. A részleteket lásd létrehozása Sokszögvonal .
    • Következő, jelölje be a vonallánc, hogy a használni kívánt, majd kattintson a Select Vector gombra. A No Vector kiválasztott üzenetet a piros szöveg módosítását Vector kiválasztott kék szöveg.

      Ha nem jelöl ki egy nyitott, csoportosított vektor, a következő üzenet jelenik meg:

      Kattintson az OK gombra, hogy bezárja az üzenet mezőbe, majd ismételje meg ezt a lépést.

      Ha meg akarjuk változtatni a vonallánc kiválasztott, kattintson a Mégse gombra Selection, majd ismételje meg ezt a lépést.

    • Végezetül győződjön meg arról, hogy a vektor (ok) kívánt faragni vannak jelölve. A részleteket lásd kiválasztása Vektorok .
  10. Most már számítani a legnagyobb mélysége és szélessége a faragás át a szerszámpálya kattintson a középvonala gombra.
    • Ha kiválasztott egy Carving eszköz kisebb átmérőjű, mint a legnagyobb szélessége, a faragott át, ArtCAM Pro többszörös átadja a jelet a megadott szélesség.

      Során a középvonal számítási folyamat, ArtCAM Pro megjelenít egy folyamatjelző sáv, és a Mégse gomb [image] alatt a tervezési terület ablakot. Ha szeretné megállítani ezt a folyamatot, kattintson a Mégse gombra [image].

      Miután a középvonal számítási folyamat befejeződött, a legnagyobb mélysége és szélessége a faragás át az alábbi táblázat mutatja a Carving Tool területen.

      Ha a maximális mélysége a faragás pass nagyobb, mint a vastagsága az anyag blokk, a következő üzenet jelenik meg, ha a szerszámpálya kiszámítása:

      Kattintson az OK gombra, hogy bezárja az üzenet mezőben. Ahhoz, hogy megoldja ezt a problémát, akkor válasszon egy másik Carving eszközt egy ferdére vágva, korlátozza a maximális mélysége a szerszám vagy használja a vastagabb blokk anyag.

  11. Hogy korlátozzák a mélységet, ahol a Carving eszköz darabok a blokk anyaga:
    • Először is, jelölje be a Limit eszköz maximális mélység lehetőség [image] A Carving Tool területen.
    • Következő, írjon be egy értéket a Maximális mélység mező megegyezik a Max mélység szereplő érték felett középvonala gombot.
    • Ha volt, hogy egy kisebb értéket, mint a számított Max mélység, a faragás lenne csonka.
  12. Az anyag a területen, kattintson a Beállítás gombot a Material beállítások párbeszédpanel.

    Győződjön meg arról, hogy a vastagsága a blokk, az anyag Z nulla pozíció és a modell a blokk helyességét, majd kattintson az OK gombra. Ha meg szeretné változtatni bármelyik beállítást, lásd beállítása anyag beállítása .

  13. Ha nem akarja nézni a szerszámpálya a 2D-s nézet ablakban kattintson a törölje létrehozása 2D előnézeti lehetőség [image].
    • Javasoljuk, hogy hozzon létre egy 2D-s preview. Tudod mindig láthatóvá tenni megtekintéséhez kattintson a 2D-s lehetőséget a Megjelenítés területen a pályákhoz kezdőlapra.
  14. Írja be a nevét a szerszámpálya a Név mezőbe.
  15. Most már meg, ha ki szeretnénk számítani a szerszámpálya:
    • Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

      A folyamatjelző jelenik alatt a 2D nézet ablak, míg ArtCAM Pro kiszámítja a szerszámpálya:

      Ha rákattint a Mégse gombra [image] hogy lemondja a szerszámpálya számítási folyamat bármikor.

      Ha még nem számított a faragás át a szerszámpálya, a kiválasztott vektor szín-cián kitöltése során középvonalának számítási folyamat.

      Sötétvörös rajzolt belül határa képviselik a megmunkálási halad használt faragni a kiválasztott vektor.

      A szerszámpálya előnézet nem jelenik meg, ha a Create 2D Előnézet beállítás nincs bejelölve [image].

      Most már szimulálja a szerszámpálya. A részleteket lásd szimulációja pályákhoz .

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a később gombra. A részleteket lásd kiszámítása egységes Szerszámpálya , és kiszámítása a Batch a pályákhoz .
  16. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Lásd még

2D pályákhoz

2D Profiling

2D Terület Clearance

Fazetta Carving

Smart Gravírozás

Gép Vektorok

Inlay varázsló

Drill lyukak


_Lingobit_Fazetta Carving

Fazetta Carving

  • Nem lehet géppel a Bevel Carving szerszámpálya nélkül 3-tengelyes gép. További információkért forduljon a személyzet valamely tagja vagy a szerszámgép szállítója.

A Fazetta Carving gomb [image] A 2D pályákhoz területe a pályákhoz Kezdőlap lehetővé teszi, hogy a szerszámpálya hogy ismétlésben a metszett (szögletes-él) keresse meg a vektoros szöveget vagy objektumot, hogy kiválasztott.

Létrehozásához ferde faragás, akkor használja kétféle eszköz:

  • Ferde élű faragás eszköz létrehozása a metszett élű.
  • A profilalkotás eszköz létrehozása a függőleges fal alatt metszett élű.

A szög a metszett élű határozza meg a szög a faragás eszközt.

Használata Bevel Carving oldalon:

Válassza-e vagy sem szeretne létrehozni egy függőleges fal ferde faragás.

  • Irányítsd a magassága ferdére vágva a kúpkerekes faragás.
  • Irányítsd a vágás iránya az eszközt.

Ha el szeretné kezdeni fazettázás a vektoros szöveget vagy objektumot, akkor:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Válassza ki a vektorahonnan szeretnénk létrehozni egy ferde faragás. A részleteket lásd kiválasztása Vektorok .
    1. Győződjön meg arról, hogy a Select gomb vektor a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, amit akar választani.
    3. Ha ki akar választani több mint egy vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kattintson az egyes vektorok viszont.

  3. Kattintson a Bevésés Carving gomb [image] A 2D pályákhoz területe a pályákhoz Home oldalt, hogy a Fazetta Carving oldalt.
  4. Adjuk meg a mélység (Z) az anyag felületén, ahol szeretnénk kezdeni faragott a Start mélység mezőbe. Ez a csúcsa a ferde faragott tárgy.
  5. Határozza meg a magassága a fal az anyagban blokk a Wall Magasság mezőbe. Ez a függőleges fal alatt metszett élű.
    • Ha létrehoz egy függőleges falon, egy Profiling eszközt kell használni, ha megmunkálási.
  6. Adjuk meg a mélység (Z) és az alulról a vágás a Befejezés mélység mezőben.
    • Ha a vágás a vektor el a blokk anyag, a finn mélység értéket meg kell egyeznie a vastagság (Z) meghatározása szerint a Setup Job Méretek párbeszédpanelen. A részleteket lásd létrehozása modell .
  7. Adjuk meg, miként szorosan szeretné, hogy a faragás és Profiling eszközök követi az alak a vektor a Tolerancia mezőbe.
  8. Ha meg szeretné változtatni a magasságot, ahol a faragás és Profiling eszközök teszik a gyors között mozog szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z területen megjelenik a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
    • Ezután meg kell határozni a magasság a biztonságos Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a szerszámgépekhez:

    • Először is, meg az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezután kattintson a [image] nyíl a gép biztonságos Z területre, hogy elrejti a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
  9. A Carving Tool területen kattintson a Select gombot, hogy megnyissa a Tool Csoportok adatbázis:

  10. Kattintson duplán a V-Bit vagy kúpos eszközt szeretnénk használni. ArtCAM Pro zárja a Tool Csoportok adatbázis és megjeleníti a kiválasztott eszköz leírása a Carving Tool területen.

    Ha szeretné módosítani a megmunkálási paramétereket, kattintson a [image] nyíl Carving Tool területen. A további részleteket lásd beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya .

    Amikor befejezte, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paramétereket.

  11. Most már számítani a legnagyobb magasságát és szélességét a faragás át a szerszámpálya kattintson a középvonala gombra.

    Során a középvonal számítási folyamat, ArtCAM Pro megjelenít egy folyamatjelző sáv, és a Mégse gomb [image] alatt a tervezési terület ablakot. Ha szeretné megállítani ezt a folyamatot, kattintson a Mégse gombra [image].

    • Ha kiválasztott egy Carving eszköz kisebb átmérőjű, mint a legnagyobb szélessége, a faragott át, ArtCAM Pro többszörös átadja a jelet a megadott szélessége faragás át.

      Miután a középvonal számítási folyamat befejeződött, a legnagyobb mélysége és szélessége a faragás át az alábbi táblázat mutatja a Carving Tool területen.

      Ha a maximális mélysége a faragás pass nagyobb, mint a vastagsága az anyag blokk, a következő üzenet jelenik meg, ha a szerszámpálya kiszámítása:

      Kattintson az OK gombra, hogy bezárja az üzenet mezőben. Ahhoz, hogy megoldja ezt a problémát, akkor válasszon egy másik Carving eszköz egy kisebb szögletes él, korlátozza a maximális mélysége a szerszám vagy használja a vastagabb blokk anyag.

  12. Hogy korlátozzák a mélységet, ahol a Carving eszköz darabok a blokk anyaga:
    • Először is, jelölje be a Limit eszköz maximális mélység lehetőség [image] A Carving Tool területen.
    • Következő, írjon be egy értéket a Maximális mélység mező megegyezik a Max mélység értéke látható a Carving Tool területen.
    • Ha volt, hogy egy kisebb értéket, mint a számított Max mélység, a faragás lenne csonka.
  13. Kattintson a Select gombra a Profiling Tool területe a lap, hogy megnyitja a Tool Csoportok Adatbázis újra.
  14. Kattintson duplán a használni kívánt eszközt használni megjelenítéséhez leírást Profiling Tool területen.

    Ha szeretné módosítani a megmunkálási paramétereket, kattintson a [image] nyíl a Profiling Tool területen. A további részleteket lásd beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya .

    Amikor befejezte, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paramétereket.

  15. Megadhatjuk, hogy a vágott irányát a Profiling Tool, kattintson a [image] nyíl a Vágás Irány területen, majd kattintson valamelyik Cut irány rádiógombok [image]:
    • Mászni Mill - A Mássz Marás, a vágó forog az azonos irányban előtolást.
    • Hagyományos - A Hagyományos marás, a vágó forog az ellenkező irányba, hogy az előtolást. További részletekért lásd áttekintés .
  16. Az anyag a területen, kattintson a Beállítás gombot a Material beállítások párbeszédpanel.

    Győződjön meg arról, hogy a vastag blokk, az anyag Z nulla pozíció és a modell a blokk helyességét, majd kattintson az OK gombra. Ha meg szeretné változtatni bármelyik beállítást, lásd beállítása anyag beállítása .

  17. Ha nem akarja nézni a szerszámpálya a 2D-s nézet ablakban kattintson a törölje létrehozása 2D előnézeti lehetőség [image].
    • Javasoljuk, hogy hozzon létre egy 2D-s preview. Tudod mindig láthatóvá tenni megtekintéséhez kattintson a 2D-s lehetőséget a Megjelenítés területen a pályákhoz kezdőlapra.
  18. Írja be a nevét a szerszámpálya a Név mezőbe.
  19. Most már meg, ha ki szeretnénk számítani a szerszámpálya:
    • Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra. Ha még nem számított a faragás át a szerszámpálya, a kiválasztott vektor szín-cián kitöltése során középvonalának számítási folyamat.

      A folyamatjelző jelenik alatt a 2D nézet ablak, míg ArtCAM Pro kiszámítja a szerszámpálya:

      Ha rákattint a Mégse gombra [image] hogy lemondja a szerszámpálya számítási folyamat bármikor.

      Egy sötét piros vonal a megmunkálási halad használt profil a kiválasztott vektor a modellben. Minden profil bérlet készült kívül a vektor határán. A szerszámpálya előnézet nem jelenik meg, ha a Create 2D Előnézet beállítás nincs bejelölve [image].

      A kör-jelölés a jelenlegi kiinduló pozíció készül a szerszámpálya előnézet. A részleteket lásd megváltoztatása a Start álláspontja .

      Most már szimulálja a szerszámpálya. A részleteket lásd szimulációja pályákhoz .

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a később gombra. Lásd kiszámítása egységes Szerszámpálya és kiszámítása Batch pályákhoz .
  20. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Ha szeretne hozzáadni hidak, hozzá vezet költözik, vagy módosítsa a kezdő pozíciót bármely profil halad a levágott Carving szerszámpálya, lásd szerkesztése profil Pass .

Ha szeretné beállítani a megmunkálási sorrendjét a profil megy a levágott Carving szerszámpálya, lásd beállítása Megmunkálás Rend a részletekért.

Lásd még

2D pályákhoz

2D Profiling

2D Terület Clearance

V-Bit Carving

Smart Gravírozás

Gép Vektorok

Inlay varázsló

Drill lyukak


_Lingobit_Segítség létrehozása metszett Carving

Segítség létrehozása metszett Carving

Megjeleníthet információkat, hogyan lehet létrehozni egy levágott Carving szerszámpálya, ha rákattint [image] tetején a Fazetta Carving oldalt.

Azonban, ha szeretne további segítséget létrehozása metszett Carving szerszámpálya:

  1. Kattintson a Tovább gombra Súgó alján az oldalt, hogy a levágott Carving súgóablak.
  2. Kattintson valamelyik 1. lépés rádiógombok [image] megjelenítéséhez a hozzá tartozó 2. lépés az ablakban:
    • Azt akarom, hogy csökkentsék a levágott faragás az anyagból - Válassza ezt az opciót, ha el akarja távolítani a levágott faragott a blokk anyag.
    • A levágott faragás ül egy nagyobb munkát - Válassza ezt az opciót, ha nem szeretné eltávolítani a levágott faragott a blokk anyag.
  3. Miután elolvasta a megjelenített információ, kattintson a Bezár gombra, hogy bezárja a levágott Carving súgóablak.

Lásd még

Fazetta Carving


Smart Engraving

Smart Gravírozás

A gravírozás gomb [image] A 2D pályákhoz területe a pályákhoz Kezdőlap lehetővé teszi, hogy a szerszámpálya hogy engraves a vektor szöveget vagy objektumot, hogy kiválasztott.

Az intelligens Gravírozás oldalon:

  • Válassza ki a több eszközt elvégzéséhez intelligens metszet, ahol ArtCAM Pro automatikusan kiválasztja a legnagyobb eszköz először, majd a kisebb eszközök nagysága. Ez biztosítja a leghatékonyabb módja a megmunkálás, a nagyobb eszközök egyértelmű az anyag, és a kisebbek is azután a gép kisebb zsebek, hogy a vésett részleteket.
  • Válasszon egy másik eszközt clearance stratégia az egyes eszközök a használni kívánt. Attól függően, hogy milyen stratégiát választja, akkor az ellenőrzés a szög, vagy hol és milyen irányban a szerszám darabok a blokk anyag.
  • Irányítsd a területeket, hogy a metszés eszköze élesíti és profilok.
  • Ellensúlyozza a Nagyolás szerszámot úgy, hogy elegendő anyagot a Metszet eszköz formájában az oldalán a vésett funkciót.

Ahhoz, bevés egy vektor:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Válassza ki a vektor kívánt bevés. A részleteket lásd kiválasztása Vektorok .
  3. Kattints a gombra Gravírozás [image] A 2D pályákhoz területe a pályákhoz Home oldalt, hogy a Smart Gravírozás oldalt.
  4. Adjuk meg a mélység (Z) az anyag felületén, ahol szeretnénk kezdeni metszet a Start mélység mezőbe.
  5. Adjuk meg a mélység (Z) és az alulról a vágás a Befejezés mélység mezőben.
  6. Adjuk meg, miként szorosan szeretné a Nagyoló és Gravírozás eszközöket, hogy kövesse az alak a vektor a Tolerancia mezőbe.
  7. Helyezni a Metszet eszközzel érintkezik a felső szélét vektor során a megmunkálási folyamatot, győződjön meg arról, hogy a vektorok a felületen lehetőség van kiválasztva [image].

    Ha a vektorok a felületen lehetőség van bejelölve [image] A Gravírozás eszköz kerül kapcsolatba az alsó széle a vektor során a megmunkálási folyamat. A Do Corner Élezés opció is automatikusan szürke.

  8. Ha metszet egy vektoros belül egy másik, és nem szeretné, hogy a metszés eszköze, hogy erőteljesebben sarkok vagy a gép a határ a külső vektor, jelölje be a külső vektorok határ lehetőség [image].

    Az alábbi példában láthatjuk, hogy a metszet szerszámgépek mentén határ, és élesíti a sarkokat a külső téglalap vektor, amikor a külső vektorok határt a beállítás nincs bejelölve [image]:

    Külső vektorok határ OFF ...

    Külső vektorok határ ON ...

  9. Automatikusan ellensúlyozza az End Mill Nagyolás eszközt annak érdekében, hogy megfelelő anyagot szöget szélű egy Metszet eszköz formájában az oldalán vésett funkciót, jelölje be az Ellentételezési marók a gravírozás szerszámok lehetőség [image].
  10. Ha meg szeretné változtatni a magasságot, ahol a Nagyoló és Gravírozás eszközök teszik a gyors között mozog szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z területen megjelenik a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
    • Ezután meg kell határozni a magasság a biztonságos Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meg az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezután kattintson a [image] nyíl a gép biztonságos Z területre, hogy elrejti a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
  11. Kattintson a Hozzáadás gombra a lista Eszközök területet, hogy megjelenjen a Tool Database:

  12. Double-click on the Roughing or Engraving tool you want to use. ArtCAM Pro closes the Tool Groups Database, highlights the selected tool in the Tools List window and displays its details below.

    If you want to amend the machining parameters of the selected tool, see Adjusting Machining Parameters When Creating a Toolpath.

    When you have finished, click on the [image] arrow next to the tool's description to hide its machining parameters.

  13. If you want to leave extra material around the vector, define the distance between the boundary of the selected vector and the Roughing or Engraving tool in the Allowance box.
  14. Select how you want the tool to clear the area using the Tool Clearance Strategy radio buttons [image]:
    • Raster - This strategy machines back and forth along the X-axis at a specified angle. If you select this strategy, type the angle you want the tool to move at in the Raster Angle box.
  • You can set the default raster angle using the ArtCAM Options page. For details, see Managing ArtCAM Pro's Preferences.
    • Offset - This strategy machines in repeated passes, each time moving inwards by the Stepover value of the tool you use.
  • You can see the stepover value of the selected tool when the machining parameters are displayed in the Tools List area.
    • If you have selected this strategy, set the cutting direction by selecting one of the Cut Direction radio buttons [image], either Climb Mill or Conventional.

      In Climb Milling, the cutter rotates in the same direction as the feed motion. In Conventional Milling, the cutting tool rotates in the opposite direction to the feed motion. For more details, see Overview.

  1. You can also control the movements of the selected Roughing or Engraving tools:
    • If you want the Engraving tool to sharpen the corners of the vector during the machining process, click to select the Do Corner Sharpening option [image].
  • You cannot use the Do Corner Sharpening option in an Engraving toolpath without using a 3-axis machine. For further information, consult a member of staff or your machine tool supplier.
  • If you have not selected an Engraving tool, the Do Corner Sharpening option is greyed out.

    In the example below, you can see that the tool profiles the vector text A to sharpen its corners when the Do Corner Sharpening option is selected [image]:

    Do Corner Sharpening OFF…

    Do Corner Sharpening ON…

    The Engraving tool is also lifted in the Z direction to minimize the curvature in the corners of the vector text A.

    • If you want the Engraving tool to profile only the vectors which have not already been machined with a larger tool, click to select the Only Smart Engrave Profile option [image].
  • If you have not selected an Engraving tool, the Only Smart Engrave Profile option is greyed out.
    • If you want a tool to make a single profile pass around the vector, click to select the Profile Only option [image].

      In the example below, you can see that the number of machining passes is reduced, particularly in the central cavity of the vector text A, when the Profile Only option is selected [image]:

      Profile Only OFF…

      Profile Only ON…

    • If you want the selected tool to cut to at a different depth than the other tools, click to select the Independent Finish Depth option [image], and then define the absolute Z zero value of the bottom of the area you want to engrave in the Finish Depth box below.

      You can add as many tools as are needed for the job, setting the machining parameters and strategy for each tool after selecting it in the Tools List window.

  1. In the Material area, click on the Setup button to display the Material Setup dialog box.

    Make sure that the thickness of the block, the material Z zero position and the position of the model in the block is correct, then click on the OK button. If you want to change any of these settings, see Adjusting the Material Setup.

  2. If you do not want to preview the toolpath in the 2D View window, click to deselect the Create 2D Preview option [image].
    • It is recommended that you create a 2D preview. You can always hide it from view by clicking on the 2D option in the Show in area of the Toolpaths Home page.
  3. Type a name for the toolpath in the Name box.
  4. You can now specify when you want to calculate the toolpath:
    • If you want to calculate the toolpath now, click on the Now button.

      A progress bar is displayed beneath the 2D View window while ArtCAM Pro calculates the toolpath:

      You can click on the Cancel button [image] to cancel the toolpath calculation process at any time.

      The toolpath preview is not shown if the Create 2D Preview option is deselected [image].

      You can now simulate the toolpath. For details, see Simulating Toolpaths.

    • If you want to calculate the toolpath at a later time, click on the Later button. See Calculating a Single Toolpath and Calculating a Batch of Toolpaths for details.
  5. Click on the Close button to return to the Toolpaths Home page.

See Also

2D Toolpaths

2D Profiling

2D Area Clearance

V-Bit Carving

Bevel Carving

Machine Vectors

Inlay Wizard

Drill Holes


_Lingobit_Gép Vektorok

Gép Vektorok

A gép mellett Vector gomb [image] A 2D pályákhoz területe a pályákhoz Kezdőlap lehetővé teszi a gép mentén határán egy vektor.

A határ a kiválasztott vektor képviseli középvonalától a Profiling eszközt. A megmunkált funkció nincs átmérőjű más, mint a hegye a Profiling eszközt.

Ez szerszámpálya főleg előállításához hatása vésett szöveget, vagy, hogy éles profil részletes élek.

A gép egy vektor:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Válassza ki a vektor kívánt gépet. A részleteket lásd kiválasztása Vektorok .
  3. Kattints a gép mellett Vector gomb [image] A 2D pályákhoz területe a pályákhoz Home oldalt, hogy a gép Vektorok oldalt.
  4. Adjuk meg a mélység (Z) az anyag felületén, ahol szeretnénk kezdeni megmunkálási a Start mélység mezőbe.
  5. Adjuk meg a mélység (Z) az alján vágott a Befejezés mélység mezőben.
  6. Adjuk meg, miként szorosan szeretné a Profiling eszköz követi a formáját a vektor, a Tolerancia mezőbe
  7. Ha meg szeretné változtatni a magasságot, ahol a Profiling eszköz teszi a gyors között mozog szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z területen megjelenik a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
    • Ezután meg kell határozni a magasság a biztonságos Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meg az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezután kattintson a [image] nyíl a gép biztonságos Z területre, hogy elrejti a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
  8. A Profiling Tool területen kattintson a Select gombot, hogy megnyissa a Tool Database:

  9. Kattintson duplán a használni kívánt eszközt használni. ArtCAM Pro bezárja a Tool adatbázis, és megjeleníti a kiválasztott eszköz leírása a Profiling Tool területen.

    Ha szeretné módosítani a megmunkálási paraméterek a kiválasztott eszközt, kattintson a [image] nyíl a Profiling Tool területen. További információkért lásd beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya .

    Amikor befejezte, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paramétereket.

  10. Ahhoz, hogy hozzá ramping költözik a szerszámpálya, jelölje be a Hozzáadás ramping Moves lehetőség [image]. További részletekért lásd áttekintés .

    Minden ramping lépés beállítások alapértelmezés szerint [image]. Ha nem akarjuk, hogy használja fel az ezeket a beállításokat, kattintson a törölje minden egyes ilyen nem akarja használni [image]. A dobozok a bejelölve opciók szürkítve.

    Használhatja a ramping lépés beállításokat az alábbiak szerint:

    • Határozza meg a maximális szög a süllyedés minden zig zag és mozgása a szerszám a Max terepszög (A) mezőbe.
    • Határozza meg a maximális távolság, amit szeretnénk, hogy a vágószerszám a cikkcakk az egész anyag felületén a Max rámpa hossza (L) mezőbe.
    • Adjuk meg a minimális távolságot, hogy szeretné az eszköz zegzugos az egész anyag felületén a Min rámpa hossza (Lmin) mezőbe.
    • Ha szeretné beállítani a magasságot, ahol a ramping mozog kezdeni, jelölje be a lejtős Start Magasság (S) opció [image], Majd határozza meg a kezdetét magassága a doboz alatt. Ha nem határozza meg a lejtős Start Magasság (S) itt, a Safe Z szint az alapértelmezett.
  11. A szekvenálás területén, beállíthatja a sorrendet, amelyben egyes szegmenseinek szerszámpálya a megmunkált. Akkor sem teszi lehetővé ArtCAM Pro kiszámításához megmunkálás céljából, vagy használja a vonallánc húzott, hogy jelezze a megmunkálás érdekében.

    Ha szeretne ArtCAM Pro kiszámításához a sorrendet, amelyben egyes szegmenseinek szerszámpálya a megmunkált:

    • Először is, kattintson az Automatikus választógombra [image].
    • Ezután kattintson a listából, majd a kívánt beállítást használni a megmunkálási sorrend:

      Optimalizálása - Kattintson erre az opcióra, hogy utasítsa ArtCAM Pro, hogy megtalálják a leghatékonyabb megmunkálási érdekében.

      Használja szöveg Rend - Kattintson erre az opcióra, hogy utasítsa ArtCAM Pro gépet szerint a sorrendet, amely a kiválasztott vektor szöveg jött létre. A vágószerszám mozog az első sor szöveg balról jobbra, amíg megtalálja a kocsi vissza, ha továbbra is megmunkálási mentén a következő sorban jobbról balra. Ezt a folyamatot addig ismételjük, amíg az utolsó karakter az utolsó sor szöveg található.

      Balról jobbra - Kattintson erre az opcióra, hogy utasítsa ArtCAM Pro készüléket a bal a modell a jobb.

      Jobbról balra - Kattintson erre az opcióra, hogy utasítsa ArtCAM Pro gép jobb oldalán a modell a bal oldalon.

      Lentről felfelé - Kattintson erre az opcióra, hogy utasítsa ArtCAM Pro gép aljáról a modell a tetejéig.

      Fentről le - Kattintson erre az opcióra, hogy utasítsa ArtCAM Pro gép tetején a modell az aljára.

      Spirál Out - Kattintson erre az opcióra, hogy utasítsa ArtCAM Pro gép közepén a modell kifelé egy spirális mozgást. Ez különösen hasznos, ha a használt szorító, hogy biztosítsa az anyagi útválasztó.

      A spirál - Kattintson erre az opcióra, hogy utasítsa ArtCAM Pro gép külső szélétől a modell befelé egy spirális mozgást.

      Ha kézzel szeretné beállítani a sorrendet, amelyben egyes szegmenseinek szerszámpálya nem megmunkált:

    • Először is, kattintson a Kézi választógombra [image].
    • Következő, rajzoljon egy vonallánc a 2D-s nézet jelzi, hogy milyen sorrendben szeretné a szerszámpálya szegmenseket kell megmunkálni. A Start-fokig kell elhelyezni közel a szerszámpálya szegmens, ahonnan szeretnénk kezdeni megmunkálás. A részleteket lásd létrehozása Sokszögvonal .
    • Következő, jelölje be a vonallánc, hogy a használni kívánt, majd kattintson a Select Vector gombra. A No Vector kiválasztott üzenetet a piros szöveg módosítását Vector kiválasztott kék szöveg.

      Ha nem jelöl ki egy nyitott, csoportosított vektor, a következő üzenet jelenik meg:

      Kattintson az OK gombra, hogy bezárja az üzenet mezőbe, majd ismételje meg ezt a lépést.

      Ha meg akarjuk változtatni a vonallánc kiválasztott, kattintson a Mégse gombra Selection, majd ismételje meg ezt a lépést.

    • Végezetül győződjön meg arról, hogy a vektor (ok), amelyek mentén szeretnénk gép kiválasztva. A részleteket lásd kiválasztása Vektorok .
  12. Az anyag a területen, kattintson a Beállítás gombot a Material beállítások párbeszédpanel.

    Győződjön meg arról, hogy a vastagsága a blokk, az anyag Z nulla pozíció és a modell a blokk helyességét, majd kattintson az OK gombra. Ha meg szeretné változtatni bármelyik beállítást, lásd beállítása anyag beállítása .

  13. Ha nem akarja nézni a szerszámpálya a 2D-s nézet ablakban kattintson a törölje létrehozása 2D előnézeti lehetőség [image].
    • Javasoljuk, hogy hozzon létre egy 2D-s preview. Tudod mindig láthatóvá tenni megtekintéséhez kattintson a 2D-s lehetőséget a Megjelenítés területen a pályákhoz kezdőlapra.
  14. Írja be a nevét a szerszámpálya a Név mezőbe.
  15. Most már meg, ha ki szeretnénk számítani a szerszámpálya:
    • Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

      A folyamatjelző jelenik alatt a 2D nézet ablak, míg ArtCAM Pro kiszámítja a szerszámpálya:

      Ha rákattint a Mégse gombra [image] hogy lemondja a szerszámpálya számítási folyamat bármikor.

      A halad használt gép a vektor által képviselt sötét vörös rajzolt határán a kiválasztott vektor:

      A kör-jelölés a jelenlegi kiinduló pozíció készül a szerszámpálya előnézet. A részleteket lásd megváltoztatása a Start álláspontja .

      A szerszámpálya előnézet nem jelenik meg, ha a Create 2D Előnézet beállítás nincs bejelölve [image].

      Most már szimulálja a szerszámpálya. A részleteket lásd szimulációja pályákhoz .

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a később gombra. A részleteket lásd kiszámítása egységes Szerszámpálya , és kiszámítása a Batch a pályákhoz .
  16. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Ha szeretne hozzáadni hidak, hozzá vezet költözik, vagy módosítsa a kezdő pozíciót bármely profil halad a Machine Vektorok szerszámpálya, lásd szerkesztése profil Pass .

Ha szeretné beállítani a megmunkálási sorrendjét a profil megy a gép Vektorok szerszámpálya, lásd beállítása Megmunkálás Rend a részletekért.

Lásd még

2D pályákhoz

2D Profiling

2D Terület Clearance

V-Bit Carving

Fazetta Carving

Smart Gravírozás

Inlay varázsló

Drill lyukak


_Lingobit_Inlay varázsló

Inlay varázsló

A betét varázsló gombra [image] A 2D pályákhoz területe a pályákhoz Kezdőlap lehetővé teszi, hogy a szerszámpálya, amely képes egy a sok különböző betétek és betétek. Lényegében, akkor használja ezt a gépet szerszámpálya biztosítóberendezés férfi és női részek. ArtCAM Pro lehetővé teszi, hogy ezek a részek egymáshoz tökéletesen illeszkedik módosításával alakja a sarkok szerint a használt eszköz, amely a gép őket.

Valamilyen különleges stílust, egymással összefüggő férfi és női része:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Válassza ki a vektort, ahonnan szeretnénk létrehozni egy betéttel, vagy betét. A részleteket lásd kiválasztása Vektorok .
  3. Kattintson a Inlay varázsló gombra [image] A 2D pályákhoz területe a pályákhoz Home oldalt, hogy a betét varázsló oldalon.
  4. Válassza ki a betét típusa kívánt létrehozni:
    • Zseb. A részleteket lásd létrehozása Pocket .
    • Hole. A részleteket lásd létrehozása Hole .
    • Lépcsős Pocket. A részleteket lásd létrehozása Lépcsős Pocket .
    • Lépcsős Hole. A részleteket lásd létrehozása Lépcsős Hole .
    • Egyenes beszúrása. A részleteket lásd létrehozása Egyenes Beszúrás .
    • Lépcsős be. A részleteket lásd létrehozása Lépcsős Beszúrás .

Lásd még

2D pályákhoz

2D Profiling

2D Terület Clearance

V-Bit Carving

Fazetta Carving

Smart Gravírozás

Gép Vektorok

Drill lyukak


_Lingobit_Létrehozása Pocket

Létrehozása Pocket

Ez a Nő Inlay az opció a női betét Pocket oldalt az Assistant ablak. Ez lehetővé teszi, hogy a zsebében, ami egy lyuk az anyagban, hogy van egy alsó, és nem megy egészen a blokk. Ezután létrehozhat egy férfi egyenesen be, hogy illeszkedjen a zsebébe.

Használata Női Inlay Pocket oldalon:

  • Válassza ki mind a nagyoló és simító szerszámok.
  • Válasszon ki egy eszközt clearance stratégia befejezése és Nagyolás eszközt szeretnénk használni. Attól függően, hogy a stratégia akkor válassza, akkor az ellenőrzés a szög, hol és milyen irányban a szerszám darabok a blokk anyag.
  • Ellenőrző hogyan Nagyoló és / vagy befejező eszközök vágva, és visszahúzódik a blokk anyag hozzáadásával ramping mozog.

Hogy hozzon létre egy zseb:

  1. Kattintson a Pocket lehetőség [image] A betét típusok területe Inlay varázsló oldalon. ArtCAM Pro megjeleníti a női betét Pocket oldalt az Assistant ablak.
  2. Adjuk meg a mélység (Z) az anyag felületét, amelyen létre kívánja hozni a zseb a Start mélység mezőbe.
  3. Adjuk meg a mélység (Z) az alján a zseb a Befejezés mélység mezőben.
  4. Ha szeretne nagyítani vagy kicsinyíteni a zseb körül kijelölt vektor, határozza meg a távolságot a határa a kiválasztott vektor és a szerszám (ok) a segély dobozban. Írjon be egy pozitív értéket hozzáadni anyagot vagy negatív érték, hogy távolítsa el azt.

    Győződjön meg róla, hogy elegendő a támogatás a megfelelő férfi egyenesen be, hogy illeszkedjen a zsebébe.

  5. Adjuk meg, miként szorosan szeretné, hogy a vágószerszám (ek), hogy kövesse az alakzat a vektor a Tolerancia mezőbe.
  6. Ha meg szeretné változtatni a magasságot, ahol a szerszám teszi a gyors között mozog szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z területen megjelenik a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
    • Ezután meg kell határozni a magasság a biztonságos Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meg az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezután kattintson a [image] nyíl a gép biztonságos Z területre, hogy elrejti a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
  7. Kattintson a Select gombra a befejező Tool területe a lap, hogy megnyitja a Tool adatbázis.
  8. Kattintson duplán a használni kívánt eszközt használni. ArtCAM Pro bezárja a Tool Database és megjeleníti a kiválasztott eszköz leírása a Befejezés Tool területen.
    • A kiválasztott befejezése eszköz kell az azonos méretű, mint az eszközt használt gép a férfi egyenesen be szeretne ebbe a zsebébe.

      Ha szeretné módosítani a megmunkálási paraméterek a kiválasztott eszközt, kattintson a [image] nyíl a Kivitelezés Tool területen. További információkért lásd beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya .

      Amikor befejezte, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paramétereket.

  9. Válasszuk ki, szeretnénk-e használni Nagyolás eszközt vagy sem:
  10. Ha szeretne nagyítani vagy kicsinyíteni a zseb körül kijelölt vektor, határozza meg a távolságot a határa a kiválasztott vektor és a befejező eszköz a juttatás rovatban. Írjon be egy pozitív értéket hozzáadni anyagot vagy negatív érték, hogy távolítsa el azt.
  11. Válassza ki, hogyan kívánja az eszköz egyértelműen a zsebében segítségével a stratégia rádiógombok [image]:
    • Ha ön használ egy Nagyoló eszköz, a stratégia, hogy válassza ki kell alkalmazni a kiválasztott eszköz és Offset stratégiát egy Climb Malom vágás iránya alkalmazzák alapértelmezés szerint a Befejezés eszköz. Ha nem használ Nagyoló eszköz, a stratégia, hogy a kiválasztott vonatkozik a Befejezés eszköz.
    • Raszter - Ez a stratégia gépek halad oda-vissza végig az X-tengely egy meghatározott szögben. Ha bejelöli ezt a stratégiát, meghatározza a kívánt szög az eszköz mozogni a Raster Szög mezőben.
    • Beállíthatjuk az alapértelmezett raszteres szög segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .

      Ezután kattintson az egyik Profil Pass rádiógombok [image]:

      Nincs - Válassza ezt az opciót, ha nem szeretné, hogy az eszköz profilját a kiválasztott vektor.

      Az első - Válassza ezt az opciót, ha azt szeretné az eszköz profilját a kiválasztott vektor első, majd raszteres tiszta a terület.

      Utoljára - Válassza ezt az opciót, ha azt szeretné az eszközt, hogy kifelé a raszteres egyértelmű a területet, majd a kiválasztott profilt vektor.

    • Offset - Ez a stratégia gépek ismételt halad, minden egyes alkalommal mozog befelé a Stepover értéke az eszköz használata.
    • Láthatjuk a stepover értéke a kiválasztott eszköz, ha a megmunkálási paraméterek jelennek meg a Nagyolás Tool-t és / vagy befejező Tool területeken.

      Raszter stratégia 45 ° ...

      Offset stratégia emelkedés ...

      Ha megnyomjuk a ellentételezésről, kattintson az egyik Cut irány rádiógombok [image]:

      Mászni Mill - A Mássz Marás, a vágó forog az azonos irányban előtolást.

      Beállíthatjuk az alapértelmezett vágási irányba ArtCAM Pro segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .

      Konv. - A Hagyományos marás, a vágó forog az ellenkező irányba, hogy az előtolást. További részletekért lásd áttekintés .

      Ezután kattintson az egyik Start Point rádiógombok [image]:

      Kívül - Válassza ezt az opciót, ha azt szeretné az eszköz vágni az anyagot, a vektor határán, majd a gép befelé.

      Inside - Válassza ezt az opciót, ha azt szeretné az eszköz vágni az anyagot, a kórokozó-átvivő központ, majd a gép kifelé.

  12. Ha be van állítva egy eszköz clearance stratégiát, akkor választhat, hogy vagy nem csatolja ramping költözik a megmunkálási elhalad által a vágószerszámok:
    • Ha szeretne hozzáadni ramping költözik a szerszámpálya, jelölje be a Hozzáadás ramping Moves lehetőség [image]. További részletekért lásd áttekintés .

      Minden ramping lépés beállítások alapértelmezés szerint [image]. Ha nem akarjuk, hogy használja fel az ezeket a beállításokat, kattintson a törölje minden egyes ilyen nincs szükség [image]. A dobozok a bejelölve opciók szürkítve.

    • Határozza meg a maximális szög a süllyedés minden zig zag és mozgása a szerszám a Max terepszög (A) mezőbe.
    • Határozza meg a maximális távolság, amit szeretnénk, hogy a vágószerszám a cikkcakk az egész anyag felületén a Max rámpa hossza (L) mezőbe.
    • Adjuk meg a minimális távolságot, hogy szeretné az eszköz zegzugos az egész anyag felületén a Min rámpa hossza (Lmin) mezőbe.
    • Ha szeretné beállítani a magasságot, ahol a ramping mozog kezdeni, jelölje be a lejtős Start Magasság (S) opció [image], Majd határozza meg a kezdetét magassága a doboz alatt. Ha nem határozza meg a lejtős Start Magasság (S) itt, a Safe Z szint az alapértelmezett.
  13. Az anyag a területen, kattintson a Beállítás gombot a Material beállítások párbeszédpanel.

    Győződjön meg arról, hogy a vastagsága a blokk, az anyag Z nulla pozíció és a modell a blokk helyességét, majd kattintson az OK gombra. Ha meg szeretné változtatni bármelyik beállítást, lásd beállítása anyag beállítása .

  14. Ha nem akarja nézni a szerszámpálya a 2D-s nézet ablakban kattintson a törölje létrehozása 2D előnézeti lehetőség [image].
    • Javasoljuk, hogy hozzon létre egy 2D-s preview. Tudod mindig láthatóvá tenni megtekintéséhez kattintson a 2D-s lehetőséget a Megjelenítés területen a pályákhoz kezdőlapra.
  15. Írja be a nevét a szerszámpálya a Név mezőbe.
  16. Most már meg, ha ki szeretnénk számítani a szerszámpálya:
    • Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

      A folyamatjelző jelenik alatt a 2D nézet ablak, míg ArtCAM Pro kiszámítja a szerszámpálya:

      Ha rákattint a Mégse gombra [image] hogy lemondja a szerszámpálya számítási folyamat bármikor.

      A halad használt gép a zsebében által képviselt sötét piros vonalak mentén készült határán és azon belül a kiválasztott vektor szerint a kiválasztott stratégia.

      A szerszámpálya előnézet nem jelenik meg, ha a Create 2D Előnézet beállítás nincs bejelölve [image].

      Most már szimulálja a szerszámpálya. A részleteket lásd szimulációja pályákhoz .

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a később gombra. A részleteket lásd kiszámítása egységes Szerszámpálya , és kiszámítása a Batch a pályákhoz .
  17. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Lásd még

Inlay varázsló

Létrehozása Hole

Létrehozása Lépcsős Pocket

Létrehozása Lépcsős Hole

Létrehozása Egyenes beszúrása

Létrehozása Lépcsős beszúrása


_Lingobit_Létrehozása Hole

Létrehozása Hole

Ez a Nő Inlay az opció a női betét oldalon a Assistant ablak. Ez lehetővé teszi, hogy egy lyuk a blokkban anyag. Ezután létrehozhat egy férfi egyenesen be, hogy illeszkedjen a lyukba.

Használata Női Inlay oldalon:

  • Válasszon ki egy eszközt, hogy csökkentsék a lyuk a blokkban anyag.
  • Irányítsd a vágás iránya az eszközt.

Hogy hozzon létre egy lyuk:

  1. Kattintson a Hole lehetőség [image] A betét típusok területe Inlay varázsló oldalt, hogy a női betét oldalon a Assistant ablak.
  2. Adjuk meg a mélység (Z) az anyag felületét, amelyen létre kívánja hozni a lyukat a Start mélység mezőbe.
  3. Adjuk meg a mélység (Z) az alján a lyukat a Befejezés mélység mezőben.
  4. Ha szeretne nagyítani vagy kicsinyíteni a lyuk körül a kiválasztott vektor, határozza meg a távolságot a határa a kiválasztott vektor és a szerszám a juttatás rovatban. Írjon be egy pozitív értéket a képre a lyuk, vagy egy negatív értéket csökkenteni.

    Győződjön meg róla, hogy elegendő a támogatás a megfelelő férfi egyenesen be, hogy illeszkedjen a lyukba.

  5. Adjuk meg, miként szorosan szeretné, hogy a vágószerszám, hogy kövesse az alak a vektor a Tolerancia mezőbe.
  6. Ha meg szeretné változtatni a magasságot, ahol a szerszám teszi a gyors között mozog szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z területen megjelenik a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
    • Ezután meg kell határozni a magasság a biztonságos Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meg az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezután kattintson a [image] nyíl a gép biztonságos Z területre, hogy elrejti a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
  7. Kattintson a Select gombra a Tool területén az oldalt, hogy a Tool Csoportok adatbázis:

  8. Kattintson duplán a használni kívánt eszközt használni. ArtCAM Pro zárja a Tool Csoportok adatbázis és megjeleníti a kiválasztott eszköz leírása a Tool területen.
  9. Megadhatjuk, hogy a vágott irányt, kattintson a [image] nyíl iránya Cut területe a lap, majd kattintson az egyik a Cut irány rádiógombok [image]:
    • Mászni Mill - A Mássz Marás, a vágó forog az azonos irányban előtolást.
    • Hagyományos - A Hagyományos marás, a vágó forog az ellenkező irányba, hogy az előtolást. További részletekért lásd áttekintés .
    • Beállíthatjuk az alapértelmezett vágási irányba ArtCAM Pro segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .
  10. Ahhoz, hogy hozzá ramping költözik a szerszámpálya, jelölje be a Hozzáadás ramping Moves lehetőség [image]. További részletekért lásd áttekintés .

    Minden ramping lépés beállítások alapértelmezés szerint [image]. Ha nem akarjuk, hogy használja fel az ezeket a beállításokat, kattintson a törölje minden egyes ilyen nem akarja használni [image]. A dobozok a bejelölve opciók szürkítve.

    Használhatja a ramping lépés beállításokat az alábbiak szerint:

    • Határozza meg a maximális szög a süllyedés minden zig zag és mozgása a szerszám a Max terepszög (A) mezőbe.
    • Határozza meg a maximális távolság, amit szeretnénk, hogy a vágószerszám a cikkcakk az egész anyag felületén a Max rámpa hossza (L) mezőbe.
    • Adjuk meg a minimális távolságot, hogy szeretné az eszköz zegzugos az egész anyag felületén a Min rámpa hossza (Lmin) mezőbe.
    • Ha szeretné beállítani a magasságot, ahol a ramping mozog kezdeni, jelölje be a lejtős Start Magasság (S) opció [image], Majd határozza meg a kezdetét magassága a doboz alatt. Ha nem határozza meg a lejtős Start Magasság (S) itt, a Safe Z szint az alapértelmezett.
  11. Az anyag a területen, kattintson a Beállítás gombot a Material beállítások párbeszédpanel.

    Győződjön meg arról, hogy a vastagsága a blokk, az anyag Z nulla pozíció és a modell a blokk helyességét, majd kattintson az OK gombra. Ha meg szeretné változtatni bármelyik beállítást, lásd beállítása anyag beállítása .

  12. Ha nem akarja nézni a szerszámpálya a 2D-s nézet ablakban kattintson a törölje létrehozása 2D előnézeti lehetőség [image].
    • Javasoljuk, hogy hozzon létre egy 2D-s preview. Tudod mindig láthatóvá tenni megtekintéséhez kattintson a 2D-s lehetőséget a Megjelenítés területen a pályákhoz kezdőlapra.
  13. Írja be a nevét a szerszámpálya a Név mezőbe.
  14. Most már meg, ha ki szeretnénk számítani a szerszámpálya:
    • Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

      A folyamatjelző jelenik alatt a 2D nézet ablak, míg ArtCAM Pro kiszámítja a szerszámpálya:

      Ha rákattint a Mégse gombra [image] hogy lemondja a szerszámpálya számítási folyamat bármikor.

      A halad használt gépen a lyuk által képviselt sötétvörös rajzolt a határvonalat a kiválasztott vektor:

      A szerszámpálya előnézet nem jelenik meg, ha a Create 2D Előnézet beállítás nincs bejelölve [image].

      Most már szimulálja a szerszámpálya. A részleteket lásd szimulációja pályákhoz .

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a később gombra. Ha úgy döntött, hogy kiszámítja a szerszámpálya később látni kiszámítása egységes Szerszámpálya , és kiszámítása a Batch a pályákhoz .
  15. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Ha szeretne hozzáadni hidak, hozzá vezet költözik, vagy módosítsa a kezdő pozíciót bármely profil halad a női Inlay szerszámpálya, lásd szerkesztése profil Pass .

Ha szeretné beállítani a megmunkálási sorrendjét a profil megy a női Inlay szerszámpálya, lásd beállítása Megmunkálás Rend a részletekért.

Lásd még

Inlay varázsló

Létrehozása Pocket

Létrehozása Lépcsős Pocket

Létrehozása Lépcsős Hole

Létrehozása Egyenes beszúrása

Létrehozása Lépcsős beszúrása


_Lingobit_Létrehozása Lépcsős Pocket

Létrehozása Lépcsős Pocket

Ez a Nő Inlay az opció a női Lépcsős Pocket betét oldalon a Assistant ablak. Ez lehetővé teszi, hogy a lépcsős zsebében, ami egy lyuk lépett az anyag, amely egy alsó és nem megy egészen a blokk. Ezután létrehozhat egy férfi lépett be, hogy illeszkedjenek a zsebében lépett.

Használata Női Lépcsős Pocket Inlay oldalon:

  • Válassza ki mind a nagyoló és simító szerszámok.
  • Válasszon ki egy eszközt clearance stratégia befejezése és Nagyolás eszközt szeretnénk használni.

    Attól függően, hogy a stratégia akkor válassza, akkor az ellenőrzés a szög, hol és milyen irányban a szerszám darabok a blokk anyag.

  • Ellenőrző hogyan Nagyoló és / vagy befejező eszközök vágva, és visszahúzódik a blokk anyag hozzáadásával ramping mozog.

Létrehozásához lépett zseb:

  1. Kattintson a Lépcsős Pocket lehetőség [image] A betét típusok területe Inlay varázsló oldalt, hogy a női Lépcsős Pocket betét oldalon a Assistant ablak.
  2. Adjuk meg a mélység (Z) az anyag felületét, amelyen létre kívánja hozni a zsebében lépett a Start mélység mezőbe.
  3. Adjuk meg a mélység (Z) az alján a zseb lépett a Befejezés mélység mezőben.
  4. Ha szeretne nagyítani vagy kicsinyíteni a zsebében lépett körül kijelölt vektor, határozza meg a távolságot a határa a kiválasztott vektor és a szerszám (ok) a segély dobozban. Írjon be egy pozitív értéket hozzáadni anyagot vagy negatív érték, hogy távolítsa el azt.

    Győződjön meg róla, hogy elegendő a támogatás a megfelelő férfi lépett be, hogy illeszkedjenek a zsebében lépett.

  5. Adjuk meg, miként szorosan szeretné, hogy a vágószerszám (ek), hogy kövesse az alakzat a vektor a Tolerancia mezőbe.
  6. Ha meg szeretné változtatni a magasságot, ahol a felhasznált vágószerszámok, hogy gyors között mozog szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z területen megjelenik a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
    • Ezután meg kell határozni a magasság a biztonságos Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a szerszámgépekhez használható:

    • Először is, meg az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezután kattintson a [image] nyíl a gép biztonságos Z területre, hogy elrejti a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
  7. A váll Méretek területet, meghatározza a relatív mélysége a váll a Start mélység a mélység (d) rovat.
  8. Határozza meg a szélessége a vállát a Szélesség (ok) mezőben.
  9. A befejező Tool területen kattintson a Select gombot, hogy megnyissa a Tool Database:

  10. Kattintson duplán a használni kívánt eszközt használni. ArtCAM Pro bezárja a Tool Database és megjeleníti a kiválasztott eszköz leírása a Befejezés Tool területen.
    • A kiválasztott befejezése eszköz kell az azonos méretű, mint az eszközt használt gép a férfi lépett be, amely azt szeretné, hogy illeszkedjen ebbe lépett zseb.
  11. Válasszuk ki, szeretnénk-e használni Nagyolás eszközt vagy sem:
    • Ha szeretné használni a befejező eszköz a már kiválasztott, hogy megteremtse a teljes zseb, győződjön meg arról, hogy a használata Nagyolás eszköz a beállítás nincs bejelölve [image], Majd menjen egyenesen a következő lépésre.
    • Ha szeretné használni Nagyolás eszköz létrehozása a zsebében, jelölje be a Use nagyolás Tool lehetőség [image].

      A Nagyoló Tool területet, amely most jelenik meg, kattintson a Select gombot, hogy megnyissa a Tool Csoportok Adatbázis újra.

      Kattintson duplán a használni kívánt eszközt használni. A leírás megjelenik a Nagyolás Tool területen.

      Ha szeretné módosítani a megmunkálási paraméterek a kiválasztott eszközt, kattintson a [image] nyíl Nagyolás Tool területen. További információkért lásd beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya .

      Amikor befejezte, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paramétereket.

  12. Ha szeretné, hogy a befejező eszköz nagyítani vagy kicsinyíteni a zsebében lépett körül kijelölt vektor, határozza meg a távolságot a határa a kiválasztott vektor és a befejező eszköz a juttatás rovatban. Írjon be egy pozitív értéket a képre a lépcsőzetes zsebben vagy negatív értéket csökkenteni.
  13. Válassza ki, hogyan kívánja az eszköz egyértelműen a zsebében segítségével a stratégia rádiógombok [image]:
    • Ha ön használ egy Nagyoló eszköz, a stratégia, hogy válassza ki kell alkalmazni a kiválasztott eszköz és Offset stratégiát egy Climb Malom vágás iránya alkalmazzák alapértelmezés szerint a Befejezés eszköz. Ha nem használ Nagyoló eszköz, a stratégia, hogy a kiválasztott vonatkozik a Befejezés eszköz.
    • Raszter - Ez a stratégia gépek halad oda-vissza végig az X-tengely egy meghatározott szögben. Ha bejelöli ezt a stratégiát, először meghatározza a szöget, ahol szeretné az eszközt, hogy mozog a Raster Szög mezőben.
    • Beállíthatjuk az alapértelmezett raszteres szög segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .

      Ezután kattintson az egyik Profil Pass rádiógombok [image]:

      Nincs - Válassza ezt az opciót, ha nem szeretné, hogy az eszköz profilját a kiválasztott vektor.

      Az első - Válassza ezt az opciót, ha azt szeretné az eszköz profilját a kiválasztott vektor első, majd raszteres tiszta a terület.

      Utoljára - Válassza ezt az opciót, ha azt szeretné az eszközt, hogy kifelé a raszteres egyértelmű a területet, majd a kiválasztott profilt vektor.

    • Offset - Ez a stratégia gépek ismételt halad, minden egyes alkalommal mozog befelé a Stepover értéke az eszköz használata.
    • Láthatjuk a stepover értéke a kiválasztott eszköz, ha a megmunkálási paraméterek jelennek meg a Nagyolás Tool-t és / vagy befejező Tool területeken.

      Raszter stratégia 45 ° ...

      Offset stratégia ...

      Ha megnyomjuk a ellentételezésről, kattintson az egyik Cut irány rádiógombok [image]:

      Mászni Mill - A Mássz Marás, a vágó forog az azonos irányban előtolást.

      Konv. - A Hagyományos marás, a vágó forog az ellenkező irányba, hogy az előtolást. További részletekért lásd áttekintés .

    • Beállíthatjuk az alapértelmezett vágási irányba ArtCAM Pro segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .

      Ezután kattintson az egyik Start Point rádiógombok [image]:

      Kívül - Válassza ezt az opciót, ha azt szeretné az eszköz vágni az anyagot, a vektor határán, majd a gép befelé.

      Inside - Válassza ezt az opciót, ha azt szeretné az eszköz vágni az anyagot, a kórokozó-átvivő központ, majd a gép kifelé.

    • Beállíthatjuk az alapértelmezett offset kezdőpont segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .
  14. Ha be van állítva egy eszköz clearance stratégiát, akkor választhat, hogy vagy nem csatolja ramping költözik a megmunkálási elhalad által a vágószerszám (ek):
    • Ha szeretne hozzáadni ramping költözik a szerszámpálya, jelölje be a Hozzáadás ramping Moves lehetőség [image]. További részletekért lásd áttekintés .

      Minden ramping lépés beállítások alapértelmezés szerint [image]. Ha nem akarjuk, hogy használja fel az ezeket a beállításokat, kattintson a törölje minden egyes ilyen nincs szükség [image]. A dobozok a bejelölve opciók szürkítve.

    • Határozza meg a maximális szög a süllyedés minden zig zag és mozgása a szerszám a Max terepszög (A) mezőbe.
    • Határozza meg a maximális távolság, amit szeretnénk, hogy a vágószerszám a cikkcakk az egész anyag felületén a Max rámpa hossza (L) mezőbe.
    • Adjuk meg a minimális távolságot, hogy szeretné az eszköz zegzugos az egész anyag felületén a Min rámpa hossza (Lmin) mezőbe.
    • Ha szeretné beállítani a magasságot, ahol a ramping mozog kezdeni, jelölje be a lejtős Start Magasság (S) opció [image], Majd határozza meg a kezdetét magassága a doboz alatt. Ha nem határozza meg a lejtős Start Magasság (S) itt, a Safe Z szint az alapértelmezett.
  15. Az anyag a területen, kattintson a Beállítás gombot a Material beállítások párbeszédpanel.

    Győződjön meg arról, hogy a vastagsága a blokk, az anyag Z nulla pozíció és a modell a blokk helyességét, majd kattintson az OK gombra. Ha meg szeretné változtatni bármelyik beállítást, lásd beállítása anyag beállítása .

  16. Ha nem akarja nézni a szerszámpálya a 2D-s nézet ablakban kattintson a törölje létrehozása 2D előnézeti lehetőség [image].
    • Javasoljuk, hogy hozzon létre egy 2D-s preview. Tudod mindig láthatóvá tenni megtekintéséhez kattintson a 2D-s lehetőséget a Megjelenítés területen a pályákhoz kezdőlapra.
  17. Írja be a nevét a szerszámpálya a Név mezőbe.
  18. Most már meg, ha ki szeretnénk számítani a szerszámpálya:
    • Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

      A folyamatjelző jelenik alatt a 2D nézet ablak, míg ArtCAM Pro kiszámítja a szerszámpálya:

      Ha rákattint a Mégse gombra [image] hogy lemondja a szerszámpálya számítási folyamat bármikor.

      A halad használt gép a zsebében lépett által képviselt sötét piros vonalak mentén készült határán és azon belül a kiválasztott vektor szerint a kiválasztott stratégia.

      A szerszámpálya előnézet nem jelenik meg, ha a Create 2D Előnézet beállítás nincs bejelölve [image].

      Most már szimulálja a szerszámpálya. A részleteket lásd szimulációja pályákhoz .

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a később gombra. A részleteket lásd kiszámítása egységes Szerszámpálya , és kiszámítása a Batch a pályákhoz .
  19. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Lásd még

Inlay varázsló

Létrehozása Pocket

Létrehozása Hole

Létrehozása Lépcsős Hole

Létrehozása Egyenes beszúrása

Létrehozása Lépcsős beszúrása


_Lingobit_Létrehozása Lépcsős Hole

Létrehozása Lépcsős Hole

Ez a Nő Inlay az opció a női Lépcsős Hole betét oldalon a Assistant ablak. Ez lehetővé teszi, hogy lépcsőzetesen lyukat a blokk anyag. Ezután létrehozhat egy férfi lépett be, hogy illeszkedjenek a lépcsős lyukba.

Használata Női Lépcsős Hole Inlay oldalon:

Irányítsd a tér mélysége és szélessége a lyuk vállát.

  • Válasszon ki egy eszközt, hogy csökkentsék a lyuk a blokkban anyag.
  • Irányítsd a vágás iránya az eszközt.

Hogy hozzon létre egy lépcsős furat:

  1. Kattintson a Lépcsős Hole lehetőség [image] A betét típusok területe Inlay varázsló oldalt, hogy a női Lépcsős Hole betét oldalon a Assistant ablak.
  2. Adjuk meg a mélység (Z) az anyag felületét, amelyen létre kívánja hozni a lépcsőzetes lyukat a Start mélység mezőbe.
  3. Define the depth (Z) of the bottom of the stepped hole in the Finish Depth box.
  4. If you want to enlarge or reduce the stepped hole around the selected vector, define the distance between the boundary of the selected vector and the cutting tool in the Allowance box. Type a positive value to enlarge the stepped hole or a negative value to reduce it.

    Make sure that there is a sufficient allowance for the corresponding male stepped insert to fit into the stepped hole.

  5. Define how closely you want the cutting tool to follow the shape of the vector in the Tolerance box.
  6. If you want to change the height at which the cutting tool makes rapid moves between toolpath segments:
    • First, click on the [image] arrow in the Machine Safe Z area to display the Safe Z box and the Home Position's X, Y and Z boxes.
    • Next, define the height in the Safe Z box.

      If you want to define the Home Position for the machining tools used:

    • First, define the X, Y and Z co-ordinates of the home position in the Home Position's X, Y and Z boxes.
    • Next, click on the [image] arrow in the Machine Safe Z area to hide the Safe Z box and the Home Position's X, Y and Z boxes.
  7. In the Shoulder Dimensions area, define the relative depth of the shoulder from the Start Depth in the Depth (d) box.
  8. Define the width of the shoulder in the Width (s) box.
  9. In the Tool area, click on the Select button to display the Tool Database:

  10. Double-click on the tool you want to use. ArtCAM Pro closes the Tool Database and displays the selected tool's description in the Tool area.

    If you want to amend the machining parameters for the selected tool, click on the [image] arrow in the Finishing Tool area. For further information, see Adjusting Machining Parameters When Creating a Toolpath.

    When you have finished, click on the [image] arrow to hide the machining parameters.

  11. To set the cut direction, click on the [image] arrow in the Cut Direction area of the page, then click on one of the Cut Direction radio buttons [image]:
    • Climb Mill - In Climb Milling, the cutter rotates in the same direction as the feed motion.
    • Conventional - In Conventional Milling, the cutter rotates in the opposite direction to the feed motion. For more details, see Overview.
    • You can set the default cutting direction in ArtCAM Pro using the ArtCAM Options page. For details, see Managing ArtCAM Pro's Preferences.
  12. To add ramping moves to the toolpath, click to select the Add Ramping Moves option [image]. For more details, see Overview.

    All of the ramping move settings are selected by default [image]. If you do not want to use any of these settings, click to deselect each of those you do not want to use [image]. The boxes for the deselected options are greyed-out.

    You can use the ramping move settings as follows:

    • Határozza meg a maximális szög a süllyedés minden zig zag és mozgása a szerszám a Max terepszög (A) mezőbe.
    • Határozza meg a maximális távolság, amit szeretnénk, hogy a vágószerszám a cikkcakk az egész anyag felületén a Max rámpa hossza (L) mezőbe.
    • Adjuk meg a minimális távolságot, hogy szeretné az eszköz zegzugos az egész anyag felületén a Min rámpa hossza (Lmin) mezőbe.
    • Ha szeretné beállítani a magasságot, ahol a ramping mozog kezdeni, jelölje be a lejtős Start Magasság (S) opció [image], Majd határozza meg a kezdetét magassága a doboz alatt. Ha nem határozza meg a lejtős Start Magasság (S) itt, a Safe Z szint az alapértelmezett.
  13. Az anyag a területen, kattintson a Beállítás gombot a Material beállítások párbeszédpanel.

    Győződjön meg arról, hogy a vastag blokk, az anyag Z nulla pozíció és a modell a blokk helyességét, majd kattintson az OK gombra. Ha meg szeretné változtatni bármelyik beállítást, lásd beállítása anyag beállítása .

  14. Ha nem akarja nézni a szerszámpálya a 2D-s nézet ablakban kattintson a törölje létrehozása 2D előnézeti lehetőség [image].
    • Javasoljuk, hogy hozzon létre egy 2D-s preview. Tudod mindig láthatóvá tenni megtekintéséhez kattintson a 2D-s lehetőséget a Megjelenítés területen a pályákhoz kezdőlapra.
  15. Írja be a nevét a szerszámpálya a Név mezőbe.
  16. Most már meg, ha ki szeretnénk számítani a szerszámpálya:
    • Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

      A folyamatjelző jelenik alatt a 2D nézet ablak, míg ArtCAM Pro kiszámítja a szerszámpálya:

      Ha rákattint a Mégse gombra [image] hogy lemondja a szerszámpálya számítási folyamat bármikor.

      A halad használt gépet lépett lyuk által képviselt sötétvörös rajzolt körül kijelölt vektor határán:

      A szerszámpálya előnézet nem jelenik meg, ha a Create 2D Előnézet beállítás nincs bejelölve [image].

      Most már szimulálja a szerszámpálya. A részleteket lásd szimulációja pályákhoz .

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a később gombra. A részleteket lásd kiszámítása egységes Szerszámpálya , és kiszámítása a Batch a pályákhoz .
  17. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Lásd még

Inlay varázsló

Létrehozása Pocket

Létrehozása Hole

Létrehozása Lépcsős Pocket

Létrehozása Egyenes beszúrása

Létrehozása Lépcsős beszúrása


_Lingobit_Létrehozása Egyenes beszúrása

Létrehozása Egyenes beszúrása

Ez a férfi Inlay az opció a férfi beszúrása oldalt az Assistant ablak. Ez lehetővé teszi, hogy a férfi egyenesen be a blokk anyag. Ezután hozzon létre egy nőstény lyukat vagy zsebben, hogy illeszkedjen a férfi egyenesen helyezze be.

Használata Férfi beszúrása oldalon:

  • Válasszon ki egy eszközt, hogy csökkentsék az egyenes helyezze ki a blokk.
  • Irányítsd a vágás iránya az eszközt.

Hogy hozzon létre egy egyenes egészül ki:

  1. Kattintson a Straight lehetőség [image] A betét típusok területe Inlay varázsló oldalt, hogy a férfi be oldalt az Assistant ablak.
  2. Adjuk meg a mélység (Z) az anyag felületét, amelyen létre kívánja hozni az egyenes be a Start mélység mezőbe.
  3. Adjuk meg a mélység (Z) az alsó egyenes be a Befejezés mélység mezőben.
  4. Ha szeretne nagyítani vagy kicsinyíteni az egyenes helyezze körül kijelölt vektor, határozza meg a távolságot a határa a kiválasztott vektor és a szerszám a juttatás rovatban. Írjon be egy pozitív értéket a képre a lépcsőzetes lyuk, vagy egy negatív értéket csökkenteni.

    Győződjön meg róla, hogy elegendő a támogatás a megfelelő női lyuk vagy zsebben.

  5. Adjuk meg, miként szorosan szeretné, hogy a vágószerszám, hogy kövesse az alak a vektor a Tolerancia mezőbe.
  6. Ha meg szeretné változtatni a magasságot, ahol a szerszám teszi a gyors között mozog szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z területen megjelenik a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
    • Ezután meg kell határozni a magasság a biztonságos Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meg az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezután kattintson a [image] nyíl a gép biztonságos Z területre, hogy elrejti a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
  7. A Tool területen kattintson a Select gombot a Tool Database:

  8. Kattintson duplán a használni kívánt eszközt használni. ArtCAM Pro bezárja a Tool Database és megjeleníti a kiválasztott eszköz leírása a Tool területen.
    • A kiválasztott szerszám kell akkora, mint, hogy a használt gép a női lyuk vagy a zsebében, amelybe szeretné, hogy illik ez egyenes be.

      Ha szeretné módosítani a megmunkálási paraméterek a kiválasztott eszközt, kattintson a [image] nyíl a Tool területen. További információkért lásd beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya .

      Amikor befejezte, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paramétereket.

  9. Megadhatjuk, hogy a vágott irányt, kattintson a [image] nyíl iránya Cut területén az oldalt, majd kattintson az egyik Cut irány rádiógombok [image]:
    • Mászni Mill - A Mássz Marás, a vágó forog az azonos irányban előtolást.
    • Hagyományos - A Hagyományos marás, a vágó forog az ellenkező irányba, hogy az előtolást. További részletekért lásd áttekintés .
    • Beállíthatjuk az alapértelmezett vágási irányba ArtCAM Pro segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .
  10. Ahhoz, hogy hozzá ramping költözik a szerszámpálya, jelölje be a Hozzáadás ramping Moves lehetőség [image]. További részletekért lásd áttekintés .

    Minden ramping lépés beállítások alapértelmezés szerint [image]. Ha nem akarjuk, hogy használja fel az ezeket a beállításokat, kattintson a törölje minden egyes ilyen nem akarja használni [image]. A dobozok a bejelölve opciók szürkítve.

    Használhatja a ramping lépés beállításokat az alábbiak szerint:

    • Határozza meg a maximális szög a süllyedés minden zig zag és mozgása a szerszám a Max terepszög (A) mezőbe.
    • Határozza meg a maximális távolság, amit szeretnénk, hogy a vágószerszám a cikkcakk az egész anyag felületén a Max rámpa hossza (L) mezőbe.
    • Adjuk meg a minimális távolságot, hogy szeretné az eszköz zegzugos az egész anyag felületén a Min rámpa hossza (Lmin) mezőbe.
    • Ha szeretné beállítani a magasságot, ahol a ramping mozog kezdeni, jelölje be a lejtős Start Magasság (S) opció [image], Majd határozza meg a kezdetét magassága a doboz alatt. Ha nem határozza meg a lejtős Start Magasság (S) itt, a Safe Z szint az alapértelmezett.
  11. Az anyag a területen, kattintson a Beállítás gombot a Setup Job Méretek párbeszédpanelen.

    Győződjön meg arról, hogy a blokk mérete, a származás, az anyagi Z nulla pont helyességét, majd kattintson az OK gombra. Ha meg szeretné változtatni bármelyik beállítást, lásd létrehozása modell .

  12. Ha nem akarja nézni a szerszámpálya a 2D-s nézet ablakban kattintson a törölje létrehozása 2D előnézeti lehetőség [image].
    • Javasoljuk, hogy hozzon létre egy 2D-s preview. Tudod mindig láthatóvá tenni megtekintéséhez kattintson a 2D-s lehetőséget a Megjelenítés területen a pályákhoz kezdőlapra.
  13. Írja be a nevét a szerszámpálya a Név mezőbe.
  14. Most már meg, ha ki szeretnénk számítani a szerszámpálya:
    • Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

      A folyamatjelző jelenik alatt a 2D nézet ablak, míg ArtCAM Pro kiszámítja a szerszámpálya:

      Ha rákattint a Mégse gombra [image] hogy lemondja a szerszámpálya számítási folyamat bármikor.

      A halad használt gép az egyenes inszert képviseli sötétvörös rajzolt körül kijelölt vektor határán:

      A szerszámpálya előnézet nem jelenik meg, ha a Create 2D Előnézet beállítás nincs bejelölve [image].

      Most már szimulálja a szerszámpálya. A részleteket lásd szimulációja pályákhoz .

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a később gombra. A részleteket lásd kiszámítása egységes Szerszámpálya , és kiszámítása a Batch a pályákhoz .
  15. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Ha szeretne hozzáadni hidak, hozzá vezet költözik, vagy módosítsa a kezdő pozíciót sem a profil megy a férfi Beszúrás szerszámpálya, lásd szerkesztése profil Pass .

Ha szeretné beállítani a megmunkálási sorrendjét a profil megy a férfi Beszúrás szerszámpálya, lásd beállítása Megmunkálás Rend a részletekért.

Lásd még

Inlay varázsló

Létrehozása Pocket

Létrehozása Hole

Létrehozása Lépcsős Pocket

Létrehozása Lépcsős Hole

Létrehozása Lépcsős beszúrása


_Lingobit_Létrehozása Lépcsős beszúrása

Létrehozása Lépcsős beszúrása

Ez a férfi Inlay az opció a férfi előlépett be oldalt az Assistant ablak. Ez lehetővé teszi, hogy egy férfi lépett be a blokk anyag. Ezután létrehozhat egy nő lépett lyuk, vagy lépett zsebében, hogy illeszkedjen a férfi lépett be a.

Használata Férfi Lépcsőzetes beszúrása oldalon:

  • Válasszon ki egy eszközt, hogy csökkentsék a kilépett helyezze ki a blokk.
  • Irányítsd a tér mélysége és szélessége a betét vállát.
  • Irányítsd a vágás iránya az eszközt.

Létrehozásához lépett be:

  1. Kattintson a Lépcsős lehetőség [image] A betét típusok területe Inlay varázsló oldalt, hogy a férfi előlépett be oldalt az Assistant ablak.
  2. Adjuk meg a mélység (Z) az anyag felületét, amelyen létre kívánja hozni a lépett be a Start mélység mezőbe.
  3. Adjuk meg a mélység (Z) az alján lépett be a Befejezés mélység mezőben.
  4. Ha szeretne nagyítani vagy kicsinyíteni a lépett be szerte a kiválasztott vektor, határozza meg a távolságot a határa a kiválasztott vektor és a szerszám a juttatás rovatban. Írjon be egy pozitív értéket a képre a lépett be, vagy negatív érték csökkentésére.
  5. Adjuk meg, miként szorosan szeretné, hogy a vágószerszám, hogy kövesse az alak a vektor a Tolerancia mezőbe.
  6. Ha meg szeretné változtatni a magasságot, ahol a szerszám teszi a gyors között mozog szerszámpálya szegmensek:
  7. A váll Méretek területet, meghatározza a relatív mélysége a váll a Start mélység a mélység (d) rovat.
  8. Határozza meg a szélessége a vállát a Szélesség (ok) mezőben.
  9. A Tool területen kattintson a Select gombot a Tool adatbázis.
  10. Kattintson duplán a használni kívánt eszközt használni. ArtCAM Pro bezárja a Tool Database és megjeleníti a kiválasztott eszköz leírása a Tool területen.
  11. Megadhatjuk, hogy a vágott irányt, kattintson a [image] nyíl iránya Cut területe Férfi Lépcsőzetes Beszúrás lap, majd az egyik Cut irány rádiógombok [image]:
    • Mászni Mill - A Mássz Marás, a vágó forog az azonos irányban előtolást.
    • Hagyományos - A Hagyományos marás, a vágó forog az ellenkező irányba, hogy az előtolást. További részletekért lásd áttekintés .
    • Beállíthatjuk az alapértelmezett vágási irányba ArtCAM Pro segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .
  12. Ahhoz, hogy hozzá ramping költözik a szerszámpálya, jelölje be a Hozzáadás ramping Moves lehetőség [image]. További részletekért lásd áttekintés .
  13. Az anyag a területen, kattintson a Beállítás gombot a Material beállítások párbeszédpanel.
  14. Ha nem akarja nézni a szerszámpálya a 2D-s nézet ablakban kattintson a törölje létrehozása 2D előnézeti lehetőség [image].
  15. Írja be a nevét a szerszámpálya a Név mezőbe.
  16. Most már meg, ha ki szeretnénk számítani a szerszámpálya:
    • Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

      A folyamatjelző jelenik alatt a 2D nézet ablak, míg ArtCAM Pro kiszámítja a szerszámpálya:

      Ha rákattint a Mégse gombra [image] hogy lemondja a szerszámpálya számítási folyamat bármikor.

      A halad használt gépet lépett be a képviselők sötétvörös rajzolt körül kijelölt vektor határán:

      A szerszámpálya előnézet nem jelenik meg, ha a Create 2D Előnézet beállítás nincs bejelölve [image].

      Most már szimulálja a szerszámpálya. A részleteket lásd szimulációja pályákhoz .

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a később gombra. Ha úgy döntött, hogy kiszámítja a szerszámpálya később látni kiszámítása egységes Szerszámpálya , és kiszámítása a Batch a pályákhoz .
  17. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Lásd még

Inlay varázsló

Létrehozása Pocket

Létrehozása Hole

Létrehozása Lépcsős Pocket

Létrehozása Lépcsős Hole

Létrehozása Egyenes beszúrása


Drill Holes

Drill lyukak

A fúrás gomb [image] A 2D pályákhoz területe a pályákhoz Kezdőlap lehetővé teszi, hogy lyukat fúrni. A méret a furat határozza meg, amelynek átmérője a vágás használt eszköz, amely a megmunkálási folyamat során.

Amikor furat segítségével csipegessék fúrás csökkentésére chip csomagolási a lyukba. Az eszköz fúrók, rövid távolságra a blokk anyagot, majd visszavonja. Minél mélyebb a lyuk, annál gyakoribb a fúró kell behúzott (vagy pontozott), hogy hatékony legyen:

A kiválasztott eszköz visszahúzott a blokk anyag visszahúzódása Z szintet, amikor eléri a megjelenített Stepdown négyzetet a Tool területén az oldalt. A Stepdown is nevezik Peck távolság. Az eszköz ezután továbbra is mélyebbre vágni a blokk anyag, amíg a finn mélység elérésekor, vagy a Stepdown újra el nem éri. Az utóbbi esetben, az eszköz visszahúzódik, a blokk anyag visszahúzódása Z szinten ismételten. Ez a ciklus addig folytatódik, amíg a finn mélység végre elérte.

To create drill holes in your model:

  1. Click on the Toolpaths tab [image] to display the Toolpaths Home page.
  2. If you are creating drill holes from vectors, select those that you want to use. For details, see Selecting Vectors.

    If you are creating drill holes from toolpaths, select the 2D toolpath previews that you want to use. For details, see Selecting Toolpaths.

  3. Click on the Drilling button [image] in the 2D Toolpaths area of the Toolpaths Home page to display the Drilling page.
  4. Define the depth (Z) from the material surface at which you want to create the drill holes in the Start Depth box.
  5. Define the depth (Z) of the bottom of each drill hole in the Finish Depth box.
  6. If you want to change the height at which the cutting tool makes rapid moves between toolpath segments:
  7. Click on the Select button in the Tool area of the page to open the Tool Database.
  8. Double-click on the tool you want to use. ArtCAM Pro closes the Tool Database and displays the selected tool's description in the Tool area.
  9. To set where the holes are drilled in your model, click on one of the Drill Centre of… radio buttons [image]:
  10. To drill the holes using the peck drilling method:
  11. From the Sequencing area, you can set the order in which each segment in the toolpath is machined. You can either allow ArtCAM Pro to calculate the machining order, or use a polyline drawn to indicate the machining order.

    If you want to ArtCAM Pro to calculate the order in which each segment in the toolpath is machined:

    • First, click on the Auto radio button [image].
    • Next, click on the list box and then on the option that you want to use for the machining order:

      Optimise - Click on this option to instruct ArtCAM Pro to find the most efficient machining order.

      Use Text Order - Click on this option to instruct ArtCAM Pro to machine according to the order in which the selected vector text was created. The cutting tool moves along the first line of text from left to right, until it locates a carriage return when it continues machining along the next line from right to left. This process is repeated until the last character in the last line of text is located.

      Left To Right - Click on this option to instruct ArtCAM Pro to machine from the left of the model to the right.

      Right To Left - Click on this option to instruct ArtCAM Pro to machine from the right of the model to the left.

      Bottom To Top - Click on this option to instruct ArtCAM Pro to machine from the bottom of the model to its top.

      Top To Bottom - Click on this option to instruct ArtCAM Pro to machine from the top of the model to the bottom.

      Spiral Out - Click on this option to instruct ArtCAM Pro to machine from the centre of the model outwards in a spiral motion. This is particularly useful if you are using clamps to secure the material on your router.

      Spiral In - Click on this option to instruct ArtCAM Pro to machine from the outside edge of the model inwards in a spiral motion.

      If you want to manually set the order in which each segment in the toolpath is machined:

    • First, click on the Manual radio button [image].
    • Next, draw a polyline in the 2D View indicating the order in which you want the toolpath segments to be machined. Its Start Point should be positioned close to the toolpath segment from which you want to begin machining. For details, see Creating a Polyline.
    • Next, click to select the polyline that you want to use, and then click on the Select Vector button. The No Vector Selected message in red text changes to Vector Selected in blue text.

      If you do not select an open, ungrouped vector, the following message box appears:

      Click on the OK button to close the message box, and then repeat this step.

      If you want to change the polyline you have selected, click on the Cancel Selection button and then repeat this step.

    • Finally, make sure that the vector(s) that you want to drill are selected. For details, see Selecting Vectors.
  12. In the Material area, click on the Setup button to display the Material Setup dialog box.

    Make sure that the block dimensions, the origin and the material Z zero position are correct, and then click on the OK button. If you want to change any of these settings, see Creating a Model.

  13. If you do not want to preview the toolpath in the 2D View window, click to deselect the Create 2D Preview option [image].
    • It is recommended that you create a 2D preview. You can always hide it from view by clicking on the 2D option in the Show in area of the Toolpaths Home page.
  14. Type a name for the toolpath in the Name box.
  15. You can now specify when you want to calculate the toolpath:
    • If you want to calculate the toolpath now, click on the Now button.

      A progress bar is displayed beneath the 2D View window while ArtCAM Pro calculates the toolpath:

      You can click on the Cancel button [image] to cancel the toolpath calculation process at any time.

      The passes used to machine the drill holes are represented by dark red circles drawn according to the selected Drill Centre of… option.

      The toolpath preview is not shown if the Create 2D Preview option is deselected [image].

      You can now simulate the toolpath. For details, see Simulating Toolpaths.

    • If you want to calculate the toolpath at a later time, click on the Later button. For details, see Calculating a Single Toolpath and Calculating a Batch of Toolpaths.
  16. Click on the Close button to return to the Toolpaths Home page.

See Also

2D Toolpaths

2D Profiling

2D Area Clearance

V-Bit Carving

Bevel Carving

Smart Engraving

Machine Vectors

Inlay Wizard


_Lingobit_3D pályákhoz

3D pályákhoz

ArtCAM Pro számos háromdimenziós pályákhoz, hogy tudod használni a gépet az összetett mentesség a modell segítségével a vektoros grafika és / vagy a segélyszervezetek (ok) hoz létre. A gyűjtemény három-dimenziós szerszámpálya eszközök található a 3D-s pályákhoz területe a pályákhoz Honlap:

Hide 3D Toolpaths AreaMachine ReliefFeature MachiningZ Level Roughing3D Laser Machining3D Cut Out3D Rest MachiningRaised FeatureRecessed FeatureCentreline Engraved FeatureReturn Feature To Normal Vectors

A pályákhoz lehet használni a következők:

  • Megmunkálás megkönnyebbülés. Ez a stratégia lehetővé teszi a gép az összetett megkönnyebbülést modell. A részleteket lásd Machine Relief .
  • Feature megmunkálás. Ez a stratégia használható gépet emelt, süllyesztett és középvonala gravírozott funkciókat hozott létre a vektorok egy modell. A részleteket lásd jellemző megmunkálás .
  • Z szint Nagyolás. Ez a stratégia lehetővé teszi, hogy gyorsan eltávolítani a nem kívánt anyagot az összetett mentességet. A részleteket lásd Z szint nagyolás .
  • 3D-s lézeres megmunkálás. Ez a stratégia lehetővé teszi a felhasználóknak a lézer-gravírozó gép gyorsan eltávolítani a nem kívánt anyag réteg az összetett mentességet. A részleteket lásd Lézeres megmunkálás .
  • Vágó Out. Ez a stratégia lehetővé teszi, hogy a szerszámpálya belül vagy kívül a határ egy vektor. A részleteket lásd a 3D-s Cut Out .
  • 3D Rest megmunkálás. Pihenés (mint a "többi anyag") Megmunkálás lehetővé teszi, hogy megtalálja a terület az összetett megkönnyebbülés, hogy nem lehet megmunkálni alapján egy eszköz mérete, és azután a gép csak ezekre a területekre egy másik, kisebb eszköz. A részleteket lásd 3D Rest megmunkálás .

Lásd még

Megmunkálás modellek

Áttekintés

2D pályákhoz

Kezelése és módosítása pályákhoz

Szimuláló pályákhoz


_Lingobit_Gép Relief

Gép Relief

A gép Relief gomb [image] A 3D-s pályákhoz területe a pályákhoz Kezdőlap lehetővé teszi, hogy:

  • A gép teljes felületét az összetett megkönnyebbülés.
  • A kompozit mentesség az eredménye az összes látható réteg megkönnyebbülés a modellben kombinálva.
  • Gép egy adott területen az összetett megkönnyebbülés által meghatározott, a kijelölt vektor.

A készülék használata Relief oldalon:

  • Válasszon egy másik eszközt clearance stratégia az egyes eszközök a használni kívánt. Attól függően, hogy milyen stratégiát választja, akkor az ellenőrzés a szög, vagy hol és milyen irányban a szerszám darabok a blokk anyag.
  • Szabályozni, hogy milyen az eszköz húsokat és visszahúzódik a blokk anyag hozzáadásával ramping mozog.

A gép felületét az összetett mentesség:

  1. Győződjön meg arról, hogy csak a segélyezési rétegeket alkotó összetett megkönnyebbülés látható, és hogy az össze kijelölt módot mindegyik megkönnyebbülés rétegek helyes. A részleteket lásd megtekintése réteg , és hozzárendelése a Kombinálja mód a Relief Layer .
  2. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  3. Kattints a gép Relief gomb [image] A 3D-s pályákhoz terület megjelenítéséhez a Machine Relief oldalt.
  4. Kattintson az egyik terület a gép rádiógombok [image] válassza ki, hogy a kompozit dombormű megmunkált:
    • Kattintson a teljes modell választógombra [image] ha azt szeretné, hogy gép teljes felületét az összetett megkönnyebbülés.
    • Kattintson a kiválasztott Vector választógombra [image] Ha szeretne gépet egy területet a kompozit mentesség által meghatározott kiválasztott vektor.

      Ha ezt az opciót választja, válassza ki a vektor, hogy a területet jelöli, az összetett mentesség kívánt gépet. A részleteket lásd kiválasztása Vektorok .

  5. Kattintson a stratégia lista megjelenítéséhez a rendelkezésre álló stratégia, majd a stratégia ki akar választani. Ha kiválasztotta az egész modell lehetőséget, akkor választhat a következő stratégiák:
    • Raszter X - Ez a stratégia gépek oda-vissza végig az X-tengely egy meghatározott szögben.
    • Raszter az X és Y - Ez a stratégia gépek két, egymásra merőleges irányban, egy meghatározott szögben. Ez a stratégia javítja a felületi, de időigényes lehet.
    • Spirál - Ez a stratégia gépek egy spirális mozgást, megállás, amikor a szerszám eléri az első széle a kompozit megkönnyebbülés. Ez a stratégia nem mindig teszi lehetővé a gép a teljes mentesség.
    • Spirál Box - Ez a stratégia gépek egy spirális mozgást. Amikor az eszköz eléri az első széle a kompozit megkönnyebbülés visszahúzódik, bejárja szélén az összetett megkönnyebbülés, majd elmerül, hogy továbbra is a következő megmunkálási területet a kompozit megkönnyebbülés. Ez a stratégia lehetővé teszi a gép az egész összetett megkönnyebbülés, de időigényes.

      Ha kiválasztotta a Kiválasztott Vector opciót, akkor választhat a következő stratégiák:

    • Raszter X - Ez a stratégia gépek oda-vissza végig az X-tengely egy meghatározott szögben.
    • Offset - Ez a stratégia gépek ismételt halad, minden egyes alkalommal mozog befelé a Stepover értéke az eszköz használata. Láthatjuk a Stepover értéke a kiválasztott eszköz, ha a megmunkálási paraméterek megjelennek a Tool területen.
  6. Ha kiválasztott egy Raszter stratégiát, írja be a szög, ahol szeretné az eszközt, hogy mozog a Raster Szög mezőben.
    • Beállíthatjuk az alapértelmezett offset kezdőpont segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .
  7. Ha ki akar lépni a kiegészítő anyag felületén az összetett mentességet, hogy az utolsó megmunkálási lépés, írjon be egy értéket a mezőbe támogatásáról. A juttatás állapítja a felület közötti távolság az összetett megkönnyebbülés és a vágószerszám.
  8. Írja be az értéket a Tolerancia mezőben adja meg hogy mennyire szorosan szeretné, hogy a vágószerszám, hogy kövesse az alak a kompozit megkönnyebbülés.
  9. Ha meg szeretné változtatni a magasságot, ahol a megmunkálási eszköz teszi a gyors között mozog szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z területen megjelenik a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
    • Ezután meg kell határozni a magasság a biztonságos Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, állást mentén az X, Y és Z tengelyek a Home pozíció "s X, Y és Z dobozok.
    • Ezután kattintson a [image] nyíl a gép biztonságos Z területre, hogy elrejti a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
  10. Kattintson a Select gombra a Tool területen megnyitja a Tool Database:

  11. Kattintson duplán az eszköz, amely a használni kívánt. ArtCAM Pro bezárja a Tool Database és megjeleníti a kiválasztott eszköz leírása a Tool területen.

    Ha szeretné módosítani a megmunkálási paraméterek a kiválasztott eszközt, kattintson a [image] nyíl a Tool területen. További információkért lásd beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya .

    Amikor befejezte, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paramétereket.

  12. Meghatározni azt a pontot, ahol a megmunkálási eszközt belép, és elhagyja a blokk anyaga:
    • Először is, jelölje be a Ne Több Z igazolványok lehetőség [image].
    • Következő, írjon be egy értéket a Z magasság First Pass doboz.
    • Végül, írjon be egy értéket a Z magasság Utolsó Pass doboz.
    • A Stepdown értéke az eszköz meghatározza a menetek száma között az első és utolsó lépés a szerszámpálya.
  13. Ahhoz, hogy hozzá ramping költözik a szerszámpálya, jelölje be a Hozzáadás ramping Moves lehetőség [image]. A ramping mozog beállítások jelennek meg:

    • Írja be a legnagyobb szöge származású minden zig zag és mozgása a szerszám a Max terepszög (A) mezőbe.
    • Írja be a maximális távolság, amit szeretnénk, hogy a vágószerszám a cikkcakk egész felületén az összetett mentesség a Max rámpa hossza (L) mezőbe.
    • Írja be a minimális távolságot, amit szeretnénk, hogy a vágószerszám a cikkcakk egész felületén az összetett segítséget jelent Min rámpa hossza (Lmin) mezőbe.
    • Ha szeretné meghatározni a magasságot, ahol a ramping mozog kezdeni, jelölje be a lejtős Start Magasság (S) opció [image], Majd írjon be egy értéket a mezőbe alatta. Ha nem határozza meg a lejtős Start Magasság (S) itt, a Safe Z szint van.
  14. Kattintson a Beállítás gombra az Anyag területen megjelenik a Material beállítások párbeszédpanel.
  15. Írja be a nevét a szerszámpálya a Név mezőbe.
  16. Most már meg, ha ki szeretnénk számítani a szerszámpálya:
    • Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

      A folyamatjelző jelenik alatt a 2D nézet ablak, míg ArtCAM Pro kiszámítja a szerszámpálya:

      Ha rákattint a Mégse gombra [image] hogy lemondja a szerszámpálya számítási folyamat bármikor.

    • Ha szeretné kiszámítani a szerszámpálya részeként egy tételt pályákhoz egy későbbi időpontban, kattintson a később gombra. A részleteket lásd kiszámítása egységes Szerszámpálya és létrehozása a Batch a pályákhoz .
  17. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Lásd még

3D pályákhoz

Feature megmunkálás

Z szint Nagyolás

Lézeres megmunkálás

3D-s Cut Out

3D Rest megmunkálás


Feature Machining

Feature megmunkálás

A funkció gomb megmunkálás [image] A pályákhoz Kezdőlap lehetővé teszi a gép egy emelt, süllyesztett vagy középvonala vésett funkció, amely az általunk létrehozott egy vektor, a mélysége vagy magasságát képest az összetett megkönnyebbülés. A kontúr a kompozit dombormű őrzi a funkció, amely párosul is. A részleteket lásd létrehozása jellemző a Vektor .

Jellemzõ Megmunkálás oldalon:

  • Válasszon ki egy eszközt clearance stratégiát a megmunkálási eszközt használni kívánt. Attól függően, hogy a stratégia akkor válassza, akkor az ellenőrzés a szög, hol és milyen irányban a megmunkálási eszközt darabok a blokk anyag.

A gép olyan funkció, melyet magunk hoztunk létre egy vektor:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Feature megmunkálás gomb [image] A 3D-s pályákhoz terület megjelenítéséhez a Feature megmunkálás oldalt.
  3. Kattintson a Válasszon Feature lista megjelenítéséhez a szolgáltatások listája elérhető, majd a kívánt szolgáltatást a gép.
    • Ha mozgatja a kurzort egy funkciót az Válassz Feature listában, egy pop-up ablak jelenik meg, amely részletezi az attribútumok a funkciót.
    • Ha még nem hozott létre egy funkció egy vektor, a választása Feature lista üres. A részleteket lásd létrehozása jellemző a Vektor .
  4. Kattintson valamelyik rádiógombok [image] válassza ki a megmunkálási stratégia használni kívánt:
    • Profil Csak - Ez a stratégia lehetővé teszi, hogy a vágószerszám, hogy a profil körül átmegy a funkció van kiválasztva.
    • Terület törlése - Ez a stratégia lehetővé teszi, hogy a vágószerszám a világos terület anyag alapján határán a funkció a kiválasztott, majd töltsük bemutatkozása átmegy az egész funkciót.
    • A kiválasztott funkció nem megmunkált területet használjuk világos stratégia. A védett terület körül hozzanak létre a kiválasztott funkció során a megmunkálási folyamat.

      Ha a kiválasztott terület tiszta, írjon be egy értéket a overcut Távolság mezőbe, hogy eltávolítsa a gerince nem kívánt anyagok, amelyek megjelennek az egész funkciót.

      Például, ha egy labda Orr vágószerszám használják a Feature Tool egy terület egyértelmű stratégia, a gerinc a megmunkálatlan anyag jelenik meg maga körül:

    • A overcut távolság általában egyenlő a sugárral a Feature Tool használt térség világos stratégia.
  5. Ha szeretné, hogy a vágószerszám élesíteni a sarkokat a funkciót, mivel megmunkált, jelölje be a Sarok élesítés opció [image].
  6. Elvégzéséhez megmunkálási stratégia kiválasztott egy sor halad a Z irányban, jelölje be a Ne Több Z igazolványok lehetőség [image].
  7. Kattintson valamelyik rádiógombok [image] válassza ki, hogy a vágószerszám eléri a mélység definiált létrehozásakor a funkciót. A részleteket lásd létrehozása jellemző .
  8. Kattintson valamelyik rádiógombok [image] válassza ki a vágott irányba szeretnénk használni:
    • Mászni - A Mássz Marás, a vágó forog az azonos irányban előtolást.
    • Hagyományos - A Hagyományos marás, a vágó forog az ellenkező irányba, hogy az előtolást.

      További részletekért lásd áttekintés .

    • Beállíthatjuk az alapértelmezett vágási irány segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .
  9. Írja be az értéket a Tolerancia mezőben adja meg hogy mennyire szorosan szeretné, hogy a vágószerszám követni az alak a kiválasztott funkciót.
  10. Ha meg szeretné változtatni a magasságot, ahol a megmunkálási eszköz teszi a gyors között mozog szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z területen megjelenik a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
    • Ezután meg kell határozni a magasság a biztonságos Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, állást mentén az X, Y és Z tengelyek a Home pozíció "s X, Y és Z dobozok.
    • Ezután kattintson a [image] arrow in the Machine Safe Z area to hide the Safe Z box and the Home Position's X, Y and Z boxes.
  11. Click on the Select button in the Feature Tool area of the page to open the Tool Database:

  12. Double-click on the tool that you want to use. ArtCAM Pro closes the Tool Database and displays the selected tool's description in the Feature Tool area.
  13. If you want to amend the machining parameters for the selected tool, click on the [image] arrow in the Feature Tool area. For further information, see Adjusting Machining Parameters When Creating a Toolpath.

    When you have finished, click on the [image] arrow to hide the machining parameters.

  14. Click on the Setup button in the Material area of the page to display the Material Setup dialog box.

    Make sure that the thickness of the block, the material Z zero position and the position of the model in the block is correct, then click on the OK button.

    If you want to change any of these settings, see Adjusting the Material Setup.

  15. Type a name for the toolpath in the Name box.
  16. You can now specify when you want to calculate the toolpath:
    • If you want to calculate the toolpath now, click on the Now button.

      A progress bar is displayed beneath the 2D View window while ArtCAM Pro calculates the toolpath:

      You can click on the Cancel button [image] to cancel the toolpath calculation process at any time.

      The machining passes used to create the selected feature are represented by blue lines drawn on the boundary of the vector from which the feature was previously created. For details, see Creating a Feature.

      You can now simulate the toolpath. For details, see Simulating Toolpaths.

    • If you want to calculate the toolpath as part of a batch of toolpaths at a later time, click on the Later button. For details, see Calculating a Single Toolpath and Calculating a Batch of Toolpaths.
  17. Click on the Close button to return to the Toolpaths Home page.

See Also

3D Toolpaths

Machine Relief

Z Level Roughing

Laser Machining

3D Cut Out

3D Rest Machining


_Lingobit_Z szint Nagyolás

Z szint Nagyolás

A Z Level nagyolás gomb [image] A 3D-s pályákhoz területe a pályákhoz Kezdőlap lehetővé teszi, hogy gyorsan eltávolítani a nem kívánt anyagot az összetett megkönnyebbülést síkbeli szeletekre. A megmunkálási folyamat számos halad a Z irányban egy meghatározott mélységben. Eltávolíthatja anyagot az egész felületén az összetett domborzati, vagy egy meghatározott területen, meghatározott kiválasztott vektor.

  • Csak akkor használjon maró eszköz ennek szerszámpálya stratégiával. Ha bármely más formája eszközt használnak, a kiegészítő anyag marad a kompozit megkönnyebbülés.

Használata Z szintű Nagyoló oldalon:

  • Válassza ki a nagyoló eszközt használni kívánt.
  • Szabályozni, hogy milyen az eszköz húsokat és visszahúzódik a blokk anyag hozzáadásával ramping mozog.
  • Attól függően, hogy milyen stratégiát választja, akkor az ellenőrzés a szög, vagy hol és milyen irányban a nagyoló szerszám darabok a blokk anyag.

Eltávolítani egy keresztmetszetét az összetett segítséget jelent a Z irányban:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Z Level nagyolás gomb [image] A 3D-s pályákhoz terület megjelenítéséhez a Z szintű nagyolás oldalon.
  3. Kattintson valamelyik terület a gép rádiógombok [image] beállíthatjuk, hogyan az anyagot el kell távolítani az összetett mentességet:
    • Kattintson a teljes Relief választógombra [image] Ha el kívánja távolítani anyagot az egész felületén a kompozit megkönnyebbülés.
    • Kattintson a terület alatt kijelölt vektorok választógombra [image] Ha el akar távolítani anyagot egy olyan területen, a kompozit megkönnyebbülés által meghatározott, a kijelölt vektor.

      Ha ezt az opciót választja, válassza ki a vektor, hogy a területet jelöli, az anyag, amely el akarja távolítani az összetett mentességet. A részleteket lásd kiválasztása Vektorok .

  4. Kattintson a Select gombra a Nagyolás Tool terület megjelenítéséhez a Tool adatbázis.
  5. Kattintson duplán a használni kívánt eszközt használni. ArtCAM Pro bezárja a Tool Database és megjeleníti a kiválasztott eszköz leírása a Nagyolás Tool területen.
  6. Kattintson a Beállítás gombra az Anyag területen megjelenik a Material beállítások párbeszédpanel.

    Győződjön meg arról, hogy a vastagsága a blokk, az anyag Z nulla pozíció és a modell a blokk helyességét, majd kattintson az OK gombra.

    Ha meg szeretné változtatni bármelyik beállítást, lásd beállítása anyag beállítása .

  7. Ahhoz, hogy hozzá ramping költözik a szerszámpálya, jelölje be a Hozzáadás ramping Moves lehetőség [image]. A ramping mozog beállítások jelennek meg:

    • Írja be a legnagyobb szöge származású minden zig zag és mozgása a szerszám a Max terepszög (A) mezőbe.
    • Írja be a maximális távolság, amit szeretnénk, hogy a vágószerszám a cikkcakk egész felületén az összetett mentesség a Max rámpa hossza (L) mezőbe.
    • Írja be a minimális távolságot, amit szeretnénk, hogy a vágószerszám a cikkcakk egész felületén az összetett segítséget jelent Min rámpa hossza (Lmin) mezőbe.
    • Ha szeretné meghatározni a magasságot, ahol a ramping mozog kezdeni, jelölje be a lejtős Start Magasság (S) opció [image], Majd írjon be egy értéket a mezőbe alatta. Ha nem határozza meg a lejtős Start Magasság (S) itt, a Safe Z szint van.
  8. Ha azt szeretnénk, hogy ellenőrizzék a számát Z halad használt gép az összetett mentességet:
    • Először is, írjon be egy értéket a Start / Felszíni Z négyzetet a Z szeletek területe az oldalon adhatjuk meg a helyzetét az első lépés Z.
    • Ha szeretne hozzáadni vagy eltávolítani extra anyagot a felületről az összetett megkönnyebbülés, írjon be egy értéket a mezőbe anyag támogatásáról. A juttatás állapítja a felület közötti távolság az összetett megkönnyebbülés és a vágószerszám.
    • Következő, írjon be egy értéket az utolsó Slice Z box meg a helyzetét az utolsó Z át.
    • Végül kattintson az Alkalmaz gombra, hogy erősítse meg a beállításokat.
  9. Ha meg szeretné változtatni a magasságot, ahol a szerszám teszi a gyors között mozog szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z területen megjelenik a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
    • Ezután meg kell határozni a magasság a biztonságos Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, állást mentén az X, Y és Z tengelyek a Home pozíció "s X, Y és Z dobozok.
    • Ezután kattintson a [image] nyíl a gép biztonságos Z területre, hogy elrejti a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
  10. Írja be az értéket a Tolerancia mezőben adja meg hogy mennyire szorosan szeretné, hogy a vágószerszám, hogy kövesse az alak a kompozit megkönnyebbülés.
  11. Kattintson valamelyik rádiógombok [image] válassza ki a megmunkálási stratégia használni kívánt:
    • Raszter - Ez a stratégia gépek oda-vissza végig az X-tengely egy meghatározott szögben.

      Ha megnyomjuk a Raszter, először írja be a kívánt szög az eszköz mozogni a Szög mezőben.

    • Beállíthatjuk az alapértelmezett vágási irányba ArtCAM Pro segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .

      Ezután kattintson az egyik Profil Pass rádiógombok [image]:

      Nincs - Válassza ezt az opciót, ha nem szeretné, hogy az eszköz profilját az összetett megkönnyebbülés.

      Az első - Válassza ezt az opciót, ha azt szeretné az eszköz a profil, majd mozgassa befelé raszteres egyértelmű az összetett megkönnyebbülés.

      Utoljára - Válassza ezt az opciót, ha azt szeretné az eszközt, hogy kifelé a raszteres egyértelmű, majd profilját a kompozit megkönnyebbülés.

    • Offset - Ez a stratégia gépek ismételt halad, minden egyes alkalommal mozog befelé a Stepover értéke az eszköz használata.

      Ha a kiválasztott zóna, először kattintson az egyik Cut irány rádiógombok [image]:

      Mászni - A Mássz Marás, a vágó forog az azonos irányban előtolást.

      Hagyományos - A Hagyományos marás, a vágó forog az ellenkező irányba, hogy az előtolást.

      További részletekért lásd áttekintés .

    • Beállíthatjuk az alapértelmezett vágási irányba ArtCAM Pro segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .

      Ezután kattintson az egyik a Start From rádiógombok [image]:

      Kívül - Válassza ezt az opciót, ha azt szeretné az eszközt, hogy vágott anyag határán az összetett segélyezési és azután a gép befelé.

      Inside - Válassza ezt az opciót, ha azt szeretné az eszköz vágni az anyagot középpontjában az összetett kedvezmény "felületét, majd a gép kifelé.

    • Beállíthatjuk az alapértelmezett offset kezdőpont segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .
  12. Írja be a nevét a szerszámpálya a Név mezőbe.
  13. Most már meg, ha ki szeretnénk számítani a szerszámpálya:
    • Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

      Most már szimulálja a szerszámpálya. A részleteket lásd szimulációja pályákhoz .

    • Ha szeretné kiszámítani a szerszámpálya részeként egy tételt pályákhoz egy későbbi időpontban, kattintson a később gombra. A részleteket lásd kiszámítása egységes Szerszámpálya , és kiszámítása a Batch a pályákhoz .
  14. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Lásd még

3D pályákhoz

Gép Relief

Feature megmunkálás

Lézeres megmunkálás

3D-s Cut Out

3D Rest megmunkálás


_Lingobit_Lézeres megmunkálás

Lézeres megmunkálás

A 3D-s lézeres megmunkálás gomb [image] A 3D-s pályákhoz területe a pályákhoz Főoldal lehetővé teszi a felhasználóknak a lézer-gravírozó gép gyorsan eltávolítani a nem kívánt anyagot az összetett mentességet. A megmunkálási folyamat lézersugárral, hogy egy sor halad a Z irányban egy meghatározott mélységben.

Használata Lézer Megmunkálás oldalon:

  • Control-e a lézeres gépek az alap, vagy a felszínen az összetett megkönnyebbülés.
  • Kimenet a szerszámpálya szegmensben, hogy minden átcsoportosítása a lézer, hogy szükség lehet között halad.
  • Attól függően, hogy milyen stratégiát választja, akkor az ellenőrzés a szög, vagy hol és milyen irányban a lézer darabok a blokk anyag.
  • Engrave részletesen egy előzetesen megmunkált modellt, hogy a két összetett domborművek. Ezt a folyamatot nevezik pihenő (mint a "többi anyag"), lézergravírozás.
    • A szerszámpálya (k) meg kell menteni, mint egy kimeneti fájlt a megfelelő utó-feldolgozó, mint például a 2D HPGL (PLT *.) mielőtt elküldenék a lézeres gravírozás gép. A részleteket lásd mentése Szerszámpálya .

Eltávolítani a nem kívánt anyagot az összetett mentességet a Z irányban egy lézeres gravírozás gép:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a 3D-s lézeres megmunkálás gomb [image] A 3D-s pályákhoz terület megjelenítéséhez a lézer megmunkálás oldalt.
  3. Kattintson a Beállítás gombra az Anyag területen megjelenik a Material beállítások párbeszédpanel.

    Győződjön meg arról, hogy a vastagsága a blokk, az anyag Z nulla pozíció és a modell a blokk helyességét, majd kattintson az OK gombra. Ha meg szeretné változtatni bármelyik beállítást, lásd beállítása anyag beállítása .

  4. Ha azt szeretnénk, hogy ellenőrizzék a számát Z halad használt lézeres géppel az összetett megkönnyebbülés, a következőket teheti:
    • Írjon be egy értéket a Start / Felszíni Z box meg a helyzetét az első lépés Z.
    • Ha nagyítani vagy kicsinyíteni az összetett megkönnyebbülés, írjon be egy értéket a mezőbe anyag támogatásáról. A juttatás állapítja a felület közötti távolság az összetett megkönnyebbülés és a vágószerszám. Írjon be egy pozitív értéket a képre az összetett domborzati, vagy negatív érték csökkentésére.
    • Írjon be egy értéket az utolsó Slice Z box meg a helyzetét az utolsó Z át.
    • A gép aljától az összetett megkönnyebbülés felfelé, jelölje be a Fordított Tool Slice rendelési lehetőség [image].
    • Kattintson az Alkalmaz gombra, hogy erősítse meg a beállításokat.
  5. A Szerszámpálya § (ok) területén, kattintson bármelyik rádiógombok [image] válassza ki, hogy a szerszámpálya kerül kiszámításra:
    • Kimeneti Egy Szerszámpálya - Ez az opció lehetővé teszi, hogy lézeres géppel a teljes, összetett megkönnyebbülés egyszerre.
    • A kimeneti szakasza - Ez az opció lehetővé teszi, hogy lézeres géppel az összetett mentesség szegmensben. Ha ezt az opciót választja, írja be az értéket a szakaszban Vastagság mezőben megadhatjuk, hogy a mélysége az egyes szerszámpálya szegmensben.
  6. A Slice Típus területen kattintson bármelyik rádiógombok [image] hogy beállítsa a stratégiát szeretne használni, ha lézeres megmunkálás a megnyugvás:
    • Profil - Ez a stratégia gépek a határvonalat a mentesség felület.
    • Raszter Akciók - Ez a stratégia gépek oda-vissza, egy meghatározott szögben.

      Ha kiválasztott Raszter Végső, első típus egy értéket a mezőben Stepover állítsa be a távolságot egymástól Z át. Ezt az értéket kell igazítani, amelynek átmérője a lézersugár a lézer-gravírozó gép.

      Ezt követően írja be a szöget növekménye, amely szeretné a lézer, hogy közben mozog az egyes Z át a Szög mezőben növekménye.

    • Beállíthatjuk az alapértelmezett raszteres szög segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .

      Ha el akarja távolítani az anyagot, jelölje be az eltávolítása anyag lehetőség [image].

  7. Ha szeretne pihenni, lézer gravír, az összetett intézkedés tartalmazza az összes vésett részleteket szeretnénk felvenni a lézer megmunkált modell. Te is már rendelkeznie kell menteni az összetett mentesség előtt vésett részleteket bővül. A részleteket lásd mentése Composite Relief .

    Pihenni lézer gravír az összetett mentességet:

    • Először is, jelölje be a 3D Rest lézergravírozás lehetőség [image]. A Load gomb jelenik meg.
    • Ezt követően töltse be a fájlt tartalmazó összetett mentesség előtt hozzá semmilyen vésett részleteket kattintson a Load gombot a Megnyitás párbeszédpanel:

    • Ezután kattintson a Hely listában, és válassza ki a könyvtárat, ahová a fájlt tartalmazó összetett megkönnyebbülés, hogy be kíván tölteni tárolják.
    • Miután megtalálta a domborzat fájlt, jelölje meg a fő ablakban a Megnyitás párbeszédpanelen. Neve szerepel a fájl neve mezőbe.
    • Végül kattintson a Megnyitás gombra a fájl betöltéséhez tartalmazó összetett mentesség mentett előtt vésett részleteket bővül.

      Ha az összetett mentesség a fájl nem pontosan akkora, mint a kompozit megkönnyebbülés látható a 3D nézet ablakban a következő üzenet jelenik meg:

      Kattintson az OK gombra, hogy bezárja az üzenet mezőben., Majd ismételje meg ezeket a lépéseket annak biztosítása, hogy a méret a behozott összetett mentesség megegyezik az összetett mentesség a modell.

  8. Írja be a nevét a szerszámpálya a Név mezőbe.
  9. Kattintson a Calculate gombra kiszámításához a szerszámpálya. Ha pihenni lézeres gravírozás, ArtCAM Pro generálja a pályákhoz szükséges lézeres géppel a különbség a két kompozit domborművek.

    Során szerszámpálya számítási folyamat, ArtCAM Pro megjeleníti a generálása szeletek folyamatjelző és a Mégse gomb [image] alatt a tervezési terület ablakot.

    Ha le szeretné állítani ArtCAM Pro generálja a Z szeleteket a szerszámpálya, kattintson a Mégse gombra [image].

    Most már szimulálja a szerszámpálya. A részleteket lásd szimulációja pályákhoz .

  10. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Lásd még

3D pályákhoz

Gép Relief

Feature megmunkálás

Z szint Nagyolás

3D-s Cut Out

3D Rest megmunkálás


3D Cut Out

3D-s Cut Out

A 3D-s Cut Out gomb [image] A 3D-s pályákhoz területe a pályákhoz Kezdőlap lehetővé teszi, hogy a szerszámpálya hogy a gép belül vagy kívül a határ a kiválasztott vektor segítségével abszolút Z értékek.

A 3D-Cut Out oldalon:

  • Control where your tool cuts into and retracts from the block of material by adding lead in and lead out moves.
  • Control how your tool cuts into the block of material by adding ramping moves.
  • Control the cutting direction of the tool.
  • Control whether the vector is cut or snapped out from the block of material by adding bridging.

To cut out a vector from the composite relief:

  1. Click on the Toolpaths tab [image] to display the Toolpaths Home page.
  2. Click on the 3D Cut Out button [image] in the 3D Toolpaths area to display the 3D Cut Out page.
  3. Select the vector that represents the area of the material that you want to cut from the composite relief.
    1. Make sure that the Select Vectors button in the Vector Editing area is selected [image] .
    2. Click on the vector that you want to select.
    3. If you want to select more than one vector, hold down the Shift key on your keyboard and continue to click on each vector in turn.

  4. In the Profile Side area, select how you want to profile the selected vector:
    • Click on the Outside radio button [image] to instruct the tool to profile outside of the selected vector
    • Click on the Inside radio button [image] to instruct the tool to profile outside of the selected vector.
  5. Type the absolute Z value from which the position of the first profile pass is to be calculated in the Surface Z box.
  6. Type the absolute Z value from which the position of the first profile pass is to be calculated in the Surface Z box.
  7. Type the absolute Z zero value for the bottom of the cut in the Finish Z box.
  8. If you want to add or remove extra material around the vector, you can type a value in the Allowance box. The value you enter sets the distance between the boundary of the selected vector and the cutting tool. Type a positive value to add material or a negative value to remove it.
  9. Type a value in the Tolerance box to specify how closely you want the cutter to follow the shape of the vector.
  10. If you want to change the height at which the cutting tool makes rapid moves between toolpath segments:
    • First, click on the [image] arrow in the Machine Safe Z area to display the Safe Z box and the Home Position's X, Y and Z boxes.
    • Next, define the height in the Safe Z box.

      If you want to define the Home Position for the machining tool:

    • First, define its position along the X, Y and Z axes in the Home Position's X, Y and Z boxes.
    • Next, click on the [image] arrow in the Machine Safe Z area to hide the Safe Z box and the Home Position's X, Y and Z boxes.
  11. Click on the Select button in the Profiling Tool area of the page to open the Tool Database:

  12. Double-click on the tool that you want to use. ArtCAM Pro closes the Tool Database and displays the selected tool's description in the Profiling Tool area.
  13. The cutting direction defaults to Climb Mill. If you want to change this, click on the [image] arrow in the Cut Direction area of the 3D Cut Out page, then click on one of the Cut Direction radio buttons [image]:
    • Climb Mill - In Climb Milling, the cutter rotates in the same direction as the feed motion.
    • Conventional - In Conventional Milling, the cutter rotates in the opposite direction to the feed motion.

      For more details, see Overview.

    • You can set the default cutting direction in ArtCAM Pro using the ArtCAM Options page. For details, see Managing ArtCAM Pro's Preferences.
  14. If you only want to have a lead-in move, click to select the Do not Lead Out option [image].
    • If you only want to have a lead-in move, click to select the Do not Lead Out option [image].
    • Type the distance from the toolpath that you want the tool to cut into and retract from the block of material in the Distance (D) box.
    • Select how you want the tool to move using the Add Lead In/Out Moves radio buttons [image]:

      Linear - Click on the Linear option [image] to instruct the tool to lead into and out of the vector's boundary in a straight-line motion:

      If you select the Linear option, define the angle of the linear lead moves in the Angle In and Angle Out boxes.

      When editing lead moves associated with a profile pass used to machine inside of a defined area, the distance of a linear lead move or the radius of a circular arc move is now considered.

      When adjusting the position of a linear lead move, ArtCAM checks to ensure that the distance of the lead move remains within the boundary of the profile pass. If the current distance of the lead move intersects with the profile pass, its distance will be cropped so that it does not.

      When adjusting the position of a circular arc lead move, ArtCAM checks to ensure that the radius of the lead move remains within the boundary of the profile pass. If the current radius of the lead move intersects with the profile pass, the lead move is converted to a linear move instead with a distance that does not.

      Circular Arc - Click on the Circular Arc option [image] to instruct the tool to lead into and out of the vector's boundary in an arc motion:

      If you select the Circular Arc option, define the radius of the arc in the Radius (R) box. The radius must be less than or equal to the value in the Distance (D) box, otherwise the following message box appears when you calculate the toolpath:

  • Set the Automatic Positioning as follows:

    To position lead-in and lead-out moves at the optimum point in the vector, click to select the Automatic Positioning option [image]. This point usually within the vector's longest span.

    If the Automatic Positioning option is deselected [image], the lead-in and lead-out moves are positioned at the Start Point of the vector. If you change the Start Point, this changes the position of the lead-in and lead-out moves. For details on changing the Start Point, see Changing the Start Point.

  1. To add ramping moves to the toolpath, click to select the Add Ramping Moves option [image]. The ramping moves settings are displayed:

    • Type the maximum angle of descent for each zig and zag movement of the cutting tool in the Max Ramp Angle (A) box.
    • Type the maximum distance that you want the cutting tool to zigzag across the surface of the composite relief surface in the Max Ramp Length (L) box.
    • Type the minimum distance that you want the cutting tool to zigzag across the surface of the composite relief in the Min Ramp Length (Lmin) box.
    • If you want to define the height at which the ramping moves start, click to select the Ramp Start Height (S) option [image], and then type a value in the box beneath it. If you do not define the Ramp Start Height (S) here, the Safe Z level is used.

      For more details, see Overview.

  2. Type a name for the toolpath in the Name box.
  3. You can now specify when you want to calculate the toolpath:
    • If you want to calculate the toolpath now, click on the Now button.

      A progress bar is displayed beneath the 2D View window while ArtCAM Pro calculates the toolpath:

      You can click on the Cancel button [image] to cancel the toolpath calculation process at any time.

      A dark red line represents the machining passes used to profile the selected vector. It is drawn either inside or outside of its boundary, according to the Profile Side that you had selected. A circle marking the current start position is drawn on the toolpath preview. For details, see Changing the Start Position.

      The toolpath preview is not shown if the Create 2D Preview option is deselected [image].

      You can now simulate the toolpath. For details, see Simulating Toolpaths.

    • If you want to calculate the toolpath as part of a batch of toolpaths at a later time, click on the Later button. For details, see Calculating a Single Toolpath and Calculating a Batch of Toolpaths.
  4. Click on the Close button to return to the Toolpaths Home page.

If you want to add bridges to the 3D Cut Out toolpath, see Adding Bridging.

If you want to set the machining order of the 3D Cut Out toolpath, see Setting the Machining Order for details.

See Also

3D Toolpaths

Machine Relief

Feature Machining

Z Level Roughing

Laser Machining

3D Rest Machining


_Lingobit_3D Rest megmunkálás

3D Rest megmunkálás

Pihenés (mint a "többi anyag") Megmunkálás lehetővé teszi, hogy megtalálja a terület az összetett megkönnyebbülés, hogy nem lehet megmunkálni alapján egy eszköz mérete, és azután a gép csak ezekre a területekre egy másik, kisebb eszköz.

ArtCAM Pro összehasonlítja az összetett mentesség képviselő kész modell szimulált szerszámpálya adatokat, majd létrehoz vektorok az alakja a területek az összetett megkönnyebbülés, hogy ezek a pályákhoz nem gép. A Machine Relief szerszámpálya stratégiát lehessen majd alkalmazni, hogy néhány vagy az összes ilyen vektorok, hogy javítsa a teljes felület a gyártott modell. A részleteket lásd Machine Relief .

Pihenni gép az összetett mentességet:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a 3D-s Rest megmunkálás gomb [image] A 3D-s pályákhoz területen megjelenik a 3D-s Rest megmunkálás oldalon.
  3. A térségben lévő többi gép területen jelölje ki a területet az összetett megkönnyebbülés kívánt gép:
    • Teljes Relief - Ez az opció arra utasítja ArtCAM Pro megkülönböztetni a különbség a szerszámpálya szimuláció és a kompozit megkönnyebbülés, majd azonosítja őket megmunkálási célokra.

      Például egy macit összetett megkönnyebbülés a következőképpen néz ki:

    • Terület szerint kiválasztott vektorok - Ez az opció arra utasítja ArtCAM Pro megkülönböztetni a különbség a szerszámpálya szimuláció és a kompozit mentesség alapjául szolgáló jelenleg kiválasztott vektorok, majd azonosítja őket megmunkálási célokra. A részleteket lásd kiválasztása Vektorok .
  4. A területek meghatározása már Forgácsolt szerint ... területen jelölje be a módszert használni kívánt azonosítására megmunkálatlan területeket az összetett mentesség:
    • Szimuláló Minden pályákhoz - Ez az opció arra utasítja ArtCAM Pro szimulálni számított pályákhoz, majd hasonlítsa össze az eredményt szemben az összetett mentesség azonosítani annak megmunkálatlan területeket.

      A példánkban, mindhárom pályákhoz használt gép a mackó kompozit megkönnyebbülés modellezi. Ezek jelennek meg a 3D nézet ablak a következő:

    • Szimuláló Utolsó Szerszámpálya - Ez az opció arra utasítja ArtCAM Pro szimulálja az utolsó számított szerszámpálya, majd hozzon létre egy modellt a megmunkálatlan területek az összetett megkönnyebbülés.
    • Az aktuális Szimulációs - Ez az opció arra utasítja ArtCAM Pro használni a meglévő szerszámpálya szimuláció látható a 3D nézet ablakban azonosítani a megmunkálatlan területeket az összetett megkönnyebbülés.
  5. Miután szimuláló szerszámpálya, azt tapasztalhatja, kis területen az anyag, vagy "csücsök", továbbra is a modell következtében a megmunkálási szerszám geometria vagy a stepover között használt megmunkálási halad. A csúcsponton Tolerancia mezőbe írja be a magasság, amelyen szeretnénk ArtCAM Pro figyelmen kívül hagyni a meglévő "csücsök" területként a modell igényel további megmunkálás.
  6. A Layer pihenni határok mezőbe írja be a nevét a vektor réteg kívánt ArtCAM Pro létrehozni a vektorok képviselő megmunkálatlan területén az összetett megkönnyebbülés.
    • Ha a réteg a többi határok mező üres, a vektorok jön létre a vektor réteg éppen kiválasztva. A részleteket lásd kiválasztása réteg .
  7. Kattintson a Create gombra Határok kiszámításához megmunkálatlan területén az összetett mentesség a szerszámpálya szimuláció, majd hozzunk létre vektorok képviselő ezeken a területeken. A szimulált pályákhoz jelennek meg a 3D nézet ablak.
  8. Nyomjuk meg az F2 gombot a billentyűzeten, hogy megjelenjen a vektorok képviselő megmunkálatlan területén az összetett mentesség a 2D-s nézet ablak.

    A példánkban, ArtCAM Pro azonosítja megmunkálatlan körüli területek a láb és a fül a mackó kompozit megkönnyebbülés, az alábbiak szerint:

  9. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Most már kész alkalmazni a gép Relief szerszámpálya a vektorok képviselő megmunkálatlan területeken. Ez szerszámpálya javítani fogja a teljes felület az összetett mentesség a gyártási folyamat során. A részleteket lásd Machine Relief .

Lásd még

3D pályákhoz

Gép Relief

Feature megmunkálás

Z szint Nagyolás

Lézeres megmunkálás

3D-s Cut Out


_Lingobit_Kezelése és módosítása pályákhoz

Kezelése és módosítása pályákhoz

Használhatja a pályákhoz Kezdőlap módosítása és kezelése a pályákhoz, hogy a szükséges a gép a modell.

Lehet módosítani, és kezelni pályákhoz az alábbi módokon:

  • Egyesítése egy válogatást számított pályákhoz egyetlen szerszámpálya. A részleteket lásd egyesítése pályákhoz .
  • Állítsa be a sorrendet, amelyben az egyes pályákhoz kiválasztott egyesülő a megmunkált. A részleteket lásd létrehozása egyetlen példányban , létrehozása Block másolása és egyesítése pályákhoz .
  • Alakítsa át egy vagy több számítani pályákhoz. A részleteket lásd átalakítása pályákhoz .
  • Készíts egy példányt egy vagy több számítani pályákhoz. A részleteket lásd létrehozása egyetlen példányban .
  • Több másolatot is készíteni egy vagy több számítva pályákhoz egy grid formátumban. A részleteket lásd létrehozása Block másolása .
  • Állítsa be a megmunkálás sorrendjét minden pályákhoz tartalmazó profilt halad. A részleteket lásd beállítása megmunkálás Rend .
  • Állítsa be a megmunkálási paraméterek az eszköz alatt és után egyaránt szerszámpálya létrehozása. A részleteket lásd beállítása megmunkálási paraméterek egy eszköz .
  • Mentése szerszámpálya. A részleteket lásd mentése Szerszámpálya .
  • Edit szerszámpálya beállításokat. A részleteket lásd szerkesztése Szerszámpálya .
  • Törlése vagy szerszámpálya szerszámpálya csoport. A részleteket lásd törlése pályákhoz .
  • Kiszámítani a szerszámpálya önmagában, vagy egy részét tétel. A részleteket lásd kiszámítása egységes Szerszámpálya , és kiszámítása a Batch a pályákhoz .
  • Hozzon létre egy Szerszámpálya összefoglalása és kiszámítható a becsült megmunkálási időt. A részleteket lásd használata Szerszámpálya összefoglaló .
  • Kiegészítheti, módosíthatja vagy törölheti az eszközöket a Tool adatbázis. A részleteket lásd Az eszköz használata adatbázis .
  • Állítsa be a Setup anyag. A részleteket lásd beállítása anyag beállítása .
  • Törölje az anyag .. A részleteket lásd törlése anyag .
  • Mentése szerszámpálya sablonként. A részleteket lásd létrehozása Szerszámpálya sablon .
  • Töltsön egy szerszámpálya sablont. A részleteket lásd betöltése Szerszámpálya sablon .
  • Állítsa be a szerszámpálya sorrendben. A részleteket lásd beállítása Szerszámpálya Rend .

A gyűjtemény a szerszámpálya eszközök található Szerszámpálya műveleti területen, a pályákhoz Honlap:

Hide Toolpath Operations AreaSave ToolpathsEdit ToolpathsDelete ToolpathCalculate Selected ToolpathBatch Calculate ToolpathsToolpath SummaryTool DatabaseMaterial SetupDelete MaterialSave Toolpath As TemplateLoad Toolpath TemplateToolpath TransformToolpath MergeToolpath CopyToolpath Panelling

Vannak további szerszámpálya eszközöket a pályákhoz menüben található a Fő menüsor:

Material Setup...Delete MaterialSave Toolpath...Load Toolpath Template...Toolpath DataSimulate ToolpathSimulate All ToolpathsReset SimulationDelete SimulationSave SimulationLoad SimulationToolpath DrawingBatch Calculate Toolpaths...

Lásd még

Megmunkálás modellek

Áttekintés

2D pályákhoz

3D pályákhoz

Szimuláló pályákhoz


_Lingobit_Kiválasztása pályákhoz

Kiválasztása pályákhoz

Tudod manipulálni számított 2D vagy 3D pályákhoz ugyanúgy, ahogy azt vektorok ArtCAM Pro.

Ön tudja átalakítani, másolni vagy profil szerkesztése megy egy szerszámpálya, feltéve, hogy a 2D-s kép jött létre során a számítási folyamat. Szerszámpálya előzetesek jelennek meg a 2D-s nézet ablak csak akkor, és sötét vörös.

Válasszon egy szerszámpálya előnézet a 2D-s nézet ablak:

  1. Győződjön meg róla, hogy a vektorok kiválasztása módban [image]. A részleteket lásd kiválasztása Vektorok .
  2. Jelölje be az előnézet a szerszámpálya kívánt használni. A kiválasztott szerszámpálya előnézet színe kékre és körül egy befoglaló téglalapot.

    Például, az előnézet a Profiling szerszámpálya alább látható:

    • Beállíthatjuk az alapértelmezett színe a kiválasztott szerszámpálya előnézet segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .

Kiválasztásához több szerszámpálya előnézet a 2D-s nézet ablak:

  1. Győződjön meg róla, hogy a vektorok kiválasztása módban [image]. A részleteket lásd kiválasztása Vektorok .
  2. Most már használja az alábbi módszerek kiválasztásához több szerszámpálya előnézet:
    • Kattintson és húzza a formában befoglaló téglalap körül előnézete a pályákhoz, hogy a használni kívánt. A kiválasztott szerszámpálya előzetesek a kék és a körül befoglaló téglalap.
    • Tartsd lenyomva a Shift billentyűt a billentyűzeten, majd válassza ki az egyes szerszámpálya előnézet kívánt használni. A kiválasztott szerszámpálya előzetesek a kék és a körül befoglaló téglalap.

Tudod összeolvad, szerkesztheti, mentheti, törölheti, számítására, hozzon létre egy sablont, vagy állítsa be a megmunkálási paraméterek az eszköz segítségével a pályákhoz szerepel a pályákhoz kezdőlapra.

Válasszon ki egy szerszámpálya szerepel a pályákhoz Honlap:

  1. Nevére kattintva a szerszám. Az eszköz neve kékkel kiemelve.

Lásd még

Kezelése és módosítása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Beállítása Anyag Setup

Törlése a Material

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


_Lingobit_Átalakítása pályákhoz

Átalakítása pályákhoz

A mozgás és a tükör számított 2D vagy 3D szerszámpálya.

Átalakítani a számított szerszámpálya:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Szerszámpálya Átalakítás gomb [image] A Szerszámpálya műveleti területen, hogy megjelenjen a Szerszámpálya Átalakítás oldalt. A lista az összes számított pályákhoz jelenik meg.
    • Akkor is megjelenik az Szerszámpálya Transform ha ezen az oldalon jobb gombbal a kiválasztott 2D szerszámpálya előnézet megjelenítéséhez a Szerszámpálya szerkesztése menüben, majd kattintson a Transform Szerszámpálya lehetőség
  3. Válassza ki, melyik a pályákhoz szeretné átalakítani:
    • Kiválasztott - Kattintson erre a választógombra [image] ha azt szeretné átalakítani egy kiválasztott szerszámpálya csak.

      Válasszon ki egy szerszámpálya a listáról, kattintson a nevére. Ez a kékkel.

      Ha a szerszámpálya él több, mint egy eszközt, kattintson a nevére szerszámpálya átalakítani valamennyi megmunkálási halad vagy egyedi eszköz nevét, ha szeretnénk átalakítani egy megmunkálási át.

    • Minden látható - Kattintson erre a választógombra [image] ha szeretné átalakítani az összes kijelölt pályákhoz felsorolt az oldalon.

      Ha szeretne átalakítani egy 2D vagy 3D szerszámpálya, annak megjelenítése 3D-ben opciót kell választania [image].

      Ha nem akarjuk átalakítani egy 2D vagy 3D szerszámpálya, annak megjelenítése 3D-ben opciót kell bejelölve [image].

  4. Ha át szeretné helyezni a kiválasztott szerszámpálya (ek):
    • Írja be a távolságot, amely szeretné helyezni a kiválasztott szerszámpálya (ek) mentén az X-tengely az X mezőbe.
    • Írja be a távolságot, amely szeretné helyezni a kiválasztott szerszámpálya (ek) mentén az Y-tengely az Y mezőbe.
    • Írja be a távolságot, amely szeretné helyezni a kiválasztott szerszámpálya (ok) mentén a Z-tengely a Z mezőben.
  5. Ha azt szeretnénk, hogy egy példányát az összes kiválasztott pályákhoz az eredeti helyükre, jelölje be a megőrzése Originals lehetőség [image].
  6. Ha azt szeretnénk, hogy tükröt a kiválasztott szerszámpálya (ek):
    • Kattintson a Mirror X gombot a tükör a kiválasztott szerszámpálya (ek) a X-tengely.
    • Kattintson a Mirror Y gomb tükör a kiválasztott szerszámpálya (ek) a Y-tengely.
  7. Kattintson az Alkalmaz gombra, hogy átalakítsa a kiválasztott szerszámpálya (ek).
  8. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Beállítása Anyag Setup

Törlése a Material

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


_Lingobit_Másolás pályákhoz

Másolás pályákhoz

Hozhatunk létre egy példányt, vagy az egy számított szerszámpálya két szabályos minták segítségével Szerszámpálya Másolás oldalt.

Két lehetőség van a rendelkezésre álló másolási pályákhoz a Másolás Szerszámpálya oldalon:

  • Másolás - Ez az opció lehetővé teszi, hogy egy példányt a kijelölt szerszámpálya, és illessze be azt, hogy egy adott helyzetben. A részleteket lásd létrehozása egyetlen példányban .
  • Blokk másolása - Ez az opció lehetővé teszi, hogy több példányt kiválasztott szerszámpálya egy grid formátumban. A részleteket lásd létrehozása Block másolása .

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Beállítása Anyag Setup

Törlése a Material

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


_Lingobit_Létrehozása egyetlen példányban

Létrehozása egyetlen példányban

Tudod teremt egy példányt számított szerszámpálya.

Másolni egy szerszámpálya:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Másolás gombra Szerszámpálya [image] A Szerszámpálya műveleti területen, hogy megjelenjen a Szerszámpálya Másolás oldalt.
    • Akkor is megjelenik az Szerszámpálya Másolás ha ezen az oldalon jobb gombbal a kiválasztott 2D szerszámpálya előnézet megjelenítéséhez a Szerszámpálya szerkesztése menüben, majd kattintson a Másolás Szerszámpálya opciót.
  3. Kattintson a Másolás választógombra [image] megjelenítéséhez beállításait.
  4. Válassza ki, melyik a pályákhoz a másolni kívánt:
    • Kiválasztott - Kattintson erre a választógombra [image] Ha szeretnénk másolni egy szerszámpálya csak.

      Válassza ki a szerszámpálya a listáról, kattintson a nevére. Ez a kékkel.

      Ha a szerszámpálya él több, mint egy eszközt, kattintson a nevére szerszámpálya másolni valamennyi megmunkálási halad vagy egyedi eszköz nevét, ha szeretnénk másolni egy adott megmunkálási át.

      Például, egy kiválasztott 2D Terület Végső szerszámpálya alábbiakban látható:

    • Minden látható - Kattintson erre a választógombra [image] ha szeretné másolni a kijelölt pályákhoz a listában.

      Ha szeretne másolni egy 2D vagy 3D szerszámpálya, annak megjelenítése 3D-ben opciót kell választania [image].

      Ha nem szeretnénk másolni egy 2D vagy 3D szerszámpálya, annak megjelenítése 3D-ben opciót kell bejelölve [image].

      Ha már a másolatot csak a felmérés és 2D terület Végső pályákhoz, mint a fent felsorolt, a fúrás szerszámpálya a Térkép 3D-ben opciót kell bejelölve, a következők szerint:

  5. Adjuk meg a távolságot be szeretné állítani között a kiválasztott szerszámpálya és annak másolatát mentén az X-tengely a X eltolás mezőben.

    Az X és Y eltolási, hogy meg meg azt a távolságot, amely az egyes példányokat egy szerszámpálya jön létre a bal alsó sarokban a korábbi példány a blokkban.

    • Beállíthatjuk, hogy az eltolás távolságát az egyes példányokat egy pozitív vagy negatív értéket. Hogy hozzon létre egy másolatot a jobb és nagyobb a kiválasztott szerszámpálya, írja be a pozitív értékek az offset dobozok például 90.létrehozásához blokk másolatát a balra és lefelé a kiválasztott szerszámpálya, írja negatív értékek az offset dobozok pl -90.
  6. Adjuk meg a távolságot be szeretné állítani között a kiválasztott szerszámpálya és annak másolatát mentén az Y-tengely az Y eltolás mezőben.
  7. Ha kiválasztott egy 3D-s szerszámpálya, határozza meg a távolságot be szeretné állítani között a kiválasztott szerszámpálya és annak másolatát mentén Z-tengely a Z Eltolás mezőbe.
    • Ha kiválasztott egy 2D szerszámpálya, a Z Offset doboz szürkítve.
  8. Ha szeretné egyesíteni a másolatot az eredeti szerszámpálya:
    • Először is, előnyben a pályákhoz segítségével [image] és [image] nyílgombokat. Jelölje be a nevét a szerszámpálya a listában kívánt előtérbe, majd a megfelelő nyílra meg álláspontját a listában. Az a sorrend, amelyben a pályákhoz vannak felsorolva az oldalon tükrözi a megmunkálási hogy a pályákhoz alkotó az egyesített szerszámpálya. A szerszámpálya a lista tetején az első, megmunkálni, és így tovább.
    • Következő, jelölje be az Egyesítés eredménye lehetőség [image]. A Név mezőben jelenik meg.
    • Végül, írja be a nevét az új szerszámpálya a Név mezőbe.
  9. Kattintson az Alkalmaz gombra, hogy létrehozza az új szerszámpálya.

    A mi példánkban, a másolt szerszámpálya megjelenik a 2D-s nézet ablakot az alábbi ábra szerint:

    Mielőtt ...

    Után ...

    A másolt szerszámpálya nevű terület Clear 1 alapértelmezés szerint a listában a pályákhoz az oldalon.

  10. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Másolás pályákhoz

Létrehozása Block másolása


Creating a Block Copy

Létrehozása Block másolása

Amikor a termelő több példányban kiválasztott szerszámpálya egy grid formátumban, ArtCAM Pro lehetővé teszi, hogy a távolság és az irány, amelyen az egyes példányt a kijelölt szerszámpálya jön létre, minden a négy szélén a korábbi példány a blokkban.

  • Amikor létrehoz egy blokk másolatát térség Végső szerszámpálya, győződjön meg arról, hogy a meghatározott rés vagy eltolás egyes példány a blokk nagyobb, mint az átmérője a vágószerszám. Ellenkező esetben a támogatás nem lesz elegendő az eszköz világos minden területen átfedések nélkül.
  • Nem lehet blokkolni másolni szerszámpálya használata nélkül szerszámpálya előnézet. Győződjön meg arról, hogy a 2D előnézeti lehetőség mindig ki van jelölve [image] amikor létrehoz egy szerszámpálya.

A következő példában egy blokk másolatát egyesített szerszámpálya jelenik meg:

Mielőtt ...

Után ...

További információk a beolvadt pályákhoz, lásd egyesítése pályákhoz .

Hogy hozzon létre egy blokkot példányban a grid formátumban:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Másolás gombra Szerszámpálya [image] A Szerszámpálya műveleti területen, hogy megjelenjen a Szerszámpálya Másolás oldalt.
    • Akkor is megjelenik az Szerszámpálya Másolás ha ezen az oldalon jobb gombbal a kiválasztott 2D szerszámpálya előnézet megjelenítéséhez a Szerszámpálya szerkesztése menüben, majd kattintson a Másolás opciót Szerszámpálya
  3. Kattintson a blokk Másolás választógombra [image] to display its settings.
  4. Select which of the toolpaths you want to block copy:
    • Selected - Click on this radio button [image] if you want to block copy a single toolpath only.

      To select the toolpath from the list, click on its name. It is highlighted in blue.

      If the toolpath makes use of more than one tool, click on the toolpath name to block copy all of its machining passes or an individual tool name if you want to block copy a specific machining pass.

    • All Visible - Click on this radio button [image] if you want to block copy all of the toolpaths listed on the page.

      If you want to block copy a 2D or 3D toolpath, its Show In 3D option must be selected [image].

      If you do not want to block copy a 2D or 3D toolpath, its Show In 3D option must be deselected [image].

      For example, the Show In 3D option for all three toolpaths is selected, meaning that all of the listed toolpaths are visible, as shown below:

  5. Select the method you want to use to set the distance between each copy within the block:

    Distances are offsets…

    Distances are gaps…

    • The Distances are offsets option allows you to set the distance at which each copy of a toolpath will be created from the bottom left corner of the previous copy in the block. The overall distance between each copy equates to the height or width of the vector plus the gap. The Distances are offsets radio button [image] is selected by default.
    • Click on the Distances are gaps option allows you to set the distance and direction at which each copy of a toolpath will be created from any of the four edges of the previous copy in the block. The overall distance between each copy equates to the defined gap. Click on the Distances are gaps radio button [image] to display its settings.

      If you have selected the Distances are offsets option:

    • First, define the distance you want to set between each copy along the X-axis in the X Offset box.
    • Next, define the distance you want to set between each copy along the Y-axis in the Y Offset box.
    • You can set the offset distance between each copy using a positive or negative value. To create a block of copies to the right of and above the selected vector, type positive values in the offset boxes e.g. 90. To create a block of copies to the left of and below of the selected vector, type negative values in the offset boxes e.g. -90.
    • Finally, define the total number of copies by defining the number of rows and columns you want to create in the Number of Rows and Number of Columns boxes.

      If you have selected the Distances are gaps option:

    • First, define the width of the gap between each subsequent copy of the selected vector along the X-axis in the X Gap box.
    • Next, define the width of the gap between each subsequent copy of the selected vector along the Y-axis in the Y Gap box.
    • Now, define the total number of copies by typing the number of rows and columns you want to create in the Number of Rows and Number of Columns boxes.
    • Finally, set the direction in which you want to create the block of copies:

      The Copy From Left To Right button [image] allows you to copy the selected vector to the right along the X-axis.

      The Copy From Right To Left button [image] allows you to copy the selected vector to the left along the X-axis.

    • You can toggle between the Copy From Left To Right and Copy From Right To Left direction by clicking on whichever button is currently displayed.

      The Copy From Bottom To Top button [image] allows you to copy the selected vector upwards along the Y-axis.

      The Copy From Top To Bottom button [image] allows you to copy the selected vector downwards along the Y-axis.

    • You can toggle between the Copy From Bottom To Top and Copy From Top To Bottom direction by clicking on whichever button is currently displayed.
  6. If you want to merge all selected toolpaths and their block copies into a single toolpath:
    • First, prioritize the toolpaths using the [image] and [image] arrow buttons. Click to select the name of the toolpath in the list that you want to prioritize, and then on the appropriate arrow to set its position in the list. The order in which the toolpaths are listed on the page reflects the machining order of the toolpaths that make up the merged toolpath. The toolpath at the top of the list is the first to be machined, and so on.
    • Next, click to select the Merge Results option [image]. A Name box appears.
    • Finally, type a name for the new merged toolpath in the Name box.

      In our example, the merged toolpath is named Merged.

  7. Click on the Apply button to create the new block of toolpaths.

    In our example, the block of copied toolpaths appears in the 2D View as shown below:

    Before…

    After…

    The Merged toolpath replaces all of the individual toolpaths previously listed on the page:

  8. Click on the Close button to return to the Assistant's Home page.

See Also

Copying Toolpaths

Creating a Single Copy


_Lingobit_Egyesítése pályákhoz

Egyesítése pályákhoz

Tudod egyesíteni a különböző számítani pályákhoz egyetlen, elkerülve az eszköz többször is visszatérjen a "Home helyzetbe megmunkálásához őket külön-külön. Egyesítése pályákhoz takarít megmunkálási időt, és csökkenti a kopást vágószerszámok.

  • Egyszer egy válogatást pályákhoz vonták össze, nem lehet csoportbontást, vagy szerkeszteni a csoport. Meg kell menteni a modell előtt összevonása bármilyen pályákhoz vagy válassza ki a megőrzése eredeti pályákhoz lehetőség [image] A Szerszámpálya egyesítése oldalt. Így, ha bármilyen hibát történik, akkor visszatérhet a pályákhoz az eredeti állapot. A részleteket a megtakarítás egy modell, lásd mentése Szerszámpálya .

Az alábbi példában láthatjuk a szerszám mozgását három különböző pályákhoz, amelyek mindegyike használ 3mm End Mill (1 / 8 "-os End Mill). Miután mind a három a pályákhoz összevonásra került, láthatjuk, hogy a szám a gyors lépések között a Home pozíció és a biztonságos Z szintje jelentősen csökken. További információk a szerszám mozgását, lásd megtekintése Szerszámpálya .

Külön pályákhoz ...

Egyesített Szerszámpálya ...

Egyesíteni a kiválasztott pályákhoz:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Szerszámpálya egyesítése gomb [image] A Szerszámpálya műveleti területen, hogy megjelenjen a Szerszámpálya egyesítése oldalt.
    • Akkor is megjelenik az Szerszámpálya egyesítése ha ezen az oldalon jobb gombbal a kiválasztott 2D szerszámpálya előnézet megjelenítéséhez a Szerszámpálya szerkesztése menüben, majd kattintson a Körlevél pályákhoz opciót.
  3. Győződjön meg arról, hogy csak a pályákhoz, hogy egyesíteni kívánt kiválasztása:
    • Ha azt szeretnénk egyesíteni egy 2D vagy 3D szerszámpálya, annak megjelenítése 3D-ben opciót kell választania [image].
    • Ha nem szeretne egyesíteni egy 2D vagy 3D szerszámpálya, annak megjelenítése 3D-ben opciót kell bejelölve [image].
  4. A egyesítése Rend területen jelölje be, hogy milyen sorrendben szeretné az új pályákhoz kell munkálni:
    • Mivel a lista - Kattintson erre a választógombra [image] Ha szeretné, hogy a pályákhoz, hogy munkálták meg, hogy milyen sorrendben vannak felsorolva az oldalon.

      Tudod előnyben pályákhoz segítségével [image] és [image] nyilak. Jelölje be a nevét a szerszámpálya a listában kívánt előtérbe, majd a megfelelő nyílra meg álláspontját a listában. A szerszámpálya a lista tetején az első, megmunkálni, és így tovább.

    • Automatikus - Kattintson erre a választógombra [image] ha azt szeretné, ArtCAM Pro kiszámításához a sorrendet, amely a pályákhoz a megmunkált, megtalálni a legrövidebb út között.
  5. Ha szeretne egy példányt a pályákhoz eredeti állapotban, jelölje be a megőrzése eredeti pályákhoz lehetőség [image].
  6. Írjon be egy nevet az új szerszámpálya a Név mezőbe.
  7. Kattintson a Calculate gombra egyesíteni a kijelölt pályákhoz egyetlen szerszámpálya.

    A folyamatjelző alatt jelenik meg a 2D-s nézet ablakban jelzi az elért előrehaladást az egyesülő pályákhoz.

  8. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Beállítása Anyag Setup

Törlése a Material

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


Creating Toolpath Panels

Létrehozása Szerszámpálya panelek

Tudod gép tervezési nagyobb, mint a szoba méretű az Ön router, vagy nagyobb, mint a panelek anyagok, amelyek jelenleg rendelkezésre állnak. ArtCAM Pro osztja számított pályákhoz részekre, így gép különböző panelek anyag egyenként, majd a darabot őket össze, vagy a gép egyetlen vizsgálóbizottság anyag nagyobb, mint a router ágy méretű szakaszában, újrapozícionálása a panel a router ágy amíg minden szakasz már megmunkált.

  • Ahhoz, hogy használni szerszámpálya lambéria, a munka származási kell beállítani, hogy a bal alsó sarokban a modell. A részleteket lásd létrehozása modell .

Létrehozásához szerszámpálya panelek:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Győződjön meg róla, hogy minden a nézetben a pályákhoz, hogy el kívánja osztani a panelek jelennek meg a 2D-s nézet ablak. Jelölje be a Megjelenítés 2D lehetőség mellett a rejtett pályákhoz tegyék láthatóvá [image].
  3. Kattintson a Szerszámpálya burkolópanelek [image] gombra a Szerszámpálya Műveleti terület megjelenítéséhez ArtCAM Szerszámpálya burkolópanelek oldalon.
  4. A Standard Panel mérete területet, meghatározza a szélessége és magassága a rendelkezésre álló panelek anyag, vagy a méret a router-szoba (a kettő közül talán a korlátozó tényező a munka), használva a Szélesség és a Magasság mezőbe, majd kattintson a Frissítés gombot panelek.

    Ha azt szeretnénk, hogy egy szerszámpálya lépheti túl a felső és jobb szélén álló zsűri anyag határozza meg a maximális távolságot overcut a overcut távolság mezőbe.

    Iránymutatás készül a 2D-s nézet, hogy képviselje a mérete minden panel vagy a router-szoba is. A használatának részletes iránymutatások, lásd használata iránymutatásokat .

    • Győződjön meg arról, hogy a méretei útválasztó lehetővé teszi, hogy húzza a panelek anyagot használni kívánt szerte az ágyban.

      Például előfordulhat, hogy csak akkor tudja megszerezni panelek anyag a magassága és szélessége 500 mm (19,7 ").

  5. A Panel számok területen, a gombok segítségével állítsa be a sorrendet, amely szerint a panelek vannak számozva:
    • Kattints a [image] gombot a szám a panelek függőlegesen.
    • Kattints a [image] gombot a szám a panelek vízszintesen.

      A mi példánkban, a számított pályákhoz vannak osztva hat szekció és számozott függőlegesen. Ezek jelennek meg az alábbiak szerint:

      A Panel mérete terület, láthatjuk a méretei a panel és a szükséges eltolás során a megmunkálási folyamat. Az offset a távolság, amely mentén a panel kell húzni az egész router-ágy, vagy elhelyezni, hogy a feladat eredetű, annak érdekében, hogy a gép teljes design.

      A mi példánkban, a teljes munkát méretek 1120 mm (44,1 ") x 630 mm (24,8"). A rendelkezésre álló panelek mérték 500 mm (19,7 ") x 500 mm (19,7"). Ez azt jelenti, hogy a munka szükségessé hat panelek anyag.

  6. Amikor csak lehetséges, meg kell tartalmaznia szakaszai részletesen szerszámpálya egyetlen panel integritásának megőrzése a teljes tervezési, amikor az egyes megmunkált panelek végre össze. Ehhez meg kell szerkeszteni a iránymutatásokat készül, hogy képviselje az egyes panelek szükség. A részleteket a szerkesztési irányelveket, lásd használata iránymutatásokat .
    • Ha szerkesztési irányelvek fontos megjegyezni, hogy minden szerszámpálya testület továbbra is egyenlő vagy kisebb, mint a fizikai mérete a panelek anyag áll rendelkezésre, vagy a router-ágy használható, ha megmunkálási a design.

      A példában az iránymutatásokat áthelyezték úgy, hogy a szöveget a design megmunkált egész, mint pár panelek lehetséges és úgy, hogy minden szó osztatlan.

  7. Ha szeretné kinyomtatni a szükséges adatok gépet szerszámpálya panelek pontosan:
    • Először is, kattintson a Display Panel Info gombot a ArtCAM Szerszámpálya burkolópanelek ablakot. Ez tartalmaz egy kép a pályákhoz, amikor osztották elemek és az adatok megmunkálási a munkát.
    • Ha azt szeretnénk, hogy tartalmazza a szerszámpálya összefoglaló adatokat együtt a testület tájékoztatást, jelölje be az Include Szerszámpálya összefoglaló lehetőség [image]. További információ használata Szerszámpálya összefoglaló .
    • Következő, lapozzunk az alján a ArtCAM Szerszámpálya panelek ablakot, majd kattintson a Nyomtatás gombra. Ha több mint egy nyomtató telepítve, a szabványos Windows Nyomtatás párbeszédpanel. Válassza ki a nyomtatót, amely szeretné kinyomtatni a panel méréseket, majd kattintson az OK gombra.
  8. Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítéséhez a 3D nézet ablak.
  9. A 3D-s nézet Szerszámpálya rajz területet, akkor válassza ki a panel (ek), hogy a megtekinteni kívánt a 3D nézet ablak:
    • Kattintson a Display All választógombra [image] Ha szeretné megjeleníteni az összes panelt.
    • Kattintson a Display Kiválasztott választógombra [image] Ha szeretné megjeleníteni csak válogatás a panelek. Ez az opció aktiválja a testület száma listából, és a lehetőségek alatt.

      Ebben az esetben kattintson a panel száma listából, majd a testület, hogy a megjeleníteni kívánt. Ha meg szeretné jeleníteni a kijelölt testület a munkahelyre eredetű, kattintson a származási helyen választógombra [image]. Ha meg szeretné jeleníteni a kijelölt panelt, mert ez fog megjelenni a teljes munkakörök tervezése, kattintson a Kész A Job választógombra [image].

      Panel 3., származása ...

      Panel 3 befejezett feladat ...

  10. Ha meg szeretné menteni a betétes pályákhoz, kattintson a Mentés gombot a Mentés pályákhoz párbeszédpanel. A részletekért, hogyan kell használni a Mentés pályákhoz párbeszédpanel, lásd mentése Szerszámpálya . Minden panel lehet megtakarítani, mint egy külön szerszámpálya fájl _px csatolt a nevét, ahol x egyenlő a panel számát.
  11. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Using the Tool Database

Adjusting the Material Setup

Deleting the Material

Creating a Toolpath Template

Loading a Toolpath Template

Loading Toolpath Data

Setting the Toolpath Order


Editing a Profile Pass

Szerkesztése Profil Pass

Tudod szerkeszteni profil át egy kiválasztott szerszámpálya segítségével a profil beállításai oldalon.

  • Nem lehet szerkeszteni a profilt át a szerszámpálya használata nélkül szerszámpálya előnézet. Győződjön meg arról, hogy a 2D előnézeti lehetőség mindig ki van jelölve [image] amikor létrehoz egy szerszámpálya.

Az oldal megjelenítéséhez az Assistant ablak:

  1. Select the toolpath preview containing the profile pass that you want to edit. For details, see Selecting Toolpaths.
  2. Click on the Toolpaths tab [image] to display the Toolpaths Home page.
  3. Click on the Profile Options button [image] in the 2D Toolpaths area.

There are three options available for editing a profile pass on the Profile Options page, but the settings for only one of these options can be displayed on the page at any one time:

  • Bridges - This option allows you to add bridges, or tabs, to the selected profile pass. For details, see Adding Bridging.
  • Start Point - This option allows you to change the position of the start point in the selected profile pass. For details, see Changing the Start Position.
  • Leads - This option allows you to add lead moves to the selected profile pass. For details, see Adding Lead Moves.

See Also

Managing and Modifying Toolpaths

Selecting Toolpaths

Transforming Toolpaths

Copying Toolpaths

Merging Toolpaths

Creating Toolpath Panels

Setting the Machining Order

Adjusting the Machining Parameters of a Tool

Saving a Toolpath

Editing a Toolpath

Deleting Toolpaths

Calculating a Single Toolpath

Calculating a Batch of Toolpaths

Using a Toolpath Summary

Using the Tool Database

Adjusting the Material Setup

Deleting the Material

Creating a Toolpath Template

Loading a Toolpath Template

Loading Toolpath Data

Setting the Toolpath Order


_Lingobit_Áthidaló hozzáadása

Áthidaló hozzáadása

Áthidalása a biztosítási intézkedés, hogy megakadályozzák a profilozott vektor a változó a blokk az anyag, mert megmunkált.

A vágószerszám használt profilt vektorok felvonók kissé a Z irányban a helyzetét minden híd, így a kis fülek, hogy tartsa a vektor helyzetben a megmunkálás során. A megmunkált vektor aztán finoman csattant ki a blokk anyag.

  • Felveheti hidak bármely profil át egy kiszámított szerszámpálya, feltéve, hogy a 2D-s kép jött létre során a számítási folyamat. A pályákhoz, mely magában foglalja profil megy a 2D Profiling, Bevésés Carving, gép mellett Vector, és Inlay (Nő - Hole és férfi - Straight).

Ahhoz, hogy hozzá áthidaló egy profilhoz át:

  1. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban, jelölje be az előnézet a profil száll át, amely a beszúrni kívánt hidak. Alapértelmezés szerint a szerszámpálya előnézet kékre vált. A részleteket lásd kiválasztása pályákhoz .
  3. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  4. Kattintson a Profil Beállítások gombra [image] A 2D pályákhoz terület megjelenítéséhez a Profil beállításai oldalon.
  5. Kattintson a Bridges lehetőség [image] megjelenítéséhez az áthidaló beállításai oldalon.
  6. Határozza meg a hossza az egyes híd a híd hossza mezőben.
  7. Határozza meg a vastagságát minden híd a Z irányban a híd Vastagság mezőben.
  8. Ha be szeretné szúrni hidak háromszög keresztmetszetű, és anélkül, hogy bármilyen kapcsolódó visszahúzódik, vagy fejest mozog, jelölje be a 3D opciót Bridges [image].

    Három dimenziós hidak készít fel alakú, általában a háromszög, vagy piramis, egy megmunkált modell. Ez a forma csökkenti a keresztmetszet és a teljes felület egy híd, és semmilyen ezzel kapcsolatos visszahúzódik, és fejest ugrott mozog laknak jelek akadályozni.

    Alapértelmezett Bridges ...

    3D Bridges ...

  9. Annak beállításához, hogy a hidak kerülnek be a kiválasztott üzemmódot át, kattintson bármelyik hozzáadása Bridges A Profiles rádiógombok [image]:
    • Állandó száma - Jelölje be ezt az opciót be egy meghatározott számú egyenletesen elosztott hidak a kijelölt profil át.

      Ha ezt a lehetőséget választja, meg az összes hídon szeretne létrehozni a szám mezőben.

    • Állandó Térköz - Jelölje be ezt az opciót, hogy helyezze be a híd egy bizonyos távolságot egymástól függetlenül, a kiválasztott profil át.

      Ha ezt a beállítást választja, először meghatározza a távolságot hidak központjától minden híd, a Távolság mezőben.

      Következő meghatározza a minimális számú hidak szeretné beilleszteni a kiválasztott üzemmódot át, függetlenül a beállított távolságot közöttük, a min. Szám mező. Ha korlátozni kívánja az összes hídon létre, határozza meg a maximális számát, a max. Szám mező.

  10. Kattintson a Create gombra Híd hozzá a hidakat, hogy a kiválasztott üzemmódot át.
  11. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Szerkesztése Profil Pass

Szerkesztése áthidalása

Megváltoztatása a Start álláspontja

Ólom hozzáadása mozgatja


_Lingobit_Szerkesztése áthidalása

Szerkesztése áthidalása

Tudod szerkeszteni az áthidaló, hogy van hozzá egy üzemmódhoz át több szempontból is. Tudod:

  • Helyezze be az új híd. A részleteket lásd behelyezése híd .
  • Törlés egyén vagy a meglévő hidak. A részleteket lásd törlése Bridges .
  • Változtassuk meg a hossza az egyes vagy az összes meglévő híd. A részleteket lásd módosítása hossza egy híd .
  • Mozgás hidak egy új helyzetben a profilt pass. A részleteket lásd áthelyezése híd .

Lásd még

Szerkesztése Profil Pass

Áthidaló hozzáadása

Megváltoztatása a Start álláspontja

Ólom hozzáadása mozgatja


_Lingobit_Behelyezése híd

Behelyezése híd

Felveheti egyéni híd olyan hely, egy kiválasztott profil át. Ehhez:

  1. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban, jelölje be az előnézet a profil száll át, amely a beszúrni kívánt hidak. Alapértelmezés szerint a szerszámpálya előnézet kékre vált. A részleteket lásd kiválasztása pályákhoz .
  3. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  4. Kattintson a Profil Beállítások gombra [image] A 2D pályákhoz terület megjelenítéséhez a profil beállításai oldalon. Az áthidaló beállítások jelennek meg az oldalon.
  5. Vigye a kurzort a helyzet a profil át, ahol be szeretné szúrni a középpontja az új híd.
  6. Nyomja meg az I gombot a billentyűzeten, vagy kattintson duplán a bal egérgombbal, hogy helyezze be az új híd. Az új híd ugyanolyan hosszúságú és vastagságú, mint az összes többi híd a kiválasztott profil át.

Lásd még

Szerkesztése áthidalása

Törlése Bridges

Megváltoztatása hossza egy híd

Áthelyezése híd


_Lingobit_Törlése Bridges

Törlése Bridges

Törölheti az összes vagy bármely a hidak a kiválasztott profil át. Ehhez:

  1. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban, jelölje be az előnézet a profil át, amely tartalmazza a hidakat, hogy a törölni kívánt. Alapértelmezés szerint a szerszámpálya előnézet kékre vált. A részleteket lásd kiválasztása pályákhoz .
  3. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  4. Kattintson a Profil Beállítások gombra [image] A 2D pályákhoz terület megjelenítéséhez a profil beállításai oldalon.
  5. Ha törölni szeretnénk egy adott híd, vigye a kurzort a hídon eltávolítani kívánt, majd használja az alábbi módszerek egyikét:
    • Nyomja meg a D gombot a billentyűzeten. Biztos van kattintott legalább egyszer a 2D-s nézet ablakot, mielőtt ezt.
    • Kattintson duplán a hídon is.
    • Ha törölni szeretnénk az összes hidat, amelyek jelenleg a kiválasztott üzemmódot át, kattintson a Delete All Bridges gombra.

Lásd még

Szerkesztése áthidalása

Behelyezése híd

Megváltoztatása hossza egy híd

Áthelyezése híd


_Lingobit_Megváltoztatása hossza egy híd

Megváltoztatása hossza egy híd

Meg lehet változtatni a hosszát vagy egészének a hidak a kiválasztott profil át. Ehhez:

  1. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban, jelölje be az előnézet a profil át tartalmazó hidak kívánt meghosszabbítja vagy lerövidíti. Alapértelmezés szerint a szerszámpálya előnézet kékre vált. A részleteket lásd kiválasztása pályákhoz .
  3. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  4. Kattintson a Profil Beállítások gombra [image] A 2D pályákhoz terület megjelenítéséhez a profil beállításai oldalon. Az áthidaló beállítások jelennek meg az oldalon.

    A zoom gomb a szerszám [image] , Nagyítani a hídon kívánt meghosszabbítja vagy csökkenti majd a középső-ponttal válasszuk ki. A részletekért használja a Nagyítás eszköz, lásd Nagyítás eszköz . A híd kék, egy ellenőrző pontra mindkét végén:

  5. Kattintson és húzza valamelyik ellenőrzési pontok csatolt híd meg az új hosszt.
  6. Ha azt akarjuk, hidak kiválasztott profil át, hogy megosszák az új hosszú a híd, kattintson az Összes frissítése gombra Bridges.

Lásd még

Szerkesztése áthidalása

Behelyezése híd

Törlése Bridges

Áthelyezése híd


_Lingobit_Áthelyezése híd

Áthelyezése híd

Meg lehet változtatni a helyzetét az egyén híd a kiválasztott profil át. Ehhez:

  1. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban, jelölje be az előnézet a profil át tartalmazó hidak kívánt mozogni. Alapértelmezés szerint a szerszámpálya előnézet kékre vált. A részleteket lásd kiválasztása pályákhoz .
  3. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  4. Kattintson a Profil Beállítások gombra [image] A 2D pályákhoz terület megjelenítéséhez a profil beállításai oldalon. Az áthidaló beállítások jelennek meg az oldalon.
  5. A zoom gomb a szerszám [image] , Nagyítani a hidat, amely az áthelyezni kívánt, majd kattintson a középső-ponttal válasszuk ki. A részletekért használja a Nagyítás eszköz, lásd Nagyítás eszköz .
  6. Kattintson és húzza a középpontja mozog a híd mentén, a profil bejut az új helyzetbe.

Lásd még

Szerkesztése áthidalása

Behelyezése híd

Törlése Bridges

Megváltoztatása hossza egy híd


_Lingobit_Megváltoztatása a Start álláspontja

Megváltoztatása a Start álláspontja

A kiinduló helyzet egy profil át meghatározza a hely, ahol a szerszám belép a blokk anyag, ha a megmunkálás egy modellt. A zöld pont (node) körül egy kék kör jelzi a jelenlegi kiinduló helyzetbe a profil át.

Változtatni a kezdő pozícióját egy meghatározott vonatkoztatási pont:

  1. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban, jelölje be az előnézet a profil át, amelyben meg szeretné változtatni a kezdő pozícióba. Alapértelmezés szerint a szerszámpálya előnézet kékre vált. A részleteket lásd kiválasztása pályákhoz .
  3. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  4. Kattintson a Profil Beállítások gombra [image] A 2D pályákhoz terület megjelenítéséhez a profil beállításai oldalon.
  5. Kattintson a Start Point lehetőség [image] jelenítse meg a Start-fokig beállításai oldalon.
  6. A Reference Point területen kattintson az egyik a négy rádiógombok [image] határozzák meg a vonatkoztatási pont, amely be szeretné állítani a helyzetét a kiindulási pont a kiválasztott profil pass:
    • Tömegközéppont - Ez a beállítás a vonatkozási pont a fő tömegét a vektor, ahonnan a kiválasztott szerszámpálya jött létre.

      Ha ezt az opciót választja, négy rádiógombok [image] jelennek meg a Pozíció területen. Ezek jelzik a pozíció áll rendelkezésre a kiindulási pont a kiválasztott profil át képest a vonatkoztatási pont.

      Beállíthatjuk, hogy a Start-fokig felett, alatt, jobbra vagy balra a jelenlegi helyzetben, attól függően, hogy a vágás iránya a kiválasztott profil át.

    • Központ Határolókeret Box - Ez a beállítás a vonatkozási pont a közepén a kiválasztott profil át, ahogyan azt az fogókat, ami körülveszi azt.

      Ha ezt az opciót választja, négy rádiógombok [image] jelennek meg a Pozíció területen. Ezek jelzik a pozíció áll rendelkezésre a kiindulási pont a kiválasztott profil át képest a vonatkoztatási pont.

      Beállíthatjuk, hogy a Start-fokig felett, alatt, jobbra vagy balra a jelenlegi helyzetben, attól függően, hogy a vágás iránya a kiválasztott profil át.

    • Legmagasabb vagy legalacsonyabb X vagy Y érték - Ez a beállítás a vonatkoztatási pontot a helyzet a kijelölt profil át a legmagasabb és legalacsonyabb X vagy Y értéket, attól függően, hogy a vágási irány.

      Ha ezt az opciót választja, négy rádiógombok [image] jelennek meg a Pozíció területen. Ezek jelzik a pozíció áll rendelkezésre a kiindulási pont a kiválasztott profil át képest a vonatkoztatási pont.

      Beállíthatjuk, hogy a Start-fokig felett, alatt, jobbra vagy balra a jelenlegi helyzetben, attól függően, hogy a vágás iránya a kiválasztott profil át.

  7. A Pozíció területen, kattintson bármelyik rádiógombok [image] válassza ki a helyzetét a kiindulási pont a kiválasztott profil át. Másik lehetőségként kattintson a Start-fokig a kiválasztott profil át, és húzza a helyére.
  8. Kattintson az Alkalmaz gombot, hogy beállítsa az új helyzetben a Kiindulási pont.
  9. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Beállíthatjuk bármely pontján (node) egy kiválasztott vektor, mint a Start Point. További információkért lásd módosítása Kiindulási pont . Ez határozza meg a Start-fokig pozíciót szerszámpálya, amikor először létre.

Lásd még

Szerkesztése Profil Pass

Áthidaló hozzáadása

Szerkesztése áthidalása

Ólom hozzáadása mozgatja


_Lingobit_Ólom hozzáadása mozgatja

Ólom hozzáadása mozgatja

Ólom lépéseket biztosítási intézkedés, hogy megakadályozzák lakni jelek megjelenését a modell azon a ponton, ahol a szerszám belép, és elhagyja a blokkot anyag megmunkálásához a profilt át.

Ehelyett a mártva a blokk anyag, megmunkálás profilja át, majd a visszahúzó belőle, az eszköz belép, és elhagyja a blokk egy meghatározott távolság a start / vége a profil át. Ez vagy a kiindulási pont a vektor, ahonnan a profilt számították át, illetve a közepén a leghosszabb span.

  • Felveheti vezethet költözik bármilyen profil át egy kiszámított szerszámpálya, feltéve, hogy a 2D-s kép jött létre során a számítási folyamat. A pályákhoz, mely magában foglalja profil megy a 2D Profiling, Bevésés Carving, gép mellett Vector, és Inlay (Nő - Hole és férfi - Straight).
  • Azt is hozzá vezethet költözik Profiling szerszámpálya létrehozásakor a szerszámpálya magát. A részleteket lásd a 2D Profilírozó .

Ahhoz, hogy hozzá vezetnek költözik át egy profilt:

  1. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban, jelölje be az előnézet a profil át, amelyben a felvenni kívánt vezető mozog. Alapértelmezés szerint a szerszámpálya előnézet kékre vált. A részleteket lásd kiválasztása pályákhoz .
  3. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  4. Kattintson a Profil Beállítások gombra [image] A 2D pályákhoz terület megjelenítéséhez a profil beállításai oldalon.
  5. Kattintson a lehetőséget vezet [image] hogy megjelenjen a vezető lépés beállításai oldalon.
  6. Ha szeretne hozzáadni egy vezető-out költözik át a profilt, jelölje be a Ne Lead Out lehetőség [image].
  7. Határozza meg a távolság a profilt pass kívánt az eszköz vágni, és visszahúzódik a blokk anyag a távolság (D) mezőben.
  8. Határozza meg a távolság a start / végpontja a profil pass kívánt az eszköz a gép fölött az Over Cut (O) mezőbe. Ez tovább segíti, hogy hozzon létre egy sima felület.
  9. Válassza ki, hogyan kívánja az eszköz áthelyezni segítségével akár a rádiógombok [image]:
    • Lineáris - Kattintson erre az opcióra, hogy utasítsa az eszközt vezet be és ki a blokk anyag lineáris mozgás. Ha bejelöli a Linear lehetőséget, meg a szög a lineáris vezető mozog a szög és a szög Out dobozok.

      Amikor a szerkesztő vezető mozog a profillal társított át használt gép belsejében egy meghatározott területen, a távolság egy lineáris vezető áthelyezése vagy a sugarú körív lépés most úgy.

      Beállítása közben a helyzetét a lineáris vezető lépés, ArtCAM ellenőrzéseket annak biztosítására, hogy a távolság a vezető lépés marad határain belül a profil át. Ha a jelenlegi távolság a vezető lépés metszi a profilt át, a távolság lesz vágva úgy, hogy nem.

      Beállítása közben a helyzetét a körív vezető lépés, ArtCAM ellenőrzéseket annak biztosítására, hogy a sugár a vezető lépés marad határain belül a profil át. Ha a jelenlegi sugara a vezető lépés metszi a profilt át, a vezető lépés alakítja lineáris lépés helyett a távolság, hogy nem.

    • Körív - Kattintson erre az opcióra, hogy utasítsa az eszközt vezet be és ki a blokk anyag ív mozgásban. Ha ezt a lehetőséget választja, meg a sugara az ív a használni kívánt a Sugár (R) mezőbe.

      Az érték a távolság (D) rovat kisebbnek kell lennie, vagy egyenlő, mint az érték a sugár (R) mezőben, ellenkező esetben a következő üzenet jelenik meg, amikor megpróbálja Alkalmaz vezető költözik át a profilt:

      Kattintson az OK gombra, hogy bezárja az üzenet mezőben.

  10. Kattintson az Alkalmaz gombra a vezető mozog.
  11. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Szerkesztése Profil Pass

Áthidaló hozzáadása

Szerkesztése áthidalása

Megváltoztatása a Start álláspontja


Setting the Machining Order

Beállítása megmunkálás Rend

Ha a megmunkálási szerszámpálya, hogy épül fel a több mint egy profilt át, beállíthatja, hogy milyen sorrendben ezek mindegyikén megmunkált.

  • Beállíthatjuk, hogy a megmunkálás sorrendjét számított szerszámpálya, feltéve, hogy a 2D-s kép jött létre során a számítási folyamat. A pályákhoz, mely magában foglalja profil megy a 2D Profiling, Bevésés Carving, gép mellett Vector, és Inlay (Nő - Hole és férfi - Straight).

Ha szeretnénk beállítani a sorrendet, amely a profil megy a szerszámpálya a megmunkált:

  1. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban, jelölje be az előnézet (ek) a profil lépés (ek), melyek be szeretné állítani a megmunkálás érdekében. Alapértelmezés szerint a szerszámpálya előnézet kékre vált. A részleteket lásd kiválasztása pályákhoz .

    Például, kiválasztja a Profiling szerszámpálya körüli profil vektor szöveg jelenik meg a következőképpen:

  3. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  4. Kattints a Rendelés gombra Szerszámpálya [image] A 2D pályákhoz terület megjelenítéséhez Szerszámpálya rendelési oldalon. Mind a profil halad a kiválasztott szerszámpálya automatikusan számozott a Kiindulási pont.

    A mi példánkban, a profil vektor szöveg jelenik meg a következőképpen:

  5. Kattintson az egyes profil halad a szerszámpálya pedig beállíthatjuk, hogy a sorrendben, amelyben azokat megmunkálni.

    A kurzor [image] számát mutatja, hogy kap a következő profilt át, hogy rákattint. A helyzet az egyes profilok át a teljes megmunkálási érdekében is megjelenik a szegmens álláspont doboz rákattint.

    A mi példánkban, ha kattintson a profilját pass belül a központi üreg a levél o A Profil vektoros szöveget először, majd a profil át mintegy kívülről a levél, akkor meg vannak számlálva az 1 és 2, illetve:

    • Azt javasoljuk, hogy gép profilja át belsejében egy központi üreg előtt a profilt át mintegy kívülről a kijelölt szöveget.
  6. Click on the Close button to return to the Toolpaths Home page.

See Also

Managing and Modifying Toolpaths

Selecting Toolpaths

Transforming Toolpaths

Copying Toolpaths

Merging Toolpaths

Creating Toolpath Panels

Editing a Profile Pass

Adjusting the Machining Parameters of a Tool

Saving a Toolpath

Editing a Toolpath

Deleting Toolpaths

Calculating a Single Toolpath

Calculating a Batch of Toolpaths

Using a Toolpath Summary

Using the Tool Database

Adjusting the Material Setup

Deleting the Material

Creating a Toolpath Template

Loading a Toolpath Template

Loading Toolpath Data

Setting the Toolpath Order


_Lingobit_Alaphelyzetbe a megmunkálás Rend

Alaphelyzetbe a megmunkálás Rend

Javíthatja a hibákat csinál, amikor beállítja a megmunkálási sorrendjét a profil megy a kiválasztott szerszámpálya.

Kell állítani a jelenlegi megmunkálási sorrendben:

  1. Kattintson a Reset gomb gróf.
  2. Kattintson a profilt pass kívánt beállítani, mint az első szabad megmunkálni.
  3. Folytassuk ezt az eljárást, amíg minden egyes profil át a szerszámpálya van számozva kell.

Lásd még

Beállítása megmunkálás Rend

Manipulálni a megmunkálás Rend


_Lingobit_Manipulálni a megmunkálás Rend

Manipulálni a megmunkálás Rend

Lehet manipulálni a sorrendet, amely a profil bérletek munkálták meg a kiválasztott szerszámpálya segítségével a lehetőségek a szegmens megrendelése területe Szerszámpálya Rendelési oldalon:

  • Kattintson a Rendelés szegmens elejétől választógombra [image] A gép a számozott profilt halad sorrendben.

    A kurzor mutatja a szám, amelyet meg kell adni a következő profilt át, hogy rákattint, számolás 1-től felfelé.

  • Kattintson a Rendelés szegmensek végétől választógombra [image] A gép a számozott profilt halad fordított sorrendben.

    A kurzor mutatja a szám, amelyet meg kell adni a következő profilt át, hogy rákattint, kezdve a szám megegyezik az összes profil halad a szerszámpálya és visszaszámol.

  • Kattintson a Csere szegmensek választógombra [image] A swap a helyzet a megmunkálási hogy az első profil pass rákattint az, hogy a második kattintva.

    A kurzor mutatja két kérdőjelek [image]. Miután rákattintott a profilt pass kívánt swap egy másik, a szám jelenik meg a kurzor.

    Például, a kurzor jelenik meg [image] ha rákattint az első szegmens. Miután rákattintott a profilt pass kívánt swap, ami már ki van választva, a kurzor visszatér [image].

Lásd még

Beállítása megmunkálás Rend

Alaphelyzetbe a megmunkálás Rend


_Lingobit_Beállítása a megmunkálási paraméterek egy eszköz

Beállítása a megmunkálási paraméterek egy eszköz

Beállíthatja a megmunkálási paraméterek CNC szerszámgépek ArtCAM Pro az alábbiak szerint:

  • Létrehozásakor szerszámpálya, a szerszámpálya oldala. Például, a Profiling oldalon. A részleteket lásd beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya .
  • Miután létrehoztunk egy szerszámpálya, használja a pályákhoz kezdőlapra. A részleteket lásd beállítása Megmunkálás paraméterek egy Létrehozva Szerszámpálya .
  • Azt is megváltoztathatja az eszköz alapértelmezett megmunkálási paraméterek tárolt Tool Database. Ez a módszer csak akkor használható, mielőtt kiválasztja a szerszámpálya. A részleteket lásd szerkesztése eszköz .

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Beállítása Anyag Setup

Törlése a Material

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


_Lingobit_Beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya

Beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya

Meg lehet változtatni a megmunkálási paraméterek a CNC szerszámgép használt gép modell, létrehozásakor szerszámpálya.

Megváltoztatni a megmunkálási paraméterek a CNC szerszámgép:

  1. A szerszámpálya oldalt megjelenik a helyettes ablakban jelenítse meg a megmunkálási paraméterek a kiválasztott eszközt, kattintson a [image] nyíl eszközt területén az oldalt.

    Például, ha kiválasztott egy 3mm End Mill eszköz a Profiling szerszámpálya, az eszköz területe Profiling oldal így néz ki:

  2. Most beállíthatja az új megmunkálási paraméterek:
    • Szeretnénk változtatni a stepover a kiválasztott eszközt, meghatározni az új távolság a szomszédos megmunkálás halad a Stepover mezőben.
    • Szeretnénk változtatni a stepdown a kiválasztott eszköz határozza meg a maximális vágási mélységet a Stepdown mezőben. A stepdown generál több megmunkálás halad.
    • Változtatni az előtolást a kiválasztott eszköz, meghatározni az új arány, amely a szerszám mozog kapcsolatban, hogy a blokk anyag a Feed Rate mezőben.
    • Megváltoztatni a fejest mértéke a választott eszköz, meg a sebességet, amellyel a szerszám mozog a Z irányban, és elmerül a blokk anyag a merülő Rate mezőben.
    • Változtatni a forgási sebessége az orsó, meghatározni az új sebességet az Orsó mezőben. Az orsó az a része, a szerszámgép, hogy forog közben. Egy malom azt tartja a szerszámot. Egy eszterga birtokában a blokk anyag.
    • Annak érdekében, hogy a kiválasztott eszköz több, kattintson a Tool száma listából, majd a kívánt számot rendelni hozzá. Ez a szám meg kell felelnie a helyzetét a szerszám a CNC gép szerszám váltó.

Lásd még

Beállítása a megmunkálási paraméterek egy eszköz

Beállítása Megmunkálás paraméterek egy Létrehozva Szerszámpálya


_Lingobit_Beállítása Megmunkálás paraméterek egy Létrehozva Szerszámpálya

Beállítása Megmunkálás paraméterek egy Létrehozva Szerszámpálya

Ha létrehoztunk egy szerszámpálya, akkor állítsuk be a megmunkálási paraméterek, kivéve a Stepdown és a Stepover. Ezen felül, akkor módosíthatja szerszámpálya paramétereket, mint például a Home álláspont és a biztonságos Z szintet.

Állítsa be a megmunkálási vagy szerszámpálya paraméterek:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Jelölje be az eszközt felsorolt alatt szerszámpálya nevét, amely meg kívánja változtatni a megmunkálás paramétereit. A részleteket lásd kiválasztása pályákhoz .

    Például egy 3mm maró használt eszköz létrehozásában Profiling szerszámpálya jelenik meg az alábbiak szerint:

  3. Kattintson a Paraméterek szerkesztése gombot a megmunkálási paraméterek a kiválasztott eszközt.

    Például, ha kiválasztotta a 3 mm-es maró eszköz létrehozásakor Profiling szerszámpálya, a paraméterek terület így néz ki:

  4. Meg lehet változtatni a megmunkálási paraméterek ezen a területen leírtak beállítása megmunkálási paraméterek Amikor létrehozása Szerszámpálya .

    Ezen felül, akkor lehet módosítani:

    • Az eszköz neve.
    • A magasság, vagy a biztonságos Z szinten, amelyen a vágó eszköz teszi a gyors között mozog szerszámpálya szegmensek.
    • A Home pozíció (XYZ) a szerszám.
    • A megjegyzést a szerszámpálya, általában a nevét.
    • A szín rendelt egy szimulált szerszámpálya jelenik meg, mint egy egyszínű.

      Ha a CNC gép egy forgótengely, lehetséges, hogy hagyja, hogy a gép pedig a modell az Ön számára. ArtCAM Pro lehetővé teszi a termelés egyetlen szerszámpálya egyaránt tartalmazó első és hátsó pályákhoz együtt. A hátsó szerszámpálya előzi meg egy forgó mozgás, amely bekapcsolja az anyagot helyzetbe vágás előtt.

      Ha szeretné használni az automatikus indexelés, meg a szög a elforgatott szerszámpálya az A tengely Szög mezőben. A szög csatolt a neve a szerszámpálya és zárójelben. Azt is meg kell kiadni a pályákhoz együtt használva utáni processzor, amely támogatja indexelés. Például, a Model Master Indexer.

  5. Kattintson az Alkalmaz gombra.

Lásd még

Beállítása a megmunkálási paraméterek egy eszköz

Beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya


_Lingobit_Mentése Szerszámpálya

Mentése Szerszámpálya

Ha létrehoztunk egy szerszámpálya, lehet menteni két formátumban:

  • Ön tudja menteni a pályákhoz együtt a modell éppen dolgozik, mint egy ArtCAM modell fájl (*.art). A részleteket lásd mentése modell .
  • Akkor a kiviteli szerszámpálya adatokat egy fájlt külön a CNC szerszámgép, az alábbiak szerint.

Menteni a szerszámpálya adatokat a gép-specifikus fájl:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Save gombra pályákhoz [image] A Szerszámpálya műveleti területen, hogy nyissa meg a Mentés pályákhoz párbeszédpanel:

  3. Kattintson a pályákhoz a Számított pályákhoz ablakban szeretné menteni egy gép-specifikus szerszámpálya fájlt.

    Kiválasztásához több szerszámpálya, tartsuk lenyomva a Shift billentyűt lefelé a billentyűzeten, majd kattintson az egyes pályákhoz.

  4. Kattintson a jobb gombbal [image] át a kijelölt pályákhoz a pályákhoz menteni egy fájlba ablakot.
  5. Győződjön meg arról, hogy a pályákhoz vannak a megfelelő sorrendben.

    Kattintson a fel [image] és le [image] gombokkal állítsa be a sorrendet, amely a pályákhoz mentésre kerül. Minden egyes kattintás, felfelé vagy lefelé, mozog a kiválasztott szerszámpálya egy pozícióra a listán.

    Kattintson a fekete bal gomb [image] át a jelenleg kijelölt pályákhoz vissza a számított pályákhoz ablakot.

    Kattints a piros bal gomb [image] át minden pályákhoz vissza a számított pályákhoz ablakot.

  6. Kattints a gép kimeneti fájl formázva listából, majd jelölje be a gép a kívánt formátumot használni.
  7. Ha meg szeretné menteni a készülék-specifikus szerszámpálya fájlt a spool könyvtárat, győződjön meg arról, hogy a nem menthetők fájlok Spool Directory opció van kiválasztva [image].

    Ha még nem választotta ki a spool könyvtárat, kattintson a Nyomtatási sor Dir ... gombot a Tallózás a mappák között párbeszédpanelen. Kattintson a mappát, amelybe szeretné spool a gép-specifikus szerszámpálya fájlokat, majd az OK gombot, hogy beállítsa azt a spool könyvtárat.

    Ha nem akarjuk menteni a készülék-specifikus szerszámpálya fájlt a spool könyvtárat, győződjön meg arról, hogy a nem menthetők fájlok Spool Directory opció nincs bejelölve [image].

  8. Kattintson a Save gombra.
  9. Írja be a fájl nevét a gép-specifikus szerszámpálya a Fájlnév mezőben.
  10. Kattintson a Fájltípus listában, majd válassza ki a fájltípust, amelyben menteni szeretné a gép-specifikus szerszámpálya.
  11. Kattintson a Save gombra, hogy bezárja a Mentés másként párbeszédpanel.
  12. Kattintson a Bezárás gombra a Mentés pályákhoz párbeszédpanel.
  • Is mentheti a szerszámpálya sem a 2D-s nézet, illetve a 3D-s nézet azonos módon. A Main menüben, kattintson a pályákhoz gt;mentése Szerszámpálya menüpontot, hogy megjelenjen a Mentés pályákhoz párbeszédpanel. A részleteket a Mentés párbeszédpanelen pályákhoz, vissza a kezdete e szakasz.

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Beállítása Anyag Setup

Törlése a Material

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


_Lingobit_Szerkesztése Szerszámpálya

Szerkesztése Szerszámpálya

Meg lehet változtatni a beállításokat bármely szerszámpálya, hogy magunk hoztunk létre.

A beállítások módosításával a szerszámpálya segítségével a 2D-s nézet ablak:

  1. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. Válassza ki az előnézet a szerszámpálya, hogy a szerkeszteni kívánt. A részleteket lásd kiválasztása pályákhoz .
  3. Kattintson a jobb gombbal jelenítse meg a menüt Szerszámpálya, majd kattintson a Szerkesztés Szerszámpálya lehetőség, hogy megjelenjen a szerszámpálya adatait a Assistant ablak.

Például, ha kiválaszt egy Profiling szerszámpálya, majd a Szerkesztés Szerszámpálya opciót a menüben Szerszámpálya, a Profiling oldalon megjelenik az asszisztens ablakban.

Azt is megteheti, szerkeszteni szerszámpálya beállításokat a pályákhoz Honlap:

  1. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  3. Válassza ki a szerszámpálya felsorolt kívánt szerkeszteni. A részleteket lásd kiválasztása pályákhoz .
  4. Kattintson a Szerkesztés gombra Szerszámpálya [image] A Szerszámpálya műveleti területen, hogy jelenítse meg az oldalt a szerszámpálya az Assistant ablak.

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Beállítása Anyag Setup

Törlése a Material

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


_Lingobit_Törlése pályákhoz

Törlése pályákhoz

Törölhet szerszámpálya vagy szerszámpálya csoport magunk hoztunk létre.

A szerszámpálya csoport egy szerszámpálya, hogy kell használni az egynél több megmunkálási eszközt. Például egy metszett Carving szerszámpálya használja mind a Carving eszköz és Profilírozó eszköz.

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Beállítása Anyag Setup

Törlése a Material

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


_Lingobit_Törlése Szerszámpálya

Törlése Szerszámpálya

Törölni egy szerszámpálya a 2D-s nézet ablak:

  1. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. Válassza ki az előnézet a szerszámpálya, hogy a törölni kívánt válasszuk ki. A részleteket lásd kiválasztása pályákhoz .

    Például, ha azt szeretnénk, hogy a profil törléséhez át egy levágott Carving szerszámpálya úgy tűnik, valami ilyesmi, ha a kiválasztott:

  3. Kattintson a jobb gombbal jelenítse meg a pályákhoz menüt, majd kattintson a Törlés Szerszámpálya opciót.

    A példánkban, akkor láthatjuk, hogy a profil át a csapott Carving szerszámpálya most el kell hagyni:

Lásd még

Törlése pályákhoz

Törlése Szerszámpálya csoport


_Lingobit_Törlése Szerszámpálya csoport

Törlése Szerszámpálya csoport

Ha törölni szeretne egy szerszámpálya csoport segítségével a 2D-s nézet ablak:

  1. Kattintson a Select gomb Vektorok [image] A Vector szerkesztése területe asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. Válasszon ki egy előnézeti szerszámpálya, amely része egy szerszámpálya csoport válasszuk ki. A részleteket lásd kiválasztása pályákhoz .

    A kiválasztott része a szerszámpálya csoport kék és veszi körül a befoglaló téglalapot.

    Például, ha azt szeretnénk törölni egy levágott Carving szerszámpálya, és válassza ki a profilt át a szerszámpálya, a szerszámpálya néz ki, ha a kiválasztott:

  3. Kattintson a jobb gombbal jelenítse meg a pályákhoz menüt, majd kattintson a Törlés Szerszámpálya csoport opciót.

    A példánkban látható, hogy mind a középvonalat és a profil át a levágott Carving szerszámpálya csoport már el kell hagyni:

  • Törölheti is a szerszámpálya segítségével pályákhoz Kezdőlap kattintson a szerszámpálya csoportban szerepel, hogy válasszuk ki, például a levágott Carving, majd a Törlés gombra Szerszámpálya [image] A Szerszámpálya műveleti területen.

Lásd még

Törlése pályákhoz

Törlése Szerszámpálya


_Lingobit_Kiszámítására egységes Szerszámpálya

Kiszámítására egységes Szerszámpálya

Ön tudja számítani egy szerszámpálya alatt létrehozása a gombra az oldalon megfelelő szerszámpálya. Például, ha a Profiling oldalt megjelenik a Assistant ablak.

Ha úgy döntött, hogy kiszámítására szerszámpálya Később, akkor lehet számolni, hogy egy későbbi alkalommal használja a pályákhoz kezdőlapra. A részleteket lásd a 2D pályákhoz és a 3D-s pályákhoz .

Minden pályákhoz szerepel a pályákhoz Kezdőlap piros szöveget (vagy sárga, ha a kiválasztott) még nem számolták ki. Minden pályákhoz felsorolt fekete szöveget (vagy fehér, ha a kiválasztott) már számítani.

Kiszámítani a szerszámpálya segítségével a pályákhoz Honlap:

  1. Válassza ki a szerszámpálya kívánt számítani. A részleteket lásd kiválasztása pályákhoz .
  2. Kattintson a Calculate gombra Kiválasztott Szerszámpálya [image] A Szerszámpálya műveleti területen.

    Az oldal kapcsolatos kiválasztott szerszámpálya megjelenik az asszisztens ablakot, és a számítási folyamat kezdődik. Az oldal jelenik meg a segéd ablak automatikusan bezáródik, amikor a számítás befejeződött.

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Beállítása Anyag Setup

Törlése a Material

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


_Lingobit_Kalkulációja Köteg a pályákhoz

Kalkulációja Köteg a pályákhoz

Is kiszámítható sorozatát pályákhoz segítségével egyszerre ArtCAM Pro tétel számítási folyamat. Ez adja meg a szabad munkavállalás folyamatosan létrehozása során a modell a nap folyamán, és számítsuk ki minden a megfelelő pályákhoz az éjszaka folyamán.

Ha úgy döntött, hogy kiszámításához több pályákhoz Később alatt létrehozását, akkor lehet számolni azokat a tételt sorozat segítségével a pályákhoz kezdőlapra. A részleteket lásd a 2D pályákhoz és a 3D-s pályákhoz .

Minden pályákhoz szerepel a pályákhoz Kezdőlap sárga még nem számolták ki. Minden pályákhoz felsorolt fekete már számítani.

Kiszámítani a tétel a pályákhoz:

  1. Kattintson a Köteg számítása pályákhoz gomb [image] A Szerszámpálya műveleti területen, a pályákhoz Home oldalt, hogy a Köteg párbeszédpanel számítása pályákhoz.

  2. A pályákhoz elérhető számítási ablakban, győződjön meg arról, hogy a pályákhoz, hogy ki szeretnénk számítani részeként e tétel kiválasztása [image]. Minden rendelkezésre álló pályákhoz kiválasztása [image] alapértelmezés szerint.

    Ha rákattint a kiválasztott szerszámpálya [image] ezt követően bejelölve [image], És fordítva.

    Tudod törölje az összes rendelkezésre álló pályákhoz kattintva a Select None gombra.

    Válassza ki az összes rendelkezésre álló pályákhoz, kattintson Az összes kijelölése gombra.

  3. Kattintson a Calculate gombra kezdődik a kötegelt számítási folyamat.

    A következő adatok jelennek meg a Status ablak a tétel számítási folyamat:

    • Az idő és a dátum, amikor a kötegelt számítási folyamat kezdete.
    • Az eltelt idő kiszámítására vonatkozó egyes pályákhoz a tételt.
    • Az eltelt idő a teljes tételt számítási folyamat.

      Ha meg akarja szakítani a kötegelt számítási folyamat bármikor, kattintson a Stop gombra.

  4. Kattintson a Bezárás gombra, hogy bezárja a Köteg párbeszédpanel számítása pályákhoz.

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Használata Szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Beállítása Anyag Setup

Törlése a Material

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


_Lingobit_Használata Szerszámpálya összefoglaló

Használata Szerszámpálya összefoglaló

Megtekintheti, kinyomtathatja vagy menteni adatokat minden pályákhoz, hogy már létre annak érdekében, hogy gépi modell.

A Szerszámpálya összefoglaló információs párbeszédpanel jelenik meg a következő adatokat:

  • Állás alkalmazott dimenziókat.
  • Pályákhoz használt.
  • Megmunkálási paraméterek az összes alkalmazott eszközök.

A teljes megmunkálási ciklus idő kiszámítása is alapul Feed árak a különböző eszközök választotta volna létrehozásakor szerszámpálya.

Jelenítse meg a Szerszámpálya összefoglaló információk párbeszédpanel:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Szerszámpálya Összegzés gomb Szerszámpálya Összegzés gomb A Szerszámpálya Műveleti terület megjelenítéséhez Szerszámpálya összefoglaló információk párbeszédpanel:

    Használhatja a görgetősáv jobb oldalán a Szerszámpálya összefoglaló információk párbeszédpanelen megtekintheti az összes szerszámpálya információkat.

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Az eszköz használata Adatbázis

Beállítása Anyag Setup

Törlése a Material

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


_Lingobit_Kiszámításakor a Becsült megmunkálási idő

Kiszámításakor a Becsült megmunkálási idő

Ön módosíthatja a megmunkálási paraméterek becslése a tényleges megmunkálási idő a munkára.

Kiszámítani a várható megmunkálási időt a szerszámpálya:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Szerszámpálya Összegzés gomb Szerszámpálya Összegzés gomb A Szerszámpálya Műveleti terület megjelenítéséhez Szerszámpálya összefoglaló információk párbeszédpanel:

  3. Határozza meg a gyors üteme a CNC gép a gyors mezőben. Meg kell megerősíteni a maximális gyors üteme a CNC gép konzultáció a gyártó útmutatóját. Ha a kézikönyv nem tartalmaz utalást a maximális gyors ütemű, használja a maximális Előtolás érték helyett.
  4. Kattintson a listában, majd válassza ki a megfelelő egységet sebességet a CNC gép.
  5. Adjuk léptéktényező kívánt alkalmazni a megmunkálási folyamat a Scale Factor mezőben. Az alapértelmezett időt léptéktényező 4. Érdemes kísérletezni megtalálja a megfelelő értéket a megmunkálás.
  6. Kattintson a Calculate gombra.
  7. Kattintson a Bezárás gombra, hogy bezárja a Szerszámpálya összefoglaló információs párbeszédpanel.

Lásd még

Használata Szerszámpálya összefoglaló

Nyomtatása Szerszámpálya Összefoglaló

Mentése Szerszámpálya Összefoglaló


_Lingobit_Nyomtatása Szerszámpálya Összefoglaló

Nyomtatása Szerszámpálya Összefoglaló

Nyomtatni a szerszámpálya összefoglaló:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Szerszámpálya Összegzés gomb Szerszámpálya Összegzés gomb A Szerszámpálya Műveleti terület megjelenítéséhez Szerszámpálya összefoglaló információs párbeszédpanel.
  3. Kattintson a Nyomtatás gombot a Nyomtatás párbeszédpanel:

  4. A Nyomtató kiválasztása ablakban kattintson az ikonra a nyomtató használni kívánt nyomtatni a szerszámpálya összefoglaló.
  5. Kattintson a Nyomtatás gombot a nyomtatóban szerszámpálya összefoglaló a kiválasztott nyomtató.
  6. Kattintson a Bezárás gombra, hogy bezárja a Szerszámpálya összefoglaló információs párbeszédpanel.

Lásd még

Használata Szerszámpálya összefoglaló

Kiszámításakor a Becsült megmunkálási idő

Mentése Szerszámpálya Összefoglaló


_Lingobit_Mentése Szerszámpálya Összefoglaló

Mentése Szerszámpálya Összefoglaló

Mentéséhez szerszámpálya összefoglaló:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Szerszámpálya Összegzés gomb Szerszámpálya Összegzés gomb A Szerszámpálya Műveleti terület megjelenítéséhez Szerszámpálya összefoglaló információk párbeszédpanel:

  3. Kattintson a Save gombra, hogy megjelenjen a Mentés Szerszámpálya összesítő párbeszédpanel.
  4. Kattintson a Mentés helye listában és válassza ki a könyvtárat, ahová menteni szeretné a szerszámpálya összefoglaló.
  5. Írja be a fájl nevét szeretné használni a szerszámpálya összefoglaló a Fájlnév mezőben.
  6. Kattintson a Save gombra. A fájl mentése, mint egy szöveges fájlt (*.txt).
  7. Kattintson a Bezárás gombra, hogy bezárja a Szerszámpálya összefoglaló információs párbeszédpanel.

Lásd még

Használata Szerszámpálya összefoglaló

Kiszámításakor a Becsült megmunkálási idő

Nyomtatása Szerszámpálya Összefoglaló


_Lingobit_Az eszköz használata Adatbázis

Az eszköz használata Adatbázis

Amikor létrehoz egy szerszámpálya a ArtCAM Pro, szükséges, hogy válasszon ki egy eszközt, amellyel a gép a modell. A számos előre meghatározott eszközöket lehet kiválasztani a Tool Database.

Az eszköz adatbázis lehetővé teszi, hogy:

  • Válasszon ki egy eszközt, amellyel a gép a szerszámpálya. A részleteket lásd a 2D pályákhoz és a 3D-s pályákhoz .
  • Definiálása és add meg a saját eszközei.
  • Módosítsuk az alapértelmezett megmunkálási paraméterek bármely kiválasztott eszköz.
  • Csoport kéziszerszámokat, ahogy szeretné.

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Beállítása Anyag Setup

Törlése a Material

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


_Lingobit_Hozzáadása eszköz

Hozzáadása eszköz

Meghatározni, és adjunk hozzá egy új eszköz a Tool Database:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Tool Database gomb [image] A Szerszámpálya műveleti területen, hogy nyissa meg a Tool Database:

  3. Kattintson a Hozzáadás gombot, hogy megnyissa eszköz hozzáadása eszköz párbeszédpanelen:

  4. Írjon be egy nevet az eszköz a Leírás mezőbe.
  5. Kattintson a Tool Type listából, majd jelölje be az egyik az eszköz felsorolt. Egy kép a kiválasztott eszköz képviselő típusa jelenik meg a közepén a párbeszédpanel. Dobozokat, hogy írja be a szükséges megmunkálási paraméterek az eszköz jelenik meg a jobb oldalon a párbeszédpanel.
  6. Állítsa be a számát a szerszám A jelenlegi helyzetben a szerszámcserélő a Tool szám mezőben.
  7. Kattintson a Tool Egységek listában, majd jelölje be a mértékegységet az eszköz.
  8. Kattintson a sebesség egységek listából, majd jelölje be az egységet a sebesség a szerszám.
  9. Írja be a vonatkozó információkat a gyakorlati alkalmazását az eszköz van hozzá, hogy a Tool Csoportok adatbázis a Megjegyzések mezőben.
  10. Határozza meg a megmunkálási paraméterek az eszköz használatával a dobozok a jobb oldalon a párbeszédpanel. Például, átmérő, Stepover és fuvola hossza.
  11. Kattintson az OK gombra a szerszámot, hogy a Tool Database. Az eszköz van hozzá jelenik meg az Eszközök és csoportok ablakot, és a részletek megjelennek a Tool / Csoport leírása területe a Tool adatbázis.
  12. Kattintson a szerszámot az Eszközök és csoportok ablakot, és húzza be a megfelelő csoportba a Tool Database.
    • A részletekért, hogyan kell felállítani a saját csoportot, lásd hozzáadása Tool Group .
  13. Kattintson az OK gombra, hogy bezárja a Tool adatbázis.

Lásd még

Az eszköz használata Adatbázis

Szerkesztése eszköz

Másolása eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Importálása eszköz adatbázis

Megnyitása új eszköz adatbázis

Mentése másolása egy eszköz adatbázis

Szerkesztése eszköz csoport

Másolása eszköz csoport

Törlése eszköz csoport

Mentése eszköz adatbázis


_Lingobit_Szerkesztése eszköz

Szerkesztése eszköz

Bármikor módosíthatja a geometria és a megmunkálási paraméterek alapértelmezett bármely eszközt kiválasztani Tool Database:

  • Leírás - nevének megváltoztatásához a kiválasztott eszközt, írja meg ebben a rovatban.
  • Szerszám száma - számának módosításához a kiválasztott eszközt, hogy az megfeleljen álláspontját eszköz váltó, meg hogy ebben a rovatban.
  • Tool Egységek - meg szeretnénk változtatni a mértékegységet a kiválasztott eszközt, kattintson a Tool egységek listából, majd a mérési egységet szeretnénk használni.
  • Induló Egységek - meg szeretnénk változtatni a készülék a sebesség a kiválasztott eszközt, kattintson a sebesség egységek listából, majd az egység a kívánt sebességet használni.
  • Megjegyzi - Ha azt szeretnénk, hogy bármilyen megjegyzést a kiválasztott eszközt, írja be őket ebben a rovatban.
  • Átmérő - módosítása, amelynek átmérője a kiválasztott eszköz határozza meg őket ebben a rovatban.
  • Stepdown - Ha meg akarjuk változtatni a maximális vágásmélység a kiválasztott eszköz határozza meg őket ebben a rovatban.
  • Stepover - Ha meg akarja változtatni a távolság a szomszédos megmunkálási halad által kiválasztott eszközt, határozza meg, hogy ebben a rovatban.

    Azt is beállíthatja a stepover a kiválasztott eszköz felhasználásával%-a dobozt, és gombok:

    • Minden egyes kattintás után [image] növeli a stepover a kiválasztott eszköz 1%-kal a kimutatott érték a Átmérő mezőben.
    • Minden egyes kattintás után [image] csökkenti a stepover a kiválasztott eszköz 1%-kal a kimutatott érték a Átmérő mezőben.
    • Írjon be egy értéket a%-os dobozt, hogy meghatározza a Stepover százalékában a szerszám átmérőjét.
  • Forgási sebesség - meg szeretnénk változtatni a forgási sebessége az orsó, határozza meg, hogy ebben a rovatban.
  • Feed Rate - szeretnénk változtatni az arány, amelynél a szerszám mozog kapcsolatban a blokk anyag, határozza meg, hogy ebben a rovatban.
  • Fejest ráta - szeretnénk változtatni az arány, amelynél a szerszám mozog a Z irányban, és elmerül a blokk anyag, határozza meg, hogy ebben a rovatban.

Szerkesztése a geometria bizonyos típusú eszközöket a Tool Database több adatra van szükség, mint más eszközökkel. A további szükséges információkat tartalmazza:

  • Mellékelt szög - meg szeretnénk változtatni a szög a V-Bit eszköz, meg az új szöget ebben a rovatban.
  • Half szög - meg szeretnénk változtatni a szöget egy kúpos szerszám, meg az új szöget ebben a rovatban.
  • Lapos sugár - sugarának módosításához egy lapos Kúpos eszköz, meghatározni az új sugár ebben a rovatban.
  • Tipp Sugár - sugarának módosításához egy kerek Kúpos eszköz, meghatározni az új sugár ebben a rovatban.

Szerkeszteni a megmunkálási paraméterek vagy a geometriai beállításait egy eszköz Az eszköz adatbázis:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Tool Database gomb [image] A Szerszámpálya műveleti területen, hogy nyissa meg a Tool Database:

  3. Kattintson a szerszámot az Eszközök és csoportok ablakban a módosítani kívánt. A kiválasztott eszköz kékkel kiemelve.
    • Szerkesztése előtt a megmunkálási paraméterek a kiválasztott eszköz, érdemes másolatot készíteni róla. Ehhez kattintson a szerszámot az Eszközök és csoportok ablakot, majd kattintson a Másolás gombra. Egy példányát az eszköz jelenik meg közvetlenül alatta az eredeti az Eszközök és csoportok ablakot.

      A megmunkálási paraméterek a kiválasztott eszköz megjelenik a Tool / Csoport leírása területe a párbeszédpanel.

  4. Kattintson a Szerkesztés gombra a szerkesztése eszköz párbeszédpanelen:

  5. Adjuk meg minden új megmunkálási paraméterek és a szerszám geometriai beállításait a kiválasztott eszköz segítségével a dobozok a párbeszédpanelen, illetve kattintson a megfelelő beállításokat a listák.
  6. Kattintson az OK gombra kattintva mentheti az új beállításokat és paramétereket, és visszatér a Tool Database.

    Az eszköz szerkesztése megjelenik az Eszközök és csoportok ablakot, és az információ, hogy volt beírt szerkesztése eszköz párbeszédpanelen jelenik meg az eszköz / Csoport leírása területe a Tool adatbázis.

  7. Kattintson az OK gombra, hogy bezárja a Tool adatbázis.

Lásd még

Az eszköz használata Adatbázis

Hozzáadása eszköz

Másolása eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Importálása eszköz adatbázis

Megnyitása új eszköz adatbázis

Mentése másolása egy eszköz adatbázis

Szerkesztése eszköz csoport

Másolása eszköz csoport

Törlése eszköz csoport

Mentése eszköz adatbázis


_Lingobit_Másolása eszköz

Másolása eszköz

Másolhatja bármilyen eszközzel a Tool Database:

  1. Kattintson az eszköz, amely a másolni kívánt az Eszközök és csoportok ablakot. A kiválasztott eszköz kékkel kiemelve.
  2. Kattintson a Másolás gombra. Egy példányát az eszköz jelenik meg közvetlenül alatta az eredeti eszköz. Tudja mozgatni a helyét a szerszám kattintással és húzással rá.

Lásd még

Az eszköz használata Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Importálása eszköz adatbázis

Megnyitása új eszköz adatbázis

Mentése másolása egy eszköz adatbázis

Szerkesztése eszköz csoport

Másolása eszköz csoport

Törlése eszköz csoport

Mentése eszköz adatbázis


_Lingobit_Törlése eszköz

Törlése eszköz

Törölheti bármelyik eszköz szerepel a Tool Database:

  1. Kattintson az eszköz, amely a törölni kívánt az Eszközök és csoportok ablakot. A kiválasztott eszköz kékkel kiemelve.
  2. Kattintson a Törlés gombra. Egy üzenet jelenik meg a kérelemmel, hogy erősítse meg döntését törli az eszköz.
  3. Kattintson az Igen gombot, hogy törölje az eszköz.

Lásd még

Az eszköz használata Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Másolása eszköz

Hozzáadása eszköz csoport

Importálása eszköz adatbázis

Megnyitása új eszköz adatbázis

Mentése másolása egy eszköz adatbázis

Szerkesztése eszköz csoport

Másolása eszköz csoport

Törlése eszköz csoport

Mentése eszköz adatbázis


_Lingobit_Hozzáadása eszköz csoport

Hozzáadása eszköz csoport

Az eszköz adatbázis, eszközök szerveződnek különböző csoportjai a hivatkozás megkönnyítése érdekében. Ha meg és adjunk hozzá a szerszámokat a Tool Database, érdemes létrehozni egy új csoportot a számukra.

Hozzon létre egy új eszközt csoport:

  1. Kattintson a Tool Database gomb [image] A pályákhoz területén Assistant's Home oldalt, a Tool Database:

  2. Kattintson a Csoport hozzáadása gombra. Nevű mappa Új csoport jelenik meg az Eszközök és csoportok ablak:

  3. Kattintson az Új csoport mappát, és írja be a nevét az eszköz csoportot szeretne hozzáadni az adatbázishoz. Most kattintva húzással felsorolt eszközök az Eszközök és csoportok ablakot a gépbe csoport mappát hoztunk létre.
  4. Kattintson az OK gombra, hogy bezárja a Tool adatbázis.

Lásd még

Az eszköz használata Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Másolása eszköz

Törlése eszköz

Importálása eszköz adatbázis

Megnyitása új eszköz adatbázis

Mentése másolása egy eszköz adatbázis

Szerkesztése eszköz csoport

Másolása eszköz csoport

Törlése eszköz csoport

Mentése eszköz adatbázis


_Lingobit_Importálása eszköz adatbázis

Importálása eszköz adatbázis

Tudod egyesíteni a tartalmát egy mentett Tool adatbázis az eszköz adatbázis jelenleg használt ArtCAM Pro, így könnyen megszilárdítása régi adatbázisok új.

  1. Kattintson az Import ... gombra a Tool Database párbeszédpanel megjelenítéséhez importálóeszköz adatbázis párbeszédpanelen:

  2. Kattintson a Hely listában, és válassza ki a könyvtárat, ahová az eszközt adatbázis fájl (*.tDB), hogy egyesíteni kívánt a Tool adatbázis jelenleg használt ArtCAM Pro tárolja.
  3. Miután megtalálta a megfelelő eszköz adatbázis fájlok (*.tDB), kattintson a nevére. A fájl neve megjelenik a Fájlnév mezőben.
  4. Kattintson a Megnyitás gombra, hogy összevonja a tartalmát a kijelölt eszköz adatbázis fájlt a Tool adatbázis jelenleg használt ArtCAM Pro.

Lásd még

Az eszköz használata Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Másolása eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Megnyitása új eszköz adatbázis

Mentése másolása egy eszköz adatbázis

Szerkesztése eszköz csoport

Másolása eszköz csoport

Törlése eszköz csoport

Mentése eszköz adatbázis


Opening a New Tool Database

Megnyitása új eszköz adatbázis

Akkor cserélje ki a Tool adatbázis, amely a jelenleg használt ArtCAM Pro másik Tool Database (*.tDB).

Például, ha ön használ három különböző adatbázis-konfiguráció a három különböző szerszámgépek, akkor lehet, hogy váltogatni ezeket a Tool Adatbázisok különböző időpontokban.

  1. Kattintson a Tallózás ... gombra a Tool Database párbeszédpanel megjelenítéséhez a Tallózás a Tool Database párbeszédpanelen:

  2. Kattintson a Hely listában, és válassza ki a könyvtárat, ahová az eszközt adatbázis fájl (*.tDB), hogy a megnyitni kívánt tárolják.
  3. Miután megtalálta a megfelelő eszköz adatbázis fájlok (*.tDB), kattintson a nevére. A fájl neve megjelenik a Fájlnév mezőben.
  4. Kattintson a Megnyitás gombra a Tool adatbázis fájl (*.tDB) helyett a Tool Database amelyet korábban használt ArtCAM Pro.

Lásd még

Az eszköz használata Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Másolása eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Importálása eszköz adatbázis

Mentése másolása egy eszköz adatbázis

Szerkesztése eszköz csoport

Másolása eszköz csoport

Törlése eszköz csoport

Saving the Tool Database


_Lingobit_Mentése másolása egy eszköz adatbázis

Mentése másolása egy eszköz adatbázis

Mentheti egy példányt a Tool adatbázis jelenleg használt ArtCAM Pro.

Menteni egy másolatot a jelenlegi Tool Database:

  1. Kattintson a Másolat mentése ... gombra a Tool Database párbeszédpanel megjelenítéséhez a Másolat mentése az eszköz Adatbázis párbeszédpanel:

  2. Kattintson a Mentés helye listában és válassza ki a könyvtárat, amelyben menteni szeretné a másolatot a Tool adatbázis.
  3. Írja be a fájl nevét szeretné használni az eszközt adatbázis a Fájlnév mezőben.
  4. Kattintson a Mentés gombra a másolatot a jelenlegi Tool adatbázis. ArtCAM menti Tool Database a *.tDB fájlt. Ez egy ArtCAM védett fájl tárolja az összes eszköz az adatok.

Lásd még

Az eszköz használata Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Másolása eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Importálása eszköz adatbázis

Megnyitása új eszköz adatbázis

Szerkesztése eszköz csoport

Másolása eszköz csoport

Törlése eszköz csoport

Mentése eszköz adatbázis


_Lingobit_Szerkesztése eszköz csoport

Szerkesztése eszköz csoport

Bármikor módosíthatja a nevét és leírását minden eszközt a kiválasztott csoport a Tool Database:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Tool Database gomb [image] A Szerszámpálya műveleti területen, hogy nyissa meg a Tool Csoportok adatbázis:

  3. Kattintson az eszköz csoportot a Eszközök és csoportok ablakot, hogy a szerkeszteni kívánt. A kiválasztott eszköz csoport kékkel és információkat a csoport megjelenik a Tool / Csoport leírása területe az adatbázisban.
  4. Kattintson a Szerkesztés gombra a Csoport szerkesztése párbeszédpanel:

  5. Ha azt szeretnénk, hogy az eszköz csoport új nevet, írja be a csoport neve mezőbe.
  6. Ha azt szeretnénk, hogy bármilyen megjegyzést a kiválasztott eszköz csoportot, írja be azokat a Megjegyzések mezőben.
  7. Kattintson az OK gombra, hogy bezárja a Csoport szerkesztése párbeszédpanel.

Lásd még

Az eszköz használata Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Másolása eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Importálása eszköz adatbázis

Megnyitása új eszköz adatbázis

Mentése másolása egy eszköz adatbázis

Másolása eszköz csoport

Törlése eszköz csoport

Mentése eszköz adatbázis


_Lingobit_Másolása eszköz csoport

Másolása eszköz csoport

Másolhatja bármilyen eszközzel csoporthoz tartozó eszköz adatbázis:

  1. Kattintson az eszköz csoportot szeretnénk másolni az Eszközök és csoportok ablakot. A kiválasztott eszköz csoport kékkel kiemelve.
  2. Kattintson a Másolás gombra. Egy példányát az eszköz csoport jelenik meg közvetlenül alatta az eredeti eszköz csoportban. Tudja mozgatni a helyét az eszköz csoport kattintással és húzással rá.

Lásd még

Az eszköz használata Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Másolása eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Importálása eszköz adatbázis

Megnyitása új eszköz adatbázis

Mentése másolása egy eszköz adatbázis

Szerkesztése eszköz csoport

Törlése eszköz csoport

Mentése eszköz adatbázis


_Lingobit_Törlése eszköz csoport

Törlése eszköz csoport

Törölheti bármelyik eszköz csoportban szerepel a Tool Database:

  1. Kattintson az eszköz csoportot törölni szeretné az Eszközök és csoportok ablakot. A kiválasztott eszköz csoport kékkel kiemelve.
  2. Kattintson a Törlés gombra. Egy üzenet jelenik meg a kérelemmel, hogy, hogy erősítse meg a döntést, hogy törli az eszköz csoportot.
  3. Kattintson az Igen gombot, hogy törölje az eszköz csoportot.

Lásd még

Az eszköz használata Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Másolása eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Importálása eszköz adatbázis

Megnyitása új eszköz adatbázis

Mentése másolása egy eszköz adatbázis

Szerkesztése eszköz csoport

Másolása eszköz csoport

Mentése eszköz adatbázis


_Lingobit_Mentése eszköz adatbázis

Mentése eszköz adatbázis

Ha bármilyen változtatást a Tool Database, majd kattintson az OK gombra, hogy bezárja az adatbázist, a következő üzenet jelenik meg:

Kattintson az Igen gombra a módosítások mentéséhez, hogy már az adatbázisban történt bezárása előtt, vagy kattintson a Nem gombra, hogy bezárja az adatbázist a módosítások mentése nélkül.

Lásd még

Az eszköz használata Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Másolása eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Importálása eszköz adatbázis

Megnyitása új eszköz adatbázis

Mentése másolása egy eszköz adatbázis

Szerkesztése eszköz csoport

Másolása eszköz csoport

Törlése eszköz csoport


_Lingobit_Beállítása Anyag Setup

Beállítása Anyag Setup

Tudod szerkeszteni a vastagsága egy blokk az anyagi és a helyzet egy olyan modell belül. Azt is megváltoztathatja az eredet blokk anyag.

Ahhoz, hogy beállítsa az anyag beállítás:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Material Beállítás gomb [image] A Szerszámpálya műveleti területen megjelenik a Material beállítás párbeszédpanel:

  3. Írja be az értéket a Anyagvastagság dobozt, hogy meghatározza a mélység (Z) a blokk anyag.
  4. Megadhatjuk, hogy a Z nulla pont a blokkban anyag, kattintson bármelyik rádiógombok [image] Az anyag Z Zero területén.

    Az anyag Z Zero ikon [image] jelenik meg a felső vagy alsó részén a blokk jelölni az eredetét.

  5. Ha meg szeretné adni az anyag mennyisége felszíne fölött az összetett megkönnyebbülés, kattintson a Top Offset választógombra [image] A modell álláspontban az anyag a területen, és akkor vagy:
    • Írjon be egy értéket a Top Eltolás mezőbe.
    • Kattintson és húzza a csúszkát a kívánt értéket az Eltolás Top mezőbe.

      Az érték az alsó Eltolás mezőben automatikusan változik az érték a Top Eltolás mezőben változásokat.

    • A második doboz a modell álláspontban Az anyag a területen az aktuális mélység (Z) az összetett megkönnyebbülés.
  6. Ha meg szeretné adni az anyag mennyisége alacsonyabb a bázis az összetett megkönnyebbülés, kattints az Alsó Offset választógombra [image] A modell álláspontban az anyag a területen, akkor vagy:
    • Írja be az értéket a Bottom Eltolás mezőbe.
    • Kattintson és húzza a csúszkát a kívánt értéket az Alsó Eltolás mezőbe.

      Az érték a Top Eltolás mezőben automatikusan változik az érték az alsó Eltolás mezőben változásokat.

  7. Kattintson az OK gombra, hogy bezárja az anyag beállítások párbeszédpanel, és mentse a beállításokat.

Akkor is módosíthatja az anyag-beállítás a projekt oldalon:

  1. Kattintson a Project lapon Projekt Tab jelenítse meg a Project oldalt.
  2. A megmunkálás elem jelenik meg, kattintson a anyagvastagság értékét jelenítse meg a Material beállítások párbeszédpanel.

További információt arról, hogyan kell használni a Material Setup párbeszédpanelen vissza elején ez a szakasz. A további részleteket lásd Profil Modell információ .

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Törlése a Material

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


_Lingobit_Törlése a Material

Törlése a Material

Törölheti az anyagot, hogy megadtuk felhasználásával Anyag beállítások párbeszédpanel.

Ha megváltoztatta a pozíció és / vagy származási modell segítségével az anyag Setup párbeszédpanelen, sem a modell, sem annak eredetét visszatér a korábbi találat után az anyagot törölték. Újraindíthatja az álláspontját a modell után az anyagot törölték segítségével akár a Beállítás álláspont párbeszédpanelen vagy a Material beállítások párbeszédpanel.

A részleteket lásd beállítása álláspontja a modell és beállítása anyag beállítása .

Ha törölni az anyagot:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Törlés gombra anyag Törlés anyag Button A Szerszámpálya műveleti területen.

Az anyag törlődik a 3D-s nézet ablakot, és már nem szerepel az objektumok rajzolása listából. A részleteket lásd objektumok rajzolása .

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Beállítása Anyag Setup

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


_Lingobit_Létrehozása Szerszámpálya sablon

Létrehozása Szerszámpálya sablon

Tudod teremt egy sablont bármely szerszámpálya (k), hogy már vagy létrehozott vagy kiszámított ArtCAM Pro. A szerszámpálya sablon fájl tartalmazza az összes eredeti beállításokat tettek létrehozásakor a szerszámpálya (ek). A szerszámpálya beállítások mentése a sablonban lehessen majd alkalmazni a vektoros grafika készült a vektoros rétegek belül ArtCAM modell fájlt.

A szerszámpálya sablon fájl (*.tpl) tartalmazza az eredeti beállításokat tette létrehozásakor a szerszámpálya. A beállítások mentése a szerszámpálya sablon majd alkalmazni, hogy a kiválasztott vektor, hogy a gép egészét vagy egy részét a modell.

Létrehozásához szerszámpálya sablont:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Győződjön meg arról, hogy csak a pályákhoz, hogy a menteni kívánt, mint a sablon szerepel az oldalon. Ezek a pályákhoz lehetnek létre, illetve számítani. Létrehozva pályákhoz felsorolt piros szöveget (vagy sárga, ha a kiválasztott), míg a számított pályákhoz felsorolt fekete szöveget (vagy fehér, ha a kiválasztott).
  3. Kattintson a Save As Template gombra Szerszámpálya [image] A Szerszámpálya műveleti területen megjelenik a Mentés Szerszámpálya Template párbeszédpanel.
  4. Kattintson a Mentés helye listában és válassza ki a könyvtárat szeretnénk menteni a sablont be szerszámpálya
  5. Írja be a fájl nevét szeretné használni a sablont szerszámpálya a Fájlnév mezőben.
  6. Kattintson a Save gombra.

A szerszámpálya sablon most betölteni bármikor gép egészét vagy egy részét a modell. A részleteket lásd betöltése Szerszámpálya sablon .

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Beállítása Anyag Setup

Törlése a Material

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


_Lingobit_Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Ha betölt egy szerszámpálya sablont, a szerszámpálya beállításokat a fájl automatikusan a vektor a modellt, amely az eredeti szerszámpálya alkotja a sablon jött létre.

Ha a vektor, ahonnan az eredeti szerszámpálya jött létre törölték, vagy szeretné használni a sablont egy másik modell teljesen, ki kell választania a vektor, amelyre szeretne rendelni a szerszámpálya sablont, mielőtt a szerszámpálya lehet szerkeszteni, illetve számítani .

Betöltéséhez szerszámpálya sablon fájlt (*.tpl):

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Load Szerszámpálya sablon gomb [image] A Szerszámpálya műveleti területen megjelenik a Load Szerszámpálya Sablon párbeszédablak:

    • Akkor is megjelenik az betöltése Szerszámpálya Template párbeszédpanel, kattintson a pályákhoz gt;betöltése Szerszámpálya Sablon ... menüpontot a főmenüben bár ..
  3. Kattintson a Hely listában, majd jelölje be a könyvtárat, ahol a szerszámpálya sablon fájlt szeretnénk használni tartalmazza.
  4. Miután megtalálta a szerszámpálya sablon fájlt, kattintson a fájlnévre felsorolt fő ablakban a Load Szerszámpálya Template párbeszédpanel.
    • Ön csak tudja választani szerszámpálya sablon fájlok (*.tpl). Te is ezt erősíti meg, kattintson a Fájltípus listában.
  5. Kattintson a Megnyitás gombra listát a szerszámpálya a pályákhoz kezdőlapra.

Most már szerkesztheti vagy ki kell számítania a szerszámpálya, hogy van-e betöltve. További részletekért lásd kiszámítása egységes Szerszámpálya , kiszámítása Batch a pályákhoz és szerkesztése Szerszámpálya .

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Beállítása Anyag Setup

Törlése a Material

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


_Lingobit_Betöltése Szerszámpálya adatok

Betöltése Szerszámpálya adatok

Ön tudja tölteni szerszámpálya elmentett adatok részeként egy már létező modellt ArtCAM fájlt egy másik. Ez lehetővé teszi, hogy a gép több különböző modellek egyszerre, méretétől függően útválasztó-szoba, és ha rendelkezik egy eszköz váltó.

Betöltéséhez szerszámpálya adatok:

  1. A Main menüben, kattintson a pályákhoz gt;Szerszámpálya adatok gt; betöltése ... menüpontot, hogy megjelenjen a betöltése Szerszámpálya párbeszédpanel:

  2. Kattintson a Hely listában, majd jelölje be a könyvtárat, ahol a ArtCAM modellt tartalmazó fájlt a pályákhoz, hogy a használni kívánt menti.
  3. Miután megtalálta a ArtCAM modell fájlt, kattintson a fájl neve szerepel a fő ablakban a Megnyitás párbeszédpanelen.
    • Ön csak tudja választani ArtCAM modell fájlokban (*.Art). Te is ezt erősíti meg, kattintson a Fájltípus listában.

      A neve ArtCAM modell kiválasztott megjelenik a Fájlnév mezőben.

  4. Kattintson a Megnyitás gomb felsorolni az összes pályákhoz mentett részeként a kiválasztott ArtCAM modell fájlt a pályákhoz kezdőlapra.

Most már szerkesztheti a pályákhoz, mint szükséges. További részletekért lásd szerkesztése Szerszámpálya .

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Beállítása Anyag Setup

Törlése a Material

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Beállítása Szerszámpálya Rend


_Lingobit_Beállítása Szerszámpálya Rend

Beállítása Szerszámpálya Rend

Minden egyes alkalommal, amikor új szerszámpálya jön létre, vagy számítani, hogy szerepel a pályákhoz kezdőlapra. Az előző szerszámpálya ezután elindult lefelé a helyzetben, ebben a listában a pályákhoz. Ez gyakran azt jelenti, hogy a végleges listáját pályákhoz nem tükrözi, hogy milyen sorrendben szeretné a gép munkát. Ebben az esetben, akkor visszaállíthatja a sorrendet, amely létrehozta és számított pályákhoz szerepel, hogy tükrözze, hogyan szeretné a gép a munkát.

Ha szeretnénk beállítani, hogy milyen sorrendben létrehozott és számított pályákhoz vannak felsorolva:

  1. Jelölje be a nevét a szerszámpálya kívánt előtérbe. A neve kékkel kiemelve.
  2. Használja a gombokat az oldalon adhatjuk meg az álláspontját a szerszámpálya a lista:
    • Kattints a [image] gombot, hogy a szerszámpálya felfelé.
    • Kattints a [image] gombot, hogy a szerszámpálya lefelé.

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Beállítása Anyag Setup

Törlése a Material

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok


_Lingobit_Szimuláló pályákhoz

Szimuláló pályákhoz

Tudod szimulálni szerszámpálya lett kiszámítva. Ez lehetővé teszi, hogy megjelenítsék a megmunkálási halad felhasználható egy kész modellt. A neve egy számított szerszámpálya látható a pályákhoz Kezdőlap fekete. Ha ez pirossal, a szerszámpálya még nem számolták ki, és nem lehet szimulálni.

A szerszámpálya szimuláció egy informatív kijelző a szerszámpálya, mint hogy felajánlotta a sötét vörös drótváz kidolgozása, ami egy szerszámpálya előnézet a 2D-s nézet ablak.

Ön lehet szimulálni egy számított szerszámpálya sem a 2D-s nézet és 3D nézet ablakban. Tudod szimulálni szerszámpálya a 2D-s nézet, feltéve, hogy a 2D-s kép jött létre, amikor kiszámításakor szerszámpálya.

ArtCAM Pro lehetővé teszi, hogy szimulálja számított pályákhoz a 2D-s nézet ablak egyszínű. Ez a szerszámpálya szimulációs módszer több információt megjeleníteni a szerszámpálya mint által felajánlott drótváz módszer rajz egy szerszámpálya előnézet.

A gyűjtemény a szerszámpálya szimulációs eszközök található Szerszámpálya szimulációja területén a pályákhoz Honlap:

Hide Toolpath Simulation AreaDrawInside VectorSimulate ToolpathSimulate Toolpath FastSimulate All ToolpathsReset SimulationDelete SimulationSave Simulation As A ReliefLoad Simulation As A ReliefCopy Simulation To A Relief LayerShading

Azt is szimulálni pályákhoz segítségével pályákhoz menüben található a Fő menüsor:

Material Setup...Delete MaterialSave Toolpath...Load Toolpath Template...Toolpath DataSimulate ToolpathSimulate All ToolpathsReset SimulationDelete SimulationSave SimulationLoad SimulationToolpath DrawingBatch Calculate Toolpaths...

Szimulálni számított pályákhoz a 2D-s nézet ablak egy egyszínű:

  1. Jelölje be a számított szerszámpálya szerepel a pályákhoz Kezdőlap kívánt szimulálni.
  2. Jelölje be a Draw Solid lehetőség [image] alatt listáját számított pályákhoz. Ha csak meg szeretné tekinteni egy egyszínű szimuláció, győződjön meg arról, hogy a Draw drótváz a beállítás nincs bejelölve [image] is.

    Használata Draw Solid opció lehetővé teszi, hogy világosan lássák a területeket a vektoros grafika, hogy a kiválasztott eszköz gépet, és milyen hatékonysággal szerszámpálya átveszi a integritását az eredeti design.

    Az alábbi példában, az egyszínű szimuláció a bal megerősíti, hogy meg kellene használni a szigorúbb tűrés a mi szerszámpálya megőrzése érdekében profilja a levelet. A kép jobb oldalán látható az egyszínű szimulációs azonos szerszámpálya után toleranciát kiigazításra került.

    "A" betű egy laza tolerancia ...

    "A" betű segítségével szorosabb tolerancia ...

  3. Ha meg szeretné változtatni a színét a szilárd szerszámpálya szimuláció, kattintson a színes pont neve mellett az alkalmazott eszköz az szerszámpálya szerepel az oldalt, hogy a Szín párbeszédpanelen:

    A részleteket ezzel párbeszédpanel, lásd hozzárendelése a színes a Vector Layer .

    Az alapértelmezett szín az egyes tevékenységek és minden eszközt felhasznált belül szerszámpálya barna. Ha azonban rendelni egy új színt egy eszköz bármely szakaszában, ez a szín is megmarad minden további pályákhoz szerepel a pályákhoz Honlap, amelynek ugyanaz eszközzel. Például, ha a kék van rendelve, hogy egy 3 mm-es maró eszközt, majd a szilárd szimuláció minden további pályákhoz egy 3 mm-es maró szerszámot is kék. Ez nem vonatkozik visszamenőlegesen, hogy az előző pályákhoz használja ugyanazt az eszközt nem vezetik be az újonnan kijelölt szín.

  4. Ha el szeretné rejteni a szilárd szerszámpálya szimuláció bármikor, akkor sem:
    • Kattintson a törölje a Megjelenítés opciót 2D neve mellett a kiszámított szerszámpálya [image].
    • Kattintson a törölje a Draw Solid lehetőség [image].

Ön lehet szimulálni számított pályákhoz a 3D nézet ablakban négy különböző módon történhet:

  • Egyetlen szerszámpálya.
  • A terület egy szerszámpálya.
  • A csoport a pályákhoz. A szerszámpálya csoport megköveteli a több megmunkálási eszközt. Például, metszett Carving.
  • Minden pályákhoz.

Szimulált szerszámpálya:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Válassza ki a szerszámpálya szerepel a pályákhoz Kezdőlap kívánt szimulálni. A részleteket lásd kiválasztása pályákhoz .
    • Egyszerre csak szimulálni számítani pályákhoz. Ezek listája a pályákhoz Kezdőlap fekete. Uncalculated pályákhoz szerepel piros.
  3. Győződjön meg arról, hogy a megmunkálási paraméterek az eszköz felsorolt paraméterek területen helyesek-e. Ha akkor akarjuk beállítani a paramétereket:
  4. Győződjön meg arról, hogy a Draw opciót a Szerszámpálya szimulációs terület kiválasztva [image].
  5. Most már szimulálni szerszámpálya ben az alábbi módon:
    • Kattintson a szimulálása Szerszámpálya Gyors gomb [image] jelenítse meg a 3D-s nézet ablakot, és szimulálják az egész szerszámpálya segítségével teljes kapacitását a számítógép processzorát.
    • Kattintson a szimulálása Szerszámpálya gomb [image] jelenítse meg a 3D-s nézet ablakot, és a szimulációs Vezérlőpult:

      Ha rákattint a szimulálása Szerszámpálya gomb [image] Használja a lejátszás gomb a szimuláció vezérlőpult mintha a szerszámpálya:

    • - Kattintson a Pause gombra Szimuláció, ha szüneteltetni kívánja a szerszámpálya szimuláció.
    • - Minden egyes kattintás az egységes lépés Szimulációs gombot szimulálja egymást követő eszköz mozognak a szerszámpálya.
    • - Kattintson a Futtatás Szimulációs normál sebességgel gombot, ha szeretnénk, hogy szimulálja az egész szerszámpálya segítségével csak egy százaléka a számítógép feldolgozó képességét.
    • - Minden egyes kattintás a Futtatás a következő Húzza áthelyezése gombra szimulálja a szerszámpálya, megállt, amikor a szerszám visszahúzza az anyagból, amelyek csak egy százaléka a számítógép feldolgozó képességét.
    • - Kattintson a Futtatás Szimuláció a maximális sebesség gombot, ha azt szeretné, hogy szimulálja az egész szerszámpálya segítségével a teljes kapacitását a számítógép processzora.
    • - Minden egyes kattintás a Run maximális sebesség a Next gombra Húzza szimulálja a szerszámpálya, megállt, amikor a szerszám visszahúzza az anyagból, segítségével a teljes kapacitását a számítógép processzora.
    • - Kattintson a Megszakítás Szimulációs gombot, ha szeretné állítani a szerszámpálya szimuláció és zárja be a Simulation Control panel.
    • Azt is szimulálni szerszámpálya kattintva a szerszámpálya előnézet a 2D-s nézet ablakot, majd a szimulálása Szerszámpálya opciót a menüben megjelenik, ha jobb gombbal kattint.
    • Azt is szimulálni szerszámpálya kattintva a szerszámpálya előnézet a 2D-s nézet ablakot, majd kattintson a pályákhoz menüben a fő menüsor, majd a szimulálása Szerszámpálya opciót.

Szimulálni terület egy szerszámpálya a használt felbontás a teljes mentességet:

  1. A 2D-s nézet, hozzon létre egy vektor, vagy áthelyezni egy létező vektor, így az azt körülvevő területet a szerszámpálya előnézet kívánt szimulálni. A részleteket lásd Rajzolás Vonalláncok , létrehozása egyszerű formák és a Mozgó vektorok .
  2. Győződjön meg róla, hogy a vektor használni kívánt meghatározni a területet a szerszámpálya hogy Ön szimuláló van kiválasztva. A részleteket lásd kiválasztása Vektorok .
  3. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  4. A Szerszámpálya Szimulációs területen jelölje be az Inside Vector lehetőség [image].
  5. Kattintson valamelyik szimuláció gombok szimulálni a terület a szerszámpálya által meghatározott kiválasztott vektor:
    • Kattintson a szimulálása Szerszámpálya gomb [image] jelenítse meg a 3D-s nézet ablakot, és a szimulációs Ellenőrző központ. Használhatja a lejátszás gomb a szimuláció Vezérlőpult, hogy ellenőrizzék, hogy a szerszámpálya terület szimulált.
    • Kattintson a szimulálása Szerszámpálya Gyors gomb [image] jelenítse meg a 3D-s nézet ablakot, és szimulálja a szerszámpálya területen a teljes kapacitását a számítógép processzora.

Szimulálni egy csoportja pályákhoz:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
    • Egyszerre csak szimulálni számítani pályákhoz. Ezek listája a pályákhoz Kezdőlap fekete. Uncalculated pályákhoz szerepel piros.
  2. Válassza ki bármelyik része a kiszámított szerszámpálya csoportot szeretnénk szimulálni. A részleteket lásd kiválasztása pályákhoz .
  3. A Main menüben, kattintson a pályákhoz menüben, majd a Szimulálja Szerszámpálya lehetőséget, hogy megjelenítse a képviseletéhez számított szerszámpálya csoport és a megmunkált vektor (ok) a 3D nézet ablak.
    • Azt is szimulálni szerszámpálya csoport kiválasztásával szerszámpálya előnézet a 2D-s nézet ablakot, hogy tartozik a csoporthoz, jobb gombbal kattintva a szerszámpálya előnézet megjelenítéséhez Szerszámpálya szerkesztése menü, majd kattintson a szimulálása Szerszámpálya csoport opciót.

Ahhoz, hogy szimulálni a pályákhoz van kiszámítani:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a szimulálni pályákhoz gombra [image] megjelenítéséhez képviselete számított pályákhoz és a megmunkálandó vektor (ok) a 3D nézet ablak.
    • Azt is szimulálni pályákhoz csoport kattintva a pályákhoz menüben a Main menüben, majd a szimulálni pályákhoz lehetőséget.

Lásd még

Megmunkálás modellek

Áttekintés

2D pályákhoz

3D pályákhoz

Kezelése és módosítása pályákhoz


_Lingobit_Megtekintése Szerszámpálya

Megtekintése Szerszámpálya

Megtekintheti a szerszámpálya Ön által létrehozott, mind a 2D-s nézet és 3D nézet ablak. A szerszámpálya jelenik sorozata sötétvörös vonalak a 2D-s nézet ablakot, és egy sor, több színű vonalak a 3D nézet ablak.

A szín, amelyben a szerszámpálya jelenik meg a 3D nézet ablakban megmutatja a mozgás a kiválasztott eszköz teszi megmunkálásához a vektor.

A következő példában egy szerszámpálya szimuláció, mint látható itt az Y-tengely:

Lásd még

Szimuláló pályákhoz

Amiben egy Szerszámpálya

Alaphelyzetbe a szimulációs

Törlése szimulációs

Mentése szimuláció, mint a Relief

Betöltése a szimuláció egy Relief


_Lingobit_Gyors és merülő költözik

Gyors és merülő költözik

A kiválasztott eszköz elhagyja a Kiindulási helyzet, mozog a "biztonságos Z szintet, akkor a fenti és az egész anyag felületét, amíg el nem éri a belépési pont. Ez a mozgalom ismert a gyors mozgás, és a kék vonal jelzi ezt.

Az eszköz darabok a anyagból felület a merülő sebesség. A cián vonal jelzi fejest ugrott mozog.

Miután a vágás végeztével az eszköz visszahúzódik, a blokk anyag biztonságos Z szintet, majd mozog a fenti és az egész anyag felületét, amíg el nem éri a Home helyzetbe. Ez egy újabb lépés Rapid jelölt kék vonal.

Ha egy szerszámpálya szimuláció több olyan gyors és fejest ugrott mozog, a vonalat a mozgás a kiválasztott eszköz a 3D nézet ablak válhat takarja. Ebből az okból érdemes lehet elrejteni őket szem elől.

Gyors és Merülő lépéseket készült egy szerszámpálya szimulációs alapértelmezés szerint, de lehet elrejtve az alábbi módon:

  • Kattintson a pályákhoz gt;Szerszámpálya Rajz gt; Draw Gyors és merülő mozgatja menüpontot a főmenüben található.
  • Kattintson a törölje a Rapid amp; merülő mozgatja lehetőség a megmunkálás területén ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .

Lásd még

Megtekintése Szerszámpálya

Vágási irány


_Lingobit_Vágási irány

Vágási irány

Mivel a támogatás a vizualizáció, nyilak feltüntetve a vágási irány használt 2D szerszámpálya használnak szerszámpálya előzetesek készült a 2D-s nézet ablak. A vágás iránya alapértelmezésben rejtett, de fel kell tüntetni az alábbi módon:

  • Kattintson a pályákhoz gt;Szerszámpálya Rajz gt; Térkép Vágó Irány menüpontot a főmenüben található.
  • Jelölje be a vágási irány opciót a megmunkálás területén ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Pro beállítások .

A hagyományos vágás iránya illusztrált óra járásával ellentétes irányban nyilak, és egy emelkedés Mill vágott irányt az óramutató járásával megegyező nyilakkal. Például, azt látjuk, hogy a Climb Mill vágott irányba óta használják a területen Clearance szerszámpálya előnézet alábbiak szerint:

Lásd még

Megtekintése Szerszámpálya

Gyors és merülő költözik


_Lingobit_Amiben egy Szerszámpálya

Amiben egy Szerszámpálya

Tudod elrejteni szerszámpálya látható 2D nézet vagy a 3D-s nézet ablakban.

Ha el szeretné rejteni a szerszámpálya látható a 2D-s nézet ablak:

  1. Jelölje be a szerszámpálya előnézet kívánt elrejteni. A részleteket lásd kiválasztása pályákhoz .
  2. Kattintson a jobb gombbal jelenítse meg a Szerszámpálya szerkesztése menüre, majd kattintson a Nyomtatási kép lehetőséget.

Ha el szeretné rejteni a szerszámpálya látható a 3D nézet ablak:

  1. Dupla kattintson a jobb gombbal a 3D nézet ablak listájának megjelenítéséhez szerszámpálya megjelenítési lehetőségek, majd kattintson a szerszámpálya elrejteni kívánt. A szerszámpálya kívánt elrejteni nincs bejelölve.

    Például, kattintson a Profil - Vége Malom 3mm lehetőséget rejt a szerszámpálya elől.

    • Tudod elrejteni a pályákhoz látható a 3D nézet ablak segítségével objektumok rajzolása gombot [image] A 3D-s nézet eszköztáron. A részleteket lásd objektumok rajzolása .

Lásd még

Szimuláló pályákhoz

Megtekintése Szerszámpálya

Alaphelyzetbe a szimulációs

Törlése szimulációs

Mentése szimuláció, mint a Relief

Betöltése a szimuláció egy Relief


_Lingobit_Helyreállítása Rejtett Szerszámpálya

Helyreállítása Rejtett Szerszámpálya

Vissza tudja állítani a szerszámpálya, hogy már rejtve sem a 2D-s nézet és 3D nézet ablakban.

Hogy visszaállítsa a rejtett szerszámpálya a 2D-s nézet ablak:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Győződjön meg arról, hogy a 2D-s nézet ablak

    Ha a 3D-s nézet gomb [image] van az eszköztár felett design ablakot, a 2D-s nézet jelenik meg. Ha nem, kattintson a 2D-s nézet gomb [image].

  3. Jelölje be a Megjelenítés 2D melletti mezőbe a megfelelő szerszámpálya a megtekinteni kívánt [image]. A szerszámpálya megjelenik a 2D-s nézet ablak sötét vörös.

Hogy visszaállítsa a rejtett szerszámpálya a 3D nézet ablak:

  1. Dupla kattintson a jobb gombbal a 3D nézet ablak listájának megjelenítéséhez szerszámpálya megjelenítési lehetőségek, majd kattintson a szerszámpálya a megtekinteni kívánt. A szerszámpálya, hogy vissza szeretné állítani ki van jelölve.

    Például, kattintson a Profil - Vége Malom 3mm opció visszaállítja a szerszámpálya a megtekintéshez.

    • Vissza tudja állítani bármely pályákhoz rejtett a 3D nézet ablak segítségével objektumok rajzolása gombot [image] A 3D-s nézet eszköztáron. A részleteket lásd objektumok rajzolása .

Lásd még

Amiben egy Szerszámpálya


_Lingobit_Alaphelyzetbe a szimulációs

Alaphelyzetbe a szimulációs

Tudod orrgazdaság szerszámpálya szimuláció, hogy már készült a 3D-s nézet ablak.

A visszaállításhoz a szerszámpálya szimuláció:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Reset gomb Szimuláció [image] A Szerszámpálya Szimulációs területen.
  • Azt is vissza a szerszámpálya szimulációja a fő menüsor kattintva a pályákhoz menüt, majd a Reset Szimulációs opciót.

Lásd még

Szimuláló pályákhoz

Megtekintése Szerszámpálya

Amiben egy Szerszámpálya

Törlése szimulációs

Mentése szimuláció, mint a Relief

Betöltése a szimuláció egy Relief


_Lingobit_Törlése szimulációs

Törlése szimulációs

Törölheti a szerszámpálya szimuláció a 3D nézet ablak.

Ha törölni szeretne egy szerszámpálya szimuláció:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Törlés gombra Szimuláció [image] A Szerszámpálya Szimulációs területen.
  • Törölheti is a szerszámpálya szimulációja a fő menüsor kattintva a pályákhoz gt;Törlés Szimulációs lehetőség.

Lásd még

Szimuláló pályákhoz

Megtekintése Szerszámpálya

Amiben egy Szerszámpálya

Alaphelyzetbe a szimulációs

Mentése szimuláció, mint a Relief

Betöltése a szimuláció egy Relief


_Lingobit_Mentése szimuláció, mint a Relief

Mentése szimuláció, mint a Relief

Ön tudja menteni a szerszámpálya szimuláció mint ArtCAM megkönnyebbülés fájl (*.rlf).

Menteni egy szerszámpálya szimuláció mint ArtCAM megkönnyebbülés fájl:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Save As A szimulációs Relief gomb [image] A Szerszámpálya Szimulációs területen megjelenik a Mentés másként párbeszédpanel:

  3. Kattintson a Mentés helye listában és válassza ki a könyvtárat, amelyben menteni szeretné a fájlt ArtCAM megkönnyebbülés.
  4. Írja be a fájl nevét, hogy a használni kívánt a ArtCAM mentességet a Fájlnév mezőben.
  5. Kattintson a Save gombra.

Lásd még

Szimuláló pályákhoz

Megtekintése Szerszámpálya

Amiben egy Szerszámpálya

Alaphelyzetbe a szimulációs

Törlése szimulációs

Betöltése a szimuláció egy Relief


_Lingobit_Betöltése a szimuláció egy Relief

Betöltése a szimuláció egy Relief

Meg tudja tölteni a szerszámpálya szimuláció egy ArtCAM mentességet fájlt.

Betöltéséhez szerszámpálya szimuláció egy ArtCAM mentességet fájl:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Load Szimuláció A Relief gomb [image] A Szerszámpálya szimulációs terület megjelenítéséhez betöltése Szimulációs párbeszédpanel:

  3. Kattintson a Hely listában, és megtalálja a ArtCAM mentesség fájl (*.rlf) kívánt szimulálni.
  4. Ha megtalálta a fájlt, kattints a fájl neve szerepel a fő ablakban a Megnyitás párbeszédpanelen. A neve ArtCAM mentesség fájlt kiválasztott megjelenik a Fájlnév mezőben.
    • Ön csak tudja választani ArtCAM Relief fájlokat (*.rlf). Te is ezt erősíti meg, kattintson a Fájltípus listában.
  5. Kattintson a Megnyitás gombra, hogy töltse be a ArtCAM segély, a szimuláció.

Lásd még

Szimuláló pályákhoz

Megtekintése Szerszámpálya

Amiben egy Szerszámpálya

Alaphelyzetbe a szimulációs

Törlése szimulációs

Mentése szimuláció, mint a Relief