_Lingobit_ArtCAM Insignia Referencia Súgó

Következő téma

ArtCAM Insignia Referencia Súgó

Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

Által Delcam plc

Probléma: 4,017 Release: 21/12/2006


_Lingobit_Lemondás

Előző téma

Lemondás

Delcam plc nem ellenőrzi, hogyan használta fel a szoftver ebben az útmutatóban leírt és nem vállal felelősséget minden olyan kárért, akárhogyan is történt eredményeként a szoftver segítségével. A felhasználók figyelmét, hogy az összes eredménye a szoftver ellenőrizni kell az illetékes személy, és jó minőség-ellenőrzési eljárások.

Itt található információk a kézikönyv alá értesítés nélkül változhatnak, és nem jelent kötelezettséget a Delcam plc. A szoftver ebben az útmutatóban leírt berendezett licenc megállapodás alapján, és lehet használni, vagy másolni a feltételeivel összhangban az ilyen engedély. Nem része e kézikönyvnek nem sokszorosítható vagy továbbítható semmilyen formában és semmilyen módon, elektronikus vagy mechanikus, beleértve a fénymásolást és a rögzítést, bármilyen célra kifejezett engedélye nélkül az Delcam plc.

Copyright © 1996-2006 Delcam plc. Minden jog fenntartva.

Köszönetnyilvánítás

Ez a dokumentáció referenciák több bejegyzett védjegyek, és ezek a megfelelő tulajdonos tulajdona. Például a Microsoft és a Windows védjegye vagy bejegyzett védjegyei a Microsoft Corporation az Egyesült Államokban és / vagy más országokban.

Szabadalmak

A funkcionalitása készít 3D-s mentességet az oldalnézeti egy emberi arc közvetlenül egy fényképet ArtCAM Insignia alá a szabadalmi kérelmet.

Szabadalmi bejelentés: GB 0.315.916,7 "Photo 3D"

A funkció a 3D-s rétegek tervezésénél alkalmazott és a gép egy cikket ArtCAM Insignia alá esnek szabadalmi bejelentést.

Szabadalmi bejelentés: GB 0.600.873,4 "3D-s rétegek"


_Lingobit_ArtCAM Insignia áttekintése

ArtCAM Insignia áttekintése

ArtCAM Insignia erőteljes 2.5D megmunkálási megoldás a professzionális CNC rézmetszés és a router számára. Formatervezési segítségével lehet létrehozni ArtCAM Insignia átfogó vektoros rajzeszközök vagy importált más grafikus csomagok. Bitmap képek és ellenőrzi is importálhatók, vektoros és szerkesztett.

ArtCAM Insignia kezeli a bonyolult terveket könnyedén és rugalmas megmunkálási stratégiákat, amelyek gyors, pontos és ami a legfontosabb, nagyon megbízható. Integrált Fészekrakó automatikusan találat több objektumot belül a felhasználó által definiált blokk anyag, biztosítva minimális anyagi veszteséget, ha a tárgyak gyártása. Valósághű 3D-s szimuláció szerszámpálya lehet használni, hogy ellenőrizzék a pályákhoz, és megjeleníteni a végtermék, mielőtt azokat a CNC gép.


_Lingobit_Információ ArtCAM Insignia

Információ ArtCAM Insignia

Ön megtudhatók dolgozó ArtCAM Insignia a következő források:

  1. A ArtCAM Insignia asszisztens (In-Line Help).
    • Kattints a [image] gomb minden oldalon megjelenik a helyettes ablakai a hozzá tartozó In-Line súgó. A további részleteket lásd ArtCAM Insignia elrendezés .
  2. A ArtCAM Insignia Reference súgó rendszer.
    • A főmenüben, kattintson a Súgó gt;Index opciót.
  3. Az asszisztens 's Első lépések oldalon.
    • Kattints a [image] ikonra Egyéb szolgáltatások területén részleteinek megjelenítéséhez a legújabb funkciókat az ArtCAM Insignia.
  4. A nyomtatott ArtCAM Insignia Felhasználói kézikönyv.
  5. A ArtCAM Insignia honlapja.
    • A főmenüben, kattintson a Súgó menü, majd a ArtCAM Insignia On The Web gt; ArtCAM Insignia Kezdőlap opciót.
  6. A ArtCAM felhasználói fórum.
    • A főmenüben, kattintson a Súgó menü, majd a ArtCAM Insignia On The Web gt; ArtCAM Insignia fórum lehetőséget. Elérheti a fórumon http://forum.artcam.com .
    • Ha még nem regisztrált fórum tag, kattints a Konferencia opciót a fórum kezdőlapján erre. Regisztrált felhasználók tudnak letölteni képeket, például ArtCAM modellek és megkönnyebbülés clipart csatolt fájlokat hozzászólás.
  7. Iratkozzon fel az ArtCAM Insignia Hírlevél.
    • A főmenüben, kattintson a Súgó menü, majd a Iratkozzon fel az ArtCAM Insignia Hírlevél lehetőség, hogy küldjön egy e-mailt kérő előfizetés a negyedéves hírlevelet.
  8. A Gyakran Ismételt Kérdések oldalt.
    • A főmenüben, kattintson a Súgó menü, majd a ArtCAM Insignia On The Web gt; Gyakran Ismételt Kérdések a lehetőség.


_Lingobit_Csak HTML - A navigáció

Csak HTML - A navigáció

A ArtCAM Insignia Reference súgó rendszer biztosítja az Ön számára utasításokat, hogyan lehet létrehozni és fejleszteni a különböző aspektusait egy ArtCAM modell, és azután a gép tartalmát.

A referencia súgórendszer oszlik a következő részekből áll:

  • ArtCAM Insignia áttekintése. Ez a rész áttekintést nyújt a különböző felhasználási ArtCAM Insignia.
  • ArtCAM Insignia felület. Ez a rész az elrendezés a ArtCAM Insignia, hogyan kell használni a design ablakok és kezeli a beállításokat.
  • Munka a modellek. Ez a rész bemutatja, hogyan hozhat létre és kezelhet egy ArtCAM modellt, valamint létrehozni és szerkeszteni a saját betűtípusokat belüli használatra ArtCAM Insignia.
  • Munka a bitképek. Ez a rész elmagyarázza, hogyan lehet létrehozni és manipulálni képek bittérképes rétegeket egy modell. Ezeket aztán alkalmazásával két dimenziós grafika a vektoros rétegek.
  • Munka Vektorok. Ez a rész elmagyarázza, hogyan lehet létrehozni és manipulálni vektoros grafika egy modell. Ez alkalmas lehet a gép egy két dimenziós darab.
  • Megmunkálás modellek. Ez a rész elmagyarázza, hogyan gép egy modell segítségével a vektoros grafika, amit hoztunk létre.


_Lingobit_Összehasonlítása Vektor és bitmap adatok

Összehasonlítása Vektor és bitmap adatok

Vektorok és bitképek két különböző módszer a lejátszó bizonyos típusú képeket. Bár ArtCAM Insignia használ vektoros generálására 2D modellek, a ArtTrace eszköz áll rendelkezésre az alkalmazás lehetővé teszi, hogy megtérít egy bitmap képet egy vektoros objektum. A részleteket lásd ArtTrace .

Vector adatok ...

Bitmap adatok


_Lingobit_Vector adatok

Vector adatok

Vector adatok meghatározása matematikailag egy rajz nyelvet. Az objektumok geometriai álló, számos pontot feltérképezni az elektromos hálózatnak a vonalakkal vagy görbék. Abban, hogy geometriai tárgyak, vektorok rendkívül rugalmas és lehet manipulálni egyaránt könnyedén és pontosság.

Az adatok mennyisége megjelenítéséhez szükséges összes attribútuma egy vektoros objektum nagyon kicsi, így a grafikák alkotják, vektoros is rendkívül kis fájlméretek. Mivel a tárgyak bonyolultabbá vált, a méret növelése.

Mint látható az előző kép, vektor adatok ideális símább funkciókat. A vektor levél nem csupán nagyobb meghatározása, mint a bitkép, vektoros is fel lehet használni a meghajtót egy hozzárendelt megmunkálási eszközt közvetlenül, amely termel egy sokkal jobb kivitelben.

ArtCAM Insignia tudja olvasni fájlokat tartalmazó vektor mentett adatokat a következő formátumban:

  • Rajz Interchange fájlokat, beleértve a PowerSHAPE és az AutoCAD 2D (.dxf)
  • Az AutoCAD 2D rajz fájlokat (.dwg)
  • PostScript formátumban (.eps)
  • Adobe Illustrator kép (.ai)
  • Windows Metafile (.wmf)
  • DUCT kép (.kép)

Lásd még

Összehasonlítása Vektor és bitmap adatok

Bitmap adatok


_Lingobit_Bitmap adatok

Bitmap adatok

Bitmap adatok tevődik össze egy sor bináris értékek meghatározza a színét egyes pixelek (képelemek) teszik fel egy képet. Bitmap adatok jellemzik az állásfoglalást és a bit mélység.

Felbontás kapcsolódik a kép részletgazdagsága és fejezzük pont / hüvelyk (.dpi) vagy képpont per hüvelyk (.ppi). Minél nagyobb a felbontás (vagyis a további pontok leírására használt a kép), a részletesebb lehetséges.

Bitmélység köze van a színek számát a kép megjelenítéséhez. Bit építőkövei a bináris adatokat. Egy fekete-fehér kép 1 bites, ami azt jelenti, lehet ki-vagy bekapcsolása, fekete vagy fehér. Mivel bitmélység növekszik, több színben áll rendelkezésre.

Ellentétben a vektoros adatok, bitmap adatok nagy. Például, egy egyszerű tárgy,mint a levelet az előző kép 32838 bájt a vektoros adatok ArtCAM Insignia. Amikor a raszteres (változott a bitmap), a fájl mérete változik 40.078 byte ArtCAM Insignia. A kis kompozíció növekedése fájl mérete nem számít jelentősen,de a nagyobb kompozíciók a különbség a fájlméret jelentős hatással megmunkálási idő.

ArtCAM Insignia tudja olvasni bitmap kép, amit más rajz és kiadványszerkesztő csomag vagy a beolvasott papír alapú grafikát mentett az alábbi formátumokat:

  • Windows Bitmap (.bmp)
  • TIFF kép (.tif)
  • CompuServe kép (.gif)
  • JPEG (.jpg vagy .jpeg)

Lásd még

Összehasonlítása Vektor és bitmap adatok

Vector adatok


_Lingobit_ArtCAM Insignia elrendezés

ArtCAM Insignia elrendezés

A ArtCAM Insignia képernyő elrendezés úgy tervezték, hogy segítségével hatékonyan és eredményesen dolgozni.

A hub a ArtCAM Insignia innovatív Assistant ablak. Ha egy nyitott modell, a helyettes's Home oldalon látható a gyűjtemény eszközök segítségével létrehozni, szerkeszteni és a gép egy 2D/2.5D design. Ezek az eszközök formában jelennek meg a gombok.

Csoportosítva logikus elrendezés, meg tudja-e navigálni a gombot, hogy a szükséges gyors. Ahhoz, hogy többet megtudjon a legtöbb gomb a segéd s kezdőlapján kattintson a gombot, hogy megjelenjen egy oldalon mutatja In-line súgó. Az In-line súgó tájékoztatja Önt, hogy pontosan hol, mikor és hogyan kell használni a gombot, így csökkentve a tanulási görbe.

A képernyő elrendezése öt régióra osztották fel:

  1. Főmenü bár - Kattints a menüben megjelenik egy legördülő menü, amely számos al-menük és parancsok kapcsolatos funkciók ArtCAM Insignia.
    • Ha egy elemet a menü szürkítve, akkor nem használható az összefüggésben a jelenleg aktív 2D nézet ablak.
  2. Assistant - A kezdő ArtCAM Insignia, az asszisztens "s Első lépések oldal jelenik meg. Ez az oldal két fő területen: Nyílt Modell és egyéb szolgáltatások.

    Az Open Model területen lehetővé teszi, hogy:

    • Hozzon létre egy új ArtCAM modell egy adott méretű, vagy
    • Nyisson meg egy kompatibilis fájlt egy ArtCAM modell, felsorolva az elmúlt három fájlokat amit már évek óta dolgozik.

      Az egyéb jellemzők területen lehetővé teszi, hogy:

    • Hozzon létre új vagy módosíthatja a meglévő betűtípus ArtCAM Insignia
    • Ismerje meg a legújabb funkciókat az ArtCAM Insignia

      Ha egy modellt hoztak létre, vagy nyitott, a helyettes 's Főoldal jelenik meg a bal oldali a képernyő alapból:

    • Ha azt szeretnénk, hogy helyezze át az asszisztens 's kezdőlapján kattintson és tartsa lenyomva a bal egérgombot, a térség jobb pályákhoz lapon húzza az oldalra a kívánt pozícióba, majd engedje fel az egér dokk az oldal a kiválasztott helyzetben .

      Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

    • Használhatja az F6 gombot a billentyûzeten a kijelzőn a helyettes.
    • Önnek lehetősége van váltani a helyettes és a pályákhoz lapok segítségével az F4 billentyűt a billentyűzeten.

      Az asszisztens 's Címoldal gombokat tartalmaz a leggyakrabban használt funkciókat ArtCAM Insignia, valamint összefoglalja a modell méretei. Mert szinte minden gombra kattintva, a megfelelő interaktív oldalt a beállítások és a kapcsolódó in-line segítség jelenik meg a helyén. Ezek a gombok öt területre osztható:

    • File - Használhatja ezeket a gombokat kezelni a modell fájlokban, és szerkesztheti a bitmap képek és vektoros grafika bennük. Azt is állítsa sok az alapértelmezett beállításokat használt ArtCAM Insignia.

    • Modell - Ezzel a gombbal állítsa be a méreteit a ArtCAM modellt.

      Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

    • Bitmap eszközök - Használhatja ezeket a gombokat rajzolni, festeni, bitmap formák, valamint a tartalmi a színpaletta, és a méretét és alakját a kefe használata:

      Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

    • Vector eszközök - Használhatja ezeket a gombokat, hogy hozzon létre vektorok formájában alakzatok, vagy szöveg, valamint az intézkedés és manipulálni a vektorok, hogy alkotó a mű a modell. Ön is használja ezeket a gombokat konvertálni vektoros grafika készült a modell a bitmap grafikát, vagy fordítva:

      Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

    • Pozíció, kombinálása, Trim Vektorok - Tudod használni ezeket a gombokat, hogy átalakítsa, tükör, összehangolása és a központ vektorok, valamint a kerület vektor szöveg körül egy görbe vagy fészket azok egy meghatározott területén belül. Ön is használja ezeket a gombokat a csoport, összeolvad, csatlakozzon, berendezés, klip és szeletelje fel a vektorok hozunk létre részeként a modell:

      Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

      Meg lehet változtatni az elrendezés a helyettes 's Címoldal az alábbi módokon:

    • Kattints a FlyoutToolbarArrow ikon csatolt jobb szélén egy gombot, hogy a teljes eszköztárat, amelyhez tartozik. Amikor egy gombot egy adott eszközkészlet van jelölve, csak ez látható. A fennmaradó gombok az eszköztár alapértelmezés szerint rejtettek.
    • Ha nincs FlyoutToolbarArrow ikon csatolt jobb szélén egy gomb, ez azt jelzi, hogy nem tartozik a eszközkészletet.
    • Kattints a FlyoutToolbarPin ikon jobb szélén egy eszközkészletet a pin összes gomb teszik ki a eszközkészlet. Egyes gombok az eszköztár van a hangsúly, amikor a szürke rögzített. Tudod összeomlása az eszköztár, kattintson ismét az ikonra, ami mellett jelenik meg a jobb szélén az utolsó gomb az eszközkészlet.
    • Kattintson a nyílra megjelenik a címsorban mind a hat terület a helyettes's Home oldalon vagy elrejtése [image] vagy a kijelző [image] A gombok házigazdája az adott területen.

      Azt is megváltoztathatja a megjelenését minden oldalon kapcsolódó gombok asszisztens 's Honlap:

    • Kattints a [image] elrejteni az összes in-line súgó jelenik meg az oldalon. Ön is, kattintson a [image] ikon a jobb felső sarokban az oldalon, hogy elrejtse az In-line súgó jelenik meg.
    • Kattints a [image] megjelenítéséhez In-line súgó az oldalon. Ön is, kattintson a [image] ikon a jobb felső sarkában az oldalt, hogy az In-line súgó.
    • Kattints a [image] ikon a jobb felső sarokban az oldalon, hogy visszatérjen az asszisztens 's kezdőlapra.

      Akkor kaphat további segítséget, hogy hogyan lehet használni az oldalt a beállításokat, amelyek az éppen látható a segéd ablakhoz, ha:

    • Kattintson a Video ikon [image] az In-line súgó jelenik meg, hogy játsszon egy video tutorial egy új ablakban.
  3. Rétegek Manager - Ezen a fülön a Rétegek Manager. Használhatja ezt az oldalt, hogy megszervezze a vektoros grafika és bitmap képeket teszik fel a modellt.

    Ha egy modellt hoztak létre, vagy nyitott, a Rétegek Manager jelenik meg a jobb oldalon a képernyő alapból.

    • Ha azt szeretnénk, hogy helyezze át a rétegek Manager, kattintson, és tartsuk lenyomva a bal egérgombot a terület jobb oldalán az Add A lapon húzza az oldalra a kívánt pozícióba, majd engedje fel az egér dokk az oldal a kiválasztott pozícióban.

    • Használhatja az F7 gombot a billentyûzeten a kijelző a Rétegek Manager.
    • Kattintson a nyílra megjelenik a címsorban a mindkét területen belül Rétegek Manager vagy elrejtése HideArrow-rétegek vagy a kijelző ShowArrow-rétegek mind a réteg verem és az eszközök adott otthont az adott területen.
  4. Design Windows - Ez a központi terület munkaterület. ArtCAM Insignia él a kétféle nézet ezen a területen. A 2D-s nézet ablakban a réteg vektoros grafika és a bitmap képeket a modell, valamint a nézetben esetén számított 2D pályákhoz, míg a 3D nézet ablakban megjelenik egy háromdimenziós ábrázolása a megmunkált modellnek és szimulált pályákhoz.
  5. Pályákhoz - Ezen a fülön a pályákhoz Címoldal az Assistant ablak. Használhatja ezt az oldalt készítő pályákhoz, furatok, add áthidaló és az ólom mozog, kezeli a megmunkálás érdekében, készítsen szerszámpálya összefoglaló, hozzon létre szerszámpálya panelek és kezelni az eszközt adatbázisban. Mert szinte minden gombra kattintva, a megfelelő interaktív oldalt a beállítások és a kapcsolódó in-line segítség jelenik meg a helyén. Ezek a gombok négy különböző területen:
    • Szerszámpálya műveletek - Használhatja ezeket a gombokat, hogy mentse pályákhoz, szerkeszteni pályákhoz, teher vagy menteni a szerszámpálya sablont, és módosítsa a megmunkálási paraméterek kapcsolódó eszközt.

    • Kattintson a nyílra megjelenik a címsorban mind a négy terület a pályákhoz Kezdőlap hogy vagy elrejtése [image] vagy a kijelző [image] A gombok házigazdája az adott területen.
    • 2D pályákhoz - Használhatja ezeket a gombokat, hogy megteremtse a pályákhoz szükséges gép a kétdimenziós vektoros grafika.

    • Szerszámpálya Szimuláció - Használhatja ezeket a gombokat, hogy szimulálja a pályákhoz, hogy már számítani, és az eredmények értékelése.

      Ön is használja ezt az oldalt, hogy szimulálja pályákhoz, kivéve pályákhoz, szerkeszteni pályákhoz, teher vagy menteni a szerszámpálya sablont, és szerkesztheti a megmunkálási paraméterek kapcsolódó eszközt.

  6. Adjunk hozzá - Ezen a fülön a ArtCAM Toolbox oldalt. Használhatja Ezen az oldalon az "plug-in" eszközökkel kompatibilis ArtCAM Insignia. A gyökér az Add A lap a ArtCAM Insignia telepítési mappát, és a "plug-in" eszközök állnak rendelkezésre, hogy letölthető a ArtCAM Advantage honlapján. További információért, lásd.

Ebben a fejezetben

Beállítása Ablak nézet

2D nézet manipuláció

2D nézet beállításai

3D-s nézet manipuláció

Irányító ArtCAM Insignia beállítások


_Lingobit_Beállítása Ablak nézet

Beállítása Ablak nézet

Amikor létrehoz vagy megnyit egy modell ArtCAM Insignia, a 2D-s nézet és 3D-s nézet design ablak automatikusan megjelenik. Használja a 2D-s nézet ablakot, hogy megteremtse a vektoros grafika készíteni kell egy 2/2.5D modellt. Ez a modell mutatja a 3D-s nézet ablak.

  • Tudod maximalizálása design ablakok alapértelmezés segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .

Beállíthatja a megjelenését a 2D-s nézet és 3D nézet ablak ArtCAM Insignia:

  1. A Main menüben, kattintson az Ablak menü, majd a lehetőséget, hogy a használni kívánt módosítani a megtekintéséhez a tervezés ablakok:
    • Cascade - Kattintson erre az opcióra, hogy mindkettőt jelenítse meg a 2D-s nézet és 3D-s nézet ablakok átfedésben egymással.
    • Csempe - Kattintson erre az opcióra, hogy mindkettőt jelenítse meg a 2D-s nézet és 3D-s nézet ablakok egymás mellett.
    • 2D nézet - Kattintson erre az opcióra, hogy megjelenjen a 2D-s nézet ablak csak.
    • Azt is megjelenítheti a 2D-s nézet ablakban nyomja meg az F2 gombot a billentyűzeten, ha a 3D nézet ablak jelenik meg.
    • Önnek lehetősége van váltani a minimálisra csökkentésére és maximalizálja a 2D-s nézet ablak segítségével az F2 gombot a billentyűzeten, amikor a 2D-s nézet jelenik meg.
    • 3D-s nézet - Kattintson erre az opcióra, hogy megjelenjen a 3D-s nézet ablak csak.
    • Azt is megjelenítheti a 3D nézet ablakban nyomja meg az F3 gombot a billentyűzeten, amikor a 2D-s nézet ablak jelenik meg.
    • Önnek lehetősége van váltani a minimálisra csökkentésére és maximalizálva a 3D nézet ablak segítségével az F3 gombot a billentyűzeten, ha a 3D-s nézet jelenik meg.

Lásd még

ArtCAM Insignia elrendezés

2D nézet manipuláció

2D nézet beállításai

3D-s nézet manipuláció

Irányító ArtCAM Insignia beállítások


_Lingobit_2D nézet manipuláció

2D nézet manipuláció

Meg lehet változtatni a 2D nézet a modell eszközeivel fölött az ablakon:

Lásd még

ArtCAM Insignia elrendezés

Beállítása Ablak nézet

2D nézet beállításai

3D-s nézet manipuláció

Irányító ArtCAM Insignia beállítások


_Lingobit_3D-s nézet

3D-s nézet

Kattintson a 3D-s nézet gomb [image] megjeleníteni a 3D nézet ablak.

  • Ön is mozgathatja a 2D-s nézet, hogy a 3D nézet ablakban nyomja meg a F3 gombot a billentyűzeten.

Lásd még

2D nézet manipuláció

Nagyítás eszköz

Kicsinyítés eszköz

Zoom Előző

Ablak Fit

Zoom objektum (ok)

Gördülő a 2D-s nézet


_Lingobit_Nagyítás eszköz

Nagyítás eszköz

Használhatja a Nagyítás gombot eszköz [image] két módon. Tudod:

  • Bővíteni a területet Ez közvetlenül a [image] kurzor 50%-kal.
  • Nagyítás egy meghatározott területen a modell.

A nagyításhoz olyan területen, közvetlenül alatt [image] kurzor 50%-kal:

  1. Kattintson a Nagyítás gombot eszköz [image] Vigye a kurzort nagyító [image] a terület fölött a modell kívánt nagyítani, majd kattintson.
  • Azt is nagyítani a területen, közvetlenül a kurzor alatt 50%-kal, ha lenyomva a Ctrl gombot a billentyűzeten, és a jobb gombbal.

A nagyítás egy meghatározott területen a modell:

  1. Kattintson a Nagyítás gombot eszköz [image] és mozgassa a kurzort nagyító [image] a terület fölött a modell kívánt nagyítani.
  2. Kattintson és húzza az egeret hogy hozzon létre egy határolókeret körül a modell, amely érdekli.
  3. Engedje fel az egér bal gombot a terület a fogókat csak.

Lásd még

2D nézet manipuláció

3D-s nézet

Kicsinyítés eszköz

Zoom Előző

Ablak Fit

Zoom objektum (ok)

Gördülő a 2D-s nézet


_Lingobit_Kicsinyítés eszköz

Kicsinyítés eszköz

Minden kattintson a Kicsinyítés gombot [image] csökkenti a kép méretének 50%-kal.

  • Azt is csökkentheti a területen, közvetlenül a kurzor alatt 50%-kal, ha lenyomva a Shift billentyűt a billentyűzeten, és a jobb gombbal.

Lásd még

2D nézet manipuláció

3D-s nézet

Nagyítás eszköz

Zoom Előző

Ablak Fit

Zoom objektum (ok)

Gördülő a 2D-s nézet


_Lingobit_Zoom Előző

Zoom Előző

Kattintson a korábbi Zoom gomb [image] visszaállítani az előző nagyítási beállítást.

Lásd még

2D nézet manipuláció

3D-s nézet

Nagyítás eszköz

Kicsinyítés eszköz

Ablak Fit

Zoom objektum (ok)

Gördülő a 2D-s nézet


_Lingobit_Ablak Fit

Ablak Fit

Kattintson az Ablak Fit gombot [image] automatikusan állítsa be a nagyítás, hogy a teljes modellt.

Lásd még

2D nézet manipuláció

3D-s nézet

Nagyítás eszköz

Kicsinyítés eszköz

Zoom Előző

Zoom objektum (ok)

Gördülő a 2D-s nézet


_Lingobit_Zoom objektum (ok)

Zoom objektum (ok)

Kattintson a Zoom objektum (ok) gomb [image] A hangsúly a vektoros éppen kiválasztott modellt. A részleteket lásd kiválasztása Vektorok .

Lásd még

2D nézet manipuláció

3D-s nézet

Nagyítás eszköz

Kicsinyítés eszköz

Zoom Előző

Ablak Fit

Gördülő a 2D-s nézet


_Lingobit_Gördülő a 2D-s nézet

Gördülő a 2D-s nézet

Ha nem látja az összes modell a 2D-s nézet ablakot, és ennek hátterében sokszor a nagyítás, ArtCAM Insignia megjeleníti gördítősáv mentén a függőleges és vízszintes tengely:

Ha meg szeretné tekinteni egy másik területre, a modell segítségével:

  • Kattintson a nyílra két végén a görgetősáv.
  • Húzza a hüvelykujját a görgetősáv a megfelelő helyzetbe.
  • Kattintson közvetlenül a görgetősáv mindkét oldalán a hüvelykujj az oldalra és hátra.

Lásd még

2D nézet manipuláció

3D-s nézet

Nagyítás eszköz

Kicsinyítés eszköz

Zoom Előző

Ablak Fit

Zoom objektum (ok)


_Lingobit_2D nézet beállításai

2D nézet beállításai

Amikor a rajzot vektoros objektumokat ArtCAM Insignia, három felbecsülhetetlen funkciók áll, hogy segítsen létrehozni egy vektoros objektum szerint pontos mérési sorozat. Ezek a következők:

  • Vonalzók .
  • A Snap Grid .
  • Horizontális és vertikális irányelveket .

Ezek a funkciók segítenek következetesen összehangolása és méretű vektoros.

Lásd még

ArtCAM Insignia elrendezés

Beállítása Ablak nézet

2D nézet manipuláció

3D-s nézet manipuláció

Irányító ArtCAM Insignia beállítások


_Lingobit_Vonalzók használata

Vonalzók használata

Használhatja az uralkodók mellett az X és Y tengely a 2D-s nézet ablak a méréseket.

Az uralkodó mentén az X-tengely is megjeleníti a mértékegységben (mm vagy inch) választottak be a modellt, amely megjelenik a 2D-s nézet ablak. A részleteket lásd létrehozása modell .

Tiltani a vezetők:

  1. A Main menüben, kattintson a 2D Nézet menü, majd a Vonalzók megjelenítése opciót a kijelölés megszüntetéséhez. Az uralkodók mellett az X és Y tengely a 2D-s nézet ablak rejtve maradnak.

Annak érdekében, hogy az uralkodók:

  1. A Main menüben, kattintson a 2D Nézet menü, majd a Vonalzók megjelenítése opciót válasszuk ki. Uralkodók úgy tűnik mellett az X és Y tengely a 2D-s nézet ablak.

Lásd még

2D nézet beállításai

Használata Snap Grid

Használata iránymutatások

Harapós az objektumok


_Lingobit_Használata Snap Grid

Használata Snap Grid

A beépülő modul rács hálózata fix pont, hogy szabályozza a elhelyezését vektoros, így könnyebben következetesen mérete és hozzák.

Használhatja a Snap Rács beállításai párbeszédpanelen állítsa be a távolságot a rácsvonalak, be-vagy kikapcsolása a rács, vagy a hatályos vektoros automatikusan igazodjanak a snap rács.

Lásd még

2D nézet beállításai

Vonalzók használata

Használata iránymutatások

Harapós az objektumok


_Lingobit_Megjelenítése Snap Grid

Megjelenítése Snap Grid

Hogy megjelenjen a beépülő hálózat aktív 2D nézet ablak:

  1. A Main menüben, kattintson a 2D Nézet menü, majd a Snap Rács beállításai lehetőséget. A Snap Rács beállításai párbeszédpanel jelenik meg:

  2. Jelölje be a Draw Snap Grid lehetőség [image].
  3. Kattintson az OK gombra, hogy bezárja a Snap Rács beállítások párbeszédpanelt, és felhívni a snap rács.

Ha el szeretné rejteni a snap hálózat aktív 2D nézet ablak, ismételje meg az előző lépéseket, kattintson a Draw Snap Grid opciót, hogy törölje [image].

Lásd még

Használata Snap Grid

Beállítása rasztertávolság

Harapós, hogy a Grid


_Lingobit_Beállítása rasztertávolság

Beállítása rasztertávolság

Beállíthatjuk, hogy a közötti távolság rácspontok segítségével a modell mértékegységek, mint kiválasztott a Setup Job Méretek párbeszédablak. A részleteket lásd létrehozása modell .

Megadhatjuk, hogy a raszter:

  1. A Main menüben, kattintson a 2D Nézet menü, majd a Snap Rács beállításai lehetőséget. A Snap Rács beállításai párbeszédpanel jelenik meg:

  2. Adjuk meg a távolságot szeretne beállítani egymástól rács pont a Grid Térköz mezőben.
  3. Kattintson az OK gombra, hogy bezárja a Snap Rács beállítások párbeszédpanelt, és állítsa be a rasztertávolság.

Lásd még

Használata Snap Grid

Megjelenítése Snap Grid

Harapós, hogy a Grid


_Lingobit_Harapós, hogy a Grid

Harapós, hogy a Grid

Ahhoz, hogy a kurzor pillanatok alatt a legközelebbi pont a hálózat létrehozása során, illetve szerkesztése a vektoros objektum:

  1. A Main menüben, kattintson a 2D Nézet menü, majd a Snap Rács beállításai lehetőséget. A Snap Rács beállításai párbeszédpanel jelenik meg:

  2. Jelölje be a Snap A Grid lehetőség [image].
  3. Kattintson az OK gombra, hogy bezárja a Snap Rács beállítások párbeszédpanelt, és aktiválja rács harapós.
  • Átmenetileg kikapcsolja a harapós viselkedését, nyomjuk meg és tartsuk lenyomva a Shift billentyűt lefelé a billentyűzeten.

Lásd még

Használata Snap Grid

Megjelenítése Snap Grid

Beállítása rasztertávolság


_Lingobit_Használata iránymutatások

Használata iránymutatások

Bár a Snap Grid épül fel a hálózat fix pontok, melyek iránymutatásul szolgálnak a folytonos vonal párhuzamos sem a vízszintes (X) vagy függőleges (Y) tengely, hogy lehet mozgatni, hogy bármilyen helyzetben a 2D-s nézet ablak.

Létrehozásához iránymutatások, az uralkodók opciót kell kiválasztani. A részleteket lásd használata Vonalzók .

Hogy hozzon létre egy vízszintes iránymutatás:

  • Kattintson és tartsa lenyomva a bal egérgombot, a felső vonalzón megjelenik egy iránymutatást a 2D-s nézet ablakot, majd húzza a helyére.

Hogy hozzon létre egy függőleges iránymutatás:

  • Kattintson és tartsa lenyomva a bal egérgombot a bal oldali vonalzó megjelenítéséhez iránymutatást a 2D-s nézet ablakot, majd húzza a helyére.

Áthelyezéséhez a iránymutatás:

  • Vigye a kurzort az iránymutatás az áthelyezni kívánt. Amikor a kurzor egy dupla nyíllá [image] Kattintson és húzza az iránymutatás be az új helyzetbe.
  • Meg kell adnunk a mind a Vonalzók megjelenítése és a Show iránymutatások lehetőséget kiválasztva a 2D-s nézet menübe, iránymutatásokat a 2D-s nézet ablak.

Lásd még

2D nézet beállításai

Vonalzók használata

Használata Snap Grid

Harapós az objektumok


_Lingobit_Definiálása iránymutatás álláspontja

Definiálása iránymutatás álláspontja

Megadhatjuk a helyzetét egy útmutatót használó álláspont Guide párbeszédpanel. Ez egy pontosabb módszer, mint kattintva, és húzza egy iránymutatás a helyére.

Jelenítse meg a pozíció Guide párbeszédpanelen, mozgatni a kurzort egy iránymutatást, és kattintsunk az egér jobb gombjával:

A kiválasztott Útmutató területe álláspont útmutató párbeszédpanel lehetővé teszi, hogy:

  • Áthelyezheti egy iránymutatás.
  • Törlése iránymutatás.
  • Zár egy iránymutatás a helyére.

Áthelyezéséhez a iránymutatás:

  1. Adjuk meg az új helyzetben az iránymutatás az Új pozíció mezőbe, majd kattintson az Alkalmaz gombra.

Ha törölni szeretne egy iránymutatást:

  1. Kattintson a Törlés gombra.

Letiltani egy iránymutatást a jelenlegi helyzetben:

  1. Jelölje be a Zárolt opció [image].

A Beszúrás Párhuzamos Guide (ok) területén álláspont útmutató párbeszédpanel lehetővé teszi, hogy:

  • Hozzon létre egy iránymutatás egy abszolút pozíció.
  • Tetszőleges számú iránymutatás olyan helyzetbe képest a kijelölt iránymutatás.

Beszúrni egy párhuzamos útmutató egy abszolút pozíció:

  1. Kattintson az Abszolút pozíció választógombra [image].
  2. Határozza meg a helyzetét a párhuzamos iránymutatást a Pozíció mezőbe.
  3. Kattintson az Add New Guide (ok) gombot, hogy dolgozzon az iránymutatás.
  4. Kattintson az OK gombra, hogy bezárja az álláspontra Guide párbeszédpanel.

Beszúrni tetszőleges számú párhuzamos iránymutatások a relatív pozíciója:

  1. Kattintson a relatív irányítani választógombra [image].
  2. Adjuk meg a számát iránymutatások kívánt felhívni használja az alábbi módszerek valamelyikét:
    • Írja be a számot az iránymutatások a gróf mezőben.
    • Használja a [image] és [image] gombokkal a gróf doboz számának meghatározására vonatkozó iránymutatásokat.
  3. Határozza meg a távolságot, hogy szeretne beállítani egymástól a párhuzamos iránymutatások a Pozíció mezőbe. Beállíthatjuk, hogy a relatív helyzetét az új iránymutatások egy pozitív vagy negatív értéket.

    Például, ha azt akarjuk, hogy hozzon létre egy új iránymutatás a jobb egy meglévő vertikális iránymutatás, vagy meghaladja a már meglévő horizontális iránymutatás, meg kell adnia egy pozitív értéket a Pozíció mezőbe pl 10.0.

    Ha szeretne létrehozni egy új irányvonalat balra egy meglévő vertikális iránymutatás, vagy az alatt van egy már meglévő horizontális iránymutatás, meg kell adnia egy negatív értéket a Pozíció mezőbe pl -10,0.

  4. Kattintson az Add New Guide (ok) gombot, hogy dolgozzon az iránymutatások.
  • Ha azt szeretné, hogy többet, mint egy cselekvési álláspontban Guide párbeszédpanelen, ahelyett, kattintson az OK gombra, kattintson az Alkalmaz gombra. Ez a változás, és tartja a párbeszédpanel nyitva.

Lásd még

Használata iránymutatások


_Lingobit_Harapós az objektumok

Harapós az objektumok

Használata harapós, akkor csatlakoznak a vektoros objektum képest egy másik vektor objektum minden látható réteg vagy iránymutatás látható a 2D-s nézet ablak. További információ használata iránymutatásokat és bepattanó egy réteg .

Harapós alapértelmezés szerint engedélyezve van. Tudod engedélyezni és letiltani harapós alábbiak szerint:

  • A Main menüben, kattintson a 2D Nézet menü, majd a Snap az objektumok lehetőség.

    Ha be van kapcsolva, a Snap, hogy objektumok opciót választja [image], És fordítva.

  • Győződjön meg arról, hogy a Toggle Igazítás gombra a réteg is engedélyezve [image]. A részleteket lásd bepattanó egy réteg .
  • Átmenetileg kikapcsolja harapós, nyomjuk meg és tartsuk lenyomva a Shift gombot a billentyűzeten.

A Snap a objektumok opció engedélyezve van, az egér kurzor jelenik meg a 2D-s nézet megváltozik, ha nem pattan, hogy az alábbi helyeken:

  • Egy pont (csomópont) más vektoros objektum. Ezt mutatja a kurzor változó egy [image].
  • Közepéig lineáris vagy körív span egy másik vektoros objektum. Ezt mutatja a kurzor változó egy [image].
  • A központ egy másik vektoros objektum által meghatározott befoglaló téglalap. Ezt mutatja a kurzor változó egy [image].
  • A pont, ahol két iránymutatást metszik egymást. Ezt mutatja a kurzor változó egy [image].
  • A horizontális iránymutatás. Ezt mutatja a kurzor változó egy [image].
  • A vertikális iránymutatás. Ezt mutatja a kurzor változó egy [image].
  • Közvetlenül alatt vagy felett az X koordináta a vonallánc a Start-fokig (node). Ezt mutatja a [image] kurzor változó egy [image].
  • Közvetlenül alatt vagy felett az Y koordináta a vonallánc a Start-fokig (node). Ezt mutatja a [image] kurzor változó egy [image].
  • A [image] és [image] kurzorok csak akkor jelennek meg, ha a létrehozott vonalláncok. A részleteket lásd létrehozása Sokszögvonal .

Lásd még

2D nézet beállításai

Vonalzók használata

Használata Snap Grid

Használata iránymutatások


_Lingobit_3D-s nézet manipuláció

3D-s nézet manipuláció

Meg lehet változtatni a kilátás modell eszközeivel felett 3D nézet ablak:

Lásd még

ArtCAM Insignia elrendezés

Beállítása Ablak nézet

2D nézet manipuláció

2D nézet beállításai

Irányító ArtCAM Insignia beállítások


_Lingobit_2D nézet

2D nézet

Kattintson a 2D-s nézet gomb [image] jelenítse meg a 2D-s nézet ablak.

  • Ön is mozgathatja a 3D-s nézet, hogy a 2D-s nézet ablakban nyomja meg az F2 gombot a billentyűzeten.

Lásd még

3D-s nézet manipuláció

Babrál eszköz

Pan megtekintése

Zoom

Kicsinyítés

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along X

Nézd meg Along Y

Nézd meg Le Z

Származási

Objektumok rajzolása


_Lingobit_Babrál eszköz

Babrál eszköz

A babrál eszköz gomb TwiddleToolButton-OFF lehetővé teszi, hogy forgassa el a modellt körül egy központi pont, állítsa be a szempontból (pan) és a nagyítás, vagy ki a jelenlegi szempontból.

Forgatni a modellt:

  1. Kattintson a babrál Tool gomb TwiddleToolButton-OFF.
  2. Mozgassa a [image] kurzort a modell, kattintson és tartsa lenyomva a bal egérgombot, majd húzza a modell a kívánt látószöget.

Mozgatás a modell:

  1. Kattintson a babrál Tool gomb TwiddleToolButton-OFF.
  2. Mozgassa a [image] kurzort a modell, kattintson és tartsa lenyomva az egér gombot, és húzza a modell a kívánt nézési szöget.

Ahhoz, hogy nagyítani a modell:

  1. Kattintson a babrál Tool gomb TwiddleToolButton-OFF.
  2. Mozgassa a [image] kurzort a modell, kattintson és tartsa lenyomva a jobb egérgombot, majd húzza felfelé.
  3. Engedje fel az egérgombot, hogy állítsa be a szempontból.

Kicsinyíthetjük a képet a modell:

  1. Kattintson a babrál Tool gomb TwiddleToolButton-OFF.
  2. Mozgassa a [image] kurzort a modell, kattintson és tartsa lenyomva a jobb egérgombot, majd húzza lefelé.
  3. Engedje fel az egérgombot, hogy állítsa be a szempontból.

Lásd még

3D-s nézet manipuláció

2D nézet

Pan megtekintése

Zoom

Kicsinyítés

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along X

Nézd meg Along Y

Nézd meg Le Z

Származási

Objektumok rajzolása


_Lingobit_Pan megtekintése

Pan megtekintése

A Pan nézet gomb [image] lehetővé teszi, hogy beállítsa a nézési szöget a modell:

  1. Kattintson a Pan View gombra [image].
  2. Mozgassa a [image] kurzort a modell, majd kattintson és húzza a modellt a kívánt nézési szöget.
  • Azt is beállíthatja a szempontból a modell lenyomva tartja a bal és jobb egérgomb egyszerre, majd húzza az előírt nézési szöget.
  • Ön is használja a babrál eszköz TwiddleToolButton-OFF beállítása szempontjából a modell.

Lásd még

3D-s nézet manipuláció

2D nézet

Babrál eszköz

Zoom

Kicsinyítés

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along X

Nézd meg Along Y

Nézd meg Le Z

Származási

Objektumok rajzolása


Zoom

Használhatja a Zoom gomb ZoomButton-OFF A nagyítás egy meghatározott területen a modell:

  1. Kattintson a Zoom gomb ZoomButton-OFF, Majd vigye a kurzort nagyító [image] a terület fölött a modell kívánt nagyítani.
  2. Kattintson és húzza az egeret hogy hozzon létre egy határolókeret körül a modell Önt érdeklő
  3. Engedje fel a bal egérgombot megtekintéséhez által határolt területre a befoglaló négyzetet.
  • Azt is tartsuk lenyomva a jobb egérgombot, és húzza felfelé az egeret előre a nagyításhoz szerinti minta alapján a 3D-s nézet ablak.
  • Ön is használja a babrál eszköz TwiddleToolButton-OFF A nagyítás a mintának a 3D-s nézet ablak.

Lásd még

3D-s nézet manipuláció

2D nézet

Babrál eszköz

Pan megtekintése

Kicsinyítés

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along X

Nézd meg Along Y

Nézd meg Le Z

Származási

Objektumok rajzolása


_Lingobit_Kicsinyítés

Kicsinyítés

Kattintson a Kicsinyítés gombot [image] méretének csökkentésére a kép 50%-kal.

  • Azt is tartsuk lenyomva a jobb egérgombot, és húzza felfelé az egeret visszafelé kicsinyíti a mintának a 3D-s nézet ablak.

Lásd még

3D-s nézet manipuláció

2D nézet

Babrál eszköz

Pan megtekintése

Zoom

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along X

Nézd meg Along Y

Nézd meg Le Z

Származási

Objektumok rajzolása


_Lingobit_Méretéhez igazítás

Méretéhez igazítás

A méretéhez igazítás gomb [image] átméretezi a modellt, hogy elférjen a 3D nézet ablak.

Lásd még

3D-s nézet manipuláció

2D nézet

Babrál eszköz

Pan megtekintése

Zoom

Kicsinyítés

Izometrikus nézet

Nézd meg Along X

Nézd meg Along Y

Nézd meg Le Z

Származási

Objektumok rajzolása


_Lingobit_Izometrikus nézet

Izometrikus nézet

A Izometrikus nézet gomb [image] jeleníti meg a modell a hagyományos izometrikus nézet. A látószög mutatja az XYZ képviselete a gombot.

Lásd még

3D-s nézet manipuláció

2D nézet

Babrál eszköz

Pan megtekintése

Zoom

Kicsinyítés

Méretéhez igazítás

Nézd meg Along X

Nézd meg Along Y

Nézd meg Le Z

Származási

Objektumok rajzolása


_Lingobit_Nézd meg Along X

Nézd meg Along X

A nézet mellett X gomb [image] megjeleníti a modellt az X-tengelyen.

Lásd még

3D-s nézet manipuláció

2D nézet

Babrál eszköz

Pan megtekintése

Zoom

Kicsinyítés

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along Y

Nézd meg Le Z

Származási

Objektumok rajzolása


_Lingobit_Nézd meg Along Y

Nézd meg Along Y

A nézet mellett Y gomb [image] megjeleníti a modellt az Y-tengely.

Lásd még

3D-s nézet manipuláció

2D nézet

Babrál eszköz

Pan megtekintése

Zoom

Kicsinyítés

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along X

Nézd meg Le Z

Származási

Objektumok rajzolása


_Lingobit_Nézd meg Le Z

Nézd meg Le Z

A View Down Z gomb [image] megjeleníti a modellt a Z-tengely.

Lásd még

3D-s nézet manipuláció

2D nézet

Babrál eszköz

Pan megtekintése

Zoom

Kicsinyítés

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along X

Nézd meg Along Y

Származási

Objektumok rajzolása


_Lingobit_Származási

Származási

Kattintson az Eredet gombra [image] megjelenítéséhez / elrejtéséhez a származás a 3D nézet ablak. Az X-tengely piros, az Y-tengely zöld és a Z-tengely kék.

Lásd még

3D-s nézet manipuláció

2D nézet

Babrál eszköz

Pan megtekintése

Zoom

Kicsinyítés

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along X

Nézd meg Along Y

Nézd meg Le Z

Objektumok rajzolása


_Lingobit_Objektumok rajzolása

Objektumok rajzolása

Kattintson az Objektumok rajzolása gombot [image] megjelenítéséhez objektumok rajzolása listából.

Az objektumok rajzolása listában felsorolja a blokk anyaga, az összes számított pályákhoz és az összes szerszámpálya szimulációk:

Minden elem a tárgyakat Draw lista kék színnel van kiemelve az objektumok rajzolása listából. Ha egy elemet nem kiemelve, hogy nem jelenik meg a 3D nézet ablak.

Tudod elrejteni a tárgyak jelennek meg a 3D nézet:

  1. Kattintson az objektumra a listában, hogy az elrejteni kívánt. A kiválasztott objektum kiemelve kék.
  2. Kattintson az Alkalmaz gombra, hogy elrejtse az objektumot a 3D nézet ablak.
  3. Kattints a [image] A jobb felső sarokban a objektumok rajzolása lista hogy becsukja.

Ahhoz, hogy bármelyiket mutatják a rejtett tárgyak a 3D nézet:

  1. Kattintson az objektumra a listában megjeleníteni kívánt. A kiválasztott objektum kiemelve kék.
  2. Kattintson az Alkalmaz gombot, hogy az objektumot a 3D nézet ablak.
  3. Kattints a [image] A jobb felső sarokban a objektumok rajzolása lista hogy becsukja.

Lásd még

3D-s nézet manipuláció

2D nézet

Babrál eszköz

Pan megtekintése

Zoom

Kicsinyítés

Méretéhez igazítás

Izometrikus nézet

Nézd meg Along X

Nézd meg Along Y

Nézd meg Le Z

Származási


_Lingobit_Irányító ArtCAM Insignia beállítások

Irányító ArtCAM Insignia beállítások

Sok az alapértelmezett beállításokat ArtCAM Insignia vezérelhető egy központi helyről. Használata ArtCAM beállításai oldalon:

  • Válassza ki a színeket kapcsolódó vektoros jelzésére használt jelenlegi állapotát.
  • Adjuk meg az alapértelmezett beállításokat használt megmunkálási stratégiák pályákhoz.
  • Kérje meg ArtCAM Insignia hogy ellenőrizze, vagy figyelmen kívül önálló csomópontok az importált vektoros grafika.
  • Irányítsd a méret a design ablakok, amikor ArtCAM Insignia kezdődött.

Állítsa be a fent említett megjelenítési beállításokat ArtCAM Insignia:

  1. A Main menüben, kattintson a Szerkesztés menü, majd a Beállítások oldal ... lehetőséget, hogy megjelenítse a ArtCAM beállításai oldalon. Az alapértelmezett színek és beállítások jelenleg alkalmazott ArtCAM Insignia jelennek meg az oldalon.
  2. A 2D-s rajz színek területen kattintson a [image] nyíl megjelenítéséhez a beállításokat:
    • Változtatni a színét társított kijelölt csoportosított vektoros objektumot, kattintson a Kiválasztott lehetőséget, hogy megjelenítse a Szín párbeszédpanelen:

    • Változtatni a színét kapcsolódó két vagy több kijelölt csoportosított vektoros, kattintson a Több Kiválasztott lehetőséget, hogy megjelenítse a Szín párbeszédpanelen. A részletekért, hogyan válassza ki a színt, lásd hozzárendelése a színes a Layer .
    • Változtatni a színét kapcsolódó két vagy több, egymást átfedő vektoros, kattints az egymást átfedő lehetőséget, hogy megjelenítse a Szín párbeszédpanelen. A részletekért, hogyan válassza ki a színt, lásd hozzárendelése a színes a Layer .
    • Változtatni a színét kapcsolódó szerszámpálya előzetesek, kattintson a Szerszámpálya előnézeti lehetőséget, hogy megjelenítse a Szín párbeszédpanelen. A részletekért, hogyan válassza ki a színt, lásd hozzárendelése a színes a Layer .
    • Változtatni a színét társított kijelölt csoportosított vektoros objektumot, kattintson a Kiválasztott lehetőséget a csoportosított területen jelenítse meg a szín párbeszédpanelen. A részletekért, hogyan válassza ki a színt, lásd hozzárendelése a színes a Layer .
    • Változtatni a színét kapcsolódó zárolt vektoros amikor a kiválasztott, kattintson a Kiválasztott lehetőséget a lezárt területen jelenítse meg a szín párbeszédpanelen. A részletekért, hogyan válassza ki a színt, lásd hozzárendelése a színes a Layer .
    • Változtatni a színét kapcsolódó zárolt vektoros objektumokat, ha nincs bejelölve, kattintson a nem választott lehetőség a lezárt területen jelenítse meg a szín párbeszédpanelen. A részletekért, hogyan válassza ki a színt, lásd hozzárendelése a színes a Layer .
  3. A megmunkálás területén, kattintson a [image] nyíl megjelenítéséhez a beállításokat:
    • Mássz Marás forgatja a toolbit ugyanabba az irányba, mint az előtolást. Beállítani mászni maró, mint az alapértelmezett vágási irány használt pályákhoz, jelölje be a Use emelkedés marás által Alapértelmezett beállítás [image].
    • A raszteres megmunkálási stratégia gépek halad oda-vissza végig a megadott szögben. Az alapértelmezett szöget pályákhoz, hogy használjon egy raszteres megmunkálási stratégiát, meghatározza a szöget az Alapértelmezett Raster Szög mezőben.
    • Használata esetén az eltolás megmunkálási stratégia egy szerszámpálya, megmunkálás befelé külső szélétől a blokk anyag alapértelmezés szerint, jelölje be a Start Offset Megmunkálás at Edge lehetőség [image].
    • Ha megmunkálási kis területen anyag nagyon finom részleteket, jelölje be a Use Gravírozás Engine Terület törlése opciót [image]. Ez a lehetőség azt is hozzáteszi, farkat, hogy távolítsa el fel-áll, amikor a stepover nagyobb, mint a szerszám sugara.
    • Hogy megmutassam a vágási irány az összes 2D-s szerszámpálya előnézete megjelenik a 2D-s nézet ablakban, jelölje be a Vágó Direction [image].
    • ArtCAM Insignia azt mutatja, gyors és fejest ugrott mozog minden szimulált pályákhoz alapértelmezés szerint. Ahhoz, hogy elrejti az összes gyors és fejest ugrott mozog, kattintson a törölje a Rapid amp; merülő Moves lehetőség [image].
    • Ha megmunkálási kis területen anyag apró részleteket, jelölje be az opciót [image].
  4. A Fájl menü Importálás területen kattintson a [image] nyíl megjelenítéséhez a beállításokat:
    • ArtCAM Insignia azonosítja az összes önálló csomópontok belül importált vektoros grafika alapértelmezés szerint. Kívül hagyásával önálló kereszteződések, kattintson a törölje a pipát a kereszteződések lehetőség [image].
    • Használhatja a Vector Doctor eszköz [image] hogy ellenőrizze a saját kereszteződések a vektoros grafika. A részleteket lásd használata Vector doktor .
  5. A Szöveg alapértékek területen kattintson a [image] nyíl megjelenítéséhez beállításait. Ezek a beállítások lehetővé teszik, hogy ellenőrizze az alapértelmezett lépésekben használt mérete területén a Szöveg eszköz oldalt ArtCAM Insignia:
    • A Point spin növekmény mezőben adjuk meg a növekményes érték el egymástól kattintva vagy a [image] vagy [image] nyíl, ha a pontokat be van jelölve.
    • Az MM spin növekmény mezőben adjuk meg a növekményes érték el egymástól kattintva vagy a [image] vagy [image] nyíl, ha a mm-es beállítás be van jelölve.
    • A Hüvelyk spin növekmény mezőben adjuk meg a növekményes érték el egymástól kattintva vagy a [image] vagy [image] nyíl, ha a hüvelyk be van jelölve.
  6. A 2D-s rajz beállításai területen kattintson a [image] nyíl megjelenítéséhez a beállításokat:
    • ArtCAM Insignia helyettesíti a kiválasztott pontok (csomópontok) és egy függőleges vagy vízszintes egyenes span alapértelmezés szerint. Összehangolni a kiválasztott pontok (csomópontok) akár az X vagy Y-tengely, megőrizve egyúttal a pontokat, kattintson a törölje a igazítása csomópontok - cserélje ki egy sorban lehetőség [image].
    • ArtCAM Insignia számok szerszámpálya panelek és profilját szerszámpálya szegmensek jelennek meg a 2D-s nézet ablak. Annak beállításához, hogy a betűméret, amelyben minden egész szám jelenik meg, meghatározza a mérete pont a pt mezőben.
  7. A Vegyes területen kattintson a [image] nyíl megjelenítéséhez a beállításokat:
    • Hogy maximalizálja mind a tervezés ablakokat, ha ArtCAM Insignia indul, jelölje be a Maximális Észrevételek indítás [image].
  8. Kattintson az Alkalmaz gombra, hogy erősítse meg a beállításokat.

    Ha vissza szeretné állítani az alapértelmezett beállítások bármikor, kattintson a Reset gombot.

  9. Kattints a [image] ikont, hogy visszatérjen a segéd s kezdőlapra.
  • Azt is nyomjuk meg az Esc billentyűt a billentyűzeten, vagy a [image] ikont az oldal tetején, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

ArtCAM Insignia elrendezés

Beállítása Ablak nézet

2D nézet manipuláció

2D nézet beállításai

3D-s nézet manipuláció


_Lingobit_Bemutató - Aston Martin

Bemutató - Aston Martin

Az alábbi tutorial bemutatja, hogyan lehet létrehozni egy Aston Martin jel importált vektoros grafika segítségével a vektoros rajzoló és szerszámpálya rendelkezésre álló eszközöket, ArtCAM Insignia.

A tervezés jóvoltából Holmes Cottrell Grafikus Technologies. Látogasson el a honlapján www.vectorart.com kiváló minőségű terveket.

Ebben a fejezetben

Aston Martin


Aston Martin

A szakaszok, hogy fedezi a bemutató a következők:

  • Felkészülés a modell .
  • Létrehozása keret a jel .
  • Importálása a vektoros grafika .
  • Létrehozása a vektor szöveget .
  • Fóliázás A vektoros szöveget .
  • Létrehozása eltolás vektor .
  • Megmunkálás a vektorok .
  • Jelölés a furatokat körökben .
  • Létrehozása a furatok .
  • Mentése a pályákhoz .

A tutorial végigvezeti Önt ezen egyes szakaszokban, és irányítja végig a teljes folyamatot, amelyek megteremtik a Aston Martin jel alább látható.

Lásd még

Bemutató - Aston Martin


_Lingobit_Felkészülés a modell

Felkészülés a modell

Először is, mi meg a modell méretei szükséges ebben a konkrét feladat:

  1. Kattintson a Create New Model ikon [image] A Megnyitás modell területe asszisztens "s Első lépések oldal jelenítse meg a Setup Job Méretek párbeszédpanel:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  2. Kattintson a Egységek opciót [image] hogy a használni kívánt (milliméterben vagy hüvelykben).
  3. Típusú 500 mm (20 "), a szélessége (X) rovat, 300 mm-es (12"), a Magasság (Y) mezőbe, és 50 mm (2 ") a vastagság (Z) mezőbe.
  4. Győződjön meg arról, hogy az anyag Z Zero lehetőség [image] van beállítva, hogy tetejére Block.
  5. Állítsa be a helyzetét Állás eredete [image] kattintson a front bal felső sarkában a doboz diagram.
  6. Kattintson az OK gombra, hogy bezárja a Setup Job Méretek párbeszédpanelen.

    A 2D-s nézet ablak automatikusan kitölti a korábban üres design ablak területen. Ez az ablak képviseli a blokk anyag nézett le a Z-tengely.

Lásd még

Aston Martin

Létrehozása Keret Bejelentkezés

Importálása Vector Grafika

Létrehozása a Vector Text

Fóliázás A Vector Text

Létrehozása eltolás vektor

Megmunkálás a Vektorok

Jelölés a furatokat Körök

Létrehozása a lyukat fúrni

Mentése pályákhoz


_Lingobit_Létrehozása Keret Bejelentkezés

Létrehozása Keret Bejelentkezés

Ezt követően meg fogja teremteni a vektoros objektumokat, hogy képviselje a megjelölés keret.

Lásd még

Aston Martin

Felkészülés a modell

Importálása Vector Grafika

Létrehozása a Vector Text

Fóliázás A Vector Text

Létrehozása eltolás vektor

Megmunkálás a Vektorok

Jelölés a furatokat Körök

Létrehozása a lyukat fúrni

Mentése pályákhoz


_Lingobit_Létrehozása a Külső téglalap

Létrehozása a Külső téglalap

Először is levonja a külső téglalapot a megjelölés keret:

  1. Kattintson a Create gombra téglalap [image] A Vector Creation eszköztár jelenik meg a Vector eszközök területén az asszisztens's Home oldalt, hogy a téglalap létrehozása oldalon.
    • Ha nem látod ezt a gombot, kattintson a Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Vector eszközök területén az asszisztens's Home oldalt, hogy a Vector teremtés eszközkészlet:

      Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith]

      Ön is, kattintson a Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith] ikon a jobb-vége az eszköztár a pin összes gomb alkotó eszköztár a Vector eszközök területén az asszisztens 's kezdőlapra.

  2. Győződjön meg arról, hogy a téglalap opciót választja [image] kattintva a választógombot.
  3. Típusú 450 mm (18 "), a Szélesség mezőbe, és 250 mm (10") a Magasság mezőbe.
  4. Kattintson a Preview gombot a négyszög. Ez középpontjában a modell eredetét, amely a bal alsó sarokban a mintaterületen.
    • Minden újonnan létrehozott vektorok köré épülnek a modell eredetét.
  5. Kattintson a Create gombra, hogy a téglalap a modell:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.
  7. Győződjön meg arról, hogy a téglalap kiválasztott, kattintson rá. A téglalap bíbor és veszi körül a befoglaló téglalapot.
  8. Kattintson a központ oldal gomb [image] A pozíció, Combine, Trim Vektorok területe asszisztens 's Főoldal mozgatni a téglalap közepén a modell.
    • Ha nem látod ezt a gombot, kattintson a Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható az álláspont, Combine, Trim Vektorok területe Assistant's Home oldalt, hogy a pozíció / méret / Igazítás Vektor eszközkészlet:

      Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

      Ön is, kattintson a Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith] ikon a jobb-vége az eszköztár a pin összes gomb teszik ki a pozíció / méret / Igazítás Vector eszköztár a Vector eszközök területén az asszisztens 's kezdőlapra.

      Ez a téglalap jelenti a teljes terület a jele annak, hogy hozunk létre.

Lásd még

Létrehozása Keret Bejelentkezés

Létrehozása a Külső ellipszis

Létrehozása a belső ellipszis


_Lingobit_Létrehozása a Külső ellipszis

Létrehozása a Külső ellipszis

Másodszor, meg fogja vonni a külső ellipszis a megjelölés keret:

  1. Kattintson a Create gombra ellipszis [image] A Vector Creation eszköztár jelenik meg a Vector eszközök területén az asszisztens's Home oldalt, hogy a Ellipszis létrehozása oldalon.
    • Ha nem látod ezt a gombot, kattintson a Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Vector eszközök területén az asszisztens's Home oldalt, hogy a Vector teremtés eszközkészlet:

      Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith]

      Ön is, kattintson a Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith] ikon a jobb-vége az eszköztár a pin összes gomb alkotó eszköztár a Vector eszközök területén az asszisztens 's kezdőlapra.

  2. Típusú 225 mm (9 ") az ellipszis Magasság mezőbe, és 425 mm (17"), az ellipszis szélessége mezőbe.
  3. Győződjön meg arról, hogy az értéket a Szög mezőben marad az alapértelmezett beállítás a 0 °.
  4. Kattintson a Preview gombot, hogy az ellipszis, középpontjában a származási országtól.
  5. Kattintson a Create gombra, hogy létrehozza az ellipszis, középpontjában a származási országtól.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.
  7. Győződjön meg arról, hogy az ellipszis kiválasztott, kattintson rá. Ez a bíbor, és veszi körül a befoglaló téglalapot.
  8. Nyomja meg az F9 gombot a billentyűzeten, hogy álláspontját az ellipszis közepén a modell.

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

Lásd még

Létrehozása Keret Bejelentkezés

Létrehozása a Külső téglalap

Létrehozása a belső ellipszis


_Lingobit_Létrehozása a belső ellipszis

Létrehozása a belső ellipszis

Most fog készíteni egy belső ellipszist befejezni a megjelölés keret:

  1. Győződjön meg róla, az ellipszis imént létrehozott van jelölve, kattintson rá. Ez a bíbor, és veszi körül a befoglaló téglalapot.
  2. Kattintson a Másolás gombra [image] a File területén asszisztens's Home oldalon készíthetek a kiválasztott ellipszis, és tegyük a vágólapra.
  3. Kattintson a Beillesztés gomb [image] A File területen elhelyezni az ismétlődő ellipszis a modell, borítása az eredeti.
  4. Kattintson a Transform Vektorok gomb [image] A Vector Eszközök területet kétszer, hogy megjelenjen a Transform Vector (k) oldalán.
  5. A Méret területen kattintson a törölje a Link szélesség és magasság beállítás [image].
  6. Típusú 375 mm (15 "), a mérete s Új Szélesség mezőbe.
  7. Típusú 175 mm (7 "), a mérete s Új Magasság mezőbe.
  8. Kattintson az Alkalmaz gombra, hogy egy előnézeti kép, a második, pikkelyes ellipszis.
  9. Kattintson a Bezárás gombra, hogy a második, skálázott ellipszis a modell, és visszatér az asszisztens 's Honlap:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

Mind a három a vektorok, hogy már kivették, fent bemutatott, teljes a keret az Aston Martin jel.

Lásd még

Létrehozása Keret Bejelentkezés

Létrehozása a Külső téglalap

Létrehozása a Külső ellipszis


_Lingobit_Importálása Vector Grafika

Importálása Vector Grafika

A következő lépés az, hogy importálja az Aston Martin vektoros grafika:

  1. Kattintson a Fájl gt; importálása ... gt; Vektoradatok ... menüpontot a főmenüben sávot, hogy megjelenjen a Vector Importálás párbeszédpanelen:

  2. Kattintson a Hely listában, és válassza ArtCAM Insignia \ Példák.
  3. Jelölje be a .eps fájl neve AstonCar, majd kattintson a Megnyitás gombra a behozatali a vektoros grafika rá az alapértelmezett neve Default vektor réteg réteg.

    Az Aston Martin grafika lila, jelezve, hogy ez egy csoportba sor vektorok:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  4. Győződjön meg arról, hogy a csoportosított vektorok, hogy alkotó Aston Martin által kiválasztott kattintson bárhol az Aston Martin. A csoportosított vektorok lila körülvéve befoglaló téglalap.
  5. Nyomja meg az F9 gombot a billentyűzeten, hogy mozgassa az Aston Martin a központja a modell.

    Mivel az Aston Martin átfedések a belső ellipszis a kereten belül, akkor most csökkenteni a méretét, hogy elférjen.

  6. Kattintson a Transform Vektorok gomb [image] A Vector Eszközök területet kétszer, hogy megjelenjen a Transform Vector (k) oldalán.
  7. Győződjön meg arról, hogy a Link Szélesség és a Magasság beállítás be van jelölve [image].
  8. Típusú 150 mm (5,91 ") a méret 's New Magasság mezőbe.
  9. Kattintson az Alkalmaz gombra, hogy egy előnézeti kép:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

    Ha az érték 236,235 mm (9,3112 ") látható a méret 's New Szélesség mezőbe.Ez azért van, mert a link szélességét és magasságát az opciót választja [image].

  10. Kattintson a Bezárás gombra, hogy lakik a vektorok, és visszatér az asszisztens 's kezdőlapra.

Lásd még

Aston Martin

Felkészülés a modell

Létrehozása Keret Bejelentkezés

Létrehozása a Vector Text

Fóliázás A Vector Text

Létrehozása eltolás vektor

Megmunkálás a Vektorok

Jelölés a furatokat Körök

Létrehozása a lyukat fúrni

Mentése pályákhoz


_Lingobit_Létrehozása a Vector Text

Létrehozása a Vector Text

A következő lépés az, hogy hozzon létre vektoros szöveget az írást a jel:

  1. Kattintson a Create gombra Vector Text [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a Szöveg eszköz oldalon.
  2. Kattintson a Betűtípus listában, majd az Arial betűtípus opciót válasszuk ki.
  3. Kattintson a Méret listában, majd kattintson a megfelelő mértékegység beállítás (milliméterben vagy hüvelykben).
  4. Típusú 18 mm (0,71 ") a Méret mezőben.
  5. Kattintson bárhová a modell (a fehér terület a 2D-s nézet ablakban), majd írja be az Aston Martin DB5.
  6. Kattintson a Kész gombra, hogy a vektoros szöveget, és visszatér az asszisztens 's kezdőlapra.

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

Lásd még

Aston Martin

Felkészülés a modell

Létrehozása Keret Bejelentkezés

Importálása Vector Grafika

Fóliázás A Vector Text

Létrehozása eltolás vektor

Megmunkálás a Vektorok

Jelölés a furatokat Körök

Létrehozása a lyukat fúrni

Mentése pályákhoz


_Lingobit_Fóliázás A Vector Text

Fóliázás A Vector Text

Következő lépésként lezárja a vektor szöveg körül a belső ellipszis:

  1. Jelölje be a belső ellipszis a modell.
  2. Tartsd lenyomva a Shift billentyűt a billentyűzeten, majd válassza ki a vektoros szöveget. A vektor szöveg lila, és a befoglaló téglalap veszi körül mind a belső ellipszis és a vektoros szöveget.
  3. Kattintson a szöveg tördelése egy kanyarban gomb [image] A pozíció, Combine, Trim vektorok területet, hogy megjelenjen a szöveg egy ívben oldalon.
  4. Kattintson a szöveg álláspont listában, majd a megadása opciót válasszuk ki.

    Ez az opció lehetővé teszi, hogy álláspontját a blokk vektor szöveg körül a belső ellipszis, egy pozitív vagy negatív érték, hogy írja be az alábbi mezőbe.

  5. Type 3 mm (0,12 ") a dobozba.A vektor szöveg azonnal ellensúlyozza a külső széle a belső ellipszis.
  6. Kattintson a Szöveg igazítása listában, majd a Sweep mintegy görbe lehetőséget válasszuk ki. ArtCAM Insignia torzítja az eredeti alakját karakterek berendezési ívek körülöttük, majd a beszámítás őket egymástól.
  7. Kattintson és húzza a vektoros szöveget nagyjából a közepén a keret, az alábbiak szerint:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  8. Kattintson az OK gombra, hogy visszatérjen a helyettes's Home oldalon.

Lásd még

Aston Martin

Felkészülés a modell

Létrehozása Keret Bejelentkezés

Importálása Vector Grafika

Létrehozása a Vector Text

Létrehozása eltolás vektor

Megmunkálás a Vektorok

Jelölés a furatokat Körök

Létrehozása a lyukat fúrni

Mentése pályákhoz


_Lingobit_Létrehozása eltolás vektor

Létrehozása eltolás vektor

Ezután létrehoz egy vektoros objektum, eltolva a körvonalait az Aston Martin. Ezt nevezik a "offset vektor":

  1. Jelölje be a csoportot a vektorok, hogy alkotó az Aston Martin.
  2. Kattintson a Csoportbontás gombra Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia] A pozíció, Combine, Trim Vektorok területe asszisztens 's kezdőlapra.
    • Ha nem látod ezt a gombot, kattintson a Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható az álláspont, Combine, Trim Vektorok területe Assistant's Home oldalt, hogy a Vector Csoport eszközkészlet:

      Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

      Ön is, kattintson a Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith] ikon a jobb-vége az eszköztár a pin összes gomb alkotó eszköztár az álláspont, Combine, Trim Vektorok területe asszisztens 's kezdőlapra.

      Által csoportbontása a vektorok, akkor láthatjuk, hogy az Aston Martin tevődik össze több különálló vektorok.

  3. Kattintson a Nagyítás gombot eszköz [image] A 2D-s nézet eszköztáron.
  4. Kattintson és húzza a formában befoglaló téglalap köré az első kerék az Aston Martin grafikát, majd engedje fel az egérgombot a nagyítás rajta.

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  5. Jelölje be a külső vektor az Aston Martin:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

    A külső vektor bíbor, és veszi körül határolókeret, jelezve, hogy be van jelölve.

  6. Kattintson az Ablak Fit gombot [image] A 2D-s nézet eszköztár a teljes a modell:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

    Az eltolás vektor akkor most létre a kiválasztott vektor működik, mint egy határt a terület Végső eszközként fogja használni a gép ezen a területen a jel.

  7. Kattintson a Ellentételezési Vector (ek) gomb Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia] A Vector Eszközök terület megjelenítéséhez Offset Vector (k) oldalán.
  8. Típusú 5 mm (0,20 ") az Ellentételezési távolság mezőbe.
  9. Győződjön meg arról, hogy a kifelé / jobb opció ki van választva [image] Az Offset irány.
  10. Győződjön meg arról, hogy a Sharp opciót választja [image] Az Offset sarkok, és a max. Sharp Offset távolság van beállítva, hogy 100 %-os.
  11. Kattintson a Offset gombra, hogy az eltolás vektor.
  12. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

    Most már készen áll, hogy összefogja a vektorok, hogy alkotó Aston Martin autót, hogy így kell munkálni ugyanabban az időben.

  13. Kattintson és húzza az egész Aston Martin gépkocsit és ofszet vektor Válasszuk a vektorok.
  14. Tartsd lenyomva a Shift billentyűt a billentyűzeten, majd kattintson az eltolás vektor a kijelölés megszüntetéséhez.

    Az offset vektor most fekete, míg a vektorok, hogy alkotó Aston Martin is bíbor:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  15. Kattintson a csoport gombot Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia] A pozíció, Combine, Trim Vektorok területe asszisztens 's Főoldal csoportosítani a vektorok, hogy alkotó az Aston Martin. Az Aston Martin mű elvörösödött.

Lásd még

Aston Martin

Felkészülés a modell

Létrehozása Keret Bejelentkezés

Importálása Vector Grafika

Létrehozása a Vector Text

Fóliázás A Vector Text

Megmunkálás a Vektorok

Jelölés a furatokat Körök

Létrehozása a lyukat fúrni

Mentése pályákhoz


_Lingobit_Megmunkálás a Vektorok

Megmunkálás a Vektorok

Most, hogy már elhelyezni és átméretezett az Aston Martin autót, akkor jön létre a pályákhoz, amelyeket használni fognak a gép a modell, és így hozza létre a jel.

Lásd még

Aston Martin

Felkészülés a modell

Létrehozása Keret Bejelentkezés

Importálása Vector Grafika

Létrehozása a Vector Text

Fóliázás A Vector Text

Létrehozása eltolás vektor

Jelölés a furatokat Körök

Létrehozása a lyukat fúrni

Mentése pályákhoz


_Lingobit_Törlése nem kívánt anyag

Törlése nem kívánt anyag

Először is, meg fogja teremteni a térség Végső szerszámpálya, hogy eltávolítja a nem kívánt anyagot a modell:

  1. Jelölje be a téglalap.
  2. Tartsd lenyomva a Shift billentyűt a billentyűzeten, majd kattintson az egyes és az ellipszis az eltolás vektor pedig kiválaszthatja azokat:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

    Az összes kiválasztott vektorok bíbor és körül befoglaló téglalap.

  3. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  4. Kattintson a terület Clearance gomb [image] A 2D pályákhoz terület megjelenítéséhez a 2D-s területen Clearance oldalon.
  5. Típusú 10 mm (0,39 ") a célban mélység mezőben.
  6. Típusú 0,02 mm (0.001 ") a Tolerancia mezőbe.
  7. Kattints a [image] nyíl a gép biztonságos Z terület megjelenítéséhez a Safe Z mezőben.
  8. Type 3 mm (0,12 ") a biztonságos Z mezőben.
  9. Kattintson a Hozzáadás gombra alatt Tool listája ablak megjelenítéséhez a Tool Database:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  10. Kattintson a vége Mill 6mm (End Mill ¼ "-os) eszköz a Fa vagy műanyag \ Nagyoló és 2D befejező eszköz csoportban jelölje ki.
  11. Kattintson a Select gombra, hogy bezárja a Tool adatbázis és hozzá az eszköz a Tool felkerül a 2D-s területen Clearance oldalon.
  12. Típusú 5 mm (0,20 ") a Stepover mezőben.
  13. Győződjön meg arról, hogy a Raster opciót választja [image] Az eszköz Clearance stratégia területén.
  14. Győződjön meg arról, hogy a 2D Előnézet beállítás be van jelölve [image].
  15. Kattints a gombra, hogy kiszámítja a területen Clearance szerszámpálya.

    A terület clearance szerszámpálya megjelenik a 2D-s nézet ablakot az alábbiak szerint:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  16. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Lásd még

Megmunkálás a Vektorok

Szimuláló Szerszámpálya

Carving az Aston Martin

Szimuláló Szerszámpálya

Carving a szöveg

Szimuláló Szerszámpálya


_Lingobit_Szimuláló Szerszámpálya

Szimuláló Szerszámpálya

Most tudjuk szimulálni a területen Clearance szerszámpálya. A szerszámpálya szimuláció lehetővé teszi, hogy megjelenítsék a megmunkálási halad használt gép a modell.

  1. Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítéséhez egy izometrikus nézet a terület Clearance szerszámpálya a 3D nézet ablak:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  2. Kattintson a szimulálása Szerszámpálya Gyors gomb [image] jelenítse meg a Szerszámpálya Szimulációs - Blokk Definition párbeszédablak:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  3. Válassza ki a magas részleteket opiton a szimulációs Relief állásfoglalás területre kattintva a választógombra,
  4. Kattintson a Szimulálja Szerszámpálya gombra, hogy bezárja a párbeszédpanelt, és szimulálja a térség Clearance szerszámpálya.

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

    Ahogy szimulálja az egyes szerszámpálya, látni fogja a 3D-s nézet ablakot, amit a megmunkálandó megjelölés nézne utána.

Lásd még

Megmunkálás a Vektorok

Törlése nem kívánt anyag

Carving az Aston Martin

Szimuláló Szerszámpálya

Carving a szöveg

Szimuláló Szerszámpálya


_Lingobit_Carving az Aston Martin

Carving az Aston Martin

Most már készen vagyunk, hogy hozzon létre egy V-Bit Carving szerszámpálya amely faragni az Aston Martin vektoros grafika a modell:

  1. Kattintson a 2D-s nézet gomb [image] A 3D-s nézet eszköztár megjelenítéséhez a 2D-s nézet ablak.
  2. Jelölje be az Aston Martin vektoros grafika:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  3. Kattintson a V-Bit Carving gomb [image] A 2D pályákhoz terület megjelenítéséhez a V-Bit Carving oldalon.
  4. Típusú 0,02 mm (0.001 ") a Tolerancia mezőbe.
  5. Kattintson a Select gombra a Carving Tool területet, hogy megjelenjen a Tool Database:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  6. Kattintson a V-Bit 32 mm 90 fok (V-Bit 1,25 hüvelykes 90 fok) eszköz a Fa vagy műanyag \ V-Carving eszköz csoportban jelölje ki.
  7. Kattintson a Select gombra, hogy bezárja a Tool Database és megjeleníti a kiválasztott eszköz a Carving Tool területén a V-Bit Carving oldalon.
  8. Kattints a [image] nyíl Carving Tool terület megjelenítéséhez a megmunkálási paraméterek a kiválasztott eszközt.
  9. 2-es típusú a Tool szám mezőben.

    Ez a szám meg kell felelnie a helyzetét a szerszám a CNC gép szerszám váltó.

  10. Kattints a gombra, hogy kiszámítja a V-Bit Carving szerszámpálya.

    A V-Bit Carving szerszámpálya megjelenik a 2D-s nézet ablakot az alábbiak szerint:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  11. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Lásd még

Megmunkálás a Vektorok

Törlése nem kívánt anyag

Szimuláló Szerszámpálya

Szimuláló Szerszámpálya

Carving a szöveg

Szimuláló Szerszámpálya


_Lingobit_Szimuláló Szerszámpálya

Szimuláló Szerszámpálya

Most tudjuk szimulálni a V-Bit Carving szerszámpálya:

  1. Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítéséhez egy izometrikus nézet a V-Bit Carving szerszámpálya a 3D nézet ablak:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  2. Kattintson a szimulálása Szerszámpálya Gyors gomb [image] mintha a V-Bit Carving szerszámpálya:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

Lásd még

Megmunkálás a Vektorok

Törlése nem kívánt anyag

Szimuláló Szerszámpálya

Carving az Aston Martin

Carving a szöveg

Szimuláló Szerszámpálya


_Lingobit_Carving a szöveg

Carving a szöveg

Következő lépésként létrehoz egy V-Bit Carving szerszámpálya amely faragni az Aston Martin DB5 vektoros szöveget a modell:

  1. Kattintson a 2D-s nézet gomb [image] A 3D-s nézet eszköztár megjelenítéséhez a 2D-s nézet ablak.
  2. Jelölje be az Aston Martin DB5 vektor szöveget:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  3. Kattintson a V-Bit Carving gomb [image] A 2D pályákhoz terület megjelenítéséhez a V-Bit Carving oldalon.
  4. Típusú 0,02 mm (0.001 ") a Tolerancia mezőbe.
  5. Kattintson a Select gombra a Carving Tool területet, hogy megjelenjen a Tool Database:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  6. Kattintson a V-Bit 32 mm 90 fok (V-Bit 1,25 hüvelykes 90 fok) eszköz a Fa vagy műanyag \ V-Carving eszköz csoportban jelölje ki.
  7. Kattintson a Select gombra, hogy bezárja a Tool Database és megjeleníti a kiválasztott eszköz a Carving Tool területe a lap.
  8. Kattints a [image] nyíl Carving Tool terület megjelenítéséhez a megmunkálási paraméterek a kiválasztott eszközt.
  9. 2-es típusú a Tool szám mezőben.
  10. Kattints a gombra, hogy kiszámítja a V-Bit Carving szerszámpálya.

    A V-Bit Carving szerszámpálya megjelenik a 2D-s nézet ablakot az alábbiak szerint:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  11. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Lásd még

Megmunkálás a Vektorok

Törlése nem kívánt anyag

Szimuláló Szerszámpálya

Carving az Aston Martin

Szimuláló Szerszámpálya

Szimuláló Szerszámpálya


_Lingobit_Szimuláló Szerszámpálya

Szimuláló Szerszámpálya

Most tudjuk szimulálni a V-Bit Carving szerszámpálya:

  1. Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítéséhez egy izometrikus nézet a V-Bit Carving szerszámpálya a 3D nézet ablak:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  2. Kattintson a szimulálása Szerszámpálya Gyors gomb [image] A Szerszámpálya szimulációs terület szimulálja a V-Bit Carving szerszámpálya.

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

Lásd még

Megmunkálás a Vektorok

Törlése nem kívánt anyag

Szimuláló Szerszámpálya

Carving az Aston Martin

Szimuláló Szerszámpálya

Carving a szöveg


_Lingobit_Jelölés a furatokat Körök

Jelölés a furatokat Körök

Most jelöljük meg a furatokba kívánt gép segítségével körök:

  1. Kattintson a 2D-s nézet gomb [image] A 3D-s nézet eszköztár megjelenítéséhez a 2D-s nézet ablak.
  2. Kattintson a Assistant fület helyettes 's Home oldalon.
  3. Kattintson a Create gombra Körök [image] A Vector Creation eszköztár jelenik meg a Vector Eszközök terület megjelenítéséhez a Kör létrehozása oldalon.
    • Ha nem látod ezt a gombot, kattintson a Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Vector eszközök területén az asszisztens's Home oldalt, hogy a Vector teremtés eszközkészlet:

      Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith]

      Ön is, kattintson a Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith] ikon a jobb-vége az eszköztár a pin összes gomb alkotó eszköztár a Vector eszközök területén az asszisztens 's kezdőlapra.

  4. Típusú 50 mm (2 ") a Kör Központ X-box.
  5. Típusú 150 mm (6 ") a Kör Központ Y mezőbe.
  6. A Circle Size területen jelölje be a Sugár választógombra [image], Majd írja 9 mm (0,35 ") a Kör Sugár mezőben.
  7. Kattintson a Create gombra, hogy egy kör közepe között a külső és belső ellipszis bal oldalán a modell:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  8. Típusú 450 mm (18 "), a Kör Központ X-box.
  9. Típusú 150 mm (6 ") a Kör Központ Y mezőbe.
  10. Típusú 9 mm-es (0,35 ") a Kör Sugár mezőben.
  11. Kattintson a Create gombra, hogy egy kör közepe között a külső és belső ellipszis jobb oldalán a modell, szemben az első kör.
  12. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Aston Martin

Felkészülés a modell

Létrehozása Keret Bejelentkezés

Importálása Vector Grafika

Létrehozása a Vector Text

Fóliázás A Vector Text

Létrehozása eltolás vektor

Megmunkálás a Vektorok

Létrehozása a lyukat fúrni

Mentése pályákhoz


_Lingobit_Létrehozása a lyukat fúrni

Létrehozása a lyukat fúrni

Ebben a következő szakaszban fogunk készíteni furatok belül a kiválasztott körök:

  1. Tartsd lenyomva a Shift billentyűt a billentyűzeten, majd kattintson a kört a bal oldalon, úgy, hogy mind körök most kiválasztva.

    A kör a bíbor és körül befoglaló téglalap:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  2. Kattintson a pályákhoz fület a pályákhoz kezdőlapra.
  3. Kattintson a fúrás gombra [image] A 2D pályákhoz terület megjelenítéséhez a fúrás oldalt.
  4. Típusú 50 mm (2 ") a célban mélység mezőben.
  5. Kattintson a Select gombra a Tool területén az oldalt, hogy a Tool Database:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  6. Kattintson a vége Mill 12 mm (End Mill ½ "-os) eszköz a Fa vagy műanyag \ Nagyoló és 2D befejező eszköz csoportban jelölje ki.
  7. Kattintson a Select gombra, hogy bezárja a Tool Database és megjeleníti a kiválasztott eszköz a Tool területén fúrás oldal.
  8. Kattints a [image] nyíl a Tool terület megjelenítéséhez a megmunkálási paraméterek a kiválasztott eszközt.
  9. 3. típus a Tool szám mezőben.
  10. Kattintson a körlevél Vektorok választógombra [image] A Drill Központ ... területe az oldal válasszuk ki.

    Ez a lehetőség azért használjuk, mert a kiválasztott körök meghatározása helyzetét a furatok.

  11. Győződjön meg arról, hogy a 2D Előnézet beállítás be van jelölve [image].
  12. Kattints a gombra, hogy kiszámítja a fúrás szerszámpálya.

    A fúrás szerszámpálya megjelenik a 2D-s nézet ablakot, megjelenik a kereszt közepén két körökben.

  13. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.
  14. Nyomja meg a Delete gombot a billentyűzeten, hogy törölje a két kört, így csak a szerszámpálya ízelítőt a furatokba:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

Lásd még

Aston Martin

Felkészülés a modell

Létrehozása Keret Bejelentkezés

Importálása Vector Grafika

Létrehozása a Vector Text

Fóliázás A Vector Text

Létrehozása eltolás vektor

Megmunkálás a Vektorok

Jelölés a furatokat Körök

Mentése pályákhoz


_Lingobit_Szimuláló Szerszámpálya

Szimuláló Szerszámpálya

Most tudjuk szimulálni a fúrás szerszámpálya:

  1. Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítéséhez egy izometrikus nézet a fúrás szerszámpálya a 3D nézet ablak:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  2. Kattintson a szimulálása Szerszámpálya Gyors gomb [image] A Szerszámpálya szimulációs terület szimulálja a fúrás szerszámpálya.

    Van szimulált összes pályákhoz használni kívánt létrehozni az Aston Martin jel. A 3D-s nézet ablakot ad benyomás, amit a modell fog kinézni után a pályákhoz már megmunkált:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

Lásd még

Létrehozása a lyukat fúrni


_Lingobit_Mentése pályákhoz

Mentése pályákhoz

Most már készen vagyunk, hogy mentse a pályákhoz, hogy már létrehozott gép az Aston Martin jel.

Mi fogja megmenteni a pályákhoz külön fájlokba, tömörítő azokat, amelyek ugyanazt a szerszámot. Mind a V-Bit Carving pályákhoz azonos eszköz számát, mert a V-Bit 32 mm 90 fok (V-Bit 1,25 hüvelykes 90 fok) eszközt használnak mindegyikben.

  1. Jelölje be a terület Clear szerszámpálya.

    A szerszámpálya neve tetején a pályákhoz kezdőlap kékkel kiemelve.

  2. Kattintson a Save gombra pályákhoz [image] A Szerszámpálya műveleti területen megjelenik a Mentés pályákhoz párbeszédpanel.
  3. Kattints a gép kimeneti fájl formázva listából, majd válassza ki a formátumot kompatibilis a CNC gép.
  4. Ha meg szeretné menteni a pályákhoz a spool könyvtárat, győződjön meg arról, hogy a Mentés fájlokat spool könyvtár opciót választja [image].
  5. Kattintson a Save ... gombra a Mentés másként ... párbeszédablakban.
  6. Írd Terület clearance a Fájlnév mezőben.
  7. Kattintson a Mentés gombra a szerszámpálya a kiválasztott könyvtárba.
  8. Kattints a [image] gombra, hogy elküldje a terület tiszta szerszámpálya a számított pályákhoz ablakot.
  9. Tartsd lenyomva a Shift billentyűt a billentyűzeten, majd kattintson mindkét V-Bit Carving pályákhoz a Számított pályákhoz ablakban válassza ki őket.
  10. Kattints a [image] nyíl küldje el a kiválasztott pályákhoz a pályákhoz menteni egy fájlba ablak:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

    Mind a V-Bit Carving pályákhoz menti egyetlen fájlt, mert a V-Bit 32 mm 90 fok (V-Bit 1,25 hüvelykes 90 fok) eszközt használnak mindegyikben.

  11. Kattintson a Save ... gombra a Mentés másként ... párbeszédablakban.
  12. V-Bit Carving a Fájlnév mezőben.
  13. Kattintson a Mentés gombra a szerszámpálya.
  14. Kattints a [image] gombra, hogy elküldje mind a V-Bit Carving és a V-Bit Carving 1 szerszámpálya a számított pályákhoz ablakot.
  15. Jelölje be a fúrás szerszámpálya.
  16. Kattints a [image] gombra, hogy elküldje a kiválasztott szerszámpálya a pályákhoz menteni egy fájlba ablak:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  17. Kattintson a Save ... gombra a Mentés másként ... párbeszédablakban.
  18. Írd fúrása a Fájlnév mezőben.
  19. Kattintson a Mentés gombra a szerszámpálya.
  20. Kattintson a Bezárás gombra, hogy bezárja a Mentés pályákhoz párbeszédpanel.

Ez a három szerszámpálya aktáit már fel lehet küldeni a CNC szerszámgép létrehozása az Aston Martin jel.

Lásd még

Aston Martin

Felkészülés a modell

Létrehozása Keret Bejelentkezés

Importálása Vector Grafika

Létrehozása a Vector Text

Fóliázás A Vector Text

Létrehozása eltolás vektor

Megmunkálás a Vektorok

Jelölés a furatokat Körök

Létrehozása a lyukat fúrni


_Lingobit_Bemutató - Gravírozás

Bemutató - Gravírozás

Az alábbi tutorial bemutatja, hogyan hozhat létre vésett szöveget a vektor eszközök létrehozása és a Metszet szerszámpálya elérhető ArtCAM Insignia.

Egy Gravírozás szerszámpálya lehetővé teszi, hogy készítsen vésett szöveget vektor hatékonyan és eredményesen.

Ebben a fejezetben

Vésett szöveg


_Lingobit_Vésett szöveg

Vésett szöveg

A szakaszok, hogy fedezi során ez a bemutató a következők:

  • Felkészülés a modell .
  • Meghatározása a külső-szélén vésett terület .
  • Létrehozása a vektor szöveget .
  • Megmunkálás a modell .

A tutorial végigvezeti Önt ezen egyes szakaszokban, és irányítja végig a teljes folyamatot, amelyek megteremtik a vésett szöveg az alábbi:

Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

Lásd még

Bemutató - Gravírozás


_Lingobit_Felkészülés a modell

Felkészülés a modell

Először is, mi meg a modell méretei szükséges ebben a konkrét feladat:

  1. Kattintson a Create New Model ikon [image] A Megnyitás modell területe asszisztens "s Első lépések oldal jelenítse meg a Setup Job Méretek párbeszédpanel:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  2. Kattintson a Egységek opciót [image] hogy a használni kívánt (milliméterben vagy hüvelykben).
  3. Típusú 90 mm-es (3,5 ") a szélesség (X) box, 50 mm-es (2,0") a magasság (Y) mezőbe, és 12 mm (0,5 ") a vastagság (Z) mezőbe.
  4. Győződjön meg arról, hogy az anyag Z Zero lehetőség [image] van beállítva, hogy tetejére Block.
  5. Állítsa be a helyzetét Állás eredete [image] kattintson a front bal felső sarkában a doboz diagram.
  6. Kattintson az OK gombra, hogy bezárja a Setup Job Méretek párbeszédpanelen.

    A 2D-s nézet ablak automatikusan kitölti a korábban üres design ablak területen. Ez az ablak képviseli a blokk anyag nézett le a Z-tengely.

Lásd még

Vésett szöveg

Meghatározása a külső-Edge a gravírozott terület

Létrehozása a Vector Text

Megmunkálás a modell


_Lingobit_Meghatározása a külső-Edge a gravírozott terület

Meghatározása a külső-Edge a gravírozott terület

Ebben a következő szakaszban fogunk készíteni egy négyszöget, hogy képviseli a külső-széle a terület vésett:

  1. Kattintson a Create gombra téglalap [image] A Vector Creation eszköztár jelenik meg a Vector eszközök területén az asszisztens's Home oldalt, hogy a téglalap létrehozása oldalon.
    • Ha nem látod ezt a gombot, kattintson a Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Vector eszközök területén az asszisztens's Home oldalt, hogy a Vector teremtés eszközkészlet:

      Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith]

      Ön is, kattintson a Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith] ikon a jobb-vége az eszköztár a pin összes gomb alkotó eszköztár a Vector eszközök területén az asszisztens 's kezdőlapra.

  2. Győződjön meg arról, hogy a téglalap a beállítás kattintva a rádió gomb [image].
  3. Type 45 mm-es (1,8 ") a Magasság mezőbe, és 85 mm (3.3") a Szélesség mezőbe.
  4. Kattintson a Preview gombot a négyszög. Ez középpontjában a modell eredetét, amely a bal alsó sarokban.
  5. Kattintson a Create gombra, hogy a téglalap a modell.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.
  7. Győződjön meg arról, hogy a téglalap kiválasztott, kattintson rá. A téglalap bíbor és veszi körül a befoglaló téglalapot.
  8. Kattintson a központ oldal gomb [image] A pozíció, Combine, Trim Vektorok területe asszisztens 's Főoldal mozgatni a téglalap közepén a modell.
    • Ha nem látod ezt a gombot, kattintson a Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható az álláspont, Combine, Trim Vektorok területe Assistant's Home oldalt, hogy a pozíció / méret / Igazítás Vektor eszközkészlet:

      Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

      Ön is, kattintson a Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith] ikon a jobb-vége az eszköztár a pin összes gomb alkotó eszköztár a Vector eszközök területén az asszisztens 's kezdőlapra.

      Ez a téglalap képviseli a külső-széle a terület vésett.

Lásd még

Vésett szöveg

Felkészülés a modell

Létrehozása a Vector Text

Megmunkálás a modell


_Lingobit_Létrehozása a Vector Text

Létrehozása a Vector Text

A következő lépés az, hogy megteremtse a vektoros szöveget, hogy mi lesz gravír:

  1. Kattintson a Create gombra Vector Text [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a Szöveg eszköz oldalon.
  2. Kattintson a Betűtípus listában, majd a Times New Roman betűtípus lehetőséget válasszuk ki.
  3. Kattintson a Méret listában, majd a mértékegységek használata (milliméterben vagy hüvelykben).
  4. Típusú 15 mm (0,6 ") a Méret mezőben.
  5. Kattintson bárhová a modell (a fehér terület a 2D-s nézet ablakban), majd írja be a gravír.
  6. Kattintson a Kész gombra, hogy a vektoros szöveget, és visszatér az asszisztens 's kezdőlapra.
  7. Győződjön meg arról, hogy a gravír vektor szöveg ki van választva, kattintson rá. A gravír vektor szöveget kell lila körülvéve egy befoglaló téglalapot.
  8. Nyomja meg az F9 gombot a billentyűzeten, mozgassa a vektoros szöveget, hogy a központ a modell:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

Lásd még

Vésett szöveg

Felkészülés a modell

Meghatározása a külső-Edge a gravírozott terület

Megmunkálás a modell


_Lingobit_Megmunkálás a modell

Megmunkálás a modell

Ezt követően meg fogja teremteni a két pályákhoz, hogy bevés a design. A 3 mm-es maró (1 / 8 "-os End Mill) eszköz fogja használni, hogy a durva rész és egy Kúpos 0,25 mm Lapos - 15 fokos (kúpos 0,01"-os lapos - 15 fok) eszközt kell felhasználni, hogy befejezze bevés, hogy:

  1. Jelölje be a téglalap.
  2. Tartsd lenyomva a Shift billentyűt a billentyűzeten, majd kattintson a gravír vektor szöveget válasszuk ki.

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

    A vektor szöveg lila, míg a téglalap bíbor. A határolókeret körül mind a téglalap és a vektoros szöveget.

  3. Kattintson a pályákhoz fület a pályákhoz kezdőlapra.
  4. Kattints a gombra Gravírozás [image] A 2D pályákhoz terület megjelenítéséhez Gravírozás oldalt.
  5. Type 4 mm (0,15 ") a célban Mélység dobozt, és 0,02 mm (0.001") a Tolerancia mezőbe.
  6. Kattints a [image] nyíl a gép biztonságos Z terület megjelenítéséhez a Safe Z mezőben.
  7. Type 3 mm (0,12 ") a biztonságos Z mezőben.
  8. Kattintson a Select gombra a Metszet Tool területet, hogy megjelenjen a Tool Database:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  9. Kattintson a Kúpos 0,25 Lakás - 15 fokos (Kúpos 0,01 Lakás - 15 fok) eszköz a Steel \ Metszet eszközzel csoportban válasszuk ki.
  10. Kattintson a Select gombra, hogy bezárja a Tool Database és megjeleníti a kiválasztott eszköz a Metszet Tool területen.
  11. Kattints a [image] nyíl a Metszet Tool terület megjelenítéséhez a megmunkálási paraméterek a kiválasztott eszközt.
  12. 2-es típusú a Tool szám mezőben.

    Ez a szám meg kell felelnie a helyzetét a szerszám a CNC gép szerszám váltó.

  13. Győződjön meg arról, hogy a Do sarok élesítés opciót választja [image].

    A sarkokban a vésett funkció pedig kiélezte a Kúpos metszet eszközt.

  14. Kattintson a Select gombra a Nagyolás Tool terület megjelenítéséhez a Tool adatbázis.
  15. Kattintson a vége Mill 3mm (End Mill 1 / 8 hüvelykes) eszköz a Steel \ Nagyoló és 2D befejező eszköz csoportban jelölje ki.
  16. Kattintson a Select gombra, hogy bezárja a Tool Database és megjeleníti a kiválasztott eszköz a Nagyolás Tool területen.
  17. Győződjön meg arról, hogy az Ellentételezési a gravírozás eszköz be van jelölve [image].

    Ez az opció ellensúlyozza a nagyoló eszközt annak érdekében, hogy megfelelő anyagot a ferde-él a kúpos gravírozás eszköz formájában az oldalán vésett funkciót.

  18. Győződjön meg arról, hogy a 2D Előnézet beállítás be van jelölve [image].
  19. Kattints a gombra, hogy kiszámítja a Gravírozás szerszámpálya. A Metszet szerszámpálya megjelenik a 2D-s nézet ablakot az alábbiak szerint:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  20. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Most már készen áll, hogy szimulálja és mentse a pályákhoz. További információkért lásd szimulálása pályákhoz és mentése Szerszámpálya .

Lásd még

Vésett szöveg

Felkészülés a modell

Meghatározása a külső-Edge a gravírozott terület

Létrehozása a Vector Text


_Lingobit_Bemutató - ferde Carving

Bemutató - ferde Carving

Az alábbi tutorial bemutatja, hogyan hozhat létre metszett (szög-peremes) betűkkel segítségével vektor szöveg és szerszámpálya rendelkezésre álló eszközöket, ArtCAM Insignia.

Ebben a fejezetben

Ferdén levágott levél B


_Lingobit_Ferdén levágott levél B

Ferdén levágott levél B

A szakaszok, hogy fedezi során ez a bemutató a következők:

  • Felkészülés a modell .
  • Létrehozása a vektor szöveget .
  • Megmunkálás a vektor szöveget .

A tutorial végigvezeti Önt ezen egyes szakaszokban, és irányítja végig a teljes létrehozásának folyamatát metszett B betű.

Lásd még

Bemutató - ferde Carving


_Lingobit_Felkészülés a modell

Felkészülés a modell

Először is, mi meg a modell méretei szükséges ebben a konkrét feladat:

  1. Kattintson a Create New Model [image] ikonra a nyílt modell területe asszisztens 's Getting Started oldal jelenítse meg a Setup Job Méretek párbeszédpanel:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  2. Kattintson a Egységek opciót [image] hogy a használni kívánt (milliméterben vagy hüvelykben).
  3. Típusú 150 mm (6 ") a szélesség (X) rovat, 150 mm (6") a magasság (Y) mezőbe és 15 mm-es (0,6 ") a vastagság (Z) mezőbe.
  4. Győződjön meg arról, hogy az anyag Z Zero lehetőség [image] van beállítva, hogy tetejére Block.
  5. Állítsa be a helyzetét Állás eredete [image] kattintson a front bal felső sarkában a doboz diagram.
  6. Kattintson az OK gombra, hogy bezárja a Setup Job Méretek párbeszédpanelen.

    A 2D-s nézet ablak automatikusan kitölti a korábban üres design ablak területen. Ez az ablak képviseli a blokk anyag nézett le a Z-tengely.

Lásd még

Ferdén levágott levél B

Létrehozása a Vector Text

Megmunkálás A Vector Text


_Lingobit_Létrehozása a Vector Text

Létrehozása a Vector Text

Most meg fogja teremteni a vektoros szöveget fogjuk használni, hogy készítsen a levágott B betű:

  1. Kattintson a Create gombra Vector Text [image] A Vector Eszközök területen megjelenik a Szöveg eszköz oldalon.
  2. Kattintson a Betűtípus listában, majd a Times New Roman betűtípus lehetőséget válasszuk ki.
  3. Kattintson a Méret listában, majd a lehetőséget a mértékegységek használata (milliméterben vagy hüvelykben).
  4. Típusú 110 mm (4.3 ") a Méret mezőben.
  5. Kattintson bárhová a modell (a fehér terület a 2D-s nézet ablakban), majd tartsa lenyomva a Shift billentyűt a billentyűzeten, és a B típusú.
  6. Kattintson a Kész gombra, hogy a vektoros szöveget, és visszatér az asszisztens 's kezdőlapra.
  7. Győződjön meg arról, hogy a B vektor szöveg ki van választva, kattintson rá. A B vektor szöveget kell lila körülvéve egy befoglaló téglalapot.
  8. Nyomja meg az F9 gombot a billentyűzeten, mozgassa a B vektor szöveg közepén a modell.

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

Lásd még

Ferdén levágott levél B

Felkészülés a modell

Megmunkálás A Vector Text


_Lingobit_Megmunkálás A Vector Text

Megmunkálás A Vector Text

Most már készen vagyunk, hogy megteremtse a szerszámpálya, amelyeket használni fognak a gép a B vektor szöveget, és így megteremtheti azt a levelet csapott:

  1. Kattintson a pályákhoz fület a pályákhoz kezdőlapra.
  2. Kattintson a Bevésés Carving gomb [image] A 2D pályákhoz terület megjelenítéséhez Fazetta Carving oldalt.
  3. Type 3 mm (0,15 ") a Wall Magasság mezőbe.
  4. Típusú 15 mm (0,6 ") a célban mélység mezőben.
  5. Típusú 0,02 mm (0.001 ") a Tolerancia mezőbe.
  6. Kattints a [image] nyíl a gép biztonságos Z terület megjelenítéséhez a Safe Z mezőben.
  7. Type 3 mm (0,12 ") a biztonságos Z mezőben.
  8. Először válassza ki a Carving eszközt kattintson a Válasszon gombra a Carving Tool terület:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  9. Az eszköz adatbázis, kattintson a V-Bit 32 mm 90 fok (V-Bit 1,25 hüvelykes 90 fok) eszköz a Fa vagy műanyag \ V-Carving eszköz csoportban válasszuk ki.
  10. Kattintson a Select gombra, hogy bezárja a Tool Database és megjeleníti a kiválasztott eszköz a Carving Tool területen.
  11. Következő, akkor válassza ki az eszközt Profiling kattintson a Válasszon gombra a Profiling Tool terület:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  12. Az eszköz adatbázis, kattintson a vége Mill 3 mm (End Mill 1 / 8 hüvelykes) eszköz a Fa vagy műanyag \ Nagyoló és 2D befejező eszköz csoportban válasszuk ki.
  13. Kattintson a Select gombra, hogy bezárja a Tool Database és megjeleníti a kiválasztott eszköz a Profiling Tool területen.
  14. Kattints a [image] nyílra, hogy megjelenjen a megmunkálási paraméterek az Profiling eszközt.
  15. 2-es típusú a Tool szám mezőben.

    Ez a szám meg kell felelnie a helyzetét a szerszám a CNC gép szerszám váltó.

  16. Győződjön meg arról, hogy a 2D Előnézet beállítás be van jelölve [image].
  17. Kattints a gombra kiszámításához a levágott Carving szerszámpálya.

    A levágott Carving szerszámpálya megjelenik a 2D-s nézet ablakot az alábbiak szerint:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  18. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Most már készen áll, hogy szimulálja és mentse a pályákhoz. További információkért lásd szimulálása pályákhoz és mentése Szerszámpálya .

Lásd még

Ferdén levágott levél B

Felkészülés a modell

Létrehozása a Vector Text


_Lingobit_Bemutató - Fészekrakó Vektorok

Bemutató - Fészekrakó Vektorok

Az alábbi tutorial bemutatja, hogyan Fészekrakó eszköz ArtCAM Insignia pozícionálja vektoros minimalizálása érdekében anyagi veszteséget, ha megmunkálása.

Ebben a fejezetben

Fészekrakó Vektorok


_Lingobit_Fészekrakó Vektorok

Fészekrakó Vektorok

A szakaszok, hogy fedezi során ez a bemutató a következők:

  • Felkészülés a modell .
  • Meghatározása az anyag alakja .
  • Létrehozása a vektor szöveget .
  • Fészkelő a vektor szöveget .
  • Megmunkálás a beágyazott vektor szöveget .

A tutorial végigvezeti Önt ezen egyes szakaszokban, és irányítja végig a teljes folyamatot, fészkelő. Végén ez a bemutató lesz beágyazott szöveget egy adott területen belül az anyagot, és megteremtette a szerszámpálya, amellyel a gép is.

Lásd még

Bemutató - Fészekrakó Vektorok


_Lingobit_Felkészülés a modell

Felkészülés a modell

Először is, mi meg a modell méretei szükséges ebben a konkrét feladat:

  1. Kattintson a Create New Model [image] ikonra a nyílt modell területe asszisztens 's Getting Started oldalt, hogy a telepítő Job Méretek párbeszédpanel:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  2. Kattintson a Egységek opciót [image] hogy a használni kívánt (milliméterben vagy hüvelykben).
  3. Típusú 300 mm (12 "), a szélessége (X) rovat, 300 mm-es (12"), a Magasság (Y) mezőbe, és 12 mm (0,5 ") a vastagság (Z) mezőbe.
  4. Győződjön meg arról, hogy az anyag Z Zero lehetőség [image] van beállítva, hogy tetejére Block.
  5. Állítsa be a helyzetét Állás eredete [image] kattintson a front bal felső sarkában a doboz diagram.
  6. Kattintson az OK gombra, hogy bezárja a Setup Job Méretek párbeszédpanelen.

    A 2D-s nézet ablak automatikusan kitölti a korábban üres design ablak területen. Ez az ablak képviseli a blokk anyag nézett le a Z-tengely.

Lásd még

Fészekrakó Vektorok

Meghatározása a Material Shape

Létrehozása a Vector Text

Fészekrakó Vector Text

Megmunkálás a Beágyazott Vector Text


_Lingobit_Meghatározása a Material Shape

Meghatározása a Material Shape

Ebben a következő szakaszban, meg fogja teremteni a vektoros objektumot, amit majd fészket a vektoros szöveget:

  1. Kattintson a Create gombra téglalap [image] A Vector Creation eszköztár jelenik meg a Vector eszközök területén az asszisztens's Home oldalt, hogy a téglalap létrehozása oldalon.
    • Ha nem látod ezt a gombot, kattintson a Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Vector eszközök területén az asszisztens's Home oldalt, hogy a Vector teremtés eszközkészlet:

      Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith]

      Ön is, kattintson a Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith] ikon a jobb-vége az eszköztár a pin összes gomb alkotó eszköztár a Vector eszközök területén az asszisztens 's kezdőlapra.

  2. Győződjön meg arról, hogy a téglalap a beállítás kattintva a rádió gomb [image].
  3. Típusú 200 mm (8 ") a Szélesség mezőbe.
  4. Típusú 75 mm (3 ") a Magasság mezőbe.
  5. Kattintson a Preview gombot a négyszög. Ez középpontjában a modell eredetét, amely a bal alsó sarokban.
  6. Kattintson a Create gombra, hogy a téglalap a modell.
  7. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.
  8. Győződjön meg arról, hogy a téglalap kiválasztott, kattintson rá. A téglalap bíbor és veszi körül a befoglaló téglalapot.
  9. Nyomja meg az F9 gombot a billentyűzeten, vigye a téglalap közepén a modell.
  10. Kattintson a Szerkesztés gombra Node [image] A Vector szerkesztési mód eszköztár jelenik meg a Vector Eszközök területet be Csomópont szerkesztése módban. A pontok (csomópontok), ellenőrzési pontok és ível teszik ki a téglalap jelenik meg.
    • Ha nem látod ezt a gombot, kattintson a Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Vector eszközök területén az asszisztens's Home oldalt, hogy a Vector szerkesztési mód eszközkészlet:

      Ön is, kattintson a Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith] ikon a jobb-vége az eszköztár a pin összes gomb alkotó eszköztár a Vector eszközök területén az asszisztens 's kezdőlapra.

  11. Vigye a kurzort a jobb széle a téglalap, a jobb gombbal kattintva a helyi menü megjelenítéséhez, majd kattintson a Konvertálás span, hogy ív menüpontot.

    A téglalap jelenik meg az alábbiak szerint:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  12. Vigye a kurzort a bal szélén a téglalapot, majd nyomja meg az A gombot a billentyűzeten, hogy ezt a span íven is.

    Ez a vektor ábrázolja a terület az anyag már rendelkezésre, amelyek a gép egy blokk vektor szöveget.

Lásd még

Fészekrakó Vektorok

Felkészülés a modell

Létrehozása a Vector Text

Fészekrakó Vector Text

Megmunkálás a Beágyazott Vector Text


_Lingobit_Létrehozása a Vector Text

Létrehozása a Vector Text

Most, hogy megvan a vektoros objektum, meg fogja teremteni a vektoros szöveget kell beágyazott belül:

  1. Kattintson a Create gombra Vector Text [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a Szöveg eszköz oldalon.
  2. Kattintson a Betűtípus listában, majd az Arial betűtípus opciót válasszuk ki.
  3. Kattintson a Méret listában, majd a mértékegységek használata (milliméterben vagy hüvelykben).
  4. Típusú 35 mm (1,38 ") a Méret mezőben.
  5. Kattintson a Bold gombra [image] írja félkövér.
  6. Kattintson bárhová a modell (a fehér terület a 2D-s nézet ablakban), majd írja ArtCAM.
  7. Nyomja meg a Return gombot a billentyűzeten, majd írja Insignia.
  8. Kattintson a Kész gombra, hogy a vektoros szöveget, és visszatér az asszisztens 's kezdőlapra.

    A vektor szöveg jelenik meg, körülvéve befoglaló téglalap jelzi, hogy be van jelölve.

Lásd még

Fészekrakó Vektorok

Felkészülés a modell

Meghatározása a Material Shape

Fészekrakó Vector Text

Megmunkálás a Beágyazott Vector Text


_Lingobit_Fészekrakó Vector Text

Fészekrakó Vector Text

Most már készen vagyunk, hogy a fészket ArtCAM Insignia vektoros szöveget a vektor képviselő az anyagot:

  1. Győződjön meg arról, hogy a vektor szöveg ki van választva, kattintson rá. Ez a lila, és veszi körül határolókeret, jelezve, hogy van csoportosítva.
  2. Kattintson a jobb gombbal jelenítse meg a helyi menüt, majd kattintson a felbontása minden menüpont.
  3. Kattintson bárhová a modell területen törölje a vektoros szöveget.
  4. Jelölje be a vektor képviselő az anyagot a modell. Ez a bíbor, és veszi körül a befoglaló téglalapot.
  5. Tartsd lenyomva a Shift billentyűt a billentyűzeten, majd kattintson és húzással hozzon létre egy kijelölési négyszög köré csoportosított vektor szöveget válassza ezt is.

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  6. Engedje fel az egérgombot, hogy kiválassza a vektoros szöveget. Mind a vektoros grafika bíbor, és veszi körül a befoglaló doboz:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  7. Kattintson a Fészek Kiválasztott Vektorok gomb [image] A pozíció, Combine, Trim Vektorok területe asszisztens 's Főoldal megjeleníthető Fészekrakó oldalra.
  8. Type 3 mm (0,125 ") a szerszám átmérő (D) mezőben.
  9. Győződjön meg arról, hogy az alapértelmezett Szerszámpálya Clearance (C) 0,001 és az alapértelmezett Sheet Edge Végső -1 használják.
  10. Jelölje be a Megengedem a rész forgatás opció [image].
  11. Type 45 °-ban a Step szög (A) mezőbe.
  12. Kattintson a Fészekben A listában, majd a bal alsó opciót válasszuk ki.
  13. Kattintson a Fészek Irány listából, majd az X opciót válasszuk ki.
  14. Típusú 0,02 mm (0.001 ") a görbe Tolerancia mezőbe.
  15. Győződjön meg arról, hogy a modell Sheet beállítás nincs bejelölve. Ez azért van, mert mi egy vektor határozza meg a modell területén.
  16. Jelölje be a csoport belüli és kívüli alakzatok a Fészekrakó opciót.
  17. Jelölje be a Create Maradék anyag Vector lehetőség [image].

    Ez az opció létrehoz egy vektor képviselő területén anyagnak a vektoros szöveget megmunkált egy új vektor réteg neve Fészekrakó Hulladék réteg.

  18. Kattintson a Fészek gombra.

    A folyamatjelző alatt jelenik meg a színpaletta előrehaladását mutatja ArtCAM Insignia teszi kiszámításakor a helyzetben a beágyazott vektor szöveget.

    A beágyazott vektor szöveg jelenik meg a 2D-s nézet ablakot az alábbiak szerint:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  19. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.
  20. Jelölje be a vektor képviselő teljes területe az anyag. Ez a lila, és veszi körül a befoglaló téglalapot.

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  21. Kattintson a Váltás láthatóság gomb [image] mellett az alapértelmezett réteg a Vektorok területén a Rétegek Manager elrejteni a vektoros grafika készült ezen a réteget kilátás a 2D-s nézet ablak.

    Láthatjuk, hogy a terület az anyag, ami körülveszi a beágyazott vektor jelenlegi szöveg egy vektor benne, amely meg tudná fészket más vektorok. Ez a vektor lett mentve a következő alkalommal, amikor ezt a darabot a megmaradt anyag a munkát.

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  22. Kattintson a Váltás láthatóság gomb [image] mellett az alapértelmezett réteg a Vektorok területén a Rétegek Manager megjelenítéséhez a vektoros grafika készült e réteget a 2D-s nézet ablak.

Lásd még

Fészekrakó Vektorok

Felkészülés a modell

Meghatározása a Material Shape

Létrehozása a Vector Text

Megmunkálás a Beágyazott Vector Text


_Lingobit_Megmunkálás a Beágyazott Vector Text

Megmunkálás a Beágyazott Vector Text

Most, hogy a ArtCAM Insignia vektoros szöveget már beágyazott, készen állunk, hogy megteremtse a Profil szerszámpálya, amelyeket használni fognak a gép, hogy:

  1. Kattintson bárhova a 2D-s nézet ablakban törölje a megmaradt anyagot vektorok.
  2. Jelölje be a beágyazott vektor szöveget. A vektor szöveg bíbor, és veszi körül a befoglaló téglalapot.

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  3. Kattintson a pályákhoz fület a pályákhoz kezdőlapra.
  4. Kattintson a 2D Profiling gomb [image] A 2D pályákhoz terület megjelenítéséhez a Profiling oldalt.
  5. Győződjön meg arról, hogy a külső választógombra [image] van kiválasztva.
  6. Győződjön meg arról, hogy a finn mélység van beállítva, hogy 12 mm (0,5 ").
  7. Típusú 0,02 mm (0.001 ") a Tolerancia mezőbe.
  8. Kattints a [image] nyíl a gép biztonságos Z területe az oldalt, hogy a Safe Z mezőben.
  9. Type 3 mm (0,12 ") a biztonságos Z mezőben.
  10. Kattintson a Select gombra a Profiling Tool területén az oldalt, hogy a Tool Database:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  11. Kattintson a vége Mill 3mm (End Mill 1 / 8 hüvelykes) eszköze az alumínium \ Nagyoló és 2D befejező eszköz csoportban jelölje ki.
  12. Kattintson a Select gombra, hogy bezárja a Tool Database és megjeleníti a kiválasztott eszköz a Profiling oldalon.
  13. Győződjön meg arról, hogy a 2D Előnézet beállítás be van jelölve [image].
  14. Kattints a gombra kiszámításához a Profil szerszámpálya.

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

    Láthatjuk megnézi a szerszámpálya hogy ArtCAM Insignia a beágyazott az egyes karakterek így hagyni elegendő ellensúlyozására a 3mm End Mill (1 / 8 "-os End Mill) eszköz profilja mindegyikük anélkül, vésés.

    A 3mm End Mill (1 / 8 "-os End Mill) eszközt kell használni a gép a beágyazott vektoros szöveget minden karaktert kell vágni a darab anyaga sikeresen.

  15. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Most már készen áll, hogy szimulálja és mentse a szerszámpálya. További információkért lásd szimulálása pályákhoz és mentése Szerszámpálya .

Lásd még

Fészekrakó Vektorok

Felkészülés a modell

Meghatározása a Material Shape

Létrehozása a Vector Text

Fészekrakó Vector Text


_Lingobit_Bemutató - Áthidaló

Bemutató - Áthidaló

Az alábbi tutorial bemutatja, hogyan kell hozzá hidak, más néven lapok, hogy a profil szerszámpálya. Hidak gyűjtjük egy részének a helyén a megmunkálás során.

Ebben a fejezetben

Áthidalt Letter B


_Lingobit_Áthidalt Letter B

Áthidalt Letter B

A szakaszok, hogy fedezi során ez a bemutató a következők:

  • Felkészülés a modell .
  • Létrehozása a vektor szöveget .
  • Megmunkálás a vektor szöveget .
  • Hozzáadása a hidakat .
  • Szerkesztése a hidakat .
  • Megtekintése szerszámpálya .

A tutorial végigvezeti Önt ezen egyes szakaszokban, és irányítja végig a teljes létrehozásának folyamatát profilozott B betű áthidaló.

Lásd még

Bemutató - Áthidaló


_Lingobit_Felkészülés a modell

Felkészülés a modell

Először is, mi meg a modell méretei szükséges ebben a konkrét feladat:

  1. Kattintson a Create New Model [image] ikonra a nyílt modell területe asszisztens 's Getting Started oldal jelenítse meg a Setup Job Méretek párbeszédpanel:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  2. Kattintson a Egységek opciót [image] hogy a használni kívánt (milliméterben vagy hüvelykben).
  3. Típusú 300 mm (12 "), a szélessége (X) rovat, 300 mm-es (12"), a Magasság (Y) mezőbe és 15 mm-es (0,6 ") a vastagság (Z) mezőbe.
  4. Győződjön meg arról, hogy az anyag Z Zero lehetőség [image] van beállítva, hogy tetejére Block.
  5. Állítsa be a helyzetét Állás eredete [image] kattintson a front bal felső sarkában a doboz diagram.
  6. Kattintson az OK gombra, hogy bezárja a Setup Job Méretek párbeszédpanelen.

    A 2D-s nézet ablak automatikusan kitölti a korábban üres design ablak területen. Ez az ablak képviseli a blokk anyag nézett le a Z-tengely.

Lásd még

Áthidalt Letter B

Létrehozása a Vector Text

Megmunkálás A Vector Text

Hozzáadása a Bridges

Szerkesztése a Bridges

Megtekintése Szerszámpálya


_Lingobit_Létrehozása a Vector Text

Létrehozása a Vector Text

A következő lépés az, hogy megteremtse a vektoros szöveget, amit majd hozzá az áthidaló:

  1. Kattintson a Create gombra Vector Text [image] A Vector eszközök területén az asszisztens's Home oldalt, hogy a Szöveg eszköz oldalon.
  2. Kattintson a Betűtípus listában, majd a True Type Times New Roman opciót válasszuk ki.
  3. Kattintson a Méret listában, majd a lehetőséget a mértékegységek használata (milliméterben vagy hüvelykben).
  4. Típusú 210 mm (8,3 ") a Méret mezőben.
  5. Kattintson bárhová a modell (a fehér terület a 2D-s nézet ablakban), majd tartsa lenyomva a Shift billentyűt lefelé a billentyűzeten, és a B típusú.
  6. Kattintson a Kész gombra, hogy a vektoros szöveget, és visszatér az asszisztens 's kezdőlapra.
  7. Győződjön meg arról, hogy a B vektor szöveg ki van választva, kattintson rá. A B vektor szöveget kell lila körülvéve egy befoglaló téglalapot.
  8. Kattintson a központ oldal gomb [image] A pozíció, Combine, Trim Vektorok területe asszisztens's Home oldalon helyet a B vektor szöveg közepén a modell:
    • Ha nem látod ezt a gombot, kattintson a Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható az álláspont, Combine, Trim Vektorok területe Assistant's Home oldalt, hogy a pozíció / méret / Igazítás Vektor eszközkészlet:

      Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

      Ön is, kattintson a Csatolt ArtCAM Graphics Könyvtára Sablon [JewelSmith] ikon a jobb-vége az eszköztár a pin összes gomb teszik ki a pozíció / méret / Igazítás Vector eszköztár a Vector eszközök területén az asszisztens 's kezdőlapra.

      Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

Lásd még

Áthidalt Letter B

Felkészülés a modell

Megmunkálás A Vector Text

Hozzáadása a Bridges

Szerkesztése a Bridges

Megtekintése Szerszámpálya


_Lingobit_Megmunkálás A Vector Text

Megmunkálás A Vector Text

Ebben a következő szakaszban, akkor hozzon létre egy profilt szerszámpálya, amelyeket használni fognak a gép a B vektor szöveg:

  1. Kattintson a pályákhoz fület a pályákhoz kezdőlapra.
  2. Kattintson a 2D Profiling gomb [image] A 2D pályákhoz terület megjelenítéséhez a Profiling oldalt.
  3. Győződjön meg arról, hogy a külső választógombra [image] van kiválasztva.
  4. Győződjön meg arról, hogy a finn mélység értéke 15 mm-es (0,6 ").
  5. Típusú 0,02 mm (0.001 ") a Tolerancia mezőbe.
  6. Kattints a [image] nyíl a gép biztonságos Z területe az oldalt, hogy a Safe Z mezőben.
  7. Type 3 mm (0,12 ") a biztonságos Z mezőben.
  8. Kattintson a Select gombra a Profiling Tool területet, hogy megjelenjen a Tool Database:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  9. Kattintson a vége Mill 3 mm (End Mill 1 / 8 hüvelykes) eszköz a Fa vagy műanyag \ Nagyoló és 2D befejező eszköz csoportban válasszuk ki.
  10. Kattintson a Select gombra, hogy bezárja a Tool Database és megjeleníti a kiválasztott eszköz a Profiling oldalon.
  11. Győződjön meg arról, hogy a 2D Előnézet beállítás be van jelölve [image].
  12. Kattints a gombra kiszámításához a Profil szerszámpálya.

    A Profil szerszámpálya megjelenik a 2D-s nézet ablakot az alábbiak szerint:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  13. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Lásd még

Áthidalt Letter B

Felkészülés a modell

Létrehozása a Vector Text

Hozzáadása a Bridges

Szerkesztése a Bridges

Megtekintése Szerszámpálya


_Lingobit_Hozzáadása a Bridges

Hozzáadása a Bridges

Most már hozzá a hidakat, hogy a Profil szerszámpálya, hogy jött létre:

  1. Jelölje be az előnézet a profil szerszámpálya a 2D-s nézet ablak. A szerszámpálya előnézet kék körülvéve egy befoglaló téglalapot.
  2. Kattintson a Profil Beállítások gombra [image] A 2D pályákhoz terület megjelenítéséhez a profil beállításai oldalon.
  3. Kattintson a nyílra a Híd területen megjelenítéséhez a beállításokat.
  4. Az Add Bridges A Profiles területen, győződjön meg arról, hogy az állandó száma be van jelölve, kattintson a választógombra [image].
  5. 3. típus a Szám mezőbe. Ez növeli a három híd minden részéhez a Profil szerszámpálya.
  6. Győződjön meg arról, hogy az értéket a híd hossza doboz 3 mm (0,125 ").
  7. Győződjön meg arról, hogy az értéket a Bridge Vastagság doboz 1 mm (0,05 ").
  8. Győződjön meg arról, hogy a 3D-s híd be van jelölve.
  9. Kattintson a Create gombra Híd hozzá a hidakat, hogy a Profil szerszámpálya az alábbiak szerint:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

Lásd még

Áthidalt Letter B

Felkészülés a modell

Létrehozása a Vector Text

Megmunkálás A Vector Text

Szerkesztése a Bridges

Megtekintése Szerszámpálya


_Lingobit_Szerkesztése a Bridges

Szerkesztése a Bridges

Most szerkeszteni a hidak kerültek a Profile szerszámpálya.

Fontos, hogy helyezze el a hidak a Profil szerszámpálya helyenként, hogy megkönnyítse a beépülő modul a levelet a blokk az anyagi és a fájlok le a híd területek után már megmunkált.

Ha törölni szeretne egy híd, mozog a [image] kurzort, és kattintson duplán a bal egérgombbal. Áthelyezni egy híd, kattintson és húzza a helyére.

A "B" betű, akkor csak azt kell három híd a külső profil át, és kettő minden belső profil halad.

  1. Törlés és átnevezés a hidak a Profil szerszámpálya, amíg a hidak az alábbiak szerint:

    Mielőtt ...

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

    Után ...

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  2. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Lásd még

Áthidalt Letter B

Felkészülés a modell

Létrehozása a Vector Text

Megmunkálás A Vector Text

Hozzáadása a Bridges

Megtekintése Szerszámpálya


_Lingobit_Megtekintése Szerszámpálya

Megtekintése Szerszámpálya

Most nézzük meg a profil szerszámpálya jobban látni, hogy a hidak kerültek a profilra áthalad.

  1. Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítéséhez a következő izometrikus nézet a profil szerszámpálya a 3D nézet ablak:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  2. Kattintson a Zoom gomb ZoomButton-OFF A 3D-s nézet eszköztáron.
  3. Kattintson és húzza a 3D-s nézet ablakot, hogy hozzon létre egy határolókeret körül az egyik híd. Most már láthatod a három-dimenziós híd Profil szerszámpálya egyértelműen:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

Most már készen áll, hogy szimulálja és mentse a szerszámpálya. További információkért lásd szimulálása pályákhoz és mentése Szerszámpálya .

Lásd még

Áthidalt Letter B

Felkészülés a modell

Létrehozása a Vector Text

Megmunkálás A Vector Text

Hozzáadása a Bridges

Szerkesztése a Bridges


_Lingobit_Bemutató - ArtTrace

Bemutató - ArtTrace

Az alábbi tutorial bemutatja, hogyan hozhat létre vektoros egy bitmap fájlt ArtTrace. A vektoros objektumok körül hozzanak létre egy meghatározott színre a bitkép. Ezeket aztán exportálni ArtCAM Insignia. További információ ArtTrace .

Ebben a fejezetben

Bitmap konvertálása a vektoros


_Lingobit_Bitmap konvertálása a vektoros

Bitmap konvertálása a vektoros

A szakaszok, hogy fedezi során ez a bemutató a következők:

  • Felkészülés a modell.
  • Megnyitása a bitmap fájlt ArtTrace.
  • Csökkentése a színeket a bitkép.
  • Összekapcsolása színek a bitkép.
  • Létrehozása a vektoros objektum.
  • Exportáló vektoros objektumot ArtCAM Insignia.

Végén ez a bemutató, akkor megjelenik egy vektoros objektum a 2D-s nézet ablak a ArtCAM Insignia hasonló a kép az alábbiak szerint:

Lásd még

Bemutató - ArtTrace


_Lingobit_Felkészülés a modell

Felkészülés a modell

Először is, mi meg a modell méretei szükséges ebben a konkrét feladat:

  1. Kattintson a Create New Model [image] ikonra az asszisztens "s Első lépések oldal jelenítse meg a Setup Job Méretek párbeszédpanel:

  2. Kattintson a Egységek opciót [image] hogy a használni kívánt (milliméterben vagy hüvelykben).
  3. Típusú 200 mm (8 ") a szélesség (X) rovat, 200 mm (8") a magasság (Y) mezőbe, és 12 mm (0,5 ") a vastagság (Z) mezőbe.
  4. Győződjön meg arról, hogy az anyag Z Zero lehetőség [image] van beállítva, hogy tetejére Block.
  5. Állítsa be a helyzetét Állás eredete [image] kattintson a front bal felső sarkában a doboz diagram.
  6. Kattintson az OK gombra, hogy bezárja a Setup Job Méretek párbeszédpanelen.

    A 2D-s nézet ablak automatikusan kitölti a korábban üres design ablak területen. Ez az ablak képviseli a blokk anyag nézett le a Z-tengely.

Lásd még

Bitmap konvertálása a vektoros

Megnyitása a Bitmap File ArtTrace

Csökkentése színek a Bitmap Image

Összekapcsolása a színek

Létrehozása a vektoros objektumok

Exportáló Vector objektumok ArtCAM Insignia


_Lingobit_Megnyitása a Bitmap File ArtTrace

Megnyitása a Bitmap File ArtTrace

Ebben a következő szakaszban, akkor nyissa meg a bitmap fájlt, hogy mi lesz a vektorizálhatja ArtTrace:

  1. Kattintson a Trace Bitmap gomb [image] a File területén asszisztens's Home oldalt, a kiválasztása Bitmap Image A Trace párbeszédablak:

  2. Kattintson a Hely listában, és válassza ArtCAM Insignia 3,1 \ példák.
  3. Kattintson a .bmp nevű fájlt Art válasszuk ki.
  4. Kattintson a Megnyitás gombra, hogy elindítsa ArtTrace és jelenítse meg a Set modell méret párbeszédpanelt:

  5. Kattintson az OK gombra a behozatali a bitmap kép:

    Ebben a tutorial, hozunk létre vektoros objektumok körül minden a betűk a bitkép.

Lásd még

Bitmap konvertálása a vektoros

Felkészülés a modell

Csökkentése színek a Bitmap Image

Összekapcsolása a színek

Létrehozása a vektoros objektumok

Exportáló Vector objektumok ArtCAM Insignia


_Lingobit_Csökkentése színek a Bitmap Image

Csökkentése színek a Bitmap Image

Most már készen vagyunk, hogy csökkentse a színek számát a bitkép. Ez felgyorsítja a folyamatot vektorizálás:

  1. Kattintson a Kicsinyítés gombot Színek [image] nyissa meg a csökkentése Színek száma A Kép párbeszédablak:

    5. típus az új maximális száma Színek A képe rovatban.

  2. Kattintson az OK gombra.

    ArtTrace veszi színe hasonló árnyalatú, és létrehoz egy új átlagos őket. Jelenleg már csak öt szín van a színpaletta alatti 2D nézet ablak:

Lásd még

Bitmap konvertálása a vektoros

Felkészülés a modell

Megnyitása a Bitmap File ArtTrace

Összekapcsolása a színek

Létrehozása a vektoros objektumok

Exportáló Vector objektumok ArtCAM Insignia


_Lingobit_Összekapcsolása a színek

Összekapcsolása a színek

ArtTrace létre vektoros objektumok körül körvonalait területek Primer színszűrő csak. A link más színű a Primer színszűrő, hogy a vektoros objektumok körül létesült a vázlatos területek ezek a színek is.

Most már válassza ki a fehér színt a színpaletta, mint a Primer színszűrő és a link a barna szín hozzá. ArtTrace Ezután létrehozhat vektoros objektumok körül vázlatát minden területen a fehér és barna:

  1. Kattintson a harmadik szín a bal (fehér) a színpaletta, hogy jelölje ki azt a Primer színszűrő, a bal egérgombbal.
  2. A színpaletta jelenik meg az alábbiak szerint:

  3. Dupla kattintson a jobb gombbal a negyedik színt a baloldali (barna) a színpaletta kapcsolni azt a Primer színszűrő.

    Pixel a bitkép, amelyek a színt is kapcsolódik a Primer színszűrő most jelenik meg a Primer színszűrő a 2D-s nézet ablak. A színpaletta a következőképpen jelenik meg:

Lásd még

Bitmap konvertálása a vektoros

Felkészülés a modell

Megnyitása a Bitmap File ArtTrace

Csökkentése színek a Bitmap Image

Létrehozása a vektoros objektumok

Exportáló Vector objektumok ArtCAM Insignia


_Lingobit_Létrehozása a vektoros objektumok

Létrehozása a vektoros objektumok

Ezt követően meg fogja teremteni a vektoros objektumok körül az elsődleges és kapcsolódó színeket a bitmap kép:

  1. Kattintson a Bitmap a Vector gomb [image] a Fő eszköztár megnyitásához a vektorokat Bitmap párbeszédablakban:

  2. Győződjön meg arról, hogy az tartsa hosszabb sorok [image] pixel rádió gomb van kiválasztva [image] A módszer területén.
  3. A módszer területén, 3-as típusú a [image] mezőben.

    Kiválasztása egy kis érték azt jelenti, hogy a vektoros szigorúan követni fogja a vázlatot a Primer színszűrő.

  4. A Tolerancia területen, írja be az 1 pixel mezőben.
  5. Kattintson az OK gombra a párbeszédpanel bezárásához, és hozzon létre vektoros objektumok körül minden területen a Primer színszűrő:

  6. Kattintson a Bitmap Be / Ki gombot, hogy elrejtse a bitkép:

    Tisztán látható a vektoros objektumot a 2D-s nézet ablak.

Lásd még

Bitmap konvertálása a vektoros

Felkészülés a modell

Megnyitása a Bitmap File ArtTrace

Csökkentése színek a Bitmap Image

Összekapcsolása a színek

Exportáló Vector objektumok ArtCAM Insignia


_Lingobit_Exportáló Vector objektumok ArtCAM Insignia

Exportáló Vector objektumok ArtCAM Insignia

Most már a kiviteli vektoros objektumokat, amik a ArtTrace lemásolja őket, hogy a ArtCAM Insignia vágólapra, majd váltanak ArtCAM Insignia illeszteni őket a jelenlegi modell:

  1. A Main menüben, kattintson a Szerkesztés menü, majd a Select All opciót. Minden vektoros objektumok pedig bíbor.
  2. Lenyomva a Shift billentyűt lefelé a billentyűzeten, majd kattintson a téglalap alakú vektoros objektum széle körül a képet, hogy törölje a jelet:

  3. Kattintson a Másolás gombra [image] másolja a kijelölt vektoros objektumok a ArtCAM Insignia vágólapra.
  4. A Main menüben, kattintson a Fájl menü, majd a Kilépés opciót bezárására ArtTrace.
  5. A ArtCAM Insignia, kattintson bárhol a 2D-s nézet ablakot, hogy ez az aktív ablak.
  6. Kattintson a Beillesztés gomb [image] a File területén asszisztens's Home oldalon illessze be a vektoros objektumot a modell.
  7. Kattintson a Transform Vector (ek) gomb [image] Az álláspontban méret igazítása vektorok terület megjelenítéséhez a Transform Vector (k) oldalán.
  8. A Méret területen, győződjön meg arról, hogy a Link Szélesség és a Magasság beállítás be van jelölve [image].
  9. Típusú 190 mm (7,5 ") a méret 's New Szélesség mezőbe.
  10. Kattintson az Alkalmaz gombra, hogy csökkentse a méretét a vektoros objektum.
  11. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.
  12. Kattintson a központ oldal gomb [image] Az álláspontban méret igazítása vektorok térség helyzetét a vektoros objektum közepén a modell:

    Most már használhatja ezeket a vektoros objektumokat ugyanúgy, mintha volna létre ArtCAM Insignia vagy importált a szokásos módon egy vektoros grafika fájlt.

Lásd még

Bitmap konvertálása a vektoros

Felkészülés a modell

Megnyitása a Bitmap File ArtTrace

Csökkentése színek a Bitmap Image

Összekapcsolása a színek

Létrehozása a vektoros objektumok


_Lingobit_Bemutató - manipulálása pályákhoz

Bemutató - manipulálása pályákhoz

Az alábbi tutorial bemutatja, hogyan hozhat létre pályákhoz a vektoros grafika készült különböző vektoros rétegek, másolja a pályákhoz, majd egyesíti őket a 2D Szerszámpálya rendelkezésre álló eszközöket ArtCAM Insignia.

Ebben a fejezetben

Manipulálni pályákhoz


_Lingobit_Manipulálni pályákhoz

Manipulálni pályákhoz

A szakaszok, hogy fedezi során ez a bemutató a következők:

  • Felkészülés a modell .
  • Profil a vektoros grafika .
  • Betöltése a szerszámpálya sablonokat .
  • Kiszámításakor a pályákhoz .
  • Másolása a pályákhoz .
  • Egyesítése a pályákhoz .

Lásd még

Bemutató - manipulálása pályákhoz


_Lingobit_Felkészülés a modell

Felkészülés a modell

Először is megnyílik a ArtCAM modellt tartalmazó mű, amely felhasználható a gép egy egyszerű design:

  1. Kattintson a Megnyitás meglévő modell [image] ikonra a nyílt modell területe asszisztens 's Getting Started oldal jelenítse meg a Megnyitás párbeszédpanel:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  2. Kattintson a Hely listában, és válassza ArtCAM Insignia 4,1 \ példák.
  3. Jelölje be a .art nevű fájlt InsigniaEx. Neve szerepel a Fájlnév mezőben.
  4. Kattintson a Megnyitás gombra a ArtCAM modell fájlt.

    Ezt .art-fájl egy modell a korábban létrehozott ArtCAM Insignia. A modell több olyan vektoros réteg, mindegyikben mű, amelyek segítségével a gép egy egyszerű design. A vektoros grafika e rétegek jelenleg nem látszik a 2D-s nézet ablak.

Lásd még

Manipulálni pályákhoz

Megtekinti a Vector Grafika

Betöltése Szerszámpálya sablonok

Kiszámításakor a pályákhoz

Másolása pályákhoz

Egyesítése a pályákhoz


_Lingobit_Megtekinti a Vector Grafika

Megtekinti a Vector Grafika

Mielőtt elkezdhetnénk létre a pályákhoz, meg kell, hogy megjelenjen a vektoros grafika a modellben.

  1. Kattintson a Rétegek lapon [image] jelenítse meg a Rétegek Manager.

    Jelenleg négy vektoros rétegek egymásra a Vektorok területén a Rétegek Manager. Láthatjuk, hogy egy más színű már hozzá minden egyes ilyen rétegek. Az alapértelmezett réteg jelenleg kiválasztott, és a látótávolság az összes többi réteg van kikapcsolva [image].

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  2. Kattintson a Váltás láthatóság gomb [image] mind a vektoros rétegek viszont megjeleníteni azok tartalmát a 2D-s nézet ablak.

    A Toggle láthatóság gomb mellett minden vektor rétegek változik [image] hogy [image].

    A 2D-s nézet ablakot, akkor most megjelenik egy négyzet alakú vektor, amelyen belül öt kör alakú vektorok, az alábbiak szerint:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

    Minden vektor jelenik meg a szín rendelt a vektor réteget, amely alapján készült.

Lásd még

Manipulálni pályákhoz

Felkészülés a modell

Betöltése Szerszámpálya sablonok

Kiszámításakor a pályákhoz

Másolása pályákhoz

Egyesítése a pályákhoz


_Lingobit_Betöltése Szerszámpálya sablonok

Betöltése Szerszámpálya sablonok

Most három különböző terhelési szerszámpálya sablonokat. Szerszámpálya sablonok tartalmaznak szerszámpálya beállítások, amelyek alkalmazhatók a vektoros grafika készült egy modell.

Amikor ez a modell jött létre, három pályákhoz hoztak létre a vektoros grafika mind a vektoros rétegek és mentett sablonokat. A modell ekkor mentette nélkül a szerszámpálya beállítások jött létre.

Ha betöltjük a szerszámpálya sablonokat a modellbe, ArtCAM Insignia hozzárendeli a szerszámpálya beállításokat a különböző vektorok, ahonnan eredetileg létrehozták.

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Load Szerszámpálya sablon gomb [image] A Szerszámpálya műveleti területen megjelenik a Load Szerszámpálya Sablon párbeszédablak:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  3. Kattintson a Hely listában, és válassza ArtCAM Insignia 4,1 \ példák.
  4. Kattintson a .tpl nevű fájlt AreaClear_Toolpath válasszuk ki. Neve szerepel a Fájlnév mezőben.
  5. Kattintson a Megnyitás gombra, hogy bezárja a betöltése Szerszámpálya Template párbeszédablak és a terhelés a szerszámpálya sablont. A szerszámpálya beállítások mentése a sablonban jelennek meg a 2D-s területen Clearance oldalán látható a Assistant ablak.
  6. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra. A szerszámpálya szerepel a pályákhoz kezdőlapra.
  7. Ismételje meg ezeket a lépéseket a .tpl nevű fájlokat Profile_Toolpath és Drilling_Toolpath.

    Három pályákhoz ma jegyzik a pályákhoz kezdőlapra. Ezek a pályákhoz nem számították.

Lásd még

Manipulálni pályákhoz

Felkészülés a modell

Megtekinti a Vector Grafika

Kiszámításakor a pályákhoz

Másolása pályákhoz

Egyesítése a pályákhoz


_Lingobit_Kiszámításakor a pályákhoz

Kiszámításakor a pályákhoz

Most, hogy betöltötte a szerszámpálya sablonok, készen állunk, hogy kiszámítja a pályákhoz. Ahelyett, hogy ezek kiszámítására külön, automatikusan kiszámítja azokat a sorozat segítségével ArtCAM Insignia tétel számítási folyamat.

  1. Kattintson a Köteg számítása pályákhoz gomb [image] A Szerszámpálya Műveleti terület megjelenítéséhez a Köteg számítása pályákhoz párbeszédpanel:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

    Mind a három a pályákhoz vannak az alapértelmezett beállítás.

  2. Kattintson a Calculate gombra kiszámításához a pályákhoz.
  3. Ha megjelenik a "Kész tétel kiszámításánál 3 pályákhoz" üzenet az Állapot ablakban, kattintson a Bezárás gombra, hogy bezárja a Köteg párbeszédpanel számítása pályákhoz.

    Most az előnézeti kép mindhárom számított pályákhoz megjelenik a 2D-s nézet ablakot az alábbi ábra szerint:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

Lásd még

Manipulálni pályákhoz

Felkészülés a modell

Megtekinti a Vector Grafika

Betöltése Szerszámpálya sablonok

Másolása pályákhoz

Egyesítése a pályákhoz


_Lingobit_Másolása pályákhoz

Másolása pályákhoz

Ebben a tutorial, szeretnénk gép négy készlet tervezési jelenleg látható a 2D-s nézet ablak a blokk anyag.

Ahelyett, rajz ugyanazokat a vektorok újra és újra, majd miután létrehozni a pályákhoz szükséges gép őket, akkor egyszerűen másolja a pályákhoz, hogy már számítani.

  1. Jelölje be az Alapértelmezett Layer vektor réteg egyszerre a Vektorok területén a Rétegek Manager.
  2. Kattintson a Váltás láthatóság gomb [image] A négyszög-profil, profil Kör és a lyukat fúrni vektoros rétegek elrejteni a grafika mindegyiken. Csak a szerszámpálya előnézete marad a 2D-s nézet ablakot az alábbi ábra szerint:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

  3. Kattintson a Szerkesztés gt;Az összes kijelölése menüpontot a főmenüben bár ha azt akarjuk, a szerszámpálya előnézete megjelenik a 2D-s nézet ablak. A szerszámpálya előzetesek a kék és a körül befoglaló téglalap.
  4. Kattintson a pályákhoz fület a pályákhoz kezdőlapra.
  5. Kattintson a Másolás gombra Szerszámpálya [image] A Szerszámpálya Operataions terület megjelenítéséhez Szerszámpálya Másolás oldalt.
  6. Válassza ki a Block Másol opciót [image] kattintva a választógombot. A Block Másolási beállítások jelennek meg az oldalon.
  7. Válassza ki a távolságok kompenzáció lehetőség [image] kattintva a választógombot.
  8. Type 45-ben az X eltolás mezőben megadhatjuk, hogy a távolság az X-eredetű kívánt ellensúlyozzák egymást példányt a kijelölt pályákhoz mentén az X-tengelyen.

    Az ofszet határozza meg a távolságot, sem X vagy Y között, a bal alsó sarokban az egyes szerszámpálya példányt.

  9. 2-es típusú az Oszlopok száma mezőben.
  10. Írd -47 az Y eltolás mezőben megadhatjuk, hogy a távolság az Y-eredetű kívánt ellensúlyozzák egymást példányt a kijelölt pályákhoz mentén az Y-tengely.
  11. 2-es típusú a Sorok száma mezőbe.
  12. Győződjön meg arról, hogy az egyesítés eredménye a beállítás nincs bejelölve.
  13. Kattintson az Alkalmaz gombra, hogy a blokk a másolatok.

    A folyamatjelző alatt jelenik meg a 2D-s nézet ablakban jelzi az elért előrehaladást létrehozása a blokk másolatok.

  14. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

    Most egy másik, három az eredeti szerszámpálya előnézete a 2D-s nézet ablak:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

    Azt is látni egy listát a tizenkét egyes pályákhoz szerepel a pályákhoz kezdőlapra.

Lásd még

Manipulálni pályákhoz

Felkészülés a modell

Megtekinti a Vector Grafika

Betöltése Szerszámpálya sablonok

Kiszámításakor a pályákhoz

Egyesítése a pályákhoz


_Lingobit_Egyesítése a pályákhoz

Egyesítése a pályákhoz

Mivel minden a pályákhoz, hogy van-e töltve, és másolt használjon 3mm End Mill (1 / 8 "-os End Mill), tudjuk egyesíteni őket egy szerszámpálya. Egyesíti a pályákhoz, akkor elkerülhetőek az az eszköz, hogy visszatérjen a "Home" helyzetbe gépi megmunkálás előtt mindegyiket. Ez ment egy jelentős mennyiségű megmunkálási idő.

  1. Kattintson a Szerkesztés gt; Az összes kijelölése menüpontot a főmenüben bár ha azt akarjuk, a szerszámpálya előnézete megjelenik a 2D-s nézet ablak. A szerszámpálya előzetesek a kék és a körül befoglaló téglalap.
  2. Kattintson a Szerszámpálya egyesítése gomb [image] A 2D pályákhoz terület megjelenítéséhez egyesítése pályákhoz oldalt.
  3. A egyesítése Rend terület, győződjön meg arról, hogy a kiválasztott opciót választja kattintva a rádió gomb [image].
  4. Kattintson a Calculate gombra egyesíteni a kijelölt pályákhoz.

    A folyamatjelző alatt jelenik meg a 2D-s nézet ablakban jelzi az elért előrehaladást az egyesülő pályákhoz:

  5. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

    Csak az Egyesített szerszámpálya szerepel a pályákhoz kezdőlapra.

  6. Nyomja meg az F3 gombot a billentyűzeten, hogy megjelenik egy előnézet a szerszámpálya használt gép tervezése a 3D nézet ablak:

    Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia]

Most már készen áll, hogy szimulálja és mentse a szerszámpálya. További információkért lásd szimulálása pályákhoz és mentése Szerszámpálya .

Lásd még

Manipulálni pályákhoz

Felkészülés a modell

Megtekinti a Vector Grafika

Betöltése Szerszámpálya sablonok

Kiszámításakor a pályákhoz

Másolása pályákhoz


_Lingobit_Munka modellek

Munka modellek

Amikor elkezdi ArtCAM Insignia, az asszisztens "s Első lépések oldal jelenik meg. Ez az oldal három területen:

  • Modell létrehozása - Ez lehetővé teszi, hogy meghatározza a méretei blokk anyag, amely szeretné, hogy készítsen ArtCAM modellt. A részleteket lásd létrehozása modell .
  • Nyílt Modell - Ez lehetővé teszi, hogy megnyitja ArtCAM modell fájlokban, hogy már létrejött. A részleteket lásd megnyitása Meglévő modell .
  • Egyéb jellemzők - Ez lehetővé teszi, hogy saját fontok használható ArtCAM Insignia Szöveg eszköz és részleteinek megjelenítéséhez a legújabb funkciókat az ArtCAM Insignia. A részleteket lásd A Betűtípus szerkesztő .

Ebben a fejezetben

Létrehozása modell

Kezelése a modell

Munka a rétegek

A Betűtípus szerkesztő


_Lingobit_Létrehozása modell

Létrehozása modell

Ahhoz, hogy hozzon létre egy modellt:

  1. Kattintson a Create New Model ikon [image] A helyettes 's Getting Started oldalt, hogy a telepítő Job Méretek párbeszédpanel:

    • Azt is megjelenítheti a Setup Job Méretek párbeszédpanelen nyomja meg a Ctrl + N gombokat a billentyűzeten.
  2. Írd be a Szélesség (X), magasság (Y) és vastagság (Z) értékek szerint a fizikai mérete a modell szeretne létrehozni.
  3. Kattintson az egyik anyag Z Zero rádiógombok [image] meghatározni a Z-tengely nulla szinten, illetve álláspontját a vágó képest a felszínre a blokk a megmunkálandó anyag:
    • Kattintson a Top Of Block választógombra [image] Ha szeretné helyezni a vágó az anyag felületén. A Job eredete ikon [image] jelenik meg a felső-elülső bal felső sarkában a doboz.
    • Kattints a gép Bed választógombra [image] Ha szeretné helyezni a vágó az ágyon a gép. A Job eredete ikon [image] megjelenik az alsó-elülső bal felső sarkában a doboz.
  4. Kattintson a közepén vagy a négy sarkából a doboz meg az X-tengelyen a nulla és Y-tengely nulla eredetű.

    A Job eredete ikon [image] jelenik meg abban a helyzetben van kattintott.

  5. Győződjön meg arról, hogy az egység opció értéke a akikkel dolgozik, akár milliméterben vagy hüvelykben.
  6. Kattintson az OK gombot, hogy megjelenjen egy 2D-s nézet ablak.

    Ez az ablak az a terület, ahol Ön döntetlen, vagy importálja a vektoros objektumok, amelyek felépítik a modellt.

  • Hozhat létre egy új módot bármikor kattintson a New Model gombra [image] a File területén asszisztens 's kezdőlapra.

Lásd még

Munka modellek

Kezelése a modell

Munka a rétegek

A Betűtípus szerkesztő


_Lingobit_Megnyitása meglévő modell

Megnyitása meglévő modell

Megnyitásához modell, amely már korábban elmentett:

  1. Kattintson a Megnyitás meglévő modell ikon [image] A helyettes 's Getting Started oldalt, hogy a Megnyitás párbeszédpanelen:

    • Azt is megjelenítheti a Megnyitás párbeszédpanelen nyomja meg a Ctrl + O gombokat a billentyűzeten.
  2. Kattintson a Fájltípus listában, majd kattintson a fájltípus a modell a megnyitni kívánt.
    • Meg tudja nyitni a modell mentett egy *.művészet, *.dxf vagy *.dwg fájlt csak.
  3. Kattintson a Hely listában és válassza ki a könyvtárat, ahol a modell fájlt megnyitni kívánt tárolják.
  4. Miután megtalálta a modell fájlt, kattints a fájl nevét.
  5. Kattintson a Megnyitás gombra a modellt.
    • Ön is, kattintson a Fájl megnyitása gombra [image] a File területén asszisztens's Home oldalt, a modell, miközben dolgozik, egy másik.

Lásd még

Létrehozása modell

Nyitva Friss modellek

Bezárása modell

Kikapcsolás ArtCAM Insignia


_Lingobit_Nyitva Friss modellek

Nyitva Friss modellek

Ha meg szeretné nyitni a modellt, hogy dolgoznak a közelmúltban:

  1. Az asszisztens "s Első lépések oldalon kattintson a [image] ikon mellett a megfelelő ArtCAM modell fájl nevét.
  • Azt is nyitott korábban elmentett modelleket kattintva a Fájl menüben a Main menüben, majd kattintson a megfelelő fájl nevét a fent felsorolt a Kilépés opciót. Akár öt modell lehet felsorolni.

Lásd még

Létrehozása modell

Megnyitása meglévő modell

Bezárása modell

Kikapcsolás ArtCAM Insignia


_Lingobit_Bezárása modell

Bezárása modell

Hogy lezárja a ArtCAM Insignia modell, amely éppen dolgozik:

  1. A Main menüben, kattintson a Fájl menü, majd a Bezárás lehetőséget.

Ha rákattint a Bezárás lehetőséget mentés előtt egy új modellt, illetve minden olyan módosítást, akkor lehet, hogy egy nyílt modell, a következő üzenet jelenik meg:

Ha meg szeretné menteni a modell:

  1. Kattintson az Igen gombra a Mentés másként ... párbeszédablakban. A további részleteket lásd mentése modell .

Ha nem akarjuk menteni a modellben dolgozik:

  1. Kattintson a Nem gombra, hogy bezárja az üzenet mezőbe, és visszatér az Első lépések oldalon.

Lásd még

Létrehozása modell

Megnyitása meglévő modell

Nyitva Friss modellek

Kikapcsolás ArtCAM Insignia


_Lingobit_Kikapcsolás ArtCAM Insignia

Kikapcsolás ArtCAM Insignia

Leállítását ArtCAM Insignia:

  1. A Main menüben, kattintson a Fájl menü, majd a Kilép opciót.

Ha rákattint a Kilépés opciót mentés előtt megváltozott modell, a következő üzenet jelenik meg:

Ha meg szeretné menteni a modell:

  1. Kattintson az Igen gombra a Mentés másként ... párbeszédablakban. A további részleteket lásd mentése modell .

Ha nem akarjuk menteni a modellben dolgozik:

  1. Kattintson a Nem gombra, hogy bezárja az üzenet mezőbe, és visszatér az Első lépések oldalon.

Lásd még

Létrehozása modell

Megnyitása meglévő modell

Nyitva Friss modellek

Bezárása modell


_Lingobit_Kezelése a modell

Kezelése a modell

Ha létre vagy nyitott modell ArtCAM Insignia, az asszisztens 's Címoldal automatikusan megjelenik.

Az eszközök a File területén asszisztens 's Főoldal kezelheti a modell:

Az eszközök a fájl területe asszisztens 's Főoldal teheti:

  • Hozzon létre egy új modell .
  • Nyisson meg egy mentett modellt .
  • Mentse nyitott modell .
  • Edit a méretei egy nyitott modell .
  • Import vektor létrehozott fájlok más alkalmazásokban.
  • Átalakítani a bittérképes képet egy vektoros objektum .
  • Hozzon létre egy többtárcsás .
  • Kijavítani a hibát , amit tettek.

Lásd még

Munka modellek

Létrehozása modell

Munka a rétegek

A Betűtípus szerkesztő


_Lingobit_Létrehozása új modell

Létrehozása új modell

Hozzon létre egy új modellt:

  1. Kattintson a New Model gombra [image] a File területén asszisztens's Home oldalt, hogy a telepítő Job Méretek párbeszédpanelen. A további részleteket lásd a modell létrehozása .
  • Úgy is létrehozhat egy új modell nyomja meg a Ctrl + N billentyűk a billentyűzeten, vagy kattintson a Fájl menüben a Main menüben, majd az Új ... opciót.

Ha rákattint a New Model gombra [image] munka közben egy mentett modellt, majd az OK gombot a Setup Job Méretek párbeszédpanelen, a következő üzenet jelenik meg:

Ha meg szeretné menteni a modell:

  1. Kattintson az Igen gombra a Mentés másként ... párbeszédablakban. A további részleteket lásd mentése modell .

Ha nem akarjuk menteni a modellben dolgozik:

  1. Kattintson a Nem gombra, hogy bezárja az üzenet mezőbe, és visszatér az Első lépések oldalon.

Lásd még

Kezelése a modell

Megnyitása modell

Mentése modell

Szerkesztése modell Méretek

Importálása Vector Grafika

Exportálása Vector Grafika

Létrehozása többtárcsás

Javító cselekvési

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Megnyitása modell

Megnyitása modell

Megnyitásához modell, amely már korábban elmentett:

  • Meg tudja nyitni a modell mentett egy *.művészet, *.dxf vagy *.dwg fájlt csak.
  1. Kattintson a Megnyitás gombra [image] a File területén asszisztens's Home oldalt, hogy a Megnyitás párbeszédpanelen:

    • Azt is megjelenítheti a Megnyitás párbeszédpanelen nyomja meg a Ctrl + O gombokat a billentyűzeten.

      A további részleteket lásd megnyitása Meglévő mód l.

Lásd még

Kezelése a modell

Létrehozása új modell

Mentése modell

Szerkesztése modell Méretek

Importálása Vector Grafika

Exportálása Vector Grafika

Létrehozása többtárcsás

Javító cselekvési

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Mentése modell

Mentése modell

Ön tudja menteni a modell, mint ArtCAM modell (*.art) fájlt.

Menteni a modellt az általunk létrehozott:

  1. Kattintson a Mentés gombra [image] a File területén asszisztens's Home oldalt, hogy a Mentés másként ... párbeszédablakban:

    • Azt is megjelenítheti a Mentés másként párbeszédpanelen nyomja meg a Ctrl + S gombokat a billentyűzeten, vagy kattintson a Fájl menüben a Main menüben, majd a Mentés másként ... lehetőséget.
  2. Kattintson a Mentés helye listában és válassza ki a könyvtárat menteni szeretné a modell be
  3. Írja be a fájl nevét szeretné használni a modell a Fájlnév mezőben.
    • ArtCAM Insignia menti meg a minta egy *.art fájlt. Ez egy ArtCAM védett fájl tárolja nem csak a kétdimenziós képet, hanem minden pályákhoz hoztak létre, mint a modell részét képező.
  4. Kattintson a Save gombra.

Lásd még

Kezelése a modell

Létrehozása új modell

Megnyitása modell

Szerkesztése modell Méretek

Importálása Vector Grafika

Exportálása Vector Grafika

Létrehozása többtárcsás

Javító cselekvési

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Szerkesztése modell Méretek

Szerkesztése modell Méretek

Ha módosítani szeretnénk a méretek eredetileg meghatározott egy modell, amikor jött létre:

  1. Kattintson a Set modell mérete gomb [image] a File területén asszisztens's Home oldalt, hogy a telepítő Job Méretek párbeszédpanel:

    • Ön is megnyithatja a Setup Job Méretek párbeszédpanelen, ha rákattint a Modell menü a Main menüben, majd a Teljes méret ... opciót.

      A Beállítás Job Méretek párbeszédpanelen, meg tudod változtatni:

    • A magasság, szélesség és / vagy vastagsága a blokk anyag.
    • A feladat eredetű.
    • Az anyag Z nulla szintet.
    • A mértékegységek használata.

      A további részleteket lásd a modell létrehozása .

Lásd még

Kezelése a modell

Létrehozása új modell

Megnyitása modell

Mentése modell

Importálása Vector Grafika

Exportálása Vector Grafika

Létrehozása többtárcsás

Javító cselekvési

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Importálása Vector Grafika

Importálása Vector Grafika

A ArtCAM Insignia, akkor a behozatali vektoros grafika mentett fájlok típusú *.dxf, *.eps, *.dwg,*.ai, *.wmf vagy *.kép egy modell.

Ha az importáló Rajz Interchange (*.dxf ) vagy AutoCAD rajz (*.dwg) fájlokat, akkor helyezze a mű közepén a ArtCAM modell határozza meg a használt mértékegységeket, utasítsa ArtCAM Insignia azonosítani hurkok belüli tolerancia és csatlakozzon az összes egybeesik pontok (csomópontok) belüli tolerancia. ArtCAM Insignia is olvassa minden réteg információkat mentett belül ezeket a fájlokat. További információkért lásd dolgozó rétegek .

Ha az importáló beágyazott PostScript (*.eps, *.ai) fájlokat egy külső eredetű az ArtCAM modell, akkor helyezze a mű közepén a ArtCAM modell vagy eredete szerint elmentett fájlokat.

Windows Meta (*.wmf) és a Lotus, vagy PC-Paint PIC (*.kép) fájlok importjára ArtCAM Insignia közvetlenül.

A behozatali vektoros grafika:

  1. Kattintson az Importálás gombra Vektoradatok [image] a File területén asszisztens's Home oldalt, hogy a Vector Importálás párbeszédpanelen:

    • Azt is megnyithatja a Vektoradatok párbeszédablakot a Fájl gt; Import gt; Vektoradatok a Main menüben.
  2. Kattintson a Hely listában, és keresse meg a kívánt fájlt importálni.
  3. Ha megtalálta a fájlt, kattints a fájl nevét.
  4. Kattintson az OK gombra a behozatali a vektoros grafika az aktuálisan kijelölt réteg.

    Ha Ön importáló vektoros grafika mentett *.dxf fájlt, az importált fájl párbeszédpanel jelenik meg:

    Ellenőrizze, hogy a beállításokat az importált vektoros adatok helyesek:

    • Ha szeretné helyezni az importált vektoros adatok közepén a modell, jelölje be a központ A lap lehetőség [image].
    • A File Egységek területen, győződjön meg arról, hogy az egység az importált adatok ugyanazok, mint a modell egységek kattintson a megfelelő választógombra [image].
    • Ha azt szeretnénk, hogy nevezze meg a önmetsző ível át a vektoros adatok belüli tolerancia, győződjön meg arról, hogy a Check a kereszteződések és a saját kereszteződéseket opciót választja [image]. Határozza meg a tolerancia a kereszteződés Tolerancia mezőbe.
    • Önmetsző ível piros színűek, amikor a kiválasztott, a fehér kör alakú jelölést a pozíciókat, ahol az átfedés ível. A részleteket lásd kiválasztása Vektorok .
    • Ha azt szeretnénk, hogy csatlakozzon bármelyik ível át a vektoros adatok, amelyeket a "robbant" belül a tolerancia, győződjön meg arról, hogy az automatikus újra beszálljon vektorok opciót választja [image]. Határozza meg a tolerancia a rejoining Tolerancia mezőbe.

      Az importált vektoros objektum az alapértelmezett beállítás. Ez a bíbor, és veszi körül a befoglaló téglalapot. Ha nincs bejelölve, a vektoros objektum megjelenik a szín hozzárendelve a kiválasztott réteg. További információkért lásd kiválasztása Vektorok .

Lásd még

Kezelése a modell

Létrehozása új modell

Megnyitása modell

Mentése modell

Szerkesztése modell Méretek

Exportálása Vector Grafika

Létrehozása többtárcsás

Javító cselekvési

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Használata Vector Könyvtár

Használata Vector Könyvtár

Használhatja a Vector Könyvtár kezelésének eszköze vektoros grafika mentett beágyazott PostScript (*.eps és *.ai) fájlokat szeretne importálni egy ArtCAM modellt. ArtCAM Insignia emlékeztet a helyzetet, amelyben a vektoros objektum megmenekült.

A vektor könyvtár épül fel, legalább egy mappát egy szülő könyvtár, amely egy vagy több *.eps vagy *.ai fájlokat.

ArtCAM Insignia teremt területet a Vector Könyvtár oldalán az egyes mappák egy könyvtárat tartalmazó *.eps, és *.ai fájlokat. Ha egy *.eps vagy *.ai fájl egy könyvtár ugyanazokkal a név, mint a *.jpg vagy *.gif fájlt is ugyanabban a könyvtárban, ArtCAM Insignia egy ikon mellett a fájlnév. Ha nincsenek *.eps vagy *.ai fájlokat a kiválasztott könyvtárba, egy üzenet jelenik meg az oldalon közli, hogy nem könyvtár találtak.

Ha rákattint a [image] nyíl az oldalon, hogy elrejtse a fájlok listája egy könyvtár mappát, és a [image] nyilat, hogy felfedje a listán.

Válasszon ki egy mappát, mint egy vektor könyvtár:

  1. Kattintson a Importálás Vektor Könyvtár gomb [image] A Vector létrehozása területén Assistant's Home oldalt, hogy a Vector Könyvtár oldalt.
  2. Ha nem látod a vektor könyvtár beállításokat, kattintson a Válasszon Könyvtár nyíl [image] megjeleníteni azokat. Minden létező vektor könyvtárak listája a Könyvtári mezőben.
  3. Kattintson az Új gombra, hogy megjelenjen a Tallózás a mappák között párbeszédpanelen.
  4. Jelölje be a könyvtárat, ahol tárolni szeretné a vektoros grafika fájlokat, vagy amelyben azok már tartanak. Ez a kékkel.
  5. Kattintson az OK gombra válassza ki a könyvtárat, majd zárja be a Tallózás a mappák között párbeszédpanelen. A könyvtár ma már meghatározni, mint ArtCAM vektor könyvtár.
  6. Kattints a [image] ikont, hogy visszatérjen a segéd s kezdőlapra.
  • Azt is nyomjuk meg az Esc billentyűt a billentyűzeten, vagy a [image] ikont az oldal tetején, hogy visszatérjen az asszisztens 's kezdőlapra.

Ha importálni egy fájlt egy vektor könyvtár:

  1. Kattintson a Importálás Vektor Könyvtár gomb [image] A Vector Creation terület megjelenítéséhez a Vector Könyvtár oldalt.
  2. Ha nem látod a vektor könyvtár beállításokat, kattintson a Válasszon Könyvtár nyíl [image] megjeleníteni azokat. Minden meglévő vektoros könyvtárak vannak felsorolva a könyvtárak listában.
  3. Vigye a kurzort a nevét a listán, amely a vektoros grafika, hogy az importálni kívánt, majd kattintson. A vektoros grafika jelenik meg a 2D-s nézet ablak.
  4. Kattints a [image] ikont, hogy visszatérjen a segéd s kezdőlapra.
  • Azt is nyomjuk meg az Esc billentyűt a billentyűzeten, vagy a [image] ikont az oldal tetején, hogy visszatérjen az asszisztens 's kezdőlapra.

Frissíteni a fájlok listája belül azonosított a könyvtár:

  1. Kattintson a Importálás Vektor Könyvtár gomb [image] A Vector Creation terület megjelenítéséhez a Vector Könyvtár oldalt.
  2. Ha nem látod a vektor könyvtár beállításokat, kattintson a Válasszon Könyvtár nyíl [image] megjeleníteni azokat. Minden meglévő vektoros könyvtárak listája a Könyvtári mezőben.
  3. Kattintson a könyvtárak listából, majd a könyvtár, amely szeretné frissíteni a listát.
  4. A Beállítások területen kattintson a Rescan gombra listájának frissítéséhez mappák és fájlok a jelenlegi könyvtár.
  5. Kattints a [image] ikont, hogy visszatérjen a segéd s kezdőlapra.
  • Azt is nyomjuk meg az Esc billentyűt a billentyűzeten, vagy a [image] ikont az oldal tetején, hogy visszatérjen az asszisztens 's kezdőlapra.

Eltávolítani egy könyvtárat:

  1. Kattintson a Importálás Vektor Könyvtár gomb [image] A Vector Creation terület megjelenítéséhez a Vector Könyvtár oldalt.
  2. Ha nem látod a vektor könyvtár beállításokat, kattintson a Válasszon Könyvtár nyíl [image] megjeleníteni azokat. Minden meglévő vektoros könyvtárak listája a Könyvtári mezőben.
  3. Kattintson a könyvtárak listából, majd a könyvtár az eltávolítani kívánt.
  4. A Beállítások területen kattintson az Eltávolítás gombra, hogy távolítsa el a kiválasztott könyvtárat.
  5. Egy üzenet jelenik meg, amelyben meg kell erősítse a döntést, hogy távolítsa el a könyvtár:

    Kattintson az OK gombra, hogy bezárja az üzenet mezőbe, és távolítsa el a könyvtár.

  6. Kattints a [image] ikont, hogy visszatérjen a segéd s kezdőlapra.
  • Azt is nyomjuk meg az Esc billentyűt a billentyűzeten, vagy a [image] ikont az oldal tetején, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Importálása Vector Grafika


_Lingobit_Exportálása Vector Grafika

Exportálása Vector Grafika

A kiviteli vektoros adatként. Ezek az adatok aztán felhasználhatók az egyéb rajzoló csomagolásban támogató *.eps, *.dxf és *.kép fájl formátumokat.

Az export vektoros objektumokat, mint az adatok:

  1. Válassza ki a vektoros objektum (ok), hogy az exportálni kívánt. A részleteket lásd kiválasztása Vektorok .
  2. A Main menüben, kattintson a Fájl menü, majd az Export ... lehetőséget, hogy megjelenítse a Vector Exportálás párbeszédpanelen:

    Kattintson a Mentés helye listában és válassza ki a könyvtárat menteni szeretné a vektoros objektum be

  3. Írja be a fájl nevét szeretné használni a vektoros objektum a Fájlnév mezőben.
  4. Kattintson a Fájltípus listában, majd kattintson a letölteni kívánt használni.
  5. Kattintson a Save gombra.

Lásd még

Kezelése a modell

Létrehozása új modell

Megnyitása modell

Mentése modell

Szerkesztése modell Méretek

Importálása Vector Grafika

Létrehozása többtárcsás

Javító cselekvési

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Létrehozása többtárcsás

Létrehozása többtárcsás

ArtCAM Insignia lehetővé teszi, hogy a lapok jelvényt vagy névtáblák, mindegyik saját egyedi részletek, amelyek csak vektoros grafika meghatározása a forma és az elrendezés, egy szöveges fájlt (*.txt vagy *.csv), amely a kívánt adatokat jellemző a lemezeken, és a vektoros szöveget meghatározzák, hogyan és hol ez az adat használják.

A többtárcsás épül fel egy vagy több lap a vektoros grafika képviselő külön lemezekre. Az összes lap száma attól függ, hogy az összes lemez létre. Az összes lemezek száma fér rá a lap méretétől függ a vektoros grafika használt lemez elrendezését, a meghatározott közötti szakadék minden tányér mentén az X és az Y-tengely, és a meghatározott határ mentén az X és az Y-tengely .

Minden lemez épül fel a változók. A blokk vektoros szöveget kapcsos zárójelek határozza meg az egyes változók egy tányérra. Létrehozása során a többtárcsás, ArtCAM Insignia helyettesíti a vektoros szöveget kettős kapcsos zárójelek között az adatok egy importált szöveges fájl. Az adatok azt feltételezi, ugyanabban a stílusban a font, és a formázás, az eredeti blokk vektor szöveget. Milyen az adatok az importált szöveges fájlt hoz létre a vektoros szöveget attól függ, hogy milyen területen tételeiben a szöveges fájl rendelt változók.

Létrehozásához többtárcsás:

  1. Hozd létre a vektoros grafika képviselő az általános formája a lemez, amelyhez hozzá szeretné adni az adatokat. A további részleteket lásd a Munka Vektorok .

    Például egy téglalap filézett sarkokban lehet használni:

  2. Használja a Szöveg eszköz segítségével adja meg a nevét, a változók a használni kívánt, az egyes lemezek vektor szövegben. Ezeket kell bezárni a kettős kapcsos zárójelek között. A további részleteket lásd létrehozása Vector szöveg .

    A mi példánkban, a sablon vektoros grafika a lemez elrendezését a következőképpen jelenik meg:

  3. Hozza létre a szerszámpálya, hogy a használni kívánt a gép a lemezeket, hogy hozunk létre. A részleteket lásd a pályákhoz .
  4. A 2D-s nézet ablakban válassza ki az összes vektoros grafika képviselő a sablon a lemez elrendezését, valamint az előnézet a szerszámpálya van számítva. A részleteket lásd kiválasztása Vektorok és kiválasztása pályákhoz .
  5. Kattintson a Create gombra Több lemezek ... a File területén asszisztens 's Főoldal oldalt, hogy a Multi-Tool lemez oldal.

    Ha rákattint a gombra anélkül, hogy először kiválasztja a vektoros grafika képviselő a sablon a lemez elrendezését, a következő üzenet jelenik meg:

    Kattintson az OK gombra, hogy bezárja az üzenet mezőbe, majd válasszuk ki a vektoros grafika.

  6. Kattintson a Set Sablon gombot a kiválasztott vektoros grafika, mint a sablon a lemez elrendezését.
  7. A Szöveges fájl importálása Adatok területen, kattintson a Load Data gombot a terhelés adatai párbeszédpanel:

    • Meg tudja nyitni adatokat mentett egy *.txt vagy *.csv fájl csak.
  8. Kattintson a Hely listában és válassza ki a könyvtárat, amelyben a szöveges fájl, amely a megnyitni kívánt tárolják.
  9. Miután megtalálta a szöveges fájl, kattintsunk a fájl neve. Neve szerepel a Fájlnév területén.
  10. Kattintson a Megnyitás gombot a szöveg a Fájl importálása párbeszédpanelen.

    A példában az adatait.txt fájl jelenik meg a szöveg Fájl menü Importálás párbeszédpanelen az alábbiak szerint:

  11. Láthatjuk egy előnézet az adatok az importált szöveges fájlt a fő ablakban a párbeszédpanel. Beállítható a megjelenését az adatokat, és mi lesz használni a többtárcsás eszköz:
    • A Határoló területen jelölje be az opciót az elválasztó, hogy a már használt osztani az adatokat az importált szöveges fájl.
    • Minden határolók szereplő idézőjelek "",figyelmen kívül hagyja.

      Ha egy elválasztó használtak más, mint bármelyik felsorolt, be kell gépelni az elválasztó a mezőbe, majd jelölje be a Más lehetőséget [image].

    • Ha szeretné beállítani az első sor a szöveg oszlopfejlécek, jelölje be az első sor oszlopfejléceket lehetőség [image].
    • Adjuk meg a sort, ahonnan importálni kívánt adatokat a többtárcsás eszközt. Akkor vagy írja be a számot a mezőbe, vagy használja a [image] és [image] nyilak meg a sor számát.

      A mi példánkban, az adatok a szöveg Fájl menü Importálás párbeszédpanel most úgy tűnik, az alábbiak szerint:

  12. Kattintson az OK gombra betölteni az adatokat a többtárcsás eszközt.
  13. A lap Elrendezés területen beállításait használja, hogy meghatározza az anyag mérete és a lemezek száma szeretne létrehozni:
    • Határozza meg a szélessége az anyag a teljes szélessége mezőbe.
    • Határozza meg a magasságát az anyag teljes magassága mezőbe.
    • Adjuk meg a lemezek száma szeretne létrehozni a lemezek száma mezőben.

      Az összes lap száma jelenik meg az oldalon. A lap száma létrehozott méretétől függ az anyag és a lemezek számát.

  14. A lemez Elrendezés területen beállításait használja, hogy meghatározza az általános megjelenését, a lemezek létrehozott egy lapon:
    • Adjuk meg a számát az első lemez a lemez az első lemez pozíció mezőben.
    • Határozza meg a távolság az x-tengely között minden tányér, a Gap Plate-ben X-box.
    • Határozza meg a mentén az y tengely egymástól lemezt a lemez Gap az Y mezőbe.
    • Határozza meg a szélessége a határ mentén, a bal és jobb széle minden lapon az X Boundary mezőben.
    • Határozza meg a szélessége a határ mentén, a felső és alsó széle minden lapon az Y Boundary mezőben.
  15. Kattintson a Tovább ikonra [image] megjelenítéséhez több beállítást.
    • Ön is használja a Bezárás ikonra [image] vissza a helyettes's Home oldalon.
  16. Kattintson a Preview A lap listából, majd a lap kívánt tekinteni. A példánkban, összesen 91 lemezek jönnek létre szerte a két lapot. Az első lap ötven lemez jelenik meg az alábbiak szerint:

    A szám a piros négyzet [image] jelzi az aktuálisan kiválasztott lemez. Jelölje be a lemezt, amely be szeretné állítani a változók.

  17. A változók szakasz területet, akkor megjelenik egy lista az egyes változók, hogy már létrehozott vektoros szöveget kapcsos zárójelek részeként a sablon vektoros grafika.

    A példánkban, listákat címkével vezetéknév, keresztnév és cím jönnek létre. Ezek a címkék megfelelnek a vektoros szöveget kapcsos zárójelek között készült a modell.

    Minden ilyen listák beállításait tartalmazza az adatok megtalálhatók a területen fejezeteinek az importált szöveges fájl. Kattintson az egyes listák, és válasszon ki egy lehetőséget, hogy meghatározza a tulajdonságok minden változó. Minden lista is két alapértelmezett beállításokat. Ezek a következők:

    • Nincs - Kattintson erre az opcióra, ha azt szeretné, hogy határozza meg a saját adatait.
    • Szám - Kattintson ezt az opciót, ha szeretné beállítani a változó, mint egy numerikus értéket. Ha ezt a lehetőséget használja, állítsa be a számot, ahonnan útnak indul számlálás a Start Érték mezőbe, és a különbséggel, hogy szeretne beállítani közötti egymást követő szám a növekménye mezőben. Használhatja mind az egész és tizedes számok. Megadhatjuk a nullák számát kezdetét megelőző értéke és az azt követő minden érték után tizedespont a Formátum dobozok.

      A mi példában jelölje be a ContactName lehetőséget a nevét listából, és a ContactTitle lehetőséget a cím listából.

      Amikor létrehozza a lemez lemezek, a területen fejezetekben az importált szöveges fájl rendelt változók meghatározott sablon vektoros grafika jönnek létre vektoros szöveget ugyanabban a helyzetben, mint ezeket a változókat.

      Az adatok alatt a területen fejezetek a szöveges fájl, amely az egyes tevékenységek változó lesz létrehozott vektoros szöveget az egész lapot a lemezek. A vektor szöveg jön létre, ugyanabban a stílusban, és pozícióját, mint a változók, amit létrehozott vektoros szöveget kapcsos zárójelek között.

  18. A lemez Értékek területet, akkor lehet szerkeszteni a változókat, hogy létrejön a vektoros szöveget minden egyes lemez a lapon. Válassza ki a lemezt, amely a szerkeszteni kívánt a változók. Tudod egyik:
    • Adjuk meg a rendszámot a Plate számú doboz.
    • Jelölje be a lemezt a mátrix előnézet. A szám megjelenik a lemez számú doboz.

      Táblával jelölve, akkor most írja be minden egyes doboz jelenik meg minden egyes változót kapcsolódó lemez. Például a nevét, korát és címét. Kattintson a Frissítés gombra a változások megerősítését, hogy már történt a változók.

  19. Kattintson a Create gombra lemezeket, hogy megteremtse a lapot a lemezek. A felhasznált adatokat a kiválasztott változók jelenik meg vektoros szöveget minden tányér, ugyanabban a helyzetben.

    A példában az első lapot a lemez jelenik meg az alábbiak szerint:

    A vektor keletkezett szöveget korlátozza alapértelmezés szerint annak biztosítására, hogy a szöveg elfér a vektoros objektum képviselő a lemezt. A további részleteket lásd formázása Vector szöveg . Minden leírás lemez jön létre egy külön réteget a modellben. Mindegyik réteg nevű lap alapértelmezés szerint, folyamatos sorszámozással, és a célhoz kötött a fekete szín. Az első lapot réteg alapértelmezettként. További információkért lásd dolgozó rétegek .

    A példánkban két réteg jön létre összesen.

    Miután a vektoros grafika a lemezeket hoztak létre, a Create gombra pályákhoz jelenik meg az oldal alján.

  20. Győződjön meg róla, hogy minden a vektoros grafika és a szerszámpálya előnézet (k) során a 2D-s nézet ablak van kiválasztva.
  21. Kattintson a Create gombra pályákhoz kiszámításához a pályákhoz szükséges gép a lemezeket.

    Külön szerszámpálya kiszámítani az egyes rétegek a modellben. Ez lehetõvé teszi, hogy egyes lapok a lemezek külön szerszámpálya fájlt.

  • Használhatja a korábbi ikon [image] vissza az előző oldalra a beállításokat.
  • Ön is használja a Bezárás ikonra [image] vissza a helyettes's Home oldalon.

Lásd még

Kezelése a modell

Létrehozása új modell

Megnyitása modell

Mentése modell

Szerkesztése modell Méretek

Importálása Vector Grafika

Exportálása Vector Grafika

Javító cselekvési

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Javító cselekvési

Javító cselekvési

Két gomb segítségével javítsa ki a hibákat, amikor dolgozik ArtCAM Insignia:

  • Kattintson a Visszavonás gombra [image] a File területén asszisztensi Címoldal, hogy megszünteti az utolsó művelet.
  • Azt is törölheti a legutolsó művelet nyomja meg a Ctrl + Z gombokat a billentyűzeten.
  • Kattintson az Újra gombra [image] a File területén asszisztensi Főoldal megismételni az utolsó fellépés előtt kattintson a Visszavonás gombra.
  • Azt is újra a legutóbb törölt fellépés nyomja meg a Ctrl + Y gombokat a billentyűzeten.
  • Vagy kattintson a Szerkesztés menü a fő menüsor, majd a relatív lehetőséget felsorolt, például a Visszavonás Draw Ellipszis.

Lásd még

Kezelése a modell

Létrehozása új modell

Megnyitása modell

Mentése modell

Szerkesztése modell Méretek

Importálása Vector Grafika

Exportálása Vector Grafika

Létrehozása többtárcsás

Tükrözés a modell

Forgó a modell

Nyomtatása modell


_Lingobit_Tükrözés a modell

Tükrözés a modell

A tükör egy nyitott modell mind függőlegesen, mind vízszintesen.

A tükör a modell vízszintesen:

  1. A Main menüben, kattintson a Modell menü, majd a Mirror gt; Vízszintes opciót.

A tükör egy modell függőlegesen:

  1. A Main menüben, kattintson a Modell menü, majd a Mirror gt; Függőleges lehetőség.

Lásd még

Kezelése a modell

Létrehozása új modell

Megnyitása modell

Mentése modell

Szerkesztése modell Méretek

Importálása Vector Grafika

Exportálása Vector Grafika

Létrehozása többtárcsás

Javító cselekvési

Forgó a modell

Nyomtatása modell


_Lingobit_Forgó a modell

Forgó a modell

Tudod forgatni egy nyitott modell mind jobbra, és óramutató járásával ellentétes irányba.

Forgatni a modell óramutató járásával megegyező irányba:

  1. A Main menüben, kattintson a Modell menü, majd a Forgatás 90 fokkal gt; jobbra lehet kapcsolni a modellt 90 fokkal az óramutató járásával megegyező irányban.

Forgatni modell óramutató járásával ellentétes irányba:

  1. A Main menüben, kattintson a Modell menü, majd a Forgatás 90 fokkal gt; óramutató járásával ellentétes irányba lehetőség Kapcsolja be a modellt 90 fokkal az óramutató járásával ellentétes irányban.

Lásd még

Kezelése a modell

Létrehozása új modell

Megnyitása modell

Mentése modell

Szerkesztése modell Méretek

Importálása Vector Grafika

Exportálása Vector Grafika

Létrehozása többtárcsás

Javító cselekvési

Tükrözés a modell

Nyomtatása modell


_Lingobit_Nyomtatása modell

Nyomtatása modell

Kinyomtathatja a modellt, mert mutatja az aktív ablak design.

A nyomtatáshoz a modell:

  1. Jelölje be a tervezési ablakban a nyomtatni kívánt.
  2. A Main menüben, kattintson a Fájl menü, majd a Print Setup lehetőséget, hogy megjelenítse a nyomtatási beállítás párbeszédpanel:

  3. Győződjön meg arról, hogy a nyomtató beállításait. A részleteket lásd a Nyomtatás beállítása .
  4. A Beállítások területen kattintson a nyomtatási beállítást használni kívánt:
  • Nyomtatás modell skála - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a modell szerint a fizikai méretek.
    • Nyomtatás előtt ellenőrizze, hogy a modell nem fér rá a papírra, amelyre jelenleg nyomtatják. A részleteket lásd a Nyomtatás beállítása .
    • Stretch illeszkedő oldalra - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a modell szerint a méretei a papírt amire azt ki kell nyomtatni.
    • Nyomtatása képernyős nézet - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a modellt, mert jelenleg szerepel a 2D-s nézet ablak.
    • Ha kinyomtatja a 3D nézet ablakban, a nyomtatási beállításokat automatikusan szürkítve. Ebben az esetben, ArtCAM Insignia kiírja, hogy illeszkedjen a 3D nézet ablak a jelenlegi orientáció.
  1. Kattintson az OK gombra, zárja be a Print Setup párbeszédpanelen és nyomtassa ki az aktív ablak design.

Lásd még

Kezelése a modell

Létrehozása új modell

Megnyitása modell

Mentése modell

Szerkesztése modell Méretek

Importálása Vector Grafika

Exportálása Vector Grafika

Létrehozása többtárcsás

Javító cselekvési

Tükrözés a modell

Forgó a modell


_Lingobit_Nyomtatási kép

Nyomtatási kép

Megtekinthetjük a tartalom, az aktív tervező ablak úgy tűnik, nyomtatásban.

Hogy hozzon létre egy nyomtatási kép:

  1. Jelölje be a tervezési ablakban a nyomtatni kívánt.
  2. A Main menüben, kattintson a Fájl lehetőséget, majd a Nyomtatási kép lehetőséget, hogy megjelenjen a nézeti képe az aktív ablak design.
  3. Használhatja a gombok a tetején található a ArtCAM Insignia ablakban megtekintheti az előnézeti képen részletesebben:
    • Hogy megmutassam a következő oldalon az előnézeti képet, kattintson a Tovább gombra oldal. Ha ez szürke, nincsenek további oldalak.
    • Hogy megmutassam az előző oldalra az előnézeti képet, kattintson a Előző oldal gombot. Ha ez szürke, nincsenek további oldalak.
    • Megmutatni két oldalt az előnézeti kép ugyanabban az időben, kattintson a két oldal gombot. Ha ez szürke, csak egy oldalt az előnézeti képen.
    • Ahhoz, hogy kép mérete az előnézeti képet, kattintson a Nagyítás gombra.
    • Azt is mozgathatja a [image] kurzort a kívánt területre a nagyításhoz, majd kattintson.
    • Méretének csökkentésére az előnézeti képet, kattintson a Kicsinyítés gombot.
  4. Most már készen áll a nyomtatásra az előnézeti képen:
    • Ha szeretné kinyomtatni az előnézeti képet, kattintson a Nyomtatás gombra. További információkért lásd nyomtatása modell .
    • Ha nem szeretné kinyomtatni az előnézeti képet, kattintson a Bezárás gombra.

Lásd még

Nyomtatása modell

Nyomtatás beállítása


_Lingobit_Nyomtatás beállítása

Nyomtatás beállítása

Beállítható a beállításokat a nyomtató, amely a tartalom, az aktív ablak tervezés nyomtatják ArtCAM Insignia.

Állítsa be a nyomtató beállításait:

  1. Jelölje be a tervezési ablakban a nyomtatni kívánt.
  2. A Main menüben, kattintson a Fájl menü, majd a Print Setup lehetőséget, hogy megjelenítse a nyomtatási beállítás párbeszédpanel:

  3. Kattintson a Név listában, majd a kívánt nyomtatót használni.

    Ha akarja változtatni az alapértelmezett beállításokat a nyomtató, mint például a papír méretét és tájolását, kattintson a Tulajdonságok gombra.

  4. A könyvben területen kattintson a Méret listában, és válassza ki a papír méretét, hogy szeretne nyomtatni.
  5. A könyvben területen kattintson a Forrás listából, majd a tálca vagy a papíradagolás kívánt beállítást használni, ha a nyomtatást.
  6. Válassza ki a tájolást, hogy a használni kívánt nyomtatás közben:
    • Portré - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a modell függőleges. Jellemzően, álló helyzetben is használható modellek, amelyek magasabbak, mint azok széles.
    • Tájkép - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a modell vízszintesen. Jellemzően, fekvő tájolás esetén alkalmazható modellek, amelyek szélesebb körű, mint azok magas.
  7. A Beállítások területen kattintson a nyomtatási beállítást használni kívánt:
    • Nyomtatás modell skála - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a modell szerint a fizikai méretek.
    • Nyomtatás előtt ellenőrizze, hogy a modell nem fér rá a papírra, amelyre jelenleg nyomtatják.
    • Stretch illeszkedő oldalra - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a modell szerint a méretei a papírt amire azt ki kell nyomtatni.
    • Nyomtatása képernyős nézet - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a modellt, mert jelenleg szerepel a 2D-s nézet ablak.
    • Ha kinyomtatja a 3D nézet ablakban, a nyomtatási beállításokat automatikusan szürkítve. Ebben az esetben, ArtCAM Insignia kiírja, hogy illeszkedjen a 3D nézet ablak a jelenlegi orientáció.
  8. Kattintson az OK gombot a nyomtatóban aktív tervező ablakot, és zárja be a Print Setup párbeszédpanelen.

Lásd még

Nyomtatása modell

Nyomtatási kép


_Lingobit_Munka a rétegek

Munka a rétegek

Minden modell rendelkezik egy alapértelmezett réteget. Ön azonban, adjunk hozzá annyi réteg, amit akar. Ez lehetővé teszi, hogy csak a vektoros érdekli adott időpontban, az elszámolási a 2D-s nézet ablak minden felesleges részlet.

Rétegek láthatók a 2D-s nézet ablak csak. Használata a Rétegek lapon:

  • Hozzunk létre egy réteget képviseli minden egyes részét a modell hozunk létre.
  • Név egy réteget azonosítani a vektoros rajta.
  • Szín hozzárendelése egy réteg, amely a rendszer minden vektoros rajta.
  • Hide rétegek, amely lehetővé teszi, hogy elválasszuk a részét a modell, amit akar dolgozni. A részleteket lásd megtekintése réteg .
  • Zárja le a vektorok egy réteg a helyére, vagy azok felszabadítására.
  • Illessze vektoros objektumot a réteg egy másik vektor tárgy minden látható réteg, vagy egy iránymutatás segítségével harapós. A részleteket lásd bepattanó a Laye r.

Lásd még

Munka modellek

Létrehozása modell

Kezelése a modell

A Betűtípus szerkesztő


_Lingobit_Létrehozása Új réteg

Létrehozása Új réteg

Az alapértelmezett réteg a modell szerepel a Rétegek oldalon, és az alapértelmezett színe fekete. Meg tudod változtatni ezt a színt bármikor. A részleteket lásd hozzárendelése a színes egy réteg .

Hozható létre és 990 réteg modell. Minden rétegnek, hogy hozzon létre, a láthatóság [image] és harapós [image] opciók alapértelmezett beállítás, a zárolása opció [image] van kiválasztva, és ez fekete színű. További információkért lásd manipulálása rétegek .

Hozzon létre egy új réteget:

  1. Kattintson a Rétegek lapon [image] jelenítse meg a Rétegek oldalt.
    • Önnek lehetősége van váltani az asszisztens oldal és a Rétegek lap segítségével az F7 billentyűt a billentyűzeten.
  2. Kattintson a Create gombra, hogy adjunk egy réteget a modell. Nevét Layer alapértelmezés szerint, és a sorszámokat.
  3. Írja be a nevét az új réteg.
  4. Kattints a [image] gombot, hogy alkalmazza a nevét a réteg. Ha meg szeretné változtatni a nevét, kattintson a [image] gombot, majd kövesse a elnevezése egy réteg .

Lásd még

Munka a rétegek

Elnevezése egy réteg

Szín hozzárendelése a Layer

Manipulálni Rétegek


_Lingobit_Elnevezése egy réteg

Elnevezése egy réteg

A név egy réteg kell tükröznie, amit a vektoros objektumokat, hogy használják a modell. Meg lehet változtatni a nevét, minden réteg, más, mint az alapértelmezett Layer, bármikor. Ehhez:

  1. Kattintson a Rétegek lapon [image] jelenítse meg a Rétegek oldalt.
  2. Kattintson a réteg az oldalon, hogy az átnevezni kívánt válasszuk ki. Ez a kékkel.
    • Nem lehet átnevezni az alapértelmezett réteget.
  3. Kattintson az Átnevezés gombra.
  4. Írd át a jelenlegi nevét a nevét a réteg.
  5. Kattints a [image] gombot, hogy alkalmazza a nevét a réteg. Ha meg szeretné változtatni a nevét, kattintson a [image] gombot, és ismételjük meg az előző lépést.

Lásd még

Munka a rétegek

Létrehozása Új réteg

Szín hozzárendelése a Layer

Manipulálni Rétegek


_Lingobit_Szín hozzárendelése a Layer

Szín hozzárendelése a Layer

Hozzá lehet rendelni egy színt a réteg. Miután ezt megtette, minden a vektoros objektumok a réteg látható, hogy a színe. Ez lehetővé teszi, hogy könnyen felismerik, mi a vektoros objektumok a 2D-s nézet ablak tartozik egy külön réteget a modellben.

  • Kerülje a kék, bíbor vagy vörös, ha hozzárendeljük egy szín egy réteget. Ez azért van, mert ezek a színek a program keretében használt, ha megnyomjuk a vektoros vagy nézetet szerszámpálya előnézetét. A részleteket lásd kiválasztása Vektorok és kiválasztása pályákhoz .
  1. Kattintson a Rétegek lapon [image] jelenítse meg a Rétegek oldalt. Minden egyes új réteg fekete színű alapból.
  2. Kattints a [image] gomb a réteg, amelynek színét meg kívánja változtatni. A szín párbeszédpanel jelenik meg:

  3. Válassza ki a kívánt színt használni a réteg.

    Válasszon ki egy Alapszín:

    • Kattintson egy színre a Basic Színek paletta.

      Kiválasztásához Egyéni szín:

    • Kattintson egy közelítő színek a színmátrix, majd kattintson és húzza a csúszkát jobbra a párbeszédpanel, hogy állítsa be a szín tulajdonságait.
    • Írja be az értékeket a Hue, Sat (Saturation) és Lum (fényerő), vagy a vörös, zöld és kék dobozok meg a színt.
    • Kattintson a Hozzáadás a Custom Colors gombra a szín a Custom Colors palettán.
  4. Kattintson az OK gombra, hogy bezárja a Szín párbeszédpanelt, és állítsa be a színt a vektoros objektumok a réteg.

Lásd még

Munka a rétegek

Létrehozása Új réteg

Elnevezése egy réteg

Manipulálni Rétegek


_Lingobit_Manipulálni Rétegek

Manipulálni Rétegek

Meg lehet változtatni a beállításait egy réteg gombokkal társul hozzá.

  • Elrejteni egy réteget kilátás. A részleteket lásd Profil réteg .
  • Lock vektoros objektumok a réteg a helyére.
  • Snap egy vektoros objektum egy réteg kapcsolatban egy másik.
  • Áthelyezése vektoros objektumok egyik réteget a másikra. A részleteket lásd átadása vektor rétegek között .
  • Egyesítése egy réteg másik. A részleteket lásd egyesítése rétegek .

Lásd még

Munka a rétegek

Létrehozása Új réteg

Elnevezése egy réteg

Szín hozzárendelése a Layer


_Lingobit_Profil Layer

Profil Layer

Be tudja kapcsolni a láthatóságot egy réteg be-és kikapcsolása. Amikor a vektoros objektumok jelennek meg a színes rendelt a réteg.

  • Csak akkor rejteni a vektoros objektumok a réteg. Ha Ön is szeretné rejteni a szerszámpálya előnézeti társított vektoros objektum, lásd elrejtése a Szerszámpálya .
  • Ön nem tudja egyesíteni a réteget egy másik, amikor a látási viszonyok bejelölve [image]. A részleteket lásd egyesítése rétegek .
  • Ha megpróbál létrehozni egy vektoros objektum egy aktív réteget, amelyben a látótávolság bejelölve [image], A látótávolság automatikusan kiválasztja [image].
  • Kattintson a Váltás láthatóság gomb [image] elrejteni a tartalmát egy réteg.
  • Kattintson a Váltás láthatóság gomb [image] tartalmának megjelenítéséhez egy réteg.

Lásd még

Manipulálni Rétegek

Lezárása Vektorok egy réteg

Harapós a Layer

Átvitele Vektorok rétegek között

Rétegek egyesítése

Rétegek törlése


_Lingobit_Lezárása Vektorok egy réteg

Lezárása Vektorok egy réteg

Zárolhatja vagy feloldani kiválasztott vektoros egy réteg, hogy nem lehet őket mozgatni benne. Zár, azonban nem akadályozza meg át vektoros egyik réteget a másik.

  • Kattintson a Váltás Rögzítõgomb [image] zárni a kiválasztott vektoros egy réteg.
  • Kattintson a Váltás Rögzítõgomb [image] kinyit az összes zárolt vektoros egy réteg.

Lásd még

Manipulálni Rétegek

Profil Layer

Harapós a Layer

Átvitele Vektorok rétegek között

Rétegek egyesítése

Rétegek törlése


_Lingobit_Harapós a Layer

Harapós a Layer

Használata harapós, akkor csatlakoznak a vektoros objektum az aktív réteg egy másik vektor tárgy minden látható réteg, vagy egy iránymutatás. További információért iránymutatásokról szóló, lásd használata iránymutatásokat .

  • A Snap Az objektumok lehetőség a 2D-s nézet menüben ki kell választani [image] használja a Toggle Igazítás gombra [image] A Layers oldalon. A részleteket lásd bepattanó tárgyak .

Be tudja kapcsolni a harapós egy réteg be-és kikapcsolása.

  1. Kattintson a Váltás Igazítás gombra [image] kiválasztásához harapós a réteg.
  2. Kattintson a Váltás Igazítás gombra [image] hogy törölje harapós a réteg.
  • Átmenetileg kikapcsolja harapós, tartsa lenyomva a Shift gombot a billentyűzeten.

    A részleteket arról, hogyan egér kurzor megváltozik, ha nem pattan, lásd bepattanó tárgyak .

Lásd még

Manipulálni Rétegek

Profil Layer

Lezárása Vektorok egy réteg

Átvitele Vektorok rétegek között

Rétegek egyesítése

Rétegek törlése


_Lingobit_Átvitele Vektorok rétegek között

Átvitele Vektorok rétegek között

Vihetünk át a kiválasztott vektoros egyik réteget a másik.

  1. Kattintson a Rétegek lapon [image] jelenítse meg a Rétegek oldalt.
  2. A 2D-s nézet ablakban válassza ki a vektoros objektum (ok), hogy át kívánja vinni. A részleteket lásd kiválasztása Vektorok .
    • Ha azt szeretnénk átvinni az összes vektoros objektumok a kiválasztott réteg, kattintson Az összes kijelölése gombra.
  3. A lista alján a Rétegek lapon jelölje be a réteget, amelyre át kívánja vinni a kiválasztott vektoros.

    A vektoros objektumok át a kiválasztott réteg, és megjelenik a színes hozzá.

Lásd még

Manipulálni Rétegek

Profil Layer

Lezárása Vektorok egy réteg

Harapós a Layer

Rétegek egyesítése

Rétegek törlése


_Lingobit_Rétegek egyesítése

Rétegek egyesítése

Akkor elhatározta az összes látható réteg az aktív réteg.

  1. Kattintson a Rétegek lapon [image] jelenítse meg a Rétegek oldalt.
  2. Jelölje be a réteg, amely szeretné, hogy minden más látható réteg kell vonni. Ez a kékkel.

    Például, ha kiválaszt az alapértelmezett réteget, úgy tűnik, az alábbiak szerint:

  3. Győződjön meg arról, hogy a látótávolság bejelölve [image] az összes réteg, hogy nem akarja, hogy egyesül az aktív réteg. A részleteket lásd megtekintése réteg .
  4. Kattintson a Láthatók egyesítése gombra egyesíteni a látható rétegeket.

    A látható rétegek összevonásra kerülnek az aktív réteg. A vektoros objektumok a réteg most látható az aktív réteg a színe hozzá.

Lásd még

Manipulálni Rétegek

Profil Layer

Lezárása Vektorok egy réteg

Harapós a Layer

Átvitele Vektorok rétegek között

Rétegek törlése


_Lingobit_Rétegek törlése

Rétegek törlése

Törölheti bármelyik réteget, úgy dönt, hogy törölje a vektoros rajta együtt, vagy hogy azokat másik réteg:

  1. Kattintson a Rétegek lapon [image] jelenítse meg a Rétegek oldalt.
  2. Jelölje be a réteget, hogy a törölni kívánt. Ez neve kékkel kiemelve.
  3. Kattintson a Delete gombot a következő üzenet mezőbe:

  4. Ha törölni szeretné a réteget együtt vektoros rá, kattintson a Nem gombra.

    Ha azt szeretnénk, hogy utalja át a vektoros objektumok a kiválasztott réteg az alapértelmezett réteget előtt el kell hagyni, kattintson az Igen gombra.

Lásd még

Manipulálni Rétegek

Profil Layer

Lezárása Vektorok egy réteg

Harapós a Layer

Átvitele Vektorok rétegek között

Rétegek egyesítése


_Lingobit_A Betűtípus szerkesztő

A Betűtípus szerkesztő

ArtCAM Insignia lehetővé teszi, hogy a saját betűtípusok szerkesztésével karakterek belül a telepített betűtípusok, majd mentés. Használata ArtCAM Insignia Font Editor eszköz segítségével:

  • Állítsa be a körvonalát karaktereket egy meglévő betűtípust.
  • Állítsa be az eltolás távolságát és a feljutás alkalmazni minden karakter egy már létező font.
  • Állítsa be a sorrendet, amely a vektoros objektumokat, amelyek egy karakter lesz megmunkálni.
  • Állítsa be a alávágás (white space) közötti pár karaktereket egy meglévő betűtípust.
  • Mentsd el a testreszabott font, majd írja be, hogy segítségével ArtCAM Insignia Szöveg eszköz. A további részleteket lásd a Munka Vector szöveg .
    • Minden egyéni betűtípusok vannak felsorolva egy "(AFN)" előtag a Betűtípus listában a Text Tool oldalt.

Ahhoz, hogy létrehozunk egy egyedi font:

  1. Kattintson a Betűtípus szerkesztő ikon [image] A helyettes 's Getting Started oldalt, hogy a Font Editor oldalon.
    • Akkor kattintson a Vissza ikonra [image] vissza a helyettes "s Első lépések oldalon.
  2. A stílus területen, válassza ki a kívánt formázást használni a betűtípus:
    • Kattintson a Bold gombra [image] hogy a betűtípus félkövér, vagy távolítsa el a félkövér formázást.
    • Kattintson az itáliai gombra [image] hogy a betűtípus dőlt, vagy távolítsa el a dőlt formázás.
  3. Válassza ki a kívánt betűtípust a szerkeszteni. Erre utal az, mint az alap betűtípus.

    Ha szerkeszteni szeretné a TrueType betűtípus:

    • Először is, kattintson a Betűtípus listára, majd a kívánt betűtípust a szerkeszteni.
    • Ezután kattintson a Script lista az alábbi, majd a szkript kívánt beállítást használni a font.
    • Végül kattintson a Create gombra.

      Ha módosítani szeretné egy AutoCAD shape fájlt (*.shp):

    • Először is, győződjön meg arról, hogy a nyílt szerkesztésre opciót választja [image].
    • Most, kattintson az Importálás gombot a importálása párbeszédpanelen:

    • Ezután kattintson a Fájltípus listában, majd a fájl típusát az AutoCAD alakzatot szeretne nyitni.
    • Ezután kattintson a Hely listában, és válassza ki a könyvtárat, ahová az AutoCAD alakja fájlt megnyitni kívánt tárolják. Ha megtalálta a fájlt, kattintson a nevére.
    • Végül kattintson a Megnyitás gombra.

      Egy új modell ArtCAM jön létre, és a Font Creator oldal jelenik meg. Minden karakter a választott betűtípus jelennek vektoros objektumok a 2D-s nézet ablak.

      Például a 255 karaktert alkotó Arial betűtípus Nyugat látható módon:

    • Lehet váltani a rács iránymutatások ki-és kattintson a [image] gombra, ahol a vízszintes és függőleges vonalzók találkozásánál.
  4. Ha nem látod a karaktert, hogy a szerkeszteni kívánt, kattintson a Nézet Unicode oldal listából, majd a következő oldalon számát. Ismételje ezt a lépést, amíg meg nem találja a karaktert.

    A Unicode betűtípusok, minden oldal tartalmazza a 256 karaktert.

  5. Ha meg szeretné változtatni a nevét, a font, írja be az új nevet a Betűtípus neve mezőbe.
  6. Ha meg szeretné változtatni a formázást használt a kiválasztott betűtípus:
    • Kattintson a betűtípus Bold lehetőséget, hogy válasszon illetve törölje a jelet, attól függően, hogy a jelenlegi állapot.
    • Kattintson a betűtípus dőlt lehetőséget, hogy válasszon illetve törölje a jelet, attól függően, hogy a jelenlegi állapot.

      Az alapértelmezett állapota ezen opciók attól függ, mit formázási beállítások kiválasztott stílus terén az első oldal a Font Editor.

  7. Válassza ki a kívánt karaktert szerkeszteni. Tudod egyik:
    • Írja be a karaktert vagy annak kódszámmal kiválasztása Karakter mezőbe, majd kattintson a Szerkesztés gombra karakter.
    • Kattintson a karakter maga a 2D-s nézet ablak.

      Csak a kijelölt karaktert már látható a modell területen (a fehér része) a 2D-s nézet ablak. A vektoros objektumok, amelyek felépítik a karaktert most csoportosított. Piros, lila és zöld irányelvek jelennek meg alapból.

      A példában az kisbetı "p" van kiválasztva, amint azt az alábbiak szerint:

  8. Kattintson a helyettes lapon [image] és használja a rendelkezésre álló eszközök segítségével szerkesztheti a kiválasztott karakter. A karakter lehet szerkeszteni ugyanúgy, mint bármely más vektoros objektum ArtCAM Insignia. További információkért lásd szerkesztése Vector objektumok .
  9. Kattintson a Betűtípus fülre Creator [image] megjelenítéséhez beállításait. Most már állítsuk az eltolás és a feljutás a betűtípus alkalmazásával az aktuális karakterkészlet:
    • Ahhoz, hogy beállítsa az eltolás távolságát az aktuális karakter és a következő a betűtípus, kattintson rá és húzza a piros iránymutatás a helyére.
    • Ahhoz, hogy beállítsa a feljutás a betűtípust, amely az aktuális karakter tartozik, kattintson rá és húzza a lila iránymutatás a tetején, és a zöld iránymutatás alján a betűtípus helyére.
    • Az alapértelmezett helyzete minden iránymutatást, kattintson a Reset gomb útmutatók.
    • Győződjön meg arról, hogy a lila iránymutatás összhangban van a felső széle a főváros "H" vagy "M" karakter a betűtípus. A zöld iránymutatásokat összhangba kell hozni a bal és az alsó széle a tőke jellegű.
  10. Ha be szeretné állítani a sorrendet, amely a karakter vektoros objektumok megmunkálni, kattintson a Set Vector Order gombot, hogy a beállításokat a Assistant ablak. Minden karakter vektoros van számozva a 2D-s nézet ablak, amely bemutatja az összes száma, vektoros és a jelenlegi sorrendben fognak munkálni. Tudod egyik:
    • Mozgassa a [image] egérmutatót a vektoros objektumot, majd kattintson az egyes vektoros objektumok teszik ki a karakter viszont.
    • Kattintson a Csere Megrendelés gombra. Mozgassa a [image] egérmutatót a vektoros objektum, akinek a helyzetét a módosítani kívánt, majd kattintson. A jelenlegi helyzetben a megmunkálási sorrendben jelenik meg az egér kurzor helyett a bal kérdőjel. Kattintson a vektoros objektum, akinek a helyzetét szeretné cserélni, ami már ki van választva. A kiválasztott vektoros objektumok számozása szerint az új pozíció a teljes megmunkálási sorrendben.
  11. Ha azt szeretnénk, hogy beállítsa a alávágás között a kiválasztott karakter és egy másik a font:
    • A karakterek felsorolása, amelyeket kerned alapértelmezés mellett a kiválasztott karakter látható a Jelenleg Kerned karakter területén a lap. Ha rákattint bármelyik felsorolt karakterek megjelenítéséhez magukkal a kiválasztott karaktert a 2D-s nézet ablak.
    • Először is, írja be az új karakter vagy a kódszám az Edit Alávágás a Karakter mezőbe, majd kattintson a Szerkesztés gombra Alávágás. Az új karakter jelenik mellett a korábban kiválasztott karaktert a 2D-s nézet ablak.

      A példában az alsó-kisbetűkre "p" és az "f" jelennek meg az alábbiak szerint, ha a kiválasztott:

    • Ezután kattintson és húzza a kék iránymutatás állítsa be a távolságot a két karakter. Húzza balra mozog a karakter közelebb egymáshoz, és a mozgáshoz való jogot őket távolabb.
    • Ez a művelet csak beállítja a alávágás az aktuálisan kiválasztott pár karakter a betűtípus.
    • Végül, kattintson a Kész gombra, hogy visszatérjen az Edit Karakter beállításokat.
  12. Kattintson a Kész gombra. A Válassza ki a Karakter beállítások jelennek meg az oldalon, és az összes karakter a választott betűtípus jelennek meg újra a 2D-s nézet ablak.
  13. Ismételje meg ezeket a lépéseket addig, amíg elkészült a szerkesztéssel karaktereket a betűtípus. Ha elkészült, kattintson a Mentés Font gombra a betűtípus.

    A font menti a ArtCAM Insignia 3,1 \ Fonts könyvtárba.

  14. Kattints a Quit gombra, hogy visszatérjen a helyettes "s Első lépések oldalon.
  • Ha rákattint a Kilép gomb mentés előtt a betűtípus, egy üzenet jelenik meg figyelmeztetés, hogy a font módosításra került. Ha meg szeretné menteni a betűtípust, kattintson az Igen gombra. Ha nem, kattintson a Nem gombra.

Lásd még

Munka modellek

Létrehozása modell

Kezelése a modell

Munka a rétegek


_Lingobit_Munka a vektorok

Munka a vektorok

A vektoros objektum, vagy objektum-orientált grafikus, alkotja a parancsokat vagy matematikai állítások, hogy a hely vonalak és formák egy adott kétdimenziós vagy háromdimenziós térben. Vektoros objektumok teljes mértékben skálázható veszteség nélkül állásfoglalás, és a fájlok mérete független a felbontás.

A ArtCAM Insignia, a következőket teheti:

  • Készítsen szabadkézi vektoros objektumok vonalláncok. A részleteket lásd létrehozása Sokszögvonal .
  • Hozzon létre vektoros objektumok formájában az egyszerű formák, beleértve a négyzetet, négyszögek, körök, ellipszisek, sokszögek, ívek és a csillagok. A részleteket lásd létrehozása egyszerű alakzatok .
  • Hozzon létre vektoros objektumok formájában a szöveg bármely kiválasztott font. A részleteket lásd a Munka Vector szöveg .
  • Import vektoros grafika más alkalmazásokból. A részleteket lásd importálása Vector Grafika .
  • Átalakítani a bitmap kép a vektoros objektumokat. A részleteket lásd konvertálása Bitmap a vektor .

A csoport a Vector teremtés eszköz megtalálható a helyettes 's Honlap:

Ebben a fejezetben

Rajzolás Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztése Vector objektumok

Munka Vector Text

Mérési Vector objektumok

Átalakítása Vector objektumok

Manipulálni Vector objektumok

Csoportosítása Vector objektumok

Profil tulajdonságainak Vektor objektum

Tolatás Vektor Objektum irány

Importálása Vector Grafika

Exportálása Vector Grafika


_Lingobit_Rajzolás Vonalláncok

Rajzolás Vonalláncok

Hozhat létre szabadkézi vektoros objektumokat vonalláncok, amelyek egy vagy több lineáris vagy Bezier görbe ível összekapcsolt pontok (csomópontok).

Lásd még

Munka a vektorok

Egyszerű alakzatok létrehozása

Szerkesztése Vector objektumok

Munka Vector Text

Mérési Vector objektumok

Átalakítása Vector objektumok

Manipulálni Vector objektumok

Csoportosítása Vector objektumok

Profil tulajdonságainak Vektor objektum

Tolatás Vektor Objektum irány

Importálása Vector Grafika

Exportálása Vector Grafika


_Lingobit_Létrehozása Sokszögvonal

Létrehozása Sokszögvonal

Hogy hozzon létre egy vonallánc:

  1. Kattintson a Create gombra Sokszögvonal [image] A Vector létrehozása területén Assistant's Home oldalt, hogy a Polyline létrehozása oldalon.
  2. Kattintson a 2D-s nézet ablakot, hogy megteremtse a vonallánc a Kiindulási pont.
  3. Mozgatni az egeret. Egy pontozott vonal jelenik meg helyét jelzi a vonallánc első lineáris span.
  4. Kattintson a helyre, ahol létre kívánja hozni egy másik pontja a vonallánc.
    • Tartsa lenyomva a Ctrl billentyűt a billentyűzeten során minden egyes kattintás az egérrel, ha azt szeretné, hogy korlátozzák a szög a lineáris span húzott pontok között (csomópontok) és 15 °-os lépésekben.

      A lineáris span készült összekötő két pontot. Létrehozni egy span, akkor is létrehozott egy vektoros objektum.

    • Kattintson és húzza az egeret hogy hozzon létre egy Bezier görbe span. Engedje fel az egérgombot, hogy megteremtse a pont a vonallánc.

      Ismételje meg az előző lépéseket, így további pontokat a vonallánc, összekötve lineáris vagy Bezier görbe ível át.

  5. Kattintson a jobb gombbal, hogy vessen véget a vonallánc, és visszatér az asszisztens 's kezdőlapra.

    Azt is vége a vonallánc, és visszatér a helyettes's Home oldalra:

    • Az ESC gombot a billentyűzeten.
    • Kattintson a Bezárás gombra a Polyline létrehozása oldalon.

Például, ha rákattint a bal oldali a 2D-s nézet ablakban, húzza lefelé és jobbra, majd kattintson a jobb gombbal, akkor létrehozhat egy vonallánc, hogy valahogy így néz ki:

Ön is létrehozhat vonallánc segítségével koordinálja venni a 2D-s nézet ablak:

  1. Kattintson a Create gombra Sokszögvonal [image] A Vector létrehozása területén Assistant's Home oldalt, hogy a Polyline létrehozása oldalon.
  2. Kattintson a pozícióját a 2D-s nézet ablakot, ahol létre kívánja hozni a vonallánc a Kiindulási pont.
  3. Határozza meg a helyzetét a következő pont, használja a következő módszerek:
    • Vigye a kurzort arra a helyre, ahol létre kívánja hozni a pont a vonallánc. Az X és Y koordinátáit a helyzetben jelennek meg a Kurzorpozíció területe a lap.
    • Adjuk meg az X és Y koordinátáit a következő pont az X és Y dobozok.
    • Adjuk meg a szög a következő span a vonallánc-ben a ° rovat, majd a hossza az L mezőben.
    • Határozza meg a távolság az előző pontban az X és Y tengely a dx és dy dobozok.
  4. Kattintson a Hozzáadás gombra, hogy a pont a vonallánc.
  5. Ismételje meg ezeket a lépéseket, amíg elkészültek a vonallánc, majd kattintson a Bezárás gombra, hogy visszatérjen a helyettes's Home oldalon.

Lásd még

Rajzolás Vonalláncok

Befejezése Sokszögvonal létrehozása

Bezárása Polyline létrehozása Sokszög

Módosításáról a Sokszögvonal


_Lingobit_Befejezése Sokszögvonal létrehozása

Befejezése Sokszögvonal létrehozása

Hogy teljes legyen a vonallánc van rajz, de továbbra is a vonallánc-létrehozási mód:

  • Nyomja meg a Szóköz billentyűt.

A létrehozás befejezéséhez Vonallánc és visszatér a helyettes 's Főoldal bízva, mint egy nyitott vektoros objektumot, akkor az:

  • Kattintson a jobb gombbal az egér.
  • Nyomja meg az Esc gombot a billentyűzeten.
  • Nyomja meg az Enter gombot a billentyűzeten.
  • Kattintson a Bezárás gombra a Polyline létrehozása oldalon.

Alapértelmezés szerint a vonallánc fekete, jelezve, hogy a csoportosított, nyílt vektoros objektum jött létre. Ha azonban létrehoz egy vonallánc egy réteg, amelynek a színe kapott, a vonallánc elfogadja a réteg színét. További információkért lásd kiválasztása Vektorok és hozzárendelése a szín egy réteg .

Lásd még

Rajzolás Vonalláncok

Létrehozása Sokszögvonal

Bezárása Polyline létrehozása Sokszög

Módosításáról a Sokszögvonal


_Lingobit_Bezárása Polyline létrehozása Sokszög

Bezárása Polyline létrehozása Sokszög

Ha Ön Polyline Creation módban létrehozásának befejezéséhez vonalláncok és automatikusan csatlakozzon a Start-fokig annak utolsó pontot képez sokszög, ha:

  1. Nyomja meg a Tab gombot a billentyűzeten.

Ha már létrehozott egy vonallánc, akkor csatlakozzon a Start-fokig annak utolsó pontot alkotnak a sokszög, ha:

  1. Válassza ki a vonallánc, hogy magunk hoztunk létre. A vonallánc fekete körülvéve befoglaló téglalap. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Start Point, és húzza meg tudjon felelni az utolsó pont a vonallánc.

Lásd még

Rajzolás Vonalláncok

Létrehozása Sokszögvonal

Befejezése Sokszögvonal létrehozása

Módosításáról a Sokszögvonal


_Lingobit_Módosításáról a Sokszögvonal

Módosításáról a Sokszögvonal

A vonallánc alkotják ível, és rámutat (csomópontok). Ível át lehet lineáris, ív vagy Bezier görbék. Meg lehet változtatni a pontok helyzete és a természet a ível után a vonallánc jön létre. Például, egy lineáris span ki lehet cserélni egy ív vagy egy Bezier görbe span.

Megváltoztatja vonalláncok segítségével mind a Csomópont szerkesztése és Span szerkesztése menüpont. Ezek a menük jelennek meg, ha jobb gombbal egy span, vagy egy csomópont. A részleteket lásd szerkesztése Vector ível és szerkesztése Vector csomópontok .

Lásd még

Rajzolás Vonalláncok

Létrehozása Sokszögvonal

Befejezése Sokszögvonal létrehozása

Bezárása Polyline létrehozása Sokszög


_Lingobit_Egyszerű alakzatok létrehozása

Egyszerű alakzatok létrehozása

Amellett, hogy a Create gombra Sokszögvonal [image], Ennek részletei "" az 1. oldalon, van egy további hat gomb a Vector létrehozása területén asszisztens 's Főoldal amelyek lehetővé teszik, hogy hozzanak létre egyedi vektoros objektum alakzatok.

Lehet létrehozni:

  • Téglalap vagy négyzet alakúra .
  • Circles .
  • Ellipszis alakú .
  • Sokszögek .
  • Csillagok .
  • Íveket .

Lásd még

Munka a vektorok

Rajzolás Vonalláncok

Szerkesztése Vector objektumok

Munka Vector Text

Mérési Vector objektumok

Átalakítása Vector objektumok

Manipulálni Vector objektumok

Csoportosítása Vector objektumok

Profil tulajdonságainak Vektor objektum

Tolatás Vektor Objektum irány

Importálása Vector Grafika

Exportálása Vector Grafika


_Lingobit_Létrehozása Téglalap

Létrehozása Téglalap

Hozhatunk létre vagy pontos, vagy megközelítőleg négyzet vagy téglalap alakú vektoros objektum.

Létrehozásához pontos négyzet vagy téglalap:

  1. Kattintson a Create gombra téglalap [image] A Vector létrehozása területén Assistant's Home oldalt, hogy a téglalap létrehozása oldalon.
  2. Kattintson a térre vagy téglalap választógombra [image] kiválasztásához alkalmazott formája a létrehozni kívánt.
  3. Határozza meg a magassága a forma a Magasság mezőbe.
  4. Határozza meg a szélességét a forma a Szélesség mezőbe.
  5. Ha azt szeretné, filézett (kerekítve) sarkok, írja be a sugarat alkalmazni kívánt mind a négy sarkából a forma a lekerekítés sugara mezőben. Ellenkező esetben hagyja meg az alapértelmezett 0 értéket a lekerekítés sugara mezőben.
  6. Határozza meg a középpontja a forma. Ehhez, akkor sem:
    • Adjuk meg az X és Y koordinátáit a középpont a Centre Point 's X és Y dobozok.
    • Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, és kattintson az álláspontot, hogy szeretne beállítani, mint a középpont. Az X és Y koordinátáit a pont jelenik meg a Centre Point 's X és Y dobozok.
  7. Ha azt szeretné, alakzatot kell készíteni egy bizonyos szögben a modell blokk, meg a szög a Szög mezőbe:
    • Írjon be egy pozitív értéket forgatni az alakzatot jobbra.
    • Írjon be egy negatív értéket forgatni az alakzatot óramutató járásával ellentétes irányba.
  8. Kattintson a Preview gombot, hogy az alakzat van arról, hogy hozzon létre a 2D-s nézet ablak.
  9. Ha azt szeretnénk felhívni a formáját, és továbbra is a téglalap létrehozása módban kattintson a Create gombra.

Ha azt szeretnénk felhívni a formáját, és visszatér a helyettes's Home oldalon kattintson az egér jobb gombjával.

Hogy hozzanak létre egy közelítő méretű négyzet vagy téglalap:

  1. Kattintson a Create gombra téglalap [image] A Vector létrehozása területén Assistant's Home oldalt, hogy a téglalap létrehozása oldalon.
  2. Kattintson a térre vagy téglalap választógombra [image] kiválasztásához alkalmazott formája a létrehozni kívánt.
  3. Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, majd kattintson és húzza, hogy megteremtse a méretét alakzat kívánt.
  4. Engedje fel az egérgombot, hogy dolgozzon egy előnézeti kép az alakzat hozunk létre a 2D-s nézet ablak.
  5. Ha azt szeretnénk felhívni a formáját, és továbbra is a téglalap létrehozása módban kattintson a Create gombra.

    Ha azt szeretnénk felhívni a formáját, és visszatér a helyettes's Home oldalon kattintson az egér jobb gombjával.

Lásd még

Egyszerű alakzatok létrehozása

Létrehozása Kör

Létrehozása Ellipszis

Létrehozása Sokszög

Létrehozása Star

Létrehozása Arc


_Lingobit_Szerkesztése térre, vagy téglalap

Szerkesztése térre, vagy téglalap

Bármikor módosíthatja a méretét, elhelyezkedését, sarkok és / vagy szög a négyzet vagy téglalap alakú vektoros objektum.

Kezdetnek szerkesztése négyzet vagy téglalap:

  1. Válassza ki a négyzet vagy téglalap módosítani kívánt. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a jobb gombbal a kijelölt alakzat megjelenik a Vector szerkesztése menüben.
  3. Kattintson a Szerkesztés Téglalap lehetőséget, hogy megjelenítse a Téglalap szerkesztése oldalon az Assistant ablak.

    A kijelölt alakzat megjelenik a átméretezés kezeli csatolt, valamint egy rotációs fogantyú csatlakozik a középpontja:

  • Tudja megjeleníteni a Téglalap szerkesztése oldalon kiválasztja a négyzet vagy téglalap, majd nyomja meg az E gombot a billentyűzeten.

Most megváltoztathatja a méretét, elhelyezkedését, sarkok és / vagy szög a kiválasztott négyzet vagy téglalap segítségével a Téglalap szerkesztése oldalra, vagy manipulálásával kezeli az alakja is.

A kiválasztott négyzet vagy téglalap segítségével a Téglalap szerkesztése oldalon:

  • Írjon be egy új értéket a megfelelő rovatba az egyes tulajdonsága a forma, hogy a módosítani kívánt.

    Például, írja egy új értéket a Magasság mezőbe növeli vagy csökkenti a magasságát a kiválasztott négyzet vagy téglalap.

Bármikor módosíthatja a kiválasztott négyzet vagy téglalap alakú segítségével is:

  • Kattintson és húzza bármely átméretezés kezeli méretének beállításához az alakzat. Az új magassága és szélessége látható a magasság és a szélesség dobozok az oldalon.
  • Kattintson és húzza valamelyik sarokban fogantyúk hozzá filézés, hogy mind a négy sarkából a forma. Az új sugara filézett sarkok megjelenik a lekerekítés sugara mezőben az oldalon.
  • Kattintson és húzza a fogantyút rotációs hogy beállítsa a szög az alakzat. Az új szög látható a Szög mezőben az oldalon.
  • Mozgassa a [image] kurzort a középpont az alakzat. Ha nem változik a [image] kurzor, kattintson rá és húzza mozgatni az egész alakja. Az új középpont megjelenik a Centre Point 's X és Y dobozok az oldalon.
  • Létrehozásához pontos tér, tartsa lenyomva a Shift billentyűt a billentyűzeten, és húzza az átméretezését kezeli a téglalap a kívánt méretre.

Ahhoz, hogy erősítse meg az új alakzat látható a 2D-s nézet ablakot, és visszatér a helyettes's Home oldalon kattintson az egér jobb gombjával.

Lásd még

Létrehozása Téglalap


_Lingobit_Létrehozása Kör

Létrehozása Kör

Tudod teremt egy kör alakú vektoros objektum.

Hogy hozzon létre egy kört a megadott méretben:

  1. Kattintson a Create gombra Körök [image] A Vector létrehozása területén Assistant's Home oldalt, hogy a Kör létrehozása oldalon.
  2. Határozza meg a középpontját a kör. Ehhez, akkor sem:
    • Adjuk meg az X és Y koordinátáit a középpont a kör Központ X és Y dobozok.
    • Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, és kattintson a kívánt helyzetbe beállítani, mint a középpont. Az X és Y koordinátáit a pont mutatja a Kör Központ X és Y dobozok.
  3. Adjuk meg a kör sugara a Kör Sugár mezőben.
  4. Kattintson a Preview gombra, hogy dolgozzon egy előnézeti képet a kör hozunk létre a 2D-s nézet ablak.
  5. Ha azt szeretnénk felhívni a kört, és továbbra is a Kör létrehozása módban kattintson a Create gombra.

    Ha azt szeretnénk felhívni a kört, és visszatér a helyettes 's kezdőlapján kattintson a jobb egérgombbal.

Hogy hozzanak létre egy közelítő méretű kör:

  1. Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, majd kattintson és húzza, hogy megteremtse a kör méretét akarsz.
  2. Engedje fel az egérgombot, hogy dolgozzon egy előnézeti képet a kör hozunk létre a 2D-s nézet ablak.
  3. Ha azt szeretnénk felhívni a kört, és továbbra is a Kör létrehozása módban kattintson a Create gombra.

    Ha azt szeretnénk felhívni a kört, és visszatér a helyettes's Home oldalon kattintson az egér jobb gombjával.

Lásd még

Egyszerű alakzatok létrehozása

Létrehozása Téglalap

Létrehozása Ellipszis

Létrehozása Sokszög

Létrehozása Star

Létrehozása Arc


_Lingobit_Szerkesztése Kör

Szerkesztése Kör

Bármikor módosíthatja a sugár és helyzetét a kör alakú vektoros objektum.

Ha szerkeszteni egy kört:

  1. Válassza ki a kört a szerkeszteni kívánt. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a jobb gombbal a kört, hogy megjelenítse a Vector szerkesztése menüben.
  3. Kattintson a Szerkesztés Circle lehetőséget, hogy megjelenítse a Kör szerkesztése oldalon az Assistant ablak.

    A kiválasztott kör most úgy tűnik, mint egy előnézeti kép átméretezés a fogantyú a saját kerülete:

Most változtatni a méretét és helyzetét a kijelölt kör segítségével Circle szerkesztése oldalra, vagy manipulálni átméretezését fogantyú és a középpont a forma is.

  • Tudja megjeleníteni a Kör szerkesztése oldalon válassza ki a kört, és nyomja meg az E gombot a billentyűzeten.

A kiválasztott kör segítségével Kör szerkesztése oldalon:

  • Írjon be egy új értéket a megfelelő doboz sem az alakzat attribútumokat módosítani kívánt.

    Például, írja egy új értéket a Sugár mezőben azonnal növeli vagy csökkenti a méretét a kiválasztott kör.

Ön módosíthatja a kijelölt kör segítségével a forma is:

  • Kattintson és húzza a fogantyút átméretezés, hogy beállítsa a sugara. Az új sugara látszik a Sugár mezőben az oldalon.
  • Mozgassa a [image] kurzort a középpont a kör. Ha nem változik a [image] kurzor, kattintson rá és húzza mozgatni a kör. Az új központ pont látható a Centre Point 's X és Y dobozok az oldalon.

Ahhoz, hogy erősítse meg az új kör látható a 2D-s nézet ablakot, és visszatér a helyettes's Home oldalon kattintson az egér jobb gombjával.

Lásd még

Létrehozása Kör


_Lingobit_Létrehozása Ellipszis

Létrehozása Ellipszis

Tudod teremt egy elliptikus alakú vektoros objektum.

Hogy hozzanak létre egy ellipszist a megadott méret:

  1. Kattintson a Create gombra ellipszis [image] A Vector létrehozása területén Assistant's Home oldalt, hogy a Ellipszis létrehozása oldalon.
  2. Határozza meg a középpontját a ellipszis. Ehhez, akkor sem:
    • Adjuk meg az X és Y koordinátáit a középpont a Start Point 's X és Y dobozok.
    • Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, majd kattintson a ponton. Az X és Y koordinátáit a pont mutatja a Start Point 's X és Y dobozok.
  3. Határozza meg a magasságát az ellipszis a Ellipszis Magasság mezőbe.
  4. Határozza meg a szélessége az ellipszis az ellipszis szélessége mezőbe.
  5. Ha azt szeretné, alakzatot kell készíteni egy bizonyos szögben a modell blokk, meg a szög a Szög mezőbe:
    • Írjon be egy pozitív értéket forgatni az ellipszis jobbra.
    • Írjon be egy negatív értéket forgatni az ellipszis óramutató járásával ellentétes irányba.
  6. Kattintson a Preview gombot, hogy az ellipszis van arról, hogy hozzon létre a 2D-s nézet ablak.
  7. Ha azt szeretnénk felhívni a ellipszis és marad Ellipse Creation módban kattintson a Create gombra.

Ha azt szeretnénk felhívni a ellipszis és visszatér a helyettes's Home oldalon kattintson az egér jobb gombjával.

Hogy hozzanak létre egy közelítő méretű ellipszis:

  1. Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, majd kattintson és húzza, hogy megteremtse a méretét ellipszis akarsz.
  2. Engedje fel az egérgombot, hogy dolgozzon egy előnézeti kép az ellipszis hozunk létre a 2D-s nézet ablak.
  3. Ha azt szeretnénk felhívni a ellipszis és marad Ellipse Creation módban kattintson a Create gombra.

    Ha azt szeretnénk felhívni a ellipszis és visszatér a helyettes's Home oldalon kattintson az egér jobb gombjával.

Lásd még

Egyszerű alakzatok létrehozása

Létrehozása Téglalap

Létrehozása Kör

Létrehozása Sokszög

Létrehozása Star

Létrehozása Arc


_Lingobit_Szerkesztése Ellipszis

Szerkesztése Ellipszis

Bármikor módosíthatja a méretét, elhelyezkedését és / vagy szögét elliptikus alakú vektoros objektum.

Ha szerkeszteni egy ellipszis:

  1. Válassza ki a ellipszis a szerkeszteni kívánt. A részleteket lásd kiválasztása Vector .
  2. Kattintson a jobb gombbal a kiválasztott ellipszis, hogy megjelenjen a Vector szerkesztése menüben.
  3. Kattintson a Szerkesztés Ellipse lehetőséget, hogy megjelenítse az ellipszis szerkesztése oldalon az Assistant ablak.

    A kiválasztott ellipszis most úgy tűnik, mint egy előnézeti kép átméretezés kezeli csatolt körül kerülete, valamint egy rotációs fogantyú csatlakozik a középpontja:

  • Tudja megjeleníteni az ellipszis szerkesztése oldalon kiválaszt egy ellipszis, és nyomja meg az E gombot a billentyűzeten.

Most megváltoztathatja a méretét, elhelyezkedését és / vagy szög a kiválasztott ellipszis segítségével az Ellipszis szerkesztése oldalra, vagy manipulálásával kezeli az ellipszis is.

A kiválasztott ellipszis segítségével ellipszis szerkesztése oldalon:

  • Írjon be egy új értéket a megfelelő rovatba az egyes attribútumok az ellipszis, hogy a módosítani kívánt.

    Például, írja egy új értéket a Magasság mezőbe azonnal növeli vagy csökkenti a magasságát az ellipszis.

Bármikor módosíthatja a kiválasztott ellipszis segítségével az alakzat is:

  • Kattintson és húzza bármely átméretezés kezeli méretének beállításához az ellipszis. Az új magassága és szélessége látható a magasság és a szélesség dobozok az oldalon.
  • Kattintson és húzza a fogantyút rotációs hogy beállítsa a szög az ellipszis. Az új szög látható a Szög mezőben az oldalon.
  • Mozgassa a [image] egérmutatót a középpontja az ellipszis. Ha nem változik a [image] kurzor, kattintson rá és húzza mozgatni az egész ellipszis. Az új központ pont jelenik meg a Start Point 's X és Y dobozok az oldalon.

Ahhoz, hogy erősítse meg az új ellipszis látható a 2D-s nézet ablakot, és visszatér a helyettes's Home oldalon vagy:

  • Kattintson az Alkalmaz gombra, majd a Bezárás gombra a Ellipszis szerkesztése oldalon.
  • Kattintson a jobb egérgombbal.

Lásd még

Létrehozása Ellipszis


_Lingobit_Létrehozása Sokszög

Létrehozása Sokszög

Hozhatunk létre, így rendkívül sokféle sokszög alakú vektoros.

Létrehozásához pontos polygon:

  1. Kattintson a Create gombra sokszögek [image] A Vector létrehozása területén Assistant's Home oldalt, hogy a Sokszög létrehozása oldalon.
  2. Adjuk meg a sokszög által több oldalról a Beállítások "szám A Sides doboz.
    • A sokszög kell legalább három oldala van. Gépelés 3 A Beállítások "szám A Sides doboz termel egy háromszög.
  3. Ha azt szeretné, sokszög kell készíteni egy bizonyos szögben a modell blokk, meg a szög a Beállítások "Szög mezőben.
  4. Határozza meg a középpontját a sokszög. Ehhez, akkor sem:
    • Adjuk meg az X és Y koordinátáit a középpont a Polygon Központ X és Y dobozok.
    • Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, és kattintson a kívánt helyzetbe beállítani, mint a középpont. Az X és Y koordinátáit a pont megjelenik a Polygon Központ X és Y dobozok.
  5. Adjuk meg a poligon sugara a geometria s Sugár mezőben.
  6. Kattintson a Preview gombot, hogy a poligon van a létrehozandó a 2D-s nézet ablak.
  7. Ha azt szeretnénk felhívni a sokszöget, és továbbra is a Polygon Creation módban kattintson a Create gombra.

    Ha azt szeretnénk felhívni a sokszög, és visszatér az asszisztens 's kezdőlapján kattintson az egér jobb gombjával.

Hogy hozzanak létre egy közelítő méretű sokszög:

  1. Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, majd kattintson és húzza, hogy megteremtse a méretét sokszög akarsz.
  2. Engedje fel az egérgombot, hogy dolgozzon egy előnézeti képet a sokszög hozunk létre a 2D-s nézet ablak.
  3. Ha azt szeretnénk felhívni a sokszöget, és továbbra is a Polygon Creation módban kattintson a Create gombra.

    Ha azt szeretnénk felhívni a poligon és visszatér a helyettes's Home oldalon vagy:

    • Kattintson a Create gombra, majd a Bezárás gombra a Polygon létrehozása oldalon.
    • Kattintson a jobb egérgombbal.

Lásd még

Egyszerű alakzatok létrehozása

Létrehozása Téglalap

Létrehozása Kör

Létrehozása Ellipszis

Létrehozása Star

Létrehozása Arc


_Lingobit_Szerkesztése Sokszög

Szerkesztése Sokszög

Bármikor módosíthatja a méretét, elhelyezkedését, oldalán és / vagy szögét a sokszög alakú vektoros objektum.

Ha szerkeszteni egy sokszög:

  1. Válassza ki a sokszöget szerkeszteni kívánt. A részleteket lásd kiválasztása Vektorok.
  2. Kattintson a jobb gombbal a poligon, hogy megjelenítse a Vector szerkesztése menüben.
  3. Kattintson a Szerkesztés Polygon lehetőség, hogy megjelenjen a Polygon szerkesztése oldalon az Assistant ablak.

    A sokszög most úgy tűnik, mint egy előnézeti kép átméretezés kezeli csatolt körül kerületén, és a forgatás fogantyú csatlakozik a középpontja:

  • Tudja megjeleníteni a Polygon szerkesztése oldalon válassza ki a sokszög, majd nyomja meg az E gombot a billentyűzeten.

Most megváltoztathatja a méretét, elhelyezkedését, oldalán és / vagy a szög a kiválasztott sokszög segítségével a Polygon szerkesztése oldalra, vagy manipulálni a fogantyúk a poligon is.

A kiválasztott poligon segítségével a Polygon szerkesztése oldalon:

  • Írjon be egy új értéket a megfelelő rovatba az egyes tulajdonsága a sokszög módosítani kívánt.

    Például, írja egy új értéket a szám A Sides box azonnal növeli vagy csökkenti az oldalak számát a kiválasztott sokszög.

Ön módosíthatja a kijelölt poligon segítségével az alakzat is:

  • Kattintson és húzza bármely átméretezés kezeli méretének beállításához a poligon. Az új méret jelenik meg a geometria s Sugár mezőben az oldalon.
  • Kattintson és húzza a fogantyút rotációs hogy beállítsa a szög a poligon. Az új szög látható a Szög mezőben az oldalon.
  • Mozgassa a [image] kurzort középpontját a sokszög. Ha nem változik a [image] kurzor, kattintson rá és húzza mozgatni az egész sokszöget. Az új központ pont megjelenik a Polygon Központ X és Y dobozok az oldalon.

Ahhoz, hogy erősítse meg az új poligon megjelenik a 2D-s nézet ablakot, és visszatér a helyettes's Home oldalon vagy:

  • Kattintson az Alkalmaz gombra, majd a Bezárás gombra a Polygon szerkesztése oldalon.
  • Kattintson a jobb egérgombbal.

Lásd még

Létrehozása Sokszög


_Lingobit_Létrehozása Star

Létrehozása Star

Tudod teremt egy csillag alakú vektoros objektum.

Létrehozásához pontos csillag:

  1. Kattintson a Create gombra Stars [image] A Vector létrehozása területén Assistant's Home oldalt, hogy a Star létrehozása oldalon.
  2. Adjuk meg a sokszög által több oldalról a Beállítások "szám A pontok doboz.
  3. Ha szeretné, hogy csillag lehessen levonni egy bizonyos szögben a modell blokk, meg a szög a Beállítások "Szög mezőben.
  4. Határozza meg a középpontját a csillag. Ehhez, akkor sem:
    • Adjuk meg az X és Y koordinátáit a középpont a Star Központ X és Y dobozok.
    • Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, és kattintson a kívánt helyzetbe beállítani, mint a középpont. Az X és Y koordinátáit a pont mutatja a Star Központ X és Y dobozok.
  5. Adjuk meg a poligon sugara a geometria s sugara első pontok doboz. Ez beállítja a sugara a sokszög, amely alapján a külső pontok (csomópontok) a csillag hazugság.
  6. Adjuk meg a poligon sugara a geometria s sugara második pont doboz. Ez beállítja a sugara a sokszög, amely alapján a belső pontok (csomópontok) a csillag hazugság.
  7. Kattintson a Preview gombot, hogy a csillag, amit a létrehozandó a 2D-s nézet ablak.
  8. Ha azt szeretnénk felhívni a csillag, és továbbra is a Star Creation módban kattintson a Create gombra.

    Ha azt szeretnénk felhívni a csillag, és visszatér az asszisztens 's kezdőlapján kattintson az egér jobb gombjával.

Hogy hozzanak létre egy közelítő méretű csillag:

  1. Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, majd kattintson és húzza, hogy megteremtse a méretét sokszög szeretne, amelyre a külső pontok a csillag hazugság.
  2. Kattintson és húzással hozzon létre a mérete sokszög szeretne, amely alapján a belső pontokat a csillag hazugság.
  3. Engedje fel az egérgombot, hogy dolgozzon egy előnézeti képet a csillag hozunk létre a 2D-s nézet ablak.
  4. Ha azt szeretnénk felhívni a csillag, és továbbra is a Star Creation módban kattintson a Create gombra.

    Ha azt szeretnénk felhívni a csillag, és visszatér a helyettes's Home oldalon vagy:

    • Kattintson a Create gombra, majd a Bezárás gombra a Star létrehozása oldalon.
    • Kattintson a jobb egérgombbal.

Lásd még

Egyszerű alakzatok létrehozása

Létrehozása Téglalap

Létrehozása Kör

Létrehozása Ellipszis

Létrehozása Sokszög

Létrehozása Arc


_Lingobit_Szerkesztése Star

Szerkesztése Star

Bármikor módosíthatja a méretét, elhelyezkedését, oldalán és / vagy szög egy csillag alakú vektoros objektum.

Szerkesztése csillag:

  1. Válassza ki a csillag, amit szerkeszteni kíván. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a jobb gombbal a csillag, hogy megjelenítse a Vector szerkesztése menüben.
  3. Kattintson a Szerkesztés Star lehetőséget, hogy megjelenítse a Star szerkesztése oldalon az Assistant ablak.

    A csillag most úgy tűnik, mint egy előnézeti kép átméretezés kezeli csatolt körül kerületén, és a forgatás fogantyú csatlakozik a középpontja:

  • Tudja megjeleníteni a Star szerkesztése oldalon kiválasztja egy csillag, majd nyomja meg az E gombot a billentyűzeten.

Most megváltoztathatja a méretét, elhelyezkedését, oldalán és / vagy a szög a kiválasztott csillag használatával Star szerkesztése oldalra, vagy manipulálni a fogantyúk a csillag is.

A kiválasztott csillag használatával Star szerkesztése oldalon:

  • Írjon be egy új értéket a megfelelő rovatba az egyes attribútumok a csillag, amit szeretne beállítani.

    Például, írja egy új értéket a szám A Sides box azonnal növeli vagy csökkenti az oldalak számát a kiválasztott csillag.

Bármikor módosíthatja a kiválasztott csillag segítségével a forma is:

  • Kattintson és húzza bármely belső vagy külső átméretezés kezeli, hogy állítsuk be a méretét és alakját a csillag. Az új méret jelenik meg a geometria s sugara az első pontok és / vagy sugár a második pontok dobozok az oldalon.
  • Kattintson és húzza a fogantyút rotációs hogy beállítsa a szög a csillag. Az új szög látható a Szög mezőben az oldalon.
  • Mozgassa a [image] kurzort a csillag középpontja. Ha nem változik a [image] kurzor, kattintson rá és húzza mozgatni az egész csillagot. Az új központ pont jelenik meg a Star Központ X és Y dobozok az oldalon.

Ahhoz, hogy erősítse meg az új csillag látható a 2D-s nézet ablakot, és visszatér a helyettes's Home oldalon vagy:

  • Kattintson az Alkalmaz gombra, majd a Bezárás gombra a Star szerkesztése oldalon.
  • Kattintson a jobb egérgombbal.

Lásd még

Létrehozása Star


_Lingobit_Létrehozása Arc

Létrehozása Arc

Hozhatunk létre az ív alakú vektoros objektum.

Létrehozásához ív:

  1. Kattintson a Create gombra Arcs [image] A Vector létrehozása területén Assistant's Home oldalt, hogy az Arc létrehozása oldalon.
  2. Kattintson valamelyik Arc típusú rádiógombok [image] válassza ki a típusát ív szeretne létrehozni:
    • Központ - Start - Vége - A végigsöpör ív által létrehozott meghatározása egy középpont, a Start-fokig, majd egy végpont.
    • Start - Vége - pont Arc - Az felszerelt ív által létrehozott határozza meg a kiindulási pont, az érkezési pontot, majd a középső pontot.
  3. Ha kiválasztotta a központ - Start - Vége lehetőség:
    • Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, majd kattintson az álláspontot, hogy szeretne beállítani, mint az ív kezdő pontja. Az X és Y koordinátáit a pont megjelenik a Start-fokig területe a lap.
    • Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, és kattintson az álláspontot, hogy szeretne beállítani, mint az ív végpontja. Az X és Y koordinátáit a pont mutatja a végpont területe a lap.
    • Mozgassa a [image] egérmutatót a 2D-s nézet ablakot, és kattintson az álláspontot, hogy szeretne beállítani, mint az ív közepén ponttal. Az X és Y koordinátáit a pont mutatja a végpont területe a lap.
  4. Ha szükséges, akkor most változtatni a helyzetét bármely három meghatározott pontok:
    • Ha meg szeretné változtatni a helyzetét a középpont, határozza meg a koordinátáit az új helyzetben az X és Y doboz szerkesztése Centre Point területen.
    • Ha meg szeretné változtatni a helyzetét a kiindulási pont, meg a koordinátáit az új helyzetben az X és Y doboz szerkesztése Kiindulási pont a területen.
    • Ha meg szeretné változtatni a pozícióját a végén pont és a szög söpörte az ív, meg a koordinátáit az új helyzetben az X és Y doboz szerkesztése End Point területen, majd meg az új szöget a Swept Szög mezőben.
    • Ha meg szeretné változtatni a pozícióját a végén pont és a sugara az ív, meg a koordinátáit az új helyzetben az X és Y doboz szerkesztése Centre Point területen, majd meg az új sugara a Sugár mezőben .
  5. Kattintson a Preview gombot, hogy az ív van arról, hogy hozzon létre a 2D-s nézet ablak.
  6. Ha azt szeretnénk felhívni a ív és marad Arc Creation módban kattintson a Create gombra.

    Ha azt szeretnénk felhívni a ív és visszatér a helyettes 's kezdőlapján kattintson a jobb egérgombbal.

Lásd még

Egyszerű alakzatok létrehozása

Létrehozása Téglalap

Létrehozása Kör

Létrehozása Ellipszis

Létrehozása Sokszög

Létrehozása Star


_Lingobit_Szerkesztése Vector objektumok

Szerkesztése Vector objektumok

Tudod szerkeszteni a szabványos formájú vektoros objektum azonos módon: négyzet, téglalap, kör, ellipszis, sokszög és csillag.

Szerkesztéséhez bármelyik szabványos formák, jelölje be a vektoros objektumot, majd vagy:

  • Nyomja meg az E gombot a billentyűzeten.
  • Kattintson a jobb gombbal jelenítse meg a Vector szerkesztése menüben, majd válassza ki a Szerkesztés parancsot a kiválasztott vektoros objektum például Edit Ellipszis.

ArtCAM Insignia megjeleníti a szerkesztése oldalon a kiválasztott vektoros objektum a helyettes pl.ellipszis szerkesztése. Ezután képes megváltoztatni a tulajdonságait a kijelölt alakzat a vektoros objektum módosításával a megfelelő értékeket. Például, a magassága egy téglalapot.

Nem lehet szerkeszteni a következő vektoros objektumok segítségével szerkesztése oldalt a helyettes, jóllehet továbbra is lehet szerkeszteni:

  • Létrehozta a Polyline Creation eszközt.
  • Készítette az Arc Creation eszközt.
  • Készítette az egyik gomb a Vector létrehozása területén asszisztens "oldala, és ami még mozgott, illetve szerkesztett egy pontot (node), illetve span. A részleteket lásd szerkesztése Vector ível és szerkesztése Vector csomópontok .
  • Importált közvetlenül ArtCAM Insignia. A részleteket lásd importálása Vector Grafika.
  • Létrehozott egy bitmap kép segítségével a ArtTrace eszközzel. A részleteket lásd konvertálása Bitmap a Vector s

Lásd még

Munka a vektorok

Rajzolás Vonalláncok

Egyszerű alakzatok létrehozása

Munka Vector Text

Mérési Vector objektumok

Átalakítása Vector objektumok

Manipulálni Vector objektumok

Csoportosítása Vector objektumok

Profil tulajdonságainak Vektor objektum

Tolatás Vektor Objektum irány

Importálása Vector Grafika

Exportálása Vector Grafika


_Lingobit_Kiválasztása Vektorok

Kiválasztása Vektorok

Beállíthatjuk, vektoros minden a látható réteg egy modell. További információ a rétegek, lásd megtekintése réteg .

Válasszon ki egy egységes vektoros objektum egy réteg:

  1. Kattintson a Select gomb Vektorok [image] A Vector létrehozása területén asszisztens 's Főoldal, majd a vektoros objektum, amit akar választani.
  • Ha a Select gomb Vektorok jelenik meg a [image] A Vector Creation területet, akkor már Válassza vektor módban.
  • Azt is nyomjuk meg az Esc billentyűt a billentyűzeten, hogy adja kiválasztása Vektorok módba, vagy kattintson jobb gombbal jelenítse meg a Vector szerkesztése menüben, majd kattintsunk a Select Vektorok Mode opciót.
  • Ön is használja az N gombot a billentyűzeten, hogy válthat a különböző közlekedési módok. Például, nyomja meg a N gombot egyszer, amikor a Transform Vektorok állapotban veszi meg a Csomópont szerkesztése módban. Megnyomásával kétszer visz be Válassza Vektorok módot.

Kiválasztásához több mint egy vektoros objektum minden látható réteg:

  1. Kattintson a Select gomb Vektorok [image] A Vector létrehozása területén asszisztens 's kezdőlapra.
  2. Tartsd lenyomva a Shift billentyűt a billentyűzeten, majd kattintson az egyes vektoros objektum, amit akar választani. A határolókeret körülveszi az összes kijelölt vektoros.
  • Akkor is, kattintson és húzza körül tetszőleges számú vektoros válassza ki őket. A határolókeret körülveszi az összes kijelölt vektoros.
  • Ahhoz, hogy szüntesse meg a vektoros objektum a kiválasztott véletlenül, tartsuk lenyomva a Shift billentyűt a billentyűzeten, majd kattintson.

Vektoros objektumok nem mindig jelenik meg a színt rendelt a réteg az általuk kiválasztott

  • Beállíthatjuk az alapértelmezett színe kijelölt vektoros objektumok a ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .
  • Alapértelmezés szerint egy vagy több csoportosított vektoros objektumok bíbor, ha a kiválasztott. Ha nincs bejelölve, akkor megjelennek a színes rendelt a réteg, amelyen azokat készült.

    Meg tudod változtatni az alapértelmezett jelzésére szolgáló szín egy-és több csoportosított vektoros objektumok esetén kiválasztani a ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .

  • Alapértelmezés szerint minden csoportosítva zárt vektoros objektumok lila amikor a kiválasztott, kivéve, ha önmetsző. Akkor jelennek meg, vörös, a [image] ikon jelölés helyzetét az összes csomópont. Ha nincs bejelölve, az összes csoportosítva zárt vektoros objektumok jelennek meg a színes rendelt a réteg, amelyen állítják, kivéve, ha ismét önmetsző. Aztán piros színűek.

    Meg tudod változtatni az alapértelmezett jelzésére szolgáló szín csoportosított vektoros objektumok esetén kiválasztani a ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .

  • Alapértelmezés szerint minden zárva vektoros objektum szürke, ha a kiválasztott. Ha nincs bejelölve ez zöld, függetlenül a színt rendelt a réteg, amelyből vették.

    Meg tudod változtatni az alapértelmezett színek jelzésére használt zárt vektoros objektumokat, ha a kiválasztott és kiválasztva segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .

  • A csoportosított nyitott vektoros objektum kék, ha nincs bejelölve, függetlenül a szín rendelt a réteg, amelyből vették.
  • Ha rákattint, és húzza körülbelül egy vektoros objektumot jelöljük ki, és azt egy vagy több példányban borítása, a vektoros objektum pirosra vált.

    Meg tudod változtatni az alapértelmezett jelzésére szolgáló szín borítása vektoros objektumok a ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .

Lásd még

Szerkesztése Vector objektumok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vector objektumok törlése

Másolása és beillesztése Vector objektumok

Beszámítás Vector objektumok

Splining Vector objektumok

Filézés Vector objektumok

Vágás Vector objektumok

Lezárása és feloldása Vector objektumok

Illeszkedő körívek a vektoros

Fészekrakó Vector objektumok

Torzító Vector objektumok

Beillesztése Vektorok kanyarban

Konvertálása vektoros objektumok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Mozgó vektorok

Mozgó vektorok

Tudod mozgatni részének vagy egészének bármely kiválasztott vektoros objektum egy másik területe a réteg, vagy egy másik réteg teljesen. A további részleteket lásd átadása vektor rétegek között .

  • Nem lehet áthelyezni a vektoros objektum, ha le van zárva. A részleteket lásd lezárása és feloldása Vector objektumok .

Áthelyezése egy vektoros objektum másik álláspontját az aktuális réteg:

  1. Válassza ki a vektoros objektum kívánt mozogni. A részleteket lásd kiválasztása Vektorok.
  2. Vigye a kurzort a fogókat, ami körülveszi a vektoros objektum, vagy idősebb vagy vektor (ok) is. A kurzor most változik [image].
  3. Kattintson és húzza a fogókat, hogy az új pozícióba, majd engedje fel az egérgombot.
  • Tartsa lenyomva az Alt billentyűt a billentyűzeten, hogy korlátozza húzza az X vagy Y-tengely.

Átvinni egy vektoros objektum egyik réteget a másik:

  1. Válassza ki a vektoros objektum kívánt átadni egy másik réteget. A részleteket lásd kiválasztása Vektorok.
  2. Kattintson a jobb gombbal a kiválasztott vektoros objektum megjelenítéséhez a Vector szerkesztése menüben, majd kattintson a Mozgatás Layer lehetőséget, hogy megjelenítse a rétegek listája.
  3. Kattintson a réteg, amelyhez hozzá akarjuk átadni a kijelölt vektoros objektum. A kiválasztott vektoros objektum át a réteg, és most jelenik meg a szín hozzá.

Azt is megteheti, át a vektoros objektum egyik réteg a másikra a következő módon:

  1. Kattintson a Rétegek lapon [image] jelenítse meg a Rétegek oldalt.
  2. A 2D-s nézet ablakban válassza ki a vektoros objektum (ok), hogy át kívánja vinni. A részleteket lásd kiválasztása Vektorok.
  • Ha azt szeretnénk átvinni az összes vektoros objektumok a kiválasztott réteg, kattintson Az összes kijelölése gombra.
  1. A lista alján a Rétegek lapon kattintson a réteg, amelyhez hozzá akarjuk átadni a kijelölt vektoros. A vektoros objektumok át a kiválasztott réteg, és most megjelenik a színes hozzá.

Lásd még

Szerkesztése Vector objektumok

Kiválasztása Vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vector objektumok törlése

Másolása és beillesztése Vector objektumok

Beszámítás Vector objektumok

Splining Vector objektumok

Filézés Vector objektumok

Vágás Vector objektumok

Lezárása és feloldása Vector objektumok

Illeszkedő körívek a vektoros

Fészekrakó Vector objektumok

Torzító Vector objektumok

Beillesztése Vektorok kanyarban

Konvertálása vektoros objektumok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Szerkesztése Vector ível

Szerkesztése Vector ível

Ível egy vektoros objektum lehet lineáris, ív vagy egy Bezier görbe. Meg lehet változtatni a típusát span használatával Span Szerkesztési lehetőségek, amelyek a látható, amikor dolgozik Csomópont szerkesztése módban, és kattintsunk jobb gombbal bármelyik span belül kijelölt vektoros objektum.

Munkavállalás Csomópont szerkesztése mód lehetővé teszi, hogy:

  • Konvertálása ível a sor .
  • Konvertálása ível a Bezier görbe . .
  • Átalakítása span egy ív .
  • Tegyen be egy pontot (node) egy span.
  • Helyezze be a Start-fokig egy span.
  • Vegye ki a span .

Lásd még

Szerkesztése Vector objektumok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector csomópontok

Vector objektumok törlése

Másolása és beillesztése Vector objektumok

Beszámítás Vector objektumok

Splining Vector objektumok

Filézés Vector objektumok

Vágás Vector objektumok

Lezárása és feloldása Vector objektumok

Illeszkedő körívek a vektoros

Fészekrakó Vector objektumok

Torzító Vector objektumok

Beillesztése Vektorok kanyarban

Konvertálása vektoros objektumok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Konvertálása ível a sor

Konvertálása ível a sor

Konvertálása ível a sor lehetővé teszi, hogy változtatni ív vagy Bezier görbe ível belül vektoros objektum lineáris span.

Váltani egy span a sort:

  1. Győződjön meg róla, hogy a csomópont szerkesztő módban [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektoros objektumot tartalmazó ív vagy Bezier görbe span. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektoros objektum.
  3. Ha azt szeretnénk konvertálni egy span a sort:
    • Helyezze a kurzort az ív vagy Bezier görbe span. Amikor a kurzor a [image] hogy [image], Kattintson a jobb gombbal jelenítse meg a Span szerkesztése menüben.
    • Azt is konvertálni egy ív vagy Bezier görbe span egy lineáris span mozgatja a kurzort a span, és nyomja le az L billentyűt a billentyűzeten.

      Ha szeretne átalakítani két vagy több folyamatos ível a sor:

    • Jelölje be a Start-fokig, tartsuk lenyomva a Shift billentyűt lefelé a billentyűzeten, majd jelölje be a végpont két vagy több folyamatos ível át (legalább három kiválasztott pont). A kiválasztott pontok és / vagy az ellenőrzési pontok pirosra. Kattintson a jobb egérgombbal bármelyik kijelölt pontok vagy kontroll pontok megjelenítéséhez a Csomópont szerkesztése menüben.
    • Azt is átalakítására több ív vagy Bezier görbe ível át, a lineáris ível megnyomásával az L gombot a billentyűzeten, ha a végpont két vagy több folyamatos nyúlik ki van választva (legalább három kiválasztott pont).
  4. Kattintson a Konvertálás span (ek) egy sor beállítást konvertálni a meglévő span (ek) egy lineáris span.

    Például, ha volt átalakítani a Bezier görbe span egy lineáris span akkor láthatjuk, hogy a szomszédos ellenőrzési pontok eltávolítása után együtt olyan görbület, az alábbiak szerint:

    Mielőtt ...

    Után ...

Lásd még

Szerkesztése Vector ível

Konvertálása ível a Bezier-görbe

Konvertálása Span egy Arc

Behelyezése pont

Behelyezése Kezdőpont

Eltávolítása Span


_Lingobit_Konvertálása ível a Bezier-görbe

Konvertálása ível a Bezier-görbe

Konvertálása ível a Bezier-görbe segítségével megváltoztathatja a megjelenését Bezier, lineáris és körív ível egy vektoros objektum egy Bezier span.

Bezier-görbe két ellenőrzési pontok span, mindkettő lehet húzni, hogy adjunk vagy csökkentse annak görbületét.

Átalakítani ível át a Bezier görbe:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektoros objektumot tartalmazó ív vagy lineáris span. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektoros objektum.
  3. Ha azt szeretnénk konvertálni egy span egy Bezier görbe:
    • Helyezze a kurzort az ívet, vagy lineáris span. Amikor a kurzor a [image] hogy [image], Kattintson a jobb gombbal jelenítse meg a Span szerkesztése menüben.
    • Azt is konvertálni egy ív vagy lineáris span egy Bezier görbe span mozgatja a kurzort a span és nyomja le a B gombot a billentyűzeten.

      Ha szeretne átalakítani két vagy több folyamatos ível át a Bezier görbe:

    • Jelölje be a Start-fokig, majd jelölje be a végpont két vagy több folyamatos ível át (legalább három kiválasztott pont). A kiválasztott pontok és / vagy az ellenőrzési pontok pirosra. Kattintson a jobb egérgombbal bármelyik kijelölt pontok vagy kontroll pontok megjelenítéséhez a Csomópont szerkesztése menüben.
    • Azt is átalakítására több ív vagy lineáris ível át, a Bezier görbe ível megnyomásával a B gombot a billentyűzeten, ha a végpont két vagy több folyamatos nyúlik ki van választva (legalább három kiválasztott pont).
  4. Kattintson a Konvertálás span (ek) a Bezier lehetőség konvertálni a meglévő ível egy Bezier görbe span.

    Például a span is valahogy így néz ki, hogy az alábbiak szerint:

    Bár ez a span nem úgy néz ki, mint egy görbe most, a két ellenőrző pont jelzi, hogy ez egy Bezier görbe span.

    A példánkban, áthúzza az ellenőrzési pontok az alábbiak szerint, a Bezier görbe span sima görbület keletkezik:

Lásd még

Szerkesztése Vector ível

Konvertálása ível a sor

Konvertálása Span egy Arc

Behelyezése pont

Behelyezése Kezdőpont

Eltávolítása Span


_Lingobit_Konvertálása Span egy Arc

Konvertálása Span egy Arc

Konvertálása span egy ív lehetővé teszi, hogy megváltoztassa a megjelenését egy lineáris vagy Bezier görbe span belül vektoros objektum.

Konvertálása span egy ív helyek egy ellenőrző pont a közepén a span. Ez lehet húzni a hozzáadni vagy csökkentsék a mértékét görbületi ív.

Átalakítani egy arasz a körív:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be egy vektoros objektumot tartalmazó Bezier görbe vagy egyenes span. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektoros objektum.
  3. Vigye az egérmutatót a lineáris vagy Bezier görbe span. Amikor a kurzor a [image] hogy [image], Kattintson a jobb gombbal jelenítse meg a Span szerkesztése menüben.
  4. Kattintson a Konvertálás span egy ív lehetőséget konvertálni a meglévő span be egy ív span.
    • Te is alakíthatsz Bezier görbe vagy egyenes span egy ívet azáltal, hogy a kurzort a span, és nyomja meg az A gombot a billentyűzeten.

      Például, ha te lennél átalakítani egy lineáris span egy ív span akkor láthatjuk, hogy egy ellenőrző pont most elhelyezni a közepén az ív. Akkor húzza az ellenőrző pont, hogy hozzon létre egy kanyarban, az alábbiak szerint:

      Mielőtt ...

      Mozgatása után az ellenőrző pont ...

Lásd még

Szerkesztése Vector ível

Konvertálása ível a sor

Konvertálása ível a Bezier-görbe

Behelyezése pont

Behelyezése Kezdőpont

Eltávolítása Span


_Lingobit_Behelyezése pont

Behelyezése pont

Szúrhatunk be egy pontot (node) a bármely áthidalási. Behelyezése egy pontot osztja a span két új átfogja az ugyanolyan típusú, mint az eredeti. Beiktatásával a pontot, adjunk nagyobb rugalmasság forma a vektoros objektum.

  • Pontok hozzáadásával egy vektoros objektum lehet egy időigényes folyamat. Másik lehetőségként használja létrehozása Polyline eszköz létrehozására bonyolultabb alakzatokat a kezdetektől fogva. A létrehozása Polyline oldalon jelenik meg, melyek mindegyike megfelel mozgását, és kattintson az egér létrehoz egy új pontot, és csatlakozik, hogy az utolsó egy lineáris vagy Bezier görbe span. A részleteket lásd létrehozása Sokszögvonal .

Beszúrni egy pontot egy span:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektoros objektum, amelybe be szeretné szúrni egy pontot. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektoros objektum.
  3. Helyezze a kurzort a span. Amikor a kurzor a [image] hogy [image], Kattintson a jobb gombbal jelenítse meg a Span szerkesztése menüben.
  4. Kattintson a Beszúrás pont lehetőséget, hogy hozzon létre egy új pont a span, elválasztó két különálló részre átfogja az ugyanolyan típusú, mint az eredeti.
    • Azt is be egy pontot azáltal, hogy a kurzort a span és nyomja meg a I gombot a billentyűzeten.

      Például egy pont bekerültek a Bezier görbe span alábbi ábra szemlélteti. Láthatjuk, hogy ezzel létrehozott egy második Bezier görbe span két szomszédos ellenőrzési pontok:

      Mielőtt ...

      Után ...

Lásd még

Szerkesztése Vector ível

Konvertálása ível a sor

Konvertálása ível a Bezier-görbe

Konvertálása Span egy Arc

Behelyezése Kezdőpont

Eltávolítása Span


_Lingobit_Behelyezése Kezdőpont

Behelyezése Kezdőpont

A kiindulási pont egy vektoros objektum határozza meg azt a pontot, amely egy olyan eszköz kerül a blokk anyag, ha a megmunkálás a modell. További részletekért lásd módosítása Kiindulási pont álláspont . A jelenlegi Start-fokig jelenik meg zöld.

Behelyezése Kiindulási pont osztja a span két új átfogja az ugyanolyan típusú, mint az eredeti. Azt is megteheti, meg egy meglévő pont (node) egy span a Kiindulási pont. A részleteket lásd módosítása Kiindulási pont .

  • A nyílt vektoros, a Start pontot kell mindkét végén.

Helyezze be a Start-fokig egy span:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektoros objektum, amelybe be szeretné szúrni a Kiindulási pont. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektoros objektum.
  3. Helyezze a kurzort a span. Amikor a kurzor a [image] hogy [image], Kattintson a jobb gombbal jelenítse meg a Span szerkesztése menüben.
  4. Kattintson a Beszúrás Kezdőpont lehetőség, hogy készítsen egy új Kiindulási pont a span és oszd két különálló részre átfogja az ugyanolyan típusú, mint az eredeti.
  • Azt is be egy Kiindulási pont egy span mozgatja a kurzort a span, és nyomja a P gombot a billentyűzeten.

Lásd még

Szerkesztése Vector ível

Konvertálása ível a sor

Konvertálása ível a Bezier-görbe

Konvertálása Span egy Arc

Behelyezése pont

Eltávolítása Span


_Lingobit_Eltávolítása Span

Eltávolítása Span

Eltávolíthatja lineáris, Bezier-görbe, vagy az ív span belül minden kijelölt vektoros objektum azonos módon.

Eltávolítani egy span:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektoros objektum, amely az eltávolítani kívánt egy span. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektoros objektum.
  3. Ha el akar távolítani egy span:
    • Helyezze a kurzort a span. Amikor a kurzor a [image] hogy [image], Kattintson a jobb gombbal jelenítse meg a Span szerkesztése menüben.
    • Azt is eltávolítani span mozgatja a kurzort a span, és nyomja meg az R gombot a billentyűzeten.

      Ha el akarja távolítani a két vagy több folyamatos ível át:

    • Jelölje be a Start-fokig, majd jelölje be a végpont két vagy több folyamatos ível át (legalább három kiválasztott pont). A kiválasztott pontok és / vagy az ellenőrzési pontok pirosra. Kattintson a jobb egérgombbal bármelyik kijelölt pontok vagy kontroll pontok megjelenítéséhez a Csomópont szerkesztése menüben.
    • Úgy is el lehet több ível megnyomásával az R gombot a billentyűzeten, ha a végpont két vagy több folyamatos nyúlik ki van választva (legalább három kiválasztott pont).
  4. Kattintson az Eltávolítás Span (ek) opciót, hogy törli a kijelölt span (ek).

    Például egy vektoros objektum két ível a következőképpen jelenik meg:

    A példánkban, ha eltávolítja a második span a vektoros objektum, a fennmaradó span alábbiakban látható:

Lásd még

Szerkesztése Vector ível

Konvertálása ível a sor

Konvertálása ível a Bezier-görbe

Konvertálása Span egy Arc

Behelyezése pont

Behelyezése Kezdőpont


_Lingobit_Szerkesztése Vector csomópontok

Szerkesztése Vector csomópontok

Meg lehet változtatni a szerkezetét és megjelenését a vektoros objektumot a Node Szerkesztési lehetőségek, amelyek a látható, amikor dolgozik Csomópont szerkesztése módban, és kattintsunk jobb gombbal bármely pontján (node) egy kijelölt vektoros objektum.

Munkavállalás Csomópont szerkesztése mód lehetővé teszi, hogy:

  • Válassza ki a pontok (csomópontok) és ellenőrzési pontok .
  • Mozgás pont (csomópont) és ellenőrző pontok.
  • Igazítás pontot (node).
  • Sima pont (csomópont).
  • Törlés pontot (node).
  • Változtatja meg álláspontját a start poin t.
  • Helyzetének megváltoztatásához pontok (csomópontok) és ellenőrzési pontok.

Szerkesztéséhez pont egy vektoros objektum, meg kell dolgozni a Csomópont szerkesztése módban. Használja a következő módszerek lép Csomópont szerkesztése módja:

  • Ha a csomópont szerkesztése gomb jelenik meg [image] A Vector Creation területet, akkor már Node szerkesztése módban.
  • Kattintson a Szerkesztés gombra Node [image] A Vector létrehozása területén asszisztens 's kezdőlapra.
  • Nyomja meg az N gombot a billentyűzeten.
  • Tartsa a Ctrl billentyűt lefelé a billentyűzeten, majd egyszer.

A Node Szerkesztés gombra változik [image] ha dolgozik Csomópont szerkesztése módban.

  • Ha rákattint kívül a fogókat, ami körülveszi a kiválasztott vektoros objektum egyszer, ArtCAM Insignia marad Csomópont szerkesztése módban. Ha rákattint többször, ArtCAM Insignia visszatér kiválasztása Vektorok módot. A részleteket lásd kiválasztása Vektorok .

Lásd még

Szerkesztése Vector objektumok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Vector objektumok törlése

Másolása és beillesztése Vector objektumok

Beszámítás Vector objektumok

Splining Vector objektumok

Filézés Vector objektumok

Vágás Vector objektumok

Lezárása és feloldása Vector objektumok

Illeszkedő körívek a vektoros

Fészekrakó Vector objektumok

Torzító Vector objektumok

Beillesztése Vektorok kanyarban

Konvertálása vektoros objektumok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Kiválasztása pontok és ellenőrző pontok

Kiválasztása pontok és ellenőrző pontok

Beállíthatjuk, egy vagy több pontot, és / vagy az ellenőrzési pontokat a kijelölt vektoros objektum.

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektoros objektumot tartalmazó pontok és / vagy az ellenőrzési pontokat, amelyek a szerkeszteni kívánt. A határoló doboz körülveszi a kiválasztott vektor, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektoros objektum.
  3. Ha szeretne kiválasztani egy pontot (node), illetve ellenőrző ponton:
    • Vigye a kurzort a pont vagy az ellenőrző pont, amit ki akar választani. Amikor a kurzor a [image] hogy [image], Jelölje. A kiválasztott pont vagy az ellenőrző pont pirosra vált.

      Ha kiválasztunk egy pontot, amely szomszédos ellenőrzési pontokat, ezek együtt kiválasztani a pont, melyek mindegyike vörösre.

      Ha ki akar választani több pontot (node) vagy az ellenőrző ponton, akkor használja a következő módszerek:

    • Kattintson és húzza a formában befoglaló téglalap körülöttük. A kiválasztott pontok és / vagy az ellenőrzési pontok pirosra.
    • Jelölje be egy pontot, vagy ellenőrző pont. Tartsa a Ctrl billentyűt lefelé a billentyűzeten, majd kattintson a további pontok és / vagy ellenőrzési pontokat válassza ki őket. A kiválasztott pontok és / vagy az ellenőrzési pontok pirosra.
    • Jelölje be egy pontot, vagy ellenőrző pont. Lenyomva a Shift billentyűt lefelé a billentyűzeten, majd válassza ki a második pont. ArtCAM Insignia megtalálja a legrövidebb távolság e két pont között, majd kiválasztja az összes többi köztes pontot. A kiválasztott pontok és / vagy az ellenőrzési pontok pirosra.

Lásd még

Szerkesztése Vector csomópontok

Ha nem engedélyezi a pontok és ellenőrző pontok

Mozgó pont

Pont igazítása

Simítás pontok

Pontok törlése

Megváltoztatása a Start Point

Megváltoztatása álláspontja pontok


_Lingobit_Ha nem engedélyezi a pontok és ellenőrző pontok

Ha nem engedélyezi a pontok és ellenőrző pontok

Ha azt szeretnénk, hogy törölje egy pontot, vagy ellenőrző pont:

  1. Vigye a kurzort a pont vagy az ellenőrző pontot kívánt törölje. Amikor az [image] kurzor [image], Tartsuk lenyomva a Shift billentyűt lefelé a billentyűzeten, majd kattintson a pont vagy ellenőrzési pontot a kijelölés megszüntetéséhez.

Lásd még

Szerkesztése Vector csomópontok

Kiválasztása pontok és ellenőrző pontok

Mozgó pont

Pont igazítása

Simítás pontok

Pontok törlése

Megváltoztatása a Start Point

Megváltoztatása álláspontja pontok


_Lingobit_Mozgó pont

Mozgó pont

Tudod mozgatni egy vagy több pontot, és / vagy az ellenőrzési pontok az új helyre.

Mozgatni a kiválasztott pontok (csomópontok) és / vagy ellenőrzési pontok:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektoros objektumot tartalmazó pont az áthelyezni kívánt. A határoló doboz körülveszi a kiválasztott vektor, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektoros objektum.
  3. Lenyomva a Shift billentyűt lefelé a billentyűzeten, majd válassza ki a pontokat, és / vagy az ellenőrzési pontokat, amelyek az áthelyezni kívánt. A részleteket lásd kiválasztása pontok és a Control Points . A kiválasztott pontok és / vagy az ellenőrzési pontok pirosra.
  4. Most már a kijelölt pontok és / vagy az ellenőrzési pontokat használja az alábbi módszerek valamelyikét:
    • Mozgassa a [image] egérmutatót bármelyik kijelölt pont (ok), majd kattintson és húzza a pont bele az új helyzetbe.
    • Használja az négy nyíl billentyűk a billentyűzeten, hogy meglökés a kiválasztott pont (ok) be új pozícióba.

Lásd még

Szerkesztése Vector csomópontok

Kiválasztása pontok és ellenőrző pontok

Ha nem engedélyezi a pontok és ellenőrző pontok

Pont igazítása

Simítás pontok

Pontok törlése

Megváltoztatása a Start Point

Megváltoztatása álláspontja pontok


_Lingobit_Pont igazítása

Pont igazítása

Tudod igazítani a kiválasztott pontok (csomópontok) és / vagy az ellenőrző pontokat egy kijelölt vektoros objektum vagy a vízszintes (X) vagy függőleges (Y) tengely.

Összehangolni a kiválasztott pontok (csomópontok) és / vagy ellenőrzési pontok:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektoros objektumot tartalmazó pontok igazítani kívánt. A határoló doboz körülveszi a kiválasztott vektor, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektoros objektum.
  3. Lenyomva a Shift billentyűt lefelé a billentyűzeten, majd válassza ki a pontokat, és / vagy az ellenőrzési pontokat szeretnénk összhangba hozni az, hogy a kiválasztott utoljára. A részleteket lásd kiválasztása pontok és a Control Points . A kiválasztott pontok és / vagy az ellenőrzési pontok pirosra.
  4. Kattintson a jobb egérgombbal bármelyik kijelölt pontok és / vagy az ellenőrzési pontokat, hogy megjelenjen a Node szerkesztése menüben.
  5. Kattintson az Igazítás csomópontok lehetőséget, amelyet követően vagy az X vagy az Y opciót, attól függően, hogy a tengely, amely szeretné igazítani a pontokat, és / vagy az ellenőrző pontokon. Alapértelmezés szerint a pont a kiválasztott első összhangban van az a pont utoljára kiválasztott, és egy vízszintes (X) vagy függőleges (Y) lineáris span helyettesíti a közbenső pontok.
  • Ön is beállíthatja a kiválasztott pontok és / vagy az ellenőrző pontok mentén az X-tengely megnyomja az X gombot a billentyűzeten, és végig az Y-tengelyt nyomja meg a Y billentyűt a billentyűzeten.
  • Ha meg szeretné őrizni minden közbenső pontok (csomópontok), ha összehangolják azokat az X vagy Y tengely, kattintson a törölje a igazítása csomópontok - cserélje ki egy sorban lehetőség [image] A ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .

Lásd még

Szerkesztése Vector csomópontok

Kiválasztása pontok és ellenőrző pontok

Ha nem engedélyezi a pontok és ellenőrző pontok

Mozgó pont

Simítás pontok

Pontok törlése

Megváltoztatása a Start Point

Megváltoztatása álláspontja pontok


_Lingobit_Simítás pontok

Simítás pontok

Akkor sima bármely pontján (node) egy vektoros objektum más, mint a kiindulási pont vagy az utolsó pont egy csoportosított, nyílt vektoros objektum. A részleteket lásd kiválasztása Vektorok.

A simítás, a kalibráló mindkét oldalán egy pont át egy Bezier görbe span. ArtCAM Insignia találat ellenőrzési pontok mellett a pont, amely lehetővé teszi, hogy ellenőrizzék a fokú görbületi az egész vektoros objektum.

Sima egy ponton:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektoros objektumot tartalmazó pont kívánt sima. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektoros objektum. Minden unsmoothed nem szerepelnek a fekete.
  3. Vigye a kurzort a pontra, hogy szeretne sima. Amikor az [image] kurzor egy [image], Kattintson a jobb gombbal jelenítse meg a Node szerkesztése menüben.
  4. Jelölje be a sima pont lehetőséget, hogy átalakítja a ível mindkét oldalán a pontra, hogy Bezier görbék. A lényeg kékre vált.
    • Mozgatja a kurzort a pontot, és nyomja meg az S gombot a billentyűzeten is kisimítja azt.

      Például, a pont a közepén a vektoros objektum látható alábbiakban simára:

Ha áthelyezi az egyik ellenőrzési pontok mellett a simított pontot, a többi automatikusan mozog vele. Ez a párhuzamos mozgás megőrzi az érintési a két Bezier görbe ível át.

Zökkenőmentes csoport pontok:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektoros objektumot tartalmazó pontok kívánt sima. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektoros objektum. Minden unsmoothed nem szerepelnek a fekete.
  3. Válassza ki a kívánt pontot a sima. A részleteket lásd kiválasztása pontok és a Control Points . A kiválasztott pont pirosra vált.
  4. Kattintson a jobb egérgombbal bármelyik kijelölt pontot, hogy megjelenjen a Node szerkesztése menüben.
  5. Kattintson a sima pontok lehetőséget kell átalakítani a ível mindkét oldalán a kiválasztott pont a Bezier-görbék. A kiválasztott pont kékre.
    • Mozgatja a kurzort bármelyik kijelölt pontokat, és nyomja meg az S gombot a billentyűzeten is kisimítja azokat.

Távolítsa el a simítás egy simított pontot:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektoros objektumot tartalmazó simított pontról el kívánja távolítani a kiegyenlítő. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektoros objektum. Minden simított pont kékkel.
  3. Vigye a kurzort egy simított pontot (node). Amikor az [image] kurzor egy [image], Kattintson a jobb gombbal jelenítse meg a Node szerkesztése menüben. A sima pont ki van választva.
  4. Kattintson a sima pont lehetőséget, hogy törölje a jelet. A lényeg (node) feketévé válik.
  • Mozgatja a kurzort egy simított pontot, és nyomja meg az S gombot a billentyűzeten is eltávolítja a simítás.

    Bár a span mindkét oldalán a pont (csomópont) továbbra is a Bezier görbe span, jelük eltávolításával a sima pont beállítás hatására az ellenőrző pont mindkét oldalán a pont (node), hogy befolyásolja a szomszédos Bezier görbe span csak, nem az egész vektoros objektum.

    A példánkban, akkor láthatjuk, hogy a mozgó egy ellenőrző pont nem vonatkozik többé automatikusan mozdul a másik:

Lásd még

Szerkesztése Vector csomópontok

Kiválasztása pontok és ellenőrző pontok

Ha nem engedélyezi a pontok és ellenőrző pontok

Mozgó pont

Pont igazítása

Pontok törlése

Megváltoztatása a Start Point

Megváltoztatása álláspontja pontok


_Lingobit_Pontok törlése

Pontok törlése

Törölheti bármelyik pontok (csomópontok) egy vektoros objektum. Törlése egy pont nem változtatja meg a típusát span mindkét oldalán a lényeg, hanem, hogy nem csökkenti a képességét, hogy manipulálják az alakja az egész vektoros objektum.

Törölni egy ponton:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektoros objektumot tartalmazó pontot törölni kívánt. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektoros objektum.
  3. Vigye a kurzort a lényeg, hogy a törölni kívánt. Amikor az [image] kurzor egy [image], Kattintson a jobb gombbal jelenítse meg a Node szerkesztése menüben.
  4. Jelölje be a Törlés pontot lehetőséggel törölhetjük a pontot a vektoros objektum.
    • Törölheti is egy pontot azáltal, hogy a kurzort a pontot, majd nyomja meg a D gombot a billentyűzeten.

      A következő példában láthatjuk, hogy törölni kell a középpont, a több ellenőrző pontot csökkent, és az általános formája a jelentősen megváltozott:

      Mielőtt ...

      Után ...

Ha törölni szeretne egy csoport pontok:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektoros objektumot tartalmazó pont a törölni kívánt. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektoros objektum.
  3. Válassza ki a pontokat, hogy a törölni kívánt. A részleteket lásd kiválasztása pontok és a Control Points . A kiválasztott pont pirosra vált.
  4. Kattintson a jobb egérgombbal bármelyik kijelölt pontot, hogy megjelenjen a Node szerkesztése menüben.
  5. Kattintson a Törlés opciót rámutat, hogy törli a kijelölt pontokat.
  • Is törölheti pontok mozgatásával a kurzort bármelyik kijelölt pontokat, majd nyomja meg a D gombot a billentyűzeten.

Lásd még

Szerkesztése Vector csomópontok

Kiválasztása pontok és ellenőrző pontok

Ha nem engedélyezi a pontok és ellenőrző pontok

Mozgó pont

Pont igazítása

Simítás pontok

Megváltoztatása a Start Point

Megváltoztatása álláspontja pontok


_Lingobit_Megváltoztatása a Start Point

Megváltoztatása a Start Point

A kiindulási pont egy vektoros objektum határozza meg azt a pontot, amely egy olyan eszköz kerül a blokk anyag, ha a megmunkálás egy modellt.

Meg lehet változtatni a helyzetét a kiindulási pont minden vektoros objektumot. A jelenlegi Start-fokig egy vektoros objektum jelenik meg zöld.

Változtatja meg álláspontját a Start Point:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektoros objektum, amelynek meg szeretné változtatni a pozícióját a Start pontot. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektoros objektum.
  3. Vigye a kurzort a pontra, hogy szeretne beállítani, mint a kiindulási pont. Amikor az [image] kurzor egy [image], Kattintson a jobb gombbal jelenítse meg a Node szerkesztése menüben.
  4. Kattintson a Start Point lehetőséget, hogy a kiválasztott pont a kezdőpont. A lényeg változik fekete zöld.
  • Azt is megváltoztathatja helyzetét a kiindulási pont azáltal, hogy a kurzort a pontot szeretne beállítani, mint az új Start Point, majd megnyomja a P gombot a billentyűzeten.

Használata szerszámpálya előnézet a 2D-s nézet ablakot, akkor is meg helyzetét a kiindulási pont minden szerszámpálya tartalmazó profilt át. További részletekért lásd módosítása Kiindulási pont álláspont .

Lásd még

Szerkesztése Vector csomópontok

Kiválasztása pontok és ellenőrző pontok

Ha nem engedélyezi a pontok és ellenőrző pontok

Mozgó pont

Pont igazítása

Simítás pontok

Pontok törlése

Megváltoztatása álláspontja pontok


_Lingobit_Megváltoztatása álláspontja pontok

Megváltoztatása álláspontja pontok

Meg lehet változtatni a helyzetét bármely pontján (node), illetve ellenőrző ponton belül kijelölt vektoros objektum.

Változtatja meg álláspontját a pont-vagy ellenőrző pont:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektoros objektum, amelynek meg szeretné változtatni a helyzetét egy pontot, vagy ellenőrző pont. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektoros objektum.
  3. Vigye a kurzort a pontra, hogy szeretne áthelyezésére. Amikor az [image] kurzor egy [image], Kattintson a jobb gombbal jelenítse meg a Node szerkesztése menüben.
  4. Kattintson a Tulajdonságok parancsot, hogy megjelenjen a pont tulajdonságai párbeszédpanel:

  5. Adjuk meg az X és Y koordinátáit a pont új pozícióját az X és Y koordináta koordináta dobozok.

    Kattintson az OK gombra áthelyezésére a lényeg.

Megváltoztatni a hozzávetőleges helyzetét egy pontot, vagy ellenőrző pont:

  1. Győződjön meg róla, hogy a csomópont szerkesztése üzemmód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektoros objektum, amelynek meg szeretné változtatni a helyzetét egy pontot, vagy ellenőrző pont. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektoros objektum.
  3. Kattintson és húzza meg azt a pontot, vagy ellenőrző pont bele az új helyzetbe. Engedje fel az egérgombot, hogy meg álláspontját.

Lásd még

Szerkesztése Vector csomópontok

Kiválasztása pontok és ellenőrző pontok

Ha nem engedélyezi a pontok és ellenőrző pontok

Mozgó pont

Pont igazítása

Simítás pontok

Pontok törlése

Megváltoztatása a Start Point


_Lingobit_Vector objektumok törlése

Vector objektumok törlése

Törölheti bármelyik vektoros objektum vagy vektoros objektumok a következő módszerek:

  1. Először is, tartsuk lenyomva a Shift billentyűt lefelé a billentyűzeten, majd válassza ki a vektoros objektumokat törölni kívánt. Ezt követően kattintsunk jobb gombbal bármelyik kijelölt vektoros, hogy megjelenjen a Vector szerkesztése menüben, majd kattintson a Törlés opciót.
  2. Válassza ki a vektoros objektumokat törölni kívánt, majd nyomja meg a Delete gombot a billentyűzeten.
  3. Válassza ki a vektoros objektumokat törölni kívánt, majd nyomja meg a Ctrl + X gombokat a billentyűzeten.

Ha megpróbálja törölni minden olyan zárolt vektoros objektum vagy vektorok, a következő üzenet jelenik meg:

Kattintson az Igen gombra, hogy bezárja az üzenet mezőbe, és törölni a kiválasztott vektoros objektum (ok). További információkért lásd lezárása és feloldása vektoros és lezárása vektorok egy réteg .

Lásd még

Szerkesztése Vector objektumok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Másolása és beillesztése Vector objektumok

Beszámítás Vector objektumok

Splining Vector objektumok

Filézés Vector objektumok

Vágás Vector objektumok

Lezárása és feloldása Vector objektumok

Illeszkedő körívek a vektoros

Fészekrakó Vector objektumok

Torzító Vector objektumok

Beillesztése Vektorok kanyarban

Konvertálása vektoros objektumok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Másolása és beillesztése Vector objektumok

Másolása és beillesztése Vector objektumok

Három gomb a Fájl területén asszisztens 's Címoldal, amelyek segítségével a másolás, beillesztés és vágja vektoros objektumok a modellben.

A Block Copy / Elforgatás gomb [image] A Vector létrehozása területén Assistant's Home oldalon is készíthet másolatokat egy vektoros objektum két szabályos minták:

  • Blokk másolása .
  • Forgatás másolása .

Ahhoz, hogy másolás, beillesztés vagy vágott egy vektoros objektum:

  1. Válassza ki a vektoros objektum (ok), amely a másolni kívánt, paszta vagy kivágni. A részleteket lásd kiválasztása Vektorok .
    • Ha rákattint, és húzza körül vektoros objektum, és egy vagy több példányban borítása, a kiválasztott vektoros objektum vörös lesz. Történő áthelyezéséhez borítása másolni, tartsa lenyomva a Ctrl billentyűt a billentyűzeten, majd kattintson és húzza a másolni az új helyzetbe.
  2. A Fájl területén asszisztens 's kezdőlapján kattintson a megfelelő gombot:
    • Kattintson a Kivágás gombra [image] távolítani a kijelölt vektoros objektumot, és helyezzük a vágólapra.
    • Kattintson a Másolás gombra [image] hogy hozzon létre egy másolatot a kijelölt vektoros objektumot, és helyezzük a vágólapra.
    • Kattintson a Beillesztés gomb [image] másolja a kijelölt vektoros objektum vissza a vágólapra az eredeti helyére.
    • Ha rákattint, és húzza körül egy vektoros objektum kijelölni kívánt, és azt egy vagy több példányban borítása, a vektoros objektum pirosra vált.

      Áthelyezni egy beillesztett másolni, mozgatni a kurzort a kijelölt vektoros objektum, amíg nem változik a [image], Majd kattintson és húzza a helyére.

    • Azt is a kivágás, másolás vagy beillesztés a kijelölt vektoros objektum, kattintson a Szerkesztés menü a fő menüsor, majd a megfelelő lehetőséget.

Lásd még

Szerkesztése Vector objektumok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vector objektumok törlése

Beszámítás Vector objektumok

Splining Vector objektumok

Filézés Vector objektumok

Vágás Vector objektumok

Lezárása és feloldása Vector objektumok

Illeszkedő körívek a vektoros

Fészekrakó Vector objektumok

Torzító Vector objektumok

Beillesztése Vektorok kanyarban

Konvertálása vektoros objektumok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Blokk másolása

Blokk másolása

Akkor képes több példányt kiválasztott vektoros objektum egy rács formátumban:

Hogy hozzon létre egy blokkot példányban a grid formátumban:

  1. Válassza ki a vektoros objektum kívánt másolás és beillesztés. A részleteket lásd kiválasztása Vektorok . Alapértelmezés szerint, úgy tűnik, mint bíbor, és körül egy befoglaló téglalapot.
  2. Kattintson a Block / Copy Rotate gomb [image] A Vector létrehozása területén Assistant's Home oldalt, hogy a blokk és forgatás másolása oldal.
  3. Kattintson a blokk Másolás választógombra [image] jelenítse meg a beállításokat az oldalon.
  4. Válassza ki a módszert használni kívánt beállítani közötti távolság minden egyes példány a blokk:
    • A távolságok ellentételezi az opció lehetővé teszi, hogy a távolságot, amely az egyes példányokat egy vektoros objektum jön létre a bal alsó sarokban a korábbi példány a blokkban. A teljes távolság az egyes példányokat tekintve, hogy a magassága vagy szélessége a vektor és a rés. A távolságok ellentételezi választógombra [image] az alapértelmezett beállítás.

    • Kattintson a távolságok hiányosságok opció lehetővé teszi, hogy a távolságot és irányát, amikor az egyes példánya egy vektoros objektum jön létre, minden a négy szélén a korábbi példány a blokkban. A teljes távolság az egyes példányokat felel meg a meghatározott hiány. Kattintson a távolságok hiányosságok választógombra [image] megjelenítéséhez beállításait.

      Ha kiválasztotta a távolságok kompenzáció lehetőség:

    • Először is, meg a távolságot szeretne beállítani között az egyes példányokat mentén az X-tengely a X eltolás mezőben.
    • Ezután meg kell határozni a távolságot szeretne beállítani között az egyes példányokat mentén az Y-tengely az Y eltolás mezőben.
    • Beállíthatjuk, hogy az eltolás távolságát az egyes példányokat egy pozitív vagy negatív értéket. Létrehozásához blokk másolatát a jobb és nagyobb a kijelölt vektoros objektum, meg a pozitív értékek az offset dobozok például 90.létrehozásához blokk másolatát a balra és lefelé a kiválasztott vektoros objektum, meg negatív értékeket ofszet doboz pl -90.
    • Végül meg kell határozni az összes példányszámot beírja a sorok és oszlopok kívánt létrehozni a Sorok száma és Oszlopok száma mezőbe.

      Ha kiválasztotta a távolságok hiányosságok lehetőség:

    • Először is, meg a szélessége közötti szakadék minden további példányt a kijelölt vektoros objektum mentén az X-tengely a X Copy mezőben.
    • Ezután meg kell határozni a szélessége közötti szakadék minden további példányt a kijelölt vektoros objektum mentén az Y-tengely az Y másolása mezőbe.
    • Most, meg az összes példányszámot beírja a sorok és oszlopok kívánt létrehozni a Sorok száma és Oszlopok száma mezőbe.
    • Végül, az irányt, amelyben létre kívánja hozni a blokk Példányszám:

      A Másolás balról jobbra gomb [image] lehetővé teszi, hogy másolja a kijelölt vektoros objektumot a végig az X-tengelyen.

      A Másolás jobbról balra gomb [image] lehetővé teszi, hogy másolja a kijelölt vektoros objektum balra végig az X-tengelyen.

    • Önnek lehetősége van váltani a Másolás balról jobbra, majd a Másolás jobbról balra irányba való kattintással bármelyik gombra jelenleg látható.

      A Másolás Lentről felfelé gombot [image] lehetővé teszi, hogy másolja a kijelölt vektoros objektum felfelé mentén az Y-tengely.

      A Másolás, fentről lefelé [image] lehetővé teszi, hogy másolja a kijelölt vektoros objektum mentén lefelé az Y-tengely.

    • Önnek lehetősége van váltani a Másolás lentről felfelé, majd a Másolás fentről lefelé irányban való kattintással bármelyik gombra jelenleg látható.
  5. Kattintson az Alkalmaz gombra, hogy létrehozza az új blokk a vektoros objektumokat.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Másolása és beillesztése Vector objektumok

Forgatás másolása


_Lingobit_Forgatás másolása

Forgatás másolása

Akkor képes több példányt kiválasztott vektoros objektum egy kör alakú minta határozza meg a rotációs központ:

Ahhoz, hogy készítsen másolatokat egy kör alakú minta:

  1. Válassza ki a vektoros objektum kívánt másolás és beillesztés. A részleteket lásd kiválasztása Vektorok . Alapértelmezés szerint, úgy tűnik, mint bíbor, és körül egy befoglaló téglalapot.
  2. Kattintson a blokk Copy / Elforgatás gomb [image] A Vector létrehozása területén Assistant's Home oldalt, hogy a blokk és forgatás másolása oldal.
  3. Kattintson a Forgatás Másolás választógombra [image] jelenítse meg a beállításokat az oldalon.
  4. Adjuk meg a pont, amely körül szeretné forgatni a kijelölt vektoros objektum. Tudod egyik:
    • Adjuk meg az X és Y koordinátáit a származási forgás a forgatás Központ X és Y forgás Központ dobozok.
    • Jelölje be a Pick Központ az egér lehetőséggel [image]. Mozgassa a [image] kurzort a pont a modell (fehér terület), hogy a használni kívánt, mint a származási forgatás, majd válassza ki. A koordinátái megjelennek a forgatás Központ X és Y forgás Központ dobozok.
  5. Adjuk meg, hogy az egyes másolatok forog kattintva vagy a szög rádiógombok [image]:
    • Inkrementális - Forgatni minden további példányt a kijelölt vektoros objektum egy meghatározott szögben.
    • Összesen - Forgatni minden példányát a kijelölt vektoros objektum egyenletesen egy meghatározott szögben.
  6. Adjuk meg a forgatási szög a fokban mezőbe:
    • Írjon be egy pozitív értéket forgatni a vektoros objektum óramutató járásával megegyező irányban.
    • Írjon be egy negatív értéket forgatni a vektoros objektum óramutató járásával ellentétes irányba.
  7. Adjuk meg a másolatok számát szeretné létrehozni az objektumok száma mezőben.
  8. Kattintson az Alkalmaz gombra, hogy létrehozza az új kör alakú mintázat a vektoros objektumokat.
  9. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Másolása és beillesztése Vector objektumok

Blokk másolása


_Lingobit_Beszámítás Vector objektumok

Beszámítás Vector objektumok

Hozhatunk létre az ofszet vektor minden a vektoros már kidolgozott a modell.

Hogy hozzon létre egy eltolás vektort egy vektoros objektum:

  1. Válassza ki a vektoros objektum, ahonnan szeretnénk létrehozni az ofszet vektor. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Ellentételezési Vector (ek) gomb Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia] A Vector létrehozása területén Assistant's Home oldalt, hogy a Vector Offset (k) oldalán.
    • Akkor is megjelenik az Offset Vector (k) oldalán a Fő menüsor kattintva a Vektorok menüt, majd az Offset ... opciót.
  3. Adjuk meg a távolságot a kiválasztott vektoros objektumot, és az eltolás vektor Ellentételezési távolság mezőbe.
  4. Jelölje be az egyik az Ellentételezési irány rádiógombok [image] beállítani a helyzetét ofszet vektor:
    • Válassza ki a kifelé / Jobb, ha azt szeretné az eltolás vektor kell készíteni kívül a kiválasztott vektoros objektum, ha zárva van, jobbra vagy a Start-fokig, lenézett a kiválasztott vektoros objektum, ha meg van nyitva.
    • Válassza Befelé / balra, ha azt akarjuk, hogy ellensúlyozza vektor kell készíteni a kiválasztott vektoros objektum, ha zárva van, vagy balra a Start-fokig, lenézett a kiválasztott vektoros objektum, ha meg van nyitva.
    • Válassza ki a Both Sides (Ridge), ha a két vektor ellensúlyozni kell készíteni. Egy belső és egy külső kijelölt vektoros objektum, ha zárva van, vagy mindkét oldalán a Start-fokig, lenézett a kiválasztott vektoros objektum, ha meg van nyitva.
  5. Jelölje be az egyik az Ellentételezési Corners rádiógombok [image] beállítani az alak a sarokban az ofszet vektor:
    • Válassza ki a lekerekített lehetőséget, ha szeretné sarkai az eltolás vektor megjeleníteni sugarú ívek egyenlő az Ellentételezési távolság.
    • Válassza ki a lesarkított lehetőséget, ha szeretné sarkai az eltolás vektor megjeleníteni letörés.
    • Válassza ki a Sharp lehetőséget, ha szeretné sarkai az eltolás vektor megjeleníteni éles részei.

      Ha bejelöli a Sharp lehetőséget, meghatározza a legnagyobb eltolódást távolságot, mielőtt a letörés alkalmazzák egy éles sarok a max. Sharp Offset távolság mezőbe.

      Az érték, amit meg kell képviselnie százalékos Offset távolság. Például, ha az Offset A távolság 4 mm, és a max. Sharp Offset távolság van beállítva, hogy 50%-kal, a letörés alkalmaznak az eltolás sarkok, 6 mm-es (4 + 50%-a 4 = 6).

  6. Ha le szeretné cserélni az eredeti vektoros objektumot az eltolás vektor, jelölje be a Delete eredeti vektorok lehetőség [image].
  7. Kattints a gombra Offset felhívni az eltolás vektor.

    A Beszámítás Szintvonalak üzenet doboz jelenik meg, míg ArtCAM Insignia kiszámítja a pozícióját eltolás vektor (ok):

    • Lehet, hogy nem látja a Beszámítás Contours üzenet dobozban létrehozása esetén az eltolás vektor egy egyszerű forma a vektoros objektum. Például egy kört.
  8. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Akkor is megjelenik az Offset Vector (k) oldalán az Assistant ablak, ha:

  1. Válassza ki a vektoros objektum,ahonnan szeretnénk létrehozni az ofszet vektor. A részleteket lásd kiválasztása Vektorok .
  2. A Main menüben, kattintson a Vektorok menüt, majd az Offset ... opciót.

Lásd még

Szerkesztése Vector objektumok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vector objektumok törlése

Másolása és beillesztése Vector objektumok

Splining Vector objektumok

Filézés Vector objektumok

Vágás Vector objektumok

Lezárása és feloldása Vector objektumok

Illeszkedő körívek a vektoros

Fészekrakó Vector objektumok

Torzító Vector objektumok

Beillesztése Vektorok kanyarban

Konvertálása vektoros objektumok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Splining Vector objektumok

Splining Vector objektumok

Szedheti a kiválasztott pontok (csomópontok) egy kijelölt vektoros objektum, és átalakítani a szomszédos lineáris vagy ívben nyúlik egyetlen Bezier görbe span. Ezt a folyamatot nevezik "splining". A további információkat ível, lásd szerkesztése Vector ível át . A vektoros objektum kell csoportosított.

A következő példában láthatjuk vektoros grafika a cápa formájában készült fel teljesen a lineáris ível át. Ha a lineáris ível közötti válogatott négy ponttal (csomópontok) mentén a tetején a vektoros grafika nem bordás, láthatjuk az alakja változik jelentősen:

Mielőtt ...

Után ...

Ahhoz, hogy a spline vektoros objektum vagy kijelölt pontok (csomópontok) egy vektoros objektum:

  1. Győződjön meg róla, hogy a csomópont szerkesztő módban [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a csoportosított vektoros objektum kívánt spline. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektoros objektum.
  3. Kattintson a Spline Vektorok gomb [image] A Vector létrehozása területén Assistant's Home oldalt, hogy a sima Vektorok oldalt.
    • Azt is megjelenítheti a görbe vektor oldalt a Main menüben kattintson a Vektorok menüben, majd a görbe Vektorok ... opciót.
  4. Ha csak a spline speciális ível át a kiválasztott vektoros objektumot, jelölje be a pontokat és / vagy az ellenőrzési pontok, amelyekre ezek az ölel csatolták. A kiválasztott pont pirosra vált. A részleteket lásd kiválasztása pontok és a Control Points .

    A Kiválasztott Vektorok Információs terület, ArtCAM Insignia megjeleníti az összes ível, és rámutat (beleértve az ellenőrzési pontok) belül a kiválasztás, és a szám a lineáris, ív és a Bezier ível teszik fel a teljes.

  5. Ha csak szeretné átalakítani ível át, a Bezier ível át, amelyek egy meghatározott tolerancia, meg a legnagyobb távolság, amelyet a pont (csomópont) lehet a kiválasztott span a Tolerancia mezőbe.
  6. Ha szeretné, hogy az összes lineáris ível át a jelenlegi kiválasztási egyenlő vagy nagyobb, mint egy meghatározott hosszán, kattintson a megőrzése egyenes ível lehetőség [image] majd meg a hosszát a Keep hosszabb sorok mezőbe.

    Ellenkező esetben hagyja meg az alapértelmezett figyelmen kívül hagyása Egyenes ível lehetőség [image] Válasszon helyettesíteni az összes lineáris és ív ível az aktuális kijelölést Bezier görbe ível át.

  7. Kattintson a Spline gombra spline minden kijelölt ível át.

    A lineáris és / vagy az arc ível csatlakozott a kiválasztott pontok alakulnak át Bezier ível át. ArtCAM Insignia megjeleníti az új száma ível, és rámutat (beleértve az ellenőrzési pontok) belül a kiválasztás, és az új szám a lineáris, ív és a Bezier ível teszik fel a teljes.

  8. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Akkor is megjelenik az Spline vektor oldalt a következő módon:

  1. Győződjön meg róla, hogy a csomópont szerkesztő módban [image]. A részleteket lásd szerkesztése Vector csomópontok.
  2. Jelölje be a vektoros objektum kívánt spline. A határolókeret körülveszi, amelyen belül láthatjuk a ível, pontok és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektoros objektum.
  3. Válassza ki a pontok (csomópontok) és / vagy ellenőrzési pontok, amelyekre a ível a vektoros objektum kívánt spline csatolták. A részleteket lásd kiválasztása pontok és a Control Points .
  4. Kattintson a jobb egérgombbal bármelyik kijelölt pontot, hogy megjelenjen a Szerkesztés menü Node, majd kattintson a Spline Vektorok ... lehetőséget, hogy megjelenítse a Spline Vektorok oldalt.

Lásd még

Szerkesztése Vector objektumok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vector objektumok törlése

Másolása és beillesztése Vector objektumok

Beszámítás Vector objektumok

Filézés Vector objektumok

Vágás Vector objektumok

Lezárása és feloldása Vector objektumok

Illeszkedő körívek a vektoros

Fészekrakó Vector objektumok

Torzító Vector objektumok

Beillesztése Vektorok kanyarban

Konvertálása vektoros objektumok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Visszaállítása az eredeti formája Bordás Vector

Visszaállítása az eredeti formája Bordás Vector

A visszavonás az splining alkalmazott egy vektoros objektum, amely lehetővé teszi, hogy visszaállítsa az eredeti alakját, használja az alábbi módszerek valamelyikét:

  • A Main menüben, kattintson a Szerkesztés menü, majd a Visszavonás Spline Vektorok lehetőség.
  • Nyomjuk meg a Ctrl + Z gombokat a billentyűzeten.

Lásd még

Splining Vector objektumok


_Lingobit_Filézés Vector objektumok

Filézés Vector objektumok

A bélszínt egy ív, amely álló két pont (csomópont) és egy ellenőrző pontot. ArtCAM Insignia lehetővé teszi, hogy meghatározza, majd módosítsa a sugara a filé ív, amit teremt.

Bezárhatja nyitott vektoros objektum egy szelet, vagy a csatlakozó két pontja a csomópont. Az utóbbi esetben, ArtCAM Insignia kiterjeszti az ível csatlakozik a két pontot.

  • Nem minden nyitott vektoros lehet zárni egy filét. Gyakorlati eredmények, a vektoros objektum tartalmaznia kell legalább három pontot (node), és elegendő helyet, hogy illeszkedjen a filét ív.

Azt is átalakítani egy éles sarokban egy vektoros objektum egy filézve, vagy lekerekített, sarok.

Váltani egy éles sarokban egy filézett sarokba:

  1. Válassza ki a vektoros objektum, amely a beszúrni kívánt filézve sarkokat. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a filé vektor Az Arc gomb [image] A Vector Creation terület megjelenítéséhez filé Tool oldalt.
    • Akkor is megjelenik az filé Tool oldalra, kattintson a C gombot a billentyűzeten, ha egy vektoros objektum ki van jelölve.
  3. Jelölje be a Beszúrás filé választógombra [image].
  4. Határozza meg a sugara a filézett sarok beszúrni kívánt a filé Sugár mezőben.
  5. Vigye a kurzort a pont (csomópont) a kiválasztott vektoros objektumot, majd beilleszteni a filét. A meglévő lényeg átalakítható két pontot és egy ellenőrző pontot.

    Mielőtt ...

    Után ...

  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Azt is átalakítani egy éles sarokban egy filézett sarokban, ha:

  1. Válassza ki a vektoros objektum, amely a beszúrni kívánt filézve sarkokat. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a filé vektor Az Arc gomb [image] A Vector Creation terület megjelenítéséhez filé Tool oldalt.
    • Akkor is megjelenik az filé eszköz oldalon a fő menüsor kattintva a Vektorok menüben, majd a filé ... opciót.
  3. Jelölje be a Beszúrás filé választógombra [image].
  4. Határozza meg a sugara a filézett sarok beszúrni kívánt a filé Sugár mezőben.
  5. Kattintson egy span mindkét oldalán egy pontot (node), vagy útkereszteződés a kiválasztott vektor. A [image] ikon jelenik meg a kiválasztott span.
  6. Kattintson a span ellentétes, hogy a már kiválasztott szúrni a filét. A meglévő pontot vagy kereszteződésekben átalakítható két pontot és egy ellenőrző pontot.

    Mielőtt ...

    Után ...

    • Ha a sugara a filé túl nagy, vagy a kiválasztott ível nem párhuzamos, egy figyelmeztető üzenet jelenik meg az oldalon a piros szöveget. Ez az üzenet eltűnik néhány másodpercen belül.
  7. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Bezárni egy nyitott vektoros objektum, bővített ível át:

  1. Válassza ki a vektoros objektum, amely a beszúrni kívánt filézve sarkokat. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a filé vektor Az Arc gomb [image] A Vector Creation terület megjelenítéséhez filé Tool oldalt.
  3. Jelölje be a kiterjesztése / Trim Line kereszteződés választógombra [image].
  4. Jelölje be az első pontot (node) a csomópont a nyitott vektoros objektumot. A [image] ikon jelenik meg a kiválasztott pont körül.
  5. Jelölje be a második pont a kereszteződésben. ArtCAM Insignia is csatlakozik a két pont, amely kiterjeszti a csatlakozó ível át, közben.

    Mielőtt ...

    Után ...

  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Bezárni egy nyitott vektoros objektum egy szelet:

  1. Válassza ki a vektoros objektum, hogy be akarja zárni a filét. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a filé vektor Az Arc gomb [image] A Vector Creation terület megjelenítéséhez filé Tool oldalt.
  3. Jelölje be a Beszúrás filé választógombra [image].
  4. Határozza meg a sugara a filé, amely be akarja zárni a vektoros objektum a szelet Sugár mezőben. A szélesebb a sugár, annál rövidebb a kiterjesztett ível.
  5. Jelölje be az első pont az elágazásnál a nyílt vektoros objektumot. A [image] ikon jelenik meg a kiválasztott pont körül.
  6. Jelölje be a második pont a kereszteződésben. ArtCAM Insignia is csatlakozik a két pontot a bélszínt is, kiterjesztve a szomszédos ível át, közben.

    Mielőtt ...

    Után ...

  7. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Szerkesztése Vector objektumok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vector objektumok törlése

Másolása és beillesztése Vector objektumok

Beszámítás Vector objektumok

Splining Vector objektumok

Vágás Vector objektumok

Lezárása és feloldása Vector objektumok

Illeszkedő körívek a vektoros

Fészekrakó Vector objektumok

Torzító Vector objektumok

Beillesztése Vektorok kanyarban

Konvertálása vektoros objektumok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Szerkesztése filé

Szerkesztése filé

Ön megváltoztathatja a sugara, egy szelet után hoztak létre:

  1. Válassza ki a vektoros objektumot tartalmazó filét, hogy a szerkeszteni kívánt. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a filé vektor Az Arc gomb [image] A Vector Creation terület megjelenítéséhez filé Tool oldalt.
  3. Jelölje be a Beszúrás filé választógombra [image].
  4. Adjuk meg az új sugara a filé a filé Sugár mezőben.
  5. Kattints az ellenőrzési pont között a két pont a bélszínt, hogy változtassa meg sugara.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Filézés Vector objektumok


_Lingobit_Vágás Vector objektumok

Vágás Vector objektumok

Beállítható hogy pontosan melyik részét tetszőleges számú egymást átfedő vektoros eltávolítani kívánt.

A berendezés két vagy több egymást átfedő csoportosított vektorok:

  1. Győződjön meg róla, hogy a csomópont szerkesztő módban [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Válassza ki a vektoros objektumok kívánt berendezés. A vektoros objektumok pedig bíbor és a befoglaló téglalap veszi körül őket.
  3. Kattintson a Trim vektor Metszéspontok gomb [image] A Vector Creation terület megjelenítéséhez a Trim Tool oldalt.
    • Azt is megjelenítheti a Trim eszköz oldalon a fő menüsor kattintva a Vektorok menüben, majd a Trim ... opciót.
  4. Ha szeretne létrehozni egy másolatot az eredeti vektoros objektum van vágás, jelölje be az Eredeti marad lehetőség [image]. A másolat borítása az eredeti vektoros objektum.
  5. Mozgassa a [image] kurzort a span a terület, amelyen a vektoros objektumok fedik egymást. Amikor a kurzor [image] Kattintással törölje a span.

    ArtCAM Insignia létrehoz egy pontot (node), minden olyan helyről, ahol a vektoros objektum, amit legelső metszi egymást átfedő vektoros objektum.

    A következő rendelkezésre álló metszéspont (node) a vágott vektoros objektum eredeti irányba geometriai lesz annak kezdőpontját.

A berendezés két vagy több egymást átfedő csoportba vektorok:

  1. Győződjön meg róla, hogy a csomópont szerkesztő módban [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Válassza ki a csoportosított vektoros kívánt berendezés. A csoportosított vektoros objektumok pedig lila és a befoglaló doboz körülveszi őket.
  3. Kattintson a Trim vektor Metszéspontok gomb [image] A Vector Creation terület megjelenítéséhez a Trim Tool oldalt.
  4. Kattintson a Kijelölés gombra Robbantás. ArtCAM Insignia ungroups a vektoros objektumokat, majd konvertálja a ível között minden két pont (csomópont) belül azokat az egyes vektoros.
  5. Mozgassa a [image] kurzort a span, hogy el akarja távolítani. Amikor a kurzor [image] Kattintással törölje a span.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Szerkesztése Vector objektumok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vector objektumok törlése

Másolása és beillesztése Vector objektumok

Beszámítás Vector objektumok

Splining Vector objektumok

Filézés Vector objektumok

Lezárása és feloldása Vector objektumok

Illeszkedő körívek a vektoros

Fészekrakó Vector objektumok

Torzító Vector objektumok

Beillesztése Vektorok kanyarban

Konvertálása vektoros objektumok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Lezárása és feloldása Vector objektumok

Lezárása és feloldása Vector objektumok

Ön megakadályozhatja, hogy a vektoros objektum mozgatása egy másik helyzetbe a modell a zár is.

Letiltani egy vektoros objektum a jelenlegi helyzetben:

  1. Válassza ki a vektoros objektum kívánt zárat a helyére. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a jobb gombbal jelenítse meg a Vector Szerkesztés menüt, majd válassza ki a Lock Vector (ek) opciót. A kiválasztott vektoros objektum szürkére.

Ha át szeretné helyezni olyan vektoros objektum, amely korábban zárva a helyére:

  1. Válassza ki a lezárt vektoros objektum kívánt mozogni. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a jobb gombbal jelenítse meg a Vector Szerkesztés menüt, majd válassza a Feloldás Vector (ek) opciót.

Lásd még

Szerkesztése Vector objektumok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vector objektumok törlése

Másolása és beillesztése Vector objektumok

Beszámítás Vector objektumok

Splining Vector objektumok

Filézés Vector objektumok

Vágás Vector objektumok

Illeszkedő körívek a vektoros

Fészekrakó Vector objektumok

Torzító Vector objektumok

Beillesztése Vektorok kanyarban

Konvertálása vektoros objektumok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Illeszkedő körívek a vektoros

Illeszkedő körívek a vektoros

Automatikusan el tudja cserélni az összes kiválasztott vektoros objektum Bezier görbe ível a sor ív ível át, miközben megőrzi eredeti alakját.

Ehhez:

  1. Válassza ki a vektoros objektum, amelynek Bezier görbéket szeretnénk konvertálni íveket. A részleteket lásd kiválasztása Vektorok .
  2. Kattints az Arc Fit Vektorok gomb [image] A Vector létrehozása területén Assistant's Home oldalt, hogy a Fit Arcs A Vektorok oldalon.
    • Azt is megjelenítheti a Fit Arcs A vektor oldalt a Main menüben kattintson a Vektorok menüben, majd a Fit Arcs, hogy Vektorok ... opciót.

      Száma ível (lineáris, Bezier-görbe és íves) pontok és ellenőrzési pontok a vektoros objektum jelenik meg a kiválasztott vektorok információs területen.

    • A pontok és ellenőrzési pontok a kijelölt vektoros objektumok csoportja alapján választhatja ki Vektorok Információs terület a lap.
  3. Adjuk meg, miként szorosan szeretné az ív ível, hogy kövesse az eredeti alakját a Bezier görbe ível a Tolerancia mezőbe.
  4. Kattintson a Fit Arcs gombra megtérít minden Bezier görbe ível át, hogy ív ível át. Az új span, pont és ellenőrzési pont adatai jelennek meg a kiválasztott vektorok információs területen.
    • Ha egy Bezier görbe span a kiválasztott vektoros objektum nem görbülete, akkor automatikusan a lineáris span.
  5. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens "s Főoldal
    • Ha egy Bezier görbe span a kiválasztott vektoros objektum nem görbülete, akkor automatikusan a lineáris span.

Új pontok és ellenőrzési pontok jelennek meg a kiválasztott vektoros objektum. Ezeket fel lehet használni, hogy manipulálják az alak a vektoros objektum tovább. A részleteket lásd szerkesztése Vector ível és szerkesztése Vector csomópontok .

Lásd még

Szerkesztése Vector objektumok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vector objektumok törlése

Másolása és beillesztése Vector objektumok

Beszámítás Vector objektumok

Splining Vector objektumok

Filézés Vector objektumok

Vágás Vector objektumok

Lezárása és feloldása Vector objektumok

Fészekrakó Vector objektumok

Torzító Vector objektumok

Beillesztése Vektorok kanyarban

Konvertálása vektoros objektumok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Fészekrakó Vector objektumok

Fészekrakó Vector objektumok

Ha van olyan terület az anyag, amely nem tartalmazhat a blokk a vektoros szöveget, mivel általában írásos, vagy egy csoport vektoros, akkor nem kell kezelni, mint hulladékot.

Ahelyett, hogy a teret, hogy illeszkedjen a vektoros szöveget vagy objektumok csoportja a hagyományos értelemben lehet manipulálni őket, hogy mi fér bele a tér available.I

Használata a Fészekben Kiválasztott Vektorok gomb [image] A Vector létrehozása területén asszisztens 's Főoldal, akkor lehet gazdaságos a lehető anyagod.

Ágyazhatja vektoros egy másik vektoros objektum, vagy a mintaterület (a fehér része). Ha fészkelő vektoros egy másik, létre kell hozni egy zárt vektoros objektum, amely képviseli az alakja anyag már elérhető, ahol a gép. Akkor használja az eszközt a Vector Creation terület határozza meg az alakját. Például, ha van egy furcsa alakú anyag áll rendelkezésre, amely szeretné fészket vektor szöveget, használja a Létrehozás Polyline eszközzel reprodukálni külsején. A részleteket lásd létrehozása Sokszögvonal .

Vegyük például a vektor szöveget Fészekrakó Vektorok előtt és után azt ágyazott téglalapot:

Mielőtt ...

Után ...

Fészek vektoros objektumok:

  1. Lenyomva a Shift billentyűt lefelé a billentyűzeten, majd válassza ki a vektoros objektum (ok) kívánt fészket. Ha azt szeretnénk, hogy fészket válogatott vektoros belül egy másik, győződjön meg arról, hogy válassza ki a vektoros objektum, amelyben mások fogják beágyazott először. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Fészek Kiválasztott Vektorok gomb [image] A Vector létrehozása területén asszisztens 's Főoldal oldalt, hogy a Fészekrakó oldalt.
    • Azt is megjelenítheti a Fészekrakó oldalt a Main menüben kattintson a Vektorok menüt, majd a Fészek Vektorok opciót.
  3. Határozza meg, amelynek átmérője a szerszám akkor használja a gép a beágyazott vektoros objektumok a szerszám átmérő (D) mezőben.
  4. Határozza meg a összegének extra anyagot kívánt körül minden a beágyazott vektoros objektumok a Szerszámpálya Clearance (C) mezőben.
  5. Ahhoz, hogy a vektoros objektumok forgatni kell, jelölje be a Megengedem a rész forgatás opció [image]. Ez és a többi opció lehetővé teszi ArtCAM Insignia rugalmasságot felszerelése a vektoros objektumok a rendelkezésre álló teret.

    Ha kiválasztjuk ezt az opciót, adjuk meg a növekmény, amellyel szeretné ArtCAM Insigniát forgatni a vektoros alatt fészkelő folyamat a Step szög (A) mezőbe. Például, ha a lépés Angle (A) 90 °, ArtCAM Insignia megpróbálja fészket a vektoros, forgatható őket 0 °, 90 °, 180 ° és 270 °.

  6. Alapértelmezés szerint a kijelölt vektoros objektum (ok) ágyazva a vektoros objektumot kiválasztani. Ha azt szeretnénk, hogy a kiválasztott fészek vektoros objektum (ok) a mintaterületen (a fehér része), jelölje be a modell Sheet lehetőség [image].
  7. Fészek egy blokk vektor szöveget vagy egy csoport a vektoros ahogy megjelenik a 2D-s nézet ablak, győződjön meg arról, hogy az ne Fészek Belső vektorok (Őrizze csoportok) opció van kiválasztva [image].
  8. Ahhoz, hogy a vektoros objektumok tükrözött során a fészkelési folyamat, jelölje be a Megengedem a tükrözött Alkatrész lehetőség [image].
  9. Ahhoz, hogy a vektoros objektumok ágyazva más vektoros objektumokat, amelyek egy központi üreg, jelölje be a Megengedem a Alkatrész részében lehetőség [image].

    A példában, a betű van ágyazva a központi üreg az O betű:

    • Ne használja a engedélyezése Alkatrész A részében lehetőség, ha feltétlenül szükséges, mivel ez teszi a komplex és hosszú megmunkálási.
  10. Kattintson a Fészekben A listában, majd a sarkon, ahonnan szeretnénk, hogy a kiválasztott fészek vektoros:
    • Balra lent - A fészek a kiválasztott vektoros objektumok a bal alsó sarokban a modell területén.
    • Jobb alsó - A fészek a kiválasztott vektoros objektumok a jobb alsó sarokban a mintaterületen.
    • Bal felső - A fészek a kiválasztott vektoros objektumok a bal felső sarokban a modell területén.
    • Jobb felső - A fészek a kiválasztott vektoros objektumok a jobb felső sarokban a modell területén.
  11. Kattintson a Fészek Irány listából, majd a tengelyt, ami mentén szeretné fészket a kiválasztott vektoros. Az X-tengely az alapértelmezett beállítás.
  12. Adjuk meg, miként szorosan szeretné, hogy a vágószerszám, hogy kövesse az alak a beágyazott vektoros objektumok a Curve Tolerancia mezőbe.
  13. Létrehozásához vektoros objektum alakját a rendelkezésre álló anyag, amely után megmarad a kiválasztott vektoros már beágyazott, jelölje be a Create Maradék anyag Vector lehetőség [image].
    • Ha mind a Multi lapok a rétegek és az Új Maradék anyag Vector lehetőségek kiválasztása [image], Akkor a maradék vektor jön létre, az egyes rétegek, amelyek a kiválasztott vektorok beágyazott.
  14. Fészek több példányban a kiválasztott vektoros, jelölje be a Fészek Több példány lehetőség [image], Majd meghatározzák a példányszámot szeretne létrehozni a szám Példányszám mezőben.
  15. Jelölje be a Multi lap a Rétegek opciót [image], Majd határozza meg a maximális számú lap szeretne létrehozni a maximális száma mezőbe lapok.

    Ha ez a szám a beágyazott vektorok meghaladja a maximális számú lap, akkor azokat vektorok, hogy nem lehet beágyazott maradnak az eredeti helyzetben az alapértelmezett réteget.

    Minden azonos lap beágyazott vektor egyesít egyetlen rétegben. Például, ha az első négy lemez a beágyazott vektorok azonosak, mind a négy lapok egyesít egyetlen rétegben nevű lap 1.-4. A gyártási folyamat során, akkor csak létrehozni a szükséges szerszámpálya (ek) ezzel egyrétegű és a gép meg négyszer a gép a szükséges számú lapot.

  16. Kattintson a Fészek gombra fészket a kiválasztott vektoros.

    A folyamatjelző alatt jelenik meg a 2D-s nézet ablakban jelzi az elért előrehaladást kiszámításakor a végleges álláspontját a beágyazott vektoros:

    A számítás idő függ a fészkelő lehetőség van kiválasztva: a kevesebb a lehetőség van kiválasztva, annál gyorsabb a fészkelő folyamatot. Ha rákattint a Mégse gombra [image] bármikor megállítani a folyamatot fészkelő.

    Ha kiválasztotta a Multi lapok a Rétegek opciót [image] Kattintson a Rétegek lapon [image] megtekinthetjük az egyes rétegek, amelyre a lapok vektoros objektumok beágyazott. További információkért lásd dolgozó rétegek .

    • Ha a 2D-s nézet ablak zsúfolt, több rétegű beágyazott vektoros látható egyszerre, kattintson a [image] ikonja mellett minden rétegnek szerepel a Rétegek lap elrejteni kívánt. További információkért lásd: "megtekintése réteg" a Munka modellek fejezetet.
  17. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Szerkesztése Vector objektumok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vector objektumok törlése

Másolása és beillesztése Vector objektumok

Beszámítás Vector objektumok

Splining Vector objektumok

Filézés Vector objektumok

Vágás Vector objektumok

Lezárása és feloldása Vector objektumok

Illeszkedő körívek a vektoros

Torzító Vector objektumok

Beillesztése Vektorok kanyarban

Konvertálása vektoros objektumok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Torzító Vector objektumok

Torzító Vector objektumok

Ön torzíthatják alakja minden kijelölt vektoros objektum, vagy vektoros szöveget készített egy modellt. Amikor a dolgozó borítékban torzítás módban, ArtCAM Insignia átalakítja a négy oldalán a fogókat, amely körülveszi a kiválasztott vektoros objektumot Bezier ível át. Mozgó a csomópontok és ellenőrzési pontokat, amelyek a borítékot körül kijelölt vektoros objektum is manipulálja az eredeti alakját. Ez lehetővé teszi hozzá perspektívát a vektoros grafika és manipulálni, hogy olyan módon nem lehet a átalakítani eszközök ArtCAM Insignia.

Torzítja az alakját egy vektoros objektum vagy szöveg:

  1. Válassza ki a vektoros objektum kívánt torzítja. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a boríték torzítás gomb [image] A Vector Creation terület megjelenítéséhez a boríték torzítás oldalt. A négy oldalát a fogókat körüli kijelölt vektoros objektum változás Bezier ível át. A rácsvonalak készült ezen belül ível jelzi, hogy most a borítékban torzítás módban.

    Például egy blokk vektor szöveg a következőképpen jelenik meg, miközben dolgozik borítékban torzítás üzemmód:

    • Azt is be pontot, vagy átalakítani a Bezier ível a borítékot a kiválasztott vektoros objektumot lineáris vagy ív ível át. A további részleteket lásd szerkesztése Vector ível át .
  3. Kattintson és húzza a pontok és / vagy az ellenőrzési pontokat, hogy torzítja a kijelölt vektoros objektumot vagy szöveget szükség. Használhatja ugyanazt a több csomópont szerkesztő eszközök állnak rendelkezésre, ha dolgozik Csomópont szerkesztése módban máshol ArtCAM Insignia. A részleteket lásd szerkesztése Vector objektumok .

    A mi példánkban, a blokk a vektoros szöveget most úgy tűnik, az alábbiak szerint:

  4. Kattintson az Alkalmaz gombra, hogy erősítse meg az új forma, és visszatérhetünk a segéd s kezdőlapra.

Lásd még

Szerkesztése Vector objektumok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vector objektumok törlése

Másolása és beillesztése Vector objektumok

Beszámítás Vector objektumok

Splining Vector objektumok

Filézés Vector objektumok

Vágás Vector objektumok

Lezárása és feloldása Vector objektumok

Illeszkedő körívek a vektoros

Fészekrakó Vector objektumok

Beillesztése Vektorok kanyarban

Konvertálása vektoros objektumok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Szerkesztése torz Vektorok

Szerkesztése torz Vektorok

Tudod szerkeszteni a borítékot torzítás, amely megadta az egy vektoros objektum, vagy vektoros szöveget.

A folytatáshoz torzítása egy vektoros objektum, amely keretbe torzítás beállítások már alkalmazták:

  1. Győződjön meg róla, hogy a vektorok kiválasztása módban [image]. A részleteket lásd kiválasztása Vektorok .
  2. Vigye a kurzort a torz vektor, majd az alábbi módszerek megjelenítéséhez a boríték torzítás oldalt az Assistant ablak:
    • Kattintson a jobb gombbal jelenítse meg a Vector szerkesztése menüben, majd kattintsunk a Szerkesztés boríték Torzítás beállítást.
    • Nyomja meg az E gombot a billentyűzeten.
  3. Kattintson és húzza a pontok és / vagy az ellenőrzési pontokat, hogy torzítja a kijelölt vektoros objektumot vagy szöveget szükség. Használhatja ugyanazt a több csomópont szerkesztő eszközök állnak rendelkezésre, ha dolgozik Csomópont szerkesztése módban máshol ArtCAM Insignia. A részleteket lásd szerkesztése Vector objektumok .
  4. Kattintson az Alkalmaz gombra, hogy erősítse meg az új forma, és visszatérhetünk a segéd s kezdőlapra.

Lásd még

Torzító Vector objektumok


_Lingobit_Beillesztése Vektorok kanyarban

Beillesztése Vektorok kanyarban

A kimásolt példányát a kijelölt vektoros objektum mellett egy másik íves vektoros objektum egy modellt.

Ehhez:

  1. Tartsd lenyomva a Shift billentyűt a billentyűzeten, majd kattintson a vektoros objektum, amit szeretnénk másolni, majd az ívelt vektoros objektumot, beilleszteni kívánt másolatok mellett. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Beillesztés kanyarban gomb [image] A Vector létrehozása területén Assistant's Home oldalt, hogy a Beillesztés kanyarban oldalon.
    • Azt is megjelenítheti a Beillesztés kanyarban oldalt a Main menüben kattintson a Vektorok menüben, majd a Beillesztés Vector (ek) a görbe ... opciót.
  3. Válassza ki a beillesztés módszert akarod használni:
    • Kattintson a megadása száma választógombra [image], Majd meghatározzák a példányszámot szeretne létrehozni a példányszám jelölését.
    • Kattintson a távolság megadása választógombra [image], Majd állítsa be a távolságot egymás között, a másolatok közötti távolság Példányszám mezőben.
  4. Ha azt szeretnénk, hogy a távolság között a másolatok is, jelölje be a Térköz Make még lehetőség [image].
  5. Kattintson a Beillesztés gomb segítségével a másolatokat mentén kijelölt ívelt vektoros objektum.

    Például, a következő képen látható öt példányt egy csillag alakú vektoros objektum beillesztése egyenletesen mentén ívelt vektoros objektum:

  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Szerkesztése Vector objektumok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vector objektumok törlése

Másolása és beillesztése Vector objektumok

Beszámítás Vector objektumok

Splining Vector objektumok

Filézés Vector objektumok

Vágás Vector objektumok

Lezárása és feloldása Vector objektumok

Illeszkedő körívek a vektoros

Fészekrakó Vector objektumok

Torzító Vector objektumok

Konvertálása vektoros objektumok

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Konvertálása vektoros objektumok

Konvertálása vektoros objektumok

Tudja konvertálni az összes vagy kiválasztott vektoros, hogy vagy körök vagy téglalap a meghatározott méretben.

Ha konvertáló csoportos kiválasztása vektoros, minden csoport alakul egy alakzatot. Ha átváltásához csoportosított választéka vektoros, minden egyes vektoros objektumot konvertálsz egyéni alakja.

Átalakítani a kiválasztott vektoros, hogy vagy körök vagy téglalap alakú:

  1. A 2D-s nézet ablakban válassza ki a vektoros objektumokat szeretnénk átalakítani, hogy vagy körök vagy téglalap alakú. A részleteket lásd kiválasztása Vektorok .
  2. A Main menüben, kattintson a Vektorok menü, majd a Konvertálás ... lehetőséget, hogy megjelenítse a Konvertálás Alakzatok oldalon.
  3. Ha szeretné átalakítani a kiválasztott vektoros objektumokat körök:
    • A Címzett Körök területen, választhat a rendelkezésre álló konverziós módszerek:

      Kattintson a Feladó Eredeti választógombra [image] ha szeretné átalakítani a kiválasztott vektoros objektumokat körök az azonos méretű, mint az eredeti alakja, vagy

      Kattintson a megadása választógombra [image] ha szeretné átalakítani a kiválasztott vektoros objektumokat köröket azonos átmérőjű, hogy amit meg az Átmérő mezőben.

    • Ezután kattintson a Címzett gombra Körök átalakítani a kiválasztott vektoros objektumokat körökben.

      Ha szeretné átalakítani a kiválasztott vektoros objektumokat téglalap:

    • Az A téglalapok területe, választhat a rendelkezésre álló konverziós módszerek:

      Kattintson a Feladó Eredeti választógombra [image] átalakítani a kiválasztott vektoros objektumokat négyszög az azonos méretű, mint az eredeti alakja, vagy

      Kattintson a megadása választógombra [image] átalakítani a kiválasztott vektoros átalakítani a kiválasztott vektoros objektumokat téglalapok méretekkel megegyező amit meg a Magasság és a Szélesség mezőben.

    • Ezután kattintson a Címzett gombra téglalapok átalakítani a kiválasztott vektoros objektumokat téglalapok.
  4. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Szerkesztése Vector objektumok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vector objektumok törlése

Másolása és beillesztése Vector objektumok

Beszámítás Vector objektumok

Splining Vector objektumok

Filézés Vector objektumok

Vágás Vector objektumok

Lezárása és feloldása Vector objektumok

Illeszkedő körívek a vektoros

Fészekrakó Vector objektumok

Torzító Vector objektumok

Beillesztése Vektorok kanyarban

Létrehozása Vector határőrizeti

Használata Vector doktor


_Lingobit_Létrehozása Vector határőrizeti

Létrehozása Vector határőrizeti

Tudod teremt egy négyszögletes vektor határ körül válogatott vektoros. Megadhatjuk a szélessége a határ körül az X és Y tengely.

Tudod szerkeszteni a vektor határ, mint bármilyen más, négyzet vagy téglalap létrehozott ArtCAM Insignia. A részleteket lásd szerkesztése négyzetet vagy téglalapot .

Hogy hozzon létre egy négyszögletes vektor határ körül válogatott vektoros:

  1. Győződjön meg róla, hogy a vektorok kiválasztása módban [image]. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban válassza ki a vektoros objektumokat, amelyek körül szeretnénk létrehozni egy vektor határon.
  3. A Main menüben, kattintson a Vektorok menüt, majd a Create határ ... lehetőséget, hogy megjelenítse a határ létrehozása oldalon.
  4. Határozza meg a szélességét a vektor határ a Gap Az X és Y Gap A dobozok.
  5. Kattintson a Create gombra határ, hogy megteremtse a vektor határon.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Szerkesztése Vector objektumok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vector objektumok törlése

Másolása és beillesztése Vector objektumok

Beszámítás Vector objektumok

Splining Vector objektumok

Filézés Vector objektumok

Vágás Vector objektumok

Lezárása és feloldása Vector objektumok

Illeszkedő körívek a vektoros

Fészekrakó Vector objektumok

Torzító Vector objektumok

Beillesztése Vektorok kanyarban

Konvertálása vektoros objektumok

Használata Vector doktor


_Lingobit_Használata Vector doktor

Használata Vector doktor

A korábbi verziók a ArtCAM Insignia, akkor kézzel kell megtalálni és szerkeszteni egy sor közös problémáit vektoros grafika, gyakran hátrányos a megmunkálási folyamat, kijavítani azokat. Most már problémák elkerülése érdekében a gyártási folyamat során a:

  • Azonosítsák az összes mennie pont (csomópont) a vektoros objektumokat alkotó a grafika, a megadott tolerancia, hogy azok is csatlakozott segítségével Csatlakozás vektorok mennie kezdő vagy záró pont eszközt. A részleteket lásd Azonosító egybeesnek pontok .
  • Azonosítsák az összes hurkok önmetsző vektoros a grafika kevesebb, mint egy meghatározott méretet, majd eltávolítja azokat. A részleteket lásd a Loop érzékelő és eltávolító .

Lásd még

Szerkesztése Vector objektumok

Kiválasztása Vektorok

Mozgó vektorok

Szerkesztése Vector ível

Szerkesztése Vector csomópontok

Vector objektumok törlése

Másolása és beillesztése Vector objektumok

Beszámítás Vector objektumok

Splining Vector objektumok

Filézés Vector objektumok

Vágás Vector objektumok

Lezárása és feloldása Vector objektumok

Illeszkedő körívek a vektoros

Fészekrakó Vector objektumok

Torzító Vector objektumok

Beillesztése Vektorok kanyarban

Konvertálása vektoros objektumok

Létrehozása Vector határőrizeti


_Lingobit_Azonosító egybevágó pontok

Azonosító egybevágó pontok

Akkor utasíthatja ArtCAM Insigniát, hogy ellenőrizze az egyidejűleg kezdő vagy végpont (csomópont) a kiválasztása nyílt vektoros, amely egy meghatározott távolságra egymástól:

Azonosításához egyidejű pontjait a vektoros grafika:

  1. Győződjön meg róla, hogy a vektorok kiválasztása módban [image]. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson és húzza körül a vektoros grafika a 2D-s nézet ablakot, vagy egy területen belül is, válasszuk ki. Minden csoportosított vektoros objektumok a kijelölésen belül pedig lila, az összes csoportosított vektoros pedig bíbor.
  3. Kattintson a Vector doktor gomb [image] A Vector Creation terület megjelenítéséhez a Vector doktor oldalt.
    • Azt is megjelenítheti a Vector doktor oldalt a Main menüben kattintson a Vektorok menüben, majd a Vector doktor ... opciót.
  4. A problémák azonosítása terén, győződjön meg arról, hogy az egyidejű pont be van jelölve [image].
  5. Ha csak ArtCAM Insignia felismerni pontot a kijelölt vektoros objektum egy meghatározott távolságra egymástól, mint mennie, meg a távolságot a Tolerancia mezőbe.
  6. Kattintson a azonosítása gombra. ArtCAM Insignia jelek minden egybeesik pontot a kijelölt objektumot a vektoros [image] ikonra.
  7. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Használata Vector doktor

Loop érzékelő és eltávolító


_Lingobit_Loop érzékelő és eltávolító

Loop érzékelő és eltávolító

Looped önálló csomópontok belül található vektoros grafika szánt gravírozás gyakran okoznak problémát a gyártási folyamat során.

Akkor utasíthatja ArtCAM Insignia hogy nevezze meg a hurkok egy kiválasztott vektoros kevesebb, mint egy meghatározott méretű, beszúr egy pontot (node) alján a hurok, ha a vektoros önmetszést, majd vágja el a hurok.

Például, a "g" karakter alábbi tartalmaz egy önmetsző vektoros objektum egy hurok. Láthatjuk a különbséget az alakját miután a hurok már eltávolították:

Looped Vector objektumok előtt ...

Looped Vector objektumok után ...

Hogy távolítsa el a hurok az önmetsző vektoros:

  1. Győződjön meg róla, hogy a vektorok kiválasztása módban [image]. A részleteket lásd kiválasztása Vektorok .
  2. Lenyomva a Shift billentyűt lefelé a billentyűzeten, majd válassza ki az összes önmetsző vektoros objektumok a vektoros grafika látható a 2D-s nézet ablak. Az önmetsző vektoros objektum piros színnel jelenik meg. A kiválasztott vektoros objektumok pedig lila.
  3. Kattintson a Vector doktor gomb [image] A Vector Creation terület megjelenítéséhez a Vector doktor oldalt.
  4. A problémák azonosítása terén, győződjön meg arról, hogy a Vector Metszéspontok opciót választja [image].
  5. Kattintson a azonosítása gombra. ArtCAM Insignia védjegyek valamennyi kereszteződéseket a kiválasztott vektoros objektum (ok) a [image] ikonra.
  6. Ha törölni szeretnénk az összes ilyen ikon a 2D-s nézet ablakban kattintson a Törlés gombra Markers.
  7. A Remove Vector Loops terület, megadhatjuk a méretet a hurkok kívánt ArtCAM Insigniát figyelmen kívül hagyni százalékában a teljes mérete a kiválasztott vektor az a vektor% megtartandó terület Loop mezőben.

    Például, ha a vektoros grafika tartalmaz egy 8-as szám, akkor valószínű, hogy lesz akar tartani mind az hurkok. Ha az eredeti vektoros objektum területe 100 mm ²-es, és tartalmaz egy hurok 1,5 mm ²-es, akkor az érték 1%-os azt jelentené, hogy a hurok lenne váltani egy független vektor.Ha az érték 2%-os, azonban azt jelentené, hogy a hurok lenne hagyni.

  8. Írja be a nevét a réteg, amelyre szeretnénk létrehozni a korrigált vektoros objektum (ok) a Layer Name mezőbe. Ha nem réteg határozza meg, ArtCAM Insignia létrehozza a javított vektoros objektum (ok) a kiválasztott réteg.
  9. Ha szeretne egy példányt a végtelenített, önmetsző vektoros objektum (ok), győződjön meg arról, hogy a Keep Originals opciót választja [image].
  10. Kattintson az Eltávolítás gombra Loops, hogy távolítsa el az összes hurkok a kiválasztott vektoros objektum (ok).
  11. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.
  • Azt is nyomjuk meg a Ctrl + Alt + Műszak + R gombok a billentyűzeten, hogy távolítsa el az összes hurkok a kiválasztott vektoros objektum (ok).

Lásd még

Használata Vector doktor

Azonosító egybevágó pontok


_Lingobit_Munka Vector Text

Munka Vector Text

Lehet létrehozni és manipulálni vektoros szöveget, három eszközök ArtCAM Insignia. Ezek a következők:

  • A Font Szerkesztő ikont [image] A helyettes 's Getting Started oldalon. A részleteket lásd A Betűtípus szerkesztő .
  • A Create Vector Text gomb [image] A Vector létrehozása területén asszisztens 's kezdőlapra. A részleteket lásd létrehozása vektor szöveg .
  • A Sortörés egy kanyarban gomb [image] Az álláspontban méret összehangolása Vektorok területe asszisztens 's kezdőlapra. A részleteket lásd Csomagoló szöveg egy kanyarban .

Lásd még

Munka a vektorok

Rajzolás Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztése Vector objektumok

Mérési Vector objektumok

Átalakítása Vector objektumok

Manipulálni Vector objektumok

Csoportosítása Vector objektumok

Profil tulajdonságainak Vektor objektum

Tolatás Vektor Objektum irány

Importálása Vector Grafika

Exportálása Vector Grafika


_Lingobit_Létrehozása Vector Text

Létrehozása Vector Text

Hozhat létre vektoros szöveget könnyedén. Létrehozása vektor szöveg ArtCAM Insignia hasonló beírni a szöveget a legtöbb szövegszerkesztő csomag. Beírhatjuk írásjel (zárt vektor), illetve egyetlen stroke (nyílt vektor) betűtípusokat.

Létrehozásához vektor szöveget:

  1. Kattintson a Create gombra Vector Text [image] A Vector létrehozása területén Assistant's Home oldalt, hogy a Szöveg eszköz oldalon.
  2. Válassza ki a formázás a szöveget a lehetőségeket a Szöveg eszköz oldalon. A részleteket a különböző lehetőségek állnak rendelkezésre, lásd formázása Vector szöveg .
  3. Mozgassa a [image] kurzort a 2D-s nézet ablakot, és kattintson oda, ahol a modell (a fehér része) szeretnénk létrehozni a vektoros szöveget. A szöveg jelenik meg a 2D-s nézet ablakot, és az egér kurzor [image].
  4. Írja be a vektoros szöveget szeretne létrehozni. Érdemes megjegyezni a következő billentyűkombinációk gépelés közben a vektoros szöveget:
    • Nyomja meg az Enter gombot a billentyűzeten, hogy kezdjünk egy új sort a vektoros szöveget.
    • Nyomja meg a Backspace gombot a billentyűzeten, hogy törölje az utoljára beírt karaktert.
  5. Kattintson a Kész gombra, vagy nyomjuk meg egyszerre a Ctrl + Adja kulcsok létrehozásához a vektoros szöveget, és visszatér az asszisztens 's kezdőlapra.

    Alapértelmezés szerint a blokk vektor szöveg lila, jelezve, hogy a vektoros objektumok teszik ki a szöveg vannak csoportosítva. A befoglaló négyzetet is körülveszi a blokk:

  • Tudja mozgatni a blokk a vektoros szöveget, ha a kurzor rajta, majd kattintson és húzza át az új helyére.

Lásd még

Munka Vector Text

Kijelölése Vector Text

Szerkesztése Vector Text

Formázása Vector Text

Fóliázás szöveg egy kanyarban


_Lingobit_Kijelölése Vector Text

Kijelölése Vector Text

Beállíthatjuk, vektor szövegtervezetet, míg a Szöveg eszköz oldalon jelenik használja az alábbi módszerek valamelyikét:

  • Kattintson és húzza át a karakteres vagy blokkos a vektoros szöveget kijelölni kívánt, vagy
  • Lenyomva a Shift billentyűt lefelé a billentyűzeten, majd a nyíl gombokat a billentyűzeten, hogy ellenőrizzék a kiválasztást.

A kiválasztott vektor szöveg fehér és fekete színnel van kiemelve:

  • Ha kiválasztott egy blokk vektor szöveg, amely több mint egy stílus font, script és / vagy méret, a relatív listákat a Stílus területen üres.

    Ha létrehozta a vektoros szöveget, akkor válasszuk ki a leírt módszer kiválasztása Vektorok .

Lásd még

Munka Vector Text

Létrehozása Vector Text

Szerkesztése Vector Text

Formázása Vector Text

Fóliázás szöveg egy kanyarban


_Lingobit_Szerkesztése Vector Text

Szerkesztése Vector Text

Szövegszerkesztés utal, amely változtatásokat a vektoros szöveget, például hozzáadását és törlését, vagy a másolás és beillesztés egyes karakterek vagy blokkok vektoros szöveget.

Használata a szerkesztési gombok a stílus területén, akkor a kivágás, másolás és beillesztés a kijelölt karakter vagy blokk vektoros szöveget, amikor a Szöveg eszköz oldalon:

  • Kattintson a Kivágás gombra [image] távolítani a kijelölt vektor szöveget, és tegyük a vágólapra.
  • Kattintson a Másolás gombra [image] hogy hozzon létre egy másolatot a kijelölt vektor szöveget, és tegyük a vágólapra.
  • Kattintson a Beillesztés gomb [image] helyezni egy példányt a vektoros szöveget, borítása minden kijelölt szöveget.
  • Ha másolatot készítünk egy blokkot vektor tartalmazó szöveg több betűtípust, ha használja a Beillesztés gomb [image] A vektor szöveg van írva a font jelenleg kiválasztott szöveg Tool oldalt.
  • A kijelölt blokk a vektoros szöveget már átalakult, például nyírt, jelenik meg az alapértelmezett blokk, míg a Szöveg eszköz oldalon jelenik meg.bezárása után az oldalt, a transzformáció helyreáll, és minden változás, amit tettek, hogy a szöveget alkalmazzák.

Használhatja az alábbi módszerek szerkeszteni a kiválasztott karakter vagy blokk vektor szöveg után hoztak létre:

  • Kattintson a jobb gombbal a blokk vektor megjelenítendő szöveg a szöveg szerkesztése menüben, majd kattintson a Szöveg szerkesztése Block lehetőség, hogy megjelenjen a Szöveg eszköz oldalon.
  • Nyomja meg az E gombot a billentyűzeten, hogy megjelenítse a Szöveg eszköz oldalon.

Azt is kivágás, másolás és / vagy illessze be a blokkot vektor szöveg után jött létre segítségével a szerkesztés gomb a Fájl területén asszisztens 's kezdőlapra. A részleteket lásd a Másolás és beillesztés Vector objektumok .

Ön hozzáadhat vagy törölhet karaktereket a Szöveg eszköz oldalon megjelenik az Assistant ablak a billentyűzet használatával:

  • Használja a karakter gombok a billentyűzeten hozzá karakterek a blokk vektor szöveget.
  • Nyomja meg a Backspace gombot a billentyűzeten, hogy törli az utolsó begépelt karaktert.

Törölheti a kijelölt blokk vektor szöveget, amikor a Szöveg eszköz oldalon nem jelenik meg az Assistant ablak segítségével az alábbi módon:

  • Vigye a kurzort a blokk vektor szöveget, majd nyomja meg a Delete gombot a billentyűzeten.
  • Kattintson a jobb gombbal a kijelölt blokk vektor szöveg megjelenítéséhez a Vector szerkesztése menüben, majd kattintson a Törlés opciót.

Lásd még

Munka Vector Text

Létrehozása Vector Text

Kijelölése Vector Text

Formázása Vector Text

Fóliázás szöveg egy kanyarban


_Lingobit_Formázása Vector Text

Formázása Vector Text

Szövegformázás utal beállítást, ahogy vektoros szöveget úgy néz ki, a különböző betűtípusokat, félkövér vagy dőlt betűvel, behúzások és kitűzések.

Formázhatjuk a karakteres vagy blokkos vektor szöveg alatt és után egyaránt annak létrehozása a formázás gombok és a listákat a stílus terén a Text Tool oldalt.

Használhatja a formázási gombok a következők:

  • Kattintson a Váltás Függőleges szöveg Flow gombot [image] megjelenítéséhez vektor szöveget függőlegesen, hanem vízszintesen.
  • Ha a Toggle Függőleges szöveg Flow gombot [image] van kiválasztva, a Alávágás lehetőségek eltávolítják a Szöveg eszköz oldalt, és az összehangolás gombok igazítani.
  • Kattintson a Bold gombra [image] hogy a vektoros szöveget félkövér, vagy távolítsa el a félkövér formázást.
  • Kattintson az itáliai gombra [image] hogy a vektoros szöveget dőlt, vagy távolítsa el a dőlt formázás.
  • Kattints a Balra igazítás gomb [image] összehangolni a kijelölt vektor szöveget balra a szöveg doboz egy rongyos jobb szélén. Ez a gomb a kiválasztott érinti vektor szövege több sorban.
  • Ha a Toggle Függőleges szöveg Flow gombot [image] van kiválasztva, a Felülre igazítás gomb [image] helyettesíti az Igazítás balra gomb [image], Amely lehetővé teszi, hogy hangolja össze a vektoros szöveget a tetején a szövegdoboz egy rongyos alsó szélét.
  • Kattintson a központos gombra [image] elhelyezni a kijelölt vektor szöveg közepén a szövegmezőbe. Ez a gomb érinti vektor szövege több sorban.
  • Ha a Toggle Függőleges szöveg Flow gombot [image] van kiválasztva, az ikon a középre gomb [image] elfordul [image].
  • Kattints a Jobbra igazítás gomb [image] összehangolni a kijelölt vektor szöveget jobbra a szöveg doboz egy rongyos bal szélén. Ez a gomb a kiválasztott érinti vektor szövege több sorban.
  • Ha a Toggle Függőleges szöveg Flow gombot [image] van kiválasztva, a Alulra igazítás gomb [image] helyettesíti a Jobbra igazítás gomb [image], Amely lehetővé teszi, hogy hangolja össze a vektoros szöveget az alján a szöveg doboz egy rongyos felső szélét.

A betűtípus használata:

  • Kattintson a Betűtípus listában, majd kattintson a betűtípus szükséges. A Betűtípus listában, akkor az előnézeti kép a betűstílus, mielőtt ez.

  • Beírhatjuk írásjel (zárt-vektor), vagy egy-ütemű (rézkarc) betűtípusok.

Szeretnénk változtatni a betűméret használata:

  • Adjuk meg a betűméretet a Méret mezőben. Azt is megváltoztathatja a mértékegységeket kattintva bármely három lehetőség közül a listában a jobb oldalon.

Megváltoztatni a szkript használata:

  • Kattints a Script listából, majd a szükséges szkriptet.

Méretarányos karakter vagy blokk vektor szöveg:

  • Az Átméretezés területén, meghatározza a százalékos arány, amellyel szeretné bővíteni a szöveget gépelés közben, vagy alkalmazza a kijelölt szöveget vektor, valamint az X és Y tengely, amely a%(X)és%(Y) doboz.

    Például, vektor szövege a 12 mm-ig skálázott 75%-ban mind az X-tengelyen pedig 75%-Y-tengely jelenik meg, valahogy így:

Ahhoz, hogy állítsa be a szöget egy karakter vagy blokk vektor szöveg:

  • Adjuk meg a szög, ahol szeretnénk beírni, vagy alkalmazza a kijelölt vektor szöveget, a Szög mezőben.
  • Ha gépelés dőlt, a vektor szöveg szöget zárjanak be, ha nem is érték, vagy a 0 van a Szög mezőben. Használhatja a negatív értékek a dőlésszög vektor szöveget az ellenkező irányba.

    Például, vektor szöveget egy 45 ° tűnik, valahogy így:

Forgatni egy karakter vagy blokk vektor szöveg:

  • Adjuk meg a szög, ahol szeretné forgatni a vektoros szöveget gépelés közben, vagy alkalmazza a kijelölt vektor szöveget, a forgatás mezőben. Minden karakter körül forgatják, a központ által határolt területre a szélessége, és mind a fel-és leszállása az aktuális betűtípus.

    Például, vektoros szöveget forgatni szögben 18 ° tűnik, valahogy így:

Használhatja a következő módszerek összegének módosítása a fehér terület két oldalán egy karaktert a blokk vektor szöveg:

  • Adjuk meg a távolságot szeretné között minden egyes karakter használatával a Karakter mezőben.
  • Kattintson és húzza a%-a tér csúszka segítségével állítsa az értéket a Karakter mezőben.

Kiigazítása mennyiségű fehér teret a sorok között egy blokk vektor szöveg:

  • Adjuk meg a távolságot szeretné között az egyes vonalon a vonal mezőben.

Alávágás, mint a Térköz vonatkozik white space mindkét oldalán egy karakter egy blokkban a vektoros szöveget. Alávágás azonban úgy véli, a forma az előző karakter kapcsolatban a karakter éppen gépelt, és beállítja a köztük levő távolság, hogy azok illeszkednek jól néz ki.

Állítsa be a alávágás között az összes karakter a blokk vektor szöveg:

  1. A Alávágás területen, kattintson a mód listából, és válassza ki, hogyan kívánja alkalmazni alávágás a vektoros szöveget:
    • Ha azt szeretnénk, ArtCAM Insignia automatikusan alkalmazni alávágás az újonnan létrehozott vagy szerkesztett szöveget, kattintson az Automatikus opciót.
    • Ha azt szeretnénk, hogy manuálisan alávágás a kiválasztott blokk vektor szöveget, kattintson a Kézi opciót.
  2. Határozza meg a összegének alávágás kívánt alkalmazni a kiválasztott blokk vektor szöveget. Ehhez, akkor sem:
    • Határozza meg a összegének alávágás a Alávágás mezőben.
    • Kattintson és húzza a%-a tér csúszka segítségével állítsa az értéket a Alávágás dobozban.
  3. Ha szeretné alkalmazni ArtCAM Insignia alapértelmezett beállításokat alávágás a kiválasztott blokk vektor szöveget, kattintson az Alapértelmezett gombra Alávágás.

A megszorítások terület lehetővé teszi, hogy alkalmazza a befoglaló doboz blokk vektor szöveget. Bekerítésével vektor szöveget befoglaló doboz, tudod hangolja össze a karakterek különböző módon, és alkalmazhat kényszert a szöveget gépelés közben. Az összehangolás módszerek a következők:

  • Kattintson a Felülre igazítás gomb [image] igazítani a vektoros szöveget a tetején a fogókat.
  • Kattintson a középre gombra [image] állásba a vektoros szöveget közepén a fogókat.
  • Kattintson a Alulra igazítás gomb [image] igazítani a vektoros szöveget az alsó a fogókat.

Beállítható, hogy a befoglaló négyzetet használják, hogy korlátozzák a vektoros szöveget:

  1. Kattintson a módszer listából, majd válasszuk ki bármelyik korlátozó módszerek:
    • Ha létre vektoros szöveget egy kiválasztott vektoros objektum, a vektoros objektum fogják használni, hogy korlátozzák a vektoros szöveget módszer szerint választott a listából.
    • Nincs - Ez az opció lehetővé teszi, hogy típus szerint a méret a vektoros szöveget meghatározott Méret mezőben használata nélkül határolókeret.
    • Limit a Box - Ez az opció lehetővé teszi, hogy írja vektor szöveg méretét határozza meg a Méret mezőben, amíg el nem éri a széle a fogókat. Elérése után a széle, a vektor szöveg továbbra is csökkenti a méretét, ahogy írja, hogy minden karakter közé lehet a fogókat.
    • Méretezés Box - Ez az opció mérleg a vektoros szöveget gépelés közben, úgy, hogy kitölti annyi terület által meghatározott határolókeret lehetséges.
  2. Ha szeretné beállítani a méretei a fogókat:
    • Határozza meg a szélességét és magasságát a fogókat a Szélesség és a Magasság mezőbe.
    • Ha van alkalmazott kényszerítő beállítást egy vagy több karaktert a blokk vektor szöveg és a kényszerek beállítások nem jelennek meg az oldalon, ezek jelenik meg, ha a kurzor fölé, hogy a karakter.

Lásd még

Munka Vector Text

Létrehozása Vector Text

Kijelölése Vector Text

Szerkesztése Vector Text

Fóliázás szöveg egy kanyarban


_Lingobit_Fóliázás szöveg egy kanyarban

Fóliázás szöveg egy kanyarban

ArtCAM Insignia lehetővé teszi, hogy helyet vektoros szöveget vagy annak környékén minden nyitott vagy zárt görbe vektoros objektum.

Mielőtt wrap blokk vektor szöveg körül egy kanyarban, meg kell felhívni mind az íves vektoros alakzatot, és néhány vektoros szöveget.

Hogy csavarja vektor szöveg körül egy görbe vektor:

  1. Válassza ki az ívelt vektoros objektum, amely körül szeretnénk wrap vektoros szöveget. A részleteket lásd kiválasztása Vektorok .
  2. Lenyomva a Shift billentyűt a billentyűzeten, majd válassza ki a blokk vektor kívánt szöveget betakar. A határoló doboz körülveszi a kiválasztott vektoros.
  3. Kattintson a szöveg tördelése egy kanyarban gomb [image] Az álláspontban méret összehangolása Vektorok területe asszisztens 's kezdőlapra.

    Ha megpróbál, hogy lezárja az importált vektoros szöveget létrehozott egy másik csomagot, vagy vektoros szöveget csoportosított, a következő üzenet jelenik meg:

    Ha azt szeretnénk, ArtCAM Insigniát arra törekedni, hogy betakar a vektoros szöveget, kattintson az Igen gombra. Az üzenet doboz bezáródik.

    • Bár lehet betakar importált vektoros szöveget létrehozott egy másik csomag, vagy egy csoportosított blokk vektor szöveg létrehozott ArtCAM körül egy görbe vektoros objektumot, akkor nem lehet átállítani teljes szavak segítségével kattintson rá és húzza részletezett módszer ebben a szakaszban. Akkor húzza az egyes betűket a helyzetbe, és használja a Szöveg beállítások opciót a szöveg egy görbe oldalon, de az eredmények nem mindig pontosak, és nem kívánt másolatot a szöveg maradhatnak a vektoros grafika.

      Ha azt szeretnénk, hogy megszakítja a csomagolás a szöveg körül a görbe, kattintson a Nem gombra. Az üzenet doboz bezáródik.

      Ha a vektor szöveg jött létre ArtCAM Insignia, akkor most betakar a vektoros szöveget körül íves vektoros objektum.

  4. Kattintson a Select gombot tekerje a vektoros szöveget körül kijelölt vektoros objektum. Akkor vissza a blokk vektor szövegének felhasználásával az alábbi módszerek valamelyikét:
    • Kattintson és húzza a vektoros szöveget mentén a görbe.
    • Használja a Szöveg beállítások a szöveg egy görbe oldalon. A részleteket lásd használata Szöveg beállítások .

Lásd még

Munka Vector Text

Létrehozása Vector Text

Kijelölése Vector Text

Szerkesztése Vector Text

Formázása Vector Text


_Lingobit_A Szöveg beállítások

A Szöveg beállítások

Beállíthatjuk a szöveg helyzete, az összehangolás és távolság segítségével a lehetőségek a szöveg Settings területén a szöveg a görbe oldalon.

Lásd még

Fóliázás szöveg egy kanyarban


_Lingobit_Szöveg álláspontja

Szöveg álláspontja

Akkor helyezze a vektoros szöveget egy görbe több módon használja a szöveg álláspont lehetőségek a következők:

  • Kattints a fenti sor választógombra [image] állásba a vektoros szöveget fölött görbe:

  • Kattints az alapvonaltól választógombra [image] állásba az alapja a vektoros szöveget közvetlenül a görbe:

  • Kattintson a Központ Ascent választógombra [image] állásba a felszálló ág a karakterek a vektoros szöveget a görbe:

  • Kattintson a Központ Áthúzott választógombra [image] állásba a vektoros szöveget úgy, hogy a görbe használják áthúzott át a közepén, a vektor szöveg:

  • Kattintson a vonal alatt választógombra [image] állásba a vektor az alábbi szöveget a görbe:

  • Kattintson a megadása választógombra [image], Majd állítsa be a távolságot a vektor szöveget a görbét a szomszédos mezőben. Ha meg akarjuk tekinteni a vektoros szöveget a megadott távolság, kattintson a Frissítés gombra.

    Például, meghatározva a távolság a -10 mm termel a következő eredménnyel:

Irányának megfordításához az íves vektoros objektumot, jelölje be a Szöveg a másik oldalon lehetőség [image].

Szöveg másik oldalán ki ...

Szöveg másik oldalán ...

Lásd még

A Szöveg beállítások

Szöveg igazítása

Szöveg térköz


_Lingobit_Szöveg igazítása

Szöveg igazítása

Tudod igazítani vektoros szöveget egy görbe függőlegesen vagy merőlegesen. Amikor a szöveg igazítása merőleges kanyarban, véletlenszerű karakterek átfedésben egymással így rendkívül problematikus a gép őket. Tudod söpörni szöveg körül ívben elkerülni ezt a problémát teljesen. Azt is nyúlik vektor szöveg körül hossza egy görbe.

Amikor a szöveg a görbe eszközt, akkor az alábbi szöveg igazítása lehetőségek közül:

  • Függőleges - Kattintson erre a választógombra [image] igazítani a szöveget függőlegesen a görbe:

  • Igazítás görbe - Kattintson erre a választógombra [image] igazítani a szöveget merőleges a görbe:

  • Sweep mintegy görbe - Kattintson erre a választógombra [image] söpörni a szöveg körül a görbe. ArtCAM Insignia torzítja az eredeti alakját karakterek berendezési ívek körülöttük, majd a beszámítás őket egymástól:

    Ha összehasonlítjuk a szöveg "görbe", ha igazodik majd amikor söpörte ívben, láthatjuk, hogy az egymást átfedő között az "u" és az "r" karaktereket, hogy mi történik, ha összehangolják elkerülhető, ha a szöveg söpörte körül görbe:

Igazítás görbe ...

Sweep körül görbe ...

  • Ha azt szeretnénk, hogy nyúlik a karakterek a blokk vektor szöveg körül a hossza a görbe, jelölje be a Stretch A Curve lehetőség [image]:

Lásd még

A Szöveg beállítások

Szöveg álláspontja

Szöveg térköz


_Lingobit_Szöveg térköz

Szöveg térköz

Beállíthatjuk, hogy a karakterek közötti távolság egy blokkot vektor szöveget a szöveg Térköz csúszkát.

Kattintson a csúszkát, és húzzuk meg, hogy a távolság. Húzza a jobb, ha növelni szeretné a távolság. Húzza balra mérséklésére.

Ha elégedett a távolság között a karakterek a blokk vektor szöveget, kattintson az OK gombra.

Kiválaszthatja, hogy melyik vektoros szöveget szerkeszteni kívánt használja a Szerkesztés Stílus beállítások:

  • Egész Mondat - Kattintson a rádió gombra [image] mozgatni az összes szöveget a helyére a görbén.
  • Egyágyas szavak - Kattintson a rádió gombra [image] áthelyezni egy adott szó helyére a görbén.
    • Azt is megteheti, tartsa lenyomva a Ctrl billentyűt a billentyűzeten, majd kattintson és húzza egy adott szót a helyére.
  • Egyágyas levelek - Kattintson a rádió gombra [image] mozgatni egy karakter helyére a görbén.
    • Azt is megteheti, tartsa lenyomva az Alt billentyűt a billentyűzeten, majd kattintson és húzza a különleges tulajdonság a helyére.

Lásd még

A Szöveg beállítások

Szöveg álláspontja

Szöveg igazítása


_Lingobit_Mérési Vector objektumok

Mérési Vector objektumok

Megtudhatja, hogy a mérete, helyzete és szöge minden vektoros objektum az alábbiak szerint:

  1. Kattints az intézkedés Tool gomb [image] A Vector létrehozása területén Assistant's Home oldalt, hogy az intézkedés oldalt.
    • Akkor is megjelenik az intézkedés oldalra, kattintson az M gombot a billentyűzeten.
  2. Kattintson a helyzetben a modellt, amely szeretné mérni. Ez az álláspont az úgynevezett Anchor Point.
  3. Húzza az egeret arra a helyre, ahova akarunk mérni, majd kattintson.

    Mind a távolság és a szög a jelenlegi és a horgony pontok kiszámítása, és megjelenik az intézkedés oldalon.

ArtCAM Insignia kiszámítja a mérési adatok valós idejű és megjeleníti őket az intézkedés oldalt húzza a kurzort a helyére.

Alapértelmezés szerint a kurzor kattan bizonyos pozíciókat a vektoros vagy iránymutatást, amely dolgoztak. További információkért lásd a bepattanó objektumok .

  • Átmenetileg kikapcsolja harapós, tartsuk lenyomva a Shift billentyűt lefelé a billentyűzeten, miközben húzza a kurzort.

Lásd még

Munka a vektorok

Rajzolás Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztése Vector objektumok

Munka Vector Text

Átalakítása Vector objektumok

Manipulálni Vector objektumok

Csoportosítása Vector objektumok

Profil tulajdonságainak Vektor objektum

Tolatás Vektor Objektum irány

Importálása Vector Grafika

Exportálása Vector Grafika


_Lingobit_Átalakítása Vector objektumok

Átalakítása Vector objektumok

Akkor átalakítja a vektoros objektumot közvetlenül a 2D-s nézet ablakot, vagy ha a Transform Vector (ek) oldal jelenik meg az Assistant ablak.

Lásd még

Munka a vektorok

Rajzolás Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztése Vector objektumok

Munka Vector Text

Mérési Vector objektumok

Manipulálni Vector objektumok

Csoportosítása Vector objektumok

Profil tulajdonságainak Vektor objektum

Tolatás Vektor Objektum irány

Importálása Vector Grafika

Exportálása Vector Grafika


_Lingobit_Használata Transform Vektorok mód

Használata Transform Vektorok mód

Átalakítani egy vektoros objektum közvetlenül a 2D-s nézet ablakot, meg kell dolgozni a Transform vektor módban.

Átalakítani egy vektoros objektum közvetlenül a 2D-s nézet ablak:

  1. Válassza ki a vektoros objektum kívánt átalakítani. A részleteket lásd kiválasztása Vektorok .
  2. Használja a következő módszerek lép Transform Vektorok módja:
    • Kattintson a Transform Vektorok gomb [image] A Vector teremtés területén.
    • Ha a Transform Vektorok Mode gomb jelenik meg [image] A Vector Creation területet, akkor már a Transform vektor módban.
    • Nyomja meg a T gombot a billentyűzeten.
    • Tartsa a Ctrl billentyűt lefelé a billentyűzeten, majd addig, amíg át fogantyúk jelennek meg a fogókat, ami körülveszi a kiválasztott vektoros objektum.

      A Transform Vektorok Mode gombot változik [image]. Átméretezése kezeli, rotációs fogantyú és nyíró ellenőrzési pontok jelennek meg a kijelölt vektoros objektum.

  • Ha rákattint kívül a fogókat, ami körülveszi a kiválasztott vektoros objektum egyszer, ArtCAM Insignia marad Transform vektor módban. Ha rákattint többször, ArtCAM Insignia visszatér kiválasztása Vektorok módot.

    Amikor a dolgozó Transform Vektorok módban, akkor átalakítja a kiválasztott vektoros objektumot a következő módon:

    • Mozgatni a vektoros objektum, vigye a kurzort a közepén, egyik ível át, vagy a befoglaló négyzetet, majd kattintson és húzza a helyére.
    • Tartsa lenyomva a Ctrl gombot a billentyűzeten egy példányt a kijelölt vektoros objektum az eredeti helyére, amikor mozgatja.
    • Állítsa be a méretét és alakját a vektoros objektum, mozgassa a kurzort bármely átméretezés kezeli, majd kattintson rá és húzza.
    • Tartsd lenyomva a Shift gombot a billentyűzeten, amikor méretezés megőrzése közötti arány a vektoros objektum szélességét és magasságát.
    • Tartsa lenyomva az Alt billentyűt a billentyűzeten, amikor méretezés skála a kiválasztott vektoros objektum a központja a befoglaló téglalapot.
    • Ahhoz, hogy beállítsa a szög a vektoros objektumot, kattintson rá és húzza a fogantyút rotációs csatlakozott súlypontjának.
    • Ahhoz, hogy a nyírási vektoros objektum függőlegesen, vigye a kurzort az ellenőrző pont kívül alsó szélének a befoglaló négyzetet, majd kattintson rá és húzza.
    • Ahhoz, hogy a nyírási vektoros objektum vízszintesen, vigye a kurzort az ellenőrző pont kívül a jobb oldalán, a befoglaló négyzetet, majd kattintson rá és húzza.
    • Ha azt szeretnénk, hogy átalakítsa a kijelölt vektoros objektum körülbelül egy meghatározott származási és / vagy használatával különleges értékek, nyomja meg a T gombot a billentyűzeten ismét megjelenik a Transform Vector (k) oldalán az Assistant ablak. A részleteket lásd használata a Transform Vector (ek) oldal .

Lásd még

Átalakítása Vector objektumok

Használata a Transform Vector (ek) oldal


_Lingobit_Használata a Transform Vector (ek) oldal

Használata a Transform Vector (ek) oldal

Használhatja a Transform Vector (k) oldalán, hogy átalakítsa a kiválasztott vektoros objektum számos módon.

Jelenítse meg a Transform Vector (ek) oldalon:

  1. Válassza ki a vektoros objektum kívánt átalakítani. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Transform Vector (ek) gomb [image] Az álláspontban méret összehangolása Vektorok területe asszisztens 's kezdőlapra.
  • Alternatív megoldásként, nyomjuk meg a T gombot a billentyűzeten kétszer, hogy megjelenjen a Transform Vector (k) oldalán.
  • Azt is megjelenítheti a Transform Vector (k) oldalán a Fő menüsor kattintson a Vektorok menüt, majd a Transform ... opciót.
  • Azt is megjelenítheti a Transform Vector (ok) ha ezen az oldalon jobb gombbal a kiválasztott vektoros objektum megjelenítéséhez a Vector szerkesztése menüben, majd kattintson a Transform Vector (ek)... opciót.

A Transform Vector (ek) oldal van felosztva a következő területeken:

  • Pozíció és eredete - Ez lehetővé teszi, hogy meghatározza a származási, ahol a kiválasztott vektoros objektum átalakult. A részleteket lásd meghatározása átalakítás eredete .
  • Méret - Ez lehetővé teszi, hogy változtassa meg a kijelölt vektoros objektum. A részleteket lásd méretezés Vektorok .
  • Forgatás - Ez lehetővé teszi, hogy spin kiválasztott vektoros objektum körül a modell X és Y-tengely. A részleteket lásd forgó vektor .
  • Mozgás - Ez lehetővé teszi, hogy mozgatni a kijelölt vektoros objektum mentén az X és Y tengely. A részleteket lásd Mozgó Vektorok .
  • Shear - Ez lehetővé teszi, hogy a kijelölt nyíró vektoros objektum. A részleteket lásd Shearing Vektorok .

Lásd még

Átalakítása Vector objektumok

Használata Transform Vektorok mód


_Lingobit_Meghatározása a Transform eredete

Meghatározása a Transform eredete

Akkor átalakítja a kiválasztott vektoros objektum képest egy meghatározott származási segítségével helyzete és eredete területe a Transform Vector (k) oldalán.

Ha szeretnénk megadni a származási kívánt áthelyezésére, átméretezés vagy forgatni egy kijelölt vektoros objektum:

  1. Válassza ki a vektoros objektum kívánt átalakítani. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Transform Vector (ek) gomb [image] Az álláspontban méret igazítása vektorok terület megjelenítéséhez a Transform Vector (k) oldalán az Assistant ablak.
  3. Koordinátái az X és Y mezők mutatják a jelenlegi helyzetben a származási át. Adjuk meg az új származási amiről szeretné átalakítani a kiválasztott vektoros objektum a következő módon:
    • Kattintson bármelyik öt rádiógombok [image] A téglalap ábrán beállíthatjuk, hogy a származás az öt előre beállított pozíciók. Koordinátáit a kiválasztott helyen jelennek meg az X és Y dobozok.
    • Adjuk meg az X és Y koordinátáit a pozíció szeretne beállítani, mint a származás az X és Y dobozok.
    • Jelölje be a Transform a (x,y) opció [image]. Az alapértelmezett X és Y dobozokat szürkítve és az új X és Y mezők jelennek meg az oldalon. A [image] ikon jelenik meg a 2D-s nézet ablakot, a jelölést a jelenlegi helyzetben a származási át.

      Megadhatjuk, hogy a származási akkor sem határozza meg, hogy X és Y koordinátákat az X és Y dobozok és áthelyezése [image] kurzort a helyzet a 2D-s nézet ablakban használni kívánt, majd válassza ki. Az utóbbi esetben a koordináták a kiválasztott helyen jelennek meg az X és Y dobozok.

  4. Kattintson az Alkalmaz gombra, hogy meghatározza a származási át. Most már át a kijelölt vektoros objektum erről eredetű.

Lásd még

Használata a Transform Vector (ek) oldal

Skálázás Vektorok

Forgó Vektorok

Mozgó vektorok

Nyírási vektorok


_Lingobit_Skálázás Vektorok

Skálázás Vektorok

Meg lehet változtatni a méretét egy vektoros objektumot a mérete területe a Transform Vector (k) oldalán az alábbi módokon:

  • Használata speciális mérések.
  • Használata a csúszkát.
  • Használata százalékában az eredeti méretére.

Méretének megváltoztatásához egy vektoros objektum használatával egyedi mérések:

  1. Válassza ki a vektoros objektumot, átméretezni kívánt. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Transform Vector (ek) gomb [image] Az álláspontban méret igazítása vektorok terület megjelenítéséhez a Transform Vector (k) oldalán.
  3. Győződjön meg arról, hogy a származási amelynek át szeretné méretezni a kiválasztott vektoros objektum helyes. A részleteket lásd meghatározása a Transform eredete .
  4. Ha meg szeretné őrizni közötti arány a szélességét és magasságát a kiválasztott vektoros objektum, győződjön meg arról, hogy a Link Szélesség és a Magasság beállítás be van jelölve [image]. Ez az opció az alapértelmezett.
  5. Határozza meg a szélességét a kijelölt vektoros objektumot az Új Szélesség mezőbe. Ha a Link Szélesség és a Magasság beállítás be van jelölve [image] A jelenlegi érték az Új Magasság mezőben kell beállítani. Ha a Link Szélesség és a Magasság beállítás nincs bejelölve [image], Meg kell adnunk a magassága az Új Magasság mezőbe.
    • Ha szeretne egy példányt a kijelölt vektor tárgy eredeti méretben, jelölje be a Másolás az Alkalmaz (Ctrl) opció [image] vagy tartsa nyomva a Ctrl billentyűt a billentyűzeten, amikor méretezés.
    • Tartsd lenyomva a Shift gombot a billentyűzeten, amikor méretezés megőrzése közötti arány a vektoros objektum szélességét és magasságát.
    • Tartsa lenyomva az Alt billentyűt a billentyűzeten, amikor méretezés skála a kiválasztott vektoros objektum a központja a befoglaló téglalapot.
  6. Kattintson az Alkalmaz gombra, hogy lakik a kiválasztott vektoros objektum. A feltüntetett értékek az Új Szélesség és Magasság új dobozok igazítani.
  7. Kattintson az OK gombra, hogy visszatérjen a helyettes's Home oldalon.

Méretének megváltoztatásához a vektoros objektumot a csúszka:

  1. Válassza ki a vektoros objektumot, átméretezni kívánt. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Transform Vector (ek) gomb [image] Az álláspontban méret igazítása vektorok terület megjelenítéséhez a Transform Vector (k) oldalán.
  3. Győződjön meg arról, hogy a származási amelynek át szeretné méretezni a kiválasztott vektoros objektum helyes. A részleteket lásd meghatározása a Transform eredete .
  4. Ha meg szeretné őrizni közötti arány a szélességét és magasságát a kiválasztott vektoros objektum, győződjön meg arról, hogy a Link Szélesség és a Magasság beállítás be van jelölve [image]. Ez az opció az alapértelmezett.
    • Ha a Link Szélesség és a Magasság beállítás nincs bejelölve [image], Csak a szélessége a kiválasztott vektoros objektum állítható be a csúszkát.
    • Ha szeretne egy példányt a kijelölt vektor tárgy eredeti méretben, jelölje be a Másolás az Alkalmaz (Ctrl) opció [image] vagy tartsa nyomva a Ctrl billentyűt a billentyűzeten, amikor méretezés.
  5. Kattintson és húzza a csúszkát a megfelelő irányba:
    • Húzza a jobb, ha növelni szeretné a méret a kiválasztott vektoros objektum.
    • Húzza a bal oldalon, ha csökkenteni szeretnénk a méret a kiválasztott vektoros objektum.
    • Ha a csúszkát kijelölése nélkül a Link szélesség és magasság beállítás [image], Csak az értéket a Szélesség mezőbe Új változásokat.

      A előnézeti képe az új méretet a kijelölt vektoros objektum jelenik meg a 2D-s nézet ablak.

  6. Kattintson az Alkalmaz gombra, hogy lakik a kiválasztott vektoros objektum.
  7. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Méretarányos egy vektoros objektum százalékában az eredeti méret:

  1. Válassza ki a vektoros objektumot, átméretezni kívánt. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Transform Vector (ek) gomb [image] Az álláspontban méret igazítása vektorok terület megjelenítéséhez a Transform Vector (k) oldalán.
  3. Győződjön meg arról, hogy a származási amelynek át szeretné méretezni a kiválasztott vektoros objektum helyes. A részleteket lásd meghatározása a Transform eredete .
  4. Határozza meg a százalékában vektoros objektum eredeti méretét, amely azt szeretné, hogy kell méretezni a Scale mezőben.
    • Ha szeretne egy példányt a kijelölt vektor tárgy eredeti méretben, jelölje be a Másolás az Alkalmaz (Ctrl) opció [image] vagy tartsa nyomva a Ctrl billentyűt a billentyűzeten, amikor méretezés.
  5. Kattintson az Alkalmaz gombra, hogy lakik a kiválasztott vektoros objektum. A feltüntetett értékek az Új Szélesség és Magasság új dobozok igazítani.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Használata a Transform Vector (ek) oldal

Meghatározása a Transform eredete

Forgó Vektorok

Mozgó vektorok

Nyírási vektorok


_Lingobit_Forgó Vektorok

Forgó Vektorok

Tudod forgatni egy vektoros objektum kétféle módon a Forgatás területe a Transform Vector (ek) oldalon:

  • Segítségével egy adott szögben.
  • Használata a csúszkát.

Forgatni a vektoros objektumot egy bizonyos szögben:

  1. Válassza ki a vektoros objektum kívánt forgatni. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Transform Vector (ek) gomb [image] Az álláspontban méret igazítása vektorok terület megjelenítéséhez a Transform Vector (k) oldalán.
  3. Győződjön meg arról, hogy a származás, amely szeretné forgatni a kijelölt vektoros objektum helyes. A részleteket lásd meghatározása a Transform eredete .
  4. Adjuk meg a szög, amellyel szeretné forgatni a kijelölt vektoros objektum forgatása mezőbe:
    • A pozitív érték forog a kiválasztott vektoros objektum óramutató járásával megegyező irányban.
    • A negatív érték forog a kiválasztott vektoros objektum óramutató járásával ellentétes irányba.
    • Ha szeretne egy példányt a kijelölt vektoros objektum az eredeti helyére, jelölje be a Másolás az Alkalmaz (Ctrl) opció [image] vagy tartsa nyomva a Ctrl billentyűt a billentyűzeten, ha forog.
  5. Kattintson az Alkalmaz gombra, hogy forgassa a kiválasztott vektoros objektum által meghatározott szög.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Forgatni a vektoros objektum körül az X és Y tengely segítségével a csúszkák:

  1. Válassza ki a vektoros objektum kívánt forgatni. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Transform Vector (ek) gomb [image] Az álláspontban méret igazítása vektorok terület megjelenítéséhez a Transform Vector (k) oldalán.
  3. Győződjön meg arról, hogy a származás, amely szeretné forgatni a kijelölt vektoros objektum helyes. A részleteket lásd meghatározása a Transform eredete .
  4. Kattintson és húzza a csúszkát a megfelelő irányba:
    • Húzza a jobb, ha szeretné forgatni a kijelölt vektoros objektum óramutató járásával megegyező irányban.
    • Húzza a bal oldalon, ha szeretné forgatni a kijelölt vektoros objektum óramutató járásával ellentétes irányba.
    • Ha szeretne egy példányt a kijelölt vektoros objektum az eredeti helyére, jelölje be a Másolás az Alkalmaz (Ctrl) opció [image] vagy tartsa nyomva a Ctrl billentyűt a billentyűzeten, ha forog.
  5. Kattintson az Alkalmaz gombra, hogy forgassa a kiválasztott vektoros objektum a szög megjelenik a Forgatás mezőben.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Használata a Transform Vector (ek) oldal

Meghatározása a Transform eredete

Skálázás Vektorok

Mozgó vektorok

Nyírási vektorok


_Lingobit_Mozgó vektorok

Mozgó vektorok

Ön áthelyezheti egy vektoros objektum kétféle módon a Lépés területe a Transform Vector (ek) oldalon:

  • Segítségével egyedi koordinálja.
  • Használata a csúszkákat.

Áthelyezése egy vektoros objektum egy adott helyzetben:

  1. Válassza ki a vektoros objektum kívánt mozogni. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Transform Vector (ek) gomb [image] Az álláspontban méret igazítása vektorok terület megjelenítéséhez a Transform Vector (k) oldalán.
  3. Győződjön meg arról, hogy a származási amelynek át szeretné helyezni a kiválasztott vektoros objektum helyes. A részleteket lásd meghatározása a Transform eredete .
  4. Adjuk meg a koordináta, amelyre át szeretné helyezni a kiválasztott vektoros objektum mentén az X-tengely a Move X-box.

    A pozitív érték mozgatja a kijelölt vektor jobbra, míg a negatív érték mozgatja meg a bal oldalon.

    • Ha szeretne egy példányt a kijelölt vektoros objektum az eredeti helyére, jelölje be a Másolás az Alkalmaz (Ctrl) opció [image] vagy tartsa nyomva a Ctrl billentyűt a billentyűzeten, ha mozog.
  5. Adjuk meg a koordináta, amelyre át szeretné helyezni a kiválasztott vektoros objektum mentén az Y-tengely az áthelyezési Y mezőbe.

    A pozitív érték mozgatja a kijelölt vektor felfelé, míg a negatív érték mozog lefelé.

  6. Kattintson az Alkalmaz gombra, hogy helyezze át a kiválasztott vektoros objektum.
  7. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Áthelyezni egy vektoros objektum mentén az X és Y tengely segítségével a csúszkák:

  1. Válassza ki a vektoros objektum kívánt mozogni. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Transform Vector (ek) gomb [image] Az álláspontban méret igazítása vektorok terület megjelenítéséhez a Transform Vector (k) oldalán.
  3. Győződjön meg arról, hogy a származási amelynek át szeretné helyezni a kiválasztott vektoros objektum helyes. A részleteket lásd meghatározása a Transform eredete .
  4. Kattintson és húzza a csúszkát a megfelelő irányba:
    • Húzza a Move X csúszkát jobbra, ha azt szeretné, hogy a kijelölt vektoros objektum a jobb.
    • Húzza a Move Y csúszkát jobbra, ha szeretné helyezni a kiválasztott vektoros objektum felfelé.
    • Húzza a Move X csúszkát balra, ha azt szeretné, hogy a kijelölt vektoros objektum balra.
    • Húzza a Move Y csúszkát balra, ha szeretné helyezni a kiválasztott vektoros objektum lefelé.
    • Ha szeretne egy példányt a kijelölt vektoros objektum az eredeti helyére, jelölje be a Másolás az Alkalmaz (Ctrl) opció [image] vagy tartsa nyomva a Ctrl billentyűt a billentyűzeten, ha mozog.
  5. Kattintson az Alkalmaz gombra, hogy helyezze át a kiválasztott vektoros objektum.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Használata a Transform Vector (ek) oldal

Meghatározása a Transform eredete

Skálázás Vektorok

Forgó Vektorok

Nyírási vektorok


_Lingobit_Nyírási vektorok

Nyírási vektorok

Shearing megjeleníthetők a gondolkodás a kép előtérbe kerül a rugalmas gumilap. Ha Ön rendelkezik az oldalán a lapot, és helyezzük őket fel-le ellentétes irányban, a kép megy a térbeli stretching néven ismert nyíró:

Mielőtt Shearing ...

Miután Shearing az X-tengely ...

Tudod nyíró egy vektoros objektum kétféle módon használja a Shear területe a Transform Vector (ek) oldalon:

  • Használata meghatározott szögek.
  • Használata a csúszkákat.
  • Ahhoz, hogy nyírást egy vektoros objektum használatával egyedi szögek:
  1. Válassza ki a vektoros objektum kívánt nyírás. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Transform Vector (ek) gomb [image] Az álláspontban méret igazítása vektorok terület megjelenítéséhez a Transform Vector (k) oldalán.
  3. Adjuk meg a szög a kívánt nyírási a kijelölt vektoros objektum függőlegesen a Shear X-box.
    • Ha szeretne egy példányt a kijelölt vektor tárgy eredeti alakját, jelölje be a Másolás az Alkalmaz (Ctrl) opció [image] vagy tartsa nyomva a Ctrl billentyűt a billentyűzeten, amikor nyíró.
  4. Adjuk meg a szög a kívánt nyírási a kijelölt vektoros objektum vízszintesen a Shear Y mezőbe.
  5. Kattintson az Alkalmaz gombra, hogy nyírás a kiválasztott vektoros objektum.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Ahhoz, hogy a nyírást vektoros objektum mentén az X és Y tengely segítségével a csúszkák:

  1. Válassza ki a vektoros objektum kívánt nyírás. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Transform Vector (ek) gomb [image] Az álláspontban méret igazítása vektorok terület megjelenítéséhez a Transform Vector (k) oldalán.
  3. Ahhoz, hogy a nyírási vektoros objektum függőlegesen, kattintson és húzza a csúszkát Nyírás X.
    • Ha szeretne egy példányt a kijelölt vektor tárgy eredeti alakját, jelölje be a Másolás az Alkalmaz (Ctrl) opció [image] vagy tartsa nyomva a Ctrl billentyűt a billentyűzeten, amikor nyíró.

      Ha azt szeretnénk, hogy a nyírás vektoros objektum vízszintesen, kattintson és húzza a csúszkát Nyírás Y.

  4. Kattintson az Alkalmaz gombra, hogy nyírás a kiválasztott vektoros objektum.
  5. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Használata a Transform Vector (ek) oldal

Meghatározása a Transform eredete

Skálázás Vektorok

Forgó Vektorok

Mozgó vektorok


_Lingobit_Manipulálni Vector objektumok

Manipulálni Vector objektumok

Van egy számos eszközt mind a álláspontban méret igazítása Vektorok és csoportos Merge Join Vektorok területein asszisztens 's Főoldal célja, hogy segítse Önt manipulálni vektoros.

Lásd még

Munka a vektorok

Rajzolás Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztése Vector objektumok

Munka Vector Text

Mérési Vector objektumok

Átalakítása Vector objektumok

Csoportosítása Vector objektumok

Profil tulajdonságainak Vektor objektum

Tolatás Vektor Objektum irány

Importálása Vector Grafika

Exportálása Vector Grafika


_Lingobit_Tükrözés Vektorok

Tükrözés Vektorok

Használata a Mirror Vektorok oldalon irányának megfordításához egy vektoros objektum az eredeti helyzetbe.

A tükör egy válogatást vektoros:

  1. Válassza ki a vektoros objektumok kívánt tükör. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Mirror Vektorok gomb [image] A Vector létrehozása területén asszisztens 's Főoldal oldalt, hogy a Mirror Vektorok oldalt.
    • Azt is megjelenítheti a tükör vektor oldalt a menüsor, kattintson a Vektorok menüt, majd a tükör ... opciót.
  3. Ha azt szeretnénk, hogy készítsen tükrözött másolat és az eredetit megtartja pozícióját a kiválasztott vektoros, jelölje be a Másolás az eredeti vektorok (Ctrl) opció [image] vagy tartsa nyomva a Ctrl billentyűt a billentyűzeten, amikor tükrözés.
  4. Kattintson bármelyik felsorolt lehetőségek tükrében típusai terén az oldal tükör a kiválasztott vektoros objektum. A részleteket lásd használata tükrözés beállítások .
  5. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Manipulálni Vector objektumok

Kalibrálása Vektorok

Célző Vektorok

Egyesítése Vektorok

Csatlakozás Vektorok

Záró Vektorok

Vágás Vektorok

Szeletelése Vektorok


_Lingobit_Használata Tükrözés opciók

Használata Tükrözés opciók

A tükör a kiválasztott vektoros objektum vízszintesen, függőlegesen vagy közel egy sort.

Használhatja a lehetőségek a Mirror típusai területe a Mirror Vektorok oldal tükör egy vektoros objektum a vízszintes síkban a következő módokon:

  • Bal - Ez az opció a kiválasztott tükrök vektoros objektumok a vízszintes síkban van körülbelül egy pontot a bal szélén a kiválasztott vektoros:

  • Központ - Ez az opció a kiválasztott tükrök vektoros objektumok a vízszintes síkban a pont a közepén a kiválasztott vektoros:

  • Jobb - Ez az opció tükrök összes kiválasztott vektoros objektumok a vízszintes síkban van körülbelül egy pontot a jobb szélén a kiválasztott vektoros:

  • Top - Ez az opció tükrök összes kiválasztott vektoros objektumok a vízszintes síkban a pont a felső szélén a kiválasztott vektoros:

  • Központ - Ez az opció a kiválasztott tükrök vektoros abban a függőleges síkban a pont a közepén a kiválasztott vektoros:

  • Alsó - Ez az opció a kiválasztott tükrök vektoros objektumok a vízszintes síkban a pont az alsó szélén a kiválasztott vektoros:

Azt is tükör a kiválasztott vektoros objektum körülbelül egy nyílt vektoros objektum, például egy vonallánc segítségével Névjegy Line lehetőség az oldalon:

A tükör egy vektoros objektum körülbelül egy nyitott vektoros objektum:

  1. Válassza ki a nyílt vektoros objektum, amelyről szeretne tükör egy vektoros objektum. A részleteket lásd kiválasztása Vektorok .
  2. Lenyomva a Shift billentyűt lefelé a billentyűzeten, majd válassza ki a vektoros objektum kívánt tükör.
  3. Kattintson a Mirror Vektorok gomb [image] A Vector létrehozása területén asszisztens 's Főoldal oldalt, hogy a Mirror Vektorok oldalt.
  4. Kattints a Névjegy Line lehetőség a Mirror Vektorok oldalt.
    • Ha azt szeretnénk, hogy tükröt a kiválasztott vektoros objektum a kiválasztott nyílt vektoros objektumot, és egy példányát az eredeti helyére, jelölje be a Másolás az eredeti vektorok (Ctrl) opció [image] vagy tartsa nyomva a Ctrl billentyűt a billentyűzeten, amikor tükrözés.
  5. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Tükrözés Vektorok


_Lingobit_Kalibrálása Vektorok

Kalibrálása Vektorok

Tudod helyzetben két vagy több vektoros objektumok egymáshoz képest eltérő módon használja a gombok igazítsa az álláspont méret összehangolása Vektorok területe asszisztens 's kezdőlapra.

Amikor kiválasztja a vektoros kívánt helyzetbe egymáshoz képest, fontos megjegyezni, hogy minden vektoros objektum, hogy válassza ki fogják igazítani a vektoros objektum utoljára kiválasztott. Ezt nevezik az alap vektoros objektum.

Hogy összehangolják a két vagy több vektoros:

  1. Válassza ki a két vagy több vektoros kívánt helyzetbe egymáshoz képest. A részleteket lásd kiválasztása Vektorok . A határoló doboz körülveszi az összes kijelölt vektoros.
  2. Kattintson a megfelelő gombra igazítsa a álláspontban méret összehangolása Vektorok területe asszisztens 's Főoldal összehangolni az összes kijelölt vektoros objektumok a bázishoz képest vektoros objektum:
    • Kattints a Balra igazítás gomb [image] összehangolni a bal széléhez összes többi kijelölt vektoros objektumok a bal szélén az alap vektoros objektum.
    • Ön is beállíthatja a bal szélén az összes többi kijelölt vektoros objektumok a bal szélén az alap vektoros objektum nyomja meg a Ctrl+? Gombok a billentyűzeten.
    • Kattints a Jobbra igazítás gomb [image] összehangolni a jobb széle az összes többi kijelölt vektoros objektumok a jobb széle az alap vektoros objektum.
    • Ön is beállíthatja a jobb széle az összes többi kijelölt vektoros objektumok a jobb széle az alap vektoros objektum nyomja meg a Ctrl+? gombokat a billentyűzeten.
    • Kattintson a Felülre igazítás gomb [image] összehangolni a felső szélét összes többi kijelölt vektoros objektumok a felső szélét az alap vektoros objektum.
    • Ön is beállíthatja a felső széle az összes többi kijelölt vektoros objektumok a felső szélét az alap vektoros objektum nyomja meg a Ctrl+? gombokat a billentyűzeten.
    • Kattintson a Alulra igazítás gomb [image] hogy összehangolják az alsó széle az összes többi kijelölt vektoros az alsó széle az alap vektoros objektum.
    • Ön is beállíthatja az alsó széle az összes többi kijelölt vektoros az alsó széle az alap vektoros objektum nyomja meg a Ctrl+? Gombok a billentyűzeten.
    • Ön is beállíthatja a kiválasztott vektorok a bázishoz képest vektoros objektumot a Main menüben. Kattintson a Vektorok menü, majd az Igazítás Vektorok opciót, majd az illesztési beállítást szeretné használni: Bal, Jobb, Felső és Alsó.

Lásd még

Manipulálni Vector objektumok

Tükrözés Vektorok

Célző Vektorok

Egyesítése Vektorok

Csatlakozás Vektorok

Záró Vektorok

Vágás Vektorok

Szeletelése Vektorok


_Lingobit_Célző Vektorok

Célző Vektorok

Tudod központ egy vagy több vektoros objektumok belsejében egy másik különböző módon használja a központosító gombok helyzetéről méret összehangolása Vektorok területe asszisztens 's kezdőlapra.

Kiválasztásakor a vektoros kívánt a központ belsejében egy másik, fontos megjegyezni, hogy minden vektoros objektum, amit választ, középre belül a vektoros objektum utoljára kiválasztott. Ezt nevezik az alap vektoros objektum.

A központ egy vagy több vektoros objektumok belsejében egy másik:

  1. Válassza ki a két vagy több vektoros kívánt helyzetbe egymáshoz képest. A részleteket lásd kiválasztása Vektorok .
  2. Kattints bármelyik központosító gombok helyzetéről méret igazítása vektorok terület központja az összes kijelölt vektoros objektumok belsejében alap vektoros objektum:
    • Kattintson a Központ függőlegesen gomb [image] összehangolni a központ az összes többi kijelölt vektoros objektumok a központ az X-tengely az alap vektoros objektum.
    • Ön is beállíthatja a központ az összes többi kijelölt vektoros objektumok a központ az X-tengely az alap vektoros objektum nyomja meg a Shift+? Gombok a billentyűzeten.
    • Kattintson a Központ vízszintesen gomb [image] összehangolni a központ az összes többi kijelölt vektoros objektumok a központ az Y-tengely az alap vektoros objektum.
    • Ön is beállíthatja a központ az összes többi kijelölt vektoros objektumok a központ az X-tengely az alap vektoros objektum nyomja meg a Shift+? gombokat a billentyűzeten.
    • Kattintson a Központ Vector gomb [image] összehangolni a központ az összes többi kijelölt vektoros, hogy a központ az alap vektoros objektum.

Még egy további központosító gombra álláspontban méret összehangolása Vektorok területe asszisztens 's Főoldal, bár az nem, ellentétben a többi központosító gombok, befolyásolja egy vektoros objektum másikhoz képest:

  • Kattintson a központ oldal gomb [image] összehangolása a központ a kiválasztott vektoros, hogy a központ a mintaterület (a fehér része).
  • Azt is központja az összes kiválasztott vektoros belül az alap vektoros objektumot a fő menüsor, kattintson a Vektorok menüt, majd az Igazítás Vektorok opciót, majd az összehangolás kívánt beállítást használni: Vízszintes Központ, Függőleges Központ, központ vagy központ Az oldal.
  • Ön is beállíthatja a központtól a kijelölt vektoros objektumok a központja a modell terület (a fehér része) megnyomásával az F9 gombot a billentyűzeten.

Lásd még

Manipulálni Vector objektumok

Tükrözés Vektorok

Kalibrálása Vektorok

Egyesítése Vektorok

Csatlakozás Vektorok

Záró Vektorok

Vágás Vektorok

Szeletelése Vektorok


_Lingobit_Egyesítése Vektorok

Egyesítése Vektorok

Tudod összefésülni két vagy több alakzat a vektoros annak érdekében, hogy hozzon létre egy új formája vektoros objektumot a beolvadó gombok a csoport egyesítése Csatlakozz Vektorok területe asszisztens 's Honlapon. Az újonnan létrejött vektoros objektum készül a jelenleg aktív réteg.

  • Egyszerre csak összefésülni két vagy több vektoros ha csoportosított és átfedésben. További információkért lásd csoportosított Vektorok .

Összefésülni két vagy több csoportosított vektoros:

  1. Válassza ki a vektoros objektumokat egyesíteni kívánt. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson valamely egyesülő gombok a csoport egyesítése Csatlakozz vektorok területet egyesíteni a kiválasztott vektoros:
    • Azt is egyesíti a kiválasztott vektorok segítségével a Main menüben. Kattintson a Vektorok menü, majd a Merge Vektorok opciót, majd az egyesülő opció a használni kívánt: Hegesztés, Metszés, Kivonás vagy Trim.
    • Kattintson a Weld Vektorok gomb [image] hogy két vagy több vektoros és hozzon létre egy új vektoros objektum, hogy a vázlatos őket, ha olvasztott össze:
    • A Weld Vektorok gomb [image] az egyetlen egyesülő gombra a csoport egyesítése Csatlakozz Vektorok területe asszisztens 's Főoldal amelyek segítségével egyesíteni több mint két egymást átfedő vektoros.

Mielőtt ...

Után ...

  • Kattintson a metszés Vektorok gomb [image] hogy két vektoros és hozzon létre egy új vektoros objektum, amely az alak a területen, ahol átfedés:

Mielőtt ...

Után ...

  • Kattintson a kivonandó vektor gomb [image] hogy készítsen egy vektoros objektum, amely a forma a terület fennmaradó, amikor a vektoros objektum utoljára kiválasztott kivonjuk azt, amit választott az első:

Mielőtt ...

Után ...

  • Kattintson a Trim Vektorok gomb [image] össze két kiválasztott vektoros oly módon, hogy minden marad azok a területek, a vektoros objektumok, amelyek nem átfedő:

Mielőtt ...

Után ...

Lásd még

Manipulálni Vector objektumok

Tükrözés Vektorok

Kalibrálása Vektorok

Célző Vektorok

Csatlakozás Vektorok

Záró Vektorok

Vágás Vektorok

Szeletelése Vektorok


_Lingobit_Csatlakozás Vektorok

Csatlakozás Vektorok

Ön is csatlakozhat a két vagy több vektoros objektumok létrehozása egy négy fajta új alakzatot csatlakozás gombokat a csoport egyesítése Csatlakozz Vektorok területe asszisztens 's Honlapon. Az újonnan csatlakozott vektoros objektum készül a jelenleg aktív réteg.

  • A vektoros objektumok nyitottnak kell lennie, és csoportosított. További információkért lásd kiválasztása Vektorok és csoportosított vektorok .

Összefogásának nyitott, csoportosított vektoros:

  1. Lenyomva a Shift billentyűt lefelé a billentyűzeten, majd válassza ki a vektoros kívánt összefogásának. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson bármelyik csatlakozás gomb a csoport egyesítése Csatlakozz Vektorok területe asszisztens 's Címoldal, hogy csatlakozzon a kiválasztott vektoros:
    • Ön is csatlakozhat a kiválasztott vektorok segítségével a Main menüben. Kattintson a Vektorok menü, majd a Csatlakozás Vektorok opciót, majd a csatlakozás lehetőséget szeretnénk használni: egy sima görbe, egy sort, vigyük végpontok vagy egybeesnek pontot.
    • Kattintson a Csatlakozás vektorok A vonal gomb [image] összekapcsolni a legközelebbi pont a két vektoros lineáris span:

Mielőtt ...

Után ...

  • Kattintson a Csatlakozás vektorok A Curve gomb [image] összekapcsolni a legközelebbi pont a két vektor objektumok Bezier görbe span:

Mielőtt ...

Után ...

  • Kattintson a Csatlakozás Vektorok mozgatásával Vége gombot [image] összekapcsolni a legközelebbi pont a két vektor objektumok mozgatásával számára minden végpont egy központi elhelyezkedés:

Mielőtt ...

Után ...

  • Kattintson a Csatlakozás vektorok egybeesik a Start vagy a Vége gombot pont [image] jelenítse meg a Csatlakozás Több Vektorok oldalon. A részleteket lásd Csatlakozás vektorok egybeesnek pontok .

Lásd még

Manipulálni Vector objektumok

Tükrözés Vektorok

Kalibrálása Vektorok

Célző Vektorok

Egyesítése Vektorok

Záró Vektorok

Vágás Vektorok

Szeletelése Vektorok


_Lingobit_Összefogás a vektorok egybevágó pont

Összefogás a vektorok egybevágó pont

Hozhat létre szabadkézi vektoros alakzatokat Összefogás nyitott vektoros egyidejű kezdő vagy végpont (csomópont).

Például átfedő körökben robbant használata a Trim Tool volna szakaszok visszatért kiválasztásával Bezier ível az mennie elejére vagy végére pontot hozzon létre egy érdekes vektoros objektum:

Csatlakozott egybevágó vektorok ...

Összefogásának vektoros objektumokat mennie kezdete és vége pontok:

  1. Lenyomva a Shift billentyűt lefelé a billentyűzeten, majd válassza ki a vektoros kívánt összefogásának. A vektoros objektumok pedig bíbor. A részleteket lásd kiválasztása Vektorok .
    • A kiválasztott vektoros objektumok kell mennie kezdő vagy végpont.
  2. Kattintson a Csatlakozás vektorok egybeesik a Start vagy a Vége gombot pont [image] A csoport egyesítése Csatlakozz vektorok terület megjelenítéséhez a Join Több Vektorok oldalon.
  3. Ha csak ArtCAM Insignia csatlakozni egybeesik pontot a kijelölt vektoros objektumok egy meghatározott távolságra egymástól, határozza meg a távolságot a Tolerancia mezőbe.
  4. Kiszámításához száma vektoros objektumok maradnak a csatlakozás után egybeesik pontokat a kiválasztott vektoros belül a tolerancia, kattintson a Calc Info gombra.
  5. Kattintson a Csatlakozás gombra, hogy csatlakozzon a pontokat egybeesik a kiválasztott vektoros belüli tolerancia.
    • Ön is csatlakozhat a pontokat egybeesik a kiválasztott vektoros belüli tolerancia megnyomásával a J billentyűt a billentyűzeten.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Csatlakozás Vektorok


_Lingobit_Záró Vektorok

Záró Vektorok

Bezárhatja nyílt vektoros objektum létrehozása egy három lezárt vektoros objektumot a záró nyomógomb a csoport egyesítése Csatlakozz Vektorok területe asszisztens 's Honlapon.

  • A vektoros objektumok kell csoportosított. További információkért lásd kiválasztása Vektorok és csoportosított vektorok .

Bezárni egy nyitott vektoros objektum:

  1. Válassza ki a vektoros objektum, hogy be akarja zárni. A részleteket lásd kiválasztása Vektorok . A kiválasztott vektoros objektum bíbor.
  2. Kattintson bármelyik a záró nyomógomb a csoport egyesítése Csatlakozz Vektorok területe asszisztens 's Főoldal:
    • Megjegyzés: be is zárhatjuk a kiválasztott vektorok segítségével a Main menüben. Kattintson a Vektorok menü, majd a Bezárás Vector opciót, majd a záró opció a használni kívánt: egy sima görbe, egy vonal, vagy áthelyezni végpontot.
    • Kattintson a Bezárás Vector egy vonallal gomb [image] , hogy csatlakozzon a kiindulási pont és végpont egy lineáris span, az alábbiak szerint:

Mielőtt ...

Után ...

  • Kattintson a Bezárás Vector With A Curve gomb [image] , hogy csatlakozzon a kiindulási pont és végpont egy Bezier görbe span, az alábbiak szerint:

Mielőtt ...

Után ...

  • Kattintson a Bezárás Vector - Mozgás végpontok gomb [image] hogy csatlakozzon a végpont a Start-fokig, az alábbiak szerint:

Mielőtt ...

Után ...

Lásd még

Manipulálni Vector objektumok

Tükrözés Vektorok

Kalibrálása Vektorok

Célző Vektorok

Egyesítése Vektorok

Csatlakozás Vektorok

Vágás Vektorok

Szeletelése Vektorok


_Lingobit_Vágás Vektorok

Vágás Vektorok

Minden vektoros objektumokat, körül vagy metsző egy clipping régió lehet nyírni több módon. Használhatja a nyílt vagy zárt vektoros, hogy meghatározza a vágás régióban.

Vághatja válogatott vektoros:

  1. Válassza ki a vektoros objektum (ok), hogy a használni kívánt, mint a kivágás régióban. A részleteket lásd kiválasztása Vektorok .

    Ha azt szeretnénk, hogy több mint egy vektoros objektum, mint a kivágás régió, meg kell csoportja minden őket először. A részleteket lásd csoportosítása Vector objektumok .

  2. Lenyomva a Shift billentyűt lefelé a billentyűzeten, majd válassza ki a vektoros kívánt klip. Néhány vagy az összes vektoros belül kell lennie, vagy metsző a vágási régióban.

    A következő példában használjuk a cipő talp alakú vektoros objektum, mint a kivágás régió és a mintát a kör, mint a vektoros objektumokat szeretnénk klip:

  3. Kattintson a Vector Sajtó gomb [image] A csoport egyesítése Csatlakozás Trim vektorok terület megjelenítéséhez a Vector Sajtó oldalon.
    • Azt is megjelenítheti a Vector Sajtó oldalt a Main menüben kattintson a Vektorok menüt, majd a Clip vektorok határokat opciót.
  4. A Sajtó Irány területen jelölje be az opciót, milyen irányban szeretnénk klipet a kiválasztott vektoros:
    • Ha meg szeretné tartani a terület a vektoros objektumok a vágási régióban, jelölje be a Belső választógombra [image].
    • Ha meg szeretné tartani a terület a vektoros kívül a vágási régió, jelölje be a külső választógombra [image].

      A mi példánkban, mi fogja a terület a körök a vágási régióban.

  5. Az egymást átfedő Vektorok területen jelölje be az opciót, hogyan kívánja ArtCAM Pro szerkeszteni vektoros objektumok, amelyek keresztezik a vágási határ:
    • Ha szeretne berendezés átfedéseket vektoros, hogy a vágási határ, jelölje be a Trim választógombra [image]. Ez az opció az alapértelmezett.
    • Ha törölni szeretnénk az összes vektoros metsz a vágási határ, jelölje be a Törlés gombra rádió [image].
    • Ha meg szeretné tartani az összes vektoros metsz a vágási határ, jelölje be a Keep választógombra [image].
  6. Kattintson a klip Vektorok gombot.

    A példánkban láthatjuk az eredményeit az egyes módszerek lecsípése körök átfedésben a vágási régió:

    Trim ..

    Törlés ..

    Tartsa ..

  7. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Manipulálni Vector objektumok

Tükrözés Vektorok

Kalibrálása Vektorok

Célző Vektorok

Egyesítése Vektorok

Csatlakozás Vektorok

Záró Vektorok

Szeletelése Vektorok


_Lingobit_Szeletelése Vektorok

Szeletelése Vektorok

Lehet osztani a kiválasztott vektoros egy vektoros objektum például egy vonallánc, egy képzeletbeli függőleges vonal határozza meg, mint egy Y koordináta, egy képzeletbeli vízszintes vonal határozza meg, mint egy X koordinálja, függőleges vagy vízszintes iránymutatás iránymutatás.

Például, láthatjuk, hogy a vektoros grafika design is vágott két használatával csak egy vonallánc:

Mielőtt ...

Után ...

Ahhoz, hogy szelet válogatott vektoros:

  1. Válassza ki a vektoros objektum (ok) kívánt szeletet. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Slice Kiválasztott Vektorok gomb [image] A csoport egyesítése Csatlakozás Trim vektorok terület megjelenítéséhez a Vector Slice oldalt.
  3. A zárás módszer területen válassza ki, hogyan kívánja elhagyni a kijelölt vektoros után a szeletelés folyamatot:
    • Ha szeretné, hogy a kijelölt vektoros kell zárni, miután szeletelve, jelölje be a Bezárás gombra rádió [image].
    • Ha szeretné, hogy a kijelölt vektoros nyitva után szeletelve, jelölje be a Leave Vektorok Open választógombra [image].
  4. A Szeletelés módszer területen válassza ki, hogyan kívánja a kiválasztott szeletet vektoros:
    • Ha szeretné használni az utolsó kijelölt vektoros objektum a szelet a korábban kijelölt vektoros, jelölje be a Use utoljára kiválasztott vektor választógombra [image].
    • Meg kell legalább két vektor kijelölt objektumok előtt kiválasztja a vektoros objektum, amit használni kívánt szeletelés. A részleteket lásd kiválasztása Vektorok .
    • Ha azt szeretnénk, hogy egy függőleges vonal a szelet a kiválasztott vektoros, jelölje be a Használjon függőleges vonal rádiógomb [image], Majd határozza meg a pozíció az Y-tengely mentén kívánt szeletet a vonal koordináta mezőbe.
    • Akkor is használhatja a függőleges iránymutatás a szelet a vektoros objektumokat. Ha egy iránymutatás, a Y koordináta megjelenik a vonal koordináta mezőbe. A részleteket lásd használata iránymutatásokat .
    • Ha azt szeretnénk, hogy egy vízszintes vonal a szelet a kiválasztott vektoros, jelölje be a Használjon vízszintes vonal rádiógomb [image], Majd határozza meg a helyzetét az X-tengely mentén kívánt szeletet a vonal koordináta mezőbe.
    • Tudod is használ egy horizontális iránymutatás a szelet, a vektoros objektumokat. Ha egy iránymutatás, az X koordináta megjelenik a vonal koordináta mezőbe. A részleteket lásd használata iránymutatásokat .
  5. Kattintson a Slice Vektorok gombot.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Manipulálni Vector objektumok

Tükrözés Vektorok

Kalibrálása Vektorok

Célző Vektorok

Egyesítése Vektorok

Csatlakozás Vektorok

Záró Vektorok

Vágás Vektorok


_Lingobit_Csoportosítása Vector objektumok

Csoportosítása Vector objektumok

Csoportosítása egyesíti az egyéni ível, pontok (csomópontok) és ellenőrzési pontokat, amelyek egy vektoros objektum, mint egyetlen egység.

A csoport az egyes vektoros objektum, vagy egy kiválasztott őket. Ez a folyamat lehetővé teszi, hogy egyszerre gép vagy gravír egyes vektoros, hogy meghatározzák a csoport ugyanúgy. A részleteket lásd kiválasztása Vektorok .

Csoportosítása lehetővé teszi, hogy gép vagy bevés egy nyílt vektoros objektum mellett egyéni vagy csoportos zárt vektoros objektumok használata során egyes pályákhoz. Ezek a pályákhoz a Metszet és fúrás. A részleteket lásd használata pályákhoz .

A csoport nyitott vektoros objektum:

  1. Válassza ki a vektoros objektum kívánt csoporthoz. A részleteket lásd kiválasztása Vektorok . A kiválasztott vektoros objektum bíbor.
  2. Kattintson a csoport gombot Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia] A csoport egyesítése Csatlakozz Vektorok területe asszisztens 's Honlapon. A vektoros objektum elvörösödött. Ha nincs bejelölve, a vektoros objektum kék, függetlenül a színt rendelt a réteg, amelyből vették.
  • Is csoportosíthatók a kijelölt vektoros objektum (ok) nyomja meg a Ctrl + G billentyűk a billentyűzeten, vagy kattintson a vektor menüben a Main menüben, majd a csoport Vector (ek) opciót.

Ahhoz, hogy a csoport egy zárt vektoros objektum:

  1. Válassza ki a vektoros objektum kívánt csoporthoz. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a csoport gombot Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia] A csoport egyesítése Csatlakozz Vektorok területe asszisztens 's Honlapon. A vektoros objektum elvörösödött.

    Ha a csoport egy zárt vektoros objektum, amely önálló kereszteződések, ha nincs bejelölve, hogy vörös lesz a [image] ikon jelölés helyzetét az összes csomópont.

    Ha kiválasztunk egy kombinációját nyitott és zárt vektoros azzal a szándékkal, csoportosítja őket, mindet be bíbor. Ugyanakkor, ha azokat csoportosítani és bejelölve, a zárt vektoros objektumok jelennek meg a színes rendelt a réteg, amelyen készülnek, míg a nyílt vektoros kék színnel jelennek meg, függetlenül a színt rendelt a réteg, amelyen azokat készült.

    • Azt is jobb egérgombbal a kiválasztott vektoros objektum megjelenítéséhez a Vector szerkesztése menüben, majd kattintson a Csoport Vector (ek) opciót.

Azt is csoportbontást vektoros. Ahhoz, hogy csoportbontást minden vektoros objektum:

  1. Válassza ki a vektoros objektum kívánt csoportbontást. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Csoportbontás gombra Csatolt ArtCAM Graphics Könyvtára Sablon [Insignia] A csoport egyesítése Csatlakozz Vektorok területe asszisztens 's Honlapon. A vektoros objektum kiválasztva. Ha a kijelölt vektoros objektum meg van nyitva, a vektoros objektum színe kékre, függetlenül a színt rendelt a réteg, amelyből vették. Ha a kijelölt vektoros objektum zárva van, úgy tűnik, a színes rendelt a réteg, amelyből vették.
    • Is csoportosíthatók a kijelölt vektoros objektum (ok) nyomja meg a Ctrl + U billentyűk a billentyűzeten, vagy kattintson a vektor menüben a Main menüben, majd a Csoportbontás Vector (ek) opciót.
    • Azt is jobb egérgombbal a kiválasztott vektoros objektum megjelenítéséhez a Vector szerkesztése menüben, majd kattintson a felbontása Vector (ek) opciót.

Lásd még

Munka a vektorok

Rajzolás Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztése Vector objektumok

Munka Vector Text

Mérési Vector objektumok

Átalakítása Vector objektumok

Manipulálni Vector objektumok

Profil tulajdonságainak Vektor objektum

Tolatás Vektor Objektum irány

Importálása Vector Grafika

Exportálása Vector Grafika


_Lingobit_Profil tulajdonságainak Vektor objektum

Profil tulajdonságainak Vektor objektum

Megtudhatja, hogy a pontok száma (node), lineáris, Bezier-görbe vagy ívet ölel bármely csoportosított vektoros objektumot a Vector tulajdonságai párbeszédpanel.

Ha meg szeretné tekinteni az tulajdonságainak csoportosított vektoros objektum:

  1. Válasszon ki egy csoportosított vektoros objektum. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a jobb gombbal jelenítse meg a Vector Szerkesztés menü, majd kattintson a Tulajdonságok ... lehetőséget, hogy megjelenítse a Vector tulajdonságai párbeszédpanel.

    Az Általános lapon a Vector tulajdonságai párbeszédpanel alapértelmezés szerint:

    A száma ível a területen az összes ível át a kiválasztott vektoros objektumot. Ez is mutatja a számát lineáris, Bezier-görbe és ív ível alkotó az összes ível át. A részleteket lásd szerkesztése Vector ível át .

    A pontok száma a terület mutatja, a pontok száma és az ellenőrzési pontok a kiválasztott vektoros objektumot. Számú pontok és ellenőrzési pontok nem számítanak külön-külön. A részleteket lásd szerkesztése Vector csomópontok .

    A Layer terület mutatja a réteg, amelyen a kiválasztott vektoros objektum készül. A részleteket lásd a dolgozó rétegek .

  3. Kattintson az OK gombra, hogy bezárja a Vector tulajdonságai párbeszédpanel.

Lásd még

Munka a vektorok

Rajzolás Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztése Vector objektumok

Munka Vector Text

Mérési Vector objektumok

Átalakítása Vector objektumok

Manipulálni Vector objektumok

Csoportosítása Vector objektumok

Tolatás Vektor Objektum irány

Importálása Vector Grafika

Exportálása Vector Grafika


_Lingobit_Tolatás Vektor Objektum irány

Tolatás Vektor Objektum irány

Tudod visszafordítsa a jelenlegi irányát bármely zárt vektoros objektum. Az irány a vektoros objektum határozza meg a vágási irányt a szerszámpálya során a megmunkálási folyamat.

Lásd még

Munka a vektorok

Rajzolás Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztése Vector objektumok

Munka Vector Text

Mérési Vector objektumok

Átalakítása Vector objektumok

Manipulálni Vector objektumok

Csoportosítása Vector objektumok

Profil tulajdonságainak Vektor objektum

Importálása Vector Grafika

Exportálása Vector Grafika


_Lingobit_Csoportosított Vektorok

Csoportosított Vektorok

Akkor fordított irányban egy csoportosított, zárt vektoros objektum, amit hoztunk létre.

Irányának megfordításához egy csoportosított, zárt vektoros objektum:

  1. Válasszon ki egy csoportosított, zárt vektoros objektum. A részleteket lásd kiválasztása Vektorok . A vektoros objektum bíbor.
  2. Kattintson a jobb gombbal jelenítse meg a Vector szerkesztése menüre, majd kattintson a bármelyik irányba változik a lehetőség:
  • Make Jobbra - Ha a vektoros objektum irányú óramutató járásával megegyező irányban.
  • Make az óramutató járásával ellentétes - Ha a vektoros objektum irányba óramutató járásával ellentétes irányba.

Azt is fordított irányban egy csoportosított, zárt vektoros objektum, ha:

  1. Válasszon ki egy csoportosított, zárt vektoros objektum. A részleteket lásd kiválasztása Vektorok . A kiválasztott vektoros objektum bíbor.
  2. Kattintson a jobb gombbal jelenítse meg a Vector Szerkesztés menü, majd kattintson a Tulajdonságok lehetőséget, hogy megjelenítse a Vector Tulajdonságok párbeszédablak:

  3. Kattintson az Egyéb lapon tekintheti meg a többi oldalt:

  4. Kattintson a megfelelő irány választógombra [image]:
    • Óramutató járásával megegyező irányban - Ha a vektoros objektum irányú óramutató járásával megegyező irányban.
    • Óramutató járásával ellentétes irányban - Ha a vektoros objektum irányba óramutató járásával ellentétes irányba.
  5. Kattintson az OK gombra az irányt, és zárja be a Vector tulajdonságai párbeszédpanel.

Lásd még

Tolatás Vektor Objektum irány

Csoportosított Vektorok


_Lingobit_Csoportosított Vektorok

Csoportosított Vektorok

Tudod irányának megfordításához csoportos, zárt vektoros objektum, amit hoztunk létre.

Irányának megfordításához a csoportos, zárt vektoros objektum:

  1. Válassza ki a csoportos, zárt vektoros objektum. A részleteket lásd kiválasztása Vektorok . A kiválasztott vektoros objektum lila.
  2. Kattintson a jobb gombbal jelenítse meg a Vector Szerkesztés menü, majd kattintson a Fordított Vector (ek) opciót.

Ön az irányt a csoportos, zárt vektoros objektumot csoportbontása után rákattintunk a Reverse Vector (ek) opciót, majd átcsoportosítás újra. A részleteket lásd csoportosítása Vector objektumok .

Lásd még

Tolatás Vektor Objektum irány

Csoportosított Vektorok


_Lingobit_Importálása Vector Grafika

Importálása Vector Grafika

A ArtCAM Insignia, akkor a behozatali vektoros grafika menti *.dxf, *.eps, *.dwg,*.ai, *.wmf vagy *.kép fájlokat nyitott modell. További részletekért lásd a "importálása Vector műtárgya" a Munka modellek fejezetet.

Lásd még

Munka a vektorok

Rajzolás Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztése Vector objektumok

Munka Vector Text

Mérési Vector objektumok

Átalakítása Vector objektumok

Manipulálni Vector objektumok

Csoportosítása Vector objektumok

Profil tulajdonságainak Vektor objektum

Tolatás Vektor Objektum irány

Exportálása Vector Grafika


_Lingobit_Exportálása Vector Grafika

Exportálása Vector Grafika

A ArtCAM Insignia, akkor a kiviteli vektoros grafika, mint egy *.eps, *.dxf vagy *.kép fájlt kell használni más csomagolásban. A részleteket lásd exportálása Vector Grafika .

Lásd még

Munka a vektorok

Rajzolás Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztése Vector objektumok

Munka Vector Text

Mérési Vector objektumok

Átalakítása Vector objektumok

Manipulálni Vector objektumok

Csoportosítása Vector objektumok

Profil tulajdonságainak Vektor objektum

Tolatás Vektor Objektum irány

Importálása Vector Grafika


_Lingobit_Megmunkálás modellek

Megmunkálás modellek

  • Feltételezhető, hogy már tudja, hogyan kell működtetni a szerszámgépek, és hogy meg tudja kiválasztani a megfelelő eszközöket és a szükséges vágási feltételeket a munkáért, amit csinálsz. Ha nem biztos abban, semmilyen szempontból vezérelné a szerszámgépek, forduljon a személyzet valamely tagja vagy a szerszámgép szállítója.

Használja pályákhoz a gép egészét vagy egy részét egy modellt a vektoros magunk hoztunk létre.

ArtCAM Insignia biztosít adatbázist széles választéka eszközök, amelyek segítségével létrehozása során a pályákhoz. Tudod szerkeszteni a megmunkálási paraméterek ezeket az eszközöket és új eszközöket az adatbázisba, ha szükséges.

Beállítható a vágott irányát az alkalmazott eszközök, a megmunkálási kiválasztásával akár hagyományos, vagy emelkedés marás szinte minden a pályákhoz elérhető ArtCAM Insignia.

A hagyományos maró-, a fogak a szerszám megfelel a blokk anyag alján a vágás. A fogak a szerszám dia mentén, amíg a megfelelő nyomást épít fel áttörni az anyag felületét. Ez a csúszó fellépés, nyomás alatt, inkább lecsiszol szélén az eszköz, ami butító. Is, a vágási a tendencia, hogy szüntesse meg a blokk anyag, kellék és tábla álláspontjukat.

Mássz marás ...

Hagyományos marás ...

A Mássz Marás, a fogak a szerszám megfelel a blokk anyag a tetején a vágás, a legvastagabb része a chip. Ez biztosítja az azonnali megbízás a szerszám és a blokk, amely egy chip véges vastagsága elején a vágás. Emelkedési marás nem okoz csiszoló esemény hatására a hagyományos marás. Azt is lehetővé teszi a fokozatos megszüntetése az eszköz a blokkot, hogy laknak jelek nagyrészt megszűnt. Mássz Marás gyakran biztosít jobb kidolgozású, lehetővé teszi a nagyobb szerszám előtolás és meghosszabbítja az életét egy eszköz.

Azt is ellenőrzik, hogy az eszköz belép a blokk anyag hozzáadásával ramping mozog, más néven cikkcakkos merülő mozog, szinte minden a pályákhoz elérhető ArtCAM Insignia.

Etetés a vágó az anyag felületén egyenes fejest indítványt teljes előtolást gyakran okoz elforduló körül a szerszámot a forgásirányt. Ez viszont, okoz alakváltozást. Ez az elhajlás okozza vésés, és következésképpen, szerszám kár. Hozzáadása ramping mozog lehetővé teszi, hogy a vágószerszám be a blokk anyag fokozatosan, biztosítva a minimális eszköz, kár és csökkentik az vésés.

ArtCAM Insignia lehetővé teszi, hogy több pályákhoz, mindegyikük kapcsolatban egy kiválasztott területet a modell. Ez lehetővé teszi, hogy számos nagyoló átadja kell tenni, megszüntetve a felesleges anyagot előtt befejező áthalad.

Ön kiszámíthatja az szerszámpálya egyénileg vagy részeként tétel. Kiszámításánál pályákhoz szakaszos segítségével automatikusan feldolgozni a gyűjtemény különböző pályákhoz egyszerre. Ez adja meg a szabad munkavállalás folyamatosan létrehozása során a modell, és kiszámítja a megfelelő pályákhoz munkaidőn kívül.

Tudod szimulálja a szerszámpálya után került kiszámításra. Ez lehetővé teszi, hogy megjelenítsék a felületi minőség és a megmunkálási halad, hogy használják a gép egészének vagy egy részének a modell.

Ön tudja menteni a szerszámpálya sablonként. Ez lehetővé teszi, hogy ugyanazokat szerszámpálya beállításokat különböző részeit modell anélkül, hogy hozzon létre egy szerszámpálya újra és újra.

Annak érdekében, hogy a gép modellt, amelyeket létrehoztunk, akkor létre kell hoznia egy szerszámpálya fájlt a pályákhoz van számítva. A szerszámpálya fájl tartalmaz egy vagy több számítani pályákhoz. Minden szerszámpálya épül fel a parancsokat, ami irányítja a CNC szerszámgép, vagy lézeres gravírozás rendszer az útvonal mentén is követnie kell, hogy készítsen a modell.

Ön tudja menteni a szerszámpálya fájlformátumban felismeri a szerszámgép vagy gravírozással rendszer. Ez biztosítja, hogy a parancsokat a szerszámpálya fájl értelmezése pontosan a rendszer.

Ha a CNC gép egy eszköz, váltó, tudsz-csoport összes pályákhoz egy sor eszközt egyetlen gép-specifikus fájl.

Ha a CNC gép nem egy eszköz váltó, akkor létre kell külön szerszámpálya fájlok minden eszköz, amely a használni kívánt.

Ebben a fejezetben

Használata pályákhoz

Pályákhoz

Kezelése és módosítása pályákhoz

Szimuláló pályákhoz


_Lingobit_Használata pályákhoz

Használata pályákhoz

ArtCAM Insignia számos, pályákhoz, amelyek segítségével a gép teljes vagy részleges modell. Ezek használhatóak a pályákhoz Főoldal, ami akkor jelenik meg, kattintson a pályákhoz lapon [image].

A részleteket a pályákhoz, hogy rendelkezésre állnak ArtCAM Insignia, lásd a pályákhoz .

Akkor is talál gombok a pályákhoz Címoldal, hogy segítsek a kezelése, és módosítja a pályákhoz magunk hoztunk létre. A részleteket lásd a kezelése és módosítása pályákhoz .

Lásd még

Megmunkálás modellek

Pályákhoz

Kezelése és módosítása pályákhoz

Szimuláló pályákhoz


_Lingobit_Pályákhoz

Pályákhoz

ArtCAM Insignia számos, pályákhoz, amelyek segítségével a gép a modell alapján a vektoros objektumokat, amik benne. Ezek a következők:

  • Profilírozó .

    Ez szerszámpálya lehetővé teszi, hogy géppel belül vagy kívül a határ egy vektoros objektum.

  • 2D terület Clearance .

    Ez szerszámpálya lehetővé teszi, hogy világos terület anyag belül vagy kívül a határ egy vektoros objektum. Használhatja számos eszközt e szerszámpálya és ArtCAM Insignia automatikusan kiszámítja, hogy milyen sorrendben kell azokat használni.

  • V-Bit Carving .

    Ez szerszámpálya lehetővé teszi, hogy lemásolni egy kézzel faragott keresse meg a vektoros objektum, vagy vektoros kívánt szöveget a gép.

    • Nem lehet géppel egy V-Bit Carving szerszámpálya nélkül 3-tengelyes gép. További információkért forduljon a személyzet valamely tagja vagy a szerszámgép szállítója.
  • Ferdén levágott Carving .

    Ez szerszámpálya lehetővé teszi, hogy lemásolni egy metszett (szög-peremes) keresse meg a vektoros objektum, vagy vektoros kívánt szöveget a gép.

    • Nem lehet gép a levágott Carving szerszámpálya nélkül 3-tengelyes gép. További információkért forduljon a személyzet valamely tagja vagy a szerszámgép szállítója.
  • Gravírozás .

    Ez szerszámpálya lehetővé teszi, hogy bevés a határvonalat a vektoros objektum vagy vektoros szöveget. Használhatja számos eszközt e szerszámpálya.

  • Lyukak fúrása .

    Ez szerszámpálya lehetővé teszi, hogy lyukat fúrni.

  • Gép Vektorok .

    Ez lehetővé teszi, hogy szerszámpálya gép mentén határa vektor objektum közepén egy eszköz.

  • Inlay megmunkálás .

    Ez szerszámpálya lehetővé teszi, hogy a kiválasztott megfelelő inlay (női) és betétek (férfi) egy vektoros objektum.

Lásd még

Megmunkálás modellek

Használata pályákhoz

Kezelése és módosítása pályákhoz

Szimuláló pályákhoz


Profiling

A 2D Profiling gomb [image] A 2D pályákhoz területe a pályákhoz Kezdőlap lehetővé teszi, hogy a szerszámpálya megmunkálására belül vagy kívül a határ a kiválasztott vektoros objektum, a relatív méreteit a blokk anyag.

A profil szerszámpálya ideális kivágásához betűk és alakzatok egy blokk.

Használata a Profiling oldalon:

  • Ellenőrzés, ahol a szerszám húsokat és visszahúzódik a blokk anyag hozzáadásával ólom és ólom ki mozog.
  • Szabályozni, hogy milyen a szerszám húsokat és visszahúzódik a blokk anyag hozzáadásával ramping mozog.
  • Irányítsd a vágás iránya az eszközt.
  • Irányítsd a sorrendet, amelyben vektor szöveg megmunkált.
  • Irányítsd a sorrendet, amelyben szerszámpálya szegmensek megmunkált.
  • Ellenőrzési, hogy a vektoros objektum van vágva, vagy csattant ki a blokk anyag meghatározásával vastagsága az utolsó gép át és / vagy kiegészítésével áthidaló.

A profil a vektoros objektum:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Válassza ki a vektoros objektum kívánt profilt. A részleteket lásd kiválasztása Vektorok .
  3. Kattintson a 2D Profiling gomb [image] A 2D pályákhoz területe a pályákhoz Home oldalt, hogy a Profiling oldalt.
  4. A Profil Side területe az oldalon:
    • Kattintson a Külső választógombra [image] megbízza az eszköz profilját kívül a kijelölt vektoros objektum.
    • Kattintson a belső választógombra [image] megbízza az eszköz profilját belül a kijelölt vektoros objektum.

      Profil Side - Külső ...

      Profil Side - Inside ...

  5. Adjuk meg a mélység (Z), ahol szeretnénk vágni a felszínre az anyag a Start mélység mezőbe.
  6. Adjuk meg a mélység (Z) és az alulról a vágás a Befejezés mélység mezőben.
  7. Ha szeretne hozzáadni vagy eltávolítani extra anyag körül vektoros objektum, meg a távolságot a határa a kiválasztott vektoros objektumot, és a profil eszköz a juttatás rovatban. Írjon be egy pozitív értéket hozzáadni anyagot vagy negatív érték, hogy távolítsa el azt.

  8. Adjuk meg, miként szorosan szeretné a vágó, hogy kövesse az alak a vektoros objektum a Tolerancia mezőbe.
  9. Ha szeretné beállítani a vastagsága a végső profil át, jelölje be a Final Pass Vastagság beállítás [image], Majd határozza meg vastagsága a szomszédos mezőben.

    Ha ez az opció be van jelölve, és nagyobb értéket 0-nál használnak, a szerszámpálya áll legalább két megmunkáló halad, az utolsó lépés eltávolítása a megadott vastagsága (Z). Ez a lehetőség gyakran elhagyni egy vékony "web" anyag a határvonalat a vektoros megmunkálandó, az utolsó lépés eltávolítása kevesebb anyagot, mint az előző halad. Ebben az esetben, akkor óvatosan pattintsa a forma a blokk anyag.

  10. Ha szeretne hozzáadni vagy eltávolítani extra anyag körül vektoros objektumot, jelölje be a Final Pass támogatásáról lehetőség [image], Majd meg a juttatás a szomszédos mezőben.

    Ha ez az opció van kiválasztva, a támogatás akkor meg nem marad a bármely köztes megmunkálás halad, Z, majd eltávolítják a végső lépés. Ez biztosítja, hogy nem lakik védjegyek során keletkezett közbenső halad továbbra is. Az utolsó lépés (a legalacsonyabb Z) gépek teljes arcát a profilozott él.

  11. Ha meg szeretné változtatni a magasságot, ahol a Profiling eszköz teszi a gyors között mozog szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z területen megjelenik a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
    • Ezután meg kell határozni a magasság a biztonságos Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meg az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezután kattintson a [image] nyíl a gép biztonságos Z területre, hogy elrejti a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
  12. Kattintson a Select gombra a Profiling Tool területe a lap, hogy megnyitja a Tool Csoportok adatbázis:

  13. Kattintson duplán a használni kívánt eszközt használni. ArtCAM Insignia zárja a Tool Csoportok adatbázis és megjeleníti a kiválasztott eszköz leírása a Profiling Tool területen.

    Ha szeretné módosítani a megmunkálási paraméterek a kiválasztott eszközt, kattintson a [image] nyíl a Profiling Tool területen. További információkért lásd beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya .

    Amikor befejezte, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paramétereket.

  14. A vágás iránya alapértelmezésben Climb Mill. Ha azt szeretnénk, hogy ez megváltozzon, kattintson a [image] nyíl a Vágás Irány területet, majd jelölje be sem a Cut irány rádiógombok [image]:
    • Mászni Malom - Mássz Marás forog a vágó az azonos irányban előtolást.
    • Hagyományos - Hagyományos marás forog a vágó az ellenkező irányba, hogy az előtolást. További részletekért lásd Megmunkálás modellek .
    • Beállíthatjuk az alapértelmezett vágási irányba ArtCAM Insignia segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások.
  15. Ahhoz, hogy hozzá vezetnek költözik a szerszámpálya, jelölje be a Hozzáadás Lead In / Out Moves lehetőség [image].
    • Ha csak szeretné, hogy egy vezető-ban mozog, jelölje be a Ne Lead Out lehetőség [image].
    • Határozza meg a távolság a szerszámpálya kívánt az eszköz vágni, és visszahúzódik a vektoros objektum határán a távolság (D) mezőben.
    • Határozza meg a távolság a start / végpontja a profil pass kívánt az eszköz a gép fölött az Over Cut (O) mezőbe. Ez tovább segíti, hogy hozzon létre egy sima felület.
    • Válassza ki, hogyan kívánja az eszközt mozgatni a Hozzáadás Lead In / Out Moves rádiógombok [image]:
    • Lineáris - Kattintson a lineáris beállítás [image] megbízza az eszközt vezet be és ki a vektoros objektum határán egy lineáris mozgás:

      Körív - Kattintson a körív lehetőség [image] megbízza az eszközt vezet be és ki a vektoros objektum határán egy ív mozgás:

      Ha bejelöli a körív lehetőséggel, meghatározzák a sugara, az ív a sugár (R) mezőbe. Az érték a távolság (D) kisebbnek kell lennie, vagy egyenlő, mint az érték a sugár (R) mezőben, ellenkező esetben a következő üzenet jelenik meg, amikor kiszámítja a szerszámpálya:

      Kattintson az OK gombra, hogy bezárja az üzenet mezőben.

    • Állítsa be az automatikus helymeghatározó az alábbiak szerint:

      Jelölje be az Automatikus opciót Helymeghatározás [image]. Ez a pozíció ólom-és ólom-out mozog az optimális pont a vektoros objektum, ami általában belül a leghosszabb lineáris span.

      Kattintson ide törölje az Automatikus pozicionálás lehetőséget [image]. Ez a pozíció ólom-és ólom-out mozog a kiindulási pont a vektoros objektum. Ha meg szeretné változtatni a helyzetét ólom-és ólom-out mozog, meg tudod változtatni a Kiindulási pont. Lásd megváltoztatása Kiindulási pont .

  16. Ahhoz, hogy hozzá ramping költözik a szerszámpálya, jelölje be a Hozzáadás ramping Moves lehetőség [image]. A ramping lépés beállítások jelennek meg.

    Minden ramping lépés beállítások alapértelmezés szerint [image]. Ha nem akarjuk, hogy használja fel az ezeket a beállításokat, kattintson a törölje minden egyes ilyen nincs szükség [image]. A dobozok a bejelölve opciók szürkítve.

    Használhatja a ramping lépés beállításokat az alábbiak szerint:

    • Határozza meg a maximális szög a süllyedés minden zig zag és mozgása a szerszám a Max terepszög (A) mezőbe.
    • Határozza meg a maximális távolság, amit szeretnénk, hogy a vágószerszám a cikkcakk az egész anyag felületén a Max rámpa hossza (L) mezőbe.
    • Adjuk meg a minimális távolságot, hogy szeretné az eszköz zegzugos az egész anyag felületén a Min rámpa hossza (Lmin) mezőbe.
    • Ha szeretné beállítani a magasságot, ahol a ramping mozog kezdeni, jelölje be a lejtős Start Magasság (S) opció [image], Majd határozza meg a kezdetét magassága a doboz alatt. Ha nem határozza meg a lejtős Start Magasság (S) itt, a Safe Z szint az alapértelmezett.
  17. A szekvenálás területén, beállíthatja a sorrendet, amelyben egyes szegmenseinek szerszámpálya a megmunkált. Akkor sem teszi lehetővé ArtCAM Insigniát kiszámításához megmunkálás céljából, vagy használja a vonallánc húzott, hogy jelezze a megmunkálás érdekében.

    Ha szeretne ArtCAM Insigniát kiszámításához a sorrendet, amelyben egyes szegmenseinek szerszámpálya a megmunkált:

    • Először is, kattintson az Automatikus választógombra [image].
    • Ezután kattintson a listából, majd a kívánt beállítást használni a megmunkálási sorrend:

      Optimalizálása - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insigniát, hogy megtalálják a leghatékonyabb megmunkálási érdekében.

      Használja szöveg Rend - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép szerint a sorrendet, amely a kiválasztott vektor szöveg jött létre. A vágószerszám mozog az első sor szöveg balról jobbra, amíg megtalálja a kocsi vissza, ha továbbra is megmunkálási mentén a következő sorban jobbról balra. Ezt a folyamatot addig ismételjük, amíg az utolsó karakter az utolsó sor szöveg található.

      Balról jobbra - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép bal oldalán a modell a jobb.

      Jobbról balra - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép jobb oldalán a modell a bal oldalon.

      Lentről felfelé - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép aljáról a modell a tetejéig.

      Fentről le - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép tetején a modell az aljára.

      Spirál Out - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép közepén a modell kifelé egy spirális mozgást. Ez különösen hasznos, ha a használt szorító, hogy biztosítsa az anyagi útválasztó.

      A spirál - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép külső szélétől a modell befelé egy spirális mozgást.

      Ha kézzel szeretné beállítani a sorrendet, amelyben egyes szegmenseinek szerszámpálya nem megmunkált:

    • Először is, kattintson a Kézi választógombra [image].
    • Következő, győződjön meg arról, hogy egy vonallánc készült a 2D-s nézet jelzi, hogy milyen sorrendben szeretné a szerszámpálya szegmenseket kell megmunkálni. A Start-fokig kell elhelyezni közel a szerszámpálya szegmens, ahonnan szeretnénk kezdeni megmunkálás. A részleteket lásd létrehozása Sokszögvonal .
    • Következő, jelölje be a vonallánc, hogy a használni kívánt, majd kattintson a Select Vector gombra. A No Vector kiválasztott üzenetet a piros szöveg módosítását Vector kiválasztott kék szöveg.

      Ha nem jelöl ki egy nyitott, csoportosított vektoros objektum, a következő üzenet jelenik meg:

      Kattintson az OK gombra, hogy bezárja az üzenet mezőbe, majd ismételje meg ezt a lépést.

      Ha meg akarjuk változtatni a vonallánc kiválasztott, kattintson a Mégse gombra Selection, majd ismételje meg ezt a lépést.

    • Végezetül győződjön meg arról, hogy a vektoros objektum (ok) kívánt üzemmód van kiválasztva. A részleteket lásd kiválasztása Vektorok .
  18. Ha azt szeretnénk, hogy minimálisra csökkentse a hosszú csatlakozni mozog, jelölje be a Lock Start Pont lehetőség [image]. A start pontokat a kiválasztott vektorok nem lehet mozgatni, ha ezen opciót választották.
  19. Az anyag a területen, kattintson a Beállítás gombot a Setup Job Méretek párbeszédpanelen.

    Győződjön meg arról, hogy a blokk mérete, a származás, az anyagi Z nulla pont helyességét, majd kattintson az OK gombra. Ha meg szeretné változtatni bármelyik beállítást, lásd létrehozása modell .

  20. Ha nem akarja nézni a szerszámpálya a 2D-s nézet ablakban kattintson a törölje létrehozása 2D előnézeti lehetőség [image].
    • Javasoljuk, hogy hozzon létre egy 2D-s preview. Tudod mindig láthatóvá tenni megtekintéséhez kattintson a 2D-s lehetőséget a Megjelenítés területen a pályákhoz kezdőlapra.
  21. Írja be a nevét a szerszámpálya a Név mezőbe.
  22. Most már meg, ha ki szeretnénk számítani a szerszámpálya:
    • Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

      A Beszámítás Szintvonalak párbeszédpanel jelenik meg, míg ArtCAM Insignia kiszámítja a szerszámpálya:

      Egy sötét piros vonal a megmunkálási halad használt profil a kiválasztott vektoros objektum a modell. Azt állítják belül vagy kívül határa szerint a profil oldalon, hogy lehetőséget választotta volna.

      A szerszámpálya előnézet nem jelenik meg, ha a Create 2D Előnézet beállítás nincs bejelölve [image].

      Most már szimulálja a szerszámpálya. A részleteket lásd szimulációja pályákhoz .

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a később gombra. A részleteket lásd kiszámítása egységes Szerszámpálya , és kiszámítása a kötegelt Szerszámpálya .
  23. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Ha szeretne hozzáadni hidak vagy megváltoztatni a kezdő pozíciót sem a profil megy a Profil szerszámpálya, lásd szerkesztése profil Pass .

Ha szeretné beállítani a megmunkálási sorrendjét a profil megy a Profil szerszámpálya, lásd beállítása megmunkálás Rend .

Lásd még

Pályákhoz

2D Terület Clearance

V-Bit Carving

Fazetta Carving

Metszet

Gép Vektorok

Inlay varázsló

Drill lyukak


2D Area Clearance

2D Terület Clearance

A terület Clearance gomb [image] A 2D pályákhoz területe a pályákhoz Kezdőlap lehetővé teszi, hogy a szerszámpálya világos terület anyag alapján a határa a vektoros objektum van kijelölve.

A terület clearance szerszámpálya ideális elszámolás területén nemkívánatos anyag egy blokkban anyag.

Használata a 2D terület Clearance oldalon:

  • Válassza ki a több eszközt elvégzéséhez intelligens megmunkálási, ahol ArtCAM Insignia automatikusan használja a legnagyobb eszköz először, majd a kisebb eszközök nagysága a gép a területeket, amelyeket nem lehetett elérni a korábbi eszközökkel.
  • Válasszon egy másik eszközt clearance stratégia az egyes eszközök a használni kívánt. Attól függően, hogy milyen stratégiát választja, akkor az ellenőrzés a szög, vagy hol és milyen irányban a szerszám darabok a blokk anyag.
  • Szabályozni, hogy milyen a szerszámok vágjuk, és visszahúzódik a blokk anyag hozzáadásával ramping mozog.

A terület egyértelmű a vektoros objektum:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Válassza ki a vektoros objektumokat, hogy képviselje a kívánt területet egyértelmű. A részleteket lásd kiválasztása Vektorok .
  3. Kattintson a terület Clearance gomb [image] A 2D pályákhoz területe a pályákhoz Home oldalt, hogy a 2D-s területen Clearance oldalon.
  4. Adjuk meg a mélység (Z) a felületről az anyag, amelyen szeretné kezdeni törli a területet a Start mélység mezőbe.
  5. Adjuk meg a mélység (Z) az alján a kívánt területet egyértelmű a Befejezés mélység mezőben.
  6. Ha szeretne hozzáadni vagy eltávolítani extra anyag körül vektoros objektum, meg a távolságot a határa a kiválasztott vektoros objektumot, és a vágószerszám a juttatás rovatban. Írjon be egy pozitív értéket hozzáadni anyagot vagy negatív érték, hogy távolítsa el azt.
  7. Ha ön használ több mint egy eszköz, határozza meg a juttatás kell hagyni a nagyobb eszközök esetében a legkisebb eszköz gép, ha az elszámolási körül kijelölt vektoros objektumok a végső eszköz Allowance mezőben.
  8. Adjuk meg, miként szorosan szeretné, hogy a vágószerszám (ek), hogy kövesse az alakzat a vektoros objektum a Tolerancia mezőbe.
  9. Ha meg szeretné változtatni a magasságot, ahol a szerszám teszi a gyors között mozog szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z területen megjelenik a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
    • Ezután meg kell határozni a magasság a biztonságos Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszköz (ök):

    • Először is, meg az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezután kattintson a [image] nyíl a gép biztonságos Z területre, hogy elrejti a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
  10. Az eszközök listája területen kattintson a Hozzáadás gombot, hogy megnyissa a Tool Csoportok adatbázis:

  11. Kattintson duplán a használni kívánt eszközt használni. ArtCAM Insignia zárja a Tool Csoportok adatbázis és megjeleníti a kiválasztott eszköz leírása az Eszközök List ablakban.

    A szerszám megmunkálási paraméterek jelennek meg a lenti területen. Ha szeretné módosítani a megmunkálási paraméterek, lásd beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya .

    Amikor befejezte, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paramétereket.

  12. Ha azt szeretnénk, hogy több mint egy eszközt, kattintson a Hozzáadás gombot, és válasszon egy másik eszközt a Tool Csoportok adatbázis.
  13. Az eszközök listája ablak, kattintson a nevére eszköz, amely be szeretné állítani a végső stratégiát. Ki kell választania egy külön eszközt clearance stratégia az egyes eszközök listája.
  14. Válassza ki, hogyan kívánja az eszközt egyértelmű a területen a Tool Clearance stratégia rádiógombok [image]:
    • Raszter - Ez a stratégia gépek halad oda-vissza végig az X-tengely egy meghatározott szögben. Ha bejelöli ezt a stratégiát, meghatározza a szöget, amelyhez az eszköz mozgatni a Raster Szög mezőben.
    • Beállíthatjuk az alapértelmezett raszteres szög segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .
    • Offset - Ez a stratégia gépek ismételt halad, minden egyes alkalommal mozog befelé a kiválasztott szerszám Stepover értékét.
    • Láthatjuk a stepover értéke a kiválasztott eszköz, ha a megmunkálási paraméterek jelennek meg az Eszközök lista területen.

      Raszter Tool clearance 45 ° ...

      Offset Tool Clearance ...

      Ha megnyomjuk a ellentételezésről, kattintson az egyik Cut irány rádiógombok [image]:

      Mászni Mill - A Mássz Marás, a vágó forog az azonos irányban előtolást.

      Hagyományos - A Hagyományos marás, a vágó forog az ellenkező irányba, hogy az előtolást. További részletekért lásd Megmunkálás modellek.

    • Beállíthatjuk az alapértelmezett vágási irányba ArtCAM Insignia segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .

      Ezután kattintson bármelyik Start Point rádiógombok [image]:

      Kívül - Válassza ezt az opciót, ha azt szeretné az eszköz vágni az anyagot a vektoros objektum határán, majd a gép befelé.

      Inside - Válassza ezt az opciót, ha azt szeretné az eszköz vágni az anyagot a vektoros objektum közepén, azután a gép kifelé.

    • Beállíthatjuk az alapértelmezett offset kezdőpont segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .
  15. Ha szeretné, hogy a kiválasztott eszköz vágni egy másik mélységben, mint hogy megjelenik a Befejezés mélység mezőben jelölje be a Független Befejezés mélység lehetőség [image], Majd határozza meg a relatív mélysége (Z) az alján a kívánt területet egyértelmű a Befejezés Mélység alábbi mezőbe.
  16. Ha be van állítva egy eszköz clearance stratégiát az egyes eszközök az Eszközök listája terület, akkor választhat, hogy vagy nem csatolja ramping költözik a megmunkálási elhalad az általuk elvégzett:
    • Ahhoz, hogy hozzá ramping költözik a szerszámpálya, jelölje be a Hozzáadás ramping Moves lehetőség [image]. A ramping lépés beállítások jelennek meg.

      Minden ramping lépés beállítások alapértelmezés szerint [image]. Ha nem akarjuk, hogy használja fel az ezeket a beállításokat, kattintson a törölje minden egyes ilyen nincs szükség [image]. A dobozok a bejelölve opciók szürkítve.

    • Határozza meg a maximális szög a süllyedés minden zig zag és mozgása a szerszám a Max terepszög (A) mezőbe.
    • Határozza meg a maximális távolság, amit szeretnénk, hogy a vágószerszám a cikkcakk az egész anyag felületén a Max rámpa hossza (L) mezőbe.
    • Adjuk meg a minimális távolságot, hogy szeretné az eszköz zegzugos az egész anyag felületén a Min rámpa hossza (Lmin) mezőbe.
    • Ha szeretné beállítani a magasságot, ahol a ramping mozog kezdeni, jelölje be a lejtős Start Magasság (S) opció [image], Majd határozza meg a kezdetét magassága a doboz alatt. Ha nem határozza meg a lejtős Start Magasság (S) itt, a Safe Z szint az alapértelmezett.
  17. Az anyag a területen, kattintson a Beállítás gombot a Setup Job Méretek párbeszédpanelen.

    Győződjön meg arról, hogy a blokk mérete, a származás, az anyagi Z nulla pont helyességét, majd kattintson az OK gombra. Ha meg szeretné változtatni bármelyik beállítást, lásd létrehozása modell .

  18. Ha nem akarja nézni a szerszámpálya a 2D-s nézet ablakban kattintson a törölje létrehozása 2D előnézeti lehetőség [image].
    • Javasoljuk, hogy hozzon létre egy 2D-s preview. Tudod mindig láthatóvá tenni megtekintéséhez kattintson a 2D-s lehetőséget a Megjelenítés területen a pályákhoz kezdőlapra.
  19. Írja be a nevét a szerszámpálya a Név mezőbe.
  20. Most már meg, ha ki szeretnénk számítani a szerszámpálya:
    • Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

      A Beszámítás Szintvonalak párbeszédpanel jelenik meg, míg ArtCAM Insignia kiszámítja a szerszámpálya:

      A megmunkálás halad használt A terület a kiválasztott vektoros objektum képviseli sorozata sötétvörös rajzolt belül vagy kívül határa.

      A szerszámpálya előnézet nem jelenik meg, ha a Create 2D Előnézet beállítás nincs bejelölve [image].

      Most már szimulálja a szerszámpálya. A részleteket lásd szimulációja pályákhoz .

    • If you want to calculate the toolpath at a later time, click on the Later button. For details, see Calculating a Single Toolpath and Calculating a Batch Toolpath.
  21. Click on the Close button to return to the Toolpaths Home page.

See Also

Toolpaths

Profiling

V-Bit Carving

Bevel Carving

Engraving

Machine Vectors

Inlay Wizard

Drill Holes


V-Bit Carving

  • Nem lehet géppel egy V-Bit Carving szerszámpálya nélkül 3-tengelyes gép. További információkért forduljon a személyzet valamely tagja vagy a szerszámgép szállítója.

A V-Bit Carving gomb [image] A 2D pályákhoz területe a pályákhoz Kezdőlap lehetővé teszi, hogy a szerszámpálya hogy leképez egy kézzel faragott keresse meg a vektoros objektum vagy szöveg van kijelölve.

A V-Bit Carving oldal lehetővé teszi, hogy ellenőrizzék a mélysége a középvonal vájt a blokk és az anyag milyen sorrendben szerszámpálya szegmensek megmunkált.

Ahhoz, hogy v-bit faragni vektoros vagy leírást:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Válassza ki a vektoros objektumot vagy szöveget szeretne faragni. A részleteket lásd kiválasztása Vektorok .
  3. Kattintson a V-Bit Carving gomb [image] A 2D pályákhoz területe a pályákhoz Home oldalt, hogy a V-Bit Carving oldalon.
  4. Adjuk meg a mélység (Z) az anyag felületén, ahol szeretnénk kezdeni faragott a Start mélység mezőbe.
  5. Adjuk meg, miként szorosan szeretné, hogy a Carving eszköz (ök), hogy kövesse az alakzat a vektoros objektum a Tolerancia mezőbe.
  6. Ha meg szeretné változtatni a magasságot, ahol a Carving eszköz teszi a gyors között mozog szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z területen megjelenik a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
    • Ezután meg kell határozni a magasság a biztonságos Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meg az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezután kattintson a [image] nyíl a gép biztonságos Z területre, hogy elrejti a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
  7. A Carving Tool területen kattintson a Select gombot, hogy megnyissa a Tool Csoportok adatbázis:

  8. Kattintson duplán a V-Bit, kúpos vagy Ball Orr eszköz, amely a használni kívánt. ArtCAM Insignia zárja a Tool Csoportok adatbázis és megjeleníti a kiválasztott eszköz leírása a Carving Tool területen.

    Ha szeretné módosítani a megmunkálási paramétereket, kattintson a [image] nyíl Carving Tool területen. A további részleteket lásd beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya .

    Amikor befejezte, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paramétereket.

  9. A szekvenálás területén, beállíthatja a sorrendet, amelyben egyes szegmenseinek szerszámpálya a megmunkált. Akkor sem teszi lehetővé ArtCAM Insigniát kiszámításához megmunkálás céljából, vagy használja a vonallánc húzott, hogy jelezze a megmunkálás érdekében.

    Ha szeretne ArtCAM Insigniát kiszámításához a sorrendet, amelyben egyes szegmenseinek szerszámpálya a megmunkált:

    • Először is, kattintson az Automatikus választógombra [image].
    • Ezután kattintson a listából, majd a kívánt beállítást használni a megmunkálási sorrend:

      Optimalizálása - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insigniát, hogy megtalálják a leghatékonyabb megmunkálási érdekében.

      Használja szöveg Rend - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép szerint a sorrendet, amely a kiválasztott vektor szöveg jött létre. A vágószerszám mozog az első sor szöveg balról jobbra, amíg megtalálja a kocsi vissza, ha továbbra is megmunkálási mentén a következő sorban jobbról balra. Ezt a folyamatot addig ismételjük, amíg az utolsó karakter az utolsó sor szöveg található.

      Balról jobbra - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép bal oldalán a modell a jobb.

      Jobbról balra - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép jobb oldalán a modell a bal oldalon.

      Lentről felfelé - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép aljáról a modell a tetejéig.

      Fentről le - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép tetején a modell az aljára.

      Spirál Out - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép közepén a modell kifelé egy spirális mozgást. Ez különösen hasznos, ha a használt szorító, hogy biztosítsa az anyagi útválasztó.

      A spirál - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép külső szélétől a modell befelé egy spirális mozgást.

      Ha kézzel szeretné beállítani a sorrendet, amelyben egyes szegmenseinek szerszámpálya nem megmunkált:

    • Először is, kattintson a Kézi választógombra [image].
    • Következő, győződjön meg arról, hogy egy vonallánc készült a 2D-s nézet jelzi, hogy milyen sorrendben szeretné a szerszámpálya szegmenseket kell megmunkálni. A Start-fokig kell elhelyezni közel a szerszámpálya szegmens, ahonnan szeretnénk kezdeni megmunkálás. A részleteket lásd létrehozása Sokszögvonal .
    • Következő, jelölje be a vonallánc, hogy a használni kívánt, majd kattintson a Select Vector gombra. A No Vector kiválasztott üzenetet a piros szöveg módosítását Vector kiválasztott kék szöveg.

      Ha nem jelöl ki egy nyitott, csoportosított vektoros objektum, a következő üzenet jelenik meg:

      Kattintson az OK gombra, hogy bezárja az üzenet mezőbe, majd ismételje meg ezt a lépést.

      Ha meg akarjuk változtatni a vonallánc kiválasztott, kattintson a Mégse gombra Selection, majd ismételje meg ezt a lépést.

    • Végezetül győződjön meg arról, hogy a vektoros objektum (ok), hogy szeretne faragni vannak jelölve. A részleteket lásd kiválasztása Vektorok .
  10. Most már számítani a legnagyobb mélysége és szélessége a faragás át a szerszámpálya kattintson a középvonala gombra.
    • Ha kiválasztott egy Carving eszköz kisebb átmérőjű, mint a legnagyobb szélessége, a faragott át, ArtCAM Insignia többszörös átadja a jelet a megadott szélesség.

      Során a középvonal számítási folyamat, ArtCAM Insignia megjelenít egy folyamatjelző sáv, és a Mégse gomb [image] alatt a tervezési terület ablakot. Ha szeretné megállítani ezt a folyamatot, kattintson a Mégse gombra [image].

      Miután a középvonal számítási folyamat befejeződött, a legnagyobb mélysége és szélessége a faragás át az alábbi táblázat mutatja a Carving Tool területen.

      Ha a maximális mélysége a faragás pass nagyobb, mint a vastagsága az anyag blokk, a következő üzenet jelenik meg, ha a szerszámpálya kiszámítása:

      Kattintson az OK gombra, hogy bezárja az üzenet mezőben. Ahhoz, hogy megoldja ezt a problémát, akkor válasszon egy másik Carving eszközt egy ferdére vágva, korlátozza a maximális mélysége a szerszám vagy használja a vastagabb blokk anyag.

  11. Hogy korlátozzák a mélységet, ahol a Carving eszköz darabok a blokk anyaga:
    • Először is, jelölje be a Limit eszköz maximális mélység lehetőség [image] A Carving Tool területen.
    • Következő, írjon be egy értéket a Maximális mélység mező megegyezik a Max mélység szereplő érték felett középvonala gombot.
    • Ha volt, hogy egy kisebb értéket, mint a számított Max mélység, a faragás lenne csonka.
  12. Az anyag a területen, kattintson a Beállítás gombot a Setup Job Méretek párbeszédpanelen.

    Győződjön meg arról, hogy a blokk mérete, a származás, az anyagi Z nulla pont helyességét, majd kattintson az OK gombra. Ha meg szeretné változtatni bármelyik beállítást, lásd létrehozása modell .

  13. Ha nem akarja nézni a szerszámpálya a 2D-s nézet ablakban kattintson a törölje létrehozása 2D előnézeti lehetőség [image].
    • Javasoljuk, hogy hozzon létre egy 2D-s preview. Tudod mindig láthatóvá tenni megtekintéséhez kattintson a 2D-s lehetőséget a Megjelenítés területen a pályákhoz kezdőlapra.
  14. Írja be a nevét a szerszámpálya a Név mezőbe.
  15. Most már meg, ha ki szeretnénk számítani a szerszámpálya:
    • Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

      Ha még nem számított a faragás át a szerszámpálya, a kiválasztott vektoros objektum színe töltött a cián során középvonalának számítási folyamat.

      Sötétvörös rajzolt belül határa képviselik a megmunkálási halad használt faragni a kiválasztott vektoros objektum.

      A szerszámpálya előnézet nem jelenik meg, ha a Create 2D Előnézet beállítás nincs bejelölve [image].

      Most már szimulálja a szerszámpálya. A részleteket lásd szimulációja pályákhoz .

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a később gombra. Lásd kiszámítása egységes Szerszámpálya , és kiszámítása a Batch a pályákhoz a részletekért.
  16. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Lásd még

Pályákhoz

Profiling

2D Terület Clearance

Fazetta Carving

Metszet

Gép Vektorok

Inlay varázsló

Drill lyukak


Bevel Carving

Fazetta Carving

  • Nem lehet gép a levágott Carving szerszámpálya nélkül 3-tengelyes gép. További információkért forduljon a személyzet valamely tagja vagy a szerszámgép szállítója.

A Fazetta Carving gomb [image] A 2D pályákhoz területe a pályákhoz Kezdőlap lehetővé teszi, hogy a szerszámpálya hogy ismétlésben a metszett (szögletes-él) keresse meg a vektoros szöveget vagy objektumot, hogy kiválasztott.

Létrehozásához ferde faragás, akkor használja kétféle eszköz:

  • Ferde élű faragás eszköz létrehozása a metszett élű.
  • A profilalkotás eszköz létrehozása a függőleges fal alatt metszett élű.

A szög a metszett élű határozza meg a szög a faragás eszközt.

Használata Bevel Carving oldalon:

  • Válassza-e vagy sem szeretne létrehozni egy függőleges fal ferde faragás.
  • Irányítsd a magassága ferdére vágva a kúpkerekes faragás.
  • Irányítsd a vágás iránya az eszközt.

Ha el szeretné kezdeni fazettázás a vektoros szöveget vagy objektumot, akkor:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Válassza ki a vektoros objektum, ahonnan szeretnénk létrehozni egy ferde faragás. A részleteket lásd kiválasztása Vektorok .
  3. Kattintson a Bevésés Carving gomb [image] A 2D pályákhoz területe a pályákhoz Home oldalt, hogy a Fazetta Carving oldalt.
  4. Adjuk meg a mélység (Z) az anyag felületén, ahol szeretnénk kezdeni faragott a Start mélység mezőbe. Ez a csúcsa a ferde faragott tárgy.
  5. Határozza meg a magassága a fal az anyagban blokk a Wall Magasság mezőbe. Ez a függőleges fal alatt metszett élű.
    • Ha létrehoz egy függőleges falon, egy Profiling eszközt kell használni, ha megmunkálási.
  6. Adjuk meg a mélység (Z) és az alulról a vágás a Befejezés mélység mezőben.
    • Ha a vágás vektoros objektum ki a blokk anyag, a finn mélység értéket meg kell egyeznie a vastagság (Z) meghatározása szerint a Setup Job Méretek párbeszédpanelen. A részleteket lásd létrehozása Model ..
  7. Adjuk meg, miként szorosan szeretné, hogy a faragás és Profiling eszközök követi az alak a vektoros objektum a Tolerancia mezőbe.
  8. Ha meg szeretné változtatni a magasságot, ahol a faragás és Profiling eszközök teszik a gyors között mozog szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z területen megjelenik a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
    • Ezután meg kell határozni a magasság a biztonságos Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a szerszámgépekhez:

    • Először is, meg az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezután kattintson a [image] nyíl a gép biztonságos Z területre, hogy elrejti a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
  9. A Carving Tool területen kattintson a Select gombot, hogy megnyissa a Tool Csoportok adatbázis:

  10. Kattintson duplán a V-Bit vagy kúpos eszközt szeretnénk használni. ArtCAM Insignia zárja a Tool Csoportok adatbázis és megjeleníti a kiválasztott eszköz leírása a Carving Tool területen.

    Ha szeretné módosítani a megmunkálási paramétereket, kattintson a [image] nyíl Carving Tool területen. A további részleteket lásd beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya .

    Amikor befejezte, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paramétereket.

  11. Most már számítani a legnagyobb magasságát és szélességét a faragás át a szerszámpálya kattintson a középvonala gombra.
    • Ha kiválasztott egy Carving eszköz kisebb átmérőjű, mint a legnagyobb szélessége, a faragott át, ArtCAM Insignia többszörös átadja a jelet a megadott szélessége faragás át.

      Során a középvonal számítási folyamat, ArtCAM Insignia megjelenít egy folyamatjelző sáv, és a Mégse gomb [image] alatt a tervezési terület ablakot. Ha szeretné megállítani ezt a folyamatot, kattintson a Mégse gombra [image].

      Miután a középvonal számítási folyamat befejeződött, a legnagyobb mélysége és szélessége a faragás át az alábbi táblázat mutatja a Carving Tool területen.

      Ha a maximális mélysége a faragás pass nagyobb, mint a vastagsága az anyag blokk, a következő üzenet jelenik meg, ha a szerszámpálya kiszámítása:

      Kattintson az OK gombra, hogy bezárja az üzenet mezőben. Ahhoz, hogy megoldja ezt a problémát, akkor válasszon egy másik Carving eszköz egy kisebb szögletes él, korlátozza a maximális mélysége a szerszám vagy használja a vastagabb blokk anyag.

  12. Hogy korlátozzák a mélységet, ahol a Carving eszköz darabok a blokk anyaga:
    • Először is, jelölje be a Limit eszköz maximális mélység lehetőség [image] A Carving Tool területen.
    • Következő, írjon be egy értéket a Maximális mélység mező megegyezik a Max mélység értéke látható a Carving Tool területen.
    • Ha volt, hogy egy kisebb értéket, mint a számított Max mélység, a faragás lenne csonka.
  13. Click on the Select button in the Profiling Tool area of the page to open the Tool Groups Database again.
  14. Double-click on the tool you want to use to display its description in the Profiling Tool area.

    If you want to amend the machining parameters, click on the [image] arrow in the Profiling Tool area. For further details, see Adjusting Machining Parameters When Creating a Toolpath.

    When you have finished, click on the [image] arrow to hide the machining parameters.

  15. To set the cut direction of the Profiling Tool, click on the [image] arrow in the Cut Direction area, and then click on either of the Cut Direction radio buttons [image]:
    • Climb Mill - In Climb Milling, the cutter rotates in the same direction as the feed motion.
    • Conventional - In Conventional Milling, the cutter rotates in the opposite direction to the feed motion. For more details, see Machining Models.
  16. In the Material area, click on the Setup button to display the Setup Job Dimensions dialog box.

    Make sure that the block dimensions, the origin and the material Z zero position are correct, and then click on the OK button. If you want to change any of these settings, see Creating a Model.

  17. If you do not want to preview the toolpath in the 2D View window, click to deselect the Create 2D Preview option [image].
    • It is recommended that you create a 2D preview. You can always hide it from view by clicking on the 2D option in the Show in area of the Toolpaths Home page.
  18. Type a name for the toolpath in the Name box.
  19. You can now specify when you want to calculate the toolpath:
    • If you want to calculate the toolpath now, click on the Now button. If you have not already calculated the carving pass in the toolpath, the selected vector object is colour-filled in cyan during the centreline calculation process.

      The Offsetting Contours dialog box is displayed while ArtCAM Insignia calculates each profile pass in the toolpath:

      A dark red line represents the machining passes used to profile the selected vector object in the model. Each profile pass is drawn outside of the vector object's boundary. The toolpath preview is not shown if the Create 2D Preview option is deselected [image].

      A circle marking the current start position is drawn on the toolpath preview. For details, see Changing the Start Position.

      You can now simulate the toolpath. For details, see Simulating Toolpaths.

    • If you want to calculate the toolpath at a later time, click on the Later button. See Calculating a Single Toolpath and Calculating a Batch of Toolpaths.
  20. Click on the Close button to return to the Toolpaths Home page.

If you want to add bridges to, add lead moves to, or change the start position in any of the profile passes in the Bevelled Carving toolpath, see Editing a Profile Pass.

If you want to set the machining order of the profile passes in the Bevelled Carving toolpath, see Setting the Machining Order.

See Also

Toolpaths

Profiling

2D Area Clearance

V-Bit Carving

Engraving

Machine Vectors

Inlay Wizard

Drill Holes


_Lingobit_Segítség létrehozása metszett Carving

Segítség létrehozása metszett Carving

Megjeleníthet információkat, hogyan lehet létrehozni egy levágott Carving szerszámpálya, ha rákattint [image] tetején a Fazetta Carving oldalt.

Azonban, ha szeretne további segítséget létrehozása metszett Carving szerszámpálya:

  1. Kattintson a Tovább gombra Súgó alján az oldalt, hogy a levágott Carving súgóablak.
  2. Kattintson valamelyik 1. lépés rádiógombok [image] megjelenítéséhez a hozzá tartozó 2. lépés az ablakban:
    • Azt akarom, hogy csökkentsék a levágott faragás az anyagból - Válassza ezt az opciót, ha el akarja távolítani a levágott faragott a blokk anyag.
    • A levágott faragás ül egy nagyobb munkát - Válassza ezt az opciót, ha nem szeretné eltávolítani a levágott faragott a blokk anyag.
  3. Miután elolvasta a megjelenített információ, kattintson a Bezár gombra, hogy bezárja a levágott Carving súgóablak.

Lásd még

Fazetta Carving


_Lingobit_Metszet

Metszet

A gravírozás gomb [image] A 2D pályákhoz területe a pályákhoz Kezdőlap lehetővé teszi, hogy a szerszámpálya hogy engraves a vektor szöveget vagy objektumot, hogy kiválasztott.

Használata Gravírozás oldalon:

  • Válasszon egy másik eszközt clearance stratégia az egyes eszközök a használni kívánt. Attól függően, hogy milyen stratégiát választja, akkor az ellenőrzés a szög, vagy hol és milyen irányban a szerszám darabok a blokk anyag.
  • Irányítsd a területeket, hogy a metszés eszköze élesíti és profilok.
  • Ellensúlyozza a Nagyolás szerszámot úgy, hogy elegendő anyagot a Metszet eszköz formájában az oldalán a vésett funkciót.

Ahhoz, bevés egy vektoros objektum:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Válassza ki a vektoros objektum kívánt bevés. A részleteket lásd kiválasztása Vektorok.
  3. Kattints a gombra Gravírozás [image] A 2D pályákhoz területe a pályákhoz Home oldalt, hogy a Gravírozás oldalt.
  4. Adjuk meg a mélység (Z) az anyag felületén, ahol szeretnénk kezdeni metszet a Start mélység mezőbe.
  5. Adjuk meg a mélység (Z) és az alulról a vágás a Befejezés mélység mezőben.
  6. Adjuk meg, miként szorosan szeretné a Nagyoló és Gravírozás eszközöket, hogy kövesse az alak a vektoros objektum a Tolerancia mezőbe.
  7. Ha metszet egy vektoros objektum belsejében egy másik, és nem szeretné, hogy a metszés eszköze, hogy erőteljesebben sarkok vagy a gép a határ a külső vektoros objektumot, jelölje be a külső vektorok határ lehetőség [image].

    Az alábbi példában láthatjuk, hogy a metszet szerszámgépek mentén határ, és élesíti a sarkokat a külső téglalap alakú vektoros objektum, ha a külső vektorok határt a beállítás nincs bejelölve [image]:

    Külső vektorok határ OFF ...

    Külső vektorok határ ON ...

  8. Ha meg szeretné változtatni a magasságot, ahol a Nagyoló és Gravírozás eszközök teszik a gyors között mozog szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z területen megjelenik a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
    • Ezután meg kell határozni a magasság a biztonságos Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meg az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezután kattintson a [image] nyíl a gép biztonságos Z területre, hogy elrejti a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
  9. A Gravírozás Tool területen kattintson a Select gombot a Tool Csoportok adatbázis:

  10. Kattintson duplán a Metszet eszközt használni kívánt. ArtCAM Insignia zárja a Tool Csoportok adatbázis és megjeleníti a kiválasztott eszköz leírása a Metszet Tool területen.

    Ha szeretné módosítani a megmunkálási paraméterek a kiválasztott eszközt, lásd beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya .

    Amikor befejezte, kattintson a [image] melletti nyílra, az eszköz leírása, hogy elrejtse a megmunkálási paraméterek.

  11. Most beállíthatja a megmunkálási stratégia Gravírozás eszköz:
    • Ha szeretné elhagyni extra anyag körül vektoros objektum, meg a távolságot a határa a kiválasztott vektoros objektumot, és a Metszet eszköz a juttatás rovatban.
    • Állítsa be a vágási irány kiválasztásával egyik Cut irány rádiógombok [image], Vagy Climb Mill, vagy hagyományos.

      A Mássz Marás, a vágó forog ugyanabba az irányba, mint az előtolást. A hagyományos maró-, a szerszám forog az ellenkező irányba, hogy az előtolást. További részletekért lásd Megmunkálás modellek .

    • Ha szeretné, hogy a metszés eszköze, hogy erőteljesebben a sarkokban a vektoros objektum során a megmunkálási folyamat, jelölje be a Ne Sarok élezése lehetőség [image].
    • Nem tudja használni a Do Sarok Élezés lehetőség egy Gravírozás szerszámpálya nélkül 3-tengelyes gép. További információkért forduljon a személyzet valamely tagja vagy a szerszámgép szállítója.

      Az alábbi példában láthatjuk, hogy az eszköz profilok a vektoros szöveget A. élesíteni a sarkait, ha a Do Sarok Élezés opciót választja [image]:

      Ne Corner élezése OFF ...

      Ne Corner élezése ON ...

      A Metszet eszköz is emelte a Z irányban minimalizálása görbület a sarkokban a vektor text.

    • Ha szeretné, hogy a metszés eszköze, hogy az egy profilon át mintegy a vektoros objektumot, jelölje be a profil csak lehetőség [image].

      Az alábbi példában láthatjuk, hogy a több megmunkálási halad csökken, különösen a központi üreg a vektor text, amikor a profil Csak be van jelölve [image]:

      Profil Csak KI ...

      Profil Csak ON ...

    • Ha szeretné, hogy a kiválasztott eszköz vágni egy más mélységben, mint az egyéb eszközök, jelölje be a Független Befejezés mélység lehetőség [image], Majd határozza meg az abszolút nulla Z értéke az alján a kívánt területet bevés a Befejezés Mélység alábbi mezőbe.
    • Ha szeretné megismételni az utolsó profilt lépés által a Gravírozás eszköz, jelölje be a Ne Clean Up igazolványok lehetőség [image], Majd meghatározza a menetek számát a Num. A bérletek doboz. Ez segít rendet a munkát és csökkenti a kéz befejező időt.
  12. A Nagyoló Tool területen kattintson a Select gombot a Tool Csoportok adatbázis.
  13. Kattintson duplán a Nagyolás eszközt használni kívánt. ArtCAM Insignia zárja a Tool Csoportok adatbázis és megjeleníti a kiválasztott eszköz leírása a Nagyolás Tool területen.

    Ha szeretné módosítani a megmunkálási paraméterek a kiválasztott eszközt, lásd beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya .

    Amikor befejezte, kattintson a [image] melletti nyílra, az eszköz leírása, hogy elrejtse a megmunkálási paraméterek.

  14. Válassza ki, hogyan kívánja a Nagyolás eszköz egyértelmű a területen a Tool Clearance stratégia rádiógombok [image]:
    • Raszter - Ez a stratégia gépek halad oda-vissza végig az X-tengely egy meghatározott szögben. Ha bejelöli ezt a stratégiát, meghatározza a szöget, amelyhez az eszköz mozgatni a Raster Szög mezőben.
    • Beállíthatjuk az alapértelmezett raszteres szög segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .
    • Offset - Ez a stratégia gépek ismételt halad, minden egyes alkalommal mozog befelé a kiválasztott szerszám Stepover értékét.
    • Láthatjuk a stepover értéke a kiválasztott eszköz, ha a megmunkálási paraméterek jelennek meg az Eszközök lista területen.

      Ha megnyomjuk a ellentételezésről, kattintson az egyik Cut irány rádiógombok [image]:

      Mászni Mill - A Mássz Marás, a vágó forog az azonos irányban előtolást.

      Hagyományos - A Hagyományos marás, a vágó forog az ellenkező irányba, hogy az előtolást. További részletekért lásd Megmunkálás modellek .

    • Beállíthatjuk az alapértelmezett vágási irányba ArtCAM Insignia segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .
  15. Ha szeretné elhagyni extra anyag körül vektoros objektum, meg a távolságot a határa a kiválasztott vektoros objektumot, és a Nagyolás eszköz a juttatás rovatban.
  16. Ha automatikusan ellensúlyozza a Nagyolás eszközt annak érdekében, hogy megfelelő anyagot szöget szélű Metszet eszköz formájában az oldalán vésett funkciót, jelölje be az Ellentételezési a gravírozás szerszám lehetőség [image].
  17. Az anyag a területen, kattintson a Beállítás gombot a Setup Job Méretek párbeszédpanelen.

    Győződjön meg arról, hogy a blokk mérete, a származás, az anyagi Z nulla pont helyességét, majd kattintson az OK gombra. Ha meg szeretné változtatni bármelyik beállítást, lásd létrehozása modell .

  18. Ha nem akarja nézni a szerszámpálya a 2D-s nézet ablakban kattintson a törölje létrehozása 2D előnézeti lehetőség [image].
    • Javasoljuk, hogy hozzon létre egy 2D-s preview. Tudod mindig láthatóvá tenni megtekintéséhez kattintson a 2D-s lehetőséget a Megjelenítés területen a pályákhoz kezdőlapra.
  19. Írja be a nevét a szerszámpálya a Név mezőbe.
  20. Most már meg, ha ki szeretnénk számítani a szerszámpálya:
    • Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

      A szerszámpálya előnézet nem jelenik meg, ha a Create 2D Előnézet beállítás nincs bejelölve [image].

      Most már szimulálja a szerszámpálya. A részleteket lásd szimulációja pályákhoz .

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a később gombra. Lásd kiszámítása egységes Szerszámpálya , és kiszámítása a Batch a pályákhoz .
  21. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Lásd még

Pályákhoz

Profiling

2D Terület Clearance

V-Bit Carving

Fazetta Carving

Gép Vektorok

Inlay varázsló

Drill lyukak


Machine Vectors

Gép Vektorok

A gép mellett Vector gomb [image] A 2D pályákhoz területe a pályákhoz Kezdőlap lehetővé teszi a gép mentén határán egy vektoros objektum.

A határ a kijelölt vektoros objektum reprezentálja a középvonala a Profiling eszközt. A megmunkált funkció nincs átmérőjű más, mint a hegye a Profiling eszközt.

Ez szerszámpálya főleg előállításához hatása vésett szöveget, vagy, hogy éles profil részletes élek.

A gép egy vektoros objektum:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Válassza ki a vektoros objektum kívánt gépet. A részleteket lásd kiválasztása Vektorok .
  3. Kattints a gép mellett Vector gomb [image] A 2D pályákhoz területe a pályákhoz Home oldalt, hogy a gép Vektorok oldalt.
  4. Adjuk meg a mélység (Z) az anyag felületén, ahol szeretnénk kezdeni megmunkálási a Start mélység mezőbe.
  5. Adjuk meg a mélység (Z) az alján vágott a Befejezés mélység mezőben.
  6. Adjuk meg, miként szorosan szeretné a Profiling eszköz követi az alak a vektoros objektum a Tolerancia mezőbe.
  7. Ha meg szeretné változtatni a magasságot, ahol a Profiling eszköz teszi a gyors között mozog szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z területen megjelenik a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
    • Ezután meg kell határozni a magasság a biztonságos Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meg az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezután kattintson a [image] nyíl a gép biztonságos Z területre, hogy elrejti a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
  8. A Profiling Tool területen kattintson a Select gombot, hogy megnyissa a Tool Csoportok adatbázis:

  9. Kattintson duplán a használni kívánt eszközt használni. ArtCAM Insignia zárja a Tool Csoportok adatbázis, és megjeleníti a kiválasztott eszköz leírása a Profiling Tool területen.

    Ha szeretné módosítani a megmunkálási paraméterek a kiválasztott eszközt, kattintson a [image] nyíl a Profiling Tool területen. További információkért lásd beállítása Megmunkálás paraméterek létrehozásakor Szerszámpálya .

    Amikor befejezte, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paramétereket.

  10. Ahhoz, hogy hozzá ramping költözik a szerszámpálya, jelölje be a Hozzáadás ramping Moves lehetőség [image]. További részletekért lásd Megmunkálás modellek .

    Minden ramping lépés beállítások alapértelmezés szerint [image]. Ha nem akarjuk, hogy használja fel az ezeket a beállításokat, kattintson a törölje minden egyes ilyen nem akarja használni [image]. A dobozok a bejelölve opciók szürkítve.

    You can use the ramping move settings as follows:

    • Define the maximum angle of descent for each zig and zag movement of the cutting tool in the Max Ramp Angle (A) box.
    • Define the maximum distance that you want the cutting tool to zigzag across the material surface in the Max Ramp Length (L) box.
    • Define the minimum distance that you want the tool to zigzag across the material surface in the Min Ramp Length (Lmin) box.
    • If you want to set the height at which the ramping moves start, click to select the Ramp Start Height (S) option [image], and then define the start height in the box beneath. If you do not define the Ramp Start Height (S) here, the Safe Z level is used by default.
  11. From the Sequencing area, you can set the order in which each segment in the toolpath is machined. You can either allow ArtCAM Insignia to calculate the machining order, or use a polyline drawn to indicate the machining order.

    If you want to ArtCAM Insignia to calculate the order in which each segment in the toolpath is machined:

    • First, click on the Auto radio button [image].
    • Next, click on the list box and then on the option that you want to use for the machining order:

      Optimise - Click on this option to instruct ArtCAM Insignia to find the most efficient machining order.

      Use Text Order - Click on this option to instruct ArtCAM Insignia to machine according to the order in which the selected vector text was created. The cutting tool moves along the first line of text from left to right, until it locates a carriage return when it continues machining along the next line from right to left. This process is repeated until the last character in the last line of text is located.

      Left To Right - Click on this option to instruct ArtCAM Insignia to machine from the left of the model to the right.

      Right To Left - Click on this option to instruct ArtCAM Insignia to machine from the right of the model to the left.

      Bottom To Top - Click on this option to instruct ArtCAM Insignia to machine from the bottom of the model to its top.

      Top To Bottom - Click on this option to instruct ArtCAM Insignia to machine from the top of the model to the bottom.

      Spiral Out - Click on this option to instruct ArtCAM Insignia to machine from the centre of the model outwards in a spiral motion. This is particularly useful if you are using clamps to secure the material on your router.

      Spiral In - Click on this option to instruct ArtCAM Insignia to machine from the outside edge of the model inwards in a spiral motion.

      If you want to manually set the order in which each segment in the toolpath is machined:

    • First, click on the Manual radio button [image].
    • Next, make sure that a polyline is drawn in the 2D View indicating the order in which you want the toolpath segments to be machined. Its Start Point should be positioned close to the toolpath segment from which you want to begin machining. For details, see Creating a Polyline.
    • Next, click to select the polyline that you want to use, and then click on the Select Vector button. The No Vector Selected message in red text changes to Vector Selected in blue text.

      If you do not select an open, ungrouped vector object, the following message box appears:

      Click on the OK button to close the message box, and then repeat this step.

      If you want to change the polyline you have selected, click on the Cancel Selection button and then repeat this step.

    • Finally, make sure that the vector object(s) along which you want to machine are selected. For details, see Selecting Vectors.
  12. In the Material area, click on the Setup button to display the Setup Job Dimensions dialog box.

    Make sure that the block dimensions, the origin and the material Z zero position are correct, and then click on the OK button. If you want to change any of these settings, see Creating a Model.

  13. If you do not want to preview the toolpath in the 2D View window, click to deselect the Create 2D Preview option [image].
    • It is recommended that you create a 2D preview. You can always hide it from view by clicking on the 2D option in the Show in area of the Toolpaths Home page.
  14. Type a name for the toolpath in the Name box.
  15. You can now specify when you want to calculate the toolpath:
    • If you want to calculate the toolpath now, click on the Now button.

      The Offsetting Contours dialog box is displayed while ArtCAM Insignia calculates the toolpath:

      The passes used to machine the vector object are represented by dark red lines drawn on the boundary of the selected vector object:

      The toolpath preview is not shown if the Create 2D Preview option is deselected [image].

      You can now simulate the toolpath. For details, see Simulating Toolpaths.

    • If you want to calculate the toolpath at a later time, click on the Later button. For details, see Calculating a Single Toolpath and Calculating a Batch of Toolpaths.
  16. Click on the Close button to return to the Toolpaths Home page.

If you want to add bridges to, add lead moves to, or change the start position in any of the profile passes in the Machine Vectors toolpath, see Editing a Profile Pass.

If you want to set the machining order of the profile passes in the Machine Vectors toolpath, see Setting the Machine Order.

See Also

Toolpaths

Profiling

2D Area Clearance

V-Bit Carving

Bevel Carving

Engraving

Inlay Wizard

Drill Holes


_Lingobit_Inlay varázsló

Inlay varázsló

A betét varázsló gombra [image] A 2D pályákhoz területe a pályákhoz Kezdőlap lehetővé teszi, hogy a szerszámpálya, amely képes egy a sok különböző betétek és betétek. Lényegében, akkor használja ezt a gépet szerszámpálya biztosítóberendezés férfi és női részek. ArtCAM Insignia lehetővé teszi, hogy ezek a részek egymáshoz tökéletesen illeszkedik módosításával alakja a sarkok szerint a használt eszköz, amely a gép őket.

Valamilyen különleges stílust, egymással összefüggő férfi és női része:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Válassza ki a vektoros objektum, ahonnan szeretnénk létrehozni berakással vagy helyezze. A részleteket lásd kiválasztása Vektorok .
  3. Kattintson a Inlay varázsló gombra [image] A 2D pályákhoz területe a pályákhoz Home oldalt, hogy a betét varázsló oldalon.
  4. Válassza ki a betét típusa kívánt létrehozni:
    • Pocket .
    • Hole .
    • Lépcsős Pocket .
    • Lépcsős Hole .
    • Egyenes beszúrása .
    • Lépcsős be .

Lásd még

Pályákhoz

Profiling

2D Terület Clearance

V-Bit Carving

Fazetta Carving

Metszet

Gép Vektorok

Drill lyukak


_Lingobit_Létrehozása Pocket

Létrehozása Pocket

Ez a Nő Inlay az opció a női betét Pocket oldalt az Assistant ablak. Ez lehetővé teszi, hogy a zsebében, ami egy lyuk az anyagban, hogy van egy alsó, és nem megy egészen a blokk. Ezután létrehozhat egy férfi egyenesen be, hogy illeszkedjen a zsebébe.

Használata Női Inlay Pocket oldalon:

  • Válassza ki mind a nagyoló és simító szerszámok.
  • Válasszon ki egy eszközt clearance stratégia befejezése és Nagyolás eszközt szeretnénk használni.

    Attól függően, hogy a stratégia akkor válassza, akkor az ellenőrzés a szög, hol és milyen irányban a szerszám darabok a blokk anyag.

  • Ellenőrző hogyan Nagyoló és / vagy befejező eszközök vágva, és visszahúzódik a blokk anyag hozzáadásával ramping mozog.

Hogy hozzon létre egy zseb:

  1. Kattintson a Pocket lehetőség [image] A betét típusok területe Inlay varázsló oldalon. ArtCAM Insignia megjeleníti a női betét Pocket oldalt az Assistant ablak.
  2. Adjuk meg a mélység (Z) az anyag felületét, amelyen létre kívánja hozni a zseb a Start mélység mezőbe.
  3. Adjuk meg a mélység (Z) az alján a zseb a Befejezés mélység mezőben.
  4. Ha szeretne nagyítani vagy kicsinyíteni a zseb körül kijelölt vektoros objektum, meg a távolságot a határa a kiválasztott vektoros objektumot, és a szerszám (ok) a segély dobozban. Írjon be egy pozitív értéket hozzáadni anyagot vagy negatív érték, hogy távolítsa el azt.

    Győződjön meg róla, hogy elegendő a támogatás a megfelelő férfi egyenesen be, hogy illeszkedjen a zsebébe.

  5. Adjuk meg, miként szorosan szeretné, hogy a vágószerszám (ek), hogy kövesse az alakzat a vektoros objektum a Tolerancia mezőbe.
  6. Ha meg szeretné változtatni a magasságot, ahol a szerszám teszi a gyors között mozog szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z területen megjelenik a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
    • Ezután meg kell határozni a magasság a biztonságos Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meg az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezután kattintson a [image] nyíl a gép biztonságos Z területre, hogy elrejti a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
  7. Kattintson a Select gombra a befejező Tool területe a lap, hogy megnyitja a Tool Csoportok adatbázis:

    • Kattintson duplán a használni kívánt eszközt használni. ArtCAM Insignia zárja a Tool Csoportok adatbázis és megjeleníti a kiválasztott eszköz leírása a Befejezés Tool terület.Fontos: A kiválasztott Befejező eszköz kell az azonos méretű, mint az eszközt használt gép a férfi egyenesen be szeretne ebbe a zsebébe.

      Ha szeretné módosítani a megmunkálási paraméterek a kiválasztott eszközt, kattintson a [image] nyíl a Kivitelezés Tool területen. További információkért lásd beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya .

      Amikor befejezte, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paramétereket.

  8. Válasszuk ki, szeretnénk-e használni Nagyolás eszközt vagy sem:
    • Ha szeretné használni a befejező eszköz a már kiválasztott, hogy megteremtse a teljes zseb, győződjön meg arról, hogy a használata Nagyolás eszköz a beállítás nincs bejelölve [image], Majd menjen egyenesen a következő lépésre.
    • Ha szeretné használni Nagyolás eszköz létrehozása a zsebében, jelölje be a Use nagyolás Tool lehetőség [image].

      A Nagyoló Tool területet, amely most jelenik meg, kattintson a Select gombot, hogy megnyissa a Tool Csoportok Adatbázis újra.

      Kattintson duplán a használni kívánt eszközt használni. A leírás megjelenik a Nagyolás Tool területen.

      Ha szeretné módosítani a megmunkálási paraméterek a kiválasztott eszközt, kattintson a [image] nyíl Nagyolás Tool területen. További információkért lásd beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya .

      Amikor befejezte, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paramétereket.

  9. Ha szeretne nagyítani vagy kicsinyíteni a zseb körül kijelölt vektoros objektum, meg a távolságot a határa a kiválasztott vektoros objektumot, és a befejező eszköz a juttatás rovatban. Írjon be egy pozitív értéket hozzáadni anyagot vagy negatív érték, hogy távolítsa el azt.

    Győződjön meg róla, hogy elegendő a támogatás a megfelelő férfi egyenesen be, hogy illeszkedjen a zsebébe.

  10. Válassza ki, hogyan kívánja az eszköz egyértelműen a zsebében segítségével a stratégia rádiógombok [image]:
    • Fontos: Ha használ Nagyoló eszköz, a stratégia, hogy válassza ki kell alkalmazni a kiválasztott eszköz és Offset stratégiát egy Climb Malom vágás iránya alkalmazzák alapértelmezés szerint a Befejezés eszköz. Ha nem használ Nagyoló eszköz, a stratégia, hogy a kiválasztott vonatkozik a Befejezés eszköz.
    • Raszter - Ez a stratégia gépek halad oda-vissza végig az X-tengely egy meghatározott szögben. Ha bejelöli ezt a stratégiát, meghatározza a kívánt szög az eszköz mozogni a Raster Szög mezőben.
    • Beállíthatjuk az alapértelmezett raszteres szög segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .

      Ezután kattintson az egyik Profil Pass rádiógombok [image]:

      Nincs - Válassza ezt az opciót, ha nem szeretné, hogy az eszköz profilját a kijelölt vektoros objektum.

      Az első - Válassza ezt az opciót, ha azt szeretné az eszköz profilját a kiválasztott vektoros objektum, majd az első raszteres tiszta a terület.

      Utoljára - Válassza ezt az opciót, ha azt szeretné az eszközt, hogy kifelé a raszteres egyértelmű a területen, akkor a kijelölt profil vektoros objektum.

    • Offset - Ez a stratégia gépek ismételt halad, minden egyes alkalommal mozog befelé a Stepover értéke az eszköz használata.
    • Láthatjuk a stepover értéke a kiválasztott eszköz, ha a megmunkálási paraméterek jelennek meg a Nagyolás Tool-t és / vagy befejező Tool területeken.

      Raszter stratégia 45 ° ...

      Offset stratégia emelkedés ...

      Ha megnyomjuk a ellentételezésről, kattintson az egyik Cut irány rádiógombok [image]:

      Mászni Mill - A Mássz Marás, a vágó forog az azonos irányban előtolást.

      Konv. - A Hagyományos marás, a vágó forog az ellenkező irányba, hogy az előtolást. További részletekért lásd Megmunkálás modellek .

    • Beállíthatjuk az alapértelmezett vágási irányba ArtCAM Insignia segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .

      Ezután kattintson az egyik Start Point rádiógombok [image]:

      Kívül - Válassza ezt az opciót, ha azt szeretné az eszköz vágni az anyagot a vektoros objektum határán, majd a gép befelé.

      Inside - Válassza ezt az opciót, ha azt szeretné az eszköz vágni az anyagot a vektoros objektum közepén, azután a gép kifelé.

    • Beállíthatjuk az alapértelmezett offset kezdőpont segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .
  11. Ha be van állítva egy eszköz clearance stratégiát, akkor választhat, hogy vagy nem csatolja ramping költözik a megmunkálási elhalad által a vágószerszámok:
    • Ha szeretne hozzáadni ramping költözik a szerszámpálya, jelölje be a Hozzáadás ramping Moves lehetőség [image]. További részletekért lásd Megmunkálás modellek .

      Minden ramping lépés beállítások alapértelmezés szerint [image]. Ha nem akarjuk, hogy használja fel az ezeket a beállításokat, kattintson a törölje minden egyes ilyen nincs szükség [image]. A dobozok a bejelölve opciók szürkítve.

    • Határozza meg a maximális szög a süllyedés minden zig zag és mozgása a szerszám a Max terepszög (A) mezőbe.
    • Határozza meg a maximális távolság, amit szeretnénk, hogy a vágószerszám a cikkcakk az egész anyag felületén a Max rámpa hossza (L) mezőbe.
    • Adjuk meg a minimális távolságot, hogy szeretné az eszköz zegzugos az egész anyag felületén a Min rámpa hossza (Lmin) mezőbe.
    • Ha szeretné beállítani a magasságot, ahol a ramping mozog kezdeni, jelölje be a lejtős Start Magasság (S) opció [image], Majd határozza meg a kezdetét magassága a doboz alatt. Ha nem határozza meg a lejtős Start Magasság (S) itt, a Safe Z szint az alapértelmezett.
  12. Az anyag a területen, kattintson a Beállítás gombot a Setup Job Méretek párbeszédpanelen.

    Győződjön meg arról, hogy a blokk mérete, a származás, az anyagi Z nulla pont helyességét, majd kattintson az OK gombra. Ha meg szeretné változtatni bármelyik beállítást, lásd létrehozása modell .

  13. Ha nem akarja nézni a szerszámpálya a 2D-s nézet ablakban kattintson a törölje létrehozása 2D előnézeti lehetőség [image].
    • Javasoljuk, hogy hozzon létre egy 2D-s preview. Tudod mindig láthatóvá tenni megtekintéséhez kattintson a 2D-s lehetőséget a Megjelenítés területen a pályákhoz kezdőlapra.
  14. Írja be a nevét a szerszámpálya a Név mezőbe.
  15. Most már meg, ha ki szeretnénk számítani a szerszámpálya:
    • Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

      A Beszámítás Szintvonalak párbeszédpanel jelenik meg, míg ArtCAM Insignia kiszámítja a szerszámpálya:

      A halad használt gép a zsebében által képviselt sötét piros vonalak mentén készült határán és azon belül a kiválasztott vektoros objektum, megfelelően kiválasztott stratégia.

      A szerszámpálya előnézet nem jelenik meg, ha a Create 2D Előnézet beállítás nincs bejelölve [image].

      Most már szimulálja a szerszámpálya. A részleteket lásd szimulációja pályákhoz .

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a később gombra. A részleteket lásd kiszámítása egységes Szerszámpálya , és kiszámítása a Batch a pályákhoz .
  16. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Lásd még

Inlay varázsló

Létrehozása Hole

Létrehozása Lépcsős Pocket

Létrehozása Lépcsős Hole

Létrehozása Egyenes beszúrása

Létrehozása Lépcsős beszúrása


Creating a Hole

Létrehozása Hole

Ez a Nő Inlay az opció a női betét oldalon a Assistant ablak. Ez lehetővé teszi, hogy egy lyuk a blokkban anyag. Ezután létrehozhat egy férfi egyenesen be, hogy illeszkedjen a lyukba.

Használata Női Inlay oldalon:

  • Válasszon ki egy eszközt, hogy csökkentsék a lyuk a blokkban anyag.
  • Irányítsd a vágás iránya az eszközt.

Hogy hozzon létre egy lyuk:

  1. Kattintson a Hole lehetőség [image] A betét típusok területe Inlay varázsló oldalt, hogy a női betét oldalon a Assistant ablak.
  2. Adjuk meg a mélység (Z) az anyag felületét, amelyen létre kívánja hozni a zseb a Start mélység mezőbe.
  3. Adjuk meg a mélység (Z) az alján a zseb a Befejezés mélység mezőben.
  4. If you want to enlarge or reduce the pocket around the selected vector object, define the distance between the boundary of the selected vector object and the cutting tool(s) in the Allowance box. Type a positive value to add material or a negative value to remove it.

    Make sure that there is a sufficient allowance for the corresponding male straight insert to fit into the pocket.

  5. Define how closely you want the cutting tool(s) to follow the shape of the vector object in the Tolerance box.
  6. If you want to change the height at which a cutting tool makes rapid moves between toolpath segments:
    • First, click on the [image] arrow in the Machine Safe Z area to display the Safe Z box and the Home Position's X, Y and Z boxes.
    • Next, define the height in the Safe Z box.

      If you want to define the Home Position for the machining tool:

    • First, define the X, Y and Z co-ordinates of the home position in the Home Position's X, Y and Z boxes.
    • Next, click on the [image] arrow in the Machine Safe Z area to hide the Safe Z box and the Home Position's X, Y and Z boxes.
  7. Click on the Select button in the Finishing Tool area of the page to open the Tool Groups Database:

  8. Double-click on the tool you want to use. ArtCAM Insignia closes the Tool Groups Database and displays the selected tool's description in the Finishing Tool area.To set the cut direction, click on the [image] arrow in the Cut Direction area of the page, and then click on one of the Cut Direction radio buttons [image]:

    Climb Mill - In Climb Milling, the cutter rotates in the same direction as the feed motion.

    Conv. - In Conventional Milling, the cutter rotates in the opposite direction to the feed motion. For more details, see Machining Models.

    • You can set the default cutting direction in ArtCAM Insignia using the ArtCAM Options page. For details, see Managing ArtCAM Insignia's Preferences.
  9. To add ramping moves to the toolpath, click to select the Add Ramping Moves option [image]. For more details, see Machining Models.

    All of the ramping move settings are selected by default [image]. If you do not want to use any of these settings, click to deselect each of those you do not want to use [image]. The boxes for the deselected options are greyed-out.

    You can use the ramping move settings as follows:

    • Define the maximum angle of descent for each zig and zag movement of the cutting tool in the Max Ramp Angle (A) box.
    • Define the maximum distance that you want the cutting tool to zigzag across the material surface in the Max Ramp Length (L) box.
    • Define the minimum distance that you want the tool to zigzag across the material surface in the Min Ramp Length (Lmin) box.
    • If you want to set the height at which the ramping moves start, click to select the Ramp Start Height (S) option [image], and then define the start height in the box beneath. If you do not define the Ramp Start Height (S) here, the Safe Z level is used by default.
  10. In the Material area, click on the Setup button to display the Setup Job Dimensions dialog box.

    Make sure that the block dimensions, the origin and the material Z zero position are correct, and then click on the OK button. If you want to change any of these settings, see Creating a Model.

  11. If you do not want to preview the toolpath in the 2D View window, click to deselect the Create 2D Preview option [image].
    • It is recommended that you create a 2D preview. You can always hide it from view by clicking on the 2D option in the Show in area of the Toolpaths Home page.
  12. Type a name for the toolpath in the Name box.
  13. You can now specify when you want to calculate the toolpath:
    • If you want to calculate the toolpath now, click on the Now button.

      The Offsetting Contours dialog box is displayed while ArtCAM Insignia calculates the toolpath:

      The passes used to machine the hole are represented by dark red lines drawn around the boundary of the selected vector object:

      The toolpath preview is not shown if the Create 2D Preview option is deselected [image].

      You can now simulate the toolpath. For details, see Simulating Toolpaths.

    • If you want to calculate the toolpath at a later time, click on the Later button. For details, see Calculating a Single Toolpath and Calculating a Batch of Toolpaths.
  14. Click on the Close button to return to the Toolpaths Home page.

If you want to add bridges to, add lead moves to, or change the start position in any of the profile passes in the Female Inlay toolpath, see Editing a Profile Pass.

If you want to set the machining order of the profile passes in the Female Inlay toolpath, see Setting the Machining Order.

See Also

Inlay Wizard

Creating a Pocket

Creating a Stepped Pocket

Creating a Stepped Hole

Creating a Straight Insert

Creating a Stepped Insert


_Lingobit_Létrehozása Lépcsős Pocket

Létrehozása Lépcsős Pocket

Ez a Nő Inlay az opció a női Lépcsős Pocket betét oldalon a Assistant ablak. Ez lehetővé teszi, hogy a lépcsős zsebében, ami egy lyuk lépett az anyag, amely egy alsó és nem megy egészen a blokk. Ezután létrehozhat egy férfi lépett be, hogy illeszkedjenek a zsebében lépett.

Használata Női Lépcsős Pocket Inlay oldalon:

  • Válassza ki mind a nagyoló és simító szerszámok.
  • Válasszon ki egy eszközt clearance stratégia befejezése és Nagyolás eszközt szeretnénk használni.
  • Attól függően, hogy a stratégia akkor válassza, akkor az ellenőrzés a szög, hol és milyen irányban a szerszám darabok a blokk anyag.
  • Ellenőrző hogyan Nagyoló és / vagy befejező eszközök vágva, és visszahúzódik a blokk anyag hozzáadásával ramping mozog.

Létrehozásához lépett zseb:

  1. Kattintson a Lépcsős Pocket lehetőség [image] A betét típusok területe Inlay varázsló oldalt, hogy a női Lépcsős Pocket betét oldalon a Assistant ablak.
  2. Adjuk meg a mélység (Z) az anyag felületét, amelyen létre kívánja hozni a zseb a Start mélység mezőbe.
  3. Adjuk meg a mélység (Z) az alján a zseb a Befejezés mélység mezőben.
  4. Ha szeretne nagyítani vagy kicsinyíteni a zseb körül kijelölt vektoros objektum, meg a távolságot a határa a kiválasztott vektoros objektumot, és a szerszám (ok) a segély dobozban. Írjon be egy pozitív értéket hozzáadni anyagot vagy negatív érték, hogy távolítsa el azt.

    Győződjön meg róla, hogy elegendő a támogatás a megfelelő férfi egyenesen be, hogy illeszkedjen a zsebébe.

  5. Adjuk meg, miként szorosan szeretné, hogy a vágószerszám (ek), hogy kövesse az alakzat a vektoros objektum a Tolerancia mezőbe.
  6. Ha meg szeretné változtatni a magasságot, ahol a szerszám teszi a gyors között mozog szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z területen megjelenik a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
    • Ezután meg kell határozni a magasság a biztonságos Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meg az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezután kattintson a [image] nyíl a gép biztonságos Z területre, hogy elrejti a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
  7. A váll Méretek területet, meghatározza a relatív mélysége a váll a Start mélység a mélység (d) rovat.
  8. Határozza meg a szélessége a vállát a Szélesség (ok) mezőben.
  9. A befejező Tool területen kattintson a Select gombot, hogy megnyissa a Tool Csoportok adatbázis:

  10. Kattintson duplán a használni kívánt eszközt használni. ArtCAM Insignia zárja a Tool Csoportok adatbázis és megjeleníti a kiválasztott eszköz leírása a Befejezés Tool területen.
    • A kiválasztott befejezése eszköz kell az azonos méretű, mint az eszközt használt gép a férfi lépett be, amely azt szeretné, hogy illeszkedjen ebbe lépett zseb.
  11. Válasszuk ki, szeretnénk-e használni Nagyolás eszközt vagy sem:
    • Ha szeretné használni a befejező eszköz a már kiválasztott, hogy megteremtse a teljes zseb, győződjön meg arról, hogy a használata Nagyolás eszköz a beállítás nincs bejelölve [image], Majd menjen egyenesen a következő lépésre.
    • Ha szeretné használni Nagyolás eszköz létrehozása a zsebében, jelölje be a Use nagyolás Tool lehetőség [image].

      A Nagyoló Tool területet, amely most jelenik meg, kattintson a Select gombot, hogy megnyissa a Tool Csoportok Adatbázis újra.

      Kattintson duplán a használni kívánt eszközt használni. A leírás megjelenik a Nagyolás Tool területen.

      Ha szeretné módosítani a megmunkálási paraméterek a kiválasztott eszközt, kattintson a [image] nyíl Nagyolás Tool területen. További információkért lásd beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya .

      Amikor befejezte, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paramétereket.

  12. Ha szeretne nagyítani vagy kicsinyíteni a zseb körül kijelölt vektoros objektum, meg a távolságot a határa a kiválasztott vektoros objektumot, és a befejező eszköz a juttatás rovatban. Írjon be egy pozitív értéket hozzáadni anyagot vagy negatív érték, hogy távolítsa el azt.

    Győződjön meg róla, hogy elegendő a támogatás a megfelelő férfi egyenesen be, hogy illeszkedjen a zsebébe.

  13. Válassza ki, hogyan kívánja az eszköz egyértelműen a zsebében segítségével a stratégia rádiógombok [image]:
    • Fontos: Ha használ Nagyoló eszköz, a stratégia, hogy válassza ki kell alkalmazni a kiválasztott eszköz és Offset stratégiát egy Climb Malom vágás iránya alkalmazzák alapértelmezés szerint a Befejezés eszköz. Ha nem használ Nagyoló eszköz, a stratégia, hogy a kiválasztott vonatkozik a Befejezés eszköz.
    • Raszter - Ez a stratégia gépek halad oda-vissza végig az X-tengely egy meghatározott szögben. Ha bejelöli ezt a stratégiát, meghatározza a kívánt szög az eszköz mozogni a Raster Szög mezőben.
    • Beállíthatjuk az alapértelmezett raszteres szög segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .

      Ezután kattintson az egyik Profil Pass rádiógombok [image]:

      Nincs - Válassza ezt az opciót, ha nem szeretné, hogy az eszköz profilját a kijelölt vektoros objektum.

      Az első - Válassza ezt az opciót, ha azt szeretné az eszköz profilját a kiválasztott vektoros objektum, majd az első raszteres tiszta a terület.

      Utoljára - Válassza ezt az opciót, ha azt szeretné az eszközt, hogy kifelé a raszteres egyértelmű a területen, akkor a kijelölt profil vektoros objektum.

    • Offset - Ez a stratégia gépek ismételt halad, minden egyes alkalommal mozog befelé a Stepover értéke az eszköz használata.
    • Láthatjuk a stepover értéke a kiválasztott eszköz, ha a megmunkálási paraméterek jelennek meg a Nagyolás Tool-t és / vagy befejező Tool területeken.

      Raszter stratégia 45 ° ...

      Offset stratégia ...

      Ha megnyomjuk a ellentételezésről, kattintson az egyik Cut irány rádiógombok [image]:

      Mászni Mill - A Mássz Marás, a vágó forog az azonos irányban előtolást.

      Konv. - A Hagyományos marás, a vágó forog az ellenkező irányba, hogy az előtolást. További részletekért lásd Megmunkálás modellek .

    • Beállíthatjuk az alapértelmezett vágási irányba ArtCAM Insignia segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .

      Ezután kattintson az egyik Start Point rádiógombok [image]:

      Kívül - Válassza ezt az opciót, ha azt szeretné az eszköz vágni az anyagot a vektoros objektum határán, majd a gép befelé.

      Inside - Válassza ezt az opciót, ha azt szeretné az eszköz vágni az anyagot a vektoros objektum közepén, azután a gép kifelé.

    • Beállíthatjuk az alapértelmezett offset kezdőpont segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .
  14. Ha be van állítva egy eszköz clearance stratégiát, akkor választhat, hogy vagy nem csatolja ramping költözik a megmunkálási elhalad által a vágószerszám (ek):
    • Ha szeretne hozzáadni ramping költözik a szerszámpálya, jelölje be a Hozzáadás ramping Moves lehetőség [image]. További részletekért lásd Megmunkálás modellek .

      Minden ramping lépés beállítások alapértelmezés szerint [image]. Ha nem akarjuk, hogy használja fel az ezeket a beállításokat, kattintson a törölje minden egyes ilyen nincs szükség [image]. A dobozok a bejelölve opciók szürkítve.

    • Határozza meg a maximális szög a süllyedés minden zig zag és mozgása a szerszám a Max terepszög (A) mezőbe.
    • Határozza meg a maximális távolság, amit szeretnénk, hogy a vágószerszám a cikkcakk az egész anyag felületén a Max rámpa hossza (L) mezőbe.
    • Adjuk meg a minimális távolságot, hogy szeretné az eszköz zegzugos az egész anyag felületén a Min rámpa hossza (Lmin) mezőbe.
    • Ha szeretné beállítani a magasságot, ahol a ramping mozog kezdeni, jelölje be a lejtős Start Magasság (S) opció [image], Majd határozza meg a kezdetét magassága a doboz alatt. Ha nem határozza meg a lejtős Start Magasság (S) itt, a Safe Z szint az alapértelmezett.
  15. Az anyag a területen, kattintson a Beállítás gombot a Setup Job Méretek párbeszédpanelen.

    Győződjön meg arról, hogy a blokk mérete, a származás, az anyagi Z nulla pont helyességét, majd kattintson az OK gombra. Ha meg szeretné változtatni bármelyik beállítást, lásd létrehozása modell .

  16. Ha nem akarja nézni a szerszámpálya a 2D-s nézet ablakban kattintson a törölje létrehozása 2D előnézeti lehetőség [image].
    • Javasoljuk, hogy hozzon létre egy 2D-s preview. Tudod mindig láthatóvá tenni megtekintéséhez kattintson a 2D-s lehetőséget a Megjelenítés területen a pályákhoz kezdőlapra.
  17. Írja be a nevét a szerszámpálya a Név mezőbe.
  18. Most már meg, ha ki szeretnénk számítani a szerszámpálya:
    • Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

      A Beszámítás Szintvonalak párbeszédpanel jelenik meg, míg ArtCAM Insignia kiszámítja a szerszámpálya:

      A halad használt gép a zsebében lépett által képviselt sötét piros vonalak mentén készült határán és azon belül a kiválasztott vektoros objektum, megfelelően kiválasztott stratégia.

      A szerszámpálya előnézet nem jelenik meg, ha a Create 2D Előnézet beállítás nincs bejelölve [image].

      Most már szimulálja a szerszámpálya. A részleteket lásd szimulációja pályákhoz .

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a később gombra. A részleteket lásd kiszámítása egységes Szerszámpálya , és kiszámítása a Batch a pályákhoz .
  19. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Lásd még

Inlay varázsló

Létrehozása Pocket

Létrehozása Hole

Létrehozása Lépcsős Hole

Létrehozása Egyenes beszúrása

Létrehozása Lépcsős beszúrása


Creating a Stepped Hole

Létrehozása Lépcsős Hole

Ez a Nő Inlay az opció a női Lépcsős Hole betét oldalon a Assistant ablak. Ez lehetővé teszi, hogy lépcsőzetesen lyukat a blokk anyag. Ezután létrehozhat egy férfi lépett be, hogy illeszkedjenek a lépcsős lyukba.

Használata Női Lépcsős Hole Inlay oldalon:

  • Irányítsd a tér mélysége és szélessége a lyuk vállát.
  • Válasszon ki egy eszközt, hogy csökkentsék a lyuk a blokkban anyag.
  • Irányítsd a vágás iránya az eszközt.

Hogy hozzon létre egy lépcsős furat:

  1. Kattintson a Lépcsős Hole lehetőség [image] A betét típusok területe Inlay varázsló oldalt, hogy a női Lépcsős Hole betét oldalon a Assistant ablak.
  2. Adjuk meg a mélység (Z) az anyag felületét, amelyen létre kívánja hozni a zseb a Start mélység mezőbe.
  3. Adjuk meg a mélység (Z) az alján a zseb a Befejezés mélység mezőben.
  4. Ha szeretne nagyítani vagy kicsinyíteni a zseb körül kijelölt vektoros objektum, meg a távolságot a határa a kiválasztott vektoros objektumot, és a szerszám (ok) a segély dobozban. Írjon be egy pozitív értéket hozzáadni anyagot vagy negatív érték, hogy távolítsa el azt.

    Győződjön meg róla, hogy elegendő a támogatás a megfelelő férfi egyenesen be, hogy illeszkedjen a zsebébe.

  5. Adjuk meg, miként szorosan szeretné, hogy a vágószerszám (ek), hogy kövesse az alakzat a vektoros objektum a Tolerancia mezőbe.
  6. Ha meg szeretné változtatni a magasságot, ahol a szerszám teszi a gyors között mozog szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z területen megjelenik a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
    • Ezután meg kell határozni a magasság a biztonságos Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meg az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezután kattintson a [image] nyíl a gép biztonságos Z területre, hogy elrejti a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
  7. A váll Méretek területet, meghatározza a relatív mélysége a váll a Start mélység a mélység (d) rovat.
  8. Határozza meg a szélessége a vállát a Szélesség (ok) mezőben.
  9. A befejező Tool területen kattintson a Select gombot, hogy megnyissa a Tool Csoportok adatbázis:

  10. Kattintson duplán a használni kívánt eszközt használni. ArtCAM Insignia zárja a Tool Csoportok adatbázis és megjeleníti a kiválasztott eszköz leírása a Befejezés Tool területen.

    If you want to amend the machining parameters for the selected tool, click on the [image] arrow in the Roughing Tool area. For further information, see Adjusting Machining Parameters When Creating a Toolpath.

    When you have finished, click on the [image] arrow to hide the machining parameters.

  11. To set the cut direction, click on the [image] arrow in the Cut Direction area of the page, then click on one of the Cut Direction radio buttons [image]:

    Climb Mill - In Climb Milling, the cutter rotates in the same direction as the feed motion.

    Conv. - In Conventional Milling, the cutter rotates in the opposite direction to the feed motion. For more details, see Machining Models.

    • You can set the default cutting direction in ArtCAM Insignia using the ArtCAM Options page. For details, see Managing ArtCAM Insignia's Preferences.
  12. To add ramping moves to the toolpath, click to select the Add Ramping Moves option [image]. For more details, see Machining Models

    All of the ramping move settings are selected by default [image]. If you do not want to use any of these settings, click to deselect each of those you do not want to use [image]. The boxes for the deselected options are greyed-out.

    You can use the ramping move settings as follows:

    • Define the maximum angle of descent for each zig and zag movement of the cutting tool in the Max Ramp Angle (A) box.
    • Define the maximum distance that you want the cutting tool to zigzag across the material surface in the Max Ramp Length (L) box.
    • Define the minimum distance that you want the tool to zigzag across the material surface in the Min Ramp Length (Lmin) box.
    • If you want to set the height at which the ramping moves start, click to select the Ramp Start Height (S) option [image], and then define the start height in the box beneath. If you do not define the Ramp Start Height (S) here, the Safe Z level is used by default.
  13. In the Material area, click on the Setup button to display the Setup Job Dimensions dialog box.

    Make sure that the block dimensions, the origin and the material Z zero position are correct, and then click on the OK button. If you want to change any of these settings, see Creating a Model.

  14. If you do not want to preview the toolpath in the 2D View window, click to deselect the Create 2D Preview option [image].
    • It is recommended that you create a 2D preview. You can always hide it from view by clicking on the 2D option in the Show in area of the Toolpaths Home page.
  15. Type a name for the toolpath in the Name box.
  16. You can now specify when you want to calculate the toolpath:
    • If you want to calculate the toolpath now, click on the Now button.

      The Offsetting Contours dialog box is displayed while ArtCAM Insignia calculates the toolpath:

      The passes used to machine the stepped hole are represented by dark red lines drawn around the selected vector object's boundary:

      The toolpath preview is not shown if the Create 2D Preview option is deselected [image].

      You can now simulate the toolpath. For details, see Simulating Toolpaths.

    • If you want to calculate the toolpath at a later time, click on the Later button. For details, see Calculating a Single Toolpath and Calculating a Batch of Toolpaths.
  17. Click on the Close button to return to the Toolpaths Home page.

See Also

Inlay Wizard

Creating a Pocket

Creating a Hole

Creating a Stepped Pocket

Creating a Straight Insert

Creating a Stepped Insert


_Lingobit_Létrehozása Egyenes beszúrása

Létrehozása Egyenes beszúrása

Ez a férfi Inlay az opció a férfi beszúrása oldalt az Assistant ablak. Ez lehetővé teszi, hogy a férfi egyenesen be a blokk anyag. Ezután hozzon létre egy nőstény lyukat vagy zsebben, hogy illeszkedjen a férfi egyenesen helyezze be.

Használata Férfi beszúrása oldalon:

  • Válasszon ki egy eszközt, hogy csökkentsék az egyenes helyezze ki a blokk.
  • Irányítsd a vágás iránya az eszközt.

Hogy hozzon létre egy egyenes egészül ki:

  1. Kattintson a Straight lehetőség [image] A betét típusok területe Inlay varázsló oldalt, hogy a férfi be oldalt az Assistant ablak.
  2. Adjuk meg a mélység (Z) az anyag felületét, amelyen létre kívánja hozni a zseb a Start mélység mezőbe.
  3. Adjuk meg a mélység (Z) az alján a zseb a Befejezés mélység mezőben.
  4. Ha szeretne nagyítani vagy kicsinyíteni a zseb körül kijelölt vektoros objektum, meg a távolságot a határa a kiválasztott vektoros objektumot, és a szerszám (ok) a segély dobozban. Írjon be egy pozitív értéket hozzáadni anyagot vagy negatív érték, hogy távolítsa el azt.

    Győződjön meg róla, hogy elegendő a támogatás a megfelelő férfi egyenesen be, hogy illeszkedjen a zsebébe.

  5. Adjuk meg, miként szorosan szeretné, hogy a vágószerszám (ek), hogy kövesse az alakzat a vektoros objektum a Tolerancia mezőbe.
  6. Ha meg szeretné változtatni a magasságot, ahol a szerszám teszi a gyors között mozog szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z területen megjelenik a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
    • Ezután meg kell határozni a magasság a biztonságos Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meg az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezután kattintson a [image] nyíl a gép biztonságos Z területre, hogy elrejti a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
  7. Kattintson a Select gombra a befejező Tool területe a lap, hogy megnyitja a Tool Csoportok adatbázis:

    • Kattintson duplán a használni kívánt eszközt használni. ArtCAM Insignia zárja a Tool Csoportok adatbázis és megjeleníti a kiválasztott eszköz leírása a befejező Tool area.The kiválasztott szerszám kell akkora, mint, hogy a használt gép a női lyuk vagy a zsebében, amelybe szeretné, hogy illik ez egyenes be.

      Ha szeretné módosítani a megmunkálási paraméterek a kiválasztott eszközt, kattintson a [image] nyíl a Tool területen. További információkért lásd beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya .

      Amikor befejezte, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paramétereket.

  8. Megadhatjuk, hogy a vágott irányt, kattintson a [image] nyíl iránya Cut területén az oldalt, majd kattintson az egyik Cut irány rádiógombok [image]:

    Mászni Mill - A Mássz Marás, a vágó forog az azonos irányban előtolást.

    Konv. - A Hagyományos marás, a vágó forog az ellenkező irányba, hogy az előtolást. További részletekért lásd Megmunkálás modellek .

    • Beállíthatjuk az alapértelmezett vágási irányba ArtCAM Insignia segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .
  9. Ahhoz, hogy hozzá ramping költözik a szerszámpálya, jelölje be a Hozzáadás ramping Moves lehetőség [image]. További részletekért lásd Megmunkálás modellek .

    Minden ramping lépés beállítások alapértelmezés szerint [image]. Ha nem akarjuk, hogy használja fel az ezeket a beállításokat, kattintson a törölje minden egyes ilyen nem akarja használni [image]. A dobozok a bejelölve opciók szürkítve.

    Használhatja a ramping lépés beállításokat az alábbiak szerint:

    • Határozza meg a maximális szög a süllyedés minden zig zag és mozgása a szerszám a Max terepszög (A) mezőbe.
    • Határozza meg a maximális távolság, amit szeretnénk, hogy a vágószerszám a cikkcakk az egész anyag felületén a Max rámpa hossza (L) mezőbe.
    • Adjuk meg a minimális távolságot, hogy szeretné az eszköz zegzugos az egész anyag felületén a Min rámpa hossza (Lmin) mezőbe.
    • Ha szeretné beállítani a magasságot, ahol a ramping mozog kezdeni, jelölje be a lejtős Start Magasság (S) opció [image], Majd határozza meg a kezdetét magassága a doboz alatt. Ha nem határozza meg a lejtős Start Magasság (S) itt, a Safe Z szint az alapértelmezett.
  10. Az anyag a területen, kattintson a Beállítás gombot a Setup Job Méretek párbeszédpanelen.

    Győződjön meg arról, hogy a blokk mérete, a származás, az anyagi Z nulla pont helyességét, majd kattintson az OK gombra. Ha meg szeretné változtatni bármelyik beállítást, lásd létrehozása modell .

  11. Ha nem akarja nézni a szerszámpálya a 2D-s nézet ablakban kattintson a törölje létrehozása 2D előnézeti lehetőség [image].
    • Javasoljuk, hogy hozzon létre egy 2D-s preview. Tudod mindig láthatóvá tenni megtekintéséhez kattintson a 2D-s lehetőséget a Megjelenítés területen a pályákhoz kezdőlapra.
  12. Írja be a nevét a szerszámpálya a Név mezőbe.
  13. Most már meg, ha ki szeretnénk számítani a szerszámpálya:
    • Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

      A Beszámítás Szintvonalak párbeszédpanel jelenik meg, míg ArtCAM Insignia kiszámítja a szerszámpálya:

    • A halad használt gép az egyenes inszert képviseli sötétvörös rajzolt körül kijelölt vektoros objektum határán:

      A szerszámpálya előnézet nem jelenik meg, ha a Create 2D Előnézet beállítás nincs bejelölve [image].

      Most már szimulálja a szerszámpálya. A részleteket lásd szimulációja pályákhoz .

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a később gombra. A részleteket lásd kiszámítása egységes Szerszámpálya , és kiszámítása a Batch a pályákhoz .
  14. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Ha szeretne hozzáadni hidak, hozzá vezet költözik, vagy módosítsa a kezdő pozíciót sem a profil megy a férfi Beszúrás szerszámpálya, lásd szerkesztése profil Pass .

Ha szeretné beállítani a megmunkálási sorrendjét a profil megy a férfi Beszúrás szerszámpálya, lásd beállítása megmunkálás Rend .

Lásd még

Inlay varázsló

Létrehozása Pocket

Létrehozása Hole

Létrehozása Lépcsős Pocket

Létrehozása Lépcsős Hole

Létrehozása Lépcsős beszúrása


Creating a Stepped Insert

Létrehozása Lépcsős beszúrása

Ez a férfi Inlay az opció a férfi előlépett be oldalt az Assistant ablak. Ez lehetővé teszi, hogy egy férfi lépett be a blokk anyag. Ezután létrehozhat egy nő lépett lyuk, vagy lépett zsebében, hogy illeszkedjen a férfi lépett be a.

Használata Férfi Lépcsőzetes beszúrása oldalon:

  • Válasszon ki egy eszközt, hogy csökkentsék a kilépett helyezze ki a blokk.
  • Irányítsd a tér mélysége és szélessége a betét vállát.
  • Irányítsd a vágás iránya az eszközt.

Létrehozásához lépett be:

  1. Kattintson a Lépcsős lehetőség [image] A betét típusok területe Inlay varázsló oldalt, hogy a férfi előlépett be oldalt az Assistant ablak.
  2. Adjuk meg a mélység (Z) az anyag felületét, amelyen létre kívánja hozni a zseb a Start mélység mezőbe.
  3. Adjuk meg a mélység (Z) az alján a zseb a Befejezés mélység mezőben.
  4. Ha szeretne nagyítani vagy kicsinyíteni a zseb körül kijelölt vektoros objektum, meg a távolságot a határa a kiválasztott vektoros objektumot, és a szerszám (ok) a segély dobozban. Írjon be egy pozitív értéket hozzáadni anyagot vagy negatív érték, hogy távolítsa el azt.

    Győződjön meg róla, hogy elegendő a támogatás a megfelelő férfi egyenesen be, hogy illeszkedjen a zsebébe.

  5. Adjuk meg, miként szorosan szeretné, hogy a vágószerszám (ek), hogy kövesse az alakzat a vektoros objektum a Tolerancia mezőbe.
  6. Ha meg szeretné változtatni a magasságot, ahol a szerszám teszi a gyors között mozog szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z területen megjelenik a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
    • Ezután meg kell határozni a magasság a biztonságos Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meg az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezután kattintson a [image] nyíl a gép biztonságos Z területre, hogy elrejti a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
  7. A váll Méretek területet, meghatározza a relatív mélysége a váll a Start mélység a mélység (d) rovat.
  8. Határozza meg a szélessége a vállát a Szélesség (ok) mezőben.
  9. A befejező Tool területen kattintson a Select gombot, hogy megnyissa a Tool Csoportok adatbázis:

  10. Kattintson duplán a használni kívánt eszközt használni. ArtCAM Insignia zárja a Tool Csoportok adatbázis és megjeleníti a kiválasztott eszköz leírása a Befejezés Tool területen.
    • A kiválasztott szerszám kell akkora, mint, hogy a használt gép a női lépett lyuk, vagy lépett zseb kívánt illik ez lépett be.

      Ha szeretné módosítani a megmunkálási paraméterek a kiválasztott eszközt, kattintson a [image] nyíl a Tool területen. További információkért lásd beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya .

      Amikor befejezte, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paramétereket.

  11. Megadhatjuk, hogy a vágott irányt, kattintson a [image] nyíl iránya Cut területe Férfi Lépcsőzetes Beszúrás lap, majd az egyik Cut irány rádiógombok [image]:

    Mászni Mill - A Mássz Marás, a vágó forog az azonos irányban előtolást.

    Konv. - A Hagyományos marás, a vágó forog az ellenkező irányba, hogy az előtolást. További részletekért lásd Megmunkálás modellek .

    • Beállíthatjuk az alapértelmezett vágási irányba ArtCAM Insignia segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .
  12. Ahhoz, hogy hozzá ramping költözik a szerszámpálya, jelölje be a Hozzáadás ramping Moves lehetőség [image]. További részletekért lásd Megmunkálás modellek .

    Minden ramping lépés beállítások alapértelmezés szerint [image]. Ha nem akarjuk, hogy használja fel az ezeket a beállításokat, kattintson a törölje minden egyes ilyen nem akarja használni [image]. A dobozok a bejelölve opciók szürkítve.

    Használhatja a ramping lépés beállításokat az alábbiak szerint:

    • Határozza meg a maximális szög a süllyedés minden zig zag és mozgása a szerszám a Max terepszög (A) mezőbe.
    • Határozza meg a maximális távolság, amit szeretnénk, hogy a vágószerszám a cikkcakk az egész anyag felületén a Max rámpa hossza (L) mezőbe.
    • Adjuk meg a minimális távolságot, hogy szeretné az eszköz zegzugos az egész anyag felületén a Min rámpa hossza (Lmin) mezőbe.
    • Ha szeretné beállítani a magasságot, ahol a ramping mozog kezdeni, jelölje be a lejtős Start Magasság (S) opció [image], Majd határozza meg a kezdetét magassága a doboz alatt. Ha nem határozza meg a lejtős Start Magasság (S) itt, a Safe Z szint az alapértelmezett.
  13. Az anyag a területen, kattintson a Beállítás gombot a Setup Job Méretek párbeszédpanelen.

    Győződjön meg arról, hogy a blokk mérete, a származás, az anyagi Z nulla pont helyességét, majd kattintson az OK gombra. Ha meg szeretné változtatni bármelyik beállítást, lásd létrehozása modell .

  14. Ha nem akarja nézni a szerszámpálya a 2D-s nézet ablakban kattintson a törölje létrehozása 2D előnézeti lehetőség [image].
    • Javasoljuk, hogy hozzon létre egy 2D-s preview. Tudod mindig láthatóvá tenni megtekintéséhez kattintson a 2D-s lehetőséget a Megjelenítés területen a pályákhoz kezdőlapra.
  15. Írja be a nevét a szerszámpálya a Név mezőbe.
  16. Most már meg, ha ki szeretnénk számítani a szerszámpálya:
    • Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

      A Beszámítás Szintvonalak párbeszédpanel jelenik meg, míg ArtCAM Insignia kiszámítja a szerszámpálya:

      A halad használt gépet lépett be a képviselők sötétvörös rajzolt körül kijelölt vektoros objektum határán:

      A szerszámpálya előnézet nem jelenik meg, ha a Create 2D Előnézet beállítás nincs bejelölve [image].

      Most már szimulálja a szerszámpálya. A részleteket lásd szimulációja pályákhoz .

    • If you want to calculate the toolpath at a later time, click on the Later button. For details, see Calculating a Single Toolpath and Calculating a Batch of Toolpaths.
  17. Click on the Close button to return to the Toolpaths Home page.

See Also

Inlay Wizard

Creating a Pocket

Creating a Hole

Creating a Stepped Pocket

Creating a Stepped Hole

Creating a Straight Insert


_Lingobit_Drill lyukak

Drill lyukak

A fúrás gomb [image] A 2D pályákhoz területe a pályákhoz Kezdőlap lehetővé teszi, hogy lyukat fúrni. A méret a furat határozza meg, amelynek átmérője a vágás használt eszköz, amely a megmunkálási folyamat során.

Amikor furat segítségével csipegessék fúrás csökkentésére chip csomagolási a lyukba. Az eszköz fúrók, rövid távolságra a blokk az anyag, majd visszavonja. Minél mélyebb a lyuk, annál gyakoribb a fúró kell behúzott (vagy pontozott), hogy hatékony legyen:

A kiválasztott eszköz visszahúzott a blokk anyag visszahúzódása Z szintet, amikor eléri a megjelenített Stepdown négyzetet a Tool területén az oldalt. A Stepdown is nevezik Peck távolság. Az eszköz ezután továbbra is mélyebbre vágni a blokk anyag, amíg a finn mélység elérésekor, vagy a Stepdown újra el nem éri. Az utóbbi esetben, az eszköz visszahúzódik, a blokk anyag visszahúzódása Z szinten ismételten. Ez a ciklus addig folytatódik, amíg a finn mélység végre elérte.

Létrehozásához lyukat fúrni a modell:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Ha létre lyukakat fúrni a vektoros, jelölje ki a használni kívánt. A részleteket lásd kiválasztása Vektorok .

    Ha létre lyukakat fúrni a pályákhoz, válassza ki a 2D-s szerszámpálya előnézet, hogy a használni kívánt. A részleteket lásd kiválasztása pályákhoz .

  3. Kattintson a fúrás gombra [image] A 2D pályákhoz területe a pályákhoz Home oldalt, hogy a fúrás oldalt.
  4. Adjuk meg a mélység (Z) az anyag felületét, amelyen létre kívánja hozni a lyukat fúrni a Start mélység mezőbe.
  5. Adjuk meg a mélység (Z) az aljára furat a Befejezés mélység mezőben.
  6. Ha meg szeretné változtatni a magasságot, ahol a szerszám teszi a gyors között mozog szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z területen megjelenik a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
    • Ezután meg kell határozni a magasság a biztonságos Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meg az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezután kattintson a [image] nyíl a gép biztonságos Z területre, hogy elrejti a biztonságos Z dobozt, és a Home pozíció "s X, Y és Z dobozok.
  7. Kattintson a Select gombra a befejező Tool területe a lap, hogy megnyitja a Tool Csoportok adatbázis:

  8. Kattintson duplán a használni kívánt eszközt használni. ArtCAM Insignia zárja a Tool Csoportok adatbázis és megjeleníti a kiválasztott eszköz leírása a Befejezés Tool területen.

    Ha szeretné módosítani a megmunkálási paraméterek a kiválasztott eszközt, kattintson a [image] nyíl a Kivitelezés Tool területen. További információkért lásd beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya .

    Amikor befejezte, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paramétereket.

    • Javasoljuk, hogy hozzon létre egy 2D-s preview. Tudod mindig láthatóvá tenni megtekintéséhez kattintson a 2D-s lehetőséget a Megjelenítés területen a pályákhoz kezdőlapra.
  9. Ha szeretnénk beállítani, ahol a lyukakat fúrt a modell, kattintson az egyik Drill Központ ... rádiógomb [image]:
    • Kör alakú vektorok - Válassza ezt az opciót, ha a kiválasztott körök meghatározása helyzetét a furatok.

      Ha szeretne ArtCAM Insignia felismerni, hogy alakzatok nem egészen kör alakú, határozza meg, hogy meddig alakzatot is eltér a tökéletes kört a Tolerancia mezőbe.

    • Minden Vektorok - Válassza ezt a lehetőséget, ha a kiválasztott bármilyen vektoros objektum, nyitott vagy zárt. A lyukakat fúrt középpontjában a fogókat, ami körülveszi a kiválasztott vektoros, függetlenül azok formájától.
    • Minden Vector csomópontok - Válassza ezt az opciót, hogy lyukakat fúrni minden ponton (node) a kijelölt vektoros objektumot. Például, lyukakat fúrt lenne egy négyzet négy sarkán, feltételezve, hogy nincsenek köztes pontok bármelyike alapján a négy oldala van.

      A részleteket a pontokat, lásd behelyezése a Point és szerkesztése Vector csomópontjai a Munka Vektorok fejezetet.

    • Drill Szerszámpálya elmerül - Válasszuk ezt a lehetőséget, hogy fúrja ki a lyukat, ha a használt eszközöket a kiválasztott szerszámpálya előnézet hogy egy fejest mozog. A fejesugrás lépés látható cián a 3D nézet ablak. A további részleteket lásd a Rapid és a merülő mozgatja .
    • Ez a lehetőség szürkítve, ha még nem választottunk szerszámpálya előnézet a 2D-s nézet ablak. A részleteket lásd kiválasztása pályákhoz .

      Adjuk meg a távolság felett vagy alatt az alap a blokk, ahol szeretnénk fúrni az Ellentételezési Z mezőben. Írjon be egy pozitív érték, ha be szeretné állítani az alján a lyuk az alap feletti a blokk, és egy negatív értéket, ha szeretné vágni rajta.

      Az előnézeti kép jelenik meg a 2D-s nézet ablak a helyzetét a furatok szerint Drill Központ ... beállítással.

  10. Fúrni a furatokat a csipegessék fúrási módszer:
    • Először is, jelölje be a Peck Fúró lehetőség [image] és megjeleníti a behúzó Z mezőben.
    • Ezután meg kell határozni a visszahúzó szintet a visszahúzó Z mezőben.
  11. Az anyag a területen, kattintson a Beállítás gombot a Setup Job Méretek párbeszédpanelen.

    Győződjön meg arról, hogy a blokk mérete, a származás, az anyagi Z nulla pont helyességét, majd kattintson az OK gombra. Ha meg szeretné változtatni bármelyik beállítást, lásd az "Új modell" a Munka Vektorok fejezetet.

  12. Ha nem akarja nézni a szerszámpálya a 2D-s nézet ablakban kattintson a törölje létrehozása 2D előnézeti lehetőség [image].
    • Javasoljuk, hogy hozzon létre egy 2D-s preview. Tudod mindig láthatóvá tenni megtekintéséhez kattintson a 2D-s lehetőséget a Megjelenítés területen a pályákhoz kezdőlapra.
  13. Írja be a nevét a szerszámpálya a Név mezőbe.
  14. Most már meg, ha ki szeretnénk számítani a szerszámpálya:
    • Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

      A halad használt gép a furatok által képviselt sötét piros körök készült a választott Drill Központ ... opciót.

      A szerszámpálya előnézet nem jelenik meg, ha a Create 2D Előnézet beállítás nincs bejelölve [image].

      Most már szimulálja a szerszámpálya. A részleteket lásd szimulációja pályákhoz .

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a később gombra. A részleteket lásd kiszámítása egységes Szerszámpálya , és kiszámítása a Batch a pályákhoz .
  15. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Lásd még

Pályákhoz

Profiling

2D Terület Clearance

V-Bit Carving

Fazetta Carving

Metszet

Gép Vektorok

Inlay varázsló


_Lingobit_Kezelése és módosítása pályákhoz

Kezelése és módosítása pályákhoz

Használhatja a pályákhoz Kezdőlap módosítása és kezelése a pályákhoz, hogy magunk hoztunk létre.

Akkor lehet módosítani, illetve kezelni a szerszámpálya az alábbi módon:

  • Válasszon ki egy szerszámpálya előnézet.
  • Mozgatni, forgatni vagy tükör a szerszámpálya. A részleteket lásd kiválasztása pályákhoz .
  • Másolása szerszámpálya .
  • Egyesítése pályákhoz .
  • Osszuk pályákhoz a panelek. A részleteket lásd létrehozása Szerszámpálya panelek .
  • Add hidak a profilt át egy szerszámpálya.
  • Állítsa be a kezdő pozíció a profilt át egy szerszámpálya.
  • Add vezet költözik , hogy egy profil át egy szerszámpálya.
  • Állítsa be a megmunkálási hogy bármely profil halad egy szerszámpálya.
  • Állítsa be a megmunkálási paraméterek az eszköz alatt és után a szerszámpálya létrehozását.
  • Mentése szerszámpálya .
  • Szerkesztése szerszámpálya .
  • Törlése szerszámpálya .
  • Kiszámítani a szerszámpálya önmagában, vagy egy részét tétel. A részleteket lásd kiszámítása egységes szerszámpálya , és kiszámítása a Batch a pályákhoz .
  • Hozzon létre egy Szerszámpálya összefoglalása és ki kell számítani a becsült megmunkálási időt.
  • Kiegészítheti, módosíthatja vagy törölheti az eszközöket a Tool Csoportok adatbázis .
  • Mentése szerszámpálya, mint egy sablon .
  • Töltsön egy szerszámpálya sablont .
  • Betöltése szerszámpálya adatok részeként mentett modell fájlt.

Lásd még

Megmunkálás modellek

Használata pályákhoz

Pályákhoz

Szimuláló pályákhoz


_Lingobit_Kiválasztása pályákhoz

Kiválasztása pályákhoz

Tudod manipulálni számított 2D pályákhoz ugyanúgy, mint akkor vektoros objektumok ArtCAM Insignia.

Ön tudja átalakítani, másolni vagy profil szerkesztése megy egy szerszámpálya, feltéve, hogy a 2D-s kép jött létre során a számítási folyamat. Szerszámpálya előzetesek jelennek meg a 2D-s nézet ablak csak akkor, és sötét vörös.

Válasszon egy szerszámpálya előnézet a 2D-s nézet ablak:

  1. Győződjön meg róla, hogy a vektorok kiválasztása módban [image]. A részleteket lásd kiválasztása Vektorok .
  2. Jelölje be az előnézet a szerszámpálya kívánt használni. A kiválasztott szerszámpálya előnézet színe kékre és körül egy befoglaló téglalapot.

    Például, az előnézet a Profiling szerszámpálya alább látható:

  • Beállíthatjuk az alapértelmezett színe a kiválasztott szerszámpálya előnézet segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .

Kiválasztásához több szerszámpálya előnézet a 2D-s nézet ablak:

  1. Győződjön meg róla, hogy a vektorok kiválasztása módban [image]. A részleteket lásd kiválasztása Vektorok.
  2. Most már használja az alábbi módszerek kiválasztásához több szerszámpálya előnézet:
    • Kattintson és húzza a formában befoglaló téglalap körül előnézete a pályákhoz, hogy a használni kívánt. A kiválasztott szerszámpálya előzetesek a kék és a körül befoglaló téglalap.
    • Tartsd lenyomva a Shift billentyűt a billentyűzeten, majd válassza ki az egyes szerszámpálya előnézet kívánt használni. A kiválasztott szerszámpálya előzetesek a kék és a körül befoglaló téglalap.

Tudod összeolvad, szerkesztheti, mentheti, törölheti, számítására, hozzon létre egy sablont, vagy állítsa be a megmunkálási paraméterek az eszköz segítségével a pályákhoz szerepel a pályákhoz kezdőlapra.

Válasszon ki egy szerszámpálya szerepel a pályákhoz Honlap:

  1. Nevére kattintva a szerszám. Az eszköz neve kékkel kiemelve.

Lásd még

Kezelése és módosítása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Csoportok Adatbázis

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


Transforming Toolpaths

Átalakítása pályákhoz

Akkor átalakítja pályákhoz, feltéve, hogy a 2D-s kép jött létre során a számítási folyamat. További információkért tekintse meg az egyes pályákhoz a pályákhoz .

Használhatja a számos lehetőség átalakítására pályákhoz különböző módokon. Tudod:

  • Változtassuk meg a helyzetét és eredetét szerszámpálya. A részleteket lásd meghatározása Átalakítás eredete és Moving pályákhoz .
    • Ha azt szeretnénk, hogy egy példányt a kijelölt szerszámpálya az eredeti helyére, tartsuk lenyomva a Ctrl billentyűt a billentyűzeten, mielőtt azt.
  • Forgatás a szerszámpálya .
    • Ha azt szeretnénk, hogy egy példányt a kijelölt szerszámpálya az eredeti helyére, tartsuk lenyomva a Ctrl billentyűt, mielőtt forgatva.
  • Mirror a szerszámpálya .

Mindezen át lehetőségek állnak rendelkezésre, ha a Transform Szerszámpálya (ek) oldal jelenik meg az Assistant ablak.

  • You cannot transform a toolpath without using a toolpath preview. Make sure that the Create 2D Preview is always on [image] when you create a toolpath.

To display this page in the Assistant window:

  1. Select the preview of the toolpath that you want to transform. For details, see Selecting Toolpaths.
  2. Click on the Toolpaths tab [image] to display the Toolpaths Home page.
  3. Click on the Toolpath Transform button [image] in the 2D Toolpaths area.

Alternatively, you can display the page using any toolpath preview shown in the 2D View window:

  1. Select the preview of the toolpath that you want to transform. For details, see Selecting Toolpaths.
  2. Right-click on the toolpath to display the Toolpath Editing menu, and then click on the Toolpath Transform option.

The Transform Toolpath(s) page is divided into four areas:

  • Position and Origin - This area allows you to define the origin about which the selected toolpath is transformed. For details, see Defining the Transform Origin.
  • Rotate - This area allows you to spin the selected toolpath around the model's X and Y-axes.
  • Move - This area allows you to move the selected toolpath to a new position in the model.
  • Mirror - This area allows you to reverse the direction of the selected toolpath from its original position.

See Also

Managing and Modifying Toolpaths

Selecting Toolpaths

Copying Toolpaths

Merging Toolpaths

Creating Toolpath Panels

Editing a Profile Pass

Setting the Machining Order

Adjusting the Machining Parameters of a Tool

Saving a Toolpath

Editing a Toolpath

Deleting Toolpaths

Calculating a Single Toolpath

Calculating a Batch of Toolpaths

Using a Toolpath Summary

Using the Tool Groups Database

Creating a Toolpath Template

Loading a Toolpath Template

Loading Toolpath Data

Setting the Toolpath Order


_Lingobit_Meghatározása a Transform eredete

Meghatározása a Transform eredete

Akkor átalakítja a kiválasztott szerszámpálya viszonyítva egy meghatározott származási segítségével helyzete és eredete területe a Transform Szerszámpálya (k) oldalán.

Ha szeretnénk megadni a származási kívánt átalakítani a kiválasztott szerszámpálya:

  1. Válassza ki az előnézet a szerszámpálya kívánt átalakítani. A részleteket lásd kiválasztása pályákhoz .
  2. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  3. Kattintson a Szerszámpálya Átalakítás gomb [image] A 2D pályákhoz területet, hogy megjelenjen a Transform Szerszámpálya (k) oldalán.
  4. Az értékek az X és Y mezők mutatják a jelenlegi helyzetben az eredetét. Adjuk meg az új származási amiről szeretné átalakítani a kiválasztott vektoros objektumot az alábbi módon:
    • Kattintson bármelyik öt rádiógombok [image] A téglalap ábrán beállíthatjuk, hogy a származás az öt előre beállított pozíciók. Koordinátáit a kiválasztott helyen jelennek meg az X és Y dobozok.
    • Adjuk meg az X és Y koordinátáit a pozíció szeretne beállítani, mint a származás az X és Y dobozok.
  5. Kattintson az Alkalmaz gombra az oldal alján, hogy hozzanak az új eredetű.
  6. Kattintson az OK gombra, hogy visszatérjen a helyettes's Home oldalon.

Lásd még

Átalakítása pályákhoz

Mozgó pályákhoz

Forgó pályákhoz

Tükrözés pályákhoz


_Lingobit_Mozgó pályákhoz

Mozgó pályákhoz

Ön áthelyezheti a szerszámpálya három módon használja a pozíció és származása és mozgatása területén a Transform Szerszámpálya (ek) oldalon:

  • Segítségével egyedi koordinálja.
  • Használata a csúszkákat.
  • Nem lehet áthelyezni a szerszámpálya használata nélkül szerszámpálya előnézet. Győződjön meg arról, hogy a 2D előnézeti mindig ki van jelölve [image] amikor létrehoz egy szerszámpálya.

Áthelyezése egy szerszámpálya egy adott helyzetben:

  1. Válassza ki az előnézet a szerszámpálya kívánt átalakítani. A részleteket lásd kiválasztása pályákhoz .
  2. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  3. Kattintson a Szerszámpálya Átalakítás gomb [image] A 2D pályákhoz területet, hogy megjelenjen a Transform Szerszámpálya (k) oldalán.
  4. Ha meg szeretné tartani a kiválasztott szerszámpálya az eredeti helyére, és csak át akarjuk helyezni egy példányát, jelölje be a Másolás Szerszámpálya (ek) opció [image].
  5. Állítsa be a pozícióját a kiválasztott szerszámpálya használja a következő módszerek:
    • A Pozíció és származási területe, meg az X és Y koordinátáit a pozíciót, amelybe át szeretné helyezni a származását a kiválasztott szerszámpálya.
    • A Move területén, meghatározza, hogy meddig szeretné helyezni a kiválasztott szerszámpálya mentén az X-tengely a Move X mezőbe, majd meghatározza, hogy meddig akarja mozgatni mentén az Y-tengely az áthelyezési Y mezőbe.
    • A Move területén, kattintson rá és húzza a Move X és Y csúszkák mozgatása, amíg a szerszámpálya van a kívánt helyre.
  6. Ha szeretne létrehozni egy előnézeti kép mutatja az új helyzetben a kiválasztott szerszámpálya, kattintson az Előnézet gombra.
  7. Kattintson az Alkalmaz gombra, hogy helyezze át a kiválasztott szerszámpálya.
  8. Kattintson az OK gombra, hogy visszatérjen a helyettes's Home oldalon.
    • Azt is mozog egy szerszámpálya ha mozgatni a kurzort a központban a szerszámpálya, által meghatározott fogókat, majd kattintson és húzza a helyére.
    • Ha azt szeretnénk, hogy egy példányt a kijelölt szerszámpálya az eredeti helyére, tartsuk lenyomva a Ctrl billentyűt a billentyűzeten, mielőtt azt.

Lásd még

Átalakítása pályákhoz

Meghatározása a Transform eredete

Forgó pályákhoz

Tükrözés pályákhoz


_Lingobit_Forgó pályákhoz

Forgó pályákhoz

Tudod forgatni a szerszámpálya kétféleképpen a Forgatás területe a Transform Szerszámpálya (k) oldalán.

  • Segítségével egy adott szögben.
  • Használata a csúszkát.
  • Nem lehet elforgatni a szerszámpálya használata nélkül szerszámpálya előnézet. Győződjön meg arról, hogy a 2D előnézeti mindig ki van jelölve [image] amikor létrehoz egy szerszámpálya.

Forgatni a szerszámpálya:

  1. Válassza ki az előnézet a szerszámpálya kívánt forgatni. A részleteket lásd kiválasztása pályákhoz .
  2. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  3. Kattintson a Szerszámpálya Átalakítás gomb [image] A 2D pályákhoz területet, hogy megjelenjen a Transform Szerszámpálya (k) oldalán.
  4. Győződjön meg arról, hogy a származás, amely szeretné forgatni a kiválasztott szerszámpálya helyes. A részleteket lásd meghatározása a Transform eredete .

    Ha szeretné használni az egeret meg a származási forgatás:

    • Először is, jelölje be a Pick pont választógombra [image]. Új X és Y dobozok jelennek alatt lehetőséget, míg az alapértelmezett X és Y dobozok álláspont és származási terület szürkítve.
    • Következő, mozgassa a [image] kurzort a helyzet a 2D-s nézet a használni kívánt, majd kattintson. A [image] ikon jelzi az új származási rotáció és a koordinátái megjelennek az X és Y dobozok.
  5. Ha meg szeretné tartani a kiválasztott szerszámpálya az eredeti helyére, és csak szeretné forgatni egy példányát, jelölje be a Másolás Szerszámpálya (ek) opció [image].
  6. A Forgatás területen, meg a forgatási szög segítségével akár a következő módszerek:
    • Adjuk meg a szög a fokos mezőben.
    • Kattintson és húzza a csúszkát a megfelelő irányba. Húzza a jobb, ha szeretné forgatni a kiválasztott szerszámpálya óramutató járásával megegyező irányban. Húzza a bal oldalon, ha szeretné forgatni a kiválasztott szerszámpálya óramutató járásával ellentétes irányba.
  7. Ha szeretne létrehozni egy előnézeti kép, amely bemutatja a kiválasztott szerszámpálya néz ki, amikor forgatni, kattintson az Előnézet gombra.
  8. Kattintson az Alkalmaz gombra, hogy forgassa a kiválasztott szerszámpálya.
  9. Kattintson az OK gombra, hogy visszatérjen a helyettes's Home oldalon.
  • Azt is forgatni a szerszámpálya ha rákattint, és húzza a fogantyút rotációs ami megjelenik a közepén szerszámpálya, által meghatározott fogókat, ha be van jelölve.
  • Ha azt szeretnénk, hogy egy példányt a kijelölt szerszámpálya az eredeti helyére, tartsuk lenyomva a Ctrl billentyűt a billentyűzeten, mielőtt forgatva.

Lásd még

Átalakítása pályákhoz

Meghatározása a Transform eredete

Mozgó pályákhoz

Tükrözés pályákhoz


_Lingobit_Tükrözés pályákhoz

Tükrözés pályákhoz

Tudod irányának megfordításához a szerszámpálya eredeti pozíciójától gombok segítségével a Transform Szerszámpálya (ek) oldal.

  • Nem lehet a tükör szerszámpálya használata nélkül szerszámpálya előnézet. Győződjön meg arról, hogy a 2D kép mindig be van kapcsolva [image] amikor létrehoz egy szerszámpálya.

Ahhoz, hogy a tükör szerszámpálya:

  1. Válassza ki az előnézet a szerszámpálya kívánt tükör. A részleteket lásd kiválasztása pályákhoz .
  2. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  3. Kattintson a Szerszámpálya Átalakítás gomb [image] A 2D pályákhoz területe a pályákhoz Home oldalt, hogy a Transform Szerszámpálya (k) oldalán.
  4. Győződjön meg arról, hogy a származási kívánt tükör a kiválasztott szerszámpálya helyes. A részleteket lásd meghatározása a Transform eredete .
  5. Ha meg szeretné tartani a kiválasztott szerszámpálya az eredeti helyére, és csak át akarjuk helyezni egy példányát, jelölje be a Másolás Szerszámpálya (ek) opció [image].
  6. A Mirror területen válassza az alábbi módszerek tükrözi a kiválasztott szerszámpálya:
    • Kattintson a Mirror X gombot, ha szeretné tükör a kiválasztott szerszámpálya a X értékét a jelenlegi eredetű. Ezt mutatja az X-box az álláspont és Origin területen. Változtatni az X eredetét a kiválasztott szerszámpálya, lásd meghatározása a Transform eredete .
    • Kattintson a Mirror Y gomb, ha azt szeretné, hogy tükröt a kiválasztott szerszámpálya a Y értéke a jelenlegi eredetű. Ezt mutatja az X-box az álláspont és Origin területen. Változtatni az Y eredetét a kiválasztott szerszámpálya, lásd meghatározása a Transform eredete .
  7. Kattintson az Alkalmaz gombra, hogy tükröt a kiválasztott szerszámpálya.
  8. Kattintson az OK gombra, hogy visszatérjen a helyettes's Home oldalon.

Lásd még

Átalakítása pályákhoz

Meghatározása a Transform eredete

Mozgó pályákhoz

Forgó pályákhoz


_Lingobit_Másolás pályákhoz

Másolás pályákhoz

Átmásolhatja pályákhoz, feltéve, hogy a 2D-s kép jött létre során a számítási folyamat. Szerszámpálya előzetesek jelennek meg a 2D-s nézet ablak csak. További információkért tekintse meg az egyes pályákhoz a pályákhoz .

Hozhatunk létre egy példányt, vagy egy szerszámpálya két szabályos minták egy szerszámpálya előnézet segítségével Szerszámpálya Másolás oldalt.

  • Nem lehet másolni a szerszámpálya használata nélkül szerszámpálya előnézet. Győződjön meg arról, hogy a 2D kép mindig be van kapcsolva [image] amikor létrehoz egy szerszámpálya.

Az oldal megjelenítéséhez az Assistant ablak:

  1. Válassza ki az előnézet a szerszámpálya, hogy a másolni kívánt. A részleteket lásd kiválasztása pályákhoz .
  2. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  3. Kattintson a Másolás gombra Szerszámpálya [image] A 2D pályákhoz területen.

Azt is megteheti, jelenítse meg az oldalt bármilyen szerszámpálya előnézet megjelenik a 2D-s nézet ablak:

  1. Válassza ki az előnézet a szerszámpálya, hogy a másolni kívánt. A részleteket lásd kiválasztása pályákhoz .
  2. Kattintson a jobb gombbal a szerszámpálya megjelenítéséhez Szerszámpálya Szerkesztés menü, majd kattintson a Másolás Szerszámpálya opciót.

Három lehetőség áll rendelkezésre a másolás pályákhoz a Másolás Szerszámpálya oldalon:

  • Másolás - Ez az opció lehetővé teszi, hogy egy példányt a kijelölt szerszámpálya, és illessze be azt, hogy egy adott helyzetben. A részleteket lásd létrehozása egyetlen példányban .
  • Blokk másolása - Ez az opció lehetővé teszi, hogy több példányt kiválasztott szerszámpálya egy grid formátumban. A részleteket lásd létrehozása Block másolása .
  • Forgatás Másolás - Ez az opció lehetővé teszi, hogy több példányt kiválasztott szerszámpálya egy kör alakú minta segítségével a felhasználó által meghatározott forgásközéppontjától. A részleteket lásd létrehozása Forgatás másolása .

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Csoportok Adatbázis

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


_Lingobit_Létrehozása egyetlen példányban

Létrehozása egyetlen példányban

Tudod teremt egy példányt számított szerszámpálya.

  • Nem lehet másolni a szerszámpálya használata nélkül szerszámpálya előnézet. Győződjön meg arról, hogy a 2D kép mindig be van kapcsolva [image] amikor létrehoz egy szerszámpálya.

Másolni egy szerszámpálya:

  1. Kattintson a Select gomb Vektorok [image] A Vector létrehozása területén asszisztens 's kezdőlapra.
  2. Válassza ki az előnézet a szerszámpálya, hogy a másolni kívánt. A részleteket lásd kiválasztása pályákhoz .
  3. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  4. Kattintson a Másolás gombra Szerszámpálya [image] A 2D pályákhoz terület megjelenítéséhez a Másolás Szerszámpálya oldalt.
  5. Kattintson a Másolás választógombra [image] megjelenítéséhez beállításait.
  6. Adjuk meg a távolságot be szeretné állítani között a kiválasztott szerszámpálya és annak másolatát mentén az X-tengely a X eltolás mezőben.

    Az X és Y eltolási, hogy meg meg azt a távolságot, amely az egyes példányokat egy szerszámpálya jön létre a bal alsó sarokban a korábbi példány a blokkban.

    • Beállíthatjuk, hogy az eltolás távolságát az egyes példányokat egy pozitív vagy negatív értéket. Hogy hozzon létre egy másolatot a jobb és nagyobb a kiválasztott szerszámpálya, írja be a pozitív értékek az offset dobozok például 90.létrehozásához blokk másolatát a balra és lefelé a kiválasztott szerszámpálya, írja negatív értékek az offset dobozok pl -90.
  7. Adjuk meg a távolságot be szeretné állítani között a kiválasztott szerszámpálya és annak másolatát mentén az Y-tengely az Y eltolás mezőben.
  8. Kattintson az Alkalmaz gombra, hogy létrehozza az új szerszámpálya példányt.
  9. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Másolás pályákhoz

Létrehozása Block másolása

Létrehozása Forgatás másolása


Creating a Block Copy

Létrehozása Block másolása

Amikor a termelő több példányban kiválasztott szerszámpálya egy grid formátumban, ArtCAM Insignia lehetővé teszi, hogy a távolság és az irány, amelyen az egyes példányt a kijelölt szerszámpálya jön létre, minden a négy szélén a korábbi példány a blokkban.

  • Amikor létrehoz egy blokk másolatát egy terület clearance szerszámpálya, győződjön meg arról, hogy a meghatározott rés vagy eltolás egyes példány a blokk nagyobb, mint az átmérője a vágószerszám. Ellenkező esetben a támogatás nem lesz elegendő az eszköz világos minden területen átfedések nélkül.
  • Nem lehet blokkolni másolni szerszámpálya használata nélkül szerszámpálya előnézet. Győződjön meg arról, hogy a 2D kép mindig be van kapcsolva [image] amikor létrehoz egy szerszámpálya.

In the example below, a block copy of a merged toolpath is shown:

Before…

After…

For further information on merged toolpaths, see Merging Toolpaths.

To create a block of copies in a grid format:

  1. Click on the Select Vectors button [image] in the Vector Creation area of the Assistant's Home page.
  2. Select the preview of the toolpath that you want to copy. For details, see Selecting Toolpaths.
  3. Click on the Toolpaths tab [image] to display the Toolpaths Home page.
  4. Click on the Toolpath Copy button [image] in the 2D Toolpaths area to display the Copy Toolpath page.
    • You can also display the Copy Toolpath page if you right-click on a selected 2D toolpath preview to display the Toolpath Editing menu, and then click on the Copy Toolpath option.
  5. Click on the Block Copy radio button [image] to display its settings.
  6. Select the method you want to use to set the distance between each copy within the block:

    Distances are offsets…

    Distances are gaps…

    • The Distances are offsets option allows you to set the distance at which each copy of a toolpath will be created from the bottom left corner of the previous copy in the block. The overall distance between each copy equates to the height or width of the vector plus the gap. The Distances are offsets radio button [image] is selected by default.
    • Click on the Distances are gaps option allows you to set the distance and direction at which each copy of a toolpath will be created from any of the four edges of the previous copy in the block. The overall distance between each copy equates to the defined gap. Click on the Distances are gaps radio button [image] to display its settings.

      If you have selected the Distances are offsets option:

    • First, define the distance you want to set between each copy along the X-axis in the X Offset box.
    • Next, define the distance you want to set between each copy along the Y-axis in the Y Offset box.
    • You can set the offset distance between each copy using a positive or negative value. To create a block of copies to the right of and above the selected vector object, type positive values in the offset boxes e.g. 90. To create a block of copies to the left of and below of the selected vector object, type negative values in the offset boxes e.g. -90.
    • Finally, define the total number of copies by defining the number of rows and columns you want to create in the Number of Rows and Number of Columns boxes.

      If you have selected the Distances are gaps option:

    • First, define the width of the gap between each subsequent copy of the selected vector object along the X-axis in the X Copy box.
    • Next, define the width of the gap between each subsequent copy of the selected vector object along the Y-axis in the Y Copy box.
    • Now, define the total number of copies by typing the number of rows and columns you want to create in the Number of Rows and Number of Columns boxes.
    • Finally, set the direction in which you want to create the block of copies:

      The Copy From Left To Right button [image] allows you to copy the selected vector object to the right along the X-axis.

      The Copy From Right To Left button [image] allows you to copy the selected vector object to the left along the X-axis.

    • You can toggle between the Copy From Left To Right and Copy From Right To Left direction by clicking on whichever button is currently displayed.

      The Copy From Bottom To Top button [image] allows you to copy the selected vector object upwards along the Y-axis.

      The Copy From Top To Bottom [image] allows you to copy the selected vector object downwards along the Y-axis.

    • You can toggle between the Copy From Bottom To Top and Copy From Top To Bottom direction by clicking on whichever button is currently displayed.
  7. Click on the Apply button to create the new block of toolpaths.

    If no toolpath previews are currently selected, the following message box appears:

    Click on the OK button to close the message box, and then repeat the steps.

  8. Click on the Close button to return to the Assistant's Home page.

See Also

Copying Toolpaths

Creating a Single Copy

Creating a Rotate Copy


_Lingobit_Létrehozása Forgatás másolása

Létrehozása Forgatás másolása

Tudod, hogy több példányt szerszámpálya egy kör alakú minta segítségével a felhasználó által meghatározott forgásközéppontjától.

  • Nem lehet forgatni másolni szerszámpálya használata nélkül szerszámpálya előnézet. Győződjön meg arról, hogy a 2D kép mindig be van kapcsolva [image] amikor létrehoz egy szerszámpálya.

Az alábbi példában egy forgatni másolatát egyesített szerszámpálya jelenik meg:

Mielőtt ...

Után ...

További információk a beolvadt pályákhoz, lásd egyesítése pályákhoz .

Forgatni másolása szerszámpálya:

  1. Kattintson a Select gomb Vektorok [image] A Vector létrehozása területén asszisztens 's kezdőlapra.
  2. Válassza ki az előnézet a szerszámpálya, hogy a másolni kívánt. A részleteket lásd kiválasztása pályákhoz .
  3. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  4. Kattintson a Másolás gombra Szerszámpálya [image] A 2D pályákhoz terület megjelenítéséhez a Másolás Szerszámpálya oldalt.
  5. Kattintson a Forgatás Másolás választógombra [image] megjelenítéséhez beállításait.
  6. Határozza meg a származása körüli forgatás, amely szeretné forgatni a kijelölt szerszámpálya. Tudod egyik:
    • Adjuk meg az X és Y koordinátáit a származási rotációs mind a forgatás Központ X és Y forgás Központ dobozok.

      A példában az X-származás meghatározása a 52. és az Y-eredet definíciója 48.

    • Jelölje be a Pick Központ az egér lehetőséggel [image], Mozgassa a [image] kurzort a pont a modell (a fehér része) szeretnénk használni, mint a származási forgás, majd válassza ki.
  7. Határozza meg a elfordulási szög:
    • Ha szeretné forgatni minden további példányt a kijelölt szerszámpálya egy bizonyos szögben, jelölje be a bevetési választógombra [image], Majd határozza meg a forgatási szög a fokban mezőben.

      Írjon be egy pozitív értéket forgatni a kiválasztott szerszámpálya óramutató járásával megegyező irányban. Írjon be egy negatív értéket forgatni a kiválasztott szerszámpálya óramutató járásával ellentétes irányba.

      A mi példánkban, az egyesült szerszámpálya forog a 90 °-os lépésekben.

    • Ha szeretné forgatni minden példányt a kijelölt szerszámpálya belül egyenletes a megadott szögben, jelölje be a Teljes választógombra [image], Majd meghatározza a szöget a fokos mezőben.
  8. Adjuk meg a teljes példányszám szeretne létrehozni az objektumok száma mezőben.

    A példánkban, három példányban jönnek létre.

  9. Kattintson az Alkalmaz gombra, hogy létrehozza az új kör alakú mintázat a pályákhoz.

    Ha nem szerszámpálya előzetesek jelenleg kiválasztott, a következő üzenet jelenik meg:

    Kattintson az OK gombra, hogy bezárja az üzenet mezőbe, majd ismételje meg a lépéseket.

  10. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Másolás pályákhoz

Létrehozása egyetlen példányban

Létrehozása Block másolása


_Lingobit_Egyesítése pályákhoz

Egyesítése pályákhoz

Tudod egyesíteni a különböző számítani pályákhoz egyetlen, elkerülve az eszköz többször is visszatérjen a "Home helyzetbe megmunkálásához őket külön-külön. Egyesítése pályákhoz takarít megmunkálási időt, és csökkenti a kopást vágószerszámok.

  • Nem lehet egyesíteni pályákhoz használata nélkül szerszámpálya előnézetét. Győződjön meg arról, hogy a 2D kép mindig be van kapcsolva [image] amikor létrehoz egy szerszámpálya.

Az alábbi példában láthatjuk a szerszám mozgását három különböző pályákhoz, amelyek mindegyike használ 3mm End Mill (1 / 8 "-os End Mill). Miután mind a három a pályákhoz összevonásra került, láthatjuk, hogy a szám a gyors lépések között a Home pozíció és a biztonságos Z szintje jelentősen csökken. További információk a szerszám mozgását, lásd megtekintése Szerszámpálya.

Külön pályákhoz ...

Egyesített Szerszámpálya ...

Jelenítse meg a Szerszámpálya egyesítése oldalt az Assistant ablak:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Szerszámpálya egyesítése gomb [image] A 2D pályákhoz területen.

Azt is megteheti, jelenítse meg az oldalt bármilyen szerszámpálya előnézet megjelenik a 2D-s nézet ablak:

  1. Válassza ki az előnézet a szerszámpálya, hogy egyesíteni kívánt másokkal. A részleteket lásd kiválasztása pályákhoz .
  2. Kattintson a jobb gombbal a szerszámpálya megjelenítéséhez Szerszámpálya Szerkesztés menü, majd kattintson a Körlevél Szerszámpálya opciót.
    • Egyszer egy válogatást pályákhoz vonták össze, nem lehet csoportbontást, vagy szerkesztheti a csoport. Meg kell menteni a modell előtt összevonása bármilyen pályákhoz vagy válassza ki a megőrzése eredeti pályákhoz lehetőség [image] A Szerszámpálya egyesítése oldalt. Így, ha bármilyen hibát történik, akkor visszatérhet a pályákhoz az eredeti állapot. A részleteket a megtakarítás egy modell, lásd mentése modell .

Egyesíteni a kiválasztott pályákhoz:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Szerszámpálya egyesítése gomb [image] A 2D pályákhoz terület megjelenítéséhez Szerszámpálya egyesítése oldalt.
  3. Válassza ki a Bemutatók a pályákhoz kívánt egyesülni egymással. A részleteket lásd kiválasztása pályákhoz .
    • Ha azt szeretnénk, az új pályákhoz kell megmunkálni a sorrendben, amelyben azokat a kiválasztott, ügyeljen arra, hogy jelölje ki azokat a megfelelő sorrendben. Például a profil megy általában utoljára kiválasztott.
  4. A egyesítése Rend területen jelölje be, hogy milyen sorrendben szeretné az új pályákhoz kell munkálni:
    • Kiválasztott - Kattintson erre a választógombra [image] Ha szeretné, hogy az egyesült pályákhoz kell megmunkálni abban a sorrendben, amelyben azokat kiválasztva.
    • Automatikus - Kattintson erre a választógombra [image] ha azt szeretné, ArtCAM Insigniát kiszámításához a sorrendet, amely a pályákhoz a megmunkált, megtalálni a legrövidebb út között.
    • Automatikus, Profilok utolsó - Kattintson erre a választógombra [image] ha azt szeretné, ArtCAM Insigniát kiszámításához a sorrendet, amely a pályákhoz a megmunkált, megtalálni a legrövidebb út között, de mindig olyan megmunkálás profilt megy utoljára.
  5. Ha szeretne egy példányt a pályákhoz az eredeti állapot előtt összevonása, jelölje be a megőrzése eredeti pályákhoz lehetőség [image].
  6. Írjon be egy nevet az új szerszámpálya a Név mezőbe.
  7. Kattintson a Calculate gombra egyesíteni a kijelölt pályákhoz egyetlen szerszámpálya.

    A folyamatjelző alatt jelenik meg a 2D-s nézet ablakban jelzi az elért előrehaladást az egyesülő pályákhoz.

    Ha nem szerszámpálya előzetesek választják, a következő üzenet jelenik meg:

    Kattintson az OK gombra, hogy bezárja az üzenet mezőbe, majd ismételje meg a lépéseket.

  8. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Csoportok Adatbázis

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


Creating Toolpath Panels

Létrehozása Szerszámpálya panelek

Tudod gép tervezési nagyobb, mint a szoba méretű az Ön router, vagy nagyobb, mint a panelek anyagok, amelyek jelenleg rendelkezésre állnak. ArtCAM Insignia osztja számított pályákhoz részekre, így gép különböző panelek anyag egyenként, majd a darabot őket össze, vagy a gép egyetlen vizsgálóbizottság anyag nagyobb, mint a router ágy méretű szakaszában, újrapozícionálása a panel a router ágy amíg minden szakasz már megmunkált.

  • Ahhoz, hogy használni szerszámpálya lambéria, a munka származási kell beállítani, hogy a bal alsó sarokban a modell. A részleteket lásd létrehozása modell .

A használatának részletes iránymutatások, lásd használata iránymutatásokat .

Létrehozásához szerszámpálya panelek:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Győződjön meg róla, hogy minden a nézetben a pályákhoz, hogy el kívánja osztani a panelek jelennek meg a 2D-s nézet ablak. Jelölje be a Megjelenítés 2D lehetőség mellett a rejtett pályákhoz tegyék láthatóvá [image].
  3. Kattintson a Szerszámpálya burkolópanelek [image] gombra a Szerszámpálya Műveleti terület megjelenítéséhez ArtCAM Szerszámpálya burkolópanelek oldalon.
  4. A Standard Panel mérete területet, meghatározza a szélessége és magassága a rendelkezésre álló panelek anyag, vagy a méret a router-szoba (a kettő közül talán a korlátozó tényező a munka), használva a Szélesség és a Magasság mezőbe, majd kattintson a Frissítés gombot panelek.

    Ha azt szeretnénk, hogy egy szerszámpálya lépheti túl a felső és jobb szélén álló zsűri anyag határozza meg a maximális távolságot overcut a overcut távolság mezőbe.

    Iránymutatás készül a 2D-s nézet, hogy képviselje a mérete minden panel vagy a router-szoba is.

    • Győződjön meg arról, hogy a méretei útválasztó lehetővé teszi, hogy húzza a panelek anyagot használni kívánt szerte az ágyban.

      Például előfordulhat, hogy csak akkor tudja megszerezni panelek anyag a magassága és szélessége 500 mm (19,7 ").

  5. A Panel számok területen, a gombok segítségével állítsa be a sorrendet, amely szerint a panelek vannak számozva:
    • Kattints a [image] gombot a szám a panelek függőlegesen.
    • Kattints a [image] gombot a szám a panelek vízszintesen.
    • A mi példánkban, a számított pályákhoz vannak osztva hat szekció és számozott vízszintesen. Ezek jelennek meg az alábbiak szerint:

      A Panel mérete terület, láthatjuk a méretei a panel és a szükséges eltolás során a megmunkálási folyamat. Az offset a távolság, amely mentén a panel kell húzni az egész router-ágy, vagy elhelyezni, hogy a feladat eredetű, annak érdekében, hogy a gép teljes design.

      A mi példánkban, a teljes munkát méretek 1120 mm (44,1 ") x 630 mm (24,8"). A rendelkezésre álló panelek mérték 500 mm (19,7 ") x 500 mm (19,7"). Ez azt jelenti, hogy a munka szükségessé hat panelek anyag.

  6. Amikor csak lehetséges, meg kell tartalmaznia szakaszai részletesen szerszámpálya egyetlen panel integritásának megőrzése a teljes tervezési, amikor az egyes megmunkált panelek végre össze. Ehhez meg kell szerkeszteni a iránymutatásokat készül, hogy képviselje az egyes panelek szükség. A részleteket a szerkesztési irányelveket, lásd használata iránymutatásokat .
    • Ha szerkesztési irányelvek fontos megjegyezni, hogy minden szerszámpálya testület továbbra is egyenlő vagy kisebb, mint a fizikai mérete a panelek anyag áll rendelkezésre, vagy a router-ágy használható, ha megmunkálási a design.

      A példában az iránymutatásokat áthelyezték úgy, hogy a szöveget a design megmunkált egész, mint pár panelek lehetséges és úgy, hogy minden szó osztatlan.

  7. Ha szeretné kinyomtatni a szükséges adatok gépet szerszámpálya panelek pontosan:
    • Először is, kattintson a Display Panel Info gombot a ArtCAM Szerszámpálya burkolópanelek ablakot. Ez tartalmaz egy kép a pályákhoz, amikor osztották elemek és az adatok megmunkálási a munkát.

      Ha azt szeretnénk, hogy tartalmazza a szerszámpálya összefoglaló adatokat együtt a testület tájékoztatást, jelölje be az Include Szerszámpálya összefoglaló lehetőség [image]. További információ használata Szerszámpálya összefoglaló .

    • Következő, lapozzunk az alján a ArtCAM Szerszámpálya panelek ablakot, majd kattintson a Nyomtatás gombra. Ha több mint egy nyomtató telepítve, a szabványos Windows Nyomtatás párbeszédpanel. Válassza ki a nyomtatót, amely szeretné kinyomtatni a panel méréseket, majd kattintson az OK gombra.
  8. Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítéséhez a 3D nézet ablak.
  9. A 3D-s nézet Szerszámpálya rajz területet, akkor válassza ki a panel (ek), hogy a megtekinteni kívánt a 3D nézet ablak:
    • Kattintson a Display All választógombra [image] Ha szeretné megjeleníteni az összes panelt.
    • Kattintson a Display Kiválasztott választógombra [image] Ha szeretné megjeleníteni csak válogatás a panelek. Ez az opció aktiválja a testület száma listából, és a lehetőségek alatt.

      Ebben az esetben kattintson a panel száma listából, majd a testület, hogy a megjeleníteni kívánt. Ha meg szeretné jeleníteni a kijelölt testület a munkahelyre eredetű, kattintson a származási helyen választógombra [image]. Ha meg szeretné jeleníteni a kijelölt panelt, mert ez fog megjelenni a teljes munkakörök tervezése, kattintson a Kész A Job választógombra [image].

      Panel 3., származása ...

      Panel 3 befejezett feladat ...

  10. Ha meg szeretné menteni a betétes pályákhoz, kattintson a Mentés gombot a Mentés pályákhoz párbeszédpanel. A részletekért, hogyan kell használni a Mentés pályákhoz párbeszédpanel, lásd mentése Szerszámpálya . Minden panel lehet megtakarítani, mint egy külön szerszámpálya fájl _px csatolt a nevét, ahol x egyenlő a panel számát.
  11. Kattintson a Bezárás gombra, hogy visszatérjen a pályákhoz kezdőlapra.

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Using the Tool Groups Database

Creating a Toolpath Template

Loading a Toolpath Template

Loading Toolpath Data

Setting the Toolpath Order


Editing a Profile Pass

Szerkesztése Profil Pass

Tudod szerkeszteni profil át egy kiválasztott szerszámpálya segítségével a profil beállításai oldalon.

  • Nem lehet szerkeszteni a profilt át a szerszámpálya használata nélkül szerszámpálya előnézet. Győződjön meg arról, hogy a 2D kép mindig be van kapcsolva [image] amikor létrehoz egy szerszámpálya.

Az oldal megjelenítéséhez az Assistant ablak:

  1. Válassza ki a szerszámpálya előnézet tartalmazó profilt adja át a szerkeszteni kívánt. A részleteket lásd kiválasztása pályákhoz .
  2. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  3. Kattintson a Profil Beállítások gombra [image] in the 2D Toolpaths area.

There are three options available for editing a profile pass on the Profile Options page, but the settings for only one of these options can be displayed on the page at any one time:

  • Bridges - This option allows you to add bridges, or tabs, to the selected profile pass.
  • Start Point - This option allows you to change the position of the start point in the selected profile pass.
  • Leads - This option allows you to add lead moves to the selected profile pass.

See Also

Managing and Modifying Toolpaths

Selecting Toolpaths

Transforming Toolpaths

Copying Toolpaths

Merging Toolpaths

Creating Toolpath Panels

Setting the Machining Order

Adjusting the Machining Parameters of a Tool

Saving a Toolpath

Editing a Toolpath

Deleting Toolpaths

Calculating a Single Toolpath

Calculating a Batch of Toolpaths

Using a Toolpath Summary

Using the Tool Groups Database

Creating a Toolpath Template

Loading a Toolpath Template

Loading Toolpath Data

Setting the Toolpath Order


_Lingobit_Áthidaló hozzáadása

Áthidaló hozzáadása

Áthidalása a biztosítási intézkedés, hogy megakadályozzák a profilozott vektoros objektum változó a blokk az anyag, mert megmunkált.

A vágószerszám használt profilt vektoros felemeli kissé a Z irányban a helyzetét minden híd, így a kis fülek, hogy tartsa a vektoros objektum helyzetben a megmunkálás során. A megmunkált vektoros objektum aztán finoman csattant ki a blokk anyag.

  • Felveheti hidak bármely profil át egy kiszámított szerszámpálya, feltéve, hogy a 2D-s kép jött létre során a számítási folyamat. A pályákhoz, mely magában foglalja profil megy a 2D Profiling, Bevésés Carving, gép mellett Vector, és Inlay (Nő - Hole és férfi - Straight).

Ahhoz, hogy hozzá áthidaló egy profilhoz át:

  1. Kattintson a Select gomb Vektorok [image] A Vector létrehozása területén asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban, jelölje be az előnézet a profil száll át, amely a beszúrni kívánt hidak. Alapértelmezés szerint a szerszámpálya előnézet kékre vált. A részleteket lásd kiválasztása pályákhoz .
  3. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  4. Kattintson a Profil Beállítások gombra [image] A 2D pályákhoz terület megjelenítéséhez a profil beállításai oldalon.
  5. Kattintson a Bridges lehetőség [image] megjelenítéséhez az áthidaló beállításai oldalon.
  6. Határozza meg a hossza az egyes híd a híd hossza mezőben.
  7. Határozza meg a vastagságát minden híd a Z irányban a híd Vastagság mezőben.
  8. Ha be szeretné szúrni hidak háromszög keresztmetszetű, és semmilyen ezzel kapcsolatos visszahúzódik, vagy fejest mozog, jelölje be a 3D opciót Bridges [image].

    Három dimenziós hidak készít fel alakú, általában a kupola, a megmunkált modell. Ez a forma csökkenti a teljes felület egy híd, és semmilyen ezzel kapcsolatos visszahúzódik, és fejest ugrott mozog kevés akadálya a választott szerszám, illetve a teljes megmunkálási időt.

    Alapértelmezett Bridges ...

    3D Bridges ...

  9. Annak beállításához, hogy a hidak kerülnek be a kiválasztott üzemmódot át, kattintson bármelyik hozzáadása Bridges A Profiles rádiógombok [image]:
    • Állandó száma - Jelölje be ezt az opciót be egy meghatározott számú egyenletesen elosztott hidak a kijelölt profil át.

      Ha ezt a lehetőséget választja, meg az összes hídon szeretne létrehozni a szám mezőben.

    • Állandó Térköz - Jelölje be ezt az opciót, hogy helyezze be a híd egy bizonyos távolságot egymástól függetlenül, a kiválasztott profil át.

      Ha ezt a beállítást választja, először meghatározza a távolságot hidak központjától minden híd, a Távolság mezőben.

      Következő meghatározza a minimális számú hidak szeretné beilleszteni a kiválasztott üzemmódot át, függetlenül a beállított távolságot közöttük, a min. Szám mező. Ha korlátozni kívánja az összes hídon létre, határozza meg a maximális számát, a max. Szám mező.

  10. Ha azt szeretnénk, hogy létrehozza az első híd a kiindulási pont a szerszámpálya, jelölje be a Tedd első híd a Start Point lehetőség [image]. Ez az opció csökkenti a károkat, hogy lehet során okozott visszahúzódik mozog. Nem javasolt, hogy használja ezt a lehetőséget létrehozása során 3D hidak.
  11. Kattintson a Create gombra Híd hozzá a hidakat, hogy a kiválasztott üzemmódot át.
  12. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Szerkesztése Profil Pass

Szerkesztése áthidalása

Megváltoztatása a Start álláspontja

Ólom hozzáadása mozgatja


_Lingobit_Szerkesztése áthidalása

Szerkesztése áthidalása

Tudod szerkeszteni az áthidaló, hogy van hozzá egy üzemmódhoz át több szempontból is. Tudod:

  • Helyezze be az új hidak .
  • Törlés egyén vagy a meglévő hidak.
  • Változtassuk meg a hossza az egyes vagy az összes meglévő híd.
  • Mozgás hidak egy új helyzetben a profilt pass.

Lásd még

Szerkesztése Profil Pass

Áthidaló hozzáadása

Megváltoztatása a Start álláspontja

Ólom hozzáadása mozgatja


_Lingobit_Behelyezése híd

Behelyezése híd

Felveheti egyéni híd olyan hely, egy kiválasztott profil át. Ehhez:

  1. Kattintson a Select gomb Vektorok [image] A Vector létrehozása területén asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban, jelölje be az előnézet az adott profil át. Alapértelmezés szerint a szerszámpálya előnézet kékre vált. A részleteket lásd kiválasztása pályákhoz .
  3. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  4. Kattintson a Profil Beállítások gombra [image] A 2D pályákhoz terület megjelenítéséhez a profil beállításai oldalon. Az áthidaló beállítások jelennek meg az oldalon.
  5. Vigye a kurzort a helyzet a profil át, ahol be szeretné szúrni a középpontja az új híd.
  6. Nyomja meg az I gombot a billentyűzeten, vagy kattintson duplán a bal egérgombbal, hogy helyezze be az új híd. Az új híd ugyanolyan hosszúságú és vastagságú, mint az összes többi híd a kiválasztott profil át.

Lásd még

Szerkesztése áthidalása

Törlése Bridges

Megváltoztatása hossza egy híd

Áthelyezése híd


Deleting Bridges

Törlése Bridges

Törölheti az összes vagy bármely a hidak a kiválasztott profil át. Ehhez:

  1. Kattintson a Select gomb Vektorok [image] A Vector létrehozása területén asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban, jelölje be az előnézet az adott profil át. Alapértelmezés szerint a szerszámpálya előnézet kékre vált. A részleteket lásd kiválasztása pályákhoz .
  3. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  4. Kattintson a Profil Beállítások gombra [image] in the 2D Toolpaths area to display the Profile Options page. The bridging settings are displayed on the page.
  5. If you want to delete an individual bridge, move the cursor over the bridge you are removing and then use either of the following methods:
    • Press the D key on your keyboard. You must have clicked at least once in the 2D View window before you can do this.
    • Double-click on the bridge itself.

      If you want to delete all of the bridges that are currently in the selected profile pass, click on the Delete All Bridges button.

See Also

Editing Bridging

Inserting a Bridge

Changing the Length of a Bridge

Moving a Bridge


_Lingobit_Megváltoztatása hossza egy híd

Megváltoztatása hossza egy híd

Meg lehet változtatni a hosszát vagy egészének a hidak a kiválasztott profil át. Ehhez:

  1. Kattintson a Select gomb Vektorok [image] A Vector létrehozása területén asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban, jelölje be az előnézet az adott profil át. Alapértelmezés szerint a szerszámpálya előnézet kékre vált. A részleteket lásd kiválasztása pályákhoz .
  3. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  4. Kattintson a Profil Beállítások gombra [image] A 2D pályákhoz terület megjelenítéséhez a profil beállításai oldalon. Az áthidaló beállítások jelennek meg az oldalon.

    Használata Nagyítás eszköz gomb [image], Nagyítani a hídon kívánt meghosszabbítja vagy csökkenti majd a középső-ponttal válasszuk ki. A híd kék, egy ellenőrző pontra mindkét végén:

  5. Kattintson és húzza valamelyik ellenőrzési pontok csatolt híd meg az új hosszt.
  6. Ha azt akarjuk, hidak kiválasztott profil át, hogy megosszák az új hosszú a híd, kattintson az Összes frissítése gombra Bridges.

Lásd még

Szerkesztése áthidalása

Behelyezése híd

Törlése Bridges

Áthelyezése híd


_Lingobit_Áthelyezése híd

Áthelyezése híd

Meg lehet változtatni a helyzetét az egyén híd a kiválasztott profil át. Ehhez:

  1. Kattintson a Select gomb Vektorok [image] A Vector létrehozása területén asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban, jelölje be az előnézet az adott profil át. Alapértelmezés szerint a szerszámpálya előnézet kékre vált. A részleteket lásd kiválasztása pályákhoz .
  3. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  4. Kattintson a Profil Beállítások gombra [image] A 2D pályákhoz terület megjelenítéséhez a profil beállításai oldalon. Az áthidaló beállítások jelennek meg az oldalon.
  5. Használata Nagyítás eszköz gomb [image], Nagyítani a hidat, amely az áthelyezni kívánt, majd kattintson a középső-ponttal válasszuk ki.
  6. Kattintson és húzza a középpontja mozog a híd mentén, a profil bejut az új helyzetbe.

Lásd még

Szerkesztése áthidalása

Behelyezése híd

Törlése Bridges

Megváltoztatása hossza egy híd


_Lingobit_Megváltoztatása a Start álláspontja

Megváltoztatása a Start álláspontja

A kiinduló helyzet egy profil át meghatározza a hely, ahol a szerszám belép a blokk anyag, ha a megmunkálás egy modellt. A zöld pont (node) körül egy kék kör jelzi a jelenlegi kiinduló helyzetbe a profil át.

Változtatni a kezdő pozícióját egy meghatározott vonatkoztatási pont:

  1. Kattintson a Select gomb Vektorok [image] A Vector létrehozása területén asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban, jelölje be az előnézet az adott profil át. Alapértelmezés szerint a szerszámpálya előnézet kékre vált. A részleteket lásd kiválasztása pályákhoz .
  3. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  4. Kattintson a Profil Beállítások gombra [image] A 2D pályákhoz terület megjelenítéséhez a profil beállításai oldalon. Az áthidaló beállítások jelennek meg az oldalon.
  5. Kattintson a Start Point lehetőség [image] jelenítse meg a Start-fokig beállításai oldalon.
  6. A Reference Point területen kattintson az egyik a négy rádiógombok [image] határozzák meg a vonatkoztatási pont, amely be szeretné állítani a helyzetét a kiindulási pont a kiválasztott profil pass:
    • Tömegközéppont - Ez a beállítás a vonatkozási pont a fő tömegét a vektoros objektum, amely a kiválasztott szerszámpálya jött létre.

      Ha ezt az opciót választja, négy rádiógombok [image] jelennek meg a Pozíció területen. Ezek jelzik a pozíció áll rendelkezésre a kiindulási pont a kiválasztott profil át képest a vonatkoztatási pont.

      Beállíthatjuk, hogy a Start-fokig felett, alatt, jobbra vagy balra a jelenlegi helyzetben, attól függően, hogy a vágás iránya a kiválasztott profil át.

    • Központ Határolókeret Box - Ez a beállítás a vonatkozási pont a közepén a kiválasztott profil át, ahogyan azt az fogókat, ami körülveszi azt.

      Ha ezt az opciót választja, négy rádiógombok [image] jelennek meg a Pozíció területen. Ezek jelzik a pozíció áll rendelkezésre a kiindulási pont a kiválasztott profil át képest a vonatkoztatási pont.

      Beállíthatjuk, hogy a Start-fokig felett, alatt, jobbra vagy balra a jelenlegi helyzetben, attól függően, hogy a vágás iránya a kiválasztott profil át.

    • Legmagasabb vagy legalacsonyabb X vagy Y érték - Ez a beállítás a vonatkoztatási pontot a helyzet a kijelölt profil át a legmagasabb és legalacsonyabb X vagy Y értéket, attól függően, hogy a vágási irány.

      Ha ezt az opciót választja, négy rádiógombok [image] jelennek meg a Pozíció területen. Ezek jelzik a pozíció áll rendelkezésre a kiindulási pont a kiválasztott profil át képest a vonatkoztatási pont.

      Beállíthatjuk, hogy a Start-fokig felett, alatt, jobbra vagy balra a jelenlegi helyzetben, attól függően, hogy a vágás iránya a kiválasztott profil át.

    • Környékén Corners vagy Mid a Határolókeret Box - Ez a beállítás a vonatkoztatási pontot a lehető legközelebb a négy sarokban a fogókat, ami körülveszi a kiválasztott üzemmódot át, vagy az egyik a négy közép-pontok oldalán a határoló mezőben.

      Ha ezt az opciót választja, kilenc rádiógombok [image] jelennek meg a Pozíció területen. Ezek jelzik a pozíció áll rendelkezésre a kiindulási pont a kiválasztott profil át képest a vonatkoztatási pont.

  7. A Pozíció területen, kattintson bármelyik rádiógombok [image] válassza ki a helyzetét a kiindulási pont a kiválasztott profil át. Másik lehetőségként kattintson a Start-fokig a kiválasztott profil át, és húzza a helyére.
  8. Kattintson az Alkalmaz gombot, hogy beállítsa az új helyzetben a Kiindulási pont.
  9. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Beállíthatjuk bármely pontján (node) a kiválasztott vektoros objektum, mint a Kiindulási pont. További információkért lásd módosítása Kiindulási pont . Ez határozza meg a Start-fokig pozíciót szerszámpálya, amikor először létre.

Lásd még

Szerkesztése Profil Pass

Áthidaló hozzáadása

Szerkesztése áthidalása

Ólom hozzáadása mozgatja


_Lingobit_Ólom hozzáadása mozgatja

Ólom hozzáadása mozgatja

Ólom lépéseket biztosítási intézkedés, hogy megakadályozzák lakni jelek megjelenését a modell azon a ponton, ahol a szerszám belép, és elhagyja a blokkot anyag megmunkálásához a profilt át.

Ahelyett, hogy mártva a blokk anyag, megmunkálás profilja át, majd a visszahúzó belőle, az eszköz belép, és elhagyja a blokk egy meghatározott távolság a start / vége a profil át. Ez vagy a kiindulási pont a vektoros objektum, ahonnan a profilt számították át, illetve a közepén a leghosszabb span.

  • Felveheti vezethet költözik bármilyen profil át egy kiszámított szerszámpálya, feltéve, hogy a 2D-s kép jött létre során a számítási folyamat. A pályákhoz, mely magában foglalja profil megy a 2D Profiling, Bevésés Carving, gép mellett Vector, és Inlay (Nő - Hole és férfi - Straight).
  • Azt is hozzá vezethet költözik Profiling szerszámpálya létrehozásakor a szerszámpálya magát. A részleteket lásd Profilírozó .

Ahhoz, hogy hozzá vezetnek költözik át egy profilt:

  1. Kattintson a Select gomb Vektorok [image] A Vector létrehozása területén asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban, jelölje be az előnézet az adott profil át. Alapértelmezés szerint a szerszámpálya előnézet kékre vált. A részleteket lásd kiválasztása pályákhoz .
  3. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  4. Kattintson a Profil Beállítások gombra [image] A 2D pályákhoz terület megjelenítéséhez a profil beállításai oldalon. Az áthidaló beállítások jelennek meg az oldalon.
  5. Kattintson a lehetőséget vezet [image] hogy megjelenjen a vezető lépés beállításai oldalon.
  6. Ha szeretne hozzáadni egy vezető-out költözik át a profilt, jelölje be a Ne Lead Out lehetőség [image].
  7. Határozza meg a távolság a profilt pass kívánt az eszköz vágni, és visszahúzódik a blokk anyag a távolság (D) mezőben.
  8. Határozza meg a távolság a start / végpontja a profil pass kívánt az eszköz a gép fölött az Over Cut (O) mezőbe. Ez tovább segíti, hogy hozzon létre egy sima felület.
  9. Válassza ki, hogyan kívánja az eszköz áthelyezni segítségével akár a rádiógombok [image]:
    • Lineáris - Kattintson erre az opcióra, hogy utasítsa az eszközt vezet be és ki a blokk anyag lineáris mozgás.
    • Körív - Kattintson erre az opcióra, hogy utasítsa az eszközt vezet be és ki a blokk anyag ív mozgásban. Ha ezt a lehetőséget választja, meg a sugara az ív a használni kívánt a Sugár (R) mezőbe.

      Az érték a távolság (D) kisebbnek kell lennie, vagy egyenlő, mint az érték a sugár (R) mezőben, ellenkező esetben a következő üzenet jelenik meg, amikor megpróbálja Alkalmaz vezető költözik át a profilt:

      Kattintson az OK gombra, hogy bezárja az üzenet mezőben.

  10. Kattintson az Alkalmaz gombra a vezető mozog.
  11. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Szerkesztése Profil Pass

Áthidaló hozzáadása

Szerkesztése áthidalása

Megváltoztatása a Start álláspontja


Setting the Machining Order

Beállítása megmunkálás Rend

Ha a megmunkálási szerszámpálya, hogy épül fel a több mint egy profilt át, beállíthatja, hogy milyen sorrendben ezek mindegyikén megmunkált.

  • Beállíthatjuk, hogy a megmunkálás sorrendjét számított szerszámpálya, feltéve, hogy a 2D-s kép jött létre során a számítási folyamat. A pályákhoz, mely magában foglalja profil megy a 2D Profiling, Bevésés Carving, gép mellett Vector, és Inlay (Nő - Hole és férfi - Straight).

Ha szeretnénk beállítani a sorrendet, amely a profil megy a szerszámpálya a megmunkált:

  1. Kattintson a Select gomb Vektorok [image] A Vector létrehozása területén asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban, jelölje be az előnézet az adott profil át. Alapértelmezés szerint a szerszámpálya előnézet kékre vált. A részleteket lásd kiválasztása pályákhoz .

    Például, kiválasztja a Profiling szerszámpálya körüli profil vektor szöveg jelenik meg a következőképpen:

  3. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  4. Kattints a Rendelés gombra Szerszámpálya [image] A 2D pályákhoz terület megjelenítéséhez Szerszámpálya rendelési oldalon. Mind a profil halad a kiválasztott szerszámpálya automatikusan számozott a Kiindulási pont.

    A mi példánkban, a profil vektor szöveg jelenik meg a következőképpen:

  5. Kattintson az egyes profil halad a szerszámpálya pedig beállíthatjuk, hogy a sorrendben, amelyben azokat megmunkálni.

    A kurzor [image] számát mutatja, hogy kap a következő profilt át, hogy rákattint. A helyzet az egyes profilok át a teljes megmunkálási érdekében is megjelenik a szegmens álláspont doboz rákattint.

    In our example, if we click on the profile pass inside of the central cavity of the letter o in the Profile vector text first, and then on the profile pass around the outside of the letter, they are numbered as 1 and 2 respectively:

    • It is recommended that you machine the profile pass inside of a central cavity before the profile pass around the outside of the selected text.
  6. Click on the Close button to return to the Toolpaths Home page.

See Also

Managing and Modifying Toolpaths

Selecting Toolpaths

Transforming Toolpaths

Copying Toolpaths

Merging Toolpaths

Creating Toolpath Panels

Editing a Profile Pass

Adjusting the Machining Parameters of a Tool

Saving a Toolpath

Editing a Toolpath

Deleting Toolpaths

Calculating a Single Toolpath

Calculating a Batch of Toolpaths

Using a Toolpath Summary

Using the Tool Groups Database

Creating a Toolpath Template

Loading a Toolpath Template

Loading Toolpath Data

Setting the Toolpath Order


_Lingobit_Alaphelyzetbe a megmunkálás Rend

Alaphelyzetbe a megmunkálás Rend

Javíthatja a hibákat csinál, amikor beállítja a megmunkálási sorrendjét a profil megy a kiválasztott szerszámpálya.

Kell állítani a jelenlegi megmunkálási sorrendben:

  1. Kattintson a Reset gomb gróf.
  2. Kattintson a profilt pass kívánt beállítani, mint az első szabad megmunkálni.
  3. Folytassuk ezt az eljárást, amíg minden egyes profil át a szerszámpálya van számozva kell.

Lásd még

Beállítása megmunkálás Rend

Manipulálni a megmunkálás Rend


_Lingobit_Manipulálni a megmunkálás Rend

Manipulálni a megmunkálás Rend

Lehet manipulálni a sorrendet, amely a profil bérletek munkálták meg a kiválasztott szerszámpálya segítségével a lehetőségek a szegmens megrendelése területe Szerszámpálya Rendelési oldalon:

  • Kattintson a Rendelés szegmens elejétől választógombra [image] A gép a számozott profilt halad sorrendben.

    A kurzor mutatja a szám, amelyet meg kell adni a következő profilt át, hogy rákattint, számolás 1-től felfelé.

  • Kattintson a Rendelés szegmensek végétől választógombra [image] A gép a számozott profilt halad fordított sorrendben.

    A kurzor mutatja a szám, amelyet meg kell adni a következő profilt át, hogy rákattint, kezdve a szám megegyezik az összes profil halad a szerszámpálya és visszaszámol.

  • Kattintson a Csere szegmensek választógombra [image] A swap a helyzet a megmunkálási hogy az első profil pass rákattint az, hogy a második kattintva.

    A kurzor mutatja két kérdőjelek [image]. Miután rákattintott a profilt pass kívánt swap egy másik, a szám jelenik meg a kurzor.

    Például, a kurzor jelenik meg [image] ha rákattint az első szegmens. Miután rákattintott a profilt pass kívánt swap, ami már ki van választva, a kurzor visszatér [image].

Lásd még

Beállítása megmunkálás Rend

Alaphelyzetbe a megmunkálás Rend


_Lingobit_Beállítása a megmunkálási paraméterek egy eszköz

Beállítása a megmunkálási paraméterek egy eszköz

Beállíthatja a megmunkálási paraméterek CNC szerszámgépek ArtCAM Insignia az alábbiak szerint:

  • Létrehozásakor szerszámpálya, a szerszámpálya oldala. Például, a Profiling oldalon. A részleteket lásd beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya .
  • Miután létrehoztunk egy szerszámpálya, használja a pályákhoz kezdőlapra. A részleteket lásd beállítása Megmunkálás egy Létrehozva Szerszámpálya .
  • Azt is megváltoztathatja az eszköz alapértelmezett megmunkálási paraméterek tárolt Tool Csoportok adatbázis. Ez a módszer csak akkor használható, mielőtt kiválasztja a szerszámpálya. A részleteket lásd szerkesztése eszköz .

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Csoportok Adatbázis

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


_Lingobit_Beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya

Beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya

Meg lehet változtatni a megmunkálási paraméterek a CNC szerszámgép használt gép modell, létrehozásakor szerszámpálya.

Megváltoztatni a megmunkálási paraméterek a CNC szerszámgép:

  1. A szerszámpálya oldalt megjelenik a helyettes ablakban jelenítse meg a megmunkálási paraméterek a kiválasztott eszközt, kattintson a [image] nyíl eszközt területén az oldalt.

    Például, ha kiválasztott egy 3mm End Mill eszköz a Profiling szerszámpálya, az eszköz területe Profiling oldal így néz ki:

  2. Most beállíthatja az új megmunkálási paraméterek:
    • Szeretnénk változtatni a stepover a kiválasztott eszközt, meghatározni az új távolság a szomszédos megmunkálás halad a Stepover mezőben.
    • Szeretnénk változtatni a stepdown a kiválasztott eszköz határozza meg a maximális vágási mélységet a Stepdown mezőben. A stepdown generál több megmunkálás halad.
    • Változtatni az előtolást a kiválasztott eszköz, meghatározni az új arány, amely a szerszám mozog kapcsolatban, hogy a blokk anyag a Feed Rate mezőben.
    • Megváltoztatni a fejest mértéke a választott eszköz, meg a sebességet, amellyel a szerszám mozog a Z irányban, és elmerül a blokk anyag a merülő Rate mezőben.
    • Változtatni a forgási sebessége az orsó, meghatározni az új sebességet az Orsó mezőben. Az orsó az a része, a szerszámgép, hogy forog közben. Egy malom azt tartja a szerszámot. Egy eszterga birtokában a blokk anyag.
    • Annak érdekében, hogy a kiválasztott eszköz több, kattintson a Tool száma listából, majd a kívánt számot rendelni hozzá. Ez a szám meg kell felelnie a helyzetét a szerszám a CNC gép szerszám váltó.

Lásd még

Beállítása a megmunkálási paraméterek egy eszköz

Beállítása Megmunkálás paraméterek egy Létrehozva Szerszámpálya


_Lingobit_Beállítása Megmunkálás paraméterek egy Létrehozva Szerszámpálya

Beállítása Megmunkálás paraméterek egy Létrehozva Szerszámpálya

Ha létrehoztunk egy szerszámpálya, akkor állítsuk be a megmunkálási paraméterek, kivéve a Stepdown és a Stepover. Ezen felül, akkor módosíthatja szerszámpálya paramétereket, mint például a Home álláspont és a biztonságos Z szintet.

Állítsa be a megmunkálási vagy szerszámpálya paraméterek:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Jelölje be az eszközt felsorolt alatt szerszámpálya nevét, amely meg kívánja változtatni a megmunkálás paramétereit. A részleteket lásd kiválasztása pályákhoz .

    Például egy 3mm maró használt eszköz létrehozásában Profiling szerszámpálya jelenik meg az alábbiak szerint:

  3. Kattintson a Paraméterek szerkesztése gombot a megmunkálási paraméterek a kiválasztott eszközt.

    Például, ha kiválasztotta a 3 mm-es maró eszköz létrehozásakor Profiling szerszámpálya, a paraméterek terület így néz ki:

  4. Meg lehet változtatni a megmunkálási paraméterek ezen a területen leírtak beállítása megmunkálási paraméterek létrehozásakor Szerszámpálya .

    Ezen felül, akkor lehet módosítani:

    • Az eszköz neve.
    • A magasság, vagy a biztonságos Z szinten, amelyen a vágó eszköz teszi a gyors között mozog szerszámpálya szegmensek.
    • A Home pozíció (XYZ) a szerszám.
    • A megjegyzést a szerszámpálya, általában a nevét.
  5. Kattintson az Alkalmaz gombra.

Lásd még

Beállítása a megmunkálási paraméterek egy eszköz

Beállítása Megmunkálás paraméterek Amikor létrehozása Szerszámpálya


_Lingobit_Mentése Szerszámpálya

Mentése Szerszámpálya

Ha létrehoztunk egy szerszámpálya, lehet menteni két formátumban:

  • Ön tudja menteni a pályákhoz együtt a modell éppen dolgozik, mint egy modell fájl (*.art). A részleteket lásd mentése modell .
  • Akkor a kiviteli szerszámpálya adatokat egy fájlt külön a CNC szerszámgép, az alábbiak szerint.

Menteni a szerszámpálya adatokat a gép-specifikus fájl:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Save gombra pályákhoz [image] A Szerszámpálya műveleti területen, hogy nyissa meg a Mentés pályákhoz párbeszédpanel:

  3. Kattintson a pályákhoz a Számított pályákhoz ablakban szeretné menteni egy gép-specifikus szerszámpálya fájlt.

    Kiválasztásához több szerszámpálya, tartsuk lenyomva a Shift billentyűt lefelé a billentyűzeten, majd kattintson az egyes pályákhoz.

  4. Kattintson a jobb gombbal [image] át a kijelölt pályákhoz a pályákhoz menteni egy fájlba ablakot.
  5. Győződjön meg arról, hogy a pályákhoz vannak a megfelelő sorrendben.

    Kattintson a fel [image] és le [image] gombokkal állítsa be a sorrendet, amely a pályákhoz mentésre kerül. Minden egyes kattintás, felfelé vagy lefelé, mozog a kiválasztott szerszámpálya egy pozícióra a listán.

    Kattintson a fekete bal gomb [image] át a jelenleg kijelölt pályákhoz vissza a számított pályákhoz ablakot.

    Kattints a piros bal gomb [image] át minden pályákhoz vissza a számított pályákhoz ablakot.

  6. Kattints a gép kimeneti fájl formázva listából, majd jelölje be a gép a kívánt formátumot használni.
  7. Ha meg szeretné menteni a készülék-specifikus szerszámpálya fájlt a spool könyvtárat, győződjön meg arról, hogy a nem menthetők fájlok Spool Directory opció van kiválasztva [image].
    • Ha már kiválasztotta a spool könyvtárat ArtSpool, az utat a spool könyvtár látható. További részletekért lásd kiválasztása spool könyvtárat .

      Ha még nem választotta ki a spool könyvtárat, kattintson a Nyomtatási sor Dir ... gombot a Tallózás a mappák között párbeszédpanelen. Kattintson a mappát, amelybe szeretné spool a gép-specifikus szerszámpálya fájlokat, majd az OK gombot, hogy beállítsa azt a spool könyvtárat.

      Ha nem akarjuk menteni a készülék-specifikus szerszámpálya fájlt a spool könyvtárat, győződjön meg arról, hogy a nem menthetők fájlok Spool Directory opció nincs bejelölve [image].

  8. Kattintson a Save gombra.

    Ha a Mentés Fájlok Spool Directory opció van kiválasztva [image] A Mentés másként párbeszédpanel a spool könyvtárat kiválasztva.

    Ha a Mentés Fájlok Spool Directory opció nincs bejelölve [image] A Mentés másként párbeszédpanel jelenik meg. Kattintson a Mentés helye listában, majd válassza ki a könyvtár, amelyben menteni szeretné a készülék-specifikus szerszámpálya fájlt.

  9. Írja be a fájl nevét a gép-specifikus szerszámpálya a Fájlnév mezőben.
  10. Kattintson a Fájltípus listában, majd válassza ki a fájltípust, amelyben menteni szeretné a gép-specifikus szerszámpálya.
  11. Kattintson a Save gombra, hogy bezárja a Mentés másként párbeszédpanel.
  12. Kattintson a Bezárás gombra a Mentés pályákhoz párbeszédpanel.
    • Is mentheti a szerszámpálya sem a 2D-s nézet, illetve a 3D-s nézet azonos módon. A Main menüben, kattintson a pályákhoz menüben, majd a Mentés Szerszámpálya lehetőséget, hogy megjelenítse a Mentés pályákhoz párbeszédpanel. A részleteket a Mentés párbeszédpanelen pályákhoz, vissza a kezdete e szakasz.

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Csoportok Adatbázis

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


_Lingobit_Szerkesztése Szerszámpálya

Szerkesztése Szerszámpálya

Meg lehet változtatni a beállításokat bármely szerszámpálya, hogy magunk hoztunk létre.

A beállítások módosításával a szerszámpálya segítségével a 2D-s nézet ablak:

  1. Kattintson a Select gomb Vektorok [image] A Vector létrehozása területén asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. Válassza ki az előnézet a szerszámpálya, hogy a szerkeszteni kívánt. A részleteket lásd kiválasztása pályákhoz .
  3. Kattintson a jobb gombbal jelenítse meg a menüt Szerszámpálya, majd kattintson a Szerkesztés Szerszámpálya lehetőség, hogy megjelenjen a szerszámpálya adatait a Assistant ablak.

Például, ha kiválaszt egy Profiling szerszámpálya, majd a Szerkesztés Szerszámpálya opciót a menüben Szerszámpálya, a Profiling oldalon megjelenik az asszisztens ablakban.

Azt is megteheti, szerkeszteni szerszámpálya beállításokat a pályákhoz Honlap:

  1. Kattintson a Select gomb Vektorok [image] A Vector létrehozása területén asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok ..
  2. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  3. Válassza ki a szerszámpálya felsorolt kívánt szerkeszteni. A részleteket lásd kiválasztása pályákhoz .
  4. Kattintson a Szerkesztés gombra Szerszámpálya [image] A Szerszámpálya műveleti területen, hogy jelenítse meg az oldalt a szerszámpálya az Assistant ablak.

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Csoportok Adatbázis

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


_Lingobit_Törlése pályákhoz

Törlése pályákhoz

Törölhet szerszámpálya vagy szerszámpálya csoport magunk hoztunk létre.

A szerszámpálya csoport egy szerszámpálya, hogy kell használni az egynél több megmunkálási eszközt. Például egy metszett Carving szerszámpálya használja mind a Carving eszköz és Profilírozó eszköz.

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Csoportok Adatbázis

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


_Lingobit_Törlése Szerszámpálya

Törlése Szerszámpálya

Törölni egy szerszámpálya a 2D-s nézet ablak:

  1. Kattintson a Select gomb Vektorok [image] A Vector létrehozása területén asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. Válassza ki az előnézet a szerszámpálya, hogy a szerkeszteni kívánt. A részleteket lásd kiválasztása pályákhoz .

    Például, ha azt szeretnénk, hogy a profil törléséhez át egy levágott Carving szerszámpálya úgy tűnik, valami ilyesmi, ha a kiválasztott:

  3. Kattintson a jobb gombbal jelenítse meg a pályákhoz menüt, majd kattintson a Törlés Szerszámpálya opciót.

    A példánkban, akkor láthatjuk, hogy a profil át a csapott Carving szerszámpálya most el kell hagyni:

Lásd még

Törlése pályákhoz

Törlése Szerszámpálya csoport


_Lingobit_Törlése Szerszámpálya csoport

Törlése Szerszámpálya csoport

Ha törölni szeretne egy szerszámpálya csoport segítségével a 2D-s nézet ablak:

  1. Kattintson a Select gomb Vektorok [image] A Vector létrehozása területén asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. Válassza ki az előnézet a szerszámpálya, hogy a szerkeszteni kívánt. A részleteket lásd kiválasztása pályákhoz .

    A kiválasztott része a szerszámpálya csoport kék és veszi körül a befoglaló téglalapot.

    Például, ha azt szeretnénk törölni egy levágott Carving szerszámpálya, és válassza ki a profilt át a szerszámpálya, a szerszámpálya néz ki, ha a kiválasztott:

  3. Kattintson a jobb gombbal jelenítse meg a pályákhoz menüt, majd kattintson a Törlés Szerszámpálya csoport opciót.

    A példánkban, akkor láthatjuk, hogy mind a középvonalat és a profil át a levágott Carving szerszámpálya csoport már el kell hagyni:

  • Törölheti is a szerszámpálya segítségével pályákhoz Kezdőlap kattintva a szerszámpálya csoportban szerepel, hogy válasszuk ki, például a levágott Carving, majd a Törlés gombra Szerszámpálya [image] A Szerszámpálya műveleti területen.

Lásd még

Törlése pályákhoz

Törlése Szerszámpálya


_Lingobit_Kiszámítására egységes Szerszámpálya

Kiszámítására egységes Szerszámpálya

Ön tudja számítani egy szerszámpálya alatt létrehozása a gombra az oldalon megfelelő hozzá. Például, ha a Profiling oldalt megjelenik a Assistant ablak.

Ha úgy döntött, hogy kiszámítására szerszámpálya Később, akkor lehet számolni, hogy egy későbbi alkalommal használja a pályákhoz kezdőlapra. A részleteket lásd a pályákhoz .

Minden pályákhoz szerepel a pályákhoz Kezdőlap sárga még nem számolták ki. Minden pályákhoz felsorolt fekete már számítani.

Kiszámítani a szerszámpálya segítségével a pályákhoz Honlap:

  1. Válassza ki az előnézet a szerszámpálya, hogy a szerkeszteni kívánt. A részleteket lásd kiválasztása pályákhoz .
  2. Kattintson a Calculate gombra Kiválasztott Szerszámpálya [image] A Szerszámpálya műveleti területen.

    Az oldal kapcsolatos kiválasztott szerszámpálya megjelenik az asszisztens ablakot, és a számítási folyamat kezdődik. Az oldal jelenik meg a segéd ablak automatikusan bezáródik, amikor a számítás befejeződött.

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Csoportok Adatbázis

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


_Lingobit_Kalkulációja Köteg a pályákhoz

Kalkulációja Köteg a pályákhoz

Is kiszámítható sorozatát pályákhoz segítségével egyszerre ArtCAM Insignia tétel számítási folyamat. Ez adja meg a szabad munkavállalás folyamatosan létrehozása során a modell a nap folyamán, és számítsuk ki minden a megfelelő pályákhoz az éjszaka folyamán.

Ha úgy döntött, hogy kiszámításához több pályákhoz Később alatt létrehozását, akkor lehet számolni azokat a tételt sorozat segítségével a pályákhoz kezdőlapra. A részleteket lásd bármely pályákhoz a pályákhoz .

Minden pályákhoz szerepel a pályákhoz Kezdőlap sárga még nem számolták ki. Minden pályákhoz felsorolt fekete már számítani.

Kiszámítani a tétel a pályákhoz:

  1. Kattintson a Köteg számítása pályákhoz gomb [image] A Szerszámpálya műveleti területen, a pályákhoz Home oldalt, hogy a Köteg párbeszédpanel számítása pályákhoz.

  2. A pályákhoz elérhető számítási ablakban, győződjön meg arról, hogy a pályákhoz, hogy ki szeretnénk számítani részeként e tétel kiválasztása [image]. Minden rendelkezésre álló pályákhoz kiválasztása [image] alapértelmezés szerint.

    Ha rákattint a kiválasztott szerszámpálya [image] ezt követően bejelölve [image], És fordítva.

    Tudod törölje az összes rendelkezésre álló pályákhoz kattintva a Select None gombra.

    Válassza ki az összes rendelkezésre álló pályákhoz, kattintson Az összes kijelölése gombra.

  3. Kattintson a Calculate gombra kezdődik a kötegelt számítási folyamat.

    A következő adatok jelennek meg a Status ablak a tétel számítási folyamat:

    • Az idő és a dátum, amikor a kötegelt számítási folyamat kezdete.
    • Az eltelt idő kiszámítására vonatkozó egyes pályákhoz a tételt.
    • Az eltelt idő a teljes tételt számítási folyamat.

      Ha meg akarja szakítani a kötegelt számítási folyamat bármikor, kattintson a Stop gombra.

  4. Kattintson a Bezárás gombra, hogy bezárja a Köteg párbeszédpanel számítása pályákhoz.

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Használata Szerszámpálya összefoglaló

Az eszköz használata Csoportok Adatbázis

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


_Lingobit_Használata Szerszámpálya összefoglaló

Használata Szerszámpálya összefoglaló

Megtekintheti, kinyomtathatja vagy menteni adatokat minden pályákhoz, hogy már létre annak érdekében, hogy gépi modell.

A Szerszámpálya összefoglaló információs párbeszédpanel jelenik meg a következő adatokat:

  • Állás alkalmazott dimenziókat.
  • Pályákhoz használt.
  • Megmunkálási paraméterek az összes alkalmazott eszközök.

A teljes megmunkálási ciklus idő kiszámítása is alapul Feed árak a különböző eszközök választotta volna létrehozásakor szerszámpálya.

Jelenítse meg a Szerszámpálya összefoglaló adatok párbeszédpanelen a nyílt modell:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Szerszámpálya Összegzés gomb [image] A Szerszámpálya Műveleti terület megjelenítéséhez Szerszámpálya összefoglaló információk párbeszédpanel:

    Használhatja a görgetősáv jobb oldalán a Szerszámpálya összefoglaló információk párbeszédpanelen megtekintheti az összes szerszámpálya információkat.

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Az eszköz használata Csoportok Adatbázis

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


_Lingobit_Kiszámításakor a Becsült megmunkálási idő

Kiszámításakor a Becsült megmunkálási idő

Ön módosíthatja a megmunkálási paraméterek becslése a tényleges megmunkálási idő a munkára.

Kiszámítani a várható megmunkálási időt a szerszámpálya:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Szerszámpálya Összegzés gomb [image] A Szerszámpálya Műveleti terület megjelenítéséhez Szerszámpálya összefoglaló információk párbeszédpanel:

  3. Határozza meg a gyors üteme a CNC gép a gyors mezőben. Meg kell megerősíteni a maximális gyors üteme a CNC gép konzultáció a gyártó útmutatóját. Ha a kézikönyv nem tartalmaz utalást a maximális gyors ütemű, használja a maximális Előtolás érték helyett.
  4. Kattintson a listában, majd válassza ki a megfelelő egységet sebességet a CNC gép.
  5. Adjuk léptéktényező kívánt alkalmazni a megmunkálási folyamat a Scale Factor mezőben. Az alapértelmezett időt léptéktényező 4. Érdemes kísérletezni megtalálja a megfelelő értéket a megmunkálás.
  6. Kattintson a Calculate gombra.
  7. Kattintson a Bezárás gombra, hogy bezárja a Szerszámpálya összefoglaló információs párbeszédpanel.

Lásd még

Használata Szerszámpálya összefoglaló

Nyomtatása Szerszámpálya Összefoglaló

Mentése Szerszámpálya Összefoglaló


_Lingobit_Nyomtatása Szerszámpálya Összefoglaló

Nyomtatása Szerszámpálya Összefoglaló

Nyomtatni a szerszámpálya összefoglaló:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Szerszámpálya Összegzés gomb [image] A Szerszámpálya Műveleti terület megjelenítéséhez Szerszámpálya összefoglaló információk párbeszédpanel:

  3. Kattintson a Nyomtatás gombot a Nyomtatás párbeszédpanel:

    A Nyomtató kiválasztása ablakban kattintson az ikonra a nyomtató használni kívánt nyomtatni a szerszámpálya összefoglaló.

  4. Kattintson a Nyomtatás gombot a nyomtatóban szerszámpálya összefoglaló a kiválasztott nyomtató.
  5. Kattintson a Bezárás gombra, hogy bezárja a Szerszámpálya összefoglaló információs párbeszédpanel.

Lásd még

Használata Szerszámpálya összefoglaló

Kiszámításakor a Becsült megmunkálási idő

Mentése Szerszámpálya Összefoglaló


_Lingobit_Mentése Szerszámpálya Összefoglaló

Mentése Szerszámpálya Összefoglaló

Mentéséhez szerszámpálya összefoglaló:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Szerszámpálya Összegzés gomb [image] A Szerszámpálya Műveleti terület megjelenítéséhez Szerszámpálya összefoglaló információk párbeszédpanel:

  3. Kattintson a Save gombra, hogy megjelenjen a Mentés Szerszámpálya összesítő párbeszédpanel.
  4. Kattintson a Mentés helye listában és válassza ki a könyvtárat, ahová menteni szeretné a szerszámpálya összefoglaló.
  5. Írja be a fájl nevét szeretné használni a szerszámpálya összefoglaló a Fájlnév mezőben.
  6. Kattintson a Save gombra. A fájl mentése, mint egy szöveges fájlt (*.txt).
  7. Kattintson a Bezárás gombra, hogy bezárja a Szerszámpálya összefoglaló információs párbeszédpanel.

Lásd még

Használata Szerszámpálya összefoglaló

Kiszámításakor a Becsült megmunkálási idő

Nyomtatása Szerszámpálya Összefoglaló


Using the Tool Groups Database

Az eszköz használata Csoportok Adatbázis

Amikor létrehoz egy szerszámpálya a ArtCAM Insignia, szükséges, hogy válasszon ki egy eszközt, amellyel a gép a modell. A számos előre meghatározott eszközöket lehet kiválasztani a Tool Csoportok adatbázis.

Az eszköz Csoportok adatbázis lehetővé teszi, hogy:

  • Select a tool with which to machine a toolpath. For details, see Toolpaths.
  • Define and add your own tools.
  • Edit the default machining parameters of any selected tool.
  • Group tools together, as you prefer.

See Also

Managing and Modifying Toolpaths

Selecting Toolpaths

Transforming Toolpaths

Copying Toolpaths

Merging Toolpaths

Creating Toolpath Panels

Editing a Profile Pass

Setting the Machining Order

Adjusting the Machining Parameters of a Tool

Saving a Toolpath

Editing a Toolpath

Deleting Toolpaths

Calculating a Single Toolpath

Calculating a Batch of Toolpaths

Using a Toolpath Summary

Creating a Toolpath Template

Loading a Toolpath Template

Loading Toolpath Data

Setting the Toolpath Order


_Lingobit_Hozzáadása eszköz

Hozzáadása eszköz

Meghatározni, és adjunk hozzá egy új eszköz a Tool Csoportok adatbázis:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Tool Database gomb [image] A Szerszámpálya műveleti területen, hogy nyissa meg a Tool Csoportok adatbázis:

  3. Kattintson a Hozzáadás gombot, hogy megnyissa eszköz hozzáadása eszköz párbeszédpanelen:

  4. Írjon be egy nevet az eszköz a Leírás mezőbe.
  5. Kattintson a Tool Type listából, majd jelölje be az egyik az eszköz felsorolt. Egy kép a kiválasztott eszköz képviselő típusa jelenik meg a közepén a párbeszédpanel. Dobozokat, hogy írja be a szükséges megmunkálási paraméterek az eszköz jelenik meg a jobb oldalon a párbeszédpanel.
  6. Állítsa be a számát a szerszám A jelenlegi helyzetben a szerszámcserélő a Tool szám mezőben.
  7. Kattintson a Tool Egységek listában, majd jelölje be a mértékegységet az eszköz.
  8. Kattintson a sebesség egységek listából, majd jelölje be az egységet a sebesség a szerszám.
  9. Írja be a vonatkozó információkat a gyakorlati alkalmazását az eszköz van hozzá, hogy a Tool Csoportok adatbázis a Megjegyzések mezőben.
  10. Határozza meg a megmunkálási paraméterek az eszköz használatával a dobozok a jobb oldalon a párbeszédpanel. Például, átmérő, Stepover és fuvola hossza.
  11. Kattintson az OK gombra a szerszámot, hogy a Tool Csoportok adatbázis. Az eszköz van hozzá jelenik meg az Eszközök és csoportok ablakot, és a részletek megjelennek a Tool / Csoport leírása területe a Tool Csoportok adatbázis.
  12. Kattintson a szerszámot az Eszközök és csoportok ablakot, és húzza be a megfelelő csoportba a Tool Csoportok adatbázis.
    • A részletekért, hogyan kell felállítani a saját csoportot, lásd hozzáadása Tool Group .
  13. Kattintson az OK gombra, hogy bezárja a Tool Csoportok adatbázis.

Lásd még

Az eszköz használata Csoportok Adatbázis

Szerkesztése eszköz

Másolása eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Szerkesztése eszköz csoport

Másolása eszköz csoport

Törlése eszköz csoport

Mentése Tool Csoportok Adatbázis


_Lingobit_Szerkesztése eszköz

Szerkesztése eszköz

Bármikor módosíthatja a geometria és a megmunkálási paraméterek alapértelmezett bármely eszközt kiválasztani Tool Csoportok adatbázis:

  • Leírás - nevének megváltoztatásához a kiválasztott eszközt, írja meg ebben a rovatban.
  • Szerszám száma - számának módosításához a kiválasztott eszközt, hogy az megfeleljen álláspontját eszköz váltó, meg hogy ebben a rovatban.
  • Tool Egységek - meg szeretnénk változtatni a mértékegységet a kiválasztott eszközt, kattintson a Tool egységek listából, majd a mérési egységet szeretnénk használni.
  • Induló Egységek - meg szeretnénk változtatni a készülék a sebesség a kiválasztott eszközt, kattintson a sebesség egységek listából, majd az egység a kívánt sebességet használni.
  • Megjegyzi - Ha azt szeretnénk, hogy bármilyen megjegyzést a kiválasztott eszközt, írja be őket ebben a rovatban.
  • Átmérő - módosítása, amelynek átmérője a kiválasztott eszköz határozza meg őket ebben a rovatban.
  • Stepdown - Ha meg akarjuk változtatni a maximális vágásmélység a kiválasztott eszköz határozza meg őket ebben a rovatban.
  • Stepover - Ha meg akarja változtatni a távolság a szomszédos megmunkálási halad által kiválasztott eszközt, határozza meg, hogy ebben a rovatban.

    Azt is beállíthatja a stepover a kiválasztott eszköz felhasználásával%-a dobozt, és gombok:

    • Minden kattintson növeli a stepover a kiválasztott eszköz 1%-kal a kimutatott érték a Átmérő mezőben.
    • Minden kattintson csökkenti a stepover a kiválasztott eszköz 1%-kal a kimutatott érték a Átmérő mezőben.
    • Írjon be egy értéket a%-os dobozt, hogy meghatározza a Stepover százalékában a szerszám átmérőjét.
  • Forgási sebesség - meg szeretnénk változtatni a forgási sebessége az orsó, határozza meg, hogy ebben a rovatban.
  • Feed Rate - szeretnénk változtatni az arány, amelynél a szerszám mozog kapcsolatban a blokk anyag, határozza meg, hogy ebben a rovatban.
  • Fejest ráta - szeretnénk változtatni az arány, amelynél a szerszám mozog a Z irányban, és elmerül a blokk anyag, határozza meg, hogy ebben a rovatban.

Szerkesztése a geometria bizonyos típusú eszközöket a Tool Csoportok Adatbázis több adatra van szükség, mint más eszközökkel. A további szükséges információkat tartalmazza:

  • Mellékelt szög - meg szeretnénk változtatni a szög a V-Bit eszköz, meg az új szöget ebben a rovatban.
  • Half szög - meg szeretnénk változtatni a szöget egy kúpos szerszám, meg az új szöget ebben a rovatban.
  • Lapos sugár - sugarának módosításához egy lapos Kúpos eszköz, meghatározni az új sugár ebben a rovatban.
  • Tipp Sugár - sugarának módosításához egy kerek Kúpos eszköz, meghatározni az új sugár ebben a rovatban.

Szerkeszteni a megmunkálási paraméterek vagy a geometriai beállításait egy eszköz a Tool Csoportok adatbázis:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Tool Database gomb [image] A Szerszámpálya műveleti területen, hogy nyissa meg a Tool Csoportok adatbázis:

  3. Kattintson a szerszámot az Eszközök és csoportok ablakban a módosítani kívánt. A kiválasztott eszköz kékkel kiemelve.
    • Szerkesztése előtt a megmunkálási paraméterek a kiválasztott eszköz, érdemes másolatot készíteni róla. Ehhez kattintson a szerszámot az Eszközök és csoportok ablakot, majd kattintson a Másolás gombra. Egy példányát az eszköz jelenik meg közvetlenül alatta az eredeti az Eszközök és csoportok ablakot.

      A megmunkálási paraméterek a kiválasztott eszköz megjelenik a Tool / Csoport leírása területe a párbeszédpanel.

  4. Kattintson a Szerkesztés gombra a szerkesztése eszköz párbeszédpanelen:

  5. Adjuk meg minden új megmunkálási paraméterek és a szerszám geometriai beállításait a kiválasztott eszköz segítségével a dobozok a párbeszédpanelen, illetve kattintson a megfelelő beállításokat a listák.
  6. Kattintson az OK gombra kattintva mentheti az új beállításokat és paramétereket, és visszatér a Tool Csoportok adatbázis.

    Az eszköz szerkesztése megjelenik az Eszközök és csoportok ablakot, és az információ, hogy volt beírt szerkesztése eszköz párbeszédpanelen jelenik meg az eszköz / Csoport leírása területe a Tool Csoportok adatbázis.

  7. Kattintson az OK gombra, hogy bezárja a Tool Csoportok adatbázis.

Lásd még

Az eszköz használata Csoportok Adatbázis

Hozzáadása eszköz

Másolása eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Szerkesztése eszköz csoport

Másolása eszköz csoport

Törlése eszköz csoport

Mentése Tool Csoportok Adatbázis


_Lingobit_Másolása eszköz

Másolása eszköz

Másolhatja bármilyen eszközzel a Tool Csoportok adatbázis:

  1. Kattintson az eszköz, amely a másolni kívánt az Eszközök és csoportok ablakot. A kiválasztott eszköz kékkel kiemelve.
  2. Kattintson a Másolás gombra. Egy példányát az eszköz jelenik meg közvetlenül alatta az eredeti eszköz. Tudja mozgatni a helyét a szerszám kattintással és húzással rá.

Lásd még

Az eszköz használata Csoportok Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Szerkesztése eszköz csoport

Másolása eszköz csoport

Törlése eszköz csoport

Mentése Tool Csoportok Adatbázis


_Lingobit_Törlése eszköz

Törlése eszköz

Törölheti bármelyik eszköz szerepel a Tool Csoportok adatbázis:

  1. Kattintson az eszköz, amely a törölni kívánt az Eszközök és csoportok ablakot. A kiválasztott eszköz kékkel kiemelve.
  2. Kattintson a Törlés gombra. Egy üzenet jelenik meg kérő, hogy erősítse meg a döntést, hogy törli az eszköz.
  3. Kattintson az Igen gombot, hogy törölje az eszköz.

Lásd még

Az eszköz használata Csoportok Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Másolása eszköz

Hozzáadása eszköz csoport

Szerkesztése eszköz csoport

Másolása eszköz csoport

Törlése eszköz csoport

Mentése Tool Csoportok Adatbázis


_Lingobit_Hozzáadása eszköz csoport

Hozzáadása eszköz csoport

Az eszköz Csoportok adatbázis, eszközök szerveződnek különböző csoportjai a hivatkozás megkönnyítése érdekében. Ha meg és adjunk hozzá a szerszámokat a Tool Csoportok adatbázis, érdemes létrehozni egy új csoportot a számukra.

Hozzon létre egy új eszközt csoport:

  1. Kattintson a Tool Database gomb [image] A pályákhoz területén Assistant's Home oldalt, a Tool Csoportok adatbázis:

  2. Kattintson a Csoport hozzáadása gombra. Nevű mappa Új csoport jelenik meg az Eszközök és csoportok ablak:

  3. Kattintson az Új csoport mappát, és írja be a nevét az eszköz csoportot szeretne hozzáadni az adatbázishoz. Most kattintva húzással felsorolt eszközök az Eszközök és csoportok ablakot a gépbe csoport mappát hoztunk létre.
  4. Kattintson az OK gombra, hogy bezárja a Tool Csoportok adatbázis.

Lásd még

Az eszköz használata Csoportok Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Másolása eszköz

Törlése eszköz

Szerkesztése eszköz csoport

Másolása eszköz csoport

Törlése eszköz csoport

Mentése Tool Csoportok Adatbázis


_Lingobit_Szerkesztése eszköz csoport

Szerkesztése eszköz csoport

Bármikor módosíthatja a nevét és leírását minden eszközt a kiválasztott csoport a Tool Csoportok adatbázis:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Tool Database gomb [image] A Szerszámpálya műveleti területen, hogy nyissa meg a Tool Csoportok adatbázis:

  3. Kattintson az eszköz csoportot a Eszközök és csoportok ablakot, hogy a szerkeszteni kívánt. A kiválasztott eszköz csoport kékkel és információkat a csoport megjelenik a Tool / Csoport leírása területe az adatbázisban.
  4. Kattintson a Szerkesztés gombra a Csoport szerkesztése párbeszédpanel:

  5. Ha azt szeretnénk, hogy az eszköz csoport új nevet, írja be a csoport neve mezőbe.
  6. Ha azt szeretnénk, hogy bármilyen megjegyzést a kiválasztott eszköz csoportot, írja be azokat a Megjegyzések mezőben.
  7. Kattintson az OK gombra, hogy bezárja a Csoport szerkesztése párbeszédpanel.

Lásd még

Az eszköz használata Csoportok Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Másolása eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Másolása eszköz csoport

Törlése eszköz csoport

Mentése Tool Csoportok Adatbázis


_Lingobit_Másolása eszköz csoport

Másolása eszköz csoport

Másolhatja bármilyen eszközzel csoporthoz tartozó eszköz Csoportok adatbázis:

  1. Kattintson az eszköz csoportot szeretnénk másolni az Eszközök és csoportok ablakot. A kiválasztott eszköz csoport kékkel kiemelve.
  2. Kattintson a Másolás gombra. Egy példányát az eszköz csoport jelenik meg közvetlenül alatta az eredeti eszköz csoportban. Tudja mozgatni a helyét az eszköz csoport kattintással és húzással rá.

Lásd még

Az eszköz használata Csoportok Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Másolása eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Szerkesztése eszköz csoport

Törlése eszköz csoport

Mentése Tool Csoportok Adatbázis


_Lingobit_Törlése eszköz csoport

Törlése eszköz csoport

Törölheti bármelyik eszköz csoportban szerepel a Tool Csoportok adatbázis:

  1. Kattintson az eszköz csoportot törölni szeretné az Eszközök és csoportok ablakot. A kiválasztott eszköz csoport kékkel kiemelve.
  2. Kattintson a Törlés gombra. Egy üzenet jelenik meg requsting, hogy erősítse meg a döntést, hogy törli az eszköz csoportot.
  3. Kattintson az Igen gombot, hogy törölje az eszköz csoportot.

Lásd még

Az eszköz használata Csoportok Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Másolása eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Szerkesztése eszköz csoport

Másolása eszköz csoport

Mentése Tool Csoportok Adatbázis


_Lingobit_Mentése Tool Csoportok Adatbázis

Mentése Tool Csoportok Adatbázis

Ha bármilyen változtatást a Tool Csoportok adatbázis, majd kattintson az OK gombra, hogy bezárja az adatbázist, a következő üzenet jelenik meg:

Kattintson az Igen gombra a módosítások mentéséhez, hogy már az adatbázisban történt bezárása előtt, vagy kattintson a Nem gombra, hogy bezárja az adatbázist a módosítások mentése nélkül.

Lásd még

Az eszköz használata Csoportok Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Másolása eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Szerkesztése eszköz csoport

Másolása eszköz csoport

Törlése eszköz csoport


_Lingobit_Létrehozása Szerszámpálya sablon

Létrehozása Szerszámpálya sablon

Tudod teremt egy sablont minden szerszámpálya hogy már létrehozott ArtCAM Insignia.

A szerszámpálya sablon fájl (*.tpl) tartalmazza az eredeti beállításokat tette létrehozásakor a szerszámpálya. A beállítások mentése a szerszámpálya sablon majd alkalmazni, hogy a kiválasztott vektoros objektum, hogy a gép egészét vagy egy részét a modell.

Létrehozásához szerszámpálya sablont:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Válassza ki a szerszámpálya szerepel a pályákhoz Kezdőlap kívánt létrehozni egy sablont. A részleteket lásd kiválasztása pályákhoz .
  3. Kattintson a Save As Template gombra Szerszámpálya [image] A Szerszámpálya műveleti területen megjelenik a Mentés Szerszámpálya Template párbeszédablak:

  4. Kattintson a Mentés helye listában és válassza ki a könyvtárat szeretnénk menteni a sablont be szerszámpálya
  5. Írja be a fájl nevét szeretné használni a sablont szerszámpálya a Fájlnév mezőben.
  6. Kattintson a Save gombra.

A szerszámpálya sablon most betölteni bármikor gép egészét vagy egy részét a modell. A részleteket lásd betöltése Szerszámpálya sablon .

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Csoportok Adatbázis

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


_Lingobit_Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Ha betölt egy szerszámpálya sablont, a szerszámpálya beállításokat a fájl automatikusan a vektoros objektum a modellt, amely az eredeti szerszámpálya alkotja a sablon jött létre.

Ha a vektoros objektum, ahol az eredeti szerszámpálya jött létre törölték, vagy szeretné használni a sablont egy másik modell teljesen, ki kell választania a vektoros objektumot, amelyhez hozzá akarjuk rendelni a szerszámpálya sablont, mielőtt a szerszámpálya lehet szerkeszteni vagy számított.

Betöltéséhez szerszámpálya sablon fájlt (*.tpl):

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Load Szerszámpálya sablon gomb [image] A Szerszámpálya műveleti területen megjelenik a Load Szerszámpálya Sablon párbeszédablak:

    • Akkor is megjelenik az betöltése Szerszámpálya Template párbeszédablakot a pályákhoz menüben a fő menüsor, majd a Load Szerszámpálya Sablon ... opciót.
  3. Kattintson a Hely listában, majd jelölje be a könyvtárat, ahol a szerszámpálya sablon fájlt szeretnénk használni tartalmazza.
  4. Miután megtalálta a szerszámpálya sablon fájlt, kattintson a fájlnévre felsorolt fő ablakban a Load Szerszámpálya Template párbeszédpanel.
    • Ön csak tudja választani szerszámpálya sablon fájlok (*.tpl). Te is ezt erősíti meg, kattintson a Fájltípus listában.

      A fájl neve megjelenik a kiválasztott a Fájlnév mezőben.

  5. Kattintson a Megnyitás gombra listát a szerszámpálya a pályákhoz kezdőlapra.

Most már szerkesztheti vagy ki kell számítania a szerszámpálya, hogy van-e betöltve. További részletekért lásd kiszámítása egységes Szerszámpálya , kiszámítása Batch a pályákhoz és szerkesztése Szerszámpálya .

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Csoportok Adatbázis

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya adatok

Beállítása Szerszámpálya Rend


_Lingobit_Betöltése Szerszámpálya adatok

Betöltése Szerszámpálya adatok

Ön tudja tölteni szerszámpálya elmentett adatok részeként egy már létező modellt ArtCAM fájlt egy másik. Ez lehetővé teszi, hogy a gép több különböző modellek egyszerre, méretétől függően útválasztó-szoba, és ha rendelkezik egy eszköz váltó.

Betöltéséhez szerszámpálya adatok:

  1. A Main menüben, kattintson a pályákhoz menüben, majd a Szerszámpálya Data gt; betöltése ... lehetőséget, hogy megjelenítse a Megnyitás párbeszédpanelen:

  2. Kattintson a Hely listában, majd jelölje be a könyvtárat, ahol a ArtCAM modellt tartalmazó fájlt a pályákhoz, hogy a használni kívánt menti.
  3. Miután megtalálta a ArtCAM modell fájlt, kattintson a fájl neve szerepel a fő ablakban a Megnyitás párbeszédpanelen.
    • Ön csak tudja választani ArtCAM modell fájlokban (*.Art). Te is ezt erősíti meg, kattintson a Fájltípus listában.

      A neve ArtCAM modell kiválasztott megjelenik a Fájlnév mezőben.

  4. Kattintson a Megnyitás gomb felsorolni az összes pályákhoz mentett részeként a kiválasztott ArtCAM modell fájlt a pályákhoz kezdőlapra.

Most már szerkesztheti a pályákhoz, mint szükséges. További részletekért lásd szerkesztése Szerszámpálya .

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Csoportok Adatbázis

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Beállítása Szerszámpálya Rend


_Lingobit_Beállítása Szerszámpálya Rend

Beállítása Szerszámpálya Rend

Minden egyes alkalommal, amikor új szerszámpálya jön létre, vagy számítani, hogy szerepel a pályákhoz kezdőlapra. Az előző szerszámpálya ezután elindult lefelé a helyzetben, ebben a listában a pályákhoz. Ez gyakran azt jelenti, hogy a végleges listáját pályákhoz nem tükrözi, hogy milyen sorrendben szeretné a gép munkát. Ebben az esetben, akkor visszaállíthatja a sorrendet, amely létrehozta és számított pályákhoz szerepel, hogy tükrözze, hogyan szeretné a gép a munkát.

Ha szeretnénk beállítani, hogy milyen sorrendben létrehozott és számított pályákhoz vannak felsorolva:

  1. Jelölje be a nevét a szerszámpálya kívánt előtérbe. A neve kékkel kiemelve.
  2. Használja a gombokat az oldalon adhatjuk meg az álláspontját a szerszámpálya a lista:
    • Kattints a [image] gombot, hogy a szerszámpálya felfelé.
    • Kattints a [image] gombot, hogy a szerszámpálya lefelé.

Lásd még

Kezelése és módosítása pályákhoz

Kiválasztása pályákhoz

Átalakítása pályákhoz

Másolás pályákhoz

Egyesítése pályákhoz

Létrehozása Szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása megmunkálás Rend

Beállítása a megmunkálási paraméterek egy eszköz

Mentése Szerszámpálya

Szerkesztése Szerszámpálya

Törlése pályákhoz

Kiszámítására egységes Szerszámpálya

Kalkulációja Köteg a pályákhoz

Használata Szerszámpálya összefoglaló

Az eszköz használata Csoportok Adatbázis

Létrehozása Szerszámpálya sablon

Betöltése Szerszámpálya sablon

Betöltése Szerszámpálya adatok


Simulating Toolpaths

Szimuláló pályákhoz

Tudod szimulálni szerszámpálya lett kiszámítva. Ez lehetővé teszi, hogy megjelenítsék a megmunkálási halad felhasználható egy kész modellt. A neve egy számított szerszámpálya látható a pályákhoz Kezdőlap fekete. Ha ez pirossal, a szerszámpálya még nem számolták ki, és nem lehet szimulálni.

A szerszámpálya szimuláció egy informatív kijelző a szerszámpálya, mint hogy felajánlotta a sötét vörös drótváz kidolgozása, ami egy szerszámpálya előnézet a 2D-s nézet ablak.

Ön lehet szimulálni egy számított szerszámpálya sem a 2D-s nézet és 3D nézet ablakban. Tudod szimulálni szerszámpálya a 2D-s nézet, feltéve, hogy a 2D-s kép jött létre, amikor kiszámításakor szerszámpálya.

Ön lehet szimulálni számított pályákhoz a 2D-s nézet ablak egy egyszínű:

  1. Jelölje be a számított szerszámpálya szerepel a pályákhoz Kezdőlap kívánt szimulálni.
  2. Jelölje be a Draw Solid lehetőség [image] alatt listáját számított pályákhoz.

    Használata Draw Solid opció lehetővé teszi, hogy világosan lássák a területeket a vektoros grafika, hogy a kiválasztott eszköz gépet, és milyen hatékonysággal szerszámpálya átveszi a integritását az eredeti design.

  3. Ha meg szeretné változtatni a színét a szilárd szerszámpálya szimuláció, kattintson a [image] gomb neve mellett az alkalmazott eszköz az szerszámpálya szerepel az oldalt, hogy a Szín párbeszédpanelen:

    A részleteket ezzel párbeszédpanel, lásd hozzárendelése Szín Egy réteg .

    Az alapértelmezett szín az egyes tevékenységek és minden eszközt felhasznált belül szerszámpálya barna. Ha azonban rendelni egy új színt egy eszköz bármely szakaszában, ez a szín is megmarad minden további pályákhoz szerepel a pályákhoz Honlap, amelynek ugyanaz eszközzel. Például, ha a kék van rendelve, hogy egy 3 mm-es maró eszközt, majd a szilárd szimuláció minden további pályákhoz egy 3 mm-es maró szerszámot is kék. Ez nem vonatkozik visszamenőlegesen, hogy az előző pályákhoz használja ugyanazt az eszközt nem vezetik be az újonnan kijelölt szín.

  4. Ha el szeretné rejteni a szilárd szerszámpálya szimuláció bármikor, akkor sem:
    • Kattintson a törölje a Megjelenítés opciót 2D neve mellett a kiszámított szerszámpálya [image].
    • Kattintson a törölje a Draw Solid lehetőség [image].

Ön lehet szimulálni számított pályákhoz a 3D nézet ablakban négy különböző módon történhet:

  • Egyetlen szerszámpálya.
  • A terület egy szerszámpálya.
  • A csoport a pályákhoz. A szerszámpálya csoport megköveteli a több megmunkálási eszközt. Például, metszett Carving.
  • Minden pályákhoz.

Mivel a támogatás a vizualizáció, láthatjuk az eszközt felhasznált a kiszámított szerszámpálya lépés fokozatosan a blokk anyag alatt szerszámpálya szimuláció. Például egy 3mm End Mill eszköz egy szimulált profil át az alábbiakban látható:

Szimulált szerszámpálya:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Válassza ki a szerszámpálya szerepel a pályákhoz Kezdőlap kívánt szimulálni. A részleteket lásd kiválasztása pályákhoz .
    • Egyszerre csak szimulálni számítani pályákhoz. Ezek listája a pályákhoz Kezdőlap fekete. Uncalculated pályákhoz szerepel piros.
  3. Győződjön meg arról, hogy a megmunkálási paraméterek az eszköz felsorolt paraméterek területen helyesek-e. Ha akkor akarjuk beállítani a paramétereket:
    • Először is, kattintson a Paraméterek szerkesztése gombot, hogy megjelenjen az összes paraméter dobozok.
    • Ezt követően írja be a megfelelő megmunkálási paramétereket a megfelelő mezőkbe.
    • Végül kattintson az Alkalmaz gombra.
  4. Győződjön meg arról, hogy a Draw opciót a Szerszámpálya szimulációs terület kiválasztva [image].
  5. Most már szimulálni szerszámpálya ben az alábbi módon:
    • Kattintson a szimulálása Szerszámpálya Gyors gomb [image] jelenítse meg a 3D-s nézet ablakot, és szimulálják az egész szerszámpálya segítségével teljes kapacitását a számítógép processzorát.
    • Kattintson a szimulálása Szerszámpálya gomb [image] jelenítse meg a 3D-s nézet ablakot, és a szimulációs Vezérlőpult:

      Ha rákattint a szimulálása Szerszámpálya gomb [image] Használja a lejátszás gomb a szimuláció vezérlőpult mintha a szerszámpálya:

    • - Kattintson a Pause gombra Szimuláció, ha szüneteltetni kívánja a szerszámpálya szimuláció.
    • - Minden egyes kattintás az egységes lépés Szimulációs gombot szimulálja egymást követő eszköz mozognak a szerszámpálya.
    • - Kattintson a Futtatás Szimulációs normál sebességgel gombot, ha szeretnénk, hogy szimulálja az egész szerszámpálya segítségével csak egy százaléka a számítógép feldolgozó képességét.
    • - Minden egyes kattintás a Futtatás a következő Húzza áthelyezése gombra szimulálja a szerszámpálya, megállt, amikor a szerszám visszahúzza az anyagból, amelyek csak egy százaléka a számítógép feldolgozó képességét.
    • - Kattintson a Futtatás Szimuláció a maximális sebesség gombot, ha azt szeretné, hogy szimulálja az egész szerszámpálya segítségével a teljes kapacitását a számítógép processzora.
    • - Minden egyes kattintás a Run maximális sebesség a Next gombra Húzza szimulálja a szerszámpálya, megállt, amikor a szerszám visszahúzza az anyagból, segítségével a teljes kapacitását a számítógép processzora.
    • - Kattintson a Megszakítás Szimulációs gombot, ha szeretné állítani a szerszámpálya szimuláció és zárja be a Simulation Control panel.
    • Azt is szimulálni szerszámpálya kattintva a szerszámpálya előnézet a 2D-s nézet ablakot, majd a szimulálása Szerszámpálya opciót a menüben megjelenik, ha jobb gombbal kattint.
    • Azt is szimulálni szerszámpálya kattintva a szerszámpálya előnézet a 2D-s nézet ablakot, majd kattintson a pályákhoz menüben a fő menüsor, majd a szimulálása Szerszámpálya opciót.

Szimulálni terület egy szerszámpálya a használt felbontás az egész modellt:

  1. A 2D-s nézet, hozzon létre egy vektoros objektum, vagy áthelyezni egy létező vektoros objektum, oly módon, hogy körülveszi a területet a szerszámpálya előnézet kívánt szimulálni. A részleteket lásd Rajzolás Vonalláncok , létrehozása egyszerű formák és a Mozgó vektorok .
  2. Győződjön meg róla, hogy a vektoros objektumot használni kívánt meghatározni a területet a szerszámpálya hogy Ön szimuláló van kiválasztva. A részleteket lásd kiválasztása Vektorok .
    • Ha egy kis vektor képest a teljes mérete a jelenlegi modell területet meghatározza a szerszámpálya előnézet kívánt szimulálni, akkor ez meghosszabbítja a számítási idő.
  3. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  4. A Szerszámpálya Szimulációs területen jelölje be az Inside Vector lehetőség [image].
  5. Kattintson valamelyik szimuláció gombok szimulálni a terület a szerszámpálya által meghatározott kijelölt vektoros objektum:
    • Kattintson a szimulálása Szerszámpálya gomb [image] jelenítse meg a 3D-s nézet ablakot, és a szimulációs Ellenőrző központ. Használhatja a lejátszás gomb a szimuláció Vezérlőpult, hogy ellenőrizzék, hogy a szerszámpálya terület szimulált.
    • Kattintson a szimulálása Szerszámpálya Gyors gomb [image] to display the 3D View window and simulate the toolpath area using the full capacity of your computer processor.

To simulate a group of toolpaths:

  1. Click on the Toolpaths tab [image] to display the Toolpaths Home page.
  2. Select any part of the calculated toolpath group that you want to simulate. For details, see Selecting Toolpaths.
  3. From the Main menu bar, click on the Toolpaths menu, followed by the Simulate Toolpath option to display a representation of the calculated toolpath group and the machined vector object(s) in the 3D View window.
    • You can also simulate a toolpath group by selecting a toolpath preview in the 2D View window that belongs to the group, right-clicking on the toolpath preview to display the Toolpath Editing menu and then clicking on the Simulate Toolpath Group option.

To simulate all of the toolpaths you have calculated:

  1. Click on the Toolpaths tab [image] to display the Toolpaths Home page.
  2. Click on the Simulate All Toolpaths button [image] to display a representation of the calculated toolpaths and the machined vector object(s) in the 3D View window.
    • You can also simulate all toolpaths group by clicking on the Toolpaths menu in the Main menu bar, and then on the Simulate All Toolpaths option.

See Also

Machining Models

Using Toolpaths

Toolpaths

Managing and Modifying Toolpaths


_Lingobit_Megtekintése Szerszámpálya

Megtekintése Szerszámpálya

Megtekintheti a szerszámpálya Ön által létrehozott, mind a 2D-s nézet és 3D nézet ablak. A szerszámpálya jelenik sorozata sötétvörös vonalak a 2D-s nézet ablakot, és egy sor, több színű vonalak a 3D nézet ablak.

A szín, amelyben a szerszámpálya jelenik meg a 3D nézet ablakban megmutatja a mozgás a kiválasztott eszköz teszi megmunkálásához a vektoros objektum.

A következő példában egy szerszámpálya szimuláció, mint látható itt az Y-tengely:

Lásd még

Szimuláló pályákhoz

Amiben egy Szerszámpálya

Alaphelyzetbe a szimulációs

Törlése szimulációs


_Lingobit_Gyors és merülő költözik

Gyors és merülő költözik

A kiválasztott eszköz elhagyja a Kiindulási helyzet, mozog a "biztonságos Z szintet, akkor a fenti és az egész anyag felületét, amíg el nem éri a belépési pont. Ez a mozgalom ismert a gyors mozgás, és a kék vonal jelzi ezt.

Az eszköz darabok a anyagból felület a merülő sebesség. A cián vonal jelzi fejest ugrott mozog.

Miután a vágás végeztével az eszköz visszahúzódik, a blokk anyag biztonságos Z szintet, majd mozog a fenti és az egész anyag felületét, amíg el nem éri a Home helyzetbe. Ez egy újabb lépés Rapid jelölt kék vonal.

Ha egy szerszámpálya szimuláció több olyan gyors és fejest ugrott mozog, a vonalat a mozgás a kiválasztott eszköz a 3D nézet ablak válhat takarja. Ebből az okból érdemes lehet elrejteni őket szem elől.

Gyors és Merülő lépéseket készült egy szerszámpálya szimulációs alapértelmezés szerint, de lehet elrejtve az alábbi módon:

  • Kattintson a pályákhoz menüben a fő menüsor, majd a Szerszámpálya Rajz> Draw Gyors és merülő Moves lehetőség.
  • Törölje a jelet a Gyors merülő mozgatja lehetőség a megmunkálás területén ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .

Lásd még

Megtekintése Szerszámpálya

Vágási irány


_Lingobit_Vágási irány

Vágási irány

Mivel a támogatás a vizualizáció, nyilak feltüntetve a vágási irány használt 2D szerszámpálya használnak szerszámpálya előzetesek készült a 2D-s nézet ablak. A vágás iránya látható alapértelmezés szerint, de lehet elrejtve az alábbi módon:

  • Kattintson a pályákhoz menüben a fő menüsor, majd a Szerszámpálya Rajz gt; Térkép Vágó Direction.
  • Törölje a Vágási Direction a megmunkálás területén ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .

A hagyományos vágás iránya illusztrált óra járásával ellentétes irányban nyilak, és egy emelkedés Mill vágott irányt az óramutató járásával megegyező nyilakkal. Például, azt látjuk, hogy a Climb Mill vágott irányba óta használják a területen Clearance szerszámpálya előnézet alábbiak szerint:

Lásd még

Megtekintése Szerszámpálya

Gyors és merülő költözik


_Lingobit_Amiben egy Szerszámpálya

Amiben egy Szerszámpálya

Ön tudja elrejteni esetén számított szerszámpálya látható 2D nézet vagy a 3D-s nézet ablakban.

Ha el szeretné rejteni a szerszámpálya előnézet megjelenik a 2D-s nézet ablakot, akkor használja a következő módszerek:

  • Először is, jelölje be a szerszámpálya előnézet kívánt elrejteni. A részleteket lásd kiválasztása pályákhoz . Ezt követően kattintson a jobb gombbal jelenítse meg a Szerszámpálya szerkesztése menüre, majd kattintson a Nyomtatási kép lehetőséget.
  • Kattintson a törölje a Megjelenítés 2D lehetőség [image] neve mellett a kiszámított szerszámpálya szerepel a pályákhoz Címoldal, vagy
  • Kattintson a törölje a Draw drótváz lehetőség [image] listája alatt pályákhoz a pályákhoz kezdőlapra. Ez az opció elrejti az összes szerszámpálya előnézete megjelenik a 2D nézet ablak egyszerre.

Ha el szeretné rejteni a szerszámpálya látható a 3D-s nézet ablakot, akkor sem:

  • Dupla kattintson a jobb gombbal a 3D nézet ablak listájának megjelenítéséhez szerszámpálya megjelenítési lehetőségek, majd kattintson a szerszámpálya elrejteni kívánt. A szerszámpálya kívánt elrejteni nincs bejelölve.

    Például, kattintson a Profil - Vége Malom 3mm lehetőséget rejt a szerszámpálya elől.

    • Tudod elrejteni a pályákhoz látható a 3D nézet ablak segítségével objektumok rajzolása gombot [image] A 3D-s nézet eszköztáron.
  • Kattintson a törölje a Megjelenítés 3D lehetőség [image] mellett számított szerszámpálya szerepel a pályákhoz Kezdőlap kívánt elrejteni.

Lásd még

Szimuláló pályákhoz

Megtekintése Szerszámpálya

Alaphelyzetbe a szimulációs

Törlése szimulációs


_Lingobit_Helyreállítása Rejtett Szerszámpálya

Helyreállítása Rejtett Szerszámpálya

Vissza tudja állítani számított szerszámpálya, hogy már rejtve sem a 2D-s nézet és 3D nézet ablakban.

Hogy visszaállítsa a rejtett szerszámpálya a 2D-s nézet ablak:

  • Jelölje be a Megjelenítés 2D lehetőség [image] mellett számított szerszámpálya szerepel a pályákhoz Kezdőlap kívánt mutatni. A szerszámpálya megjelenik a 2D-s nézet ablak sötét vörös.
    • Győződjön meg arról, hogy a Draw drótváz lehetőség listája alatt pályákhoz a pályákhoz Címoldal is ki van választva [image], Egyébként minden szerszámpálya előzetesek marad rejtve.

Hogy visszaállítsa a rejtett szerszámpálya a 3D nézet ablakban vagy:

  • Dupla kattintson a jobb gombbal a 3D nézet ablak listájának megjelenítéséhez szerszámpálya megjelenítési lehetőségek, majd kattintson a szerszámpálya a megtekinteni kívánt. A szerszámpálya, hogy vissza szeretné állítani ki van jelölve.

Például, kattintson a Profil - Vége Malom 3mm opció visszaállítja a szerszámpálya a megtekintéshez.

Vissza tudja állítani bármely pályákhoz rejtett a 3D nézet ablak segítségével objektumok rajzolása gombot [image] A 3D-s nézet eszköztáron.

  • Jelölje be a Megjelenítés 3D lehetőség mellett a kiszámított szerszámpálya szerepel a pályákhoz Kezdőlap kívánt mutatni [image].

Lásd még

Amiben egy Szerszámpálya


_Lingobit_Alaphelyzetbe a szimulációs

Alaphelyzetbe a szimulációs

Tudod orrgazdaság szerszámpálya szimuláció, hogy már készült a 3D-s nézet ablak.

A visszaállításhoz a szerszámpálya szimuláció:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Reset gomb Szimuláció [image] A Szerszámpálya Szimulációs területen.
    • Azt is vissza a szerszámpálya szimulációja a fő menüsor kattintva a pályákhoz menüt, majd a Reset Szimulációs opciót.

Lásd még

Szimuláló pályákhoz

Megtekintése Szerszámpálya

Amiben egy Szerszámpálya

Törlése szimulációs


_Lingobit_Törlése szimulációs

Törlése szimulációs

Törölheti a szerszámpálya szimuláció a 3D nézet ablak.

Ha törölni szeretne egy szerszámpálya szimuláció:

  1. Kattintson a pályákhoz lapon [image] jelenítse meg a pályákhoz kezdőlapra.
  2. Kattintson a Törlés gombra Szimuláció [image] A Szerszámpálya Szimulációs területen.
    • Törölheti is a szerszámpálya szimulációja a fő menüsor kattintva a pályákhoz menüt, majd a Törlés Szimulációs opciót.

Lásd még

Szimuláló pályákhoz

Megtekintése Szerszámpálya

Amiben egy Szerszámpálya

Alaphelyzetbe a szimulációs


ArtTrace

ArtTrace egy olyan alkalmazás, eszköz, amely lehetővé teszi, hogy konvertálni bitmap képeket vektoros objektumok, amelyek segítségével a ArtCAM Insignia. ArtTrace különösen jól bittérképes képek, amelyek csak egy kevés szín. Akkor is használhatja ArtTrace szerkeszteni bitmap képeket.

A funkciók belül ArtTrace sorolhatók a következő kategóriákban:

  • Importálása Bitmap kép .
  • Beállítása a kép mérete és eredete a bitmap.
  • Együttműködés a színek a bitkép. A részleteket lásd kiválasztása az elsődleges és másodlagos színek .
  • Szerkesztése a Bitmap Image .
  • Konvertálása a bitkép a Vector objektumok .
  • Exportáló vektoros objektumokat ArtCAM Insignia . .

Ebben a fejezetben

Importálása Bitmap kép

Beállítása a kép mérete és eredete

Munka Színek

Szerkesztése Bitmap kép

Átalakítása Bitmap a vektorok

Exportáló vektorok ArtCAM Insignia


_Lingobit_Importálása Bitmap kép

Importálása Bitmap kép

A behozatali a következő típusú kép, mint a bitképeket ArtTrace: *.bmp, *.tif, *.gif, *.jpg és *.jpeg.

Elindításához ArtTrace és import egy bitmap kép:

  1. Kattintson a Trace Bitmap gomb [image] a File területén asszisztens's Home oldalt, a kiválasztása Bitmap Image A Trace párbeszédablak:

  2. Kattintson a Hely listában, és keresse meg a képfájlt, hogy a szerkeszteni kívánt.
  3. Miután megtalálta a képfájlt, kattintson a fájl neve szerepel a fő ablakban a Select Bitmap Image A Trace párbeszédpanelen.
  4. Kattintson a Megnyitás gombra, hogy elindítsa ArtTrace és az import a képfájlt.

    A Képfeltöltés jelenik meg, míg a képfájl kiválasztott töltődik be ArtTrace:

Lásd még

ArtTrace

Beállítása a kép mérete és eredete

Munka Színek

Szerkesztése Bitmap kép

Átalakítása Bitmap a vektorok

Exportáló vektorok ArtCAM Insignia


_Lingobit_Beállítása a kép mérete és eredete

Beállítása a kép mérete és eredete

Meg lehet változtatni a méretét egy bitmap kép behozott ArtTrace. A átméretezni a bitkép, akkor is meg a méret a vektoros hogy létre lehet hozni belőle.

Három módja van, hogy a méretet egy bitmap kép behozott ArtTrace, amelyek mindegyike keresztül történik a beállítása modell méret párbeszédpanelt.

  • Nagyságának változása a kép nem változtatja meg a felbontás az eredeti bittérkép akkor behozott ArtTrace. A kép megtartja ugyanazt a pixelek száma, mint az eredeti.

Azt is beállíthatja az eredete az importált bitmap kép közül bármelyik öt előre beállított pozíciók ArtTrace. Minden ilyen pozíciókat határozza meg, ahol a vektoros objektumokat hozunk létre a bitkép helyezkednek el a modellben, ha export őket ArtCAM Insignia.

Beállíthatjuk, hogy a kép mérete és eredete:

  1. Kattintson a Set modell mérete gomb [image] nyissa meg a Set modell méret párbeszédpanelt:

  2. Kattintson a megfelelő módszer választógombra [image]:
    • Kép mérete - Ez a beállítás a méret a teljes kép segítségével az értékeket a Magasság és a Szélesség mezőben. Te csak a meg sem a magassága vagy szélessége a ArtTrace kiszámításához a másik, és fenntartja a magasság / szélesség arány a kép.
    • Téglalap mérete - Ez a beállítás a méret a bitmap kép méretét a fogókat, ami körülveszi az összes kijelölt vektoros objektumok a tervezési ablakban. Ez a lehetőség szürkítve, ha egy vektoros objektum nincs kiválasztva.
    • Szkennelt dpi - Ez a beállítás a mérete egy pixel a képen.adjuk meg a számot pont / hüvelyk kívánt ArtTrace használni a dpi rovatban kiszámításához a kép méretét.
  3. Kattintson a közepén vagy a négy sarkán a származási mező határozza meg az X-tengelyen a nulla és Y-tengely nulla eredetű.

    Az Origin ikon [image] jelenik meg abban a helyzetben van kattintott.

  4. Győződjön meg arról, hogy az egység opció értéke a akikkel dolgozik (akár milliméterben vagy hüvelykben).
  5. Kattintson az OK gombra, hogy bezárja a Set modell méret párbeszédpanelt, és állítsa a kép méretét és eredetét.

Lásd még

ArtTrace

Importálása Bitmap kép

Munka Színek

Szerkesztése Bitmap kép

Átalakítása Bitmap a vektorok

Exportáló vektorok ArtCAM Insignia


_Lingobit_Munka Színek

Munka Színek

Ha az importált bittérképes képet, az összes szín a bitkép megjelennek a színpaletta alatti tervezési ablak.

ArtTrace lehetővé teszi, hogy manipulálják a színeket belül importált bittérképes képet. Tudod:

  • Válasszuk ki az elsődleges és másodlagos színek , a színpaletta.
  • Csökkentse a Színek száma az importált bitmap kép.
  • Színek egyesítése a bitkép.
  • Link színek a bitkép.
  • Mark az Edge a bitmap kép.
  • Vékony színek a bitkép.
  • Beránt színek a bitkép.
  • Add Szín s az színpaletta.

Lásd még

ArtTrace

Importálása Bitmap kép

Beállítása a kép mérete és eredete

Szerkesztése Bitmap kép

Átalakítása Bitmap a vektorok

Exportáló vektorok ArtCAM Insignia


_Lingobit_Kiválasztása az elsődleges és másodlagos színek

Kiválasztása az elsődleges és másodlagos színek

A Primer színszűrő határozza meg az alakját a vektoros objektumokat lehet létrehozni egy importált bitmap kép. ArtTrace létre vektoros objektumok körül vázlatát minden területen a Primer színszűrő és közelében: ezek a színek kapcsolódnak.

A Primer színszűrő is szabályozza a színét a Paint eszköz ArtTrace. Használhatja a másodlagos szín csak akkor, ha festés és szerkesztés egy bitkép.

Beállíthatjuk az elsődleges és másodlagos színek, a színpaletta alatti design ablak:

Válassza ki a Primer színszűrő, akkor sem:

  • Bal kattintás a színre a színpaletta használni kívánt.
  • Kattintson a Pick színes gomb [image] az eszköztáron, mozgassa a cseppentővel [image] át a színt a bitmap kép kijelölni kívánt, majd kattintson.

Válassza ki a másodlagos szín, akkor sem:

  • Kattintson a jobb gombbal a színre a színpaletta használni kívánt.
  • Kattintson a Pick színes gomb [image] az eszköztáron, mozgassa a cseppentővel [image] át a színt a bitmap kép kijelölni kívánt, tartsa lenyomva a Shift billentyűt a billentyűzeten, majd kattintson.

Lásd még

Munka Színek

Színek csökkentése

Színes egyesítése

Színes összekapcsolása

Edge jelölése

Szín Hígítás

Színes megvastagodása

Színek hozzáadása


_Lingobit_Színek csökkentése

Színek csökkentése

Akkor csökkentheti a színek számát, az importált bitmap kép. ArtTrace veszi színe hasonló árnyalatú, és termel egy átlagos színű. Ez átlagosan szín jelenik meg a színpaletta helyett az eredeti színeket.

  • Színes csökkentést kell végrehajtani, mint egy ismétlődő folyamat, hogy a színek számát minimálisra csökkenthető, miközben megőrzi a részleteket az eredeti bitmap kép.

Hogy csökkentse a színek számát, az importált bitmap kép:

  1. Kattintson a Kicsinyítés gombot Színek [image] nyissa meg a csökkentése Színek száma A Kép párbeszédablak:

  2. Adjuk meg a színek maximális száma használni kívánt az új maximális száma Színek A képe rovatban. Az alapértelmezett érték az egyik kisebb, mint az érték a szürkítve Aktuális Színek száma A Kép mezőben.
  3. Kattintson az OK gombra, hogy bezárja a csökkentése Színek száma A Kép párbeszédpanelen, és csökkenti a színek számát a bitmap kép, hogy meghatározott az előző lépésben.
  • Számának csökkentése, a színek a bitmap kép visszaállítja az összes színes kapcsolatok és attribútumok. Ha meg szeretné tartani az új vagy ahhoz kapcsolódó színek, amelyeket létrehoztunk, ne kattintson az OK gombra.

Lásd még

Munka Színek

Kiválasztása az elsődleges és másodlagos színek

Színes egyesítése

Színes összekapcsolása

Edge jelölése

Szín Hígítás

Színes megvastagodása

Színek hozzáadása


_Lingobit_Színes egyesítése

Színes egyesítése

Akkor elhatározta az összes pixel a másodlagos szín a bitmap kép a Primer színszűrő. A másodlagos szín, majd eltávolítják a színpaletta.

Ehhez:

  1. A bal egérgombbal a szín a színpaletta kiválasztani kívánt, mint a Primer színszűrő.
  2. Kattintson a jobb egérgombbal a szín a színpaletta kiválasztani kívánt a másodlagos szín.
  3. Kattintson a Színek egyesítése gomb [image] egyesíteni a jelenlegi másodlagos Szín jelenlegi a Primer színszűrő.

A másodlagos szín kiveszik a színpaletta összesen.

Lásd még

Munka Színek

Kiválasztása az elsődleges és másodlagos színek

Színek csökkentése

Színes összekapcsolása

Edge jelölése

Szín Hígítás

Színes megvastagodása

Színek hozzáadása


_Lingobit_Színes összekapcsolása

Színes összekapcsolása

Akkor mind a színek és szüntetheti meg a ArtTrace színpaletta. Ha egy színt a színpaletta kapcsolódik a Primer színszűrő, úgy kell tekinteni, mint a Primer színszűrő addig, amíg be nem kapcsolt belőle.

Háromféle módon lehet linket egy színt a színpaletta a jelenlegi Elsődleges szín:

  • Kattintson a Link / leválasztása gombot [image] összekapcsolni a másodlagos szín a Primer színszűrő.
  • Kattintson a Link / leválasztása ikonra [image] A színpaletta kapcsolni a másodlagos szín a Primer színszűrő.
  • Dupla kattintson a jobb gombbal a kívánt színt a linket a Primer színszűrő.

Láthatjuk, hogy a színek kapcsolódnak a Primer színszűrő, amikor megjelenik a színpaletta az alábbiak szerint:

Ha a színek kapcsolódnak a Primer színszűrő, azok megjelennek a Primer színszűrő a képen.

Lásd még

Munka Színek

Kiválasztása az elsődleges és másodlagos színek

Színek csökkentése

Színes egyesítése

Edge jelölése

Szín Hígítás

Színes megvastagodása

Színek hozzáadása


_Lingobit_Összekapcsolása Minden szín

Összekapcsolása Minden szín

Ha rákattint a linkre Minden szín gomb [image], Akkor egyszerre a linket minden színt jelenleg a színpaletta a Primer színszűrő, kivéve a másodlagos szín.

  • Attól függően, hogy hány szín van, hogy a kívánt kapcsolat, lehet, hogy gyorsabban használja a Link Minden szín mód, amely összekapcsolja majd a Link / leválasztása gombot [image] leválasztani az egyes színek, hogy nem akarja.

Lásd még

Színes összekapcsolása

Összekapcsolásának megszüntetése Minden szín


_Lingobit_Összekapcsolásának megszüntetése Minden szín

Összekapcsolásának megszüntetése Minden szín

Kattintson az leválasztása Minden szín gomb [image], Akkor megszüntetem az összes színt jelenleg kapcsolódik a színpaletta.

Lásd még

Színes összekapcsolása

Összekapcsolása Minden szín


_Lingobit_Edge jelölése

Edge jelölése

Lehet festeni egy vonal szélén egy bitmap kép. Jelölés a vázlatát bitmap kép így azt jelenti, hogy a forma egyértelműen meghatározott, ha át vektoros.

Jelöljük ki a kívánt élek:

  1. Kattintson a színre a színpaletta, amely körül szeretne festeni egy sort. Ez a szín már foglalt, mint a Primer színszűrő.
  2. Kattintson a jobb gombbal a színre a színpaletta, hogy a használni kívánt festés a vázlatot. Ez a szín már foglalt, mint a másodlagos szín.
  3. A Main menüben, kattintson a Szín menüben, majd a Mark Edge opciót. A vonal van festve a másodlagos szín körül minden régióban a bitmap kép készült a Primer színszűrő.

Lásd még

Munka Színek

Kiválasztása az elsődleges és másodlagos színek

Színek csökkentése

Színes egyesítése

Színes összekapcsolása

Szín Hígítás

Színes megvastagodása

Színek hozzáadása


_Lingobit_Szín Hígítás

Szín Hígítás

Elvékonyodása csökkenti a szélessége egy színes terület helyett élek a másodlagos szín. Ha bejelöli a teljes folyamat ritkuló, ez csökkenti a területet, hogy egy pixel csontváz.

Ahelyett, hogy manuálisan módosítja egy színes terület a pixel pixel, akkor automatikusan vékony területek Primer színszűrő.

A vékony területek Elsődleges szín:

  1. A bal egérgombbal a szín a színpaletta kiválasztani kívánt, mint a Primer színszűrő.
  2. A Main menüben, kattintson a Szín menüben, majd a vékony ... lehetőséget, hogy megjelenjen a Thin Elsődleges szín párbeszédpanelen:

  3. Kattintson valamelyik rádiógombok [image] válassza ki a ritkuló módszer:
    • Tartsa feldolgozása, amíg kész - Ez a lehetőség továbbra is vékony, minden régió a Primer színszűrő, amíg csökken a szélessége egy pixel.
    • Limit száma átmegy - Ez az opció határt szab a száma ritkuló halad megfelelően a menetek száma határozza meg a dobozban. Minden lépésben alakítja át az egyik szélét pixel a Primer színszűrő a másodlagos szín.
  4. Kattintson az OK gombra, hogy bezárja a vékony Elsődleges szín párbeszédpanelen, és a vékony minden régió a Primer színszűrő.

    A munka megjelenésekor, míg ArtTrace teljessé a szín ritkuló folyamatot:

    A régió az eltávolított pixel van jelölve az aktuális Másodlagos szín. Ha nem kell jelölni ebben a régióban, hogy a másodlagos szín ugyanaz, mint a háttér színét a bitmap kép előtt színes elvékonyodását.

Lásd még

Munka Színek

Kiválasztása az elsődleges és másodlagos színek

Színek csökkentése

Színes egyesítése

Színes összekapcsolása

Edge jelölése

Színes megvastagodása

Színek hozzáadása


_Lingobit_Színes megvastagodása

Színes megvastagodása

Megvastagodása növeli a szélessége egy színes terület, ami bővíti a határokat a másodlagos szín.

Ahelyett, hogy manuálisan módosítja egy színes terület a pixel pixel, akkor automatikusan megvastagodhat területek Primer színszűrő.

Hogy besűrűsödjön területek Elsődleges szín:

  1. A bal egérgombbal a szín a színpaletta kiválasztani kívánt, mint a Primer színszűrő.
  2. Kattintson a jobb egérgombbal a szín a színpaletta kiválasztani kívánt a másodlagos szín.
  3. A Main menüben, kattintson a Szín menüben, majd a Tálaláskor ... lehetőséget, hogy megjelenjen a Tálaláskor Elsődleges szín párbeszédpanelen:

  4. Adjuk meg a kefe átmérője a képpontok száma mezőben.
    • A kefe átmérője kell páratlan. Még számok automatikusan fel kell kerekíteni páratlan.
  5. Kattintson az OK gombra, hogy bezárja a Tálaláskor szín párbeszédpanelen, és alkalmazni egy kerek kefe átmérőjének már meg a jelenlegi másodlagos szín minden egyes pixel a jelenlegi Primer színszűrő.

    A munka megjelenésekor, míg ArtTrace teljessé a szín sűrítés folyamata:

    Ha meg akarja szakítani a színes megvastagodott folyamat bármikor, kattintson a Mégse gombra.

    Az eredeti pixel a bitmap kép marad a Primer színszűrő, míg a megvastagodott régiókban jelennek meg a másodlagos szín. Ha nem kell, hanem az, hogy mind az elsődleges és másodlagos színek azonosak előtt színes sűrítés.

Lásd még

Munka Színek

Kiválasztása az elsődleges és másodlagos színek

Színek csökkentése

Színes egyesítése

Színes összekapcsolása

Edge jelölése

Szín Hígítás

Színek hozzáadása


_Lingobit_Színek hozzáadása

Színek hozzáadása

Növelheti a színskálát a színpaletta a ArtTrace. Felveheti Basic Színek és / vagy létrehozhat saját egyéni színek az Ön számára festeni be

Hozzáadni a ArtTrace színpaletta:

  1. Kattintson a Hozzáadás gombot, színes [image] nyissa meg a Szín párbeszédpanelen:

  2. Válassza ki a kívánt színt hozzáadni a Színpaletta:

    Válasszon ki egy Alapszín:

    • Kattintson egy színre a Alapszínek diagram.

      Kiválasztásához Egyéni szín:

    • Kattintson egy közelítő színt a Szín Mátrix, majd kattintson és húzza a csúszkát [image] a jobb oldali a párbeszédpanel, hogy állítsa be a szín tulajdonságait.
    • Írja be az értékeket a Hue, Sat (Saturation) és Lum (fényerő), vagy a vörös, zöld és kék dobozok meg a színt.

      A szín jelenik meg a Szín |Szilárd területén a Szín párbeszédpanelen.

  3. Kattintson a Hozzáadás a Custom Colors gombra a színt is meg az Egyéni színek palettáját.
  4. Kattintson az OK gombra, hogy bezárja a Szín párbeszédpanelen.

    Ha megpróbálja felvenni a szín már a színpaletta már tartalmazza van, a következő üzenet jelenik meg:

    Ha igen, kattintson az OK gombra, hogy bezárja az üzenet mezőbe, és ismételje meg az előző lépéseket, hogy adjunk egy másik színt.

Az alap-és / vagy egyedi színek, hogy a kiválasztott jelennek meg a ArtTrace színpaletta.

Lásd még

Munka Színek

Kiválasztása az elsődleges és másodlagos színek

Színek csökkentése

Színes egyesítése

Színes összekapcsolása

Edge jelölése

Szín Hígítás

Színes megvastagodása


_Lingobit_Szerkesztése Bitmap kép

Szerkesztése Bitmap kép

Használhatja ArtTrace módosítására importált bitmap kép segítségével a festmény eszközök és a színpaletta. A festmény eszközök ArtTrace egy ecsetet, és az árvíz-kitöltés eszköz.

Lásd még

ArtTrace

Importálása Bitmap kép

Beállítása a kép mérete és eredete

Munka Színek

Átalakítása Bitmap a vektorok

Exportáló vektorok ArtCAM Insignia


_Lingobit_A Paint Brush

A Paint Brush

Az ecset segítségével festeni az elsődleges és másodlagos színek, mint ahogyan azt a bal oldali a színpaletta alatti design ablak:

Használhatja az Ecset ArtTrace hogy bármit módosítson a bitkép behozott ArtTrace:

  1. Kattintson a Paint gombra [image] be Paint módba.
  2. Állítsa be az ecset méretét és alakját, amint azt a beállítása a Brush méretét és alakját .
  3. Mozgassa a [image] kurzort a terület a bitmap kép a szerkeszteni kívánt, majd kattintson és húzza festeni a Primer színszűrő.

    Ha azt szeretnénk festeni a másodlagos szín, tartsuk lenyomva a Shift lenyomva a gombot a billentyűzeten, majd kattintson rá és húzza.

  4. Kattintson a Select gomb Vektorok [image] való kilépéshez Paint módban.

Lásd még

Szerkesztése Bitmap kép

Árvíz kitöltése


_Lingobit_Beállítása az ecset méretét és alakját

Beállítása az ecset méretét és alakját

Meg lehet változtatni a méretét és alakját a kefe festéshez használt a Ecsetméret eszköz jelenik meg a jobb ArtTrace fő eszköztár:

Meg lehet változtatni között a négyzet és a kör ecset hegyét egyszerűen kattintson az Ecset Shape ikonra, a fentiek szerint.

Növelheti a képpontok számát teszik ki a Ecsetméret kattintással és húzással a csúszka felfelé, vagy csökkentheti őket kattintva, és húzza a csúszkát lefelé.

Alternatív megoldásként, használhatjuk a Brush Tip ellenőrzések beállíthatjuk, hogy a kefe tulajdonságok:

  1. Kattints a [image] nyíl a Ecsetméret eszközzel, hogy megnyitja a Brush Tip ellenőrzések:

  2. Válassza ki, illetve hozzon létre egy megfelelő ecsettel. Ha azt szeretnénk, hogy válasszon a Standard kefe:
    • Kattintson a négyzet vagy kör ikon képviselő alakja az ecset a használni kívánt.

      Ha azt szeretnénk, hogy létrehozzon egy Custom kefe:

    • Kattintson a vagy a rádiógombok [image] hogy jelölje ki az alakzatot az ecset.
    • Határozza meg a képpontok számát a Méret mezőben, vagy húzza a csúszkát a méret a kefe.
  3. Kattintson az OK gombot a mérete és alakja az ecset és zárjuk le a Brush Tip ellenőrzések.

Most már készen áll a festéket az új ecsettel.

Lásd még

A Paint Brush

Szelektív Festés


_Lingobit_Szelektív Festés

Szelektív Festés

Használhatja a Paint szelektív eszköz festéket a kefével a jelenlegi Primer színszűrő minden területén egy bitmap kép alkotja a jelenlegi másodlagos szín.

Ehhez:

  1. Kattintson a Paint Szelektív gomb [image].
  2. A bal egérgombbal a szín a színpaletta kiválasztani kívánt, mint a Primer színszűrő.
  3. Kattintson a jobb egérgombbal a szín a színpaletta kiválasztani kívánt a másodlagos szín.
  4. Mozgassa a [image] kurzort a kívánt területre festeni, majd kattintson rá és húzza.

Minden területen a bitmap kép, amelyek a másodlagos szín cseréli a Primer színszűrő.

Lásd még

A Paint Brush

Beállítása az ecset méretét és alakját


_Lingobit_Árvíz kitöltése

Árvíz kitöltése

Akkor cserélje területén minden kiválasztott színt a jelenlegi Primer színszűrő használatával a Kitöltés eszközt.

Ehhez:

  1. Kattintson a Pick színes gomb [image].
  2. Mozgassa a cseppentő [image] át a kívánt színt kiválasztani, mint a Primer színszűrő, és kattintson.
  3. Kattintson a Kitöltés gomb [image], Mozgassa a görgőt [image] át a kívánt színt a Kitöltés a Primer színszűrő majd. A blokk a szín gombra kattintva helyébe a Primer színszűrő.

Lásd még

Szerkesztése Bitmap kép

A Paint Brush


_Lingobit_Szelektív Flood kitöltése

Szelektív Flood kitöltése

Tudod Kitöltés területén bármilyen színű a jelenlegi Primer színszűrő, amíg nem találkozik pixel a jelenlegi másodlagos szín felhasználásával Kitöltés Szelektív eszköz.

Ehhez:

  1. Kattintson a Kitöltés gomb Szelektív [image].
  2. A bal egérgombbal a szín a színpaletta kiválasztani kívánt, mint a Primer színszűrő.
  3. Kattintson a jobb egérgombbal a szín a színpaletta kiválasztani kívánt a másodlagos szín.
  4. Mozgassa a görgőt [image] át a bitkép, majd kattintson az árvíz töltse ki a Primer színszűrő. Az egyetlen színek maradnak a bitmap kép van az elsődleges és másodlagos színek.
  • Ha a színek veszik körül a másodlagos szín nincsenek kitöltve a Primer színszűrő. Meg kell kitölteni árvíz e területek külön-külön.

Lásd még

Árvíz kitöltése


_Lingobit_Átalakítása Bitmap a vektorok

Átalakítása Bitmap a vektorok

Használhatja ArtTrace, hogy megtérít minden olyan importált bitmap kép a vektoros objektumokat. ArtTrace létre vektoros objektumok körül vázlatát minden területen a Primer színszűrő együtt ezek a színek, amelyek kapcsolódnak a Primer színszűrő. További részleteket szín összekapcsolása, lásd színes csatolása .

Ha átalakítása bittérképes képet vektoros, a vektoros objektumok követik pixellated vázlatot a bitmap. Tudod egyenletes a vázlatot a vektoros objektumok helyett a lineáris ível bennük a Bezier-görbék. A részleteket lásd simítás Vector objektumok .

Váltani egy bitmap képet vektoros:

  1. A bal egérgombbal a szín a színpaletta kiválasztani kívánt, mint a Primer színszűrő.
  2. Kattintson a Bitmap a Vector gomb [image] jelenítse meg a vektorokat Bitmap párbeszédablakban:

  3. Kattintson a módszer választógombra [image] szeretnénk használni:
    • Spline minden ponton - Ez az opció illik Bezier görbe ível között pont (csomópont) a vektoros objektumokat.
    • Tartsa hosszabb sorok [image] pixel - Ez az opció illik Bezier görbe ível között pont (csomópont), kivéve, ha az egymást követő pixelek meghatározott formában a dobozban egy egyenes vonal.
  4. A tolerancia területén, amelyek meghatározzák, hogyan szorosan a Bezier görbe ível kövesse pontok (csomópontok) a vektoros objektumok a képpontok mezőben megadhatjuk, hogy a tolerancia.
  5. Kattintson az OK gombra, hogy bezárja a vektorokat Bitmap párbeszédablakban produkál a vektoros objektumok a tervezési ablakban.

    A munkacsoport jelenik meg, míg ArtTrace átalakítja a bitmap képet vektoros:

  6. Kattintson a Bitmap Be / Ki gomb [image] elrejteni az eredeti bitmap kép, amely lehetővé teszi, hogy az új vektoros egyértelműen.

Lásd még

ArtTrace

Importálása Bitmap kép

Beállítása a kép mérete és eredete

Munka Színek

Szerkesztése Bitmap kép

Exportáló vektorok ArtCAM Insignia


_Lingobit_Szerkesztése Vector objektumok

Szerkesztése Vector objektumok

Használhatod a két egyszerű eszközök segítségével szerkesztheti az alak a vektoros objektumok exportálása előtt, hogy ArtCAM Insignia:

  • Sima Vektorok .
  • Létrehozása Sokszögvonal .

Lásd még

Átalakítása Bitmap a vektorok


_Lingobit_Simítás Vektorok

Simítás Vektorok

Akkor sima vektoros átalakítása révén az egyes lineáris és / vagy az arc ível át, a Bezier-görbe ível át.

Hogy egyengessék a vektoros:

  1. Kattintson és húzza a formában befoglaló téglalap köré vektoros kívánt sima.
  2. Kattintson a sima Vektorok gomb [image] nyissa meg a sima Vektorok párbeszédpanel:

  3. Kattintson a módszer választógombra [image] szeretnénk használni:
    • Spline minden ponton - Ez az opció illik Bezier görbe ível között pont (csomópont) a vektoros objektumokat.
    • Tartsa hosszabb sorok [image] pixel - Ez az opció illik Bezier görbe ível között pont (csomópont), kivéve, ha az egymást követő pixelek meghatározott formában a dobozban egy egyenes vonal.
  4. A tolerancia területén, amelyek meghatározzák, hogyan szorosan a Bezier görbe ível kövesse pontok (csomópontok) a vektoros objektumok a képpontok mezőben megadhatjuk, hogy a tolerancia.
  5. Kattintson az OK gombra, hogy bezárja a sima Vektorok párbeszédpanelt, és sima a vektoros objektumok a tervezési ablakban.

Lásd még

Szerkesztése Vector objektumok

Létrehozása Sokszögvonal


_Lingobit_Létrehozása Sokszögvonal

Létrehozása Sokszögvonal

Használhatja a Create gombra Sokszögvonal [image] hogy hozzon létre egy vonallánc, amely vektoros objektum egy vagy több lineáris ível összekapcsolt pontok (csomópontok). Ez az eszköz lehetővé teszi, hogy dolgozzon vektoros objektumok ArtTrace, és szerkesztheti a vektoros objektumok által létrehozott konvertálásával bitkép.

A részleteket használatáról a Create gombra Sokszögvonal [image], Lásd Rajzolás Vonalláncok .

Lásd még

Szerkesztése Vector objektumok

Simítás Vektorok


Exporting Vectors to ArtCAM Insignia

Exportáló vektorok ArtCAM Insignia

Ha létre vektoros egy importált képet ArtTrace, akkor két módszer közül melyiket át vektoros nyílt modellt ArtCAM Insignia:

  • Másolás és beillesztés.
  • Export és import, mint egy adatfájlt.

Másolni és beilleszteni a vektoros objektumokat:

  1. Kattintson és húzással hozzon létre egy határolókeret körül a vektoros objektumokat használni kívánt a ArtCAM Insignia.
  2. Kattintson a Másolás gombra [image] másolni az új vektoros objektumok a ArtCAM Insignia vágólapra.
  3. A ArtCAM Insignia, kattintson bárhol a 2D-s nézet ablak.
  4. Kattintson a Beillesztés gomb [image] a File területén asszisztens's Home oldalon illessze be az új vektoros a modellben.

Exportálja a vektoros objektumokat, mint az adatok, majd importálhatja őket ArtCAM Insignia:

  1. Kattintson és húzással hozzon létre egy határolókeret körül vektoros objektumot használni kívánt a ArtCAM Insignia.
  2. A Main menüben, kattintson a Fájl menü, majd az Export ... lehetőséget, hogy megjelenítse a Vector Exportálás párbeszédpanelen:

  3. Kattintson a Mentés helye listában és válassza ki a könyvtárat, amelyben menteni szeretné a vektoros objektum.
  4. Írja be a fájl nevét szeretné használni a vektoros objektum a Fájlnév mezőben.
  5. Kattintson a Save gombra.
  6. A ArtCAM Insignia, kattintson bárhol a 2D-s nézet ablak.
  7. Kattintson az Importálás gombra Vektoradatok [image] a File területén asszisztens's Home oldalt, hogy a Vector Importálás párbeszédpanelen:

  8. Kattintson a Hely listában és válassza ki a könyvtárat, megmentette a vektor adatok (*.eps) be
  9. Kattintson a fájl neve szerepel a fő ablakban a Vector importálása párbeszédpanelen.
  10. Kattintson a Megnyitás gombra importálja a vektoros adatokat a modell.

Az importált vektoros objektum bíbor és elhelyezni a modell eredete szerint kiválasztott modell beállítása méret párbeszédpanelt. A részleteket lásd beállítása Kép mérete és eredete .

You can change the position of the vector objects in ArtCAM Insignia if required. For details, see Moving Vectors.

See Also

ArtTrace

Importing a Bitmap Image

Setting the Image Size and Origin

Working with Colours

Editing a Bitmap Image

Converting a Bitmap into Vectors


ArtSpool

ArtSpool egy olyan alkalmazás, eszköz segítségével küldeni szerszámpálya adatokat a CNC szerszámgép egy soros kábelt.

A részleteket megtakarítás pályákhoz, amelyeket aztán át a CNC szerszámgép használata ArtSpool, lásd mentése Szerszámpálya .

ArtSpool fut a háttérben feladat Windows 95, 98, 2000, XP vagy NT4+. Ez azt jelenti, hogy ahelyett, számítógép, megközelíthetetlen órákig egy időben feldolgozása és az adatok küldése a CNC szerszámgép, akkor továbbra is használhatja azt, miközben ArtSpool kezeli a megmunkálási munkahelyeket.

  • ArtSpool van egy nem támogatott alkalmazás eszköz díjmentesen. Delcam plc nem tudja garantálni, hogy az alkalmas küldött szerszámpálya fájlokat a CNC vezérlő rendszer. Kérjük, forduljon a CNC szerszámgépek és szoftver viszonteladók ha nehézségei.

Ebben a fejezetben

Beállítása ArtSpool

Küldése Szerszámpálya fájlok

Törlése Szerszámpálya fájlok


_Lingobit_Beállítása ArtSpool

Beállítása ArtSpool

Mielõtt szerszámpálya adatokat a CNC szerszámgép, meg kell konfigurálni ArtSpool. Be kell létrehozni:

  • A kommunikációs beállítások, hogy ArtSpool használ, hogy adatokat küldjön a CNC szerszámgép. A részleteket lásd a Kommunikációs beállítások kiválasztása .
  • A spool könyvtárat, ahol szerszámpálya az adatok tárolása, készen áll át. A részleteket lásd kiválasztása spool könyvtárat .

Lásd még

ArtSpool

Küldése Szerszámpálya fájlok

Törlése Szerszámpálya fájlok


_Lingobit_Kiválasztása Kommunikációs beállítások

Kiválasztása Kommunikációs beállítások

Be kell állítania ArtSpool kommunikálni a CNC szerszámgép használata elõtt, hogy küldjön szerszámpálya adatokat.

  • Amikor beállítjuk ArtSpool, fontos, hogy konzultáljon a CNC gép kézi vagy szállítók hogy biztosítsák a megfelelő kommunikáció beállításait használja.

Beállítani a kommunikációs beállításokat:

  1. Kattintson a Start> Programok> ArtCAM Insignia 3,1> ArtSpool kezdeni ArtSpool:

  2. A Main menüben, kattintson a Beállítások menü, majd a Configure kommunikációs lehetőséget, hogy megjelenítse a kommunikációs beállítások párbeszédpanel:

  3. Válassza ki a megfelelő beállításokat CNC gép:
    • Írja be a nevét a CNC gép a gép dobozban.
    • A jegyzőkönyv listából válassza ki a protokollt használja a CNC gép.
    • A soros port listából válassza ki a soros portot, amelyre a CNC gép van csatlakoztatva.
    • A Baud Rate listából válassza ki a Baud aránya a CNC gép.
    • Az a Data Bit listából válassza ki a bit-ek száma a CNC gép.
    • A paritás listából válassza ki a paritás bitet a CNC gép.
    • A Stop bit listából válassza ki a stop bitek száma az Ön CNC gép.
    • A Flow Control a listában, válassza ki, hogyan kívánja ellenőrizni az adatáramlást a spool könyvtárat.

      Válassza ki a Hardver [RTS / CTS] használja a CNC szerszámgép-és szoftver [XON XOFF] használni ArtSpool.

  4. Kattintson az OK gombra a beállítások mentéséhez és zárja be a Kommunikációs beállítások párbeszédpanelen.

Lásd még

Beállítása ArtSpool

Kiválasztása a spool könyvtárat


_Lingobit_Kiválasztása a spool könyvtárat

Kiválasztása a spool könyvtárat

Mielőtt használni ArtSpool küldeni szerszámpálya adatokat a CNC szerszámgép, ki kell választani azt a mappát, ahonnan szeretnénk, hogy a várólista szerszámpálya fájlokat. Ez az, ahol a szerszámpálya adatok tárolása, mielőtt elküldi a CNC szerszámgép.

Válassza ki a spool könyvtárat:

  1. Kattintson a Start> Programok> ArtCAM Insignia 3,1> ArtSpool kezdeni ArtSpool:

  2. A Main menüben, kattintson a Beállítások menü, majd a Választ Spool Directory opció, hogy megjelenjen a Tallózás a mappák között párbeszédpanelen:

  3. Kattintson a mappára, amelyhez a várólista a szerszámpálya fájlokat.
  4. Kattintson az OK gombot a spool könyvtárat, és zárja be a Tallózás a mappák között párbeszédpanelen.

Ön is kiválaszthatja a spool könyvtár segítségével a Mentés pályákhoz párbeszédpanel ArtCAM Insignia. A további részleteket lásd mentése Szerszámpálya .

Lásd még

Beállítása ArtSpool

Kiválasztása Kommunikációs beállítások


_Lingobit_Küldése Szerszámpálya fájlok

Küldése Szerszámpálya fájlok

Ha kiválasztottunk egy spool könyvtárat, és állítsd be kommunikációs beállítások küldhet szerszámpálya fájlokat a CNC szerszámgép segítségével ArtSpool.

Küldéséhez szerszámpálya fájlt a CNC szerszámgép:

  1. Kattintson a Start> Programok> ArtCAM Insignia 3,1> ArtSpool kezdeni ArtSpool:

  2. Ha szeretne küldeni szerszámpálya fájlt a Spool könyvtár a CNC gép:
    • Kattintson a fájl a fájlok Spool könyvtár ablakban válasszuk ki. A neve, mérete és elhelyezkedése a szerszámpálya fájl megjelenik a File Details területen ArtSpool.

      Ha szeretne küldeni szerszámpálya fájlt a CNC gép egy másik könyvtárba:

    • A Main menüben, kattintson a Fájl menü, majd a Választ Más fájl lehetőséget, hogy megjelenítse a Megnyitás párbeszédpanelen:

    • Ezután kattintson a szerszámpálya fájlt szeretnénk elküldeni a CNC szerszámgép. A név a kiválasztott szerszámpálya fájl megjelenik a Fájlnév mezőben.
    • Végül kattintson a Megnyitás gombra, hogy bezárja a Megnyitás párbeszédpanelt, és betölteni a szerszámpálya fájlt ArtSpool. A neve, mérete és elhelyezkedése a szerszámpálya fájl megjelenik a File Details területen ArtSpool.
  3. Kattintson a Start Transfer gombot a Transmit Data üzenetablak:

  4. Kattintson az Igen gombra, hogy elküldje a kiválasztott szerszámpálya fájlt a CNC szerszámgép.

    Ez néhány percet vesz igénybe, hogy továbbítja az adatokat, amelynek során egy folyamatjelző sáv jelenik meg az Állapot terület:

    Amikor a szerszámpálya adatot küldött a CNC szerszámgép, TX teljes jelenik meg a ArtSpool címsorban.

Ha le akarja állítani a továbbítására szerszámpálya adatokat a CNC gép:

  1. Kattintson a Stop Transfer gombot a Stop Átviteli üzenetablak:

  2. Kattintson az Igen gombra.

Lásd még

ArtSpool

Beállítása ArtSpool

Törlése Szerszámpálya fájlok


_Lingobit_Törlése Szerszámpálya fájlok

Törlése Szerszámpálya fájlok

Törölheti bármelyik kép található a spool könyvtár segítségével ArtSpool. Csak akkor törölje a szerszámpálya fájlt a spool könyvtár után érkezett a CNC szerszámgép-és a már nem szükséges, hogy a megmunkálás egy modell.

Törölni egy fájlt a spool könyvtárat:

  1. Kattintson a fájl a fájlok Spool könyvtár ablakban válasszuk ki.
  2. Kattintson a Fájl törlése gombra.

Lásd még

ArtSpool

Beállítása ArtSpool

Küldése Szerszámpálya fájlok