_Lingobit_ArtCAM Insignia Referencia Súgó

Következő téma

Csak a HTML - A navigációs

Által Delcam plc

Kérdés: 4,019 Release: 18/01/2007


_Lingobit_Lemondás

Előző téma

Lemondás

Delcam plc nem ellenőrzi, hogyan használta fel a szoftver a kézikönyvben leírt, és nem vállal felelősséget semmilyen kárért bárhogy is okozta, hogy az a szoftver segítségével. A felhasználók figyelmét, hogy all az eredményeket a szoftver kell ellenőrizni egy illetékes személy, in megfelelően jó quality ellenőrzési eljárásokat.

Információ található e kézikönyv is megváltozhat előzetes értesítés nélkül, és nem jelent kötelezettséget a Delcam plc. A szoftver ebben az útmutatóban leírt van berendezve alatt licencszerződést, és fel lehet használni, vagy másolni a feltételeivel összhangban az ilyen engedélyt. Nem része e kézikönyvnek nem reprodukálható vagy továbbítható semmilyen formában és semmilyen módon, elektronikus vagy mechanikus, ideértve a fénymásolást és bármilyen célra kifejezett engedélye nélkül a Delcam plc.

Copyright © 1996-2006 Delcam plc. Minden jog fenntartva.

Köszönetnyilvánítás

Ez a dokumentáció referenciák több bejegyzett védjegye, és ezek az ingatlanok a megfelelő tulajdonosok. Például a Microsoft és a Windows védjegye vagy bejegyzett védjegyei a Microsoft Corporation az Egyesült Államokban és / vagy más országokban.

Szabadalmak

Funkcionalitását készít 3D-s intézkedés a Oldalnézetből emberarcú közvetlenül a fényképre ArtCAM Insignia kötött szabadalmi bejelentést.

Szabadalmi bejelentés: GB 0.315.916,7 "Photo a 3D"

A funkció a 3D-s rétegek használt tervezési és a gép egy cikket a ArtCAM Insignia alá esnek szabadalmi bejelentést.

Szabadalmi bejelentés: GB 0.600.873,4 "3D-s réteg"


_Lingobit_Megértése ArtCAM Insignia

Megértése ArtCAM Insignia

Ez a rész részletesen, ahol elérheti információkat ArtCAM Insignia, és bemutatja, hogyan lehet megkülönböztetni bitmap és vektorok.

Az e fejezetben

ArtCAM Insignia áttekintése

Információ: ArtCAM Insignia

Összehasonlítása Vektor és bittérképes adatok


_Lingobit_ArtCAM Insignia áttekintése

ArtCAM Insignia áttekintése

ArtCAM Insignia van egy erős 2.5D megmunkálási megoldás a professzionális CNC vésnököket és a router számára. Minták hozható létre ArtCAM Insignia átfogó vektoros rajzeszközök behozott más grafikus csomagok. Bitmap képek és ellenőrzi is importálhatók, vektoros és szerkesztett.

ArtCAM Insignia kezeli a bonyolult terveket könnyen és rugalmasan megmunkálási stratégiákat, amelyek gyors, pontos, és ami a legfontosabb, nagyon megbízható. Integrált Fészekrakó automatikusan találat több objektum belsejében a felhasználó által meghatározható blokk anyag, biztosítva minimális anyagi veszteség, ha a tárgyakat állítanak elő. Valósághű 3D-s szimuláció szerszámpálya lehet alkalmazni annak igazolására, az összes toolpaths, és megjelenítheti a végtermék, mielőtt azokat a CNC gép.

Lásd még

Megértése ArtCAM Insignia

Információ: ArtCAM Insignia

Összehasonlítása Vektor és bittérképes adatok


_Lingobit_Információ: ArtCAM Insignia

Információ: ArtCAM Insignia

Találhat információkat dolgozó ArtCAM Insignia a következő források:

  1. A ArtCAM Insignia asszisztens (In-Line Help).
    • Kattints a [image] gomb minden oldalon megjelenik az asszisztens ablakai a hozzá tartozó In-Line Help. További részletekért lásd ArtCAM Insignia elrendezés .
  2. A ArtCAM Insignia Reference súgórendszer.
    • A főmenüben büfé, kattintson a Súgó gt;Index opciót.
  3. Az asszisztens "s Első lépések oldalon.
    • Kattints a [image] ikon a Egyéb szolgáltatások területén megjelenítéséhez részleteit a legújabb funkciók ArtCAM Insignia.
  4. A nyomtatott ArtCAM Insignia Felhasználói kézikönyv.
  5. Az Insignia ArtCAM honlap.
    • A főmenüben büfé, kattintson a Súgó gt;ArtCAM Insignia a világhálón gt; ArtCAM Insignia Kezdőlap menüpont.
  6. A ArtCAM felhasználói fórum.
    • A főmenüben büfé, kattintson a Súgó gt;ArtCAM Insignia a világhálón gt; ArtCAM Insignia fórum menüpont. Elérheti a fórum a http://forum.artcam.com .
    • Ha még nem regisztrált a fórum tag, kattintson a Csatlakozás lehetőséget a Fórum Home Page erre. Regisztrált felhasználók tölthetnek le képeket és például ArtCAM modellek kapcsolódó hozzászólások.
  7. Iratkozzon fel az ArtCAM Insignia hírlevél.
    • A főmenüben büfé, kattintson a Súgó gt;Feliratkozás ArtCAM Insignia Hírlevél menüpontot, küldjön egy e-mailt kérő előfizetés negyedéves hírlevél.

Lásd még

Megértése ArtCAM Insignia

ArtCAM Insignia áttekintése

Összehasonlítása Vektor és bittérképes adatok


_Lingobit_Segítségével ArtCAM Insignia Segítség

Segítségével ArtCAM Insignia Segítség

A ArtCAM Insignia Reference súgórendszer nyújt Önnek arról, hogyan alakul ki és fejlődik a különböző aspektusai ArtCAM modellt, majd a gép tartalmát.

A referencia súgórendszer van osztva a következő szakaszok:

  • ArtCAM Insignia áttekintése . Ez a szakasz áttekintést ad a különböző felhasználási ArtCAM Insignia.
  • ArtCAM Insignia felület . Ez a szakasz elmagyarázza elrendezését ArtCAM Insignia, hogyan kell használni a tervezési ablakokat és kezeli a beállításokat.
  • Tutorials. Ez a rész tartalmazza a konzultáció célja, hogy segítsen megérteni a gyakorlati felhasználása a tervezési eszközöket és toolpaths elérhető ArtCAM Insignia.
  • Munka a modellek . Ez a szakasz bemutatja, hogyan hozhat létre és kezelhet egy ArtCAM modellt, valamint létrehozni és szerkeszteni a saját betűtípusok belüli használatra ArtCAM Insignia.
  • Munka a Bitmap-ek . Ez a szakasz bemutatja, hogyan hozhat létre és kezel képek bitmap rétegeket egy modell. Ezek aztán alkalmazásával két-dimenziós vektor illusztrációk a rétegek.
  • Munka a Vektorok. Ez a szakasz bemutatja, hogyan hozhat létre és kezel vektoros grafikát egy modell. Ez akkor használható gép a kétdimenziós darab.
  • Megmunkálási modellek. Ez a rész elmagyarázza, hogyan gép modell segítségével vektoros grafikát, hogy magunk hoztunk létre.
  • Segítségével ArtSpool . Ez a rész elmagyarázza, hogyan kell használni ArtSpool küldeni szerszámpálya adatokat a CNC gép egy soros kábelt.

Lásd még

Információ: ArtCAM Insignia


_Lingobit_Összehasonlítása Vektor és bittérképes adatok

Összehasonlítása Vektor és bittérképes adatok

Vektorok és a bitképek két különböző módszer a szaporodásra, bizonyos típusú képek. A ArtCAM Insignia, a vektor hozható létre egy bitmap képet, és fordítva. További részletekért lásd: Munka a Bitmap-ek és a Munka Vektorok .

Vektor adatok ...

Bitmap adatok

Lásd még

Megértése ArtCAM Insignia

ArtCAM Insignia áttekintése

Információ: ArtCAM Insignia


_Lingobit_Vektor adatok

Vektor adatok

Vektor adatok definíció. Az objektumok geometriai álló, az számos ponton kapcsolódik a vonal vagy görbe. Vektorok rendkívül rugalmas és kezelni lehet, és egyaránt könnyedén és pontosan.

Az adatok mennyisége megjelenítéséhez szükséges összes attribútumai egy vektor nagyon kicsi, így a grafikus álló vektorok lehetnek kis fájlméret. Mivel a tárgyak bonyolultabbá vált, a méret növelése.

Vektor adatok ideális termelő funkciók zökkenőmentes. A vektor nem csak nagyobb a meghatározás, mint a bitmap, a geometria a vektor is fel lehet használni a meghajtót egy hozzárendelt megmunkáló eszköz közvetlenül, ami viszont képes jobb kidolgozású legyen.

Vektoros grafika rajzolt vektoros rétegek ArtCAM Insignia és lehet hozzászokott teremt bitmap kép bitmap rétegek vagy toolpaths a gép a kétdimenziós darab.

ArtCAM Insignia olvasható fájlokat tartalmazó vektor mentett adatokat a következő formátumban:

  • Adobe Illustrator image (*.ai)
  • Encapsulated PostScript (*.eps)
  • Rajz Interchange Format, beleértve a PowerSHAPE és az AutoCAD (*.dxf)
  • AutoCAD 2D rajz (*.dwg)
  • Lotus, a PC Paint vagy csatorna képet (*.kép)
  • Delcam DGK (*.dGK)
  • Windows Metafile (*.wmf)
  • Windows Enhanced Metafile (*.eMF)

További információkért lásd importálása Vektor Grafika és betöltése Layer .

Lásd még

Összehasonlítása Vektor és bittérképes adatok

Bitmap adatok


_Lingobit_Bitmap adatok

Bitmap adatok

Bitmap adatok készült egy értékrend meghatározza a színét az egyes pixelek (kép elemek), töltsük fel a képet. Bitmap adatok jellemzi az állásfoglalást és a bit mélység.

Felbontás kapcsolódik a kép részletgazdagsága és kifejezve pont / hüvelyk (.dpi), vagy a pixel / inch (.ppi). Minél nagyobb a felbontás (vagyis a pontok több leírására használt a kép), a részletesebb lehetséges.

Bites színmélységben köze van a színek számát a képet képes megjeleníteni. Bit építőköveinek bináris adatok. A fekete-fehér kép 1 bites, ami azt jelenti, hogy lehet ki-vagy bekapcsolása, fekete vagy fehér. Mivel a darab mélység növekedésével egyre több szín áll rendelkezésre.

Ellentétben a vektor adatok, bitmap adatok nagy. Például, egy egyszerű tárgy,mint a levélben szereplő Vector adatokat a 32838 bájt a vektor adatok ArtCAM Insignia. Amikor a raszteres (változott a bitmap), a fájl mérete változások 40078 byte ArtCAM Insignia. Kis kompozíciók növekedése fájl mérete nem számít nagyon,de a nagyobb kompozíciók a különbség a fájl mérete jelentősen hatások megmunkálási idő.

ArtCAM Insignia lehetővé teszi a vektoros grafikát is létre bitmap színeket bitmap rétegek. Ez is olvasható képfájlokat által létrehozott más rajz-és kiadványszerkesztés csomagok vagy a beolvasott papír alapú műtárgy mentett a következő formátumokat:

  • ArtCAM Model (*.art)
  • ArtCAM Relief (*.rlf)
  • JPEG képek (*.jpg vagy *.jpeg)
  • CompuServe image (*.gif)
  • Windows bitkép (*.bmp)
  • PC Ecset (*.pCX)
  • Tagged Image File (*.tif vagy *.tiff)
  • TrueVision Targa (*.tga)
  • Windows Metafile (*.wmf)
  • Windows Enhanced Metafile (*.eMF)

Lásd még

Összehasonlítása Vektor és bittérképes adatok

Vektor adatok


_Lingobit_ArtCAM Insignia Interface

ArtCAM Insignia Interface

Ez a szakasz ismerteti a munkahelyi környezet ArtCAM Insignia, és hogyan lehet ellenőrzés a teljes elrendezés és megjelenés.

Az e fejezetben

ArtCAM Insignia elrendezés


_Lingobit_ArtCAM Insignia elrendezés

ArtCAM Insignia elrendezés

A ArtCAM Insignia képernyő elrendezése úgy lett kialakítva, hogy segítségével hatékonyan és eredményesen dolgozni.

A hub a ArtCAM Insignia az innovatív Assistant ablak. Ha nyitott modellje, az asszisztens 's Home oldalon megjelenik egy gyűjtemény eszközt, hogy segítsen létrehozni, szerkeszteni és a gép a 2D/2.5D design. Ezek az eszközök jelennek meg a gombok formájában.

Csoportosítani, logikus elrendezése, meg tudja-e navigálni a gombot, hogy a kívánt gyors. Hogy többet megtudjon a legtöbb gombok a helyettes 's kezdőlapján kattintson a gombot, hogy megjelenjen a megjelenítő In-line súgó. Az In-line súgó tájékoztat arról, pontosan hol, mikor és hogyan kell használni a gombot, ezzel csökkentve a tanulási görbe.

A képernyő elrendezése öt régióra osztották fel:

Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  1. Főmenü bár - Kattints a menüben megjelenik egy legördülő menü, amely számos al-menük és parancsok kapcsolatos funkciókat ArtCAM Insignia.
    • Ha egy elem a menüben a szürke-out, akkor nem használható az összefüggésben a jelenleg aktív 2D-s nézet ablakban.
  2. Asszisztens - A kezdő ArtCAM Insignia, az asszisztens "s Első lépések oldal jelenik meg. Ez az oldal két fő területen: Open Modell és egyéb jellemzőit.

    Az Open Model területen lehetővé teszi, hogy:

    • Hozzon létre egy új ArtCAM modell egy adott méretű, vagy
    • Nyissa meg a kompatibilis Fájl ArtCAM modell felsorolja az utolsó három kép, melyen már dolgozik.

      Egyéb jellemzők a terület lehetővé teszi, hogy:

    • Hozzon létre új vagy módosítsák a meglévő betűtípust ArtCAM Insignia
    • Ismerje meg a legújabb funkciókat az ArtCAM Insignia

      Ha egy modell jött létre, vagy nyitott, az asszisztens 's Főoldal jelenik meg a bal oldalon a képernyő alapértelmezés szerint:

    • Ha azt szeretnénk, hogy helyezheti az asszisztens 's kezdőlapján kattintson meg és tartsuk lenyomva a bal egérgombot, a térség jobb Toolpaths lapon húzza az oldalra a kívánt pozícióba, majd engedje fel az egér, hogy dock az oldal a kiválasztott helyzetben .

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    • Használhatja az F6 billentyűt válthat a kijelző a helyettes.
    • Tudod közötti váltáshoz helyettes és Toolpaths lapok segítségével F4 billentyűt.

      Az asszisztens 's Főoldal gombokat tartalmaz a leggyakrabban használt funkciók ArtCAM Insignia, valamint összefoglalóját a modell méretei. Szinte minden gombra kattintva, a megfelelő interaktív oldalon a beállítások és a kapcsolódó in-line help jelenik meg a helyén. Ezek a gombok öt területen:

    • File - Használhatja ezeket a gombokat kezelni a minta fájlokat, és szerkeszteni a bitmap képek és vektoros grafikát bennük. Akkor is módosíthatja számos alapértelmezett beállításokat használt ArtCAM Insignia.

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    • Modell - Ezzel a gombbal be lehet állítani a méreteit a ArtCAM modell.

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    • Bitmap eszközök - Használhatja ezeket a gombokat rajzolni, festeni, bitmap formában, valamint a tartalmi a színpaletta, és a méretét és alakját a kefe használata:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    • Vektor eszközök - Használhatja ezeket a gombokat létrehozni vektorok formájában alakzatok, vagy szöveg, valamint az intézkedés, és manipulálja a vektorok, hogy alkotó a mű az a modell. Ön is használja ezeket a gombokat átalakítani vektoros grafikát készített saját modell bitmap grafikát, vagy fordítva:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    • Helyzetben, kombinálása, Trim Vektorok - Használhatja ezeket a gombokat át, tükör, összehangolása és a center vektorok, valamint a kerület vektor szöveg köré egy görbe, vagy fészekbe azok egy meghatározott területen. Ön is használja ezeket a gombokat csoport, egyesülnek, csatlakozzon, berendezés, klip és a szelet a vektorok hozunk létre részeként a modell:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

      Meg lehet változtatni a elrendezését asszisztens 's Címoldal az alábbi módokon:

    • Kattints a FlyoutToolbarArrow ikon csatolt jobb oldalán a gombot, hogy megjelenjen a teljes szerszámok, amelyhez tartozik. Amikor egy gombot egy adott eszköztár be van jelölve, csak ez jelenik meg. A fennmaradó gombok az eszköztár van rejtett mellett hiba.
    • Ha nincs FlyoutToolbarArrow ikon csatolt jobb szélén egy gomb, ez azt jelzi, hogy nem tartozik a eszközkészletet.
    • Kattints a FlyoutToolbarPin ikon jobb szélén egy eszköztárat a pin el a gombokat, hogy töltsük fel az eszköztárat. Egyes gombok az eszköztár is hangsúlyozta, szürke, amikor beszorult. Tudod csukni a szerszámok mellett csattanó-on ikon újra, ami mellett jelennek meg a jobb szélén az utolsó gomb az eszköztárat.
    • Kattintson a nyílra jelenik meg a címsorban mind a hat terület az asszisztens 's Home oldalon vagy elrejtése [image] vagy a kijelző [image] A gombok házigazdája az adott területen.

      Tudod is cserél a megjelenés-ból minden oldallal, a gombok az asszisztens 's Home page:

    • Kattints a [image] elrejteni az összes A-line súgó jelenik meg az oldalon. Kattintva is a [image] ikon a jobb felső sarkában az oldal elrejteni az In-line súgó jelenik meg.
    • Kattints a [image] megjelenítéséhez In-line segítség az oldalon. Kattintva is a [image] ikon a jobb felső sarokban az oldal megjelenítéséhez az In-line súgó.
    • Kattints a [image] ikon a jobb felső sarkában az oldalt, hogy visszatérjen az asszisztens 's kezdőlapra.

      Kaphat további segítséget, hogyan tudod használni az oldalt a beállításokat, amelyek az éppen megjelenített A Assistant ablakban, ha:

    • Kattintson a Video ikon [image] az In-line súgó jelenik meg a játék egy video bemutatót egy új ablakban.
  3. Rétegek Manager - Ezen a lapon megjelenik a Rétegek Manager. Használhatja ezt az oldalt, hogy megszervezze a vektoros grafika és a bitmap képeket teszik fel a modellt.

    Ha egy modell jött létre, vagy nyitott, a Layers Manager jelenik meg a jobb oldalon a képernyő alapból.

    • Ha azt szeretnénk, hogy helyezheti a Layers Manager, kattintson és tartsa lenyomva a bal egérgombot, a térség jobb a Layers fülre, húzza az oldalon a kívánt pozícióba, majd engedje fel az egér, hogy dock az oldal a választott pozíció.

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    • Használhatja az F7 billentyűt válthat a kijelző a Layers Manager.
    • Kattintson a nyílra jelenik meg a címsorban mind a két területen belül, a Rétegek Manager vagy elrejtése HideArrow-Rétegek vagy a kijelző ShowArrow-Rétegek Mindkét réteg stack és az eszközök házigazdája az adott területen.
  4. Design Windows - Ez a központi terület munkaterület. ArtCAM Insignia él a két különböző típusú érdekében ezen a területen. A 2D-s nézet ablakban a réteg vektoros grafikát és a bitmap képeket a modell, valamint a nézetben esetén számított 2D toolpaths, míg a 3D nézet ablakban megjelenik egy háromdimenziós ábrázolása a megmunkált modellnek és szimulált toolpaths.
  5. Toolpaths - Ezen a lapon megjelenik a Toolpaths Címoldal az asszisztens ablakban. Használhatja ezt az oldalt megmunkálási toolpaths, furatokat, add áthidaló és az ólom mozog, kezeli a megmunkálás érdekében, készítsen összefoglaló szerszámpálya, hozzon létre szerszámpálya panelek és kezelni az eszközt adatbázisban. Szinte minden gombra kattintva, a megfelelő interaktív oldalon a beállítások és a kapcsolódó in-line help jelenik meg a helyén. Ezek a gombok négy különböző területen:
    • Szerszámpálya műveletek - Használhatja ezeket a gombokat toolpaths menteni, szerkeszteni toolpaths, teher vagy megment egy szerszámpálya sablont és szerkesztheti a megmunkálási paraméterek kapcsolódó eszközt.

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    • Kattintson a nyílra jelenik meg a címsorban mind a négy terület a Toolpaths Főoldal hogy vagy elrejtése [image] vagy a kijelző [image] A gombok házigazdája az adott területen.
    • 2D Toolpaths - Használhatja ezeket a gombokat, hogy megteremtse a szükséges toolpaths gép a kétdimenziós vektoros grafikát.

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    • Szerszámpálya Szimuláció - Használhatja ezeket a gombokat, hogy szimulálják az toolpaths, hogy nem számították ki, és az eredmények megtekintéséhez.

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

      Ön is használja ezt az oldalt szimulálni toolpaths, kivéve toolpaths, szerkesztés toolpaths, teher vagy mentse a szerszámpálya sablont, és szerkesztheti a megmunkálási paraméterek kapcsolódó eszközt.

Az e fejezetben

2D-s nézet manipuláció

2D-s nézet beállításai

3D-s nézet manipuláció

Frissítése ArtCAM Insignia

A beiktatás ArtCAM engedéllyel

Segítségével ArtCAM Advantage Honlap

Használ a Windows Design


_Lingobit_2D-s nézet manipuláció

2D-s nézet manipuláció

Meg tudod változtatni a 2D-s nézet modell eszközeivel fölött az ablakon:

Lásd még

ArtCAM Insignia elrendezés

2D-s nézet beállításai

3D-s nézet manipuláció

Frissítése ArtCAM Insignia

A beiktatás ArtCAM engedéllyel

Segítségével ArtCAM Advantage Honlap

Használ a Windows Design


_Lingobit_3D-s nézet

3D-s nézet

Kattintson a 3D-s nézet gomb [image] megjeleníthető a 3D nézet ablakban.

  • Ön is mozgathatja a 2D-s nézet, hogy a 3D nézet ablakban nyomja meg az F3 gombot a billentyűzeten.

Lásd még

2D-s nézet manipuláció

A Zoom eszköz

Kicsinyítés eszköz

Nagyítás

Ablak Fit

Zoom objektum (ok)

Toggle bal oldali panel

Pecek a jobb panel

2D Bitmap Kontraszt eszköz

Segítségével gördítősáv


_Lingobit_A Zoom eszköz

A Zoom eszköz

Használhatja a Nagyítás gombot eszköz [image] két módon. Akkor:

  • Bővíteni a területen, közvetlenül alatta a [image] kurzor 50%-kal.
  • Nagyítás egy meghatározott területen a modell.

Nagyobb kép egy területen, közvetlenül alatt [image] kurzor 50%-kal:

  1. Kattintson a Nagyítás gombot eszköz [image] Mozgassuk a kurzort nagyító [image] több területen a modell, hogy szeretne nagyítani, majd kattintson.
  • Ön is magasztalja a területen, közvetlenül a kurzor alatti 50%-kal, ha lenyomva a Ctrl billentyűt, és kattintson a jobb gombbal.

Nagyításhoz egy meghatározott területen a modell:

  1. Kattintson a Nagyítás gombot eszköz [image] és mozgassa a kurzort Nagyító [image] több területen a modell, hogy szeretne nagyítani.
  2. Kattintson és húzza az egeret, hogy hozzon létre egy határolókeret körül a modell, amely érdekli.
  3. Engedje fel az egér bal gombot a terület a fogókat csak.

Lásd még

2D-s nézet manipuláció

3D-s nézet

Kicsinyítés eszköz

Nagyítás

Ablak Fit

Zoom objektum (ok)

Toggle bal oldali panel

Pecek a jobb panel

2D Bitmap Kontraszt eszköz

Segítségével gördítősáv


_Lingobit_Kicsinyítés eszköz

Kicsinyítés eszköz

Minden kattintson a Kicsinyítés gombot [image] csökkenti a kép méretének 50%-kal.

  • Ön is csökkentse a területen, közvetlenül a kurzor alatti 50%-kal, ha lenyomva a Shift gombot a billentyűzeten, és jobb egérgombbal kattintson az egér.

Lásd még

2D-s nézet manipuláció

3D-s nézet

A Zoom eszköz

Nagyítás

Ablak Fit

Zoom objektum (ok)

Toggle bal oldali panel

Pecek a jobb panel

2D Bitmap Kontraszt eszköz

Segítségével gördítősáv


_Lingobit_Nagyítás

Nagyítás

Kattintson az Előző gomb Zoom [image] visszaállítani a korábbi zoom beállítást.

Lásd még

2D-s nézet manipuláció

3D-s nézet

A Zoom eszköz

Kicsinyítés eszköz

Ablak Fit

Zoom objektum (ok)

Toggle bal oldali panel

Pecek a jobb panel

2D Bitmap Kontraszt eszköz

Segítségével gördítősáv


_Lingobit_Ablak Fit

Ablak Fit

Kattintson a Window Fit gombot [image] automatikusan állítsa be a nagyítást, hogy a teljes modellt.

Lásd még

2D-s nézet manipuláció

3D-s nézet

A Zoom eszköz

Kicsinyítés eszköz

Nagyítás

Zoom objektum (ok)

Toggle bal oldali panel

Pecek a jobb panel

2D Bitmap Kontraszt eszköz

Segítségével gördítősáv


_Lingobit_Zoom objektum (ok)

Zoom objektum (ok)

Kattintson a Zoom objektum (ok) gomb [image] a hangsúly a vektorok jelenleg kiválasztott modellt. A részleteket lásd kiválasztása Vektorok .

Lásd még

2D-s nézet manipuláció

3D-s nézet

A Zoom eszköz

Kicsinyítés eszköz

Nagyítás

Ablak Fit

Toggle bal oldali panel

Pecek a jobb panel

2D Bitmap Kontraszt eszköz

Segítségével gördítősáv


_Lingobit_Toggle bal oldali panel

Toggle bal oldali panel

Tudod váltani a kijelző a bal oldali panel otthont adó helyettes és Toolpaths lapok.

  • Kattintson a Váltás a bal oldali panel gomb ToggleAssistantButton-ON A elrejteni a bal oldali panel otthont adó helyettes és Toolpaths tabs-ból kilátás. Ez növeli a méretét a munkaterület terület közepén jelenjen meg a képernyőn.
    • Gomb megnyomásával az F6 billentyűt válthat a kijelző a testület, hogy a házigazdák a segéd-és Toolpaths lapok.
    • Ha helyezheti az a testület, hogy a házigazdák a segéd-és Toolpaths lapok máshol, majd elrejti azt a nézetet, ArtCAM Insignia utolsó helyét a segéd vissza, ha a következő jelenik meg.
  • Kattintson a Váltás a bal oldali panel gomb ToggleAssistantButton-OFF jelenítse meg a bal oldali panelen, hogy a házigazdák a segéd-és Toolpaths tabs a korábbi álláspontját. Ez csökkenti a teljes mérete a munkaterület terület közepén jelenjen meg a képernyőn.

Lásd még

2D-s nézet manipuláció

3D-s nézet

A Zoom eszköz

Kicsinyítés eszköz

Nagyítás

Ablak Fit

Zoom objektum (ok)

Pecek a jobb panel

2D Bitmap Kontraszt eszköz

Segítségével gördítősáv


_Lingobit_Pecek a jobb panel

Pecek a jobb panel

Tudod váltani a kijelző a jobb oldali panelen, amely otthont a Layers Manager és add lapokon.

  • Kattintson a Váltás a jobb oldali panelen gomb ToggleLayersPageButton-ON elrejteni a jobb oldali panelen, amely otthont a Rétegek hozzáadása és a Manager A fülek elõl. Ez növeli a méretét a munkaterület terület közepén jelenjen meg a képernyőn.
    • Akkor is nyomja meg az F7 billentyűt válthat a kijelző a testület, hogy a házigazdák a Layers Manager és add lapokon.
    • Ha helyezheti a testület, hogy a házigazdák a Layers Manager és az Add A lapok máshol, majd elrejti azt a nézetet, ArtCAM Insignia visszaállítja az utolsó helyre a panel, ha a következő jelenik meg.
  • Kattintson a Váltás a jobb oldali panelen gomb ToggleLayersPageButton-OFF megjelenítéséhez a jobb oldali panelen, amely otthont a Layers Manager és az Add A lapok a korábbi álláspontját. Ez csökkenti a teljes mérete a munkaterület terület közepén jelenjen meg a képernyőn.

Lásd még

2D-s nézet manipuláció

3D-s nézet

A Zoom eszköz

Kicsinyítés eszköz

Nagyítás

Ablak Fit

Zoom objektum (ok)

Toggle bal oldali panel

2D Bitmap Kontraszt eszköz

Segítségével gördítősáv


_Lingobit_2D Bitmap Kontraszt eszköz

2D Bitmap Kontraszt eszköz

Beállíthatja a kontrasztot a kép a bitmap réteg látható a 2D-s nézet ablakot, így sokkal könnyebb felhívni vektor vázolja ami egyes területeken belül a kép.

A kontraszt parancs változások összege árnyékoló alkalmazott egy képet bittérképes réteg látható a 2D-s nézet ablakban. Tudod használni, hogy elmosódott a kép, hogy színek jelennek meg telítettebb.

2D Bitmap Contrast csúszka meg 100%...

2D Bitmap Kontraszt csúszkát meghatározott 50%...

Az a képesség, hogy állítsa be a kontrasztot a kép belül ArtCAM Insignia nagyban csökkenti a szerkeszteni kell a kép máshol előtt importált. Ez különösen hasznos eszköz, ha működik a beszkennelt vagy faxon adatokat.

A 2D-s Bitmap Contrast csúszka található, a szélsőjobboldali oldalán a 2D-s nézet eszköztár.

Beállíthatjuk a kontrasztot alkalmazni a kép egy bitkép réteg, kattintson és húzza át a 2D bitkép Kontraszt csúszkát. Kattintson és húzza a csúszkát a jogot, hogy állítsa vissza a képet eredeti éles, vagy kattintson és húzza a csúszkát balra, hogy elmosódott a kép.

Lásd még

2D-s nézet manipuláció

3D-s nézet

A Zoom eszköz

Kicsinyítés eszköz

Nagyítás

Ablak Fit

Zoom objektum (ok)

Toggle bal oldali panel

Pecek a jobb panel

Segítségével gördítősáv


_Lingobit_Segítségével gördítősáv

Segítségével gördítősáv

Ha nem látja az összes modell a 2D-s nézet ablakot, gyakran eredményeként a zoom, ArtCAM Insignia megjeleníti gördítősáv mentén, a függőleges és vízszintes tengely:

Megtekinthetjük egy másik területre, a modell, akkor:

  • Kattintson a nyílra két végén a görgetősáv.
  • Húzza a hüvelykujját a görgetősáv, hogy a megfelelő pozíció.
  • Kattintson a közvetlenül a görgetősáv két oldalán a hüvelykujj az oldal oda-vissza.

Lásd még

2D-s nézet manipuláció

3D-s nézet

A Zoom eszköz

Kicsinyítés eszköz

Nagyítás

Ablak Fit

Zoom objektum (ok)

Toggle bal oldali panel

Pecek a jobb panel

2D Bitmap Kontraszt eszköz


_Lingobit_2D-s nézet beállításai

2D-s nézet beállításai

Kidolgozása során a vektorok ArtCAM Insignia, három felbecsülhetetlen funkcióit, hogy segítsen létrehozni egy vektor szerint pontos mérési sorozat. Ezek a következők:

  • Uralkodók .
  • A Snap Grid .
  • Horizontális és vertikális irányelveket .

Ezek a funkciók segítenek következetesen összehangolása és a vektorok méretét.

Lásd még

ArtCAM Insignia elrendezés

2D-s nézet manipuláció

3D-s nézet manipuláció

Frissítése ArtCAM Insignia

A beiktatás ArtCAM engedéllyel

Segítségével ArtCAM Advantage Honlap

Használ a Windows Design


_Lingobit_Segítségével Vonalzók

Segítségével Vonalzók

Használhatja az uralkodók mellett az X és Y tengelyen a 2D-s nézet ablak a méréseket.

A vonalzó mentén, az X-tengely is megjeleníti a mértékegységeket (milliméterben vagy hüvelykben) választottak be a modell látható a 2D-s nézet ablakban. A részletekért lásd létrehozása modell .

-Hoz megbénít az uralkodók:

  1. A főmenüben büfé, kattintson a Bitképek gt; Megtekintések gt;Vonalzók megjelenítése menüpontot kikapcsolnia azt. Az uralkodók mellett az X és az Y-tengelyen a 2D-s nézet ablak rejtve maradnak.

Annak érdekében, hogy az uralkodók:

  1. A főmenüben büfé, kattintson a Bitképek gt; Megtekintések gt;Vonalzók megjelenítése opciót válasszuk ki. Uralkodók úgy tűnik szomszédos X és Y tengelyen a 2D-s nézet ablakban.

Lásd még

2D-s nézet beállításai

Segítségével Snap Grid

Segítségével iránymutatások

Harapós tárgyak


_Lingobit_Segítségével Snap Grid

Segítségével Snap Grid

A snap rács hálózata fix pontok, hogy szabályozzák az elhelyezése vektoros, így könnyebben következetesen mérete, és összehangolja azokat.

Használhatja a Snap Rácsbeállítások párbeszédpanelen állítsa be a távolságot a rácsvonalak, be-vagy kikapcsolása a rács, vagy az erő vektorokat automatikusan igazodnak a snap hálózathoz.

Lásd még

2D-s nézet beállításai

Segítségével Vonalzók

Segítségével iránymutatások

Harapós tárgyak


_Lingobit_Képernyőn a Snap Grid

Képernyőn a Snap Grid

Jelenítse meg a beépülő hálózat aktív 2D nézet ablak:

  1. A főmenüben büfé, kattintson a Bitképek gt; Megtekintések gt;Snap Rácsbeállítások ... menüpontot megjelenítéséhez Snap Rács beállításai párbeszédpanel:

  2. Jelölje be a Draw Snap Grid lehetőség [image].
  3. Kattintson az OK gombra, zárja be a Snap Grid beállítások párbeszédpanelt, és felhívni a beépülő modul rács a 2D-s nézet ablakban.

Elrejteni a beépülő hálózat aktív 2D-s nézet ablakot, ismételje meg az előző lépéseket, kattintson a Rajz Snap Grid lehetőség kikapcsolnia azt [image].

Lásd még

Segítségével Snap Grid

Beállítása rácstávolsága

Pattintva a Grid


_Lingobit_Beállítása rácstávolsága

Beállítása rácstávolsága

Beállíthatjuk, hogy a rácspontok közötti távolság segítségével a modell mértékegységek, mint kiválasztani a Setup Job Méretek párbeszédpanelen. A részletekért lásd létrehozása modell .

Megadhatjuk, hogy a rács távolság:

  1. A főmenüben büfé, kattintson a Bitképek gt; Megtekintések gt;Snap Rácsbeállítások ... lehetőséget, hogy megjelenítse a Snap Rács beállításai párbeszédpanel:

  2. Adjuk meg a távolságot szeretne beállítani egymás között hálózati pont a rácstávolsága mezőben.
  3. Kattintson az OK gombra, zárja be a Snap Grid beállítások párbeszédpanelt, és állítsa be a rács távolság.

Lásd még

Segítségével Snap Grid

Képernyőn a Snap Grid

Pattintva a Grid


_Lingobit_Pattintva a Grid

Pattintva a Grid

Hogy a kurzort pattintsa a legközelebbi pontja a rács alatt létrehozása vagy szerkesztése, egy vektor:

  1. A főmenüben büfé, kattintson a Bitképek gt; Megtekintések gt;Snap Rácsbeállítások ... menüpontot. A Snap Rács beállításai párbeszédpanel jelenik meg:

  2. Listában jelölje be a Snap A Grid lehetőség [image].
  3. Kattintson az OK gombra, zárja be a Snap Grid beállítások párbeszédpanelt, és aktiválja rács harapós.
  • Átmenetileg kikapcsolja a harapós magatartás, tartsuk lenyomva a Shift gombot a billentyűzeten.

Lásd még

Segítségével Snap Grid

Képernyőn a Snap Grid

Beállítása rácstávolsága


_Lingobit_Segítségével iránymutatások

Segítségével iránymutatások

Bár a Snap Grid tevődik össze a hálózat fix pontok, melyek iránymutatásul szolgálnak a folyamatos vonal párhuzamos sem a vízszintes (X) vagy függőleges (Y) tengely, hogy lehet mozgatni, hogy minden helyzetben a 2D-s nézet ablakban.

Létrehozása iránymutatások, az uralkodók opciót kell kiválasztani. A részleteket lásd használata Vonalzók .

Hozzon létre egy horizontális iránymutatás:

  • Kattintson és tartsa lenyomva a bal egérgombot, a felső vonalzón megjelenik egy iránymutatást a 2D-s nézet ablakot, majd húzza a helyére.

Hozzon létre egy függőleges iránymutatás:

  • Kattintson és tartsa lenyomva a bal egérgombot a bal oldali vonalzó megjelenítéséhez iránymutatást a 2D-s nézet ablakot, majd húzza a helyére.

Újrapozícionálhatják útmutatóként:

  • Mozgassa a kurzort az iránymutatás az áthelyezni kívánt. Amikor a kurzor változik kétfejű nyíl [image] Kattintson, és húzza az iránymutatás figyelembe az új helyzetben.
  • Meg kell adnunk a mind a Vonalzók megjelenítése és a Show iránymutatás a választott a Bitképek gt; Megtekintések menübe iránymutatásokat a 2D-s nézet ablakban.

Lásd még

2D-s nézet beállításai

Segítségével Vonalzók

Segítségével Snap Grid

Harapós tárgyak


_Lingobit_Meghatározó iránymutatás álláspontja

Meghatározó iránymutatás álláspontja

Megadhatjuk a helyzetben egy útmutatót használó álláspont útmutató párbeszédpanel. Ez egy pontosabb módszer, mint a kattintás, és húzza az iránymutatás a helyére.

Megjelenítéséhez álláspont Guide párbeszédpanelen, mozgatni a kurzort egy iránymutatást, és jobb egérgombbal kattintson az egér:

A kiválasztott terület Útmutató az álláspont útmutató párbeszédpanel lehetővé teszi, hogy:

  • Áthelyezésére egy iránymutatás.
  • Töröl egy iránymutatás.
  • Lock iránymutatást a helyére.

Újrapozícionálhatják útmutatóként:

  1. Adjuk meg az új helyzetben az iránymutatás az Új pozíció mezőbe, majd kattintson az Alkalmaz gombra.

Ha törölni szeretnénk egy iránymutatás:

  1. Kattintson a Törlés gombra.

Zárolni egy iránymutatást a jelenlegi helyzetben:

  1. Jelölje be a Zárolt opció [image].

A Beszúrás Párhuzamos Guide (ok) területe álláspont útmutató párbeszédpanel lehetővé teszi, hogy:

  • Hozzon létre egy iránymutatás egy abszolút pozíció.
  • Tetszőleges számú iránymutatásokat a pozícióját a kijelölt iránymutatás.

Beszúrni egy párhuzamos útmutató egy abszolút pozíció:

  1. Kattintson a helyzetben abszolút választógombra [image].
  2. Határozza meg a helyzet a párhuzamos iránymutatás a álláspontban mezőben.
  3. Kattintson az Új Guide (ok) gombot, hogy dolgozzon az iránymutatás.
  4. Kattintson az OK gombra, zárja be az álláspont Guide párbeszédpanel.

Beszúrni tetszőleges számú párhuzamos iránymutatásokat a relatív pozíciója:

  1. Kattintson a relatív irányítani rádió gomb [image].
  2. Határozza meg a számát iránymutatások kívánt felhívni használja az alábbi módszerek:
    • Írja be a számot az iránymutatások a gróf mezőben.
    • Használja a [image] és [image] gombokkal a gróf doboz számának meghatározására vonatkozó iránymutatásokat.
  3. Határozza meg a távolságot, hogy szeretne beállítani egymástól a párhuzamos irányelvek a álláspontban mezőben. Beállíthatjuk, hogy a relatív pozíciója az új iránymutatások segítségével pozitív vagy negatív értéket.

    Például, ha azt akarjuk, hogy egy új iránymutatást, hogy a jog egy meglévő vertikális iránymutatás, vagy azt meghaladó meglévő horizontális iránymutatás, be kell gépelni a pozitív érték az álláspont mezőbe pl 10,0.

    Ha szeretne létrehozni egy új iránymutatást, hogy a bal meglévő vertikális iránymutatás, vagy az alatti meglévő horizontális iránymutatás, be kell gépelni a negatív értéket a Pozíció mezőbe pl -10,0.

  4. Kattintson az Új Guide (ok) gombot, hogy dolgozzon az iránymutatások.
  • Ha szeretné, hogy többet, mint egy cselekvési álláspontban Guide párbeszédpanel helyett kattintson az OK gombra, kattintson az Alkalmaz gombra. Ez a változás, és megtartja a párbeszédpanel nyitva.

Lásd még

Segítségével iránymutatások


_Lingobit_Harapós tárgyak

Harapós tárgyak

Segítségével harapós, akkor csatlakoznak a vektor objektum képest egy másik vektor tárgyat minden látható réteg vagy iránymutatás látható a 2D-s nézet ablakban. További információ használata iránymutatásokat és Aligátorteknős a Vector Layer .

Pattintva alapértelmezés szerint engedélyezett. Tudod képessé tesz és megbénít harapós az alábbiak szerint:

  • A főmenüben büfé, kattintson a Bitképek gt; Megtekintések gt;Illesztés a Objects menüpontot.

    Ha engedélyezve van, a Snap, hogy objektumok menüpont van kiválasztva, és fordítva.

  • Győződjön meg arról, hogy a ki-be kapcsolása Aligátorteknős gombot a vektor réteg is engedélyezve [image]. A részleteket lásd Aligátorteknős a Vector Layer .
  • Átmenetileg kikapcsolja harapós, tartsuk lenyomva a Shift gombot a billentyűzeten.

A Snap a Objects menüt az opcióval az egér kurzor jelenik meg a 2D-s nézet megváltozik, amikor a helyére, hogy a következő helyeken:

  • Egy pontot (node) egy másik vektor. Ezt mutatja a kurzor változó, hogy a [image].
  • A közepén egy lineáris vagy ívet span egy másik vektor. Ezt mutatja a kurzor változó, hogy a [image].
  • A központ egy másik vektor által meghatározott befoglaló téglalap formájában. Ezt mutatja a kurzor változó, hogy a [image].
  • Az a pont, ahol két iránymutatást metszik egymást. Ezt mutatja a kurzor változó, hogy a [image].
  • A horizontális iránymutatás. Ezt mutatja a kurzor változó, hogy a [image].
  • A függőleges iránymutatás. Ezt mutatja a kurzor változó, hogy a [image].
  • Közvetlenül a felfelé vagy lefelé az X koordinátája a vonallánc azon Start Point (node). Ezt mutatja a [image] kurzor változó a [image].
  • Közvetlenül, alatt vagy fölött Y koordinátája a vonallánc azon Start Point (node). Ezt mutatja a [image] kurzor változó a [image].
  • A [image] és [image] kurzor csak akkor jelennek meg, ha létre vonalláncok. A részletekért lásd létrehozása Töröttvonal .

Lásd még

2D-s nézet beállításai

Segítségével Vonalzók

Segítségével Snap Grid

Segítségével iránymutatások


_Lingobit_3D-s nézet manipuláció

3D-s nézet manipuláció

Meg lehet változtatni a kilátás a modell segítségével a gombok az eszköztár felett 3D nézet ablak:

Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Lásd még

ArtCAM Insignia elrendezés

2D-s nézet manipuláció

2D-s nézet beállításai

Frissítése ArtCAM Insignia

A beiktatás ArtCAM engedéllyel

Segítségével ArtCAM Advantage Honlap

Használ a Windows Design


_Lingobit_2D-s nézet

2D-s nézet

Kattintson a 2D-s nézet gomb [image] jelenítse meg a 2D-s nézet ablakban.

  • Akkor is mozog a 3D-s nézet, hogy a 2D-s nézet ablakot megnyomásával az F2 gombot a billentyűzeten.

Lásd még

3D-s nézet manipuláció

Babrál eszköz

Pan megtekintése

Nagyitás

Zoom kikapcs

A skála Fit

Izometrikus nézet

Megtekintése mellett X

Tekintettel Down Z

Megtekintése mellett Y

Származás

Az objektumok rajzolása


_Lingobit_Babrál eszköz

Babrál eszköz

A babrál Tool gomb TwiddleToolButton-OFF lehetővé teszi, hogy a modell körül forog a középpontja, állítsa be a nézőpont (pan) és nagyítani, vagy ki a jelenlegi szempontból.

Forgathatja a modellt:

  1. Kattintson a babrál Tool gomb TwiddleToolButton-OFF.
  2. Mozgassa a [image] kurzort a modell, kattintson és tartsa lenyomva a bal egérgombot, és húzza a modell a kívánt látószöget.

A serpenyő a modell:

  1. Kattintson a babrál Tool gomb TwiddleToolButton-OFF.
  2. Mozgassa a [image] kurzort a modell, kattintson és tartsa lenyomva a két egérgomb, majd húzza a modellt, hogy a szükséges betekintési pozíció.

A nagyításhoz A modell:

  1. Kattintson a babrál Tool gomb TwiddleToolButton-OFF.
  2. Mozgassa a [image] kurzort a modell, kattintson és tartsa lenyomva a jobb egérgombot, majd húzza felfelé.
  3. Engedje el az egérgombot, hogy állítsa be a szempontból.

Kicsinyíthetjük a képet a modell:

  1. Kattintson a babrál Tool gomb TwiddleToolButton-OFF.
  2. Mozgassa a [image] kurzort a modell, kattintson és tartsa lenyomva a jobb egérgombot, majd húzza lefelé.
  3. Engedje el az egérgombot, hogy állítsa be a szempontból.

Lásd még

3D-s nézet manipuláció

2D-s nézet

Pan megtekintése

Nagyitás

Zoom kikapcs

A skála Fit

Izometrikus nézet

Megtekintése mellett X

Tekintettel Down Z

Megtekintése mellett Y

Származás

Az objektumok rajzolása


_Lingobit_Pan megtekintése

Pan megtekintése

A Pan megtekintése gombra [image] lehetővé teszi, hogy beállítsa a vizuális helyzetét a modell:

  1. Kattintson a Pan megtekintése gombra [image].
  2. Mozgassa a [image] kurzort a modellt, majd kattintson és húzza át a modellt, a szükséges betekintési pozíció.
  • Akkor is módosíthatja a szempontból a modell lenyomva tartja a bal és a jobb egérgomb egyszerre, majd húzza át a kívánt vizuális álláspontját.
  • Ön is használja a babrál Tool gomb TwiddleToolButton-OFF kiigazítása szempontjából a modell.

Lásd még

3D-s nézet manipuláció

2D-s nézet

Babrál eszköz

Nagyitás

Zoom kikapcs

A skála Fit

Izometrikus nézet

Megtekintése mellett X

Tekintettel Down Z

Megtekintése mellett Y

Származás

Az objektumok rajzolása


Nagyitás

Használhatja a Zoom gomb ZoomButton-OFF nagyítani egy meghatározott területen a modell:

  1. Kattintson a Zoom gomb ZoomButton-OFF, Majd mozgassa a kurzort Nagyító [image] több területen a modell, hogy szeretne nagyítani.
  2. Kattintson és húzza az egeret, hogy hozzon létre egy határolókeret körül a modell Önt érdeklő
  3. Engedje fel az egér bal gombot a meghatározott területek a fogókat.
  • Azt is tartsuk lenyomva a jobb egérgombbal, és nyomja meg az egér előre a nagyításhoz a mintának a 3D nézet ablakban.
  • Ön is használja a babrál Tool gomb TwiddleToolButton-OFF a nagyítás a mintának a 3D nézet ablakban.

Lásd még

3D-s nézet manipuláció

2D-s nézet

Babrál eszköz

Pan megtekintése

Zoom kikapcs

A skála Fit

Izometrikus nézet

Megtekintése mellett X

Tekintettel Down Z

Megtekintése mellett Y

Származás

Az objektumok rajzolása


Zoom kikapcs

Kattintson a Zoom Out gombot [image] méretének csökkentése érdekében a kép 50%-kal.

  • Azt is tartsuk lenyomva a jobb egérgombbal, és nyomja meg az egér visszafelé kicsinyíthetjük a mintának a 3D nézet ablakban.

Lásd még

3D-s nézet manipuláció

2D-s nézet

Babrál eszköz

Pan megtekintése

Nagyitás

A skála Fit

Izometrikus nézet

Megtekintése mellett X

Tekintettel Down Z

Megtekintése mellett Y

Származás

Az objektumok rajzolása


_Lingobit_A skála Fit

A skála Fit

A skála A Fit gombot [image] átméretezi a modellt, hogy elférjen a 3D nézet ablakban.

Lásd még

3D-s nézet manipuláció

2D-s nézet

Babrál eszköz

Pan megtekintése

Nagyitás

Zoom kikapcs

Izometrikus nézet

Megtekintése mellett X

Tekintettel Down Z

Megtekintése mellett Y

Származás

Az objektumok rajzolása


_Lingobit_Izometrikus nézet

Izometrikus nézet

A Izometrikus nézet gomb [image] jeleníti meg a modell a szokásos izometrikus nézetben. A látószög mutatja az XYZ képviselete a gombot.

Lásd még

3D-s nézet manipuláció

2D-s nézet

Babrál eszköz

Pan megtekintése

Nagyitás

Zoom kikapcs

A skála Fit

Megtekintése mellett X

Tekintettel Down Z

Megtekintése mellett Y

Származás

Az objektumok rajzolása


_Lingobit_Megtekintése mellett X

Megtekintése mellett X

A nézet mellett X gomb [image] megjeleníti a modellt az X-tengely.

Lásd még

3D-s nézet manipuláció

2D-s nézet

Babrál eszköz

Pan megtekintése

Nagyitás

Zoom kikapcs

A skála Fit

Izometrikus nézet

Tekintettel Down Z

Megtekintése mellett Y

Származás

Az objektumok rajzolása


_Lingobit_Tekintettel Down Z

Tekintettel Down Z

A View Down Z gomb [image] jeleníti meg a modell a Z-tengely.

Lásd még

3D-s nézet manipuláció

2D-s nézet

Babrál eszköz

Pan megtekintése

Nagyitás

Zoom kikapcs

A skála Fit

Izometrikus nézet

Megtekintése mellett X

Megtekintése mellett Y

Származás

Az objektumok rajzolása


_Lingobit_Megtekintése mellett Y

Megtekintése mellett Y

A nézet mellett Y gomb [image] megjeleníti a modellt az Y-tengely.

Lásd még

3D-s nézet manipuláció

2D-s nézet

Babrál eszköz

Pan megtekintése

Nagyitás

Zoom kikapcs

A skála Fit

Izometrikus nézet

Megtekintése mellett X

Tekintettel Down Z

Származás

Az objektumok rajzolása


_Lingobit_Származás

Származás

Kattintson a származási gomb [image] megjelenítése / elrejtése az eredet a 3D nézet ablakban. Az X-tengely piros, az Y-tengely zöld és a Z-tengely kék.

Lásd még

3D-s nézet manipuláció

2D-s nézet

Babrál eszköz

Pan megtekintése

Nagyitás

Zoom kikapcs

A skála Fit

Izometrikus nézet

Megtekintése mellett X

Tekintettel Down Z

Megtekintése mellett Y

Az objektumok rajzolása


_Lingobit_Az objektumok rajzolása

Az objektumok rajzolása

Kattintson a tárgyakat Draw gombot [image] megjelenítéséhez a tárgyakat Rajz listából:

Az objektumok rajzolása A lista felsorolja azokat a blokk anyag, az összes számított toolpaths, és az összes szerszámpálya szimulációk.

A neve minden elem látható a 3D nézet ablak van a hangsúly kék az objektumok rajzolása listából. Ha a név az elem nem hangsúlyozta, hogy nem jelenik meg a 3D nézet ablakban.

El tudja rejteni bármelyik elemet éppen látható a 3D nézet:

  1. Kattintson a tételt a listában, hogy szeretne rejteni. Nevét a kiválasztott tétel kiemelte kék.
  2. Kattintson az Alkalmaz gombra, hogy elrejti az elem a 3D nézet ablakban.
  3. Kattints a [image] A jobb felső sarokban az objektumok rajzolása listából bezárni.

Hogy bármelyiket mutatják a rejtett tételek a 3D nézet:

  1. Kattintson a tételt a listában meg akarom mutatni. Nevét a kiválasztott tétel kiemelte kék.
  2. Kattintson az Alkalmaz gombra az elem megjelenítése a 3D nézet ablakban.
  3. Kattints a [image] A jobb felső sarokban az objektumok rajzolása listából bezárni.

Lásd még

3D-s nézet manipuláció

2D-s nézet

Babrál eszköz

Pan megtekintése

Nagyitás

Zoom kikapcs

A skála Fit

Izometrikus nézet

Megtekintése mellett X

Tekintettel Down Z

Megtekintése mellett Y

Származás


_Lingobit_Frissítése ArtCAM Insignia

Frissítése ArtCAM Insignia

-Hoz ellenőriz a szoftver frissítéseket és javításokat a belül ArtCAM Insignia:

  1. Győződjön meg róla, hogy csatlakozott az internethez.
  2. A főmenüben büfé, kattintson a Súgó gt; ellenőrizze ArtCAM Insignia frissítések gt; Software Updates opciót.

    Ha vannak frissítések, ArtCAM Insignia megjelenik az Update oldalt az Assistant ablak és a szoftver-frissítések és javítások oldalt a ArtCAM Advantage honlapján egy új böngésző ablakban:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    Az összes rendelkezésre álló szoftverfrissítéseket, és frissítéseket szerepel ezen az oldalon. Kattintson a megfelelő kapcsolatot a szoftver-frissítések és javítások lap letölthető a választott frissítést vagy javítást a számítógépre.

    Ha nincs szoftverfrissítések vagy-javítások jelenleg rendelkezésre álló, a következő üzenet jelenik meg:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    Ha szeretné megjeleníteni a szoftver-frissítések és javítások területén ArtCAM Advantage honlapján egyébként, kattintson az Igen gombra. Ha nem, kattintson a Nem gombra az üzenet bezárásához doboz.

    • ArtCAM Előny az ügyfelek is böngészhet a ArtCAM Advantage honlapján linkek segítségével látható a bal oldalon a böngészőablak. További információkért lásd használata ArtCAM Advantage honlap .
  3. Kattintson az OK gombra az Update oldalon, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

ArtCAM Insignia elrendezés

2D-s nézet manipuláció

2D-s nézet beállításai

3D-s nézet manipuláció

A beiktatás ArtCAM engedéllyel

Segítségével ArtCAM Advantage Honlap

Használ a Windows Design


_Lingobit_A beiktatás ArtCAM engedéllyel

A beiktatás ArtCAM engedéllyel

Ahhoz, hogy használni ArtCAM Insignia, akkor gondoskodnia kell arról, hogy telepítve van egy érvényes engedély. Ez az engedély lehet telepíteni, mint egy két különböző fájltípusok: a PAF fájl (dcam.paf ) vagy Delcam engedéllyel fájl (dcam.dcamlic).

Telepítéséhez ArtCAM engedély:

  1. A főmenüben büfé, kattintson a Súgó gt; telepítése engedéllyel (PAF) Fájl menü opciót.
  2. Kattintson a Tallózás gombot, hogy megjelenjen a Select Licenc reszelő-hoz felszerel ... párbeszédablak:

  3. Kattintson a Keresés helye listában, és válassza ki a könyvtárat, amelyben az engedélyt fájlt tárolják. Az alapértelmezett hely a C: \ Program Files \ Common Files \ Delcam
  4. Miután megtalálta a licenc fájlt, kattintson a fájl nevét. Ez megjelenik a Fájlnév területén.
  5. Kattintson a Megnyitás gombra a telepítéshez.

Lásd még

ArtCAM Insignia elrendezés

2D-s nézet manipuláció

2D-s nézet beállításai

3D-s nézet manipuláció

Frissítése ArtCAM Insignia

Segítségével ArtCAM Advantage Honlap

Használ a Windows Design


Using the ArtCAM Advantage Website

Segítségével ArtCAM Advantage Honlap

ArtCAM Insignia ügyfeleknek lehetőségük van arra, hogy megvásárolja a ArtCAM Advantage csomag mellett a szoftver. A ArtCAM Advantage csomag közötti szerződés akkor az ügyfél, Delcam plc és az Ön viszonteladója. A beszerzési ArtCAM Advantage csomag biztosítja, hogy Ön mindig hozzáférhet a leginkább up-to-date változatát ArtCAM Insignia, a legfejlettebb funkciókat segít Önnek versenyképességének megőrzésében, és kap a legtöbbet a szoftver beruházások.

  • Delcam plc elkötelezett mentesít egy újabb nagyobb változatát ArtCAM Insignia tartalmazó új szolgáltatások és funkciók, legalább évente egyszer. A beszerzési ArtCAM Advantage csomag biztosítja, hogy Ön automatikusan megkapja az új verziók mellett a kapcsolódó dokumentációt. Akkor is fel kell hatalmazni, hogy letölthető hasznos "plug-in" eszközöket a ArtCAM Advantage honlapján.

Lépjen kapcsolatba a helyi szoftver-szolgáltató további információt a ArtCAM Advantage csomagot.

Elérni az új ArtCAM Előny honlapján:

  1. Győződjön meg róla, hogy csatlakozott az internethez.
  2. Kattintson a Súgó gt; ArtCAM Előny menüpontot a főmenüben található.

    Ha megvásárolta a ArtCAM Advantage csomagot, a következő oldal jelenik meg egy új böngésző ablakban:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    El tudja érni a következő letöltések kattintva a megfelelő linkek látható az ArtCAM Előny webhely Honlap:

    • Oktatóprogramok és oktatási anyagok (alap-és haladó).
    • Relief Clipart fájlok (frissítve havonta).
    • Tips and Tricks (updated on a monthly basis).
    • User Group Tutorials and Documentation (video and written).
    • Plug-ins for use in conjunction with the ArtCAM Insignia Add In tab.
    • ArtCAM Insignia Updates and Patches.

      If you have purchased the ArtCAM Advantage package, but ArtCAM Insignia cannot validate you as a customer, the following page is displayed in the browser instead:

      Click on the link in the message beneath the There was an error... area of the page to display the Maintenance Download Login page:

      You must complete the required information on the page and then click on the Login button to confirm that you own the ArtCAM Advantage package. If by following these steps you are still unable to access the ArtCAM Advantage website, please contact your reseller.

See Also

ArtCAM jelvény elrendezés

2D-s nézet manipuláció

2D-s nézet beállításai

3D-s nézet manipuláció

Updating ArtCAM Insignia

Installing Your ArtCAM Licence

Using the Design Windows


_Lingobit_Használ a Windows Design

Használ a Windows Design

Amikor létre vagy nyisson meg egy modellt ArtCAM Insignia, a 2D-s nézet és a 3D-s nézet design ablakban jelennek meg. Használja a 2D-s nézet ablakot, hogy megteremtse a vektor és bitmap grafika, hogy meg kell kiszámítani toolpaths. A szimulált toolpaths jelennek meg a 3D nézet ablakban.

Beállítható elrendezését és megjelenését a design ablakok a fő menüsor segítségével a Windows menüpont:

Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Tudod is kezelni a 2D-s nézet ablak a fő menüsor segítségével Bitképek gt; Megtekintések menüpontot:

Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Lásd még

ArtCAM Insignia elrendezés

2D-s nézet manipuláció

2D-s nézet beállításai

3D-s nézet manipuláció

Frissítése ArtCAM Insignia

A beiktatás ArtCAM engedéllyel

Segítségével ArtCAM Advantage Honlap


_Lingobit_Beállítása Ablak nézet

Beállítása Ablak nézet

Beállíthatja a megjelenését a 2D-s nézet és 3D nézet ablak a munkaterületen területén ArtCAM Insignia:

  1. A főmenüben büfé, kattintson az Ablak menü, majd a lehetőséget, hogy hogyan szeretné a tervezési ablakokat is megjelenik:
    • Cascade - Kattintson erre az opcióra megjelenítéséhez mind a 2D-s nézet és a 3D-s nézet ablakok átfedésben egymással.
    • Függőlegesen csempe - Kattintson erre az opcióra megjelenítéséhez mind a 2D-s nézet és a 3D-s nézet ablakok egymás tetejére.
    • Vízszintes csempe - Kattintson erre az opcióra megjelenítéséhez mind a 2D-s nézet és a 3D-s nézet ablakok egymás mellett.
    • 2D nézet - Kattintson erre a lehetőséget, hogy megjelenítse a 2D-s nézet ablakban csak.
    • Akkor is megjeleníti a 2D-s nézet ablakban nyomja meg az F2 gombot a billentyűzeten, ha a 3D nézet ablak jelenik meg.
    • 3D-s nézet - Kattintson erre a lehetőséget, hogy megjelenítse a 3D nézet ablakban csak.
    • Akkor is megjeleníti a 3D-s nézet ablakot megnyomásával az F3 gombot a billentyűzeten, amikor a 2D-s nézet ablak jelenik meg.

Lásd még

Használ a Windows Design

Irányító ArtCAM Insignia beállítások

Címkézés a 2D-s nézet ablak

Mentése a 3D-s nézet, mint egy Image


_Lingobit_Irányító ArtCAM Insignia beállítások

Irányító ArtCAM Insignia beállítások

Sok az alapértelmezett beállításokat ArtCAM Insignia vezérelhető egy központi helyen. Segítségével ArtCAM Beállítások oldalon:

  • Válassza ki a színeket kapcsolatos vektorok jelzésére használt jelenlegi állapotát.
  • Adjuk meg az alapértelmezett beállításokat használt megmunkálási stratégiák belül toolpaths.
  • Utasíthatja ArtCAM Insignia ellenőrizni, vagy figyelmen kívül hagyja saját átkelők importált vektoros grafikát.
  • Irányítsd a felbontást, amely a bitmap réteg vagy ArtCAM modell mentette.
  • Irányítsd a lépésekben használt ArtCAM Insignia.
  • Irányítsd a mérete a design ablakok, amikor ArtCAM Insignia is kezdődött.
  • Állítsa be a szöveg méretét információ jelenik meg a 2D-s nézet ablakban.
  • Ellenőrzése a méret a "semmiből" fájlt kapcsolatos Visszavonás és Újra gombok.

Ahhoz, hogy beállítsa a fent említett megjelenítési beállításokat ArtCAM Insignia:

  1. A főmenüben büfé, kattintson a Szerkesztés gt;Page Options ... menüpontot megjelenítéséhez ArtCAM beállításai oldalon. Az alapértelmezett színek és beállítások jelenleg használt ArtCAM Insignia jelennek meg az oldalon.
    • Akkor is kattintson a Beállítások gombra a Fájl területén asszisztens 's Főoldal megjelenítéséhez ArtCAM beállításai oldalon.
  2. A rajz színek területén, kattintson a [image] nyíl a kijelző a beállítások:
    • Színének megváltoztatásához kapcsolódó kiválasztott kinolonok vektor, kattintson a Kiválasztott lehetőséget a 2D-s rajz színek terület megjelenítéséhez a Szín párbeszédpanelen:
    • Az alapértelmezett szín társul kiválasztott kinolonok vektor magenta Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia].

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    • Színének megváltoztatásához kapcsolódó két vagy több kijelölt kinolonok vektorok, kattintson a Kiválasztott Több lehetőség megjeleníti a Szín párbeszédpanelen. A részleteket, hogy hogyan válasszuk ki a színt, lásd hozzárendelése Szín a Layer .
    • Az alapértelmezett szín kapcsolódó két vagy több kijelölt kinolonok vektorok magenta Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia].
    • Színének megváltoztatásához kapcsolódó két vagy több egymást átfedő vektor, kattintson az egymást átfedő lehetőséget, hogy megjelenítse a Szín párbeszédpanelen. A részleteket, hogy hogyan válasszuk ki a színt, lásd hozzárendelése Szín a Layer .
    • Az alapértelmezett szín kapcsolódó két vagy több egymást átfedő vektorok piros Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia].
    • Színének megváltoztatásához kapcsolódó szerszámpálya előnézete megjelenik a 2D-s nézet ablakban kattintson a szerszámpálya Preview lehetőséget, hogy megjelenítse a Szín párbeszédpanelen. A részleteket, hogy hogyan válasszuk ki a színt, lásd hozzárendelése Szín a Layer .
    • Az alapértelmezett szín társul szerszámpálya előnézet megjelenik a 2D-s nézet ablak kék Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia].
    • Színének megváltoztatásához kapcsolódó szerszámpálya szimulációk látható a 2D-s nézet ablakban kattintson a szerszámpálya szimulációs lehetőséget, hogy megjelenítse a Szín párbeszédpanelen. A részleteket, hogy hogyan válasszuk ki a színt, lásd hozzárendelése Szín a Layer .
    • Az alapértelmezett szín társul szerszámpálya szimulációs látható a 2D-s nézet ablak barna Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia].
    • Színének megváltoztatásához kapcsolódó kiválasztott csoportosított vektor, kattintson a Kiválasztott lehetőséget a Csoportosított területen megjelenítéséhez a Szín párbeszédpanelen. A részleteket, hogy hogyan válasszuk ki a színt, lásd hozzárendelése Szín a Layer .
    • Az alapértelmezett szín társul kiválasztott csoportosítani vektor lila Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia].
    • Színének megváltoztatásához kapcsolódó zárt vektorokkal, amikor a kiválasztott, kattintson a Kiválasztott lehetőséget a lezárt terület megjelenítéséhez a Szín párbeszédpanelen. A részleteket, hogy hogyan válasszuk ki a színt, lásd hozzárendelése Szín a Layer .
    • Az alapértelmezett szín kapcsolódó kiválasztott zárt vektorok zöld Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia].
    • Színének megváltoztatásához kapcsolódó zárt vektorokkal, amikor bejelölve, kattintson a nem kiválasztott beállítás megjelenítéséhez a Szín párbeszédpanelen. A részleteket, hogy hogyan válasszuk ki a színt, lásd hozzárendelése Szín a Layer .
    • Az alapértelmezett szín kapcsolódó kiválasztva zárt vektorok szürke Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia].
    • Színének megváltoztatásához kapcsolódó szerszámpálya szimulációk látható a 3D nézet ablakban kattintson a szerszámpálya szimulációs lehetőség a 3D-s rajz színek terület megjelenítéséhez a Szín párbeszédpanelen. A részleteket, hogy hogyan válasszuk ki a színt, lásd hozzárendelése Szín a Layer .
    • Az alapértelmezett szín társul szerszámpálya szimulációs látható a 3D nézet ablak bézs Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia].
  3. A megmunkálás területén, kattintson a [image] nyíl a kijelző a beállítások:
    • Mássz Marás forog a toolbit ugyanabba az irányba, mint a takarmány mozgás. Beállíthatjuk mászni marás alapértelmezett vágási irányban használt toolpaths, jelölje be a használata emelkedés marás által Alapértelmezett beállítás [image].
    • A raszteres megmunkálási stratégia gépek halad előre és hátra mentén meghatározott szögben. Az alapértelmezett szögét toolpaths használó raszteres megmunkálási stratégiát, meghatározza a szöget az alapértelmezett Raster Angle mezőben.
    • Használata esetén az offset megmunkálási stratégia a szerszámpálya, megmunkálás befelé a külső széle a blokk anyag alapértelmezés szerint, kattintson az Indítás Offset Megmunkálás Edge a lehetőséggel [image].
    • Ha Ön megmunkálása kis területen anyag nagyon finom részleteket, jelölje be a használata Metszet Engine Terület törlése opciót [image]. Más, mint használ a metszet motor Terület Clearance toolpaths, ez a lehetőség növeli farok eltávolítani fel-áll, ha a stepover nagyobb, mint a szerszám sugara. Ez az opció nincs bejelölve a hiba.
    • Ahhoz, hogy használni hidak egy háromszög keresztmetszetű, és anélkül, kapcsolódó visszahúzódik, vagy fejest lépések mellett hiba, jelölje be a 3D-s híd használata alapértelmezett beállítás [image].
    • Hogy bemutassa a vágási irányt minden 2D szerszámpálya előnézete megjelenik a 2D-s nézet ablakban, jelölje be a Vágás Direction [image].
    • ArtCAM Insignia azt mutatja, gyors és fejest mozog minden szimulált toolpaths alapértelmezés szerint. -Hoz eldug minden gyors és fejest mozog, kattintson a törölje a gyors amp; merülő mozgatja lehetőség [image].
    • Ha Ön megmunkálása kis területen anyag Finom részleteket, jelölje be az opciót [image].
  4. A Fájl importálása területen, kattintson a [image] nyíl a kijelző a beállítások:
    • ArtCAM Insignia azonosít minden önálló átkelők belül importált vektoros grafikát alapértelmezés szerint. Kívül hagyásával önálló csomópontok, kattintson a törölje a átjárók ellenőrzése opció [image].
    • Használhatja a Vector Doctor eszköz [image] ellenőrzésére önálló átkelők vektor illusztrációk. A részleteket lásd használata Vector doktor .
  5. A kép Export területen, kattintson a [image] nyíl a kijelző a beállítások. Ezek a beállítások lehetővé teszik, hogy ellenőrizzék a felbontást, amely a bitmap réteg vagy ArtCAM modell menti egy képfájlt:
    • Ha meg szeretné menteni a bitmap réteg vagy ArtCAM modell egy kép fájlt a határozat által kiszámított ArtCAM Insignia , válassza ki a használata dpi-től Image opciót, kattintson a rádió gomb.
    • Ha meg szeretné menteni a bitmap réteg vagy ArtCAM modell például egy kép egy külön határozatot, válassza ki a dpi opciót kattintva a rádió gombot, majd határozza meg a határozat a dobozban.
  6. A Szöveg Alapértelmezett területen, kattintson a [image] nyíl a kijelző a beállítások. Ezek a beállítások lehetővé teszik, hogy ellenőrizze az alapértelmezett lépésekben használt terület mérete Szöveg eszköz oldalt ArtCAM Insignia:
    • A pont mérete növedék mezőbe, határozza meg az egyedi érték el egymástól kattintva vagy a [image] vagy [image] nyíl, ha a pontok opciót választja. Ez az opció van beállítva, hogy 3 pont alapból.
    • Az MM méret növekedésével mezőbe, határozza meg az egyedi érték el egymástól kattintva vagy a [image] vagy [image] nyíl, ha a mm-es beállítás be van jelölve. Ez a beállítás alapértelmezés szerint 1 mm.
    • A hüvelyk méretű növedék mezőbe, határozza meg az egyedi érték el egymástól kattintva vagy a [image] vagy [image] nyíl, ha a hüvelyk opciót választja. ez a beállítás a 0,05 hüvelyk alapból.
  7. A 2D-s rajz Beállítások területen kattintson a [image] nyíl a kijelző a beállítások:
    • ArtCAM Insignia helyettesíti a kiválasztott pontok (csomópontok) és egy függőleges vagy vízszintes egyenes span alapértelmezés szerint. Hozzáigazítása a kiválasztott pontok (csomópontok) és vagy az X vagy Y-tengely, megőrizve egyúttal a pontokat, kattintson a törölje a csomópontok összehangolása - cserélje ki egy sor lehetőséget [image].
    • Hogy a méretet a bemutatott felirat a 2D-s nézet ablakban, mint például a számok és betűk jelennek meg, amikor fészekrakó vektoros grafikát, írja be a pontos méretre a font a pt: 2D nézet Betűméret mezőben. Az alapértelmezett méret 15 pontot kell használni.
  8. Az egyéb területen, kattintson a [image] nyíl a kijelző a beállítások:
    • Maximalizálása érdekében mind a design ablakok, amikor ArtCAM Insignia elindult, jelölje be a maximalizálása Észrevételek indítás [image].
  9. A Scratch fájlbeállításai területet, meghatározza a térköz, hogy szeretne kiosztani a számítógépen az ideiglenes fájlok semmiből. Az alapértelmezett mérete 100MB. A semmiből fájl tárolja a Temp könyvtárban társított felhasználó éppen bejelentkezett a Windows. Például, a C: \ Documents and Settings \ lt;usergt;\ Local Settings \ Temp.
  10. Kattintson az Alkalmaz gombra a beállítások megerősítéséhez.

    Ha vissza szeretné állítani az alapértelmezett beállítások bármikor, kattintson a Reset gomb.

  11. Kattints a [image] ikont, hogy visszatérjen az asszisztens 's kezdőlapra.
  • Akkor is nyomja meg az Esc billentyűt, vagy a [image] ikon a lap tetejére vissza a helyettes 's kezdőlapra.

Lásd még

Használ a Windows Design

Beállítása Ablak nézet

Címkézés a 2D-s nézet ablak

Mentése a 3D-s nézet, mint egy Image


_Lingobit_Címkézés a 2D-s nézet ablak

Címkézés a 2D-s nézet ablak

A 2D-s nézet ablakban jelenik meg, amikor megnyit vagy létrehoz egy modell ArtCAM Insignia neve 2D nézet: 0 alapértelmezés szerint. Javíthatja a nevét a 2D-s nézet ablakot, hogy az aktuális ArtCAM munkamenet.

A név a 2D-s nézet ablak:

  1. Győződjön meg arról, hogy a 2D-s nézet ablak aktív kattintva belül bárhova az ablakon.
  2. A főmenüben büfé, kattintson a Bitképek gt; Megtekintések gt;Szerkesztés Nézet neve ... opciót. A Szerkesztés Nézet neve párbeszédpanel jelenik meg:

  3. Kattintson bárhol a Nézet neve mezőbe, majd írja be a kívánt nevet a 2D-s nézet ablakban.
  4. Kattintson az OK gombra, zárja be a Szerkesztés Nézet neve párbeszédpanelt, és állítsa be a nevét a 2D-s nézet ablakban.

Lásd még

Használ a Windows Design

Beállítása Ablak nézet

Irányító ArtCAM Insignia beállítások

Mentése a 3D-s nézet, mint egy Image


_Lingobit_Mentése a 3D-s nézet, mint egy Image

Mentése a 3D-s nézet, mint egy Image

Menthetjük a tartalmát a 3D nézet ablak a Windows bitkép (*.bmp), TIFF kép (*.tif) vagy JPEG (*.jpg) file.

Menteni a tartalmát a 3D nézet ablakban a kép:

  1. Győződjön meg arról, hogy a 3D-s nézet ablak a kívánt tartalmat menteni a képet.
    • Beállítható, hogy mely tételeknek látható a 3D nézet ablak segítségével az objektumok rajzolása listából. A részleteket lásd: objektumok rajzolása .
  2. A főmenüben büfé, kattints a Window gt; mentése 3D View Image ... menüpont. A Mentés másként párbeszédpanel jelenik meg:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  3. Kattintson a Mentés a listából, majd válassza ki a könyvtárat, amelyben menteni szeretné a képet.
  4. Írja be a kép nevét a Fájlnév mezőben.
  5. Kattintson a Save As Type listából, majd a kép formátum, amelyben menteni szeretné a tartalmát a 3D nézet ablakban (*.bmp, *.tif vagy *.jpg).
  6. Kattintson a Mentés gombra a párbeszédpanel bezárásához, és mentse a képet.

Lásd még

Használ a Windows Design

Beállítása Ablak nézet

Irányító ArtCAM Insignia beállítások

Címkézés a 2D-s nézet ablak


_Lingobit_Bemutatója - Aston Martin

Bemutatója - Aston Martin

Az alábbi tutorial bemutatja, hogyan lehet létrehozni egy Aston Martin jel importált vektoros grafikát, használja a vektoros rajzolás és szerszámpálya rendelkezésre álló eszközöket, ArtCAM Insignia.

A tervezés jóvoltából Holmes Cottrell grafikus technológiák. Látogassa meg a honlapjukon www.vectorart.com kiváló minőségű minta.

Az e fejezetben

Aston Martin


Aston Martin

Szakaszait, hogy kiterjed a bemutató a következők:

  • Felkészülés a modell .
  • Létre egy keretet a jel .
  • Importáló a vektoros grafikát .
  • Létrehozása a vektoros szöveget .
  • A szöveg tördelése vektor .
  • Létrehozása offset vektor .
  • Megmunkálási a vektorok .
  • Jelölés a furatokat körökben .
  • Létrehozása a furatokat .
  • Mentése toolpaths .

Az útmutató végigvezeti Önt ezen egyes szakaszokban, akkor irányítja át a teljes folyamatot létre az Aston Martin jel alább látható.

Lásd még

Bemutatója - Aston Martin


_Lingobit_Felkészülés a modell

Felkészülés a modell

Először is felállít a modell méretei szükséges ebben a konkrét feladat:

  1. Kattintson a Create New Model ikon [image] A nyitott modell területe asszisztens 's első lépések oldalon jelenítse meg a Setup Job Méretek párbeszédpanel:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  2. Kattintson a Egységek opciót [image] hogy a használni kívánt (milliméterben vagy hüvelykben).
  3. Típusú 500 mm (20 "), a szélessége (X) doboz, 300 mm (12"), a magasság (Y) mezőbe, és 50 mm (2 ") a Vastagság (Z) mezőbe.
  4. Győződjön meg arról, hogy az anyag Z Nullamegoldás [image] beállítása tetejére Block.
  5. Állítsa be a helyzetét Állás Származás [image] kattintson a front-bal sarkában a doboz diagram.
  6. Kattintson az OK gombra, zárja be a Setup Job Méretek párbeszédpanelen.

    A 2D-s nézet ablakban automatikusan kitölti a korábban üres ablak design területén. Ez az ablak képviseli a blokk anyag nézett le a Z-tengely.

Lásd még

Aston Martin

Létrehozása Frame a Sign

Importáló a Vector Grafika

Létrehozása a Vector Text

A szöveg tördelése Vector

Létrehozása eltolás vektor

Megmunkálási a vektor

Jelölés a furatokat körök

Létrehozása a furatokat

Mentése Toolpaths


_Lingobit_Létrehozása Frame a Sign

Létrehozása Frame a Sign

Következő, mi jön létre a vektoros objektumokat, hogy képviselje a megjelölés keret.

Lásd még

Aston Martin

Felkészülés a modell

Importáló a Vector Grafika

Létrehozása a Vector Text

A szöveg tördelése Vector

Létrehozása eltolás vektor

Megmunkálási a vektor

Jelölés a furatokat körök

Létrehozása a furatokat

Mentése Toolpaths


_Lingobit_Létrehozása a Külső téglalap

Létrehozása a Külső téglalap

Először is levonja a külső négyszög a megjelölés keret:

  1. Kattintson a Create gombra téglalap [image] A Vector Creation eszköztár jelenik meg a Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a téglalap létrehozása oldalon.
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Vector Tools területe asszisztens 's Főoldal megjelenítéséhez a Vector Creation eszköztár:

      Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel az eszköztárat a Vector eszközök területén az asszisztens 's kezdőlapra.

  2. Győződjön meg arról, hogy a téglalap opciót választja [image] kattint, a rádió gomb.
  3. Típusú 450 mm (18 "), a Szélesség mezőbe, és 250 mm (10"), a Magasság mezőbe.
  4. Kattintson a Preview gombot a négyszög. Ez középpontjában a modell eredetét, amely a bal alsó sarokban a modell területén.
    • Minden újonnan létrehozott vektorok köré épülnek a modell eredetét.
  5. Kattintson a Create gombra, hogy hozzon létre a téglalap a modell:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.
  7. Győződjön meg arról, hogy a téglalap van jelölve, kattintson rá. A négyszög a bíbor és veszi körül a befoglaló téglalap formájában.
  8. Kattintson a Központ Page gomb [image] az álláspont, össze, Trim Vektorok területe asszisztens 's Főoldal áthelyezni a téglalap közepén a modell.
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható az álláspont, kombinálása, Trim Vektorok területe asszisztens 's Főoldal megjelenítéséhez a pozíció / méret / Igazítás Vector eszköztárat:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel a pozíció / méret / Igazítás Vector eszköztárat a Vector eszközök területén az asszisztens 's kezdőlapra.

      Ez a téglalap képviseli a teljes területet a jele annak, hogy hozunk létre.

Lásd még

Létrehozása Frame a Sign

Létrehozása a Külső Ellipse

Létrehozása a belső ellipszis


_Lingobit_Létrehozása a Külső Ellipse

Létrehozása a Külső Ellipse

Másodszor, akkor levonja a külső ellipszis a megjelölés keret:

  1. Kattintson a Create gombra Ellipse [image] A Vector Creation eszköztár jelenik meg a Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez ellipszis létrehozása oldalon.
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Vector Tools területe asszisztens 's Főoldal megjelenítéséhez a Vector Creation eszköztár:

      Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel az eszköztárat a Vector eszközök területén az asszisztens 's kezdőlapra.

  2. Típusú 225 mm (9 ") az ellipszis Magasság mezőbe és 425 mm-es (17"), az ellipszis szélessége mezőbe.
  3. Győződjön meg arról, hogy az értéket a Szög mezőben marad az alapértelmezett beállítás a 0 °.
  4. Kattintson a Preview gombra, hogy megtekinthesse az ellipszis, melynek középpontjában a származási.
  5. Kattintson a Create gombra létrehozása az ellipszis, melynek középpontjában a származási.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.
  7. Győződjön meg arról, hogy az ellipszis kiválasztott kattints rá. Ez a bíbor és veszi körül a befoglaló téglalap formájában.
  8. Nyomja meg az F9 billentyűt, hogy álláspontját az ellipszis közepén a modell.

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Lásd még

Létrehozása Frame a Sign

Létrehozása a Külső téglalap

Létrehozása a belső ellipszis


_Lingobit_Létrehozása a belső ellipszis

Létrehozása a belső ellipszis

Most fog készíteni egy belső ellipszis, hogy a megjelölés a teljes keret:

  1. Győződjön meg róla, ellipszis Ön most létrehozott van jelölve, kattintson rá. Ez a bíbor és veszi körül a befoglaló téglalap formájában.
  2. Kattintson a Másolás gombra [image] A File területén asszisztens 's Főoldal létrehozni egy másolatot a kijelölt ellipszis, és helyezzük a vágólapra.
  3. Kattintson a Beillesztés gomb [image] A File területen elhelyezni a kettős ellipszis az a modell, egymásra az eredeti.
  4. Kattintson a Transform Vektorok gombot [image] A Vector Tools területen kétszer megjeleníteni a Transform Vector (ek) oldal.
  5. A nagy területen kattintson kikapcsolnia a Link Szélesség és a Magasság beállítás [image].
  6. Típusú 375 mm (15 "), a méret 's New Szélesség mezőbe.
  7. Típusú 175 mm (7 "), a méret 's New Magasság mezőbe.
  8. Kattintson az Alkalmaz gombra, hogy hozzon létre egy előnézeti képet a második, skálázott ellipszis.
  9. Kattintson a Bezárás gombra, hogy hozza létre a második, méretezett ellipszis az a modell, és térjen vissza az asszisztens 's Home page:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Mindhárom a vektorok, hogy dolgoztak, mint a fentiekben bemutatottak szerint a teljes keret a Aston Martin jel.

Lásd még

Létrehozása Frame a Sign

Létrehozása a Külső téglalap

Létrehozása a Külső Ellipse


_Lingobit_Importáló a Vector Grafika

Importáló a Vector Grafika

A következő lépés az, hogy a behozatali Aston Martin vektoros grafika:

  1. Kattintson a Fájl gt; importálása ... gt; Vector Data ... menüpontot a főmenüben sáv megjelenítéséhez a Vector importálása párbeszédpanelen:

  2. Kattintson a Hely lista mezőben, és válassza ki ArtCAM Insignia \ Példák.
  3. Jelölje be az .eps fájl neve AstonCar, majd kattintson a Megnyitás gombra, hogy a behozatali a vektoros grafikát rá az alapértelmezett vektor layer nevű Alapértelmezett réteg.

    Az Aston Martin mű lila, jelezve, hogy a csoportos sor vektorok:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  4. Győződjön meg arról, hogy a csoportosított vektorok, hogy alkotó Aston Martin által kiválasztott kattintással bárhol az Aston Martin. A csoportosított vektor lila körülvett befoglaló téglalap formájában.
  5. Nyomja meg az F9 billentyűt, hogy mozog az Aston Martin a központja a modell.

    Mivel az Aston Martin átfedések belső ellipszis belsejében a keret, már most csökkenteni a méretét, hogy elférjen.

  6. Kattintson a Transform Vektorok gombot [image] A Vector Tools területen kétszer megjeleníteni a Transform Vector (ek) oldal.
  7. Győződjön meg arról, hogy a Link Szélesség és a Magasság beállítás be van jelölve [image].
  8. Típusú 150 mm (5,91 "), a méret 's New Magasság mezőbe.
  9. Kattintson az Alkalmaz gombra, hogy hozzon létre egy előnézeti képet:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    A értéke 236,235 mm (9,3112 ") látható a nagy 's New Szélesség mezőben.Ennek oka, hogy a Link Szélesség és a Magasság beállítás be van jelölve [image].

  10. Kattintson a Bezárás gombra, hogy lakik a vektorok, és visszatér a helyettes 's kezdőlapra.

Lásd még

Aston Martin

Felkészülés a modell

Létrehozása Frame a Sign

Létrehozása a Vector Text

A szöveg tördelése Vector

Létrehozása eltolás vektor

Megmunkálási a vektor

Jelölés a furatokat körök

Létrehozása a furatokat

Mentése Toolpaths


_Lingobit_Létrehozása a Vector Text

Létrehozása a Vector Text

A következő lépés, hogy hozzanak létre vektor szöveg az írást a jel:

  1. Kattintson a Create gombra Vector Text [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Szöveg eszköz oldalon.
  2. Kattintson a Betűtípus listából, majd az Arial betűtípus opciót válasszuk ki.
  3. Kattintson a Méret listából, majd kattintson a megfelelő mértékegység beállítás (milliméterben vagy hüvelykben).
  4. Típusú 18 mm (0,71 "), a Méret mezőben.
  5. Kattintson bárhol a modell (a fehér terület a 2D-s nézet ablakban), majd írja be az Aston Martin DB5.
  6. Kattintson a Kész gombra, hogy megteremtse a vektoros szöveget, és visszatér a helyettes 's kezdőlapra.

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Lásd még

Aston Martin

Felkészülés a modell

Létrehozása Frame a Sign

Importáló a Vector Grafika

A szöveg tördelése Vector

Létrehozása eltolás vektor

Megmunkálási a vektor

Jelölés a furatokat körök

Létrehozása a furatokat

Mentése Toolpaths


_Lingobit_A szöveg tördelése Vector

A szöveg tördelése Vector

Következő, mi lezárja a vektoros szöveget körüli belső ellipszis:

  1. Jelölje be a belső ellipszis az a modell.
  2. Tartsa lenyomva a Shift gombot a billentyűzeten, majd válassza ki a vektoros szöveget. A vektor szöveg lila, és a befoglaló doboz körül mind a belső ellipszis és a vektoros szöveget.
  3. Kattintson a szöveg tördelése egy kanyarban gomb [image] az álláspont, össze, Trim Vektorok terület megjelenítéséhez a szöveg egy ívben oldalon.
  4. Kattintson a szöveg álláspont listából, majd a megadása opciót válasszuk ki.

    Ez az opció lehetővé teszi, hogy álláspontját a blokk vektor szöveg körüli belső ellipszis, egy pozitív vagy negatív értéket, hogy írja be az alábbi mezőbe.

  5. Típusú 3 mm (0,12 ") a dobozban.A vektor szöveg azonnal ellensúlyozza a külső széle a belső ellipszis.
  6. Kattintson a Szöveg igazítása listából, majd a "nagytakarítás" Around Curve opciót válasszuk ki. ArtCAM Insignia torzítja az eredeti alakját karaktereket berendezési íveket körülöttük, majd a beszámítás őket egymástól.
  7. Kattintson és húzza a vektoros szöveget nagyjából a közepén a keret, az alábbiak szerint:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  8. Kattintson az OK gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Aston Martin

Felkészülés a modell

Létrehozása Frame a Sign

Importáló a Vector Grafika

Létrehozása a Vector Text

Létrehozása eltolás vektor

Megmunkálási a vektor

Jelölés a furatokat körök

Létrehozása a furatokat

Mentése Toolpaths


_Lingobit_Létrehozása eltolás vektor

Létrehozása eltolás vektor

Ezután létrehoz egy vektoros objektum, eltéréssel a körvonalait az Aston Martin. Ezt nevezik az "offset vektor":

  1. Jelölje be a csoportot a vektorok, hogy alkotó Aston Martin.
  2. Kattintson a Csoportosítás megszüntetése gombra Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia] az álláspont, össze, Trim Vektorok területe asszisztens 's kezdőlapra.
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható az álláspont, kombinálása, Trim Vektorok területe asszisztens 's Főoldal megjelenítéséhez a Vector Csoportosítás eszköztár:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel az eszköztárat az álláspont, kombinálása, Trim Vektorok területe asszisztens 's kezdőlapra.

      Által ungrouping a vektorok, akkor láthatjuk, hogy az Aston Martin tevődik össze több különálló vektorok.

  3. Kattintson a Nagyítás gombot eszköz [image] A 2D-s nézet eszköztár.
  4. Kattintson és húzza a formában a befoglaló doboz körül az első kerék az Aston Martin artwork, majd engedje fel az egérgombot, hogy nagyítani rajta.

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  5. Jelölje be a külső vektor az Aston Martin:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    A külső vektor bíbor és veszi körül a fogókat, jelezve, hogy be van jelölve.

  6. Kattintson a Window Fit gombot [image] A 2D-s nézet eszköztár a teljes modell:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    Az offset vektor akkor most létre a kiválasztott vektor működik határt a terület Végső eszközként fogja használni a gépet ezen a területen a megjelölés.

  7. Kattintson a Offset Vector (ek) gomb Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia] A Vector Eszközök terület megjelenítéséhez Offset Vector (ek) oldal.
  8. Típusú 5 mm (0,20 "), az Offset távolság mezőbe.
  9. Győződjön meg arról, hogy a kifelé / jobb opció van kiválasztva [image] Az Offset Direction.
  10. Győződjön meg arról, hogy a Sharp opciót választja [image] Az Offset Corners, és a max. Sharp Offset távolság van beállítva, hogy 100 %-os.
  11. Kattintson a Offset gomb-hoz teremt az eltolás vektor.
  12. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

    Most már készen áll, hogy összefogja a vektorok, hogy alkotó Aston Martin autót, hogy azok a megmunkálandó egyidejűleg.

  13. Kattintson és húzza az egész Aston Martin gépkocsit és offset vektoros ha azt akarjuk, a vektorok.
  14. Tartsa lenyomva a Shift gombot a billentyűzeten, majd kattintson az ofszet vektor kikapcsolnia azt.

    Az offset vektor most fekete, míg a vektorok, hogy alkotó Aston Martin is magenta:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  15. Kattintson a csoport gomb Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia] az álláspont, össze, Trim Vektorok területe asszisztens 's Főoldal csoportosítani a vektorok, hogy alkotó az Aston Martin. Az Aston Martin műtárgy fordul lila.

Lásd még

Aston Martin

Felkészülés a modell

Létrehozása Frame a Sign

Importáló a Vector Grafika

Létrehozása a Vector Text

A szöveg tördelése Vector

Megmunkálási a vektor

Jelölés a furatokat körök

Létrehozása a furatokat

Mentése Toolpaths


_Lingobit_Megmunkálási a vektor

Megmunkálási a vektor

Most, hogy már elhelyezni és átméretezett az Aston Martin autót, akkor létre toolpaths, amelyeket használni fognak a gép a modellt, és így a jel.

Lásd még

Aston Martin

Felkészülés a modell

Létrehozása Frame a Sign

Importáló a Vector Grafika

Létrehozása a Vector Text

A szöveg tördelése Vector

Létrehozása eltolás vektor

Jelölés a furatokat körök

Létrehozása a furatokat

Mentése Toolpaths


_Lingobit_Elszámolása során nem kívánt anyag

Elszámolása során nem kívánt anyag

Először is fogunk készíteni egy terület Végső szerszámpálya, hogy megszünteti a nem kívánt anyagot a modell:

  1. Jelölje be a téglalap.
  2. Tartsa lenyomva a Shift gombot a billentyűzeten, majd kattintson az egyes ellipszis és az ofszet vektor pedig válassza ki azokat:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    Az összes kiválasztott vektor bíbor és körül befoglaló téglalap formájában.

  3. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  4. Kattintson a terület Clearance gombot [image] A 2D Toolpaths terület megjelenítéséhez a 2D-s területen Clearance oldalon.
  5. Típusú 10 mm (0,39 "), a Mélység Befejezés gombra.
  6. Típusú 0,02 mm (0,001 "), a Tolerancia mezőbe.
  7. Kattints a [image] nyíl a gép biztonságos Z terület megjelenítéséhez a Safe Z mezőben.
  8. Típusú 3 mm (0,12 "), a Biztonságos Z mezőben.
  9. Kattintson a Hozzáadás gombra alatt Tool List ablakban jelenítse meg a Tool Database:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  10. Kattintson a maró 6mm (End Mill ¼ hüvelyk) eszköze a fából vagy műanyagból készült \ Nagyolás és 2D befejezése eszköz csoportban válasszuk ki.
  11. Kattintson a Válasszon gombra, zárja be a Tool Database és add hozzá a szerszám a Tool felkerül a 2D Terület Clearance oldalon.
  12. Típusú 5 mm (0,20 ") a Stepover mezőben.
  13. Győződjön meg arról, hogy a Raster opciót választja [image] Az eszköz Clearance stratégia területén.
  14. Győződjön meg arról, hogy a Create 2D Előnézet beállítás be van jelölve [image].
  15. Kattintson a gombra, hogy kiszámítja a területen Clearance szerszámpálya.

    A terület clearance szerszámpálya megjelenik a 2D-s nézet ablakot az alábbiak szerint:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  16. Kattintson a Bezárás gombra, hogy visszatérjen a Toolpaths kezdőlapra.

Lásd még

Megmunkálási a vektor

Szimuláló szerszámpálya

Faragás az Aston Martin

Szimuláló szerszámpálya

Faragás a szöveg

Szimuláló szerszámpálya


_Lingobit_Szimuláló szerszámpálya

Szimuláló szerszámpálya

Most már tudjuk szimulálni a területen Clearance szerszámpálya. A szerszámpálya szimuláció lehetővé teszi, hogy szemléltesse a megmunkálási halad használt gépet a modell.

  1. Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítése az izometrikus térség Clearance szerszámpálya a 3D nézet ablak:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  2. Kattintson a Gyors gombra szimulálása szerszámpálya [image] jelenítse meg a szerszámpálya Szimulációs - Blokk Definition párbeszédablak:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  3. Válassza ki a High detail opiton a szimulációs Relief állásfoglalás területre kattintva a rádió gomb,
  4. Kattintson a szimulálása szerszámpálya gombra a párbeszédpanel bezárásához, és mintha a terület Clearance szerszámpálya.

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    Ahogy szimulálja az egyes szerszámpálya, látni fogja a 3D nézet ablakban, amit a megmunkálandó jel fog kinézni utána.

Lásd még

Megmunkálási a vektor

Elszámolása során nem kívánt anyag

Faragás az Aston Martin

Szimuláló szerszámpálya

Faragás a szöveg

Szimuláló szerszámpálya


_Lingobit_Faragás az Aston Martin

Faragás az Aston Martin

Most már készen vagyunk, hogy hozzon létre egy V-bites Carving szerszámpálya, hogy majd faragni az Aston Martin vektoros grafikát az a modell:

  1. Kattintson a 2D-s nézet gomb [image] A 3D nézet eszköztár megjelenítése a 2D-s nézet ablakban.
  2. Jelölje be az Aston Martin vektoros grafika:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  3. Kattintson a V-Bit Carving gomb [image] A 2D Toolpaths terület megjelenítéséhez a V-Bit Carving oldalt.
  4. Típusú 0,02 mm (0,001 "), a Tolerancia mezőbe.
  5. Kattintson a Select gombot a Carving Tool terület megjelenítéséhez Tool Database:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  6. Kattintson a V-Bit 32 mm 90 fok (V-Bit 1,25 "-os 90 fokos) eszköze a fából vagy műanyagból készült \ V-Carving eszköz csoportban válasszuk ki.
  7. Kattintson a Válasszon gombra, zárja be a Tool Database és megjeleníti a kiválasztott eszköz a Carving Tool területén a V-Bit Carving oldalt.
  8. Kattints a [image] nyíl a Carving Tool terület megjelenítéséhez a megmunkálási paraméterek a kiválasztott eszközt.
  9. 2. típusú a Tool szám mezőben.

    Ezt a számot kell felelnie a helyzetét a szerszám a CNC gép szerszám pénzváltó.

  10. Kattintson a gombra, hogy kiszámítja a V-Bit Carving szerszámpálya.

    A V-Bit Carving szerszámpálya jelenik meg a 2D-s nézet ablakot az alábbiak szerint:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  11. Kattintson a Bezárás gombra, hogy visszatérjen a Toolpaths kezdőlapra.

Lásd még

Megmunkálási a vektor

Elszámolása során nem kívánt anyag

Szimuláló szerszámpálya

Szimuláló szerszámpálya

Faragás a szöveg

Szimuláló szerszámpálya


_Lingobit_Szimuláló szerszámpálya

Szimuláló szerszámpálya

Most már tudjuk szimulálni a V-Bit Carving szerszámpálya:

  1. Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítése az izometrikus tekintettel az V-Bit Carving szerszámpálya a 3D nézet ablak:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  2. Kattintson a Gyors gombra szimulálása szerszámpálya [image] mintha a V-Bit Carving szerszámpálya:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Lásd még

Megmunkálási a vektor

Elszámolása során nem kívánt anyag

Szimuláló szerszámpálya

Faragás az Aston Martin

Faragás a szöveg

Szimuláló szerszámpálya


_Lingobit_Faragás a szöveg

Faragás a szöveg

Következő, fogunk létrehozni egy V-bites Carving szerszámpálya, hogy majd faragni az Aston Martin DB5 vektor szöveget a modellben:

  1. Kattintson a 2D-s nézet gomb [image] A 3D nézet eszköztár megjelenítése a 2D-s nézet ablakban.
  2. Jelölje be az Aston Martin DB5 vektor szöveg:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  3. Kattintson a V-Bit Carving gomb [image] A 2D Toolpaths terület megjelenítéséhez a V-Bit Carving oldalt.
  4. Típusú 0,02 mm (0,001 "), a Tolerancia mezőbe.
  5. Kattintson a Select gombot a Carving Tool terület megjelenítéséhez Tool Database:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  6. Kattintson a V-Bit 32 mm 90 fok (V-Bit 1,25 "-os 90 fokos) eszköze a fából vagy műanyagból készült \ V-Carving eszköz csoportban válasszuk ki.
  7. Kattintson a Válasszon gombra, zárja be a Tool Database és megjeleníti a kiválasztott eszköz a Carving Tool területén az oldalt.
  8. Kattints a [image] nyíl a Carving Tool terület megjelenítéséhez a megmunkálási paraméterek a kiválasztott eszközt.
  9. 2. típusú a Tool szám mezőben.
  10. Kattintson a gombra, hogy kiszámítja a V-Bit Carving szerszámpálya.

    A V-Bit Carving szerszámpálya jelenik meg a 2D-s nézet ablakot az alábbiak szerint:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  11. Kattintson a Bezárás gombra, hogy visszatérjen a Toolpaths kezdőlapra.

Lásd még

Megmunkálási a vektor

Elszámolása során nem kívánt anyag

Szimuláló szerszámpálya

Faragás az Aston Martin

Szimuláló szerszámpálya

Szimuláló szerszámpálya


_Lingobit_Szimuláló szerszámpálya

Szimuláló szerszámpálya

Most már tudjuk szimulálni a V-Bit Carving szerszámpálya:

  1. Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítése az izometrikus tekintettel az V-Bit Carving szerszámpálya a 3D nézet ablak:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  2. Kattintson a Gyors gombra szimulálása szerszámpálya [image] A szerszámpálya Szimulációs területen mintha a V-Bit Carving szerszámpálya.

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Lásd még

Megmunkálási a vektor

Elszámolása során nem kívánt anyag

Szimuláló szerszámpálya

Faragás az Aston Martin

Szimuláló szerszámpálya

Faragás a szöveg


_Lingobit_Jelölés a furatokat körök

Jelölés a furatokat körök

Most majd jelöljük be a lyukat fúrni kívánt gép használ körök:

  1. Kattintson a 2D-s nézet gomb [image] A 3D nézet eszköztár megjelenítése a 2D-s nézet ablakban.
  2. Kattintson a segéd lapra megjelenítéséhez helyettes 's kezdőlapra.
  3. Kattintson a Create gombra Körök [image] A Vector Creation eszköztár jelenik meg a Vector Eszközök terület megjelenítéséhez a Kör létrehozása oldalon.
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Vector Tools területe asszisztens 's Főoldal megjelenítéséhez a Vector Creation eszköztár:

      Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel az eszköztárat a Vector eszközök területén az asszisztens 's kezdőlapra.

  4. Típusú 50 mm (2 ") a Circle megfigyelőközpont X mezőbe.
  5. Típusú 150 mm (6 "), a Circle megfigyelőközpont Y mezőbe.
  6. A kör mérete területen jelölje be a Sugár rádiógombot [image], És írja be a 9 mm (0,35 "), a kör sugara mezőben.
  7. Kattintson a Create gombra a kör között, a közepén, a belső és a külső ellipszis bal oldalán a modell:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  8. Típusú 450 mm (18 "), a Circle megfigyelőközpont X mezőbe.
  9. Típusú 150 mm (6 "), a Circle megfigyelőközpont Y mezőbe.
  10. Típusú 9 mm (0,35 "), a kör sugara mezőben.
  11. Kattintson a Create gombra a kör között, a közepén, a belső és a külső ellipszis jobb oldalán a modell, szemben az első kör.
  12. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Aston Martin

Felkészülés a modell

Létrehozása Frame a Sign

Importáló a Vector Grafika

Létrehozása a Vector Text

A szöveg tördelése Vector

Létrehozása eltolás vektor

Megmunkálási a vektor

Létrehozása a furatokat

Mentése Toolpaths


_Lingobit_Létrehozása a furatokat

Létrehozása a furatokat

Ebben a következő szakaszban fogunk készíteni furatokat belül a kijelölt kör:

  1. Tartsa lenyomva a Shift gombot a billentyűzeten, majd kattintson a kör a bal oldalon, hogy a két kört most kiválasztott.

    A körök bíbor és veszi körül határolókeret:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  2. Kattintson a Toolpaths lapon tekintheti meg a Toolpaths kezdőlapra.
  3. Kattintson a fúrás gomb [image] A 2D Toolpaths terület megjelenítéséhez fúrás oldalt.
  4. Típusú 50 mm (2 "), a Mélység Befejezés gombra.
  5. Kattintson a Select gomb az eszköz terén az oldal megjelenítéséhez Tool Database:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  6. Kattintson a vége Mill 12 mm (End Mill ½ hüvelyk) eszköze a fából vagy műanyagból készült \ Nagyolás és 2D befejezése eszköz csoportban válasszuk ki.
  7. Kattintson a Válasszon gombra, zárja be a Tool Database és megjeleníti a kiválasztott eszköz az eszközzel területén fúrás oldalon.
  8. Kattints a [image] nyíl a Tool terület megjelenítéséhez a megmunkálási paraméterek a kiválasztott eszközt.
  9. 3. típusú a Tool szám mezőben.
  10. Kattintson a körlevél Vektorok választógombra [image] A Drill Központ ... területe az oldal válasszuk ki.

    Ez a lehetőség azért használjuk, mert kiválasztott körök meghatározása helyzetét a furatokat.

  11. Győződjön meg arról, hogy a Create 2D Előnézet beállítás be van jelölve [image].
  12. Kattintson a gombra, hogy kiszámítja a fúrás szerszámpálya.

    A fúrása szerszámpálya megjelenik a 2D-s nézet ablakban jelenik meg a kereszt közepén két kör.

  13. Kattintson a Bezárás gombra, hogy visszatérjen a Toolpaths kezdőlapra.
  14. Nyomja meg a Delete gombot a billentyűzeten, hogy törölje a két kör, így csak az előnézet szerszámpálya a furatokat:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Lásd még

Aston Martin

Felkészülés a modell

Létrehozása Frame a Sign

Importáló a Vector Grafika

Létrehozása a Vector Text

A szöveg tördelése Vector

Létrehozása eltolás vektor

Megmunkálási a vektor

Jelölés a furatokat körök

Mentése Toolpaths


_Lingobit_Szimuláló szerszámpálya

Szimuláló szerszámpálya

Most már tudjuk szimulálni a fúrás szerszámpálya:

  1. Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítése az izometrikus a fúrása szerszámpálya a 3D nézet ablak:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  2. Kattintson a Gyors gombra szimulálása szerszámpálya [image] A szerszámpálya Szimulációs területen mintha a fúrás szerszámpálya.

    Ön szimulált összes toolpaths fogja használni, hogy megteremtse a Aston Martin jel. A 3D-s nézet ablakot ad a benyomást, amit a modell fog kinézni után a toolpaths már megmunkált:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Lásd még

Létrehozása a furatokat


_Lingobit_Mentése Toolpaths

Mentése Toolpaths

Most már készen vagyunk, hogy mentse a toolpaths, hogy már létrehozott gép az Aston Martin jel.

Mi fogja megmenteni a toolpaths külön fájlokba, tömörítő azon, hogy használja ugyanazt az eszközt. Mind a V-Bit Carving toolpaths azonos eszköz számát, mert a V-Bit 32 mm 90 fok (V-Bit 1,25 "-os 90 fokos) eszközt használják az általuk.

  1. Jelölje be a térség Clear szerszámpálya.

    A szerszámpálya nevét a tetején Toolpaths Címoldal van kiemelve kék.

  2. Kattintson a Save gombra Toolpaths [image] A szerszámpálya műveleti területen megjeleníti a Mentés párbeszédpanelt Toolpaths.
  3. Kattintson a Machine kimeneti fájl formátuma a listából, majd válassza ki a formátum kompatibilis a CNC gép.
  4. Ha meg szeretné menteni a toolpaths a spool könyvtárat, győződjön meg arról, hogy a fájlok mentése spool könyvtár opciót választja [image].
  5. Kattintson a Save ... gombra, hogy megnyitja a Mentés másként ... párbeszédablakban.
  6. Típusú terület clearance a Fájlnév mezőben.
  7. Kattintson a Mentés gombra a szerszámpálya a kiválasztott könyvtárba.
  8. Kattints a [image] gombot, hogy elküldi a terület tiszta szerszámpálya a Számított Toolpaths ablakot.
  9. Tartsa lenyomva a Shift gombot a billentyűzeten, majd kattintson mindkét V-Bit Carving toolpaths a Számított Toolpaths ablakban válassza ki őket.
  10. Kattints a [image] arrow küldeni mind a kiválasztott toolpaths a Toolpaths menteni egy fájlba ablak:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    Mind a V-Bit Carving toolpaths menti egyetlen fájlt, mert a V-Bit 32 mm 90 fok (V-Bit 1,25 "-os 90 fokos) eszközt használják az általuk.

  11. Kattintson a Save ... gombra, hogy megnyitja a Mentés másként ... párbeszédablakban.
  12. V. típus bites Carving a Fájlnév mezőbe.
  13. Kattintson a Mentés gombra a szerszámpálya.
  14. Kattints a [image] gombot küldeni mind a V-Bit Carving és a V-Bit Carving 1 szerszámpálya a Számított Toolpaths ablakot.
  15. Jelölje be a fúrás szerszámpálya.
  16. Kattints a [image] gombot, hogy elküldi a kiválasztott szerszámpálya a Toolpaths menteni egy fájlba ablak:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  17. Kattintson a Save ... gombra, hogy megnyitja a Mentés másként ... párbeszédablakban.
  18. Típusú fúrása a Fájlnév mezőben.
  19. Kattintson a Mentés gombra a szerszámpálya.
  20. Kattintson a Bezárás gombra, hogy zárja be a Mentés Toolpaths párbeszédpanel.

Ez a három szerszámpálya aktáit már fel lehet küldeni a CNC szerszámgép megteremtése Aston Martin jel.

Lásd még

Aston Martin

Felkészülés a modell

Létrehozása Frame a Sign

Importáló a Vector Grafika

Létrehozása a Vector Text

A szöveg tördelése Vector

Létrehozása eltolás vektor

Megmunkálási a vektor

Jelölés a furatokat körök

Létrehozása a furatokat


_Lingobit_Bemutató - Gravírozás

Bemutató - Gravírozás

Az alábbi tutorial bemutatja, hogyan lehet vésett szöveget a vektor létrehozását eszközök és a Metszet szerszámpálya elérhető ArtCAM Insignia.

Egy Gravírozás szerszámpálya lehetővé teszi, hogy készítsen vésett szöveget vektor hatékonyan és eredményesen.

Az e fejezetben

Vésett szöveg


_Lingobit_Vésett szöveg

Vésett szöveg

Szakaszait, hogy fedezi során ez a bemutató a következők:

  • Felkészülés a modell .
  • Meghatározó külső-szélén vésett terület .
  • Létrehozása a vektoros szöveget .
  • Megmunkálási a modell .

Az útmutató végigvezeti Önt ezen egyes szakaszokban, irányadó végig a teljes folyamatot teremt a vésett szöveg az alábbi:

Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Lásd még

Bemutató - Gravírozás


_Lingobit_Felkészülés a modell

Felkészülés a modell

Először is felállít a modell méretei szükséges ebben a konkrét feladat:

  1. Kattintson a Create New Model ikon [image] A nyitott modell területe asszisztens 's első lépések oldalon jelenítse meg a Setup Job Méretek párbeszédpanel:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  2. Kattintson a Egységek opciót [image] hogy a használni kívánt (milliméterben vagy hüvelykben).
  3. Típusú 90 mm-es (3,5 "), a szélessége (X) doboz, 50 mm-es (2,0"), a magasság (Y) mezőbe, és 12 mm-es (0,5 "), a vastagság (Z) mezőbe.
  4. Győződjön meg arról, hogy az anyag Z Nullamegoldás [image] beállítása tetejére Block.
  5. Állítsa be a helyzetét Állás Származás [image] kattintson a front-bal sarkában a doboz diagram.
  6. Kattintson az OK gombra, zárja be a Setup Job Méretek párbeszédpanelen.

    A 2D-s nézet ablakban automatikusan kitölti a korábban üres ablak design területén. Ez az ablak képviseli a blokk anyag nézett le a Z-tengely.

Lásd még

Vésett szöveg

Meghatározó külső-Edge a Engraved terület

Létrehozása a Vector Text

Megmunkálási a modell


_Lingobit_Meghatározó külső-Edge a Engraved terület

Meghatározó külső-Edge a Engraved terület

Ebben a következő szakaszban fogunk létrehozni egy téglalapot, hogy képviseli a külső-szélén terület vésett:

  1. Kattintson a Create gombra téglalap [image] A Vector Creation eszköztár jelenik meg a Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a téglalap létrehozása oldalon.
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Vector Tools területe asszisztens 's Főoldal megjelenítéséhez a Vector Creation eszköztár:

      Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel az eszköztárat a Vector eszközök területén az asszisztens 's kezdőlapra.

  2. Győződjön meg arról, hogy a téglalap opciót választja, kattintson a rádió gomb [image].
  3. Típusú 45 mm-es (1,8 "), a Magasság mezőbe, és 85 mm (3.3") a Szélesség mezőbe.
  4. Kattintson a Preview gombot a négyszög. Ez középpontjában a modell eredetét, amely a bal alsó sarokban.
  5. Kattintson a Create gombra, hogy hozzon létre a téglalap a modell.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.
  7. Győződjön meg arról, hogy a téglalap van jelölve, kattintson rá. A négyszög a bíbor és veszi körül a befoglaló téglalap formájában.
  8. Kattintson a Központ Page gomb [image] az álláspont, össze, Trim Vektorok területe asszisztens 's Főoldal áthelyezni a téglalap közepén a modell.
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható az álláspont, kombinálása, Trim Vektorok területe asszisztens 's Főoldal megjelenítéséhez a pozíció / méret / Igazítás Vector eszköztárat:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel az eszköztárat a Vector eszközök területén az asszisztens 's kezdőlapra.

      Ez a téglalap képviseli a külső-szélén terület vésett.

Lásd még

Vésett szöveg

Felkészülés a modell

Létrehozása a Vector Text

Megmunkálási a modell


_Lingobit_Létrehozása a Vector Text

Létrehozása a Vector Text

A következő lépés az, hogy megteremtse a vektoros szöveget, hogy mi fog bevés:

  1. Kattintson a Create gombra Vector Text [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Szöveg eszköz oldalon.
  2. Kattintson a Betűtípus listában, majd a Times New Roman betűtípus opciót válasszuk ki.
  3. Kattintson a Méret listából, majd a mértékegységeket használ (mm vagy inch).
  4. Típusú 15 mm-es (0,6 "), a Méret mezőben.
  5. Kattintson bárhol a modell (a fehér terület a 2D-s nézet ablakban), majd írja be a gravír.
  6. Kattintson a Kész gombra, hogy megteremtse a vektoros szöveget, és visszatér a helyettes 's kezdőlapra.
  7. Győződjön meg arról, hogy a gravír vektor szöveg kijelölésekor kattints rá. A gravír vektor szöveget kell lila és körül befoglaló téglalap formájában.
  8. Nyomja meg az F9 billentyűt, hogy mozog a vektoros szöveget központjában a modell:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Lásd még

Vésett szöveg

Felkészülés a modell

Meghatározó külső-Edge a Engraved terület

Megmunkálási a modell


_Lingobit_Megmunkálási a modell

Megmunkálási a modell

Következő, fogunk létrehozni két toolpaths a gravír a design. A 3 mm-es maró (1 / 8 Inch End Mill) eszközt kell felhasználni, hogy durva rész, és egy 0,25 mm-es Erlenmeyer Lakás - 15 fokos (kúpos 0,01 "-os lapos - 15 fokos) eszközt kell felhasználni, hogy befejezze gravír, hogy:

  1. Jelölje be a téglalap.
  2. Tartsa lenyomva a Shift gombot a billentyűzeten, majd kattintson a gravír vektor szöveget válasszuk ki.

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    A vektor szöveg lila, míg a négyszög a magenta. A befoglaló téglalapot övezi mind a téglalap és a vektoros szöveget.

  3. Kattintson a Toolpaths lapon tekintheti meg a Toolpaths kezdőlapra.
  4. Kattintson a gombra Gravírozás [image] A 2D Toolpaths terület megjelenítéséhez Gravírozás oldalt.
  5. Típus 4 mm (0,15 "), a finn Mélység doboz és 0,02 mm (0,001"), a Tolerancia mezőbe.
  6. Kattints a [image] nyíl a gép biztonságos Z terület megjelenítéséhez a Safe Z mezőben.
  7. Típusú 3 mm (0,12 "), a Biztonságos Z mezőben.
  8. Kattintson a Select gombot a Metszet Tool terület megjelenítéséhez Tool Database:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  9. Kattintson a Kúpos 0,25 Lakás - 15 fokos (Kúpos 0,01 Lakás - 15 fok) eszköz a Steel \ Metszet eszközzel csoportot válasszuk ki.
  10. Kattintson a Válasszon gombra, zárja be a Tool Database és megjeleníti a kiválasztott eszköz a Metszet Tool területen.
  11. Kattints a [image] nyíl a Metszet Tool terület megjelenítéséhez a megmunkálási paraméterek a kiválasztott eszközt.
  12. 2. típusú a Tool szám mezőben.

    Ezt a számot kell felelnie a helyzetét a szerszám a CNC gép szerszám pénzváltó.

  13. Győződjön meg arról, hogy a Do sarok élesítés opció van kiválasztva [image].

    A sarkoknál a vésett vonás lesz kiélezte a kúpos gravírozás eszköz.

  14. Kattintson a Select gombot a Nagyolás Tool terület megjelenítéséhez Tool Database.
  15. Kattintson a maró 3mm (maró 08/01 Inch) eszköz a Steel \ Nagyolás és 2D befejezése eszköz csoportban válasszuk ki.
  16. Kattintson a Válasszon gombra, zárja be a Tool Database és megjeleníti a kiválasztott eszköz az Nagyolás Tool területen.
  17. Győződjön meg arról, hogy az eltolás a rézkarc eszköz az opciót választja [image].

    Ez a lehetőség ellensúlyozza a nagyoló eszközt annak érdekében, hogy hagyjon elegendő anyagot a levágott-szélén Kúpos rézkarc eszköz formájában az oldalán vésett funkció.

  18. Győződjön meg arról, hogy a Create 2D Előnézet beállítás be van jelölve [image].
  19. Kattintson a gombra, hogy kiszámítja a Gravírozás szerszámpálya. A Metszet szerszámpálya megjelenik a 2D-s nézet ablakot az alábbiak szerint:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  20. Kattintson a Bezárás gombra, hogy visszatérjen a Toolpaths kezdőlapra.

Most már készen áll a tettet, és mentse a toolpaths. További információkért lásd szimulációja Toolpaths és mentése szerszámpálya .

Lásd még

Vésett szöveg

Felkészülés a modell

Meghatározó külső-Edge a Engraved terület

Létrehozása a Vector Text


_Lingobit_Bemutatója - ferde Carving

Bemutatója - ferde Carving

Az alábbi tutorial bemutatja, hogyan lehet metszett (szög-élű) betűkkel segítségével a vektoros szöveget és szerszámpálya rendelkezésre álló eszközöket, ArtCAM Insignia.

Az e fejezetben

Ferde B betű


_Lingobit_Ferde B betű

Ferde B betű

Szakaszait, hogy fedezi során ez a bemutató a következők:

  • Felkészülés a modell .
  • Létrehozása a vektoros szöveget .
  • Megmunkálási a vektoros szöveget .

Az útmutató végigvezeti Önt ezen egyes szakaszokban, akkor irányítja át a teljes folyamatot létrehozásának metszett B betű.

Lásd még

Bemutatója - ferde Carving


_Lingobit_Felkészülés a modell

Felkészülés a modell

Először is felállít a modell méretei szükséges ebben a konkrét feladat:

  1. Kattintson a Create New Model [image] ikont a nyitott modell területe asszisztens "s Első lépések oldal jelenítse meg a Setup Job Méretek párbeszédpanel:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  2. Kattintson a Egységek opciót [image] hogy a használni kívánt (milliméterben vagy hüvelykben).
  3. Típusú 150 mm (6 "), a szélesség (X) doboz, 150 mm (6"), a magasság (Y) mezőbe, és 15 mm-es (0,6 "), a vastagság (Z) mezőbe.
  4. Győződjön meg arról, hogy az anyag Z Nullamegoldás [image] beállítása tetejére Block.
  5. Állítsa be a helyzetét Állás Származás [image] kattintson a front-bal sarkában a doboz diagram.
  6. Kattintson az OK gombra, zárja be a Setup Job Méretek párbeszédpanelen.

    A 2D-s nézet ablakban automatikusan kitölti a korábban üres ablak design területén. Ez az ablak képviseli a blokk anyag nézett le a Z-tengely.

Lásd még

Ferde B betű

Létrehozása a Vector Text

Megmunkálási a Vector Text


_Lingobit_Létrehozása a Vector Text

Létrehozása a Vector Text

Most jön létre a vektoros szöveget fogjuk használni, hogy készítsen a levágott B betű:

  1. Kattintson a Create gombra Vector Text [image] A Vector Eszközök terület megjelenítéséhez a Szöveg eszköz oldalon.
  2. Kattintson a Betűtípus listában, majd a Times New Roman betűtípus opciót válasszuk ki.
  3. Kattintson a Méret listában, majd a lehetőséget a mértékegységek használata (mm vagy inch).
  4. Típusú 110 mm (4.3 "), a Méret mezőben.
  5. Kattintson bárhol a modell (a fehér terület a 2D-s nézet ablakban), akkor tartsa lenyomva a Shift gombot a billentyűzeten, és a B típusú.
  6. Kattintson a Kész gombra, hogy megteremtse a vektoros szöveget, és visszatér a helyettes 's kezdőlapra.
  7. Győződjön meg arról, hogy a B vektor szöveg kijelölésekor kattints rá. A B vektor szöveget kell lila és körül befoglaló téglalap formájában.
  8. Nyomja meg az F9 billentyűt, hogy mozog a B vektor szöveg közepén a modell.

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Lásd még

Ferde B betű

Felkészülés a modell

Megmunkálási a Vector Text


_Lingobit_Megmunkálási a Vector Text

Megmunkálási a Vector Text

Most már készen vagyunk, hogy megteremtse a szerszámpálya, amelyeket használni fognak a gép a B vektor szöveget, és ezáltal megteremti a levágott levél:

  1. Kattintson a Toolpaths lapon tekintheti meg a Toolpaths kezdőlapra.
  2. Kattintson a Kúpkerekes Carving gombot [image] A 2D Toolpaths terület megjelenítéséhez Bevel Carving oldalt.
  3. Típusú 3 mm (0,15 "), a Wall Magasság mezőbe.
  4. Típusú 15 mm-es (0,6 "), a Mélység Befejezés gombra.
  5. Típusú 0,02 mm (0,001 "), a Tolerancia mezőbe.
  6. Kattints a [image] nyíl a gép biztonságos Z terület megjelenítéséhez a Safe Z mezőben.
  7. Típusú 3 mm (0,12 "), a Biztonságos Z mezőben.
  8. Először is, válassza ki a Carving eszközt kattintva a Select gombot a Carving Tool terület:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  9. Az eszköz adatbázis, kattintson a V-Bit 32 mm 90 fok (V-Bit 1,25 "-os 90 fokos) eszköze a fából vagy műanyagból készült \ V-Carving eszköz csoportban válasszuk ki.
  10. Kattintson a Válasszon gombra, zárja be a Tool Database és megjeleníti a kiválasztott eszköz a Carving Tool területen.
  11. Következő, akkor válassza ki az eszközt Profiling kattintva a Select gombot a Profiling Tool terület:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  12. Az eszköz adatbázis, kattintson a maró 3 mm (maró 08/01 Inch) eszköze a fából vagy műanyagból készült \ Nagyolás és a 2D-s Vibrációs eszköz csoportban válasszuk ki.
  13. Kattintson a Válasszon gombra, zárja be a Tool Database és megjeleníti a kiválasztott eszköz az Profiling Tool területen.
  14. Kattints a [image] nyíl megjelenítéséhez a megmunkálási paraméterek az Profiling eszköz.
  15. 2. típusú a Tool szám mezőben.

    Ezt a számot kell felelnie a helyzetét a szerszám a CNC gép szerszám pénzváltó.

  16. Győződjön meg arról, hogy a Create 2D Előnézet beállítás be van jelölve [image].
  17. Kattintson a gombra, hogy kiszámítja a levágott Carving szerszámpálya.

    A ferde Carving szerszámpálya megjelenik a 2D-s nézet ablak a következő:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  18. Kattintson a Bezárás gombra, hogy visszatérjen a Toolpaths kezdőlapra.

Most már készen áll a tettet, és mentse a toolpaths. További információkért lásd szimulációja Toolpaths és mentése szerszámpálya .

Lásd még

Ferde B betű

Felkészülés a modell

Létrehozása a Vector Text


_Lingobit_Bemutatója - Fészekrakó Vektorok

Bemutatója - Fészekrakó Vektorok

A következő bemutató mutatja be, hogyan Fészekrakó eszköz ArtCAM Insignia repositions vektoros minimalizálása érdekében anyagi veszteség, ha a megmunkálás.

Az e fejezetben

Fészkelő vektor


_Lingobit_Fészkelő vektor

Fészkelő vektor

Szakaszait, hogy fedezi során ez a bemutató a következők:

  • Felkészülés a modell .
  • Meghatározó anyag alakja .
  • Létrehozása a vektoros szöveget .
  • Fészkel a vektoros szöveget .
  • Megmunkálási a beágyazott vektor szöveget .

Az útmutató végigvezeti Önt ezen egyes szakaszokban, irányadó végig a teljes folyamatot fészkel. Végén a bemutató lesz beágyazott szöveget egy adott területen belül az anyagot, és létrehozta a szerszámpálya, amellyel a gép is.

Lásd még

Bemutatója - Fészekrakó Vektorok


_Lingobit_Felkészülés a modell

Felkészülés a modell

Először is felállít a modell méretei szükséges ebben a konkrét feladat:

  1. Kattintson a Create New Model [image] ikont a nyitott modell területe asszisztens "s Első lépések oldalt, amely megjeleníti a telepítő Job Méretek párbeszédpanel:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  2. Kattintson a Egységek opciót [image] hogy a használni kívánt (milliméterben vagy hüvelykben).
  3. Típusú 300 mm (12 "), a szélessége (X) doboz, 300 mm (12"), a magasság (Y) mezőbe, és 12 mm-es (0,5 "), a vastagság (Z) mezőbe.
  4. Győződjön meg arról, hogy az anyag Z Nullamegoldás [image] beállítása tetejére Block.
  5. Állítsa be a helyzetét Állás Származás [image] kattintson a front-bal sarkában a doboz diagram.
  6. Kattintson az OK gombra, zárja be a Setup Job Méretek párbeszédpanelen.

    A 2D-s nézet ablakban automatikusan kitölti a korábban üres ablak design területén. Ez az ablak képviseli a blokk anyag nézett le a Z-tengely.

Lásd még

Fészkelő vektor

Meghatározó anyag Shape

Létrehozása a Vector Text

Fészkel a Vector Text

Megmunkálása Beágyazott Vector Text


_Lingobit_Meghatározó anyag Shape

Meghatározó anyag Shape

Ebben a következő szakaszban fogunk létrehozni a vektoros objektumot, amit majd fészket a vektoros szöveget:

  1. Kattintson a Create gombra téglalap [image] A Vector Creation eszköztár jelenik meg a Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a téglalap létrehozása oldalon.
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Vector Tools területe asszisztens 's Főoldal megjelenítéséhez a Vector Creation eszköztár:

      Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel az eszköztárat a Vector eszközök területén az asszisztens 's kezdőlapra.

  2. Győződjön meg arról, hogy a téglalap opciót választja, kattintson a rádió gomb [image].
  3. Típusú 200 mm (8 ") a Szélesség mezőbe.
  4. Típusú 75 mm (3 "), a Magasság mezőbe.
  5. Kattintson a Preview gombot a négyszög. Ez középpontjában a modell eredetét, amely a bal alsó sarokban.
  6. Kattintson a Create gombra, hogy hozzon létre a téglalap a modell.
  7. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.
  8. Győződjön meg arról, hogy a téglalap van jelölve, kattintson rá. A négyszög a bíbor és veszi körül a befoglaló téglalap formájában.
  9. Nyomja meg az F9 billentyűt, hogy mozog a téglalap közepén a modell.
  10. Kattintson a Szerkesztés gombra Node [image] A Vector szerkesztési mód eszköztár jelenik meg a Vector Tools területen be Csomópont szerkesztése módban. Pontok (csomópontok), ellenőrzési pontok és ível alkotó téglalap jelenik meg.
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Vector Tools területe asszisztens 's Főoldal megjelenítéséhez a Vector szerkesztési mód eszköztár:

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel az eszköztárat a Vector eszközök területén az asszisztens 's kezdőlapra.

  11. Mozgassa a kurzort a jobb széle a téglalap jobb egérgombbal a helyi menü megjelenítéséhez, majd kattintson a Konvertálás span ív a menüpontot.

    A téglalap jelenik meg az alábbiak szerint:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  12. Vigye a kurzort a bal szélén a téglalap, majd nyomja meg az A gombot a billentyűzeten alakítják át ezt span egy ív is.

    Ez a vektor ábrázolja a területet, az anyag már rendelkezésre áll rendelkezésére, hogy a gép blokk vektor szöveget.

Lásd még

Fészkelő vektor

Felkészülés a modell

Létrehozása a Vector Text

Fészkel a Vector Text

Megmunkálása Beágyazott Vector Text


_Lingobit_Létrehozása a Vector Text

Létrehozása a Vector Text

Most, hogy létrehozta a vektoros objektum, mi jön létre a vektoros szöveget kell beágyazott belül:

  1. Kattintson a Create gombra Vector Text [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Szöveg eszköz oldalon.
  2. Kattintson a Betűtípus listából, majd az Arial betűtípus opciót válasszuk ki.
  3. Kattintson a Méret listából, majd a mértékegységeket használ (mm vagy inch).
  4. Típusú 35 mm (1,38 "), a Méret mezőben.
  5. Kattintson a Bold gomb [image] a típus félkövér.
  6. Kattintson bárhol a modell (a fehér terület a 2D-s nézet ablakban), majd írja ArtCAM.
  7. Nyomja meg a Return gombot a billentyűzeten, majd írja Insignia.
  8. Kattintson a Kész gombra, hogy megteremtse a vektoros szöveget, és visszatér a helyettes 's kezdőlapra.

    A vektor szöveg jelenik meg, körülvéve a befoglaló doboz jelzi, hogy be van jelölve.

Lásd még

Fészkelő vektor

Felkészülés a modell

Meghatározó anyag Shape

Fészkel a Vector Text

Megmunkálása Beágyazott Vector Text


_Lingobit_Fészkel a Vector Text

Fészkel a Vector Text

Most már készen vagyunk a fészket a ArtCAM Insignia vektor szöveget a vektor képviselő az anyagot:

  1. Győződjön meg arról, hogy a vektor szöveg kijelölésekor kattints rá. Ez a lila és veszi körül a fogókat, jelezve, hogy van csoportosítva.
  2. Kattintson a jobb gombbal megjelenítheti a helyi menüt, majd kattintson a felbontása minden menüpont.
  3. Kattintson bárhol a modell területen törölje a vektoros szöveget.
  4. Jelölje be a vektor képviselő anyag a modell. Ez a bíbor és veszi körül a befoglaló téglalap formájában.
  5. Tartsa lenyomva a Shift gombot a billentyűzeten, majd kattintson rá és húzza létrehozásához kiválasztási téglalap köré kinolonok vektor szöveget, válasszuk ki ezt is.

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  6. Engedje el az egérgombot, hogy válassza ki a vektoros szöveget. Mind a vektoros grafika bíbor és veszi körül a befoglaló téglalap formájában:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  7. Kattintson a Fészek Kiválasztott Vektorok gomb [image] az álláspont, össze, Trim Vektorok területe asszisztens 's Főoldal megjeleníthető Fészekrakó oldalra.
  8. Típusú 3 mm (0,125 "), a szerszám átmérő (D) mezőben.
  9. Győződjön meg arról, hogy az alapértelmezett szerszámpálya Clearance (C) 0,001 és az alapértelmezett Sheet Edge Végső -1 használják.
  10. Jelölje be az Engedélyezés rész forgatás opció [image].
  11. Típus 45 °-ban a Step Angle (A) mezőbe.
  12. Kattintson a Fészekben A listában, majd a bal alsó opciót válasszuk ki.
  13. Kattintson a Fészek Irány listából, majd az X opciót válasszuk ki.
  14. Típusú 0,02 mm (0,001 "), a görbe Tolerancia mezőbe.
  15. Győződjön meg arról, hogy a modell Sheet beállítás nincs bejelölve. Ez azért van, mert mi használunk egy vektor határozza meg a modell területén.
  16. Jelölje be a Csoport belül és kívül a formák a Fészekrakó lehetőség.
  17. Jelölje be a Create megmaradt anyag Vector lehetőség [image].

    Ez az opció létrehoz egy vektor képviselő területén anyagnak a vektoros szöveget megmunkálni egy új vektor réteg neve Fészekrakó Hulladék réteg.

  18. Kattintson a Fészek gombra.

    A folyamatjelző sáv alatt jelenik meg a színpaletta jelzi az elért ArtCAM Insignia teszi kiszámításakor a helyzetben a beágyazott vektor szöveget.

    A beágyazott vektor szöveg jelenik meg a 2D-s nézet ablakot az alábbiak szerint:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  19. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.
  20. Jelölje be a vektor képviselő teljes területe az anyag. Ez a lila és veszi körül a befoglaló téglalap formájában.

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  21. Kattintson a Váltás a láthatóság gomb [image] mellett Alapértelmezett réteg a vektorok terén a Layers Manager elrejteni a vektoros grafikát készített erre a rétegre a szem a 2D-s nézet ablakban.

    Láthatjuk, hogy a terület az anyag, ami körülveszi a beágyazott vektor szöveget most egy vektor belül, ahol Ön is fészket más vektorok. Ez a vektor lett mentve a következő alkalommal, amikor ezt a darabot a megmaradt anyag a munkát.

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  22. Kattintson a Váltás a láthatóság gomb [image] mellett Alapértelmezett réteg a vektorok terén a Layers Manager megjeleníti a vektoros grafikát készített erre a rétegre a 2D-s nézet ablakban.

Lásd még

Fészkelő vektor

Felkészülés a modell

Meghatározó anyag Shape

Létrehozása a Vector Text

Megmunkálása Beágyazott Vector Text


_Lingobit_Megmunkálása Beágyazott Vector Text

Megmunkálása Beágyazott Vector Text

Most, hogy a ArtCAM Insignia vektor szöveget beágyazott, készen állunk, hogy megteremtse a Profil szerszámpálya, amelyeket használni fognak a gép, hogy:

  1. Kattintson bárhova a 2D-s nézet ablakban törölje a maradék anyagot vektorok.
  2. Jelölje be a beágyazott vektor szöveget. A vektor szöveg bíbor és veszi körül a befoglaló téglalap formájában.

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  3. Kattintson a Toolpaths lapon tekintheti meg a Toolpaths kezdőlapra.
  4. Kattintson a 2D Profiling gombot [image] A 2D Toolpaths terület megjelenítéséhez Profiling oldalt.
  5. Győződjön meg arról, hogy a külső választógombra [image] van kiválasztva.
  6. Győződjön meg arról, hogy a finn mélység van beállítva, hogy 12 mm (0,5 ").
  7. Típusú 0,02 mm (0,001 "), a Tolerancia mezőbe.
  8. Kattints a [image] nyíl a gép biztonságos Z területe az oldal megjelenítéséhez a Safe Z mezőben.
  9. Típusú 3 mm (0,12 "), a Biztonságos Z mezőben.
  10. Kattintson a Select gombot a Profiling Tool területe az oldal megjelenítéséhez Tool Database:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  11. Kattintson a maró 3mm (maró 08/01 Inch) eszköze az alumínium \ Nagyolás és 2D befejezése eszköz csoportban válasszuk ki.
  12. Kattintson a Válasszon gombra, zárja be a Tool Database és megjeleníti a kiválasztott eszköz a profil oldalon.
  13. Győződjön meg arról, hogy a Create 2D Előnézet beállítás be van jelölve [image].
  14. Kattintson a gombra, hogy kiszámítja a Profil szerszámpálya.

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    Láthatjuk megnézi a szerszámpálya hogy ArtCAM Insignia a fészek az egyes karakterek így maradjon elegendő ellensúlyozására a 3mm End Mill (1 / 8 Inch End Mill) eszköz profilját mindegyik anélkül, gouging.

    A 3mm End Mill (1 / 8 Inch End Mill) eszközt kell használni a gépet a beágyazott vektor szöveget minden egyes karakter kell vágni a darab anyaga sikeresen.

  15. Kattintson a Bezárás gombra, hogy visszatérjen a Toolpaths kezdőlapra.

Most már készen áll a tettet, és mentse a szerszámpálya. További információkért lásd szimulációja Toolpaths és mentése szerszámpálya .

Lásd még

Fészkelő vektor

Felkészülés a modell

Meghatározó anyag Shape

Létrehozása a Vector Text

Fészkel a Vector Text


_Lingobit_Bemutató - Áthidaló

Bemutató - Áthidaló

A következő bemutató szemlélteti, hogyan kell hozzáadni hidak is nevezik lapok, hogy a profil szerszámpálya. Hidak tartására használják a részt folyamán megmunkálás.

Az e fejezetben

Áthidalt Letter B


_Lingobit_Áthidalt Letter B

Áthidalt Letter B

Szakaszait, hogy fedezi során ez a bemutató a következők:

  • Felkészülés a modell .
  • Létrehozása a vektoros szöveget .
  • Megmunkálási a vektoros szöveget .
  • Összeadás a hidak .
  • Szerkesztése a hidakat .
  • Megtekintése szerszámpálya .

Az útmutató végigvezeti Önt ezen egyes szakaszokban, akkor irányítja át a teljes folyamatot létrehozásának profilozott B betű az áthidaló.

Lásd még

Bemutató - Áthidaló


_Lingobit_Felkészülés a modell

Felkészülés a modell

Először is felállít a modell méretei szükséges ebben a konkrét feladat:

  1. Kattintson a Create New Model [image] ikont a nyitott modell területe asszisztens "s Első lépések oldal jelenítse meg a Setup Job Méretek párbeszédpanel:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  2. Kattintson a Egységek opciót [image] hogy a használni kívánt (milliméterben vagy hüvelykben).
  3. Típusú 300 mm (12 "), a szélessége (X) doboz, 300 mm (12"), a magasság (Y) mezőbe, és 15 mm-es (0,6 "), a vastagság (Z) mezőbe.
  4. Győződjön meg arról, hogy az anyag Z Nullamegoldás [image] beállítása tetejére Block.
  5. Állítsa be a helyzetét Állás Származás [image] kattintson a front-bal sarkában a doboz diagram.
  6. Kattintson az OK gombra, zárja be a Setup Job Méretek párbeszédpanelen.

    A 2D-s nézet ablakban automatikusan kitölti a korábban üres ablak design területén. Ez az ablak képviseli a blokk anyag nézett le a Z-tengely.

Lásd még

Áthidalt Letter B

Létrehozása a Vector Text

Megmunkálási a Vector Text

Kiegészítve a Bridges

Szerkesztése Bridges

Megtekintése szerszámpálya


_Lingobit_Létrehozása a Vector Text

Létrehozása a Vector Text

A következő lépés az, hogy megteremtse a vektoros szöveget, amit majd hozzá áthidaló:

  1. Kattintson a Create gombra Vector Text [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Szöveg eszköz oldalon.
  2. Kattintson a Betűtípus listában, majd a True Type Times New Roman opciót válasszuk ki.
  3. Kattintson a Méret listában, majd a lehetőséget a mértékegységek használata (mm vagy inch).
  4. Típusú 210 mm (8.3 ") a Méret mezőben.
  5. Kattintson bárhol a modell (a fehér terület a 2D-s nézet ablakban), akkor tartsa lenyomva a Shift gombot le a billentyűzet és a B típusú.
  6. Kattintson a Kész gombra, hogy megteremtse a vektoros szöveget, és visszatér a helyettes 's kezdőlapra.
  7. Győződjön meg arról, hogy a B vektor szöveg kijelölésekor kattints rá. A B vektor szöveget kell lila és körül befoglaló téglalap formájában.
  8. Kattintson a Központ Page gomb [image] az álláspont, össze, Trim Vektorok területe asszisztens 's Főoldal elhelyezni a B vektor szöveg közepén a modell:
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható az álláspont, kombinálása, Trim Vektorok területe asszisztens 's Főoldal megjelenítéséhez a pozíció / méret / Igazítás Vector eszköztárat:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel a pozíció / méret / Igazítás Vector eszköztárat a Vector eszközök területén az asszisztens 's kezdőlapra.

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Lásd még

Áthidalt Letter B

Felkészülés a modell

Megmunkálási a Vector Text

Kiegészítve a Bridges

Szerkesztése Bridges

Megtekintése szerszámpálya


_Lingobit_Megmunkálási a Vector Text

Megmunkálási a Vector Text

Ebben a következő szakaszban fogunk létrehozni Profil szerszámpálya, amelyeket használni fognak a gép a B vektor szöveg:

  1. Kattintson a Toolpaths lapon tekintheti meg a Toolpaths kezdőlapra.
  2. Kattintson a 2D Profiling gombot [image] A 2D Toolpaths terület megjelenítéséhez Profiling oldalt.
  3. Győződjön meg arról, hogy a külső választógombra [image] van kiválasztva.
  4. Győződjön meg arról, hogy a finn mélység van beállítva, hogy 15 mm (0,6 ").
  5. Típusú 0,02 mm (0,001 "), a Tolerancia mezőbe.
  6. Kattints a [image] nyíl a gép biztonságos Z területe az oldal megjelenítéséhez a Safe Z mezőben.
  7. Típusú 3 mm (0,12 "), a Biztonságos Z mezőben.
  8. Kattintson a Select gombot a Profiling Tool terület megjelenítéséhez Tool Database:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  9. Kattintson a maró 3 mm (maró 08/01 Inch) eszköze a fából vagy műanyagból készült \ Nagyolás és a 2D-s Vibrációs eszköz csoportban válasszuk ki.
  10. Kattintson a Válasszon gombra, zárja be a Tool Database, és megjeleníti a kiválasztott eszköz a profil oldalon.
  11. Győződjön meg arról, hogy a Create 2D Előnézet beállítás be van jelölve [image].
  12. Kattintson a gombra, hogy kiszámítja a Profil szerszámpálya.

    A Profil szerszámpálya jelenik meg a 2D-s nézet ablakot az alábbiak szerint:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  13. Kattintson a Bezárás gombra, hogy visszatérjen a Toolpaths kezdőlapra.

Lásd még

Áthidalt Letter B

Felkészülés a modell

Létrehozása a Vector Text

Kiegészítve a Bridges

Szerkesztése Bridges

Megtekintése szerszámpálya


_Lingobit_Kiegészítve a Bridges

Kiegészítve a Bridges

Most már hozzá a hidakat, hogy a Profil szerszámpálya, amely hoztak létre:

  1. Jelölje be az előnézet a Profil szerszámpálya a 2D-s nézet ablakban. A szerszámpálya előnézet kék körülvett befoglaló téglalap formájában.
  2. Kattintson a Profil beállítások gombra [image] A 2D Toolpaths terület megjelenítéséhez Profil beállításai oldalon.
  3. Kattintson a nyílra a Bridges terület megjelenítéséhez a beállításait.
  4. Az Új hidak profilok területén, győződjön meg arról, hogy az állandó szám opciót választja, kattintson a rádió gomb [image].
  5. 3. típusú a Szám mezőbe. Ez növeli a három híd minden részéhez a Profil szerszámpálya.
  6. Győződjön meg arról, hogy az értéket a híd hossza doboz 3 mm (0,125 ").
  7. Győződjön meg arról, hogy az értéket a Bridge Vastagság doboz 1 mm (0,05 ").
  8. Győződjön meg arról, hogy a 3D-s Bridges opciót választja.
  9. Kattintson a Create gombra Bridges hozzá a hidakat, hogy a Profil szerszámpálya az alábbiak szerint:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Lásd még

Áthidalt Letter B

Felkészülés a modell

Létrehozása a Vector Text

Megmunkálási a Vector Text

Szerkesztése Bridges

Megtekintése szerszámpálya


_Lingobit_Szerkesztése Bridges

Szerkesztése Bridges

Most majd szerkeszteni a hidakat, hogy bővült a profil szerszámpálya.

Fontos, hogy álláspontját a hidak a Profil szerszámpálya helyenként annak érdekében, hogy könnyebben beépülő modul a levelet a blokk az anyagi és a fájlok le az áthidalt terület után már megmunkálni.

Törölni egy híd, mozog a [image] kurzort, és kattintson duplán a bal egérgombbal. Mozgatni a hidat, kattintson, és húzza a helyére.

A "B" betű, csak kell három híd a külső profil hágó és két minden a belső profil halad.

  1. Törlés és mozog a hidak a Profil szerszámpálya, amíg a hidakat az alábbiak szerint:

    Előtt ...

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    Után ...

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  2. Kattintson a Bezárás gombra, hogy visszatérjen a Toolpaths kezdőlapra.

Lásd még

Áthidalt Letter B

Felkészülés a modell

Létrehozása a Vector Text

Megmunkálási a Vector Text

Kiegészítve a Bridges

Megtekintése szerszámpálya


_Lingobit_Megtekintése szerszámpálya

Megtekintése szerszámpálya

Most nézzük meg a profil szerszámpálya jobban látni, ahogy a hidak kerültek a profilt áthalad.

  1. Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítése a következő izometrikus a Profil szerszámpálya a 3D nézet ablak:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  2. Kattintson a Zoom gomb ZoomButton-OFF A 3D nézet eszköztár.
  3. Kattintson és húzza a 3D nézet ablak létrehozásához befoglaló doboz körül az egyik híd. Most már láthatod a háromdimenziós híd Profil szerszámpálya egyértelműen:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Most már készen áll a tettet, és mentse a szerszámpálya. További információkért lásd szimulációja Toolpaths és mentése szerszámpálya .

Lásd még

Áthidalt Letter B

Felkészülés a modell

Létrehozása a Vector Text

Megmunkálási a Vector Text

Kiegészítve a Bridges

Szerkesztése Bridges


_Lingobit_Bemutató - ArtTrace

Bemutató - ArtTrace

Az alábbi tutorial bemutatja, hogyan lehet vektoros egy bitmap fájlt ArtTrace. A vektoros objektumok körül hozzanak létre egy adott színt a bitkép. Ezek aztán exportálni ArtCAM Insignia. További információ ArtTrace.

Az e fejezetben

Bitmap konvertálása a vektoros


_Lingobit_Bitmap konvertálása a vektoros

Bitmap konvertálása a vektoros

Szakaszait, hogy fedezi során ez a bemutató a következők:

  • Felkészülés a modell.
  • Megnyitása a bitmap fájlt ArtTrace.
  • Csökkentve a színek a bitkép.
  • Összekötő színek a bitkép.
  • Létrehozása a vektoros objektumot.
  • Exportáló vektor objektumot ArtCAM Insignia.

Végén ez a bemutató, akkor megjelenik egy vektoros objektumot a 2D-s nézet ablak ArtCAM Insignia, hogy hasonlít a kép az alábbiak szerint:

Lásd még

Bemutató - ArtTrace


_Lingobit_Felkészülés a modell

Felkészülés a modell

Először is felállít a modell méretei szükséges ebben a konkrét feladat:

  1. Kattintson a Create New Model [image] ikont az asszisztens "s Első lépések oldal jelenítse meg a Setup Job Méretek párbeszédpanel:

  2. Kattintson a Egységek opciót [image] hogy a használni kívánt (milliméterben vagy hüvelykben).
  3. Típusú 200 mm (8 "), a szélessége (X) doboz, 200 mm (8"), a magasság (Y) mezőbe, és 12 mm-es (0,5 "), a vastagság (Z) mezőbe.
  4. Győződjön meg arról, hogy az anyag Z Nullamegoldás [image] beállítása tetejére Block.
  5. Állítsa be a helyzetét Állás Származás [image] kattintson a front-bal sarkában a doboz diagram.
  6. Kattintson az OK gombra, zárja be a Setup Job Méretek párbeszédpanelen.

    A 2D-s nézet ablakban automatikusan kitölti a korábban üres ablak design területén. Ez az ablak képviseli a blokk anyag nézett le a Z-tengely.

Lásd még

Bitmap konvertálása a vektoros

Megnyitása a Bitmap Fájl ArtTrace

Csökkentve a színek a Bitmap Image

Összeköti a színek

Létrehozása a Vector objektumok

Exportáló Vector objektumok ArtCAM Insignia


_Lingobit_Megnyitása a Bitmap Fájl ArtTrace

Megnyitása a Bitmap Fájl ArtTrace

Ebben a következő lépés, akkor nyissa meg a bitmap fájlt, hogy mi lesz a vectorize ArtTrace:

  1. Kattintson a Trace Bitmap gombot [image] A File területén asszisztens 's Főoldal megnyitásához kiválasztása Bitmap Image A Trace párbeszédpanel:

  2. Kattintson a Hely lista mezőben, és válassza ki ArtCAM Insignia 3,1 \ példák.
  3. Kattintson a .bmp nevű fájlt Art válasszuk ki.
  4. Kattintson a Megnyitás gomb-hoz elkezd ArtTrace, és jelenítse meg a Set modell Méret párbeszédpanel:

  5. Kattintson az OK gombra, hogy a behozatali bitmap kép:

    Ebben a tutorial, fogunk létrehozni vektoros objektumok körül minden egyes betűk a bitkép.

Lásd még

Bitmap konvertálása a vektoros

Felkészülés a modell

Csökkentve a színek a Bitmap Image

Összeköti a színek

Létrehozása a Vector objektumok

Exportáló Vector objektumok ArtCAM Insignia


_Lingobit_Csökkentve a színek a Bitmap Image

Csökkentve a színek a Bitmap Image

Most már készen vagyunk, hogy csökkentse a színek számát a bitkép. Ez felgyorsítja a folyamatot vektorizálás:

  1. Kattintson a Színek gombra csökkentése [image] megnyitásához csökkentése száma Színek A Kép párbeszédablak:

    5. típus az új színek maximális száma a kép doboz.

  2. Kattintson az OK gombra.

    ArtTrace veszi színei hasonló árnyalatú, és létrehoz egy új átlagosan őket. Jelenleg már csak öt színben a színpaletta alatti a 2D-s nézet ablak:

Lásd még

Bitmap konvertálása a vektoros

Felkészülés a modell

Megnyitása a Bitmap Fájl ArtTrace

Összeköti a színek

Létrehozása a Vector objektumok

Exportáló Vector objektumok ArtCAM Insignia


_Lingobit_Összeköti a színek

Összeköti a színek

ArtTrace létre vektoros objektumok körül körvonalait területek Elsődleges szín csak. Ön a link más színű a Primer színszűrő, hogy vektoros jönnek létre szerte a körvonalait területek ezek a színek is.

Most már válasszuk ki a fehér színt a színpaletta a Primer színszűrő és link a barna szín hozzá. ArtTrace ekkor létrehozni vektoros objektumok körül körvonalait minden területére, fehér és barna:

  1. Kattintson a harmadik szín a bal (fehér) a színpaletta válassza ki azt a Primer színszűrő, a bal egérgombbal.
  2. A színpaletta jelenik meg az alábbiak szerint:

  3. Duplán kattintson a jobb gombbal a negyedik színt a baloldali (barna), a színpaletta kapcsolni, hogy a Primer színszűrő.

    Pixel a bitkép, amelyek a színt is kapcsolódik a Primer színszűrő most jelenik meg a Primer színszűrő a 2D-s nézet ablakban. A színpaletta Most úgy tűnik, az alábbiak szerint:

Lásd még

Bitmap konvertálása a vektoros

Felkészülés a modell

Megnyitása a Bitmap Fájl ArtTrace

Csökkentve a színek a Bitmap Image

Létrehozása a Vector objektumok

Exportáló Vector objektumok ArtCAM Insignia


_Lingobit_Létrehozása a Vector objektumok

Létrehozása a Vector objektumok

Következő, mi jön létre a vektoros objektumok körül elsődleges és kapcsolódó színek a bitkép:

  1. Kattintson a Bitmap a Vector gomb [image] A fő eszköztár megnyitásához vektorai Bitmap párbeszédablakban:

  2. Győződjön meg arról, hogy az tartsa hosszabb sorok [image] pixel rádió gomb van kiválasztva [image] A módszer területén.
  3. A módszer a területen, írja be a 3 [image] mezőben.

    Kiválasztása egy kis érték azt jelenti, hogy a vektoros szigorúan követni fogja körvonalazni a Primer színszűrő.

  4. A Tolerancia területen, írja be az 1 pixel mezőben.
  5. Kattintson az OK gombra a párbeszédpanel bezárásához, és hozzon létre vektoros objektumok körül minden területen a Primer színszűrő:

  6. Kattintson a Bitmap Be / Ki gombot, hogy elrejtse a bitkép:

    Tudod világosan lát a vektor objektumot a 2D-s nézet ablakban.

Lásd még

Bitmap konvertálása a vektoros

Felkészülés a modell

Megnyitása a Bitmap Fájl ArtTrace

Csökkentve a színek a Bitmap Image

Összeköti a színek

Exportáló Vector objektumok ArtCAM Insignia


_Lingobit_Exportáló Vector objektumok ArtCAM Insignia

Exportáló Vector objektumok ArtCAM Insignia

Most már a kiviteli vektoros létrehozott ArtTrace másolás útján a ArtCAM Insignia vágólapra, majd váltanak ArtCAM Insignia illessze be őket a jelenlegi modell:

  1. A fő menüsor, kattintson a Szerkesztés menü, majd a Select All opciót. Az összes vektoros pedig magenta.
  2. Tartsuk lenyomva a Shift billentyűt lefelé a billentyűzeten, majd kattintson a téglalap alakú vektoros objektum szélén a kép, hogy törölje azt:

  3. Kattintson a Másolás gombra [image] másolja a kijelölt vektoros a ArtCAM Insignia vágólapra.
  4. A fő menüsor, kattintson a Fájl menüben, majd a Kilép opciót, hogy bezárja az ArtTrace.
  5. A ArtCAM Insignia, kattintson bárhol a 2D-s nézet ablakot, hogy ez az aktív ablak.
  6. Kattintson a Beillesztés gomb [image] A File területén asszisztens 's Főoldal illeszteni a vektoros objektum a modell.
  7. Kattintson a Transform Vector (ek) gomb [image] Az álláspontban Méret igazítás Vektorok terület megjelenítéséhez a Transform Vector (ek) oldal.
  8. A nagy területen, győződjön meg arról, hogy a Link Szélesség és a Magasság beállítás be van jelölve [image].
  9. Típusú 190 mm (7,5 "), a méret 's New Szélesség mezőbe.
  10. Kattintson az Alkalmaz gombra, hogy csökken a méret a vektoros objektum.
  11. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.
  12. Kattintson a Központ Page gomb [image] Az álláspontban Méret igazítás Vektorok térség helyzetét a vektoros objektum közepén a modell:

    Most már használhatja ezeket a vektoros ugyanúgy, mintha volna létre ArtCAM Insignia vagy importált a szokásos módon egy vektoros grafikát fájlt.

Lásd még

Bitmap konvertálása a vektoros

Felkészülés a modell

Megnyitása a Bitmap Fájl ArtTrace

Csökkentve a színek a Bitmap Image

Összeköti a színek

Létrehozása a Vector objektumok


_Lingobit_Bemutatója - manipulálása Toolpaths

Bemutatója - manipulálása Toolpaths

Az alábbi tutorial bemutatja, hogyan lehet toolpaths a kórokozók alkotás készült különböző vektoros rétegek, másolja az toolpaths, majd egyesíti őket a 2D-s szerszámpálya rendelkezésre álló eszközöket, ArtCAM Insignia.

Az e fejezetben

Manipulálni Toolpaths


_Lingobit_Manipulálni Toolpaths

Manipulálni Toolpaths

Szakaszait, hogy fedezi során ez a bemutató a következők:

  • Felkészülés a modell .
  • Megtekinti a vektoros grafikát .
  • Betöltése szerszámpálya sablonokat .
  • Kiszámításakor toolpaths .
  • Másolása toolpaths .
  • Összevonásával toolpaths .

Lásd még

Bemutatója - manipulálása Toolpaths


_Lingobit_Felkészülés a modell

Felkészülés a modell

Először nyitja meg a ArtCAM modellt tartalmazó mű, amely felhasználható a gép egy egyszerű design:

  1. Kattintson a Megnyitás meglévő modell [image] ikont a nyitott modell területe asszisztens "s Első lépések oldal megjelenítéséhez a Megnyitás párbeszédpanelen:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  2. Kattintson a Hely lista mezőben, és válassza ki ArtCAM Insignia 4,1 \ példák.
  3. Jelölje be az .art nevű fájlt InsigniaEx. A neve megjelenik a Fájlnév mezőben.
  4. Kattintson a Megnyitás gomb-hoz nyit a ArtCAM modell fájlt.

    E .art fájl modell korábban létrehozott ArtCAM Insignia. A modell több olyan vektor réteg, mindegyik tartalmazó mű, melynek segítségével a gép egy egyszerű design. A vektoros grafikát e rétegek jelenleg nem látható a 2D-s nézet ablakban.

Lásd még

Manipulálni Toolpaths

Megtekintése Vector Grafika

Betöltése szerszámpálya sablonok

Számítási Toolpaths

Másolása Toolpaths

Összevonásával Toolpaths


_Lingobit_Megtekintése Vector Grafika

Megtekintése Vector Grafika

Mielőtt elkezdhetnénk létrehozásáról toolpaths, meg kell megjeleníteni a vektoros grafikát a modell.

  1. Kattintson a Layers fülön [image] jelenítse meg a Rétegek Manager.

    Jelenleg négy vektor réteg egymásra a vektorok terén a Layers Manager. Láthatjuk, hogy a különböző színű már hozzárendelt minden egyes ilyen réteg. Az alapértelmezett Layer jelenleg kiválasztott, és a látótávolság az összes többi rétegek toggled ki [image].

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  2. Kattintson a Váltás a láthatóság gomb [image] minden vektor rétegek viszont a kijelző tartalmának a 2D-s nézet ablakban.

    A Toggle láthatóság gomb mellett minden egyes vektoros rétegek változik [image] -hoz [image].

    A 2D-s nézet ablakot, most már láthatod a vektor tér, amelyen belül öt kör alakú vektorok, az alábbiak szerint:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    Minden vektor jelenik meg a szín rendelt a vektor réteget, amely alapján készült.

Lásd még

Manipulálni Toolpaths

Felkészülés a modell

Betöltése szerszámpálya sablonok

Számítási Toolpaths

Másolása Toolpaths

Összevonásával Toolpaths


_Lingobit_Betöltése szerszámpálya sablonok

Betöltése szerszámpálya sablonok

Most három különböző terhelési szerszámpálya sablonokat. Szerszámpálya sablonok tartalmaznak szerszámpálya beállításokat, amelyek lehet alkalmazni vektoros grafikát készített egy modellt.

Amikor ez a modell jött létre, három toolpaths jöttek létre a vektoros grafikát minden a vektoros rétegek és a mentett sablonokat. A modell ezután mentett nélkül a szerszámpálya beállítások jött létre.

Amikor betölti a szerszámpálya sablonokat a modellt, ArtCAM Insignia hozzárendeli a szerszámpálya beállításokat a különböző vektorok, ahonnan eredetileg teremtett.

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Kattintson a Template gombra Load szerszámpálya [image] A szerszámpálya Műveleti terület megjelenítéséhez betöltése szerszámpálya Sablon párbeszédpanel:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  3. Kattintson a Hely lista mezőben, és válassza ki ArtCAM Insignia 4,1 \ példák.
  4. Kattintson a .tPL nevű fájlt AreaClear_Toolpath válasszuk ki. A neve megjelenik a Fájlnév mezőben.
  5. Kattintson a Megnyitás gombra, hogy közel a Load szerszámpálya Template párbeszédpanel, és betölteni a szerszámpálya sablont. A szerszámpálya beállítások elmentve a sablon megjelenik a 2D-s területen Clearance oldalon látható az asszisztens ablakban.
  6. Kattintson a Bezárás gombra, hogy visszatérjen a Toolpaths kezdőlapra. A szerszámpálya szerepel a Toolpaths kezdőlapra.
  7. Ismételje meg ezeket a lépéseket a .tPL fájlok neve Profile_Toolpath és Drilling_Toolpath.

    Három toolpaths ma jegyzik a Toolpaths kezdőlapra. Ezek toolpaths nem számolták.

Lásd még

Manipulálni Toolpaths

Felkészülés a modell

Megtekintése Vector Grafika

Számítási Toolpaths

Másolása Toolpaths

Összevonásával Toolpaths


_Lingobit_Számítási Toolpaths

Számítási Toolpaths

Most, hogy betöltötte a szerszámpálya sablonok, készek vagyunk kiszámítására toolpaths. Ahelyett, kiszámításuk egyedileg, mi automatikusan kiszámítja az őket egymás segítségével ArtCAM Insignia tétel számítási folyamat.

  1. Kattintson a Köteg számítása Toolpaths gomb [image] A szerszámpálya Műveleti terület megjelenítéséhez a Köteg számítása Toolpaths párbeszédpanel:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    Mindhárom toolpaths az alapértelmezett beállítás.

  2. Kattintson a számítása gombra kiszámítására toolpaths.
  3. Amikor megjelenik a "Kész tétel számításánál 3 toolpaths" üzenetet a Status ablakban, kattintson a Bezárás gombra, hogy zárja be a számítása Toolpaths Köteg párbeszédpanelen.

    Most már láthatod a sajtóbemutató mindhárom számított toolpaths látható a 2D-s nézet ablakot, az alábbiak szerint:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Lásd még

Manipulálni Toolpaths

Felkészülés a modell

Megtekintése Vector Grafika

Betöltése szerszámpálya sablonok

Másolása Toolpaths

Összevonásával Toolpaths


_Lingobit_Másolása Toolpaths

Másolása Toolpaths

Ebben a tutorial, szeretnénk gép négy meghatározza a tervezési jelenleg látható a 2D-s nézet ablak a blokk anyag.

Ahelyett, hogy felhívják a ugyanazokat a vektorok újra és újra, majd miután létrehozni a toolpaths szükséges gép őket, akkor egyszerűen csak másoljuk a toolpaths, hogy már számítani.

  1. Jelölje be az Alapértelmezett Layer vektor réteget egymásra a vektorok terén a Layers Manager.
  2. Kattintson a Váltás a láthatóság gomb [image] A Square profil, profil Kör és a furatokat vektoros rétegek elrejteni a mű minden egyes rájuk. Csak a szerszámpálya előnézete marad a 2D-s nézet ablakot, az alábbiak szerint:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  3. Kattintson a Szerkesztés gt;Minden kijelölése menüpontot a főmenüben bár ha azt akarjuk, a szerszámpálya előnézete látható a 2D-s nézet ablakban. A szerszámpálya előnézet kék körülvett befoglaló téglalap formájában.
  4. Kattintson a Toolpaths lapon tekintheti meg a Toolpaths kezdőlapra.
  5. Kattintson a Másolás gombra szerszámpálya [image] A szerszámpálya Operataions terület megjelenítéséhez szerszámpálya másolása oldal.
  6. Válassza ki a Block Másol opciót [image] kattint, a rádió gomb. A blokk másolása beállítások jelennek meg az oldalon.
  7. Válassza ki a távolságokat kompenzáció lehetőség [image] kattint, a rádió gomb.
  8. Type 45 az X eltolás mezőben megadhatjuk, hogy a távolság az X-eredetű, ahol szeretné ellensúlyozni az egyes példányt a kijelölt toolpaths mentén X-tengely.

    Az offset beállítja a távolságot, sem X vagy Y között a bal alsó sarokban minden szerszámpálya példányt.

  9. 2. típusú az Oszlopok száma mezőben.
  10. -47 Típusú az Y eltolás mezőben megadhatjuk, hogy a távolság a Y-eredetű, ahol szeretné ellensúlyozni az egyes példányt a kijelölt toolpaths mentén az Y tengelyen.
  11. 2. típusú a Sorok száma mezőbe.
  12. Győződjön meg arról, hogy az egyesítés eredménye a beállítás nincs bejelölve.
  13. Kattintson az Alkalmaz gombra, hogy megteremtse a blokk másolatát.

    A folyamatjelző sáv alatt jelenik meg a 2D-s nézet ablakban jelzi elért eredmények létrehozása a blokk másolatát.

  14. Kattintson a Bezárás gombra, hogy visszatérjen a Toolpaths kezdőlapra.

    Most már láthatod másik három az eredeti szerszámpálya előnézete a 2D-s nézet ablak:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    Azt is látni a listát az egyes tizenkét toolpaths szerepel a Toolpaths kezdőlapra.

Lásd még

Manipulálni Toolpaths

Felkészülés a modell

Megtekintése Vector Grafika

Betöltése szerszámpálya sablonok

Számítási Toolpaths

Összevonásával Toolpaths


_Lingobit_Összevonásával Toolpaths

Összevonásával Toolpaths

Mivel minden toolpaths, hogy betöltött és fénymásoló használata 3mm End Mill (1 / 8 Inch End Mill), tudjuk egyesíteni őket egy szerszámpálya. Egyesíti a toolpaths, akkor elkerülhetőek az az eszköz, hogy visszatérjen a Home pozícióban mielőtt megmunkálása mindegyiket. Ez ment egy jelentős összeget a megmunkálási idő.

  1. Kattintson a Szerkesztés gt; Minden kijelölése menüpontot a főmenüben bár ha azt akarjuk, a szerszámpálya előnézete látható a 2D-s nézet ablakban. A szerszámpálya előnézet kék körülvett befoglaló téglalap formájában.
  2. Kattintson a szerszámpálya egyesítése gomb [image] A 2D Toolpaths terület megjelenítéséhez Egyesítés Toolpaths oldalt.
  3. A Rend terület egyesítése, győződjön meg arról, hogy a kiválasztott opciót választja, kattintson a rádió gomb [image].
  4. Kattintson a számítása gombra egyesíteni a kiválasztott toolpaths.

    A folyamatjelző sáv alatt jelenik meg a 2D-s nézet ablakban jelzi az elért előrehaladást az egyesülő toolpaths:

  5. Kattintson a Bezárás gombra, hogy visszatérjen a Toolpaths kezdőlapra.

    Csak az Egyesített szerszámpálya szerepel a Toolpaths kezdőlapra.

  6. Nyomja meg az F3 gombot a billentyűzeten, hogy megjelenik egy előnézet az szerszámpálya használt gép tervezése a 3D nézet ablak:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Most már készen áll a tettet, és mentse a szerszámpálya. További információkért lásd szimulációja Toolpaths és mentése szerszámpálya .

Lásd még

Manipulálni Toolpaths

Felkészülés a modell

Megtekintése Vector Grafika

Betöltése szerszámpálya sablonok

Számítási Toolpaths

Másolása Toolpaths


_Lingobit_Munka a modellek

Munka a modellek

Ez a rész leírja, hogyan lehet létrehozni, szerkeszteni és kezelni a tartalmat egy összefüggő ArtCAM modellt.

Az e fejezetben

Az első lépések

Kezelése a modell

Dolgozó rétegek

Munka a lapok


_Lingobit_Az első lépések

Az első lépések

Amikor elkezdi ArtCAM Insignia, az asszisztens "s Első lépések oldal jelenik meg. Az oldal két részre van osztva területekre:

  • Nyitott modell - Ez lehetővé teszi, hogy megadjuk a méreteit blokk anyag, vagy megnyit egy ArtCAM modell fájlt már létrehozott. A részleteket lásd megnyitása egy meglévő modell .
  • Egyéb jellemzők - Ez lehetővé teszi, hogy saját betűkészlet, vagy meglévők módosítása betűtípusok belüli használatra ArtCAM Insignia Text Tool és megjelenítése részleteit a legújabb funkcióit ArtCAM Insignia. A részleteket lásd a Font Editor használata .

Lásd még

Munka a modellek

Kezelése a modell

Dolgozó rétegek

Munka a lapok


_Lingobit_Létrehozása a modell

Létrehozása a modell

Hozzon létre egy modellt:

  1. Kattintson a Create New Model ikon [image] A nyitott modell területe asszisztens "s Első lépések oldalt, amely megjeleníti a telepítő Job Méretek párbeszédpanel:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    • Akkor is megjeleníti a Setup Job Méretek párbeszédpanelen nyomja meg a Ctrl + N gombok a billentyűzeten.
  2. Írd be a Szélesség (X), magasság (Y) és vastagság (Z) értékek alapján a fizikai mérete a modell, hogy a létrehozni kívánt.
  3. Kattintson az egyik az anyag Z Zero rádiógomb [image] meghatározni a Z-tengely nulla szinten, illetve a pozíciója vágó képest a felszínre a blokk a megmunkálandó anyag:
    • Kattintson a Top Of Block választógombra [image] Ha szeretné, hogy álláspontját a vágó az anyag felületén. A Job eredete ikon [image] jelenik meg a felső sarokban a doboz.
    • Kattintson a Machine Bed választógombra [image] Ha szeretné, hogy álláspontját a vágó az ágyon a gép. A Job eredete ikon [image] megjelenik az alsó bal első sarkában a doboz.
  4. Kattintson a központ vagy a négy sarkán a mező határozza meg az X-tengelyen a nulla és Y-tengely nulla eredetű.

    A Job eredete ikon [image] jelenik meg abban a helyzetben van kattintott.

  5. Győződjön meg arról, hogy az egység beállítás szerint azokat is dolgozik, akár milliméterben vagy hüvelykben.
  6. Kattintson az OK gombra, hogy megjelenjen a 2D-s nézet ablakot.

    Ez az ablak az a terület, ahol rajzolt vagy import a vektor alkotást ArtCAM modell.

  • Tudod teremt egy új modell bármikor kattintson a New Model gombra [image] A File területén asszisztens 's kezdőlapra.

Lásd még

Az első lépések

Modell létrehozása egy kép

Megnyitásáról a meglévő modell

Lezárása modell

A számítógép kikapcsolásakor ArtCAM Insignia


_Lingobit_Modell létrehozása egy kép

Modell létrehozása egy kép

Tudod teremt egy modellt importáló képet menti a következő fájl formátumban ArtCAM Insignia:

  • ArtCAM Model (*.art)
  • AutoCAD 2D rajz (*.dwg)
  • JPEG képek (*.jpg vagy *.jpeg)
  • CompuServe image (*.gif)
  • Windows bitkép (*.bmp)
  • Csatorna kép (*.kép)
  • PC Ecset (*.pCX)
  • Tagged Image File (*.tif vagy *.tiff)
  • TrueVision Targa (*.tga)
  • Portable Document Format (*.pdf)
  • Delcam DGK (*.dGK)
  • Rajz Interchange File (*.dxf)

Hozzon létre egy modellt egy elmentett képfájlt:

  1. Kattintson a Megnyitás meglévő modell ikon [image] az asszisztens "s Első lépések oldalt, amely megjeleníti a Megnyitás párbeszédpanelen:

  2. Kattintson a Fájltípus listából, és válassza ki a formátumot a típusú kép fájl, ahonnan szeretnénk létrehozni egy modellt.
  3. Kattintson a Keresés helye listában, és válassza ki a könyvtárat, ahol a kép fájl, ahonnan szeretnénk létrehozni a modellt tárolják.
  4. Jelölje be a képfájlt, ahonnan szeretnénk létrehozni egy modellt. A fájl neve megjelenik a Fájlnév mezőben.
  5. Kattintson a Megnyitás gombot a Set modell Méret párbeszédpanel:

  6. Győződjön meg arról, hogy az egység beállítás szerint azok, ahol Ön dolgozik, vagy milliméterben vagy hüvelykben.
  7. Ha tudod a felbontás (dpi), ahol a kép eredetileg beolvasott, ezt az értéket írja be a mezőbe dpi. Ha nem, menjen egyenesen a következő lépés.
  8. Most már készen áll, hogy a méretet a kép. A módszer területen jelölje be a kép méretét választógombot [image].
  9. Határozza meg a magasság (Y) a modell a Magasság mezőbe.
  10. Határozza meg a szélességét (X) a modell a Szélesség mezőbe.
  11. Adjuk meg az X-tengelyen a nulla és Y-tengely nulla származású modell. További részletekért lásd a modell szerkesztése méretek .
  12. Kattintson az OK gombra, zárja be a Set modell mérete párbeszédpanelen, és hozzon létre a modell.
    • Minden réteg információkhoz DXF (*.dxf) vagy Delcam DGK (*.dGK) fájlokat is őrzik ArtCAM Insignia. Külön vektor réteg jön létre, minden egyes réteg az eredeti fájlt.

      ArtCAM Insignia jelenleg nem támogatja a rétegek (vagy "választható tartalom csoportok") belül Portable Document Format fájlok (*.pdf). ArtCAM Insignia létrehoz egy külön vektor és bitmap réteg minden egyes oldalak belül az eredeti PDF-dokumentum nevét, és az egyes rétegek segítségével filename_page számú egyezmény. Például, a réteg vonatkozó első oldalra a dokumentum lehet címkézni Brochure_ (1).

      További információkért lásd létrehozása új réteg .

Lásd még

Az első lépések

Létrehozása a modell

Megnyitásáról a meglévő modell

Lezárása modell

A számítógép kikapcsolásakor ArtCAM Insignia


_Lingobit_Megnyitásáról a meglévő modell

Megnyitásáról a meglévő modell

Nyissunk meg egy modell segítségével egy korábban elmentett fájlt:

  1. Kattintson a Megnyitás meglévő modell ikon [image] az asszisztens "s Első lépések oldalt, amely megjeleníti a Megnyitás párbeszédpanelen:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    • Akkor is megjeleníti a Megnyitás párbeszédpanelen nyomja meg a Ctrl + O gombok a billentyűzeten.
  2. Kattintson a Fájltípus listából, majd a kívánt fájlt megnyitni a ArtCAM Insignia.
    • Meg tudja nyitni egy *.art, *.bmp, *.tif, *.pCX, *.gif, *.jpg,*.dxf,*.kép,*.dwg és *.pdf fájl modell csak.
  3. Kattintson a Keresés helye listában, és válassza ki a könyvtárat, ahol a fájlt megnyitni kívánt fájl van.
  4. Ha megtalálta a fájlt, kattintson a nevére.
  5. Kattintson a Megnyitás gombra a fájl megnyitásához a ArtCAM Insignia.
    • Akkor is kattintson a Fájl megnyitása gombra [image] A File területén asszisztens 's Főoldal megnyitni a fájlt ArtCAM Insignia, ha már dolgozik egy másik modell.

Lásd még

Az első lépések

Létrehozása a modell

Modell létrehozása egy kép

Lezárása modell

A számítógép kikapcsolásakor ArtCAM Insignia


_Lingobit_Nyitó legújabb modellek

Nyitó legújabb modellek

Ha meg szeretné nyitni a modellt, hogy dolgoznak a közelmúltban:

  1. A nyitott modell területe asszisztens "s Első lépések oldalt, kattintson a [image] ikon mellett a megfelelő fájl nevét.
  • Akkor is nyitott korábban elmentett modelleket kattintson a Fájl menü opciót a főmenüben a címsorba, majd a megfelelő fájlnév szerepel felett Kilépés opciót. Akár öt modell szerepel.

Lásd még

Megnyitásáról a meglévő modell


_Lingobit_Lezárása modell

Lezárása modell

Zárja be a modellt, hogy jelenleg dolgoznak, akkor az:

  1. Kattints a [image] ikon a jobb felső sarokban a 2D-s nézet ablakot, vagy
  2. A főmenüben büfé, kattintson a Fájl gt;bezárása menüpontot.

Ha bezár egy új modellt, mielőtt azt menti, vagy bezár egy korábban elmentett modellt mentés előtt minden változtatás, amit tettek, a következő üzenet jelenik meg:

Ha meg szeretné menteni a modell:

  1. Kattintson az Igen gombra, hogy megnyitja a Mentés másként ... párbeszédablakban. További részletekért lásd mentése a modell .

Ha nem akarjuk menteni a modellben dolgozik:

  1. Kattintson a Nem gombra az üzenet bezárásához doboz, és visszatér a helyettes "s Első lépések oldalon.

Lásd még

Az első lépések

Létrehozása a modell

Modell létrehozása egy kép

Megnyitásáról a meglévő modell

A számítógép kikapcsolásakor ArtCAM Insignia


_Lingobit_A számítógép kikapcsolásakor ArtCAM Insignia

A számítógép kikapcsolásakor ArtCAM Insignia

Leállítását ArtCAM Insignia:

  1. A főmenüben büfé, kattintson a Fájl gt;Kilépés menüpontot.

Ha rákattint a Kilépés opciót mentés előtt a megváltozott modell, a következő üzenet jelenik meg:

Ha meg szeretné menteni a modell:

  1. Kattintson az Igen gombra, hogy megnyitja a Mentés másként ... párbeszédablakban. További részletekért lásd mentése a modell .

Ha nem akarjuk menteni a modellben dolgozik:

  1. Kattintson a Nem gombra az üzenet bezárásához doboz, és visszatér a helyettes "s Első lépések oldalon.

Lásd még

Az első lépések

Létrehozása a modell

Modell létrehozása egy kép

Megnyitásáról a meglévő modell

Lezárása modell


_Lingobit_Kezelése a modell

Kezelése a modell

Ha létre vagy nyitott modell ArtCAM Insignia, az asszisztens 's Főoldal jelenik meg.

Használhatja a gombokat a fájl területén asszisztens 's Home oldalon kezelheti a modellt:

Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Ön is használja a gombot a modell területén az asszisztens 's Home oldalon kezelheti a modellt:

Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Gombok segítségével a fájl területén asszisztens 's Home oldalon:

  • Hozzon létre egy új modellt .
  • Nyisson meg egy mentett modellt .
  • Mentés nyitott modell .
  • Kezelése beállításait a ArtCAM Insignia.
  • Hiba kijavítására , amit tettek.
  • Vágás, másolás és beillesztés bitmap vagy vektoros grafikát egy modell.

Gombok segítségével a modell területén az asszisztens 's Home oldalon:

  • Edit méretei modell .

Lásd még

Munka a modellek

Az első lépések

Dolgozó rétegek

Munka a lapok


_Lingobit_Egy új modell

Egy új modell

Hozzon létre egy új modellt:

  1. Kattintson a New Model gombra [image] A File területén asszisztens 's Főoldal hogy megjelenjen a Setup Job Méretek párbeszédpanelen. További részletekért lásd létrehozása modell .

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  • Tudod is teremt egy új modell megnyomásával a Ctrl + N gombok a billentyűzeten, vagy kattintson a Fájl gt; Új ... menüpontot a főmenüben található.

Ha rákattint a New Model gombra [image] munka közben egy mentett modellt, majd az OK gombot a Setup Job Méretek párbeszédpanelen, a következő üzenet jelenik meg:

Ha meg szeretné menteni a modell:

  1. Kattintson az Igen gombra, hogy megnyitja a Mentés másként ... párbeszédablakban. További részletekért lásd mentése a modell .

Ha nem akarjuk menteni a modellben dolgozik:

  1. Kattintson a Nem gombra az üzenet bezárásához doboz, és visszatér a helyettes "s Első lépések oldalon.

Lásd még

Kezelése a modell

Megnyitása a modell

Mentése a modell

Szerkesztése modell Méretek

Vektor Grafika importálása

Exportáló Vector Grafika

Létrehozása Multiplate

Javító cselekvési

Tükrözés a modell

Forgatható a modell

Nyomtatás a modell

Font Editor segítségével


_Lingobit_Megnyitása a modell

Megnyitása a modell

Nyissunk meg egy modellt, amit már korábban elmentett:

  • Meg tudja nyitni egy *.art, *.bmp, *.tif, *.pCX, *.gif, *.jpg,*.dxf,*.kép,*.dwg és *.pdf fájl modell csak.
  1. Kattintson a Megnyitás gomb [image] A File területén asszisztens 's Főoldal megjelenítéséhez a Megnyitás párbeszédpanelen:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    • Akkor is megjeleníti a Megnyitás párbeszédpanelen nyomja meg a Ctrl + O gombok a billentyűzeten.

      További részletekért lásd megnyitása egy meglévő modell .

Lásd még

Kezelése a modell

Egy új modell

Mentése a modell

Szerkesztése modell Méretek

Vektor Grafika importálása

Exportáló Vector Grafika

Létrehozása Multiplate

Javító cselekvési

Tükrözés a modell

Forgatható a modell

Nyomtatás a modell

Font Editor segítségével


_Lingobit_Mentése a modell

Mentése a modell

Mentheti a modell, mint ArtCAM modell (*.art) fájl.

Menteni a modellt az általunk létrehozott:

  1. Kattintson a Mentés gombra [image] A File területén asszisztens 's Főoldal megjelenítéséhez a Mentés másként ... párbeszédablakban:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    • Akkor is megjeleníti a Mentés másként párbeszédpanelen nyomja meg a Ctrl + S gombok a billentyűzeten, vagy kattintson a Fájl menüben a fő menüsor, majd a Mentés másként ... lehetőséget.
    • Ha csak a változtatások mentése a korábban elmentett ArtCAM modell, egy üzenet doboz jelenik meg a mentési folyamat közben jelzi a fájl nevét és helyét a modell a számítógépen.
  2. Kattintson a Save A listából válassza ki a könyvtárat, és el akarjuk menteni a modell be
  3. Írja be a fájl nevét szeretné használni a modell a Fájlnév mezőben.
    • ArtCAM Insignia menti a modell, mint egy *.art fájlt. Ez egy ArtCAM védett fájlt, hogy tárolja nem csak a két dimenziós kép, hanem bármely toolpaths, hogy már létre, mint a modell.
  4. Kattintson a Save gombra.

Lásd még

Kezelése a modell

Egy új modell

Megnyitása a modell

Szerkesztése modell Méretek

Vektor Grafika importálása

Exportáló Vector Grafika

Létrehozása Multiplate

Javító cselekvési

Tükrözés a modell

Forgatható a modell

Nyomtatás a modell

Font Editor segítségével


_Lingobit_Szerkesztése modell Méretek

Szerkesztése modell Méretek

Szerkeszteni a méretei az eredetileg meghatározott modell, amikor jött létre:

  1. Kattintson a Set gombot modell mérete [image] A modell területén az asszisztens 's Főoldal hogy megjelenjen a Setup Job Méretek párbeszédpanel:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    • Akkor is megjeleníti a Setup Job Méretek párbeszédpanelen, ha rákattint a modell gt; halmazméret ... menüpontot a főmenüben található.

      A Setup Job Méretek párbeszédpanelen, meg tudod változtatni:

    • A magasság, szélesség és / vagy vastagsága a blokk anyag.
    • A munka eredetű.
    • Az anyag Z nulla szintet.
    • A mértékegységek használata.

      További részletekért lásd létrehozása modell .

Lásd még

Kezelése a modell

Egy új modell

Megnyitása a modell

Mentése a modell

Vektor Grafika importálása

Exportáló Vector Grafika

Létrehozása Multiplate

Javító cselekvési

Tükrözés a modell

Forgatható a modell

Nyomtatás a modell

Font Editor segítségével


_Lingobit_Vektor Grafika importálása

Vektor Grafika importálása

Akkor lehet importálni vektoros grafikát mentett a következő formátumokat rá egy meglévő vektor réteg modell:

  • Adobe Illustrator image (*.ai)
  • Encapsulated PostScript (*.eps)
  • Rajz Interchange Format, beleértve a PowerSHAPE és az AutoCAD (*.dxf)
  • AutoCAD 2D rajz (*.dwg)
  • Lotus, a PC Paint vagy csatorna képet (*.kép)
  • Delcam DGK (*.dGK)
  • Windows Metafile (*.wmf)
  • Windows Enhanced Metafile (*.eMF)

Ha az importáló rajz Interchange (*.dxf ) vagy AutoCAD rajz (*.dwg) fájlokat, akkor álláspontja a vektoros grafikát közepén a ArtCAM modell határozza meg a használt mértékegységeket, megbízza ArtCAM Insignia azonosítani hurkok belüli tolerancia és csatlakozzon Minden mennie pont (csomópont) belüli tolerancia. ArtCAM Insignia is szól minden réteget információt mentett belül ezeket a fájlokat. További információkért lásd: Munka a rétegek .

Ha az importáló Encapsulated PostScript (*.eps, *.ai) fájlokat egy külső eredetű az ArtCAM modell, akkor álláspontja a vektoros grafikát közepén a ArtCAM modell vagy eredete szerint a mentett fájl.

Windows metafájlok (*.wmf), Enhanced Metafile (*.eMF) és a Lotus, PC Paint vagy csatorna kép fájlokat (*.kép) behozatal ArtCAM Insignia közvetlenül.

Importálni vektoros grafika:

  1. Győződjön meg arról, hogy a vektor réteg, amely szeretné importálni a vektoros grafika kiválasztva. A részletekért lásd kiválasztása réteg .
  2. Kattintson a Fájl gt; Import gt; Vector adatok ... opciót a főmenüben sáv megjelenítéséhez a Vector importálása párbeszédpanelen:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  3. Kattintson a Fájltípus listából, majd a típus vektoros grafikát kívánt fájlt importálni.
  4. Használja az alábbi módszerek, hogy megtalálják a vektoros grafikát fájlt importálni kívánt, mint egy új vektor réteg:
    • Alapértelmezés szerint a ArtCAM Insignia listákat fájlokat az Adobe Illustrator és az Encapsulated PostScript fájlformátum (*.ai és eps *) csak. Akkor megjeleníti az összes kompatibilis fájlt, kattintson a Fájlok típusú lista, majd a Minden fájl (*.*) lehetőséget, vagy korlátozza a fájlok egy alternatív formában kattintva válassza ki a fájltípust a Fájltípus legördülő listában doboz .
    • Használhatja a Keresés helye listában, és az Egy szinttel feljebb gomb UpOneLevelButton navigálni a könyvtár vagy mappa, ahová a fájlt tartalmazó vektoros grafikát, hogy az importálni kívánt a kijelölt vektor réteg tárolja.
  5. Miután megtalálta a vektoros grafikát fájlt, jelölje ki a fájl szerepel a fő ablakban a Vector importálása párbeszédpanel. A neve megjelenik a Fájlnév mezőben.
  6. Kattintson az OK gombra, hogy importálja a vektoros grafikát, hogy a kiválasztott vektor réteget.

    Ha Ön importáló vektoros grafikát mentett *.dxf fájlt, az importált fájl párbeszédpanel jelenik meg:

    Győződjön meg arról, hogy a beállítások az importált vektoros grafika helyes:

    • Ha azt szeretnénk, hogy álláspontját az importált vektoros adatok közepén a vektor réteg, jelölje be a központ Page opciót.
    • Győződjön meg arról, hogy a mértékegységeket (mm vagy inch) az importált vektoros adatok megegyeznek a használt a ArtCAM modell kattintson a megfelelő választógombra a Fájl egységek területén.
    • Ha meg szeretné határozni valamennyi önmetsző ível át a vektoros adatok belüli tolerancia, győződjön meg arról, hogy az ellenőrzése kereszteződések és önálló átkelők opció be van jelölve, és hogy a megfelelő tolerancia határozza meg a kereszteződés Tolerancia mezőbe.
    • Önmetsző ível a pirossal, amikor a kiválasztott fehér kör alakú jelölést a pozíciókat, ahol az átfedés ível át.
    • Ha szeretné, hogy csatlakozzon bármelyik ível át a vektoros adatok, amelyeket a "robbantott" belül a tolerancia, győződjön meg arról, hogy ismét csatlakozzon az automatikus vektorok opció be van jelölve, és hogy a megfelelő tolerancia határozza meg a Rejoining Tolerancia mezőbe.

      Kattintson az OK gombra a párbeszédpanel bezárásához és a behozatali a vektoros grafikát.

      Ha Ön importáló vektoros grafikát mentett egy Encapsulated PostScript (*.ePS ) vagy az Adobe Illustrator (*.ai) állomány eredete kívül ArtCAM modell kiválasztása helyét adatok párbeszédpanel jelenik meg:

      Kattintson valamelyik rádiógombokat ha szeretné helyzetben vektor illusztrációk a vektor réteg:

    • Ha azt szeretnénk, hogy álláspontját a vektoros grafikát szerint az X és Y koordinátáit tárolják a fájlt magát, válassza ki a álláspontja az adatokat a hely, az EPS-fájl opciót kattintva a rádió gomb.
    • Ha azt szeretnénk, hogy álláspontját a vektoros grafikát közepén a vektor réteg, válassza ki az álláspontja az adatokat a közepén ArtCAM kép opciót, kattintson a rádió gomb.

      Kattintson az OK gombra a párbeszédpanel bezárásához és a behozatali a vektoros grafikát rá a kiválasztott vektor réteget.

      Az importált vektor az alapértelmezett beállítás. Ez a bíbor és veszi körül a befoglaló téglalap formájában. Amikor bejelölve, a vektor jelenik meg a szín hozzárendelve a kiválasztott réteg. További információkért lásd kiválasztása Vektorok .

      Ha Ön importáló vektoros adatállomány tartalmazó rétegek, ArtCAM Insignia megőrzi a réteg adatait modell. Ha egy vektor réteg már ArtCAM Insignia osztja a neve a réteg a fájlon belül, a mű behozott erre a rétegre. Ha egy vektor réteg már ArtCAM Insignia nem osztja a neve a réteg a fájlon belül, egy új vektor réteg jön létre, és ezt elfogadja a nevét a réteg a fájlt, és minden kapcsolódó információt színe.

Lásd még

Kezelése a modell

Egy új modell

Megnyitása a modell

Mentése a modell

Szerkesztése modell Méretek

Exportáló Vector Grafika

Létrehozása Multiplate

Javító cselekvési

Tükrözés a modell

Forgatható a modell

Nyomtatás a modell

Font Editor segítségével


_Lingobit_Segítségével Vector Könyvtár

Segítségével Vector Könyvtár

Használhatja a Vector Könyvtár szerszám-hoz kezel vektoros adatokat menti *.eps,*.dxf,*.dwg,*.ai,*.wmf, és *.kép kívánt fájlokat importálni egy ArtCAM modellt. ArtCAM Insignia emlékeztet a helyzet, ahogy a vektor megmenekült.

A vektor könyvtár épül fel, legalább egy mappát tartalmaz egy vagy több *.eps, *.dxf, *.dwg, *.ai, *.wmf, és *.kép fájlokat.

ArtCAM Insignia teremt területet a Vector Könyvtár oldalt minden egyes mappák egy könyvtárat tartalmazó *.eps, *.dxf, *.dwg, *.ai, *.wmf, és *.kép fájlokat. Ha egy *.eps, *.dxf, *.dwg, *.ai, *.wmf vagy *.kép fájl egy könyvtár osztja a neve azonos a *.jpg vagy *.gif fájlt is ugyanabban a könyvtárban, ArtCAM jelvényeket teremt egy ikon a fájlnév. Ha nincs *.eps, *.dxf, *.dwg, *.ai, *.wmf vagy *.kép fájlokat a kiválasztott könyvtárba, egy üzenet jelenik meg az oldalon, jelezve, hogy nem könyvtárban talált.

Ha rákattint a [image] nyíl az oldalon, hogy elrejti a fájlok listája egy könyvtár mappát, és a [image] nyíl, hogy felfedje a lista.

Válasszon ki egy mappát, mint egy vektor könyvtár:

  1. Kattintson a Importálás Vektor Könyvtár gomb [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Vector Könyvtár oldalt.
  2. Ha nem látod a vektor könyvtár beállításokat, kattintson a [image] nyíl kiválasztása Könyvtár területen a megjelenítéshez. Minden létező vektor könyvtárak vannak felsorolva Könyvtárak listában.
  3. Kattintsunk az Új gombra, hogy megjelenjen a Tallózás a mappák között párbeszédpanelen.
  4. Jelölje be a könyvtárba, amelyben tárolni szeretné a vektoros grafikát fájlokat, vagy azok már tartani. Ez kékkel kiemelve.
  5. Kattintson az OK gombra válassza ki a könyvtárat, majd zárja be a Tallózás a mappák között párbeszédpanelen. A könyvtár ma már meghatározni, mint ArtCAM vektor könyvtár.
  6. Kattints a [image] ikont, hogy visszatérjen az asszisztens 's kezdőlapra.
  • Akkor is nyomja meg az Esc billentyűt, vagy a [image] ikon a lap tetejére vissza a helyettes 's kezdőlapra.

Importálni a fájlt egy vektor könyvtár:

  1. Kattintson a Importálás Vektor Könyvtár gomb [image] A Vector Eszközök terület megjelenítéséhez Vector Könyvtár oldalt.
  2. Ha nem látod a vektor könyvtár beállításokat, kattintson a [image] nyíl kiválasztása Könyvtár területen a megjelenítéshez. Minden meglévő vektor könyvtárak szerepelnek a könyvtárak listában.
  3. Mozgassa a kurzort a fájl nevét a listán, amely a vektoros grafikát, hogy az importálni kívánt, majd kattintson. A vektoros grafika jelenik meg a 2D-s nézet ablakban.
  4. Kattints a [image] ikont, hogy visszatérjen az asszisztens 's kezdőlapra.
  • Akkor is nyomja meg az Esc billentyűt, vagy a [image] ikon a lap tetejére vissza a helyettes 's kezdőlapra.

Frissíteni a fájlok listája belül azonosított egy könyvtárat:

  1. Kattintson a Importálás Vektor Könyvtár gomb [image] A Vector Eszközök terület megjelenítéséhez Vector Könyvtár oldalt.
  2. Ha nem látod a vektor könyvtár beállításokat, kattintson a [image] nyíl kiválasztása Könyvtár területen a megjelenítéshez. Minden meglévő vektor könyvtárak szerepelnek a könyvtárak mezőbe.
  3. Kattintson a könyvtárak listából, majd a könyvtár, amely szeretné frissíteni a fájl listát.
  4. A Beállítások területen kattintson a Rescan gomb-hoz felüdít a listáját, mappák és fájlok az aktuális könyvtárban
  5. Kattints a [image] ikont, hogy visszatérjen az asszisztens 's kezdőlapra.
  • Akkor is nyomja meg az Esc billentyűt, vagy a [image] ikon a lap tetejére vissza a helyettes 's kezdőlapra.

Távolítani egy könyvtárat:

  1. Kattintson a Importálás Vektor Könyvtár gomb [image] A Vector Eszközök terület megjelenítéséhez Vector Könyvtár oldalt.
  2. Ha nem látod a vektor könyvtár beállításokat, kattintson a [image] nyíl kiválasztása Könyvtár területen a megjelenítéshez. Minden meglévő vektor könyvtárak szerepelnek a könyvtárak mezőbe.
  3. Kattintson a könyvtárak listából, majd a könyvtárat szeretne eltávolítani.
  4. A Beállítások területen kattintson az Eltávolítás gombra, hogy távolítsa el a kiválasztott könyvtárat.
  5. Kattints a [image] ikont, hogy visszatérjen az asszisztens 's kezdőlapra.
  • Akkor is nyomja meg az Esc billentyűt, vagy a [image] ikon a lap tetejére vissza a helyettes 's kezdőlapra.

Lásd még

Vektor Grafika importálása


_Lingobit_Exportáló Vector Grafika

Exportáló Vector Grafika

A ArtCAM Insignia, akkor export vektoros grafikát, mint az adatok. Ezek az adatok aztán felhasználhatók az egyéb rajzoló csomag, és a következõ formátumok:

  • Encapsulated PostScript (*.eps)
  • Rajz Interchange Format, beleértve a PowerSHAPE és az AutoCAD (*.dxf)
  • Lotus, a PC Paint vagy csatorna képet (*.kép)
  • Delcam DGK (*.dGK)

Exportálni a kiválasztott mű a vektoros adatok:

  1. Válassza ki a vektoros grafikát, hogy az exportálni kívánt. A részleteket lásd kiválasztása Vektorok .
  2. A főmenüben büfé, kattintson a Fájl gt;Export ... menüpontot megjelenítéséhez Vector exportálása párbeszédpanel:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  3. Kattintson a Save A listából és válassza ki a könyvtárat, amelyben menteni szeretné a kiválasztott vektoros grafikát.
  4. Írja be a fájl nevét szeretné használni a vektor, a Fájlnév mezőbe.
  5. Kattintson a Fájltípus listából, majd kattintson a fájl kívánt használni.
  6. Kattintson a Save gombra.

Lásd még

Kezelése a modell

Egy új modell

Megnyitása a modell

Mentése a modell

Szerkesztése modell Méretek

Vektor Grafika importálása

Létrehozása Multiplate

Javító cselekvési

Tükrözés a modell

Forgatható a modell

Nyomtatás a modell

Font Editor segítségével


_Lingobit_Létrehozása Multiplate

Létrehozása Multiplate

ArtCAM Insignia lehetővé teszi, hogy a lapok jelvényt vagy névtáblák, mindegyiknek megvan a maga egyedi részleteket, amelyek csak vektoros grafikát, hogy meghatározza a formája és elrendezése, egy szöveges fájlt (*.txt vagy *.csv), amely tartalmazza a kívánt adatokat vonás a lemezeken, és a vektoros szöveget meghatározzák, hogyan és hol az adatokat használják.

A multiplate épül fel egy vagy több darab vektoros grafikát képviselő egyes lemez. A példányok teljes száma függ az összes lemez létre. A lemezek száma képes fér rá egy lapot méretétől függ a vektoros grafikát használt lemez elrendezését, a meghatározott közötti szakadék minden tányér mentén, az X és az Y-tengely, és a meghatározott határ mentén, az X és az Y-tengely .

Minden egyes lemez alkotja változók. A blokk vektor szöveget kapcsos zárójelek határozza meg az egyes változók egy tányérra. Létrehozásakor a multiplate, ArtCAM Insignia helyettesíti a vektoros szöveget kettős kapcsos zárójelek adatai alapján importált szöveges fájl. Az adatok azt feltételezi, ugyanabban a stílusban a font, és a formázás, az eredeti blokk vektor szöveget. Milyen az adatok az importált szöveg file jön létre, mint vektor szöveg attól függ, hogy milyen területen megnevezéseket a szöveges fájlban vannak rendelve a változók.

Létrehozása multiplate:

  1. Hozd létre a vektoros grafikát képviselő általános formája a lemez, amelyhez hozzá szeretné adni az adatokat.

    Például egy téglalap filézett sarkú lehet használni:

  2. Használja a Text Tool írja a nevét, a változók, hogy a használni kívánt minden a lemezeket vektor szövegben. Ezeket meg kell csatolni a kettős kapcsos zárójelek. További részletekért lásd létrehozása Vector szöveg .

    A példában a sablon vektoros grafikát a lemez elrendezés most úgy tűnik, az alábbiak szerint:

  3. Hozd létre a szerszámpálya kívánt használni a gépet, hogy a lemezek hozunk létre.
  4. A 2D-s nézet ablakban válasszuk ki az összes vektoros grafikát képviselő a sablon a lemez elrendezését, valamint az előnézet a szerszámpálya van számítva. A részleteket lásd kiválasztása Vektorok és kiválasztása Toolpaths .
  5. Kattintson a Create gombra Több lemezek ... A Vector eszközök területén az asszisztens 's Főoldal hogy megjelenjen a Multi-Tool Plate oldalt.

    Ha rákattint a gombra, anélkül, hogy először kiválasztja a vektoros grafikát képviselő a sablon a lemez elrendezését, a következő üzenet jelenik meg:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    Kattintson az OK gombra, zárja be az üzenet mezőbe, majd válasszuk ki a vektoros grafikát.

  6. Kattintson a Set Sablon gombot a kiválasztott vektoros grafikát, mint a sablon a lemez elrendezését.
  7. A Szöveges fájl importálása Adatok területen, kattintson a Load Data gombot, hogy megjelenjen a Load Data párbeszédpanel:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    • Nyitható adatokat mentett *.txt vagy *.csv fájl csak.
  8. Kattintson a Keresés helye listában, és válassza ki a könyvtárat, ahol a szöveges fájl, hogy a megnyitni kívánt fájl van.
  9. Miután megtalálta a szöveges fájlt, kattintson a fájl nevét. A neve megjelenik a Fájlnév területén.
  10. Kattintson a Megnyitás gombot a szöveg Fájl importálása párbeszédpanelen.

    A mi példánkban, az adatokat egy.txt fájl jelenik meg a szöveg Fájl importálása párbeszédpanelen az alábbiak szerint:

  11. Látható egy előnézet az adatok az importált szöveges állomány a fő ablakban a párbeszédpanel. Beállítható a megjelenését az adatokat, és mi lesz használni a Multiplate eszköz:
    • A Határoló területen jelölje be az opciót az elválasztó, hogy már használt osztani az adatokat az importált szöveges fájl.
    • Az összes határoló szereplő idézőjelek "",figyelmen kívül hagyja.

      Ha a határoló használtak kivételével bármelyik felsorolt, be kell gépelni az elválasztó a mezőbe, majd jelölje be a Más lehetőséget [image].

    • Ha szeretné beállítani az első sor a szöveg oszlopfejlécek, jelölje be az első sor oszlopfejléceket lehetőség [image].
    • Adjuk meg a sor, ahonnan szeretnénk importálni adatokat a Multiplate eszköz. Akkor vagy írja be a számot a mezőbe, vagy használja a [image] és [image] nyilakat meg a sor számát.

      A mi példánkban, az adatok a szöveg fájl importálása párbeszédpanel jelenik meg az alábbiak szerint:

  12. Kattintson az OK gombra kiszámításának az adatokat a Multiplate eszköz.
  13. A lap Elrendezés területen beállításait használja, hogy meghatározza az anyag mérete és száma lemezek szeretne létrehozni:
    • Határozza meg a szélessége az anyag a teljes szélesség mezőbe.
    • Határozza meg a magasságát az anyag a teljes magassága mezőbe.
    • Adjuk meg a lemezek számát szeretnénk létrehozni a lemezek száma mezőben.

      A példányok teljes száma jelenik meg az oldalon. A lemezek száma létrehozott méretétől függ az anyag és a szám a lemez.

  14. A lemez Elrendezés területen beállításait használja, hogy meghatározza az általános megjelenését a lemezek létrehozott egy lapon:
    • Adjuk meg a számát az első lemezen, a lemez az első lemez Pozíció mezőbe.
    • Adjuk meg a mentén az x tengely közötti egyes lemez a lemez Gap az X mezőbe.
    • Adjuk meg a mentén az y tengely egymástól lemezt a lemez Gap az Y mezőbe.
    • Határozza meg a szélessége a határ mentén, a bal és jobb széle minden lapon az X Boundary mezőben.
    • Határozza meg a szélessége a határ mentén, a felső és alsó széle minden lapon az Y Boundary mezőben.
  15. Kattintson a következő ikonra [image] megjelenítéséhez további beállításokat.
    • Ön is használja a Bezár ikonra [image] vissza a helyettes 's kezdőlapra.
  16. Kattintson a Preview Az Sheet listából, majd a lap kívánt előnézetét. A mi példánkban, összesen 91 lemez jön létre az egész két lapot. Az első lemez ötven lemez jelenik meg az alábbiak szerint:

    A szám jellemezte a piros négyzet [image] jelzi az éppen kiválasztott lemez. Jelölje be a lemezt, amely be szeretné állítani a változók.

  17. A változók szakasz területet, akkor megjelenik egy lista az egyes változók, hogy már létrehozott vektor szöveget kapcsos zárójelek részeként a sablon vektoros grafikát.

    A mi példánkban, listákat címkével neve és címe jönnek létre. Ezek a címkék megfelelnek a vektoros szöveget kapcsos zárójelek készült a modell.

    Minden ilyen listák beállításait tartalmazza a talált adatok terén fejezeteinek az importált szöveges állomány. Kattintson az egyes listák, és válasszon ki egy lehetőséget, hogy meghatározza az egyes tulajdonságait változó. Minden lista is van két alapértelmezett beállításokat. Ezek a következők:

    • Nincs - Kattintson erre az opcióra, ha azt szeretné, hogy meghatározza a saját adatait.
    • Szám - Kattintson erre az opcióra, ha be szeretné állítani a változó egy numerikus értéket. Ha ezt a lehetőséget használja, állítsa be a számot, ahonnan szeretnénk kezdeni elszámolást a Start Érték mezőbe, és a különbséggel, hogy szeretne beállítani között minden egymást követő szám a növekmény mezőben. Használhatod egész és tizedes számok. Megadhatjuk a nullák számát kezdetét megelőző értéke és az azt követő minden érték után tizedespont a Formátum dobozok.

      A mi példában jelölje be a ContactName lehetőséget a nevét a listából, és ContactTitle lehetőséget a cím listából.

      Amikor létrehozza a lapot a lemezek, a mező fejezetekben az importált szöveges fájl rendelt változók meghatározott sablon vektoros grafikát jönnek létre vektoros szöveget ugyanabban a helyzetben, mint változók.

      Az adatok alatt a területen fejezetekben a szöveges fájl, amely, minden egyes változót kell létrehozni a vektor szöveget az egész lemez lemezek. A vektor szöveg jön létre, ugyanabban a stílusban és helyzetét, mint a változók, amit létrehozott vektor szöveget kapcsos zárójelek.

  18. A lemez értékek területén, akkor szerkesztheti a változókat, hogy jön létre a vektor szöveg minden egyes lemezen a lapon. Válassza ki a lemezt, amely a szerkeszteni kívánt a változók. Akkor vagy:
    • Adjuk meg a rendszám a lemez számú doboz.
    • Jelölje be a lemezt a mátrix előnézet. A szám megjelenik a lemez számú doboz.

      A kiválasztott lemez, akkor most írja az egyes rovatok megjelenik minden változó kapcsolódó lemez. Például a nevét, korát és címét. Kattintson a Frissítés gombot változtatásokat, amiket a változók.

  19. Kattintson a Create gombra lemezeket létrehozni a lapot a lemezek. A felhasznált adatok a kiválasztott változók jelenik vektor szöveg minden egyes lapot az ugyanabban a helyzetben.

    A példában két darab lemez és az alap lap, amely tartalmazza a mi eredeti vektoros grafikát és szerszámpálya előnézet jelenik meg az alábbiak szerint:

    A vektor szöveg létrehozott korlátozza alapértelmezés szerint annak biztosítására, hogy a szöveg elfér a vektor képviselő a lemezt. További részletekért lásd a szöveg formázása Vector. Minden egyes lemez lemez jön létre egy külön a modell. Minden egyes e lapok neve PlateSheet alapértelmezés szerint, folyamatos sorszámozással, és kiosztotta a fekete szín. Minden egyes lemez lemez szerepel a rétegek oldalon. Az utolsó lapon az alapértelmezettként. További információkért lásd: Munka a rétegek.

    Beállíthatod, hogy milyen lemez lemez jelenik meg a 2D-s nézet ablakban válassza ki a nevét az adott PlateSheet megtekinteni kívánt az Active Sheet listából. Egyszerre csak egy lapot érdekében a lemezek egy időben. Csak akkor tudjuk szerkeszteni a vektor illusztrációk az aktív lapon.

    A megállapodás a sorok és oszlopok a lap megjelenik a 2D-s nézet ablakban megfelelően fog változni a leggazdaságosabb felhasználását a rendelkezésre álló hely.

    A példánkban a két üveglap létre összesen.

    Miután a vektoros grafikát a lemezek jött létre, a Create gombra Toolpaths jelenik meg az oldal alján.

  20. Győződjön meg arról, hogy a vektoros grafika és a szerszámpálya előnézet (ek) látható a 2D-s nézet ablak be van jelölve.
  21. Kattintson a Create gombra Toolpaths kiszámításához toolpaths szükséges gép a lemezeket.

    Külön szerszámpálya kell kiszámítani az egyes lapok a modell. Ez lehetõvé teszi, hogy minden a toolpaths kapcsolatos minden lapon külön szerszámpálya fájlt.

  • Használhatja a korábbi ikon [image] vissza az előző oldalra a beállításokat.

  • Ön is használja a Bezár ikonra [image] vissza a helyettes 's kezdőlapra.

Lásd még

Kezelése a modell

Egy új modell

Megnyitása a modell

Mentése a modell

Szerkesztése modell Méretek

Vektor Grafika importálása

Exportáló Vector Grafika

Javító cselekvési

Tükrözés a modell

Forgatható a modell

Nyomtatás a modell

Font Editor segítségével


_Lingobit_Javító cselekvési

Javító cselekvési

Két gomb segítségével javítsa ki a hibákat, amikor dolgozik ArtCAM Insignia:

  • Kattintson a Visszavonás gombra [image] A File területén asszisztens 's Főoldal hogy megszünteti az utolsó fellépés.
  • Ön is megszüntetheti az utolsó fellépése a Ctrl gomb megnyomásával + Z gombok a billentyűzeten.
  • Kattintson az Újra gombra [image] A File területén asszisztens 's Főoldal ismételni az utolsó fellépés előtt kattintson a Visszavonás gombra.
  • Akkor is újra a legutóbb törölt fellépése megnyomja a Ctrl + Y gombok a billentyűzeten.
  • Vagy kattintson a Szerkesztés menü opciót a főmenüben büfé, majd a relatív opció szerepel, például a Visszavonás Ellipszis rajzolása.

Lásd még

Kezelése a modell

Egy új modell

Megnyitása a modell

Mentése a modell

Szerkesztése modell Méretek

Vektor Grafika importálása

Exportáló Vector Grafika

Létrehozása Multiplate

Tükrözés a modell

Forgatható a modell

Nyomtatás a modell

Font Editor segítségével


_Lingobit_Tükrözés a modell

Tükrözés a modell

Ön a tükör nyitott modell mind függőlegesen, mind vízszintesen.

A tükör a modell vízszintesen:

  1. A főmenüben büfé, kattintson a Modell gt;Mirror gt; Vízszintes menüpontot.

A tükör a modell függőleges:

  1. A főmenüben büfé, kattintson a Modell gt;Mirror gt; Függőleges menüpontot.

Lásd még

Kezelése a modell

Egy új modell

Megnyitása a modell

Mentése a modell

Szerkesztése modell Méretek

Vektor Grafika importálása

Exportáló Vector Grafika

Létrehozása Multiplate

Javító cselekvési

Forgatható a modell

Nyomtatás a modell

Font Editor segítségével


_Lingobit_Forgatható a modell

Forgatható a modell

Tudod forgatni a nyitott modell mind óramutató járásával megegyező irányban óramutató járásával ellentétes irányba.

Az óramutató járásával megegyező irányba forog a modell:

  1. A főmenüben büfé, kattintson a Modell gt;Forgatás 90 fokkal gt; jobbra lehetőség viszont a modell segítségével 90 °-ban az óramutató járásával megegyező irányban.

Elforgatni modell óramutató járásával ellentétes irányba:

  1. A főmenüben büfé, kattintson a Modell gt;Forgatás 90 fokkal gt; óramutató járásával ellentétes irányba lehetőség Kapcsolja be a modell segítségével 90 °-ban az óramutató járásával ellentétes irányba.

Lásd még

Kezelése a modell

Egy új modell

Megnyitása a modell

Mentése a modell

Szerkesztése modell Méretek

Vektor Grafika importálása

Exportáló Vector Grafika

Létrehozása Multiplate

Javító cselekvési

Tükrözés a modell

Nyomtatás a modell

Font Editor segítségével


_Lingobit_Nyomtatás a modell

Nyomtatás a modell

Kinyomtathatja a modell azt mutatja az aktív ablak design.

Nyomtatni a modellt:

  1. Jelölje be az ablakot, hogy a design a nyomtatni kívánt. A részleteket lásd a 2D-s nézet és a 3D nézet .
  2. A főmenüben büfé, kattintson a Fájl gt;Print Setup menüpont megjeleníti a Nyomtatás beállításai párbeszédpanelen:

  3. Győződjön meg arról, hogy a nyomtató beállításait. A részleteket lásd a Print Setup .
  4. A Beállítások területen kattintson a nyomtatási beállítást, hogy a használni kívánt:
  • Nyomtatási modell skála - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a modell szerint a fizikai méretek.
    • Nyomtatás előtt győződjön meg arról, hogy a modell alkalmas a papírra, amelyre jelenleg nyomtatják. A részleteket lásd a Print Setup .
    • Stretch illeszkedő oldal - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a modell szerint a méretei a papírt amire azt ki lehet nyomtatni.
    • Nyomtatása képernyő kilátás - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a modellt, mert jelenleg szerepel a 2D-s nézet ablakban.
    • Ha nyomtat a 3D nézet ablakban, a nyomtatási beállításokat automatikusan szürke-out. Ebben az esetben, ArtCAM Insignia kiírja, hogy illeszkedjen a 3D nézet ablak a jelenlegi orientáció.
  1. Kattintson az OK gombra, zárja be a nyomtatási beállítások párbeszédpanelen, és nyomtassa ki a tervezés aktív ablak.

Lásd még

Kezelése a modell

Egy új modell

Megnyitása a modell

Mentése a modell

Szerkesztése modell Méretek

Vektor Grafika importálása

Exportáló Vector Grafika

Létrehozása Multiplate

Javító cselekvési

Tükrözés a modell

Forgatható a modell

Font Editor segítségével


_Lingobit_Nyomtatási kép

Nyomtatási kép

Megtekinthetjük a tartalmát, az aktív ablak a design úgy tűnik, nyomtatásban.

Hozzon létre egy nyomtatási előnézet:

  1. Jelölje be az ablakot, hogy a design a nyomtatni kívánt. A részleteket lásd a 2D-s nézet és a 3D nézet .
  2. A főmenüben büfé, kattintson a Fájl gt;Nyomtatási kép menüpontot, hogy megjelenjen a kép előnézetét az aktív ablak design.
  3. Használhatja a gombok a tetején található a ArtCAM Insignia ablakban megtekinthetjük az előnézeti kép részletesebben:
    • Hogy bemutassa a következő oldalon az előnézeti képet, kattintson a Tovább gombra oldal. Ha ez a szürke, nincsenek további oldalak.
    • Mutatni az előző oldalra az előnézeti képet, kattintson az Előző oldal gombot. Ha ez a szürke, nincsenek további oldalak.
    • A show két oldalt az előnézeti kép egyidejűleg, kattintson a két oldal gombot. Ha ez a szürke, csak egy oldalt az előnézeti képen.
    • Kép méretének az előnézeti képet, kattintson a Nagyítás gombra.
    • Ön is mozgathatja a [image] kurzort a kívánt terület a nagyításhoz, majd kattintson.
    • Méretének csökkentése érdekében az előnézeti képet, kattintson a Kicsinyítés gombot.
  4. Most már készen áll, hogy a nyomtatási előnézeti kép:
    • Ha szeretné kinyomtatni az előnézeti képet, kattintson a Nyomtatás gombra. További információkért lásd nyomtatása modell .
    • Ha nem szeretné kinyomtatni az előnézeti képet, kattintson a Bezárás gombra.

Lásd még

Nyomtatás a modell

Nyomtatás beállítása


_Lingobit_Nyomtatás beállítása

Nyomtatás beállítása

Beállítható a beállításokat a nyomtató, amely tartalmát az aktív ablak tervezés nyomtatják ArtCAM Insignia.

Ahhoz, hogy beállítsa a nyomtató beállításait:

  1. Jelölje be az ablakot, hogy a design a nyomtatni kívánt. A részleteket lásd a 2D-s nézet és a 3D nézet .
  2. A főmenüben büfé, kattintson a Fájl gt;Print Setup menüpont megjeleníti a Nyomtatás beállításai párbeszédpanelen:

  3. Kattintson a Név listában, majd a kívánt nyomtatót használni.

    Ha meg akarjuk változtatni sem az alapértelmezett beállításokat a nyomtató, mint például a papírméretet és a tájolást, kattintson a Tulajdonságok gombra.

  4. A könyvben a területen, kattintson a Méret listából, és válassza ki a papír méretét, hogy szeretne nyomtatni.
  5. A könyvben a területen, kattintson a Forrás listából, majd a tálca vagy papír feed opciót használni, ha a nyomtatást.
  6. Válassza ki a tájolást, hogy a használni kívánt nyomtatás:
    • Portré - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a modell függőleges. Jellemzően, álló helyzetbe is használható modelleket, amelyek magasabbak, mint szélesek.
    • Tájkép - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a modell vízszintesen. Jellemzően, fekvő tájolás is használható modelleket, amelyek szélesebb körű, mint a magas.
  7. A Beállítások területen kattintson a nyomtatási beállítást, hogy a használni kívánt:
    • Nyomtatási modell skála - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a modell szerint a fizikai méretek.
    • Nyomtatás előtt győződjön meg arról, hogy a modell alkalmas a papírra, amelyre jelenleg nyomtatják.
    • Stretch illeszkedő oldal - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a modell szerint a méretei a papírt amire azt ki lehet nyomtatni.
    • Nyomtatása képernyő kilátás - Kattintson erre a választógombra [image] Ha szeretné kinyomtatni a modellt, mert jelenleg szerepel a 2D-s nézet ablakban.
    • Ha nyomtat a 3D nézet ablakban, a nyomtatási beállításokat automatikusan szürke-out. Ebben az esetben, ArtCAM Insignia kiírja, hogy illeszkedjen a 3D nézet ablak a jelenlegi orientáció.
  8. Kattintson az OK gombra, hogy nyomtassa ki a tervezési aktív ablakot, és zárja be a Print Setup párbeszédpanelen.

Lásd még

Nyomtatás a modell

Nyomtatási kép


_Lingobit_Font Editor segítségével

Font Editor segítségével

ArtCAM Insignia lehetővé teszi, hogy saját betűtípusok szerkesztésével karakterek belül minden telepített betűtípust, majd mentés. Segítségével ArtCAM Insignia Font Editor eszköz segítségével:

  • Állítsa be a kontúr a karaktereket egy betű.
  • Hozzon létre egy teljesen új betűtípust használ ArtCAM Insignia vektor létrehozása eszközöket.
  • Állítsa be a eltolással és a feljutás alkalmazni minden karakter egy font.
  • Meg az említett végzést, amelyben a vektorok, hogy alkotó karakter lesz megmunkálni.
  • Állítsa be a alávágás (white space) között pár karakter egy font.
  • Mentsd el a testreszabott font, majd írja a használatával ArtCAM Insignia Text Tool. További részletekért lásd a Munka Vector szöveg .
  • Minden egyedi betűtípusok szerepelnek egy "(AFN)" előtag a Betűtípus listában a Text Tool oldalt.

Hogy létrehozunk egy egyedi betűtípus:

  1. Kattintson a Betűtípus szerkesztő ikon [image] az asszisztens "s Első lépések oldalt, amely megjeleníti a Betűtípus szerkesztő oldal.
    • Akkor kattintson a Vissza ikonra [image] vissza a helyettes "s Első lépések oldalon.
  2. Válassza ki a kívánt betűtípust a szerkeszteni. Ezt nevezik az alap betűtípus.
    • Ha szeretné alkalmazni félkövér formázást az összes karakter a választott betűtípus, kattintson a Félkövér gombra [image].
    • Ha szeretné alkalmazni dőlt formázás az összes karakter a választott betűtípus, kattintson a gombra Dőlt [image].

      Ha szerkeszteni szeretné a TrueType betűtípus:

    • Először is, kattintson a Base Font listából, majd a kívánt betűtípust a szerkeszteni.
    • Ezután kattintson a Script alábbi listából, majd a script lehetőség, hogy szeretné használni a betűtípust.
    • Végül, kattints a Create gombra.

      Ha szeretnénk szerkeszteni AutoCAD alakú fájlt (*.shp):

    • Először is, győződjön meg arról, hogy a nyílt szerkesztésre lehetőség van kiválasztva [image].
    • Most, kattintson az Importálás gombot a importálása párbeszédpanelen:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    • Ezután kattintson a Fájltípus listából, majd a fájl típusától AutoCAD alakú megnyitni kívánt.
    • Ezután kattintson a Keresés helye listában, és válassza ki a könyvtárat, ahol az AutoCAD alakja fájlt megnyitni kívánt fájl van. Ha megtalálta a fájlt, kattintson a nevére.
    • Végül kattintson a Megnyitás gombra.

      Egy új ArtCAM modell jön létre, és a Font Creator oldalon megjelenik az asszisztens ablakban. Az összes karakter a választott betűtípus jelenik meg, mint vektorok a 2D-s nézet ablakban.

      Például, a karaktereket, hogy alkotó Arial betűtípussal jelenik meg Nyugat alábbiak szerint:

    • Tudod váltani a hálózat iránymutatások ki-és kattintson a ShowGuidelinesButton-ON gombra, ahol a vízszintes és függőleges vonalzók találkozik. További információkért lásd használata iránymutatásokat .
  3. Ha nem látod a karaktert, hogy a szerkeszteni kívánt, kattintson a Nézet Unicode Page listából, majd a következő oldalon száma. Ismételje meg ezt a lépést, amíg meg nem találja a karaktert. A Unicode betűtípusok, minden oldal tartalmaz 256 karaktert.
  4. Válassza ki a kívánt karaktert szerkeszteni. Akkor vagy:
    • Írja be a karaktert vagy annak kódszámmal kiválasztása Karakter mezőbe, majd kattintsunk a Szerkesztés gombra karakter.
    • Kattintson a karakter maga a 2D-s nézet ablakban.

      Csak a kijelölt karakter most jelenik meg a modell területén (fehér része), a 2D-s nézet ablakban. A vektorok, hogy alkotó jellegű most kinolonok. Vörös, lila és zöld iránymutatások jelennek alapértelmezés szerint.

      A példában az alsó-ügy jellege "p" be van jelölve, amint azt az alábbiak szerint:

  5. Kattintson a segéd lapra [image] és használja a rendelkezésre álló vektor eszközöket szerkeszteni a kijelölt karaktert. A karakter lehet szerkeszteni ugyanúgy, mint bármely más vektor ArtCAM Insignia. További információkért lásd szerkesztése Vektorok .
  6. Kattintson a Betűtípus fülre Creator [image] vissza a beállításokat. Tudod most módosíthatja az eltolás és a feljutás a betűtípus alkalmazásával az aktuálisan kiválasztott karakter:
    • Ahhoz, hogy beállítsa az eltolás távolsága az aktuális karakter és a következő a betűtípus, kattintson, és húzza a piros iránymutatás a helyére.
    • Ahhoz, hogy beállítsa a feljutás a betűtípust, amely az aktuális karakter tartozik, kattintson, és húzza a lila iránymutatás a tetején, és a zöld iránymutatás alján a font a helyére.
    • Az alapértelmezett helyzete minden iránymutatást, kattintson a Reset gomb Guides.
    • Győződjön meg arról, hogy a lila iránymutatás összhangban van a felső szélét a főváros "H" vagy "M" karakter a font. A zöld iránymutatásokat összhangba kell hozni a bal alsó széle és a tőke jellegű.
  7. Ha szeretnénk beállítani, hogy milyen sorrendben a szereplő vektorok lesz megmunkálni, kattintson a Beállítás Vector Order gombot a beállítások az asszisztens ablakban. Minden egyes karakter vektorok számmal van a 2D-s nézet ablak, amely bemutatja az összes száma, vektorok és az aktuális sorrendben fognak megmunkálni. Akkor vagy:
    • Mozgassa a [image] kurzort a vektor, és kattintson az egyes vektorok, hogy alkotó karakter viszont.
    • Kattintson a Swap Megrendelés gombra. Mozgassa a [image] kurzort a vektor, amelynek helyzetét szeretnénk változtatni, majd kattintson. Jelenlegi pozíció a megmunkálási sorrendben jelenik meg az egér, a bal helyett kérdőjel. Kattintson a vektor, amelynek helyzetét szeretné cserélni, ami már ki van választva. A kiválasztott vektor számozása szerint az új pozíció a teljes megmunkálási érdekében.
  8. Ha meg szeretné állítani a kerning között a kiválasztott karaktert, és egy másik a font:
    • A listát a karakterek már kerned alapértelmezésben együtt a kiválasztott karakter jelenik meg a Jelenleg Kerned karakter területén a lap. Ha rákattint bármelyik felsorolt karakterek megjelenítéséhez őket együtt a kiválasztott karaktert a 2D-s nézet ablakban.
    • Először is, írja be az új karaktert, vagy kódszáma az Edit Alávágás a Character mezőbe, majd kattintsunk a Szerkesztés gombra Alávágás. Az új karakter jelenik mellett a korábban kiválasztott karaktert a 2D-s nézet ablakban.

      A mi példánkban, a nagybetűs karakter "A" és a "W" jelennek meg a következők szerint, ha választott:

    • Ezután kattintson és húzza a kék iránymutatás, hogy állítsa be a távolságot a két karakter. Húzza balra mozog a karakter közelebb egymáshoz, és a mozgáshoz való jogot őket távolabb.

      Ezt a műveletet csak beállítja az alávágás a kiválasztott pár karaktert a font.

    • Azt is megteheti, kattintson a jobb egérgombbal az iránymutatás megjelenítéséhez álláspont Guide párbeszédpanelt, és meghatározzák az új helyzetben az iránymutatás az Új pozíció mezőbe. További információkért lásd definiálása iránymutatás álláspontja .
    • Végül, kattintson a Kész gombra, hogy visszatérjen a Szerkesztés Karakter beállításokat.
  9. Kattintson a Kész gombra. Válassza ki a Karakter beállítások jelennek meg az oldalon és az összes karakter a választott betűtípus nem jelenik meg újra a 2D-s nézet ablakban.
  10. Ismételje meg ezeket a lépéseket addig, amíg elkészült a szerkesztéssel a karaktereket a font.
  11. Írja be a nevét a betűtípust a Betűtípus neve mezőbe.
  12. Győződjön meg arról, hogy a formázást használt szerkesztésekor a betűtípus meg:
    • Ha megváltoztatta a font a itallic formázást alkalmazni, győződjön meg arról, hogy a betűtípus dőlt beállítás be van jelölve.
    • Ha megváltoztatta a betűtípus félkövér formázást alkalmazni, győződjön meg arról, hogy a font a BOLD beállítás be van jelölve.
  13. Kattintson a Mentés Font gombra a betűtípus a ArtCAM Insignia 4,1 \ Fonts mappában.
    • Ha menti a betűkészlet egy új név, egy üzenet jelenik megerősíti, hogy a font lett mentve:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

      Kattintson az OK gombra, zárja be az üzenet mezőben.

    • Ha menti a font, az azonos nevű, mint a betűtípus már a ArtCAM Fonts mappát, egy üzenet jelenik meg kérdezés ha szeretné felülírni a meglévő font:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

      Ha szeretné felülírni a meglévő font, kattintson az Igen gombra. A második üzenet jelenik megerősíti, hogy a font lett mentve:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

      Ha nem szeretné felülírni a meglévő font, kattintson a Nem gombra. A második üzenet jelenik igazolja, hogy a font nem lett mentve:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

      Kattintson az OK gombra, zárja be az üzenet mezőben. Akkor most hogy a font az új nevet, és ismételje meg ezt a lépést.

  14. Kattintson a Kilépés gombra, hogy visszatérjen az asszisztens "s Első lépések oldalon.
    • Ha rákattint a Kilépés gombra mentés elõtt a font, egy üzenet jelenik meg figyelmeztetés, hogy a font módosításra került. Ha meg szeretné menteni a betűtípust, kattintson az Igen gombra. Ha nem, kattintson a Nem gombra.

Lásd még

Kezelése a modell

Egy új modell

Megnyitása a modell

Mentése a modell

Szerkesztése modell Méretek

Vektor Grafika importálása

Exportáló Vector Grafika

Létrehozása Multiplate

Javító cselekvési

Tükrözés a modell

Forgatható a modell

Nyomtatás a modell


_Lingobit_Dolgozó rétegek

Dolgozó rétegek

Két különböző rétegek használt ArtCAM Insignia: vektor és bitmap. Minden új modell ArtCAM alapértelmezett vektor és bitmap réteg, bár lehet létrehozni, mint sok ilyen réteg, ahogy akarja.

Használó réteg lehetővé teszi, hogy csak a vektor-és / vagy bitmap grafikát, hogy érdeklődik adott időpontban, az elszámolási a 2D-s nézet ablakot az összes felesleges részleteket. Vektor és bitmap rétegek láthatók a 2D-s nézet ablakban.

Mindkét különböző rétegek vannak csoportosítva a különböző területeken a rétegek Manager. A rétegek található e két terület egymásra fölött egymással. Mindkét területen saját eszköztár, és ez található, közvetlenül a fölött a réteg stack:

Vektorok ...

New LayerOpen LayerSave LayerDuplicate LayerMerge Visible LayersDelete Selected LayerToggle Visibility

Bitképek ...

New LayerOpen LayerSave LayerDuplicate LayerClear LayerCreate Relief From ImageDelete LayerToggle Visibility

Segítségével rétegek Manager segítségével:

  • Hozzon létre egy külön réteget képviselnek minden aspektusát a teljes modellt hozunk létre. A részletekért lásd létrehozása új réteg .
  • Neve egy réteg, így könnyen azonosíthatja a célja kapcsolatos általános rendszerét a modell. A részletekért lásd elnevezés egy réteg .
  • Hide réteg, amely lehetővé teszi, hogy elszigeteljék a sajátos aspektusát a modell, amelyen dolgozik. A részletekért lásd megtekintése réteg .
  • Töltsön egy réteg. A részletekért lásd betöltése réteg .
  • Válassza ki rétegek. A részletekért lásd kiválasztása réteg .
  • Duplicate rétegek. A részletekért lásd Sokszorosítógép egy réteg .
  • Egyesítése egy válogatást vektor réteg egyetlen rétegben. A részleteket lásd a Rétegek összevonása Vector .
  • Menteni egy réteg. A részletekért lásd mentése réteg .
  • Az összes mű készült az összes látható réteg vektor. A részleteket lásd kiválasztása Vektorok .
  • Törlés réteg. A részletekért lásd törlése réteg .
  • Lock a mű a vektor réteg a helyére, vagy a fel nem oldja. A részletekért lásd zárása Vector réteg .
  • Összehangolása alkotás a vektor réteget iránymutatás, vagy bármely más alkotás készült, a látható vektor réteg segítségével harapós. A részleteket lásd Aligátorteknős a Vector Layer .
  • Rendeljen egy színt a vektor réteg, amely akkor alkalmazandó valamennyi művészi levonni, hogy a réteg. A részletekért lásd hozzárendelése Szín Vektor Layer .
  • Transzfer vektor illusztrációk között rétegek. A részleteket lásd átadása Vektorok rétegek között .
  • Állítsa be a rétegek között a vektoros rétegek. A részleteket lásd beállítása Vector Layer rétegek között .
  • Egyértelmű a bitmap réteget. A részletekért lásd a Clearing egy Bitmap réteg .

Lásd még

Munka a modellek

Az első lépések

Kezelése a modell

Munka a lapok


_Lingobit_Létre egy új réteget

Létre egy új réteget

Tudod teremt egy új vektor-és / vagy bitmap réteg részeként a modell. Minden ArtCAM modell tartalmaz egy alapértelmezett vektor és bitmap réteg, és ezek mindegyikét tartalmazza külön területeken a rétegek Manager.

Minden új réteget hoz létre közvetlenül a fölött a réteg, amely jelenleg kiválasztott réteg verem. Egy új réteg mindig kiválasztani után jött létre.

Vektor rétegek kapnak alapértelmezett színe fekete. Meg tudod változtatni ezt a színt bármikor. A részletekért lásd hozzárendelése Szín Vektor Layer . Nem tudja megváltoztatni a nevét, az alapértelmezett vektor réteg modell. Akkor hozható létre 990 vektoros rétegek egy ArtCAM modellt.

Hozzon létre egy új réteget:

  1. Kattintson a Layers fülön [image] jelenítse meg a Rétegek Manager.
  2. Kattintson a New Layer gombra NewLayerButton a területen, amely szerint ilyen réteg is, hogy a létrehozni kívánt: Vektor vagy Bitmap.

Ha már létrehozott egy új vektor réteg, a neve Vector Layer alapértelmezés szerint. Ha létrehoztunk egy bitmap réteg, a neve Bitmap Layer alapértelmezés szerint. Minden réteg számozással alapértelmezés szerint.

Minden egyes új vektor réteg, hogy hozzon létre:

  • Váltás a láthatóság opció az alapértelmezett beállítás [image];
  • A ki-be Aligátorteknős opció az alapértelmezett beállítás [image];
  • A ki-be zárolása beállítás nincs bejelölve alapértelmezés [image] És
  • A fekete szín van hozzárendelve alapértelmezett [image].

További részletekért lásd megtekintése réteg , Aligátorteknős egy Vector Layer , zárolása Vektor Layer és hozzárendelése a szín a Vector Layer .

Lásd még

Dolgozó rétegek

Nevezzenek el egy réteg

Manipulálni rétegek


_Lingobit_Nevezzenek el egy réteg

Nevezzenek el egy réteg

Az alapértelmezett nevet kapja minden réteg jelzi a sorrendben, ahogyan jött létre csak. Ajánlatos, hogy meg kell nevezni azt a réteget úgy, hogy ad utalást annak tartalmát, illetve annak átfogó célja a rendszer a modell.

Meg lehet változtatni a nevét bármiféle vektor és bitmap réteg, más, mint az alapértelmezett vektor réteget.

Megváltoztatni a nevét egy réteg:

  1. Kattintson a Layers fülön [image] jelenítse meg a Rétegek Manager.
  2. Kattintson duplán a rétegen, hogy az átnevezni kívánt megjeleníteni a neve mezőbe, és a kapcsolódó gombok.

    Előtt ...

    Után ...

    • Nem tudja átnevezni az alapértelmezett réteget a vektorok terén a Layers Manager. Ha duplán kattintva az alapértelmezett réteget a verem, egy üzenet jelenik meg figyelmeztetés arról, hogy a réteg nem lehet átnevezni:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

      Kattintson az OK gombra, zárja be az üzenet mezőben.

  3. Írja be az új nevet a réteg a neve mezőbe.
  4. Kattints a [image] gombot, hogy alkalmazza a nevét a réteg. A név mezőbe, és a hozzá tartozó gombok nem jelennek meg.

    Előtt ...

    Után ...

    • Ha nem kíván változtatni a nevét a kiválasztott réteg, kattintson a [image] gombot.

Lásd még

Dolgozó rétegek

Létre egy új réteget

Manipulálni rétegek


_Lingobit_Manipulálni rétegek

Manipulálni rétegek

Tudod megváltoztatni a beállításokat egy réteg gombokkal társított.

  • Hide réteg, amely lehetővé teszi, hogy elszigeteljék a sajátos aspektusát a modell, amelyen dolgozik. A részletekért lásd megtekintése réteg .
  • Lock a mű a vektor réteg a helyére, vagy a fel nem oldja. A részletekért lásd zárása Vector réteg .
  • Összehangolása alkotás a vektor réteget iránymutatás, vagy bármely más alkotás készült, a látható vektor réteg segítségével harapós. A részleteket lásd Aligátorteknős a Vector Layer .
  • Transzfer vektor illusztrációk között rétegek. A részleteket lásd átadása Vektorok rétegek között .
  • Egyesítése egy válogatást vektor réteg egyetlen rétegben. A részleteket lásd a Rétegek összevonása Vector .

Lásd még

Dolgozó rétegek

Létre egy új réteget

Nevezzenek el egy réteg


Viewing a Layer

Megtekintése Layer

Tudod váltani a láthatóságát a vektor és bitmap rétegeket egy modell.

  • Vektor és bitmap rétegek láthatók a 2D-s nézet ablakban.

Beállítható a rétegek láthatóságát a következő módon:

  • Kattintson a Váltás a láthatóság gomb [image] elrejteni a tartalmát egy réteg.
  • Kattintson a Váltás a láthatóság gomb [image] tartalma jelenik meg a réteg.
  • Kattintson a Váltás Minden láthatóság gomb [image] hogy egyszerre elrejthetjük a tartalmat minden réteg a modell.
  • Kattintson a Váltás Minden láthatóság gomb [image] egyidejűleg mutatja a tartalmát minden réteget a modellben.
  • Használhatja az Alt + B gombok a billentyűzeten válthat láthatóságát az összes bitmap réteg.
  • Használhatja az Alt + V gombok a billentyűzeten válthat láthatóságát minden vektor réteg.

Ha egy vektor réteg látható, a mű levonni, hogy a réteg látható a 2D-s nézet ablakot az adott színt rendelt a réteg. A részletekért lásd hozzárendelése Szín Vektor Layer .

  • Csak akkor tudjuk elrejteni a mű a vektor réteg látható a 2D-s nézet ablakban. Ha el szeretné rejteni a szerszámpálya előnézeti társítva vektor, lásd: Rejtőzködő A szerszámpálya .
  • Ha megpróbál létrehozni egy vektor egy kiválasztott vektor réteg, ha el van rejtve [image], A láthatóság automatikusan toggled a [image].
  • Nem tudja egyesíteni a vektor réteg egy másik, amikor az rejtve van [image]. A részleteket lásd a Rétegek összevonása Vector .

Csak a bitmap réteg, amely a kiválasztott látható a 2D-s nézet ablakban. Nem lehet megtekinteni a két vagy több réteg bitmap egyidejűleg. A részletekért lásd kiválasztása réteg .

Lásd még

Manipulálni rétegek

Betöltése Layer

Selecting a Layer

Duplicating a Layer

Merging Vector Layers

Saving a Layer

Deleting a Layer

Locking a Vector Layer

Snapping on a Vector Layer

Szín hozzárendelése a Vektor réteghez

Transferring Vectors Between Layers

Beállítása Vector réteg rétegek között

Tisztáson a Bitmap Layer


_Lingobit_Betöltése Layer

Betöltése Layer

Tölthet két réteg-ba egy ArtCAM modell: a vektor és bitmap réteg.

Betöltése Vector Layer

Tölthet egy vektoros grafikát mentett fájl a következő formátumokat, mint egy új vektor réteg:

  • Adobe Illustrator image (*.ai)
  • Encapsulated PostScript (*.eps)
  • Rajz Interchange Format, beleértve a PowerSHAPE és az AutoCAD (*.dxf)
  • AutoCAD 2D rajz (*.dwg)
  • Lotus, a PC Paint vagy csatorna képet (*.kép)
  • Delcam DGK (*.dGK)
  • Windows Metafile (*.wmf)
  • Windows Enhanced Metafile (*.eMF)

Az új vektor réteg jön létre, közvetlenül a fölött a kiválasztott vektor réteg a stack feltüntetett Vektorok területén a Layers Manager.

  • Ha szeretné importálni a tartalmát egy vektoros grafikát fájlt egy létező vektor réteg, győződjön meg arról, hogy a szóban forgó vektor réteg legyen kijelölve, majd kattintson a Fájl gt; importálása ...gt; Vector adatok ... opciót a Fő menüsor. A részleteket lásd: Vector Grafika importálása .

Importálni tartalmának vektoros grafikát fájlt egy új vektor réteg:

  1. Kattintson a Megnyitás gomb OpenNewLayerButton A vektorok terén a Layers Manager megjelenítéséhez a Load Vector réteg párbeszédpanelen:

    • Akkor is megjeleníti a Load Vector réteg párbeszédpanelen kattintson a vektorok gt; betöltése Layer ... opciót a főmenüben található.
  2. Kattintson a Fájltípus listából, majd a típus vektoros grafikát fájlt importálni kívánt, mint egy új vektor réteg.
  3. Használja az alábbi módszerek, hogy megtalálják a vektoros grafikát fájlt importálni kívánt, mint egy új vektor réteg:
    • Alapértelmezés szerint a ArtCAM Insignia felsorolja a fájlokat a ArtCAM modell formátum (*.art) csak. Akkor megjeleníti az összes kompatibilis fájlt, kattintson a Fájlok típusú lista, majd a Minden fájl (*.*) lehetőséget, vagy korlátozza a fájlok egy alternatív formában kattintva válassza ki a fájltípust a Fájltípus legördülő listában doboz .
    • Használhatja a Keresés helye listában, és az Egy szinttel feljebb gomb UpOneLevelButton navigálni a könyvtárat vagy fájlt tartalmazó mappát, ahonnan szeretnénk létrehozni egy új vektor réteg.
  4. Miután megtalálta a vektoros grafikát fájlt, jelölje ki a fájl szerepel a fő ablakban a Layer Vector betöltése párbeszédpanel. A neve megjelenik a Fájlnév mezőben.
  5. Kattintson a Megnyitás gombra, hogy a behozatali a vektoros grafikát fájlt egy új vektor réteg.

    Ha Ön importáló vektoros grafikát mentett *.dxf fájlt, az importált fájl párbeszédpanel jelenik meg:

    Győződjön meg arról, hogy a beállítások az importált vektoros grafika helyes:

    • Ha azt szeretnénk, hogy álláspontját az importált vektoros adatok közepén a vektor réteg, jelölje be a központ Page opciót.
    • Győződjön meg arról, hogy a mértékegységeket (mm vagy inch) az importált vektoros adatok megegyeznek a használt a ArtCAM modell kattintson a megfelelő választógombra a Fájl egységek területén.
    • Ha meg szeretné határozni valamennyi önmetsző ível át a vektoros adatok belüli tolerancia, győződjön meg arról, hogy az ellenőrzése kereszteződések és önálló átkelők opció be van jelölve, és hogy a megfelelő tolerancia határozza meg a kereszteződés Tolerancia mezőbe.
    • Önmetsző ível a pirossal, amikor a kiválasztott fehér kör alakú jelölést a pozíciókat, ahol az átfedés ível át.
    • Ha szeretné, hogy csatlakozzon bármelyik ível át a vektoros adatok, amelyeket a "robbantott" belül a tolerancia, győződjön meg arról, hogy ismét csatlakozzon az automatikus vektorok opció be van jelölve, és hogy a megfelelő tolerancia határozza meg a Rejoining Tolerancia mezőbe.

      Kattintson az OK gombra a párbeszédpanel bezárásához és a behozatali a vektoros grafikát.

      Ha Ön importáló vektoros grafikát mentett egy Encapsulated PostScript (*.ePS ) vagy az Adobe Illustrator (*.ai) állomány eredete kívül ArtCAM modell kiválasztása helyét adatok párbeszédpanel jelenik meg:

      Kattintson valamelyik rádiógombokat ha szeretné helyzetben vektor illusztrációk a vektor réteg:

    • Ha azt szeretnénk, hogy álláspontját a vektoros grafikát szerint az X és Y koordinátáit tárolják a fájlban itsef, válassza ki az álláspontja az adatokat a hely, az EPS-fájl opciót, kattintson a rádió gomb.
    • Ha azt szeretnénk, hogy álláspontját a vektoros grafikát közepén a vektor réteg, válassza ki az álláspontja az adatokat a közepén ArtCAM kép opciót, kattintson a rádió gomb.

      Kattintson az OK gombra a párbeszédpanel bezárásához és a behozatali a vektoros grafikát.

      Az új vektor réteg jön létre, közvetlenül a fölött a réteg jelenleg kiválasztott stack feltüntetett Vektorok területén a Layers Manager. A vektor réteg fogadja el a nevét, az importált vektoros grafikát fájlt. A mű ezen az új vektor réteg az alapértelmezett beállítás.

    • Ha Ön importáló vektoros adatállomány tartalmazó rétegek is, minden mű a fájl összevont egyetlen új vektor réteg a ArtCAM modell. Ha meg szeretné őrizni a réteg információkhoz az importált fájlt, használja a Fájl gt; importálása ... gt; Vector Data ... menüpontot a főmenüben büfé helyett.
    • Ha Ön importáló vektoros adatállomány, amely már tartalmazza a rétegek, a réteg információkat a fájl megmarad. Ha az adott nevet a rétegnek az importált fájlt osztja meglévő vektor réteg a stack, a mű a réteg a fájlt át a réteg azonos a verem. Ha nincs réteg a verem, hogy osztja a neve a réteg az importált fájlban, egy új vektor réteg jön létre, amely elfogadja a név eredetileg adott réteg az a fájl.

      Minden új vektor réteg létre az importált fájl is rendelkezik egy vörös színű alapértelmezés szerint DXFLayerDefaultColour.

Betöltése Bitmap Layer

Tölthet egy kép mentett fájl a következő formátumokat, mint egy új réteg bitmap:

  • ArtCAM Model (*.art)
  • ArtCAM Relief (*.rlf)
  • JPEG képek (*.jpg vagy *.jpeg)
  • CompuServe image (*.gif)
  • Windows bitkép (*.bmp)
  • PC Ecset (*.pCX)
  • Tagged Image File (*.tif vagy *.tiff)
  • TrueVision Targa (*.tga)
  • Windows Metafile (*.wmf)
  • Windows Enhanced Metafile (*.eMF)

Az új bitkép réteg jön létre, közvetlenül a fölött a kijelölt bitkép réteg a stack látható a Bitmap-ek területén a Layers Manager.

A teher egy képfájlt, mint egy új réteg bitmap:

  1. Kattintson a Megnyitás gomb OpenNewLayerButton A Bitmap-ek területén a Layers Manager megjelenítéséhez a Load Bitmap réteg párbeszédpanelen:

    • Akkor is megjeleníti a Load Bitmap réteg párbeszédpanelen kattintson a Bitképek gt; betöltése Layer ... lehetőséget a fő menüsor.
  2. Kattintson a Fájltípus listából, majd a kép fájl típusa, hogy az importálni kívánt egy új réteg bitmap.
  3. Használja az alábbi módszerek találni a képfájl, hogy az importálni kívánt egy új réteg bitmap:
    • Alapértelmezés szerint a ArtCAM Insignia felsorolja a fájlokat a ArtCAM modell formátum (*.art) csak. Akkor megjeleníti az összes kompatibilis fájlt, kattintson a Fájlok típusú lista, majd a Minden fájl (*.*) lehetőséget, vagy korlátozza a fájlok egy alternatív formában kattintva válassza ki a fájltípust a Fájltípus legördülő listában doboz .
    • Használhatja a Keresés helye listában, és az Egy szinttel feljebb gomb UpOneLevelButton navigálni a könyvtárat vagy fájlt tartalmazó mappát, ahonnan szeretnénk létrehozni a modellt.
  4. Miután megtalálta a képfájlt, jelölje ki a fájl szerepel a fő ablakban a Load Bitmap réteg párbeszédpanelen. A neve megjelenik a Fájlnév mezőben.

    A modell előnézeti területen látható egy előnézet a kiválasztott fájlt. A szürkeárnyalatos képviselete a kijelölt képfájl megjelenik a Relief információs terület mellett méretei pixelben.

  5. Ha azt szeretnénk, hogy a kiválasztott méretű képfájl, kattintson a Méretezés listából, majd a megfelelő skálázás opció:
    • Nincs - Kattintson erre az opcióra, ha nem akarod, hogy a kiválasztott méretű képet.
    • Fit - Kattintson erre az opcióra, ha azt szeretné, hogy a képarány a kiválasztott kép. Ha a kiválasztott kép egyenlő vagy nagyobb, mint a modell területén (fehér része), a 2D-s nézet ablakban, a kiválasztott kép kitölti ezt anélkül, hogy levágja. Ha a kiválasztott kép kisebb, mint a modell területén, ArtCAM Insignia hozzáteszi határok a kép körül kompenzálására. A határokon átnyúló fogadja el a színt talált bal felső pixel a kiválasztott kép.
    • Töltse ki - Kattintson erre az opcióra, ha azt szeretné, hogy termőterületek, a kiválasztott kép kívül a mintaterület (fehér része), a 2D-s nézet ablakban. A kiválasztott kép kitölti a mintaterület és az eredeti képarány megmaradjon.
    • Stretch - Kattintson erre az opcióra, ha azt szeretné, hogy torzítja a képet, úgy, hogy kitölti a modell területén (fehér része), a 2D-s nézet ablakban. Bár a kiválasztott képet átméretezi töltse ki a modell területet, az eredeti képarány nem áll fenn.
  6. Kattintson a Megnyitás gombra importálni a képet a ArtCAM modellt egy új réteg bitmap. Az új réteg bitmap jelenik meg közvetlenül a fölött a kiválasztott réteg a verem a Bitmap-ek területén a Layers Manager. A bitkép réteg fogadja el a nevét, a kép fájl, amely azt létrehozta.

Lásd még

Manipulálni rétegek

Megtekintése Layer

Kiválasztása a Layer

Másoló a Layer

Egyesülő Vector rétegek

Mentése a Layer

Réteg törlése

Zár Vektor Layer

Pattintva a Vector Layer

Szín hozzárendelése a Vektor Layer

Átadó vektor rétegek között

Beállítása Vector réteg rétegek között

Tisztáson a Bitmap Layer


_Lingobit_Kiválasztása a Layer

Kiválasztása a Layer

Válasszon ki egy réteg:

  1. Kattintson a Layers fülön [image] jelenítse meg a Rétegek Manager.
    • Ha nem látja a Layers Manager, nyomja meg az F7 billentyűt, hogy a kijelző váltásához.
  2. Kattintson a nevét a réteg a verem, hogy ki akar választani. A nevét is kihangsúlyozza sötét-szürke.

    Például, ha kijelöli az alapértelmezett réteget a vektorok területén az oldalt, úgy tűnik, az alábbiak szerint:

    Előtt ...

    Után ...

Lásd még

Manipulálni rétegek

Megtekintése Layer

Betöltése Layer

Másoló a Layer

Egyesülő Vector rétegek

Mentése a Layer

Réteg törlése

Zár Vektor Layer

Pattintva a Vector Layer

Szín hozzárendelése a Vektor Layer

Átadó vektor rétegek között

Beállítása Vector réteg rétegek között

Tisztáson a Bitmap Layer


_Lingobit_Másoló a Layer

Másoló a Layer

Akkor két példányban a kiválasztott vektor vagy bitkép réteg. Ennek során, a tartalom az eredeti réteg és a hozzá tartozó beállításokat reprodukálni egy új réteget.

  1. Válassza ki a réteget kívánt másolat. A nevét is kihangsúlyozza sötét-szürke. A részletekért lásd kiválasztása réteg .
  2. Kattintson a Duplicate Layer gombra DuplicateLayerButton kapcsolódó típusú réteget, amit most duplázó.

    Például, ha egy sokszorosító vektor réteget, kattintsunk a Duplicate Layer gombra DuplicateLayerButton jelenik meg a vektorok terén a Layers Manager.

    Az új kettős réteg jön létre, közvetlenül az eredeti réteg felett a verem, ahonnan jött létre.

    • Után a duplázó a vektor réteget, akkor meg általános helyzetére a következő réteg a stack segítségével ReliefLayerUpButton és ReliefLayerDownButton gombok alján jobb a verem. A részleteket lásd beállítása Vector Layer rétegek között .

      Az alapértelmezett nevet az új kettős réteg fogadja el a nevét az eredeti réteg, ahonnan jött létre együtt a Copy utótaggal. Például, egy másolatot a Vector Layer 1 nevű Vector 1. réteg másolása.

      Amikor létrehoz egy párhuzamos vektor réteg, a kettős réteg vállal minden a tulajdonságait az eredeti réteget. Ez magában foglalja a jelenlegi színét, függetlenül attól, hogy le van zárva, az átláthatóságot, és függetlenül attól, hogy harapós aktív.

Lásd még

Manipulálni rétegek

Megtekintése Layer

Betöltése Layer

Kiválasztása a Layer

Egyesülő Vector rétegek

Mentése a Layer

Réteg törlése

Zár Vektor Layer

Pattintva a Vector Layer

Szín hozzárendelése a Vektor Layer

Átadó vektor rétegek között

Beállítása Vector réteg rétegek között

Tisztáson a Bitmap Layer


_Lingobit_Egyesülő Vector rétegek

Egyesülő Vector rétegek

Munka során a vektoros rétegek, tudod összeköt sokszoros látható rétegeket egy új réteget. Ez csökkenti a memória a ArtCAM modell. Mivel azonban ezek a rétegek foglalták össze egy rétegben, hogy már nem lehet szerkeszteni külön-külön.

Egyesíteni a tartalom minden látható vektoros rétegeket egy új vektor réteg:

  1. Kattintson a Layers fülön [image] jelenítse meg a Rétegek Manager.
  2. Győződjön meg arról, hogy a vektoros rétegek kívánt egyesíteni látható. A részletekért lásd megtekintése réteg .
  3. Jelölje be a réteg a verem fölött kívánt létrehozni az új réteg, amely minden más látható réteg konszolidáltak. A nevét is kihangsúlyozza sötét-szürke.

    Például, ha kijelöli az alapértelmezett vektor réteg úgy tűnik, az alábbiak szerint:

  4. Győződjön meg arról, hogy a látótávolság nincs kiválasztva [image] az összes réteg a verem, hogy nem kíván egyesülni. A részletekért lásd megtekintése réteg .
  5. Kattintson a Láthatók egyesítése gomb MergeVisibleButton egyesíteni az összes látható réteg a verem.

    Az eredeti vektoros grafikát készített az egész korábban látható rétegek konszolidált egy új vektor réteg nevezett Egyesített réteg alapértelmezés szerint. Az egyesült réteg jön létre, közvetlenül a fölött a kiválasztott vektor réteg a verem. A fekete szín van rendelve az új réteget, és ez is látható a hiba. A látható rétegek adott otthont a vektoros grafikát előtt összevonása marad a verem, bár most rejtett és üres.

    Minden alkalommal, amikor egyesíteni választéka látható vektoros rétegek, új összevont réteg jön létre a stack. Ezek folyamatos sorszámozással.

Lásd még

Manipulálni rétegek

Megtekintése Layer

Betöltése Layer

Kiválasztása a Layer

Másoló a Layer

Mentése a Layer

Réteg törlése

Zár Vektor Layer

Pattintva a Vector Layer

Szín hozzárendelése a Vektor Layer

Átadó vektor rétegek között

Beállítása Vector réteg rétegek között

Tisztáson a Bitmap Layer


Saving a Layer

Mentése a Layer

Menthetjük a kiválasztott vektor vagy bitkép réteg különféle fájltípusokat.

  1. Kattintson a Layers fülön [image] jelenítse meg a Rétegek Manager.
  2. Válassza ki a réteget, hogy a menteni kívánt. A nevét is kihangsúlyozza sötét-szürke. A részletekért lásd kiválasztása réteg .
  3. Kattintson a Mentés gombra SaveLayerButton Az eszköztár társított típusú réteget szeretne menteni. A réteg mentése párbeszédpanel.

    Például, ha mentése bitmap réteg a Save Bitmap Layer párbeszédpanel jelenik meg az alábbiak szerint:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    • Ön is megment egy vektoros réteg a fő menüsor kattintva a vektorok gt;mentése Layer ... lehetőséget.
    • Ön is megment egy bitmap réteg a fő menüsor kattintva a Bitképek gt; mentése Layer ... lehetőséget.
  4. Ha szeretnénk megadni a helyet, ahol a réteg menti, kattintson a Mentés Ezen a listából, majd válasszuk ki a megfelelő könyvtárat a számítógépen.
    • Ha menti a vektoros réteg az első alkalommal, a C: \ Documents and Settings \ All Users \ Dokumentumok \ ArtCAM Files \ Vector könyvtárak jegyzéke az alapértelmezett beállítás. Ellenkező esetben, ArtCAM Insignia emlékszik az utolsó hely, ahol a mentett fájl.
    • If you are saving a bitmap layer for the first time, the C:\Documents and Settings\All Users\Documents\My Pictures directory is selected by default. Otherwise, ArtCAM Insignia remembers the last location in which you saved a file.
  5. The name of the layer you are saving is shown in the File name area by default. If you want to change the name of the file, type its new name here.
  6. Click on the Save as type list box and select the format in which you want to save the layer.

    If you are saving a vector layer, you can save it in any of the following file formats:

    • Encapsulated PostScript (*.eps)
    • Drawing Interchange File (*.dxf)
    • Delcam DGK (*.dgk)
    • Lotus, PC Paint or DUCT Picture (*.pic)

      If you are saving a bitmap layer, you can save it in any of the following file formats:

    • Windows Bitmap (*.bmp)
    • Tagged Image File (*.tif)
    • PC Paintbrush (*.pcx)
    • CompuServe Image (*.gif)
    • JPEG Image (*.jpg or *.jpeg)
  7. Click on the Save button to save the layer and close the Save As dialog box.
    • If you want to close the Save As dialog box without saving the selected layer, click on the Cancel button.

See Also

Manipulating Layers

Viewing a Layer

Loading a Layer

Selecting a Layer

Duplicating a Layer

Merging Vector Layers

Deleting a Layer

Locking a Vector Layer

Snapping on a Vector Layer

Szín hozzárendelése a Vektor réteghez

Transferring Vectors Between Layers

Beállítása Vector réteg rétegek között

Tisztáson a Bitmap Layer


_Lingobit_Réteg törlése

Réteg törlése

Törölheti bármelyik réteg modell. Ha töröl egy vektoros réteget, meg kell adnunk e vagy nem ruházza át a vektoros grafikát adott otthont a réteg az alapértelmezett réteget, vagy törölni a grafika mellett a réteg is.

Ha törölni szeretnénk egy réteg:

  1. Kattintson a Layers fülön [image] jelenítse meg a Rétegek Manager.
  2. Válassza ki a réteg a verem, hogy a törölni kívánt. A nevét is kihangsúlyozza sötét-szürke. A részletekért lásd kiválasztása réteg .
  3. Kattintson a Törlés gombra DeleteLayersButton törölni a kiválasztott réteg.
    • Ha véletlenül töröl egy réteget, akkor használjuk a Ctrl + Z gombok a billentyűzeten, hogy állítsa vissza a réteg a verem, amelyből törölték. A réteg is vállal az eredeti pozícióját a verem.

      Ha törli a vektoros réteg, a következő üzenet jelenik meg:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    • Ha azt szeretné, át a mű a kiválasztott vektor réteg az alapértelmezett réteg előtt el kell hagyni, kattintson az Igen gombra.
    • Ha a Ctrl + Z gombok a billentyűzeten, amely helyreállítja a törölt vektor réteg a verem, minden mű át az alapértelmezett réteget időpontjában törölték viszik vissza a vektor réteg, amelyen eredetileg készült.
    • Ha törölni kívánja a kiválasztott vektor réteg mellett a mű készült az a réteg, kattintson a Nem gombra.
    • Ha nem kívánja törölni a kiválasztott vektor réteg, kattintson a Mégse gombra.

Lásd még

Manipulálni rétegek

Megtekintése Layer

Betöltése Layer

Kiválasztása a Layer

Másoló a Layer

Egyesülő Vector rétegek

Mentése a Layer

Zár Vektor Layer

Pattintva a Vector Layer

Szín hozzárendelése a Vektor Layer

Átadó vektor rétegek között

Beállítása Vector réteg rétegek között

Tisztáson a Bitmap Layer


_Lingobit_Zár Vektor Layer

Zár Vektor Layer

Lezárhatjuk vagy kinyit a kiválasztott alkotás készült a vektor réteget, így nem lehet véletlenül hurcolnak. Zár, azonban nem akadályozza meg át mű egy vektoros réteget a másik.

  • Kattintson a Toggle zárolása gombot [image] zárni a kiválasztott mű a vektor réteget.
  • Kattintson a Toggle zárolása gombot [image] -hoz kinyit minden zárt műalkotás a vektor réteget.

Lásd még

Manipulálni rétegek

Megtekintése Layer

Betöltése Layer

Kiválasztása a Layer

Másoló a Layer

Egyesülő Vector rétegek

Mentése a Layer

Réteg törlése

Pattintva a Vector Layer

Szín hozzárendelése a Vektor Layer

Átadó vektor rétegek között

Beállítása Vector réteg rétegek között

Tisztáson a Bitmap Layer


_Lingobit_Pattintva a Vector Layer

Pattintva a Vector Layer

Pattintva lehetővé teszi, hogy összehangolják a vektor egy kiválasztott vektor réteg egy másik vektor minden más látható vektor réteg vagy iránymutatás. További információért iránymutatásokról szóló, lásd használata iránymutatásokat .

  • A Snap tárgyak lehetőség a Bitképek gt; Megtekintések menüt kell kiválasztani, hogy használja a Toggle Aligátorteknős gombot [image] A vektorok terén a Layers Manager. A részleteket lásd Aligátorteknős tárgyak .

Akkor kapcsolja be a harapós a réteg-és kikapcsolása.

  • Kattintson a Toggle Aligátorteknős gombot [image] -hoz megbénít pattintva a vektor réteget.
  • Kattintson a Toggle Aligátorteknős gombot [image] hogy pattintva a vektor réteg.
  • Átmenetileg kikapcsolja harapós, tartsuk lenyomva a Shift gombot a billentyűzeten.

A részleteket arról, hogyan egér kurzor megváltozik, amikor a helyére, lásd Aligátorteknős tárgyak .

Lásd még

Manipulálni rétegek

Megtekintése Layer

Betöltése Layer

Kiválasztása a Layer

Másoló a Layer

Egyesülő Vector rétegek

Mentése a Layer

Réteg törlése

Zár Vektor Layer

Szín hozzárendelése a Vektor Layer

Átadó vektor rétegek között

Beállítása Vector réteg rétegek között

Tisztáson a Bitmap Layer


_Lingobit_Szín hozzárendelése a Vektor Layer

Szín hozzárendelése a Vektor Layer

Hozzá lehet rendelni egy színt egy vektoros réteget. Miután ezt megtette, minden mű levonni, hogy a réteg látható a kiválasztott szín. Ez lehetővé teszi, hogy ismerje el a vektor réteg, amely a vektoros grafikát mutatja a 2D-s nézet ablak tartozik.

  • Ne használja a kék, lila vagy piros színű kiutalt a vektor réteget. Ez azért van, mert ezeket a színeket használják ArtCAM Insignia, ha kiválaszt vektorok vagy kilátás szerszámpálya bemutató. A részleteket lásd kiválasztása Vektorok és kiválasztása Toolpaths .
  1. Kattintson a Layers fülön [image] jelenítse meg a Rétegek Manager. A vektoros grafikát készített egy új vektor réteg fekete színű alapból.
  2. Kattints a [image] gombot a réteg, amelynek színét meg szeretné változtatni. A Szín párbeszédpanel jelenik meg:

  3. Válassza ki a kívánt színt használni a réteg.

    Válasszon ki egy Alapszín:

    • Kattintson egy színre a Basic Colors palettán.

      Válassza ki az Egyéni szín:

    • Kattints a közelítő színek A színes Matrix, majd kattintson és húzza a csúszkát jobbra a párbeszédpanel, hogy állítsa be a szín tulajdonságait.
    • Típusú értékek a Hue, Sat (telítettség) és Lum (Luminosity), vagy a piros, zöld és kék dobozok, hogy adja meg a színt.
    • Kattintson a Hozzáadás a Custom Colors gombra hozzá a színt a Custom Colors palettán.
  4. Kattintson az OK gombra, zárja be a Szín párbeszédpanelen, és állítsa be a színt a mű készült a réteg.

Lásd még

Manipulálni rétegek

Megtekintése Layer

Betöltése Layer

Kiválasztása a Layer

Másoló a Layer

Egyesülő Vector rétegek

Mentése a Layer

Réteg törlése

Zár Vektor Layer

Pattintva a Vector Layer

Átadó vektor rétegek között

Beállítása Vector réteg rétegek között

Tisztáson a Bitmap Layer


_Lingobit_Átadó vektor rétegek között

Átadó vektor rétegek között

Vihetünk át a kiválasztott mű egyik vektor réteg a másikra, vagy egy teljesen új vektor réteg.

  1. Kattintson a Layers fülön [image] jelenítse meg a Rétegek Manager.
  2. Válassza ki a vektorokA 2D-s nézet ablakot, hogy az átadni kívánt másik vektor réteget.
    1. Győződjön meg arról, hogy a Select gomb Vektorok a Vector Tools területe asszisztens'S Főoldal kiválasztott [image] .
    2. Kattintson a vektor, hogy ki akar választani.
    3. Ha azt szeretnénk, hogy válasszon több vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kettyenés-ra mindegyik vektor viszont.

  3. Kattintson a jobb gombbal az egér a kiválasztott vektorok, hogy megjelenítik a helyi menü, majd kattintson az Áthelyezés Layer lehetőséget, hogy megjelenik egy almenü lista legfeljebb 20 a vektor réteg a modell:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    • Ha az Add A lapon jelenleg látható, akkor az Áthelyezés a Layer gt; Layer Manager ... lehetőség a szövegkörnyezet étlap-hoz bemutatás a Layers Manager.
  4. Ha azt szeretné, át a kiválasztott vektorok egy meglévő réteg:
    • Kattintson a nevére a réteg, amelyhez hozzá szeretné átadni a kiválasztott vektorok. A kiválasztott vektor át a réteget, és láthatók a színes rendelt a réteg.
    • Ha az átvitel a kiválasztott vektorok egy réteg, amely rejtve, a réteg láthatóvá válik [image].

      Ha azt szeretné, át a kiválasztott vektorok egy új réteg:

    • Kattintson a New Layer ... lehetőséget. Az új vektor réteg jön létre, a tetején a kémény és a kiválasztott vektor át ezt a réteget. Az új réteg az alapértelmezett beállítás.

Lásd még

Manipulálni rétegek

Megtekintése Layer

Betöltése Layer

Kiválasztása a Layer

Másoló a Layer

Egyesülő Vector rétegek

Mentése a Layer

Réteg törlése

Zár Vektor Layer

Pattintva a Vector Layer

Szín hozzárendelése a Vektor Layer

Beállítása Vector réteg rétegek között

Tisztáson a Bitmap Layer


_Lingobit_Beállítása Vector réteg rétegek között

Beállítása Vector réteg rétegek között

Beállíthatjuk, hogy milyen sorrendben vektoros rétegek egymásra. Ön nem módosíthatja a rétegek között a bitmap rétegek. Léphet egy réteg függőlegesen fel és le.

Előmozdítása a kiválasztott réteg a stack:

  1. Válassza ki a réteg a verem kívánt elősegítése. A részletekért lásd kiválasztása réteg .
  2. Kattints a MoveLayerUpButton gombot, hogy támogassák a kiválasztott réteg felett közvetlenül a következő réteg a verem.

Hogy fokoznia a kiválasztott réteg a stack:

  1. Válassza ki a réteg a verem kívánt lefokoz. A részletekért lásd kiválasztása réteg .
  2. Kattints a MoveLayerDownButton gombot fokoznia a kiválasztott réteg közvetlenül alatta a következő réteg a verem.

Lásd még

Manipulálni rétegek

Megtekintése Layer

Betöltése Layer

Kiválasztása a Layer

Másoló a Layer

Egyesülő Vector rétegek

Mentése a Layer

Réteg törlése

Zár Vektor Layer

Pattintva a Vector Layer

Szín hozzárendelése a Vektor Layer

Átadó vektor rétegek között

Tisztáson a Bitmap Layer


_Lingobit_Tisztáson a Bitmap Layer

Tisztáson a Bitmap Layer

Törölheti a tartalmat egy kiválasztott réteg bitmap és visszaállíthatja a háttér fehér, vagy ha a fehér nem a színpaletta, a jelenlegi Primer színszűrő.

Világos kiválasztott réteg bitmap:

  1. Győződjön meg arról, hogy a bitmap réteget kívánt világos van kiválasztva. A részletekért lásd kiválasztása réteg .
  2. Győződjön meg arról, hogy a kívánt színt használni a háttér a modell kiválasztott elsődleges szín. A részleteket lásd kiválasztása az elsődleges és másodlagos színek .
  3. Kattintson a Törlés gombra [image] A Bitmap-ek területén a Layers Manager visszaállítja a háttérben a fehér vagy a jelenlegi Primer színszűrő attól függően, melyik van elérhető-ból-a színpaletta.

Akkor is egyértelmű a kijelölt bitkép réteg a következő módon:

  1. A főmenüben büfé, kattintson a Bitképek gt; törlése menüpontot.

Lásd még

Manipulálni rétegek

Megtekintése Layer

Betöltése Layer

Kiválasztása a Layer

Másoló a Layer

Egyesülő Vector rétegek

Mentése a Layer

Réteg törlése

Zár Vektor Layer

Pattintva a Vector Layer

Szín hozzárendelése a Vektor Layer

Átadó vektor rétegek között

Beállítása Vector réteg rétegek között


_Lingobit_Munka a lapok

Munka a lapok

Használó lemezek rendkívül hatékony kezelési koncepció része. A lapot általában képviseli a ponyva anyag, hogy már elérhető egy adott munkát. Minden ArtCAM modell egy alapértelmezett Sheet, bár lehet létrehozni annyi lapot, amennyit akar. Lemezek nevű lap, számozással és független a vektoros rétegek.

Minden új lapon jelenik meg a 2D-s nézet ablakot, és kiválasztani a listában feltüntetett Vektorok területén a Layers Manager. Csak egy lapot lehet aktív egy időben. Jelenít meg csak egy lapot egy időben, a célja minden lapon egyértelművé kell tenni, és nem tudod, hogy véletlen módosításokat többi lap. A modell területe (fehér része) látható a 2D-s nézet ablak mindig jár együtt az aktív lapot. Az összes lap címkével egyértelműen a 2D-s nézet ablakban.

Ha egy lapon nem aktív, de ez szürke-ki láthatja az összes vektoros grafika kapcsolódó adatlapot a 2D-s nézet ablakban, függetlenül attól, hogy a vektoros rétegek láthatók. A részletekért lásd megtekintése réteg .

Bár ArtCAM Insignia generál lap vektorok használata során a Fészekrakó vagy Multiplate eszközök, ArtCAM Insignia adja a teljes ellenőrzést a lapok száma a modellben. Akkor:

  • Létrehozhat további lapokat, ahogy és amikor szükség van rájuk. A részletekért lásd a lap létrehozása .
  • Törlés lapokat, amikor már nincs szükség, választás-e vagy sem, hogy tartsa a vektoros grafika velük kapcsolatban. A részletekért lásd törlése a lap .
  • Számát lapok keletkeznek, ha a fészkelő. A részleteket lásd a Fészekrakó Vector objektumok .
  • Miután meghatározta a maximális számú lap, bármilyen vektoros grafika nem lehet beágyazott-ban a rendelkezésre álló lapok továbbra kapcsolódó alapértelmezett Sheet, és látható az eredeti helyzetben a 2D-s nézet ablakban.

További információkért lásd a Fészekrakó Vector objektumok és készítése Multiplate .

Lásd még

Munka a modellek

Az első lépések

Kezelése a modell

Dolgozó rétegek


_Lingobit_Létrehozása Sheet

Létrehozása Sheet

Tudod teremt annyi lapot részeként ArtCAM modell, amit akar. Egyes lapok, hogy hozzon létre szerepel a listában feltüntetett Vektorok területén a Layers Manager. Minden lapon, hogy hozzon létre nevű lap és számozással. Minden új lemez, hogy hozzon létre az alapértelmezett beállítás.

  • Nem tud átnevezni egy lapot.

Létrehozni egy lapon:

  1. Kattintson a vektorok gt; lapok gt; létrehozása Sheet menüpontot a főmenüben büfé:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Lásd még

Munka a lapok

Kiválasztásával Sheet

Munkalap törlése

Létrehozása lap jelentése


_Lingobit_Kiválasztásával Sheet

Kiválasztásával Sheet

Egyszerre csak egy lapot válasszon egy időben. Ez nevén az aktív lapot. A kiválasztott lemez jelenik meg a 2D-s nézet ablakot, és hozhatunk létre vektoros grafikát

Válasszon ki egy lapot:

  1. Kattintson a lista látható a vektorok terén a Layers Manager megjelenítéséhez összes vektor lapokat a ArtCAM modell. A név az aktív ponyva hangsúlyozta kék:

  2. Kattintson a nevét a vektor lemez, amelyen dolgozni szeretnénk. A listát az összes rendelkezésre álló füzetek rejtett és csak a név a kiválasztott lapon látható a listában.

Lásd még

Munka a lapok

Létrehozása Sheet

Munkalap törlése

Létrehozása lap jelentése


_Lingobit_Munkalap törlése

Munkalap törlése

Törölheti bármelyik lap részeként létrehozott egy ArtCAM modell, de csak akkor töröl egy lapot, ha be van kapcsolva.

  • Nem törölheti az alapértelmezett lap.

Törölni egy lapon:

  1. Kattintson a lista látható a vektorok terén a Layers Manager megjelenítéséhez egy listát az összes lapokat a ArtCAM modell. A név az aktív lapot is kihangsúlyozza kék.
  2. Kattintson a nevét a lap, hogy a törölni kívánt. A listát az összes rendelkezésre álló füzetek rejtett és csak a név a kiválasztott vektor adatlap is látható a listában.
  3. Kattintson a vektorok gt; lapok gt; Törlés Active Sheet menüpontot a főmenüben büfé törölni a lapot:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    Ha van olyan vektor alkotás készült a választott vektor lapot, egy üzenet jelenik meg kérdezi, ha szeretné átadni a vektoros grafikát, hogy az alapértelmezett Sheet:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    Ha azt szeretné, át a vektoros grafikát az alapértelmezett Sheet, kattintson az Igen gombra. Ha törölni szeretné a lap és a hozzá kapcsolódó vektoros grafikát, kattintson a Nem gombra. Ha nem kívánja törölni az aktív lapot, kattintson a Mégse gombra.

Lásd még

Munka a lapok

Létrehozása Sheet

Kiválasztásával Sheet

Létrehozása lap jelentése


_Lingobit_Létrehozása lap jelentése

Létrehozása lap jelentése

Létrehozhat egy jelentést az aktív lapot egy ArtCAM modell. A jelentés megjelenik egy új böngészőablakban, és tartalmazza a következő adatokat:

  • neve ArtCAM modell
  • neve, az aktív lapot
  • előnézeti képen a vektoros grafika kapcsolódó aktív lapot, és a kiválasztott réteg bitmap, ha látható
  • méretei az aktív lapot (szélesség és magasság)
  • anyag Z nulla helyzetbe és
  • számított toolpaths kapcsolódó aktív lapot.

A jelentés mentett, illetve elküldött, hogy minden nyomtató telepítve a számítógépre.

Létrehozni egy lapon jelentést egy bizonyos lapot:

  1. Kattintson a lista látható a vektorok terén a Layers Manager megjelenítéséhez egy listát az összes lapokat a ArtCAM modell. A név az aktív lapot is kihangsúlyozza kék.
  2. Kattintson a nevét a lap, amelyre szeretne létrehozni egy jelentést. A listát az összes rendelkezésre álló füzetek rejtett és csak a név a kiválasztott vektor adatlap is látható a listában.
  3. Kattintson a vektorok gt; lapok gt; Sheet jelentése menüpontot a főmenüben büfé megjelenítéséhez a lap jelentése egy új böngésző ablakban:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Lásd még

Munka a lapok

Létrehozása Sheet

Kiválasztásával Sheet

Munkalap törlése


_Lingobit_Munka a Bitképek

Munka a Bitképek

Ez a rész leírja, hogyan kép hozható létre és használható ArtCAM Insignia.

Az e fejezetben

Rajz segítségével Bitképek

Létrehozása a modell egy Bitmap

Behoz egy Bitmap egy modell

Beállítása Bitmap mérete és eredete

Munka a színek

Szerkesztése Bitmap Image

Bitmap konvertálása a vektor


_Lingobit_Rajz segítségével Bitképek

Rajz segítségével Bitképek

Miután létrehozott vagy megnyitott egy ArtCAM modellt, használhatja a rajz és festő eszközének segítségével a Bitmap eszközök területén asszisztens 's Főoldal hogy saját bitmap képeket.

Lásd még

Munka a Bitképek

Létrehozása a modell egy Bitmap

Behoz egy Bitmap egy modell

Beállítása Bitmap mérete és eredete

Munka a színek

Szerkesztése Bitmap Image

Bitmap konvertálása a vektor


_Lingobit_Bitmap Rajzeszközök

Bitmap Rajzeszközök

A bitmap kép, vagy a raszter grafikus, alkotja pixel egy rács. Pixelek kép elemei, apró pontok az egyes színek teszik fel a képeket, hogy látható a képernyőn. Bittérképes képek felbontás függ. A felbontás a képpontok számát a képeken, és általában azt a dpi (pont / hüvelyk).mivel a bitmap kép felbontás függ, nehéz bővíteni, hogy egy nagyobb méretű feláldozása nélkül bizonyos minőségi.

A ArtCAM Insignia, lehet szerkeszteni az importált bitmap képek, vagy létrehozhat saját. A csoport a bitkép eszközöket találnak a Bitmap eszközök területén az asszisztens 's Home page:

Használhatja a gombokat a Bitmap eszközök területén az asszisztens 's Főoldal segít létrehozni és szerkeszteni bitmap grafika az a modell. Megjelenése a terület bármely adott időpontban határozza meg, amely eszközkészletek jelenleg tűzött, vagy nem, és amelyet a tétel jelenleg kiválasztott minden egyes ilyen eszközkészletek.

Minden eszközkészletek összeomlott ....

Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Minden eszközkészletek bővült, és beszorult ....

Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Három különálló eszközkészletek található Bitmap Eszközök területen, és ezek alábbiakban meghatározott:

Rajz eszköztár:

Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Kitöltés eszköztár:

Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Szín eszköztár:

Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

A gomb csatolt szélsőbaloldali minden eszköztár mindig az, hogy a jelenleg kiválasztott eszköztár. További információt arról, hogyan bővítsék és összeomlása egy eszköztár, lásd ArtCAM Insignia elrendezés .

Ön is használja a menü Bitképek a fő menüsor:

Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Lásd még

Rajz segítségével Bitképek

Színek csökkentése


_Lingobit_Színek csökkentése

Színek csökkentése

Le lehet csökkenteni a színek számát egy bitkép. ArtCAM Insignia veszi színei hasonló árnyalatú, és a belőlük előállított egy átlagos színű. Ez átlagosan szín jelenik meg a Színes paletta helyett az eredeti színek.

  • Színes csökkentést kell végrehajtani, mint egy iteratív eljárás, hogy a színek számát lehet minimalizálni, megőrizve egyúttal a részleteket az eredeti bitmap kép.

Csökkenteni a színek számát a bitkép:

  1. Kattintson a Színek gombra csökkentése [image] A színes eszköztár látható a Bitmap eszközök területén az asszisztens 's Főoldal megjelenítéséhez csökkentése száma Színek A Kép párbeszédablak:
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Bitmap Tools területe asszisztens 's Főoldal megjelenítéséhez Szín eszköztár:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel a színes eszköztárat a Bitmap eszközök területén az asszisztens 's kezdőlapra.

    • Akkor is megjeleníti a száma színek A Kép párbeszédpanel segítségével Bitképek gt; Színes gt; Csökken száma ... menüpontot a főmenüben található.
  2. Adjuk meg az új színek számát a New maximális száma a kép színei mezőbe.

    Az alapértelmezett szám mindig eggyel kevesebb, mint látható a szürke-meg aktuális száma Színek A Kép mezőben.

  3. Kattintson az OK gombra, zárja be a csökkentése száma Színek A Kép párbeszédpanelt, és csökkentse a színek számát a bittérképes kép, hogy a megadott.
  • Számának csökkentése a színek egy bitkép visszaáll minden szín kapcsolatok és attribútumok. Ha meg szeretné őrizni minden olyan új vagy kapcsolódó színek magunk hoztunk létre, ne kattintson az OK gombra.

Lásd még

Rajz segítségével Bitképek

Bitmap Rajzeszközök


_Lingobit_Létrehozása a modell egy Bitmap

Létrehozása a modell egy Bitmap

Hozhat létre ArtCAM modell importáló kép mentése minden az alábbi formátumok:

  • ArtCAM Model (*.art)
  • AutoCAD 2D rajz (*.dwg)
  • JPEG képek (*.jpg vagy *.jpeg)
  • CompuServe image (*.gif)
  • Windows bitkép (*.bmp)
  • Csatorna kép (*.kép)
  • PC Ecset (*.pCX)
  • Tagged Image File (*.tif vagy *.tiff)
  • TrueVision Targa (*.tga)
  • Portable Document Format (*.pdf)
  • Delcam DGK (*.dGK)
  • Rajz Interchange File (*.dxf)

A részletekért lásd létrehozása modell egy kép .

Lásd még

Munka a Bitképek

Rajz segítségével Bitképek

Behoz egy Bitmap egy modell

Beállítása Bitmap mérete és eredete

Munka a színek

Szerkesztése Bitmap Image

Bitmap konvertálása a vektor


_Lingobit_Behoz egy Bitmap egy modell

Behoz egy Bitmap egy modell

A ArtCAM Insignia, akkor importált a következő típusú fájlokat egy új bitmap réteg ArtCAM modell:

  • ArtCAM Model (*.art)
  • ArtCAM Relief (*.rlf)
  • JPEG képek (*.jpg vagy *.jpeg)
  • CompuServe image (*.gif)
  • Windows bitkép (*.bmp)
  • PC Ecset (*.pCX)
  • Tagged Image File (*.tif vagy *.tiff)
  • TrueVision Targa (*.tga)
  • Windows Metafile (*.wmf)
  • Windows Enhanced Metafile (*.eMF)

További részletekért lásd betöltése réteg .

Lásd még

Munka a Bitképek

Rajz segítségével Bitképek

Létrehozása a modell egy Bitmap

Beállítása Bitmap mérete és eredete

Munka a színek

Szerkesztése Bitmap Image

Bitmap konvertálása a vektor


_Lingobit_Beállítása Bitmap mérete és eredete

Beállítása Bitmap mérete és eredete

Meg lehet változtatni a méretét a bitkép behozott ArtCAM Insignia. Az átméretezés a bitkép, akkor is, meg a méret a vektorok, hogy létre lehet hozni belőle.

Kétféle módon, hogy a méretet egy bitkép behozott ArtCAM Insignia, mindkettő keresztül történik Set modell Méret párbeszédpanel.

  1. A módszer területén, kattintson a megfelelő választógombra [image] szerint, hogyan szeretné állítani az új méret a modell.

    Ha kiválasztotta a Képméret módszer:

    • Adjuk meg az új magasság (Y) és szélessége (X) a modell a Magasság és a Szélesség mezőbe.

      Ha kiválasztotta a beolvasott dpi mód:

    • Adjuk meg a határozat, hogy a kívánt használni a modellt a dpi mezőben.
    • Csökkentése pont / hüvelyk növeli a méretét a modell.
  2. A származási területen, kattintson a központ vagy a négy sarokban rádiógombok [image] határozza meg az X-tengelyen a nulla és Y-tengely nulla eredetű.
  3. Győződjön meg arról, hogy az egység beállítás szerint azokat is, ahol Ön dolgozik (mm vagy inch).
  4. Kattintson az OK gombra, hogy a méretet a modell szerint meghatározott méretek.

  • Megváltoztatja a kép méretét nem változtatja meg a határozat az eredeti bittérkép akkor behozott ArtCAM Insignia. A kép megtartja ugyanazt a képpontok számát, mint az eredeti.

Azt is beállíthatja, származásának az importált bitmap kép valamelyikét öt előre beállított pozíciók ArtCAM Insignia. Minden ilyen pozíció határozza meg, ahol a vektorok hozunk létre a bitkép helyezkednek el a modellben. Részleteket arról, hogyan használja a Setup Job Méretek párbeszédpanelen, lásd a modell szerkesztése méretek .

Lásd még

Munka a Bitképek

Rajz segítségével Bitképek

Létrehozása a modell egy Bitmap

Behoz egy Bitmap egy modell

Munka a színek

Szerkesztése Bitmap Image

Bitmap konvertálása a vektor


_Lingobit_Munka a színek

Munka a színek

Ha létrehozol vagy megnyit egy létező ArtCAM modellt, az alapértelmezett színpaletta jelenik meg alatta a 2D-s nézet ablak:

Ha egy importált bittérképes képet, minden szín a képen megjelenik a színpaletta alatti 2D-s nézet ablakban.

Használhatja a Bitképek gt; színes menüt a főmenüben büfé kezelni a színeket, hogy az alkotó a bitmap képeket, és hogy befolyásolják, hogyan használják őket a modell:

Create New LayerLoad Layer...Save Layer...ClearSzínesViewsAdd Colour(s)...Link/UnlinkLink All ColoursReset All LinksMergeReduce Number...Thin...Thicken...Mark EdgeSave Palette...Load Palette...

Tudod is használ a szerszámok a Bitmap eszközök területén asszisztens 's Főoldal kezelni a színek számát a bitkép:

Add ColourReduce ColoursPin/Unpin Colour Toolset

Használhatja bitmap színek az alábbi módokon:

  • Válassza ki az elsődleges és másodlagos színek a színpaletta. A részleteket lásd kiválasztása az elsődleges és másodlagos színek .
  • Csökkentse a színek számát egy bitkép. A részleteket lásd csökkentése színek .
  • Link színek egy bitkép. A részleteket lásd színes összekapcsolása .
  • Összeolvad színek egy bitkép. A részleteket lásd színes egyesítése .
  • Mark szélén egy bitmap kép. A részleteket lásd Edge jelölés .
  • Vékony színek egy bitkép. A részleteket lásd színes gyérítés .
  • Beránt színek egy bitkép. A részleteket lásd színes megvastagodása .
  • Színeket a színpaletta. A részleteket lásd hozzáadása színek .
  • Mentés egyéni színpaletta. A részletekért lásd mentése Egyéni színpaletta .
  • Töltsön egyéni színpaletta. A részletekért lásd betöltése egyéni színpaletta .

Lásd még

Munka a Bitképek

Rajz segítségével Bitképek

Létrehozása a modell egy Bitmap

Behoz egy Bitmap egy modell

Beállítása Bitmap mérete és eredete

Szerkesztése Bitmap Image

Bitmap konvertálása a vektor


_Lingobit_Kiválasztásánál elsődleges és másodlagos színek

Kiválasztásánál elsődleges és másodlagos színek

Az Elsődleges szín határozza meg a formáját a vektorok hozhat létre egy bitmap kép. ArtCAM Insignia is létrehozhat vektor körül a körvonalait minden területen a Primer színszűrő, valamint ezek a színek, amelyhez kapcsolódik.

A Primer színszűrő ellenőrzi a színe a Paint és a Draw eszközök. Használhatja a másodlagos színek csak festmény, rajz vagy szerkesztés egy bitkép.

Kiválaszthatjuk az elsődleges és másodlagos színek a színpaletta alatti a 2D-s nézet ablak:

(1). Elsődleges színek

(2). Másodlagos színek

(3). Elérhető színek

Ön is kiválaszthatja az elsődleges és másodlagos színek a bitmap kép maga használ a Pick színes eszköze.

Válassza ki a Primer színszűrő, akkor vagy:

  • Kattintson a színt a színpaletta kívánt használni.
  • Kattintson a Pick színes gomb [image] A Bitmap eszközök területén az asszisztens 's kezdőlapján mozog a cseppentővel [image] mint a szín a bittérképes képet szeretne kijelölni, majd kattintson.

Válassza ki a másodlagos szín, akkor vagy:

  • Kattintson a jobb gombbal a színt a színpaletta kívánt használni.
  • Kattintson a Pick színes gomb [image] A Bitmap eszközök területén az asszisztens 's kezdőlapján mozog a cseppentővel [image] mint a szín a bitkép kívánt kiválasztani, tartsa lenyomva a Shift gombot a billentyűzeten, majd kattintson.

Lásd még

Munka a színek

Színes összekapcsolása

Színes egyesítése

Edge jelölés

Színes elvékonyodása

Színes megvastagodása

Színek hozzáadása

Mentése Egyéni színpaletta

Betöltése Egyéni színpaletta


_Lingobit_Színes összekapcsolása

Színes összekapcsolása

Akkor mind a linkre, és unlink színek a színpaletta alatti a 2D-s nézet ablakban. Ha egy színt a színpaletta kapcsolódik a Primer színszűrő, úgy kezelik, mint a Primer színszűrő, amíg ez kapcsolódnak.

Négyféle módon lehet kapcsolatot a színt a színpaletta a jelenlegi Elsődleges szín:

  • A főmenüben büfé, kattintson a Bitképek gt; Színes gt;Link / szétválasztása menüpontot kapcsolatot a másodlagos színek az elsődleges színek.
  • Nyomjuk meg a Ctrl + L gombok a billentyűzeten a kapcsolatot a másodlagos színek az elsődleges színek.
  • Kattintson a Link / Unlink ikon [image] A színpaletta kapcsolni a másodlagos színek az elsődleges színek.
  • Duplán kattintson a jobb gombbal a színt a színpaletta kívánt kapcsolat a Primer színszűrő.

Láthatjuk, hogy a színek kapcsolódnak a Primer színszűrő, amikor megjelenik a színpaletta az alábbiak szerint:

Ha a színek kapcsolódnak a Primer színszűrő, festik a képet a Primer színszűrő.

Lásd még

Munka a színek

Kiválasztásánál elsődleges és másodlagos színek

Színes egyesítése

Edge jelölés

Színes elvékonyodása

Színes megvastagodása

Színek hozzáadása

Mentése Egyéni színpaletta

Betöltése Egyéni színpaletta


_Lingobit_Minden összekötő Színek

Minden összekötő Színek

Ha rákattint a Bitképek gt; Színes gt; Link Minden Színek menüpont a főmenüben bár egyszerre link minden színben jelenleg a színpaletta, kivéve a másodlagos szín, a Primer színszűrő.

  • Akkor is nyomja meg a Ctrl + K gombok a billentyűzeten, hogy egyszerre az összes linket színek jelenleg a színpaletta, kivéve a másodlagos szín, a Primer színszűrő.
  • Attól függően, hogy hány szín van, szeretné kapcsolni, akkor gyorsabban használja a Link összes színei módszer összekapcsolja majd a Bitképek gt; Színes gt;Link / szétválasztása menüpontot, hogy megszünteti az egyes színeket nem szeretné .

Lásd még

Színes összekapcsolása

Leválasztásával Minden színek


Unlinking All Colours

Leválasztásával Minden színek

Ha rákattint a Bitképek gt; Színes gt;Unlink Minden Színek menüpont a főmenüben sávot leválasztani minden színben jelenleg kapcsolódik a színpaletta.

  • Akkor is nyomja meg a Ctrl + R gombok a billentyűzeten, hogy megszünteti az összes szín jelenleg kapcsolódik a színpaletta.

Lásd még

Színes összekapcsolása

Minden összekötő Színek


_Lingobit_Színes egyesítése

Színes egyesítése

Tudod egyesítése összes pixel egy bitmap réteg a másodlagos színek az elsődleges színek. A másodlagos szín, majd eltávolítják a színpaletta alatti a 2D-s nézet ablakban.

Erre:

  1. Kattintson a szín a színpaletta kívánt válassza ki a Primer színszűrő.
  2. Kattintson a jobb gombbal a színt a színpaletta kiválasztani kívánt a másodlagos színek.
  3. A főmenüben büfé, kattintson a Bitképek gt; Színes gt;Egyesítés menüpontot egyesíteni a jelenlegi másodlagos Szín a jelenlegi a Primer színszűrő. A másodlagos színek kiveszik a színes paletta összesen.

Lásd még

Munka a színek

Kiválasztásánál elsődleges és másodlagos színek

Színes összekapcsolása

Edge jelölés

Színes elvékonyodása

Színes megvastagodása

Színek hozzáadása

Mentése Egyéni színpaletta

Betöltése Egyéni színpaletta


_Lingobit_Edge jelölés

Edge jelölés

Tudod festeni vonal szélén egy szín egy bitmap réteg. Jelölés a vázlatát színes bitkép réteg ilyen módon azt jelenti, hogy a forma egyértelműen meghatározni, hogy át vektorok.

Jelölje ki a szélei:

  1. Válassza ki a bitmap réteget kívánt védjegy élek. A részletekért lásd kiválasztása réteg .
  2. Kattintson a színt a színpaletta, amely körül szeretne festeni egy vonal. Ez a szín már foglalt, mint a Primer színszűrő.
  3. Kattintson a jobb gombbal a színt a színpaletta, hogy szeretné használni a festészet körbe. Ez a szín már foglalt, mint a másodlagos színek.
  4. Kattintson a Bitképek gt; Színes gt; Mark Edge menüpont a főmenüben található. A vonal festett a másodlagos színek körül minden régióban a bitmap réteg alkotja a Primer színszűrő.

Lásd még

Munka a színek

Kiválasztásánál elsődleges és másodlagos színek

Színes összekapcsolása

Színes egyesítése

Színes elvékonyodása

Színes megvastagodása

Színek hozzáadása

Mentése Egyéni színpaletta

Betöltése Egyéni színpaletta


_Lingobit_Színes elvékonyodása

Színes elvékonyodása

Elvékonyodása csökkenti a szélessége egy színes terület helyett élek a másodlagos színek. Ha bejelöli a teljes folyamat ritkuló, ez csökkenti a terület egyetlen pixel csontváz. Ahelyett, hogy manuálisan változó területe a színes pixel pixel, akkor automatikusan vékony területek Elsődleges szín.

A vékony területek Elsődleges szín:

  1. Válassza ki a bitmap réteg, amely szeretne vékony területek színe. A részletekért lásd kiválasztása réteg .
  2. Kattintson a szín a színpaletta kívánt válassza ki a Primer színszűrő.
  3. Kattintson a jobb gombbal a színt a színpaletta kívánt válassza ki a Primer színszűrő.
  4. Kattintson a Bitképek gt; Színes gt; vékony ... menüpontot a főmenüben büfé megjelenítéséhez a Thin Elsődleges szín párbeszédpanelen:

  5. Jelölje be a ritkuló módszert szeretnénk használni:
    • Tartsa feldolgozása, amíg kész - Ez a lehetőség továbbra is vékony, minden régióban a bitmap réteg a Primer színszűrő, amíg csökken a szélessége egy pixel.
    • Limit száma száll - Ez az opció határt szab a számát ritkuló halad értékének megfelelően beírt a dobozban. Minden lépésben alakítja át az egyik szélét pixel a Primer színszűrő a másodlagos színek.
  6. Kattintson az OK gombra, zárja be a Thin Elsődleges szín párbeszédpanelen, és vékony, minden régió a Primer színszűrő.

    A régió eltávolított pixel a bitmap réteg jelölt a jelenlegi másodlagos színek. Ha nem kell jelölni ebben a régióban, hogy a másodlagos szín ugyanaz, mint a háttér színe a bitmap réteg színe előtt elvékonyodását.

Lásd még

Munka a színek

Kiválasztásánál elsődleges és másodlagos színek

Színes összekapcsolása

Színes egyesítése

Edge jelölés

Színes megvastagodása

Színek hozzáadása

Mentése Egyéni színpaletta

Betöltése Egyéni színpaletta


_Lingobit_Színes megvastagodása

Színes megvastagodása

Megvastagodása növeli a szélessége egy színes terület kiterjesztése a határokon történő másodlagos színek. Ahelyett, hogy manuálisan változó területe a színes pixel pixel, akkor automatikusan sűrűsödik területeken bitkép réteg a Primer színszűrő.

A sűrítésre területek Elsődleges szín:

  1. Válassza ki a bitmap réteget kívánt területek megvastagszik a szín. A részletekért lásd kiválasztása réteg .
  2. Kattintson a szín a színpaletta kívánt válassza ki a Primer színszűrő.
  3. Kattintson a jobb gombbal a színt a színpaletta kiválasztani kívánt a másodlagos színek.
  4. Kattintson a Bitképek gt; Színes gt; sűrűsödik ... menüpontot a Főmenü büfé megjelenítéséhez sűrűsödik Szín párbeszédpanelen:

  5. Határozza meg a kefe átmérője a képpontok száma mezőben.
    • Az ecset átmérőjét kell páratlan. Páros számok automatikusan kerekíteni páratlan.
  6. Kattintson az OK gombra, zárja be a sűrűsödik Szín párbeszédpanelen, és alkalmazza a körkefe átmérőjének már meg a jelenlegi másodlagos színek minden pixel a bitmap réteg a jelenlegi Primer színszűrő.

    Ha meg akarja szakítani a színes sűrítés folyamata bármikor, kattintson a Mégse gombra.

    Az eredeti pixel a bitmap réteg marad a Primer színszűrő, míg a megvastagodott régiók a bitmap réteg jelenik meg a másodlagos színek. Ha nem szükséges, hanem az, hogy mind az elsődleges és másodlagos színek azonosak a bitmap réteg színe előtt megvastagodás.

Lásd még

Munka a színek

Kiválasztásánál elsődleges és másodlagos színek

Színes összekapcsolása

Színes egyesítése

Edge jelölés

Színes elvékonyodása

Színek hozzáadása

Mentése Egyéni színpaletta

Betöltése Egyéni színpaletta


_Lingobit_Színek hozzáadása

Színek hozzáadása

Növelheti a színskála a színpaletta alatti 2D nézet ablakban. Felveheti Basic Színek és / vagy létrehozhat saját egyéni színe van festeni be

Hozzáadni a színpaletta:

  1. Kattintson a Hozzáadás gombra Színes [image] A színes eszköztár látható a Bitmap eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Szín párbeszédpanelen:
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Bitmap Tools területe asszisztens 's Főoldal megjelenítéséhez Szín eszköztár:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel a színes eszköztárat a Bitmap eszközök területén az asszisztens 's kezdőlapra.

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    • Akkor is kattintson a Bitképek gt; Színes gt; Add Szín (ek)... menüpontot a főmenüben sáv megjelenítéséhez a Szín párbeszédpanelen.
  2. Válassza ki a kívánt színt hozzáadni a színes paletta. Válasszon ki egy Alapszín:
    • Kattintson egy színre a Basic színeket ábra.

      Válassza ki az Egyéni szín:

    • Kattints a közelítő színek A színes Matrix, majd kattintson és húzza a csúszkát [image] a jogot a párbeszédpanel, hogy állítsa be a színt tulajdonságait.
    • Típusú új értékeket a Hue, Sat (telítettség) és Lum (Luminosity), vagy a vörös, zöld és kék dobozok, hogy adja meg a színt. A szín jelenik meg a Színes |Szilárd területe a Szín párbeszédpanelen.
  3. Kattintson a Hozzáadás a Custom Colors gombra hozzá a színt is meg az Egyéni színek palettáját. A kiválasztott szín jelenik meg az Egyéni színek terén a Szín párbeszédpanelen.
  4. Kattintson az OK gombra, zárja be a Szín párbeszédpanelen.

    Ha megpróbál hozzáadni egy szín, amely már a színpaletta, a következő üzenet jelenik meg:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    Ha igen, kattintson az OK gombra, zárja be az üzenet mezőbe, és adjunk hozzá egy másik színt.

    Az alap-és / vagy az egyéni színek, hogy a kiválasztott jelennek meg a színpaletta alatti a 2D-s nézet ablakban.

Lásd még

Munka a színek

Kiválasztásánál elsődleges és másodlagos színek

Színes összekapcsolása

Színes egyesítése

Edge jelölés

Színes elvékonyodása

Színes megvastagodása

Mentése Egyéni színpaletta

Betöltése Egyéni színpaletta


_Lingobit_Mentése Egyéni színpaletta

Mentése Egyéni színpaletta

Mentheti azokat az egyéni elrendezése színek tettek a színpaletta alatti a 2D-s nézet ablakot, mint ArtCAM paletta fájl (*.pal).

Akkor cserélje ki a jelenlegi színpaletta jelenik meg alatta a 2D-s nézet ablak egy másik egyéni színpaletta betöltésével egy korábban elmentett ArtCAM paletta fájlt.

Menteni a színpaletta, amit jelenleg használ:

  1. Kattintson a Bitképek gt; Színes gt;Paletta mentése ... menüpontot a főmenüben sáv megjeleníti a Mentés másként párbeszédpanel:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  2. Kattintson a Save A listából, majd a könyvtár, amelyben menteni szeretné a színpaletta.
  3. Írja be a fájl nevét szeretné használni a színpaletta a Fájlnév mezőben.
  4. Kattintson a Mentés gombra a színpaletta.

Lásd még

Munka a színek

Kiválasztásánál elsődleges és másodlagos színek

Színes összekapcsolása

Színes egyesítése

Edge jelölés

Színes elvékonyodása

Színes megvastagodása

Színek hozzáadása

Betöltése Egyéni színpaletta


_Lingobit_Betöltése Egyéni színpaletta

Betöltése Egyéni színpaletta

Akkor cserélje ki a színes paletta jelenleg látható alatta a 2D-s nézet ablak egy másik egyéni színpaletta betöltésével egy korábban elmentett ArtCAM paletta fájl (*.pal).

A teher egy ArtCAM Paletta fájl:

  1. Kattintson a Bitképek gt; Színes gt;Paletta betöltése ... menüpontot a főmenüben büfé megjelenítéséhez a Megnyitás párbeszédpanelen:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  2. Kattintson a Hely lista ablakban a Megnyitás párbeszédpanelen, és megtalálja a ArtCAM Paletta fájlt kíván tölteni.
  3. Ha megtalálta a fájlt, kattints a fájl neve szerepel a fő ablakban a Megnyitás párbeszédpanel. A neve megjelenik a Fájlnév mezőben.
  4. Kattintson a Megnyitás gombot, hogy megjelenjen az egyéni színpaletta alatt a 2D-s nézet ablakban.

Lásd még

Munka a színek

Kiválasztásánál elsődleges és másodlagos színek

Színes összekapcsolása

Színes egyesítése

Edge jelölés

Színes elvékonyodása

Színes megvastagodása

Színek hozzáadása

Mentése Egyéni színpaletta


_Lingobit_Szerkesztése Bitmap Image

Szerkesztése Bitmap Image

Meg tudod változtatni a kép egy bitkép réteget rakott a Bitmap-ek területén a Rétegek Manager segítségével a festő-és rajzeszközök és a színpaletta. A festmény eszközök ArtCAM Insignia egy ecsetet, és az árvíz-fill eszköz. A rajzeszközök egy ceruzát és egy bitmap-line eszköz.

Lásd még

Munka a Bitképek

Rajz segítségével Bitképek

Létrehozása a modell egy Bitmap

Behoz egy Bitmap egy modell

Beállítása Bitmap mérete és eredete

Munka a színek

Bitmap konvertálása a vektor


_Lingobit_Segítségével a Paint Brush

Segítségével a Paint Brush

Az ecset segítségével festeni az elsődleges és másodlagos színek, mint a balra látható a színpaletta alatti 2D-s nézet ablak:

(1). Elsődleges színek

(2). Másodlagos színek

(3). Elérhető színek

Használhatja az ecsettel, hogy bármit módosítson a kép bitkép réteget, hogy már létrehozott vagy importált ArtCAM Insignia:

  1. Válassza ki a bitmap réteget tartalmazó képet, hogy a módosítani kívánt. A részletekért lásd kiválasztása réteg .
  2. Kattintson a Paint gomb [image] A Rajz eszköztár látható a Bitmap eszközök területén az asszisztens 's Főoldal be Paint módba.
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Bitmap Tools területe asszisztens 's Főoldal megjelenítéséhez a Rajz eszköztár:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel a Rajz eszköztár a Bitmap eszközök területén az asszisztens 's kezdőlapra.

  3. Állítsa be az ecset méretét és alakját, amint azt beállítása ecset méretét és alakját .
  4. Mozgassa a [image] kurzort a területen a bitkép réteg, hogy a szerkeszteni kívánt, majd kattintson rá és húzza festeni a Primer színszűrő.
  5. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's Főoldal való kilépéshez Paint mód.

Lásd még

Szerkesztése Bitmap Image

Használ a Draw Tool

Segítségével Bitmap Line Tool

Segítségével törlése eszköz

Flood kitöltése

Másolás és beillesztés Bitmap területek


_Lingobit_Beállítása az ecset méretét és a Shape

Beállítása az ecset méretét és a Shape

Meg tudod változtatni a méretét és alakját az ecset eszköz segítségével a kefe átmérője csúszka és a kampós kefe alakú ikon jelenik meg a Bitmap eszközök területén az asszisztens 's kezdőlapra.

Változtatni az alakját a kefe:

  • Kattintson a kefe alakú ikon megnyomásával válthat a kör BrushCircle és a tér BrushSquare kefe tip.

-Hoz cserél a méret-kefe:

  • Kattintson a kefe átmérője csúszik, és húzza az egeret a jogot, hogy növelje a képpontok számát, hogy töltsük fel az ecset méretét. A képpontok számát, hogy töltsük fel az ecset méretét felett jelenik meg a csúszka.
  • Kattintson a kefe átmérője csúszik, és húzza az egeret balra, hogy csökkentse a képpontok számát, hogy töltsük fel az ecset méretét. A képpontok számát, hogy töltsük fel az ecset méretét felett jelenik meg a csúszka.

Lásd még

Segítségével a Paint Brush

Szelektív Festés


Selective Painting

Szelektív Festés

Használhatja a Paint szelektív eszköz festéket a kefével a jelenlegi Primer színszűrő minden területén egy bitmap réteg alkotja a jelenlegi másodlagos színek.

Erre:

  1. Válassza ki a bitmap réteget tartalmazó képet, hogy a módosítani kívánt. A részletekért lásd kiválasztása réteg .
  2. Kattintson a Paint Szelektív gombot [image] A Rajz eszköztár látható a Bitmap eszközök területén az asszisztens 's kezdőlapra.
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] icon along the right-edge of whichever button is currently shown in the Bitmap Tools area of the Assistant's Home page to display the Drawing toolset:

      Linked ArtCAM Graphics Directory Template [Insignia]

      You can also click on the Linked ArtCAM Graphics Directory Template [JewelSmith] icon at the right-end of the toolset to pin all of the buttons that make up the Drawing toolset in the Bitmap Tools area of the Assistant's Home page.

  3. Click on the colour within the Colour Palette that you want to select as the Primary Colour.
  4. Right-click on the colour within the Colour Palette that you want to select as the Secondary Colour.
  5. Move the [image] cursor over the area of the bitmap layer that you want to paint over, and then click and drag.

All areas of the image on the bitmap layer that are of the Secondary Colour are replaced with the Primary Colour. All other colours in the image on the bitmap layer remain unchanged.

See Also

Using the Paint Brush

Setting the Brush Size and Shape


_Lingobit_Használ a Draw Tool

Használ a Draw Tool

A Draw eszköz lehetővé teszi, hogy húz egy vonalat egy pixel széles az elsődleges és másodlagos színek, mint a balra látható a színpaletta jelenik meg alatta a 2D-s nézet ablakban.

Használhatja a sorsoláson eszköz módosítja a kép egy meglévő bitmap réteg, vagy létrehozhat egy képet egy új réteg bitmap:

  1. Válassza ki a bitmap réteg, amely szeretné felhívni. A részletekért lásd kiválasztása réteg .
  2. Kattintson a Rajz gomb [image] A Rajz eszköztár látható a Bitmap eszközök területén az asszisztens 's Főoldal be a rajz módot.
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Bitmap Tools területe asszisztens 's Főoldal megjelenítéséhez a Rajz eszköztár:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel a Rajz eszköztár a Bitmap eszközök területén az asszisztens 's kezdőlapra.

  3. Mozgassa a [image] kurzort a területen a bitmap réteg, amely szeretne rajzolni, majd kattintson rá és húzza felhívni a Primer színszűrő.
    • Ha szeretné felhívni a másodlagos szín, tartsuk lenyomva a Shift gombot a billentyűzeten, majd kattintson, és húzza az egeret.
  4. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's Főoldal való kilépéshez Draw mód.

Lásd még

Szerkesztése Bitmap Image

Segítségével a Paint Brush

Segítségével Bitmap Line Tool

Segítségével törlése eszköz

Flood kitöltése

Másolás és beillesztés Bitmap területek


_Lingobit_Segítségével Bitmap Line Tool

Segítségével Bitmap Line Tool

A bitmap line eszköz lehetővé teszi, hogy rajzoljon egy vonalat a bitmap réteg a jelenlegi Primer színszűrő.

Rajzolásához bitkép sor:

  1. Válassza ki a bitmap réteg, amely szeretné felhívni. A részletekért lásd kiválasztása réteg .
  2. Kattints a Draw Line Bitmap gomb [image] A Rajz eszköztár látható a Bitmap eszközök területén az asszisztens 's Főoldal be Bitmap Line mód.
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Bitmap Tools területe asszisztens 's Főoldal megjelenítéséhez a Rajz eszköztár:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel a Rajz eszköztár a Bitmap eszközök területén az asszisztens 's kezdőlapra.

  3. Ha meg szeretné változtatni a méretét és alakját a bitmap line eszköz, megteheti leírt beállítása ecset méretét és alakját .
  4. Mozgassa a [image] kurzort a területen a bitmap réteg, amely szeretné felhívni a bitmap vonalat, majd kattintson és húzza a megfelelő irányba. A sajtóbemutató vonal jelenik meg a 2D-s nézet ablakban.
  5. Engedje el az egérgombot, hogy felhívja a bitmap vonalat a bitmap réteg.
  6. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's Főoldal való kilépéshez Bitmap Line módban.

Lásd még

Szerkesztése Bitmap Image

Segítségével a Paint Brush

Használ a Draw Tool

Segítségével törlése eszköz

Flood kitöltése

Másolás és beillesztés Bitmap területek


_Lingobit_Segítségével törlése eszköz

Segítségével törlése eszköz

Az törlése eszköz segítségével távolítsa el részben vagy egészben a legutóbbi festés vagy rajz cselekvést bitmap réteg.

Törléséhez részben vagy egészben a legutóbbi festés vagy rajz intézkedés:

  1. Kattintson a Törlés gombra [image] A Rajz eszköztár látható a Bitmap eszközök területén az asszisztens 's Főoldal be törlése módba.
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Bitmap Tools területe asszisztens 's Főoldal megjelenítéséhez a Rajz eszköztár:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel a Rajz eszköztár a Bitmap eszközök területén az asszisztens 's kezdőlapra.

  2. Ha meg szeretné változtatni a méretét és alakját a törlés eszköz, megteheti leírt beállítása ecset méretét és alakját .
  3. Mozgassa a [image] kurzort a területen a bitmap réteg húzott vagy festett utolsó, majd kattintson és húzza kitörölni.
  4. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's Főoldal való kilépéshez törlése mód.

Lásd még

Szerkesztése Bitmap Image

Segítségével a Paint Brush

Használ a Draw Tool

Segítségével Bitmap Line Tool

Flood kitöltése

Másolás és beillesztés Bitmap területek


_Lingobit_Flood kitöltése

Flood kitöltése

Lecserélheti területén minden kiválasztott szín egy bitmap réteg a jelenlegi Primer színszűrő használatával a Kitöltés eszközt.

Erre:

  1. Válassza ki a bitmap réteget tartalmazó képet, hogy a módosítani kívánt. A részletekért lásd kiválasztása réteg .
  2. Kattintson a Pick színes gomb [image] A Bitmap eszközök területén az asszisztens 's kezdőlapra.
  3. Mozgassa a dropper [image] át a kívánt színt kiválasztani, mint a Primer színszűrő, és kattintson.
  4. Kattintson a Kitöltés gomb [image] A Kitöltés eszköztár jelenik meg a Bitmap eszközök területén az asszisztens 's kezdőlapra.
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Bitmap Tools területe asszisztens 's Főoldal megjelenítéséhez a Kitöltés eszköztár:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel az eszköztár Kitöltés a Bitmap eszközök területén az asszisztens 's kezdőlapra.

  5. Mozgassa a görgőt [image] mint a szín a bitkép réteget szeretne Kitöltés a Primer színszűrő, és kattintson. A blokk a színt kattintson a helyébe a Primer színszűrő.

Lásd még

Szerkesztése Bitmap Image

Segítségével a Paint Brush

Használ a Draw Tool

Segítségével Bitmap Line Tool

Segítségével törlése eszköz

Másolás és beillesztés Bitmap területek


_Lingobit_Szelektív Flood kitöltése

Szelektív Flood kitöltése

Ön Kitöltés területen bármilyen színű a bitmap réteg a jelenlegi Primer színszűrő, amíg az megfelel pixel a jelenlegi másodlagos színek segítségével a Kitöltés Szelektív eszköz.

Erre:

  1. Válassza ki a bitmap réteget tartalmazó képet, hogy a módosítani kívánt. A részletekért lásd kiválasztása réteg .
  2. Kattintson a Kitöltés gomb Szelektív [image] A Kitöltés eszköztár jelenik meg a Bitmap eszközök területén az asszisztens 's kezdőlapra.
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Bitmap Tools területe asszisztens 's Főoldal megjelenítéséhez a Kitöltés eszköztár:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel az eszköztár Kitöltés a Bitmap eszközök területén az asszisztens 's kezdőlapra.

  3. Kattintson a szín a színpaletta kívánt válassza ki a Primer színszűrő.
  4. Kattintson a jobb gombbal a színt a színpaletta kiválasztani kívánt a másodlagos színek.
  5. Mozgassa a görgőt [image] mint a bitmap réteget, majd kattintson a Kitöltés területeken az Elsődleges szín. A Primer színszűrő továbbra is áradás területet a bitmap réteg, amíg az megfelel pixel a másodlagos szín.
  • Ha a színek veszik körül a másodlagos színek nincsenek kitöltve a Primer színszűrő. Meg kell kitölteni árvíz e területek külön-külön.

Lásd még

Flood kitöltése


_Lingobit_Másolás és beillesztés Bitmap területek

Másolás és beillesztés Bitmap területek

Másolhatjuk a régió egy bitmap réteg látható a 2D-s nézet ablak segítségével a kiválasztott vektorok, majd másolja a régió vagy az ugyanazon vagy egy másik réteg bitmap a modell.

Erre:

  1. Válassza ki a bitmap réteget tartalmazó képet, hogy a másolni kívánt. A részletekért lásd kiválasztása réteg .
  2. Válassza ki a vektor (ok) akarjuk használni, hogy meghatározza a régió a bittérképes réteget szeretne másolni. A befoglaló doboz, ami körülveszi a kiválasztott vektor (ok) képviseli a régiót a bitmap réteg másolni kívánt.
    1. Győződjön meg arról, hogy a Select gomb Vektorok a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, hogy ki akar választani.
    3. Ha azt szeretnénk, hogy válasszon több vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kettyenés-ra mindegyik vektor viszont.

    • Győződjön meg arról, hogy a vektor réteget tartalmazó mű, hogy a használni kívánt másolni terület a bitkép réteg látható. A részletekért lásd megtekintése réteg .
  3. Kattintson a Szerkesztés gt; másolása Bitmap opciót a főmenüben büfé másolni a régióban a bitmap réteg a fogókat, ami körülveszi a kiválasztott vektor (ok) a ArtCAM vágólapra.
  4. Győződjön meg arról, hogy a bitmap réteg-ra, amely be szeretné illeszteni a másolt régió bitkép réteg van kiválasztva. A részletekért lásd kiválasztása réteg .
  5. Kattintson a Beillesztés gomb [image] A File területén asszisztens 's Főoldal csatolni a másolt régióban a bitmap réteg a kiválasztási téglalap létre a bal felső sarokban a modell területén.
    • Ön is csatolhat a másolt régiót a bitmap réteget a kiválasztási téglalap megnyomásával a Ctrl + V gombok a billentyűzeten, vagy kattintson a Szerkesztés gt; Beillesztés menüpontot a főmenüben található.

      A kijelölési négyszög pontosan akkora, mint a befoglaló doboz, ami körülveszi a kiválasztott vektor (ok) meghatározására használt terület a bitmap réteg másolt a vágólapra ArtCAM.

  6. Mozgatni a kurzort belül a kiválasztási téglalap, majd kattintson és húzza át a kiválasztási téglalapot, hogy a helyzet a bitmap rétegben, amely be szeretné illeszteni a másolt régióban.
    • Nem látja a területet a bitmap réteg csatolt a kiválasztási téglalap.
  7. Ha a kiválasztási téglalap van a megfelelő helyzetben, kattintson illeszteni a másolt bitmap régió ra kiválasztott réteg bitmap.

Lásd még

Szerkesztése Bitmap Image

Segítségével a Paint Brush

Használ a Draw Tool

Segítségével Bitmap Line Tool

Segítségével törlése eszköz

Flood kitöltése


_Lingobit_Bitmap konvertálása a vektor

Bitmap konvertálása a vektor

Tudod megtérít akármi bitmap réteget a vektorok. ArtCAM Insignia teremt vektor körül vázlatát minden területén a bitmap réteg a Primer színszűrő együtt ezek a színek, amelyek kapcsolódnak a Primer színszűrő. További részleteket színű összekötő, lásd színes összekapcsolása .

Konvertálása során a bitmap réteget a vektorok, az ebből eredő vektor kövesse a hóbortos körvonalait bitmap kép. Akkor sima a körvonala ezen vektorok által helyettesíti a lineáris ível Bezier-görbék. A részleteket lásd Simítás pontok.

Konvertálni bitmap réteg a vektorok:

  1. Válassza ki a bitmap réteget tartalmazó képet, hogy a konvertálni kívánt a vektorok. A részletekért lásd kiválasztása réteg .
  2. Kattintson a szín a színpaletta kívánt válassza ki a Primer színszűrő.
  3. Kattintson a Bitmap A Vector gomb [image] A Bitmap eszközök területén az asszisztens 's Főoldal megjelenítéséhez vektorai Bitmap oldalon.
  4. Határozza meg a tolerancia a Pixel Tolerancia mezőbe. Ez szabályozza, milyen szorosan a Bezier görbe ível át követi a pontok (csomópontok) a vektorok.
  5. Kattintson a módszer rádió gomb [image] szeretnénk használni:
    • Spline minden ponton - ez az opció illik Bezier görbe ível között pont (csomópont) a vektorok.
    • Tartsa vonalak - ez az opció illik Bezier görbe ível között pont (csomópont), kivéve, ha az egymást követő pixelek száma határozná meg a Min Pixel hossza doboz formájában egy egyenes vonal.
  6. Győződjön meg arról, hogy a Határ létrehozása opciót választja, ha szeretne létrehozni egy vektor
  7. Ha szeretne létrehozni középvonala vektorok:
    • Először is, jelölje be a Create középvonala opciót.
    • Ha szeretné, győződjön meg arról, hogy a kapcs Open Vektorok opció be van jelölve, kattintson a rádió gomb.
    • Ha szeretné, győződjön meg arról, hogy a zárt Vector Loops opció be van jelölve, kattintson a rádió gomb.
  8. Győződjön meg arról, hogy a vektor réteg, amelyen létre kívánja hozni a vektorok a bitmap réteg van kiválasztva. A részletekért lásd kiválasztása réteg .
  9. Kattintson az OK gombra a párbeszédpanel bezárásához és hozza létre a vektorok a kiválasztott vektor réteget.
    • Használhatja a 2D bitkép Kontraszt eszköz halványul a kép a réteg bitmap és nézd meg a vektoros grafika létre egyértelműen. A részleteket lásd a 2D Bitmap Kontraszt Tool . Alternatív megoldásként lehet váltani növeli a bitmap réteg úgy, hogy a kép teljesen el van rejtve. A részletekért lásd megtekintése réteg.

Lásd még

Munka a Bitképek

Rajz segítségével Bitképek

Létrehozása a modell egy Bitmap

Behoz egy Bitmap egy modell

Beállítása Bitmap mérete és eredete

Munka a színek

Szerkesztése Bitmap Image


_Lingobit_Munka a vektor

Munka a vektor

A vektoros objektum, vagy objektum-orientált grafikus, alkotja a parancsokat vagy a matematikai állítások helyen vonalak és alakzatok egy adott kétdimenziós vagy háromdimenziós térben. Vektor objektumok teljes mértékben skálázható veszteség nélkül a felbontás, és a fájlok mérete független a felbontás.

A ArtCAM Insignia, a következőket teheti:

  • Hozzon létre szabadkézi vektor használati tárgyakat vonalláncok. A részletekért lásd létrehozása Töröttvonal .
  • Hozzon létre vektoros formában egyszerű formák, beleértve a négyzetet, téglalap, kör, ellipszis, sokszög, ív és a csillagok. A részleteket lásd létrehozása egyszerű formák .
  • Hozzon létre vektoros formában a szöveg bármely kiválasztott font. A részleteket lásd a Munka Vector szöveg .
  • Import vektoros grafikát más alkalmazásokat. A részleteket lásd: Vector Grafika importálása .
  • Megtérít egy bitkép a vektoros objektumokat. A részletekért lásd a Bitmap konvertálása a Vektorok .

A csoport a Vector teremtés eszköz megtalálható a helyettes 's Home page:

Az e fejezetben

Rajz Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztési vektor

Munka a Vector Text

Mérési vektor

Átalakítása vektor

Manipulálni vektor

Csoportosítása vektor

Megtekintése tulajdonságai a Vector

Irányváltó a Vektor Irány

Vektor Grafika importálása

Exportáló Vector Grafika


_Lingobit_Rajz Vonalláncok

Rajz Vonalláncok

Tudod teremt szabadkézi vektorai vonalláncok, amelyek egy vagy több lineáris vagy Bezier görbét nyúlik össze a pontok (csomópontok).

Lásd még

Munka a vektor

Egyszerű alakzatok létrehozása

Szerkesztési vektor

Munka a Vector Text

Mérési vektor

Átalakítása vektor

Manipulálni vektor

Csoportosítása vektor

Megtekintése tulajdonságai a Vector

Irányváltó a Vektor Irány

Vektor Grafika importálása

Exportáló Vector Grafika


_Lingobit_Létrehozása Töröttvonal

Létrehozása Töröttvonal

Létrehozásakor a vonallánc, ArtCAM Insignia megjeleníti a koordinátáit a kurzor pozícióját, a szög és hosszát span hozunk létre, a koordináták az utolsó pont, és a változás helyzetben az utolsó pont mind a X és Y irányban a Töröttvonal létrehozása oldalon.

Hozzon létre egy vonal:

  1. Győződjön meg arról, hogy a vektor réteg, amelyen létre kívánja hozni a vonallánc van jelölve. A részletekért lásd kiválasztása réteg .
  2. Kattintson a Create gombra Töröttvonal [image] A Vector Creation eszköztár jelenik meg a Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez Töröttvonal létrehozása oldalon.
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Vector Tools területe asszisztens 's Főoldal megjelenítéséhez a Vector Creation eszköztár:

      Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel a Vector Creation eszköztárat a Vector eszközök területén az asszisztens 's kezdőlapra.

  3. Kattintson egyszer a 2D-s nézet ablakot, hogy megteremtse a kiindulási pont (csomópont) a vonal.
  4. Húzza az egeret. A pontozott vonal jelenik meg jelezve, ha a vonal nem lehet levonni.
    • Kattintson és tartsa lenyomva a bal gombot, mielőtt az egérrel, hogy hozzon létre egy Bezier görbe span. Engedje el az egérgombot, hogy megteremtse a pontot (node) a vonal.
  5. Kattintson a helyeken, ahol létre kívánja hozni egy pontot (node) a vonal.
    • Nyomjuk meg és tartsuk lenyomva a Ctrl gombot a billentyűzeten során minden egyes kattintás az egérrel, hogy korlátozzák a szög a lineáris span tenni a pontok (csomópontok) 15 °-os lépésekben.

      A lineáris span készült összekötő a két pont (csomópont).

      Ismételjük meg ezt, és az előző lépést, ha a létrehozni kívánt további pontokat (csomópont) a vonal köti össze lineáris ível át.

  6. Kattintson a jobb gombbal a végén a vonal, és visszatér a helyettes 's kezdőlapra.
    • Akkor is vége a vonal, ha megnyomjuk az Esc billentyűt, vagy kattintson a Bezárás gombra a Töröttvonal létrehozása oldalon.

Például, ha rákattint a jobb oldali a 2D-s nézet ablakban, húzza lefelé és a bal, majd jobb gombbal, akkor létrehozhat egy vonallánc, hogy valahogy így néz ki:

Tudod is teremt egy vonallánc segítségével koordinálja venni a 2D-s nézet ablak:

  1. Győződjön meg arról, hogy a vektor réteg, amelyen létre kívánja hozni a vonallánc van jelölve. A részletekért lásd kiválasztása réteg .
  2. Kattintson a Create gombra Töröttvonal [image] A Vector Creation eszköztárat a Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez Töröttvonal létrehozása oldalon.
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Vector Tools területe asszisztens 's Főoldal megjelenítéséhez a Vector Creation eszköztár:

      Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel a Vector Creation eszköztárat a Vector eszközök területén az asszisztens 's kezdőlapra.

  3. Kattintson a helyzet a 2D-s nézet ablakot, ahol létre kívánja hozni a vonal a Start-fokig.
  4. Határozza meg a helyzetét a következő pontot, használja a következő módszerek:
    • Vigye a kurzort a helyre, ahol létre kívánja hozni a pont a vonal. Az X és Y koordinátáit a helyzet jelennek meg a kurzor területén az oldalt.
    • Adjuk meg az X és Y koordinátáit a következő pont az X és Y dobozok.
    • Adjuk meg a szög a következő span a vonal az a ° rovat, majd a hosszában L mezőben.
    • Adjuk meg a távolság az előző pontban az X és Y tengely a dx és dy dobozok.
  5. Ha szeretné, hogy a vonal kell elkészíteni a Bezier görbe ölel csatlakozott a simított pontok helyett lineáris ível csatlakozott pontot, válassza ki a Rajz Sima Vonalláncok lehetőség [image]. További információkért lásd szerkesztése Vector ível és szerkesztése Vector csomópontok.
  6. Kattintson a Hozzáadás gombra.
  7. Ismételje meg ezeket a lépéseket, amíg nem végzett létre a vonal, majd kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Rajz Vonalláncok

Kitöltése Töröttvonal létrehozása

Lezárja a Töröttvonal létrehozása Sokszög

Módosításáról a Sokszögvonal


_Lingobit_Kitöltése Töröttvonal létrehozása

Kitöltése Töröttvonal létrehozása

A teljes vonal a rajzolt, de továbbra is a vonal-létrehozási mód:

  • Nyomja meg a szóköz billentyűt.

A létrehozás befejezéséhez egy vonallánc, és visszatér az asszisztens 's Főoldal, miközben továbbra is nyílt vektor, akkor használja a következő módszerek:

  • Kattintson a jobb gombbal az egér.
  • Nyomja meg az Esc billentyűt.
  • Nyomja meg a Return gombot a billentyűzeten.
  • Kattintson a Bezárás gombra a Töröttvonal létrehozása oldalon.

Alapértelmezés szerint a fekete vonal jelzi, hogy a kinolonok, nyílt vektor hoztak létre. Ha azonban ön teremt egy vonallánc egy vektoros réteget, amely egy adott színt jelöltek, a vonal elfogadja a vektor réteg színét. További információkért lásd vektorok kiválasztása és hozzárendelése a szín a Vector Layer .

Lásd még

Rajz Vonalláncok

Létrehozása Töröttvonal

Lezárja a Töröttvonal létrehozása Sokszög

Módosításáról a Sokszögvonal


_Lingobit_Lezárja a Töröttvonal létrehozása Sokszög

Lezárja a Töröttvonal létrehozása Sokszög

Ha Ön Töröttvonal Creation módban lehet befejezni létre vonallánc és automatikusan csatlakozzon a Start-fokig annak utolsó pontot képez sokszöget, ha:

  • Nyomjuk meg a Tab gombot a billentyűzeten.

Ha már létrehozott egy vonallánc, akkor csatlakozzon a Start-fokig annak utolsó pontot (node), hogy formában sokszög, ha:

  1. Jelölje be a vonal, amit magunk hoztunk létre. A vonal a bíbor és veszi körül a befoglaló téglalap formájában. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Szerkesztés gombra Node [image] A Vector eszközök területén az asszisztens 's Főoldal be Csomópont szerkesztése módban. A vonal feketére vált, és láthatjuk az nyúlik és a pontok (csomópontok) teszik ki a vonal.
  3. Kattintson és húzza a kiindulási pont (zöld), hogy megfeleljen az utolsó pont a vonal.

Lásd még

Rajz Vonalláncok

Létrehozása Töröttvonal

Kitöltése Töröttvonal létrehozása

Módosításáról a Sokszögvonal


_Lingobit_Módosításáról a Sokszögvonal

Módosításáról a Sokszögvonal

A vonal épül fel, és átfogja pontok (csomópontok). Ível lehet vonalak, ívek vagy Bezier görbe. Meg lehet változtatni a pontok helyzete és jellege ível után a vonal jön létre. Például, egy lineáris span ki lehet cserélni egy ív vagy egy Bezier görbe span.

Megváltoztatja a vonallánc az űrlapot mind a Csomópont szerkesztése és Vector szerkesztése menüpont. Ezek a menük jelennek meg, amikor dolgozik Csomópont szerkesztése módban és a jobb-csattanó-ra vagy egy span, vagy egy pont. A részleteket lásd szerkesztése Vector ível át , és szerkesztése Vector csomópontok .

Lásd még

Rajz Vonalláncok

Létrehozása Töröttvonal

Kitöltése Töröttvonal létrehozása

Lezárja a Töröttvonal létrehozása Sokszög


_Lingobit_Egyszerű alakzatok létrehozása

Egyszerű alakzatok létrehozása

Kívül létrehozása gombra Töröttvonal [image], Részletezett létrehozása Töröttvonal van további hat gombból a Vector eszközök területén asszisztens 's Főoldal amely lehetővé teszi, hogy hozzanak létre egyedi vektoros alakzatokat.

Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith]

Hozhatunk létre:

  • Téglalap vagy négyzet alakúra .
  • Körökben .
  • Ellipszis .
  • Sokszögeket .
  • Csillagok .
  • Ívek .

Lásd még

Munka a vektor

Rajz Vonalláncok

Szerkesztési vektor

Munka a Vector Text

Mérési vektor

Átalakítása vektor

Manipulálni vektor

Csoportosítása vektor

Megtekintése tulajdonságai a Vector

Irányváltó a Vektor Irány

Vektor Grafika importálása

Exportáló Vector Grafika


_Lingobit_Létrehozása téglalap

Létrehozása téglalap

Tudod teremt vagy pontos, vagy megközelítőleg négyzet vagy téglalap alakú vektor.

Hogy hozzanak létre egy négyzet vagy téglalap pontosan:

  1. Győződjön meg arról, hogy a vektor réteg, amelyen létre kívánja hozni a téglalap kiválasztva. A részletekért lásd kiválasztása réteg .
  2. Kattintson a Create gombra téglalap [image] A Vector Creation eszköztárat a Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a téglalap létrehozása oldalon.
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Vector Tools területe asszisztens 's Főoldal megjelenítéséhez a Vector Creation eszköztár:

      Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel a Vector Creation eszköztárat a Vector eszközök területén az asszisztens 's kezdőlapra.

  3. Kattintson a térre, vagy téglalap választógombra [image] kiválasztásához alkalmazott formája a létrehozni kívánt.
  4. Határozza meg a magassága a forma a Magasság mezőbe.
  5. Határozza meg a szélességét a forma a Szélesség mezőbe.
  6. Ha azt szeretnénk, filézett (kerekítve) sarkok, meghatározza a sugár alkalmazni kívánt mind a négy sarokban a Corner sugarak mezőben. Ellenkező esetben hagyja meg az alapértelmezett értéke a 0 Corner sugarak mezőben.
  7. Határozza meg a középpontja a forma. Ehhez, akkor vagy:
    • Adjuk meg az X és Y koordinátáit a középpont a Centre Point 's X és Y dobozok.
    • Mozgassa a [image] kurzort a 2D-s nézet ablakot, és kattintson az álláspontot, hogy szeretne beállítani, mint a középpont. Az X és Y koordinátáit pont jelenik meg a Centre Point 's X és Y dobozok.
  8. Ha azt szeretné formába kell kiállítani egy bizonyos szögben, hogy a modell blokk, meghatározza a szöget a Szög mezőbe:
    • Írjon be egy pozitív szögben forgatni az alakzatot óramutató járásával megegyező irányban.
    • Írjon be egy negatív szögben forgatni az alakzatot óramutató járásával ellentétes irányba.
  9. Kattintson a Preview gombra, hogy a forma ön körülbelül-hoz létre a 2D-s nézet ablakban.
  10. Ha szeretné felhívni a formáját, és továbbra is a téglalap Creation módban, kattintson a Create gombra. Ha szeretné felhívni a formáját, és térjen vissza az asszisztens 's kezdőlapján kattintson a jobb gombbal.

Hogy hozzanak létre egy közelítő méretű négyzet vagy téglalap alakú:

  1. Győződjön meg arról, hogy a vektor réteg, amelyen létre kívánja hozni a téglalap kiválasztva. A részletekért lásd kiválasztása réteg .
  2. Kattintson a Create gombra téglalap [image] A Vector Creation eszköztárat a Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a téglalap létrehozása oldalon.
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Vector Tools területe asszisztens 's Főoldal megjelenítéséhez a Vector Creation eszköztár:

      Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel a Vector Creation eszköztárat a Vector eszközök területén az asszisztens 's kezdőlapra.

  3. Kattintson a térre, vagy téglalap választógombra [image] kiválasztásához alkalmazott formája a létrehozni kívánt.
  4. Mozgassa a [image] kurzort a 2D-s nézet ablakot, majd kattintson és húzza, hogy megteremtse a méret a kívánt alakzat.
  5. Engedje el az egérgombot, hogy dolgozzon egy előnézeti képet a forma hozunk létre a 2D-s nézet ablakban.
  6. Ha szeretné felhívni a formáját, és továbbra is a téglalap Creation módban, kattintson a Create gombra. Ha szeretné felhívni a formáját, és térjen vissza az asszisztens 's kezdőlapján kattintson a jobb gombbal.

Lásd még

Egyszerű alakzatok létrehozása

Létrehozása Kör

Létrehozása ellipszis

Sokszög létrehozása

Létrehozása Star

Létrehozása Arc


_Lingobit_Szerkesztése a térre, vagy téglalap

Szerkesztése a térre, vagy téglalap

Javíthatja a méretét, helyzetét, sarkok és / vagy a szög a négyzet vagy téglalap alakú vektor.

Megkezdéséhez szerkesztése négyzet vagy téglalap alakú:

  1. Válassza ki a négyzet vagy téglalap a szerkeszteni kívánt. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a jobb gombbal a kijelölt alakzat megjelenítéséhez a Vector Szerkesztés menü.
  3. Kattintson a Szerkesztés téglalap lehetőséget, hogy megjelenítse a téglalap szerkesztése oldalon az asszisztens ablakban.

    A kijelölt alakzat Most úgy tűnik, az átméretezés kezeli csatolt, és a rotációs kezelni csatolt a középpont:

  • Tudod megjeleníteni a téglalap szerkesztése oldalon kiválasztja a négyzet vagy téglalap, majd nyomja le az E billentyűt.

Tudod most változtatni a méretét, helyzetét, sarkok és / vagy a szög a kiválasztott négyzet vagy téglalap segítségével téglalap szerkesztése oldalon, vagy manipulálására kezeli az alakja is.

Szerkeszteni a kiválasztott négyzet vagy téglalap segítségével téglalap szerkesztése oldalon:

  • Adjuk meg egy új értéket a megfelelő rovatba az egyes attribútum az alakzat kívánt módosítani.

    Például, írja meg egy új értéket a Magasság mezőbe közvetlenül növeli vagy csökkenti a magasságát a kiválasztott négyzet vagy téglalap alakú.

Tudod szerkeszteni a kiválasztott négyzet vagy téglalap alakú segítségével is:

  • Kattintson és húzza bármely resizing kezeli, hogy állítsuk be a méretét az alakzatot. Az új magasság és a szélesség látható a magasság és a szélesség dobozok a téglalap szerkesztése oldalon.
  • Kattintson és húzza valamelyik sarok nyélbe hozzá filézés, hogy mind a négy sarkában az a forma. Az új sugara filézett sarokban látható a Corner sugara mezőben a téglalap szerkesztése oldalon.
  • Kattintson és húzza a fogantyút, és állítsa forgatás szögét a forma. Az új szög látható a Szög mezőben a téglalap szerkesztése oldalon.
  • Mozgassa a [image] kurzort a középpontja a forma. Ha változik a [image] kurzor, kattintson és húzza mozog az egész alakja. Az új központ pont jelenik meg a Centre Point 's X és Y dobozok a téglalap szerkesztése oldalon.
  • Hogy hozzanak létre egy pontos négyzet, tartsa lenyomva a Shift gombot a billentyűzeten, majd húzza az resizing kezeli az Ön téglalap a kívánt méretet.

Hogy erősítse meg az új forma jelenik meg a 2D-s nézet ablakot, és visszatér a helyettes 's kezdőlapján kattintson a jobb gombbal.

Lásd még

Létrehozása téglalap


_Lingobit_Létrehozása Kör

Létrehozása Kör

Tudod teremt egy kör alakú vektor.

A kör a megadott méretben:

  1. Győződjön meg arról, hogy a vektor réteg, amelyen létre kívánja hozni a kör van kiválasztva. A részletekért lásd kiválasztása réteg .
  2. Kattintson a Create gombra Körök [image] A Vector Creation eszköztárat a Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Kör létrehozása oldalon.
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Vector Tools területe asszisztens 's Főoldal megjelenítéséhez a Vector Creation eszköztár:

      Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel a Vector Creation eszköztárat a Vector eszközök területén az asszisztens 's kezdőlapra.

  3. Határozza meg a középpont a kör. Ehhez, akkor vagy:
    • Adjuk meg az X és Y koordinátáit a középpont a Circle megfigyelőközpont X és Y dobozok.
    • Mozgassa a [image] kurzort a 2D-s nézet ablakot, és kattintson az álláspontot szeretne beállítani, mint a középpont. Az X és Y koordinátáit a pont megjelenik a Circle megfigyelőközpont X és Y dobozok.
  4. A kör mérete területen, határozza meg a méretét a kör. Akkor:
    • Jelölje be a Sugár rádiógombot [image], Majd határozza meg a kör sugara az alábbi mezőbe, vagy
    • Jelölje be az átmérője rádiógombot [image], Majd határozza meg a kör átmérője az alábbi mezőbe.
  5. Ha szeretné, hogy a kör kell elkészíteni a négy ív ölel, mint négy Bezier görbe megszorít, jelölje be a Create a Arcs választás [image]. További információkért lásd szerkesztése Vector ível és szerkesztése Vector csomópontok.
  6. Kattintson a Preview gombra, hogy dolgozzon egy előnézeti képet a kört hozunk létre a 2D-s nézet ablakban.
  7. Ha szeretné felhívni a kört, és továbbra is körbe-létrehozási mód, kattintson a Create gombra. Ha szeretné felhívni a kört, és visszatérnek a helyettes 's kezdőlapján kattintson a jobb gombbal.

Hogy hozzanak létre egy közelítő méretű kör:

  1. Győződjön meg arról, hogy a vektor réteg, amelyen létre kívánja hozni a kör van kiválasztva. A részletekért lásd kiválasztása réteg .
  2. Mozgassa a [image] kurzort a 2D-s nézet ablakot, majd kattintson és húzza létre a kör méretét kívánt.
  3. Engedje el az egérgombot, hogy dolgozzon egy előnézeti képet a kört hozunk létre a 2D-s nézet ablakban.
  4. Ha szeretné felhívni a kört, és továbbra is a Circle Creation módban, kattintson a Create gombra. Ha szeretné felhívni a kört, és visszatérnek a helyettes 's kezdőlapján kattintson a jobb gombbal.

Lásd még

Egyszerű alakzatok létrehozása

Létrehozása téglalap

Létrehozása ellipszis

Sokszög létrehozása

Létrehozása Star

Létrehozása Arc


_Lingobit_Szerkesztése Kör

Szerkesztése Kör

Javíthatja a sugár és helyzetét a kör alakú vektor.

Szerkeszteni egy kört:

  1. Válassza ki a kört a szerkeszteni kívánt. A részleteket lásd kiválasztása Vektorok.
  2. Kattintson a jobb gombbal a kör megjelenítéséhez a Vector Szerkesztés menü.
  3. Kattintson a Szerkesztés Kör lehetőséget, hogy megjelenítse a Kör szerkesztése oldalon az asszisztens ablakban.

    A kiválasztott kör most úgy tűnik, mint egy előnézeti kép átméretezés a fogantyú:

    Tudod most változtatni a méretét és helyzetét a kijelölt kör segítségével Circle szerkesztése oldalon, vagy manipulálni átméretezését fogantyú és a középpont a forma is.

  • Ön képes megjeleníteni Kör szerkesztése oldalon kiválasztja a kört, majd nyomja le az E billentyűt.

Szerkeszteni a kijelölt kör segítségével Kör szerkesztése oldalon:

  • Adjuk meg egy új értéket a megfelelő dobozban vagy a forma attribútumainak kívánt módosítani.

    Például, írja meg egy új értéket a Sugár mezőben közvetlenül növeli vagy csökkenti a méretét a kiválasztott kör.

Tudod szerkeszteni a kiválasztott kör segítségével a forma is:

  • Kattintson és húzza a resizing kezelni, hogy beállítsa a sugár. Az új sugár megjelenik a Sugár mezőben a Kör szerkesztése oldalon.
  • Mozgassa a [image] kurzort a középpont a kör. Ha változik a [image] kurzor, kattintson és húzza mozog a körön. Az új központ pont látható a Centre Point 's X és Y dobozok az oldalon.

Hogy erősítse meg az új kör látható a 2D-s nézet ablakot, és visszatér a helyettes 's kezdőlapján kattintson a jobb gombbal.

Lásd még

Létrehozása Kör


_Lingobit_Létrehozása ellipszis

Létrehozása ellipszis

Tudod teremt egy elliptikus alakú vektor.

Hogy hozzanak létre egy ellipszis a megadott méretben:

  1. Győződjön meg arról, hogy a vektor réteg, amelyen létre kívánja hozni az ellipszis kiválasztva. A részletekért lásd kiválasztása réteg .
  2. Kattintson a Create gombra Ellipse [image] A Vector Creation eszköztárat a Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez ellipszis létrehozása oldalon.
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Vector Tools területe asszisztens 's Főoldal megjelenítéséhez a Vector Creation eszköztár:

      Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel a Vector Creation eszköztárat a Vector eszközök területén az asszisztens 's kezdőlapra.

  3. Határozza meg a középpontját a ellipszis. Ehhez, akkor vagy:
    • Adjuk meg az X és Y koordinátáit a középpont a Start Point 's X és Y dobozok.
    • Mozgassa a [image] kurzort a 2D-s nézet ablakban, majd kattintson a pontot. Az X és Y koordinátáit a pont jelenik meg a Start-fokig 's X és Y dobozok.
  4. Határozza meg a magasságát az ellipszis az ellipszis Magasság mezőbe.
  5. Adjuk meg az ellipszis szélességét a Szélesség mezőben ellipszis.
  6. Ha azt szeretné formába kell kiállítani egy bizonyos szögben, hogy a modell blokk, meghatározza a szöget a Szög mezőben.
  7. Kattintson a Preview gombra, hogy az ellipszis ön körülbelül-hoz létre a 2D-s nézet ablakban.
  8. Ha szeretné felhívni a ellipszis, és továbbra is az ellipszis Creation módban, kattintson a Create gombra. Ha szeretné felhívni a ellipszis, és térjen vissza az asszisztens 's kezdőlapján kattintson a jobb gombbal.

Hogy hozzanak létre egy közelítő méretű ellipszis:

  1. Győződjön meg arról, hogy a vektor réteg, amelyen létre kívánja hozni az ellipszis kiválasztva. A részletekért lásd kiválasztása réteg .
  2. Mozgassa a [image] kurzort a 2D-s nézet ablakot, majd kattintson és húzza, hogy megteremtse a mérete ellipszis kívánt.
  3. Engedje el az egérgombot, hogy dolgozzon egy előnézeti képe ellipszis hozunk létre a 2D-s nézet ablakban.
  4. Ha szeretné felhívni a ellipszis, és továbbra is az ellipszis Creation módban, kattintson a Create gombra. Ha szeretné felhívni a ellipszis, és térjen vissza az asszisztens 's kezdőlapján kattintson a jobb gombbal.

Lásd még

Egyszerű alakzatok létrehozása

Létrehozása téglalap

Létrehozása Kör

Sokszög létrehozása

Létrehozása Star

Létrehozása Arc


_Lingobit_Szerkeszti az ellipszis

Szerkeszti az ellipszis

Javíthatja a méretét, helyzetét és / vagy szög egy elliptikus alakú vektor.

Szerkesztéséhez ellipszis:

  1. Válasszuk az ellipszis a szerkeszteni kívánt. A részleteket lásd kiválasztása Vektorok.
  2. Kattintson a jobb gombbal a kiválasztott ellipszis megjelenítéséhez a Vector Szerkesztés menü.
  3. Kattintson a Szerkesztés Ellipse lehetőséget, hogy megjelenítse az ellipszis szerkesztése oldalon az asszisztens ablakban.

    A kiválasztott ellipszis most úgy tűnik, mint egy előnézeti kép átméretezés kezeli csatolt, és a forgatás kezelni a saját középpont:

    • Ön képes megjeleníteni ellipszis szerkesztése oldalon kiválasztja ellipszist, majd nyomja le az E billentyűt.

Tudod most változtatni a méretét, helyzetét és / vagy a szög a kiválasztott ellipszis segítségével ellipszis szerkesztése oldalon, vagy manipulálására kezeli az ellipszis is.

Szerkeszteni a kiválasztott ellipszis segítségével ellipszis szerkesztése oldalon:

  • Írjon be egy új értéket a megfelelő rovatba az egyes jellemzője az ellipszis kívánt módosítani.

    Például, írja meg egy új értéket a Magasság mezőbe közvetlenül növeli vagy csökkenti a magasságát az ellipszis.

Tudod szerkeszteni a kiválasztott ellipszis használatával a forma is:

  • Kattintson és húzza bármely resizing kezeli, hogy állítsuk be a méretét az ellipszis. Az új magasság és a szélesség látható a magasság és a szélesség dobozok az ellipszis szerkesztése oldalon.
  • Kattintson és húzza a fogantyút, és állítsa forgatás szögét az ellipszis. Az új szög látható a Szög mezőben az ellipszis szerkesztése oldalon.
  • Mozgassa a [image] kurzort a középpontja az ellipszis. Ha változik a [image] kurzor, kattintson és húzza mozog az egész ellipszis. Az új központ pont jelenik meg a Start-fokig 's X és Y dobozok az ellipszis szerkesztése oldalon.

Hogy erősítse meg az új ellipszis látható a 2D-s nézet ablakot, és visszatér a helyettes 's Home oldalon vagy:

  • Kattintson az Alkalmaz gombra, majd a Bezárás gombra az ellipszis szerkesztése oldalon.
  • Kattintson a jobb egérgombbal.

Lásd még

Létrehozása ellipszis


_Lingobit_Sokszög létrehozása

Sokszög létrehozása

Tudod teremt egy rendkívül sokféle sokszög alakú vektorok.

Hogy hozzanak létre egy pontos polygon:

  1. Győződjön meg arról, hogy a vektor réteg, amelyen létre kívánja hozni a sokszög kiválasztva. A részletekért lásd kiválasztása réteg .
  2. Kattintson a Create gombra sokszögek [image] A Vector Creation eszköztárat a Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Polygon létrehozása oldalon.
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Vector Tools területe asszisztens 's Főoldal megjelenítéséhez a Vector Creation eszköztár:

      Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel a Vector Creation eszköztárat a Vector eszközök területén az asszisztens 's kezdőlapra.

  3. Adjuk meg a sokszög oldalainak számát a Settings "száma A Sides doboz.
    • A sokszög kell legalább három oldalának. Gépelés 3. A Beállítások száma Sides doboz termel egy háromszög.
  4. Ha azt szeretné, sokszög kell húzni egy bizonyos szögben, hogy a modell blokk, meghatározza a szöget a Settings "Szög mezőbe:
    • Írja be a pozitív szög a Szög mezőben forog a poligon óramutató járásával megegyező irányban.
    • Írjon be egy negatív szög a Szög mezőben forog a poligon óramutató járásával ellentétes irányba.
  5. Határozza meg a középpontját a sokszög. Ehhez, akkor vagy:
    • Adjuk meg az X és Y koordinátáit a középpont a Polygon megfigyelőközpont X és Y dobozok.
    • Mozgassa a [image] kurzort a pont a modell érdekli majd. Az X és Y koordinátáit a pont kattintva jelennek meg a Polygon megfigyelőközpont X és Y dobozok.
  6. Határozza meg a sokszög sugara a geometriában 's Sugár mezőben.
  7. Kattintson a Preview gombra, hogy a sokszög ön körülbelül-hoz létre a 2D-s nézet ablakban.
  8. Ha szeretné felhívni a poligon, és továbbra is a Polygon Creation módban, kattintson a Create gombra. Ha szeretné felhívni a poligon, és térjen vissza az asszisztens 's kezdőlapján kattintson a jobb gombbal.

Hogy hozzanak létre egy közelítő méretű sokszög:

  1. Győződjön meg arról, hogy a vektor réteg, amelyen létre kívánja hozni a sokszög kiválasztva. A részletekért lásd kiválasztása réteg .
  2. Mozgassa a [image] kurzort a 2D-s nézet ablakot, majd kattintson és húzza, hogy megteremtse a mérete sokszöget szeretnénk.
  3. Engedje el az egérgombot, hogy dolgozzon egy előnézeti képet a sokszög hozunk létre a 2D-s nézet ablakban.
  4. Ha szeretné felhívni a poligon, és továbbra is a Polygon Creation módban, kattintson a Create gombra. Ha szeretné felhívni a poligon, és térjen vissza az asszisztens 's kezdőlapján kattintson a jobb gombbal.

Lásd még

Egyszerű alakzatok létrehozása

Létrehozása téglalap

Létrehozása Kör

Létrehozása ellipszis

Létrehozása Star

Létrehozása Arc


_Lingobit_Szerkesztése Sokszög

Szerkesztése Sokszög

Javíthatja a méretét, helyzetét, oldal-és / vagy a szög a sokszög alakú vektor.

Szerkesztéséhez a sokszög:

  1. Válassza ki a sokszöget szerkeszteni kívánt. A részleteket lásd kiválasztása Vektorok.
  2. Kattintson a jobb gombbal a sokszög hogy megjelenítse a Vector Szerkesztés menü.
  3. Kattintson a Szerkesztés Polygon lehetőséget, hogy megjelenítse a Polygon szerkesztése oldalon az asszisztens ablakban.

    A sokszög Most úgy tűnik, mint egy előnézeti kép átméretezés kezeli, és a rotációs fogantyú:

Tudod most változtatni a méretét, helyzetét, oldal-és / vagy a szög a kijelölt sokszög segítségével a Polygon szerkesztése oldalon, vagy manipulálására kezeli a poligon is.

Szerkeszteni a kijelölt sokszög segítségével a Polygon szerkesztése oldalon:

  • Írjon be egy új értéket a megfelelő rovatba az egyes attribútum a sokszög kívánt módosítani.

Például, írja meg egy új értéket az első számú A Sides doboz azonnal növeli vagy csökkenti az oldalak számát a kijelölt sokszög.

Tudod szerkeszteni a kiválasztott sokszög segítségével a forma is:

  • Kattintson és húzza bármely resizing kezeli méretének beállításához a poligon. Az új méret jelenik meg a geometria s Sugár mezőben a Polygon szerkesztése oldalon.
  • Kattintson és húzza a fogantyút, és állítsa forgatás szögét a sokszög. Az új szög látható a Szög mezőben a téglalap szerkesztése oldalon.
  • Mozgassa a [image] kurzort a középpontját a sokszög. Ha változik a [image] kurzor, kattintson és húzza mozog az egész sokszöget. Az új központ pont jelenik meg a Polygon megfigyelőközpont X és Y dobozok a Polygon szerkesztése oldalon.

Hogy erősítse meg az új poligon látható a 2D-s nézet ablakot, és visszatér a helyettes 's Home oldalon vagy:

  • Kattintson az Alkalmaz gombra, majd a Bezárás gombra a Polygon szerkesztése oldalon.
  • Kattintson a jobb egérgombbal.

Lásd még

Sokszög létrehozása


_Lingobit_Létrehozása Star

Létrehozása Star

Tudod teremt egy csillag alakú vektor.

Hogy hozzanak létre egy pontos star:

  1. Győződjön meg arról, hogy a vektor réteg, amely szeretne létrehozni egy csillag van jelölve. A részletekért lásd kiválasztása réteg .
  2. Kattintson a Create gombra Stars [image] A Vector Creation eszköztárat a Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Star létrehozása oldalon.
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Vector Tools területe asszisztens 's Főoldal megjelenítéséhez a Vector Creation eszköztár:

      Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel a Vector Creation eszköztárat a Vector eszközök területén az asszisztens 's kezdőlapra.

  3. Adjuk meg a sokszög oldalainak számát a Settings "száma pontok doboz.
  4. Ha szeretné, hogy csillag lehessen levonni egy bizonyos szögben, hogy a modell blokk, meghatározza a szöget a Settings "Szög mezőbe:
    • Írja be a pozitív szög a Szög mezőben forog a csillag óramutató járásával megegyező irányban.
    • Írjon be egy negatív szög a Szög mezőben forog a csillagos óramutató járásával ellentétes irányba.
  5. Határozza meg a középpontját a csillag. Ehhez, akkor vagy:
    • Adjuk meg az X és Y koordinátáit a középpont a Star megfigyelőközpont X és Y dobozok.
    • Mozgassa a [image] kurzort a 2D-s nézet ablakot, és kattintson az álláspontot szeretne beállítani, mint a középpont. Az X és Y koordinátáit a pont megjelenik a Star megfigyelőközpont X és Y dobozok.
  6. A geometria 's első sugara pontok doboz, meghatározza a sugár a sokszög, amely alapján a külső pontok (csomópontok) a csillag hazugság.
  7. A geometria 's sugara második pont doboz, meghatározza a sugár a sokszög, amely alapján a belső pontok (csomópontok) a csillag hazugság.
  8. Kattintson a Preview gombra, hogy az ellipszis ön körülbelül-hoz létre a 2D-s nézet ablakban.
  9. Ha szeretné felhívni a csillag, és továbbra is a Star Creation módban, kattintson a Create gombra. Ha szeretné felhívni a csillag, és térjen vissza az asszisztens 's kezdőlapján kattintson a jobb gombbal.

Hogy hozzanak létre egy közelítő méretű csillag:

  1. Győződjön meg arról, hogy a vektor réteg, amely szeretne létrehozni egy csillag van jelölve. A részletekért lásd kiválasztása réteg .
  2. Mozgassa a [image] kurzort a 2D-s nézet ablakot, majd kattintson és húzza, hogy megteremtse a mérete sokszög szeretne, amelyre a külső pontok a csillag hazugság.
  3. Kattintson és húzza, hogy megteremtse a mérete sokszöget szeretnénk, amely alapján a belső pontokat a csillag hazugság.
  4. Engedje el az egérgombot, hogy dolgozzon egy előnézeti képen a csillag hozunk létre a 2D-s nézet ablakban.
  5. Ha szeretné felhívni a csillag, és továbbra is a Star Creation módban, kattintson a Create gombra. Ha szeretné felhívni a poligon, és térjen vissza az asszisztens 's kezdőlapján kattintson a jobb gombbal.

Lásd még

Egyszerű alakzatok létrehozása

Létrehozása téglalap

Létrehozása Kör

Létrehozása ellipszis

Sokszög létrehozása

Létrehozása Arc


_Lingobit_Szerkesztése Star

Szerkesztése Star

Javíthatja a méretét, helyzetét, oldal-és / vagy szög egy csillag alakú vektor.

Szerkessz egy csillag:

  1. Válassza ki a csillag, amit szerkeszteni kíván. A részleteket lásd kiválasztása Vektorok.
  2. Kattintson a jobb gombbal a csillag megjelenítéséhez a Vector Szerkesztés menü
  3. Kattintson a Szerkesztés Star lehetőséget, hogy megjelenítse a Star szerkesztése oldalon az asszisztens ablakban.
    • Tudod megjeleníteni a Star szerkesztése oldalon az asszisztens ablakban nyomja meg a E gombot a billentyűzeten.

      Most úgy tűnik, a csillag, mint egy előnézeti kép átméretezés kezeli csatolt, és a forgatás kezelni a saját középpont:

Tudod most változtatni a méretét, helyzetét, oldal-és / vagy a szög a kiválasztott csillag használatával Star szerkesztése oldalon, vagy manipulálására kezeli a csillag is.

Szerkeszteni a kiválasztott csillag használatával Star szerkesztése oldalon:

  • Írjon be egy új értéket a megfelelő rovatba az egyes jellemzője a csillag kívánt módosítani.

    Például, írja meg egy új értéket az első számú A Sides doboz azonnal növeli vagy csökkenti az oldalak számát a kiválasztott csillag.

Tudod szerkeszteni a kiválasztott csillag használata a forma is:

  • Kattintson és húzza bármely belső vagy külső átméretezés kezeli, hogy állítsuk be a méretét és alakját a csillag. Az új méret jelenik meg a geometria s sugara az első pontok és / vagy sugár a második pontok dobozok a Star szerkesztése oldalon.
  • Kattintson és húzza a fogantyút, és állítsa forgatás szögét a csillag. Az új szög látható a Szög mezőben a téglalap szerkesztése oldalon.
  • Mozgassa a [image] kurzort a középpont a csillag. Ha változik a [image] kurzort, majd kattintson és húzza, hogy mozog az egész csillagot. Az új központ pont jelenik meg a Star megfigyelőközpont X és Y dobozok a Star szerkesztése oldalon.

Hogy erősítse meg az új csillag látható a 2D-s nézet ablakot, és visszatér a helyettes 's Home oldalon vagy:

  • Kattintson az Alkalmaz gombra, majd a Bezárás gombra a Star szerkesztése oldalon.
  • Kattintson a jobb egérgombbal.

Lásd még

Létrehozása Star


_Lingobit_Létrehozása Arc

Létrehozása Arc

Tudod teremt egy ív alakú vektor.

Létrehozása ív:

  1. Győződjön meg arról, hogy a vektor réteg, amelyen létre kívánja hozni egy ív van jelölve. A részletekért lásd kiválasztása réteg .
  2. Kattintson a Create gombra Arcs [image] A Vector Creation eszköztárat a Vector szerkesztése területe asszisztens 's Főoldal megjelenítéséhez Arc létrehozása oldalon.
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Vector Tools területe asszisztens 's Főoldal megjelenítéséhez a Vector Creation eszköztár:

      Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel a Vector Creation eszköztárat a Vector eszközök területén az asszisztens 's kezdőlapra.

  3. Kattintson valamelyik Arc típusú rádiógombok [image] válassza ki a típusát ív szeretne létrehozni:
    • Központ - Start - Vége - A súrolt ív által létrehozott meghatározza a középpont, a Start-fokig, majd a végpont.
    • Start - Vége - pont Arc - Az felszerelt ív által létrehozott meghatározza a Start-fokig, a végpont, majd a középső pontot.
    • Start - Vége - Sugár - A súrolt ív által létrehozott meghatározza a Start-fokig, a végére pontot, majd a sugár.
  4. Ha kiválasztotta a központ - Start - Vége a lehetőség:
    • Mozgassa a [image] kurzort a 2D-s nézet ablakot, és kattintson az álláspontot, hogy szeretne beállítani, mint az arc a középpont. Az X és Y koordinátáit a pont jelenik meg a Centre Point területén az oldalt.
    • Mozgassa a [image] kurzort a 2D-s nézet ablakban, majd kattintson az álláspontot, hogy szeretne beállítani, mint az ív kezdő pontja. Az X és Y koordinátáit a pont jelenik meg a Start-fokig területén az oldalt.
    • Mozgassa a [image] kurzort a 2D-s nézet ablakot, és kattintson az álláspontot, hogy szeretne beállítani, mint az ív végén pont. Az X és Y koordinátáit a pont megjelenik a végpont területén az oldalt.

      Ha kiválasztotta a Start - Vége - pont Arc lehetőség:

    • Mozgassa a [image] kurzort a 2D-s nézet ablakban, majd kattintson az álláspontot, hogy szeretne beállítani, mint az ív kezdő pontja. Az X és Y koordinátáit a pont jelenik meg a Start-fokig területén az oldalt.
    • Mozgassa a [image] kurzort a 2D-s nézet ablakot, és kattintson az álláspontot, hogy szeretne beállítani, mint az ív végén pont. Az X és Y koordinátáit a pont megjelenik a végpont területén az oldalt.
    • Mozgassa a [image] kurzort a 2D-s nézet ablakot, és kattintson az álláspontot, hogy szeretne beállítani, mint az arc a közepén ponttal. Az X és Y koordinátáit a pont jelenik meg a Centre Point területén az oldalt.

      Ha kiválasztotta a Start - Vége - Radius beállítás:

    • Adjuk meg az irányát az ív. Ha szeretné felhívni a köriratban az óramutató járásával megegyező irányban a kiindulási pont, győződjön meg arról, hogy az óramutató járásával megegyező irányú opciót választja [image].
    • Adjuk meg az ív sugara a Sugár mezőben.
    • Mozgassa a [image] kurzort a modell területen, és kattintson az álláspontot, hogy szeretne beállítani, mint az ívek Start-fokig. Az X és Y koordinátáit a pont megjelenik a Start-fokig területén az oldalt.
    • Mozgassa a [image] kurzort a modell területen, és kattintson az álláspontot, hogy szeretne beállítani, mint az ív végén pont. Az X és Y koordinátáit a pont megjelenik a végpont területén az oldalt.
  5. Ahelyett, kattintson az egér beállítása helyzetének egyes pontjait az arc, akkor is meg a pontos koordinátáit. Milyen pontokat megadhatjuk az arc attól függ, milyen típusú arc, akkor tulajdonképpen létre:
    • Ha meg szeretné változtatni a helyzetét a középpont, határozza meg a koordinátáit az új pozícióját az X és Y doboz szerkesztése Centre Point területen.
    • Ha meg szeretné változtatni a pozícióját a Start-fokig, határozza meg a koordinátáit az új pozícióját az X és Y dobozok a Start-fokig Edit területen.
    • Ha meg szeretné változtatni a pozícióját a végpont, határozza meg a koordinátáit az új pozícióját az X és Y doboz szerkesztése End Point területen.
    • Ha meg szeretné változtatni a sugara az ív, határozza meg az új sugara a Sugár mezőben.
  6. Kattintson a Preview gombra, hogy az ív van körülbelül-hoz létre a 2D-s nézet ablakban.
  7. Ha szeretné felhívni a ív, és továbbra is az Arc Creation módban, kattintson a Create gombra. Ha szeretné felhívni a ív, és térjen vissza az asszisztens 's kezdőlapján kattintson a jobb gombbal az egér.

Lásd még

Egyszerű alakzatok létrehozása

Létrehozása téglalap

Létrehozása Kör

Létrehozása ellipszis

Sokszög létrehozása

Létrehozása Star


_Lingobit_Szerkesztési vektor

Szerkesztési vektor

Tudod szerkeszteni bármely szabványos alakú vektor rajzolt vektoros réteg ugyanúgy: négyzet, téglalap, kör, ellipszis, sokszög és csillag.

Szerkesztheti bármelyik szabványos alakú, válassza ki a vektor, akkor vagy:

  • Nyomja meg a E gombot a billentyűzeten.
  • Kattintson a jobb gombbal jelenítse meg a Vector szerkesztése menüben, majd kattintsunk a Szerkesztés opciót a kiválasztott vektor pl.Edit ellipszis.

ArtCAM Insignia megjeleníti a szerkesztése oldalon a kiválasztott vektor-helyettes például ellipszis szerkesztése. Ezután képes megváltoztatni a tulajdonságait a kijelölt alakja vektor módosításával a megfelelő értékeket. Például, a magassága egy téglalap.

Nem tudja szerkeszteni a következő vektorok segítségével szerkesztése oldalon az asszisztens, jóllehet továbbra is lehet szerkeszteni:

  • Létre azzal a Töröttvonal Creation eszköz.
  • Létre az Arc Creation eszköz.
  • Létre az egyik gomb a Vector Tools területe asszisztens 's Címoldal, és amit már át, vagy szerkesztett egy pontot (node), vagy a span. A részleteket lásd szerkesztése Vector ível át , és szerkesztése Vector csomópontok .
  • Importált közvetlenül ArtCAM Insignia. A részleteket lásd importálása Vector Artwork.
  • Létre egy bitmap kép segítségével Bitmap eszközök területén helyettes a kezdőlapra. A részletekért lásd a Bitmap konvertálása a Vektorok .

Lásd még

Munka a vektor

Rajz Vonalláncok

Egyszerű alakzatok létrehozása

Munka a Vector Text

Mérési vektor

Átalakítása vektor

Manipulálni vektor

Csoportosítása vektor

Megtekintése tulajdonságai a Vector

Irányváltó a Vektor Irány

Vektor Grafika importálása

Exportáló Vector Grafika


_Lingobit_Kiválasztása vektor

Kiválasztása vektor

Akkor válasszuk a vektorok minden látható vektoros rétegeket egy modell. További információkért lásd megtekintése réteg.

Kiválasztásához egy vektor egy réteg:

  1. Kattintson a Select gomb Vektorok [image] A Vector szerkesztési mód eszköztárat a Vector eszközök területén az asszisztens 's Főoldal, majd a vektor, hogy ki akar választani.
    • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Vector Tools területe asszisztens 's Főoldal megjelenítéséhez a Vector szerkesztési mód eszköztár:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

      Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel a Vector szerkesztési mód eszköztárat a Vector eszközök területén az asszisztens 's kezdőlapra.

    • Ha a Select Vektorok gomb jelenik meg [image] A Vector eszközök területén, akkor már Válassza Vektorok módban.
    • Akkor is nyomja meg az Esc billentyűt be Válassza Vektorok módot.
    • Ön is használja a N gombot a billentyűzeten közötti váltáshoz válasszuk Vektorok és Csomópont szerkesztése módban. Például, nyomja meg a N gombot egyszer, ha a Node Szerkesztés módban fog titeket kiválasztása Vektorok módot.

Kiválasztásához több mint egy vektor minden látható réteg:

  1. Kattintson a Select gomb Vektorok [image] A Vector szerkesztési mód eszköztárat a Vector eszközök területén az asszisztens 's Főoldal, majd a vektor, hogy ki akar választani.
  2. Tartsa lenyomva a Shift gombot a billentyűzeten, majd kattintson az egyes vektorok ki akar választani.
    • Akkor is kattintson rá és húzza körül tetszőleges számú vektorokat kiválasztásra. A befoglaló téglalapot körülveszi az összes kiválasztott vektorok.
    • Kikapcsolnia vektoros kiválasztott véletlenül, tartsuk lenyomva a Shift billentyűt, majd kattintsunk.

Válasszuk a vektoros grafikát készített egy adott vektor réteg:

  1. Győződjön meg arról, hogy a vektor réteg, amely a vektoros grafikát kívánt válassza ki van választva. A részletekért lásd kiválasztása réteg .
  2. Kattintson a Select All Be Layer gombra Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia] A vektorok terén a Layers Manager.
    • Akkor is kattintson a Szerkesztés gt; Az összes kijelölése Layer menüpont a főmenüben bár ha azt akarjuk, a vektoros grafikát készített a vektor réteg kiválasztva.
    • Azt is megteheti, nyomja meg az Alt + L gombok a billentyűzeten, ha azt akarjuk, a vektoros grafikát készített a vektor réteg kiválasztva.

Vektorok nem mindig jelenik meg a színt rendelt a vektor réteg az általuk ki:

  • Beállíthatjuk az alapértelmezett színe a kiválasztott vektorok segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások.
  • Alapértelmezés szerint, egy vagy több kinolonok vektor magenta, ha a kiválasztott. Amikor bejelölve, azok megjelennek a színes kijelölt réteg, amelyen készült.

    Meg tudod változtatni az alapértelmezett színe, jelzi az egyszeri és többszöri kinolonok vektorok, amikor kiválasztani a ArtCAM beállításai oldalon. A részleteket lásd lásd kezelése ArtCAM Insignia beállítások.

  • Alapértelmezés szerint minden csoportosítva zárt vektor lila, amikor a kiválasztott, kivéve, ha önmetsző. Akkor jelennek meg a piros a [image] ikon jelölés helyzete minden csomópontok. Amikor bejelölve, az összes csoportos lezárt vektorok jelennek meg a színes kijelölt réteg, amelyen állítják, kivéve, ha ismét önmetsző. Akkor ezek a pirossal.

    Meg tudod változtatni az alapértelmezett színe, jelzi, ha a kiválasztott csoportba vektorok segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások.

  • Alapértelmezés szerint minden vektor zárt szürke, ha a kiválasztott. Amikor bejelölve ez a zöld, függetlenül attól, hogy színt rendelt a réteg, amelyen készült.

    Meg tudod változtatni az alapértelmezett színek jelzésére használt zárt vektorok, amikor a kiválasztott, és kiválasztva segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások.

  • A csoportos nyitott vektor kék, ha bejelölve, függetlenül attól, hogy színt rendelt a réteg, amelyen készült.
  • Ha rákattint, és húzza körülbelül egy vektor válasszuk ki, és egy vagy több egymásra példányban, a vektor pirosra vált.

    Meg tudod változtatni az alapértelmezett jelzésére szolgáló szín egymásra vektorok segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások.

Lásd még

Szerkesztési vektor

Mozgó vektor

Szerkesztési Vector ível

Szerkesztési Vector csomópontok

Törlése vektor

Másolás és beillesztés Vektorok

Beszámítás vektor

Splining vektor

Filézés vektor

Asztalosipari vektor

Zár feloldása és a vektor

Létrehozása Vector Text

Illeszkedő Arcs a vektor

Fészkelő vektor

Torzító vektor

Beillesztés vektor kanyarban

Konvertáló vektor

Létrehozása Vector határőrizeti

Segítségével Vector doktor


_Lingobit_Mozgó vektor

Mozgó vektor

Léphet részének vagy egészének bármely kiválasztott vektor egy másik területe a vektor réteg modell, vagy egy másik vektor réteg teljesen. További részletekért lásd átadása Vektorok rétegek között.

  • Nem tudja mozgatni a vektor, ha le van zárva. A részleteket lásd zárolása és feloldása Vektorok és lezárása a vektor egy réteg.

-Hoz mozog egy vektor másik álláspont a jelenlegi vektoros réteg:

  1. Válassza ki a vektort, hogy az áthelyezni kívánt. A részleteket lásd kiválasztása Vektorok.
  2. Mozgassa a kurzort a fogókat. A kurzor változik [image] -hoz [image].
  3. Kattintson és húzza a vektor-ba az új helyzetben, majd engedje fel az egérgombot.

Át vektoros grafikát az egyik vektor réteget a másik:

  1. Válassza ki a vektoros grafikát kívánt áthelyezés másik vektor réteget. A részleteket lásd kiválasztása Vektorok.
  2. Kattintson a jobb gombbal a kiválasztott vektoros grafikát megjeleníti a Vector Szerkesztés menü, majd kattintson az Áthelyezés Layer lehetőséget, hogy megjelenítse a listát rétegek a modell.
  3. Kattintson a nevét a vektor réteg, amelyre át kívánja vinni a kiválasztott vektoros grafikát. A kiválasztott vektoros grafika át a vektor réteget, és jelenik meg a szín hozzárendelve a réteghez. A részletekért lásd hozzárendelése Szín Vektor Layer.
    • Győződjön meg arról, hogy a vektor réteg, ahova át a kiválasztott vektoros grafika visible.For részletek megtekintése Layer.

Lásd még

Szerkesztési vektor

Kiválasztása vektor

Szerkesztési Vector ível

Szerkesztési Vector csomópontok

Törlése vektor

Másolás és beillesztés Vektorok

Beszámítás vektor

Splining vektor

Filézés vektor

Asztalosipari vektor

Zár feloldása és a vektor

Létrehozása Vector Text

Illeszkedő Arcs a vektor

Fészkelő vektor

Torzító vektor

Beillesztés vektor kanyarban

Konvertáló vektor

Létrehozása Vector határőrizeti

Segítségével Vector doktor


_Lingobit_Szerkesztési Vector ível

Szerkesztési Vector ível

Ölel egy vektor lehet lineáris, íves vagy a Bezier görbét. Meg lehet változtatni a típusát span felhasználásával Vector szerkesztési lehetőségek, jelenik meg, ha jobb gombbal a kiválasztott vektor.

A Vector szerkesztési lehetőségek segítségével:

  • Megtérít ível a sor .
  • Megtérít ível a Bezier görbe . .
  • Konvertálása span egy ív .
  • Tegyen be egy pontot (node) egy span.
  • Helyezze be a Start-fokig egy span.
  • Távolítsa el a span .

Lásd még

Szerkesztési vektor

Kiválasztása vektor

Mozgó vektor

Szerkesztési Vector csomópontok

Törlése vektor

Másolás és beillesztés Vektorok

Beszámítás vektor

Splining vektor

Filézés vektor

Asztalosipari vektor

Zár feloldása és a vektor

Létrehozása Vector Text

Illeszkedő Arcs a vektor

Fészkelő vektor

Torzító vektor

Beillesztés vektor kanyarban

Konvertáló vektor

Létrehozása Vector határőrizeti

Segítségével Vector doktor


_Lingobit_Konvertálása Span a vonal

Konvertálása Span a vonal

Konvertálása span, hogy egy vonal segítségével megváltoztathatja a megjelenését egy ív vagy egy Bezier görbe span belül egy vektor.

Átalakítására span egy sort:

  1. Győződjön meg róla, hogy a csomópont Szerkesztés módban [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektor tartalmazó ív vagy Bezier görbe span. A befoglaló téglalapot veszi körül, amelyen belül láthatod a ölel fel, pontok (csomópontok) és az ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Ha ön akar-hoz megtérít egy span a sort:
    • A kurzor felett íves vagy Bezier görbe span. Amikor a kurzor változik [image] -hoz [image] Kattintson a jobb gombbal jelenítse meg a Span Szerkesztés menü.
    • Ön is megtérít egy ív vagy Bezier görbe span egy lineáris span mozgatásával a kurzort a span és nyomja meg a L gombot a billentyűzeten.

      Ha át szeretnénk váltani a két vagy több folyamatos ível a sor:

    • Jelölje be a Start-fokig, tartsuk lenyomva a Shift gombot a billentyűzeten, majd válassza ki a végpont két vagy több folyamatos nyúlik (legalább három kiválasztott pont). A kiválasztott pontok és / vagy az ellenőrzési pontokat pedig vörös. Kattintson a jobb egérgombbal bármelyik kijelölt pontok, illetve ellenőrzési pontokat, hogy megjelenjen a Csomópont szerkesztése menüben.
    • Akkor tud is megtérít több ív vagy Bezier görbe ível a lineáris ível megnyomásával a L gombot a billentyűzeten, ha a végpont két vagy több folyamatos nyúlik ki van választva (legalább három kiválasztott pont).
  4. Kattintson a Convert span (ek) a sorban lehetőség konvertálni a meglévő span (ek) egy lineáris span.

    Például, ha kellett alakítani a Bezier görbe span egy lineáris span akkor azt látjuk, hogy a hozzá tartozó ellenőrzési pontokat vették el együtt minden görbületét, az alábbiak szerint:

    Előtt ...

    Után ...

Lásd még

Szerkesztési Vector ível

Konvertálása Span a Bezier-görbe

Konvertálása Span egy Arc

Behelyezése pont

Behelyezése a Start-fokig

Eltávolítása a Span


_Lingobit_Konvertálása Span a Bezier-görbe

Konvertálása Span a Bezier-görbe

Konvertálása span egy Bezier görbe segítségével megváltoztathatja a megjelenését egy lineáris vagy egy ívet span egy vektor.

Konvertálása span egy Bezier görbe két helyen ellenőrzési pontok a span, mindkettő lehet húzni, hogy hozzá, vagy csökkentse a görbületi belül.

Konvertálni span egy Bezier görbe:

  1. Győződjön meg róla, hogy a csomópont szerkesztése mód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektor tartalmazó ív vagy lineáris span. A befoglaló téglalapot veszi körül, amelyen belül láthatod a ölel fel, pontok (csomópontok) és az ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Ha ön akar-hoz megtérít egy span-ba egy Bezier görbe:
    • A kurzor felett íves vagy egyenes span. Amikor a kurzor változik [image] -hoz [image] Kattintson a jobb gombbal jelenítse meg a Span Szerkesztés menü.
    • Ön is megtérít egy íves vagy egyenes span egy Bezier görbe span mozgatásával a kurzort a span és megnyomja a B gombot a billentyűzeten.

      Ha át szeretnénk váltani a két vagy több folyamatos ível egy Bezier görbe:

    • Jelölje be a Start-fokig, majd jelölje be a végpont két vagy több folyamatos nyúlik (legalább három kiválasztott pont). A kiválasztott pontok és / vagy az ellenőrzési pontokat pedig vörös. Kattintson a jobb egérgombbal bármelyik kijelölt pontok, illetve ellenőrzési pontokat, hogy megjelenjen a Csomópont szerkesztése menüben.
    • Akkor tud is megtérít több ív vagy lineáris ível a Bezier görbe ível megnyomásával a "B" gombot a billentyűzeten, ha a végpont két vagy több folyamatos nyúlik ki van választva (legalább három kiválasztott pont).
  4. Kattintson a Convert span (ek) a Bezier-választás-hoz megtérít a meglévő ölel egy Bezier görbe span.

    Például a span is valahogy így néz ki, hogy az alábbiak szerint:

    Bár ez a span nem néz ki, mint egy görbe most, a két ellenőrző pont azt mutatják, hogy a Bezier görbe span.

    A mi példánkban, húzza az ellenőrzési pontok az alábbiak szerint, a Bezier görbe span sima görbületű készül:

Lásd még

Szerkesztési Vector ível

Konvertálása Span a vonal

Konvertálása Span egy Arc

Behelyezése pont

Behelyezése a Start-fokig

Eltávolítása a Span


_Lingobit_Konvertálása Span egy Arc

Konvertálása Span egy Arc

Konvertálása span egy ív segítségével megváltoztathatja a megjelenését egy lineáris vagy Bezier görbe span belül egy vektor.

Konvertálása span egy ív helyen egy ellenőrzési pont a közepén a span. Ez lehet húzni, hogy hozzá, vagy csökkentsék a mértékét görbületi az arc.

Konvertálni span be ív:

  1. Győződjön meg róla, hogy a csomópont szerkesztése mód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektort tartalmazó Bezier görbe vagy egyenes span. A befoglaló téglalapot veszi körül, amelyen belül láthatod a ölel fel, pontok (csomópontok) és az ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Helyezze a kurzort a lineáris vagy Bezier görbét span. Amikor a kurzor változik [image] -hoz [image] Kattintson a jobb gombbal jelenítse meg a Span Szerkesztés menü.
  4. Kattintson a Konvertálás span egy ív lehetőség konvertálni a meglévő span be ív span.
    • Akkor is konvertálni Bezier görbe vagy egyenes span egy ív mozgatásával a kurzort a span és megnyomja az A gombot a billentyűzeten.

      Például, ha kellett alakítani egy lineáris span egy ív span akkor azt látjuk, hogy egy ellenőrző pont most elhelyezni közepén az ív. Húzhatja az ellenőrzési pont létrehozása a görbe, az alábbiak szerint:

      Előtt ...

      Után a mozgó ellenőrző pontot ...

Lásd még

Szerkesztési Vector ível

Konvertálása Span a vonal

Konvertálása Span a Bezier-görbe

Behelyezése pont

Behelyezése a Start-fokig

Eltávolítása a Span


_Lingobit_Behelyezése pont

Behelyezése pont

Tudod beszúrni egy pontot (node) a bármely áthidalási. Behelyezése pont osztja a span két új kettéosztja az ugyanolyan típusú, mint az eredeti.

Beiktatásával egy pontot adunk nagyobb rugalmasságot változó alakja a vektor.

  • Pontok hozzáadásával egy vektor lehet egy időigényes folyamat. Alternatív megoldásként, használhatjuk a Create Töröttvonal szerszám-hoz teremt bonyolultabb alakzatokat a kezdetektől fogva. A létrehozása Töröttvonal oldalon jelenik meg, melyek mindegyike megfelel mozgását, és kattintson az egér létrehoz egy új pontot, és összeköti azt, hogy az utolsó egy lineáris vagy Bezier görbét span. A részletekért lásd létrehozása Töröttvonal .

Beszúrása pontot egy span:

  1. Győződjön meg róla, hogy a csomópont szerkesztése mód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektor, amelybe be szeretné szúrni a pontot. A befoglaló téglalapot veszi körül, amelyen belül láthatod a ölel fel, pontok (csomópontok) és az ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. A kurzor felett átível. Amikor a kurzor változik [image] -hoz [image] Kattintson a jobb gombbal jelenítse meg a Span Szerkesztés menü.
  4. Kattintson a Beszúrás pontot lehetőséget teremt egy új pont a span, elválasztó, hogy két külön kettéosztja az ugyanolyan típusú, mint az eredeti.
    • Ön is beszúrhatunk egy pontot a kurzor mozgatásával felett átível, és nyomja meg a I gombot a billentyűzeten.

      Például, egy pont került ki a Bezier görbe span alábbi ábra mutatja. Láthatjuk, hogy ezzel létrehozott egy második Bezier görbe span két szomszédos ellenőrzési pontok:

      Előtt ...

      Után ...

Lásd még

Szerkesztési Vector ível

Konvertálása Span a vonal

Konvertálása Span a Bezier-görbe

Konvertálása Span egy Arc

Behelyezése a Start-fokig

Eltávolítása a Span


_Lingobit_Behelyezése a Start-fokig

Behelyezése a Start-fokig

A zöld pont jelenik meg egy kiválasztott vektor a Start-fokig.

A kiindulási pont az a vektor határozza meg a pont, ahol a szerszám kerül a blokk az anyag, ha megmunkálásához. További részletekért lásd megváltoztatása a Start Point álláspont .

Behelyezése a Start-fokig osztja a span két új kettéosztja az ugyanolyan típusú, mint az eredeti. Azt is megteheti, meg egy már létező pontot (node) egy span, mint a Start-fokig. A részleteket lásd megváltoztatása Start-fokig .

  • Nyílt vektorok, a Start-fokig kell mindkét végén.

Beszúrása a Start-fokig egy span:

  1. Győződjön meg róla, hogy a csomópont szerkesztése mód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektor, amelybe be szeretné szúrni a Start-fokig. A befoglaló téglalapot veszi körül, amelyen belül láthatod a ölel fel, pontok (csomópontok) és az ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. A kurzor felett átível. Amikor a kurzor változik [image] -hoz [image] Kattintson a jobb gombbal jelenítse meg a Span Szerkesztés menü.
  4. Kattintson a Beszúrás Start Point lehetőség, hogy készítsen egy új, Start-fokig a kalibrációs és a megosztottság, hogy két külön kettéosztja az ugyanolyan típusú, mint az eredeti.
  • Ön is beszúrhatunk a Start-fokig egy span mozgatásával a kurzort a span és megnyomja a P gombot a billentyűzeten.

Lásd még

Szerkesztési Vector ível

Konvertálása Span a vonal

Konvertálása Span a Bezier-görbe

Konvertálása Span egy Arc

Behelyezése pont

Eltávolítása a Span


_Lingobit_Eltávolítása a Span

Eltávolítása a Span

Eltávolíthatja a lineáris, Bezier görbe, vagy szögben span belül minden kijelölt vektor azonos módon.

Eltávolításához span:

  1. Győződjön meg róla, hogy a csomópont szerkesztése mód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektort, ahonnan el szeretné távolítani a span. A befoglaló téglalapot veszi körül, amelyen belül láthatod a ölel fel, pontok (csomópontok) és az ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Ha el akarsz távolítani egy span:
    • A kurzor felett átível. Amikor a kurzor változik [image] -hoz [image] Kattintson a jobb gombbal jelenítse meg a Span Szerkesztés menü.
    • Is el lehet távolítani a span mozgatásával a kurzort a span és nyomja meg a R gombot a billentyűzeten.

      Ha el akarja távolítani a két vagy több folyamatos ível át:

    • Jelölje be a Start-fokig, majd jelölje be a végpont két vagy több folyamatos nyúlik (legalább három kiválasztott pont). A kiválasztott pontok és / vagy az ellenőrzési pontokat pedig vörös. Kattintson a jobb egérgombbal bármelyik kijelölt pontok, illetve ellenőrzési pontokat, hogy megjelenjen a Csomópont szerkesztése menüben.
    • Is el lehet távolítani több ível megnyomásával az R gombot a billentyűzeten, ha a végpont két vagy több folyamatos nyúlik ki van választva (legalább három kiválasztott pont).
  4. Kattintson a Eltávolítás Span (ek) opciót törölni a kiválasztott span (ek).

    Például egy vektor objektum két ível jelenik meg az alábbiak szerint:

    A mi példánkban, ha eltávolítja a második span a vektor, a fennmaradó span alábbiakban látható:

Lásd még

Szerkesztési Vector ível

Konvertálása Span a vonal

Konvertálása Span a Bezier-görbe

Konvertálása Span egy Arc

Behelyezése pont

Behelyezése a Start-fokig


_Lingobit_Szerkesztési Vector csomópontok

Szerkesztési Vector csomópontok

Meg tudod változtatni a szerkezetét és megjelenését egy vektor tárgy segítségével Node szerkesztési lehetőségek, amelyek jelenik meg, ha dolgozik Csomópont szerkesztése módban és jobb-kettyenés-ra akármi pont (node) egy kijelölt objektumot vektor.

Munkavállalás Csomópont szerkesztése mód lehetővé teszi, hogy:

  • Válasszuk a pontok (csomópontok) és ellenőrző pontok .
  • Move pontok (csomópontok) és az ellenőrző pontokon.
  • Igazítás pontot (node).
  • Sima pontok (csomópontok).
  • Törlés pontok (csomópontok).
  • Változása a pozíciója kezdete poin t.
  • Változtassuk meg a helyzetét pontok (csomópontok) és az ellenőrző pontokon.

Szerkesztéséhez pontok belül vektor, akkor együtt kell működnie Csomópont szerkesztése módban. Használja az alábbi módszerek be Csomópont szerkesztése módja:

  • Node, ha a Szerkesztés gombra, ez jelenik meg [image] A Vector szerkesztési mód eszköztárat a Vector eszközök területén az asszisztens 's Home oldalon már Csomópont szerkesztése módban.
  • Ha nem látod ezt a gombot, kattintson a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikon mentén jobb szélén amelyik gomb jelenleg látható a Vector Tools területe asszisztens 's Főoldal megjelenítéséhez a Vector szerkesztési mód eszköztár:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    Kattintva is a Kapcsolódó ArtCAM Graphics Directory Sablon [JewelSmith] ikonra a jobb oldali végén a szerszámok a pin el a gombokat, hogy töltsük fel a Vector szerkesztési mód eszköztárat a Vector eszközök területén az asszisztens 's kezdőlapra.

    • Kattintson a Szerkesztés gombra Node [image] A Vector szerkesztési mód szerszámok Vector eszközök területén az asszisztens 's kezdőlapra.
    • Nyomja meg az N gombot a billentyűzeten.
    • Tartsa lenyomva a Ctrl billentyűt, majd kattintsunk egyszer.

Node a szerkesztés gombra változik [image] ha dolgozik Csomópont szerkesztése módban.

  • Ha rákattint kívül a fogókat, ami körülveszi a kiválasztott vektor egyszer, ArtCAM Insignia marad Csomópont szerkesztése módban. Ha rákattint többször, ArtCAM Insignia visszatér kiválasztása Vektorok módot. A részleteket lásd kiválasztása Vektorok.

Lásd még

Szerkesztési vektor

Kiválasztása vektor

Mozgó vektor

Szerkesztési Vector ível

Törlése vektor

Másolás és beillesztés Vektorok

Beszámítás vektor

Splining vektor

Filézés vektor

Asztalosipari vektor

Zár feloldása és a vektor

Létrehozása Vector Text

Illeszkedő Arcs a vektor

Fészkelő vektor

Torzító vektor

Beillesztés vektor kanyarban

Konvertáló vektor

Létrehozása Vector határőrizeti

Segítségével Vector doktor


_Lingobit_Kiválasztása pontok és ellenőrzési pontokon

Kiválasztása pontok és ellenőrzési pontokon

Kiválaszthatja, egy vagy több pontot, és / vagy ellenőrzési pontokat a kiválasztott vektor.

  1. Győződjön meg róla, hogy a csomópont szerkesztése mód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektor, amely a pontok és / vagy az ellenőrzési pontokat, amelyek a szerkeszteni kívánt. A befoglaló téglalapot körülveszi a kiválasztott vektor, amelyen belül láthatod a ölel fel, pontok (csomópontok) és az ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Ha azt szeretnénk, hogy válasszon ki egy pontot (node), illetve ellenőrző pont:
    • Mozgassa a kurzort a pont vagy ellenőrző pontot, hogy ki akar választani. Amikor a kurzor változik [image] -hoz [image], Jelölje. A kiválasztott pont vagy ellenőrző pont pirosra vált.

      Ha kiválasztunk egy pontot, amely a szomszédos ellenőrzési pontokat, ezek mellett a kiválasztott pontot, amelyek mind pedig vörös.

      Ha azt szeretnénk, hogy válasszon több pontot (node), illetve ellenőrző pontot, akkor használja a következő módszerek:

    • Kattintson és húzza a formában a befoglaló doboz körül őket. A kiválasztott pontok és / vagy az ellenőrzési pontokat pedig vörös.
    • Jelölje be a pontot, vagy ellenőrző pont. Tartsa lenyomva a Ctrl gombot a billentyűzeten, majd kattintson a további pontok és / vagy ellenőrzési pontok kerültek kiválasztásra. A kiválasztott pontok és / vagy az ellenőrzési pontokat pedig vörös.
    • Jelölje be a pontot, vagy ellenőrző pont. Tartsa lenyomva a Shift gombot a billentyűzeten, majd válassza ki a második pont. ArtCAM Insignia megtalálja a legrövidebb távolság két pont között, majd kiválasztja az összes többi köztes pontok. A kiválasztott pontok és / vagy az ellenőrzési pontokat pedig vörös.

Lásd még

Szerkesztési Vector csomópontok

Ha nem engedélyezi a pontok és ellenőrzési pontok

Mozgó pontok

Kalibrálása pontok

Kiegyenlítő pontok

Pontok törlése

Megváltoztatja a Start-fokig

Megváltoztatása álláspontja pontok


_Lingobit_Ha nem engedélyezi a pontok és ellenőrzési pontok

Ha nem engedélyezi a pontok és ellenőrzési pontok

Ha azt szeretné, hogy töröljük a pont vagy ellenőrző pont:

  1. Mozgassa a kurzort a pont vagy ellenőrző pontot kívánt kijelölést. Amikor az [image] kurzor változások [image], Tartsa lenyomva a Shift gombot a billentyűzeten, majd kattintson a pontot vagy ellenőrző pont kikapcsolnia azt.

Lásd még

Szerkesztési Vector csomópontok

Kiválasztása pontok és ellenőrzési pontokon

Mozgó pontok

Kalibrálása pontok

Kiegyenlítő pontok

Pontok törlése

Megváltoztatja a Start-fokig

Megváltoztatása álláspontja pontok


_Lingobit_Mozgó pontok

Mozgó pontok

Léphet egy vagy több pontot, és / vagy az ellenőrzési pontokat, hogy az új helyzetben.

Áthelyezni választéka pontok (csomópontok) és / vagy ellenőrzési pontok:

  1. Győződjön meg róla, hogy a csomópont szerkesztése mód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektor tartalmazza a pontokat mozgatni kívánt. A befoglaló téglalapot körülveszi a kiválasztott vektor, amelyen belül láthatod a ölel fel, pontok (csomópontok) és az ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Tartsa lenyomva a Shift gombot a billentyűzeten, majd válassza ki a pontokat, és / vagy az ellenőrzési pontokat, amelyek az áthelyezni kívánt. A részleteket lásd a pontok kiválasztása és ellenőrzési pontok . A kiválasztott pontok és / vagy az ellenőrzési pontokat pedig vörös.
  4. Most már a kijelölt pontok és / vagy ellenőrzési pontot, az alábbi módszerekkel:
    • Mozgassa a [image] kurzor felett bármely kiválasztott pont (ok), majd kattintson és húzza a pont bele az új helyzetbe.
    • Használatához a négy nyíl billentyűk a billentyűzeten, hogy meglökés a kiválasztott pont (ok) ba az új helyzetben.

Lásd még

Szerkesztési Vector csomópontok

Kiválasztása pontok és ellenőrzési pontokon

Ha nem engedélyezi a pontok és ellenőrzési pontok

Kalibrálása pontok

Kiegyenlítő pontok

Pontok törlése

Megváltoztatja a Start-fokig

Megváltoztatása álláspontja pontok


_Lingobit_Kalibrálása pontok

Kalibrálása pontok

Tudod igazítani a kiválasztott pontok (csomópontok) és / vagy az ellenőrzési pontokat egy kijelölt vektor objektum vagy a vízszintes (X) vagy függőleges (Y) tengely.

Hozzáigazítása a kiválasztott pontok (csomópontok) és / vagy ellenőrzési pontok:

  1. Győződjön meg róla, hogy a csomópont szerkesztése mód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektor tartalmazza a pontokat szeretnénk igazítani. A befoglaló téglalapot körülveszi a kiválasztott vektor, amelyen belül láthatod a ölel fel, pontok (csomópontok) és az ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Tartsa lenyomva a Shift gombot a billentyűzeten, majd válassza ki a pontokat, és / vagy az ellenőrzési pontokat szeretnénk összhangba hozni az, hogy a kiválasztott utolsó. A részleteket lásd a pontok kiválasztása és ellenőrzési pontok . A kiválasztott pontok és / vagy az ellenőrzési pontokat pedig vörös.
  4. Kattintson a jobb egérgombbal bármelyik kiválasztott pontok és / vagy az ellenőrzési pontokat, hogy megjelenjen a Csomópont szerkesztése menüben.
  5. Kattintson a csomópontok igazítás opciót, majd akár az X vagy Y opciót, attól függően, a tengely, amely szeretné igazítani a pontokat, és / vagy az ellenőrző pontokon. Alapértelmezés szerint a pont a kiválasztott első összhangban van a lényeg kiválasztott utolsó és egyetlen vízszintes (X) vagy függőleges (Y) lineáris span helyettesíti a köztes pontok.
  • Ön is összehangolása kiválasztott pontok és / vagy ellenőrzési pontok mentén X-tengely megnyomásával az X gombot a billentyűzeten, és végig az Y-tengely az Y megnyomásával gombot a billentyűzeten.
  • Ha szeretné megőrizni az összes közbenső pontok (csomópontok), ha összehangolják azokat az X vagy Y tengely, kattintson a törölje a csomópontok összehangolása - cserélje ki egy sor lehetőséget [image] A ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .

Lásd még

Szerkesztési Vector csomópontok

Kiválasztása pontok és ellenőrzési pontokon

Ha nem engedélyezi a pontok és ellenőrzési pontok

Mozgó pontok

Kiegyenlítő pontok

Pontok törlése

Megváltoztatja a Start-fokig

Megváltoztatása álláspontja pontok


_Lingobit_Kiegyenlítő pontok

Kiegyenlítő pontok

Akkor sima bármely pontján (node) egy vektoros objektum más, mint a Start-fokig, illetve az utolsó pont egy kinolonok, nyílt vektoros objektumot. A részleteket lásd kiválasztása Vektorok.

A simítás, a kalibráló két oldalán egy pont alakul a Bezier görbe span. ArtCAM Insignia találat ellenőrzési pontok mellett a pont, amely lehetővé teszi, hogy ellenőrizzék a görbület mértéke a teljes vektoros objektumot.

A sima egyetlen pontot:

  1. Győződjön meg róla, hogy a csomópont szerkesztése mód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektoros objektumot tartalmazó pont kívánt zökkenőmentes. A befoglaló téglalapot veszi körül, amelyen belül láthatod a ölel fel, pontok (csomópontok) és az ellenőrzési pontokat, hogy töltsük fel a kijelölt objektumot vektor. Minden unsmoothed pontok jelennek meg a fekete.
  3. Mozgassa a kurzort a pont, hogy a kívánt zökkenőmentes. Amikor az [image] kurzor változik [image] Kattintson a jobb gombbal jelenítse meg a Csomópont szerkesztése menüben.
  4. Jelölje be a sima pont választás-hoz megtérít a ível mindkét oldalán azt a pontot, Bezier görbék. A pont színe kékre.
    • Mozgatja a kurzort a pont, és nyomja meg a S gombot a billentyűzeten is simítja meg.

      Például, a pont a közepén vektor objektum alábbi került simára:

Ha mozgatja az egyik ellenőrzési pontok mellett a simított pontot, a többi automatikusan mozog vele. Ez a párhuzamos mozgás megőrzi az érintési két Bezier görbe ível át.

A sima egy csoportja pontok:

  1. Győződjön meg róla, hogy a csomópont szerkesztése mód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektoros objektumot tartalmazó pont kívánt zökkenőmentes. A befoglaló téglalapot veszi körül, amelyen belül láthatod a ölel fel, pontok (csomópontok) és az ellenőrzési pontokat, hogy töltsük fel a kijelölt objektumot vektor. Minden unsmoothed pontok jelennek meg a fekete.
  3. Válassza ki a kívánt pontot a sima. A részleteket lásd a pontok kiválasztása és ellenőrzési pontok . A kiválasztott pont pirosra váltanak.
  4. Kattintson a jobb egérgombbal bármelyik kiválasztott pont megjelenítésére a Node Szerkesztés menü.
  5. Kattintson a sima pontok választás-hoz megtérít a ível mindkét oldalán a kiválasztott pontok Bezier görbék. A kiválasztott pont kékre.
    • Mozgó kurzor felett bármely kiválasztott pontok és megnyomja a S gombot a billentyűzeten is kisimítja azokat.

Hogy távolítsa el a kiegyenlítő egy simított pontot:

  1. Győződjön meg róla, hogy a csomópont szerkesztése mód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektoros objektumot tartalmazó simított pontról szeretné eltávolítani a kiegyenlítő. A befoglaló téglalapot veszi körül, amelyen belül láthatod a ölel fel, pontok (csomópontok) és az ellenőrzési pontokat, hogy töltsük fel a kijelölt objektumot vektor. Minden simított pontok jelennek meg a kék.
  3. Vigye a kurzort egy simított pontot (node). Amikor az [image] kurzor változik [image] Kattintson a jobb gombbal jelenítse meg a Csomópont szerkesztése menüben. A sima pont beállítás be van jelölve.
  4. Kattintson a sima Point lehetőség kikapcsolnia azt. A pont (csomópont) feketévé válik.
  • Mozgatja a kurzort egy simított pontot, és nyomja meg a S gombot a billentyűzeten is megszünteti a kiegyenlítő.

    Bár a span mindkét oldalán a pontot (node) is, mint a Bezier görbe span, jelük eltávolításával a Smooth pont beállítás hatására az ellenőrző pont mindkét oldalán a pont (csomópont) befolyásolják a szomszédos Bezier görbe span csak, nem pedig az egész vektoros objektum.

    A mi példánkban, akkor láthatjuk, hogy egy mozgó ellenőrző pont nem vonatkozik többé automatikusan mozgatja a másik:

Lásd még

Szerkesztési Vector csomópontok

Kiválasztása pontok és ellenőrzési pontokon

Ha nem engedélyezi a pontok és ellenőrzési pontok

Mozgó pontok

Kalibrálása pontok

Pontok törlése

Megváltoztatja a Start-fokig

Megváltoztatása álláspontja pontok


_Lingobit_Pontok törlése

Pontok törlése

Törölheti bármely pontok (csomópontok) egy vektor. Pont törlése nem változtatja meg a típusát span mindkét oldalán a pont, de ez nem csökkenti a képesség, hogy manipulálja a forma az egész vektor.

Törölni egyetlen pontot:

  1. Győződjön meg róla, hogy a csomópont szerkesztése mód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektor tartalmazza a pontot törölni kívánt. A befoglaló téglalapot veszi körül, amelyen belül láthatod a ölel fel, pontok (csomópontok) és az ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Mozgassa a kurzort a pont, hogy a törölni kívánt. Amikor az [image] kurzor változik [image] Kattintson a jobb gombbal jelenítse meg a Csomópont szerkesztése menüben.
  4. Kattintással válassza ki a Töröl opciót Point-hoz töröl a pontot a vektor.
    • Akkor is törölni egy pontot a kurzor mozgatásával át a pontot, majd nyomja meg a D gombot a billentyűzeten.

      A következő példában láthatjuk, hogy a törlés a középpontja, az ellenőrzési pontok száma csökken, és a teljes alakzat jelentősen megváltozott:

      Előtt ...

      Után ...

Törölni egy csoportja pontok:

  1. Győződjön meg róla, hogy a csomópont szerkesztése mód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektor tartalmazza a pontot törölni kívánt. A befoglaló téglalapot veszi körül, amelyen belül láthatod a ölel fel, pontok (csomópontok) és az ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Válassza ki a pontokat, hogy a törölni kívánt. A részleteket lásd a pontok kiválasztása és ellenőrzési pontok . A kiválasztott pont pirosra váltanak.
  4. Kattintson a jobb egérgombbal bármelyik kiválasztott pont megjelenítésére a Node Szerkesztés menü.
  5. Kattintson a Törlés opciót pontok törlése a kijelölt pontokat.
  • Is törölheti a pontokat a kurzor mozgatásával alatt bármely kijelölt pontok, majd nyomja meg a D gombot a billentyűzeten.

Lásd még

Szerkesztési Vector csomópontok

Kiválasztása pontok és ellenőrzési pontokon

Ha nem engedélyezi a pontok és ellenőrzési pontok

Mozgó pontok

Kalibrálása pontok

Kiegyenlítő pontok

Megváltoztatja a Start-fokig

Megváltoztatása álláspontja pontok


_Lingobit_Megváltoztatja a Start-fokig

Megváltoztatja a Start-fokig

A kiindulási pont az a vektor határozza meg a pont, ahol a szerszám kerül a blokk az anyag, ha megmunkálási modell.

Meg lehet változtatni a pozícióját a Start-fokig bármely vektor. A jelenlegi Start-fokig egy vektor jelenik meg zöld.

Változtatni a pozícióját a Start Point:

  1. Győződjön meg róla, hogy a csomópont szerkesztése mód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektor, amelyben meg szeretné változtatni a pozícióját a Start pontot. A befoglaló téglalapot veszi körül, amelyen belül láthatod a ölel fel, pontok (csomópontok) és az ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Mozgassa a kurzort a pont, hogy szeretne beállítani, mint a Start-fokig. Amikor az [image] kurzor változik [image] Kattintson a jobb gombbal jelenítse meg a Csomópont szerkesztése menüben.
  4. Kattintson a Start-fokig lehetőség, hogy a kiválasztott pont a Start-fokig. A lényeg, hogy változik, fekete, zöld.
  • Tudod is változtatni a pozícióját a Start-fokig mozgatásával a kurzort a pontot szeretne beállítani, mint az új Start-fokig, majd nyomja meg a P gombot a billentyűzeten.

Segítségével szerszámpálya előnézet a 2D-s nézet ablakot, akkor is beállíthatja a pozícióját a Start-fokig minden szerszámpálya tartalmazó profilt át. További részletekért lásd megváltoztatása a Start Point álláspont .

Lásd még

Szerkesztési Vector csomópontok

Kiválasztása pontok és ellenőrzési pontokon

Ha nem engedélyezi a pontok és ellenőrzési pontok

Mozgó pontok

Kalibrálása pontok

Kiegyenlítő pontok

Pontok törlése

Megváltoztatása álláspontja pontok


_Lingobit_Megváltoztatása álláspontja pontok

Megváltoztatása álláspontja pontok

Meg lehet változtatni a helyzetét bármely pontjára (node), illetve ellenőrzési ponton belül kijelölt vektor.

Változtatni a helyzetét egy pont vagy ellenőrzési pont:

  1. Győződjön meg róla, hogy a csomópont szerkesztése mód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektor, amelyben meg szeretné változtatni a helyzetét egy pont vagy ellenőrzési pont. A befoglaló téglalapot veszi körül, amelyen belül láthatod a ölel fel, pontok (csomópontok) és az ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Mozgassa a kurzort a pont, hogy a kívánt áthelyezését. Amikor az [image] kurzor változik [image] Kattintson a jobb gombbal jelenítse meg a Csomópont szerkesztése menüben.
  4. Kattintson a Tulajdonságok menüpontot megjelenítéséhez Point párbeszédpanel:

  5. Adjuk meg az X és Y koordinátáit pont új helyzetét a koordináta X és Y koordináta dobozok.

    Kattintson az OK gombra, hogy a pont áthelyezésére.

Változtatni hozzávetőleges helyzetét a pont vagy ellenőrzési pont:

  1. Győződjön meg róla, hogy a csomópont szerkesztése mód [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a vektor, amelyben meg szeretné változtatni a helyzetét egy pont vagy ellenőrzési pont. A befoglaló téglalapot veszi körül, amelyen belül láthatod a ölel fel, pontok (csomópontok) és az ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Kattintson és húzza meg azt a pontot, vagy ellenőrző pont bele az új helyzetbe. Engedje el az egérgombot, hogy meg álláspontját.

Lásd még

Szerkesztési Vector csomópontok

Kiválasztása pontok és ellenőrzési pontokon

Ha nem engedélyezi a pontok és ellenőrzési pontok

Mozgó pontok

Kalibrálása pontok

Kiegyenlítő pontok

Pontok törlése

Megváltoztatja a Start-fokig


_Lingobit_Törlése vektor

Törlése vektor

Törölheti a kijelölt vektor vagy csoport vektorok felhasználásával a következő módszerek:

  • Először is, tartsa lenyomva a Shift gombot a billentyűzeten, majd válassza ki a vektor, hogy a törölni kívánt. Ezt követően, kattintson a jobb egérgombbal bármelyik kiválasztott vektorok megjelenítéséhez a Vector Szerkesztés menü, majd kattintson a Törlés menüpontot.
  • Válassza ki a vektorok, hogy a törölni kívánt, majd nyomja meg a Delete gombot a billentyűzeten. A részleteket lásd kiválasztása Vektorok.
  • Válassza ki a vektorok, hogy a törölni kívánt, majd nyomja meg a Ctrl + X gombok a billentyűzeten. A részleteket lásd kiválasztása Vektorok.

Ha megpróbálja törölni minden zárt vektorok, a következő üzenet jelenik meg:

Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Kattintson az Igen gombra az üzenet bezárásához doboz és törölhetjük a kijelölt vektor (ok). További információkért lásd zárolása és feloldása Vektorok és zárása Vector réteg.

Lásd még

Szerkesztési vektor

Kiválasztása vektor

Mozgó vektor

Szerkesztési Vector ível

Szerkesztési Vector csomópontok

Másolás és beillesztés Vektorok

Beszámítás vektor

Splining vektor

Filézés vektor

Asztalosipari vektor

Zár feloldása és a vektor

Létrehozása Vector Text

Illeszkedő Arcs a vektor

Fészkelő vektor

Torzító vektor

Beillesztés vektor kanyarban

Konvertáló vektor

Létrehozása Vector határőrizeti

Segítségével Vector doktor


_Lingobit_Másolás és beillesztés Vektorok

Másolás és beillesztés Vektorok

Van három gomb a Fájl területén asszisztens 's Főoldal amelyek segítségével a másolás, beillesztés, és vágott vektorok egy modell.

A Block Copy / Elforgatás gomb [image] A Vector eszközök területén az asszisztens 's Home oldalon is létrehozhat több példányban egy vektor két szabályos minták:

  • Másolás blokk .
  • Forgatás másolása .

A másolás, beillesztés vagy vágott egy vektor:

  1. Válassza ki a vektor kívánt másolás, beillesztés vagy vágja.
    1. Győződjön meg arról, hogy a Select gomb Vektorok a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, hogy ki akar választani.
    3. Ha azt szeretnénk, hogy válasszon több vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kettyenés-ra mindegyik vektor viszont.

    • Ha rákattint, és húzza körül egy vektor és egy vagy több egymásra példányban, a kijelölt objektumot vektor pirosra. Hogy egymásra helyezni egy példányt, tartsuk lenyomva a Ctrl billentyűt, majd kattintsunk és húzzuk az másolja az új helyzetben.
  2. A File területén asszisztens 's kezdőlapján kattintson a megfelelő gombot:
    • Kattintson a Kivágás gombra [image] távolítani a kijelölt vektor és helyezze a vágólapra.
    • Kattintson a Másolás gombra [image] hozzon létre egy másolatot a kijelölt vektor és helyezze a vágólapra.
    • Kattintson a Beillesztés gomb [image] másolja a kijelölt vektor vissza a vágólapról az eredeti helyére.
    • Ha rákattint, és húzza körül egy vektort, hogy szeretne kijelölni, és egy vagy több egymásra példányban, a vektoros objektum pirosra vált.

      Mozgatni a tészta másol, mozog a kurzort a kiválasztott vektor, amíg változik [image], Majd kattintson és húzza a helyére.

    • Ön is a kivágás, másolás vagy beillesztés a kijelölt objektumot vektor kattintson a Szerkesztés menü opciót a főmenüben büfé, majd a megfelelő lehetőséget.

Lásd még

Szerkesztési vektor

Kiválasztása vektor

Mozgó vektor

Szerkesztési Vector ível

Szerkesztési Vector csomópontok

Törlése vektor

Beszámítás vektor

Splining vektor

Filézés vektor

Asztalosipari vektor

Zár feloldása és a vektor

Létrehozása Vector Text

Illeszkedő Arcs a vektor

Fészkelő vektor

Torzító vektor

Beillesztés vektor kanyarban

Konvertáló vektor

Létrehozása Vector határőrizeti

Segítségével Vector doktor


_Lingobit_Blokk másolása

Blokk másolása

Ön képes több példányban kiválasztott vektor egy rács formában:

Hogy hozzon létre egy blokkot példányban a grid formátumban:

  1. Válassza ki a vektort kívánt másol és tészta. A részleteket lásd kiválasztása Vektorok . Alapértelmezés szerint úgy tűnik, a bíbor és veszi körül a befoglaló téglalap formájában.
  2. Kattintson a Block / másolási Elforgatás gomb [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a blokk és a Forgatás másolása oldal.
  3. Kattintson a Másolás Block választógombra [image] jelenítse meg a beállításokat az oldalon.
  4. Válassza ki a módszert használni kívánt beállítani a távolságot az egyes példányt a blokk:
    • A távolságok ellentételezi az opció lehetővé teszi, hogy a távolságot, amikor az egyes példánya egy vektor objektum jön létre a bal alsó sarokban az előző másolatot a blokk. Az általános közötti távolság megegyezik az egyes példányt a magassága vagy szélessége a vektor és a rés. A távolságok ellentételezi választógombra [image] az alapértelmezett beállítás.

    • Kattintson a távolságokat hiányosságok lehetőség lehetővé teszi, hogy a távolság és irány, ahol minden egyes példánya egy vektor objektum létre minden a négy szélén az előző másolatot a blokk. Az általános közötti távolság minden egyes példány megegyezik a meghatározott hiány. Kattintson a távolságok vannak hiányosságok választógombra [image] megjelenítéséhez a beállításait.

      Ha kiválasztotta a távolságokat kompenzáció lehetőség:

    • Először is, meghatározza a távolságot szeretne beállítani között egyes példányt mentén X-tengely az X Offset mezőbe.
    • Ezután meg kell határozni a távolságot szeretne beállítani között egyes példányt mentén az Y-tengely az Y Offset mezőbe.
    • Beállíthatjuk, hogy ellensúlyozzák közötti távolság minden példányának segítségével pozitív vagy negatív értéket. Hogy hozzon létre egy blokkot példányban jobbra és felfelé a kiválasztott vektoros objektum, határozza meg a pozitív értékek az offset rovatban például 90.hogy hozzon létre egy blokkot példányban balra és alatta a kiválasztott vektoros objektum, határozza meg a negatív értékek az offset dobozok pl. -90.
    • Végül meg kell határozni az összes példányszám mellett gépelés a sorok és oszlopok kívánt létrehozni a száma Sorok és oszlopok száma dobozok.

      Ha kiválasztotta a távolságokat hiányosságok lehetőség:

    • Először is, meghatározza a szélessége közötti szakadék minden további példányt a kijelölt objektumot vektor mentén, az X-tengely az X Másolás mezőbe.
    • Ezután meg kell határozni a szélessége közötti szakadék minden további példányt a kijelölt objektumot vektor mentén az Y-tengely az Y-Copy mezőbe.
    • Most meg kell határozni az összes példányszám mellett gépelés a sorok és oszlopok kívánt létrehozni a száma Sorok és oszlopok száma dobozok.
    • Végül, az irányt, amelyben létre szeretné hozni a blokk Példányszám:

      A Másolás balról jobbra gomb [image] lehetővé teszi, hogy másolja a kijelölt objektumot a vektor végig az X-tengely.

      A Másolás jobbról balra gomb [image] lehetővé teszi, hogy másolja a kijelölt objektumot vektor balra végig az X-tengely.

    • Akkor válthat a Másolás balról jobbra, majd a Másolás jobbról balra irányban gombra kattintva amelyik jelenleg látható.

      A Másolás alulról felfelé gombot [image] lehetővé teszi, hogy másolja a kijelölt objektumot vektor mentén felfelé az Y tengelyen.

      A Másolás fentről lefelé [image] lehetővé teszi, hogy másolja a kijelölt objektumot lefelé vektor mentén az Y tengelyen.

    • Akkor válthat a Másolás lentről felfelé, majd a Másolás fentről lefelé irányban gombra kattintva amelyik jelenleg látható.
  5. Kattintson az Alkalmaz gombra, hogy hozza létre az új blokk a vektoros objektumokat.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Másolás és beillesztés Vektorok

Forgatás másolása


_Lingobit_Forgatás másolása

Forgatás másolása

Ön képes több példányban kiválasztott vektor körkörös minta meghatározásával rotációs központ:

Létrehozása több példány egy kör alakú mintázat:

  1. Válassza ki a vektort kívánt másol és tészta. A részleteket lásd kiválasztása Vektorok . Alapértelmezés szerint úgy tűnik, a bíbor és veszi körül a befoglaló téglalap formájában.
  2. Kattintson a Block Copy / Elforgatás gomb [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a blokk és a Forgatás másolása oldal.
  3. Kattintson a Forgatás Másolás választógombra [image] jelenítse meg a beállításokat az oldalon.
  4. Határozzuk meg a pont, amely körül szeretnénk forgatni a kiválasztott vektor. Akkor vagy:
    • Adjuk meg az X és Y koordinátáit a származási forgás a forgatás Központ X és Y Rotation Központ dobozok.
    • Jelölje be a Pick Központ egér lehetőséggel [image]. Mozgassa a [image] kurzort a pont a modell (fehér terület), hogy a használni kívánt, mint a származási forgás, majd válassza ki. A koordinátákkal jelennek meg a forgatás Központ X és Y Rotation Központ dobozok.
  5. Adjuk meg az egyes másolatok forog kattintva vagy a Szög rádiógomb [image]:
    • Inkrementális - Elforgatni minden további példányt a kijelölt vektor által meghatározott szög.
    • Összesen - Elforgatni minden példányát a kijelölt vektor egyenletesen a megadott szögben.
  6. Adjuk meg az elfordulási szög fokban a rovatban:
    • Írjon be egy pozitív érték forgatni a vektor óramutató járásával megegyező irányban.
    • Írjon be egy negatív értéket forgatni a vektor óramutató járásával ellentétes irányba.
  7. Határozza meg a példányszámot a létrehozni kívánt az objektumok száma mezőben.
  8. Kattintson az Alkalmaz gombra, hogy hozza létre az új kör alakú mintázat a vektorok.
  9. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Másolás és beillesztés Vektorok

Blokk másolása


_Lingobit_Beszámítás vektor

Beszámítás vektor

Tudod teremt egy ellensúlyozni vektor minden a vektorok már kidolgozott saját modell.

Hogy hozzanak létre egy offset vektor egy másik vektor:

  1. Válassza ki a vektort, ahonnan szeretnénk létrehozni az ofszet vektor. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Offset Vector (ek) gomb Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez Offset Vector (ek) oldal.
    • Akkor is megjeleníti a Offset Vector (ek) oldalon a fő menüsor kattintva a vektorok gt;Offset ... menüpontot.
  3. Adjuk meg a távolságot a kiválasztott vektor és az eltolás vektor az Offset távolság mezőbe.
  4. Jelölje be az Offset irány rádiógombok [image] megadhatjuk, hogy a helyzetét az eltolás vektor:
    • Válassza ki kifelé / Jobb, ha azt szeretné, hogy ellensúlyozza vektor állítja kívül a kiválasztott vektor, ha zárva van, vagy jobbra a Start-fokig, lenézett a kiválasztott vektoros objektum, ha meg van nyitva.
    • Válassza ki Befelé / balra, ha azt szeretné, hogy ellensúlyozza vektor kell készíteni a kiválasztott vektor, ha zárva van, vagy balra a Start-fokig, lenézett a kiválasztott vektor, ha meg van nyitva.
    • Válassza ki mindkét oldalra (Ridge), ha akarod a két vektor ellensúlyozni lehessen levonni. Egy belső és egy külső kiválasztott vektor, ha zárva van, vagy mindkét oldalán a Start-fokig, lenézett a kiválasztott vektor, ha meg van nyitva.
  5. Jelölje be az Offset Corners rádiógombok [image] beállíthatjuk az alakzatot a sarokban az ofszet vektor:
    • Válassza ki a lekerekített opciót, ha azt akarjuk, hogy a sarka az eltolás vektor megjeleníteni sugarú ívek egyenlő Offset távolság.
    • Válassza ki a lesarkított opciót, ha azt akarjuk, hogy a sarka az eltolás vektor megjeleníteni lesarkítás.
    • Válassza ki a Sharp lehetőséget, ha azt szeretnénk, sarkai az eltolás vektor jelennek meg éles pont.

      Ha bejelöli a Sharp lehetőséget, határozza meg a maximális eltolással előtt lesarkítás alkalmaznak éles sarok a Max. Sharp Offset távolság mezőbe.

      Az érték határozná meg kell képviselnie százalékos Offset távolság. Például, ha az Offset A távolság 4 mm, és a max. Sharp Offset távolság van beállítva, hogy 50%-kal, a lesarkítás alkalmazzák az offset sarkokat a 6 mm-es (4 + 50%-a 4 = 6).

  6. Ha szeretné helyettesíteni az eredeti vektor az offset vektor, jelölje ki a Törlés opciót eredeti vektorok [image].
  7. Kattints a gombra Offset felhívni az eltolás vektor.
  8. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Akkor is megjeleníti a Offset Vector (ek) oldalt az Assistant ablakban, ha:

  1. Válassza ki a vektort,ahonnan szeretnénk létrehozni az ofszet vektor. A részleteket lásd kiválasztása Vektorok .
  2. A főmenüben büfé, kattintson a vektorok gt;Offset ... menüpontot.

Lásd még

Szerkesztési vektor

Kiválasztása vektor

Mozgó vektor

Szerkesztési Vector ível

Szerkesztési Vector csomópontok

Törlése vektor

Másolás és beillesztés Vektorok

Splining vektor

Filézés vektor

Asztalosipari vektor

Zár feloldása és a vektor

Létrehozása Vector Text

Illeszkedő Arcs a vektor

Fészkelő vektor

Torzító vektor

Beillesztés vektor kanyarban

Konvertáló vektor

Létrehozása Vector határőrizeti

Segítségével Vector doktor


_Lingobit_Splining vektor

Splining vektor

Lehet venni a kiválasztott pontok (csomópontok) egy kijelölt objektumot és vektor átváltják szomszédos lineáris vagy ívet ölel át egy Bezier görbe span. Ezt a folyamatot nevezik "splining". További információkat ölel fel, lásd szerkesztése Vector ível át . A vektoros objektumot kell kinolonok.

A következő példában látható vektoros grafikát a cápa formájában készült fel teljesen a lineáris ível át. Amikor a lineáris ível közötti válogatás a négy pont (csomópontok) mentén, a tetején a vektoros grafikát is bordás, láthatjuk a formáját változások jelentősen:

Előtt ...

Után ...

A spline vektoros objektum, vagy szelekciós pontok (csomópontok) egy vektor:

  1. Győződjön meg róla, hogy a csomópont Szerkesztés módban [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Jelölje be a kinolonok vektor kívánt spline. A befoglaló téglalapot veszi körül, amelyen belül láthatod a ölel fel, pontok és ellenőrzési pontokat, amelyek alkotják a kiválasztott vektor.
  3. Kattintson a spline Vektorok gombot [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Smooth Vektorok oldalt.
    • Akkor is megjeleníti a Spline Vektorok oldalt a főmenüben bár kattintva a vektorok gt;Spline Vektorok ... menüpontot.
  4. Ha csak szeretné spline speciális ível a kiválasztott vektor, jelölje be a pontokat, és / vagy az ellenőrzési pontokat, amelyekre ezek az ölel csatolták. A kiválasztott pont pirosra váltanak. A részleteket lásd a pontok kiválasztása és ellenőrzési pontok .

    A Kiválasztott Vektorok információs területen, ArtCAM Insignia megjeleníti az összes ölel és pontok (beleértve az ellenőrzési pontok), a kiválasztás, és a szám a lineáris, arc-és Bezier ível át teszik ki a teljes.

  5. Ha csak szeretné átalakítani ível a Bezier ível át, amelyek egy meghatározott tolerancia határozza meg a maximális távolságot a pont (csomópont) lehet a kiválasztott span a Tolerancia mezőbe.
  6. Ha szeretné, hogy az összes lineáris ível a jelenlegi kiválasztási egyenlő vagy nagyobb, mint egy meghatározott hosszán, kattintson a Őrizze Straight ível lehetőség [image] majd meghatározzák a hosszában tartsa hosszabb sorok mezőbe.

    Ellenkező esetben hagyja figyelmen kívül az alapértelmezett Straight ível lehetőség [image] Válasszon helyettesíteni az összes lineáris és ív ível a jelenlegi kiválasztási Bezier-görbe ível át.

  7. Kattintson a Spline gombra spline minden kijelölt ível át.

    A lineáris és / vagy az ív ível csatlakozott a kiválasztott pontokat át Bezier ível át. ArtCAM Insignia jelenik meg az új számát ölel és pontok (beleértve az ellenőrzési pontok), a kiválasztás, és az új számát lineáris, arc-és Bezier ível át teszik ki a teljes.

  8. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Akkor is megjeleníti a Spline Vektorok oldalt a következő módon:

  1. Győződjön meg róla, hogy a csomópont Szerkesztés módban [image]. A részleteket lásd szerkesztése Vector csomópontok.
  2. Jelölje be a vektor kívánt spline. A befoglaló téglalapot veszi körül, amelyen belül láthatod a ölel fel, pontok és ellenőrzési pontokat, hogy töltsük fel a kijelölt objektumot vektor.
  3. Válassza ki a pontok (csomópontok) és / vagy az ellenőrzési pontokat, amelyekre az ível a vektoros kívánt spline csatolták. A részleteket lásd a pontok kiválasztása és ellenőrzési pontok .
  4. Kattintson a jobb egérgombbal bármelyik kiválasztott pont megjelenítésére a Node szerkesztése menü, majd kattintson a Spline Vektorok ... lehetőséget, hogy megjelenítse a Spline Vektorok oldalt.

Lásd még

Szerkesztési vektor

Kiválasztása vektor

Mozgó vektor

Szerkesztési Vector ível

Szerkesztési Vector csomópontok

Törlése vektor

Másolás és beillesztés Vektorok

Beszámítás vektor

Filézés vektor

Asztalosipari vektor

Zár feloldása és a vektor

Létrehozása Vector Text

Illeszkedő Arcs a vektor

Fészkelő vektor

Torzító vektor

Beillesztés vektor kanyarban

Konvertáló vektor

Létrehozása Vector határőrizeti

Segítségével Vector doktor


_Lingobit_Helyreállítása az eredeti formája bordás Vector

Helyreállítása az eredeti formája bordás Vector

Akkor vonható vissza a splining alkalmazott egy vektor, amely lehetővé teszi, hogy visszaállítsa az eredeti alakját, használja az alábbi módszerek:

  • A főmenüben büfé, kattintson a Szerkesztés gt;Visszavonás Spline Vektorok menüpontot.
  • Nyomjuk meg a Ctrl + Z gombok a billentyűzeten.

Lásd még

Splining vektor


_Lingobit_Filézés vektor

Filézés vektor

A bélszínt egy ív, amely álló két pont (csomópont) és egy ellenőrző pontot. ArtCAM Insignia lehetővé teszi, hogy meghatározza, majd módosítsa a sugara a filé ív, amit teremt.

Bezárhatja nyílt vektor egy szelet, vagy összekötik a két pontot a csomópont. Az utóbbi esetben, ArtCAM Insignia kiterjeszti ível csatlakozik a két pontot.

  • Nem minden nyitott vektorok lehet zárni a filét. Gyakorlati eredmények, a vektor legalább három pontot (node), és elegendő helyet kell, hogy illeszkedjen a filét ív.

Akkor is konvertálni éles sarokban egy vektor egy filézett, vagy lekerekített, sarok.

Átalakítása éles sarokban egy filézett sarokba:

  1. Válassza ki a vektor, amelyben a beszúrni kívánt filézett sarkok. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a filé vektor Az Arc gomb [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a filé Tool oldalt.
    • Akkor is megjeleníti a filé eszköz oldalon a helyettes ablakban a C gombot a billentyűzeten, ha egy vektor van kiválasztva.
  3. Jelölje be az Insert filé választógombra [image].
  4. Határozza meg a sugara a filézett sarok be szeretné szúrni a filé Sugár mezőben.
  5. Mozgassa a kurzort a pont (csomópont) a kiválasztott vektor, majd kattintson a beszúrni a filét. A meglévő lényeg átalakítható két pontot és egy ellenőrző pontot.

    Előtt ...

    Után ...

  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Tudod is megtérít egy éles sarokban egy filézett sarokba, ha:

  1. Válassza ki a vektor tárgy, amely a beszúrni kívánt filézett sarkok. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a filé vektor Az Arc gomb [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a filé Tool oldalt.
    • Akkor is megjeleníti a filé eszköz oldalon a fő menüsor kattintva a vektorok gt;filé ... menüpontot.
  3. Jelölje be az Insert filé választógombra [image].
  4. Határozza meg a sugara a filézett sarok be szeretné szúrni a filé Sugár mezőben.
  5. Kattintson egy span mindkét oldalon egy pontot (node), vagy útkereszteződés a kiválasztott vektor. A [image] ikon jelenik meg a kiválasztott span.
  6. Kattintson a span ellentétes, hogy a már kiválasztott beilleszteni a filét. A meglévő pontot vagy útkereszteződés alakítható két pontot és egy ellenőrző pontot.

    Előtt ...

    Után ...

    • Ha a sugara a bélszínt is túl nagy, vagy a kiválasztott nyúlik nem párhuzamosak, egy figyelmeztető üzenet jelenik meg az oldalon a piros szöveget. Ez az üzenet eltűnik néhány másodpercen belül.
  7. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Bezárására nyílt vektor bővített ível át:

  1. Válassza ki a vektor, amelyben a beszúrni kívánt filézett sarkok. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a filé vektor Az Arc gomb [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a filé Tool oldalt.
  3. Listában jelölje be a kiterjesztése / Trim Line a kereszteződés lehetőség kattint, a rádió gomb [image].
  4. Jelölje be az első pontot (node) a csomópontja a nyitott vektor. A [image] ikon jelenik meg a kiválasztott pont körül.
  5. Jelölje be a második pont az elágazásnál. ArtCAM Insignia is csatlakozik a két pontot, kiterjesztve csatlakozó ível át, miközben erre.

    Előtt ...

    Után ...

  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Bezárására nyílt vektor egy szelet:

  1. Válassza ki a vektort, hogy be akarja zárni a filét. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a filé vektor Az Arc gomb [image] A Vector eszközök területén helyettes honlapján megjeleníti a filé Tool oldalt.
  3. Jelölje be az Insert filé választógombra [image].
  4. Határozza meg a sugara a filét, amellyel szeretnénk, hogy lezárja a vektoros objektum filé Sugár mezőben. A szélesebb a sugár, annál rövidebb lesz a kiterjesztett ível át.
  5. Jelölje be az első pont az elágazásnál a nyílt vektor. A [image] ikon jelenik meg a kiválasztott pont körül.
  6. Jelölje be a második pont az elágazásnál. ArtCAM Insignia is csatlakozik a két pontot egy filét, kiterjesztve a szomszéd ível át, miközben erre.

    Előtt ...

    Után ...

  7. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Szerkesztési vektor

Kiválasztása vektor

Mozgó vektor

Szerkesztési Vector ível

Szerkesztési Vector csomópontok

Törlése vektor

Másolás és beillesztés Vektorok

Beszámítás vektor

Splining vektor

Asztalosipari vektor

Zár feloldása és a vektor

Létrehozása Vector Text

Illeszkedő Arcs a vektor

Fészkelő vektor

Torzító vektor

Beillesztés vektor kanyarban

Konvertáló vektor

Létrehozása Vector határőrizeti

Segítségével Vector doktor


_Lingobit_Szerkesztése filé

Szerkesztése filé

Ön megváltoztathatja a sugara a filét után hoztak létre:

  1. Válassza ki a vektor tartalmú tárgyat a bélszínt, hogy a szerkeszteni kívánt. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a filé vektor Az Arc gomb [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a filé Tool oldalt.
  3. Jelölje be az Insert filé választógombra [image].
  4. Adjuk meg az új sugara a filét a filé Sugár mezőben.
  5. Kattintson ellenőrzési ponton a két pont között a bélszínt, hogy változtassa meg sugár.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Filézés vektor


_Lingobit_Asztalosipari vektor

Asztalosipari vektor

Beállítható pontosan melyik részét tetszőleges számú egymást átfedő vektorok eltávolítani kívánt.

A berendezés két vagy több egymást átfedő kinolonok vektorok:

  1. Győződjön meg róla, hogy a csomópont Szerkesztés módban [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Válassza ki a vektorok, hogy a kívánt állapot. A vektorok pedig bíbor és a befoglaló doboz körülveszi őket.
  3. Kattintson a Trim vektor Metszéspontok gomb [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Trim Tool oldalt.
    • Akkor is megjeleníti a Trim eszköz oldalon a fő menüsor kattintva a vektorok gt;Trim ... menüpontot.
  4. Ha létre szeretne hozni egy másolatot az eredeti vektor Ön vágás, jelölje be a Ne Eredeti lehetőség [image]. A másolat egymásra az eredeti vektoros objektumot.
  5. Mozgassa a [image] kurzor alatt span területen, ahol a vektorok átfedés. Amikor a kurzor változások [image] Kattintson törölni a span.

    ArtCAM Insignia létrehoz egy pontot (node) minden hely, ahol a vektor, hogy Ön vágás metszi a átfedő vektor.

    A következő rendelkezésre álló metszéspontját (node) a vágott vektor eredeti irányát geometria lesz a kiindulási pont.

A berendezés két vagy több egymást átfedő csoportba vektorok:

  1. Győződjön meg róla, hogy a csomópont Szerkesztés módban [image]. A részleteket lásd szerkesztése Vector csomópontok .
  2. Válassza ki a csoportosított vektorok, hogy a kívánt állapot. A csoportosított vektorok pedig lila és a befoglaló doboz körülveszi őket.
  3. Kattintson a Trim vektor Metszéspontok gomb [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Trim Tool oldalt.
  4. Kattintson a Explode Selection gombot. ArtCAM Insignia ungroups a vektorok, majd konvertálja a között ível át minden két pont (csomópont) belül, azokat az egyes vektorok.
  5. Mozgassa a [image] kurzort egy span, hogy az eltávolítani kívánt. Amikor a kurzor változások [image] Kattintson törölni a span.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Szerkesztési vektor

Kiválasztása vektor

Mozgó vektor

Szerkesztési Vector ível

Szerkesztési Vector csomópontok

Törlése vektor

Másolás és beillesztés Vektorok

Beszámítás vektor

Splining vektor

Filézés vektor

Zár feloldása és a vektor

Létrehozása Vector Text

Illeszkedő Arcs a vektor

Fészkelő vektor

Torzító vektor

Beillesztés vektor kanyarban

Konvertáló vektor

Létrehozása Vector határőrizeti

Segítségével Vector doktor


_Lingobit_Zár feloldása és a vektor

Zár feloldása és a vektor

Tudod megakadályozni a vektor történő mozgatást egy másik pozíciót a modell a zár is.

Zárolni a vektor a jelenlegi helyzetben:

  1. Válassza ki a vektort, hogy a kívánt zárat a helyére. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a jobb gombbal jelenítse meg a Vector Szerkesztés menüre, majd válassza ki a Lock Vector (ek) opciót. A kiválasztott vektor szürkére vált.

Ha át akarjuk helyezni olyan vektor, hogy a korábban zárt a helyére:

  1. Válassza ki a zárt vektort, hogy az áthelyezni kívánt. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a jobb gombbal jelenítse meg a Vector Szerkesztés menüt, és válassza ki az Unlock Vector (ek) opciót.

Lásd még

Szerkesztési vektor

Kiválasztása vektor

Mozgó vektor

Szerkesztési Vector ível

Szerkesztési Vector csomópontok

Törlése vektor

Másolás és beillesztés Vektorok

Beszámítás vektor

Splining vektor

Filézés vektor

Asztalosipari vektor

Létrehozása Vector Text

Illeszkedő Arcs a vektor

Fészkelő vektor

Torzító vektor

Beillesztés vektor kanyarban

Konvertáló vektor

Létrehozása Vector határőrizeti

Segítségével Vector doktor


_Lingobit_Létrehozása Vector Text

Létrehozása Vector Text

Tudod teremt vektor szöveget könnyedén. Létrehozása vektor szöveg ArtCAM Insignia hasonló gépelés szöveg a legtöbb szövegszerkesztő csomagokat. Beírhatja az írásjel (zárt vektor), illetve egyetlen stroke (nyílt vektor) betűtípusokat.

Létrehozása vektor szöveg:

  1. Kattintson a Create gombra Vector Text [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Szöveg eszköz oldalon.
  2. Válassza ki a formázás a szöveget a lehetőségek a Szöveg eszköz oldalon. A részleteket a különböző rendelkezésre álló lehetőségek, lásd a szöveg formázása Vector.
  3. Mozgassa a [image] kurzor át a 2D-s nézet ablakot, és kattintson oda, ahol a modell (a fehér része) szeretnénk létrehozni a vektoros szöveget. A szöveg jelenik meg a 2D-s nézet ablakot, és az egér kurzor változások [image].
  4. Írja be a vektoros szöveget szeretne létrehozni. Célszerű megjegyezni a következő billentyűleütéseket, amikor gépelni vektoros szöveget:
    • Nyomja meg az Enter gombot a billentyűzeten, hogy egy új sort a vektoros szöveget.
    • Nyomjuk meg a Backspace billentyűt, hogy törölje az utolsó begépelt karaktert.
  5. Kattintson a Kész gombra, vagy nyomja meg egyszerre a Ctrl + Enter gombokat, hogy megteremtse a vektoros szöveget, és visszatér a helyettes 's kezdőlapra.

    Alapértelmezés szerint a blokk vektor szöveg lila, jelezve, hogy a vektorok, hogy alkotó szöveg csoportosítva. A befoglaló téglalapot is körülveszi a blokk:

  • Tudod mozgatni a blokk vektor szöveg, ha a kurzor rajta, majd kattintson és húzza át az új helyre.

Lásd még

Szerkesztési vektor

Kiválasztása vektor

Mozgó vektor

Szerkesztési Vector ível

Szerkesztési Vector csomópontok

Törlése vektor

Másolás és beillesztés Vektorok

Beszámítás vektor

Splining vektor

Filézés vektor

Asztalosipari vektor

Zár feloldása és a vektor

Illeszkedő Arcs a vektor

Fészkelő vektor

Torzító vektor

Beillesztés vektor kanyarban

Konvertáló vektor

Létrehozása Vector határőrizeti

Segítségével Vector doktor


_Lingobit_Illeszkedő Arcs a vektor

Illeszkedő Arcs a vektor

Akkor automatikusan lecseréli az összes kiválasztott vektorok Bezier görbe ölel egy sor ív ível megőrizve eredeti alakját.

Erre:

  1. Válassza ki a vektort, amelynek Bezier görbék szeretné átalakítani íveket. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Arc Fit Vektorok gomb [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Fit Arcs A Vektorok oldalon.
    • Akkor is megjeleníti a Fit Arcs A vektorok oldalt a főmenüben bár kattintva a vektorok gt;Fit Arcs a vektorok ... menüpontot.

      Száma ölel (lineáris, Bezier görbe és ív) pontja és ellenőrző pontokat a vektor jelenik meg a kiválasztott Vektorok információs területen.

    • A pontok és ellenőrzési pontokat a kiválasztott vektor csoportja mellett rámutat a kiválasztott vektorok információk területén a lap.
  3. Adjuk meg, milyen közel szeretné az ív ível, hogy kövesse az eredeti alakját a Bezier görbe ível a Tolerancia mezőbe.
  4. Kattintson a Fit Arcs gombra megtérít minden Bezier görbe ível az ív ível át. Az új span pontja és ellenőrzési pont adatai jelennek meg a kiválasztott Vektorok információs területen.
    • Ha egy Bezier görbe span a kiválasztott vektor nincs görbület, akkor automatikusan konvertálja a lineáris span.
  5. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's Főoldal
    • Ha egy Bezier görbe span a kiválasztott vektor nincs görbület, akkor automatikusan konvertálja a lineáris span.

Az új pontok és ellenőrzési pontok jelennek meg a kiválasztott vektor. Ezek használhatók manipulálni az alak a vektor tovább. A részleteket lásd szerkesztése Vector ível át , és szerkesztése Vector csomópontok .

Lásd még

Szerkesztési vektor

Kiválasztása vektor

Mozgó vektor

Szerkesztési Vector ível

Szerkesztési Vector csomópontok

Törlése vektor

Másolás és beillesztés Vektorok

Beszámítás vektor

Splining vektor

Filézés vektor

Asztalosipari vektor

Zár feloldása és a vektor

Létrehozása Vector Text

Fészkelő vektor

Torzító vektor

Beillesztés vektor kanyarban

Konvertáló vektor

Létrehozása Vector határőrizeti

Segítségével Vector doktor


_Lingobit_Fészkelő vektor

Fészkelő vektor

Ha van olyan terület az anyagot nem tartalmazhat blokk vektoros szöveget, ahogy az általában írásban, vagy egy csoportja a vektorok, akkor nem kell kezelni, hogy a hulladékot.

Létrehozása helyett a tér, hogy illeszkedjen a vektor szöveg vagy objektumok csoportja a hagyományos értelemben vett, akkor manipulálni őket, hogy beilleszkedjen, milyen hely áll rendelkezésre.

Segítségével Fészek Kiválasztott Vektorok gombra [image] az álláspont, össze, Trim Vektorok területe asszisztens 's Kezdőlap, akkor lehet a gazdasági lehető anyagod.

Ön a fészek vektorok egy másik vektorral vagy a mintaterület (a fehér része). Ha Ön fészkelő vektorok egy másik, akkor létre kell hozni egy zárt vektor, hogy képviseli a forma az anyag már rendelkezésre, amelyek a gép. Használhatja az eszközöket a Vector Eszközök területet meg kell határozni annak alakját. Például, ha egy furcsa formájú anyag áll rendelkezésre, amely szeretné fészek vektor szöveget, használja a Create Töröttvonal eszközzel reprodukálni külsején. A részletekért lásd létrehozása Töröttvonal.

Vegyük például a vektor szöveget fészkelő vektorok előtt és után azt ágyazott minta nagysága:

Előtt ...

Után ...

A fészek vektorok:

  1. Győződjön meg róla, hogy van mód kiválasztása Vektorok [image]. A részleteket lásd kiválasztása Vektorok.
  2. Kattintson a Fészek Kiválasztott Vektorok gomb [image] az álláspont, össze, Trim Vektorok területe asszisztens 's Főoldal megjelenítéséhez a Fészekrakó oldalt.
    • Akkor is megjeleníti a Fészekrakó oldalt a főmenüben bár, kattintson a vektorok gt;Fészek Vektorok lehetőség.
  3. Ha a jelenlegi ArtCAM mintaterület (a fehér része) nem jelenti a darab anyagot, amelyben szeretnénk fészek tárgyak:
    • Először is, húz, és válassza ki a vektor képviselő darab anyag, amit már rendelkezésre álló gépek
    • Következő, tartsa lenyomva a Shift billentyűt lefelé a billentyűzeten, és jelölje be az összes vektorok kívánt fészket a kiválasztott vektor.

      Alapértelmezés szerint a kiválasztott vektorok mindig beágyazott a vektor akkor válasszuk ki elõször a 2D-s nézet ablakban.

      Ha a mintaterületen (fehér része) látható a 2D-s nézet képviselője a pontos anyag mérete:

    • Jelölje be a modell Sheet lehetőség [image].
    • Válassza ki az összes vektorok kívánt fészket a modellen belül a területen.

      A következő példában a modell területén képviseli a mi anyag. Láthatjuk, hogy a vektorok akarjuk fészket a mintaterület kiválasztása:

  4. Adjuk meg az átmérője a szerszám, hogy Ön használja a gépet a beágyazott vektorok az átmérő (D) mezőben.
  5. Határozza meg a összegének kiegészítő anyag kívánt körül minden a beágyazott vektorok a Tool Clearance (C) mezőben.
  6. Ha szeretné, hogy a kiválasztott vektorok kell forgatni alatt fészkelő folyamat, jelölje be a Megengedem a rész forgatás opció [image] majd meghatározzák a növekmény, amellyel szeretné ArtCAM Insignia forgatni a vektorok a lépés Angle (A) mezőbe.

    Például, ha a lépés Angle (A) meghatározása 90 °, ArtCAM Insignia megpróbálja fészket a vektorok, forgatható őket 0 °, 90 °, 180 ° és 270 ° sorrendben.

    Ez és a fennmaradó lehetőségek az oldalon nyújt ArtCAM Insignia a rugalmasság illeszkedő vektorok a rendelkezésre álló hely.

  7. Ha szeretné, hogy a kiválasztott vektorok, hogy ágyazott e vektorok a kiválasztás, hogy van egy központi üreg, jelölje be az Engedélyezés alkatrészek részében lehetőség [image].

    A példában, a levél egy nem beágyazott belül a központi térben az O betű:

  8. Jelölje be az alábbi beállításokat a Fészekben A listából:
    • Bal alsó - A fészket a kiválasztott vektorok a bal alsó sarokban a modell területén.
    • Jobb alsó - A fészket a kiválasztott vektorok a jobb alsó sarokban a modell területén.
    • Top Bal - A fészket a kiválasztott vektorok a bal felső sarokban a modell területén.
    • Jobb felső - A fészket a kiválasztott vektorok a jobb felső sarkában a modell területén.
  9. Kattintson a Fészek Irány listából, majd a tengely mentén kívánt fészket a kiválasztott vektorok. Az X-tengely az alapértelmezett beállítás.
  10. Adjuk meg, milyen közel szeretné a szerszám fenntartása formája a beágyazott vektorok a Curve Tolerancia mezőbe.
  11. Ha azt szeretnénk, hogy fészket a blokkot vektor szöveg vagy egy csoportja vektorok pontosan ez látható a 2D-s nézet ablakban, jelölje be a Ne fészek belső vektorok (csoportok megőrzése) opció [image].
  12. Ha szeretne létrehozni egy vektor formájában a rendelkezésre álló anyag, amely után továbbra is a kiválasztott vektorok már beágyazott, jelölje be a Create megmaradt anyag Vector lehetőség [image].
  13. Ha azt szeretnénk, hogy fészket több példányban egyes kiválasztott vektorok, jelölje be a Fészek Több példány lehetőség [image] majd meghatározzák a példányszámot, hogy szeretne létrehozni az alábbi mezőbe.
  14. Ha szeretné, hogy a szám a lemez egymásba ágyazott vektorok szerint az anyag mennyisége, hogy már rendelkezésre áll, határozza meg a lapok száma a maximális számú Sheets mezőben.
    • Ha korlátozzák a lapok száma, ArtCAM Jelvény nem fészkel az összes kiválasztott vektoros grafikát. Ha ArtCAM Insignia nem tud fészket az összes kiválasztott vektorok, egy üzenet doboz jelenik meg, amely részletesen, hogy hány a kiválasztott vektorok vannak, és nem beágyazott. Mind a vektoros grafikát, hogy nem beágyazott marad kapcsolatban az alapértelmezett Sheet, és látható az eredeti helyére.
  15. Ha szeretné, hogy azokat a vektorok található minden lapon jelölje be a Csoport Beágyazott Vektorok lehetőség [image].
  16. Kattintson a Fészek gombra fészket a kiválasztott vektorok ra lapok.

    A folyamatjelző sáv alatt jelenik meg a 2D-s nézet ablakban jelzi elért eredmények kiszámításához végleges álláspontját a beágyazott vektorok:

    A számítás idő függ a fészkelő lehetőség van kiválasztva: a kevesebb a lehetőség van kiválasztva, a gyorsabb a fészekrakó folyamatot. Ha rákattint a Mégse gombra [image] bármikor megállítani a folyamatot fészkelő.

    A megállapodás a sorok és oszlopok a lap megjelenik a 2D-s nézet ablakban megfelelően fog változni a leggazdaságosabb felhasználását a rendelkezésre álló munkaterület.

    A példánkban, már engedélyezett részét rotációs segítségével egy lépéssel szög 45 fok csak. Az alapértelmezett lapot, valamint a négy darab beágyazott vektorok vannak rendezve a következők szerint:

    Minden leírás beágyazott vektorok szerepel a listában feltüntetett Vektorok területén a Layers Manager. Beállíthatod, hogy milyen lapot beágyazott vektorok aktív a 2D-s nézet ablakban válassza ki a nevét külön lapon szeretné megtekinteni a listában. Csak egy lapot lehet aktív bármikor, bár lehet, hogy megtekintheti a tartalmát az összes lapot egyszerre. Csak akkor tudjuk szerkeszteni a vektor illusztrációk az aktív lapon.

    A mi példánkban, a lapok listája látható a Munka1 kiválasztott aktív réteg:

    Az összes azonos lapokat beágyazott vektor beolvadnak egy lapra. Például, ha három darab beágyazott vektorokat úgy találták, hogy azonosak alatt fészkelő folyamat, mindegyik volna össze egyetlen lapot nevű Sheet 1 (3 példányban).

    A gyártási folyamat során, akkor kell csak létrehozni a szükséges szerszámpálya (ek) segítségével ez az egyetlen lapot és a gép, hogy háromszor gép a kívánt darabszám.

  17. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Szerkesztési vektor

Kiválasztása vektor

Mozgó vektor

Szerkesztési Vector ível

Szerkesztési Vector csomópontok

Törlése vektor

Másolás és beillesztés Vektorok

Beszámítás vektor

Splining vektor

Filézés vektor

Asztalosipari vektor

Zár feloldása és a vektor

Létrehozása Vector Text

Illeszkedő Arcs a vektor

Torzító vektor

Beillesztés vektor kanyarban

Konvertáló vektor

Létrehozása Vector határőrizeti

Segítségével Vector doktor


_Lingobit_Torzító vektor

Torzító vektor

Ön torzíthatja a formája bármely kiválasztott vektoros vagy vektoros szöveget készített egy modellt. Munka közben a borítékba torzítás módban, ArtCAM Insignia átalakítja a négy oldalát a befoglaló doboz, ami körülveszi a kiválasztott vektor a Bezier ível át. Mozgatja a csomópontok és ellenőrzési pontokat, amelyek teszik a borítékot körül kijelölt vektor is manipulálja az eredeti alakját. Ez lehetővé teszi hozzá perspektívát a vektoros grafikát, és manipulálni azt módon nem lehetséges a transzformációs eszközöket ArtCAM Insignia.

Torzítja az alakját egy vektor vagy a szöveg:

  1. Válasszuk a vektor kívánt torzítja. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a boríték torzítás gombot [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a boríték torzítás oldalt. A négy oldalát a fogókat körüli kijelölt vektor változás Bezier ível át. A rácsvonalak készült ezen belül ível jelzi, hogy ön most borítékban torzítás módban.

    Például, egy blokk a vektoros szöveget a következőképpen jelenik meg, miközben dolgozik borítékban torzítás módja:

    • Ön is beszúrhatunk pontot, vagy átalakítani a Bezier ível át a borítékot a kiválasztott vektor lineáris vagy ív ível át. További részletekért lásd szerkesztése Vector ível át .
  3. Kattintson és húzza a pontok és / vagy az ellenőrzési pontokat, hogy torzítja a kiválasztott vektoros vagy szöveges szükség. Használhatja ugyanazt a több csomópont szerkesztő eszközök állnak rendelkezésre, amikor dolgozik Csomópont szerkesztése módban máshol ArtCAM Insignia. A részleteket lásd szerkesztése Vector objektumok .

    A példában a tömb vektor szöveg így jelenik meg az alábbiak szerint:

  4. Kattintson az Alkalmaz gombra, hogy erősítse meg az új forma, és visszatér a helyettes 's kezdőlapra.

Lásd még

Szerkesztési vektor

Kiválasztása vektor

Mozgó vektor

Szerkesztési Vector ível

Szerkesztési Vector csomópontok

Törlése vektor

Másolás és beillesztés Vektorok

Beszámítás vektor

Splining vektor

Filézés vektor

Asztalosipari vektor

Zár feloldása és a vektor

Létrehozása Vector Text

Illeszkedő Arcs a vektor

Fészkelő vektor

Beillesztés vektor kanyarban

Konvertáló vektor

Létrehozása Vector határőrizeti

Segítségével Vector doktor


_Lingobit_Szerkesztési Torz vektor

Szerkesztési Torz vektor

Tudod szerkeszteni a borítékot torzulás, hogy már alkalmazzák egy vektoros alakra vagy vektoros szöveget.

Továbbra is torzítja a vektor, amely keretbe torzítás beállításokat már alkalmazták:

  1. Győződjön meg róla, hogy van mód kiválasztása Vektorok [image]. A részleteket lásd kiválasztása Vektorok .
  2. Mozgassa a kurzort a torz vektor, majd használja az alábbi módszerek megjelenítéséhez a boríték torzítás oldalt a helyettes ablakban:
    • Kattintson a jobb gombbal jelenítse meg a Vector szerkesztése menü, majd kattintson a Szerkesztés boríték torzítás lehetőséget.
    • Nyomja meg a E gombot a billentyűzeten.
  3. Kattintson és húzza a pontok és / vagy az ellenőrzési pontokat, hogy torzítja a kijelölt objektumot vagy szöveget vektor szükség. Használhatja ugyanazt a több csomópont szerkesztő eszközök állnak rendelkezésre, amikor dolgozik Csomópont szerkesztése módban máshol ArtCAM Insignia. A részleteket lásd szerkesztése Vector objektumok .
  4. Kattintson az Alkalmaz gombra, hogy erősítse meg az új forma, és visszatér a helyettes 's kezdőlapra.

Lásd még

Torzító vektor


_Lingobit_Beillesztés vektor kanyarban

Beillesztés vektor kanyarban

Tudod tészta példányban kiválasztott vektoros objektum mellett egy másik íves vektor egy modellt.

Erre:

  1. Tartsa lenyomva a Shift gombot a billentyűzeten, majd kattintson a vektor, hogy a másolni kívánt, majd az ívelt vektor, hogy be szeretné illeszteni másolatok mellett. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson a Beillesztés kanyarban gomb [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Paste kanyarban oldalra.
    • Akkor is megjeleníti a Paste kanyarban oldalon a fő menüsor kattintva a vektorok gt;Beillesztés Vector (ek) a görbe ... opciót.
  3. Válassza ki a beillesztés módszert akarod használni:
    • Kattintson a szám megadása választógombra [image], Majd meghatározzák a példányszámot szeretne létrehozni a Példányszám mezőben.
    • Kattintson a távolság megadása választógombra [image], Majd állítsa be a távolságot az egyes példány közötti távolság Példányszám mezőben.
  4. Ha szeretné, hogy a távolság között a másolatok is, jelölje be a Térköz Make is lehetőség [image].
  5. Kattintson a Beillesztés gombra, hogy készítsen a másolatok mentén kiválasztott ívelt vektor.

    Például, a következő képen öt példányt egy csillag alakú tészta egyenletesen vektor mentén hajlított vektor:

  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Szerkesztési vektor

Kiválasztása vektor

Mozgó vektor

Szerkesztési Vector ível

Szerkesztési Vector csomópontok

Törlése vektor

Másolás és beillesztés Vektorok

Beszámítás vektor

Splining vektor

Filézés vektor

Asztalosipari vektor

Zár feloldása és a vektor

Létrehozása Vector Text

Illeszkedő Arcs a vektor

Fészkelő vektor

Torzító vektor

Konvertáló vektor

Létrehozása Vector határőrizeti

Segítségével Vector doktor


_Lingobit_Konvertáló vektor

Konvertáló vektor

Tudod konvertálni az összes vagy kiválasztott vektorok vagy köröket vagy téglalap egy meghatározott méretű.

Ha Ön konvertáló csoportos kiválasztási vektorok, és mindegyik csoportot át egy alak. Ha Ön átváltásához kinolonok kiválasztott vektorok, minden egyes vektor át egyéni alakja.

Konvertálni a kiválasztott vektorok vagy köröket vagy téglalap:

  1. A 2D-s nézet ablakban válassza ki a vektorok kívánt konvertálni vagy köröket vagy téglalap. A részleteket lásd kiválasztása Vektorok .
  2. A főmenüben büfé, kattintson a vektorok gt;Konvertálás ... menüpontot megjelenítéséhez a Konvertálás Alakzatok oldalon.
  3. Ha meg szeretné átalakítani a kiválasztott vektorok körök:
    • A Címzett Körök területen, válassza ki a rendelkezésre álló konverziós módszerek:

      Kattintson a From Original választógombra [image] Ha szeretné átalakítani a kiválasztott vektorok körében az azonos méretű, mint az eredeti alakját, vagy

      Kattintson a megadása választógombra [image] Ha szeretné átalakítani a kiválasztott vektorok köröket azonos átmérőjű, ami határozná meg az Átmérő mezőben.

    • Ezt követően, kattintson a Címzett gombra Körök átalakítani a kiválasztott vektorok a köröket.

      Ha meg szeretné átalakítani a kiválasztott vektorok téglalap:

    • A téglalapok a területen, válassza ki a rendelkezésre álló konverziós módszerek:

      Kattintson a From Original választógombra [image] átalakítani a kiválasztott vektorok négyszög az azonos méretű, mint az eredeti alakját, vagy

      Kattintson a megadása választógombra [image] átalakítani a kiválasztott vektorok átalakítani a kiválasztott vektorok téglalapok méretekkel egyenlő azzal, amit határozza meg a Magasság és a Szélesség mezőbe.

    • Ezt követően, kattintson a Címzett gombra téglalapok átalakítani a kiválasztott vektorok a téglalap.
  4. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Szerkesztési vektor

Kiválasztása vektor

Mozgó vektor

Szerkesztési Vector ível

Szerkesztési Vector csomópontok

Törlése vektor

Másolás és beillesztés Vektorok

Beszámítás vektor

Splining vektor

Filézés vektor

Asztalosipari vektor

Zár feloldása és a vektor

Létrehozása Vector Text

Illeszkedő Arcs a vektor

Fészkelő vektor

Torzító vektor

Beillesztés vektor kanyarban

Létrehozása Vector határőrizeti

Segítségével Vector doktor


_Lingobit_Létrehozása Vector határőrizeti

Létrehozása Vector határőrizeti

Tudod teremt egy téglalap alakú vektor határ közelében válogatott vektorok. Megadhatjuk szélessége a határ közelében az X és Y tengely.

Tudod szerkeszteni a vektor határ, mint bármilyen más, négyzet vagy téglalap létrehozott ArtCAM Insignia. A részletekért lásd szerkesztése térre, vagy téglalap .

Hogy hozzon létre egy téglalap alakú vektor határ közelében válogatott vektorok:

  1. Győződjön meg róla, hogy van mód kiválasztása Vektorok [image]. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban válasszuk ki a vektorok, amelyek mentén szeretnénk létrehozni egy vektor határt.
  3. A főmenüben büfé, kattintson a vektorok gt;létrehozása Border ... menüpontot megjelenítéséhez létrehozása Border oldalt.
  4. Határozza meg a szélességét a vektor határ a szakadék X és Y Gap A dobozok.
  5. Kattintson a Create gombra határ létrehozása vektor határon.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Szerkesztési vektor

Kiválasztása vektor

Mozgó vektor

Szerkesztési Vector ível

Szerkesztési Vector csomópontok

Törlése vektor

Másolás és beillesztés Vektorok

Beszámítás vektor

Splining vektor

Filézés vektor

Asztalosipari vektor

Zár feloldása és a vektor

Létrehozása Vector Text

Illeszkedő Arcs a vektor

Fészkelő vektor

Torzító vektor

Beillesztés vektor kanyarban

Konvertáló vektor

Segítségével Vector doktor


_Lingobit_Segítségével Vector doktor

Segítségével Vector doktor

Korábbi verzióiban ArtCAM Insignia, akkor saját kezűleg kell megtalálni és szerkeszteni egy sor közös problémát vektoros grafikát, gyakran hátrányos a megmunkálási folyamatot, kijavítani azokat. Most már problémák elkerülése érdekében a gyártási folyamat során a:

  • Azonosítja az összes mennie pont (csomópont) a vektorok, hogy alkotó a grafika, a megadott tűréshatárt, hogy így össze használatával Csatlakozás vektorok mennie Start vagy a végpontokat eszközt. A részleteket lásd azonosítása mennie pontok .
  • Azonosítja az összes hurkok önmetsző vektorok belül a mű kevesebb, mint egy meghatározott méretű, majd eltávolítja azokat. A részleteket lásd a Loop érzékelő és eltávolító .

Lásd még

Szerkesztési vektor

Kiválasztása vektor

Mozgó vektor

Szerkesztési Vector ível

Szerkesztési Vector csomópontok

Törlése vektor

Másolás és beillesztés Vektorok

Beszámítás vektor

Splining vektor

Filézés vektor

Asztalosipari vektor

Zár feloldása és a vektor

Létrehozása Vector Text

Illeszkedő Arcs a vektor

Fészkelő vektor

Torzító vektor

Beillesztés vektor kanyarban

Konvertáló vektor

Létrehozása Vector határőrizeti


_Lingobit_Azonosító mennie pontok

Azonosító mennie pontok

Akkor utasíthatja ArtCAM Insignia ellenőrizni egyidejű kezdési és befejezési pont (csomópont) a kiválasztás nyílt vektorok, egy meghatározott távolságra egymástól:

Azonosításához egybeesik pontjait a vektoros grafika:

  1. Győződjön meg róla, hogy van mód kiválasztása Vektorok [image]. A részleteket lásd kiválasztása Vektorok .
  2. Kattintson és húzza körül vektoros grafikát a 2D-s nézet ablakot, vagy olyan területen is, válasszuk ki. Minden csoportos vektoros belül a kiválasztási pedig lila, az összes kinolonok vektorok pedig bíborvörös.
  3. Kattintson a Vector doktor gombot [image] A Vector Creation terület megjelenítéséhez Vector doktor oldalt.
    • Akkor is megjeleníti a Vector doktor oldalt a főmenüben bár kattintva a vektorok gt;Vector doktor ... menüpontot.
  4. A problémák azonosítása terén, győződjön meg arról, hogy az egybeesik pontok opciót választja [image].
  5. Ha csak szeretné ArtCAM Insignia felismerni pontokat a kiválasztott vektor egy meghatározott távolságra egymástól, mint egybeesik, meghatározza a távolságot a Tolerancia mezőbe.
  6. Kattintson a azonosítása gombra. ArtCAM Insignia jelek minden pont egybeesik a kiválasztott vektor a [image] ikonra.
  7. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Segítségével Vector doktor

Loop érzékelő és eltávolító


_Lingobit_Loop érzékelő és eltávolító

Loop érzékelő és eltávolító

Hurkos önálló átkelők belül található vektoros grafikát szánt gravírozás gyakran okoz problémát a gyártási folyamat során.

Akkor utasíthatja ArtCAM Insignia azonosítani minden hurok egy kiválasztott vektor kevesebb, mint egy meghatározott méretű, beilleszt egy pontot (node), alján a hurok, ha a vektor saját keresztezi egymást, majd kárpitozás el a hurok.

Például, a "g" karakter alábbi tartalmaz önmetsző vektor egy hurok. Láthatjuk a különbséget a formáját után a hurok eltávolították:

Hurkos vektor előtt ...

Hurkos Vektorok után ...

Hogy távolítsa el a hurok önmetsző vektor:

  1. Győződjön meg róla, hogy van mód kiválasztása Vektorok [image]. A részleteket lásd kiválasztása Vektorok.
  2. Tartsa lenyomva a Shift billentyűt lefelé a billentyűzeten, majd válassza ki az összes önmetsző vektorok a vektoros grafika látható a 2D-s nézet ablakban. A önmetsző vektor pirossal. A kiválasztott vektorok pedig lila.
  3. Kattintson a Vector doktor gombot [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Vector doktor oldalt.
  4. A problémák azonosítása terén, győződjön meg arról, hogy a Vector Metszéspontok opciót választja [image].
  5. Kattintson a azonosítása gombra. ArtCAM Insignia védjegyek valamennyi csomópontok a kijelölt vektor (ok) a [image] ikonra.
  6. Ha szeretné, hogy tiszta minden ilyen ikon a 2D-s nézet ablakban kattintson a Clear gombra jelzők.
  7. A Remove Vector Loops területen, megadhatjuk a méretét hurkok kívánt ArtCAM Insignia figyelmen kívül hagyni százalékában a teljes mérete a kiválasztott vektor az a vektor% Terület-hoz Eltartás Loop mezőben.

    Például, ha a vektoros grafikát tartalmaz, a 8-as szám, akkor valószínű, hogy lesz akar tartani mind a saját hurkok. Ha az eredeti vektor területének egy 100 mm ² és tartalmaz egy hurok 1,5 mm ², értéke 1% azt jelentené, hogy a hurok lenne váltani egy független vektor.Érték 2%-os, azonban azt jelentené, hogy a hurok lenne hagyni.

  8. Írja be a nevét az a réteg, amelyre szeretnénk létrehozni a korrigált vektor (ok) a Layer Name mezőbe. Ha nem réteg határozza meg, ArtCAM Insignia megteremti a korrigált vektor (ek) az aktív réteg.
  9. Ha szeretne egy példányt a hurkolt, önmetsző vektor (ok), győződjön meg arról, hogy az tartsa Originals opciót választja [image].
  10. Kattintson a Eltávolítás Loop gombot, hogy eltávolítsa az összes hurkok a kiválasztott vektor (ok).
  11. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.
  • Akkor is nyomja meg a Ctrl + Alt + Műszak + R gombok a billentyűzeten, hogy távolítsa el az összes hurkok a kiválasztott vektor (ok).

Lásd még

Segítségével Vector doktor

Azonosító mennie pontok


_Lingobit_Munka a Vector Text

Munka a Vector Text

Hozhatunk létre és kezel vektoros szöveget a három eszközöket ArtCAM Insignia. Ezek a következők:

  • Betűtípus szerkesztő ikon [image] az asszisztens "s Első lépések oldalon. A részleteket lásd a Font Editor használata.
  • A Create Vector Text gomb [image] A Vector eszközök területén az asszisztens 's kezdőlapra. A részleteket lásd létrehozása Vector szöveg.
  • A szöveg tördelése egy kanyarban gomb [image] az álláspont, össze, Trim Vektorok területe asszisztens 's kezdőlapra. A részleteket lásd a szöveg tördelése egy kanyarban.

Lásd még

Munka a vektor

Rajz Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztési vektor

Mérési vektor

Átalakítása vektor

Manipulálni vektor

Csoportosítása vektor

Megtekintése tulajdonságai a Vector

Irányváltó a Vektor Irány

Vektor Grafika importálása

Exportáló Vector Grafika


_Lingobit_Kiválasztása Vector Text

Kiválasztása Vector Text

Beállíthatjuk, vektor szövegtervezetet, míg a szöveg eszköz oldalon jelenik használja az alábbi módszerek:

  • Kattintson és húzza át a karakter vagy blokk vektoros kívánt szöveget kiválasztani, vagy
  • Tartsa lenyomva a Shift gombot a billentyűzeten, majd használja a nyíl gombokat a billentyűzeten ellenőrzésére a kiválasztás.

    A kiválasztott vektor szöveg fehér és fekete van kiemelve:

    • Ha kiválasztjuk a blokk vektor szöveget, amely több mint egy stílus font, script és / vagy a méret, a relatív listákat a stílus területen üres.

      Amikor létrehoztuk a vektoros szöveget, akkor válasszuk ki, hogy használ a leírt módszer kiválasztása Vektorok .

Lásd még

Munka a Vector Text

Szerkesztési Vector Text

Formázás Vector Text

Szöveg tördelése egy kanyarban


_Lingobit_Szerkesztési Vector Text

Szerkesztési Vector Text

Szövegszerkesztési utal, amely változtatásokat a vektoros szöveget, mint a hozzáadása és törlése, vagy a másolás és beillesztés az egyes karaktereket, vagy blokkokat a vektoros szöveget.

Segítségével a szerkesztési gombok a stílus területén, akkor kivágás, másolás és beillesztés a kiválasztott karakter vagy blokk vektoros szöveget, amikor a Szöveg eszköz oldalon:

  • Kattintson a Kivágás gombra [image] távolítani a kijelölt vektor szöveget és helyezze azt a vágólapra.
  • Kattintson a Másolás gombra [image] hozzon létre egy másolatot a kijelölt vektor szöveget és helyezze azt a vágólapra.
  • Kattintson a Beillesztés gomb [image] helyezni egy példányt a vektoros szöveget, egymásra minden kijelölt szöveget.
  • Ha másolt a blokk vektoros szöveget tartalmazó több betűtípust, ha használjuk a Beillesztés gomb [image] a vektor szöveg van írva a font jelenleg kiválasztott szöveg eszköz oldalon.
  • A kiválasztott blokk vektoros szöveget, amely már átalakult, például nyírt, jelenik meg alapértelmezett blokk, míg a Text Tool oldal jelenik meg.bezárása után az oldalt, a transzformáció helyreáll és minden változás, amit tett, hogy a szöveget alkalmazzák.

Használhatja az alábbi módszerek szerkeszteni a kiválasztott karakter vagy blokk vektor szöveg után hoztak létre:

  • Kattintson a jobb gombbal a blokk vektor szöveg megjelenítéséhez a Szöveg szerkesztése menü, majd kattintson a Szöveg szerkesztése Block lehetőséget, hogy megjelenítse a Szöveg eszköz oldalon.
  • Nyomja meg a E gombot a billentyűzeten megjelenítéséhez a Szöveg eszköz oldalon.

Ön is kivágás, másolás és / vagy paszta a blokk vektor szöveg után jött létre használja a szerkesztési gombok a File területén asszisztens 's kezdőlapra. A részleteket lásd a másolás és beillesztés Vektorok.

Ön hozzáadhat vagy törölhet karaktereket, ha a szöveg eszköz oldalon megjelenik az asszisztens ablak használ a billentyűzet:

  • Használja a karakter gombok a billentyűzeten, hogy adjunk karaktert a blokk a vektoros szöveget.
  • Nyomjuk meg a Backspace billentyűt, hogy törölje az utoljára beírt karaktert.

Törölheti a kijelölt blokk vektor szöveg, ha a szöveg eszköz oldalon nem jelenik meg az ablakban Assistant segítségével az alábbi módon:

  • Mozgassa a kurzort a blokk a vektoros szöveget, majd nyomja meg a Delete gombot a billentyűzeten.
  • Kattintson a jobb gombbal a kijelölt blokk vektor szöveg megjelenítése Vector Szerkesztés menü, majd kattintson a Törlés opciót.

Lásd még

Munka a Vector Text

Kiválasztása Vector Text

Formázás Vector Text

Szöveg tördelése egy kanyarban


_Lingobit_Formázás Vector Text

Formázás Vector Text

Szövegformázás utal, hogy a beállítás a szöveget úgy néz ki, vektor segítségével a különböző betűtípusokat, félkövér vagy dőlt betűvel, a behúzást és kitűzések.

Tudod formázni a karakter vagy blokk vektor szöveg alatt és után egyaránt létrehozása használ a formázási gombok és a listákat a stílus terén a Text Tool oldalt.

Használhatja a formázási gombok a következők:

  • Kattintson a Váltás a függőleges szöveg Flow gombot [image] megjelenítéséhez vektor szöveget függőlegesen, hanem vízszintesen.

    Ha a ki-be Függőleges szöveg Flow gombot [image] van kiválasztva, a Alávágás lehetőségek eltávolítják a Szöveg eszköz oldalt, és az összehangolás gombok igazítani.

  • Kattintson a Bold gomb [image] hogy a vektor szöveg félkövér, vagy távolítsa el a félkövér formázást.
  • Kattintson a dőlt gombra [image] hogy a vektor szöveget dőlt, vagy távolítsa el a dőlt formázás.
  • Kattintson a Balra igazítás gomb [image] hogy összehangolják a kijelölt vektor szöveget balra a szöveg doboz rongyos jobb szélén. Ez a gomb a kiválasztott érinti vektor szövege több sorban.
    • Ha a ki-be Függőleges szöveg Flow gombot [image] van kiválasztva, a Felülre igazítás gomb [image] helyettesíti a Balra igazítás gomb [image], Amely lehetővé teszi, hogy összehangolják a vektoros szöveget a tetején a szövegdoboz egy rongyos alsó széle.
  • Kattintson a gombra Centred [image] elhelyezni a kijelölt vektor szöveg közepén a szövegmezőbe. Ez a gomb érinti vektor szövege több sorban.
    • Ha a ki-be Függőleges szöveg Flow gombot [image] van kiválasztva, az ikon a középre gombra [image] el van forgatva [image].
  • Kattintson a Jobbra igazítás gomb [image] hogy összehangolják a kijelölt szöveget vektor jobbra a szöveg doboz a bal széle egyenetlen. Ez a gomb a kiválasztott érinti vektor szövege több sorban.
    • Ha a ki-be Függőleges szöveg Flow gombot [image] van kiválasztva, a Alulra igazítás gomb [image] helyettesíti a Jobbra igazítás gomb [image], Amely lehetővé teszi, hogy összehangolják a vektor szöveg alján a szöveg doboz rongyos felső szélét.

Megváltoztatja a betűtípust használ:

  • Kattintson a Betűtípus listából, majd kattintson a font szükséges. A Betűtípus listában, akkor megjelenik egy előnézet a betűstílus előtt van jelölve.

    • Beírhatja az írásjel (zárt-vektor), illetve egy-ütemű (metszet) betűtípusok. Minden egyes stroke-betűtípusok és betűtípusok segítségével létrehozott a Betűtípus szerkesztő szerepel egy "(AFN)" előtag a Betűtípus listában. További információkért lásd a Font Editor használata.

-Hoz cserél a méret-ból font használt:

  • Adjuk meg a betűméretet a Méret mezőben. Tudod is cserél a mértékegységeket kattintva bármely három lehetőség közül a listában a jobb: pont, mm, vagy hüvelyk.

Ön is használja az a [image] vagy [image] nyilak mellett a Méret mezőben beállíthatjuk a betűméretet:

  • Ha pont van kiválasztva, minden kattintás a [image] arrow növeli a betűméretet 3 pont alapértelmezés szerint, miközben minden kattintson a [image] arrow csökkenti a betűméretet 3 pont.
  • Amikor mm van kiválasztva, minden kattintás a [image] arrow növeli a betűméretet 1 mm-es alapból, miközben minden kattintson a [image] arrow csökkenti a betűméretet 1 mm.
  • Amikor hüvelyk van kiválasztva, minden kattintás a [image] arrow növeli a betűméretet a 0,04 hüvelyk alapértelmezés szerint, miközben minden kattintson a [image] arrow csökkenti a betűméretet a 0,04 hüvelyk.
  • Beállíthatjuk az alapértelmezett lépésekben felhasznált szöveg eszköz és a Szöveg Görbe oldalak segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások.

Megváltoztatni a script használata:

  • Kattints a Script listából, majd a szükséges szkriptet.

A skála a karakter vagy blokk vektor szöveg:

  • A terület átméretezése, meghatározzák a százalékos arány, amellyel szeretnénk átméretezni a szöveget gépel, vagy alkalmazni a kiválasztott szöveget vektor, valamint az X és Y tengely a%(X) és a%(Y) dobozok.

    Ön is használja az a [image] vagy [image] nyilak mellett%(X) és a%(Y) dobozok beállíthatjuk, hogy a százalékos arány, amellyel szeretnénk átméretezni a szöveget gépel, vagy alkalmazza a kijelölt szöveget.

    Például, vektor megadott szöveget a 12 mm arányosítva 75%-ra mind az X-tengelyen pedig 75%-Y-tengelyen jelenik meg valami ilyesmi:

Ahhoz, hogy beállítsa a szög a karakter vagy blokk vektor szöveg:

  • Adjuk meg a szög, ahol szeretne típusú, illetve alkalmazni a kiválasztott szöveget vektor, a Szög mezőben.
    • Ha gépelés dőlt betűvel, a vektor szöveg lesz szöget, ha nem is érték, vagy 0 a Szög mezőben. Használhatja a negatív értékek billenteni a vektoros szöveget az ellenkező irányba.

      Ön is használja az a [image] vagy [image] nyilak mellett Angle mezőben állítsa be a szöget, ahol be szeretné állítani a szöveget gépel, vagy alkalmazza a kijelölt szöveget.

      Például, vektor szöveget egy 45 ° tűnik, valahogy így:

Elforgatni a karakter vagy blokk vektor szöveg:

  • Adjuk meg a szög, ahol szeretné forgatni a vektoros szöveget gépel, vagy alkalmazni a kiválasztott szöveget vektor, a forgatási mezőben. Minden karakter körül forgatják, a központ által határolt területre a szélessége, és mind az emelkedés és süllyedés az aktuális font.

    Ön is használja az a [image] vagy [image] nyilak mellett Angle mezőben állítsa be a szöget, amely szeretné forgatni a szöveget gépel, vagy alkalmazza a kijelölt szöveget.

    Például, vektor elforgatott szöveget egy szög 18 ° tűnik, valahogy így:

Használhatja az alábbi módszerek összegének kiigazítása white space mindkét oldalán egy karaktert a blokk vektor szöveg:

  • Adjuk meg a távolságot szeretne között egyes karaktert a karakter mezőben.
  • Kattintson és húzza át a%-a tér csúszkát az értéket a Karakter mezőben.

Kiigazítása összege white space-tételek között a blokk vektor szöveg:

  • Adjuk meg a távolságot szeretne között minden sor a mezőbe.

Ön is használja az a [image] vagy [image] nyilak melletti mezőbe megadhatjuk, hogy a távolság minden egyes sor egy blokk a vektoros szöveget.

Alávágás, mint a Térköz vonatkozik white space mindkét oldalán egy karaktert a blokk vektor szöveget. Alávágás, azonban úgy véli, a forma az előző karakter kapcsolatban a karakter éppen gépelt, és beállítja a távolságot közöttük, hogy a roham jól néz ki.

Beállításához kerning között az összes karakter a blokk vektor szöveg:

  1. A Alávágás területen, kattintson a Mód listából, és válassza ki, hogyan kívánja alkalmazni kerning a vektoros szöveget:
    • Ha azt szeretnénk, ArtCAM Insignia automatikusan alkalmazni kerning újonnan létrehozott vagy szerkesztett szöveget, kattintson az Automatikus opciót.
    • Ha saját kezűleg szeretné alkalmazni kerning a kiválasztott blokkot vektor szöveget, kattintson a Kézi opciót.

      Határozza meg a összegének kerning kívánt alkalmazni a kiválasztott blokk vektor szöveget. Ehhez, akkor vagy:

    • Határozza meg a összegének kerning a Alávágás mezőben.
    • Kattintson és húzza át a%-a tér csúszkát az értéket a Alávágás mezőben.
  2. Ha szeretné alkalmazni ArtCAM Insignia alapértelmezett beállításokat kerning a kiválasztott blokkot vektor szöveget, kattintson az Alapértelmezett gombra Alávágás.

A megszorítások terület lehetővé teszi, hogy alkalmazza a fogókat, hogy a blokk a vektoros szöveget. Által csatolva vektor szöveg a befoglaló doboz, tudod összehangolja karaktereket különböző módon, és az alkalmazandó korlátozásokat, a szöveg, ha gépelés. Az összehangolás módszerek a következők:

  • Kattintson a Felülre igazítás gomb [image] hogy összehangolják a vektor szöveget a tetején a fogókat.
  • Kattintson a középre gomb [image] a helyzet a vektor szöveg közepén a fogókat.
  • Kattintson a Alulra igazítás gomb [image] hogy összehangolják a vektor szöveg alján a fogókat.

Beállítható, hogy a fogókat használják, hogy korlátozzák a vektoros szöveget:

  1. Kattintson a módszer listából, majd válasszuk ki bármely korlátozó módszerek:
    • Ha létre vektoros szöveget a kijelölt vektor, a vektor fogják felhasználni, hogy korlátozzák a vektor szöveg szerint kiválasztott módszernek a listából.
    • Nincs - Ez az opció lehetővé teszi, hogy írja mérete alapján a vektoros szöveget meghatározott méretű doboz használata nélkül befoglaló téglalap formájában.
    • Korlátozzák a Box - Ez az opció lehetővé teszi, hogy írja vektor szöveget a mérete határozza meg a Méret mezőben, amíg el nem éri a széle a fogókat. Elérése után szélén, a vektoros szöveget továbbra is csökkenti a méretét, ahogy írja, hogy minden karakter lehet magában a fogókat.
    • Skála Box - Ez a lehetőség a mérleg vektoros szöveget gépel, annak érdekében, hogy kitölti annyi terület által meghatározott befoglaló doboz lehetséges.
  2. Ha be szeretné állítani a mérete a befoglaló doboz:
    • Határozza meg a szélességét és magasságát a fogókat a Szélesség és a Magasság mezőbe.
    • Ha van alkalmaztak kényszerítő amelyben egy vagy több karaktert a blokk vektor szöveg és a korlátok beállítások nem jelennek meg az oldalon, ezek jelennek meg, ha a kurzor fölé karakter.

Lásd még

Munka a Vector Text

Kiválasztása Vector Text

Szerkesztési Vector Text

Szöveg tördelése egy kanyarban


_Lingobit_Szöveg tördelése egy kanyarban

Szöveg tördelése egy kanyarban

ArtCAM Insignia lehetővé teszi, hogy sor vektoros szöveget vagy annak környékén olyan nyitott vagy zárt görbe vektor.

Mielőtt wrap a blokk vektor szöveg körül görbét, akkor le kell vonnia mind az íves vektor alakja és néhány vektoros szöveget.

A wrap vektor szöveg köré hajlított vektor:

  1. Válassza ki a hajlított vektort, amely körül szeretnénk wrap vektor szöveget. A részleteket lásd kiválasztása Vektorok.
  2. Tartsa lenyomva a Shift gombot a billentyűzeten, majd válassza ki a blokk vektor kívánt szöveget wrap. A befoglaló téglalapot körülveszi a kiválasztott vektorok.
  3. Kattintson a szöveg tördelése egy kanyarban gomb [image] az álláspont, össze, Trim Vektorok területe asszisztens 's kezdőlapra.

    Ha próbálják wrap importált vektoros szöveget létrehozni egy másik csomagot, vagy vektoros szöveget kinolonok, a következő üzenet jelenik meg:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    Ha azt szeretnénk, ArtCAM Insignia arra törekedni, hogy csavarja a vektor szövegét, kattintson az Igen gombot. Az üzenet doboz bezárul.

    • Bár akkor csomagolja importált vektoros szöveget létrehozni egy másik csomagot, vagy kinolonok blokk vektor szöveg létrehozott ArtCAM Insignia körül hajlított vektor, akkor nem helyezheti teljes szavak segítségével kattintson rá és húzza módszert részletesen ebben a szakaszban. Húzhatja az egyes betűk helyére, és használja a Szöveg beállítások opciót a szöveg egy görbe oldalon, de az eredmények nem mindig pontosak, és nem kívánt másolatot a szöveg maradhat a vektoros grafika.

      Ha azt szeretnénk, hogy megszakítja a csomagolás, a szöveg körül a görbe, kattintson a Nem gombra. Az üzenet doboz bezárul.

      Ha a vektor szöveg jött létre ArtCAM Insignia, akkor most betakar a vektoros szöveget körül íves vektor.

  4. Kattintson a Válasszon gombra, hogy betakar a vektoros szöveget körül kijelölt vektor. Akkor helyezheti a blokk vektor szövegének felhasználásával az alábbi módszerekkel:
    • Kattintson és húzza a vektoros szöveget görbe mentén.
    • Használja a Text Settings a szöveg a görbe oldalon. A részleteket lásd a Szöveg használata beállítások.

Lásd még

Munka a Vector Text

Kiválasztása Vector Text

Szerkesztési Vector Text

Formázás Vector Text


_Lingobit_A Szöveg beállításai

A Szöveg beállításai

Kiválaszthatja a szöveg helyzete, az összehangolás és a térköz használata lehetőséget a Text Settings területen a szöveg egy görbe oldalon.

Szöveg álláspontja

Ön álláspontja a vektor szöveget a görbén több módon használja a szöveg álláspont lehetőségek a következők:

  • Kattints a fenti sor választógombra [image] a helyzet a vektoros szöveget éppen a görbe:

  • Kattintson a Base Line választógombra [image] a helyzet az alapja a vektoros szöveget közvetlenül a görbe:

  • Kattintson a Központ Ascent választógombra [image] a helyzetben a növekvő része a karakterek a vektoros szöveget a görbe:

  • Kattintson a Központ áthúzott választógombra [image] a helyzet a vektoros szöveget úgy, hogy a görbe használják áthúzott keresztül közepén a vektoros szöveget:

  • Kattintson a vonal alatt választógombra [image] a helyzet a vektor alábbi szöveget a görbe:

  • Kattintson a megadása választógombra [image], Majd állítsa be a távolságot a vektoros szöveget a görbét a szomszédos mezőben. Megtekinthetjük a vektoros szöveget a megadott távolságra, kattintson a Frissítés gombra.

    Például, meghatározva a távolság -10 mm termel a következő eredményt:

Megfordítani az irányt a hajlított vektor, jelölje be a Szöveg másik oldala választás [image].

Szöveg másik oldalán ki ...

Szöveg más oldalán ...

Szöveg igazítása

Tudod igazítani vektor szöveget egy görbe akár függőlegesen, akár merőlegesen. Amikor a szöveg összehangolása merőlegesen kanyarban, véletlenszerű karaktereket is átfedésben egymással, így rendkívül problematikus a gép őket. Akkor nagyszabású szöveget ívben elkerülni ezt a problémát teljesen. Ön is nyúlik vektor szöveg körül hossza görbe.

Amikor a szöveg a görbe szerszám, tudod használ a következő szöveg igazítása lehetőségek közül:

  • Függőleges - Kattintson erre a választógombra [image] igazítani a szöveget függőlegesen a görbe:

  • Összehangolása A görbe - Kattintson erre a választógombra [image] igazítani a szöveget merőleges a görbe:

  • Sweep mintegy görbe - Kattintson erre a választógombra [image] söpörni a szöveg körül a görbe. ArtCAM Insignia torzítja az eredeti alakját karaktereket berendezési íveket körülöttük, majd a beszámítás őket egymástól:

    Ha összehasonlítjuk a szót szöveget, ha igazodik majd amikor söpört ívben, láthatjuk, hogy az egymást átfedő "t" és "e" karakter, hogy akkor történik, amikor összehangolása elkerülhető, ha a szöveg söpörte az egész görbe:

Összehangolása A görbe ...

Sweep körül görbe ...

  • Ha azt szeretnénk, hogy nyúlik a karakter a blokk vektor szöveg körül hossza a görbe, jelölje be a Stretch A Curve lehetőség [image]:

Szöveg tagolása

Beállíthatjuk, hogy a karakterek közötti távolság egy blokk vektor szöveget a Text térköz csúszik.

Kattintson a csúszkát, és húzzuk meg, hogy a távolság. Húzza a jobb, ha növelni szeretné a távolság. Húzza balra csökkentésére.

Amikor elégedett a távolság között a karakterek a blokk vektoros szöveget, kattintson az OK gombra.

Kiválaszthatja, hogy melyik vektoros szöveget szerkeszteni kívánt segítségével szerkesztése Stílus lehetőségek közül:

  • Egész mondat - Kattintson a rádió gomb [image] mozgatni az egész szöveget a helyére a görbén.
  • Egyetlen szavak - Kattintson a rádió gomb [image] mozgatni egy adott szót a helyére a görbén.
    • Azt is megteheti, tartsa lenyomva a Ctrl gombot a billentyűzeten, majd kattintson és húzza a konkrét szót a helyére.
  • Egyetlen levelek - Kattintson a rádió gomb [image] mozgatni a karaktert a helyére a görbén.
    • Azt is megteheti, tartsa nyomva az Alt billentyűt a billentyűzeten, majd kattintson és húzza át a különleges tulajdonság a helyére.

Lásd még

Szöveg tördelése egy kanyarban


_Lingobit_Mérési vektor

Mérési vektor

Megtudhatja, méretét, helyzetét és szögét minden vektor az alábbiak szerint:

  1. Kattintson az intézkedés Tool gomb [image] A Vector eszközök területén az asszisztens 's Főoldal megjeleníteni az intézkedés oldalt.
    • Ön is megjeleníteni az intézkedés oldalra kattintva a M gombot a billentyűzeten.
  2. Kattintson a helyzetben a modellt, amely szeretné mérni. Ez a helyzet az úgynevezett Anchor Point.
  3. Húzza az egeret a pozíciót, amelybe szeretné mérni, majd kattintson.

ArtCAM Insignia kiszámítja a mérési adatok valós időben jeleníti meg azokat az intézkedés oldalon, amit húz a kurzor helyére.

Alapértelmezés szerint a kurzor kattan bizonyos pozíciókat a vektorok, illetve, hogy iránymutatásokat dolgoztak. További információkért lásd a Aligátorteknős objektumok.

  • Átmenetileg kikapcsolja harapós, tartsuk lenyomva a Shift billentyűt, miközben húzza a kurzort.

Lásd még

Munka a vektor

Rajz Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztési vektor

Munka a Vector Text

Átalakítása vektor

Manipulálni vektor

Csoportosítása vektor

Megtekintése tulajdonságai a Vector

Irányváltó a Vektor Irány

Vektor Grafika importálása

Exportáló Vector Grafika


_Lingobit_Átalakítása vektor

Átalakítása vektor

Akkor át a vektoros objektumot közvetlenül a 2D-s nézet ablakot, vagy ha a Transform Vector (ek) oldal jelenik meg az asszisztens ablakban.

Lásd még

Munka a vektor

Rajz Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztési vektor

Munka a Vector Text

Mérési vektor

Manipulálni vektor

Csoportosítása vektor

Megtekintése tulajdonságai a Vector

Irányváltó a Vektor Irány

Vektor Grafika importálása

Exportáló Vector Grafika


_Lingobit_Transform mód használata vektor

Transform mód használata vektor

Átalakítani vektoros közvetlenül a 2D-s nézet ablakot, akkor együtt kell működnie Transform Vektorok módban.

Átalakítani vektoros közvetlenül a 2D nézet ablak:

  1. Válassza ki a vektort, hogy szeretne átalakítani. A részleteket lásd kiválasztása Vektorok.
  2. Használja az alábbi módszerek lép Transform Vektorok módja:
    • Nyomja meg a T gombot a billentyűzeten.
    • Tartsa lenyomva a Ctrl gombot a billentyűzeten, majd kattintson a kiválasztott vektor, amíg át kezeli jelennek meg a fogókat, hogy körülveszi azt.

      A Transform Vector (ek) gombra változik [image]. Átméretezés kezeli, rotációs kezelni és nyírási ellenőrzési pontok jelennek meg a kiválasztott vektor.

  • Ha rákattint kívül a fogókat, ami körülveszi a kiválasztott vektor egyszer, ArtCAM Insignia marad Transform Vektorok módban. Ha rákattint többször, ArtCAM Insignia visszatér kiválasztása Vektorok módot.

    Munka közben a Transform vektor módban át a kiválasztott vektor a következő módokon:

    • Mozgatni a vektor, mozgatni a kurzort a központ egyik ölel vagy fogókat, majd kattintson és húzza a helyére.
  • Tartsa lenyomva a Ctrl billentyűt egy példányt a kijelölt vektor az eredeti álláspontját, amikor mozgatja.
    • Ahhoz, hogy beállítsa a méretét és alakját a vektor, mozgatni a kurzort bármely átméretezés kezeli, majd kattintson és húzza.
  • Tartsa lenyomva a Shift billentyűt, ha méretezés megőrzése közötti arány a vektor szélességét és magasságát.
  • Tartsa lenyomva az Alt billentyűt, amikor méretezés skála a kiválasztott vektor a közepén a befoglaló téglalap formájában.
    • Ahhoz, hogy beállítsa a szög a vektor, kattintson és húzza a rotációs kezelni csatlakozott a súlypontja.
    • A nyírás a vektor függőlegesen, mozgatni a kurzort az ellenőrzési ponton kívül alsó széle a befoglaló négyzetet, majd kattintson rá és húzza.
    • A nyírás a vektor vízszintesen mozgatni a kurzort az ellenőrzési ponton kívül a jobb oldalán, a befoglaló négyzetet, majd kattintson rá és húzza.
  • Ha azt szeretnénk, hogy átalakítsa a kiválasztott vektor körülbelül egy meghatározott származási és / vagy a különleges értékek használatával, nyomjuk meg a T billentyűt ismét a kijelzőn a Transform Vector (ek) oldalt az asszisztens ablakban. A részleteket lásd használata Transform Vector (ek) oldal.

Lásd még

Átalakítása vektor

Segítségével Transform Vector (ek) Page


_Lingobit_Segítségével Transform Vector (ek) Page

Segítségével Transform Vector (ek) Page

Használhatja a Transform Vector (ek) oldalon át a kiválasztott vektor számos módon.

Jelenítse meg a Transform Vector (ek) oldalt:

  1. Válassza ki a vektort, hogy szeretne átalakítani. A részleteket lásd kiválasztása Vektorok.
  2. Kattintsunk kétszer a Transform Vector (ek) gomb [image] A Vector eszközök területén az asszisztens 's kezdőlapra.
    • Azt is megteheti, nyomjuk meg a T billentyűt kétszer, hogy megjelenjen a Transform Vector (ek) oldal.
    • Akkor is megjeleníti a Transform Vector (ek) oldalon a fő menüsor kattintva a vektorok gt;Transform ... opciót.
    • Akkor is megjeleníti a Transform Vector (ok) oldalt, ha jobb gombbal a kiválasztott vektor megjelenítéséhez a Vector Szerkesztés menü, majd kattintson a Transform Vector (ek)... opciót

A Transform Vector (ek) oldalon áll az alábbi területeken:

  • Helyzete és eredete - Ez lehetővé teszi, hogy megadjuk a származás, ahol a kiválasztott vektor átalakul. A részleteket lásd meghatározása átalakítása Origin.
  • Méret - Ez lehetővé teszi, hogy változtassa meg a kiválasztott vektor. A részleteket lásd méretezés Vektorok.
  • Forgatás - Ez lehetővé teszi, hogy spin kiválasztott vektor körül a modell X és az Y-tengely. A részleteket lásd Forgó Vektorok.
  • Áthelyezés - Ez lehetővé teszi, hogy mozgatni a kijelölt vektor mentén X és Y tengely. A részleteket lásd Mozgó Vektorok.
  • Nyíró - Ez lehetővé teszi, hogy nyírás kiválasztott vektor. A részleteket lásd Shearing Vektorok.

Lásd még

Átalakítása vektor

Transform mód használata vektor


_Lingobit_Meghatározza a Transform eredete

Meghatározza a Transform eredete

Ön tudja átalakítani a kiválasztott vektor képest meghatározott származási segítségével helyzete és eredete területe a Transform Vector (ek) oldal.

, Hogy meghatározza a származási kívánt áthelyezését, lakik vagy forgassa a kiválasztott vektor:

  1. Válassza ki a vektort, hogy szeretne átalakítani. A részleteket lásd kiválasztása Vektorok.
  2. Kattintson a Transform Vector (ek) gomb [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Transform Vector (ek) oldal.
  3. Koordinátái az X és Y dobozok mutatják a jelenlegi helyzetben a transzformációs eredetű. Adjuk meg az új eredetű, amelyről szeretné átalakítani a kiválasztott vektor a következő módon:
    • Kattintson bármelyik öt rádiógomb [image] A téglalap ábrán beállíthatjuk, hogy a származási egyike annak az öt előre beállított pozíciók. Koordinátái a kívánt pozícióba jelennek meg az X és Y dobozok.
    • Adjuk meg az X és Y koordinátáit a pozíció szeretne beállítani, mint az eredet az X és Y dobozok.
    • Jelölje be a Transform a (x,y) opció [image]. Az alapértelmezett X és Y mezők szürke-, és az új X és Y dobozok jelennek meg az oldalon. A [image] ikon jelenik meg a 2D-s nézet ablakot, a jelölést a jelenlegi helyzetben a transzformációs eredetű.

      Megadhatjuk, hogy a származási akkor sem határozza meg X és Y koordinátáit az X és Y dobozok, vagy vigyük a [image] kurzort a helyzet a 2D-s nézet ablakot, hogy a használni kívánt, majd válassza ki. Az utóbbi esetben a koordináták a kívánt pozícióba jelennek meg az X és Y dobozok.

  4. Kattintson az Alkalmaz gombra, hogy meghatározza a származási át. Akkor most át a kiválasztott vektor erről eredetű.

Lásd még

Segítségével Transform Vector (ek) Page

Méretezés vektor

Mozgó vektor

Forgó vektor

Nyírási vektorok


_Lingobit_Méretezés vektor

Méretezés vektor

Meg lehet változtatni a méretét egy vektor segítségével mérete területe Transform Vector (ek) oldal az alábbi módokon:

  • Segítségével speciális mérések.
  • A csúszka segítségével.
  • Segítségével százalékában az eredeti méretére.

-Hoz cserél a méret-ból egy vektor segítségével konkrét mérések:

  1. Válassza ki a vektort kívánt lakik. A részleteket lásd kiválasztása Vektorok.
  2. Kattintson a Transform Vector (ek) gomb [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Transform Vector (ek) oldal.
  3. Győződjön meg arról, hogy a származási kívánt lakik a kiválasztott vektor helyes. A részleteket lásd meghatározása átalakítása Origin.
  4. Ha meg szeretné őrizni közötti arány a szélességét és magasságát a kiválasztott vektor, győződjön meg arról, hogy a Link Szélesség és a Magasság beállítás be van jelölve [image]. Ez az opció az alapértelmezett beállítás.
  5. Határozza meg a szélességét a kiválasztott vektor segítségével új Szélesség mezőbe. Ha a Link Szélesség és a Magasság beállítás be van jelölve [image] Az aktuális érték az Új Magasság mezőben van beállítva. Ha a Link Szélesség és a Magasság beállítás nincs bejelölve [image], Meg kell adnunk a magassága is az Új Magasság mezőbe.
    • Ha szeretne egy példányt a kijelölt vektor eredeti méretben, válassza a Másolás Apply (Ctrl) opció [image] vagy tartsuk lenyomva a Ctrl billentyűt, amikor méretezés.
    • Tartsa lenyomva a Shift billentyűt, ha méretezés megőrzése közötti arány a vektor szélességét és magasságát.
    • Tartsa lenyomva az Alt billentyűt, amikor méretezés skála a kiválasztott vektor a közepén a befoglaló téglalap formájában.
  6. Kattintson az Alkalmaz gombra, hogy lakik a kiválasztott vektor. A megadott értékek az új Szélesség és Magasság Új rovatok igazítani.
  7. Kattintson az OK gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

-Hoz cserél a méret-ból egy vektor segítségével csúszik:

  1. Válassza ki a vektort kívánt lakik. A részleteket lásd kiválasztása Vektorok.
  2. Kattintson a Transform Vector (ek) gomb [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Transform Vector (ek) oldal.
  3. Győződjön meg arról, hogy a származási kívánt lakik a kiválasztott vektor helyes. A részleteket lásd meghatározása átalakítása Origin.
  4. Ha meg szeretné őrizni közötti arány a szélességét és magasságát a kiválasztott vektor, győződjön meg arról, hogy a Link Szélesség és a Magasság beállítás be van jelölve [image]. Ez az opció az alapértelmezett beállítás.
    • Ha a Link Szélesség és a Magasság beállítás nincs bejelölve [image], Csak a szélessége a kiválasztott vektor állítható csúszka segítségével.
    • Ha szeretne egy példányt a kijelölt vektor eredeti méretben, válassza a Másolás Apply (Ctrl) opció [image] vagy tartsuk lenyomva a Ctrl billentyűt, amikor méretezés.
  5. Kattintson és húzza a csúszkát a megfelelő irányba:
    • Húzza a jobb, ha szeretné növelni a méretét a kiválasztott vektor.
    • Húzza balra, ha csökkenteni szeretnénk a méretét a kiválasztott vektor.
    • Ha húzza a csúszkát nélkül kiválasztása Link Szélesség és a Magasság beállítás [image], Csak az érték az Új Szélesség mezőbe változásokat.

      Az előnézeti képen az új méret a kiválasztott vektor megjelenik a 2D-s nézet ablakban.

  6. Kattintson az Alkalmaz gombra, hogy lakik a kiválasztott vektor.
  7. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Segítségével Transform Vector (ek) Page

Meghatározza a Transform eredete

Mozgó vektor

Forgó vektor

Nyírási vektorok


_Lingobit_Mozgó vektor

Mozgó vektor

Tudod újra állítani a vektor két módon használja a Move területe Transform Vector (ek) oldalon:

  • Segítségével egyedi koordinálja.
  • Csúszkák segítségével.

-Hoz mozog egy vektor egy adott helyzetben:

  1. Válassza ki a vektort, hogy az áthelyezni kívánt. A részleteket lásd kiválasztása Vektorok.
  2. Kattintson a Transform Vector (ek) gomb [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Transform Vector (ek) oldal.
  3. Győződjön meg arról, hogy a származási, amely szeretné helyezni a kiválasztott vektor helyes. A részleteket lásd meghatározása átalakítása Origin.
  4. Adjuk meg a összehangolása, amelyhez át szeretné helyezni a kiválasztott vektor mentén X-tengely a Move X mezőbe.

    A pozitív érték mozog a kiválasztott vektor jobbra, míg a negatív érték mozgatja balra.

    • Ha szeretne egy példányt a kijelölt vektor az eredeti helyére, válassza a Másolás Apply (Ctrl) opció [image] vagy tartsuk lenyomva a Ctrl billentyűt, amikor mozog.
  5. Adjuk meg a összehangolása, amelyhez át szeretné helyezni a kiválasztott vektor mentén az Y-tengely az áthelyezési Y mezőbe.

    A pozitív érték mozog a kiválasztott vektor felfelé, míg a negatív érték mozog lefelé.

  6. Kattintson az Alkalmaz gombra, hogy helyezheti a kiválasztott vektor.
  7. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

-Hoz mozog egy vektor mentén X és Y tengely segítségével csúszkák:

  1. Válassza ki a vektort, hogy az áthelyezni kívánt. A részleteket lásd kiválasztása Vektorok.
  2. Kattintson a Transform Vector (ek) gomb [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Transform Vector (ek) oldal.
  3. Győződjön meg arról, hogy a származási, amely szeretné helyezni a kiválasztott vektor helyes. A részleteket lásd meghatározása átalakítása Origin.
  4. Kattintson és húzza a csúszkákat a megfelelő irányba:
    • Húzza a Move X csúszkát jobbra, ha azt szeretné, hogy a kijelölt vektor jobbra.
    • Húzza a Move Y csúszkát jobbra, ha szeretné helyezni a kiválasztott vektor felfelé.
    • Húzza a Move X csúszkát balra, ha azt szeretné, hogy a kijelölt vektor balra.
    • Húzza a Move Y csúszkát balra, ha szeretné helyezni a kiválasztott vektor lefelé.
  5. Kattintson az Alkalmaz gombra, hogy helyezheti a kiválasztott vektor.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Segítségével Transform Vector (ek) Page

Meghatározza a Transform eredete

Méretezés vektor

Forgó vektor

Nyírási vektorok


_Lingobit_Forgó vektor

Forgó vektor

Tudod forgatni a vektor két módon használja a Forgatás területe Transform Vector (ek) oldalon:

  • Segítségével egy adott szögben.
  • A csúszka segítségével.

Elforgatni a vektor segítségével egy bizonyos szögben:

  1. Válassza ki a vektort, hogy szeretne forgatni. A részleteket lásd kiválasztása Vektorok.
  2. Kattintson a Transform Vector (ek) gomb [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Transform Vector (ek) oldal.
  3. Győződjön meg arról, hogy a származási, amely szeretné forgatni a kiválasztott vektor helyes. A részleteket lásd meghatározása átalakítása Origin.
  4. Adjuk meg a szög, amellyel szeretné forgatni a kijelölt vektor a Forgatás mezőbe:
    • A pozitív érték forog a kiválasztott vektor óramutató járásával megegyező irányban.
    • A negatív érték forog a kiválasztott vektor óramutató járásával ellentétes irányba.
    • Ha szeretne egy példányt a kijelölt vektor az eredeti helyére, válassza a Másolás Apply (Ctrl) opció [image] vagy tartsuk lenyomva a Ctrl billentyűt, amikor forog.
  5. Kattintson az Alkalmaz gombra, hogy forog a kiválasztott vektor által meghatározott szög.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Elforgatni a vektor körül az X és Y tengely segítségével csúszkák:

  1. Válassza ki a vektort, hogy szeretne forgatni. A részleteket lásd kiválasztása Vektorok.
  2. Kattintson a Transform Vector (ek) gomb [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Transform Vector (ek) oldal.
  3. Győződjön meg arról, hogy a származási, amely szeretné forgatni a kiválasztott vektor helyes. A részleteket lásd meghatározása átalakítása Origin.
  4. Kattintson és húzza a csúszkát a megfelelő irányba:
    • Húzza a jobb, ha el szeretné forgatni a kijelölt vektor óramutató járásával megegyező irányban.
    • Húzza balra, ha szeretné forgatni a kijelölt vektor óramutató járásával ellentétes irányba.
    • Ha szeretne egy példányt a kijelölt vektor az eredeti helyére, válassza a Másolás Apply (Ctrl) opció [image] vagy tartsuk lenyomva a Ctrl billentyűt, amikor forog.
  5. Kattintson az Alkalmaz gombra, hogy forog a kiválasztott vektor a szög megjelenik a Forgatás mezőben.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Segítségével Transform Vector (ek) Page

Meghatározza a Transform eredete

Méretezés vektor

Mozgó vektor

Nyírási vektorok


_Lingobit_Nyírási vektorok

Nyírási vektorok

Nyírási lehet láthatóvá gondol egy kép egymásra rá rugalmas gumilap. Ha Ön rendelkezik az oldalán a ponyva és mozgassa őket fel s alá az ellenkező irányba, a kép megy a térbeli húzódó úgynevezett nyírási:

Mielőtt Shearing ...

Shearing után az X-tengely ...

Akkor a nyírási vektorok kétféle módon használja a Shear területe Transform Vector (ek) oldalon:

  • Segítségével meghatározott szögek.
  • Csúszkák segítségével.

A nyírási vektoros segítségével konkrét szög:

  1. Válassza ki a vektort kívánt nyírás. A részleteket lásd kiválasztása Vektorok.
  2. Kattintson a Transform Vector (ek) gomb [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Transform Vector (ek) oldal.
  3. Adjuk meg a szög, amellyel szeretné nyírás a kiválasztott vektor függőlegesen a Shear X mezőbe.
  4. Adjuk meg a szög, amellyel szeretné nyírás a kiválasztott vektor vízszintesen a Shear Y mezőbe.
  5. Kattintson az Alkalmaz gombra, hogy nyírás a kiválasztott vektor.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Az olló a vektor mentén X és Y tengely segítségével csúszkák:

  1. Válassza ki a vektort kívánt nyírás. A részleteket lásd kiválasztása Vektorok.
  2. Kattintson a Transform Vector (ek) gomb [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Transform Vector (ek) oldal.
  3. A nyírás a vektor függőlegesen, kattintson és húzza a Shear X csúszik.
    • Ha szeretne egy példányt a kijelölt vektor az eredeti alakját, válassza a Másolás Apply (Ctrl) opció [image] vagy tartsuk lenyomva a Ctrl billentyűt, amikor nyíró.

      Ha azt szeretnénk, hogy a nyírás vektor vízszintesen, kattintson és húzza a Shear Y csúszik.

  4. Kattintson az Alkalmaz gombra, hogy nyírás a kiválasztott vektor.
  5. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Segítségével Transform Vector (ek) Page

Meghatározza a Transform eredete

Méretezés vektor

Mozgó vektor

Forgó vektor


_Lingobit_Manipulálni vektor

Manipulálni vektor

Van egy számos eszközt mind a Vector Eszközök és álláspont össze, Trim Vektorok területein asszisztens 's Főoldal célja, hogy segítsek a manipulálására vektorok:

Vektor eszközök területén minden eszközkészletek bővült, és beszorult ...

Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Helyzetben, kombinálása, Trim Vektorok terület minden eszközkészletek bővült, és beszorult ...

Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Lásd még

Munka a vektor

Rajz Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztési vektor

Munka a Vector Text

Mérési vektor

Átalakítása vektor

Csoportosítása vektor

Megtekintése tulajdonságai a Vector

Irányváltó a Vektor Irány

Vektor Grafika importálása

Exportáló Vector Grafika


_Lingobit_Tükrözés vektor

Tükrözés vektor

Használ a Mirror Vektorok oldalon, akkor fordított irányba Vektor eredeti helyzetébe.

A tükör a kiválasztott vektorok:

  1. Válassza ki a vektorok kívánt tükör. A részleteket lásd kiválasztása Vektorok.
  2. Kattintson a Mirror Vektorok gombot [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Mirror Vektorok oldalt.
  3. Ha szeretne előállítani tükrözött másolatok, miközben az eredeti pozícióját a kiválasztott vektorok, jelölje be a Másolás az eredeti vektorok (Ctrl) opció [image] vagy tartsuk lenyomva a Ctrl billentyűt, amikor tükrözés.
  4. Kattintson bármelyik felsorolt lehetőségek tükrében típusai terén az oldal tükör a kiválasztott vektor. A részleteket lásd használata a tükrözés parancsra.
  5. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Manipulálni vektor

Kalibrálása vektor

Centring vektor

Egyesülő vektor

Összekötő vektor

Záró vektor

Nyírás vektor

Szeletelés vektor


_Lingobit_Segítségével tükrözés opciók

Segítségével tükrözés opciók

Ön a tükör a kiválasztott vektor vízszintesen, függőlegesen vagy közel egy vonal.

Használhatja a lehetőségeket a Mirror típusai területe Mirror Vektorok oldalon tükör a vektor a vízszintes síkban a következő módokon:

  • Bal - Ez az opció tükrözi a kiválasztott vektorok a vízszintes síkban a pont a bal szélén a kiválasztott vektorok:

  • Központ - Ez az opció tükrözi a kiválasztott vektorok a vízszintes síkban a pont a közepén a kiválasztott vektorok:

  • Jobb - Ez az opció tükrök minden kiválasztott vektorok a vízszintes síkban a pont a jobb széle a kiválasztott vektorok:

  • Top - Ez az opció tükrök összes kiválasztott vektorok a vízszintes síkban a pont a felső szélén a kiválasztott vektorok:

  • Központ - Ez az opció tükrözi a kiválasztott vektorok a függőleges síkban a pont a közepén a kiválasztott vektorok:

  • Alsó - Ez az opció tükrözi a kiválasztott vektorok a vízszintes síkban körülbelül egy pont az alsó széléig a kiválasztott vektorok:

Önnek is tükörben kiválasztott vektor a nyílt vektor, például egy vonal segítségével a Körülbelül Line lehetőség az oldalon:

A tükör a vektor a nyílt vektor:

Válassza ki a nyílt vektort a kívánt tükör egy vektor. A részleteket lásd kiválasztása Vektorok.

  1. Tartsuk lenyomva a Shift billentyűt lefelé a billentyűzeten, majd válassza ki a vektor kívánt tükör.
  2. Kattintson a Mirror Vektorok gombot [image] A Vector eszközök területén az asszisztens 's Főoldal megjelenítéséhez a Mirror Vektorok oldalt.
  3. Kattintson a Névjegy Line opciót a Mirror Vektorok oldalt.
    • Ha azt szeretnénk, hogy tükröt a kiválasztott vektor a kiválasztott nyílt vektor és tartson meg egy másolatot az eredeti helyére, válassza a Másolás az eredeti vektorok (Ctrl) opció [image] vagy tartsuk lenyomva a Ctrl billentyűt, amikor tükrözés.
  4. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Tükrözés vektor


_Lingobit_Kalibrálása vektor

Kalibrálása vektor

Ön álláspontja a két vagy több vektor egymáshoz képest eltérő módon használja a gombok igazítsa az álláspont, kombinálása, Trim Vektorok területe asszisztens 's kezdőlapra.

Amikor kiválasztja a vektorok kívánt pozícióját egy másik, fontos megjegyezni, hogy minden vektor, hogy válassza ki kell igazítani, hogy a vektor kiválasztott utolsó. Ezt nevezik a bázis vektor.

Összehangolásának két vagy több vektor:

  1. Válassza ki a vektorok kívánt helyzetben egymáshoz képest. A befoglaló téglalapot körülveszi az összes kiválasztott vektorok.
    1. Győződjön meg arról, hogy a Select gomb Vektorok a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, hogy ki akar választani.
    3. Ha azt szeretnénk, hogy válasszon több vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kettyenés-ra mindegyik vektor viszont.

  2. Kattintson a megfelelő összehangolása gombot a álláspontban össze, Trim Vektorok területe asszisztens 's Főoldal összehangolni az összes kiválasztott vektorok képest a bázis vektor:
    • Kattintson a Balra igazítás gomb [image] összehangolni a bal széléhez összes többi kiválasztott vektorok a bal szélén a bázis vektor.
    • Ön is összehangolják a bal szélén a többi kiválasztott vektorok a bal szélén a bázis vektor nyomja meg a Ctrl+ ç gombok a billentyűzeten.
    • Kattintson a Jobbra igazítás gomb [image] összehangolni a jobb széle a többi kiválasztott vektorok, hogy a jobb széle a bázis vektor.
    • Ön is összehangolják a jobb széle a többi kiválasztott vektorok jobb széle az alap vektor nyomja meg a Ctrl+ è gombok a billentyűzeten.
    • Kattintson a Felülre igazítás gomb [image] összehangolni a felső széle az összes többi kijelölt vektorokat felső széle az alap vektor.
    • Ön is összehangolják a felső szélén a többi kiválasztott vektorok, hogy a felső széle az alap vektor nyomja meg a Ctrl+ é gombok a billentyűzeten.
    • Kattintson a Alulra igazítás gomb [image] összehangolására az alsó széle az összes többi kiválasztott vektorok az alsó széléig a bázis vektor.
    • Ön is összehangolása alsó széle az összes többi kiválasztott vektorok az alsó széléig a bázis vektor megnyomásával a Ctrl+ ê gombok a billentyűzeten.
    • Ön is csatlakoznak a kiválasztott vektorok képest a bázis vektor segítségével a fő menüsor. Kattintson a vektorok gt;igazítás Vektorok opciót, majd a kiigazítás lehetőséget szeretnénk használni: Bal, Jobb, Felső vagy Alsó.

Lásd még

Manipulálni vektor

Tükrözés vektor

Centring vektor

Egyesülő vektor

Összekötő vektor

Záró vektor

Nyírás vektor

Szeletelés vektor


_Lingobit_Centring vektor

Centring vektor

Ön a központ egy vagy több vektor belül más különböző módon használja a központosító gombok a álláspontban össze, Trim Vektorok területe asszisztens 's kezdőlapra.

Kiválasztásakor a vektorok kívánt központ belsejében egy másik, fontos megjegyezni, hogy minden vektor kiválasztott lesz középre belül a vektor kiválasztott utolsó. Ezt nevezik a bázis vektor.

A központ egy vagy több vektor belül egy másik:

  1. Válassza ki a két vagy több vektor kívánt helyzetben egymáshoz képest.
    1. Győződjön meg arról, hogy a Select gomb Vektorok a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, hogy ki akar választani.
    3. Ha azt szeretnénk, hogy válasszon több vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kettyenés-ra mindegyik vektor viszont.

  2. Kattintson bármelyik központosító gombok az álláspont, kombinálása, Trim Vektorok területe asszisztens 's Főoldal középre az összes kiválasztott vektorok belső alap-vektor:
    • Kattintson a központ függőlegesen gombot [image] összehangolni a központ az összes többi kiválasztott vektorok, hogy a központ az X-tengely a bázis vektor.
    • Kattintson a központ vízszintesen gombot [image] összehangolni a központ az összes többi kiválasztott vektorok, hogy a központ az Y-tengely az alap vektor.
    • Kattintson a központ Vector gombot [image] összehangolni a központ az összes többi kiválasztott vektorok a központja a bázis vektor.

      Még egy további központosító gombra álláspontban össze, Trim Vektorok területe asszisztens 's Főoldal, bár az nem, ellentétben a többi gomb középre, befolyásolja az egyik vektor képest egy másik:

    • Kattintson a Központ Page gomb [image] összehangolni a központja a kiválasztott vektorok, hogy a központ a mintaterületen (fehér része).
    • Ön is központja az összes kiválasztott vektorok belül a bázis vektor segítségével a Fő menüsorban, kattintson a vektorok gt;igazítás Vektorok opciót, majd az összehangolás lehetősége, hogy a használni kívánt: Horizontális Központ, függőleges Központ, központ, vagy A központ oldal.
    • Ön is összehangolják a központja a kiválasztott vektorok közepén a mintaterület (a fehér terület) megnyomásával az F9 billentyűt.

Lásd még

Manipulálni vektor

Tükrözés vektor

Kalibrálása vektor

Egyesülő vektor

Összekötő vektor

Záró vektor

Nyírás vektor

Szeletelés vektor


_Lingobit_Egyesülő vektor

Egyesülő vektor

Ön összefésülni két vagy több alakja vektorok annak érdekében, hogy egy új formája vektor segítségével az egyesülő gombok a álláspontban össze, Trim Vektorok területe asszisztens 's Kezdőlap. Az újonnan egyesült vektor rajzolt az aktív réteg.

  • Egyszerre csak összefésülni két vagy több vektor ha kinolonok és az egymást átfedő. További információkért lásd a Csoporton kívüli Vektorok.

Összefésülni két vagy több kinolonok vektorok:

  1. Válassza ki a vektorok kívánt egyesíteni.
    1. Győződjön meg arról, hogy a Select gomb Vektorok a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, hogy ki akar választani.
    3. Ha azt szeretnénk, hogy válasszon több vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kettyenés-ra mindegyik vektor viszont.

  2. Kattintson valamely egyesülő gombok az álláspont, kombinálása, Trim Vektorok területet egyesíteni a kiválasztott vektorok:
    • Ön is egyesíti a kiválasztott vektorok segítségével a fő menüsor. Kattintson a vektorok gt;egyesítése Vektorok menüpontot, majd az egyesülő lehetőséget szeretnénk használni: Weld, metszéspont, Kivonás vagy Trim.
    • Kattintson a Weld Vektorok gombot [image] hogy két vagy több vektor, és hozzon létre egy új vektor, hogy a vázlatos, amikor olvasztott össze:
    • A Weld vektor gomb [image] az egyetlen egyesülő gombot a álláspontban össze, Trim Vektorok területe asszisztens 's Főoldal amelyek segítségével egyesíteni több mint két egymást átfedő vektor.

Előtt ...

Után ...

  • Kattintson a Metszet Vektorok gombot [image] hogy a két vektor, és hozzon létre egy új vektor, hogy a forma a területen, ahol átfedés:

Előtt ...

Után ...

  • Kattintson a Kivonás Vektorok gombot [image] termelni a vektor, amely a forma a terület fennmaradó, amikor a vektor kiválasztott legutóbbi kell vonni, hogy amit választott az első:

Előtt ...

Után ...

  • Kattintson a Kivágás gombra Vektorok [image] össze két kiválasztott vektorok oly módon, hogy minden marad azok a területek, a vektorok, amelyek nem átfedő:

Előtt ...

Után ...

Lásd még

Manipulálni vektor

Tükrözés vektor

Kalibrálása vektor

Centring vektor

Összekötő vektor

Záró vektor

Nyírás vektor

Szeletelés vektor


_Lingobit_Összekötő vektor

Összekötő vektor

Ön is csatlakozhat a két vagy több vektor létrehozni egy négyféle új forma segítségével csatlakozik a gombok álláspontban össze, Trim Vektorok területe asszisztens 's Kezdőlap. Az újonnan csatlakozott vektor rajzolt az aktív réteg.

  • A vektorok nyitottnak kell lennie, és kinolonok. További információkért lásd kiválasztása Vektorok és Csoporton kívüli Vektorok.

Összefogjanak nyitott, kinolonok vektorok:

  1. Tartsa lenyomva a Shift gombot a billentyűzeten, majd kattintson a [image] válasszuk ki a vektorok kívánt csatlakozni együtt.
    1. Győződjön meg arról, hogy a Select gomb Vektorok a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, hogy ki akar választani.
    3. Ha azt szeretnénk, hogy válasszon több vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kettyenés-ra mindegyik vektor viszont.

  2. Kattintson bármelyik csatlakozás gombok a álláspontban össze, Trim Vektorok területe asszisztens 's Főoldal csatlakozni a kiválasztott vektorok:
    • Ön is csatlakozhat a kiválasztott vektorok segítségével a fő menüsor. Kattintson a vektorok gt; Csatlakozzon Vektorok menüpontot, majd a csatlakozás lehetőséget szeretnénk használni: egy sima görbe, egy sort, mozog végpontok vagy mennie pontot.
    • Kattintson a Csatlakozás vektorok A vonal gomb [image] a kapcsolatot a legközelebbi pont a két vektor lineáris span:

      Előtt ...

      Után ...

    • Kattintson a Csatlakozás vektorok A görbe gomb [image] a kapcsolatot a legközelebbi pont a két vektor egy Bezier görbe span:

      Előtt ...

      Után ...

    • Kattintson a Csatlakozás vektorok mozgatásával Vége gombot [image] a kapcsolatot a legközelebbi pont a két vektor által mozog, minden olyan végpont, hogy központi helyet:

      Előtt ...

      Után ...

    • Kattintson a Csatlakozás vektorok mennie a Start gombra, vagy végpontok [image] jelenítse meg a Csatlakozás Több Vektorok oldalon. A részleteket lásd: Csatlakozás vektorok mennie pontok.

Lásd még

Manipulálni vektor

Tükrözés vektor

Kalibrálása vektor

Centring vektor

Egyesülő vektor

Záró vektor

Nyírás vektor

Szeletelés vektor


_Lingobit_Összekötő vektorok mennie pontok

Összekötő vektorok mennie pontok

Tudod teremt szabadkézi vektor alakzatok Összefogás nyílt vektorok egyidejűleg kezdete vagy vége pontok (csomópontok).

Például átfedő körökben robbant segítségével Trim eszköz volna szakaszok felelte kiválasztásával Bezier ível az mennie kezdete vagy vége pontok létrehozása egy érdekes vektor:

Csatlakozott mennie vektor ...

Összefogjanak vektorok mennie kezdete vagy vége pontok:

  1. Tartsa lenyomva a Shift gombot a billentyűzeten, majd kattintson a [image] válasszuk ki a vektorok kívánt csatlakozni együtt. A vektorok pedig bíbor.
    1. Győződjön meg arról, hogy a Select gomb Vektorok a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, hogy ki akar választani.
    3. Ha azt szeretnénk, hogy válasszon több vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kettyenés-ra mindegyik vektor viszont.

    • A kiválasztott vektorok kell mennie kezdési és befejezési pontokat.
  2. Kattintson a Csatlakozás vektorok mennie a Start gombra, vagy végpontok [image] az álláspont, össze, Trim Vektorok területe asszisztens 's Főoldal megjelenítéséhez a Join Több Vektorok oldalon.
  3. Ha csak szeretné ArtCAM Insignia csatlakozni egybeesik pontokat a kiválasztott vektorok egy meghatározott távolságra egymástól, határozza meg a távolságot a Tolerancia mezőbe.
  4. Kiszámításához száma vektorok, hogy marad a csatlakozás után egybeesik pontokat a kiválasztott vektorok belüli tolerancia, kattintson a Calc Info gombra.
  5. Kattintson a Csatlakozás gombra, hogy csatlakozzon a pont egybeesik a kiválasztott vektorok belüli tolerancia.
    • Ön is csatlakozhat a pont egybeesik a kiválasztott vektorok belüli tolerancia megnyomásával a J billentyűt.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Összekötő vektor


_Lingobit_Záró vektor

Záró vektor

Bezárhatja nyílt vektor létrehozhat egyet a három zárt vektor segítségével záró gombok az álláspont, kombinálása, Trim Vektorok területe asszisztens 's Kezdőlap.

  • A vektorok kell kinolonok. További információkért lásd kiválasztása Vektorok és Csoporton kívüli Vektorok.

Bezárni egy nyitott vektor:

  1. Válassza ki a vektor kívánt közelében. A kiválasztott vektor magenta.
    1. Győződjön meg arról, hogy a Select gomb Vektorok a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, hogy ki akar választani.
    3. Ha azt szeretnénk, hogy válasszon több vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kettyenés-ra mindegyik vektor viszont.

  2. Kattintson bármelyik záró gombok az álláspont, kombinálása, Trim Vektorok területe asszisztens 's Főoldal:
    • Ön is szoros a kiválasztott vektorok segítségével a fő menüsor. Kattintson a vektorok gt;bezárása Vector menüpontot, majd a záró lehetőséget szeretnénk használni: egy sima görbe, egy sort, vagy helyezze át végpontja.
    • Kattintson a Bezárás Vector-val egy vonal gomb [image] , hogy csatlakozzon a Start-fokig és a végpont lineáris span, az alábbiak szerint:

      Előtt ...

      Után ...

    • Kattintson a Bezárás Vector With A görbe gomb [image] , hogy csatlakozzon a Start-fokig és a végpont egy Bezier görbe span, az alábbiak szerint:

      Előtt ...

      Után ...

    • Kattintson a Close Vector - Mozgás végpontok gomb [image] hogy csatlakozzanak a végpont a Start-fokig, az alábbiak szerint:

      Előtt ...

      Után ...

Lásd még

Manipulálni vektor

Tükrözés vektor

Kalibrálása vektor

Centring vektor

Egyesülő vektor

Összekötő vektor

Nyírás vektor

Szeletelés vektor


_Lingobit_Nyírás vektor

Nyírás vektor

Minden vektorok benne, körülötte vagy metsző a nyírás régió lehet nyírni több módon. Használhatja a nyitott vagy zárt vektorokat, hogy meghatározza a clipping régióban.

A klip egy válogatást vektorok:

  1. Válassza ki a vektor (ok) hogy a használni kívánt, mint a vágási régióban.
    1. Győződjön meg arról, hogy a Select gomb Vektorok a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, hogy ki akar választani.
    3. Ha azt szeretnénk, hogy válasszon több vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kettyenés-ra mindegyik vektor viszont.

    • Ha azt szeretnénk, hogy egynél több vektor, mint a kivágás régió, meg kell csoportja minden őket először. A részleteket lásd Csoport Vektorok.
  2. Tartsa lenyomva a Shift gombot a billentyűzeten, majd válassza ki a vektorok kívánt klipet. Néhány vagy az összes ilyen vektorok belül kell lennie, vagy a metsző clipping régióban.

    A következő példában fogjuk használni a cipőt egyetlen alakú vektor, mint a vágási területet és egy mintát kör, mint a vektorok, hogy szeretnénk clip:

  3. Kattintson a Vector Sajtó gombot [image] az álláspont, össze, Trim Vektorok területe asszisztens 's Főoldal megjelenítéséhez a Vector Sajtó oldalon.
    • Akkor is megjeleníti a Vector Sajtó oldalon a fő menüsor kattintva a vektorok gt;Clip vektorok határok menüpontot.
  4. A Sajtó Irány területen jelölje be az opciót, milyen irányban szeretnénk klipet a kiválasztott vektorok:
    • Ha meg szeretné tartani a területet a vektorok a clipping régióban, jelölje be a Belső rádiógombot [image].
    • Ha meg szeretné tartani a területet a vektorok kívül a clipping régió, jelölje be a külső rádiógombot [image].

      A példánkban fogjuk tartani a területet a körök a clipping régióban.

  5. Az egymást átfedő Vektorok területen válassza ki a lehetőséget, hogy hogyan szeretné ArtCAM Insignia szerkeszteni vektorok, amelyek metszik a vágási határ:
    • Ha szeretné, hogy az összes berendezés átfedések vektorok a vágási határ, jelölje be a Trim rádiógombot [image]. Ez az opció az alapértelmezett beállítás.
    • Ha törölni szeretnénk az összes vektorok keresztezik a vágási határ, jelölje ki a Törlés gombra rádió [image].
    • Ha meg szeretné tartani az összes vektorok keresztezik a vágási határ, jelölje be a Ne rádiógombot [image].
  6. Kattintson a klip Vektorok gombra.

    A példában látható eredményét az egyes módszerek clipping körök átfedésben a nyírás régió:

    Trim ...

    Törlés ...

    Tartani ...

  7. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Manipulálni vektor

Tükrözés vektor

Kalibrálása vektor

Centring vektor

Egyesülő vektor

Összekötő vektor

Záró vektor

Szeletelés vektor


_Lingobit_Szeletelés vektor

Szeletelés vektor

Tudod osztani a kiválasztott vektorok segítségével a vektort, mint egy vonallánc, egy képzeletbeli függőleges vonal határozza meg, mint Y koordinálják, egy képzeletbeli vízszintes vonal határozza meg, mint egy X koordinálja, a függőleges vagy vízszintes iránymutatás iránymutatás.

Például, láthatjuk, hogy a vektoros grafika design is vágott két használatával csak egy vonal:

Előtt ...

Után ...

A szelet a kiválasztott vektorok:

  1. Válassza ki a vektor (ok) kívánt szelet.
    1. Győződjön meg arról, hogy a Select gomb Vektorok a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, hogy ki akar választani.
    3. Ha azt szeretnénk, hogy válasszon több vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kettyenés-ra mindegyik vektor viszont.

  2. Kattintson a Slice Kiválasztott Vektorok gomb [image] az álláspont, össze, Trim Vektorok területe asszisztens 's Főoldal megjelenítéséhez a Vector Slice oldalt.
  3. A záró módszer területen, válassza ki, hogyan kívánja elhagyni a kiválasztott vektorok után a szeletelés folyamat:
    • Ha szeretné a kiválasztott vektorok kell zárni, miután szeletelve, jelölje be a Bezárás gombra rádió [image].
    • Ha szeretné a kiválasztott vektorok ki kell nyitni után szeletelve, jelölje be a Szabadság Vektorok Open választógombra [image].
  4. A Szeletelés módszer területen, válassza ki, hogyan kívánja szelet a kiválasztott vektorok:
    • Ha szeretné használni az utolsó kiválasztott vektor szelet az összes korábban kiválasztott vektorok, jelölje be a használata utoljára kiválasztott vektor választógombra [image].
    • Meg kell legalább két vektor kiválasztott előtt kiválasztja a vektor, hogy a használni kívánt a szeletelés. A részleteket lásd kiválasztása Vektorok.
    • Ha szeretnénk használni egy függőleges vonallal, slice a kiválasztott vektorok, jelölje be a Használjon egy függőleges vonal rádiógomb [image], Majd határozza meg a helyzet az Y-tengely mentén kívánt szelet a Line koordináta mezőbe.
    • Tudod is használ egy függőleges iránymutatás a szelet a vektorok. Használata során iránymutatás, a Y koordinálja jelenik meg a Line koordináta mezőbe. A részleteket lásd használata iránymutatásokat.
    • Ha szeretnénk használni a vízszintes vonal szelet a kiválasztott vektorok, jelölje be a Használjon vízszintes vonal rádiógomb [image], Majd határozza meg a helyzet az X-tengely mentén kívánt szelet a Line koordináta mezőbe.
    • Tudod is használ a horizontális iránymutatás a szelet a vektorok. Használata során iránymutatást, annak X koordinálja jelenik meg a Line koordináta mezőbe. A részleteket lásd használata iránymutatásokat.
  5. Kattintson a Slice Vektorok gombra.
  6. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Manipulálni vektor

Tükrözés vektor

Kalibrálása vektor

Centring vektor

Egyesülő vektor

Összekötő vektor

Záró vektor

Nyírás vektor


_Lingobit_Csoportosítása vektor

Csoportosítása vektor

Csoportosítása egyesíti az összes egyéni ölel, pontok (csomópontok) és az ellenőrzési pontokat, amelyek alkotják a vektor, mint egyetlen egység.

Lehet csoportos vagy egyéni vektor válogatott őket. Ez a folyamat lehetővé teszi, hogy egyidejűleg gép vagy gravír egyes vektorok, hogy meghatározzák a csoport azonos módon. A részleteket lásd kiválasztása Vektorok.

Csoportosítása lehetővé teszi, hogy gép vagy gravír nyílt vektor mentén egy személy vagy csoport a zárt vektorok használata során bizonyos toolpaths. Ezek toolpaths a metszés és a fúrás. A részleteket lásd használata Toolpaths.

A csoport nyitott vektor:

  1. Válassza ki a vektor kívánt csoporthoz. A kiválasztott vektor magenta.
    1. Győződjön meg arról, hogy a Select gomb Vektorok a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, hogy ki akar választani.
    3. Ha azt szeretnénk, hogy válasszon több vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kettyenés-ra mindegyik vektor viszont.

  2. Kattintson a csoport gomb [image] az álláspont, össze, Trim Vektorok területe asszisztens 's Kezdőlap. A vektor fordul lila. Amikor bejelölve, a vektor kék, függetlenül attól, hogy színt rendelt a réteg, amely akkor készült.
    • Ön is csoportot a kiválasztott vektor (ok) megnyomásával a Ctrl + G gombok a billentyűzeten, vagy a fő menüsor kattintva a vektorok gt;Group Vector (ek) menüpontot.

A csoport egy zárt vektor:

  1. Válassza ki a vektor kívánt csoporthoz.
    1. Győződjön meg arról, hogy a Select gomb Vektorok a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, hogy ki akar választani.
    3. Ha azt szeretnénk, hogy válasszon több vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kettyenés-ra mindegyik vektor viszont.

  2. Kattintson a csoport gomb [image] az álláspont, össze, Trim Vektorok területe asszisztens 's Kezdőlap. A vektor fordul lila.

    Ha a csoport egy zárt vektor tartalmazó önálló csomópontok, amikor bejelölve, hogy vörös lesz a [image] ikon jelölés helyzete minden csomópontok.

    Ha kiválaszt egy kombinációja a nyitott és zárt vektorok azzal a szándékkal, csoportosítsa őket, mindegyik viszont magenta. Azonban, ha azokat csoportosítani és bejelölve, a zárt vektorok jelennek meg a színes kijelölt réteg, amelyen készült, míg a szabad vektorok kék színnel jelennek meg, függetlenül a színt rendelt a réteg, amelyen készült.

    • Akkor is jobb egérgombbal a kiválasztott vektor megjelenítéséhez a Vector Szerkesztés menü, majd kattintson a Csoport Vector (ek) opciót.

Ön is szétválasztani vektorok. Csoportbontást minden vektor:

  1. Válassza ki a vektor kívánt szétválasztani.
    1. Győződjön meg arról, hogy a Select gomb Vektorok a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, hogy ki akar választani.
    3. Ha azt szeretnénk, hogy válasszon több vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kettyenés-ra mindegyik vektor viszont.

  2. Kattintson a Csoportosítás megszüntetése gombra [image] az álláspont, össze, Trim Vektorok területe asszisztens 's Kezdőlap. A vektor kiválasztva. Ha a kiválasztott vektor nyitva van, a vektor színe kékre, függetlenül attól, hogy színt rendelt a réteg, amely akkor készült. Ha a kiválasztott vektor zárva van, úgy tűnik, a színt rendelt a réteg, amely akkor készült.
    • Ön is csoportot a kiválasztott vektor (ok) megnyomásával a Ctrl + U billentyűk a billentyűzeten, vagy a fő menüsor kattintva a vektorok gt;felbontása Vector (ek) menüpontot.
    • Akkor is jobb egérgombbal a kiválasztott vektor megjelenítéséhez a Vector Szerkesztés menü, majd kattintson a felbontása Vector (ek) opciót.

Lásd még

Munka a vektor

Rajz Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztési vektor

Munka a Vector Text

Mérési vektor

Átalakítása vektor

Manipulálni vektor

Megtekintése tulajdonságai a Vector

Irányváltó a Vektor Irány

Vektor Grafika importálása

Exportáló Vector Grafika


_Lingobit_Megtekintése tulajdonságai a Vector

Megtekintése tulajdonságai a Vector

Megtudhatja, hogy a pontok száma (csomópontok), lineáris, Bezier görbe, vagy ívet ölel belül minden kinolonok vektor segítségével a Vector tulajdonságai párbeszédpanel.

Megtekinthetjük a tulajdonságait egy kinolonok vektor:

  1. Válasszon ki egy kinolonok vektor. A részleteket lásd kiválasztása Vektorok.
  2. Kattintson a jobb gombbal jelenítse meg a Vector Szerkesztés menü, majd kattintson a Tulajdonságok ... lehetőséget, hogy megjelenítse a Vector tulajdonságai párbeszédpanel.
    • Akkor is megjeleníti a Vector párbeszédpanel a főmenüben bár kattintva a vektorok gt; Properties ... menüpontot.

      Az Általános oldalon a Vector párbeszédpanel jelenik meg alapértelmezettként:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

      A száma ível terület mutatja az összes átfogja a kiválasztott vektor. Is meghatározza a számát lineáris, Bezier görbe és ív ível át teszik ki az összes ível át. A részleteket lásd szerkesztése Vector ível át .

      A pontok számát terület mutatja a pontok (csomópontok) és az ellenőrzési pontokat a kiválasztott vektor. Pontszámot és ellenőrzési pontok nem számítanak külön-külön. A részleteket lásd szerkesztése Vector csomópontok.

      A Layer terület mutatja a nevét a lap és a vektoros réteg, amely a kiválasztott vektor készült.

  3. Kattintson a többi lapon tekintheti meg a kapcsolódó oldalon.

    Irány a terület mutatja a jelenlegi irányt, ahol a vektor készült.

    A csoportok száma a kiválasztott terület mutatja az összes csoportosított vektorok kiválasztva.

    Az összpontszám terület mutatja a pontok száma és az ellenőrzési pontok a kiválasztott vektor (ok). A pontok számát és az ellenőrzési pontok nem külön-külön számítva. A részleteket lásd szerkesztése Vector csomópontok.

    Az átlagos pontszámot terület mutatja az összpontszám osztva a száma jelenleg kiválasztott vektorok.

  4. Kattintson az OK gombra, zárja be a Vector párbeszédpanel.

Megtekinthetjük a tulajdonságait csoportos vektor:

  1. Válasszon ki egy csoportos vektor. A részleteket lásd kiválasztása Vektorok.
  2. Kattintson a jobb gombbal jelenítse meg a Vector Szerkesztés menü, majd kattintson a Tulajdonságok ... lehetőséget, hogy megjelenítse a Vector tulajdonságai párbeszédpanel.
    • Akkor is megjeleníti a Vector párbeszédpanel a főmenüben bár kattintva a vektorok gt; Properties ... menüpontot.

      Az Általános oldalon a Vector párbeszédpanel jelenik meg alapértelmezettként:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

      A száma kontúrok terület teljes számát mutatja a kinolonok vektorok készült a modell.

      A csoportok száma a terület teljes számát mutatja csoportosított vektorok készült a modell.

  3. Kattintson a kijelölt objektumok lapon tekintheti meg a kapcsolódó oldalon.

    A száma a kiválasztott terület jelenik meg a vektorok száma vektorok kiválasztva.

    A csoportok száma a kiválasztott terület jelenik meg az összes csoportosított vektorok kiválasztva.

    Az összpontszám területen jelenik meg az összes pontok (csomópontok) és az ellenőrzési pontokat az aktuálisan kiválasztott vektorok.

    Az átlagos pontszámot terület kijelzők átlagos száma a pontok és ellenőrzési pontokat az aktuálisan kiválasztott vektorok.

  4. Kattintson az OK gombra, zárja be a Vector párbeszédpanel.

Lásd még

Munka a vektor

Rajz Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztési vektor

Munka a Vector Text

Mérési vektor

Átalakítása vektor

Manipulálni vektor

Csoportosítása vektor

Irányváltó a Vektor Irány

Vektor Grafika importálása

Exportáló Vector Grafika


_Lingobit_Irányváltó a Vektor Irány

Irányváltó a Vektor Irány

Tudod visszafordítsa a jelenlegi irányát minden vektor zárt. Irányába egy vektor határozza meg a vágási irányt a szerszámpálya során a megmunkálási folyamat.

Lásd még

Munka a vektor

Rajz Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztési vektor

Munka a Vector Text

Mérési vektor

Átalakítása vektor

Manipulálni vektor

Csoportosítása vektor

Megtekintése tulajdonságai a Vector

Vektor Grafika importálása

Exportáló Vector Grafika


_Lingobit_Csoporton kívüli vektor

Csoporton kívüli vektor

Akkor fordított irányban a kinolonok, zárt vektor, hogy magunk hoztunk létre.

A fordított irányban a kinolonok, zárt vektor:

  1. Válasszon ki egy kinolonok, zárt vektor. A részleteket lásd kiválasztása Vektorok. A vektor magenta.
  2. Kattintson a jobb gombbal jelenítse meg a Vector szerkesztése menüben, majd kattintson a bármelyik irányba változtatás elérhető:
    • Make Clockwise - Ha a kórokozó-átvivő irányba óramutató járásával megegyező irányban.
    • Make óramutató járásával ellenkező irányban - beállítása a kórokozó-átvivő irányban óramutató járásával ellentétes irányba.

Akkor is fordított irányban egy kinolonok, zárt vektor, ha:

  1. Válasszon ki egy kinolonok, zárt vektor. A részleteket lásd kiválasztása Vektorok . A kiválasztott vektor magenta.
  2. Kattintson a jobb gombbal jelenítse meg a Vector szerkesztése menü, majd kattintson a Tulajdonságok lehetőséget, hogy megjelenítse a Vector párbeszédpanel:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  3. Kattintson a többi lapon tekintheti meg a kapcsolódó oldalon:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  4. Kattintson a megfelelő irány választógombra [image]:
    • Óramutató járásával megegyező irányban - Ha a kórokozó-átvivő óramutató járásával egyező irányban.
    • Óramutató járásával ellenkező irányban - Ha a kórokozó-átvivő irányban óramutató járásával ellentétes irányba.
  5. Kattintson az OK gombra, hogy az irányt, és zárja be a Vector párbeszédpanel.

Lásd még

Irányváltó a Vektor Irány

Csoportosított vektor


_Lingobit_Csoportosított vektor

Csoportosított vektor

Akkor fordított irányban csoportos, zárt vektor, hogy magunk hoztunk létre.

A fordított irányban csoportos, zárt vektor:

  1. Válassza ki a csoportos, zárt vektor. A részleteket lásd kiválasztása Vektorok . A kiválasztott vektor lila.
  2. Kattintson a jobb gombbal jelenítse meg a Vector Szerkesztés menü, majd kattintson a Reverse Vector (ek) opciót.

Tudod megerősíteni irányába csoportos, zárt vektor ungrouping, hogy kattintás után a Reverse Vector (ek) opciót, majd átcsoportosításával újra. A részleteket lásd Csoport Vektorok .

Lásd még

Irányváltó a Vektor Irány

Csoporton kívüli vektor


_Lingobit_Vektor Grafika importálása

Vektor Grafika importálása

A ArtCAM Insignia, akkor a behozatali vektoros grafikát mentett a következő formátumokat rá egy meglévő vektor réteg modell:

  • Adobe Illustrator image (*.ai)
  • Encapsulated PostScript (*.eps)
  • Rajz Interchange Format, beleértve a PowerSHAPE és az AutoCAD (*.dxf)
  • AutoCAD 2D rajz (*.dwg)
  • Lotus, a PC Paint vagy csatorna képet (*.kép)
  • Delcam DGK (*.dGK)
  • Windows Metafile (*.wmf)
  • Windows Enhanced Metafile (*.eMF)

További részletekért lásd: Vector Grafika importálása.

Lásd még

Munka a vektor

Rajz Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztési vektor

Munka a Vector Text

Mérési vektor

Átalakítása vektor

Manipulálni vektor

Csoportosítása vektor

Megtekintése tulajdonságai a Vector

Irányváltó a Vektor Irány

Exportáló Vector Grafika


_Lingobit_Exportáló Vector Grafika

Exportáló Vector Grafika

A ArtCAM Insignia, akkor export vektoros grafikát, mint az adatok. Ezek az adatok aztán felhasználhatók az egyéb rajzoló csomag, és a következõ formátumok:

  • Encapsulated PostScript (*.eps)
  • Rajz Interchange Format, beleértve a PowerSHAPE és az AutoCAD (*.dxf)
  • Lotus, a PC Paint vagy csatorna képet (*.kép)
  • Delcam DGK (*.dGK)

A részleteket lásd exportálása Vector Grafika.

Lásd még

Munka a vektor

Rajz Vonalláncok

Egyszerű alakzatok létrehozása

Szerkesztési vektor

Munka a Vector Text

Mérési vektor

Átalakítása vektor

Manipulálni vektor

Csoportosítása vektor

Megtekintése tulajdonságai a Vector

Irányváltó a Vektor Irány

Vektor Grafika importálása


_Lingobit_Megmunkálás modellek

Megmunkálás modellek

  • Azt feltételezzük, hogy már tudod, hogyan kell működtetni a szerszámgépek, és hogy meg tudja kiválasztani a megfelelő eszközöket és a szükséges forgácsolási a munkát csinálsz. Ha nem biztos abban, valamilyen szempontból működteti a szerszámgépek, konzultál a személyzet valamely tagja vagy a szerszámgép szállítója.

Használja toolpaths a gép egészét vagy egy részét a modell a vektoros magunk hoztunk létre.

ArtCAM Insignia nyújt adatbázist széles választéka eszközök, amelyek segítségével létrehozása közben toolpaths. Tudod szerkeszteni a megmunkálási paraméterek ezeket az eszközöket és új eszközöket, hogy az adatbázis, ha szükséges.

Beállítható a vágás iránya az alkalmazott eszközök megmunkálási kiválasztásával akár hagyományos vagy emelkedés Marás szinte az összes rendelkezésre álló toolpaths ArtCAM Insignia.

A hagyományos maró-, a fogak a szerszám megfelel a blokk anyag alján a vágás. A fogak a szerszám csúszik végig, amíg megfelelő nyomást épít fel áttörni az anyag felületét. Ez a csúszás tevékenység, nyomás alatt, általában lecsiszol szélén az eszköz, ami butító. Is, a vágási hajlamos emelje a blokk anyag, kellék és asztal-ból álláspontjukat.

Mássz Marás ...

Hagyományos marás ...

Mássz fel a marás, a fogak a szerszám megfelel a blokk anyag a tetején a vágás, a legvastagabb része a chip. Ez biztosítja az azonnali bevonása a szerszám és a blokk, amely egy chip határozott vastagsága elején a vágás. Emelkedési marás nem okoz a csiszolóanyag intézkedés oka a hagyományos maró. Azt is lehetővé teszi a fokozatos megszüntetése az eszközt a blokkot, hogy lakni jelek nagyrészt megszűnt. Emelkedési Marás gyakran biztosít jobb kidolgozású, lehetővé teszi a nagyobb eszköz takarmány árak, és meghosszabbítja az élettartamát a szerszám.

Beállítható, hogy az eszköz kerül a blokk anyag hozzáadásával ramping mozog, más néven zegzugos fejest mozog, szinte az összes rendelkezésre álló toolpaths ArtCAM Insignia.

Etetés a vágó az anyag felületét egy egyenes fejest indítványt teljes előtolás gyakran okoz elforduló körül eszköz a forgásirányt. Ez viszont okoz alakváltozást. Ez az alakváltozás okozza gouging, és ebből következően, szerszám károkat. Hozzáadása ramping mozog lehetővé teszi a szerszám be a blokk anyag fokozatosan, biztosítva a minimális eszköz kár és csökkentve annak a valószínűségét a gouging.

ArtCAM Insignia lehetővé teszi, hogy több toolpaths, mindegyik kapcsolatos a kiválasztott terület a modell. Ez lehetővé teszi számos nagyoló átadja kell tenni, megszüntetve felesleges anyagot előtt befejező áthalad.

Tudod kiszámítani a szerszámpálya egyénileg vagy egy részét tétel. Kiszámításánál toolpaths egy tétel segítségével automatikusan feldolgozni a gyűjtemény különböző toolpaths egyszerre. Ez megadja a szabadságot, hogy a munka folyamatos megteremtésére modellt, és ki kell számítani a hozzá tartozó toolpaths munkaidőn kívül.

Tudod szimulálni bármilyen szerszámpálya után került kiszámításra. Ez lehetővé teszi, hogy szemléltesse a felületi és a megmunkálási halad, hogy használják a gép egészének vagy egy részének a modell.

Mentheti a szerszámpálya sablonként. Ez lehetővé teszi, hogy ugyanazokat szerszámpálya beállítások különböző részeinek modell anélkül, hogy hozzon létre egy szerszámpálya újra és újra.

Annak érdekében, hogy a gép modellt, amelyeket létrehoztunk, létre kell hoznunk egy szerszámpálya fájlt a toolpaths van számítva. A szerszámpálya fájl tartalmaz egy vagy több toolpaths számítani. Minden szerszámpálya alkotja a parancsokat, amely irányítja a CNC szerszámgép, vagy lézeres gravírozás rendszer utat is kell követni, hogy a modell előállítása.

Menthetjük a szerszámpálya fájlformátumban által elismert vagy a szerszámgép-gravírozás rendszer. Ez biztosítja, hogy a parancsokat a szerszámpálya fájl pontosan értelmezni a rendszer.

Ha a CNC gép van egy szerszám-váltó, akkor az összes csoportot a toolpaths egy sor eszközt egyetlen gép-specifikus fájl.

Ha a CNC gép nem egy szerszám-váltó, meg kell generálni külön szerszámpálya kép minden eszköz, amely a használni kívánt.

Az e fejezetben

Segítségével Toolpaths

Toolpaths

Kezelése és módosítása Toolpaths

Szimuláló Toolpaths


_Lingobit_Segítségével Toolpaths

Segítségével Toolpaths

ArtCAM Insignia számos olyan toolpaths, hogy segítségével gép teljes vagy részleges modell. Ezek rendelkezésre állnak használatával Toolpaths Főoldal, ami megjelenik, ha rákattint a Toolpaths lapon [image].

A részleteket a toolpaths, hogy rendelkezésre állnak ArtCAM Insignia, lásd Toolpaths .

Ön is megtalálja a gombok Toolpaths Címoldal, hogy segítsek a kezelése és módosító toolpaths magunk hoztunk létre. A részleteket lásd kezelése és módosítása Toolpaths .

Lásd még

Megmunkálás modellek

Toolpaths

Kezelése és módosítása Toolpaths

Szimuláló Toolpaths


Toolpaths

ArtCAM Insignia számos olyan toolpaths, hogy segítségével a gép modell segítségével vektoros grafikát magunk hoztunk létre. A gyűjtemény a szerszámpálya eszköz található a 2D Toolpaths területe Toolpaths Honlap:

Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

A toolpaths használható az alábbiak szerint:

  • Profilalkotás .

    Ez szerszámpálya lehetővé teszi, hogy a szerszámpálya belül vagy kívül a határán egy vektor.

  • 2D terület Clearance .

    Ez szerszámpálya lehetővé teszi, hogy világos terület anyag belül vagy kívül a határán egy vektor. Használhatja számos eszközt ezzel a stratégiával, és ArtCAM Insignia automatikusan kiszámítja, hogy milyen sorrendben kell őket alkalmazni.

  • V-Bit Carving .

    Ez szerszámpálya lehetővé teszi, hogy másolni egy kézzel faragott keres a vektoros vagy vektoros szöveget szeretne gépet.

    • Nem tud a gép V-bites Carving szerszámpálya használata nélkül, 3-tengelyes gép. További információkért a személyzet valamely tagja vagy a szerszámgép szállítója.
  • Ferde Carving .

    Ez lehetővé teszi, hogy szerszámpálya megismételni a metszett (szög-élű) keres a vektoros vagy vektoros szöveget szeretne gépet.

    • Nem tud a gép Bevel Carving szerszámpálya használata nélkül, 3-tengelyes gép. További információkért a személyzet valamely tagja vagy a szerszámgép szállítója.
  • Metszet .

    Ez lehetővé teszi, hogy szerszámpálya gravír körül határán egy vektor vagy csoportot a vektoros szöveget. Használhatja számos eszközt ezzel a stratégiával, és ArtCAM Insignia automatikusan kiszámítja, hogy milyen sorrendben kell őket alkalmazni.

  • Lyukak fúrása .

    Ez szerszámpálya lehetővé teszi, hogy lyukat fúrni vektorok.

  • Gép Vektorok .

    Ez lehetővé teszi, hogy szerszámpálya gép mentén határán egy vektor a közepén egy eszköz.

  • Inlay Megmunkálás .

    Ez szerszámpálya lehetővé teszi, hogy a kiválasztás a megfelelő betétek (nő) és a betétek (férfi) egy vektor.

Lásd még

Megmunkálás modellek

Segítségével Toolpaths

Kezelése és módosítása Toolpaths

Szimuláló Toolpaths


_Lingobit_Profilalkotás

Profilalkotás

A 2D Profiling gomb [image] A 2D Toolpaths területe Toolpaths Főoldal lehetővé teszi, hogy a szerszámpálya, hogy a gépet belül vagy kívül a határa a kiválasztott vektor képest a mérete a blokk anyag.

A Profiling szerszámpálya ideális vágási leveleket és a formák egy blokk anyag.

Segítségével Profiling oldalon:

  • Szabályozás, ahol a szerszám húsokat, és visszahúzódik a blokk anyag hozzáadásával ólom és az ólom ki mozog.
  • Szabályozhatja, hogy a szerszám húsokat, és visszahúzódik a blokk anyag hozzáadásával ramping mozog.
  • Irányítsd a vágási irányban a szerszám.
  • Ellenőrzés, hogy a vektor vágott vagy csattant ki a blokk anyag meghatározásával vastagsága az utolsó gép át és / vagy a hozzá áthidaló.

A profil a vektor:

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Válassza ki a vektor kívánt profilt.
    1. Győződjön meg arról, hogy a Select gomb Vektorok a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, hogy ki akar választani.
    3. Ha azt szeretnénk, hogy válasszon több vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kettyenés-ra mindegyik vektor viszont.

  3. Kattintson a 2D Profiling gombot [image] A 2D Toolpaths terület megjelenítéséhez Profiling oldalt.
  4. A Profil Side területen, válassza ki, hogyan kívánja a kiválasztott profilt vektor:
    • Kattintson a külső rádió gomb [image] megbízza az eszköz profilját kívül a kiválasztott vektor.
    • Kattintson a Inside rádió gomb [image] megbízza az eszköz profilját belül a kiválasztott vektor.

      Profil Side - Külső ...

      Profil Side - Inside ...

  5. Határozza meg a mélységet (Z), ahol vágni szeretnél a felszíni anyag a Start Mélység mezőbe.
  6. Határozza meg a mélységet (Z) az alján vágott a Befejezés Mélység mezőben.
  7. Ha szeretne hozzáadni vagy eltávolítani extra anyag körül a vektor, határozza meg a távolságot a határa a kiválasztott vektor és a profilalkotás eszköz a juttatás rovatban. Írjon be egy pozitív értéket hozzáadni anyagot vagy negatív értéket távolítsa el.

  8. Adjuk meg, milyen közel szeretné a vágó, hogy kövessék a formáját a vektor, a Tolerancia mezőbe.
  9. Ha be szeretné állítani a vastagsága a végső profil át, jelölje be a döntőbe Pass Vastagság beállítás [image], Majd határozza meg annak vastagsága a szomszédos mezőben.

    Ha ez az opció be van jelölve, és értéke 0-nál nagyobb használnak, a szerszámpálya áll legalább két megmunkálási megy, a végső lépés eltávolítása a megadott vastagsága (Z). Ez a lehetőség gyakran használják hagyni egy vékony "web" anyag körül határa a vektorok megmunkálandó, az utolsó lépés eltávolítása kevesebb anyag, mint az előző halad. Ebben az esetben, akkor óvatosan pattintsa a forma a blokk anyag.

  10. Ha szeretne hozzáadni vagy eltávolítani extra anyag körül a vektor, jelölje be a döntőbe Pass Támogatás lehetőség [image], Majd határozza meg a támogatás a szomszédos mezőben.

    Ha ez az opció be van jelölve, a támogatás határozná meg nem marad a bármely köztes megmunkálási halad, Z, majd eltávolították a végső lépés. Ez biztosítja, hogy nem lakik védjegyek során okozott a folyó továbbra is áthalad. A végső lépés (a legalacsonyabb Z) gépek teljes arcát a profilozott él.

  11. Ha meg szeretné változtatni a magassága, amely a Profiling válik a gyors között mozog, szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z terület megjelenítéséhez a biztonságos Z doboz és a Home álláspont 's X, Y és Z dobozok.
    • Ezután meg kell határozni a magasságot a Safe Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meghatározza az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezt követően, kattintson a [image] nyíl a gép biztonságos Z terület elrejteni a Safe Z doboz és a Home álláspont 's X, Y és Z dobozok.
  12. Kattintson a Select gombot a Profiling Tool területén az oldal-hoz nyit a Tool Database:

  13. Kattintson duplán a használni kívánt eszközt használni. ArtCAM Insignia bezárja a Tool Database és megjeleníti a kiválasztott eszköz leírása a Profiling Tool területen.

    Ha szeretné módosítani a megmunkálási paraméterek a kiválasztott eszközt, kattintson a [image] nyíl a Profiling Tool területen. További információkért lásd beállítása Megmunkálás paraméterek létrehozása szerszámpálya.

    Ha elkészült, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paraméterek.

  14. A vágás iránya alapértelmezésben Climb Mill. Ha meg szeretné változtatni, kattintson a [image] nyíl a Cut Irány területen, majd kattintson az egyik vagy másik irány Cut rádiógombok [image]:
    • Emelkedési Mill - Climb Marás forog a vágó ugyanabba az irányba, mint a takarmány mozgás.
    • A hagyományos - Hagyományos marás forog a vágó az ellenkező irányba, hogy a takarmány mozgás.

      További részletekért lásd áttekintése.

    • Beállíthatjuk az alapértelmezett vágási irányban ArtCAM Insignia segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások.
  15. Ha szeretnéd hozzáadni ólom-és ólom-ki megy a szerszámpálya, jelölje be a Hozzáadás Lead In / Out mozgatja lehetőség [image]. A vezető lépések beállítások jelennek meg:
    • Ha csak szeretné, hogy egy vezető-ban mozog, jelölje be a Ne Lead Out lehetőség [image].
    • Adjuk meg a távolság a szerszámpálya, hogy szeretné az eszközt, hogy vágják majd visszahúzódik a vektor határán a távolság (D) mezőben.
    • Adjuk meg a távolság a start / vége pont a profilt át, hogy szeretné az eszközt a gép fölött az Over Cut (O) mezőbe. Ez tovább segíti, hogy hozzon létre egy sima kivitelben.
    • Válassza ki, hogyan szeretné az eszközt, hogy mozog a Hozzáadás Lead In / Out mozgatja rádiógomb [image]:

      Lineáris - Kattintson a Lineáris lehetőség [image] megbízza az eszközt vezet be és ki a vektor határán egy lineáris mozgás:

    • Ha bejelöli a lineáris lehetőséget, meghatározza a szöget a lineáris vezető mozog a szög és a szög Out dobozok.

      Szerkesztésekor vezető mozog a profillal társított át használt gép belsejében egy meghatározott területen, a távolság a lineáris vezető áthelyezni vagy a sugarú kör alakú ív lépés tárgyalása.

      Beállításakor a helyzetét a lineáris vezető lépés, ArtCAM ellenőrzéseket annak biztosítására, hogy a távolság a vezető mozgásban marad a határa a profil át. Ha az aktuális távolság a vezető mozog metszi a profilt át, a távolság a lenyírt, hogy nem.

      Beállításakor a helyzet egy kör alakú ív vezet mozog, ArtCAM ellenőrzéseket annak biztosítására, hogy a sugár a vezető mozgásban marad a határa a profil át. Ha a jelenlegi sugarú vezető mozog metszi a profilt át, a vezető lépés alakítja át a lineáris mozgás helyett a távolság, hogy nem.

      Kör Arc - Kattintson a körlevél Arc választás [image] megbízza az eszközt vezet be és ki a vektor határán egy ív mozgás:

      Ha megnyomjuk a körlevél Arc lehetőség, meghatározza a sugár az ív a sugár (R) mezőbe. Sugara kisebb legyen, mint, vagy egyenlő értékű a távolság (D) mezőben, egyébként a következő üzenet jelenik meg, amikor kiszámítja a szerszámpálya:

      Kattintson az OK gombra, zárja be az üzenet mezőben.

    • Állítsa be az automatikus helymeghatározó az alábbiak szerint:

      Jelölje be az Automatikus opciót Helymeghatározás [image]. Ez a pozíció ólom-és ólom-el mozog az optimális pont a vektor, ami általában belül leghosszabb lineáris span.

    • Az automatikus pozicionálás lehetőséget nem szabad kiválasztani, ha szeretnénk használni a Lock Start pontok lehetőség szerszámpálya sorrend.

      Kattintással törölje a jelet az automatikus helymeghatározó lehetőség [image]. Ez a pozíció ólom-és ólom-ki megy a Start-fokig a vektor. Ha meg szeretné változtatni a helyzetét az ólom-és ólom-el megy, akkor lehet megváltoztatni a Start-fokig. A részleteket lásd megváltoztatása Start-fokig.

  16. Hozzáadni ramping költözik a szerszámpálya, jelölje be a Hozzáadás ramping mozgatja lehetőség [image]. A ramping mozog beállítások jelennek meg:

    Az összes ramping lépés beállításokat az alapértelmezett beállítás [image]. Ha nem akarjuk, hogy használja ezen beállítások gombra, törölje a jelet minden egyes ilyen nincs szükség [image]. A dobozok a bejelölve lehetőségek szürke-out.

    Használhatja a ramping lépés beállításokat az alábbiak szerint:

    • Határozza meg a legnagyobb szöge származású minden zig zag és mozgása a szerszám a Max terepszög (A) mezőbe.
    • Adjuk meg a legnagyobb távolságot, hogy szeretné a szerszám a szerpentin az egész felületet a Max rámpa hossza (L) mezőbe.
    • Adjuk meg a minimális távolságot, hogy szeretné az eszközt, hogy zegzugos az egész felületet a Min rámpa hossza (Lmin) mezőbe.
    • Ha be szeretné állítani a magasságot, ahol a ramping mozog Start gombra, majd válassza ki a Ramp Start Magasság (S) opció [image], Majd határozza meg a kezdetét magassága a doboz alatt. Ha nem határozza meg a Földi Start Magasság (S) itt, a Safe Z szint az alapértelmezett.
  17. A szekvenálás területén, akkor beállíthatja, hogy milyen sorrendben egyes szegmenseinek szerszámpálya is megmunkálni. Akkor sem teszi lehetővé ArtCAM Insignia kiszámításához megmunkálás céljából, vagy használja a vonallánc húzott, hogy jelezze a megmunkálási érdekében.

    Ha szeretne ArtCAM Insignia kiszámításához, hogy milyen sorrendben egyes szegmenseinek szerszámpálya a megmunkált:

    • Először is, kattintson az Automatikus rádió gomb [image].
    • Ezután kattintson a listából, majd a kívánt beállítást használni a megmunkálási sorrendben:

      Optimalizálása - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia megtalálni a leghatékonyabb megmunkálási érdekében.

      Szöveg használata Megrendelés - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép szerint, hogy milyen sorrendben a kiválasztott szöveget vektor jött létre. A szerszám mozog a szöveg első sorának balról jobbra, amíg megtalálja a kocsi vissza, ha továbbra is megmunkálási mentén sorban jobbról balra. Ez a folyamat ismétlődik, amíg az utolsó karakter az utolsó sorban a szöveg található.

      Balról jobbra - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép bal oldalán a modell a jobb.

      Jobbra-balra - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép jobb a modell balra.

      Lentről felfelé - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép alján a modell, hogy a tetején.

      Fentről lefelé - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép tetején a modell, hogy az alsó.

      Spirál Out - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép közepén a modell kifelé egy spirális mozgást. Ez különösen hasznos, ha Ön használ bilincsekkel, hogy biztosítsa az anyag útválasztó.

      A spirál - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép a külső széle a modell befelé egy spirális mozgást.

      Ha manuálisan szeretné meghatározni a sorrendet, amely szerint egyes szegmenseinek szerszámpálya a megmunkált:

    • Először is, kattintson a Kézi rádió gomb [image].
    • Következő, rajzoljon egy vonallánc a 2D-s nézet jelzi, hogy milyen sorrendben szeretné a szerszámpálya szegmenseket kell megmunkálni. A Start-fokig kell elhelyezni közelében szerszámpálya szegmens, ahonnan szeretnénk kezdeni megmunkálási. A részletekért lásd létrehozása Töröttvonal.
    • Következő, jelölje be a vonal, hogy a használni kívánt, majd kattintson a Select Vector gombra. A Vector-i Kiválasztott üzenetet piros szöveg módosítását Vector kiválasztott kék szöveg.

      Ha nem jelöli be a kinolonok vektor, a következő üzenet jelenik meg:

      Kattintson az OK gombra, zárja be az üzenet mezőbe, majd ismételje meg ezt a lépést.

      Ha meg szeretné változtatni a vonal kiválasztott, kattintson a Mégse gombra kiválasztása, majd ismételje meg ezt a lépést.

    • Végezetül győződjön meg arról, hogy a vektor (ok) kívánt üzemmód kiválasztása. A részleteket lásd kiválasztása Vektorok.

      Ha nem akarsz ArtCAM Insignia, hogy állítsa be a Start-fokig egy szerszámpálya szegmens kiszámításakor a megmunkálási annak érdekében, győződjön meg arról, hogy a Lock Start pontok opció van kiválasztva [image]. Jelük eltávolításával ez az opció megakadályozza ArtCAM Insignia megkíséreljék minimalizálása hossza csatlakozott mozog a megmunkálási folyamat.

    • A Lock Start pontok opció nem választható ki, ha már kiválasztott az automatikus helymeghatározó opciót vezet mozog. A billentyűzár Start pontok opció törli az automatikus helymeghatározó opciót.
  18. Az Anyag területen, kattintson a Setup gombot, hogy megjelenjen a kijelzőn a Material Setup párbeszédpanelen.

    Győződjön meg arról, hogy a vastagsága a blokk, az anyag Z nulla pozíció és a modell a blokk helyességét, majd kattintson az OK gombra. Ha módosítani szeretné valamelyik ezeket a beállításokat, lásd beállítása Anyag Setup.

  19. Ha nem akarjuk, hogy megtekintheti a szerszámpálya a 2D-s nézet ablakban kattintson a törölje a 2D-s kép készítése opciót [image].
  20. Írja be a nevét a szerszámpálya a Név mezőbe.
  21. Akkor most adja meg, mikor szeretné kiszámítani a szerszámpálya:

    Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

    A folyamatjelző jelenik meg alatta a 2D-s nézet ablak mellett ArtCAM Insignia kiszámítja a szerszámpálya:

    Ha rákattint a Mégse gombra [image] törölheti a szerszámpálya számítási folyamat bármikor.

    A sötét piros vonal a megmunkálási halad használt profil a kiválasztott vektor. Meg kell hívni belül vagy kívül a határ szerint a Profil Side, hogy Ön már választott. A kör-jelölés a jelenlegi kiinduló helyzetbe állítják a szerszámpálya előnézet. A részleteket lásd megváltoztatása Start álláspontja.

    A szerszámpálya előnézet nem jelenik meg, ha a 2D-s kép készítése opciót bejelölve [image].

    Most már szimulálni a szerszámpálya. A részleteket lásd Szimulált Toolpaths.

    • Ha szeretné kiszámítani a szerszámpálya részeként tétel toolpaths egy későbbi időpontban, kattintson a Később gombra. A részletekért lásd a kiszámítása egységes szerszámpálya, és kiszámítása a tétel Toolpaths.
  22. Kattintson a Bezárás gombra, hogy visszatérjen a Toolpaths kezdőlapra.

Ha szeretne hozzáadni hidak vagy változtassa meg az indítási pozíciót bármely profil halad a Profil szerszámpálya, lásd a profil szerkesztése Pass részleteket.

Ha be szeretné állítani a megmunkálási érdekében a profil megy a profil szerszámpálya, lásd a A megmunkálás sorrendje részleteket.

Lásd még

Toolpaths

2D Terület Clearance

V-Bit Carving

Ferde Carving

Metszet

Gép vektor

Inlay varázsló

Lyukat fúrni


_Lingobit_2D Terület Clearance

2D Terület Clearance

A terület Clearance gomb [image] A 2D Toolpaths területe Toolpaths Főoldal lehetővé teszi, hogy a szerszámpálya világos terület anyag alapján határán a vektor kiválasztott.

Térség clearance szerszámpálya ideális elszámolási területek nemkívánatos anyag egy blokk anyag.

Segítségével a 2D-s területen Clearance oldalon:

  • Válasszuk több eszközt elvégzéséhez intelligens megmunkálási, ahol ArtCAM Insignia automatikusan a legnagyobb eszközt először, majd a kisebb eszközöket, hogy a gép mérete, hogy a területek, amelyeket nem lehetett elérni a korábbi eszközökkel.
  • Válasszon egy másik eszközt clearance stratégia az egyes eszközök a használni kívánt. Attól függően, hogy milyen stratégiát kiválasztott, beállítható a szöget, illetve hol és milyen irányban a szerszám csökkenti a blokk anyag.
  • Szabályozás hogyan eszközök vágva, és visszahúzódik a blokk anyag hozzáadásával ramping mozog.

A terület egyértelmű a vektor:

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Válassza ki a vektorok hogy képviselje a kívánt terület tiszta.
    1. Győződjön meg arról, hogy a Select gomb Vektorok a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, hogy ki akar választani.
    3. Ha azt szeretnénk, hogy válasszon több vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kettyenés-ra mindegyik vektor viszont.

  3. Kattintson a terület Clearance gombot [image] A 2D Toolpaths területe Toolpaths Főoldal megjelenítéséhez a 2D-s területen Clearance oldalon.
  4. Határozza meg a mélységet (Z) a felületről az anyag, ahol szeretnénk kezdeni elszámolási terület a Start Mélység mezőbe.
  5. Határozza meg a mélységet (Z), az alsó a kívánt terület egyértelműen a Befejezés Mélység mezőben.
  6. Ha szeretne hozzáadni vagy eltávolítani extra anyag körül a vektor, határozza meg a távolságot a határa a kiválasztott vektor és a szerszám a juttatás rovatban. Írjon be egy pozitív értéket hozzáadni anyagot vagy negatív értéket távolítsa el.
  7. Ha ön használ több mint egy szerszám, határozza meg a támogatás, hogy hagyják a nagyobb eszközök a legkisebb eszköz géphez tisztás körül a kiválasztott vektorok a Final Tool Allowance mezőben.
  8. Adjuk meg, milyen közel szeretné a szerszám (ok), hogy a forma a vektor a Tolerancia mezőbe.
  9. Ha meg akarjuk változtatni a magasságot, ahol a szerszám teszi a gyors között mozog, szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z terület megjelenítéséhez a biztonságos Z doboz és a Home álláspont 's X, Y és Z dobozok.
    • Ezután meg kell határozni a magasságot a Safe Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkáló eszköz (ök):

    • Először is, meghatározza az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezt követően, kattintson a [image] nyíl a gép biztonságos Z terület elrejteni a Safe Z doboz és a Home álláspont 's X, Y és Z dobozok.
  10. Az eszközök listája területen kattintson a Hozzáadás gombra, hogy megnyitja a Tool Database:

  11. Kattintson duplán a használni kívánt eszközt használni. ArtCAM Insignia bezárja a Tool Database és megjeleníti a kiválasztott eszköz leírása az Eszközök List ablakban.

    Az eszköz a megmunkálási paraméterek jelennek meg a lenti területen. Ha szeretné módosítani a megmunkálási paraméterek beállítása lásd Megmunkálás paraméterek létrehozása szerszámpálya.

    Ha elkészült, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paraméterek.

  12. Ha a használni kívánt több eszköz, kattintson a Hozzáadás gombot, és válasszon egy másik eszközt a Tool Database.
  13. Az eszközök listája ablakban, kattintson a nevére eszköz, amely be szeretné állítani a végső stratégiát. Ki kell választania egy külön eszközt clearance stratégia az egyes eszközök felsorolt.
  14. Válassza ki, hogyan szeretné az eszközt, hogy tiszta a terület Az eszköz használata Clearance stratégia rádiógomb [image]:
    • Raszter - Ez a stratégia gépek halad előre és hátra együtt az X-tengely egy meghatározott szögben. Ha ezt a stratégiát, meghatározza a szöget, ahol szeretné az eszközt, hogy mozog a Raster Szög mezőben.
    • Beállíthatjuk az alapértelmezett raszteres szög segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások.
    • Offset - Ez a stratégia gépek ismételt halad, minden egyes alkalommal halad befelé a kiválasztott eszköz Stepover értéke.
    • Láthatjuk a stepover értéke a kiválasztott eszközt, amikor a megmunkálási paraméterek jelennek meg az Eszközök List területén.

      Raszteres Tool clearance 45 ° ...

      Offset eszköz Clearance ...

      Ha megnyomjuk a Ellentételezési, kattintson az egyik Cut irány rádiógombok [image]:

      Emelkedési Mill - A Climb Marás, a vágó forog ugyanabban az irányban, mint a takarmány mozgás.

      A hagyományos - A Hagyományos marás, a vágó forog az ellenkező irányba, hogy a takarmány mozgás. További részletekért lásd áttekintése.

    • Beállíthatjuk az alapértelmezett vágási irányban ArtCAM Insignia segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások.

      Következő, kettyenés-ra vagy a Start-fokig rádiógombok [image]:

      Kívül - Válassza ezt az opciót, ha azt szeretné az eszközt, hogy vágott anyag a vektor határán, majd a gép befelé.

      Belül - Válassza ezt az opciót, ha azt szeretné az eszközt, hogy vágott anyag a kórokozó-átvivő központ, majd a gép kifelé.

    • Beállíthatjuk az alapértelmezett offset kiindulási pont segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások.
  15. Ha szeretné, hogy a kiválasztott eszközt, hogy csökkentsék a más mélységben, mint hogy megjelenik a Befejezés Mélység mezőben jelölje be a Független Befejezés Mélység lehetőség [image], Majd határozza meg a relatív mélységet (Z), az alsó a kívánt terület egyértelműen a Befejezés Mélység alábbi mezőbe.
  16. Ha meg olyan eszköz clearance strategy minden olyan eszköz az Eszközök List area, akkor can choose-e or nem csatolja ramping lépéseket, hogy a megmunkálási hágó made them szerint:
    • Hozzáadni ramping költözik a szerszámpálya, jelölje be a Hozzáadás ramping mozgatja lehetőség [image]. A ramping lépés beállítások jelennek meg.

      Az összes ramping lépés beállításokat az alapértelmezett beállítás [image]. Ha nem akarjuk, hogy használja ezen beállítások gombra, törölje a jelet minden egyes ilyen nincs szükség [image]. A dobozok a bejelölve lehetőségek szürke-out.

    • Határozza meg a legnagyobb szöge származású minden zig zag és mozgása a szerszám a Max terepszög (A) mezőbe.
    • Adjuk meg a legnagyobb távolságot, hogy szeretné a szerszám a szerpentin az egész felületet a Max rámpa hossza (L) mezőbe.
    • Adjuk meg a minimális távolságot, hogy szeretné az eszközt, hogy zegzugos az egész felületet a Min rámpa hossza (Lmin) mezőbe.
    • Ha be szeretné állítani a magasságot, ahol a ramping mozog Start gombra, majd válassza ki a Ramp Start Magasság (S) opció [image], Majd határozza meg a kezdetét magassága a doboz alatt. Ha nem határozza meg a Földi Start Magasság (S) itt, a Safe Z szint az alapértelmezett.
  17. Az Anyag területen, kattintson a Setup gombot, hogy megjelenjen az anyag Setup párbeszédpanelen.

    Győződjön meg arról, hogy a vastagsága a blokk, az anyag Z nulla pozíció és a modell a blokk helyességét, majd kattintson az OK gombra. Ha módosítani szeretné valamelyik ezeket a beállításokat, lásd beállítása Anyag Setup.

  18. Ha nem akarjuk, hogy megtekintheti a szerszámpálya a 2D-s nézet ablakban kattintson a törölje a 2D-s kép készítése opciót [image].
    • Azt ajánljuk, hogy hozzon létre egy 2D-s nézet. Tudod mindig elrejteni a megtekintéséhez kattintson a 2D lehetőség a Show területén Toolpaths kezdőlapra.
  19. Írja be a nevét a szerszámpálya a Név mezőbe.
  20. Akkor most adja meg, mikor szeretné kiszámítani a szerszámpálya:
    • Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

      A folyamatjelző jelenik meg alatta a 2D-s nézet ablak mellett ArtCAM Insignia kiszámítja a szerszámpálya:

      Ha rákattint a Mégse gombra [image] törölheti a szerszámpálya számítási folyamat bármikor.

      A megmunkálási átadja használt tiszta a terület a kiválasztott vektor által képviselt sorozatát sötétvörös vonalak húzott belül vagy kívül a határ.

      A szerszámpálya előnézet nem jelenik meg, ha a 2D-s kép készítése opciót bejelölve [image].

      Most már szimulálni a szerszámpálya. A részleteket lásd Szimulált Toolpaths.

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a Később gombra. A részletekért lásd a kiszámítása egységes szerszámpálya, és kiszámítása a tétel Toolpaths.
  21. Kattintson a Bezárás gombra, hogy visszatérjen a Toolpaths kezdőlapra.

Lásd még

Toolpaths

Profilalkotás

V-Bit Carving

Ferde Carving

Metszet

Gép vektor

Inlay varázsló

Lyukat fúrni


V-Bit Carving

  • Nem tud a gép V-bites Carving szerszámpálya használata nélkül, 3-tengelyes gép. További információkért a személyzet valamely tagja vagy a szerszámgép szállítója.

A V-Bit Carving gomb [image] A 2D Toolpaths területe Toolpaths Főoldal lehetővé teszi, hogy a szerszámpálya, hogy a párhuzamos kézzel faragott keres a vektorral vagy a szöveget, hogy a kiválasztott.

A V-Bit Carving oldal lehetővé teszi, hogy ellenőrizzék a mélysége a középvonal vájt a blokk anyaga és a sorrendben szerszámpálya szegmensek megmunkálni.

A v-bit faragni vektorok vagy szöveg:

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Válassza ki a vektor vagy szöveget szeretnénk faragni. A részleteket lásd kiválasztása Vektorok.
  3. Kattintson a V-Bit Carving gomb [image] A 2D Toolpaths területe Toolpaths Főoldal megjelenítéséhez a V-Bit Carving oldalt.
  4. Határozza meg a mélységet (Z) a felületet, amelyen szeretnénk kezdeni faragásra a Start Mélység mezőbe.
  5. Adjuk meg, milyen közel szeretné a Carving eszköz (ök), hogy a forma a vektor a Tolerancia mezőbe.
  6. Ha meg szeretné változtatni a magassága, amely a Carving válik a gyors között mozog, szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z terület megjelenítéséhez a biztonságos Z doboz és a Home álláspont 's X, Y és Z dobozok.
    • Ezután meg kell határozni a magasságot a Safe Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meghatározza az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezt követően, kattintson a [image] nyíl a gép biztonságos Z terület elrejteni a Safe Z doboz és a Home álláspont 's X, Y és Z dobozok.
  7. A Carving Tool területen, kattintson a Select gomb-hoz nyit a Tool Csoportok adatbázis:

  8. Kattintson duplán a V-Bit, kúpos vagy Ball Orr eszköz, amely a használni kívánt. ArtCAM Insignia zárja a Tool Csoportok adatbázis, és megjeleníti a kiválasztott eszköz leírása a Carving Tool területen.

    Ha szeretné módosítani a megmunkálási paramétereket, kattintson a [image] nyíl a Carving Tool területen. További részletekért lásd beállítása Megmunkálás paraméterek létrehozása szerszámpálya.

    Ha elkészült, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paraméterek.

  9. A szekvenálás területén, akkor beállíthatja, hogy milyen sorrendben egyes szegmenseinek szerszámpálya is megmunkálni. Akkor sem teszi lehetővé ArtCAM Insignia kiszámításához megmunkálás céljából, vagy használja a vonallánc húzott, hogy jelezze a megmunkálási érdekében.

    Ha szeretne ArtCAM Insignia kiszámításához, hogy milyen sorrendben egyes szegmenseinek szerszámpálya a megmunkált:

    • Először is, kattintson az Automatikus rádió gomb [image].
    • Ezután kattintson a listából, majd a kívánt beállítást használni a megmunkálási sorrendben:

      Optimalizálása - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia megtalálni a leghatékonyabb megmunkálási érdekében.

      Szöveg használata Megrendelés - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép szerint, hogy milyen sorrendben a kiválasztott szöveget vektor jött létre. A szerszám mozog a szöveg első sorának balról jobbra, amíg megtalálja a kocsi vissza, ha továbbra is megmunkálási mentén sorban jobbról balra. Ez a folyamat ismétlődik, amíg az utolsó karakter az utolsó sorban a szöveg található.

      Balról jobbra - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép bal oldalán a modell a jobb.

      Jobbra-balra - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép jobb a modell balra.

      Lentről felfelé - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép alján a modell, hogy a tetején.

      Fentről lefelé - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép tetején a modell, hogy az alsó.

      Spirál Out - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép közepén a modell kifelé egy spirális mozgást. Ez különösen hasznos, ha Ön használ bilincsekkel, hogy biztosítsa az anyag útválasztó.

      A spirál - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép a külső széle a modell befelé egy spirális mozgást.

      Ha manuálisan szeretné meghatározni a sorrendet, amely szerint egyes szegmenseinek szerszámpálya a megmunkált:

    • Először is, kattintson a Kézi rádió gomb [image].
    • Következő, rajzoljon egy vonallánc a 2D-s nézet jelzi, hogy milyen sorrendben szeretné a szerszámpálya szegmenseket kell megmunkálni. A Start-fokig kell elhelyezni közelében szerszámpálya szegmens, ahonnan szeretnénk kezdeni megmunkálási. A részletekért lásd létrehozása Töröttvonal.
    • Következő, jelölje be a vonal, hogy a használni kívánt, majd kattintson a Select Vector gombra. A Vector-i Kiválasztott üzenetet piros szöveg módosítását Vector kiválasztott kék szöveg.

      Ha nem jelöli be egy nyílt, kinolonok vektor, a következő üzenet jelenik meg:

      Kattintson az OK gombra, zárja be az üzenet mezőbe, majd ismételje meg ezt a lépést.

      Ha meg szeretné változtatni a vonal kiválasztott, kattintson a Mégse gombra kiválasztása, majd ismételje meg ezt a lépést.

    • Végezetül győződjön meg arról, hogy a vektor (ok) kívánt faragni kiválasztott. A részleteket lásd kiválasztása Vektorok.
  10. Most már számítani a legnagyobb mélysége és szélessége a carving át a szerszámpálya kattintson a középvonala gombra.
    • Ha van választott Carving eszköz egy kisebb átmérőjű, mint a legnagyobb szélessége, a faragás át, ArtCAM Insignia miatt több hágó-hoz tiszta a megadott szélesség.

      Során középvonalának számítási folyamat, ArtCAM Insignia megjeleníti a folyamatjelző és a Mégse gomb [image] alatt a tervezési terület ablak. Ha szeretné megállítani ezt a folyamatot, kattintson a Mégse gombra [image].

      Miután a középvonal számítási folyamat befejeződött, a legnagyobb mélysége és szélessége faragás át az alábbi táblázat mutatja a Carving Tool területen.

      Ha a maximális mélysége a faragás pass nagyobb, mint a vastagsága az anyag blokk, a következő üzenet jelenik meg, ha a szerszámpálya kiszámítása:

      Kattintson az OK gombra, zárja be az üzenet mezőben. A probléma megoldására, akkor válasszon egy másik Carving eszköz egy szögletes él, korlátozzák a maximális mélysége az eszköz használatát, vagy egy vastagabb blokk anyag.

  11. Korlátozza a mélység, amelynél a Carving eszköz csökkenti a blokk anyaga:
    • Először is, jelölje be a limit eszköz maximális mélység lehetőség [image] A Carving Tool területen.
    • Következő, írjon be egy értéket a Maximális mélység doboz megegyezik a Max mélység kimutatott érték felett középvonala gombra.
    • Ha kellett használni érték kevesebb, mint a kiszámított Max mélység, a faragás csonka lenne.
  12. Az Anyag területen, kattintson a Setup gombot, hogy megjelenjen az anyag Setup párbeszédpanelen.

    Győződjön meg arról, hogy a vastagsága a blokk, az anyag Z nulla pozíció és a modell a blokk helyességét, majd kattintson az OK gombra. Ha módosítani szeretné valamelyik ezeket a beállításokat, lásd beállítása Anyag Setup.

  13. Ha nem akarjuk, hogy megtekintheti a szerszámpálya a 2D-s nézet ablakban kattintson a törölje a 2D-s kép készítése opciót [image].
    • Azt ajánljuk, hogy hozzon létre egy 2D-s nézet. Tudod mindig elrejteni a megtekintéséhez kattintson a 2D lehetőség a Show területén Toolpaths kezdőlapra.
  14. Írja be a nevét a szerszámpálya a Név mezőbe.
  15. Akkor most adja meg, mikor szeretné kiszámítani a szerszámpálya:
    • Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

      A folyamatjelző jelenik meg alatta a 2D-s nézet ablak mellett ArtCAM Insignia kiszámítja a szerszámpálya:

      Ha rákattint a Mégse gombra [image] törölheti a szerszámpálya számítási folyamat bármikor.

      Ha még nem számította ki a faragásra át a szerszámpálya, a kiválasztott vektor szín-cián tölti során középvonalának számítási folyamat.

      Sötétvörös rajzolt belül a határain képviseli a megmunkálási halad használt faragni a kiválasztott vektor.

      A szerszámpálya előnézet nem jelenik meg, ha a 2D-s kép készítése opciót bejelölve [image].

      Most már szimulálni a szerszámpálya. A részleteket lásd Szimulált Toolpaths.

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a Később gombra. A részletekért lásd a kiszámítása egységes szerszámpálya, és kiszámítása a tétel Toolpaths.
  16. Kattintson a Bezárás gombra, hogy visszatérjen a Toolpaths kezdőlapra.

Lásd még

Toolpaths

Profilalkotás

2D Terület Clearance

Ferde Carving

Metszet

Gép vektor

Inlay varázsló

Lyukat fúrni


_Lingobit_Ferde Carving

Ferde Carving

  • Nem tud a gép Bevel Carving szerszámpálya használata nélkül, 3-tengelyes gép. További információkért a személyzet valamely tagja vagy a szerszámgép szállítója.

A Kúpkerekes Carving gomb [image] A 2D Toolpaths területe Toolpaths Főoldal lehetővé teszi, hogy a szerszámpálya ismétlésben, hogy a metszett (ferde élű) keres a vektoros szöveget vagy objektumot, hogy a kiválasztott.

Létrehozásához szögmérő faragás, akkor kell használni kétféle eszköz:

  • Ferde élű, faragásra alkalmas eszköz létrehozásához a levágott szélét.
  • A profilalkotás szerszám-hoz teremt a függőleges fal alatt a levágott széle.

A szög a metszett él határozza meg a szög a faragás eszköz.

Segítségével Bevel Carving oldalon:

Válasszon-e vagy sem szeretne létrehozni egy függőleges fal a ferde faragás.

  • Irányítsd a magassága a levágott széle a ferde faragás.
  • Irányítsd a vágási irányban a szerszám.

Megkezdéséhez ferde levágása a vektoros szöveget vagy objektumot kell:

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Válassza ki a vektor ahonnan szeretnénk létrehozni egy szögmérő faragás. A részleteket lásd kiválasztása Vektorok.
    1. Győződjön meg arról, hogy a Select gomb Vektorok a Vector szerkesztése terület kiválasztása [image] .
    2. Kattintson a vektor, hogy ki akar választani.
    3. Ha azt szeretnénk, hogy válasszon több vektor, tartsa lenyomva a Shift gombot a billentyűzeten, és továbbra is kettyenés-ra mindegyik vektor viszont.

  3. Kattintson a Kúpkerekes Carving gombot [image] A 2D Toolpaths területe Toolpaths Főoldal megjelenítéséhez a Bevel Carving oldalt.
  4. Határozza meg a mélységet (Z) a felületet, amelyen szeretnénk kezdeni faragásra a Start Mélység mezőbe. Ez a csúcsa a ferde faragott tárgy.
  5. Határozza meg a magassága a fal az anyagban blokk a Wall Magasság mezőbe. Ez a függőleges fal alatt a levágott széle.
    • Ha létre függőleges fal, a Profiling eszközt kell használni, amikor megmunkálás.
  6. Határozza meg a mélységet (Z) az alján vágott a Befejezés Mélység mezőben.
    • Ha Ön vágás vektor ki a blokk anyag, a finn Depth értékét meg kell egyeznie a Vastagság (Z) meghatározása szerint a Setup Job Méretek párbeszédpanelen. A részletekért lásd létrehozása modell.
  7. Adjuk meg, milyen közel szeretnénk a Carving és Profiling eszközök nyomon alakja a vektor, a Tolerancia mezőbe.
  8. Ha meg szeretné változtatni a magassága, amely a Carving és Profiling eszközök gyors között mozog, szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z terület megjelenítéséhez a biztonságos Z doboz és a Home álláspont 's X, Y és Z dobozok.
    • Ezután meg kell határozni a magasságot a Safe Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a szerszámgépekhez:

    • Először is, meghatározza az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezt követően, kattintson a [image] nyíl a gép biztonságos Z terület elrejteni a Safe Z doboz és a Home álláspont 's X, Y és Z dobozok.
  9. A Carving Tool területen, kattintson a Select gomb-hoz nyit a Tool Csoportok adatbázis:

  10. Kattintson duplán a V-Bit vagy kúpos eszközt szeretnénk használni. ArtCAM Insignia zárja a Tool Csoportok adatbázis, és megjeleníti a kiválasztott eszköz leírása a Carving Tool területen.

    Ha szeretné módosítani a megmunkálási paramétereket, kattintson a [image] nyíl a Carving Tool területen. További részletekért lásd beállítása Megmunkálás paraméterek létrehozása szerszámpálya.

    Ha elkészült, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paraméterek.

  11. Most már kiszámítja a maximális magasságát és szélességét a carving át a szerszámpálya kattintson a középvonala gombra.

    Során középvonalának számítási folyamat, ArtCAM Insignia megjeleníti a folyamatjelző és a Mégse gomb [image] alatt a tervezési terület ablak. Ha szeretné megállítani ezt a folyamatot, kattintson a Mégse gombra [image].

    • Ha van választott Carving eszköz egy kisebb átmérőjű, mint a legnagyobb szélessége, a faragás át, ArtCAM Insignia többszörös átadja a jelet a megadott szélessége faragás át.

      Miután a középvonal számítási folyamat befejeződött, a legnagyobb mélysége és szélessége faragás át az alábbi táblázat mutatja a Carving Tool területen.

      Ha a maximális mélysége a faragás pass nagyobb, mint a vastagsága az anyag blokk, a következő üzenet jelenik meg, ha a szerszámpálya kiszámítása:

      Kattintson az OK gombra, zárja be az üzenet mezőben. A probléma megoldására, akkor válasszon egy másik Carving eszköz egy kisebb szögletes él, korlátozzák a maximális mélysége az eszköz használatát, vagy egy vastagabb blokk anyag.

  12. Korlátozza a mélység, amelynél a Carving eszköz csökkenti a blokk anyaga:
    • Először is, jelölje be a limit eszköz maximális mélység lehetőség [image] A Carving Tool területen.
    • Következő, írjon be egy értéket a Maximális mélység doboz megegyezik a Max mélység értéke látható a Carving Tool területen.
    • Ha kellett használni érték kevesebb, mint a kiszámított Max mélység, a faragás csonka lenne.
  13. Kattintson a Select gombot a Profiling Tool területén az oldal-hoz nyit a Tool Csoportok Adatbázis újra.
  14. Kattintson duplán a használni kívánt eszközt használni megjelenítéséhez leírást Profiling Tool területen.

    Ha szeretné módosítani a megmunkálási paramétereket, kattintson a [image] nyíl a Profiling Tool területen. További részletekért lásd beállítása Megmunkálás paraméterek létrehozása szerszámpálya.

    Ha elkészült, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paraméterek.

  15. Megadhatjuk, hogy a vágás iránya a Profiling eszköz, kattintson a [image] nyíl a Cut Irány területen, majd kattintson az egyik vagy másik irány Cut rádiógombok [image]:
    • Emelkedési Mill - A Climb Marás, a vágó forog ugyanabban az irányban, mint a takarmány mozgás.
    • A hagyományos - A Hagyományos marás, a vágó forog az ellenkező irányba, hogy a takarmány mozgás. További részletekért lásd áttekintése.
  16. Az Anyag területen, kattintson a Setup gombot, hogy megjelenjen az anyag Setup párbeszédpanelen.

    Győződjön meg arról, hogy a vastagsága a blokk, az anyag Z nulla pozíció és a modell a blokk helyességét, majd kattintson az OK gombra. Ha módosítani szeretné valamelyik ezeket a beállításokat, lásd beállítása Anyag Setup.

  17. Ha nem akarjuk, hogy megtekintheti a szerszámpálya a 2D-s nézet ablakban kattintson a törölje a 2D-s kép készítése opciót [image].
    • Azt ajánljuk, hogy hozzon létre egy 2D-s nézet. Tudod mindig elrejteni a megtekintéséhez kattintson a 2D lehetőség a Show területén Toolpaths kezdőlapra.
  18. Írja be a nevét a szerszámpálya a Név mezőbe.
  19. Akkor most adja meg, mikor szeretné kiszámítani a szerszámpálya:
    • Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra. Ha még nem számította ki a faragásra át a szerszámpálya, a kiválasztott vektor szín-cián tölti során középvonalának számítási folyamat.

      A folyamatjelző jelenik meg alatta a 2D-s nézet ablak mellett ArtCAM Insignia kiszámítja a szerszámpálya:

      Ha rákattint a Mégse gombra [image] törölheti a szerszámpálya számítási folyamat bármikor.

      A sötét piros vonal a megmunkálási halad használt profil a kiválasztott vektor a modell. Minden profil pass állítják kívül a vektor határán. A szerszámpálya előnézet nem jelenik meg, ha a 2D-s kép készítése opciót bejelölve [image].

      A kör-jelölés a jelenlegi kiinduló helyzetbe állítják a szerszámpálya előnézet. A részleteket lásd megváltoztatása Start álláspontja.

      Most már szimulálni a szerszámpálya. A részleteket lásd Szimulált Toolpaths.

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a Később gombra. Lásd kiszámítása az egységes szerszámpálya, és kiszámítása a Batch Toolpaths.
  20. Kattintson a Bezárás gombra, hogy visszatérjen a Toolpaths kezdőlapra.

Ha hozzá szeretne adni hidak, hozzá vezet költözik, vagy változtassa meg az indítási pozíciót bármely profil halad, a levágott Carving szerszámpálya, lásd szerkesztése Profil Pass.

Ha be szeretné állítani a megmunkálási sorrendjét a profilt halad, a levágott Carving szerszámpálya, lásd a A megmunkálás sorrendje részleteket.

Lásd még

Toolpaths

Profilalkotás

2D Terület Clearance

V-Bit Carving

Metszet

Gép vektor

Inlay varázsló

Lyukat fúrni


_Lingobit_Segítség létrehozása metszett Carving

Segítség létrehozása metszett Carving

Megjeleníthet arról, hogyan kell létrehozni egy levágott Carving szerszámpálya, ha rákattint [image] tetején a Bevel Carving oldalt.

Azonban, ha szeretne további segítségnyújtás létrehozása metszett Carving szerszámpálya:

  1. Kattintson a További segítség gombra az oldal alján megjeleníti a levágott Carving súgóablak.
  2. Kattintson valamelyik 1. lépés rádiógombok [image] megjelenítéséhez a hozzá tartozó 2. lépés az ablakban:
    • Azt akarom, hogy csökkentsék a levágott elhagyását, az anyag - Válassza ezt az opciót, ha el akarja távolítani a levágott faragásra a blokk anyag.
    • A ferde faragás ül egy nagyobb munkát - Válassza ezt, ha nem akarod eltávolítani a levágott faragásra a blokk anyag.
  3. Miután elolvasta a megjelenített adatokat, kattintson a Bezárás gombra, hogy zárja be a levágott Carving súgóablak.

Lásd még

Ferde Carving


_Lingobit_Metszet

Metszet

A Gravírozás gomb [image] A 2D Toolpaths területe Toolpaths Főoldal lehetővé teszi, hogy a szerszámpálya engraves, hogy a vektoros szöveget vagy objektumot, hogy a kiválasztott.

Segítségével Gravírozás oldalon, a következőket teheti:

  • Válasszuk több eszközt elvégzéséhez intelligens gravírozás, ahol ArtCAM Insignia automatikusan kiválasztja a legnagyobb eszközt először, majd a kisebb eszközök nagysága. Ez biztosítja a leghatékonyabb módja a megmunkálási, mint a nagyobb eszközök egyértelmű az anyag, és a kisebb gép ezután kisebb zsebek, hogy a vésett részleteket.
  • Válasszon egy másik eszközt clearance stratégia az egyes eszközök a használni kívánt. Attól függően, hogy milyen stratégiát kiválasztott, beállítható a szöget, illetve hol és milyen irányban a szerszám csökkenti a blokk anyag.
  • Ellenőrzés területén, hogy a metszés eszköze élesíti és profilok.
  • Ellensúlyozza a Nagyolás eszközt úgy, hogy hagyjon elegendő anyagot a Metszet eszköz formájában az oldalán vésett funkció.

A gravír a vektor:

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Válassza ki a vektort kívánt gravír. A részleteket lásd kiválasztása Vektorok.
  3. Kattintson a gombra Gravírozás [image] A 2D Toolpaths területe Toolpaths Főoldal megjelenítéséhez Gravírozás oldalt.
  4. Határozza meg a mélységet (Z) a felületet, amelyen szeretnénk kezdeni metszet a Start Mélység mezőbe.
  5. Határozza meg a mélységet (Z) az alján vágott a Befejezés Mélység mezőben.
  6. Adjuk meg, milyen közel szeretnénk a Nagyolás és Metszet eszközök nyomon alakja a vektor, a Tolerancia mezőbe.
  7. Helyezni a metszés eszköze érintkezik a felső szélét vektor során a megmunkálási folyamatot, győződjön meg arról, hogy a vektor a felület beállítás be van jelölve [image].

    Ha a vektor a felület beállítás nincs bejelölve [image], A metszés eszköze kerül kapcsolatba alsó szélét vektor során a megmunkálási folyamat. A Do Corner élezés opció is automatikusan szürke ki.

  8. Ha az egyik vektor gravírozás belül egy másik, és nem szeretné, hogy a metszés eszköze csiszolni a sarkokat, illetve gép a határ a külső vektor, jelölje be a külső vektor határ lehetőség [image].

    Az alábbi példában látható, hogy a metszet szerszámgépek mentén a határ, és élesíti a sarkai a külső téglalap alakú vektor, amikor a külső vektorok a határt a beállítás nincs bejelölve [image]:

    Vektor külső határa OFF ...

    Vektor külső határa ON ...

  9. Automatikusan ellensúlyozza az End Mill Nagyolás eszközt annak érdekében, hogy hagyjon elegendő anyagot egy szög peremű egy Gravírozás eszköz formájában az oldalán vésett funkciót, jelölje be az Ellentételezési végén őrlők gravírozás eszközök lehetőség [image].
  10. Ha meg szeretné változtatni a magassága, amely a Nagyolás és Metszet eszközök gyors között mozog, szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z terület megjelenítéséhez a biztonságos Z doboz és a Home álláspont 's X, Y és Z dobozok.
    • Ezután meg kell határozni a magasságot a Safe Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meghatározza az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezt követően, kattintson a [image] nyíl a gép biztonságos Z terület elrejteni a Safe Z doboz és a Home álláspont 's X, Y és Z dobozok.
  11. Kattintson a Hozzáadás gombra az Eszközök listája terület megjelenítéséhez Tool Database:

  12. Kattintson duplán a Nagyolás vagy Metszet eszközt szeretnénk használni. ArtCAM Insignia zárja a Tool Csoportok adatbázis, kiemeli a kiválasztott eszköz az Eszközök List ablakban jeleníti meg, és annak adatait.

    Ha szeretné módosítani a megmunkálási paraméterek a kiválasztott eszközt, lásd beállítása Megmunkálás paraméterek létrehozása szerszámpálya.

    Ha elkészült, kattintson a [image] melletti nyílra eszköz leírása rejteni a megmunkálási paraméterek.

  13. Ha szeretne hagyni extra anyag körül a vektor, határozza meg a távolságot a határa a kiválasztott vektor és a Nagyolás vagy metszés eszköze a juttatás rovatban.
  14. Válassza ki, hogyan szeretné az eszközt, hogy tiszta a terület Az eszköz használata Clearance stratégia rádiógomb [image]:
    • Raszter - Ez a stratégia gépek oda-vissza végig az X-tengely egy meghatározott szögben. Ha ezt a stratégiát, írja be a kívánt szöget az eszközt mozogni a Raster Szög mezőben.
  • Beállíthatjuk az alapértelmezett raszteres szög segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások.
    • Offset - Ez a stratégia gépek ismételt halad, minden egyes alkalommal halad befelé a Stepover értéke az eszköz használata.
  • Láthatjuk a stepover értéke a kiválasztott eszközt, amikor a megmunkálási paraméterek jelennek meg az Eszközök List területén.
    • Ha kiválasztotta ezt a stratégiát, állítsa be a vágási irány kiválasztásával egyik Cut irány rádiógombok [image], Vagy Mássz Mill vagy hagyományos.

      Mássz fel a marás, a vágó forog ugyanabban az irányban, mint a takarmány mozgás. A hagyományos maró-, a szerszám forog az ellenkező irányba, hogy a takarmány mozgás. További részletekért lásd áttekintése.

  1. Akkor is ellenőrizni a mozgását a kiválasztott Nagyolás vagy Gravírozás eszközök:
    • Ha szeretné, hogy a metszés eszköze erőteljesebben sarkok a vektor során a megmunkálási folyamat, jelölje be a Ne Corner élezés lehetőség [image].
  • Nem tudja használni a Do Corner élezés lehetőség egy Gravírozás szerszámpálya használata nélkül, 3-tengelyes gép. További információkért a személyzet valamely tagja vagy a szerszámgép szállítója.
  • Ha még nem választott egy olyan eszköz, Gravírozás, a Do Corner élezés lehetőség van szürke ki.

    Az alábbi példában látható, hogy az eszköz profilok a vektoros szöveget egy élesíteni a sarkait, ha a Do Sarok élezés opció van kiválasztva [image]:

    Ne Corner élezés OFF ...

    Ne Corner élezés ON ...

    A metszés eszköze is emelte a Z irányban, hogy minimálisra csökkentsék a görbület a sarkokban a vektoros szöveget egy.

    • Ha szeretné, hogy a metszés eszköze profilt csak a vektorok, amelyek még nem volt megmunkálni egy nagyobb eszköz, jelölje be a Csak a Smart Engrave Profil választás [image].
  • Ha még nem választott egy olyan eszköz, Gravírozás, a Csak a Smart Engrave Profil opció szürke ki.
    • Ha szeretne egy eszköz arra, hogy egyetlen profil hágó környékén a vektor, jelölje be a profil csak lehetőség [image].

      Az alábbi példában látható, hogy a számos megmunkálási halad csökken, különösen a központi üregbe a vektor egy szöveget, amikor a Profil Csak opciót választja [image]:

      Profil Csak OFF ...

      Profil Csak ...

    • Ha szeretné, hogy a kiválasztott eszköz vágott egy más mélységben, mint más eszközök, jelölje be a Független Befejezés Mélység lehetőség [image], Majd határozza meg az abszolút nulla Z értéke az alján a kívánt terület gravír a Befejezés Mélység alábbi mezőbe.

      Felveheti annyi eszközök, amelyek szükségesek a munka, amely a megmunkálási paraméterek és a stratégia minden eszköz kiválasztása után, hogy az Eszközök List ablakban.

  1. Az Anyag területen, kattintson a Setup gombot, hogy megjelenjen az anyag Setup párbeszédpanelen.

    Győződjön meg arról, hogy a vastagsága a blokk, az anyag Z nulla pozíció és a modell a blokk helyességét, majd kattintson az OK gombra. Ha módosítani szeretné valamelyik ezeket a beállításokat, lásd beállítása Anyag Setup.

  2. Ha nem akarjuk, hogy megtekintheti a szerszámpálya a 2D-s nézet ablakban kattintson a törölje a 2D-s kép készítése opciót [image].
    • Azt ajánljuk, hogy hozzon létre egy 2D-s nézet. Tudod mindig elrejteni a megtekintéséhez kattintson a 2D lehetőség a Show területén Toolpaths kezdőlapra.
  3. Írja be a nevét a szerszámpálya a Név mezőbe.
  4. Akkor most adja meg, mikor szeretné kiszámítani a szerszámpálya:
    • Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

      A folyamatjelző jelenik meg alatta a 2D-s nézet ablak mellett ArtCAM Insignia kiszámítja a szerszámpálya:

      Ha rákattint a Mégse gombra [image] törölheti a szerszámpálya számítási folyamat bármikor.

      A szerszámpálya előnézet nem jelenik meg, ha a 2D-s kép készítése opciót bejelölve [image].

      Most már szimulálni a szerszámpálya. A részleteket lásd Szimulált Toolpaths.

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a Később gombra. Lásd kiszámítása az egységes szerszámpálya, és kiszámítása egy tételt Toolpaths részletekért.
  5. Kattintson a Bezárás gombra, hogy visszatérjen a Toolpaths kezdőlapra.

Lásd még

Toolpaths

Profilalkotás

2D Terület Clearance

V-Bit Carving

Ferde Carving

Gép vektor

Inlay varázsló

Lyukat fúrni


_Lingobit_Gép vektor

Gép vektor

A gép mellett Vector gomb [image] A 2D Toolpaths területe Toolpaths Főoldal lehetővé teszi a gép mentén határán egy vektor.

A határt a kiválasztott vektor képviseli középvonalától a Profiling eszköz. A megmunkált funkció nincs átmérőjű kívül, hogy a hegye a Profiling eszköz.

Ez szerszámpálya elsősorban készülnek a hatása vésett szöveget, vagy hogy éles profil részletes élek.

A gép egy vektor:

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Válassza ki a vektort, hogy a kívánt gépet. A részleteket lásd kiválasztása Vektorok.
  3. Kattints a gép mellett Vector gomb [image] A 2D Toolpaths területe Toolpaths Főoldal megjelenítéséhez a gép Vektorok oldalt.
  4. Határozza meg a mélységet (Z) a felületet, amelyen szeretnénk kezdeni megmunkálási a Start Mélység mezőbe.
  5. Határozza meg a mélységet (Z) az alján vágott a Befejezés Mélység mezőben.
  6. Adjuk meg, milyen közel szeretné a Profiling eszköz követi a formáját a vektor, a Tolerancia mezőbe
  7. Ha meg szeretné változtatni a magassága, amely a Profiling válik a gyors között mozog, szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z terület megjelenítéséhez a biztonságos Z doboz és a Home álláspont 's X, Y és Z dobozok.
    • Ezután meg kell határozni a magasságot a Safe Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meghatározza az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezt követően, kattintson a [image] nyíl a gép biztonságos Z terület elrejteni a Safe Z doboz és a Home álláspont 's X, Y és Z dobozok.
  8. A Profiling Tool területen, kattintson a Select gomb-hoz nyit a Tool Database:

  9. Kattintson duplán a használni kívánt eszközt használni. ArtCAM Insignia bezárja a Tool Database, és megjeleníti a kiválasztott eszköz leírása a Profiling Tool területen.

    Ha szeretné módosítani a megmunkálási paraméterek a kiválasztott eszközt, kattintson a [image] nyíl a Profiling Tool területen. További információkért lásd beállítása Megmunkálás paraméterek létrehozása szerszámpálya.

    Ha elkészült, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paraméterek.

  10. Hozzáadni ramping költözik a szerszámpálya, jelölje be a Hozzáadás ramping mozgatja lehetőség [image]. További részletekért lásd áttekintése.

    Az összes ramping lépés beállításokat az alapértelmezett beállítás [image]. Ha nem akarjuk, hogy használja ezen beállítások gombra, törölje a jelet minden egyes ilyen nem akarsz használni [image]. A dobozok a bejelölve lehetőségek szürke-out.

    Használhatja a ramping lépés beállításokat az alábbiak szerint:

    • Határozza meg a legnagyobb szöge származású minden zig zag és mozgása a szerszám a Max terepszög (A) mezőbe.
    • Adjuk meg a legnagyobb távolságot, hogy szeretné a szerszám a szerpentin az egész felületet a Max rámpa hossza (L) mezőbe.
    • Adjuk meg a minimális távolságot, hogy szeretné az eszközt, hogy zegzugos az egész felületet a Min rámpa hossza (Lmin) mezőbe.
    • Ha be szeretné állítani a magasságot, ahol a ramping mozog Start gombra, majd válassza ki a Ramp Start Magasság (S) opció [image], Majd határozza meg a kezdetét magassága a doboz alatt. Ha nem határozza meg a Földi Start Magasság (S) itt, a Safe Z szint az alapértelmezett.
  11. A szekvenálás területén, akkor beállíthatja, hogy milyen sorrendben egyes szegmenseinek szerszámpálya is megmunkálni. Akkor sem teszi lehetővé ArtCAM Insignia kiszámításához megmunkálás céljából, vagy használja a vonallánc húzott, hogy jelezze a megmunkálási érdekében.

    Ha szeretne ArtCAM Insignia kiszámításához, hogy milyen sorrendben egyes szegmenseinek szerszámpálya a megmunkált:

    • Először is, kattintson az Automatikus rádió gomb [image].
    • Ezután kattintson a listából, majd a kívánt beállítást használni a megmunkálási sorrendben:

      Optimalizálása - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia megtalálni a leghatékonyabb megmunkálási érdekében.

      Szöveg használata Megrendelés - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép szerint, hogy milyen sorrendben a kiválasztott szöveget vektor jött létre. A szerszám mozog a szöveg első sorának balról jobbra, amíg megtalálja a kocsi vissza, ha továbbra is megmunkálási mentén sorban jobbról balra. Ez a folyamat ismétlődik, amíg az utolsó karakter az utolsó sorban a szöveg található.

      Balról jobbra - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép bal oldalán a modell a jobb.

      Jobbra-balra - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép jobb a modell balra.

      Lentről felfelé - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép alján a modell, hogy a tetején.

      Fentről lefelé - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép tetején a modell, hogy az alsó.

      Spirál Out - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép közepén a modell kifelé egy spirális mozgást. Ez különösen hasznos, ha Ön használ bilincsekkel, hogy biztosítsa az anyag útválasztó.

      A spirál - Kattintson erre az opcióra, hogy utasítsa ArtCAM Insignia a gép a külső széle a modell befelé egy spirális mozgást.

      Ha manuálisan szeretné meghatározni a sorrendet, amely szerint egyes szegmenseinek szerszámpálya a megmunkált:

    • Először is, kattintson a Kézi rádió gomb [image].
    • Következő, rajzoljon egy vonallánc a 2D-s nézet jelzi, hogy milyen sorrendben szeretné a szerszámpálya szegmenseket kell megmunkálni. A Start-fokig kell elhelyezni közelében szerszámpálya szegmens, ahonnan szeretnénk kezdeni megmunkálási. A részletekért lásd létrehozása Töröttvonal.
    • Következő, jelölje be a vonal, hogy a használni kívánt, majd kattintson a Select Vector gombra. A Vector-i Kiválasztott üzenetet piros szöveg módosítását Vector kiválasztott kék szöveg.

      Ha nem jelöli be egy nyílt, kinolonok vektor, a következő üzenet jelenik meg:

      Kattintson az OK gombra, zárja be az üzenet mezőbe, majd ismételje meg ezt a lépést.

      Ha meg szeretné változtatni a vonal kiválasztott, kattintson a Mégse gombra kiválasztása, majd ismételje meg ezt a lépést.

    • Végezetül győződjön meg arról, hogy a vektor (ok), amelyek mentén szeretnénk gép kiválasztása. A részleteket lásd kiválasztása Vektorok.
  12. Az Anyag területen, kattintson a Setup gombot, hogy megjelenjen az anyag Setup párbeszédpanelen.

    Győződjön meg arról, hogy a vastagsága a blokk, az anyag Z nulla pozíció és a modell a blokk helyességét, majd kattintson az OK gombra. Ha módosítani szeretné valamelyik ezeket a beállításokat, lásd beállítása Anyag Setup.

  13. Ha nem akarjuk, hogy megtekintheti a szerszámpálya a 2D-s nézet ablakban kattintson a törölje a 2D-s kép készítése opciót [image].
    • Azt ajánljuk, hogy hozzon létre egy 2D-s nézet. Tudod mindig elrejteni a megtekintéséhez kattintson a 2D lehetőség a Show területén Toolpaths kezdőlapra.
  14. Írja be a nevét a szerszámpálya a Név mezőbe.
  15. Akkor most adja meg, mikor szeretné kiszámítani a szerszámpálya:
    • Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

      A folyamatjelző jelenik meg alatta a 2D-s nézet ablak mellett ArtCAM Insignia kiszámítja a szerszámpálya:

      Ha rákattint a Mégse gombra [image] törölheti a szerszámpálya számítási folyamat bármikor.

      A hágó használt gép a vektor által képviselt sötét piros vonalak rajzolt határán a kiválasztott vektor:

      A kör-jelölés a jelenlegi kiinduló helyzetbe állítják a szerszámpálya előnézet. A részleteket lásd megváltoztatása Start álláspontja.

      A szerszámpálya előnézet nem jelenik meg, ha a 2D-s kép készítése opciót bejelölve [image].

      Most már szimulálni a szerszámpálya. A részleteket lásd Szimulált Toolpaths.

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a Később gombra. A részletekért lásd a kiszámítása egységes szerszámpálya, és kiszámítása a tétel Toolpaths.
  16. Kattintson a Bezárás gombra, hogy visszatérjen a Toolpaths kezdőlapra.

Ha hozzá szeretne adni hidak, hozzá vezet költözik, vagy változtassa meg az indítási pozíciót bármely profil halad a Machine Vektorok szerszámpálya, lásd szerkesztése Profil Pass.

Ha be szeretné állítani a megmunkálási érdekében a profil megy a gép Vektorok szerszámpálya, lásd a A megmunkálás sorrendje részleteket.

Lásd még

Toolpaths

Profilalkotás

2D Terület Clearance

V-Bit Carving

Ferde Carving

Metszet

Inlay varázsló

Lyukat fúrni


_Lingobit_Inlay varázsló

Inlay varázsló

A Inlay varázsló gomb [image] A 2D Toolpaths területe Toolpaths Főoldal lehetővé teszi, hogy a szerszámpálya, hogy képes egy a sok különböző betétek és betét. Lényegében, akkor használd ezt a gépet szerszámpálya összefonódó férfi és női része. ArtCAM Insignia lehetővé teszi ezek egymáshoz kapcsolt részek tökéletesen illeszkedik módosításával alakja a sarkok szerint a használt eszköz, amely a gép őket.

A Inlay varázsló gomb [image] A 2D Toolpaths területe Toolpaths Főoldal lehetővé teszi, hogy a szerszámpálya, hogy képes egy a sok különböző betétek és betét. Lényegében, akkor használd ezt a gépet szerszámpálya összefonódó férfi és női része. ArtCAM Insignia lehetővé teszi ezek egymáshoz kapcsolt részek tökéletesen illeszkedik módosításával alakja a sarkok szerint a használt eszköz, amely a gép őket.

Hogy készítsen egy bizonyos stílusban összefonódó férfi és női része:

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Válassza ki a vektort, ahonnan szeretnénk létrehozni egy betéttel vagy beszúrni. A részleteket lásd kiválasztása Vektorok.
  3. Kattintson a Inlay varázsló gombra [image] A 2D Toolpaths területe Toolpaths Főoldal megjelenítéséhez Inlay varázsló oldalon.
  4. Válassza ki a Inlay Type kívánt létrehozni:
    • Zseb .
    • Hole .
    • Pocket lépett .
    • Lépett Hole .
    • Egyenes beszúrása .
    • Lépett be .

Lásd még

Toolpaths

Profilalkotás

2D Terület Clearance

V-Bit Carving

Ferde Carving

Metszet

Gép vektor

Lyukat fúrni


_Lingobit_Létrehozása Pocket

Létrehozása Pocket

Ez az opció Női Inlay Inlay a női kézi oldalt az asszisztens ablakban. Ez lehetővé teszi, hogy egy zseb, ami egy lyuk az anyagot, amely a fenék-, és nem megy végig a blokk. Ezután létrehozhat egy férfi egyenesen beszúrni, hogy illeszkedjenek a zsebében.

Segítségével Női Inlay Pocket oldalon:

  • Válassza ki mind Nagyolás és eszközök kikészítése.
  • Válasszon ki egy eszközt clearance stratégia befejezése és Nagyolás eszközt szeretnénk használni.

    Attól függően, hogy a stratégia akkor válasszuk, beállítható a szög, hol és milyen irányban a szerszám csökkenti a blokk anyag.

  • Ellenőrzési hogyan Nagyolás és / vagy befejező eszközök vágva, és visszahúzódik a blokk anyag hozzáadásával ramping mozog.

Létrehozása a zsebben:

  1. Kattintson a Pocket lehetőség [image] A Inlay típusai területe Inlay varázsló oldalon. ArtCAM Insignia megjeleníti a női Inlay Pocket oldalt az asszisztens ablakban.
  2. Határozza meg a mélységet (Z) a felületet, amelyen létre kívánja hozni a zseb a Start Mélység mezőbe.
  3. Határozza meg a mélységet (Z), az alján a zseb a Befejezés Mélység mezőben.
  4. Ha szeretne nagyítani vagy kicsinyíteni a zsebében körül kijelölt vektor, határozza meg a távolságot a határa a kiválasztott vektor és a szerszám (ok) a juttatás rovatban. Írjon be egy pozitív értéket hozzáadni anyagot vagy negatív értéket távolítsa el.

    Győződjön meg arról, hogy van elegendő támogatás a megfelelő férfi azonnal helyezze illeszkedik a zsebében.

  5. Adjuk meg, milyen közel szeretné a szerszám (ok), hogy a forma a vektor a Tolerancia mezőbe.
  6. Ha meg akarjuk változtatni a magasságot, ahol a szerszám teszi a gyors között mozog, szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z terület megjelenítéséhez a biztonságos Z doboz és a Home álláspont 's X, Y és Z dobozok.
    • Ezután meg kell határozni a magasságot a Safe Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meghatározza az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezt követően, kattintson a [image] nyíl a gép biztonságos Z terület elrejteni a Safe Z doboz és a Home álláspont 's X, Y és Z dobozok.
  7. Kattintson a Select gombot a befejezése Tool területén az oldal-hoz nyit a Tool Database:

  8. Kattintson duplán a használni kívánt eszközt használni. ArtCAM ArtCAM Insignia bezárja a Tool Database és megjeleníti a kiválasztott eszköz leírása a befejezése Tool területen.
    • A kiválasztott Befejező eszköz kell az azonos méretű, mint a szerszámot használt gép a férfi egyenesen beszúrni kívánt illeszkedik ebbe a zsebébe.

      Ha szeretné módosítani a megmunkálási paraméterek a kiválasztott eszközt, kattintson a [image] nyíl a befejezése Tool területen. További információkért lásd beállítása Megmunkálás paraméterek létrehozása szerszámpálya .

      Ha elkészült, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paraméterek.

  9. Válasszuk ki, hogy szeretné használni a Nagyolás eszközt vagy sem:
    • Ha szeretné használni az eszközt befejezése már kiválasztott létrehozni az egész zseb, győződjön meg arról, hogy az eszköz használata Nagyolás beállítás nincs bejelölve [image], Majd egyenesen a következő lépésre.
    • Ha szeretnénk használni a Nagyolás szerszám-hoz teremt a zseb, jelölje be az eszköz használata Nagyolás lehetőség [image].

      A Nagyolás Tool területet, amely most jelenik meg, kattintson a Select gomb-hoz nyit a Tool Database újra.

      Kattintson duplán a használni kívánt eszközt használni. A leírás jelenik meg a Nagyolás Tool területen.

      Ha szeretné módosítani a megmunkálási paraméterek a kiválasztott eszközt, kattintson a [image] nyíl a Nagyolás Tool területen. További információkért lásd beállítása Megmunkálás paraméterek létrehozása szerszámpálya .

      Ha elkészült, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paraméterek.

  10. Ha szeretne nagyítani vagy kicsinyíteni a zsebében körül kijelölt vektoros objektum, határozza meg a távolságot a határa a kiválasztott vektor és a befejezése eszköz a juttatás rovatban. Írjon be egy pozitív értéket hozzáadni anyagot vagy negatív értéket távolítsa el.

    Győződjön meg arról, hogy van elegendő támogatás a megfelelő férfi azonnal helyezze illeszkedik a zsebében.

  11. Válassza ki, hogyan szeretné az eszközt, hogy tiszta a zseb segítségével stratégia rádiógombok [image]:
    • Fontos: Ha használ Nagyoló eszköz, a stratégia, hogy válassza ki kell alkalmazni a kiválasztott eszközt és egy Offset stratégiát a Climb Mill vágás iránya alkalmazzák alapértelmezésben a befejezése eszköz. Ha nem használ Nagyoló eszköz, a stratégia, hogy a kiválasztott vonatkozik befejezése eszköz.
    • Raszter - Ez a stratégia gépek halad előre és hátra együtt az X-tengely egy meghatározott szögben. Ha ezt a stratégiát, meghatározza a szöget szeretné az eszközt mozogni a Raster Szög mezőben.
    • Beállíthatjuk az alapértelmezett raszteres szög segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .

      Ezután kattintson az egyik Profil Pass rádiógombok [image]:

      Nincs - Válassza ezt, ha nem szeretné az eszközt, hogy a kiválasztott profilt vektor.

      Első - Válassza ezt az opciót, ha azt szeretné az eszközt, hogy a kiválasztott profilt vektor első, majd raszteres tiszta a terület.

      Utolsó - Válassza ezt az opciót, ha azt szeretné az eszközt, hogy kifelé a raszteres tiszta a terület, majd a kiválasztott profilt vektoros objektumot.

    • Offset - Ez a stratégia gépek ismételt halad, minden egyes alkalommal halad befelé a Stepover értéke az eszköz használata.
    • Láthatjuk a stepover értéke a kiválasztott eszközt, amikor a megmunkálási paraméterek jelennek meg a Nagyolás eszköz és / vagy befejező Tool területeken.

      Raszteres stratégia 45 ° ...

      Offset stratégia Climb ...

      Ha megnyomjuk a Ellentételezési, kattintson az egyik Cut irány rádiógombok [image]:

      Emelkedési Mill - A Climb Marás, a vágó forog ugyanabban az irányban, mint a takarmány mozgás.

      Konv. - A Hagyományos marás, a vágó forog az ellenkező irányba, hogy a takarmány mozgás. További részletekért lásd a megmunkálás modellek .

    • Beállíthatjuk az alapértelmezett vágási irányban ArtCAM ArtCAM Insignia segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .

      Következő, kettyenés-ra egy a Start-fokig rádiógombok [image]:

      Kívül - Válassza ezt az opciót, ha azt szeretné az eszközt, hogy vágott anyag a vektoros objektum határán, majd a gép befelé.

      Belül - Válassza ezt az opciót, ha azt szeretné az eszközt, hogy vágott anyag a vektoros objektum központban, majd a gép kifelé.

    • Beállíthatjuk az alapértelmezett offset kiindulási pont segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .
  12. Ha meg olyan eszköz clearance stratégiát, választhat-e vagy nem csatolja ramping költözik a megmunkálási hágó által a vágószerszámok:
    • Ha szeretne hozzáadni ramping költözik a szerszámpálya, jelölje be a Hozzáadás ramping mozgatja lehetőség [image]. További részletekért lásd a megmunkálás modellek .

      Az összes ramping lépés beállításokat az alapértelmezett beállítás [image]. Ha nem akarjuk, hogy használja ezen beállítások gombra, törölje a jelet minden egyes ilyen nincs szükség [image]. A dobozok a bejelölve lehetőségek szürke-out.

    • Határozza meg a legnagyobb szöge származású minden zig zag és mozgása a szerszám a Max terepszög (A) mezőbe.
    • Adjuk meg a legnagyobb távolságot, hogy szeretné a szerszám a szerpentin az egész felületet a Max rámpa hossza (L) mezőbe.
    • Adjuk meg a minimális távolságot, hogy szeretné az eszközt, hogy zegzugos az egész felületet a Min rámpa hossza (Lmin) mezőbe.
    • Ha be szeretné állítani a magasságot, ahol a ramping mozog Start gombra, majd válassza ki a Ramp Start Magasság (S) opció [image], Majd határozza meg a kezdetét magassága a doboz alatt. Ha nem határozza meg a Földi Start Magasság (S) itt, a Safe Z szint az alapértelmezett.
  13. Az Anyag területen, kattintson a Setup gombot a Setup Job Méretek párbeszédpanelen.

    Győződjön meg arról, hogy a blokk mérete, a származás, az anyagi Z alaphelyzetből helyességét, majd kattintson az OK gombra. Ha módosítani szeretné valamelyik ezeket a beállításokat, lásd létrehozása modell .

  14. Ha nem akarjuk, hogy megtekintheti a szerszámpálya a 2D-s nézet ablakban kattintson a törölje a 2D-s kép készítése opciót [image].
    • Azt ajánljuk, hogy hozzon létre egy 2D-s nézet. Tudod mindig elrejteni a megtekintéséhez kattintson a 2D lehetőség a Show területén Toolpaths kezdőlapra.
  15. Írja be a nevét a szerszámpálya a Név mezőbe.
  16. Akkor most adja meg, mikor szeretné kiszámítani a szerszámpálya:

    Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

    A hágó használt gép a zsebben által képviselt sötét piros vonalak mentén készült határán belül, valamint a kijelölt objektumot vektor, stratégia alapján kiválasztott.

    A szerszámpálya előnézet nem jelenik meg, ha a 2D-s kép készítése opciót bejelölve [image].

    Most már szimulálni a szerszámpálya. A részleteket lásd Szimulált Toolpaths .

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a Később gombra. A részletekért lásd a kiszámítása egységes szerszámpálya , és kiszámítása a tétel Toolpaths .
  17. Kattintson a Bezárás gombra, hogy visszatérjen a Toolpaths kezdőlapra.

Lásd még

Inlay varázsló

Létrehozása a Hole

Létrehozása Lépcsőzetes Pocket

Létrehozása Lépcsőzetes lyuk

Létrehozása Egyenes beszúrása

Létrehozása Lépcsőzetes beszúrása


_Lingobit_Létrehozása a Hole

Létrehozása a Hole

Ez a Nő Inlay opció a női Inlay oldalt az asszisztens ablakban. Ez lehetővé teszi, hogy a lyuk a blokkban az anyag. Ezután létrehozhat egy férfi azonnal helyezze illeszkedik a lyukba.

Segítségével Női Inlay oldalon:

  • Válasszon ki egy eszközt, hogy csökkentsék a lyukat a blokk anyag.
  • Irányítsd a vágási irányban a szerszám.

Hozzon létre egy lyuk:

  1. Kattintson a Hole lehetőség [image] A Inlay típusai területe Inlay varázsló oldal megjelenítéséhez Női Inlay oldalt az asszisztens ablakban.
  2. Határozza meg a mélységet (Z) a felületet, amelyen létre kívánja hozni a zseb a Start Mélység mezőbe.
  3. Határozza meg a mélységet (Z), az alján a zseb a Befejezés Mélység mezőben.
  4. Ha szeretne nagyítani vagy kicsinyíteni a zsebében körül kijelölt vektor, határozza meg a távolságot a határa a kiválasztott vektor és a szerszám (ok) a juttatás rovatban. Írjon be egy pozitív értéket hozzáadni anyagot vagy negatív értéket távolítsa el.

    Győződjön meg arról, hogy van elegendő támogatás a megfelelő férfi azonnal helyezze illeszkedik a zsebében.

  5. Adjuk meg, milyen közel szeretné a szerszám (ok), hogy a forma a vektor a Tolerancia mezőbe.
  6. Ha meg akarjuk változtatni a magasságot, ahol a szerszám teszi a gyors között mozog, szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z terület megjelenítéséhez a biztonságos Z doboz és a Home álláspont 's X, Y és Z dobozok.
    • Ezután meg kell határozni a magasságot a Safe Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meghatározza az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezt követően, kattintson a [image] nyíl a gép biztonságos Z terület elrejteni a Safe Z doboz és a Home álláspont 's X, Y és Z dobozok.
  7. Kattintson a Select gombot a befejezése Tool területén az oldal-hoz nyit a Tool Database:

  8. Kattintson duplán a használni kívánt eszközt használni. ArtCAM ArtCAM Insignia bezárja a Tool Database és megjeleníti a kiválasztott eszköz leírása a befejezése Tool területen.
  9. Megadhatjuk, hogy a vágás iránya, kattintson a [image] nyíl iránya a Cut területe az oldal, majd kattintson az egyik Cut irány rádiógombok [image]:

    Emelkedési Mill - A Climb Marás, a vágó forog ugyanabban az irányban, mint a takarmány mozgás.

    Konv. - A Hagyományos marás, a vágó forog az ellenkező irányba, hogy a takarmány mozgás. További részletekért lásd a megmunkálás modellek .

    • Beállíthatjuk az alapértelmezett vágási irányban ArtCAM ArtCAM Insignia segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .
  10. Hozzáadni ramping költözik a szerszámpálya, jelölje be a Hozzáadás ramping mozgatja lehetőség [image]. További részletekért lásd a megmunkálás modellek .

    Az összes ramping lépés beállításokat az alapértelmezett beállítás [image]. Ha nem akarjuk, hogy használja ezen beállítások gombra, törölje a jelet minden egyes ilyen nem akarsz használni [image]. A dobozok a bejelölve lehetőségek szürke-out.

    Használhatja a ramping lépés beállításokat az alábbiak szerint:

    • Határozza meg a legnagyobb szöge származású minden zig zag és mozgása a szerszám a Max terepszög (A) mezőbe.
    • Adjuk meg a legnagyobb távolságot, hogy szeretné a szerszám a szerpentin az egész felületet a Max rámpa hossza (L) mezőbe.
    • Adjuk meg a minimális távolságot, hogy szeretné az eszközt, hogy zegzugos az egész felületet a Min rámpa hossza (Lmin) mezőbe.
    • Ha be szeretné állítani a magasságot, ahol a ramping mozog Start gombra, majd válassza ki a Ramp Start Magasság (S) opció [image], Majd határozza meg a kezdetét magassága a doboz alatt. Ha nem határozza meg a Földi Start Magasság (S) itt, a Safe Z szint az alapértelmezett.
  11. Az Anyag területen, kattintson a Setup gombot a Setup Job Méretek párbeszédpanelen.

    Győződjön meg arról, hogy a blokk mérete, a származás, az anyagi Z alaphelyzetből helyességét, majd kattintson az OK gombra. Ha módosítani szeretné valamelyik ezeket a beállításokat, lásd létrehozása modell .

  12. Ha nem akarjuk, hogy megtekintheti a szerszámpálya a 2D-s nézet ablakban kattintson a törölje a 2D-s kép készítése opciót [image].
    • Azt ajánljuk, hogy hozzon létre egy 2D-s nézet. Tudod mindig elrejteni a megtekintéséhez kattintson a 2D lehetőség a Show területén Toolpaths kezdőlapra.
  13. Írja be a nevét a szerszámpálya a Név mezőbe.
  14. Akkor most adja meg, mikor szeretné kiszámítani a szerszámpálya:

    Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

    A hágó használt gépen a lyuk által képviselt sötét piros rajzolt körül határa a kiválasztott vektor:

    A szerszámpálya előnézet nem jelenik meg, ha a 2D-s kép készítése opciót bejelölve [image].

    Most már szimulálni a szerszámpálya. A részleteket lásd Szimulált Toolpaths .

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a Később gombra. A részletekért lásd a kiszámítása egységes szerszámpálya , és kiszámítása a tétel Toolpaths .
  15. Kattintson a Bezárás gombra, hogy visszatérjen a Toolpaths kezdőlapra.

Ha hozzá szeretne adni hidak, hozzá vezet költözik, vagy változtassa meg az indítási pozíciót bármely profil halad a női Inlay szerszámpálya, lásd szerkesztése Profil Pass .

Ha be szeretné állítani a megmunkálási érdekében a profil megy a Női Inlay szerszámpálya, lásd beállítása Megmunkálás Rend .

Lásd még

Inlay varázsló

Létrehozása Pocket

Létrehozása Lépcsőzetes Pocket

Létrehozása Lépcsőzetes lyuk

Létrehozása Egyenes beszúrása

Létrehozása Lépcsőzetes beszúrása


_Lingobit_Létrehozása Lépcsőzetes Pocket

Létrehozása Lépcsőzetes Pocket

Ez a Nő Inlay opció a női Lépcsőzetes Pocket Inlay oldalt az asszisztens ablakban. Ez lehetővé teszi, hogy a zsebében lépett, amely erősíteni lyuk az anyagot, amely a fenék-, és nem megy végig a blokk. Ezután létrehozhat egy férfi lépett beszúrni, hogy illeszkedjenek a zsebében lépett.

Segítségével Női Lépcsőzetes Pocket Inlay oldalon:

  • Válassza ki mind Nagyolás és eszközök kikészítése.
  • Válasszon ki egy eszközt clearance stratégia befejezése és Nagyolás eszközt szeretnénk használni.
  • Attól függően, hogy a stratégia akkor válasszuk, beállítható a szög, hol és milyen irányban a szerszám csökkenti a blokk anyag.
  • Ellenőrzési hogyan Nagyolás és / vagy befejező eszközök vágva, és visszahúzódik a blokk anyag hozzáadásával ramping mozog.

Létrehozása lépett zseb:

  1. Kattintson a lépcsős Pocket lehetőség [image] A Inlay típusai területe Inlay varázsló oldal megjelenítéséhez Női Lépcsőzetes Pocket Inlay oldalt az asszisztens ablakban.
  2. Határozza meg a mélységet (Z) a felületet, amelyen létre kívánja hozni a zseb a Start Mélység mezőbe.
  3. Határozza meg a mélységet (Z), az alján a zseb a Befejezés Mélység mezőben.
  4. Ha szeretne nagyítani vagy kicsinyíteni a zsebében körül kijelölt vektor, határozza meg a távolságot a határa a kiválasztott vektor és a szerszám (ok) a juttatás rovatban. Írjon be egy pozitív értéket hozzáadni anyagot vagy negatív értéket távolítsa el.

    Győződjön meg arról, hogy van elegendő támogatás a megfelelő férfi azonnal helyezze illeszkedik a zsebében.

  5. Adjuk meg, milyen közel szeretné a szerszám (ok), hogy a forma a vektor a Tolerancia mezőbe.
  6. Ha meg akarjuk változtatni a magasságot, ahol a szerszám teszi a gyors között mozog, szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z terület megjelenítéséhez a biztonságos Z doboz és a Home álláspont 's X, Y és Z dobozok.
    • Ezután meg kell határozni a magasságot a Safe Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meghatározza az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezt követően, kattintson a [image] nyíl a gép biztonságos Z terület elrejteni a Safe Z doboz és a Home álláspont 's X, Y és Z dobozok.
  7. A terület mérete Váll, határozza meg a relatív mélysége a váll a Start Mélység a Mélység (d) rovatban.
  8. Határozza meg a szélessége a vállát a Szélesség (ok) mezőben.
  9. A befejező Tool területen, kattintson a Select gomb-hoz nyit a Tool Database:

  10. Kattintson duplán a használni kívánt eszközt használni. ArtCAM ArtCAM Insignia bezárja a Tool Database és megjeleníti a kiválasztott eszköz leírása a befejezése Tool területen.
    • A kiválasztott Befejező eszköz kell az azonos méretű, mint a szerszámot használt gép a férfi kilépett beszúrni kívánt illeszkedik ebbe lépett zseb.
  11. Válasszuk ki, hogy szeretné használni a Nagyolás eszközt vagy sem:
    • Ha szeretné használni az eszközt befejezése már kiválasztott létrehozni az egész zseb, győződjön meg arról, hogy az eszköz használata Nagyolás beállítás nincs bejelölve [image], Majd egyenesen a következő lépésre.
    • Ha szeretnénk használni a Nagyolás szerszám-hoz teremt a zseb, jelölje be az eszköz használata Nagyolás lehetőség [image].

      A Nagyolás Tool területet, amely most jelenik meg, kattintson a Select gomb-hoz nyit a Tool Database újra.

      Kattintson duplán a használni kívánt eszközt használni. A leírás jelenik meg a Nagyolás Tool területen.

      Ha szeretné módosítani a megmunkálási paraméterek a kiválasztott eszközt, kattintson a [image] nyíl a Nagyolás Tool területen. További információkért lásd beállítása Megmunkálás paraméterek létrehozása szerszámpálya .

      Ha elkészült, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paraméterek.

  12. Ha szeretne nagyítani vagy kicsinyíteni a zsebében körül kijelölt vektoros objektum, határozza meg a távolságot a határa a kiválasztott vektor és a befejezése eszköz a juttatás rovatban. Írjon be egy pozitív értéket hozzáadni anyagot vagy negatív értéket távolítsa el.

    Győződjön meg arról, hogy van elegendő támogatás a megfelelő férfi azonnal helyezze illeszkedik a zsebében.

  13. Válassza ki, hogyan szeretné az eszközt, hogy tiszta a zseb segítségével stratégia rádiógombok [image]:
    • Fontos: Ha használ Nagyoló eszköz, a stratégia, hogy válassza ki kell alkalmazni a kiválasztott eszközt és egy Offset stratégiát a Climb Mill vágás iránya alkalmazzák alapértelmezésben a befejezése eszköz. Ha nem használ Nagyoló eszköz, a stratégia, hogy a kiválasztott vonatkozik befejezése eszköz.
    • Raszter - Ez a stratégia gépek halad előre és hátra együtt az X-tengely egy meghatározott szögben. Ha ezt a stratégiát, meghatározza a szöget szeretné az eszközt mozogni a Raster Szög mezőben.
    • Beállíthatjuk az alapértelmezett raszteres szög segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .

      Ezután kattintson az egyik Profil Pass rádiógombok [image]:

      Nincs - Válassza ezt, ha nem szeretné az eszközt, hogy a kiválasztott profilt vektor.

      Első - Válassza ezt az opciót, ha azt szeretné az eszközt, hogy a kiválasztott profilt vektor első, majd raszteres tiszta a terület.

      Utolsó - Válassza ezt az opciót, ha azt szeretné az eszközt, hogy kifelé a raszteres tiszta a terület, majd a kiválasztott profilt vektoros objektumot.

    • Offset - Ez a stratégia gépek ismételt halad, minden egyes alkalommal halad befelé a Stepover értéke az eszköz használata.
    • Láthatjuk a stepover értéke a kiválasztott eszközt, amikor a megmunkálási paraméterek jelennek meg a Nagyolás eszköz és / vagy befejező Tool területeken.

      Raszteres stratégia 45 ° ...

      Offset stratégia ...

      Ha megnyomjuk a Ellentételezési, kattintson az egyik Cut irány rádiógombok [image]:

      Emelkedési Mill - A Climb Marás, a vágó forog ugyanabban az irányban, mint a takarmány mozgás.

      Konv. - A Hagyományos marás, a vágó forog az ellenkező irányba, hogy a takarmány mozgás. További részletekért lásd a megmunkálás modellek .

    • Beállíthatjuk az alapértelmezett vágási irányban ArtCAM ArtCAM Insignia segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .

      Következő, kettyenés-ra egy a Start-fokig rádiógombok [image]:

      Kívül - Válassza ezt az opciót, ha azt szeretné az eszközt, hogy vágott anyag a vektoros objektum határán, majd a gép befelé.

      Belül - Válassza ezt az opciót, ha azt szeretné az eszközt, hogy vágott anyag a vektoros objektum központban, majd a gép kifelé.

    • Beállíthatjuk az alapértelmezett offset kiindulási pont segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .
  14. Ha meg olyan eszköz clearance stratégiát, választhat-e vagy nem csatolja ramping költözik a megmunkálási hágó által a szerszám (ok):
    • Ha szeretne hozzáadni ramping költözik a szerszámpálya, jelölje be a Hozzáadás ramping mozgatja lehetőség [image]. További részletekért lásd a megmunkálás modellek .

      Az összes ramping lépés beállításokat az alapértelmezett beállítás [image]. Ha nem akarjuk, hogy használja ezen beállítások gombra, törölje a jelet minden egyes ilyen nincs szükség [image]. A dobozok a bejelölve lehetőségek szürke-out.

    • Határozza meg a legnagyobb szöge származású minden zig zag és mozgása a szerszám a Max terepszög (A) mezőbe.
    • Adjuk meg a legnagyobb távolságot, hogy szeretné a szerszám a szerpentin az egész felületet a Max rámpa hossza (L) mezőbe.
    • Adjuk meg a minimális távolságot, hogy szeretné az eszközt, hogy zegzugos az egész felületet a Min rámpa hossza (Lmin) mezőbe.
    • Ha be szeretné állítani a magasságot, ahol a ramping mozog Start gombra, majd válassza ki a Ramp Start Magasság (S) opció [image], Majd határozza meg a kezdetét magassága a doboz alatt. Ha nem határozza meg a Földi Start Magasság (S) itt, a Safe Z szint az alapértelmezett.
  15. Az Anyag területen, kattintson a Setup gombot a Setup Job Méretek párbeszédpanelen.

    Győződjön meg arról, hogy a blokk mérete, a származás, az anyagi Z alaphelyzetből helyességét, majd kattintson az OK gombra. Ha módosítani szeretné valamelyik ezeket a beállításokat, lásd létrehozása modell .

  16. Ha nem akarjuk, hogy megtekintheti a szerszámpálya a 2D-s nézet ablakban kattintson a törölje a 2D-s kép készítése opciót [image].
    • Azt ajánljuk, hogy hozzon létre egy 2D-s nézet. Tudod mindig elrejteni a megtekintéséhez kattintson a 2D lehetőség a Show területén Toolpaths kezdőlapra.
  17. Írja be a nevét a szerszámpálya a Név mezőbe.
  18. Akkor most adja meg, mikor szeretné kiszámítani a szerszámpálya:

    Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

    A hágó használt gép a zsebében lépett képviseli a sötét piros vonalak mentén készült határán belül, valamint a kijelölt objektumot vektor, stratégia alapján kiválasztott.

    A szerszámpálya előnézet nem jelenik meg, ha a 2D-s kép készítése opciót bejelölve [image].

    Most már szimulálni a szerszámpálya. A részleteket lásd Szimulált Toolpaths .

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a Később gombra. A részletekért lásd a kiszámítása egységes szerszámpálya , és kiszámítása a tétel Toolpaths .
  19. Kattintson a Bezárás gombra, hogy visszatérjen a Toolpaths kezdőlapra.

Lásd még

Inlay varázsló

Létrehozása Pocket

Létrehozása a Hole

Létrehozása Lépcsőzetes lyuk

Létrehozása Egyenes beszúrása

Létrehozása Lépcsőzetes beszúrása


_Lingobit_Létrehozása Lépcsőzetes lyuk

Létrehozása Lépcsőzetes lyuk

Ez a Nő Inlay opció a női Lépcsőzetes Hole Inlay oldalt az asszisztens ablakban. Ez lehetővé teszi, hogy lépcsőzetesen lyukat a blokk anyag. Ezután létrehozhat egy férfi lépett beszúrni illeszkedik a lyukba lépett.

Segítségével Női Lépcsőzetes Hole Inlay oldalon:

  • Irányítsd a tér mélysége és szélessége a lyukat vállára.
  • Válasszon ki egy eszközt, hogy csökkentsék a lyukat a blokk anyag.
  • Irányítsd a vágási irányban a szerszám.

Létrehozása lépett lyuk:

  1. Kattintson a lépcsős Hole lehetőség [image] A Inlay típusai területe Inlay varázsló oldal megjelenítéséhez Női Lépcsőzetes Hole Inlay oldalt az asszisztens ablakban.
  2. Határozza meg a mélységet (Z) a felületet, amelyen létre kívánja hozni a zseb a Start Mélység mezőbe.
  3. Határozza meg a mélységet (Z), az alján a zseb a Befejezés Mélység mezőben.
  4. Ha szeretne nagyítani vagy kicsinyíteni a zsebében körül kijelölt vektor, határozza meg a távolságot a határa a kiválasztott vektor és a szerszám (ok) a juttatás rovatban. Írjon be egy pozitív értéket hozzáadni anyagot vagy negatív értéket távolítsa el.

    Győződjön meg arról, hogy van elegendő támogatás a megfelelő férfi azonnal helyezze illeszkedik a zsebében.

  5. Adjuk meg, milyen közel szeretné a szerszám (ok), hogy a forma a vektor a Tolerancia mezőbe.
  6. Ha meg akarjuk változtatni a magasságot, ahol a szerszám teszi a gyors között mozog, szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z terület megjelenítéséhez a biztonságos Z doboz és a Home álláspont 's X, Y és Z dobozok.
    • Ezután meg kell határozni a magasságot a Safe Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meghatározza az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezt követően, kattintson a [image] nyíl a gép biztonságos Z terület elrejteni a Safe Z doboz és a Home álláspont 's X, Y és Z dobozok.
  7. A terület mérete Váll, határozza meg a relatív mélysége a váll a Start Mélység a Mélység (d) rovatban.
  8. Határozza meg a szélessége a vállát a Szélesség (ok) mezőben.
  9. A befejező Tool területen, kattintson a Select gomb-hoz nyit a Tool Database:

  10. Kattintson duplán a használni kívánt eszközt használni. ArtCAM ArtCAM Insignia bezárja a Tool Database és megjeleníti a kiválasztott eszköz leírása a befejezése Tool területen.

    Ha szeretné módosítani a megmunkálási paraméterek a kiválasztott eszközt, kattintson a [image] nyíl a Nagyolás Tool területen. További információkért lásd beállítása Megmunkálás paraméterek létrehozása szerszámpálya .

    Ha elkészült, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paraméterek.

  11. Megadhatjuk, hogy a vágás iránya, kattintson a [image] nyíl iránya a Cut területén a lap, majd az egyik Cut irány rádiógombok [image]:

    Emelkedési Mill - A Climb Marás, a vágó forog ugyanabban az irányban, mint a takarmány mozgás.

    Konv. - A Hagyományos marás, a vágó forog az ellenkező irányba, hogy a takarmány mozgás. További részletekért lásd a megmunkálás modellek .

    • Beállíthatjuk az alapértelmezett vágási irányban ArtCAM ArtCAM Insignia segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .
  12. Hozzáadni ramping költözik a szerszámpálya, jelölje be a Hozzáadás ramping mozgatja lehetőség [image]. További részletekért lásd a megmunkálás modellek

    Az összes ramping lépés beállításokat az alapértelmezett beállítás [image]. Ha nem akarjuk, hogy használja ezen beállítások gombra, törölje a jelet minden egyes ilyen nem akarsz használni [image]. A dobozok a bejelölve lehetőségek szürke-out.

    Használhatja a ramping lépés beállításokat az alábbiak szerint:

    • Határozza meg a legnagyobb szöge származású minden zig zag és mozgása a szerszám a Max terepszög (A) mezőbe.
    • Adjuk meg a legnagyobb távolságot, hogy szeretné a szerszám a szerpentin az egész felületet a Max rámpa hossza (L) mezőbe.
    • Adjuk meg a minimális távolságot, hogy szeretné az eszközt, hogy zegzugos az egész felületet a Min rámpa hossza (Lmin) mezőbe.
    • Ha be szeretné állítani a magasságot, ahol a ramping mozog Start gombra, majd válassza ki a Ramp Start Magasság (S) opció [image], Majd határozza meg a kezdetét magassága a doboz alatt. Ha nem határozza meg a Földi Start Magasság (S) itt, a Safe Z szint az alapértelmezett.
  13. Az Anyag területen, kattintson a Setup gombot a Setup Job Méretek párbeszédpanelen.

    Győződjön meg arról, hogy a blokk mérete, a származás, az anyagi Z alaphelyzetből helyességét, majd kattintson az OK gombra. Ha módosítani szeretné valamelyik ezeket a beállításokat, lásd létrehozása modell .

  14. Ha nem akarjuk, hogy megtekintheti a szerszámpálya a 2D-s nézet ablakban kattintson a törölje a 2D-s kép készítése opciót [image].
    • Azt ajánljuk, hogy hozzon létre egy 2D-s nézet. Tudod mindig elrejteni a megtekintéséhez kattintson a 2D lehetőség a Show területén Toolpaths kezdőlapra.
  15. Írja be a nevét a szerszámpálya a Név mezőbe.
  16. Akkor most adja meg, mikor szeretné kiszámítani a szerszámpálya:

    Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

    A hágó használt gépet lépett lyuk által képviselt sötét piros rajzolt körül kijelölt vektor határán:

    A szerszámpálya előnézet nem jelenik meg, ha a 2D-s kép készítése opciót bejelölve [image].

    Most már szimulálni a szerszámpálya. A részleteket lásd Szimulált Toolpaths .

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a Később gombra. A részletekért lásd a kiszámítása egységes szerszámpálya , és kiszámítása a tétel Toolpaths .
  17. Kattintson a Bezárás gombra, hogy visszatérjen a Toolpaths kezdőlapra.

Lásd még

Inlay varázsló

Létrehozása Pocket

Létrehozása a Hole

Létrehozása Lépcsőzetes Pocket

Létrehozása Egyenes beszúrása

Létrehozása Lépcsőzetes beszúrása


_Lingobit_Létrehozása Egyenes beszúrása

Létrehozása Egyenes beszúrása

Ez a férfi Inlay opció a férfi beszúrása oldalt az asszisztens ablakban. Ez lehetővé teszi, hogy a férfi azonnal helyezze a blokk anyag. Ezután hozzon létre egy női lyuk, vagy zsebben, hogy illeszkedjen a férfi azonnal helyezze vissza.

Segítségével Férfi beszúrása oldalon:

  • Válasszon ki egy eszközt, hogy csökkentsék az egyenes helyezze ki a blokk.
  • Irányítsd a vágási irányban a szerszám.

Létrehozása egyenes egészül ki:

  1. Kattintson a Straight lehetőség [image] A Inlay típusai területe Inlay varázsló oldal megjelenítéséhez Férfi beszúrása oldalt az asszisztens ablakban.
  2. Határozza meg a mélységet (Z) a felületet, amelyen létre kívánja hozni a zseb a Start Mélység mezőbe.
  3. Határozza meg a mélységet (Z), az alján a zseb a Befejezés Mélység mezőben.
  4. Ha szeretne nagyítani vagy kicsinyíteni a zsebében körül kijelölt vektor, határozza meg a távolságot a határa a kiválasztott vektor és a szerszám (ok) a juttatás rovatban. Írjon be egy pozitív értéket hozzáadni anyagot vagy negatív értéket távolítsa el.

    Győződjön meg arról, hogy van elegendő támogatás a megfelelő férfi azonnal helyezze illeszkedik a zsebében.

  5. Adjuk meg, milyen közel szeretné a szerszám (ok), hogy a forma a vektor a Tolerancia mezőbe.
  6. Ha meg akarjuk változtatni a magasságot, ahol a szerszám teszi a gyors között mozog, szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z terület megjelenítéséhez a biztonságos Z doboz és a Home álláspont 's X, Y és Z dobozok.
    • Ezután meg kell határozni a magasságot a Safe Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meghatározza az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezt követően, kattintson a [image] nyíl a gép biztonságos Z terület elrejteni a Safe Z doboz és a Home álláspont 's X, Y és Z dobozok.
  7. Kattintson a Select gombot a befejezése Tool területén az oldal-hoz nyit a Tool Database:

  8. Kattintson duplán a használni kívánt eszközt használni. ArtCAM ArtCAM Insignia bezárja a Tool Database és megjeleníti a kiválasztott eszköz leírása a befejezése Tool területen.
    • A kiválasztott szerszám kell az azonos méretű, mint a használt gép a női lyuk, vagy zseb, amelybe szeretné, hogy illeszkedjen e egyenes helyezze.

      Ha szeretné módosítani a megmunkálási paraméterek a kiválasztott eszközt, kattintson a [image] nyíl a Tool területen. További információkért lásd beállítása Megmunkálás paraméterek létrehozása szerszámpálya .

      Ha elkészült, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paraméterek.

  9. Megadhatjuk, hogy a vágás iránya, kattintson a [image] nyíl iránya a Cut területén a lap, majd az egyik Cut irány rádiógombok [image]:

    Emelkedési Mill - A Climb Marás, a vágó forog ugyanabban az irányban, mint a takarmány mozgás.

    Konv. - A Hagyományos marás, a vágó forog az ellenkező irányba, hogy a takarmány mozgás. További részletekért lásd a megmunkálás modellek .

    • Beállíthatjuk az alapértelmezett vágási irányban ArtCAM ArtCAM Insignia segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .
  10. Hozzáadni ramping költözik a szerszámpálya, jelölje be a Hozzáadás ramping mozgatja lehetőség [image]. További részletekért lásd a megmunkálás modellek .

    Az összes ramping lépés beállításokat az alapértelmezett beállítás [image]. Ha nem akarjuk, hogy használja ezen beállítások gombra, törölje a jelet minden egyes ilyen nem akarsz használni [image]. A dobozok a bejelölve lehetőségek szürke-out.

    Használhatja a ramping lépés beállításokat az alábbiak szerint:

    • Határozza meg a legnagyobb szöge származású minden zig zag és mozgása a szerszám a Max terepszög (A) mezőbe.
    • Adjuk meg a legnagyobb távolságot, hogy szeretné a szerszám a szerpentin az egész felületet a Max rámpa hossza (L) mezőbe.
    • Adjuk meg a minimális távolságot, hogy szeretné az eszközt, hogy zegzugos az egész felületet a Min rámpa hossza (Lmin) mezőbe.
    • Ha be szeretné állítani a magasságot, ahol a ramping mozog Start gombra, majd válassza ki a Ramp Start Magasság (S) opció [image], Majd határozza meg a kezdetét magassága a doboz alatt. Ha nem határozza meg a Földi Start Magasság (S) itt, a Safe Z szint az alapértelmezett.
  11. Az Anyag területen, kattintson a Setup gombot a Setup Job Méretek párbeszédpanelen.

    Győződjön meg arról, hogy a blokk mérete, a származás, az anyagi Z alaphelyzetből helyességét, majd kattintson az OK gombra. Ha módosítani szeretné valamelyik ezeket a beállításokat, lásd létrehozása modell .

  12. Ha nem akarjuk, hogy megtekintheti a szerszámpálya a 2D-s nézet ablakban kattintson a törölje a 2D-s kép készítése opciót [image].
    • Azt ajánljuk, hogy hozzon létre egy 2D-s nézet. Tudod mindig elrejteni a megtekintéséhez kattintson a 2D lehetőség a Show területén Toolpaths kezdőlapra.
  13. Írja be a nevét a szerszámpálya a Név mezőbe.
  14. Akkor most adja meg, mikor szeretné kiszámítani a szerszámpálya:

    Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

    • A hágó használt gépet az egyenes helyezze képviseli sötétvörös rajzolt körül kijelölt vektor határán:

      A szerszámpálya előnézet nem jelenik meg, ha a 2D-s kép készítése opciót bejelölve [image].

      Most már szimulálni a szerszámpálya. A részleteket lásd Szimulált Toolpaths .

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a Később gombra. A részletekért lásd a kiszámítása egységes szerszámpálya , és kiszámítása a tétel Toolpaths .
  15. Kattintson a Bezárás gombra, hogy visszatérjen a Toolpaths kezdőlapra.

Ha hozzá szeretne adni hidak, hozzá vezet költözik, vagy változtassa meg az indítási pozíciót bármely profil megy a Férfi Beszúrás szerszámpálya, lásd szerkesztése Profil Pass .

Ha be szeretné állítani a megmunkálási érdekében a profil megy a Férfi Beszúrás szerszámpálya, lásd beállítása Megmunkálás Rend .

Lásd még

Inlay varázsló

Létrehozása Pocket

Létrehozása a Hole

Létrehozása Lépcsőzetes Pocket

Létrehozása Lépcsőzetes lyuk

Létrehozása Lépcsőzetes beszúrása


_Lingobit_Létrehozása Lépcsőzetes beszúrása

Létrehozása Lépcsőzetes beszúrása

Ez a férfi Inlay opció a Férfi Lépcsőzetes beszúrása oldalt az asszisztens ablakban. Ez lehetővé teszi, hogy egy férfi lépett helyezze a blokk anyag. Ezután létrehozhat egy nő lépett lyuk, vagy lépett zsebében, hogy illeszkedjen a férfi lépett beilleszteni.

Segítségével Férfi Lépcsőzetes beszúrása az oldalon:

  • Válasszon ki egy eszközt, hogy csökkentsék a kilépett helyezze ki a blokk.
  • Irányítsd a tér mélysége és szélessége a vállát helyezze.
  • Irányítsd a vágási irányban a szerszám.

Létrehozása lépett egészül ki:

  1. Kattintson a lépcsős lehetőség [image] A Inlay típusai területe Inlay varázsló oldal megjelenítéséhez Férfi Lépcsőzetes beszúrása oldalt az asszisztens ablakban.
  2. Határozza meg a mélységet (Z) a felületet, amelyen létre kívánja hozni a zseb a Start Mélység mezőbe.
  3. Határozza meg a mélységet (Z), az alján a zseb a Befejezés Mélység mezőben.
  4. Ha szeretne nagyítani vagy kicsinyíteni a zsebében körül kijelölt vektor, határozza meg a távolságot a határa a kiválasztott vektor és a szerszám (ok) a juttatás rovatban. Írjon be egy pozitív értéket hozzáadni anyagot vagy negatív értéket távolítsa el.

    Győződjön meg arról, hogy van elegendő támogatás a megfelelő férfi azonnal helyezze illeszkedik a zsebében.

  5. Adjuk meg, milyen közel szeretné a szerszám (ok), hogy a forma a vektor a Tolerancia mezőbe.
  6. Ha meg akarjuk változtatni a magasságot, ahol a szerszám teszi a gyors között mozog, szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z terület megjelenítéséhez a biztonságos Z doboz és a Home álláspont 's X, Y és Z dobozok.
    • Ezután meg kell határozni a magasságot a Safe Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meghatározza az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezt követően, kattintson a [image] nyíl a gép biztonságos Z terület elrejteni a Safe Z doboz és a Home álláspont 's X, Y és Z dobozok.
  7. A terület mérete Váll, határozza meg a relatív mélysége a váll a Start Mélység a Mélység (d) rovatban.
  8. Határozza meg a szélessége a vállát a Szélesség (ok) mezőben.
  9. A befejező Tool területen, kattintson a Select gomb-hoz nyit a Tool Database:

  10. Kattintson duplán a használni kívánt eszközt használni. ArtCAM ArtCAM Insignia bezárja a Tool Database és megjeleníti a kiválasztott eszköz leírása a befejezése Tool területen.
    • A kiválasztott szerszám kell az azonos méretű, mint a használt gép a női lépett lyuk, vagy lépett zseb, amelyben szeretné, hogy illeszkedjen a fokozott helyezze.

      Ha szeretné módosítani a megmunkálási paraméterek a kiválasztott eszközt, kattintson a [image] nyíl a Tool területen. További információkért lásd beállítása Megmunkálás paraméterek létrehozása szerszámpálya .

      Ha elkészült, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paraméterek.

  11. Megadhatjuk, hogy a vágás iránya, kattintson a [image] nyíl iránya a Cut területe Férfi Lépcsőzetes beszúrása oldalon, majd kattintson az egyik Cut irány rádiógombok [image]:

    Emelkedési Mill - A Climb Marás, a vágó forog ugyanabban az irányban, mint a takarmány mozgás.

    Konv. - A Hagyományos marás, a vágó forog az ellenkező irányba, hogy a takarmány mozgás. További részletekért lásd a megmunkálás modellek .

    • Beállíthatjuk az alapértelmezett vágási irányban ArtCAM ArtCAM Insignia segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .
  12. Hozzáadni ramping költözik a szerszámpálya, jelölje be a Hozzáadás ramping mozgatja lehetőség [image]. További részletekért lásd a megmunkálás modellek .

    Az összes ramping lépés beállításokat az alapértelmezett beállítás [image]. Ha nem akarjuk, hogy használja ezen beállítások gombra, törölje a jelet minden egyes ilyen nem akarsz használni [image]. A dobozok a bejelölve lehetőségek szürke-out.

    Használhatja a ramping lépés beállításokat az alábbiak szerint:

    • Határozza meg a legnagyobb szöge származású minden zig zag és mozgása a szerszám a Max terepszög (A) mezőbe.
    • Adjuk meg a legnagyobb távolságot, hogy szeretné a szerszám a szerpentin az egész felületet a Max rámpa hossza (L) mezőbe.
    • Adjuk meg a minimális távolságot, hogy szeretné az eszközt, hogy zegzugos az egész felületet a Min rámpa hossza (Lmin) mezőbe.
    • Ha be szeretné állítani a magasságot, ahol a ramping mozog Start gombra, majd válassza ki a Ramp Start Magasság (S) opció [image], Majd határozza meg a kezdetét magassága a doboz alatt. Ha nem határozza meg a Földi Start Magasság (S) itt, a Safe Z szint az alapértelmezett.
  13. Az Anyag területen, kattintson a Setup gombot a Setup Job Méretek párbeszédpanelen.

    Győződjön meg arról, hogy a blokk mérete, a származás, az anyagi Z alaphelyzetből helyességét, majd kattintson az OK gombra. Ha módosítani szeretné valamelyik ezeket a beállításokat, lásd létrehozása modell .

  14. Ha nem akarjuk, hogy megtekintheti a szerszámpálya a 2D-s nézet ablakban kattintson a törölje a 2D-s kép készítése opciót [image].
    • Azt ajánljuk, hogy hozzon létre egy 2D-s nézet. Tudod mindig elrejteni a megtekintéséhez kattintson a 2D lehetőség a Show területén Toolpaths kezdőlapra.
  15. Írja be a nevét a szerszámpálya a Név mezőbe.
  16. Akkor most adja meg, mikor szeretné kiszámítani a szerszámpálya:

    Ha szeretné kiszámítani a szerszámpálya most, kattintson a gombra.

    A hágó használt gépet lépett helyezze képviseli sötétvörös rajzolt körül kijelölt vektor határán:

    A szerszámpálya előnézet nem jelenik meg, ha a 2D-s kép készítése opciót bejelölve [image].

    Most már szimulálni a szerszámpálya. A részleteket lásd Szimulált Toolpaths .

    • Ha szeretné kiszámítani a szerszámpálya egy későbbi időpontban, kattintson a Később gombra. A részletekért lásd a kiszámítása egységes szerszámpálya , és kiszámítása a tétel Toolpaths .
  17. Kattintson a Bezárás gombra, hogy visszatérjen a Toolpaths kezdőlapra.

Lásd még

Inlay varázsló

Létrehozása Pocket

Létrehozása a Hole

Létrehozása Lépcsőzetes Pocket

Létrehozása Lépcsőzetes lyuk

Létrehozása Egyenes beszúrása


Lyukat fúrni

A fúrás gomb [image] A 2D Toolpaths területe Toolpaths Főoldal lehetővé teszi, hogy lyukat fúrni. A méret a furatba határozza meg az átmérője a szerszám, amely során a megmunkálási folyamat.

Fúrás közben lyukak használhatja csipegessék fúrás csökkentésére chip csomagolás a lyukba. A szerszám fúró rövid távolságra a blokk az anyag, majd visszavonja. Minél mélyebb a lyuk, annál gyakoribb a fúró kell húzni (vagy pontozott), hogy hatékony legyen:

A kiválasztott eszköz visszahúzott a blokk anyag visszahúzódása Z szintet, amikor eléri a szintet megjelenik a Stepdown négyzetet a Tool területén az oldalt. A Stepdown is nevezik Peck távolság. Az eszköz ezt követően folyamatosan vágni mélyebbre a blokk anyag, amíg a finn mélység elérésekor, vagy a Stepdown születik újra. Az utóbbi esetben, az eszköz visszahúzódik a blokk anyag visszahúzódása "Z szinten ismételten. Ez a ciklus addig folytatódik, amíg a finn Mélység végül elérte.

Létrehozása lyukat fúrni a modell:

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Ha létre lyukat fúrni a kórokozók, jelölje ki a használni kívánt. A részleteket lásd kiválasztása Vektorok .

    Ha létre furatokat tól toolpaths, válassza ki a 2D szerszámpálya előnézetben, hogy a használni kívánt. A részleteket lásd kiválasztása Toolpaths .

  3. Kattintson a fúrás gomb [image] A 2D Toolpaths területe Toolpaths Főoldal megjelenítéséhez a fúrás oldalt.
  4. Határozza meg a mélységet (Z) a felületet, amelyen létre kívánja hozni a lyukat fúrni a Start Mélység mezőbe.
  5. Határozza meg a mélységet (Z) az aljára furatba a Befejezés Mélység mezőben.
  6. Ha meg akarjuk változtatni a magasságot, ahol a szerszám teszi a gyors között mozog, szerszámpálya szegmensek:
    • Először is, kattintson a [image] nyíl a gép biztonságos Z terület megjelenítéséhez a biztonságos Z doboz és a Home álláspont 's X, Y és Z dobozok.
    • Ezután meg kell határozni a magasságot a Safe Z mezőben.

      Ha azt szeretnénk, hogy meghatározza a Home álláspontja a megmunkálási eszközt:

    • Először is, meghatározza az X, Y és Z koordinátáit a saját helyzetét a hazai álláspont 's X, Y és Z dobozok.
    • Ezt követően, kattintson a [image] nyíl a gép biztonságos Z terület elrejteni a Safe Z doboz és a Home álláspont 's X, Y és Z dobozok.
  7. Kattintson a Select gombot a befejezése Tool területén az oldal-hoz nyit a Tool Database:

  8. Kattintson duplán a használni kívánt eszközt használni. ArtCAM Insignia bezárja a Tool Database és megjeleníti a kiválasztott eszköz leírása a befejezése Tool területen.

    Ha szeretné módosítani a megmunkálási paraméterek a kiválasztott eszközt, kattintson a [image] nyíl a befejezése Tool területen. További információkért lásd beállítása Megmunkálás paraméterek létrehozása szerszámpálya .

    Ha elkészült, kattintson a [image] nyilat, hogy elrejtse a megmunkálási paraméterek.

    • Azt ajánljuk, hogy hozzon létre egy 2D-s nézet. Tudod mindig elrejteni a megtekintéséhez kattintson a 2D lehetőség a Show területén Toolpaths kezdőlapra.
  9. Ha szeretnénk beállítani, ahol a lyukak fúrt a modellt, kattints az egyik Drill Központ ... rádiógomb [image]:
    • Kör vektorok - Válassza ezt a lehetőséget, ha a kiválasztott körök meghatározása helyzetét a furatokat.

      Ha szeretne ArtCAM Insignia felismerni alakzatok, amelyek nem teljesen kör alakú, határozza meg, hogy meddig alakzatot is eltér a tökéletes kört a Tolerancia mezőbe.

    • Minden vektor - Válassza ezt a lehetőséget, ha a kiválasztott bármely típusú vektor, nyitott vagy zárt. A fúrt lyukak középpontjában a fogókat, ami körülveszi a kiválasztott vektorok, függetlenül azok formájától.
    • Minden Vector csomópontok - válassza ezt a lehetőséget, hogy lyukat fúrni minden ponton (node) a kiválasztott vektor. Például, lyukakat kellene fúrni a tér minden sarkában, feltételezve, hogy nincsenek közbenső pontok bármelyike alapján négy oldalán.

      A részleteket a pontok, lásd behelyezése Point és szerkesztése Vector csomópontok .

    • Drill szerszámpálya elmerül - Válasszuk ezt a lehetőséget, hogy fúrjon egy lyukat, ha az alkalmazott eszközök, a kiválasztott szerszámpálya előnézet hogy a fejest mozog. A fejesugrás lépés látható cián a 3D nézet ablakban. További részletekért lásd a Rapid és a merülő mozgatja .
    • Ez az opció szürke, meg ha nem választott szerszámpálya előnézet a 2D-s nézet ablakban. A részleteket lásd kiválasztása Toolpaths .

      Define the distance above or below the base of the block at which you want to drill in the Offset Z box. Type a positive value if you want to set the bottom of the hole above the base of the block, and a negative value if you want to cut through it.

      A preview image appears in the 2D View window showing the position of the drill holes according to the Drill Centre of… option selected.

  10. To drill the holes using the peck drilling method:
    • First, click to select the Peck Drilling option [image] and display the Retraction Z box.
    • Next, define the retraction level in the Retraction Z box.
  11. In the Material area, click on the Setup button to display the Setup Job Dimensions dialog box.

    Make sure that the block dimensions, the origin and the material Z zero position are correct, and then click on the OK button. If you want to change any of these settings, see Creating a Model.

  12. If you do not want to preview the toolpath in the 2D View window, click to deselect the Create 2D Preview option [image].
    • It is recommended that you create a 2D preview. You can always hide it from view by clicking on the 2D option in the Show in area of the Toolpaths Home page.
  13. Type a name for the toolpath in the Name box.
  14. You can now specify when you want to calculate the toolpath:
    • If you want to calculate the toolpath now, click on the Now button.

      The passes used to machine the drill holes are represented by dark red circles drawn according to the selected Drill Centre of… option.

      The toolpath preview is not shown if the Create 2D Preview option is deselected [image].

      You can now simulate the toolpath. For details, see Simulating Toolpaths.

    • If you want to calculate the toolpath at a later time, click on the Later button. For details, see Calculating a Single Toolpath and Calculating a Batch of Toolpaths.
  15. Click on the Close button to return to the Toolpaths Home page.

See Also

Toolpaths

Profiling

2D terület Clearance

V-Bit Carving

ferde faragás

Engraving

Machine Vectors

Inlay Wizard


_Lingobit_Kezelése és módosítása Toolpaths

Kezelése és módosítása Toolpaths

Használhatja a Toolpaths Főoldal módosítására és kezelésére toolpaths melyet magunk hoztunk létre.

Lehet módosítani, illetve kezelni a szerszámpálya az alábbi módon:

  • Válassza ki a szerszámpálya előnézet.
  • Mozgatni, forgatni, illetve a tükör szerszámpálya. A részleteket lásd kiválasztása Toolpaths .
  • Másolása szerszámpálya .
  • Egyesítés toolpaths .
  • Osszuk toolpaths a panelek. A részleteket lásd létrehozása szerszámpálya panelek .
  • Add hozzá hidak a profilt át egy szerszámpálya.
  • Állítsa be a helyzetben a profilt át egy szerszámpálya.
  • Add hozzá vezető lépéseket , hogy a profil át egy szerszámpálya.
  • Állítsa be a megmunkálási, hogy bármely profil halad egy szerszámpálya.
  • Állítsa be a megmunkálási paraméterek eszköz alatt és után a szerszámpálya létrehozását.
  • Mentése szerszámpálya .
  • Szerkesztése szerszámpálya .
  • Törlése szerszámpálya .
  • Kiszámításához szerszámpálya önmagában vagy egy részét tétel. A részletekért lásd a kiszámítása egységes szerszámpálya , és kiszámítása a tétel Toolpaths .
  • Hozzon létre egy szerszámpálya összefoglalása , és kiszámítja a várható megmunkálási idő.
  • Kiegészítheti, módosíthatja vagy törölheti az eszközök a Tool Csoportok adatbázis .
  • Mentése szerszámpálya a sablont .
  • Töltsön egy szerszámpálya sablont .
  • Töltsön szerszámpálya adatokat mentett részeként modell fájlt.

Lásd még

Megmunkálás modellek

Segítségével Toolpaths

Toolpaths

Szimuláló Toolpaths


_Lingobit_Kiválasztása Toolpaths

Kiválasztása Toolpaths

Tudod manipulálni számított 2D vagy 3D toolpaths ugyanúgy, mint amit a vektorok ArtCAM Insignia.

Tudod átalakítani, másolni vagy profil szerkesztése átmegy egy szerszámpálya, feltéve, hogy a 2D-s kép jött létre során a számítási folyamat. Szerszámpálya előnézetek jelennek meg a 2D-s nézet ablakot, és csak a sötét piros.

Válasszon ki egy szerszámpálya előnézet a 2D-s nézet ablak:

  1. Győződjön meg róla, hogy van mód kiválasztása Vektorok [image]. A részleteket lásd kiválasztása Vektorok.
  2. Jelölje be az előnézet a szerszámpálya kívánt használni. A kiválasztott szerszámpálya előnézet színe kékre, és veszi körül a befoglaló téglalap formájában.

    Például, a megtekintéséhez a Profiling szerszámpálya alábbiakban látható:

    • Beállíthatjuk az alapértelmezett színe a kiválasztott szerszámpálya előnézet segítségével ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások.

Kiválasztásához több szerszámpálya megtekintéséhez a 2D-s nézet ablak:

  1. Győződjön meg róla, hogy van mód kiválasztása Vektorok [image]. A részleteket lásd kiválasztása Vektorok.
  2. Most már használhatja az alábbi módszerek kiválasztásához több szerszámpálya előnézet:
    • Kattintson és húzza a formában a befoglaló doboz körül a nézetben a toolpaths kívánt használni. A kiválasztott szerszámpálya előzetesek kék körülvett befoglaló téglalap formájában.
    • Tartsa lenyomva a Shift gombot a billentyűzeten, majd válassza ki az egyes szerszámpálya előnézetben, hogy a használni kívánt. A kiválasztott szerszámpálya előzetesek kék körülvett befoglaló téglalap formájában.

Lehet egyesíteni, szerkeszteni, menteni, törölni, számítására, hozzon létre egy sablont, vagy állítsa be a megmunkálás paramétereit eszköz segítségével toolpaths felsorolt Toolpaths a kezdőlapra.

Kiválasztásához szerszámpálya szerepel a Toolpaths Honlap:

  1. Kattintson a nevét a szerszám. Az eszköz neve kékkel kiemelve.

Lásd még

Kezelése és módosítása Toolpaths

Átalakítása Toolpaths

Másolás Toolpaths

Egyesülő Toolpaths

Létrehozása szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása Megmunkálás Rend

Beállítása Megmunkálás paraméterek egy eszköz

Mentése szerszámpálya

Szerkesztése szerszámpálya

Törlése Toolpaths

Kiszámítására egységes szerszámpálya

Kiszámításakor a tétel Toolpaths

Segítségével szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Létrehozása szerszámpálya sablon

Betöltése szerszámpálya sablon

Rakodási szerszámpálya adatok

Beállítása szerszámpálya Rend


_Lingobit_Átalakítása Toolpaths

Átalakítása Toolpaths

Akkor át toolpaths, feltéve, hogy a 2D-s kép jött létre során számítási folyamat. További információért, nézd minden toolpaths a Toolpaths .

Használhatja a több lehetőséget átalakítani toolpaths különböző módokon. Akkor:

  • Változtassuk meg a helyzetét, és eredetét szerszámpálya. A részleteket lásd meghatározása a Transform Origin és a Moving Toolpaths .
    • Ha szeretne másolatot készíteni a kiválasztott szerszámpálya az eredeti helyére, tartsuk lenyomva a Ctrl billentyűt, mielőtt azt.
  • Forgatás a szerszámpálya .
    • Ha szeretne másolatot készíteni a kiválasztott szerszámpálya az eredeti helyére, tartsuk lenyomva a Ctrl billentyűt, mielőtt forgatva.
  • Tükör a szerszámpálya .

Mindezek a transzformációs lehetőségek állnak rendelkezésre, ha a Transform szerszámpálya (ek) oldal jelenik meg az asszisztens ablakban.

  • Nem tudja átalakítani a szerszámpálya használata nélkül szerszámpálya előnézet. Győződjön meg arról, hogy a 2D-s kép készítése mindig be van kapcsolva [image] amikor létrehoz egy szerszámpálya.

Az oldal megjelenítéséhez az asszisztens ablakban:

  1. Válassza ki az előnézet a szerszámpálya kívánt át. A részleteket lásd kiválasztása Toolpaths .
  2. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  3. Kattintson a szerszámpálya Átalakítás gomb [image] A 2D Toolpaths területen.

Azt is megteheti, megjeleníteni az oldalt használó minden szerszámpálya előnézet megjelenik a 2D-s nézet ablak:

  1. Válassza ki az előnézet a szerszámpálya kívánt át. A részleteket lásd kiválasztása Toolpaths .
  2. Kattintson a jobb gombbal a szerszámpálya megjelenítéséhez a szerszámpálya Szerkesztés menü, majd kattintson a szerszámpálya átalakítása lehetőséget.

A Transform szerszámpálya (ek) az oldal négy területen:

  • Helyzete és eredete - Ez a terület lehetővé teszi, hogy megadjuk a származás, ahol a kiválasztott szerszámpálya átalakul. A részleteket lásd meghatározása átalakítása Origin .
  • Forgatás - Ez a terület lehetővé teszi a spin a kiválasztott szerszámpálya körül modell X és az Y-tengely.
  • Move - Ez a terület lehetővé teszi, hogy mozog a kiválasztott szerszámpálya egy új pozíciót a modell.
  • Tükör - Ez a terület lehetővé teszi, hogy a fordított irányban a kiválasztott szerszámpálya akár eredeti helyzetébe.

Lásd még

Kezelése és módosítása Toolpaths

Kiválasztása Toolpaths

Másolás Toolpaths

Egyesülő Toolpaths

Létrehozása szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása Megmunkálás Rend

Beállítása Megmunkálás paraméterek egy eszköz

Mentése szerszámpálya

Szerkesztése szerszámpálya

Törlése Toolpaths

Kiszámítására egységes szerszámpálya

Kiszámításakor a tétel Toolpaths

Segítségével szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Létrehozása szerszámpálya sablon

Betöltése szerszámpálya sablon

Rakodási szerszámpálya adatok

Beállítása szerszámpálya Rend


_Lingobit_Meghatározza a Transform eredete

Meghatározza a Transform eredete

Ön tudja átalakítani a kiválasztott szerszámpálya képest meghatározott származási segítségével helyzete és eredete területe a Transform szerszámpálya (ek) oldal.

, Hogy meghatározza a származási kívánt át a kiválasztott szerszámpálya:

  1. Válassza ki az előnézet a szerszámpálya kívánt át. A részleteket lásd kiválasztása Toolpaths .
  2. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  3. Kattintson a szerszámpálya Átalakítás gomb [image] A 2D Toolpaths terület megjelenítéséhez a Transform szerszámpálya (ok) oldal.
  4. Az értékek az X és Y doboz megjeleníti az aktuális helyzetét eredetű. Adjuk meg az új eredetű, amelyről szeretné átalakítani a kiválasztott vektoros objektum az alábbi módokon:
    • Kattintson bármelyik öt rádiógomb [image] A téglalap ábrán beállíthatjuk, hogy a származási egyike annak az öt előre beállított pozíciók. Koordinátái a kívánt pozícióba jelennek meg az X és Y dobozok.
    • Adjuk meg az X és Y koordinátáit a pozíció szeretne beállítani, mint az eredet az X és Y dobozok.
  5. Kattintson az Alkalmaz gombra az alján az oldalon adhatjuk meg az új eredetét.
  6. Kattintson az OK gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Átalakítása Toolpaths

Mozgó Toolpaths

Forgó Toolpaths

Tükrözés Toolpaths


_Lingobit_Mozgó Toolpaths

Mozgó Toolpaths

Tudod újra állítani a szerszámpálya háromféle módon használja a helye és származása és mozgatása területén a Transform szerszámpálya (ek) oldalon:

  • Segítségével egyedi koordinálja.
  • Csúszkák segítségével.
  • Nem tudja mozgatni a szerszámpálya használata nélkül szerszámpálya előnézet. Győződjön meg arról, hogy a 2D-s kép készítése mindig a kiválasztott [image] amikor létrehoz egy szerszámpálya.

-Hoz mozog egy szerszámpálya, hogy egy adott helyzetben:

  1. Válassza ki az előnézet a szerszámpálya kívánt át. A részleteket lásd kiválasztása Toolpaths .
  2. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  3. Kattintson a szerszámpálya Átalakítás gomb [image] A 2D Toolpaths terület megjelenítéséhez a Transform szerszámpálya (ok) oldal.
  4. Ha meg szeretné tartani a kiválasztott szerszámpálya az eredeti helyére, és csak szeretnénk áthelyezni egy példányát, jelölje be a Copy szerszámpálya (ek) lehetőség [image].
  5. Állítsa be a pozícióját a kiválasztott szerszámpálya használja a következő módszerek:
    • Az álláspont és a terület eredete, határozza meg az X és Y koordinátáit a pozíciót, amelybe át szeretné helyezni az eredete a kiválasztott szerszámpálya.
    • A Move területen meg kell határozni, hogy meddig szeretnénk mozgatni a kijelölt szerszámpálya mentén X-tengely a Move X mezőbe, majd meghatározza, hogy meddig szeretnénk mozgatni, hogy végig az Y-tengely az áthelyezési Y mezőbe.
    • A Move területen kattintson és húzza a Move X és Y csúszkák mozgatása, amíg a szerszámpálya van a kívánt helyzetbe.
  6. Ha szeretne létrehozni egy előnézeti kép mutatja az új helyzetben a kiválasztott szerszámpálya, kattintson az Előnézet gombra.
  7. Kattintson az Alkalmaz gombra, hogy helyezheti a kiválasztott szerszámpálya.
  8. Kattintson az OK gombra, hogy visszatérjen az asszisztens 's kezdőlapra.
    • Ön is mozgathatja a szerszámpálya, ha az egeret kurzort közepén a szerszámpálya által meghatározott a befoglaló négyzetet, majd kattintson és húzza a helyére.
    • Ha szeretne másolatot készíteni a kiválasztott szerszámpálya az eredeti helyére, tartsuk lenyomva a Ctrl billentyűt, mielőtt azt.

Lásd még

Átalakítása Toolpaths

Meghatározza a Transform eredete

Forgó Toolpaths

Tükrözés Toolpaths


Rotating Toolpaths

Forgó Toolpaths

Tudod forgatni a szerszámpálya kétféle módon használja a Forgatás területe Transform szerszámpálya (ek) oldal.

  • Segítségével egy adott szögben.
  • A csúszka segítségével.
  • Nem tudja forgatni a szerszámpálya használata nélkül szerszámpálya előnézet. Győződjön meg arról, hogy a 2D-s kép készítése mindig a kiválasztott [image] amikor létrehoz egy szerszámpálya.

Elforgatni a szerszámpálya:

  1. Válassza ki az előnézet a szerszámpálya kívánt forgatni. A részleteket lásd kiválasztása Toolpaths .
  2. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  3. Kattintson a szerszámpálya Átalakítás gomb [image] A 2D Toolpaths terület megjelenítéséhez a Transform szerszámpálya (ok) oldal.
  4. Győződjön meg arról, hogy a származási, amely szeretné forgatni a kiválasztott szerszámpálya helyes. A részleteket lásd meghatározása átalakítása Origin .

    Ha szeretné használni az egeret meg a származási forgás:

    • Először is, jelölje be a Pick pont rádió gomb [image]. Új X és Y dobozok alatt jelennek meg a lehetőséget, míg az alapértelmezett X és Y dobozok a helye és származási területen a szürke-out.
    • Következő, mozgassa a [image] kurzort a helyzet a 2D-s nézet a használni kívánt, majd kattintson. A [image] ikon jelzi az új származási forgatás és koordinátáit jelenik meg az X és Y dobozok.
  5. Ha meg szeretné tartani a kiválasztott szerszámpálya az eredeti helyére, és csak szeretné forgatni egy példányát, jelölje be a Copy szerszámpálya (ek) lehetőség [image].
  6. A Forgatás területen, meg az elfordulási szög segítségével az alábbi módszerekkel:
    • Adjuk meg a szög fokban a dobozban.
    • Kattintson és húzza a csúszkát a megfelelő irányba. Húzza a jobb, ha szeretné forgatni a kiválasztott szerszámpálya óramutató járásával megegyező irányban. Húzza balra, ha szeretné forgatni a kiválasztott szerszámpálya óramutató járásával ellentétes irányba.
  7. If you want to create a preview image showing how the selected toolpath looks when rotated, click on the Preview button.
  8. Click on the Apply button to rotate the selected toolpath.
  9. Click on the OK button to return to the Assistant's Home page.
  • You can also rotate a toolpath if you click and drag on the rotation handle which appears in the centre of the toolpath, as defined by its bounding box, when it is selected.
  • If you want to make a copy of the selected toolpath in its original position, hold down the Ctrl key on your keyboard before rotating it.

See Also

Transforming Toolpaths

Defining the Transform Origin

Moving Toolpaths

Mirroring Toolpaths


_Lingobit_Tükrözés Toolpaths

Tükrözés Toolpaths

Akkor fordított irányban a szerszámpálya eredeti pozíciójától gombjaival a Transform szerszámpálya (ek) oldal.

  • Nem tud a tükörbe szerszámpálya használata nélkül szerszámpálya előnézet. Győződjön meg arról, hogy a 2D-s kép készítése mindig be van kapcsolva [image] amikor létrehoz egy szerszámpálya.

A tükör a szerszámpálya:

  1. Válassza ki az előnézet a szerszámpálya kívánt tükör. A részleteket lásd kiválasztása Toolpaths .
  2. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  3. Kattintson a szerszámpálya Átalakítás gomb [image] A 2D Toolpaths területe Toolpaths Főoldal megjelenítéséhez a Transform szerszámpálya (ek) oldal.
  4. Győződjön meg arról, hogy a származási kívánt tükör a kiválasztott szerszámpálya helyes. A részleteket lásd meghatározása átalakítása Origin .
  5. Ha meg szeretné tartani a kiválasztott szerszámpálya az eredeti helyére, és csak szeretnénk áthelyezni egy példányát, jelölje be a Copy szerszámpálya (ek) lehetőség [image].
  6. A Mirror területén, válassza az alábbi módszerek tükrözi a kiválasztott szerszámpálya:
    • Kattintson a Mirror X gombot, ha szeretné tükör a kiválasztott szerszámpálya az X értékét a jelenlegi eredetét. Ez jelenik meg az X mezőbe a helye és származási területen. Változtatni az X eredetét a kiválasztott szerszámpálya, lásd meghatározása átalakítása Origin .
    • Kattintson a Mirror Y gombot, ha szeretné tükör a kiválasztott szerszámpálya az y értéke a jelenlegi eredetű. Ez jelenik meg az X mezőbe a helye és származási területen. Változtatni az Y eredetét a kiválasztott szerszámpálya, lásd meghatározása átalakítása Origin .
  7. Kattintson az Alkalmaz gombra, hogy tükröt a kiválasztott szerszámpálya.
  8. Kattintson az OK gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Átalakítása Toolpaths

Meghatározza a Transform eredete

Mozgó Toolpaths

Forgó Toolpaths


_Lingobit_Másolás Toolpaths

Másolás Toolpaths

Másolhatjuk toolpaths, feltéve, hogy a 2D-s kép jött létre során a számítási folyamat. Szerszámpálya előnézetek jelennek meg a 2D-s nézet ablakban csak. További információért, nézd minden toolpaths a Toolpaths .

Tudod teremt egy példányt, vagy egy szerszámpálya két szabályos minták egy szerszámpálya előnézet segítségével szerszámpálya másolása oldal.

  • Nem tudja másolni a szerszámpálya használata nélkül szerszámpálya előnézet. Győződjön meg arról, hogy a 2D-s kép készítése mindig be van kapcsolva [image] amikor létrehoz egy szerszámpálya.

Az oldal megjelenítéséhez az asszisztens ablakban:

  1. Válassza ki az előnézet a szerszámpálya, hogy a másolni kívánt. A részleteket lásd kiválasztása Toolpaths .
  2. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  3. Kattintson a Másolás gombra szerszámpálya [image] A 2D Toolpaths területen.

Azt is megteheti, megjeleníteni az oldalt használó minden szerszámpálya előnézet megjelenik a 2D-s nézet ablak:

  1. Válassza ki az előnézet a szerszámpálya, hogy a másolni kívánt. A részleteket lásd kiválasztása Toolpaths .
  2. Kattintson a jobb gombbal a szerszámpálya megjelenítéséhez a szerszámpálya Szerkesztés menü, majd kattintson a Másolás szerszámpálya lehetőség.

Három lehetőség áll rendelkezésre a másolás toolpaths a Másolás szerszámpálya oldalt:

  • Copy - Ez az opció lehetővé teszi, hogy egy példányt a kijelölt szerszámpálya, és illessze be azt egy konkrét helyzetben. A részletekért lásd a létrehozása egy példányt .
  • Block Másolás - Ez az opció lehetővé teszi, hogy több példányban kiválasztott szerszámpálya a grid formátumban. A részletekért lásd létrehozása Block Copy .
  • Forgatás Másolás - Ez az opció lehetővé teszi, hogy több példányban kiválasztott szerszámpálya egy kör alakú minta segítségével a felhasználó által megadott elfordulási középpontja. A részletekért lásd létrehozása Forgatás Copy .

Lásd még

Kezelése és módosítása Toolpaths

Kiválasztása Toolpaths

Átalakítása Toolpaths

Egyesülő Toolpaths

Létrehozása szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása Megmunkálás Rend

Beállítása Megmunkálás paraméterek egy eszköz

Mentése szerszámpálya

Szerkesztése szerszámpálya

Törlése Toolpaths

Kiszámítására egységes szerszámpálya

Kiszámításakor a tétel Toolpaths

Segítségével szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Létrehozása szerszámpálya sablon

Betöltése szerszámpálya sablon

Rakodási szerszámpálya adatok

Beállítása szerszámpálya Rend


_Lingobit_Létrehozása egyetlen példányban

Létrehozása egyetlen példányban

Tudod teremt egy példányt a kiszámított szerszámpálya.

  • Nem tudja másolni a szerszámpálya használata nélkül szerszámpálya előnézet. Győződjön meg arról, hogy a 2D-s kép készítése mindig be van kapcsolva [image] amikor létrehoz egy szerszámpálya.

Másolni a szerszámpálya:

  1. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's kezdőlapra.
  2. Válassza ki az előnézet a szerszámpálya, hogy a másolni kívánt. A részleteket lásd kiválasztása Toolpaths .
  3. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  4. Kattintson a Másolás gombra szerszámpálya [image] A 2D Toolpaths terület megjelenítéséhez a Másolás szerszámpálya oldalt.
  5. Kattintson a Másolás gombra rádió [image] megjelenítéséhez a beállításait.
  6. Adjuk meg a távolságot szeretne beállítani között a kiválasztott szerszámpálya és annak másolatának, valamint az X-tengely az X Offset mezőbe.

    Az X és Y kompenzálja, hogy meghatározzák meg a távolságot, amikor az egyes másolatát szerszámpálya jön létre, a bal alsó sarokban az előző másolatot a blokk.

    • Beállíthatjuk, hogy ellensúlyozzák közötti távolság minden példányának segítségével pozitív vagy negatív értéket. Hozzon létre egy másolatot a jobb és magasabb a kiválasztott szerszámpálya, írja be a pozitív értékek az offset rovatban például 90.hogy hozzon létre egy blokkot példányban balra és alatta a kiválasztott szerszámpálya, írja negatív értékek az offset dobozok pl. -90.
  7. Adjuk meg a távolságot szeretne beállítani között a kiválasztott szerszámpálya és annak másolatának, valamint az Y-tengely az Y Offset mezőbe.
  8. Kattintson az Alkalmaz gombra, hogy hozza létre az új szerszámpálya példányt.
  9. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Másolás Toolpaths

Létrehozása Block Copy

Létrehozása Forgatás Copy


_Lingobit_Létrehozása Block Copy

Létrehozása Block Copy

Gyártása során több példányban kiválasztott szerszámpálya egy grid formátumban, ArtCAM Insignia lehetővé teszi, hogy a távolságot és az irányt, ahol minden egyes példányt a kijelölt szerszámpálya jön létre, minden a négy szélén az előző másolatot a blokk.

  • Létrehozásakor a blokk másolatát térség Clearance szerszámpálya, győződjön meg arról, hogy a meghatározott rés vagy offset között egyes példányt a blokk nagyobb átmérőjű a vágószerszám. Ellenkező esetben a támogatás nem lesz elegendő az eszköz egyértelmű egyes területek átfedés nélkül.

A következő példában, a blokk másolatát egyesült szerszámpálya jelenik meg:

Előtt ...

Után ...

További információk a egyesített toolpaths, lásd egyesítése Toolpaths.

Hogy hozzon létre egy blokkot példányban a grid formátumban:

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Kattintson a Másolás gombra szerszámpálya [image] A szerszámpálya Műveleti terület megjelenítéséhez szerszámpálya másolása oldal.
    • Akkor is megjeleníti a szerszámpálya másolása oldalt, ha jobb gombbal a kiválasztott 2D szerszámpálya előnézet megjelenítéséhez a szerszámpálya szerkesztése menü, majd kattintson a Másolás opciót szerszámpálya
  3. Kattintson a Másolás Block választógombra [image] megjelenítéséhez a beállításait.
  4. Győződjön meg arról, hogy a toolpaths, hogy blokkolni kívánt másolatban látható a 3D nézet ablak:
    • Ha blokkolni szeretne másolni egy adott szerszámpálya, megjelenítése a 3D-s választás mellett a nevét kell kiválasztani.
    • Ha nem szeretne blokkolni másolni egy adott szerszámpálya, megjelenítése a 3D-s választás mellett a nevét kell kiválasztva.

      A következő példában a Show 3D lehetőség mindhárom toolpaths van jelölve, ami azt jelenti, hogy az összes felsorolt toolpaths látható, az alábbiak szerint:

  5. Válassza ki a módszert használni kívánt beállítani a távolságot az egyes példányt a blokk:

    Távolságokat ellentételezések ...

    Távolságok vannak hiányosságok ...

    • A távolságok ellentételezi az opció lehetővé teszi, hogy a távolságot, amikor az egyes másolatát szerszámpálya jön létre, a bal alsó sarokban az előző másolatot a blokk. Az általános közötti távolság megegyezik az egyes példányt a magassága vagy szélessége a vektor és a rés. A távolságok ellentételezi választógombra [image] az alapértelmezett beállítás.
    • Kattintson a távolságokat hiányosságok opcióval beállíthatjuk a távolságot és irányát, amikor az egyes másolatát szerszámpálya jön létre, akár bármely négy szélén az előző példánya a blokk. Az általános közötti távolság minden egyes példány megegyezik a meghatározott hiány. Kattintson a távolságok vannak hiányosságok választógombra [image] megjelenítéséhez a beállításait.

      Ha kiválasztotta a távolságokat kompenzáció lehetőség:

    • Először is, meghatározza a távolságot szeretne beállítani között egyes példányt mentén X-tengely az X Offset mezőbe.
    • Ezután meg kell határozni a távolságot szeretne beállítani között egyes példányt mentén az Y-tengely az Y Offset mezőbe.
    • Beállíthatjuk, hogy ellensúlyozzák közötti távolság minden példányának segítségével pozitív vagy negatív értéket. Hogy hozzon létre egy blokkot példányban jobbra és felfelé a kiválasztott szerszámpálya, írja pozitív értékek az offset rovatban például 90.hogy hozzon létre egy blokkot példányban balra és alatta a kiválasztott szerszámpálya, írja negatív értékek az offset dobozok pl. -90.
    • Végül meg kell határozni az összes példányszám meghatározása révén a sorok és oszlopok kívánt létrehozni a száma Sorok és oszlopok száma dobozok.

      Ha kiválasztotta a távolságokat hiányosságok lehetőség:

    • Először is, meghatározza a szélessége közötti szakadék minden további példányt a kijelölt szerszámpálya mentén X-tengely az X Gap mezőbe.
    • Ezután meg kell határozni a szélessége közötti szakadék minden további példányt a kijelölt szerszámpálya mentén az Y-tengely az Y Gap mezőben.
    • Most meg kell határozni az összes példányszám mellett gépelés a sorok és oszlopok kívánt létrehozni a száma Sorok és oszlopok száma dobozok.
    • Végül, az irányt, amelyben létre szeretné hozni a blokk Példányszám:

      A Másolás balról jobbra gomb [image] lehetővé teszi, hogy másolja a kiválasztott szerszámpálya jobbra végig az X-tengely.

      A Másolás jobbról balra gomb [image] lehetővé teszi, hogy másolja a kiválasztott szerszámpálya balra végig az X-tengely.

    • Akkor válthat a Másolás balról jobbra, majd a Másolás jobbról balra irányban gombra kattintva amelyik jelenleg látható.

      A Másolás alulról felfelé gombot [image] lehetővé teszi, hogy másolja a kiválasztott szerszámpálya felfelé mentén az Y tengelyen.

      A Másolás fentről lefelé gombot [image] lehetővé teszi, hogy másolja a kiválasztott szerszámpálya lefelé mentén az Y tengelyen.

    • Akkor válthat a Másolás lentről felfelé, majd a Másolás fentről lefelé irányban gombra kattintva amelyik jelenleg látható.
  6. Ha meg szeretné egyesíteni az összes kiválasztott toolpaths és a hozzájuk tartozó nyomtatott példányban egyetlen szerszámpálya:
    • Először is, előnyben toolpaths segítségével [image] és [image] nyíl gombok. Jelölje be a nevét a szerszámpálya a listában kívánt előtérbe, majd a megfelelő nyilat meg álláspontját a listában. A sorrendet, amely a toolpaths szerepel az oldalon tükrözi a megmunkálási sorrendje toolpaths alkotó egyesült szerszámpálya. A szerszámpálya az élen az első kíván megmunkálni, és így tovább.
    • Következő, jelölje be az Egyesítés eredménye lehetőség [image]. A Név mezőben jelenik meg.
    • Végül, írja be a nevét az új, összevont szerszámpálya a Név mezőbe.

      A mi példánkban, az egyesült szerszámpálya neve Egyesített.

  7. Kattintson az Alkalmaz gombra, hogy hozza létre az új blokk toolpaths.
    • Ha a Megjelenítés a 3D-s választás mellett bármely toolpaths szerepel a Toolpaths Címoldal nem választott, egy üzenet jelenik meg:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

      Kattintson az OK gombra, zárja be az üzenet mezőbe, majd győződjön meg arról, hogy a Show 3D lehetőség mellett az egyes toolpaths, hogy blokkolni kívánt példány kiválasztva.

      A mi példánkban, a blokk a másolt toolpaths jelenik meg a 2D-s nézet az alábbiak szerint:

      Előtt ...

      Után ...

      Az Egyesített szerszámpálya helyettesíti minden egyes toolpaths korábban már szerepelt az oldalon:

  8. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Másolás Toolpaths

Létrehozása egyetlen példányban

Létrehozása Forgatás Copy


_Lingobit_Létrehozása Forgatás Copy

Létrehozása Forgatás Copy

Lehet, hogy több példányban szerszámpálya egy kör alakú minta segítségével a felhasználó által meghatározott elfordulási középpontja.

Az alábbi példában, a forgatás másolatát egyesült szerszámpálya jelenik meg:

Előtt ...

Után ...

További információk a egyesített toolpaths, lásd egyesítése Toolpaths .

Elforgatni másolása szerszámpálya:

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Kattintson a Másolás gombra szerszámpálya [image] A 2D Toolpaths terület megjelenítéséhez a Másolás szerszámpálya oldalt.
  3. Kattintson a Forgatás Másolás választógombra [image] megjelenítéséhez a beállításait.
  4. Győződjön meg arról, hogy a toolpaths kívánt forgatni másolatban látható a 3D nézet ablak:
    • Ha szeretné forgatni másolni egy adott szerszámpálya, megjelenítése a 3D-s választás mellett a nevét kell kiválasztani.
    • Ha nem szeretné forgatni másolni egy adott szerszámpálya, megjelenítése a 3D-s választás mellett a nevét kell kiválasztva.

      A példában a Show 3D lehetőség mindhárom toolpaths van jelölve, ami azt jelenti, hogy az összes felsorolt toolpaths látható, az alábbiak szerint:

  5. Határozza meg a származása körüli elforgatás kívánt forgatni a kiválasztott szerszámpálya. Akkor vagy:
    • Adjuk meg az X és Y koordinátáit a származási rotációs mind a forgatás Központ X és Y Rotation Központ dobozok.

      A példában az X-eredet meghatározása szerint az 52. és az Y-származási meghatározás szerint 48.

    • Jelölje be a Pick Központ egér lehetőséggel [image] Tolja a [image] kurzort a pont a modell (a fehér része) szeretnénk használni, mint a származási forgás, majd válassza ki.
  6. Adjuk meg az elfordulási szög:
    • Ha szeretné forgatni azt követő minden példányát a kiválasztott szerszámpálya egy bizonyos szögben, jelölje be a bevetési rádiógombot [image], Majd meghatározzák az elfordulási szög fokban a dobozban.

      Írjon be egy pozitív érték forgatni a kiválasztott szerszámpálya óramutató járásával megegyező irányban. Írjon be egy negatív értéket forgatni a kiválasztott szerszámpálya óramutató járásával ellentétes irányba.

      A mi példánkban, az egyesült szerszámpálya elfordul 90 °-os lépésekben.

    • Ha szeretné forgatni minden példányt a kijelölt szerszámpálya egyenletesen a megadott szög, jelölje be a Teljes rádiógombot [image], Majd határozza meg a szög fokban a dobozban.
  7. Adjuk meg az összes példányszám kívánt létrehozni az objektumok száma mezőben.

    A mi példánkban, három példányban jön létre.

  8. Kattintson az Alkalmaz gombra, hogy hozza létre az új kör alakú minta toolpaths.
    • Ha a Megjelenítés a 3D-s választás mellett bármely toolpaths szerepel a Toolpaths Címoldal nem választott, egy üzenet jelenik meg:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

      Kattintson az OK gombra, zárja be az üzenet mezőbe, majd győződjön meg arról, hogy a Show 3D lehetőség mellett az egyes toolpaths, hogy blokkolni kívánt példány kiválasztva.

  9. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Másolás Toolpaths

Létrehozása egyetlen példányban

Létrehozása Block Copy


_Lingobit_Egyesülő Toolpaths

Egyesülő Toolpaths

Tudod egyesíteni a különböző számítani toolpaths egyetlen, elkerülve annak szükségességét, hogy az eszköz többször is visszatér a Home helyzetbe megmunkálás őket külön-külön. Egyesülő toolpaths takarít megmunkálási időt és csökkenti a kopást vágószerszámok.

  • Nem tudja egyesíteni toolpaths használata nélkül szerszámpálya bemutató. Győződjön meg arról, hogy a 2D-s kép készítése mindig be van kapcsolva [image] amikor létrehoz egy szerszámpálya.

Az alábbi példában látható a szerszám mozgását össze a három különálló toolpaths, amelyek mindegyike használ 3mm vége Mill (1 / 8 Inch End Mill). Után mindhárom toolpaths már egyesült, akkor láthatjuk, hogy a szám a gyors lépések között a Home helyzet és a Safe Z szintje jelentősen csökken. További információk a szerszám mozgását, lásd megtekintése szerszámpálya.

Külön Toolpaths ...

Egyesített szerszámpálya ...

Billentyűt a szerszámpálya egyesítése oldalt a helyettes ablakban:

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Kattintson a szerszámpálya egyesítése gomb [image] A 2D Toolpaths területen.

Azt is megteheti, megjeleníteni az oldalt használó minden szerszámpálya előnézet megjelenik a 2D-s nézet ablak:

  1. Válassza ki az előnézet a szerszámpálya kívánt egyesíteni másokkal. A részleteket lásd kiválasztása Toolpaths .
  2. Kattintson a jobb gombbal a szerszámpálya megjelenítéséhez a szerszámpálya Szerkesztés menü, majd kattintson a Körlevél szerszámpálya opciót.
    • Egyszer kiválasztása toolpaths vonták össze, nem lehet szétválasztani őket, vagy szerkeszteni a csoport. Meg kell menteni a modell előtt összefonódásban részt vevő bármely toolpaths vagy válasszon a megőrzése eredeti toolpaths lehetőség [image] A szerszámpálya egyesítése oldalt. Ily módon, ha hibát történik, akkor vissza a toolpaths eredeti állapotát. A részleteket a megtakarítási modell, lásd mentése a modell .

Összevonására választékát toolpaths:

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Kattintson a szerszámpálya egyesítése gomb [image] A 2D Toolpaths terület megjelenítéséhez szerszámpálya egyesítése oldalt.
  3. Válassza ki a nézetben a toolpaths kívánt egyesül egymással. A részleteket lásd kiválasztása Toolpaths .
    • Ha szeretné, hogy az egyesült toolpaths kell megmunkálni a sorrendben, amelyben azokat a kiválasztott, ügyeljen arra, hogy jelölje ki azokat a megfelelő sorrendben. Például a profil megy általában kiválasztva utolsó.
  4. A összevonása Rend területen, válassza ki, hogy milyen sorrendben szeretné az egyesült toolpaths kell megmunkálni:
    • Kiválasztott - Kattintson erre a választógombra [image] Ha szeretné, hogy az egyesült toolpaths kell megmunkálni a sorrendben kerültek kiválasztásra.
    • Automatikus - Kattintson erre a választógombra [image] Ha akarod ArtCAM Insignia kiszámítani, hogy milyen sorrendben kerülnek a toolpaths megmunkálni, megtalálja a legrövidebb út között.
    • Automatikus, profilok Utoljára - Kattintson erre a választógombra [image] Ha akarod ArtCAM Insignia kiszámítani, hogy milyen sorrendben kerülnek a toolpaths megmunkálni, megtalálja a legrövidebb út egymás között, de mindig olyan megmunkálási profilt áthalad utolsó.
  5. Ha szeretne egy példányt a toolpaths eredeti állapot előtt egyesülő, jelölje be a megőrzése eredeti toolpaths lehetőség [image].
  6. Adjon nevet az új szerszámpálya a Név mezőbe.
  7. Kattintson a számítása gombra egyesíteni a kiválasztott toolpaths egyetlen szerszámpálya.

    A folyamatjelző sáv alatt jelenik meg a 2D-s nézet ablakban jelzi az elért előrehaladást az egyesülő toolpaths.

    Ha nem szerszámpálya előnézet kiválasztása, a következő üzenet jelenik meg:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    Kattintson az OK gombra, zárja be az üzenet mezőbe, majd ismételje meg a lépéseket.

  8. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Kezelése és módosítása Toolpaths

Kiválasztása Toolpaths

Átalakítása Toolpaths

Másolás Toolpaths

Létrehozása szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása Megmunkálás Rend

Beállítása Megmunkálás paraméterek egy eszköz

Mentése szerszámpálya

Szerkesztése szerszámpálya

Törlése Toolpaths

Kiszámítására egységes szerszámpálya

Kiszámításakor a tétel Toolpaths

Segítségével szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Létrehozása szerszámpálya sablon

Betöltése szerszámpálya sablon

Rakodási szerszámpálya adatok

Beállítása szerszámpálya Rend


_Lingobit_Létrehozása szerszámpálya panelek

Létrehozása szerszámpálya panelek

Akkor a gép tervezési nagyobb az ágy mérete van router, vagy nagyobb, mint a panelek anyagok, amelyek jelenleg rendelkezésre állnak. ArtCAM Insignia osztja kiszámítani toolpaths szakaszokra, így gép külön panel anyag egyenként, majd a darabot, hogy valamennyit, vagy a gép egyetlen vizsgálóbizottság anyag nagyobb, mint a router ágy méretű szakaszában, újrapozícionálása a panel a router ágy amíg minden szakasz már megmunkálni.

  • Ahhoz, hogy használni szerszámpálya burkolattal, a munka származási kell beállítani, hogy a bal alsó sarokban a modell. A részletekért lásd létrehozása modell .

A részleteket használatáról iránymutatásokról, lásd használata iránymutatásokat .

Létrehozása szerszámpálya panelek:

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Győződjön meg arról, hogy az előnézetben a toolpaths kívánt alkossatok panelek jelennek meg a 2D-s nézet ablakban.
    • Jelölje be a Megjelenítés a 2D-s lehetőség mellet a rejtett toolpaths szerepel a Toolpaths Főoldal tegyék láthatóvá [image].
  3. Kattintson a szerszámpálya Panelling [image] gombot a szerszámpálya Műveleti terület megjelenítéséhez ArtCAM szerszámpálya Panelling oldalon.
  4. A Standard Panel mérete területén, meghatározza a szélessége és magassága a rendelkezésre álló panelek anyag, vagy a méret a router-szoba (a kettő közül talán a korlátozó tényező a munka), segítségével a Szélesség és a Magasság mezőkben, majd kattintson a Update gomb panelek.

    Ha azt szeretnénk, hogy a szerszámpálya lépheti túl a felső és jobb szélét a testület anyagi, határozza meg a maximális távolságot overcut a Overcut távolság mezőbe.

    Iránymutatásokat készített a 2D-s nézet, hogy képviselje az egyes panel méretét, vagy a router-szoba is.

    • Győződjön meg arról, hogy a méretei útválasztó lehetővé teszi, hogy húzza a panelek anyagot használni kívánt szerte az ágyban.

      Például előfordulhat, hogy csak akkor szerezhet panelek anyag, amelynek magassága és szélessége 500 mm (19.7 ").

  5. A Panel Számok területen, használja a gombokat meg a sorrendet, amely szerint a panelek vannak számozva:
    • Kattints a [image] gombot a szám panelek függőlegesen.
    • Kattints a [image] gombot a szám panelek vízszintesen.
    • A példában a számított toolpaths oszlanak hat szakaszok és számozott vízszintesen. Ezek jelennek meg az alábbiak szerint:

      A panel mérete területen, láthatjuk a méretei a panel és a szükséges ellensúlyozni a megmunkálási folyamat során. Az offset az a távolság, amely mentén a panel kell húzni az egész router-ágy, vagy elhelyezni, hogy a feladat eredetét, annak érdekében, hogy a gép a teljes design.

      A mi példánkban, a teljes munka méretei 1120 mm (44,1 ") x 630 mm (24,8"). A rendelkezésre álló panelek anyag intézkedés 500 mm (19.7 ") x 500 mm (19.7"). Ez azt jelenti, hogy a munka szükségessé hat panelek anyag.

  6. Amikor csak lehetséges, meg kell tartalmaznia szakaszai részletesen szerszámpálya egyetlen panel integritásának megőrzése a teljes tervezési, amikor az egyes megmunkált panelek végül össze. Ehhez meg kell szerkeszteni a iránymutatásokat készül, hogy képviselje a panel szükség. A részleteket, a szerkesztési irányelveket, lásd használata iránymutatásokat .
    • Szerkesztése közben iránymutatások fontos megjegyezni, hogy minden szerszámpálya testület továbbra is egyenlő vagy kisebb, mint a fizikai mérete a panelek anyag áll rendelkezésre, vagy a router-ágy használt megmunkálási a design.

      A példában az iránymutatásokat helyezni annak érdekében, hogy a szöveg a design megmunkált szerte legkevesebb panelek lehetséges és úgy, hogy minden szó osztatlan.

  7. Ha szeretné kinyomtatni a szükséges adatokat a gép szerszámpálya panelek pontosan:
    • Először is, kattintson a Display Panel Info gombot a ArtCAM szerszámpálya Panelling ablakot. Ez tartalmaz egy kép a toolpaths ha oszlik elemek és az adatokat a megmunkálási feladatra.

      Ha azt szeretné, hogy tartalmazza a szerszámpálya összefoglaló adatok mellett a testület tájékoztatást, jelölje be az Include szerszámpálya Összefoglaló lehetőség [image]. További információkért lásd használata szerszámpálya összefoglaló .

    • Következő, lapozzunk az aljára a ArtCAM szerszámpálya Panelling ablakot, majd kattintsunk a Nyomtatás gombra. Ha több nyomtató van telepítve, a szabványos Windows Nyomtatás párbeszédpanel. Válassza ki a nyomtatót, amely a nyomtatni kívánt a panel mérések, majd kattintson az OK gombra.
  8. Kattintson a 3D-s nézet gomb [image] A 2D-s nézet eszköztár megjelenítése a 3D nézet ablakban.
  9. A 3D-s nézet szerszámpálya Rajz területet, akkor válassza ki a testület (ek), hogy a megtekinteni kívánt a 3D nézet ablak:
    • Kattintson a Display All választógombra [image] Ha meg szeretné jeleníteni az összes panelek.
    • Kattintson a Display kiválasztott rádiógomb [image] Ha meg szeretné jeleníteni csak válogatás a panelek. Ez az opció aktiválja a testület száma listából, és a választások alatt.

      Ebben az esetben, kattintson a panel száma listából, majd a testület, hogy a megjeleníteni kívánt. Ha meg szeretné jeleníteni a kijelölt testület a munkahelyre eredetű, kattintson a származási helyen választógombra [image]. Ha szeretné megjeleníteni a kiválasztott panel, ahogy meg fog jelenni a teljes munka tervezés, kattintson a kész munka választógombra [image].

      Panel 3-származása ...

      Panel 3 Befejezett Job ...

  10. Ha meg szeretné menteni a faburkolatú toolpaths, kattintson a Mentés gombot a Mentés Toolpaths párbeszédpanel. Részleteket arról, hogyan használja a Mentés Toolpaths párbeszédpanelen, lásd mentése szerszámpálya . Minden panel menthetők külön szerszámpálya fájl _px csatolt a nevét, ahol x egyenlő a panel számát.
  11. Kattintson a Bezárás gombra, hogy visszatérjen a Toolpaths kezdőlapra.

Lásd még

Kezelése és módosítása Toolpaths

Kiválasztása Toolpaths

Átalakítása Toolpaths

Másolás Toolpaths

Egyesülő Toolpaths

Szerkesztése Profil Pass

Beállítása Megmunkálás Rend

Beállítása Megmunkálás paraméterek egy eszköz

Mentése szerszámpálya

Szerkesztése szerszámpálya

Törlése Toolpaths

Kiszámítására egységes szerszámpálya

Kiszámításakor a tétel Toolpaths

Segítségével szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Létrehozása szerszámpálya sablon

Betöltése szerszámpálya sablon

Rakodási szerszámpálya adatok

Beállítása szerszámpálya Rend


_Lingobit_Szerkesztése Profil Pass

Szerkesztése Profil Pass

Tudod szerkeszteni bármilyen profil át egy kiválasztott szerszámpálya segítségével Profil beállításai oldalon.

  • Nem tudja szerkeszteni a profilt át a szerszámpálya használata nélkül szerszámpálya előnézet. Győződjön meg arról, hogy a 2D-s kép készítése mindig be van kapcsolva [image] amikor létrehoz egy szerszámpálya.

Az oldal megjelenítéséhez az asszisztens ablakban:

  1. Válassza ki a szerszámpálya előnézet tartalmazó profilt át, hogy a szerkeszteni kívánt. A részleteket lásd kiválasztása Toolpaths .
  2. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  3. Kattintson a Profil beállítások gombra [image] A 2D Toolpaths területen.

Három lehetőség áll rendelkezésre szerkesztésre profil át a profil beállítások oldalon, de a beállításokat csak az egyik ilyen lehetőség is megjelenik az oldalon egy időben:

  • Hidak - Ez az opció lehetővé teszi hozzá hidak, vagy a lapok, hogy a kiválasztott üzemmódot át.
  • Start Point - Ezzel az opcióval módosíthatjuk a helyzetét a kiindulási pont a kiválasztott profil át.
  • Vezet - Ez az opció lehetővé teszi a hozzá vezető lépéseket, hogy a kiválasztott üzemmódot át.

Lásd még

Kezelése és módosítása Toolpaths

Kiválasztása Toolpaths

Átalakítása Toolpaths

Másolás Toolpaths

Egyesülő Toolpaths

Létrehozása szerszámpálya panelek

Beállítása Megmunkálás Rend

Beállítása Megmunkálás paraméterek egy eszköz

Mentése szerszámpálya

Szerkesztése szerszámpálya

Törlése Toolpaths

Kiszámítására egységes szerszámpálya

Kiszámításakor a tétel Toolpaths

Segítségével szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Létrehozása szerszámpálya sablon

Betöltése szerszámpálya sablon

Rakodási szerszámpálya adatok

Beállítása szerszámpálya Rend


_Lingobit_Áthidaló hozzáadása

Áthidaló hozzáadása

Áthidaló olyan elővigyázatossági intézkedést, hogy megakadályozzák a profilozott vektor elmozdulni a blokk anyag is megmunkálni.

A szerszám használt profil vektorok felvonók kissé a Z irányban kapcsolatos álláspontját minden híd, így a kis füleket, hogy tartsa a vektor tárgy helyzetben megmunkálás közben. A megmunkált vektor aztán finoman csattant ki a blokk anyag.

  • Felveheti hidak bármely profil át egy kiszámított szerszámpálya, feltéve, hogy a 2D-s kép jött létre során a számítási folyamat. A toolpaths járó profilja belépőket a 2D Profiling, Bevel Carving, Vector Machine mellett, és Inlay (Női - Hole és a férfi - Straight).

Hozzáadni áthidaló, hogy a profil át:

  1. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban, jelölje be az előnézet a profilt száll át, amely a beszúrni kívánt hidak. Alapértelmezés szerint a szerszámpálya előnézet színe kékre. A részleteket lásd kiválasztása Toolpaths .
  3. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  4. Kattintson a Profil beállítások gombra [image] A 2D Toolpaths terület megjelenítéséhez Profil beállításai oldalon.
  5. Kattintson a Bridges lehetőség [image] megjelenítéséhez áthidaló beállításai oldalon.
  6. Határozza meg a hossza az egyes híd a híd hossza mezőben.
  7. Határozza meg a vastagsága egyes híd a Z irányban a híd Vastagság mezőben.
  8. Ha be szeretné szúrni hidak háromszög keresztmetszetű, és anélkül, kapcsolódó visszahúzódik, vagy fejest költözik, jelölje be a 3D opciót Bridges [image].

    Három dimenziós hidak készít fel alakú, általában a kupola, a megmunkált modell. Ez a forma csökkenti a teljes felület egy híd, és anélkül, kapcsolódó visszahúzódik, és fejest mozog kevés akadálya, hogy az Ön választása a szerszám, illetve a teljes megmunkálási időt.

    Alapértelmezett Bridges ...

    3D-s híd ...

  9. Beállíthatjuk, hogy a hidakat illeszteni a kiválasztott profil át, vagy kattintson a Hozzáadás Bridges A Profiles rádiógomb [image]:
    • Konstans szám - Jelölje ki ezt a lehetőséget, hogy helyezzen be egy meghatározott számú egyenletesen elosztott hidak a kiválasztott üzemmódot át.

      Ha ezt az opciót választja, meghatározza a száma, hidak szeretne létrehozni a Szám mezőben.

    • Állandó távolság - Jelölje be ezt az opciót, hogy helyezze a hidak egy meghatározott távolságra van egymástól függetlenül, a kiválasztott üzemmódot át.

      Ha ezt az opciót választja, először meghatározza a hidak közötti távolság a központtól minden híd, a Távolság mezőben.

      Következő meghatározza a minimális számú hidak szeretné beilleszteni a kiválasztott üzemmód át, függetlenül a beállított távolságot közöttük, a min. Szám mezőben. Ha szeretné, hogy a szám a hidak létre, határozza meg a maximális számát, a Max. Szám mezőben.

  10. Ha létre szeretne hozni az első híd a kiindulási pont a szerszámpálya, jelölje be a Tesz első híd Start Point lehetőség [image]. Ez az opció csökkenti a kárt, amit okozott alatt húzódik vissza mozog. Nem javasolt, hogy használja ezt a lehetőséget létrehozása során 3D-s híd.
  11. Kattintson a Create gombra Bridges hozzá a hidakat, hogy a kiválasztott üzemmódot át.
  12. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Szerkesztése Profil Pass

Szerkesztési áthidalása

Megváltoztatja a Start álláspontja

Ólom hozzáadása mozgatja


_Lingobit_Szerkesztési áthidalása

Szerkesztési áthidalása

Tudod szerkeszteni az áthidaló, hogy van hozzá egy üzemmódhoz át több módon. Akkor:

  • Helyezze be az új híd .
  • Törlés egyéni, vagy a meglévő hidat.
  • Változtassuk meg a hossza az egyes vagy az összes meglévő híd.
  • Move hidak egy új helyzetben a profilt elmúlik.

Lásd még

Szerkesztése Profil Pass

Áthidaló hozzáadása

Megváltoztatja a Start álláspontja

Ólom hozzáadása mozgatja


_Lingobit_Behelyezése Bridge

Behelyezése Bridge

Felveheti egyéni híd olyan hely a kiválasztott profil át. Erre:

  1. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban, jelölje be az előnézet az adott profil át. Alapértelmezés szerint a szerszámpálya előnézet színe kékre. A részleteket lásd kiválasztása Toolpaths .
  3. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  4. Kattintson a Profil beállítások gombra [image] A 2D Toolpaths terület megjelenítéséhez Profil beállításai oldalon. Az áthidaló beállítások jelennek meg az oldalon.
  5. Mozgassa a kurzort a helyzet a profil át, ahol be szeretné szúrni a középpontja az új híd.
  6. Nyomjuk meg az I gombot a billentyűzeten, vagy kattintson duplán a bal egérgombbal, hogy helyezze be az új híd. Az új híd ugyanolyan hosszúságú és vastagságú, mint az összes többi híd a kiválasztott profil át.

Lásd még

Szerkesztési áthidalása

Törlése Bridges

Megváltoztatása hossza a híd

Mozgatása Bridge


_Lingobit_Törlése Bridges

Törlése Bridges

Törölheti bármelyik vagy az összes a hidak a kiválasztott profil át. Erre:

  1. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban, jelölje be az előnézet az adott profil át. Alapértelmezés szerint a szerszámpálya előnézet színe kékre. A részleteket lásd kiválasztása Toolpaths .
  3. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  4. Kattintson a Profil beállítások gombra [image] A 2D Toolpaths terület megjelenítéséhez Profil beállításai oldalon. Az áthidaló beállítások jelennek meg az oldalon.
  5. Ha törölni szeretnénk egy adott híd, mozgatni a kurzort a hídon eltávolítani kívánt, majd használja az alábbi módszerek:
    • Nyomja meg a D gombot a billentyűzeten. Önnek kell kattintott legalább egyszer a 2D-s nézet ablakot, mielőtt ezt.
    • Kattintson duplán a hídon is.

      Ha törölni szeretnénk az összes hidat, amelyek jelenleg kiválasztott profil át, kattintson a Delete All Bridges gombra.

Lásd még

Szerkesztési áthidalása

Behelyezése Bridge

Megváltoztatása hossza a híd

Mozgatása Bridge


_Lingobit_Megváltoztatása hossza a híd

Megváltoztatása hossza a híd

Meg lehet változtatni a hosszát vagy egészének a hidak a kiválasztott profil át. Erre:

  1. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban, jelölje be az előnézet az adott profil át. Alapértelmezés szerint a szerszámpálya előnézet színe kékre. A részleteket lásd kiválasztása Toolpaths .
  3. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  4. Kattintson a Profil beállítások gombra [image] A 2D Toolpaths terület megjelenítéséhez Profil beállításai oldalon. Az áthidaló beállítások jelennek meg az oldalon.

    Segítségével Nagyítás eszköz gomb [image] A 3D nézet eszköztár, nagyítani a hídon, hogy ki szeretné terjeszteni vagy csökkentése, majd kattintson a középpontja válasszuk ki. A híd a kék egy ellenőrző pont, két végén:

  5. Kattintson és húzza valamelyik ellenőrzési pontok csatolt híd beállítása új hossza.
  6. Ha szeretnénk, hogy minden hidat a kiválasztott profil át, hogy megosszák az új hosszú híd, kattintson az Összes frissítése gombra Bridges.

Lásd még

Szerkesztési áthidalása

Behelyezése Bridge

Törlése Bridges

Mozgatása Bridge


_Lingobit_Mozgatása Bridge

Mozgatása Bridge

Meg lehet változtatni a helyzetét az egyén híd a kiválasztott üzemmódot át. Erre:

  1. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban, jelölje be az előnézet az adott profil át. Alapértelmezés szerint a szerszámpálya előnézet színe kékre. A részleteket lásd kiválasztása Toolpaths .
  3. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  4. Kattintson a Profil beállítások gombra [image] A 2D Toolpaths terület megjelenítéséhez Profil beállításai oldalon. Az áthidaló beállítások jelennek meg az oldalon.
  5. Segítségével Nagyítás eszköz gomb [image] A 3D nézet eszköztár, nagyítani a hidat, amelyen át szeretné helyezni, majd kattintson a középpontja válasszuk ki.
  6. Kattintson és húzza a középpontja, hogy mozog a híd mentén a profilt bejut az új helyzetben.

Lásd még

Szerkesztési áthidalása

Behelyezése Bridge

Törlése Bridges

Megváltoztatása hossza a híd


_Lingobit_Megváltoztatja a Start álláspontja

Megváltoztatja a Start álláspontja

A start pozíciót Profil át meghatározza a hely, ahol a szerszám kerül a blokk az anyag, ha megmunkálási modell. A zöld pont (csomópont) körül egy kék kör jelzi a jelenlegi kiinduló helyzetbe a profilt át.

Hogy változtassa meg az indítási pozícióját egy meghatározott referenciapont:

  1. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban, jelölje be az előnézet az adott profil át. Alapértelmezés szerint a szerszámpálya előnézet színe kékre. A részleteket lásd kiválasztása Toolpaths .
  3. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  4. Kattintson a Profil beállítások gombra [image] A 2D Toolpaths terület megjelenítéséhez Profil beállításai oldalon. Az áthidaló beállítások jelennek meg az oldalon.
  5. Kattintson a Start-fokig lehetőség [image] jelenítse meg a Start-fokig beállításai oldalon.
  6. A Reference Point területen kattintson az egyik a négy rádiógomb [image] határozzák meg a vonatkoztatási pont, amely be szeretné állítani a pozícióját a Start-fokig a kiválasztott profil át:
    • Tömegközéppont - Ez az opció határozza meg a vonatkoztatási pont a fő tömegét a vektoros objektum, amely a kiválasztott szerszámpálya jött létre.

      Ha ezt az opciót választja, négy rádiógombok [image] jelennek meg a álláspontban területen. Ezek azt jelzik, a pozíció áll rendelkezésre a Start-fokig a kiválasztott profil át képest a vonatkoztatási pont.

      Beállíthatjuk, hogy a Start-fokig fölé, alá, jobbra vagy balra a jelenlegi helyzetben, attól függően, a vágás iránya a kiválasztott profil át.

    • Központ Bounding Box - Ez az opció határozza meg a vonatkoztatási pont a közepén a kiválasztott profil át, ahogyan azt a fogókat, hogy körülveszi azt.

      Ha ezt az opciót választja, négy rádiógombok [image] jelennek meg a álláspontban területen. Ezek azt jelzik, a pozíció áll rendelkezésre a Start-fokig a kiválasztott profil át képest a vonatkoztatási pont.

      Beállíthatjuk, hogy a Start-fokig fölé, alá, jobbra vagy balra a jelenlegi helyzetben, attól függően, a vágás iránya a kiválasztott profil át.

    • Legmagasabb vagy a legalacsonyabb X vagy Y érték - Ez az opció határozza meg a vonatkoztatási pont, mint a helyzet a kiválasztott profil át a legmagasabb vagy a legalacsonyabb X vagy Y értéket, attól függően, hogy vágási irányt.

      Ha ezt az opciót választja, négy rádiógombok [image] jelennek meg a álláspontban területen. Ezek azt jelzik, a pozíció áll rendelkezésre a Start-fokig a kiválasztott profil át képest a vonatkoztatási pont.

      Beállíthatjuk, hogy a Start-fokig fölé, alá, jobbra vagy balra a jelenlegi helyzetben, attól függően, a vágás iránya a kiválasztott profil át.

    • Legközelebb Corners vagy közepén a Bounding Box - Ez az opció határozza meg a vonatkozási pont a lehető legközelebb a négy sarokban a fogókat, ami körülveszi a kiválasztott profil át, vagy a négy közép-pontok oldalán a határoló mezőben.

      Ha ezt az opciót választja, kilenc rádiógombok [image] jelennek meg a álláspontban területen. Ezek azt jelzik, a pozíció áll rendelkezésre a Start-fokig a kiválasztott profil át képest a vonatkoztatási pont.

  7. Az álláspontban területen, kattintson bármelyik rádió gombok [image] válassza ki az álláspontját a Start-fokig a kiválasztott profil át. Azt is megteheti, kattintson a Start-fokig a kiválasztott üzemmódot, és húzza át a helyére.
  8. Kattintson az Alkalmaz gombra, ha az új helyzetben a Start-fokig.
  9. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Beállíthatjuk, hogy minden pont (csomópont) a kiválasztott vektoros objektum, mint a Start-fokig. További információkért lásd megváltoztatása Start-fokig . Ez határozza meg a Start-fokig helyzet a szerszámpálya amikor először létre.

Lásd még

Szerkesztése Profil Pass

Áthidaló hozzáadása

Szerkesztési áthidalása

Ólom hozzáadása mozgatja


_Lingobit_Ólom hozzáadása mozgatja

Ólom hozzáadása mozgatja

Ólom lépéseket elővigyázatossági intézkedést, hogy megakadályozzák lakni védjegyek megjelenő modell a pont, ahol belép az eszközt, és elhagyja a blokkot, ha az anyag megmunkálása a profilt át.

Ahelyett, hogy mártva a blokk anyag, megmunkálás profilja át, majd visszavonta tőle, az eszköz lép, és hagyja a blokk egy meghatározott távolságra kezdete / vége a profil át. Ez vagy a Start-fokig a vektoros objektum, amely a profilt át számították ki, vagy a központi leghosszabb span.

  • Felveheti vezethet költözik bármely profil át egy kiszámított szerszámpálya, feltéve, hogy a 2D-s kép jött létre során a számítási folyamat. A toolpaths járó profilja belépőket a 2D Profiling, Bevel Carving, Vector Machine mellett, és Inlay (Női - Hole és a férfi - Straight).
  • Azt is hozzá vezet költözik a Profiling szerszámpálya létrehozásakor a szerszámpálya magát. A részleteket lásd Profiling .

Hozzáadni vezet költözik át a profilt:

  1. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban, jelölje be az előnézet az adott profil át. Alapértelmezés szerint a szerszámpálya előnézet színe kékre. A részleteket lásd kiválasztása Toolpaths .
  3. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  4. Kattintson a Profil beállítások gombra [image] A 2D Toolpaths terület megjelenítéséhez Profil beállításai oldalon. Az áthidaló beállítások jelennek meg az oldalon.
  5. Kattintson a lehetőséget vezet [image] hogy megjelenjen a vezető lépés beállításai oldalon.
  6. Ha nem szeretnénk felvenni a vezető ki költözik át a profilt, jelölje be a Ne Lead Out lehetőség [image].
  7. Adjuk meg a távolság a profilt át, hogy szeretné az eszközt, hogy vágják majd visszahúzódik a blokk anyag a távolság (D) mezőben.
  8. Adjuk meg a távolság a start / vége pont a profilt át, hogy szeretné az eszközt a gép fölött az Over Cut (O) mezőbe. Ez tovább segíti, hogy hozzon létre egy sima kivitelben.
  9. Válassza ki, hogyan szeretné az eszközt használva akár áthelyezni a rádió gombok [image]:
    • Lineáris - Kattintson erre az opcióra, hogy utasítsa az eszközt vezet be és ki a blokk anyag lineáris mozgás.
    • Kör Arc - Kattintson erre az opcióra, hogy utasítsa az eszközt vezet be és ki a blokk anyag szögben mozog. Ha ezt az opciót választja, meghatározza az ív sugara szeretné használni a sugár (R) mezőbe.

      Az érték a távolság (D) kisebbnek kell lennie, vagy egyenlő, mint az érték a sugár (R) mezőben, egyébként a következő üzenet jelenik meg, amikor megpróbálja Alkalmaz vezető költözik át a profilt:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

      Kattintson az OK gombra, zárja be az üzenet mezőben.

  10. Kattintson az Alkalmaz gombra, hogy a hozzá vezető lépéseket.
  11. Kattintson a Bezárás gombra, hogy visszatérjen az asszisztens 's kezdőlapra.

Lásd még

Szerkesztése Profil Pass

Áthidaló hozzáadása

Szerkesztési áthidalása

Megváltoztatja a Start álláspontja


Setting the Machining Order

Beállítása Megmunkálás Rend

Amikor a megmunkálási szerszámpálya, hogy épül fel a több mint egy profilt hágó, beállíthatja, hogy milyen sorrendben ezek mindegyikén megmunkálni.

  • Beállíthatjuk, hogy a megmunkálási sorrendjét számított szerszámpálya, feltéve, hogy a 2D-s kép jött létre során a számítási folyamat. A toolpaths járó profilja belépőket a 2D Profiling, Bevel Carving, Vector Machine mellett, és Inlay (Női - Hole és a férfi - Straight).

Beállíthatjuk, hogy milyen sorrendben halad, a profil a szerszámpálya a megmunkált:

  1. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. A 2D-s nézet ablakban, jelölje be az előnézet az adott profil át. Alapértelmezés szerint a szerszámpálya előnézet színe kékre. A részleteket lásd kiválasztása Toolpaths .

    Például, válassza a Profiling szerszámpálya körüli Profil vektor szöveg jelenik meg a következőképpen:

  3. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  4. Kattintson a megrendelés gombra szerszámpálya [image] A 2D Toolpaths terület megjelenítéséhez szerszámpálya rendelési oldalon. Mind a profil megy a kiválasztott szerszámpálya automatikusan számozott saját Start-fokig.

    A példában a Profil vektor szöveg jelenik meg a következőképpen:

  5. Kattintson egyes profil megy a szerszámpálya pedig beállíthatjuk, hogy a sorrendben, amelyben azokat megmunkálni.

    A kurzor [image] számát mutatja, hogy kap a következő lépés, hogy a profil kattintva. Helyzetét az egyes profilok át a teljes megmunkálási érdekében is megjelenik a szegmens álláspont doboz, ahogy kattintson rá.

    A példánkban, ha kattintson a profilját át belül a központi üreg a levél o A Profil vektor szöveget először, aztán a profilt hágó körül kívül a levél, ezek számozása 1., illetve 2.:

    • Ajánlatos, hogy a gép belsejében profilját át a központi üreg előtt a profilt pass körül kívül a kijelölt szöveg.
  6. Click on the Close button to return to the Toolpaths Home page.

See Also

Managing and Modifying Toolpaths

Selecting Toolpaths

Transforming Toolpaths

Másolás eszköz utak

Merging Toolpaths

Creating Toolpath Panels

Editing a Profile Pass

Beállítása Megmunkálás paraméterek egy eszköz

Saving a Toolpath

Editing a Toolpath

Deleting Toolpaths

Kiszámítására egységes szerszámpálya

Kiszámításakor a tétel eszköz utak

Using a Toolpath Summary

Using the Tool Database

Creating a Toolpath Template

Loading a Toolpath Template

Loading Toolpath Data

Setting the Toolpath Order


_Lingobit_Helyreállít a megmunkálás Rend

Helyreállít a megmunkálás Rend

Akkor helyes olyan hibákat csinál, amikor beállítja a megmunkálási, hogy a profil megy a kiválasztott szerszámpálya.

Ha nullázni szeretnénk az aktuális megmunkálási sorrendben:

  1. Kattintson a Reset gomb gróf.
  2. Kattintson a profilt pass kívánt meg, mint az első szabad megmunkálni.
  3. Folytatja ezt a folyamatot addig, amíg mindegyik profil át a szerszámpálya számozása megfelelően.

Lásd még

Beállítása Megmunkálás Rend

Manipulálására Megmunkálás Rend


_Lingobit_Manipulálására Megmunkálás Rend

Manipulálására Megmunkálás Rend

Tudod manipulálni a sorrendet, amelyben a profil megy a géppel a kiválasztott szerszámpálya segítségével lehetőséget a szegmens megrendelése területe szerszámpálya Sorrend oldalon:

  • Kattints a Rend szegmens elejétől választógombra [image] a gép a számozott profil megy a sorrendben.

    A kurzor mutatja a számot kell adni a következő lépés, hogy a profil rákattint, felfelé 1-től számítva.

  • Kattints a Rend szegmensek végétől választógombra [image] a gép a számozott profilt halad, fordított sorrendben.

    A kurzor mutatja a számot kell adni a következő lépés, hogy a profil rákattint, kezdve a száma megegyezik az összes profil megy a szerszámpálya és számolás le.

  • Kattintson a swap szegmens választógombra [image] a swap a helyzet a megmunkálási, hogy az első profil lépés kattintva azzal, hogy a második kattintva.

    A kurzor mutatja a két szóban forgó védjegy [image]. Kattintás után a profilt pass kívánt swap egy másik, a szám jelenik meg a kurzor.

    Például, a kurzor jelenik meg a [image] ha rákattint az első szegmens. Kattintás után a profilt pass kívánt swap-val, ami már kiválasztott, a kurzor visszatér [image].

Lásd még

Beállítása Megmunkálás Rend

Helyreállít a megmunkálás Rend


_Lingobit_Beállítása Megmunkálás paraméterek egy eszköz

Beállítása Megmunkálás paraméterek egy eszköz

Beállíthatja a megmunkálási paraméterek CNC szerszámgépek ArtCAM az Insignia az alábbiak szerint:

  • Létrehozásakor szerszámpálya, a szerszámpálya oldala. Például, a Profiling oldalon. A részleteket lásd beállítása Megmunkálás paraméterek létrehozása szerszámpálya .
  • Létrehozása után a szerszámpálya felhasználásával Toolpaths kezdőlapra. A részleteket lásd beállítása Megmunkálás egy Létrehozva szerszámpálya .
  • Tudod is cserél az eszköz alapértelmezett megmunkáló paramétereit tárolja a Tool Database. Ez a módszer csak akkor használható, mielőtt kiválasztja a szerszámpálya. A részletekért lásd szerkesztése eszköz .

Lásd még

Kezelése és módosítása Toolpaths

Kiválasztása Toolpaths

Átalakítása Toolpaths

Másolás Toolpaths

Egyesülő Toolpaths

Létrehozása szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása Megmunkálás Rend

Mentése szerszámpálya

Szerkesztése szerszámpálya

Törlése Toolpaths

Kiszámítására egységes szerszámpálya

Kiszámításakor a tétel Toolpaths

Segítségével szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Létrehozása szerszámpálya sablon

Betöltése szerszámpálya sablon

Rakodási szerszámpálya adatok

Beállítása szerszámpálya Rend


_Lingobit_Kiigazításáról Megmunkálás paraméterek létrehozása szerszámpálya

Kiigazításáról Megmunkálás paraméterek létrehozása szerszámpálya

Meg tudod változtatni a megmunkálási paraméterek a CNC szerszámgép használt gép a modell létrehozása során szerszámpálya.

Ha meg szeretnénk változtatni a megmunkálási paraméterek a CNC szerszámgép:

  1. A szerszámpálya oldalon megjelenik a segéd ablak megjelenítése a megmunkálási paraméterek a kiválasztott eszközt, kattintson a [image] nyíl a szerszám területén az oldalt.

    Például, ha kiválasztotta a 3mm End Mill eszköz a Profiling szerszámpálya, az eszköz területe Profiling oldal így néz ki:

  2. Most beállíthatja az új megmunkálási paraméterek:
    • Ha meg szeretnénk változtatni a stepover a kiválasztott eszköz, meghatározni az új közötti távolság a szomszédos megmunkáló halad a Stepover mezőben.
    • Ha meg szeretnénk változtatni a stepdown a kiválasztott eszközt, amelyek meghatározzák a maximális fogásmélység a Stepdown mezőben. A stepdown generál több megmunkálási halad.
    • Változtatni az előtolás a kiválasztott eszköz, meghatározni az új arányt, amelyen az eszközt mozog kapcsolatban a blokk anyag a Feed Rate mezőben.
    • Ha meg szeretnénk változtatni a fejesugrás mértéke a kiválasztott eszköz határozza meg a mértékét, amely a szerszámot mozog a Z irányban, és elmerül a blokk anyag a merülő Rate mezőben.
    • Megváltoztatni a forgási sebességét az orsó, meghatározni az új sebesség a Orsó mezőbe. Az orsó az a része, a szerszámgép, hogy forog közben. A malom tart a szerszámot. Egy esztergapad birtokában a blokk anyag.
    • Annak érdekében, hogy a kiválasztott eszköz több, kattintson a Tool száma listából, majd a kívánt számot rendelni hozzá. Ezt a számot kell felelnie a helyzetét a szerszám a CNC gép szerszám pénzváltó.

Lásd még

Beállítása Megmunkálás paraméterek egy eszköz

Kiigazításáról Megmunkálás paraméterek egy Létrehozva szerszámpálya


_Lingobit_Kiigazításáról Megmunkálás paraméterek egy Létrehozva szerszámpálya

Kiigazításáról Megmunkálás paraméterek egy Létrehozva szerszámpálya

Ha létrehoztunk egy szerszámpálya, beállíthatja a megmunkálási paraméterek, kivéve a Stepdown és a Stepover. Ezen felül, akkor módosíthatja szerszámpálya paramétereket, mint például a Home álláspont és a Safe Z szinten.

Ahhoz, hogy beállítsa a megmunkálási vagy szerszámpálya paraméterek:

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Jelölje be az eszközt felsorolt alatt szerszámpálya nevét, amely meg szeretné változtatni a megmunkálási paraméterek. A részleteket lásd kiválasztása Toolpaths.

    Például egy 3mm End Mill eszköze megteremtésében Profiling szerszámpálya jelenik meg az alábbiak szerint:

  3. Kattintson a Szerkesztés gombra Paraméterek megjelenítéséhez a megmunkálási paraméterek a kiválasztott eszközt.

    Például, ha kiválasztotta a 3 mm-es maró eszköz létrehozásakor Profiling szerszámpálya, a paraméterek területén a következőképpen néz ki:

  4. Meg tudod változtatni a megmunkálási paraméterek ezen a területen leírt paraméterek beállítása Megmunkálás Amikor létrehozása szerszámpálya.

    Ezen felül, akkor módosíthatja:

    • Az eszköz neve.
    • A magasság, vagy a biztonságos Z szinten, ahol a szerszám teszi a gyors között mozog, szerszámpálya szegmensek.
    • A Home álláspontja (XYZ) a szerszám.
    • A megjegyzést a szerszámpálya, általában a nevét.
    • A szín rendelt egy szimulált szerszámpálya jelenik meg, mint egy egyszínű.

      Ha a CNC gép egy forgótengely, lehetséges, hogy hagyja a gép pedig a modell az Ön számára. ArtCAM Insignia lehetővé teszi, hogy kimenő egyetlen szerszámpálya egyaránt tartalmazó első és hátsó toolpaths együtt. A hátsó szerszámpálya előzi forgó lépés, hogy kiderül az anyagot helyzetben vágás előtt.

      Ha szeretné használni az automatikus indexálás, meghatározza a szöget az elforgatott szerszámpálya az A tengely Angle mezőben. A szög csatolt neve szerszámpálya és zárójelben. Meg kell azt is kiírja a toolpaths együtt használva tegye processzor támogatja indexelés. Például, a Model Master Indexer.

  5. Kattintson az Alkalmaz gombra.

Lásd még

Beállítása Megmunkálás paraméterek egy eszköz

Kiigazításáról Megmunkálás paraméterek létrehozása szerszámpálya


_Lingobit_Mentése szerszámpálya

Mentése szerszámpálya

Amikor létrehoztunk egy szerszámpálya, akkor menti két formátumban:

  • Menthetjük a toolpaths együtt a modellt, jelenleg dolgozik, mint ArtCAM modell fájl (*.art). A részletekért lásd mentése modell.
  • Segítségével a szerszámpálya adatokat a file jellemző a CNC szerszámgép, az alábbiakban részletezett.

Menteni a szerszámpálya adatokat a gép-specifikus fájl:

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Kattintson a Save gombra Toolpaths [image] A szerszámpálya műveleti területet nyit a Mentés Toolpaths párbeszédpanel:

  3. Kattintson a toolpaths a Számított toolpaths ablakban szeretné menteni, mint egy gép-specifikus szerszámpálya fájlt.

    Kiválasztásához több szerszámpálya, tartsuk lenyomva a Shift billentyűt lefelé a billentyűzeten, majd kattintson az egyes toolpaths.

  4. Kattintson a jobb gombbal [image] át a kiválasztott toolpaths a Toolpaths menteni egy fájlba ablakot.
  5. Győződjön meg arról, hogy a toolpaths vannak a megfelelő sorrendben.

    Kattintson a fel [image] és le [image] gombokkal állítsa be a sorrendet, amely szerint toolpaths lesz mentve. Minden egyes kattintás, felfelé vagy lefelé halad a kiválasztott szerszámpálya egy pozíciót a listán.

    Kattintson a fekete bal gomb [image] át a jelenleg kiemelt toolpaths vissza a Számított toolpaths ablakot.

    Kattintson a piros bal gomb [image] át minden toolpaths vissza a Számított toolpaths ablakot.

  6. Kattintson a Machine kimeneti fájl formátuma a listából, majd jelölje be a gép kívánt formátumot használni.
  7. Ha meg szeretné menteni a gép-specifikus szerszámpálya fájlt a spool könyvtárat, győződjön meg arról, hogy a nem menthetők fájlok Spool Directory opció van kiválasztva [image].

    Ha még nem választották ki a spool könyvtárat, kattintson a nyomtatási várólista Dir ... gombot a Tallózás a mappák között párbeszédpanelen. Kattintson a mappát, ahova szeretnénk spool készülék-specifikus szerszámpálya fájlokat, majd az OK gombra, hogy állítsa be a spool könyvtárat.

    Ha nem akarjuk menteni a gép-specifikus szerszámpálya fájlt a spool könyvtárat, győződjön meg arról, hogy a nem menthetők fájlok Spool Directory opció nincs kiválasztva [image].

  8. Kattintson a Save gombra.
  9. Írja be a fájl nevét a gép-specifikus szerszámpálya a Fájlnév mezőben.
  10. Kattintson a Fájltípus listában, majd válassza ki a fájltípust, amelyben menteni szeretné a gép-specifikus szerszámpálya.
  11. Kattintson a Save gombra, hogy zárja be a Mentés másként párbeszédpanel.
  12. Kattintson a Bezárás gombra a Mentés Toolpaths párbeszédpanel.
  • Ön is megment egy szerszámpálya mindkét a 2D-s nézet, illetve a 3D-s nézet azonos módon. A főmenüben büfé, kattintson a Toolpaths gt;mentése szerszámpálya menüpontot megjelenítéséhez a Mentés Toolpaths párbeszédpanel. A részleteket a segítségével a Mentés Toolpaths párbeszédpanelen vissza a kezdetét ebben a szakaszban.

Lásd még

Kezelése és módosítása Toolpaths

Kiválasztása Toolpaths

Átalakítása Toolpaths

Másolás Toolpaths

Egyesülő Toolpaths

Létrehozása szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása Megmunkálás Rend

Beállítása Megmunkálás paraméterek egy eszköz

Szerkesztése szerszámpálya

Törlése Toolpaths

Kiszámítására egységes szerszámpálya

Kiszámításakor a tétel Toolpaths

Segítségével szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Létrehozása szerszámpálya sablon

Betöltése szerszámpálya sablon

Rakodási szerszámpálya adatok

Beállítása szerszámpálya Rend


_Lingobit_Szerkesztése szerszámpálya

Szerkesztése szerszámpálya

Meg lehet változtatni a beállításokat minden szerszámpálya melyet magunk hoztunk létre.

A beállítások egy szerszámpálya segítségével a 2D-s nézet ablak:

  1. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. Válassza ki az előnézet a szerszámpálya, hogy a szerkeszteni kívánt. A részleteket lásd kiválasztása Toolpaths .
  3. Kattintson a jobb gombbal jelenítse meg a szerszámpálya menüt, majd kattintsunk a Szerkesztés szerszámpálya lehetőséget, hogy megjelenítse a szerszámpálya adatait a helyettes ablakban.

Például, ha kiválasztunk egy Profiling szerszámpálya, majd a Szerkesztés szerszámpálya lehetőséget a szerszámpálya menüben, a profil oldalon megjelenik az asszisztens ablakban.

Alternatív megoldásként lehet szerkeszteni szerszámpálya beállításokat használ a Toolpaths Honlap:

  1. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok ..
  2. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  3. Válassza ki a felsorolt szerszámpálya, hogy a szerkeszteni kívánt. A részleteket lásd kiválasztása Toolpaths .
  4. Kattintson a Szerkesztés gombra szerszámpálya [image] A szerszámpálya Műveleti terület jelenítse meg az oldalt a szerszámpálya az asszisztens ablakban.

Lásd még

Kezelése és módosítása Toolpaths

Kiválasztása Toolpaths

Átalakítása Toolpaths

Másolás Toolpaths

Egyesülő Toolpaths

Létrehozása szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása Megmunkálás Rend

Beállítása Megmunkálás paraméterek egy eszköz

Mentése szerszámpálya

Törlése Toolpaths

Kiszámítására egységes szerszámpálya

Kiszámításakor a tétel Toolpaths

Segítségével szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Létrehozása szerszámpálya sablon

Betöltése szerszámpálya sablon

Rakodási szerszámpálya adatok

Beállítása szerszámpálya Rend


_Lingobit_Törlése Toolpaths

Törlése Toolpaths

Törölhetjük a szerszámpálya vagy szerszámpálya csoport magunk hoztunk létre.

A szerszámpálya csoport az szerszámpálya, hogy kell használni a több megmunkáló eszközt. Például, a metszett Carving szerszámpálya használ egyszerre Carving szerszám és a Profiling eszköz.

Lásd még

Kezelése és módosítása Toolpaths

Kiválasztása Toolpaths

Átalakítása Toolpaths

Másolás Toolpaths

Egyesülő Toolpaths

Létrehozása szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása Megmunkálás Rend

Beállítása Megmunkálás paraméterek egy eszköz

Mentése szerszámpálya

Szerkesztése szerszámpálya

Kiszámítására egységes szerszámpálya

Kiszámításakor a tétel Toolpaths

Segítségével szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Létrehozása szerszámpálya sablon

Betöltése szerszámpálya sablon

Rakodási szerszámpálya adatok

Beállítása szerszámpálya Rend


_Lingobit_Törlése szerszámpálya

Törlése szerszámpálya

Ha törölni szeretnénk egy szerszámpálya a 2D-s nézet ablak:

  1. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. Válassza ki az előnézet a szerszámpálya, hogy a szerkeszteni kívánt. A részleteket lásd kiválasztása Toolpaths .

    Például, ha törölni kívánja a profil át egy levágott Carving szerszámpálya úgy tűnik, valami ilyesmi, ha választott:

  3. Kattintson a jobb gombbal jelenítse meg a Toolpaths menüben, majd kattintson a Törlés szerszámpálya opciót.

    A mi példánkban, akkor láthatjuk, hogy a profilt át a levágott Carving szerszámpálya most el kell hagyni:

Lásd még

Törlése Toolpaths

Törlése szerszámpálya csoport


_Lingobit_Törlése szerszámpálya csoport

Törlése szerszámpálya csoport

Ha törölni szeretnénk egy szerszámpálya csoport segítségével a 2D-s nézet ablak:

  1. Kattintson a Select gomb Vektorok [image] A Vector eszközök területén az asszisztens 's kezdőlapra. A részleteket lásd kiválasztása Vektorok .
  2. Válassza ki az előnézet a szerszámpálya, hogy a szerkeszteni kívánt. A részleteket lásd kiválasztása Toolpaths .

    A kiválasztott része a szerszámpálya csoport kék és veszi körül a befoglaló téglalap formájában.

    Például, ha törölni szeretnénk a metszett Carving szerszámpálya, és válasszuk ki az üzemmódot át a szerszámpálya, a szerszámpálya néz ki, ha választott:

  3. Kattintson a jobb gombbal jelenítse meg a Toolpaths menüt, majd kattintson a Törlés szerszámpálya csoport opciót.

    A mi példánkban, akkor láthatjuk, hogy mind a középvonalat és a profil át a levágott Carving szerszámpálya csoport most el kell hagyni:

  • Akkor is törölni szerszámpálya segítségével Toolpaths Főoldal kattintva a szerszámpálya csoportban szereplő válasszuk ki, például a ferde Carving, majd a Törlés gombra szerszámpálya [image] A szerszámpálya műveleti területen.

Lásd még

Törlése Toolpaths

Törlése szerszámpálya


_Lingobit_Kiszámítására egységes szerszámpálya

Kiszámítására egységes szerszámpálya

Tudod kiszámítani egy szerszámpálya létrehozása során használja a gombra az oldalon megfelelő ez. Például, ha a profil oldal jelenik meg Assistant ablakban.

Ha úgy döntöttek, hogy kiszámítja a szerszámpálya Később, tudod kiszámítani, hogy egy későbbi időpontban segítségével Toolpaths kezdőlapra. A részleteket lásd Toolpaths .

Az összes felsorolt toolpaths a Toolpaths Címoldal sárga még nem számolták ki. Az összes felsorolt toolpaths fekete már számítani.

Kiszámításához szerszámpálya segítségével Toolpaths Honlap:

  1. Válassza ki az előnézet a szerszámpálya, hogy a szerkeszteni kívánt. A részleteket lásd kiválasztása Toolpaths .
  2. Kattintson a kiválasztott számítása szerszámpálya gomb [image] A szerszámpálya műveleti területen.

    Az oldal kapcsolatos kiválasztott szerszámpálya megjelenik az asszisztens ablak és a számítási folyamat kezdődik. Az oldalon feltüntetett Assistant ablak automatikusan bezáródik, amikor a számítás befejeződött.

Lásd még

Kezelése és módosítása Toolpaths

Kiválasztása Toolpaths

Átalakítása Toolpaths

Másolás Toolpaths

Egyesülő Toolpaths

Létrehozása szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása Megmunkálás Rend

Beállítása Megmunkálás paraméterek egy eszköz

Mentése szerszámpálya

Szerkesztése szerszámpálya

Törlése Toolpaths

Kiszámításakor a tétel Toolpaths

Segítségével szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Létrehozása szerszámpálya sablon

Betöltése szerszámpálya sablon

Rakodási szerszámpálya adatok

Beállítása szerszámpálya Rend


_Lingobit_Kiszámításakor a tétel Toolpaths

Kiszámításakor a tétel Toolpaths

Tudod kiszámítani sorozatát toolpaths egyszerre használva ArtCAM Insignia tétel számítási folyamat. Ez megadja a szabadságot, hogy a munka folyamatos megteremtésére modell a nap folyamán, és számítsuk ki minden a megfelelő toolpaths az éjszaka folyamán.

Ha úgy döntöttek, hogy kiszámításához több toolpaths Később alatt létrehozása, akkor ezek kiszámítására egy tétel sorozat segítségével Toolpaths kezdőlapra. A részleteket lásd bármely toolpaths a Toolpaths .

Az összes felsorolt toolpaths a Toolpaths Címoldal sárga még nem számolták ki. Az összes felsorolt toolpaths fekete már számítani.

Kiszámítására tétel toolpaths:

  1. Kattintson a Köteg számítása Toolpaths gomb [image] A szerszámpálya műveleti területe Toolpaths Főoldal megjelenítéséhez a Köteg számítása Toolpaths párbeszédpanelen.

  2. A Toolpaths elérhető számítási ablakban, győződjön meg arról, hogy a toolpaths, hogy ki szeretnénk számítani részeként e tétel kiválasztása [image]. A rendelkezésre álló összes toolpaths kiválasztása [image] alapértelmezés szerint.

    Ha rákattint a kiválasztott szerszámpálya [image] ez akkor bejelölve [image], És fordítva.

    Akkor törölje az összes rendelkezésre álló toolpaths kattintva a Select Nincs gombot.

    Válassza ki a rendelkezésre álló összes toolpaths, kattintson a Select All gombot.

  3. Kattints a gombra számítása kezdődik a kötegelt számítási folyamat.

    A következő adatok jelennek meg a Status ablak a tétel számítási folyamat:

    • Az idő és a dátum, amikor a kötegelt számítási folyamat kezdete.
    • Az eltelt idő kiszámítására vonatkozó egyes toolpaths a tételt.
    • Az eltelt időben a teljes tételt számítási folyamat.

      Ha meg akarja szakítani a kötegelt számítási folyamat bármikor, kattintson a Stop gombra.

  4. Kattintson a Bezárás gombra, hogy zárja be a számítása Toolpaths Köteg párbeszédpanelen.

Lásd még

Kezelése és módosítása Toolpaths

Kiválasztása Toolpaths

Átalakítása Toolpaths

Másolás Toolpaths

Egyesülő Toolpaths

Létrehozása szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása Megmunkálás Rend

Beállítása Megmunkálás paraméterek egy eszköz

Mentése szerszámpálya

Szerkesztése szerszámpálya

Törlése Toolpaths

Kiszámítására egységes szerszámpálya

Segítségével szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Létrehozása szerszámpálya sablon

Betöltése szerszámpálya sablon

Rakodási szerszámpálya adatok

Beállítása szerszámpálya Rend


_Lingobit_Segítségével szerszámpálya összefoglaló

Segítségével szerszámpálya összefoglaló

Megtekintheti, nyomtatott vagy mentse adatait összes toolpaths, amit hoztunk létre annak érdekében, hogy a gép modell.

A szerszámpálya összefoglaló információs párbeszédpanel jelenik meg a következő adatokat:

  • Állás méretek használni.
  • Toolpaths használni.
  • Megmunkálási paraméterek az összes alkalmazott eszközök.

A teljes megmunkálási ciklus ideje szintén alapján számították ki a takarmány árak a különböző eszközöket, hogy az ön választott létrehozásakor szerszámpálya.

Jelenítse meg a szerszámpálya összefoglaló információs párbeszédpanel a nyitott modell:

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Kattintson a szerszámpálya Összefoglaló gombra [image] A szerszámpálya Műveleti terület megjelenítéséhez szerszámpálya összefoglaló információs párbeszédpanel:

    Használhatja a görgetősáv a jobb szerszámpálya összefoglaló információs párbeszédpanel megtekintéséhez a szerszámpálya információk.

Lásd még

Kezelése és módosítása Toolpaths

Kiválasztása Toolpaths

Átalakítása Toolpaths

Másolás Toolpaths

Egyesülő Toolpaths

Létrehozása szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása Megmunkálás Rend

Beállítása Megmunkálás paraméterek egy eszköz

Mentése szerszámpálya

Szerkesztése szerszámpálya

Törlése Toolpaths

Kiszámítására egységes szerszámpálya

Kiszámításakor a tétel Toolpaths

Az eszköz használata Adatbázis

Létrehozása szerszámpálya sablon

Betöltése szerszámpálya sablon

Rakodási szerszámpálya adatok

Beállítása szerszámpálya Rend


_Lingobit_Kiszámítása Becsült Megmunkálás idő

Kiszámítása Becsült Megmunkálás idő

Ön módosíthatja a megmunkálási paraméterek becslése a tényleges megmunkálási idő a munkára.

Kiszámításához becsült megmunkálási idő a szerszámpálya:

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Kattintson a szerszámpálya Összefoglaló gombra [image] A szerszámpálya Műveleti terület megjelenítéséhez szerszámpálya összefoglaló információs párbeszédpanel:

  3. Adjuk meg a gyors a CNC gép a gyors mezőben. Önnek meg kell erősítenie a maximális gyors üteme a CNC gép mellett folytatott konzultáció a gyártó kézikönyve. Ha a kézikönyv nem tartalmaz utalást a maximális sebesség gyors, a maximális Feed Rate érték helyett.
  4. Kattintson a listából, majd válassza ki a megfelelő egységet sebességet a CNC gép.
  5. Adjuk meg az idő arány tényező, hogy az alkalmazni kívánt a megmunkálási folyamat a Scale Factor mezőben. Az alapértelmezett idő léptéktényező 4. Érdemes kísérletezni, megtalálja a megfelelő értéket a megmunkálási.
  6. Kattintson a kiszámítása gombra.
  7. Kattintson a Bezárás gombra, hogy zárja be a szerszámpálya összefoglaló információs párbeszédpanel.

Lásd még

Segítségével szerszámpálya összefoglaló

Nyomtatása szerszámpálya Összefoglaló

Mentése szerszámpálya Összefoglaló


_Lingobit_Nyomtatása szerszámpálya Összefoglaló

Nyomtatása szerszámpálya Összefoglaló

Nyomtatni szerszámpálya összefoglaló:

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Kattintson a szerszámpálya Összefoglaló gombra [image] A szerszámpálya Műveleti terület megjelenítéséhez szerszámpálya összefoglaló információs párbeszédpanel:

  3. Kattintson a Nyomtatás gombot a Nyomtatás párbeszédpanel:

    Válassza ki a nyomtató ablakban, kattintson az ikonra a nyomtató, hogy a használni kívánt kinyomtatni a szerszámpálya összefoglaló.

  4. Kattintson a Nyomtatás gombra, hogy nyomtassa ki a szerszámpálya összefoglaló a kijelölt nyomtató.
  5. Kattintson a Bezárás gombra, hogy zárja be a szerszámpálya összefoglaló információs párbeszédpanel.

Lásd még

Segítségével szerszámpálya összefoglaló

Kiszámítása Becsült Megmunkálás idő

Mentése szerszámpálya Összefoglaló


_Lingobit_Mentése szerszámpálya Összefoglaló

Mentése szerszámpálya Összefoglaló

Menteni szerszámpálya összefoglaló:

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Kattintson a szerszámpálya Összefoglaló gombra [image] A szerszámpálya Műveleti terület megjelenítéséhez szerszámpálya összefoglaló információs párbeszédpanel:

  3. Kattintson a Mentés gombot a Mentés szerszámpálya összesítő párbeszédpanel.
  4. Kattintson a Save A listából és válassza ki a könyvtárat, ahová menteni szeretné a szerszámpálya összefoglaló.
  5. Írja be a fájl nevét szeretné használni a szerszámpálya összefoglaló a Fájlnév mezőben.
  6. Kattintson a Save gombra. A fájl mentése, mint egy szöveges fájl (*.txt).
  7. Kattintson a Bezárás gombra, hogy zárja be a szerszámpálya összefoglaló információs párbeszédpanel.

Lásd még

Segítségével szerszámpálya összefoglaló

Kiszámítása Becsült Megmunkálás idő

Nyomtatása szerszámpálya Összefoglaló


_Lingobit_Az eszköz használata Adatbázis

Az eszköz használata Adatbázis

Létrehozása során a szerszámpálya a ArtCAM Insignia, szükséges kiválasztani egy eszköz, amellyel a gép a modell. A számos előre meghatározott eszközöket lehet kiválasztani a Tool Database.

Az eszköz adatbázis lehetővé teszi, hogy:

  • Válasszon ki egy eszközt, amellyel a gép a szerszámpálya. A részleteket lásd Toolpaths .
  • Határozza meg és adja hozzá a saját eszközei.
  • Módosítsuk az alapértelmezett megmunkálási paraméterek bármely kiválasztott eszközt.
  • Csoport kéziszerszámokat, ahogy tetszik.

Lásd még

Kezelése és módosítása Toolpaths

Kiválasztása Toolpaths

Átalakítása Toolpaths

Másolás Toolpaths

Egyesülő Toolpaths

Létrehozása szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása Megmunkálás Rend

Beállítása Megmunkálás paraméterek egy eszköz

Mentése szerszámpálya

Szerkesztése szerszámpálya

Törlése Toolpaths

Kiszámítására egységes szerszámpálya

Kiszámításakor a tétel Toolpaths

Segítségével szerszámpálya összefoglaló

Létrehozása szerszámpálya sablon

Betöltése szerszámpálya sablon

Rakodási szerszámpálya adatok

Beállítása szerszámpálya Rend


_Lingobit_Hozzáadása eszköz

Hozzáadása eszköz

Határozza meg, és adjunk hozzá egy új eszköz a Tool Database:

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Kattintson a Tool Database gombot [image] A szerszámpálya műveleti területet nyit a Tool Database:

  3. Kattintson a Hozzáadás gombra eszköz megnyitásához Add eszköz párbeszédpanelen:

  4. Írja be a nevét az eszköz a Leírás mezőbe.
  5. Kattintson a Type Tool listából, majd jelölje be a szerszám felsorolt. Egy kép képviselő a kiválasztott eszköz típusa jelenik meg a közepén a párbeszédpanel. Dobozok, hogy írja be a szükséges megmunkálási paramétereket az eszköz jelenik meg a jobb oldalán a párbeszédpanel.
  6. Állítsa be a számot az eszköz szerint a jelenlegi helyzetben az a szerszám-váltó a Tool szám mezőben.
  7. Kattintson a Tool egységek listából, majd jelölje be a mértékegységet a szerszám.
  8. Kattintson a sebesség egységek listából, majd jelölje be az egységet a sebesség a szerszám.
  9. Típus minden fontos információt a gyakorlati alkalmazása az eszköz felveszi a Tool Database a megjegyzések rovatban.
  10. Határozza meg a megmunkálási paraméterek az eszköz használatával a dobozok jobb oldalán a párbeszédpanel. Például, átmérője, Stepover és furulya hossza.
  11. Kattintson az OK gombra, hogy hozzá az eszköz a Tool Database. A szerszám van hozzá jelenik meg az Eszközök és csoportok ablakot, és a részletek jelennek meg a Tool-csoport leírása területe Tool Database.
  12. Kattintson a szerszám az Eszközök és csoportok ablakot, és húzza be a megfelelő csoportba a Tool Database.
    • Részleteket arról, hogyan hozzanak létre saját csoportot, lásd hozzáadása Tool Group .
  13. Kattintson az OK gombra, zárja be a Tool Database.

Lásd még

Az eszköz használata Adatbázis

Szerkesztése eszköz

Másolása eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Importálása eszköz adatbázis

Megnyitása új eszköz adatbázis

Megtakarítás egy példányát eszköz adatbázis

Szerkesztése eszköz csoport

Másolása eszköz csoport

Törlése eszköz csoport

Mentése eszköz adatbázis


_Lingobit_Szerkesztése eszköz

Szerkesztése eszköz

Tudod szerkeszteni a geometria és a megmunkálási paraméterek alapértelmezett bármely eszközt választott a Tool Database:

  • Leírás - nevének megváltoztatásához a kiválasztott eszközt, írja meg ebben a rovatban.
  • Szerszám száma - A szám a kiválasztott eszközt, hogy az megfeleljen álláspontját eszköz váltó, határozza meg, hogy ebben a rovatban.
  • Szerszám egység - Ha meg szeretnénk változtatni a mértékegységet a kiválasztott eszközt, kattintson a Tool egységek listából, majd a mértékegységben szeretnénk használni.
  • Induló egység - Ha meg szeretnénk változtatni a készülék a sebesség a kiválasztott eszközt, kattintson a sebesség egységek listából, majd az egység a kívánt sebességet használni.
  • Jegyzetek - Ha azt akarod, hogy minden olyan megjegyzések a kiválasztott eszközt, írja be őket ebben a rovatban.
  • Átmérő - módosításához átmérője a kiválasztott eszköz határozza meg, hogy ebben a rovatban.
  • Stepdown - Ha meg akarjuk változtatni a maximális vágás mélysége a választott eszköz határozza meg, hogy ebben a rovatban.
  • Stepover - Ha meg akarjuk változtatni a távolság a szomszédos megmunkálási halad által kiválasztott eszközt, határozza meg, hogy ebben a rovatban.

    Akkor is módosíthatja a stepover a kiválasztott eszköz felhasználásával%-a doboz és gombok:

    • Minden kattintson növeli a stepover a kiválasztott eszköz 1%-kal a feltüntetett érték az átmérő mezőben.
    • Minden kattintson csökkenti a stepover a kiválasztott eszköz 1%-kal a feltüntetett érték az átmérő mezőben.
    • Írjon be egy értéket a%-os mező határozza meg a Stepover százalékában a szerszám átmérője.
  • Orsó sebesség - Ha meg szeretnénk változtatni a forgási sebessége az orsó, határozza meg, hogy ebben a rovatban.
  • Feed Rate - Ha meg szeretnénk változtatni a sebességet, amellyel az eszköz mozog kapcsolatban a blokk anyag, határozza meg, hogy ebben a rovatban.
  • Fejesugrás Rate - Ha meg szeretnénk változtatni a sebességet, amellyel az eszköz mozog a Z irányban, és elmerül a blokk anyag, határozza meg, hogy ebben a rovatban.

Szerkesztése geometria bizonyos típusú eszközöket a Tool Database több adatra van szükség, mint más eszközök. Kért további információkat tartalmazza:

  • Mellékelt szög - Ha meg szeretnénk változtatni a szög a V-bites eszköz, meghatározni az új szöget ebben a rovatban.
  • Half szög - Ha meg szeretnénk változtatni a szöget egy kúp alakú eszköz, határozza meg az új szöget ebben a rovatban.
  • Lapos sugár - Ha meg szeretnénk változtatni a sugarú lapos Kúpos eszköz, meghatározni az új sugara ebben a rovatban.
  • Tipp Sugár - Ha meg szeretnénk változtatni a sugarú lekerekített kúpos szerszám, meghatározni az új sugara ebben a rovatban.

Szerkeszteni a megmunkálási paramétereket, illetve a geometriai beállításait egy eszköz Az eszköz adatbázis:

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Kattintson a Tool Database gombot [image] A szerszámpálya műveleti területet nyit a Tool Database:

  3. Kattintson a szerszám az Eszközök és csoportok ablakot, hogy a szerkeszteni kívánt. A kiválasztott eszköz kékkel kiemelve.
    • Szerkesztése előtt a megmunkálási paraméterek a kiválasztott eszközt, érdemes másolatot készíteni róla. Ehhez kattintson az eszközt az Eszközök és csoportok ablakot, majd kattintson a Másolás gombra. Egy példányát az eszköz jelenik meg közvetlenül, az eredeti alatt az eszközök és csoportok ablakot.

      A megmunkálási paraméterek a kiválasztott eszköz megjelenik a Tool-csoport leírása területe párbeszédpanel.

  4. Kattintson a Szerkesztés gombra, hogy nyissa meg a Szerkesztés Szerszám párbeszédpanel:

  5. Adjuk meg minden új megmunkálási paraméterek és a szerszám geometriai beállítások a kiválasztott eszköz használatával a dobozok a párbeszédpanelen, illetve kattintson a megfelelő lehetőségek a listákat.
  6. Kattintson az OK gombra, hogy mentse az új beállításokat és paramétereket, és visszatér a Tool Database.

    Az eszköz szerkesztése megjelenik a Tools és csoportok ablakot, és az információ, amit már beírt szerkesztése párbeszédpanelen jelenik meg az eszköz / csoport leírása területe Tool Database.

  7. Kattintson az OK gombra, zárja be a Tool Database.

Lásd még

Az eszköz használata Adatbázis

Hozzáadása eszköz

Másolása eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Importálása eszköz adatbázis

Megnyitása új eszköz adatbázis

Megtakarítás egy példányát eszköz adatbázis

Szerkesztése eszköz csoport

Másolása eszköz csoport

Törlése eszköz csoport

Mentése eszköz adatbázis


_Lingobit_Másolása eszköz

Másolása eszköz

Másolhatjuk minden eszközt a Tool Database:

  1. Kattintson a kívánt eszközre másolni az eszközök és csoportok ablakot. A kiválasztott eszköz kékkel kiemelve.
  2. Kattintson a Másolás gombra. Egy példányát az eszköz jelenik meg közvetlenül alatta az eredeti eszköz. Tudod mozgatni a helyét a szerszám kattintva, és húzza rá.

Lásd még

Az eszköz használata Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Importálása eszköz adatbázis

Megnyitása új eszköz adatbázis

Megtakarítás egy példányát eszköz adatbázis

Szerkesztése eszköz csoport

Másolása eszköz csoport

Törlése eszköz csoport

Mentése eszköz adatbázis


_Lingobit_Törlése eszköz

Törlése eszköz

Törölheti bármelyik eszköz szerepel a Tool Database:

  1. Kattintson a szerszám, hogy törölni szeretné a Eszközök és csoportok ablakot. A kiválasztott eszköz kékkel kiemelve.
  2. Kattintson a Törlés gombra. Egy üzenet jelenik meg kérve, hogy erősítse meg a döntést, hogy törli az eszköz.
  3. Kattintson az Igen gombot törölni az eszközt.

Lásd még

Az eszköz használata Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Másolása eszköz

Hozzáadása eszköz csoport

Importálása eszköz adatbázis

Megnyitása új eszköz adatbázis

Megtakarítás egy példányát eszköz adatbázis

Szerkesztése eszköz csoport

Másolása eszköz csoport

Törlése eszköz csoport

Mentése eszköz adatbázis


_Lingobit_Hozzáadása eszköz csoport

Hozzáadása eszköz csoport

Az eszköz adatbázis, eszközök vannak rendezve a különböző csoportok a hivatkozás megkönnyítése érdekében. Amikor meghatározzák, és adjunk hozzá a szerszámokat a Tool Database, akkor hozd létre egy új csoportot a számukra.

Hozzon létre egy új eszköz csoport:

  1. Kattintson a Tool Database gombot [image] A Toolpaths területén asszisztens 's Főoldal megnyitni a Tool Database:

  2. Kattintson a Hozzáadás gombra Group. A mappa nevű új csoport megjelenik a Tools és csoportok ablakot:

  3. Kattintson az Új csoport mappát, és írja be a nevét az eszköz csoportot szeretnénk felvenni az adatbázisba. Tudod most kattintson és húzza át minden eszközt felsorolt eszközök és csoportok ablakot a gépbe csoport mappát magunk hoztunk létre.
  4. Kattintson az OK gombra, zárja be a Tool Database.

Lásd még

Az eszköz használata Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Másolása eszköz

Törlése eszköz

Importálása eszköz adatbázis

Megnyitása új eszköz adatbázis

Megtakarítás egy példányát eszköz adatbázis

Szerkesztése eszköz csoport

Másolása eszköz csoport

Törlése eszköz csoport

Mentése eszköz adatbázis


_Lingobit_Importálása eszköz adatbázis

Importálása eszköz adatbázis

Tudod egyesíti tartalmának mentett eszköz adatbázis a Tool adatbázis jelenleg használt ArtCAM Insignia, így könnyen megszilárdítása régi adatbázisok új.

  1. Kattintson az Import ... gombra a Tool Database párbeszédpanel megjelenítéséhez Import Tool Database párbeszédpanelen:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  2. Kattintson a Keresés helye listában, és válassza ki a könyvtárat, ahol az eszköz adatbázis fájlok (*.tDB), hogy szeretné egyesíteni a Tool adatbázis jelenleg használt ArtCAM Insignia tárolják.
  3. Miután megtalálta a megfelelő eszközt adatbázis fájl (*.tDB), kattintson a nevére. A fájl neve megjelenik a Fájlnév mezőben.
  4. Kattintson a Megnyitás gombra, hogy összevonja a tartalmát a kijelölt eszköz adatbázis fájlok az eszköz adatbázis jelenleg használt ArtCAM Insignia.

Lásd még

Az eszköz használata Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Másolása eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Megnyitása új eszköz adatbázis

Megtakarítás egy példányát eszköz adatbázis

Szerkesztése eszköz csoport

Másolása eszköz csoport

Törlése eszköz csoport

Mentése eszköz adatbázis


_Lingobit_Megnyitása új eszköz adatbázis

Megnyitása új eszköz adatbázis

Akkor cserélje ki a Tool Database, hogy a jelenleg használt ArtCAM Insignia másik Tool Database (*.tDB).

Például, ha ön használ három külön adatbázis-konfiguráció a három különböző szerszámgépek, akkor lehet, hogy váltogatni ezeket a Tool Adatbázisok különböző időpontokban.

  1. Kattintson a Tallózás ... gombra a Tool Database párbeszédpanel megjelenítéséhez Tallózás a Tool Database párbeszédpanelen:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  2. Kattintson a Keresés helye listában, és válassza ki a könyvtárat, ahol az eszköz adatbázis fájlok (*.tDB), hogy a megnyitni kívánt fájl van.
  3. Miután megtalálta a megfelelő eszközt adatbázis fájl (*.tDB), kattintson a nevére. A fájl neve megjelenik a Fájlnév mezőben.
  4. Kattintson a Megnyitás gomb-hoz nyit a Tool Database fájlt (*.tDB), amely felváltaná a Tool Database amelyet korábban használt ArtCAM Insignia.

Lásd még

Az eszköz használata Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Másolása eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Importálása eszköz adatbázis

Megtakarítás egy példányát eszköz adatbázis

Szerkesztése eszköz csoport

Másolása eszköz csoport

Törlése eszköz csoport

Mentése eszköz adatbázis


_Lingobit_Megtakarítás egy példányát eszköz adatbázis

Megtakarítás egy példányát eszköz adatbázis

Tudod menteni egy másolatot a Tool adatbázis jelenleg használt ArtCAM Insignia.

Menteni egy másolatot a jelenlegi Tool Database:

  1. Kattintson a Másolat mentése ... gombra a Tool Database párbeszédpanel megjelenítéséhez a Másolat mentése az eszköz Adatbázis párbeszédpanel:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  2. Kattintson a Save A listából és válassza ki a könyvtárat, amelyben menteni szeretné a másolatot az eszköz adatbázis.
  3. Írja be a fájl nevét szeretné használni az eszközt adatbázis a Fájlnév mezőben.
  4. Kattintson a Mentés gombra a másolatot a jelenlegi Tool Database. ArtCAM Insignia megmenti a Tool Database egy *.tDB fájlt. Ez egy ArtCAM védett fájl tárolja az összes eszköz az adatok.

Lásd még

Az eszköz használata Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Másolása eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Importálása eszköz adatbázis

Megnyitása új eszköz adatbázis

Szerkesztése eszköz csoport

Másolása eszköz csoport

Törlése eszköz csoport

Mentése eszköz adatbázis


_Lingobit_Szerkesztése eszköz csoport

Szerkesztése eszköz csoport

Javíthatja a nevét és leírását minden eszközt kiválasztott csoport a Tool Database:

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Kattintson a Tool Database gombot [image] A szerszámpálya műveleti területet nyit a Tool Database:

  3. Kattintson a szerszám csoportot a Eszközök és csoportok ablakot, hogy a szerkeszteni kívánt. A kiválasztott eszköz csoport kiemelve kék és részletek a csoport megjelenik a Tool-csoport leírása területe az adatbázis.
  4. Kattintson a Szerkesztés gombra, hogy nyissa meg a Csoport szerkesztése párbeszédpanel:

  5. Ha azt szeretné, hogy az eszköz csoport új nevet, írja be a csoport neve mezőbe.
  6. Ha azt szeretnénk, hogy minden olyan megjegyzések a kiválasztott eszköz csoport, írja azokat a Megjegyzések mezőbe.
  7. Kattintson az OK gombra, zárja be a Csoport szerkesztése párbeszédpanel.

Lásd még

Az eszköz használata Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Másolása eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Importálása eszköz adatbázis

Megnyitása új eszköz adatbázis

Megtakarítás egy példányát eszköz adatbázis

Másolása eszköz csoport

Törlése eszköz csoport

Mentése eszköz adatbázis


_Lingobit_Másolása eszköz csoport

Másolása eszköz csoport

Másolhatjuk minden eszközt csoporthoz tartozó eszköz Adatbázis:

  1. Kattintson a szerszám csoportot szeretnénk másolni az eszközök és csoportok ablakot. A kiválasztott eszköz csoport kékkel kiemelve.
  2. Kattintson a Másolás gombra. Egy példányát az eszköz csoport jelenik meg közvetlenül alatta az eredeti eszköz csoportban. Tudod helyezni az eszközt a csoport kattintva, és húzza rá.

Lásd még

Az eszköz használata Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Másolása eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Importálása eszköz adatbázis

Megnyitása új eszköz adatbázis

Megtakarítás egy példányát eszköz adatbázis

Szerkesztése eszköz csoport

Törlése eszköz csoport

Mentése eszköz adatbázis


_Lingobit_Törlése eszköz csoport

Törlése eszköz csoport

Törölheti bármelyik eszköz csoport szerepel a Tool Database:

  1. Kattintson a szerszám csoportot szeretnénk törölni az Eszközök és csoportok ablakot. A kiválasztott eszköz csoport kékkel kiemelve.
  2. Kattintson a Törlés gombra. Egy üzenet jelenik meg requsting, hogy erősítse meg a döntést, hogy törli az eszköz csoportot.
  3. Kattintson az Igen gombot törölni az eszköz csoportot.

Lásd még

Az eszköz használata Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Másolása eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Importálása eszköz adatbázis

Megnyitása új eszköz adatbázis

Megtakarítás egy példányát eszköz adatbázis

Szerkesztése eszköz csoport

Másolása eszköz csoport

Mentése eszköz adatbázis


Saving the Tool Database

Mentése eszköz adatbázis

Ha bármilyen változtatást a Tool Database, majd kattintson az OK gombra, zárja be az adatbázis, a következő üzenet jelenik meg:

Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Kattintson az Igen gombra a módosítások mentéséhez, amit tett, hogy az adatbázis bezárása előtt, vagy kattintson a Nem gombra, hogy zárja be az adatbázisba a módosítások mentése nélkül.

Lásd még

Az eszköz használata Adatbázis

Hozzáadása eszköz

Szerkesztése eszköz

Másolása eszköz

Törlése eszköz

Hozzáadása eszköz csoport

Importálása eszköz adatbázis

Megnyitása új eszköz adatbázis

Megtakarítás egy példányát eszköz adatbázis

Szerkesztése eszköz csoport

Másolása eszköz csoport

Törlése eszköz csoport


_Lingobit_Létrehozása szerszámpálya sablon

Létrehozása szerszámpálya sablon

Akkor létrehozhat egy olyan sablont szerszámpálya, hogy már létre ArtCAM Insignia.

A szerszámpálya sablon fájl (*.tPL) tartalmazza az összes eredeti beállításokat tette, amikor létrehozza a szerszámpálya. A beállítások mentése a szerszámpálya sablont lehessen majd alkalmazni a kiválasztott vektoros grafikát, hogy gép egészét vagy egy részét egy modell.

Létrehozása szerszámpálya sablont:

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Válassza ki a szerszámpálya szerepel a Toolpaths Főoldal hogy szeretne létrehozni egy sablont. A részleteket lásd kiválasztása Toolpaths .
  3. Kattintson a Save As Template gombra szerszámpálya [image] A szerszámpálya Műveleti terület megjelenítéséhez a Mentés szerszámpálya Template párbeszédpanel:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  4. Kattintson a Save A listából, és válassza ki a könyvtárat szeretnénk menteni a sablont be szerszámpálya
  5. Írja be a fájl nevét szeretné használni a szerszámpálya sablon a Fájlnév mezőben.
  6. Kattintson a Save gombra.

A szerszámpálya sablon most betöltve bármikor gép egészét vagy egy részét egy modell. A részletekért lásd betöltése szerszámpálya sablon .

Lásd még

Kezelése és módosítása Toolpaths

Kiválasztása Toolpaths

Átalakítása Toolpaths

Másolás Toolpaths

Egyesülő Toolpaths

Létrehozása szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása Megmunkálás Rend

Beállítása Megmunkálás paraméterek egy eszköz

Mentése szerszámpálya

Szerkesztése szerszámpálya

Törlése Toolpaths

Kiszámítására egységes szerszámpálya

Kiszámításakor a tétel Toolpaths

Segítségével szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Betöltése szerszámpálya sablon

Rakodási szerszámpálya adatok

Beállítása szerszámpálya Rend


_Lingobit_Betöltése szerszámpálya sablon

Betöltése szerszámpálya sablon

Ha betölt egy szerszámpálya sablon, a szerszámpálya beállításokat a fájl automatikusan hozzárendelt vektor tárgy a modellt, amely az eredeti szerszámpálya képező a sablon.

Ha a vektoros objektum, amely az eredeti szerszámpálya jött létre törölték, vagy szeretné használni a sablont egy másik modell teljesen, ki kell választania a vektoros objektum, amely szeretné rendelni a szerszámpálya sablon, mielőtt a szerszámpálya lehet szerkeszteni vagy számított.

Betölteni szerszámpálya sablon fájl (*.tPL):

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Kattintson a Template gombra Load szerszámpálya [image] A szerszámpálya Műveleti terület megjelenítéséhez betöltése szerszámpálya Sablon párbeszédpanel:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    • Akkor is megjeleníti a Load szerszámpálya Template párbeszédpanel, kattintson a Toolpaths gt;betöltése szerszámpálya Sablon ... menüpontot a főmenüben található.
  3. Kattintson a Hely lista mezőben, majd jelölje be a könyvtárba, ahol a szerszámpálya sablonfájl használni kívánt tartalmazza.
  4. Miután megtalálta a szerszámpálya sablon fájlt, kattints a fájl neve szerepel a fő ablakban a Load szerszámpálya Template párbeszédpanel.
    • Ön csak tudja kiválasztani szerszámpálya template fájlok (*.tPL). Akkor ennek megerősítésére kattintson a Fájlok típusa listában.

      A fájl neve megjelenik a kiválasztott a Fájlnév mezőben.

  5. Kattintson a Megnyitás gombra a lista szerszámpálya a Toolpaths kezdőlapra.

Ekkor szerkeszthetjük vagy ki kell számítania a szerszámpálya, hogy a betöltése. További részletekért lásd kiszámítása egységes szerszámpálya , kiszámítása a Batch a Toolpaths és szerkesztése szerszámpálya .

Lásd még

Kezelése és módosítása Toolpaths

Kiválasztása Toolpaths

Átalakítása Toolpaths

Másolás Toolpaths

Egyesülő Toolpaths

Létrehozása szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása Megmunkálás Rend

Beállítása Megmunkálás paraméterek egy eszköz

Mentése szerszámpálya

Szerkesztése szerszámpálya

Törlése Toolpaths

Kiszámítására egységes szerszámpálya

Kiszámításakor a tétel Toolpaths

Segítségével szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Létrehozása szerszámpálya sablon

Rakodási szerszámpálya adatok

Beállítása szerszámpálya Rend


_Lingobit_Rakodási szerszámpálya adatok

Rakodási szerszámpálya adatok

Tölthet szerszámpálya mentett adatok részeként egy már létező modellt ArtCAM fájlt egy másik. Ez lehetővé teszi, hogy gép több különböző modellek egyszerre, méretétől függően a router-szoba, és ha van hozzáférése eszköz váltó.

Kiszámításának szerszámpálya adatok:

  1. A főmenüben büfé, kattintson a Toolpaths gt;szerszámpálya adatok gt; betöltése ... menüpont megjeleníti a szerszámpálya betöltése párbeszédpanel:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  2. Kattintson a Hely lista mezőben, majd jelölje be a könyvtárba, ahol a ArtCAM modell fájlt tartalmazó toolpaths, hogy a használni kívánt mappába kerül.
  3. Miután megtalálta a ArtCAM modell fájlt, kattintson a fájl neve szerepel a fő ablakban a párbeszédpanel.
    • Ön csak tudja kiválasztani ArtCAM modell fájlokat (*.Art). Akkor ennek megerősítésére kattintson a Fájlok típusa listában.

      A neve ArtCAM modell kiválasztott megjelenik a Fájlnév mezőben.

  4. Kattintson a Megnyitás gombra felsorolni az összes toolpaths mentett részeként a kiválasztott ArtCAM modell fájlt a Toolpaths kezdőlapra.

Ekkor szerkeszthetjük a toolpaths szükség. További részletekért lásd szerkesztése szerszámpálya .

Lásd még

Kezelése és módosítása Toolpaths

Kiválasztása Toolpaths

Átalakítása Toolpaths

Másolás Toolpaths

Egyesülő Toolpaths

Létrehozása szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása Megmunkálás Rend

Beállítása Megmunkálás paraméterek egy eszköz

Mentése szerszámpálya

Szerkesztése szerszámpálya

Törlése Toolpaths

Kiszámítására egységes szerszámpálya

Kiszámításakor a tétel Toolpaths

Segítségével szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Létrehozása szerszámpálya sablon

Betöltése szerszámpálya sablon

Beállítása szerszámpálya Rend


_Lingobit_Beállítása szerszámpálya Rend

Beállítása szerszámpálya Rend

Minden egyes alkalommal, amikor új szerszámpálya jön létre, vagy számítani, hogy szerepel a Toolpaths kezdőlapra. Az előző szerszámpálya ezután elindult lefelé a helyzetben, ebben a listában a toolpaths. Ez gyakran azt jelenti, hogy a végleges listáját toolpaths nem tükrözi, hogy milyen sorrendben szeretné géppel munkát. Ebben az esetben, akkor visszaállíthatja a sorrendet, amely létrehozott és számított toolpaths szerepel, hogy tükrözze, hogyan kívánja gép a munkát.

Beállíthatjuk, hogy milyen sorrendben létrehozott és számított toolpaths vannak felsorolva:

  1. Jelölje be a nevét a szerszámpálya kívánt előtérbe. A nevét is kihangsúlyozza kék.
  2. Használja a gombokat az oldalon adhatjuk meg az álláspontját a szerszámpálya a lista:
    • Kattints a [image] gombot, a szerszámpálya felfelé.
    • Kattints a [image] gombot, a szerszámpálya lefelé.

Lásd még

Kezelése és módosítása Toolpaths

Kiválasztása Toolpaths

Átalakítása Toolpaths

Másolás Toolpaths

Egyesülő Toolpaths

Létrehozása szerszámpálya panelek

Szerkesztése Profil Pass

Beállítása Megmunkálás Rend

Beállítása Megmunkálás paraméterek egy eszköz

Mentése szerszámpálya

Szerkesztése szerszámpálya

Törlése Toolpaths

Kiszámítására egységes szerszámpálya

Kiszámításakor a tétel Toolpaths

Segítségével szerszámpálya összefoglaló

Az eszköz használata Adatbázis

Létrehozása szerszámpálya sablon

Betöltése szerszámpálya sablon

Rakodási szerszámpálya adatok


Simulating Toolpaths

Szimuláló Toolpaths

Tudod szimulálni a szerszámpálya lett kiszámítva. Ez lehetővé teszi, hogy szemléltesse a megmunkálási halad hozzászokott teremt egy kész modellt. Nevének számított szerszámpálya látható a Toolpaths Címoldal fekete. Ha bebizonyosodik, a piros, a szerszámpálya még nem számolták ki, és nem lehet szimulálni.

A szerszámpálya szimuláció egy informatív kijelző a szerszámpálya mint által kínált a sötét vörös drótvázas rajzok teszi ki szerszámpálya előnézet a 2D-s nézet ablakban.

Tudod szimulálni a kiszámított szerszámpálya sem a 2D-s nézet és 3D nézet ablakban. Tudod szimulálni a szerszámpálya a 2D-s nézet, feltéve, hogy a 2D-s kép jött létre kiszámításakor szerszámpálya.

Tudod szimulálni számított toolpaths a 2D-s nézet ablakot, mint egy színnel:

  1. Jelölje be a kiszámított szerszámpálya szerepel a Toolpaths Főoldal kívánt tettet.
  2. Jelölje be a Draw Solid lehetőség [image] alatt listáját számított toolpaths.

    Segítségével a Draw Solid opció lehetővé teszi, hogy tisztábban lássuk a területeket a vektoros grafikát, hogy a kiválasztott eszköz gépet, és milyen hatékonysággal szerszámpálya átveszi a integritását az eredeti design.

  3. Ha meg szeretné változtatni a színét a szilárd szerszámpálya szimuláció, kattintson a [image] gomb neve mellett az eszköz használt szerszámpálya szerepel az oldal megjelenítéséhez a Szín párbeszédpanelen:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    Részleteit használatával párbeszédpanelen, lásd hozzárendelése a Szín egy réteg .

    Az alapértelmezett szín rendelt minden egyes alkalmazott eszközök tekintetében belül szerszámpálya barna. Ha azonban hozzá egy új színt egy eszköz bármely szakaszában, ez a szín is megmarad az összes későbbi toolpaths szerepel a Toolpaths kezdőlapot, amely ugyanazt az eszközt használja. Például, ha a kék van rendelve, hogy egy 3 mm-es maró eszközt, majd a szilárd szimuláció minden további toolpaths segítségével egy 3 mm-es maró szerszám is kék. Ez nem vonatkozik visszamenőlegesen, így a korábbi toolpaths használja ugyanazt az eszközt nem vezetik be az újonnan kijelölt szín.

  4. Ha el szeretné rejteni a szilárd szerszámpálya szimuláció bármikor, akkor vagy:
    • Kattintással törölje a Megjelenítés A 2D-s opció neve mellett a kiszámított szerszámpálya [image].
    • Kattintással törölje a Draw Solid lehetőség [image].

Tudod szimulálni számított toolpaths a 3D nézet ablakban négy különböző módon történhet:

  • Egyetlen szerszámpálya.
  • Területe a szerszámpálya.
  • A csoport toolpaths. A szerszámpálya csoportjához használata több megmunkáló eszközt. Például, metszett Carving.
  • Minden toolpaths.

Mivel a támogatás a megjelenítéssel, láthatja az eszközt felhasznált a kiszámított szerszámpálya mozog fokozatosan a blokk anyag alatt szerszámpálya szimuláció. Például egy 3mm maró eszköz egy szimulált profilt pass alábbiakban látható:

Szimulálására a szerszámpálya:

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Válassza ki a szerszámpálya szerepel a Toolpaths Főoldal kívánt tettet. A részleteket lásd kiválasztása Toolpaths .
    • Csak akkor tudjuk szimulálni toolpaths számítani. Ezek listája a Toolpaths Címoldal fekete. Uncalculated toolpaths sorolja fel piros.
  3. Győződjön meg arról, hogy a megmunkálási paraméterek az eszköz felsorolt paraméterek területen helyesek. Ha azt szeretnénk, hogy beállítsa a paraméterek:
    • Először is, kattintson a Szerkesztés gombra Paraméterek megjelenítéséhez az összes paraméter dobozok.
    • Következő, írja be a megfelelő megmunkálási paramétereket a megfelelő mezőkbe.
    • Végül kattintson az Alkalmaz gombra.
  4. Győződjön meg arról, hogy a Draw lehetőség a szerszámpálya Szimulációs terület kiválasztása [image].
  5. Most már szimulálni szerszámpálya az az alábbi módon:
    • Kattintson a Gyors gombra szimulálása szerszámpálya [image] jelenítse meg a 3D-s nézet ablakot, és szimulálják az egész szerszámpálya segítségével a teljes kapacitását a számítógép processzora.
    • Kattintson a Szimuláció szerszámpálya gombot [image] megjeleníthető a 3D nézet ablak és a Simulation Control panel:

      Ha rákattint a Szimuláció szerszámpálya gombot [image] Használja a lejátszás gombot a szimulációs vezérlőpult mintha a szerszámpálya:

    • - Kattintson a Szünet Szimuláció gombot, ha szeretné szüneteltetni a szerszámpálya szimuláció.
    • - Minden kattintson a Single Step Szimulációs gombot szimulálja egymást követő eszköz mozog a szerszámpálya.
    • - Kattintson a Futtatás szimuláció normál sebességgel gombot, ha szeretnénk szimulálni a teljes szerszámpálya segítségével csak egy százaléka a számítógép feldolgozó képességét.
    • - Minden kattintson a Futtatás a következő Visszavonás áthelyezése gombra szimulálja a szerszámpálya, megállt, amikor a szerszám visszahúzódik az anyagból, amelyek csak egy százaléka a számítógép feldolgozó képességét.
    • - Kattintson a Futtatás Szimuláció a maximális sebesség gombot, ha szeretnénk szimulálni a teljes szerszámpálya segítségével a teljes kapacitását a számítógép processzorát.
    • - Minden kattintson a Futtatás a maximális sebesség Következő Visszavonás gombot szimulálja a szerszámpálya, megállt, amikor a szerszám visszahúzódik az anyagot, a teljes körű kapacitását a számítógép processzorát.
    • - Kattintson a Mégse gombra Szimuláció, ha abba akarja hagyni a szerszámpálya szimuláció és zárja be a Simulation Control panel.
    • Ön is szimulálnak szerszámpálya kattintva a szerszámpálya előnézet a 2D-s nézet ablakot, majd a szimulálása szerszámpálya lehetőséget a helyi menü jelenik meg, ha jobb gombbal kattint.
    • Ön is szimulálnak szerszámpálya kattintva a szerszámpálya előnézet a 2D-s nézet ablakot, majd kattintson a Toolpaths gt;szimulálása szerszámpálya menüpontot a főmenüben található.

Szimulálására területe a szerszámpálya a felbontás használni az egész modell:

  1. A 2D-s nézet, hozzon létre egy vektor, vagy áthelyezni egy létező vektor, így az azt körülvevő területet a szerszámpálya előnézet kívánt tettet. A részleteket lásd a Rajzolás Vonalláncok , létrehozása egyszerű formák és a Moving Vektorok .
  2. Ellenőrizze, hogy a vektor használni kívánt meghatározni a területet a szerszámpálya, hogy Ön szimuláló van jelölve. A részleteket lásd kiválasztása Vektorok .
    • Ha egy kis vektor képest a mérete a jelenlegi modell határozza meg a területet a szerszámpálya előnézet kívánt tettet, majd ez meghosszabbítja a számítási idő.
  3. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  4. A szerszámpálya Szimulációs területen jelölje be a Belső Vector lehetőség [image].
  5. Kattintson vagy a szimuláció gombok szimulálására területén a szerszámpálya meg a kiválasztott vektor:
    • Kattintson a Szimuláció szerszámpálya gombot [image] to display the 3D View window and the Simulation Control control panel. You can use the playback buttons on the Simulation Control panel to control how the toolpath area is simulated.
    • Click on the Simulate Toolpath Fast button [image] to display the 3D View window and simulate the toolpath area using the full capacity of your computer processor.

To simulate a group of toolpaths:

  1. Click on the Toolpaths tab [image] to display the Toolpaths Home page.
  2. Select any part of the calculated toolpath group that you want to simulate. For details, see Selecting Toolpaths.
  3. From the Main Menu bar, click on the Toolpaths > Simulate Toolpath menu option to display a representation of the calculated toolpath group and the machined vector(s) in the 3D View window.
    • You can also simulate a toolpath group by selecting a toolpath preview in the 2D View window that belongs to the group, right-clicking on the toolpath preview to display the Toolpath Editing menu and then clicking on the Simulate Toolpath Group option.

To simulate all of the toolpaths you have calculated:

  1. Click on the Toolpaths tab [image] to display the Toolpaths Home page.
  2. Click on the Simulate All Toolpaths button [image] to display a representation of the calculated toolpaths and the machined vector(s) in the 3D View window.
    • You can also simulate all toolpaths group by clicking on the Toolpaths > Simulate All Toolpaths menu option from the Main Menu bar..

See Also

Megmunkálás modellek

Using Toolpaths

Toolpaths

Managing and Modifying Toolpaths


_Lingobit_Megtekintése szerszámpálya

Megtekintése szerszámpálya

Megnézheti a szerszámpálya már létre mind a 2D-s nézet és 3D nézet ablak. A szerszámpálya jelenik sorozata sötétvörös vonalak a 2D-s nézet ablakot, és egy sor, több színes vonalak a 3D nézet ablakban.

A szín, amely a szerszámpálya jelenik meg a 3D nézet ablakban mutatja a mozgalom a kiválasztott eszköz teszi, ha megmunkálási a vektor.

A következő példában egy szerszámpálya szimuláció látott mentén Y-tengely:

Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

Lásd még

Szimuláló Toolpaths

Bujkál a szerszámpálya

Helyreállít egy szimulációs

Törlése Szimuláció


_Lingobit_Gyors és merülő mozgatja

Gyors és merülő mozgatja

A kiválasztott eszköz elhagyja a Home helyzetben, költözik a Safe Z szintet, akkor a fenti és az egész felületet, amíg el nem éri a belépési pont. Ez a mozgalom ismert a gyors mozgás, és a kék vonal a jelek.

Az eszköz csökkenti a felületet annak merülő arány. A cián line jelek fejesugrás mozog.

Miután a vágás végeztével az eszköz visszahúzódik a blokk anyag biztonságos Z szinten mozog, majd a fenti és az egész felületet, amíg el nem éri a Home helyzetben. Ez egy gyors mozgás jellemezte a kék vonal.

Ha egy szerszámpálya szimuláció több olyan gyors és Mártsa mozog, a vonalat a mozgását a kiválasztott eszköz a 3D nézet ablakban válhat olvashatatlanná. Ebből az okból érdemes elrejteni szem elől.

Gyors és merülő lépéseket készül egy szerszámpálya szimulációs alapértelmezés szerint, de lehet elrejtve az alábbi módokon:

  • A főmenüben büfé, kattintson a Toolpaths gt; szerszámpálya rajz gt; Draw Gyors és merülő mozgat menüpontot.
  • Törölje a gyors merülő mozgatja lehetőség a megmunkálás területén ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .

Lásd még

Megtekintése szerszámpálya

Vágás iránya


_Lingobit_Vágás iránya

Vágás iránya

Mivel a támogatás a megjelenítéssel, nyilakkal megjelölve a vágási irányban használt 2D szerszámpálya használják szerszámpálya előnézete készült a 2D-s nézet ablakban. A vágás iránya mutatja hiba, de lehet elrejtve az alábbi módokon:

  • A főmenüben büfé, kattintson a Toolpaths gt;szerszámpálya rajz gt; Show Vágó Irány menüpontot.
  • Törölje a vágás iránya lehetőség a megmunkálás területén ArtCAM beállításai oldalon. A részleteket lásd kezelése ArtCAM Insignia beállítások .

A hagyományos vágás irányát mutatja az óramutató járásával ellentétes nyíl, és egy emelkedés Mill vágás iránya az óramutató járásával megegyező nyilakkal. Például, láthatjuk, hogy a Malom-emelkedés csökkenteni irányba felhasználásra került, a területen Clearance szerszámpálya preview az alábbiak szerint:

Lásd még

Megtekintése szerszámpálya

Gyors és merülő mozgatja


_Lingobit_Bujkál a szerszámpálya

Bujkál a szerszámpálya

Elrejtheti esetén számított szerszámpálya látható 2D vagy 3D nézet nézet ablakban.

Elrejteni a szerszámpálya előnézet megjelenik a 2D-s nézet ablakot, akkor használja a következő módszerek:

  • Először is, jelölje be a szerszámpálya előnézet kívánt elrejteni. A részleteket lásd kiválasztása Toolpaths . Következő, jobb gombbal jelenítse meg a szerszámpálya szerkesztése menüre, majd kattintson a Nyomtatási kép lehetőséget.
  • Kattintással törölje a Megjelenítés A 2D-s választás [image] neve mellett a kiszámított szerszámpálya szerepel a Toolpaths Honlap, vagy
  • Kattintással törölje a Draw Drótváz lehetőség [image] alatt listáját toolpaths a Toolpaths kezdőlapra. Ez az opció elrejti az összes szerszámpálya előnézete megjelenik a 2D-s nézet ablakban egyszerre.

Elrejteni a szerszámpálya látható a 3D nézet ablakban vagy:

  • Duplán kattintson a jobb gombbal a 3D nézet ablak megjelenítéséhez a szerszámpálya megjelenítési lehetőségek, majd kattintson a szerszámpálya szeretnénk elrejteni. A szerszámpálya kívánt elrejteni nincs bejelölve.

    Például, kattintson a Profil - Vége Malom 3mm lehetőséget rejt a szerszámpálya szem elől.

    • El tudja rejteni bármely toolpaths látható a 3D nézet ablak segítségével az objektumok rajzolása gombot [image] A 3D nézet eszköztár.
  • Kattintással törölje a Megjelenítés A 3D-s választás [image] mellett számított szerszámpálya szerepel a Toolpaths Főoldal kívánt elrejteni.

Lásd még

Szimuláló Toolpaths

Megtekintése szerszámpálya

Helyreállít egy szimulációs

Törlése Szimuláció


_Lingobit_Visszaállítása Rejtett szerszámpálya

Visszaállítása Rejtett szerszámpálya

Vissza tudja állítani a számított szerszámpálya, amely rejtve akár a 2D-s nézet és 3D nézet ablakban.

Hogy helyreállítsa szerszámpálya rejtett a 2D-s nézet ablak:

  • Jelölje be a Megjelenítés a 2D-s választás [image] mellett számított szerszámpálya szerepel a Toolpaths Főoldal kívánt mutatni. A szerszámpálya megjelenik a 2D-s nézet ablakot a sötét piros.
    • Győződjön meg arról, hogy a Draw Drótváz alábbi lehetőségek közül listáját toolpaths a Toolpaths Címoldal is a kiválasztott [image], Ellenkező esetben az összes szerszámpálya előnézet marad rejtve.

Hogy helyreállítsa szerszámpálya rejtett a 3D nézet ablakban vagy:

  • Duplán kattintson a jobb gombbal a 3D nézet ablak megjelenítéséhez a szerszámpálya megjelenítési lehetőségek, majd kattintson a szerszámpálya megtekinteni kívánt. A szerszámpálya, hogy a visszaállítani kívánt most kiválasztva.

Például, kattintson a Profil - Vége Malom 3mm opció visszaállítja a szerszámpálya megtekintéséhez.

Vissza tudja állítani bármely toolpaths rejtett a 3D nézet ablak segítségével az objektumok rajzolása gombot [image] A 3D nézet eszköztár.

  • Jelölje be a Megjelenítés a 3D-s lehetőség mellett a kiszámított szerszámpálya szerepel a Toolpaths Főoldal kívánt mutatni [image].

Lásd még

Bujkál a szerszámpálya


_Lingobit_Helyreállít egy szimulációs

Helyreállít egy szimulációs

Újraindíthatja a szerszámpálya szimuláció, amely készült a 3D nézet ablakban.

-Hoz orrgazdaság a szerszámpálya szimuláció:

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Kattintson a Reset gomb Szimuláció [image] A szerszámpálya Szimulációs területen.
    • Is visszaállítható a szerszámpálya szimulációja a fő menüsor kattintva a Toolpaths gt;Reset Szimulációs menüpontot.

Lásd még

Szimuláló Toolpaths

Megtekintése szerszámpálya

Bujkál a szerszámpálya

Törlése Szimuláció


_Lingobit_Törlése Szimuláció

Törlése Szimuláció

Törölheti a szerszámpálya szimulációja a 3D nézet ablakban.

Ha törölni szeretnénk egy szerszámpálya szimuláció:

  1. Kattintson a Toolpaths lapon [image] billentyűt a Toolpaths kezdőlapra.
  2. Kattintson a Törlés gombra Szimuláció [image] A szerszámpálya Szimulációs területen.
    • Akkor törölheti is a szerszámpálya szimulációja a fő menüsor kattintva a Toolpaths gt;Törlés Szimulációs menüpontot.

Lásd még

Szimuláló Toolpaths

Megtekintése szerszámpálya

Bujkál a szerszámpálya

Helyreállít egy szimulációs


_Lingobit_Segítségével ArtSpool

Segítségével ArtSpool

ArtSpool egy alkalmazás eszköz segítségével szerszámpálya küldeni az adatokat a CNC szerszámgép egy soros kábelt.

A részleteket a megtakarítás toolpaths, amit aztán át a CNC szerszámgép használata ArtSpool, lásd mentése szerszámpálya .

ArtSpool fut a háttérben feladat Windows 95, 98, 2000, XP vagy NT4+. Ez azt jelenti, hogy ahelyett, hogy a számítógép elérhetetlen órák hosszat feldolgozása és küld adatokat a CNC szerszámgép, ha továbbra is használhatja azt, miközben ArtSpool kezeli a megmunkálási munkahelyet.

  • ArtSpool egy alkalmazás nem támogatott eszköz díjmentesen biztosított. Delcam plc nem tudja garantálni, hogy alkalmas küld szerszámpálya fájlok CNC ellenőrzési rendszer. Kérjük, forduljon a CNC szerszámgép-és szoftver-viszonteladók, ha nehézségei.

Az e fejezetben

Beállítása ArtSpool

Küldés szerszámpálya fájlok

Fájlok törlése szerszámpálya


Beállítása Art Spool

Beállítása ArtSpool

Mielõtt szerszámpálya adatokat a CNC szerszámgép, meg kell állítani ArtSpool. Be kell állítanunk:

  • A kommunikációs beállítások ArtSpool használ, hogy adatokat küldjön a CNC szerszámgép. A részleteket lásd a közlemény beállítások kiválasztása .
  • A spool directory where toolpath data is stored, ready to be transferred. For details, see Selecting the Spool Directory.

See Also

Segítségével ArtSpool

Küldés szerszámpálya fájlok

Fájlok törlése szerszámpálya


_Lingobit_Kiválasztása a kommunikációs beállítások

Kiválasztása a kommunikációs beállítások

Meg kell állítani ArtSpool kommunikálni a CNC szerszámgép használata elõtt, hogy küldjön szerszámpálya adatokat.

  • Amikor beállítjuk ArtSpool, fontos, hogy konzultáljon a CNC gépek kézi vagy beszállítók, hogy biztosítsák a korrekt beállításokat használja.

-Hoz configure a kommunikációs beállításokat:

  1. Kattints a Start gt; Minden program gt; ArtCAM Insignia 4,1 gt; ArtSpool kezdeni ArtSpool:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  2. A fő menüsor, kattintson a Beállítások menü, majd a Configure Communications lehetőséget, hogy megjelenítse a kommunikációs beállítások párbeszédpanel:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  3. Válassza ki a megfelelő beállításokat CNC gép:
    • Írja be a nevét a CNC gép a gép rovatban.
    • Kattintson a jegyzőkönyv listából, majd a protokoll által használt CNC gép.
    • Kattintson a Serial Port listából, majd a soros portot, amelyre a CNC gép van csatlakoztatva.
    • Kattintson a Baud Rate listából, majd a baud ráta a CNC gép.
    • Kattintson a Data bit listából, majd a bitek száma az Ön CNC gép.
    • Kattintson a paritás listából, majd a paritás bit a CNC gép.
    • Kattintson a Stop bit listából, majd a stop bitek száma az Ön CNC gép.
    • Kattintson a Flow Control listából, majd a választás, hogyan kívánja ellenőrizni az adatáramlást a spool könyvtárat.
    • Válassza ki Hardware [RTS / CTS] használni a CNC szerszámgép-és szoftver [XON XOFF] használni ArtSpool.
  4. Kattintson az OK gombra a beállítások mentéséhez és zárja be a kommunikációs beállítások párbeszédpanel.

Lásd még

Beállítása ArtSpool

Kiválasztása Spool könyvtár


_Lingobit_Kiválasztása Spool könyvtár

Kiválasztása Spool könyvtár

Funkciók használata előtt ArtSpool küldeni szerszámpálya adatokat a CNC szerszámgép, ki kell választani azt a mappát, amelybe át szeretnénk várólista a szerszámpálya fájlokat. Ez az a pont, ahol a szerszámpálya adatokat tárolják, mielőtt elküldik a CNC szerszámgép.

Válassza ki a spool könyvtárat:

  1. Kattints a Start gt; Minden program gt; ArtCAM Insignia 4,1 gt; ArtSpool kezdeni ArtSpool:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  2. A főmenüben büfé, kattintson a Beállítások gt;kiválasztása Spool könyvtár menüpontot megjelenítéséhez a Tallózás a mappák között párbeszédpanelen:

  3. Kattintson a mappát, ahova szeretnénk, hogy a várólista szerszámpálya fájlokat.
  4. Kattintson az OK gombra, válassza ki a spool könyvtárat, és zárja be a Tallózás a mappák között párbeszédpanelen.

Akkor is válassza ki a spool könyvtárat használja a Mentés Toolpaths párbeszédpanel ArtCAM Insignia. További részletekért lásd mentése szerszámpálya .

Lásd még

Beállítása ArtSpool

Kiválasztása a kommunikációs beállítások


_Lingobit_Küldés szerszámpálya fájlok

Küldés szerszámpálya fájlok

Miután kiválasztotta a spool könyvtárat, és állítsd be a kommunikáció beállításait küldhet szerszámpálya fájlokat a CNC szerszámgép, ArtSpool segítségével.

Küldeni szerszámpálya fájlt a CNC szerszámgép:

  1. Kattints a Start gt; Minden program gt; ArtCAM Insignia 4,1 gt; ArtSpool kezdeni ArtSpool:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  2. Ha szeretne küldeni szerszámpálya fájlt a spool, hogy a CNC gép:
    • Kattintson a fájlt a fájlok spool ablakban válasszuk ki. Nevét, méretét és elhelyezkedését a szerszámpálya fájl jelenik meg a File Details területen ArtSpool.

      Ha szeretne küldeni szerszámpálya fájlt a CNC gép másik könyvtárat:

    • A főmenüben büfé, kattintson a Fájl gt; kiválasztása Más fájl ... lehetőséget, hogy megjelenítse a Megnyitás párbeszédpanelen:

      Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    • Ezután kattintson a szerszámpálya fájlt szeretne küldeni, hogy a CNC szerszámgép. A név a kiválasztott fájlt szerszámpálya megjelenik a Fájlnév mezőben.
    • Végül kattintson a Megnyitás gombra, hogy zárja be a Megnyitás párbeszédpanelen, és teher a szerszámpálya fájl ArtSpool. Nevét, méretét és elhelyezkedését a szerszámpálya fájl jelenik meg a File Details területen ArtSpool.
  3. Kattintson a Start Transfer gombot a Transmit Data üzenetablak:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  4. Kattintson az Igen gombra küldeni a kiválasztott szerszámpálya fájlt a CNC szerszámgép.

    Ez néhány percet vesz igénybe, hogy továbbítja az adatokat, amelynek során egy folyamatjelző sáv jelenik meg az Állapot terület:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

    Amikor a szerszámpálya adatokat küldtek a CNC szerszámgép, TX teljes jelenik meg a ArtSpool címsorában.

Ha le szeretné állítani a továbbítása szerszámpálya adatokat a CNC gép:

  1. Kattintson a Stop Transfer gombot a Stop Beterjesztés üzenetablak:

    Kapcsolódó ArtCAM Graphics Directory Sablon [Insignia]

  2. Kattintson az Igen gombra.

Lásd még

Segítségével ArtSpool

Beállítása ArtSpool

Fájlok törlése szerszámpálya


_Lingobit_Fájlok törlése szerszámpálya

Fájlok törlése szerszámpálya

Törölheti bármelyik fájl található a spool segítségével ArtSpool. Csak akkor törli a fájlt szerszámpálya a spool után érkezett a CNC szerszámgépek és már nincs szükség, hogy a megmunkálási modell.

Törölni egy fájlt a spool:

  1. Kattintson a fájlt a fájlok spool ablakban válasszuk ki.
  2. Kattintson a Fájl törlése gombra.

Lásd még

Segítségével ArtSpool

Beállítása ArtSpool

Küldés szerszámpálya fájlok